Estação de trabalho

Visão geral da Estação de trabalho

Esta seção contém ajuda para os seguintes recursos do NVIDIA Control Panel - disponíveis nas placas NVIDIA Quadro - específicos dos aplicativos de estação de trabalho:

  • Sincronização de quadros

    • A sincronização de quadros é o processo de sincronização da varredura de pixels do vídeo com uma fonte de sincronização. Quando vários sistemas estão conectados, um sinal de sincronização é passado de um sistema master para outros sistemas da rede, e os vídeos são sincronizados.

  • Saída gráficos-para-SDI

    • Serial Digital Interface (SDI) é um formato digital, de alta qualidade e não compactado, usado na pós-produção de filmes e vídeos e aplicativos de difusão. As placas gráficas NVIDIA Quadro® FX SDI convertem vídeo composto e gráficos para uma saída SDI não compactada de 8, 10 ou 12 bits.

  • Ajuste da sobreposição da borda

    • O ajuste da sobreposição de bordas ajuda a definir uma área na borda vizinha aos vídeos para repetir um sistema de várias projeções. Quando as projeções vizinhas se sobrepõem nessa área, o resultado é uma fusão de melhor qualidade dos dois vídeos.

  • Modos Mosaic e Mosaic Premium

    • Nos modos Mosaic e Mosaic Premium é possível usar vários vídeos para criar uma tela virtual maior.

  • Controle do estado ECC

    • É possível ligar ou desligar a atividade do Código de Correção de Erro (ECC) nas GPUs com suporte. Quando ligada, a ECC detecta e, se possível, corrige erros de processamento de dados dentro da GPU.

  • Captura SDI

    • Serial Digital Interface (SDI) é um formato digital, de alta qualidade e não compactado, usado na pós-produção de filmes e vídeos e aplicativos de difusão. A placa NVIDIA® Quadro® SDI Capture possibilita que o vídeo multistream não compactado seja transmitido diretamente para a memória GPU para Quadro SDI.

  • Gerenciamento do EDID

    • Com o driver NVIDIA as informações EDID de um vídeo conectado podem ser salvas em um arquivo do disco e você também pode forçar que um EDID seja aplicado um conector específico da sua placa gráfica.

  • Clonagem de Vários Vídeos

    • A clonagem de vários vídeos usa a capacidade de transmissão múltipla do DisplayPort 1.2 para a apresentação de conteúdo idêntico em vários vídeos DisplayPort 1.2.

  • Tecnologia Maximus

    • A tecnologia NVIDIA® Maximus™ possibilita aos engenheiros, artistas, designers ou cientistas uma interação com visuais de alto desempenho durante a execução de simulações ou renderizações no mesmo sistema da estação de trabalho – tudo ao mesmo tempo.

©2005-2012 NVIDIA Corporation. Todos os direitos reservados. Estação de trabalho


Sincronização de quadros

A sincronização de quadros é o processo de sincronização da varredura de pixels do vídeo com uma fonte de sincronização. Quando vários sistemas estão conectados, um sinal de sincronização é passado de um sistema master para outros sistemas da rede, e os vídeos são sincronizados.

A tecnologia de sincronização de quadros NVIDIA consiste de dois processos principais:

  • Frame lock sincroniza os aplicativos em vários vídeos ou janelas. O frame lock faz com que os canais de vídeos de várias estações de trabalho sejam sincronizados, criando assim um "grande vídeo" que pode ser acionado por um cluster multissistema para escalonamento do desempenho.

  • Genlock (também chamado de "house sinc") sincroniza um ou mais sistemas com uma fonte de sincronização em comum. O genlock faz com que a saída de gráficos seja sincronizada com uma fonte externa, geralmente para aplicativos de difusão de filmes e vídeos.

Os seguintes produtos NVIDIA são compatíveis com a sincronização de quadros:

  • NVIDIA Quadro FX 3000G

  • NVIDIA Quadro G-Sync combinado com NVIDIA Quadro FX 5500 ou 4500.

  • NVIDIA Quadro G-Sync II combinado com NVIDIA Quadro 6000 ou 5000.

  • NVIDIA Quadro G-Sync II combinado com NVIDIA Quadro FX 5800, 5600, 4800 ou 4600.

  • NVIDIA Quadro Sync combinado com NVIDIA Quadro K5000

  • Para obter ajuda sobre o uso da sincronização de quadros, consulte Como fazer para....

  • Para informações de referência, consulte Referências.


Como fazer para...

  • Sincronizar meu sistema com uma house sinc

  • Sincronizar vários sistemas

  • Ajustar como a placa gráfica trata um sinal de sinc externo

  • Mudar a frequência do sinal de temporização gerada pelo servidor

  • Introduzir um atraso de temporização na house sinc

  • Introduzir um atraso de temporização em cada cliente

  • Reatribuir rapidamente o servidor

  • Visualizar o status da minha configuração frame lock


Para sincronizar meu sistema com um house sinc

  1. Conectar a fonte externa de sinc ao conector House Sinc BNC na placa NVIDIA Quadro G-Sync, na NVIDIA Quadro Sync ou na NVIDIA Quadro FX 3000G.

    • O LED de house sinc da braçadeira da placa gráfica deve ficar verde para indicar que o hardware detectou um sinal de temporização de house sinc.

    • NVIDIA Quadro FX 4500/5500 SDI: Um piscar em vermelho ocasional é normal, mas um LED vermelho constante significa que o hardware não consegue detectar o sinal de temporização de house sinc. Verifique a fonte do sinal e corrija o problema antes de prosseguir.

    • NVIDIA Quadro FX 4600/5600/4800/5800 SDI: a ausência de LED (cinza) significa que o hardware não consegue detectar o sinal de temporização de house sinc. Verifique a fonte do sinal e corrija o problema antes de prosseguir.

  2. Em Selecionar uma tarefa do Painel de controle da NVIDIA, em Estação de trabalho, clique em Sincronizar vídeos.

  3. Em O servidor de temporização, clique no botão de opção Neste sistema.

  4. Clique em Aplicar.

O software geralmente detecta o tipo de sinal sendo usado. Se o driver não detectar o tipo de sinal, você pode forçar o software a detectar o tipo de sinal, conforme explicado em Detecção do sinal de house sinc.

Tópicos afins

  • Sincronizar vários sistemas

  • Ajustar como a placa gráfica trata um sinal de sinc externo

  • Mudar a frequência do sinal de temporização gerada pelo servidor

  • Introduzir um atraso de temporização na house sinc

  • Introduzir um atraso de temporização em cada cliente

  • Reatribuir rapidamente o servidor

  • Visualizar o status da minha configuração frame lock

  • Detecção do sinal de house sinc


Para sincronizar vários sistemas

Observação: se estiver usando um NVIDIA Quadro Plex Modelo IV ou um NVIDIA Quadro FX 5600, e pretender sincronizar 3D estéreo, é preciso primeiro ativar o Estéreo na guia Configurações do programa da página Gerenciar as configurações 3D.

Para sincronizar vários sistemas

  1. Faça a corrente margarida das placas NVIDIA Quadro G-Sync, NVIDIA Quadro Sync ou NVIDIA Quadro FX 3000G de cada sistema, usando um patch padrão para cabo CAT5 ligado nos conectores RJ45.

    Você pode fazer a conexão com qualquer um dos dois conectores RJ45. Cada um dos conectores se autoconfigura como de entrada ou de saída após todas as conexões terem sido feitas e um sistema ser configurado como servidor de temporização.

    Aviso: a voltagem e o sinal das portas de frame lock são diferentes dos sinais de Ethernet. Não conecte uma porta frame lock com uma placa de Ethernet ou hub de rede. Isso pode danificar o hardware.

  2. Se estiver sincronizando todos os sistemas com um sinal externo de house sinc, conecte a fonte do sinal externo com o conector House sinc BNC na placa NVIDIA G-Sync, na NVIDIA Quadro Sync ou na NVIDIA Quadro FX 3000G que foi designada como servidor de temporização.

  3. Em Selecionar uma tarefa do Painel de controle da NVIDIA, em Estação de trabalho, clique em Sincronizar vídeos.

  4. Em O servidor de temporização é, clique no botão de opção Neste sistema.

    • Quando o sistema tem vários vídeos, o driver automaticamente seleciona o vídeo primário como o servidor de temporização e os demais vídeos como clientes.

    • Para mudar esta configuração, clique no ícone do vídeo a ser tratado como servidor de temporização, e em Selecionar os vídeos a serem bloqueados no servidor, selecione as caixas de seleção dos vídeos a serem bloqueados no servidor com clientes.

  5. Clique em Aplicar.

Definir os clientes

Percorra as seguintes etapas para cada sistema a ser bloqueado no servidor como cliente:

  1. Em Selecionar uma tarefa do Painel de controle da NVIDIA, em Estação de trabalho, clique em Sincronizar vídeos.

    2. Em O servidor de temporização é, o botão de opção Em outro sistema já deve estar selecionado.

  2. Em Selecionar os vídeos a serem bloqueados no servidor, selecione as caixas de seleção dos vídeos a serem bloqueados no servidor como clientes.

    3. Somente os vídeos cujas taxas de atualização combinem com as do servidor podem ser selecionados. Os vídeos selecionados são sincronizados com o servidor.

  3. Clique em Aplicar.

Tópicos afins

  • Sincronizar meu sistema com uma house sinc

  • Ajustar como a placa gráfica trata um sinal de sinc externo

  • Mudar a frequência do sinal de temporização gerada pelo servidor

  • Introduzir um atraso de temporização na house sinc

  • Introduzir um atraso de temporização em cada cliente

  • Reatribuir rapidamente o servidor

  • Visualizar o status da minha configuração frame lock

  • Detecção do sinal de house sinc


Para ajustar como a placa gráfica trata um sinal de sinc externo

Observação: estas instruções aplicam-se ao servidor de temporização conectado ao sinal de house sinc.

  1. Em Selecionar uma tarefa do Painel de controle da NVIDIA, em Estação de trabalho, clique em Sincronizar vídeos.

  2. Verifique se o botão de opção Neste sistema em O servidor de temporização está selecionado.

  3. Abra a caixa de diálogo Configuração do servidor com um dos seguintes métodos:

    • Na página Sincronizar vídeos, clique em Editar configurações, ou

    • Em Selecionar uma tarefa do Painel de controle da NVIDIA, em Estação de trabalho, clique em Visualizar topologia do sistema, e clique com o botão direito no ícone do vídeo a ser tratado como servidor e clique em Configurações do servidor.

  4. Em Os sinais de sincronização estão baseados em, clique no botão de opção Um sinal house externo.

    A caixa de diálogo da Configuração do servidor mostra a frequência de entrada do house sinc. A frequência de 0,00 Hz indica que o sistema ainda não foi configurado como servidor.

  5. Defina as configurações de sincronização extra necessárias.

    • Se a placa em uso é uma NVIDIA Quadro FX 3000G, clique na seta da lista Taxa de atualização e escolha uma taxa de atualização que combine com a frequência de house sinc de entrada, indicada pelo texto em negrito.

    • Se necessário, selecione a configuração detecção do sinal sinc apropriada.

    • Selecione a borda do sinal de sinc a ser usada para acionar os pulsos de sinc - borda anterior ou de descida.

    • Se necessário, você pode dobrar a frequência clicando no botão de opção As duas bordas em Acionar os pulsos de sincronização do sinal de início de quadros usando. Este controle está disponível somente para sinais TTL.

    • Quando o sinal externo é um sinal entrelaçado - como o usado para acionar um vídeo 1080i - clique na caixa O sinal externo é um sinal entrelaçado.

  6. Clique em OK.

    7. Aparece uma caixa de diálogo Monitorar configurações, perguntando se você deseja mudar as configurações.

    Clique em Sim para guardar as novas configurações, ou em Não para voltar para as configurações anteriores.

Tópicos afins

  • Sincronizar meu sistema com uma house sinc

  • Sincronizar vários sistemas

  • Mudar a frequência do sinal de temporização gerada pelo servidor

  • Introduzir um atraso de temporização na house sinc

  • Introduzir um atraso de temporização em cada cliente

  • Reatribuir rapidamente o servidor

  • Visualizar o status da minha configuração frame lock

  • Detecção do sinal de house sinc


Para mudar a frequência do sinal de temporização gerado pelo servidor

Siga estas instruções se você usar o servidor para gerar os sinais de temporização e quiser mudar a frequência do sinal de temporização.

  1. Em Selecionar uma tarefa do Painel de controle da NVIDIA, em Estação de trabalho, clique em Sincronizar vídeos.

  2. Verifique se o botão de opção Neste sistema em O servidor de temporização está selecionado.

  3. Clique em Editar configurações para abrir a caixa de diálogo Configurações do servidor.

  4. Em Os pulsos de sincronização estão baseados em, clique no botão de opção Sinal interno de temporização com uma taxa de atualização de.

  5. Clique na seta da lista e selecione uma taxa de atualização, e clique em OK.

    6. A taxa de atualização do vídeo servidor, e também a frequência do sinal de temporização mudam de acordo com essa seleção.

Tópicos afins

  • Sincronizar meu sistema com uma house sinc

  • Sincronizar vários sistemas

  • Ajustar como a placa gráfica trata um sinal de sinc externo

  • Introduzir um atraso de temporização na house sinc

  • Introduzir um atraso de temporização em cada cliente

  • Reatribuir rapidamente o servidor

  • Visualizar o status da minha configuração frame lock

  • Detecção do sinal de house sinc


Para introduzir um atraso de temporização na house sinc

  1. Verifique se o sinal House sinc está conectado no servidor.

  2. Em Selecionar uma tarefa do Painel de controle da NVIDIA, em Estação de trabalho, clique em Sincronizar vídeos.

  3. Verifique se o botão de opção Neste sistema em O servidor de temporização está selecionado.

  4. Clique em Editar configurações para abrir a caixa de diálogo Configurações do servidor.

  5. Em O pulso de sincronização está baseado em, clique no botão de opção Um sinal house externo.

  6. Na caixa de texto Atraso de sinc, digite o atraso (em milésimos de segundo) a ser introduzido no sinal de house sinc, e clique em OK.

Tópicos afins

  • Sincronizar meu sistema com uma house sinc

  • Sincronizar vários sistemas

  • Ajustar como a placa gráfica trata um sinal de sinc externo

  • Mudar a frequência do sinal de temporização gerada pelo servidor

  • Introduzir um atraso de temporização em cada cliente

  • Reatribuir rapidamente o servidor

  • Visualizar o status da minha configuração frame lock

  • Detecção do sinal de house sinc


Para introduzir um atraso de temporização em cada cliente

Percorra as várias etapas sempre que quiser introduzir um atraso na cadeia de transmissão do sinal de temporização:

  1. Em Selecionar uma tarefa do Painel de controle da NVIDIA, em Estação de trabalho, clique em Visualizar topologia do sistema.

  2. Clique com o botão direito na imagem G-Sync/Quadro Sync, e clique em Configurações G-Sync (ou em Configurações Quadro Sync) no menu pop-up para abrir a caixa de diálogo.

  3. Na caixa de texto Atraso de sinc, digite o atraso (em milésimos de segundo) a ser introduzido no sinal de temporização, e clique em OK.

Tópicos afins

  • Sincronizar meu sistema com uma house sinc

  • Sincronizar vários sistemas

  • Ajustar como a placa gráfica trata um sinal de sinc externo

  • Mudar a frequência do sinal de temporização gerada pelo servidor

  • Introduzir um atraso de temporização na house sinc

  • Reatribuir rapidamente o servidor

  • Visualizar o status da minha configuração frame lock

  • Detecção do sinal de house sinc


Para reatribuir rapidamente os vídeos do servidor/cliente

Para reatribuir rapidamente os vídeos do servidor/clienteno mesmo sistema

Método 1

  1. No painel Selecionar uma tarefa do Painel de controle da NVIDIA, em Estação de trabalho, clique em Visualizar topologia do sistema.

  2. Clique com o botão direito no ícone do vídeo e no menu de contexto desmarque Tratar como servidor.

  3. Clique com o botão direito no vídeo a ser usado como servidor, e no menu de contexto marque Tratar como servidor.

  4. Clique com o botão direito nos vídeos a serem tratados como clientes, e no menu de contexto marque Tratar como cliente.

Método 2

  1. No painel Selecionar uma tarefa do Painel de controle da NVIDIA, em Estação de trabalho, clique em Sincronizar vídeos.

  2. Clique em um dos vídeos cliente a ser tratado como vídeo servidor.

  3. Em Selecionar os vídeos a serem bloqueados para o servidor, selecione as caixas de seleção dos vídeos a serem bloqueados para o servidor, e clique em Aplicar.

Tópicos afins

  • Sincronizar meu sistema com uma house sinc

  • Sincronizar vários sistemas

  • Ajustar como a placa gráfica trata um sinal de sinc externo

  • Mudar a frequência do sinal de temporização gerada pelo servidor

  • Introduzir um atraso de temporização na house sinc

  • Introduzir um atraso de temporização em cada cliente

  • Visualizar o status da minha configuração frame lock

  • Detecção do sinal de house sinc


Para visualizar o status da minha configuração frame lock

  1. Em Selecionar uma tarefa do Painel de controle da NVIDIA, em Estação de trabalho, clique em Visualizar topologia do sistema.

    2. Em algumas versões do driver, o texto mostrado é "Visualizar status".

    Consulte Visualizar status para obter detalhes sobre esta página.

Tópicos afins

  • Sincronizar meu sistema com uma house sinc

  • Sincronizar vários sistemas

  • Ajustar como a placa gráfica trata um sinal de sinc externo

  • Mudar a frequência do sinal de temporização gerada pelo servidor

  • Introduzir um atraso de temporização na house sinc

  • Introduzir um atraso de temporização em cada cliente

  • Reatribuir rapidamente o servidor

  • Visualização de status

  • Detecção do sinal de house sinc


Referência para sincronização de quadros

Esta seção contém informações de referência para a Sincronização de quadros NVIDIA.

  • Visualização de status

  • Detecção do sinal de house sinc


Visualização de status

A página Visualização da topologia do sistema mostra uma visualização da árvore da topologia física e lógica, ou hierarquia, do status dos vídeos e das placas gráficas do sistema. Fornece informações do status do frame lock de cada vídeo, assim como informações de status da conexão das placas NVIDIA Quadro Sync, Quadro G-Sync ou NVIDIA Quadro FX 3000G. Além da visualização das informações de status, você pode mudar as várias configurações na página Visualização da topologia do sistema.

Visualização do status G-Sync/Quadro Sync

A ramificação G-Sync/Quadro Sync indica se o G-Sync/Quadro Sync está agindo como cliente ou como servidor. Ao clicar no ícone [+], a ramificação se expande para mostrar o seguinte:

  • Link para a página Sincronizar vídeos para acesso às configurações de sincronização.

  • Status de cada porta de frame lock, incluindo

  • Se a porta de frame lock está sendo usada.

  • O sentido do sinal de temporização de cada porta de frame lock - de ENTRADA ou de SAÍDA.

  • Se a porta de frame lock foi conectada a uma porta Ethernet por engano

  • Status de cada sinal de sinc. externo, incluindo

  • Se um sinal house está presente (ícone verde)

  • Se o sinal house foi perdido (ícone vermelho)

  • Se não há um sinal house conectado (ícone em branco)

  • Estado do sinc. estéreo (cliente); se o estéreo está ou não na mesma fase do servidor

  • Avisos que se aplicam à configuração G-Sync/Quadro Sync

  • Clique no ícone Mais para mostrar os seguintes detalhes:

  • Versão do firmware

  • Mod sinc. (servidor): TTL, composta automática, composta de dois níveis ou composta de três níveis

Visualização do status do vídeo G-Sync/Quadro Sync

Os vídeos G-Sync/Quadro Sync aparecem sob a ramificação do Quadro correspondente. Ao clicar no ícone [+] do Vídeo, a ramificação se expande para mostrar o seguinte:

Se o video é um cliente ou um servidor

Link para a página Mudar resolução, para que a resolução do vídeo e a taxa de atualização possam ser verificadas

O status EDID, Forçado ou Monitor, com link para a página de diálogo Gerenciar EDID

Se o vídeo está usando uma temporização interna

Se o vídeo está bloqueado para um sinal de house sinc

O vídeo está bloqueado para um pulso de sincronização de frame lock

Se o sinal estéreo de vídeo cliente está ou não na mesma fase que o servidor

Avisos ou erros que se aplicam à configuração G-Sync/Quadro Sync

Clique no ícone Mais para mostrar os seguintes detalhes:

  • Resolução horizontal e vertical indicadas pela página de diálogo Resolução personalizada

Mudança das configurações

Ao clicar com o botão direito nas placas G-Sync ou Quadro Sync, ou em um ícone, aparece um menu de contexto para mudar as configurações.

  • Clique com o botão direito em um vídeo de servidor e selecione um menu de contexto para

  • Remover aquele vídeo tratado como servidor e selecionar outro vídeo para ser tratado como servidor

  • Iniciar a caixa de diálogo Configurações de servidor para editar as propriedades dos pulsos de sincronização de quadros gerados pelo servidor de temporização.

  • Identificar o vídeo

  • Clique com o botão direito em um vídeo cliente e selecione um mesnu de contexto para

  • Acrescentar ou remover aquele vídeo tratado como cliente

  • Atribuir aquele vídeo como servidor se não houver outro servidor atribuído.

  • Identificar o vídeo

  • Clique com o botão direito no ícone da placa G-Sync/Quadro Sync e selecione um menu de contexto para

  • Usar ou não usar o sinal de house sinc (se a placa estiver conectada a uma house sinc).

  • Abrir a caixa de diálogo Configurações G-Sync (ou as Configurações Quadro Sync) para verificar a taxa de atualização, verificar se a placa de atraso de sincronização está conectada ao sinal de house sinc, ou mudar o atraso de sincronização se a placa estiver conectada a todos os vídeos clientes.

Consulte também Topologia do sistema.

Tópicos afins

  • Sincronizar meu sistema com uma house sinc

  • Sincronizar vários sistemas

  • Ajustar como a placa gráfica trata um sinal de sinc externo

  • Mudar a frequência do sinal de temporização gerada pelo servidor

  • Introduzir um atraso de temporização na house sinc

  • Introduzir um atraso de temporização em cada cliente

  • Reatribuir rapidamente o servidor

  • Visualizar o status da minha configuração frame lock

  • Detecção do sinal de house sinc


Detecção do sinal de house sinc

As placas gráficas de sincronização de quadros NVIDIA são compatíveis com os seguintes tipos de sinais externos de house sinc:

  • TTL (nível de 3,3 volts)

  • Composto de dois níveis (sinais compostos de dois níveis usados nas fontes NTSC ou PAL.)

  • Composto de três níveis (sinais compostos de três níveis usados geralmente nas fontes de HDTV.)

O software geralmente detecta o tipo de sinal sendo usado. Se o driver não detectar o tipo de sinal, você pode forçar o software a detectar o tipo de sinal, da seguinte forma:

  1. No sistema que você escolheu como servidor, acesse a página da Estação de trabalho do Painel de controle da NVIDIA e clique em Sincronizar vídeos.

  2. Clique em Editar configurações para abrir a caixa de diálogo Configurações do servidor.

  3. Clique na seta da lista Detecção do sinal de sincronização e no item correspondente à fonte do sinal house.

  4. Clique em OK para salvar as configurações.

Tópicos afins

  • Sincronizar meu sistema com uma house sinc

  • Sincronizar vários sistemas

  • Ajustar como a placa gráfica trata um sinal de sinc externo

  • Introduzir um atraso de temporização na house sinc

  • Para visualizar o status da minha configuração frame lock


Saída gráficos-para-SDI

Serial Digital Interface (SDI) é um formato digital, de alta qualidade e não compactado, usado na pós-produção de filmes e vídeos e aplicativos de difusão.

O NVIDIA Quadro® FX 4000 SDI converte vídeo composto e gráficos para saída SDI não compactada de 8 e 10 bits.

O NVIDIA Quadro® FX 4500/5500/4600/5600/3800/4800/5800 SDI e o NVIDIA Quadro® CX SDI convertem vídeo composto e gráficos para saída SDI não compactada de 8, 10 ou 12 bits.

  • Para obter ajuda sobre o uso destes recursos, consulte Como fazer para...

  • Para informações de referência sobre estes recursos, consulte Referências.


Como fazer para...

  • Definir a saída gráficos-para-SDI

  • Ajustar a área de trabalho para enviar para a saída SDI

  • Especificar a correção do gama para a saída SDI

  • Definir a conversão do espaço de cor

  • Visualizar o status da minha configuração SDI

  • Ativar várias placas SDI


Para configurar a saída gráficos-para-SDI

  1. Em Selecionar uma tarefa do Painel de controle da NVIDIA, em Estação de trabalho, clique em Enviar gráficos para a saída SDI.

  2. Se estiver usando mais de uma placa NVIDIA Quadro FX SDI (como no caso do NVIDIA Quadro Plex 1000), na seção Selecionar um vídeo para configurar a saída SDI, clique no ícone do vídeo correspondente ao vídeo a ser configurado, e siga as instruções desse vídeo.

    • Esta opção não aparece se o sistema possui somente uma placa NVDIA Quadro FX SDI.

    • Se esta opção não aparecer e o sistema possuir mais de uma placa NVIDIA Quadro FX SDI, consulte Para habilitar placas SDI múltiplas para obter instruções de como habilitar as placas.

  3. Em Enviar a saída SDI usando, selecione o modo de saída SDI a ser usado.

    • Modo Clone: No modo Clone, a saída SDI é um clone da saída do vídeo.

    • Modo DualView: No modo Dualview é possível definir uma grande área de trabalho que se estende do vídeo até a saída SDI. Isso permite mover as janelas entre a saída SDI e a parte de exibição dos gráficos (DVI) da área de trabalho estendida. Com aplicativos que usam a sobreposição de vídeo ou Microsoft VMR, é possível exibir a tela cheia do vídeo na saída SDI.

    • Não enviar saída SDI: Com esta opção, nenhum sinal é enviado para a saída SDI. Os demais controles da página ficam desabilitados. Escolha esta opção se desejar que um aplicativo controle a saída SDI. Quando o aplicativo estiver sendo executado, esta página não permite mudar as configuração, e exibe somente as configurações estabelecidas pelo aplicativo.

  4. Clique na barra Configurações SDI para abrir a caixa de diálogo Configurações do sinal SDI.

  5. Escolha um método para determinar o formato da saída SDI - usando a temporização interna ou sincronizada com uma fonte externa de sinal.

    • Para usar a temporização interna, selecione Execução livre (temporização interna), clique na seta da lista e escolha a lista de formatos de sinal SDI disponíveis.

    • Para sincronização com uma fonte externa de sinal, verifique se house sinc está conectado no conector BNC correspondente na placa gráfica, selecione Sincronizado com um sinal house sinc e defina a sincronização e os formatos, da seguinte forma:

      • Se você estiver conectado com uma placa NVIDIA Quadro FX 4500/5500 e tanto o SDI sinc. e o house sinc composto estiverem conectados, selecione o botão de opção Tipo de house sinc do tipo a ser usado.

      • Se você estiver conectado a uma placa NVIDIA Quadro FX SDI mais recente que tenha somente um conector de entrada sincronizada, clique na seta da lista Tipo de house sinc., selecione o tipo de sinal de entrada sendo usado e clique em Detectar.

        • Isso precisa ser feito toda vez que a fonte do sinal mudar.

      • Para sincronizar a varredura de pixels da saída SDI com o sinal externo usando genlock, selecione Sincronização com precisão de pixel.

      • Para sincronizar a taxa de quadros da saída SDI com o sinal externo usando frame lock, selecione Sincronização com precisão de quadros usando este formato, e clique na seta da lista dos formatos de sinal SDI disponíveis.

      • Para introduzir um atraso na saída SDI, digite os valores de atraso pixel ou de linha nas caixas de atraso HSYNC ou VSYNC correspondentes.

  6. Marque a caixa de seleção Terminar o sinal analógico neste conector se

    • o sistema for do tipo independente sincronizado com um sinal de house sinc, ou

    • o sistema for o último de uma cadeia de sistemas conectados no mesmo sinal de house sinc.

    Observação: este controle não está disponível na placa NVIDIA Quadro FX 4000 SDI.

  7. Escolha o formato de dados da saída SDI clicando na seta da lista Formato da saída SDI e selecione os formatos de cores disponíveis.

  8. Clique em OK quando terminar, para voltar para a caixa de diálogo.

  9. Clique em Aplicar.

Veja também Práticas de operação recomendadas.

Tópicos afins

  • Ajustar a área de trabalho para enviar para a saída SDI

  • Especificar a correção do gama para a saída SDI

  • Configurar conversão do espaço de cor

  • Visualizar o status da minha configuração SDI

  • Sincronizar a saída SDI

  • Conexões SDI

  • Introdução de um atraso na saída SDI

  • Visualizar o status SDI


Para ajustar a área de trabalho para enviar para a saída SDI

Observação: este recurso não está disponível no modo Dualview.

Para ajustar a área de trabalho para enviar para a saída SDI

  1. Em Selecionar uma tarefa do Painel de controle da NVIDIA, em Estação de trabalho, clique em Enviar gráficos para a saída SDI.

  2. Clique na barra Mudar região da área de trabalho.

    3. O Painel de controle da NVIDIA é minimizado e aparece a caixa de diálogo da saída SDI. Um contorno retangular aparece superposto na área de trabalho, mostrando a região a ser usada para a saída SDI.

  3. Clique na opção Selecionar a região a ser usada.

  4. Ajuste o tamanho da região.

    • Clique e arraste dento do contorno retangular, para ajustar a posição na área de trabalho.

    • Clique e arraste o canto ou alças laterais correspondentes para redimensionar o contorno.

    • O tamanho da região também pode ser ajustado, com a especificação da largura e altura de X e Y na caixa de diálogo da saída SDI.

      • Digite os valores de pixels diretamente nas caixas de texto correspondentes, ou clique nas setas para cima e para baixo ao lado da caixa correspondente.

      Observação: os valores de X e Y indicam a distância, em pixels, entre o canto superior esquerdo da área de trabalho e o canto superior esquerdo da caixa de saída.

  5. Clique em OK quando terminar.

    6. A imagem gráfica na área de trabalho mostra uma visualização em miniatura da região da área de trabalho definida para a saída SDI.

Tópicos afins

  • Configurar a saída gráficos-para-SDI

  • Especificar a correção do gama para a saída SDI

  • Configurar conversão do espaço de cor

  • Visualizar o status da minha configuração SDI

  • Sincronizar a saída SDI

  • Conexões SDI

  • Introdução de um atraso na saída SDI

  • Visualizar o status SDI

  • Práticas de operação recomendadas


Para especificar a correção de gama para a saída SDI

  1. Em Selecionar uma tarefa do Painel de controle da NVIDIA, em Estação de trabalho, clique em Enviar gráficos para a saída SDI.

  2. Clique na barra Configurações de cor para abrir a caixa de diálogo Configurações de cor.

  3. Especifique os valores de gama RGB usando um ou mais dos seguintes métodos:

    • Clique e arraste cada controle deslizante R, G ou B até o valor correspondente.

    • Digite o valor R, G ou B nas respectivas caixas ou use as setas para cima e para baixo.

    Para manter o mesmo valor em todos os canais de gama durante o ajuste simultâneo, clique na caixa de seleção Travar todos os canais.

  4. Clique em OK quando terminar.

Tópicos afins

  • Configurar a saída gráficos-para-SDI

  • Ajustar a área de trabalho para enviar para a saída SDI

  • Configurar conversão do espaço de cor

  • Visualizar o status da minha configuração SDI

  • Sincronizar a saída SDI

  • Conexões SDI

  • Introdução de um atraso na saída SDI

  • Visualizar o status SDI

  • Práticas de operação recomendadas


Para definir a conversão do espaço de cor

  1. Em Selecionar uma tarefa do Painel de controle da NVIDIA, em Estação de trabalho, clique em Enviar gráficos para a saída SDI.

  2. Clique no botão Configurações de cor para abrir a caixa de diálogo Configurações de cor.

  3. Clique na guia Conversão do espaço da cor.

  4. Marque Substituir a conversão do espaço de cor padrão.

  5. Clique na seta da lista Iniciar a matriz de conversão do espaço da cor com e clique em um dos padrões pré-definidos de espaço de cor para usar como um ponto de partida.

  6. Para mudar os valores, digite-os diretamente em cada caixa de texto do espaço de cor ou use as setas para cima e para baixo correspondentes.

  7. Clique em OK quando terminar.

Observação: o controle de conversão do espaço de cor não está disponível na placa NVIDIA Quadro FX 4000 SDI.

Tópicos afins

  • Configurar a saída gráficos-para-SDI

  • Ajustar a área de trabalho para enviar para a saída SDI

  • Especificar a correção do gama para a saída SDI

  • Visualizar o status da minha configuração SDI

  • Sincronizar a saída SDI

  • Conexões SDI

  • Introdução de um atraso na saída SDI

  • Visualizar o status SDI

  • Práticas de operação recomendadas


Para visualizar o status da minha configuração SDI

Em Selecionar uma tarefa do Painel de controle da NVIDIA, em Estação de trabalho, clique em Visualizar topologia do sistema.

Consulte Visualizar status da SDI para obter detalhes sobre esta página.

Tópicos afins

  • Configurar a saída gráficos-para-SDI

  • Ajustar a área de trabalho para enviar para a saída SDI

  • Especificar a correção do gama para a saída SDI

  • Configurar conversão do espaço de cor

  • Sincronizar a saída SDI

  • Conexões SDI

  • Introdução de um atraso na saída SDI

  • Visualizar o status SDI

  • Práticas de operação recomendadas


Para ativar várias placas SDI

Nos sistemas com mais de uma placa NVIDI Quadro FX SDI (como no caso do NVIDIA Quadro Plex 1000), na página Enviar gráficos para a saída SDI você pode configurar a saída SDI de cada placa. Antes disso, porém, todas as placas devem ser ativadas.

Para ativar várias placas SDI

  1. Verifique se o vídeo está conectado a cada placa SDI a ser ativada.

  2. Abra a página Propriedades do vídeo do Windows.

    1. Clique com o botão direito no arquivo e em Propriedades no menu instantâneo.

    2. Clique na guia Configurações.

  3. Escolha o ícone do monitor que corresponde à placa gráfica a ser ativada.

    4. Deve haver dois ícones de monitores para cada placa gráfica do sistema. Geralmente os monitores 1 e 3 estão conectados a uma placa gráfica, e os monitores 2 e 4 conectados um ao outro. Por exemplo, se o monitor 1 já está conectado, o monitor 2 aparece em cinza, o que indica que ele está conectado à placa gráfica que ainda não foi habilitada.

  4. Clique com o botão direito no ícone do monitor em cinza correspondente à placa gráfica a ser habilitada, e clique em Conectado no menu instantâneo.

    5. - ou -

    Clique no ícone do monitor, e em seguida na caixa de seleção Ampliar minha área de trabalho do Windows até este monitor.

  5. Clique em OK.

  6. Você pode agora configurar a saída de cada placa SDI, conforme descrito em Configurar a saída gráfico-para-SDI.

Tópicos afins

  • Configurar a saída gráficos-para-SDI

  • Ajustar a área de trabalho para enviar para a saída SDI

  • Especificar a correção do gama para a saída SDI

  • Configurar conversão do espaço de cor

  • Visualizar o status da minha configuração SDI

  • Sincronizar a saída SDI

  • Conexões SDI

  • Introdução de um atraso na saída SDI

  • Visualizar o status SDI

  • Práticas de operação recomendadas


Para permitir que os aplicativos controlem a saída SDI

A interface de programação do aplicativo SDI permite que os aplicativos OpenGL tenham controle total e exclusivo da saída SDI.

Consulte o documento Programação do NVIDIA Quadro FX SDI correspondente à solução gráfica para instruções sobre o uso das APIs.

Para permitir que os aplicativos controlem a saída SDI

  1. Verifique se o controle da saída SDI do Painel de controle da NVIDIA está desligado.

    1. Em Selecionar uma tarefa do Painel de controle da NVIDIA, em Estação de trabalho, clique em Enviar gráficos para a saída SDI.

    2. Se estiver usando mais de uma placa NVIDIA Quadro FX SDI (como no caso do NVIDIA Quadro Plex 1000), na seção Selecionar um vídeo para configurar a saída SDI, clique no ícone do vídeo correspondente ao que deseja configurar.

      • Esta opção não aparece se o sistema possui somente uma placa NVDIA Quadro FX SDI.

      • Se esta opção não aparecer e o sistema possuir mais de uma placa NVIDIA Quadro FX SDI, consulte Para habilitar placas SDI múltiplas para obter instruções de como habilitar as placas.

    3. Em Enviar saída SDI usando, selecione Não enviar saída SDI.

  2. Feche o Painel de controle da NVIDIA.

  3. Inicie o aplicativo.

  4. Quando o aplicativo está sendo executado e a saída SDI está sob o controle do aplicativo, você pode visualizar as configurações e o status SDI, da seguinte forma:

    1. No painel de navegação em árvore do Painel de controle da NVIDIA, em Estação de trabalho clique em Enviar gráficos para a saída SDI.

      2. Esta página mostra os formatos SDI, as configurações de house sinc., os métodos de sincronização usados e os atrasos de sincronização.

Veja também Práticas de operação recomendadas.

Tópicos afins

  • Visualizar o status da minha configuração SDI

  • Conexões SDI

  • Visualizar o status SDI


Enviar gráficos para a Referência SDI

Esta seção traz informações de referência para o envio de gráficos para SDI.

  • Sincronizar a saída SDI

  • Conexões SDI - NVIDIA Quadro FX 4500/5500 SDI

  • Conexões SDI - Outras placas NVIDIA Quadro FX SDI

  • Conexões SDI - NVIDIA Quadro 4000-6000 SDI

  • Introdução de um atraso na saída SDI

  • Visualizar o status SDI

  • Práticas de operação recomendadas


Sincronização da saída SDI com um sinal externo

A saída SDI pode ser sincronizada com outro equipamento durante uma transmissão ou ambiente de pós-produção.

Métodos de sincronização compatíveis

A página enviar gráficos para a página SDI oferece dois métodos de sincronização da saída SDI com uma sincronização comum com precisão de fonte de pixel ou de quadro.

Sincronização com precisão de pixel sincroniza a varredura de pixels da saída SDI com o sinal house sinc. Quando a sincronização com precisão de pixels é usada, a taxa de atualização SDI é determinada pelo sinal sinc.

Sincronização com precisão de quadro sincroniza a taxa de quadros da saída SDI com o sinal house sinc. O sinal sinc determina os formatos de sinal SDI disponíveis.

Tipos compatíveis de sinal externo de sinc

Os dois tipos de sinal externo de sincronização mostrados a seguir são compatíveis:

  • SDI

  • Composto, que pode ser um dos seguintes:

    • Composto de dois níveis (sinais compostos de dois níveis usados nas fontes NTSC ou PAL.)

    Composto de três níveis (sinais compostos de três níveis usados geralmente nas fontes de HDTV.)

Conexão com uma fonte externa de sincronização

Para usar uma fonte externa de sincronização:

  1. Conecte o sinal sinc com o conector BNC correspondente.

    2. Nas placas NVIDIA Quadro FX 4500/5500 SDI, dois tipos de fontes de sinc podem ser conectadas ao mesmo tempo. O software dá prioridade ao sinal SDI, mas você pode selecionar o sinal a ser usado.

    Você pode fazer a conexão com vários sistemas na mesma house sinc, fazendo uma cadeia margarida do cabo house sinc com cada placa que usa os conectores T BNC.

  2. Siga as instruções Configurar sua saída gráficos-para-SDI para instalar o sistema SDI e para uso do sinal externo de sinc.

Tópicos afins

  • Configurar a saída gráficos-para-SDI

  • Ajustar a área de trabalho para enviar para a saída SDI

  • Especificar a correção do gama para a saída SDI

  • Configurar conversão do espaço de cor

  • Visualizar o status da minha configuração SDI

  • Conexões SDI

  • Introdução de um atraso na saída SDI

  • Visualizar o status SDI

  • Práticas de operação recomendadas


Conexões SDI - NVIDIA Quadro FX 4500/5500 SDI

Esta seção apresenta ilustrações e instruções de conexão com a saída SDI e com os conectores externos de sincronização nas placas NVIDIA Quadro FX 4500/5500 SDI.

Para instruções sobre outras placas NVIDIA Quadro FX SDI, consulte Conexões SDI - outras placas NVIDIA Quadro FX SDI.

Conexão DVI-para-DVI

Conecte uma extremidade do cabo DVI no conector DVI da placa de saída SDI e a outra no conector DVI "norte" da placa NVIDIA Quadro FX 4500/5500, conforme mostrado. A saída SDI não funciona se o cabo não estiver conectado nestes dois conectores.

Conexão da saída do vídeo

Conecte o vídeo no conector DVI mostrado:

Conexões house sinc e saída SDI

As localizações do conector da entrada house sinc e da saída SDI são mostradas na figura abaixo, com as respectivas descrições na tabela seguinte. Na tabela, a ordem das descrições do conector segue a mesma orientação "esquerda para a direita" dos conectores na figura.

Descrição das conexões house sinc e saída SDI
C SYNC | S SYNC | V2 Saída | V1 Saída
Sinal de genlock sinc composto | Sinal de genlock sinc SDI | Saída SDI single-link, ou Componente key da saída SDI dual-link | Saída SDI single-link, ou Componente fill da saída SDI dual-link

O NVIDIA Quadro FX 4500/5500 SDI usa conectores SMA para entrada house sinc e saída SDI. Use os cabos SMA-para-BNC fornecidos para fazer as conexões a seguir:

  1. (Opcional) Instale as faixas coloridas de identificação.

    2. Use as faixas coloridas fornecidas para identificar corretamente a função de cada cabo SMA-para-BNC.

    1. Usando uma cor diferente para cada cabo SMA-para-BNC, ponha a faixa sobre a ponta (a menor) do conector SMA e empurre para a ponta do conector BNC.

    2. Posicione bem a faixa sobre a parte mais larga do isolamento próximo ao conector BNC.

  2. Conecte os cabos SMA-para-BNC.

    3. Atarraxe a ponto macho do cabo SMA no conector SMA fêmea na placa de saída SDI.

    Observação: tome cuidado ao conectar, desconectar ou manusear os cabos, para não quebrar o condutor central na ponta do cabo SMA.

  3. Após instalar as faixas coloridas, anote a cor de cada conector para referência no futuro.

Tópicos afins

  • Configurar a saída gráficos-para-SDI

  • Ajustar a área de trabalho para enviar para a saída SDI

  • Especificar a correção do gama para a saída SDI

  • Configurar conversão do espaço de cor

  • Visualizar o status da minha configuração SDI

  • Sincronizar a saída SDI

  • Introdução de um atraso na saída SDI

  • Visualizar o status SDI

  • Práticas de operação recomendadas


Conexões SDI - Outras placas NVIDIA Quadro FX SDI

Esta seção apresenta ilustrações e instruções de conexão com a saída SDI e com os conectores externos de sincronização das placas NVIDIA Quadro FX SDI mais recentes.

Instruções para conexão dos vídeos

  • NVIDIA Quadro FX 4600/5600 SDI

  • NVIDIA Quadro FX 5800 SDI

  • NVIDIA Quadro CX e Quadro FX 4800 SDI

  • NVIDIA Quadro FX 3800 SDI

Instruções de conexão do House Sinc. e Saída SDI

  • House Sync e Conexões de Saída SDI

NVIDIA Quadro FX 4600/5600 SDI

Conexão DVI-para-DVI

Conecte uma extremidade do cabo DVI no conector DVI da placa de saída SDI e a outra no conector DVI "norte" da placa NVIDIA Quadro FX 4600/5600, conforme mostrado. A saída SDI não funciona se o cabo não estiver conectado nestes dois conectores.

Conexão da saída do vídeo

Conecte o vídeo no conector DVI mostrado:

NVIDIA Quadro FX 3800 SDI

Conexão DVI-para-DVI

Conecte uma extremidade do cabo DVI no conector DVI da placa de saída SDI, e a outra no conector DVI da placa NVIDIA Quadro FX, conforme mostrado. A saída SDI não funciona se o cabo não estiver conectado nestes dois conectores.

Conexão da saída do vídeo

Conecte o vídeo em um dos conectores DVI mostrados:

NVIDIA Quadro CX e Quadro FX 4800 SDI

Conexão DVI-para-DVI

Conecte uma extremidade do cabo DVI no conector DVI da placa de saída SDI, e a outra no conector DVI da placa NVIDIA Quadro FX, conforme mostrado. A saída SDI não funciona se o cabo não estiver conectado nestes dois conectores.

Conexão da saída do vídeo

Conecte o vídeo em um dos conectores mostrados:

NVIDIA Quadro FX 5800 SDI

Conexão DVI-para-DVI

Conecte uma extremidade do cabo DVI no conector DVI da placa de saída SDI, e a outra no conector DVI da placa NVIDIA Quadro FX, conforme mostrado. A saída SDI não funciona se o cabo não estiver conectado nestes dois conectores.

Conexão da saída do vídeo

Conecte o vídeo em um dos conectores mostrados:

Conexões house sinc e saída SDI

As localizações do conector BNC da entrada house sinc e da saída SDI são mostradas na figura abaixo e suas respectivas descrições na tabela seguinte. Na tabela, a ordem das descrições do conector segue a mesma orientação "esquerda para a direita" dos conectores na figura.

Descrição das conexões house sinc e saída SDI
ENTRADA | KEY | FILL
Entrada do sinal SDI/Sinc composta | Componente fill da saída SDI single-link, ou Componente key da saída SDI dual-link | Componente fill da saída SDI single-link, ou Componente fill da saída SDI dual-link

Tópicos afins

  • Configurar a saída gráficos-para-SDI

  • Ajustar a área de trabalho para enviar para a saída SDI

  • Especificar a correção do gama para a saída SDI

  • Configurar conversão do espaço de cor

  • Visualizar o status da minha configuração SDI

  • Sincronizar a saída SDI

  • Introdução de um atraso na saída SDI

  • Visualizar o status SDI

  • Práticas de operação recomendadas


Conexões SDI - Placas NVIDIA Quadro 4000-6000 SDI

Esta seção apresenta ilustrações e instruções de conexão com a SDI e com os conectores externos de sincronização nas placas NVIDIA Quadro 4000/5000/6000 SDI.

Instruções para conexão dos vídeos

  • NVIDIA Quadro 5000/6000 SDI

  • NVIDIA Quadro 4000 SDI

Instruções de conexão do House Sinc. e Saída SDI

  • House Sync e Conexões de Saída SDI

NVIDIA Quadro 5000/6000 SDI

Conexão DVI-para-DVI

Conecte uma extremidade do cabo DVI no conector DVI da placa de saída SDI, e a outra no conector DVI da placa NVIDIA Quadro SDI, conforme mostrado. A saída SDI não funciona se o cabo não estiver conectado nestes dois conectores.

Conexão da saída do vídeo

Conecte o vídeo em um dos conectores digitais disponíveis mostrados:

NVIDIA Quadro 4000 SDI

Conexão DVI-para-DVI

Conecte uma extremidade do cabo DVI no conector DVI da placa de saída SDI, e a outra no conector DVI da placa NVIDIA Quadro SDI, conforme mostrado. A saída SDI não funciona se o cabo não estiver conectado nestes dois conectores.

Conexão da saída do vídeo

Conecte o vídeo no conector digital disponível mostrado:

Conexões house sinc e saída SDI

As localizações do conector BNC da entrada house sinc e da saída SDI são mostradas na figura abaixo e suas respectivas descrições na tabela seguinte. Na tabela, a ordem das descrições do conector segue a mesma orientação "esquerda para a direita" dos conectores na figura.

Descrição das conexões house sinc e saída SDI
ENTRADA | KEY | FILL
Entrada do sinal SDI/Sinc composta | Componente fill da saída SDI single-link, ou Componente key da saída SDI dual-link | Componente fill da saída SDI single-link, ou Componente fill da saída SDI dual-link

Tópicos afins

  • Configurar a saída gráficos-para-SDI

  • Ajustar a área de trabalho para enviar para a saída SDI

  • Especificar a correção do gama para a saída SDI

  • Configurar conversão do espaço de cor

  • Visualizar o status da minha configuração SDI

  • Sincronizar a saída SDI

  • Introdução de um atraso na saída SDI

  • Visualizar o status SDI

  • Práticas de operação recomendadas


Introdução de um atraso na saída SDI

Na caixa de diálogo das Configurações do sinal SDI, você pode introduzir um pequeno atraso na saída house-sinc SDI sincronizada. Por exemplo, se a apresentação do vídeo de outro equipamento estiver atrasada devido ao comprimento do cabo, você pode introduzir um atraso na saída SDI dessa placa para que as duas apresentações sejam sincronizadas.

Tópicos afins

  • Definir a saída gráficos-para-SDI

  • Ajustar a área de trabalho para enviar para a saída SDI

  • Especificar a correção do gama para a saída SDI

  • Definir a conversão do espaço de cor

  • Visualizar o status da minha configuração SDI

  • Sincronizar a saída SDI

  • Conexões SDI

  • Visualizar o status SDI

  • Práticas de operação recomendadas


Visualizar o status SDI

A página Visualizar topologia do sistema mostra uma visualização da árvore da topologia física e lógica, ou hierarquia, do status dos vídeos e das placas gráficas do sistema. Ela fornece informações do status da SDI de cada vídeo e do status da conexão das placas NVIDIA Quadro FX SDI. Além da visualização das informações de status, você pode mudar as várias configurações na página Visualizar topologia do sistema.

Visualização do status SDI

A ramificação da Saída SDI aparece sob a ramificação correspondente da placa Quadro FX SDI. Ao clicar no ícone [+] da Saída SDI, a ramificação da Saída SDI se expande para mostrar o seguinte:

  • Modo saída SDI, com um link para a página Gráficos para saída SDI

  • Status de cada saída de sinal SDI, incluindo

  • Formato dos dados

  • Método de sincronização

  • Se a saída está bloqueada para o sinal de sinc.

  • Ícone de status para mostrar se o sinal de saída está ausente (cinza), se está presente mas não bloqueado (verde constante), ou se está presente e bloqueado (verde intermitente).

  • Status de cada entrada de sinc. externa, incluindo

  • Se a fonte de sinc. está conectada

  • Tipo de sinc. - sinc. composta ou sinc. SDI

  • Formato do sinal de sinc.

  • Ícone do status para mostrar se não foi detectado sinal de sinc. (cinza), se o sinal está presente mas não sincronizado ou se está em estado de erro (constante), ou presente e bom (intermitente).

    • Nas placas Quadro FX 4500/5500, um ícone verde indica o modo HD e um amarelo indica o modo SD.

  • Avisos que se aplicam à configuração SDI

  • Clique no ícone Mais para mostrar os seguintes detalhes:

  • Conversão do espaço da cor

  • Formato dos dados de saída

  • Profundidade gama em bits

  • Aplicativo de controle (se SDI está sob controle do aplicativo)

  • Versão do firmware

Visualização do status do vídeo SDI

Os vídeos SDI aparecem sob a ramificação do Quadro correspondente. Ao clicar no ícone [+] do Vídeo, a ramificação se expande para mostrar o seguinte:

  • Link para a página Mudar resolução, para que a resolução do vídeo e a taxa de atualização possam ser verificadas

  • O status EDID; Arquivo, Monitor ou Nenhum com link para a página de diálogo Gerenciar EDID

Alteração das configurações SDI

Ao clicar com o botão direito no ícone da placa de saída SDI, aparece um menu de contexto para

  • Iniciar a caixa de diálogo Configurações do sinal SDI para especificar o formato do sinal de saída SDI e o formato dos dados de saída SDI.

    • Este controle é o mesmo que está disponível na página Enviar gráficos para a saída SDI.

  • Iniciar a caixa de diálogo Configurações de cor para especificar a correção de gama e a conversão do espaço de cor.

    • Este controle é o mesmo que está disponível na página Enviar gráficos para a saída SDI.

Consulte também Topologia do sistema.

Tópicos afins

  • Configurar a saída gráficos-para-SDI

  • Ajustar a área de trabalho para enviar para a saída SDI

  • Especificar a correção do gama para a saída SDI

  • Configurar conversão do espaço de cor

  • Visualizar o status da minha configuração SDI

  • Sincronizar a saída SDI

  • Conexões SDI

  • Introdução de um atraso na saída SDI

  • Práticas de operação recomendadas


Práticas de operação recomendadas

Esta seção contém algumas práticas básicas de operação a serem seguidas para obter o melhor desempenho SDI do aplicativo.

Sequência inicial da transmissão no ar

Quando iniciar uma transmissão ao vivo do vídeo SDI, siga a sequência abaixo para garantir a alocação correta dos recursos do sistema e para evitar distúrbios visuais durante a transmissão no ar.

  1. Defina as configurações do formato SDI e inicie a saída SDI.

  2. Selecione a ação a ser transmitida.

  3. Verifique a qualidade do vídeo.

  4. Feche o painel de controle gráficos para SDI.

  5. Entre no ar.

    6. Para evitar distúrbios visuais durante a transmissão ao vivo, NÃO

    • Inicie ou pare o aplicativo de gráficos ou vídeo.

    • Ligue ou desligue a saída SDI.

    • Faça mudanças no formato do sinal SDI.

Ao mudar os aplicativos

Para evitar distúrbios visuais durante a troca de aplicativos, siga a seguinte sequência:

  1. Pare a transmissão ao vivo (saia do ar).

  2. Pare o aplicativo.

  3. Inicie o novo aplicativo.

  4. Verifique a qualidade do vídeo.

  5. Recomece a transmissão ao vivo.

Ao mudar os formatos de vídeo

Ao mudar alguma configuração SDI, podem ocorrer distúrbios visuais, pois o vídeo redefine as novas configurações. Para evitar que esses distúrbios sejam visíveis ou sejam gravados, siga a seguinte sequência ao mudar a definição SDI:

  1. Pare a transmissão ao vivo (saia do ar).

  2. Mude o formato do vídeo ou as configurações SDI.

  3. Verifique a qualidade do vídeo.

  4. Recomece a transmissão ao vivo.

Uso do NVIDIA Control Panel

A NVIDIA recomenda:

  • Defina a área de trabalho para uma resolução igual ou uma mais alta que a saída SDI, para obter melhor qualidade de imagem.

  • Feche todos os aplicativos de fundo - como o virus scan, backup e aplicativos de arquivamento - antes de iniciar a saída SDI e entrar do ar.

  • Feche o painel de Propriedades do vídeo antes de entrar no ar.

  • Quando executar vários aplicativos OpenGL, pode haver distorção se os aplicativos não estiverem sincronizados.

    • Em geral, a NVIDIA não recomenda a execução de vários aplicativos OpenGL no início da saída SDI ou quando entrar ao vivo.

Não execute vários aplicativos OpenGL

Para maximizar os recursos do sistema e a largura de banda disponível para a conversão dos gráficos para a saída SDI, a NVIDIA recomenda transmissão de somente um aplicativo OpenGL por vez.

Tópicos afins

  • Configurar a saída gráficos-para-SDI

  • Ajustar a área de trabalho para enviar para a saída SDI

  • Especificar a correção do gama para a saída SDI

  • Configurar conversão do espaço de cor

  • Visualizar o status da minha configuração SDI

  • Sincronizar a saída SDI

  • Conexões SDI

  • Introdução de um atraso na saída SDI

  • Visualizar o status SDI


Ajuste da sobreposição da borda

Vários sistemas de projeção podem ser usados para criar uma tela virtual onde vários vídeos são projetados em uma tela maior. Para eliminar a borda acentuada dos vídeos vizinhos, a Sobreposição de bordas NVIDIA repete as bordas dos vídeos vizinhos para que elas possam ser sobrepostas e criar uma projeção composta ininterrupta.

  • Para obter ajuda sobre o recurso de sobreposição das bordas, consulte Como fazer para....

  • Para informações de referência, consulte Referências.

OBSERVAÇÃO: o ajuste de sobreposição da borda está disponível somente no Windows XP.


Como fazer para...

Sobrepor as bordas de vídeos vizinhos


Para sobrepor as bordas de vídeos vizinhos

OBSERVAÇÃO: O ajuste da sobreposição da borda não está disponível no Windows Vista e nos sistemas operacionais Windows mais recentes.

Para sobrepor as bordas de vídeos vizinhos

  1. Verifique se os vídeos sendo usados estão conectados na mesma placa gráfica e se o modo Divisão do nView está habilitado.

  2. Em Selecionar uma tarefa do Painel de controle da NVIDIA, em Estação de trabalho, clique em Ajustar a sobreposição de bordas.

  3. Se houver mais de um par de vídeos no sistema, clique na seta Selecionar uma lista de pares de vídeo com divisão e clique em um dos pares de vídeo na lista.

    4. Esta lista não aparece quando há somente um par de vídeos.

  4. Ajuste a sobreposição da borda para corresponder à sobreposição real dos vídeos que usam um ou mais dos seguintes métodos:

    • Clique e arraste o controle deslizante para aumentar ou diminuir a sobreposição em incrementos de oito pixels.

    • Clique no controle deslizante e pressione as teclas de seta para direita ou para a esquerda do teclado para aumentar o diminuir a sobreposição em incrementos de oito pixels.

    • Clique no controle deslizante e pressione as teclas do teclado Página para baixo ou Página para cima para aumentar ou diminuir a sobreposição em incrementos de 16 pixels.

    O gráfico do projetor Antes e Depois ilustra seus ajustes da sobreposição de pixels.

  5. Clique em Aplicar para que a mudança tenha efeito.

Tópicos afins

  • Ajustar a sobreposição da borda


Referência da sobreposição de bordas

Esta seção contém informações de referência para a Sobreposição de bordas NVIDIA.

  • Ajustar a sobreposição da borda


Ajustar a sobreposição da borda

Use os controles desta página para ajustar a sobreposição dos vídeos vizinhos. Isto é útil quando você usa os sistemas de projeção para criar um vídeo virtual grande com a união de vários vídeos.

Requisitos da configuração do hardware

  • Uma placa gráfica da estação de trabalho high-end NVIDIA, como o NVIDIA Quadro FX 3400 ou o NVIDIA Quadro FX 5500

  • Os dois vídeos precisam estar conectados na mesma placa gráfica

  • O modo Divisão horizontal ou vertical do nView precisa estar habilitado

Controles do ajuste da sobreposição da borda

Observação: os controles mostrados abaixo não estão disponíveis quando há somente um par de vídeos, eles não estão conectados na mesma placa gráfica ou não estão operando no modo Divisão do nView.

Selecione um par de vídeos com divisão permite a seleção do par de vídeos a ser sobreposto. Esta lista não aparece quando há somente um par de vídeos.

Observação: os controles abaixo não estão disponíveis quando o par selecionado não está operando no modo Divisão do nView.

O Controle deslizante de sobreposição controla a sobreposição de pixels. Mova o controle deslizante para a direita para aumentar a sobreposição, ou para a esquerda para diminuí-la.

Você pode

  • Clicar e arrastar o controle deslizante

  • Clicar no controle deslizante (se já não o fez) e usar as setas para a esquerda e direita do teclado para mover o controle deslizante. A sobreposição de pixels muda em incrementos de oito pixels.

  • Clicar no controle deslizante (se já não o fez) e usar as teclas para subir ou descer a página do teclado para mover o controle deslizante. A sobreposição de pixels muda em incrementos de 16 pixels.

O gráfico do projetor Antes e Depois ilustra seu ajuste da sobreposição de pixels.

OBSERVAÇÃO: o ajuste da sobreposição da borda não está disponível no Windows Vista e nos sistemas operacionais Windows mais recentes.

Tópicos afins

  • Sobreposição de bordas de vídeos vizinhos


Mosaic e Mosaic Premium

A tecnologia NVIDIA® Mosaic Premium usa as multi-GPUs do sistema de computação visual (Visual Computing System - VCS) do Quadro Plex ou uma configuração dual Quadro para SLI e as apresenta ao sistema operacional em uma única GPU Quadro lógica.

A tecnologia NVIDIA® Mosaic usa vários vídeos e GPUs Quadro ou NVS e as apresenta ao sistema operacional como uma única GPU lógica. Ao contrário da tecnologia Mosaic Premium, a tecnologia NVIDIA Mosaic não oferece a saída de multi-GPUs sincronizada necessária para as instalações estereoscópicas ou de vários projetores.

De qualquer forma, é possível usar vários vídeos para criar uma tela virtual maior.

  • Para obter ajuda sobre o modo Mosaic e Mosaic Premium, consulte Como fazer para.

  • Para informações de referência, consulte Referências.


Como fazer para...

  • Instalar Mosaic Premium (Windows XP)

  • Instalar Mosaic Premium (Windows Vista e mais recente)

  • Instalar o Mosaic

  • Desabilitar o Mosaic Premium ou modificar uma configuração do Mosaic Premium


Para instalar SLI Mosaic (Windows XP)

A instalação do Modo Mosaic Premium consiste em três processos básicos:

  1. Conexão dos vídeos

  2. Configurações do vídeo

  3. Configuração do Modo Mosaic Premium

Conexão dos vídeos

Conecte todos os vídeos a serem usados no modo Mosaic Premium na unidade NVIDIA Quadro Plex ou nas placas Quadro/Quadro FX para SLI. Consulte Conexões Mosaic Quadro Plex D2 ou Conexões Mosaic Quadro Plex D2 para estéreo passivo para saber quais são as conexões certas.

Observação: as configurações de quatro vídeos são suportadas quando são usadas placas dual Quadro/Quadro FX para SLI. Consulte os diagramas para single-Quadro Plex com informações sobre as conexões de vídeo.

  • Todos os vídeos devem fazer parte da configuração Mosaic. Por exemplo, a configuração 2 x 2 não pode estar definida com somente 3 vídeos conectados.

  • Vídeos que não façam parte da configuração Mosaic não podem estar conectados, pois isso pode causar um comportamento imprevisível.

  • A tecnologia Mosaic não pode ser habilitada quando somente um vídeo estiver conectado.

  • Todos os vídeos devem ter o mesmo tipo de conexão - por exemplo, todos DVI-para-DVI ou todos DVI-para-VGA.

  • A NVIDIA recomenda o uso de vídeos do mesmo fabricante e modelo, pois as características dos vídeos variam de um fabricante para o outro e entre os modelos do mesmo fabricante.

Configurações do vídeo

  1. Use o Painel de controle da NVIDIA para suas configurações de vídeo.

    2. As configurações de vídeo podem consistir, mas não se limitam a:

    • Configurações da cores da área de trabalho

    • Escala da tela plana

    • Configurações de vídeo e TV

  2. Habilite o modo SLI

    1. No painel Selecionar uma tarefa do Painel de controle da NVIDIA, em Configurações 3D, selecione Definir a configuração SLI (ou Definir configuração SLI e PhysX) para abrir a respectiva página.

    2. Em Configuração SLI, clique em Habilitar modo Mosaic Premium.

    3. Clique em Aplicar.

  3. Verifique se o anti-aliasing da SLI está habilitado.

    1. No painel Selecionar uma tarefa do Painel de controle da NVIDIA, em Configurações 3D, selecione Gerenciar as configurações 3D para abrir a respectiva página.

    2. Verifique o recurso de configuração de anti-aliasing para ter certeza que não está configurado para valores "SLI AA" (por exemplo, 16x SLI AA, 32x SLI AA).

    3. Verifique o modo de Desempenho de SLI para que não esteja definido para Anti-aliasing da SLI.

  4. Defina as configurações de Estéreo necessárias.

    5. Na página Gerenciar configurações 3D:

    • Se não estiver usando o estéreo profissional, verifique se o Estéreo está desabilitado.

    • Se estiver usando o estéreo ativo, ative o estéreo e selecione o modo de vídeo estéreo apropriado.

    • Se estiver usando o estéreo passivo, desative o estéreo e selecione o modo Clone do modo de vídeo estéreo apropriado.

Configuração do Modo Mosaic Premium

  1. No painel Selecionar uma tarefa do Painel de controle da NVIDIA, em Estação de trabalho, clique em Instalar Modo Mosaic Premium para abrir a respectiva página.

  2. Clique na caixa de seleção Usar Modo Mosaic Premium para habilitar as configurações do modo Mosaic Premium.

  3. Clique na seta da lista definição do Vídeo e selecione a configuração do vídeo desejada.

  4. Clique em Verificar posições do vídeo para que os vídeos estejam conectados nos conectores Quadro Plex/Quadro FX corretos.

    5. Aparece um diagrama em cada vídeo da superfície do Mosaic indicando a saída do Quadro Plex/Quadro FX sendo usada.

    Se os diagramas combinam com o layout do vídeo, para fechar todos os diagramas clique no "X" no canto superior direito de qualquer diagrama.

    Se os diagramas não combinarem com o layout do vídeo, faça as seguintes correções:

    Observação: não desconecte os vídeos enquanto o sistema estiver ligado. Isso pode desabilitar o modo Mosaic.

    1. Determine quais são as conexões corretas e anote-as, usando os diagramas como guia.

    2. Feche todos os aplicativos e desligue o sistema.

    3. Refaça as conexões do vídeo.

    4. Ligue o sistema novamente e verifique a configuração.

  5. Defina a resolução para cada vídeo.

    6. Clique na seta da lista Resolução (por vídeo) e selecione a resolução para cada vídeo. Verifique se as configurações estão dentro dos seguintes limites:

    • Resolução máxima total (horizontal ou vertical): 8.192 para produtos Quadro antigos, 16.384 para produtos Quadro mais recentes. (Consulte Modos Mosaic e Mosaic Premium.)

    • Resolução individual mínima: 800x600

  6. Defina a taxa de atualização.

    7. Clique na seta da lista Taxa de atualização e selecione a taxa de atualização a ser aplicada aos vídeos.

    Observação: a caixa de listas da taxa de atualização contém as taxas de atualização disponíveis para a resolução selecionada.

  7. Defina a sobreposição de bordas horizontal e/ou vertical necessária para diversas configurações.

    8. Por exemplo, introduza espaços (sobreposição negativa) para acomodar vídeos com moldura frontal.

  8. Clique em Aplicar para salvar as configurações.

Tópicos afins

  • Modo Mosaic Premium

  • Uso de duas unidades Quadro Plex

  • Conexões do Mosaic Quadro Plex D2

  • Conexões Mosaic Quadro Plex D2 para estéreo passivo


Para instalar Mosaic Premium (Windows Vista e mais recente)

A instalação da tecnologia Mosaic Premium consiste em três processos básicos:

  1. Conexão dos vídeos

  2. Configurações do vídeo

  3. Configuração Mosaic Premium

Conexão dos vídeos

Conecte todos os vídeos a serem usados no modo Mosaic Premium na unidade NVIDIA Quadro Plex ou nas placas Quadro/Quadro FX para SLI. Consulte Conexões Mosaic Quadro Plex D2 ou Conexões Mosaic Quadro Plex D2 para estéreo passivo para saber quais são as conexões certas.

Observação: as configurações de quatro vídeos são suportadas quando são usadas placas dual Quadro/Quadro FX para SLI. Consulte os diagramas para single-Quadro Plex com informações sobre as conexões de vídeo.

  • Todos os vídeos devem fazer parte da configuração Mosaic. Por exemplo, a configuração 2 x 2 não pode estar definida com somente 3 vídeos conectados.

  • Vídeos que não façam parte da configuração Mosaic não podem estar conectados, pois isso pode causar um comportamento imprevisível.

  • A tecnologia Mosaic não pode ser habilitada quando somente um vídeo estiver conectado.

  • Todos os vídeos devem ter o mesmo tipo de conexão - por exemplo, todos DVI-para-DVI ou todos DVI-para-VGA.

  • A NVIDIA recomenda o uso de vídeos do mesmo fabricante e modelo, pois as características dos vídeos variam de um fabricante para o outro e entre os modelos do mesmo fabricante.

Configurações do vídeo

  1. Use o Painel de controle da NVIDIA para suas configurações de vídeo.

    2. As configurações de vídeo podem consistir, mas não se limitam a:

    • Configurações da cores da área de trabalho

    • Escala da tela plana

    • Configurações de vídeo e TV

  2. Verifique se o anti-aliasing da SLI está habilitado.

    1. No painel Selecionar uma tarefa do Painel de controle da NVIDIA, em Configurações 3D, selecione Gerenciar as configurações 3D para abrir a respectiva página.

    2. Verifique o recurso de configuração de anti-aliasing para ter certeza que não está configurado para valores "SLI AA" (por exemplo, 16x SLI AA, 32x SLI AA).

    3. Verifique o modo de Desempenho de SLI para que não esteja definido para Anti-aliasing da SLI.

  3. Defina as configurações de Estéreo necessárias.

    4. Na página Gerenciar configurações 3D:

    • Se não estiver usando o estéreo profissional, verifique se o Estéreo está desabilitado.

    • Se estiver usando o estéreo ativo, habilite o estéreo e selecione o modo de vídeo estéreo apropriado.

    • Se estiver usando o estéreo passivo, desabilite o estéreo e selecione o modo Clone do modo de vídeo estéreo apropriado.

Configuração Mosaic Premium

  1. No painel Selecionar uma tarefa do Painel de controle da NVIDIA, em Estação de trabalho, clique em Configurar Mosaic Premium para abrir a respectiva página.

  2. Clique em Criar uma nova configuração e siga as etapas do assistente de Configuração do Mosaic.

Consulte Configurar o Assistente do Mosaic Premium para orientação sobre o uso do assistente.

Tópicos afins

  • Modo Mosaic Premium

  • Uso de duas unidades Quadro Plex

  • Configurar o Assistente do Mosaic Premium

  • Conexões do Mosaic Quadro Plex D2

  • Conexões Mosaic Quadro Plex D2 para estéreo passivo


Para instalar Mosaic

A instalação da tecnologia NVIDIA Mosaic consiste em três processos básicos:

  1. Conexão dos vídeos

  2. Configuração do driver

  3. Configuração da tecnologia Mosaic

Conexão dos vídeos

Conecte todos os vídeos que usam a tecnologia Mosaic nas placas NVIDIA Quadro.

  • Todos os vídeos devem fazer parte da configuração Mosaic. Por exemplo, a configuração 2 x 2 não pode estar definida com somente 3 vídeos conectados.

  • Vídeos que não façam parte da configuração Mosaic não podem estar conectados, pois isso pode causar um comportamento imprevisível.

  • A tecnologia Mosaic não pode ser habilitada quando somente um vídeo estiver conectado.

  • Todos os vídeos devem ter o mesmo tipo de conexão - por exemplo, todos DVI-para-DVI ou todos DVI-para-VGA.

  • A NVIDIA recomenda o uso de vídeos do mesmo fabricante e modelo, pois as características dos vídeos variam de um fabricante para o outro e entre os modelos do mesmo fabricante.

Configuração do driver

Antes de habilitar Mosaic, somente um vídeo está aceso. As configurações do vídeo definidas para este vídeo são aplicadas a todos os vídeos após a tecnologia Mosaic ser habilitada.

  1. Clique com o botão direito para abrir o Painel de controle da NVIDIA e clique no Painel de controle da NVIDIA no menu contexto.

  2. Use o Painel de controle da NVIDIA para suas configurações de vídeo.

    3. As configurações de vídeo podem consistir, mas não se limitam a:

    • Configurações da cores da área de trabalho

    • Escala da tela plana

    • Configurações de vídeo e TV

  3. Habilitar V-Sync

    1. Em Selecionar uma tarefa no Painel de controle da NVIDIA, em Configurações 3D, selecione Gerenciar a configuração 3D.

    2. Clique na guia Configurações globais e no menu suspenso de predefinições Globais, selecione perfil Básico.

    3. Na caixa de listagem Configurações, selecione sinc Vertical e mude o valor para Forçar para ligar, e clique em Aplicar.

    4. No menu suspenso de predefinições Globais, selecione 3D App - Default Global Settings (o perfil padrão do driver) ou use o perfil de aplicativo que combine com o aplicativo sendo usado, e clique em Aplicar.

Configuração da tecnologia Mosaic

  1. No painel Selecionar uma Tarefa do Painel de controle da NVIDIA, em Estação de trabalho, clique em Configurar Mosaic para abrir a respectiva página.

  2. Clique em Criar uma nova configuração e siga as etapas do assistente de Configuração do Mosaic.

Consulte Configurar o Assistente do Mosaic Premium para orientação sobre o uso do assistente.

Tópicos afins

  • Modo Mosaic e SLI Mosaic

  • Configurar o Assistente do Mosaic Premium


Para desabilitar o Mosaic Premium ou modificar uma configuração do Mosaic Premium

Estas instruções também se aplicam às configurações do Mosaic.

  1. No painel Selecionar uma tarefa do Painel de controle da NVIDIA, em Estação de trabalho, clique em Configurar Mosaic Premium para abrir a respectiva página.

    2. A página mostra as informações da configuração do Mosaic Premium habilitado no momento.

  2. Clique em Desabilitar para desabilitar o Mosaic Premium, ou clique em Modificar e siga as etapas do Assistente de Configuração do Mosaic Premium para fazer as mudanças na configuração atual do Mosaic Premium.

Consulte Configurar o Assistente do Mosaic Premium para orientação sobre o uso do assistente.

Tópicos afins

  • Modo Mosaic Premium

  • Configurar o Assistente do Mosaic Premium


Referência do Mosaic e Mosaic Premium

Esta seção fornece informações de referência sobre a tecnologia NVIDIA Mosaic e Mosaic Premium.

  • Modos Mosaic e Mosaic Premium

  • Uso de duas unidades Quadro Plex

  • Configurar o Assistente do Mosaic Premium

  • Conexões do Mosaic Quadro Plex D2

  • Conexões Mosaic Quadro Plex D2 para estéreo passivo


Mosaic e Mosaic Premium

A tecnologia NVIDIA® Mosaic e Mosaic Premium usa vários vídeos e GPUs Quadro ou NVS e as apresenta ao sistema operacional como uma única GPU lógica.

Dessa forma, ao usar a aceleração de hardware para vários vídeos, essa tecnologia permite o uso de vários vídeos para criar uma tela virtual maior, com impacto mínimo no desempenho de aplicativos 2D ou 3D.

Cada vídeo define uma região uniforme única dentro de uma tela virtual maior.

Diferença dos recursos da tecnologia Mosaic e Mosaic Premium

Recurso | Mosaic | Mosaic Premium
Windows OS | Windows 7 e mais recente | Windows XP, Windows Vista, Windows 7 e mais recente
Aceleração SLI | Não | Sim
Suporte do produto | Produtos Quadro Plex, Quadro, Quadro FX, Quadro NVS e NVS | Quadro Plex; produtos Quadro para SLI e Quadro FX
Sobreposição de bordas | Somente negativa, como para correção de moldura | Sobreposição positiva e sobreposição negativa

OBSERVAÇÃO: ao contrário da tecnologia Mosaic Premium, a tecnologia NVIDIA Mosaic não oferece a saída de multi-GPUs sincronizada necessária para as instalações estereoscópicas ou de vários projetores.

Limitações

Resolução máxima

A resolução máxima depende do produto Quadro usado.

  • Quadro 5000/6000, Quadro Plex 7000

    • Essas GPUs têm um limite máximo de área de trabalho de 16.384 x 16.384 pixels. Para boa operação, não use configurações de vídeo acima de 16.384 pixels, quer na direção horizontal ou na vertical. Por exemplo, uma matriz de 1 x 4 consistindo em painéis de saída de 6400 x 1.600 pixels cada, teria uma dimensão de saída total de pixels de 25.600 x 1.600. Isso ultrapassaria o limite de 16.384 na direção horizontal.

  • Quadro FX 5800, Quadro Plex D2 e demais

    • Essas GPUs têm um limite máximo de área de trabalho de 8.192 x 8.192 pixels. Para boa operação, não use configurações de vídeo acima de 8.192 pixels, quer na direção horizontal ou na vertical. Por exemplo, uma matriz de 1 x 4 consistindo em painéis de saída de 2.560 x 1.600 pixels cada, teria uma dimensão de saída total de pixels de 10.240 x 1.600. Isso ultrapassaria o limite de 8.192 na direção horizontal.

A saída total de pixels de uma configuração é igual ao total de pixels horizontais pelo total de pixels verticais. O tamanho total na página Instalar Mosaic ou Instalar Mosaic Premium faz o cálculo da dimensão total de pixels. O total de pixels exibidos é uma combinação da configuração, resolução e configurações de sobreposição da borda do Vídeo.

Resolução mínima

Os vídeos individuais devem ser definidos para uma resolução maior que uma saída de pixel de 800 x 600. Se um vídeo na sua configuração estiver definido para uma das resoluções de saída de pixel menores (por ex., 640 x 480 ou 800 x 600), o sistema reverte para o modo de vídeo único.

Use vídeos iguais

Todos os vídeos devem ser do mesmo tipo e usar o mesmo tipo de conexão (por exemplo, todos DVI-para-DVI ou todos DVI-para-VGA). Vídeos diferentes não são suportados.

Tópicos afins

  • Como instalar o Modo Mosaic Premium (Windows XP)

  • Como instalar Mosaic Premium (Windows Vista e mais recente)

  • Como instalar Mosaic


Uso de duas unidades Quadro Plex

Para usar mais de quatro vídeos é preciso ter duas unidades Quadro Plex D2 conectadas em uma placa NVIDIA Dual Output HIC (DoHIC) instalada no sistema host.

É preciso também sincronizar os vídeos das unidades Quadro Plex. Conecte as unidades Quadro Plex entre si usando um cabo RJ45 para conexão com os conectores G-Sync e configure-os na página do Painel de controle da NVIDIA - Sincronizar vídeos.

Geralmente o conector ao norte da placa NVIDIA DoHIC está conectado na unidade 1 Quadro Plex D2, mas pode ser necessário testar para determinar qual é a conexão do seu sistema.

Tópicos afins

  • Conexões para 6 vídeos

  • Conexões para 8 vídeos

  • 6 Conexões para 3 vídeos

  • 8 Conexões para 4 vídeos


Configurar o Assistente do Mosaic Premium

Esta visão geral do assistente aplica-se às configurações do Mosaic e do Mosaic Premium, salvo por indicação em contrário.

1. Topologia selecionada

  1. Selecione o número de vídeos, a topologia de linhas e colunas, e a orientação.

    2. Como padrão, o número de vídeos conectados fisicamente aparece em Número de vídeos.

  2. Digite um nome de configuração para esta configuração do Mosaic.

  3. Marque Estou usando as conexões recomendadas para a topologia selecionada, se for o caso, ou deixe desmarcado.

  • Se estiver usando as conexões recomendadas, clique em Habilitar o Mosaic Premium para passar para o estágio 2 da guia Organizar vídeos. Se houver problemas com suas conexões, você é levado para a guia Selecionar vídeos para fazer as correções.

  • Se não estiver usando as conexões recomendadas, clique em Avançar para passar para a guia Selecionar vídeos.

2. Selecionar vídeos

  • Selecione os vídeos a serem usados, a taxa de atualização e a resolução por vídeo.

  • Os ícones de cada vídeo selecionado aparecem na caixa Fontes dos vídeo selecionado.

3. Organizar vídeos

Estágio 1

  1. Para organizar as fontes de vídeo que correspondem aos vídeos físicos, arraste os ícones da caixa Fonte do vídeo selecionado para a posição desejada na caixa Topologia, ou digite o número de cada vídeo na posição desejada na caixa Topologia.

  2. Após concluir, clique em Aplicar.

O Mosaic Premium é ativado.

Estágio 2

Com o Mosaic Premium ativado, clique em Avançar para passar para a guia Ajustar sobreposição e correção da moldura, ou clique em Concluir se nenhuma sobreposição ou correção de moldura for necessária.

Ao clicar em Concluir, o assistente fecha e a página Configurar o Mosaic Premium mostra suas configurações.

4. Ajustar sobreposição e correção de moldura

O espaço da borda horizontal e/ou vertical pode ser ajustado conforme necessário. Por exemplo, você pode inserir espaços entre as bordas para acomodar os vídeos com moldura, ou fazer a sobreposição das bordas.

Observação: a sobreposição de borda só está disponível no Mosaic Premium.

  1. Selecione o uso da mesma configuração para todas as bordas ou o uso de configurações separadas para cada borda.

  2. Para ajustar uma borda, clique na caixa Selecionar bordas, faça os ajustes na seção Valores de sobreposição/correção de moldura das bordas selecionadas e clique em Aplicar.

    3. Embora a correção de moldura seja frequentemente mencionada como sendo uma “sobreposição negativa”, os valores dos pixels da correção de moldura são apresentados como positivos.

  3. Clique em Concluir quando terminar os ajustes.

Ao clicar em Concluir, o assistente fecha e a página Configurar o Mosaic Premium mostra suas configurações.

Tópicos afins

  • Como configurar Mosaic

  • Como configurar Mosaic Premium (Windows Vista e mais recente)

  • Como desabilitar o Mosaic Premium ou modificar uma configuração do Mosaic Premium


Conexões do Mosaic Quadro Plex D2

Esta seção descreve as posições e conexões correspondentes do vídeo usadas na configuração do modo SLI Mosaic das seguintes configurações de vídeo:

  • Conexões para 2 vídeos (também disponível em uma configuração dual Quadro FX)

  • Conexões para 3 vídeos (também disponível em uma configuração dual Quadro FX)

  • Conexões para 4 vídeos (também disponível em uma configuração dual Quadro FX)

  • Conexões para 6 vídeos

  • Conexões para 8 vídeos


Conexões para 2 vídeos

Conecte o conector numerado no vídeo localizado na posição mosaic correspondente.

Tópicos afins

  • Como instalar o modo Mosaic Premium

  • Modo Mosaic Premium


Conexões para 3 vídeos

Conecte o conector numerado no vídeo localizado na posição mosaic correspondente.

Tópicos afins

  • Como instalar o modo Mosaic Premium

  • Modo Mosaic Premium


Conexões para 4 vídeos

Conecte o conector numerado no vídeo localizado na posição mosaic correspondente.

Tópicos afins

  • Como instalar o modo Mosaic Premium

  • Modo Mosaic Premium


Conexões para 6 vídeos

Esta configuração exige duas unidades Quadro Plex D2 (veja Uso de duas unidades Quadro Plex).

Conecte o conector numerado no vídeo localizado na posição mosaic correspondente.

Tópicos afins

  • Como instalar o modo Mosaic Premium

  • Modo Mosaic Premium


Conexões para 8 vídeos

Esta configuração exige duas unidades Quadro Plex D2 (veja Uso de duas unidades Quadro Plex).

Conecte o conector numerado no vídeo localizado na posição mosaic correspondente.

Tópicos afins

  • Como instalar o modo Mosaic Premium

  • Modo Mosaic Premium


Conexões Mosaic Quadro Plex D2 para estéreo passivo

O estéreo 3D passivo usa dois projetores para exibir imagens sobrepostas na mesma tela. Um projeto exibe a visualização do olho direito e o outro a do olho esquerdo. A tela é visualizada com óculos especiais que filtram a imagem de cada olho, criando a percepção de profundidade.

Esta seção descreve as posições e conexões correspondentes do vídeo usadas na configuração do modo SLI Mosaic das seguintes configurações de vídeo 3D passivo:

  • 4 Conexões para 2 vídeos (também disponível em uma configuração dual Quadro FX)

  • 6 Conexões para 3 vídeos

  • 8 Conexões para 4 vídeos


4 Conexões para 2 vídeos

Conecte o conector numerado no vídeo localizado na posição mosaic correspondente.

O grupo "A" do vídeo corresponde ao olho esquerdo do estéreo 3D passivo, e o grupo "B" do vídeo ao olho direito.

Tópicos afins

  • Como instalar o modo Mosaic Premium

  • Modo Mosaic Premium


6 Conexões para 3 vídeos

Esta configuração de estéreo 3D passivo exige duas unidades Quadro Plex D2 (veja Uso de duas unidades Quadro Plex).

Conecte o conector numerado no vídeo localizado na posição mosaic correspondente.

O grupo "A" do vídeo corresponde ao olho esquerdo do estéreo 3D passivo, e o grupo "B" do vídeo ao olho direito.

Matriz 1x3

Matriz 3x1

Tópicos afins

  • Como instalar o modo Mosaic Premium

  • Modo Mosaic Premium


8 Conexões para 4 vídeos

Esta configuração de estéreo 3D passivo exige duas unidades Quadro Plex D2 (veja Uso de duas unidades Quadro Plex).

Conecte o conector numerado no vídeo localizado na posição mosaic correspondente.

O grupo "A" do vídeo corresponde ao olho esquerdo do estéreo 3D passivo, e o grupo "B" do vídeo ao olho direito.

Matriz 1x4

Matriz 4x1

Matriz 2x2

Tópicos afins

  • Como instalar o modo Mosaic Premium

  • Modo Mosaic Premium


Controle do estado ECC

Fatores naturais do ambiente podem às vezes causar erro de bit na transmissão e armazenagem de dados. As GPUs NVIDIA mais recentes contêm o Código de Correção de Erro (ECC) que verifica e, em alguns casos, corrige esses erros.

Com as GPUs que suportam ECC, você pode ligar ou desligar a ECC.

  • Para obter ajuda sobre o uso destes recursos, consulte Como fazer para...

  • Para informações de referência sobre estes recursos, consulte Referências.


Como fazer para...

  • Ligar ou desligar GPU ECC

  • Verificar o estado ECC da GPU


Para ligar e desligar o GPU ECC

  1. Em Selecionar uma tarefa do Painel de controle da NVIDIA, em Estação de trabalho, clique em Mudar estado ECC.

  2. Na coluna ECC, marque a caixa de seleção de qualquer GPU onde você deseja lidar o ECC, e limpe a caixa de seleção da GPU onde o ECC deve ser desligado.

  3. Clique em Aplicar.

    4. Em geral, dependendo da GPU, é preciso reiniciar o computador para que as mudanças tenham efeito. Nesse caso, uma caixa de diálogo aparece pedindo o reinício do computador.

    Se você clicar em Reiniciar mais tarde na mensagem, a caixa de seleção do ECC indica que o reinício está pendente e a mudança ainda não foi efetuada.

Tópicos afins

  • Mudar estado ECC


Para verificar o estado ECC da GPU

  1. No Painel de controle da NVIDIA, clique no link Informações do sistema no canto inferior esquerdo do Painel de controle da NVIDIA.

  2. Clique na guia Vídeo e, na coluna Componentes, selecione a GPU a ser verificada.

    3. A linha do Código de Correção de Erro (ECC) na coluna Detalhes mostra se ECC está ligado ou desligado na GPU selecionada.

Tópicos afins

  • Para ligar e desligar o GPU ECC

  • Mudar estado ECC


Referência

Esta seção apresenta informações de referência do ECC.

  • Mudar estado ECC


Mudar estado ECC

Na página Mudar estado ECC é possível:

  • Mudar o estado do Código de Correção de Erro (ECC) das GPUs.

  • Visualizar os detalhes da memória da GPU.

Definir o estado ECC das GPUs

Esta tabela mostra o estado ECC de cada GPU que dá suporte a ECC.

Coluna GPU: mostra as GPUs do sistema e também indica se elas fazem parte do sistema Quadro Plex ou parte de um grupo de SLIs.

Coluna ECC: caixas de seleção que aparecem para as GPUs com suporte para ECC, e mostram o estado ECC.

  • Os grupos de SLI ou Multi-GPUs podem ter uma caixa de seleção, que serve de controle mestre de todas as GPUs do grupo. Ou seja, todas as GPUs de um grupo de SLIs ou Multi-GPUs precisam estar definidas para o mesmo estado ECC.

  • As caixas em cinza indicam que os estados ECC não podem ser mudados, ou porque a própria GPU não pode estar com ECC desativado, ou porque a GP faz parte de um grupo de SLIs.

Detalhes da memória da GPU

  • No Windows XP, esta seção mostra a memória de vídeo dedicada.

  • No Windows Vista e mais recente, esta seção mostra a memória gráfica total disponível, a memória de vídeo dedicada, o sistema de memória de vídeo e a memória compartilhada do sistema.

Tópicos afins

  • Para ligar e desligar o GPU ECC


Captura SDI

A placa NVIDIA® Quadro® SDI Capture captura vídeo não compactado de 8, 10 e 12 bits diretamente na memória da GPU para Quadro SDI.

Com o Painel de controle da NVIDIA você pode visualizar o status do sinal de cada porta de captura de entrada, bem como o status do sinal da porta de saída de sinc. da placa de captura SDI.

  • Para obter ajuda sobre o uso deste recurso, consulte Como fazer para vizualizar o status de entrada SDI

  • Para informações de referência sobre este recurso, consulte Referência: Entrada SDI.


Como fazer para visualizar o status de entrada SDI?

Em Selecionar uma tarefa do Painel de controle da NVIDIA, em Estação de trabalho, clique em Visualizar topologia do sistema.

Consulte Entrada SDI para detalhes sobre esta página relevante para o status de entrada SDI.


Referência: Entrada SDI

A página Visualizar topologia do sistema mostra uma visualização em árvore do status dos vídeos e da placa gráfica do sistema. Mostra todos os vídeos do sistema e fornece informações do status da entrada SDI de cada vídeo, assim como informações das placas NVIDIA Quadro FX SDI.

Visualização do status da entrada SDI

A ramificação da Entrada SDI aparece sob a ramificação correspondente da placa Quadro FX SDI. Ao clicar no ícone [+] da Entrada SDI, a ramificação da Entrada SDI se expande para mostrar o seguinte:

  • Status de cada entrada de sinal SDI, incluindo

  • Canal do sinal

  • Formato do sinal

  • Se não há sinal detectado (ícone cinza)

  • Se há um sinal inválido detectado (ícone verde constante)

  • Se há um sinal válido detectado (ícone verde intermitente)

  • Avisos que se aplicam ao sinal SDI

  • Clique no ícone Mais para mostrar os seguintes detalhes:

  • Formato de saída Sinc.

  • Aplicativo de controle (se SDI está sob controle do aplicativo)

  • Versão do firmware

Consulte também Topologia do sistema.


Gerenciamento do EDID

EDIDs do Monitor descreve a capacidade de vídeos específicos, e inclui informações como nome do fabricante e modelo, tipo de vídeo, temporizações e modos suportados. As placas gráficas NVIDIA usam as informações do EDIS para uso correto do vídeo.

Para uso mais eficiente de muitos vídeos em estações de trabalho profissionais, alguns usuários preferem gerar seus próprios EDIDs para uso com esses vídeos. O driver NVIDIA permite que esses especialistas especifiquem que as informações de um determinado EDID sejam usadas para um conector específico da placa gráfica.

Com o driver NVIDIA, as informações EDID de um vídeo conectado também podem ser salvas em um arquivo do seu disco.

  • Para obter detalhes sobre como usar este recurso, consulte Como fazer para....

  • Para informações de referência, consulte Referências.


Como fazer para...

  • Obter um EDID de um vídeo e salvá-lo

  • Forçar um EDID em uma conexão de vídeo

  • Verificar qual EDID está sendo usado

  • Remover um EDID forçado de uma conexão de vídeo


Para obter um EDID de um vídeo e salvá-lo

  1. Em Selecionar uma tarefa do Painel de controle da NVIDIA, em Estação de trabalho, clique em Visualizar topologia do sistema.

  2. Localize o vídeo com o EDID a ser salvo e clique no ícone [+] do Vídeo correspondente para expandir a ramificação.

  3. Na propriedade Fonte do EDID, clique em Monitor.

    A página do diálogo Gerenciar EDID abre.

  4. Clique em Exportar EDID para abrir a caixa de diálogo Salvar arquivo onde as informações EDID podem ser salvas como um arquivo.

  5. Clique em OK quando terminar.

Tópicos afins

  • Forçar um EDID

  • Verificar o status EDID

  • Gerenciar EDID


Para forçar um EDID em uma conexão de vídeo

  1. Em Selecionar uma tarefa do Painel de controle da NVIDIA, em Estação de trabalho, clique em Visualizar topologia do sistema.

  2. Localize a placa Quadro FX com o conector no qual um EDID específico deve ser forçado e clique no ícone [+] do Quadro FX correspondente para expandir a ramificação.

  3. Localize o tipo de conector e clique em EDID para abrir o diálogo Gerenciar EDID.

  4. Em Carregar EDID, clique na seta Tipo de conector e selecione o tipo de conector que corresponda ao vídeo onde o EDID deve ser aplicado.

  5. Clique em Carregar EDID para abrir o diálogo Escolher arquivo onde você pode procurar e selecionar um arquivo contendo as informações EDID a serem carregadas.

    6. Um nome de arquivo pode ter qualquer extensão mas o conteúdo deve estar de acordo com o formato de dados VESA EDID.

  6. No diálogo Gerenciar EDID, clique em OK.

    7. O EDID do arquivo foi aplicado àquele conector.

Tópicos afins

  • Remover um EDID forçado de uma conexão de vídeo

  • Gerenciar EDID


Para verificar qual EDID está sendo usado

  1. Em Selecionar uma tarefa do Painel de controle da NVIDIA, em Estação de trabalho, clique em Visualizar topologia do sistema.

  2. Lozalize o vídeo com o EDID a ser salvo, e clique no ícone [+] do Vídeo correspondente para expandir a ramificação.

  3. Verifique a Fonte do EDID.

  4. "Monitor" indica o monitor EDID efetivo sendo usado.

  5. “Arquivo” indica que está aplicando um EDID de um arquivo àquele conector.

  6. “Nenhum” indica que não há nenhum EDID aplicado do vídeo.

Tópicos afins

  • Obter um EDID de um vídeo e salvá-lo

  • Forçar um EDID em uma conexão de vídeo

  • Remover um EDID forçado de uma conexão de vídeo

  • Gerenciar EDID


Para remover um EDID forçado de uma conexão de vídeo

  1. Em Selecionar uma tarefa do Painel de controle da NVIDIA, em Estação de trabalho, clique em Visualizar topologia do sistema.

  2. Lozalize o vídeo com o EDID forçado, e clique no ícone [+] do Vídeo correspondente para expandir a ramificação.

  3. Na propriedade Status do EDID, clique em Arquivo.

    4. A página do diálogo Gerenciar EDID abre.

  4. Clique em Descarregar o EDID.

    5. O EDID descarrega e um diálogo de confirmação aparece quando o EDID acabar de descarregar.

  5. Clique em OK no diálogo de confirmação Descarregar EDID.

Tópicos afins

  • Para forçar um EDID em uma conexão de vídeo

  • Gerenciar EDID


Referência do Gerenciamento do EDID

Esta seção apresenta informações de referência do gerenciamento do EDID.

  • Gerenciar EDID


Gerenciar EDID

O diálogo Gerenciar EDID permite

  • Visualizar as informações do conector

  • Obter um EDID de um vídeo conectado e salvá-lo em disco

  • Inicie ou pare de aplicar um EDID de um arquivo para um conector.

Informações do conector

Esta seção fornece as seguintes informações:

  • Nome da placa gráfica

  • Tipo de conector

  • Nome do vídeo (se conectado), e se está ativo ou inativo

  • Status do EDID, como se o vídeo ou monitor EDID está sendo usado, se um EDID de um arquivo for usado, ou se não há nenhum vídeo conectado

Exportar EDID

Exportar EDID abre o diálogo Salvar que pode ser usado para salvar o EDID em um arquivo.

Descarregar EDID

Começa a descarregar ou remover o EDID da conexão de vídeo.

Carregar EDID

  • Tipo de conector relaciona tipos de sinais de vídeo. Escolha o que for associado ao conector da placa gráfica e em qual EDID deve ser aplicado.

  • Carregar EDID abre o diálogo Escolher arquivo onde você pode procurar e selecionar um arquivo contendo as informações EDID a serem aplicadas no conector. Um nome de arquivo com qualquer extensão de arquivo é suportado, desde que o conteúdo se adéque ao formato de dados VESA EDID.

Quando um EDID é carregado ou forçado, o driver trata a conexão como um vídeo fisicamente conectado, mesmo que ele não esteja conectado.

Tópicos afins

  • Verificar qual EDID está sendo usado

  • Obter um EDID de um vídeo e salvá-lo

  • Forçar um EDID em uma conexão de vídeo

  • Remover um EDID forçado de uma conexão de vídeo


Clonagem de Vários Vídeos

A Clonagem de vários vídeos NVIDIA aproveita a capacidade de transmissão múltipla oferecida pela tecnologia DisplayPort 1.2. Quando vários vídeos DisplayPort estão conectados com o mesmo conector DisplayPort na placa gráfica, é possível definí-los para exibir o mesmo conteúdo.

A Clonagem de Vários Vídeos NVIDIA é compatível com sistemas operacionais Windows Vista e mais recentes.

  • Para obter ajuda sobre o uso deste recurso, consulte Como fazer para...

  • Para informações de referência sobre este recurso, consulte Referência.


Como fazer para...

  • Habilitar clonagem de vários vídeos

  • Desabilitar clonagem de vários vídeos

  • Mudar a configuração do grupo de clones de vários vídeos


Para habilitar a clonagem de vários vídeos

  1. Confira se pelo menos dois vídeos DisplayPort estão conectados pelo mesmo conector DisplayPort da placa Quadro, usando cabos e dispositivos de ramificações aprovados, quando necessários.

  2. Em Selecionar uma tarefa do Painel de controle da NVIDIA, em Estação de trabalho, clique em Visualizar topologia do sistema.

  3. Localize o produto Quadro que tem a conexão DisplayPort dando suporte à clonagem de vários vídeos e clique no ícone [+] da placa correspondente para expandir a ramificação.

  4. Confira para que o estado EDID não esteja definido como (Forçado). (Consulte Gerenciamento do EDID)

  5. Na propriedade status do DisplayPort clique em Clonagem de Vários Vídeos (Desabilitada).

    6. A página Clonagem de Vários Vídeos abre.

  6. Clique para selecionar vídeos Clones usando a caixa de seleção e clique na seta da lista para selecionar uma das opções para escolher os vídeos que devem ser incluídos no Grupo de Clones:

    • Modo nativo comum - Vídeos conectados com a mesma temporização nativa são incluídos no Grupo de Clones. A temporização nativa com o maior número de vídeos compatíveis é usada. Se diversas temporizações nativas forem compatíveis com o mesmo maior número de vídeos o maior índice de temporização é usado.

    • Modo mais alto comum - Temporizações de vídeos compatíveis com o maior número de vídeos conectados são usadas para determinar os vídeos a serem incluídos no Grupo de Clones. Se diversas temporizações forem compatíveis com o mesmo maior número de vídeos o maior índice de temporização é usado.

    • Configurações personalizadas - Esta opção está disponível apenas quando outras configurações da caixa de diálogo foram personalizadas.

    Sua seleção determina não apenas os vídeos a serem incluídos no Grupo de Clones, mas também determina os parâmetros específicos do modo relacionados na caixa de diálogo - resolução, taxa de atualização, clock de pixel, formato de cor e profundidade de cor.

  7. É possível selecionar valores diferentes para cada parâmetro de modo que, por sua vez, escolherão os vídeos a serem incluídos no grupo de clones.

    8. As opções disponíveis para cada parâmetro dependem da seleção dos outros parâmetros, da seguinte forma:

    • A resolução selecionada determina as taxas de atualização que estão disponíveis.

    • A taxa de atualização selecionada determina os clocks de pixel (padrões de temporização) que estão disponíveis.

    • O clock de pixel selecionado determina os formatos de cores que estão disponíveis.

    • O formato de cor selecionado determina as profundidades de cores que estão disponíveis.

  8. Clique em OK quando terminar.

Tópicos afins

  • Clonagem de Vários Vídeos NVIDIA


Para desabilitar clonagem de vários vídeos

  1. Em Selecionar uma tarefa do Painel de controle da NVIDIA, em Estação de trabalho, clique em Visualizar topologia do sistema.

  2. Localize o produto Quadro que tem a conexão DisplayPort dando suporte à clonagem de vários vídeos e clique no ícone [+] da placa correspondente para expandir a ramificação.

  3. Na propriedade status do DisplayPort clique em Clonagem de Vários Vídeos (Habilitada).

    4. O diálogo Clonagem de Vários Vídeos abre.

  4. Clique em Desabilitar.

    5. A clonagem de vários vídeos está desabilitada agora.

Tópicos afins

  • Clonagem de Vários Vídeos NVIDIA


Para mudar a configuração do Grupo de Clones de vários vídeos

  1. Em Selecionar uma tarefa do Painel de controle da NVIDIA, em Estação de trabalho, clique em Visualizar topologia do sistema.

  2. Localize o produto Quadro que tem a conexão DisplayPort dando suporte à clonagem de vários vídeos e clique no ícone [+] da placa correspondente para expandir a ramificação.

  3. Na propriedade status do DisplayPort clique em Clonagem de Vários Vídeos (Habilitada).

    4. O diálogo Clonagem de Vários Vídeos abre.

  4. Clique em Modificar.

    5. A clonagem de vários vídeos é desabilitada e a página Clonagem de Vários Vídeos é aberta para que você possa definir um Grupo de Clones com um critério diferente.

  5. Clique para selecionar vídeos Clones usando a caixa de seleção e clique na seta da lista para selecionar uma das opções para escolher os vídeos que devem ser incluídos no Grupo de Clones:

    • Resolução comum mais alta - Vídeos conectados com a mesma temporização nativa são incluídos no Grupo de Clones. A temporização nativa com o maior número de vídeos compatíveis é usada. Se diversas temporizações nativas forem compatíveis com o mesmo maior número de vídeos o maior índice de temporização é usado.

    • Resolução mais alta comum - Temporizações de vídeos compatíveis com o maior número de vídeos conectados são usadas para determinar os vídeos a serem incluídos no Grupo de Clones. Se diversas temporizações forem compatíveis com o mesmo maior número de vídeos o maior índice de temporização é usado.

    • Configurações personalizadas - Esta opção está disponível apenas quando outras configurações da caixa de diálogo foram personalizadas.

    Sua seleção determina não apenas os vídeos a serem incluídos no Grupo de Clones, mas também determina os parâmetros específicos do modo relacionados na caixa de diálogo - resolução, taxa de atualização, clock de pixel, formato de cor e profundidade de cor.

  6. É possível selecionar valores diferentes para cada parâmetro de modo que, por sua vez, escolherão os vídeos a serem incluídos no grupo de clones.

    7. As opções disponíveis para cada parâmetro dependem da seleção dos outros parâmetros, da seguinte forma:

    • A resolução selecionada determina as taxas de atualização que estão disponíveis.

    • A taxa de atualização selecionada determina os clocks de pixel (padrões de temporização) que estão disponíveis.

    • O clock de pixel selecionado determina os formatos de cores que estão disponíveis.

    • O formato de cor selecionado determina as profundidades de cores que estão disponíveis.

  7. Clique em OK quando terminar.

Tópicos afins

  • Clonagem de Vários Vídeos NVIDIA


Referência de Clonagem de Vários Vídeos

Esta seção apresenta informações de referência do recurso Clonagem de Vários Vídeos da NVIDIA.

  • Clonagem de Vários Vídeos NVIDIA


Clonagem de Vários Vídeos NVIDIA

A Clonagem de vários vídeos NVIDIA aproveita a capacidade de transmissão múltipla oferecida pela tecnologia DisplayPort 1.2. Quando vários vídeos DisplayPort estão conectados com o mesmo conector DisplayPort na placa gráfica, é possível definí-los para exibir o mesmo conteúdo, de acordo com as restrições descritas abaixo.

Para instalar Clonagem de Vários Vídeos é preciso -

  • Uma placa NVIDIA Quadro com um ou mais conectores DisplayPort 1.2

  • Driver gráfico NVIDIA versão 295 ou mais recente

  • Vídeos DisplayPort com suporte para a especificação DisplayPort 1.2

  • Sistema operacional Windows Vista ou Windows mais recente

P. O que é um Grupo de Clones de vários vídeos?

R. Um Grupo de Clones de Vários Vídeos é um conjunto de vídeos DisplayPort conectados pelo mesmo conector DisplayPort com placa Quadro e definidos para exibir o mesmo conteúdo.

P. Quantos vídeos posso incluir no mesmo Grupo de Clones?

R. Em geral, é possível incluir no máximo 16 vídeos por Grupo de Clones. Existem certos limites na complexidade da topologia da conexão. O driver alerta quando a configuração não é compatível.

P. Como eu faço a seleção dos vídeos a serem incluídos no Grupo de Clones?

R. Os vídeos incluídos no Grupo de Clones são todos os vídeos que estão conectados com o mesmo conector DisplayPort na placa Quadro e que atendem aos requisitos definidos, desde que o limite da configuração do vídeo ainda não tenha sido atingida. Um vídeo conectado mais tarde que atenda aos requisitos é incluído automaticamente no grupo de clones. Não é possível impedir arbitrariamente que os vídeos sejam incluídos.

P. Após a instalação de um Grupo de Clones de vários vídeos, como posso mudar os vídeos incluídos?

R. Qualquer vídeo conectado é incluído no Grupo de Clones desde que seja compatível com os requisitos de modo que foram definidos e que a topologia resultante também seja compatível. Para usar vídeos que atendam a um requisito de modo diferente é preciso conectar pelo menos um dos vídeos e seguir as instruções em Como posso mudar a configuração de Grupo de Clones de vários vídeos.

P. Posso usar outros vídeos que não façam parte do Grupo de Clones mas que estejam conectados pelo conector do Grupo de Clones?

R. Não. Um vídeo que não atende aos requisitos do grupo de clones não fica ativo nem disponível para uso.

P. Como o Áudio Digital é afetado?

R. Se algum vídeo do Grupo de Clones tiver capacidade para áudio, existe uma entrada de vídeo para o conector DisplayPort relacionado na página Instalar Áudio Digital do painel de Controle NVIDIA exibido como "Grupo de Clones". Quando nenhum vídeo tem capacidade para áudio, a entrada do vídeo exibe "Nenhum vídeo com capacidade de áudio disponível".

Quando "Grupo de Clones" tem capacidade para áudio nas configurações de Som do Windows, todos os vídeos com capacidade para áudio do Grupo de Clones reproduzem o áudio.

P. Como a instalação de vários vídeos é afetada?

R. Na página Instalar Vários Vídeos do painel de Controle NVIDIA, o nome do vídeo exibido sob a placa Quadro é designado como "Grupo de Clones". É possível marcá-lo ou desmarcá-lo, como faria no vídeo.

P. Como as configurações da página Mudar Resolução são afetadas?

R. O ícone do vídeo rotulado "Grupo de Clones" identifica o Grupo de Clone de vários vídeos e a lista de resoluções relaciona um número limitado de acordo com a resolução selecionada na página de configuração Clonagem de Vários Vídeos.

P. Como o SLI e o PhysX são afetados?

R. O ícone do vídeo rotulado "Grupo de Clones" na página SLI, PhysX ou Surround identifica o Grupo de Clones de vários vídeos e pode ser tratado como qualquer outro vídeo.

P. Como a HDCP é afetada?

R. A HDCP não é compatível com nenhum vídeo do Grupo de Clones de vários vídeos.

Tópicos afins

  • Habilitar Clonagem de Vários Vídeos

  • Desabilitar Clonagem de Vários Vídeos

  • Mudar a Configuração do Grupo de Clones de Vários Vídeos


Tecnologia Maximus

A tecnologia NVIDIA® Maximus™ possibilita aos engenheiros, artistas, designers ou cientistas uma interação com visuais de alto desempenho durante a execução de simulações ou renderizações no mesmo sistema da estação de trabalho – tudo ao mesmo tempo.

A tecnologia NVIDIA Maximus emprega duas GPUs NVIDIA no sistema – uma GPU NVIDIA Quadro dedicada ao design interativo e uma GPU NVIDIA Tesla dedicada à simulação ou renderização por computador.

  • Para obter ajuda sobre o uso deste recurso, consulte Como fazer para...

  • Para informações de referência sobre este recurso, consulte Referência.


Como fazer para...

  • Exibir a utilização das GPUs

  • Mudar o modo de uso de uma GPU

  • Mudar o estado ECC


Para exibir a utilização das GPUs

  1. Em Selecionar uma tarefa do Painel de controle da NVIDIA, em Estação de trabalho, clique em Gerenciar configurações Maximus.

  2. Clique em Mudar configurações Maximus para abrir a caixa de diálogo Configurações Maximus que exibe um gráfico com a GPU e a utilização da memória, em porcentagem, de cada placa Quadro e Tesla no sistema.

Tópicos afins

  • Sobre a Tecnologia Maximus

  • Tecnologia Maximus


Para mudar o modo de uso de uma GPU

  1. Em Selecionar uma tarefa do Painel de controle da NVIDIA, em Estação de trabalho, clique em Gerenciar configurações Maximus.

  2. Clique em Mudar configurações Maximus para abrir a caixa de diálogo Configurações Maximus.

  3. No Modo de Uso, selecione a opção apropriada para cada placa Quadro e Tesla.

    • Para cada placa Quadro é possível selecionar para que a placa Quadro lide com gráficos profissionais e processos computacionais (CUDA), ou somente com processos gráficos profissionais.

    • Para cada placa Tesla é possível selecionar para que a placa Tesla lide com gráficos básicos e processos computacionais (WDDM), ou somente com processos computacionais (TCC).

  4. Clique em Aplicar quando terminar.

Tópicos afins

  • Modos de processamento da tecnologia Maximus

  • Sobre a Tecnologia Maximus

  • Tecnologia Maximus


Para mudar o estado ECC

  1. Em Selecionar uma tarefa do Painel de controle da NVIDIA, em Estação de trabalho, clique em Gerenciar configurações Maximus.

  2. Clique em Mudar configurações Maximus para abrir a caixa de diálogo Configurações Maximus.

  3. Para cada placa Quadro e Tesla, selecione a caixa de seleção estado ECC para ativar o ECC ou limpar a caixa de seleção e desativar o ECC.

    4. Diretrizes do ECC:

    • ECC ativado: recomendado para aplicativos computacionais de alta precisão, acelerados por GPU.

    • ECC desativado: recomendado para aplicativos com ray tracing acelerados por GPU.

  4. Clique em Aplicar quando terminar.

Observação: é possível também mudar o estado do ECC de cada GPU na página Mudar estado ECC. Consulte Controle do estado ECC para mais informações sobre o ECC.

Tópicos afins

  • Sobre a Tecnologia Maximus

  • Tecnologia Maximus


Referência da tecnologia Maximus

Esta seção contém informações de referência da tecnologia NVIDIA Maximus.

  • Sobre a Tecnologia Maximus

  • Modos de processamento da tecnologia Maximus


Sobre a Tecnologia Maximus

A tecnologia NVIDIA® Maximus™ emprega dois tipos de GPUs NVIDIA no sistema – uma ou mais GPUs NVIDIA Quadro dedicadas ao design interativo e uma ou mais GPUs NVIDIA Tesla dedicadas à simulação ou renderização computacionais.

Essa combinação atende às necessidades dos usuários que desejam maximizar um aplicativo de design e criação associado a um aplicativo computacional paralelo, em uma única estação de trabalho. Os aplicativos profissionais de visualização que incorporam recursos de computação também se beneficiam da tecnologia NVIDIA Maximum.

Requisitos

  • Sistema operacional: Windows 7 64 bits

  • Um ou mais dos seguintes produtos NVIDIA Quadro:

  • Quadro 600

  • Quadro 2000

  • Quadro 4000

  • Quadro 5000

  • Quadro 6000

  • Um ou mais NVIDIA Tesla C2075

  • Driver profissional NVIDIA Quadro, versão 275.89 ou mais recente

Instalação

No Painel de controle da NVIDIA, configure cada GPU para operar no modo de uso que mais se adéqua ao seu aplicativo em particular. Consulte Modos de Processamento para obter informações detalhadas.

Tópicos afins

  • Exibir a utilização das GPUs

  • Mudar o modo de uso de uma GPU

  • Tecnologia Maximus


Modos de processamento da tecnologia Maximus

As GPUs de estações de trabalho que usam a tecnologia NVIDIA Maximus podem operar em modos de uso ou de processamento diferentes. Ao definir modos de uso específicos para cada GPU, pode-se controlar o poder de processamento a ser dedicado para o processamento de gráficos e para o processamento computacional.

Produtos NVIDIA Quadro

Modo Somente Gráficos Profissionais: neste modo os recursos da GPU são empregados no processamento de gráficos.

Modo Gráficos Profissionais e Computacionais (CUDA): Neste modo, os recursos da GPU são alocados tanto para tarefas gráficas quanto para as computacionais.

NVIDIA Tesla C2075

Modo TCC (somente computacional): TCC refere-se a Tesla Compute Configuration. Neste modo, 100% dos recursos da GPU são empregados em tarefas computacionais. Não é possível usar uma placa Tesla para acionar um vídeo no modo TCC.

Modo WDDM (funcionalidade de gráficos básicos e computacionais): WDDM refere-se a Windows Display Driver Model, que oferece a funcionalidade gráfica básica. Neste modo, os recursos da GPU são alocados tanto para tarefas gráficas quanto para as computacionais. É também possível usar um display conectado à placa Tesla.

Tópicos afins

  • Mudar o modo de uso de uma GPU

  • Sobre a Tecnologia Maximus

  • Tecnologia Maximus


Topologia do sistema

Para os sistemas de estação de trabalho há uma visualização topológica disponível que permite uma verificação rápida da situação do seu ambiente gráfico. A visualização topológica mostra o relacionamento hierárquico das placas gráficas com os vídeos.

Acesso à página Visualizar topologia do sistema

Para visualizar a topologia do sistema, em Selecionar uma tarefa do Painel de controle da NVIDIA, em Estação de trabalho, clique em Visualizar topologia do sistema.

Uso da página Visualizar topologia do sistema

  • Ao clicar no ícone [+] de um produto na coluna Topologia do sistema, essa ramificação se expande para mostrar o status de todos os recursos relacionados ao produto.

  • Algumas informações da coluna Configurações também são links para a página do Painel de controle da NVIDIA para o ajuste ou a mudança da configuração.

  • Clique no ícone Mais localizado na extrema direita da página para expandir a ramificação e obter mais informações sobre o produto.

  • Para mais ícones do produto ou do vídeo, clique com o botão direito no ícone para acessar um menu de contexto dos controles adicionais.

O que Visualizar Topologia do Sistema mostra

A página Visualizar a topologia do sistema fornece as seguintes informações:

  • Informações do sistema, tais como

  • Versão do driver

  • Tipo de Host Interface Card (HIC) (para os sistemas Quadro Plex)

  • Status do sinc. vertical

  • Informações da GPU e do produto, como

  • O nome do produto gráfico NVIDIA

  • Se a tecnologia SLI está habilitada e o tipo de tecnologia SLI usado, por exemplo SLI, SLI 3-way, SLI Quad ou SLI Mosaic

  • Estado conectado dos conectores da placa gráfica

  • Estado de gerenciamento EDID dos conectores HDMI ou DisplayPort (consulte Gerenciamento do EDID)

  • Estado de Clonagem de Vários Vídeos dos conectores DisplayPort compatíveis (consulte Clonagem de Vários Vídeos)

  • Se o modo SLI Mosaic está habilitado

  • O tipo de Host Interface Card (HIC) instalado para as unidades Quadro Plex, se houver

  • O estado ECC das GPUs suportadas (aparece após clicar no ícone Mais)

  • Outras informações da GPU, como temperatura, memória, velocidades de clock e versão BIOS do vídeo (aparecem após clicar no ícone Mais)

  • Informações da GPU, tais como

  • Nome do vídeo

  • Configuração (configuração de vídeo Mosaic)

  • Resolução e taxa de atualização

  • Temporização horizontal e vertical e valores de pixel, tais como pixels ativos, pixels de borda, pórtico dianteiro, pórtico traseiro, largura de sinc. e polaridade.

  • Fonte do EDID (consulte Gerenciamento do EDID)

  • Identificador de vídeo do Window (1, 2, 3, etc.)

  • Topologia de vários vídeos do DisplayPort 1.2, incluindo todos os vídeos e dispositivos de ramificações conectados

  • Status da HDCP

  • Status da sincronização de quadros

Consulte Visualizar status da sincronização de quadros para uma descrição das informações disponíveis com os produtos gráficos NVIDIA para sincronização de quadros.

  • Status da Serial Digital Interface (SDI) (Interface Digital Serial)

    • Consulte Visualizar status SDI para uma descrição das informações disponíveis com as placas NVIDIA Quadro FX SDI e, Entrada SDI, para uma descrição das informações disponíveis com as placas NVIDIA Quadro SDI Capture.