Estação de trabalho

Esta secção fornece ajuda sobre as funcionalidades do painel de controlo da NVIDIA a seguir descritas – disponíveis em placas NVIDIA Quadro - específicas de aplicações para estações de trabalho:

  • Sincronização de videogramas

    • Sincronização de videogramasé o processo de sincronizar o varrimento de pixels na unidade de visualização relativamente a uma fonte de sincronização. Quando há vários sistemas ligados, o sistema principal envia um sinal de sincronização aos outros sistemas da rede, de modo a sincronizar as unidades de visualização entre si.

  • Gráficos a enviar pela saída SDI

    • SDI (Serial Digital Interface, interface digital série) é um formato de vídeo digital, não comprimido e de alta qualidade, utilizado para pós-produção e difusão de filmes e vídeos. As placas gráficas NVIDIA Quadro® FX SDI convertem o vídeo composto e os elementos gráficos para a saída SDI não comprimida de 8, 10 ou 12 bits.

  • Ajustar a sobreposição de bordos

    • O ajuste de sobreposição de bordos permite definir uma área ao longo do bordo de ecrãs adjacentes, de maneira a repeti-la num sistema de vários projectores. Quando as projecções adjacentes se sobrepõem nessa área, o resultado é uma melhor fusão de ambos os ecrãs.

  • Os modos Mosaic normal e de primeira categoria

    • Os modos Mosaic normal e de primeira categoria permitem-lhe usar vários monitores para criar um ecrã virtual maior.

  • Controlo do estado de ECC

    • Pode activar ou desactivar a actividade de código de correcção de erros (ECC) nas GPU suportadas. Quando activada, a ECC detecta e, sempre que possível, corrige erros de processamento de dados no interior da GPU.

  • Captura SDI

    • SDI (Serial Digital Interface, interface digital série) é um formato de vídeo digital, não comprimido e de alta qualidade, utilizado para pós-produção e difusão de filmes e vídeos. A placa de captura SDI NVIDIA® Quadro® permite o envio directo de vários fluxos de vídeo não comprimidos para a memória da GPU da Quadro, com suporte SDI.

  • Gestão EDID

    • O controlador NVIDIA permite-lhe utilizar as informações EDID de um monitor ligado ao computador e guardá-las num ficheiro em disco. Permite-lhe também forçar a aplicação de uma EDID a um conector específico da placa gráfica.

  • Clonagem multimonitor

    • A clonagem multimonitor utiliza a capacidade multi-fluxo do DisplayPort 1.2 para lhe permitir apresentar conteúdo idêntico em vários monitores DisplayPort 1.2.

  • Tecnologia Maximus

    • A tecnologia NVIDIA® Maximus™ permite que engenheiros, artistas, designers e cientistas interajam com elementos visuais de alto desempenho, ao efectuar simulações ou composições gráficas na mesma estação de trabalho – ao mesmo tempo.

©2005-2012 NVIDIA Corporation. Todos os direitos reservados. Estação de trabalho


Sincronização de videogramas

Sincronização de videogramas é o processo que sincroniza o varrimento de pixels na unidade de visualização com uma fonte de sincronia. Quando há vários sistemas ligados, o sistema principal envia um sinal de sincronização aos outros sistemas da rede, de modo a sincronizar as unidades de visualização entre si.

A tecnologia de sincronização de videogramas da NVIDIA envolve dois processos principais:

  • Fixação de videogramas sincroniza aplicações em vários monitores ou janelas. A fixação de videogramas permite que os canais de visualização de diferentes estações de trabalho fiquem sincronizados, criando assim um único grande ecrã virtual, que pode ser comandado por um grupo de vários sistemas, de modo a proporcionar escalonabilidade de desempenho.

  • Fixação ao gerador A fixação ao gerador de sinal ou gerador de temporização (também conhecida por “sincronização externa”) sincroniza dois ou mais sistemas relativamente a uma fonte de sincronia comum. A fixação ao gerador permite que as imagens produzidas sejam sincronizadas com uma fonte externa, geralmente para filmes e de difusão de vídeo.

Os seguintes produtos da NVIDIA suportam sincronização de videogramas:

  • NVIDIA Quadro FX 3000G

  • NVIDIA Quadro G-Sync combinada com uma NVIDIA Quadro FX 5500 ou 4500

  • NVIDIA Quadro G-Sync II combinada com uma NVIDIA Quadro 6000 ou 5000

  • NVIDIA Quadro G-Sync II combinada com uma NVIDIA Quadro FX 5800, 5600, 4800 ou 4600

  • NVIDIA Quadro Sync combinada com uma NVIDIA Quadro K5000

  • Para obter ajuda sobre sincronização de videogramas, consulte Instruções

  • Para obter referências documentais, consulte Referências documentais.


Instruções

  • Sincronizar o sistema com uma fonte externa de sincronização

  • Sincronizar vários sistemas

  • Ajustar o modo como a placa gráfica trata um sinal externo de sincronização

  • Alterar a frequência do sinal gerado pelo servidor

  • Indicar um atraso de temporização face à fonte externa de sincronização

  • Indicar um atraso de temporização para cada cliente

  • Reatribuir rapidamente o servidor

  • Ver o estado da configuração da fixação de videogramas


Sincronizar o sistema com uma fonte externa de sincronização

  1. Ligue a fonte externa de sincronização ao conector BNC Fonte externa da placa NVIDIA Quadro G-Sync, NVIDIA Quadro Sync ou NVIDIA Quadro FX 3000G.

    • O LED ‘House Sync’ da placa gráfica deve passar a verde, indicando que o hardware detectou o sinal de temporização da fonte externa de sincronização.

    • NVIDIA Quadro FX 4500/5500 SDI: Um sinal vermelho intermitente não é problema, mas um LED vermelho fixo significa que o hardware não consegue detectar o sinal de temporização da fonte externa. Verifique a fonte do sinal e corrija o problema antes de continuar.

    • NVIDIA Quadro FX 4600/5600/4800/5800 SDI: A ausência de luz no LED (que fica a cinzento), significa que o hardware não consegue detectar o sinal de temporização da fonte externa. Verifique a fonte do sinal e corrija o problema antes de continuar.

  2. Em Seleccionar uma tarefa, no painel de controlo da NVIDIA, sob Estação de trabalho, clique em Sincronizar monitores.

  3. Sob o cabeçalho Servidor de temporização, clique no botão Neste sistema.

  4. Clique em Aplicar.

Normalmente, o software detecta automaticamente o tipo de sinal que está a ser utilizado. Se o controlador não detectar o tipo de sinal, é possível forçar o software a fazê-lo, da forma explicada em Detecção do sinal externo de sincronização.

Tópicos relacionados

  • Sincronizar vários sistemas

  • Ajustar o modo como a placa gráfica trata um sinal externo de sincronização

  • Alterar a frequência do sinal gerado pelo servidor

  • Indicar um atraso de temporização face à fonte externa de sincronização

  • Indicar um atraso de temporização para cada cliente

  • Retribuir rapidamente o servidor

  • Ver o estado da configuração da fixação de videogramas

  • Detecção do sinal externo de sincronização


Sincronizar vários sistemas

Nota: Se estiver a utilizar uma placa NVIDIA Quadro Plex Model IV ou NVIDIA Quadro FX 5600 e tencionar sincronizar estéreo de 3D, tem primeiro que activar a opçõa ‘Estéreo’ no separador ‘Definições de programas’, na página ‘Gerir definições de 3D’.

Sincronizar vários sistemas

  1. Ligue em cascata as placas NVIDIA Quadro G-Sync, NVIDIA Quadro Sync ou NVIDIA Quadro FX 3000G de cada sistema, introduzindo nos conectores RJ45 um cabo de ligação normalizado CAT5.

    Pode ligá-las a qualquer dos dois conectores RJ45. Depois de feitas todas as ligações e de um dos sistemas estar configurado como servidor de temporização, cada um dos conectores configura-se automaticamente como entrada ou saída.

    Atenção: A tensão e o sinal das portas de fixação de videogramas são diferentes dos sinais Ethernet. Não ligue uma porta de fixação de videogramas a uma placa Ethernet nem a um hub de rede. Fazê-lo pode danificar o hardware.

  2. Se estiver a sincronizar todos os sistemas com um sinal externo de sincronização, ligue a fonte do sinal externo ao conector BNC de sincronização externa da placa NVIDIA G-Sync, NVIDIA Quadro Sync ou NVIDIA Quadro FX 3000G que tiver designado como servidor de temporização.

  3. Em Seleccionar uma tarefa, no painel de controlo da NVIDIA, sob Estação de trabalho, clique em Sincronizar monitores.

  4. Sob o cabeçalho Servidor de temporização:, clique no botão Neste sistema.

    • Se o sistema tiver vários monitores, o controlador selecciona automaticamente o monitor principal como servidor de temporização e todos os outros como clientes.

    • Para mudar a configuração, clique no ícone do monitor que pretende que seja servidor de temporização e depois, em Seleccionar monitores a fixar ao servidor, marque as caixas de verificação dos monitores que pretende que se fixem ao servidor como clientes.

  5. Clique em Aplicar.

Configurar os clientes

Efectue os passos abaixo para cada sistema que pretenda fixar ao servidor como cliente:

  1. Em Seleccionar uma tarefa, no painel de controlo da NVIDIA, sob Estação de trabalho, clique em Sincronizar monitores.

    2. Sob o cabeçalho Servidor de temporização:, o botão Noutro sistema já deve estar seleccionado.

  2. Sob o cabeçalho Seleccionar monitores a fixar ao servidor, marque as caixas de verificação dos monitores que pretende que fiquem fixos ao servidor como clientes.

    3. Só pode escolher monitores cujas taxas de actualização correspondam às do servidor. Os monitores seleccionados ficam sincronizados com o servidor.

  3. Clique em Aplicar.

Tópicos relacionados

  • Sincronizar o sistema com uma fonte externa de sincronização

  • Ajustar o modo como a placa gráfica trata um sinal externo de sincronização

  • Alterar a frequência do sinal gerado pelo servidor

  • Indicar um atraso de temporização face à fonte externa de sincronização

  • Indicar um atraso de temporização para cada cliente

  • Retribuir rapidamente o servidor

  • Ver o estado da configuração da fixação de videogramas

  • Detecção do sinal externo de sincronização


Ajustar o modo como a placa gráfica trata um sinal externo de sincronização

Nota: estas instruções incidem sobre o servidor de temporização ligado a um sinal externo de sincronização.

  1. Em Seleccionar uma tarefa, no painel de controlo da NVIDIA, sob Estação de trabalho, clique em Sincronizar monitores.

  2. Certifique-se de que o botão Neste sistema, sob o cabeçalho Temporização deste servidor, está seleccionado.

  3. Abra a caixa de diálogo Definições do servidor, utilizando um dos seguintes métodos:

    • Na página Sincronizar monitores, clique em Editar definições, ou

    • Em Seleccionar uma tarefa, no painel de controlo da NVIDIA, em Estação de trabalho, clique em Ver a topologia do sistema e, em seguida, faça clique direito no ícone que representa o servidor e clique em Definições do servidor.

  4. Sob o cabeçalho Os sinais de sincronia baseiam-se em, marque o botão Um sinal externo.

    A caixa de diálogo ‘Definições do servidor’ mostra a frequência de entrada proveniente do sincronizador externo. Uma frequência de 0,00 Hz indica que o sistema ainda não foi definido como servidor.

  5. Configure definições de sincronização adicionais, conforme necessário:

    • Se a placa que estiver a utilizar for uma NVIDIA Quadro FX 3000G, clique na seta da lista Taxa de actualização e escolha um valor que corresponda à frequência de entrada do sinal externo, indicada no texto a negrito.

    • Se for necessário, seleccione a definição detecção do sinal de sincronização apropriada.

    • Seleccione o bordo do sinal de sincronização – ascendente ou descendente – a utilizar para desencadear os impulsos de sincronização.

    • Se for necessário, pode duplicar a frequência de sincronização, marcando o botão Ambos os bordos, sob o cabeçalho Disparar impulsos de sincronização a partir do sinal de início de videogramas, utilizando. Este controlo só está disponível para sinais TTL.

    • Se o sinal externo for entrelaçado – como em monitores 1080i – marque a caixa de verificação O sinal externo é entrelaçado.

  6. Clique em OK.

    7. Aparece a caixa de diálogo Definições do monitor, perguntando se pretende manter as novas definições.

    Clique em Sim, para manter as novas definições, ou em Não, para repor as anteriores.

Tópicos relacionados

  • Sincronizar o sistema com uma fonte externa de sincronização

  • Sincronizar vários sistemas

  • Alterar a frequência do sinal gerado pelo servidor

  • Indicar um atraso de temporização face à fonte externa de sincronização

  • Indicar um atraso de temporização para cada cliente

  • Retribuir rapidamente o servidor

  • Ver o estado da configuração da fixação de videogramas

  • Detecção do sinal externo de sincronização


Alterar a frequência do sinal de temporização gerado pelo servidor

Siga estas instruções se estiver a utilizar o servidor para gerar os sinais de temporização e pretender alterar-lhes a frequência.

  1. Em Seleccionar uma tarefa, no painel de controlo da NVIDIA, sob Estação de trabalho, clique em Sincronizar monitores.

  2. Certifique-se de que o botão Neste sistema, sob o cabeçalho Temporização deste servidor, está seleccionado.

  3. Clique em Editar definições, para abrir a caixa de diálogo ‘Definições do servidor’.

  4. Sob o cabeçalho Os impulsos de sincronização baseiam-se em, clique no botão Sinal de temporização interno com uma taxa de actualização de.

  5. Clique na seta da lista e seleccione uma taxa de actualização e, em seguida, clique em OK.

    6. A taxa de actualização do monitor-servidor, bem como a frequência do sinal de temporização são alteradas de acordo com a sua selecção.

Tópicos relacionados

  • Sincronizar o sistema com uma fonte externa de sincronização

  • Sincronizar vários sistemas

  • Ajustar o modo como a placa gráfica trata um sinal externo de sincronização

  • Indicar um atraso de temporização face à fonte externa de sincronização

  • Indicar um atraso de temporização para cada cliente

  • Retribuir rapidamente o servidor

  • Ver o estado da configuração da fixação de videogramas

  • Detecção do sinal externo de sincronização


Indicar um atraso de temporização face à fonte externa de sincronização

  1. Certifique-se de que há um sinal externo de sincronização ligado ao servidor.

  2. Em Seleccionar uma tarefa, no painel de controlo da NVIDIA, sob Estação de trabalho, clique em Sincronizar monitores.

  3. Certifique-se de que o botão Neste sistema, sob o cabeçalho Temporização deste servidor, está seleccionado.

  4. Clique em Editar definições, para abrir a caixa de diálogo ‘Definições do servidor’.

  5. Sob o cabeçalho O impulso de sincronização baseia-se em, clique no botão Um sinal externo de sincronização.

  6. Na caixa de texto Atraso de sincronização, introduza o atraso (em microssegundos) que pretende associar ao sinal externo de sincronização e, em seguida, clique em OK.

Tópicos relacionados

  • Sincronizar o sistema com uma fonte externa de sincronização

  • Sincronizar vários sistemas

  • Ajustar o modo como a placa gráfica trata um sinal externo de sincronização

  • Alterar a frequência do sinal gerado pelo servidor

  • Indicar um atraso de temporização para cada cliente

  • Retribuir rapidamente o servidor

  • Ver o estado da configuração da fixação de videogramas

  • Detecção do sinal externo de sincronização


Indicar um atraso de temporização para cada cliente

Execute os passos abaixo descritos sempre que quiser indicar um atraso na cadeia de transmissão do sinal de temporização:

  1. Em Seleccionar uma tarefa, no painel de controlo da NVIDIA, sob Estação de trabalho, clique em Ver a topologia do sistema.

  2. Clique com o botão direito na imagem da G-Sync/Quadro Sync e depois clique em Definições de G-Sync (ou Definições de Quadro Sync) no menu de contexto, para abrir a caixa de diálogo.

  3. Na caixa de texto Atraso de sincronização, introduza o atraso (em microssegundos) que pretende associar ao sinal de temporização e, em seguida, clique em OK.

Tópicos relacionados

  • Sincronizar o sistema com uma fonte externa de sincronização

  • Sincronizar vários sistemas

  • Ajustar o modo como a placa gráfica trata um sinal externo de sincronização

  • Alterar a frequência do sinal gerado pelo servidor

  • Indicar um atraso de temporização face à fonte externa de sincronização

  • Retribuir rapidamente o servidor

  • Ver o estado da configuração da fixação de videogramas

  • Detecção do sinal externo de sincronização


Reatribuir rapidamente os monitores servidor/cliente

Reatribuir rapidamente os monitores servidor/clienteno mesmo sistema

Método 1

  1. Em Seleccionar uma tarefa, no painel de controlo da NVIDIA, sob Estação de trabalho, clique em Ver a topologia do sistema.

  2. Clique com o botão direito do rato no ícone do monitor-servidor e, em seguida, no menu de contexto, desmarque Tratar como servidor.

  3. Clique com o botão direito do rato no monitor que pretende utilizar como servidor e, em seguida, no menu de contexto, marque Tratar como servidor.

  4. Clique com o botão direito do rato sobre os monitores que pretende que sejam clientes e, em seguida, no menu de contexto, marque Tratar como cliente

Método 2

  1. Em Seleccionar uma tarefa, no painel de controlo da NVIDIA, sob Estação de trabalho, clique em Sincronizar monitores.

  2. Clique no monitor-cliente que pretende passar a monitor-servidor.

  3. Sob o cabeçalho Seleccionar monitores a fixar ao servidor, marque as caixas de verificação dos monitores que pretende que se fixem ao servidor como clientes e, em seguida, clique em Aplicar.

Tópicos relacionados

  • Sincronizar o sistema com uma fonte externa de sincronização

  • Sincronizar vários sistemas

  • Ajustar o modo como a placa gráfica trata um sinal externo de sincronização

  • Alterar a frequência do sinal gerado pelo servidor

  • Indicar um atraso de temporização face à fonte externa de sincronização

  • Indicar um atraso de temporização para cada cliente

  • Ver o estado da configuração da fixação de videogramas

  • Detecção do sinal externo de sincronização


Ver o estado da configuração da fixação de videogramas

  1. Em Seleccionar uma tarefa, no painel de controlo da NVIDIA, sob Estação de trabalho, clique em Ver a topologia do sistema.

    2. Em algumas versões do controlador, o texto que aparece é "Ver estado".

    Para mais informações sobre esta página, consulte Ver estado.

Tópicos relacionados

  • Sincronizar o sistema com uma fonte externa de sincronização

  • Sincronizar vários sistemas

  • Ajustar o modo como a placa gráfica trata um sinal externo de sincronização

  • Alterar a frequência do sinal gerado pelo servidor

  • Indicar um atraso de temporização face à fonte externa de sincronização

  • Indicar um atraso de temporização para cada cliente

  • Retribuir rapidamente o servidor

  • Ver estado

  • Detecção do sinal externo de sincronização


Referências documentais sobre fixação de videogramas

Esta secção fornece referências documentais sobre a sincronização de videogramas da NVIDIA.

  • Ver estado

  • Detecção do sinal externo de sincronização


Ver estado

A página “Ver a topologia do sistema” proporciona uma visão em árvore das topologias física e lógica, ou seja, da hierarquia de monitores e placas gráficas do sistema. Mostra informações sobre o estado da fixação de videogramas de cada monitor, bem como o estado da ligação das placas NVIDIA Quadro Sync, NVIDIA Quadro G-Sync ou NVIDIA Quadro FX 3000G. Para além de ver as informações de estado, pode alterar várias definições utilizando a página ‘Ver a topologia do sistema’.

Ver o estado da G-Sync/Quadro Sync

A ramificação G-Sync/Quadro indica se a G-Sync/Quadro Sync está a actuar como cliente ou servidora. Quando clica no ícone [+], a ramificação expande-se para mostrar:

  • a ligação à página Sincronizar monitores, para que possa aceder às definições de sincronização;

  • o estado de cada porta de fixação de videogramas, incluindo

  • se a porta de fixação de videogramas está ou não a ser utilizada;

  • o sentido do sinal de temporização da porta de fixação de videogramas — IN (entrada) ou OUT (saída);

  • se a porta de fixação de videogramas foi ligada acidentalmente a uma porta Ethernet;

  • o estado do sinal externo de sincronização, incluindo

  • se está presente um sinal externo válido (ícone verde);

  • se se perdeu o sinal externo (ícone encarnado);

  • se não está ligado nenhum sinal externo (ícone vazio):

  • o estado da sincronização estéreo (cliente); indica se a estereoscopia está ou não em fase com o servidor;

  • eventuais chamadas de atenção aplicáveis à configuração G-Sync/Quadro Sync.

  • Clique no ícone de mais informações, para mostrar os seguintes pormenores adicionais:

  • a versão do firmware

  • o modo de sincronização (servidor): TTL, automática por sinal composto, de 2 níveis por sinal composto, ou de 3 níveis por sinal composto.

Ver o estado do monitor da G-Sync/Quadro Sync

Os monitores da G-Sync/Quadro Sync surgem sob a ramificação Quadro correspondente. Quando clica no ícone [+] de Monitor, a ramificação expande-se para mostrar:

se o monitor é cliente ou servidor;

a ligação à página “Alterar a resolução”, para que possa verificar a resolução e a taxa de actualização do monitor;

o estado EDID; “Forçada” ou “Monitor”, que liga à página do diálogo “Gerir EDID”;

se o monitor-cliente está a utilizar temporização interna;

se o monitor-cliente está fixado a um sinal externo de sincronização;

O monitor está fixado a um impulso de sincronização para fixação de videogramas;

se o sinal estereoscópico do monitor-cliente está em fase com o servidor ou não;

eventuais chamadas de atenção ou erros aplicáveis à configuração G-Sync/Quadro Sync.

Clique no ícone de mais informações, para mostrar os seguintes pormenores adicionais:

  • a resolução horizontal e vertical, conforme consta na página do diálogo de resolução personalizada.

Alterar definições

Quando clica com o botão direito do rato no ícone de uma placa G-Sync, Quadro Sync ou de um monitor, surge um menu de contexto que lhe permite alterar as definições.

  • Clique com o botão direito do rato num ícone de monitor de servidor e seleccione um item do menu de contexto para

  • Retirar a esse monitor o estatuto de servidor, para lhe permitir designar outro como servidor

  • Abrir a caixa de diálogo Definições do servidor, para editar as propriedades dos impulsos de sincronização de videogramas gerados pelo servidor de temporização.

  • Identificar o monitor

  • Clique com o botão direito do rato num ícone de monitor-cliente e seleccione um item do menu de contexto para

  • Acrescentar ou remover a esse monitor o estatuto de cliente

  • Atribuir a esse monitor o estatuto de servidor, se não houver outro servidor atribuído.

  • Identificar o monitor

  • Clique com o botão direito do rato no ícone da placa G-Sync/Quadro Sync e seleccione um item do menu de contexto para

  • Utilizar ou não o sinal externo de sincronização (se a placa estiver ligada a uma fonte externa de sincronização).

  • Abra a caixa de diálogo Definições de G-Sync (ou Definições de Quadro Sync), para verificar a taxa de actualização, o atraso de sincronização se a placa estiver ligada a um sinal externo de sincronização ou alterar o atraso de sincronização, se ela estiver ligada a todos os monitores-cliente.

Ver também Topologia do sistema.

Tópicos relacionados

  • Sincronizar o sistema com uma fonte externa de sincronização

  • Sincronizar vários sistemas

  • Ajustar o modo como a placa gráfica trata um sinal externo de sincronização

  • Alterar a frequência do sinal gerado pelo servidor

  • Indicar um atraso de temporização face à fonte externa de sincronização

  • Indicar um atraso de temporização para cada cliente

  • Retribuir rapidamente o servidor

  • Ver o estado da configuração da fixação de videogramas

  • Detecção do sinal externo de sincronização


Detecção do sinal externo de sincronização

As placas gráficas da NVIDIA preparadas para sincronização de videogramas suportam os seguintes tipos de sinais externos:

  • TTL (nível de 3,3 volts)

  • Composto, de dois níveis (as fontes NTSC ou PAL utilizam sinais compostos de dois níveis.)

  • Composto, de três níveis (as fontes de HDTV utilizam normalmente sinais compostos de três níveis).

Normalmente, o software detecta automaticamente o tipo de sinal que está a ser utilizado. Se o controlador não detectar o tipo de sinal, é possível forçar o software a fazê-lo, da seguinte maneira:

  1. No sistema que tiver sido designado como servidor, vá até à página da estação de trabalho do painel de controlo da NVIDIA e clique em Sincronizar monitores.

  2. Clique em Editar definições, para abrir a caixa de diálogo ‘Definições do servidor’.

  3. Clique na seta da lista Detecção de sinal de sincronização e, em seguida, no item que corresponde à fonte de sinal externa.

  4. Clique em OK para guardar as definições.

Tópicos relacionados

  • Sincronizar o sistema com uma fonte externa de sincronização

  • Sincronizar vários sistemas

  • Ajustar o modo como a placa gráfica trata um sinal externo de sincronização

  • Indicar um atraso de temporização face à fonte externa de sincronização

  • Ver o estado da configuração da fixação de videogramas


Gráficos a enviar pela saída SDI

SDI (Serial Digital Interface, interface digital série) é um formato de vídeo digital, não comprimido e de alta qualidade, utilizado para pós-produção e difusão de filmes e vídeos.

A NVIDIA Quadro® FX 4000 SDI converte vídeo e elementos gráficos compostos para envio para uma saída SDI não comprimida de 8 e de 10 bits.

A NVIDIA Quadro® FX 4500/5500/4600/5600/3800/4800/5800 SDI e a NVIDIA Quadro® CX SDI convertem vídeo e elementos gráficos compostos para envio para uma saída SDI não comprimida de 8, 10 ou 12 bits.

  • Para obter ajuda relativamente a estas funcionalidades, consulte Instruções.

  • Para obter referências documentais sobre estas funcionalidades, consulte Referências documentais.


Instruções

  • Configurar gráficos a enviar pela saída SDI

  • Ajustar a área de ambiente de trabalho a enviar para a saída SDI

  • Especificar a correcção gama a aplicar à saída SDI

  • Configurar a conversão de espaço de cor

  • Ver o estado da configuração SDI

  • Permitir várias placas SDI


Configurar o envio de imagens para a saída SDI

  1. Em Seleccionar uma tarefa, no painel de controlo da NVIDIA, sob Estação de trabalho, clique em Enviar gráficos para a saída SDI.

  2. Se estiver a utilizar mais de uma placa NVIDIA Quadro FX SDI (como é o caso da NVIDIA Quadro Plex 1000), em Seleccionar um monitor para configurar a saída SDI, , clique no ícone da unidade de visualização que corresponde à que deseja configurar e, em seguida, siga as instruções a ela relativas.

    • Esta opção não aparece se o sistema tiver apenas uma placa NVIDIA Quadro FX SDI.

    • Se esta opção não aparecer e o sistema não tiver mais de uma placa NVIDIA Quadro FX SDI, consulte Activar várias placas SDI, para obter instruções sobre a activação das placas.

  3. Em Enviar saída SDI utilizando, , seleccione o modo de saída SDI que pretende utilizar.

    • Modo clone: No modo Clone, a saída SDI é um clone da saída que aparece na unidade.

    • Modo dualview: No modo Dualview, é possível definir um ambiente de trabalho de grandes dimensões, que abranja o monitor e o destino da saída SDI. Assim, é possível mover janelas entre o destino da saída SDI e a parte do ambiente de trabalho alargado que é apresentada no monitor. Com aplicações que utilizem sobreposição de vídeo ou o Microsoft VMR, é também possível ver o vídeo em ecrã inteiro, na saída SDI.

    • Não enviar saída SDI: Com esta opção, nenhum sinal é enviado para a saída SDI. Os restantes controlos da página são desactivados. Escolha esta opção, se quiser que seja uma aplicação a controlar a saída SDI. Depois de a aplicação estar em execução, esta página não lhe deixa alterar as definições, mostrando-lhe apenas as impostas pela aplicação.

  4. Clique na barra Definições de SDI , para abrir a caixa de diálogo Definições de sinal SDI .

  5. Escolha um método para determinar o formato da saída SDI – seja utilizando um temporizador interno, seja sincronizando com um sinal externo.

    • Para utilizar um temporizador interno, seleccione Autónomo (temporização interna) e, em seguida, clique na seta da lista e escolha um dos formatos de sinal SDI disponíveis.

    • Para sincronizar com um sinal externo, certifique-se de que a fonte externa de sincronização está ligada ao conector BNC apropriado da placa gráfica e, em seguida, seleccione Sincronização com um sinal de fonte externa e configure a sincronização e os formatos de sinal como se segue:

      • Se tiver uma placa NVIDIA Quadro FX 4500/5500 SDI ligada e tiver ambas as sincronização externas SDI e composta activas, seleccione o botão Tupo de sinal externo de sincronização que corresponde à que pretende utilizar.

      • Se estiver ligado a uma placa NVIDIA Quadro FX SDI mais recente, que só tenha uma conexão para entrada de sinal de sincronização, clique na seta da lista Tipo de sincronização externa e seleccione o tipo de sinal de entrada que está a utilizar. Depois clique em Detectar.

        • Isto tem de ser feito sempre que a fonte do sinal mude.

      • Para sincronizar o varrimento de pixels da saída SDI ao sinal externo utilizando a fixação ao sinal, seleccione Sincronização exacta ao pixel.

      • Para sincronizar a taxa de videogramas da saída SDI com o sinal externo utilizando a fixação a videogramas, seleccione Sincronização exacta ao videograma, utilizando este formatoe, em seguida, clique na seta da lista, para escolher um dos formatos de sinal SDI disponíveis.

      • Para introduzir um atraso na saída SDI, introduza os valores de atraso de pixel ou de linha nas caixas de atraso de sincronização horizontal ou vertical, conforme apropriado (respectivamente, HSYNC e VSYNC).

  6. Marque a caixa de verificação Terminar o sinal analógico neste conector, se

    • o sistema for um sistema independente sincronizado com um sinal externo, ou

    • o sistema for o último de uma cadeia de sistemas ligados ao mesmo sinal de sincronização externo.

    Nota: este controlo não está disponível na placa NVIDIA Quadro FX 4000 SDI.

  7. Escolha o formato de dados da saída SDI, clicando na seta da lista Formato de saída SDI e, em seguida, seleccionando a partir de uma lista de formatos de cor disponíveis.

  8. Quando terminar, clique em OK, para fechar a caixa de diálogo.

  9. Clique em Aplicar.

Consulte também Práticas recomendadas.

Tópicos relacionados

  • Ajustar a área de ambiente de trabalho a enviar para a saída SDI

  • Especificar a correcção gama a aplicar à saída SDI

  • Configurar a conversão de espaço de cor

  • Ver o estado da configuração SDI

  • Sincronizar a saída SDI

  • Ligações SDI

  • Introduzir um atraso na saída SDI

  • Ver estado de SDI


Ajustar a área de ambiente de trabalho a enviar para a saída SDI

Nota: Esta funcionalidade não está disponível em modo Dualview.

Ajustar a área de ambiente de trabalho a enviar para a saída SDI

  1. Em Seleccionar uma tarefa, no painel de controlo da NVIDIA, sob Estação de trabalho, clique em Enviar gráficos para a saída SDI.

  2. Clique na barra Alterar a região do ambiente de trabalho.

    3. O painel de controlo da NVIDIA fica minimizado e aparece a caixa de diálogo ‘Saída SDI’. Sobreposta no ambiente de trabalho, aparece uma cercadura rectangular que mostra a região que será utilizada para a saída SDI.

  3. Clique na opção Seleccionar a região a utilizar.

  4. Ajuste o tamanho da região.

    • Clique e arraste um ponto do interior da cercadura rectangular, para lhe ajustar a posição no ambiente de trabalho.

    • Clique no canto apropriado e arraste-o, ou utilize as pegas laterais, para redimensionar a cercadura.

    • Pode também ajustar o tamanho da região, especificando os valores de X, Y, largura e altura, na caixa de diálogo ‘Saída SDI’.

      • Introduza os valores em pixels, directamente nas caixas de texto correspondentes ou clique nas setas ‘para cima’ e ‘para baixo’, junto da caixa apropriada.

      Nota: Os valores X e Y indicam a distância, em pixels, entre o canto superior esquerdo do ambiente de trabalho e o canto superior esquerdo da caixa de saída.

  5. Quando terminar, clique em OK.

    6. A imagem gráfica do ambiente de trabalho mostra uma pré-visualização em miniatura da região do ambiente de trabalho que definiu para saída SDI.

Tópicos relacionados

  • Configurar gráficos a enviar pela saída SDI

  • Especificar a correcção gama a aplicar à saída SDI

  • Configurar a conversão de espaço de cor

  • Ver o estado da configuração SDI

  • Sincronizar a saída SDI

  • Ligações SDI

  • Introduzir um atraso na saída SDI

  • Ver estado de SDI

  • Práticas recomendadas


Especificar a correcção gama a aplicar à saída SDI

  1. Em Seleccionar uma tarefa, no painel de controlo da NVIDIA, sob Estação de trabalho, clique em Enviar gráficos para a saída SDI.

  2. Clique na barra Definições de cor, para abrir a caixa de diálogo Definições de cor.

  3. Especifique os valores gama de RGB, utilizando um ou mais dos métodos seguintes:

    • Clicar e arrastar cada um dos cursores R, G ou B para o valor apropriado.

    • Introduzir os valores R, G ou B nas caixas respectivas ou utilizar as teclas de seta para cima ou para baixo.

    Para manter todos os canais gama com o mesmo valor enquanto os ajusta simultaneamente, clique na caixa de verificação Bloquear todos os canais.

  4. Quando terminar, clique em OK.

Tópicos relacionados

  • Configurar gráficos a enviar pela saída SDI

  • Ajustar a área de ambiente de trabalho a enviar para a saída SDI

  • Configurar a conversão de espaço de cor

  • Ver o estado da configuração SDI

  • Sincronizar a saída SDI

  • Ligações SDI

  • Introduzir um atraso na saída SDI

  • Ver estado de SDI

  • Práticas recomendadas


Configurar a conversão de espaço de cor

  1. Em Seleccionar uma tarefa, no painel de controlo da NVIDIA, sob Estação de trabalho, clique em Enviar gráficos para a saída SDI.

  2. Clique no botão Definições de cor, para abrir a caixa de diálogo Definições de cor.

  3. Clique no separador Conversão do espaço de cor.

  4. Marque a opção Ignorar a conversão predefinida de espaço de cor.

  5. Clique na seta da listaInicializar a matriz de conversão de espaço de cor e, em seguida, clique num dos padrões de espaço de cor predefinidos para o utilizar como ponto de partida.

  6. Em cada caixa de texto do espaço de cor, introduza directamente os valores ou sirva-se das teclas [Page Up] e [Page Down] para alterar os valores.

  7. Quando terminar, clique em OK.

Nota: o controlo de conversão do espaço de cores não está disponível na placa NVIDIA Quadro FX 4000 SDI.

Tópicos relacionados

  • Configurar gráficos a enviar pela saída SDI

  • Ajustar a área de ambiente de trabalho a enviar para a saída SDI

  • Especificar a correcção gama a aplicar à saída SDI

  • Ver o estado da configuração SDI

  • Sincronizar a saída SDI

  • Ligações SDI

  • Introduzir um atraso na saída SDI

  • Ver estado de SDI

  • Práticas recomendadas


Ver o estado da configuração SDI

Em Seleccionar uma tarefa, no painel de controlo da NVIDIA, sob Estação de trabalho, clique em Ver a topologia do sistema.

Para mais informações sobre esta página, consulte Ver o estado de SDI.

Tópicos relacionados

  • Configurar gráficos a enviar pela saída SDI

  • Ajustar a área de ambiente de trabalho a enviar para a saída SDI

  • Especificar a correcção gama a aplicar à saída SDI

  • Configurar a conversão de espaço de cor

  • Sincronizar a saída SDI

  • Ligações SDI

  • Introduzir um atraso na saída SDI

  • Ver estado de SDI

  • Práticas recomendadas


Activar várias placas SDI

Em sistemas com mais de uma placa NVIDIA Quadro FX SDI (como é o caso da NVIDIA Quadro Plex 1000), a página Enviar gráficos para a saída SDI permite configurar a saída SDI de cada placa. Contudo, antes de o fazer, todas as placas têm de ser activadas.

Activar várias placas SDI

  1. Certifique-se de que cada uma das placas SDI que pretende activar tem uma unidade de visualização ligada.

  2. Abra a página Propriedades de monitor do Windows.

    1. Clique com o botão direito do rato no ambiente de trabalho e, em seguida, no menu de contexto que aparece, em Propriedades .

    2. Clique no separador Definições.

  3. Determine qual o ícone de monitor que corresponde à placa gráfica que pretende activar.

    4. Deverão estar visíveis dois ícones de monitor por cada placa gráfica existente no sistema. Geralmente, os monitores 1 e 3 estão ligados a uma placa gráfica e os monitores 2 e 4 à outra. Por exemplo, se o monitor 1 já estiver ligado, o monitor 2 deverá aparecer a cinzento, indicando que está ligado à placa gráfica que ainda não está activada.

  4. Clique com o botão direito do rato no ícone de monitor a cinzento que corresponde à placa gráfica que pretende activar e, em seguida, clique em Anexo no menu de contexto.

    5. - ou -

    Clique no ícone de monitor e, em seguida, marque a caixa de verificação Expandir o ambiente de trabalho do Windows para este monitor.

  5. Clique em OK.

  6. Pode agora configurar a saída SDI para cada placa SDI, tal como se descreve em Configurar gráficos a enviar pela saída SDI.

Tópicos relacionados

  • Configurar gráficos a enviar pela saída SDI

  • Ajustar a área de ambiente de trabalho a enviar para a saída SDI

  • Especificar a correcção gama a aplicar à saída SDI

  • Configurar a conversão de espaço de cor

  • Ver o estado da configuração SDI

  • Sincronizar a saída SDI

  • Ligações SDI

  • Introduzir um atraso na saída SDI

  • Ver estado de SDI

  • Práticas recomendadas


Permitir que as aplicações controlem a saída SDI

A interface de programação de aplicações SDI permite que as aplicações OpenGL tenham controlo total e exclusivo sobre a saída SDI.

Para obter instruções sobre a utilização da API para a solução gráfica que pretende, consulte o documento sobre programação da NVIDIA Quadro FX SDI .

Permitir que as aplicações controlem a saída SDI

  1. Certifique-se de que o controlo de saída SDI, no Control Panel da NVIDIA, está desactivado.

    1. Em Seleccionar uma tarefa, no painel de controlo da NVIDIA, sob Estação de trabalho, clique em Enviar gráficos para a saída SDI.

    2. Se estiver a utilizar mais de uma placa NVIDIA Quadro FX SDI (como é o caso da NVIDIA Quadro Plex 1000), clique, em Seleccionar um monitor para configurar a saída SDI, no ícone de monitor que corresponde à unidade de visualização que pretende configurar.

      • Esta opção não aparece se o sistema tiver apenas uma placa NVIDIA Quadro FX SDI.

      • Se esta opção não aparecer e o sistema não tiver mais de uma placa NVIDIA Quadro FX SDI, consulte Activar várias placas SDI, para obter instruções sobre a activação das placas.

    3. Em Enviar saída SDI utilizando, seleccione Não enviar saída SDI.

  2. Feche o painel de controlo da NVIDIA.

  3. Inicie a aplicação.

  4. Depois de a aplicação estar em execução e a saída SDI estar sob controlo da aplicação, pode ver as definições e o estado de SDI:

    1. No painel de controlo da NVIDIA, em Estação de trabalho, clique em Enviar gráficos para a saída SDI.

      2. Esta página mostra os formatos SDI, as definições da fonte externa de sincronização, os métodos de sincronização utilizados e ainda os atrasos de sincronização.

Consulte também Práticas recomendadas.

Tópicos relacionados

  • Ver o estado da configuração SDI

  • Ligações SDI

  • Ver estado de SDI


Referências documentais sobre o envio de imagens para a saída SDI

Esta secção fornece referências documentais sobre o envio de elementos gráficos para a saída SDI.

  • Sincronizar a saída SDI

  • Ligações SDI - NVIDIA Quadro FX 4500/5500 SDI

  • Ligações SDI - Outras placas NVIDIA Quadro FX SDI

  • Ligações SDI - NVIDIA Quadro FX 4000-6000 SDI

  • Introduzir um atraso na saída SDI

  • Ver o estado de SDI

  • Práticas recomendadas


Sincronizar a saída SDI com um sinal externo

Pode sincronizar a saída SDI com outro equipamento, num ambiente de difusão ou de pós-produção

Métodos de sincronização suportados

A página 'Enviar gráficos para a saída SDI’ proporciona dois métodos para sincronizar a saída SDI com uma fonte comum de sincronização, com precisão a nível dos pixels de origem ou a nível de videogramas.

Sincronização exacta ao pixel sincroniza o varrimento de pixels da saída SDI com o sinal externo de sincronização. Quando é utilizada a sincronização exacta ao pixel, a taxa de actualização de SDI é determinada pelo sinal de sincronização.

Sincronização exacta ao videograma sincroniza a taxa de videogramas da saída SDI com o sinal externo de sincronização. O sinal de sincronização determina os formatos de sinal SDI disponíveis.

Tipos de sinais externos de sincronização suportados

São suportados dois tipos de sinais externos de sincronização:

  • SDI

  • Composto, que pode ser um dos seguintes:

    • Composto, de dois níveis (as fontes NTSC ou PAL utilizam sinais compostos de dois níveis.)

    Composto, de três níveis (as fontes de HDTV utilizam normalmente sinais compostos de três níveis).

Ligar a uma fonte externa de sincronização

Para utilizar uma fonte de sincronização externa:

  1. Ligue o sinal de sincronização ao conector BNC apropriado.

    2. Em placas NVIDIA Quadro FX 4500/5500 SDI, pode ligar ambos os tipos de fontes de sincronização ao mesmo tempo. O software dá precedência ao sinal SDI, mas pode seleccionar o sinal a utilizar.

    Pode ligar vários sistemas à mesma fonte externa de sincronização, fazendo uma ligação em cascata do cabo da fonte externa de sincronização para cada uma das placas, servindo-se de conectores BNC em T.

  2. Siga as instruções de Para configurar gráficos a enviar pela saída SDI, de modo a configurar o sistema SDI para utilizar o sinal externo de sincronização.

Tópicos relacionados

  • Configurar gráficos a enviar pela saída SDI

  • Ajustar a área de ambiente de trabalho a enviar para a saída SDI

  • Especificar a correcção gama a aplicar à saída SDI

  • Configurar a conversão de espaço de cor

  • Ver o estado da configuração SDI

  • Ligações SDI

  • Introduzir um atraso na saída SDI

  • Ver estado de SDI

  • Práticas recomendadas


Ligações SDI - NVIDIA Quadro FX 4500/5500 SDI

Esta secção fornece ilustrações e instruções sobre a ligação a conectores SDI e de sincronização externa, em placas NVIDIA Quadro FX 4500/5500 SDI.

Para obter instruções sobre outras placas NVIDIA Quadro FX SDI, consulte Ligações SDI - Outras placas NVIDIA Quadro FX SDI.

Ligação DVI-DVI

Ligue uma extremidade do cabo DVI ao conector DVI da placa de saída SDI e a outra extremidade ao conector DVI “norte” situado na placa NVIDIA Quadro FX 4500/5500, conforme indicado. A saída SDI não funciona se o cabo não estiver ligado a estes dois conectores.

Ligação da saída de monitor

Ligue o monitor ao conector DVI indicado:

Ligações de sincronização externa e de saída SDI

As localizações dos conectores para entrada do sinal externo de sincronização e para a saída SDI mostram-se na figura abaixo, e correspondem às descrições que podem ver-se na tabela seguinte. A ordenação das descrições dos conectores na tabela corresponde à ordem dos conectores na figura, da esquerda para a direita.

Descrição da ligação de sinal externo de sincronização e de saída SDI
C SYNC | S SYNC | Saída V2 | Saída V1
Sinal de sincronização com o gerador de sinal composto | Sinal de sincronização com o gerador de sinal SDI | Saída SDI de ligação única, ou Parte ‘Chave’ de uma saída SDI de duas ligações | Saída SDI de ligação única, ou Parte ‘Preenchimento’ de uma saída SDI de duas ligações

A placa NVIDIA Quadro FX 4500/5500 SDI utiliza conectores SMA para a entrada do sinal externo de sincronização e para a saída SDI. Utilize os cabos SMA-BNC, fornecidos, para fazer as ligações como se segue:

  1. Coloque bandas de cor identificadoras (facultativo).

    2. Utilize as bandas de cor fornecidas, para o ajudar a identificar correctamente a função associada a cada um dos cabos SMA-BNC.

    1. Utilizando uma cor diferente para cada cabo SMA-BNC, coloque a banda sobre a extremidade do conector SMA (a mais pequena) e empurre até à extremidade do conector BNC.

    2. Posicione a banda firmemente sobre a parte mais larga do isolamento, junto ao conector BNC.

  2. Ligue os cabos SMA-BNC.

    3. Enrosque a extremidade macho do cabo SMA ao conector fêmea SMA, na placa de saída SDI.

    Nota: Tenha cuidado ao ligar, desligar e, de maneira geral, ao manipular os cabos, para garantir que não parte o condutor central da extremidade do cabo SMA .

  3. Se tiver instalado bandas de cor, registe as cores que correspondem a cada conector, para referência futura.

Tópicos relacionados

  • Configurar gráficos a enviar pela saída SDI

  • Ajustar a área de ambiente de trabalho a enviar para a saída SDI

  • Especificar a correcção gama a aplicar à saída SDI

  • Configurar a conversão de espaço de cor

  • Ver o estado da configuração SDI

  • Sincronizar a saída SDI

  • Introduzir um atraso na saída SDI

  • Ver estado de SDI

  • Práticas recomendadas


Ligações SDI - Outras placas NVIDIA Quadro FX SDI

Esta secção fornece ilustrações e instruções sobre a ligação a conectores SDI e de sincronização externa, nas mais recentes placas NVIDIA Quadro FX SDI.

Instruções para conexão das ligações aos monitores

  • NVIDIA Quadro FX 4600/5600 SDI

  • NVIDIA Quadro FX 5800 SDI

  • NVIDIA Quadro CX e Quadro FX 4800 SDI

  • NVIDIA Quadro FX 3800 SDI

instruções para conexão das ligações de sincronização externa e de saída SDI

  • Ligações de sincronização externa e de saída SDI

NVIDIA Quadro FX 4600/5600 SDI

Ligação DVI-DVI

Ligue uma extremidade do cabo DVI ao conector DVI da placa de saída SDI e a outra extremidade ao conector DVI “norte” situado na placa NVIDIA Quadro FX 4600/5600, conforme indicado. A saída SDI não funciona se o cabo não estiver ligado a estes dois conectores.

Ligação da saída de monitor

Ligue o monitor ao conector DVI indicado:

NVIDIA Quadro FX 3800 SDI

Ligação DVI-DVI

Ligue uma extremidade do cabo DVI ao conector DVI da placa de saída SDI e a outra extremidade ao conector DVI situado na placa NVIDIA Quadro FX, conforme indicado. A saída SDI não funciona se o cabo não estiver ligado a estes dois conectores.

Ligação da saída de monitor

Ligue o monitor ao primeiro dos conectores indicados:

NVIDIA Quadro CX e Quadro FX 4800 SDI

Ligação DVI-DVI

Ligue uma extremidade do cabo DVI ao conector DVI da placa de saída SDI e a outra extremidade ao conector DVI situado na placa NVIDIA Quadro FX, conforme indicado. A saída SDI não funciona se o cabo não estiver ligado a estes dois conectores.

Ligação da saída de monitor

Ligue o monitor a um dos conectores indicados:

NVIDIA Quadro FX 5800 SDI

Ligação DVI-DVI

Ligue uma extremidade do cabo DVI ao conector DVI da placa de saída SDI e a outra extremidade ao conector DVI situado na placa NVIDIA Quadro FX, conforme indicado. A saída SDI não funciona se o cabo não estiver ligado a estes dois conectores.

Ligação da saída de monitor

Ligue o monitor a um dos conectores indicados:

Ligações de sincronização externa e de saída SDI

As localizações dos conectores BNC para entrada do sinal externo de sincronização e para a saída SDI mostram-se na figura abaixo, e correspondem às descrições que podem ver-se na tabela seguinte. A ordenação das descrições dos conectores na tabela corresponde à ordem dos conectores na figura, da esquerda para a direita.

Descrição da ligação de sinal externo de sincronização e de saída SDI
ENTRADA (INPUT) | CHAVE (KEY) | PREENCHIMENTO (FILL)
Entrada de sinal de sincronização SDI/Composto | Parte ‘Preenchimento’ de uma única ligação de saída SDI ou Parte ‘Chave’ de uma saída SDI de duas ligações | Parte ‘Preenchimento’ de uma única ligação de saída SDI ou Parte ‘Preenchimento’ de uma saída SDI de duas ligações

Tópicos relacionados

  • Configurar gráficos a enviar pela saída SDI

  • Ajustar a área de ambiente de trabalho a enviar para a saída SDI

  • Especificar a correcção gama a aplicar à saída SDI

  • Configurar a conversão de espaço de cor

  • Ver o estado da configuração SDI

  • Sincronizar a saída SDI

  • Introduzir um atraso na saída SDI

  • Ver o estado de SDI

  • Práticas recomendadas


Ligações SDI - Placas NVIDIA Quadro 4000-6000 SDI

Esta secção fornece ilustrações e instruções sobre a ligação a conectores SDI e de sincronização externa, em placas NVIDIA Quadro FX 4000/5000/6000 SDI.

Instruções para conexão das ligações aos monitores

  • NVIDIA Quadro 5000/6000 SDI

  • NVIDIA Quadro 4000 SDI

Instruções para conexão das ligações de sincronização externa e de saída SDI

  • Ligações de sincronização externa e de saída SDI

NVIDIA Quadro 5000/6000 SDI

Ligação DVI-DVI

Ligue uma extremidade do cabo DVI ao conector DVI da placa de saída SDI e a outra extremidade ao conector DVI situado na placa NVIDIA Quadro SDI, conforme indicado. A saída SDI não funciona se o cabo não estiver ligado a estes dois conectores.

Ligação da saída de monitor

Ligue o monitor a um dos conectores digitais disponíveis indicados:

NVIDIA Quadro 4000 SDI

Ligação DVI-DVI

Ligue uma extremidade do cabo DVI ao conector DVI da placa de saída SDI e a outra extremidade ao conector DVI situado na placa NVIDIA Quadro SDI, conforme indicado. A saída SDI não funciona se o cabo não estiver ligado a estes dois conectores.

Ligação da saída de monitor

Ligue o monitor a um dos conectores digitais disponíveis indicados:

Ligações de sincronização externa e de saída SDI

As localizações dos conectores BNC para entrada do sinal externo de sincronização e para a saída SDI mostram-se na figura abaixo, e correspondem às descrições que podem ver-se na tabela seguinte. A ordenação das descrições dos conectores na tabela corresponde à ordem dos conectores na figura, da esquerda para a direita.

Descrição da ligação de sinal externo de sincronização e de saída SDI
ENTRADA (INPUT) | CHAVE (KEY) | PREENCHIMENTO (FILL)
Entrada de sinal de sincronização SDI/Composto | Parte ‘Preenchimento’ de uma única ligação de saída SDI ou Parte ‘Chave’ de uma saída SDI de duas ligações | Parte ‘Preenchimento’ de uma única ligação de saída SDI ou Parte ‘Preenchimento’ de uma saída SDI de duas ligações

Tópicos relacionados

  • Configurar gráficos a enviar pela saída SDI

  • Ajustar a área de ambiente de trabalho a enviar para a saída SDI

  • Especificar a correcção gama a aplicar à saída SDI

  • Configurar a conversão de espaço de cor

  • Ver o estado da configuração SDI

  • Sincronizar a saída SDI

  • Introduzir um atraso na saída SDI

  • Ver o estado de SDI

  • Práticas recomendadas


Introduzir um atraso na saída SDI

Na caixa de diálogo ‘Definições de sinal SDI’, pode introduzir um ligeiro atraso na saída SDI sincronizada da fonte externa. Por exemplo, se a apresentação de vídeo de outro equipamento estiver atrasada devido a um grande comprimento do cabo, pode introduzir um atraso na saída SDI desta placa, de maneira a que ambas as apresentações fiquem em sincronia.

Tópicos relacionados

  • Configurar gráficos a enviar pela saída SDI

  • Ajustar a área de ambiente de trabalho a enviar para a saída SDI

  • Especificar a correcção gama a aplicar à saída SDI

  • Configurar a conversão de espaço de cor

  • Ver o estado da configuração SDI

  • Sincronizar a saída SDI

  • Ligações SDI

  • Ver estado de SDI

  • Práticas recomendadas


Ver estado de SDI

A página “Ver a topologia do sistema” proporciona uma visão em árvore das topologias física e lógica, ou seja, da hierarquia de monitores e placas gráficas do sistema. Proporciona informações sobre e estado da SDI de cada monitor, além de informações sobre o estado da ligação das placas NVIDIA Quadro FX SDI. Para além de ver as informações de estado, pode alterar várias definições utilizando a página ‘Ver a topologia do sistema’.

Ver o estado de SDI

A ramificação da saída SDI surge na ramificação da placa Quadro FX SDI correspondente. Quando clicar no ícone [+] de Saída SDI, a ramificação da saída SDI expande-se, revelando:

  • o modo da saída SDI, com uma ligação para a página Gráficos a enviar pela saída SDI;

  • o estado de cada sinal de saída SDI, incluindo

  • o formato dos dados;

  • o método de sincronização;

  • se a saída está fixada no sinal de sincronização;

  • o ícone de estado, para mostrar se o sinal de saída não está presente (cinzento), se está presente mas não fixo (verde estável) ou se está presente e fixo (verde intermitente);

  • o estado de cada entrada (sincronização externa), incluindo

  • se a origem de sincronização está ligada

  • o tipo de sincronização - por sinal composto ou por SDI;

  • o formato do sinal de sincronização;

  • o ícone de estado para mostrar se não foi detectado o sinal de sincronização (cinzento), se o sinal está presente mas não sincronizado ou se a entrada está errada (estável), ou se está presente e em boas condições (intermitente).

    • Nas placas Quadro FX 4500/5500, um ícone verde indica o modo HD e um ícone amarelo indica o modo SD.

  • eventuais chamadas de atenção aplicáveis à configuração de SDI

  • Clique no ícone de mais informações, para mostrar os seguintes pormenores adicionais:

  • a conversão de espaços de cor;

  • o formato dos dados de saída;

  • a profundidade de bits dos valores gama;

  • a aplicação que a controla (se o SDI estiver sob controlo de alguma aplicação);

  • Versão do firmware.

Ver o estado do monitor SDI:

Os monitores SDI surgem na respectiva ramificação da Quadro. Quando clica no ícone [+] do Monitor , a ramificação expande-se, para mostrar:

  • a ligação à página “Alterar a resolução”, para que possa verificar a resolução e a taxa de actualização do monitor;

  • o estado EDID; Ficheiro, Monitor ou Nenhum, com uma ligação para a página do diálogo “Gerir EDID”

Alterar as definições de SDI

Ao clicar com o botão direito do rato sobre o ícone da placa de saída SDI, aparece um menu de contexto que permite

  • Abrir a caixa de diálogo Definições do sinal SDI, de maneira a que possa especificar o formato do sinal de saída SDI e o formato de dados da saída SDI.

    • Este é o mesmo controlo que é disponibilizado a partir da página Enviar gráficos para a saída SDI.

  • Abrir a caixa de diálogo Definições de cor, para que seja possível especificar a correcção gama e a conversão de espaços de cor.

    • Este é o mesmo controlo que é disponibilizado a partir da página Enviar gráficos para a saída SDI.

Ver também Topologia do sistema.

Tópicos relacionados

  • Configurar gráficos a enviar pela saída SDI

  • Ajustar a área de ambiente de trabalho a enviar para a saída SDI

  • Especificar a correcção gama a aplicar à saída SDI

  • Configurar a conversão de espaço de cor

  • Ver o estado da configuração SDI

  • Sincronizar a saída SDI

  • Ligações SDI

  • Introduzir um atraso na saída SDI

  • Práticas recomendadas


Práticas recomendadas

Esta secção fornece indicações sobre algumas práticas operacionais destinadas a obter o máximo desempenho da aplicação em termos de SDI.

Sequência inicial de difusão

Quando iniciar uma difusão ao vivo de vídeo SDI, siga a sequência abaixo, para garantir a adequada atribuição de recursos do sistema e para evitar perturbações visuais na difusão ao vivo.

  1. Configure as definições do formato SDI e inicie a saída SDI.

  2. Inicie a aplicação a ser difundida.

  3. Verifique a qualidade do vídeo.

  4. Feche o painel de controlo ‘Gráficos por SDI’.

  5. Inicie a emissão.

    6. Para evitar perturbações visuais durante a difusão ao vivo, NÃO

    • Inicie nem pare a aplicação gráfica ou de vídeo

    • Ligue nem desligue a saída SDI

    • Faça alterações ao formato de sinal SDI

Ao mudar de aplicações

Para evitar perturbações visuais ao mudar de aplicação, respeite a sequência abaixo:

  1. Pare a difusão ao vivo (interrompa a emissão).

  2. Pare a aplicação.

  3. Inicie a nova aplicação.

  4. Verifique a qualidade do vídeo.

  5. Retome a difusão ao vivo.

Ao alterar os formatos de vídeo

Se alterar alguma das definições SDI, podem ocorrer perturbações visuais quando o vídeo aceitar as novas definições. Para impedir que tais perturbações visuais sejam visíveis para o público ou sejam gravadas, respeite a sequência abaixo quando efectuar alterações a alguma das definições SDI:

  1. Pare a difusão ao vivo (interrompa a emissão).

  2. Altere o formato de vídeo ou as definições SDI.

  3. Verifique a qualidade do vídeo.

  4. Retome a difusão ao vivo.

Ao utilizar o painel de controlo

A NVIDIA recomenda o seguinte -

  • Defina o ambiente de trabalho para uma resolução igual ou superior à da saída SDI, com vista a obter uma melhor qualidade de imagem.

  • Feche todas as aplicações que estejam a ser executadas em segundo plano (antivírus, cópias de segurança, arquivo, etc.) antes de iniciar a saída SDI e a emissão.

  • Feche o painel das propriedades do ecrã, antes de iniciar a emissão.

  • Se estiver a executar várias aplicações com OpenGL, pode ocorrer o efeito de bandeira, se as aplicações não estiverem em sincronia.

    • A NVIDIA recomenda que, na generalidade, não sejam executadas várias aplicações com OpenGL ao iniciar a saída SDI ou a emissão.

Não executar várias aplicações com OpenGL

Para maximizar os recursos do sistema e a largura de banda disponível com vista à conversão de elementos gráficos para a saída SDI, a NVIDIA recomenda que seja difundida apenas uma aplicação OpenGL de cada vez.

Tópicos relacionados

  • Configurar gráficos a enviar pela saída SDI

  • Ajustar a área de ambiente de trabalho a enviar para a saída SDI

  • Especificar a correcção gama a aplicar à saída SDI

  • Configurar a conversão de espaço de cor

  • Ver o estado da configuração SDI

  • Sincronizar a saída SDI

  • Ligações SDI

  • Introduzir um atraso na saída SDI

  • Ver estado de SDI


Ajustar a sobreposição de bordos

Podem utilizar-se vários sistemas de projecção para criar uma tela virtual na qual são projectados vários ecrãs, formando um ecrã virtual de grandes dimensões. Para eliminar a extremidade de ecrãs adjacentes, a funcionalidade de sobreposição de bordos da NVIDIA repete os bordos dos ecrãs adjacentes de tal maneira que possam ser sobrepostos e, assim, criar uma projecção composta harmoniosa, sem “costuras”.

  • Para obter ajuda relativa à funcionalidade de sobreposição de bordos, consulte Instruções

  • Para obter referências documentais, consulte Referências documentais.

NOTA: o ajuste da sobreposição de bordos só está disponível no Windows XP.


Instruções

Sobrepor os bordos de ecrãs adjacentes


Sobrepor os bordos de ecrãs adjacentes

NOTA: a regulação da sobreposição de bordos não está disponível no Windows Vista nem nos sistemas operativos Windows mais recentes.

Sobrepor os bordos de ecrãs adjacentes

  1. Certifique-se de que as unidades de visualização estão ligadas à mesma placa gráfica e de que o modo de expansão do nView está activado.

  2. Em Seleccionar uma tarefa, no painel de controlo da NVIDIA, sob Estação de trabalho, clique em Ajustar a sobreposição de bordos.

  3. Se tiver mais de um par de unidades no sistema, clique na seta da lista Seleccionar um par de unidades de expansão e clique num dos pares de unidades de visualização constantes na lista.

    4. A lista não aparece se tiver apenas um par de unidades.

  4. Ajuste a sobreposição de bordos de maneira a corresponder à sobreposição real das unidades, empregando um dos seguintes métodos:

    • Clicar no cursor e arrastá-lo, para aumentar ou diminuir a sobreposição, em incrementos de oito pixels.

    • Clicar no cursor e utilizar a tecla de seta direita ou esquerda, para aumentar ou diminuir a sobreposição, em incrementos de oito pixels.

    • Clicar no cursor e carregar nas teclas Page Down ou Page Up, para aumentar ou diminuir a sobreposição, em incrementos de 16 pixels.

    Os gráficos do projector Antes e Depois ilustram os ajustes de sobreposição de pixels.

  5. Clique no botão Aplicar, para que as alterações tenham efeito.

Tópicos relacionados

  • Ajustar a sobreposição de bordos


Referências documentais sobre a sobreposição de bordos

Esta secção fornece referências documentais sobre a sobreposição de bordos, da NVIDIA.

  • Ajustar a sobreposição de bordos


Ajustar a sobreposição de bordos

Sirva-se dos controlos desta página para ajustar a sobreposição de ecrãs adjacentes. É uma funcionalidade útil,se estiver a utilizar sistemas de projecção para criar um grande ecrã virtual a partir de vários ecrãs.

Requisitos de hardware

  • Uma placa gráfica NVIDIA de topo de gama, como a NVIDIA Quadro FX 3400 ou a NVIDIA Quadro FX 5500

  • Ambas as unidades de visualização têm de estar ligadas à mesma placa gráfica

  • Tem de estar activado o modo de expansão vertical ou horizontal do nView

Ajustar os controlos de sobreposição de bordos

Nota: se tiver apenas um par de unidades de visualização, mas elas não estiverem ligadas à mesma placa gráfica ou não estiverem a funcionar no modo de expansão do nView, não estarão disponíveis os seguintes controlos.

Seleccionar um par de unidades de expansão permite seleccionar qual o par de unidades cuja imagem quer sobrepor. Se tiver apenas um par de unidades, esta lista não aparece.

Nota: Se o par que seleccionar não estiver a funcionar no modo de expansão do nView, não estarão disponíveis os seguintes controlos.

O cursor de sobreposição controla o número de pixels a sobrepor. Mova o cursor para a direita para aumentar a sobreposição, ou para a esquerda para a diminuir.

Pode

  • Clicar no cursor e arrastá-lo

  • Clicar no cursor e utilizar as teclas de seta do teclado para o mover. O número de pixels da sobreposição muda em incrementos de oito pixels.

  • Clicar no cursor e utilizar as teclas [Page Up] e [Page Down] do teclado para mover o cursor. O número de pixels da sobreposição muda em incrementos de 16 pixels.

Os gráficos do projector Antes e Depois ilustram o ajuste de sobreposição de pixels.

NOTA: a regulação da sobreposição de bordos não está disponível no Windows Vista nem nos sistemas operativos Windows mais recentes.

Tópicos relacionados

  • Sobrepor os bordos de ecrãs adjacentes


Mosaic normal e de primeira categoria

O Mosaic de primeira categoria da NVIDIA® combina as várias GPU de um sistema de computação visual Quadro Plex (VCS, Visual Computing System) ou uma configuração dupla Quadro com suporte para SLI, e apresenta-as ao sistema operativo como uma única GPU Quadro lógica.

A tecnologia Mosaic da NVIDIA® reúne vários monitores e várias GPU Quadro ou NVS, apresentando o resultado ao sistema operativo como sendo apenas uma única GPU lógica. Ao contrário do Mosaic de primeira categoria, o Mosaic da NVIDIA não proporciona uma saída multi-GPU sincronizada, necessária nas instalações estereoscópicas ou multi-projector.

De qualquer das formas, é possível utilizar vários monitores para se criar um ecrã virtual maior.

  • Para obter ajuda relativamente à configuração dos modos Mosaic normal e de primeira categoria, consulte Instruções.

  • Para obter referências documentais, consulte Referências documentais.


Instruções

  • Configurar o Mosaic de primeira categoria (Windows XP)

  • Configurar o Mosaic de primeira categoria (Windows Vista ou mais recente)

  • Configurar o Mosaic

  • Desactivar o Mosaic de primeira categoria ou modificar uma configuração do Mosaic de primeira categoria


Configurar o Mosaic de primeira categoria (Windows XP)

Configurar o modo Mosaic de primeira categoria requer três processos básicos:

  1. Ligar os monitores

  2. Configurar as definições dos monitores

  3. Configurar o modo Mosaic de primeira categoria

Ligar os monitores

Ligue à unidade NVIDIA Quadro Plex (ou às placas Quadro e Quadro FX com suporte SLI) todos os monitores que deseja utilizar no modo Mosaic de primeira categoria. Consulte Ligações em Mosaic da Quadro Plex D2 ou Ligações em Mosaic da Quadro Plex D2 para estereoscopia passiva quanto às ligações correctas a efectuar.

Nota: as configurações com quatro monitores são suportadas quando se utilizam duas placas Quadro ou Quadro FX com suporte SLI. Consulte os diagramas de monitor único com Quadro Plex, para obter indicações sobre o modo de efectuar as ligações dos monitores.

  • Todos os monitores têm de integrar uma configuração Mosaic. Por exemplo, não é possível definir a configuração 2x2 tendo só 3 monitores ligados.

  • Monitores adicionais, que não integrem a configuração Mosaic desejada, não devem ser ligados ao computador, pois tal pode originar resultados imprevisíveis.

  • O Mosaic não pode ser activado quando só está ligado um monitor ao computador.

  • Todos os monitores têm de utilizar o mesmo tipo de ligação: por exemplo, todos em DVI-DVI ou todos em DVI-VGA.

  • A NVIDIA recomenda a utilização de monitores que sejam todos da mesma marca e do mesmo modelo, porque as características visuais variam entre fabricantes e entre modelos do mesmo fabricante.

Configurar as definições dos monitores

  1. Utilize o painel de controlo da NVIDIA para configurar as definições do monitor.

    2. As definições do monitor podem incluir, entre outras:

    • Definições de cor do ambiente de trabalho

    • Dimensionamento para ecrã plano

    • Definições de vídeo e TV

  2. Activar o modo SLI

    1. Na secção Seleccione uma tarefa do painel de controlo da NVIDIA, em Definições de 3D, seleccione Definir a configuração SLI (ou Definir a configuração de PhysX e SLI), para abrir a página associada.

    2. Em Configuração SLI, clique em Permitir o modo Mosaic de primeira categoria.

    3. Clique em Aplicar.

  3. Verifique se o antialiasing SLI está desactivado.

    1. Na secção Seleccione uma tarefa do painel de controlo da NVIDIA, em Definições de 3D, seleccione Gerir definições de 3D, para abrir a página associada.

    2. Verifique qual o estado da funcionalidade “Antialiasing - Definições” e certifique-se de que não tem definido nenhum dos valores “SLI AA” (por exemplo, 16x SLI AA ou 32x SLI AA).

    3. Verifique qual a definição de modo de desempenho SLI e certifique-se de que não está definida como antialiasing SLI.

  4. Defina a estereoscopia conforme queira.

    5. Na página Gerir definições de 3D:

    • se não estiver utilizar estereoscopia profissional, certifique-se de que a estereoscopia está desactivada;

    • se estiver a utilizar a estereoscopia activa, active a estereoscopia e seleccione o modo adequado de visualização estereoscópica;

    • se estiver a utilizar a estereoscopia passiva, active a estereoscopia e seleccione o modo Clone de visualização estereoscópica.

Configurar o modo Mosaic de primeira categoria

  1. A partir do Painel de Controlo da NVIDIA, no painel Seleccione uma tarefa, em Estação de trabalho, e clique em Configurar o modo Mosaic de primeira categoria para abrir a página respectiva.

  2. Clique na caixa de verificação Utilizar o modo Mosaic de primeira categoria para activar as definições do modo Mosaic de primeira categoria.

  3. Clique na seta da lista Configuração de monitores e seleccione a configuração de monitores que corresponda à disposição existente.

  4. Clique em Verificar as posições dos monitores para se certificar de que os monitores estão ligados aos conectores correctos das Quadro Plex/Quadro FX.

    5. Surge um diagrama em cada monitor, na superfície em mosaico, que indica qual a saída de Quadro Plex/Quadro FX que o está a controlar.

    Se os diagramas corresponderem à disposição dos monitores, pode fechá-los todos clicando no “X” do canto superior direito de qualquer um deles.

    Se os diagramas não corresponderem à disposição dos monitores, faça as correcções necessárias da seguinte forma:

    Nota: não desligue os monitores enquanto o sistema estiver ligado. Se o fizer, tal pode desactivar o modo “Mosaic”.

    1. Determine quais são as ligações correctas e tome nota delas, utilizando os diagramas como guia.

    2. Feche todas as aplicações e encerre o sistema.

    3. Reorganize as ligações dos monitores.

    4. Volte a ligar o sistema e verifique a configuração.

  5. Defina as resoluções monitor a monitor.

    6. Clique na seta da lista de resoluções (monitor a monitor) e seleccione a resolução que deseja definir em cada um. Certifique-se de que as definições se mantêm dentro dos seguintes limites:

    • Resolução máxima total (horizontal ou vertical): 8.192 nos produtos Quadro anteriores; 16.384 nos produtos Quadro mais recentes. (Consultar Os modos Mosaic normal e de primeira categoria.)

    • Resolução individual mínima: 800x600

  6. Defina a taxa de actualização.

    7. Clique na seta da lista “Taxa de actualização” e seleccione a taxa de actualização que deseja aplicar a todos os monitores.

    Nota: a caixa de listagem de taxas de actualização contém as taxas disponíveis para a resolução seleccionada.

  7. Define a sobreposição de bordos horizontais e/ou verticais, conforme seja necessário para adequação às várias configurações.

    8. Por exemplo, pode provocar intervalos (sobreposição negativa) para o caso de ter monitores chanfrados.

  8. Clique em Aplicar, para guardar as alterações.

Tópicos relacionados

  • Modo Mosaic de primeira categoria

  • Utilizar duas unidades Quadro Plex

  • Ligações em Mosaic Quadro Plex D2

  • Ligações em Mosaic Quadro Plex D2 para estereoscopia passiva


Configurar o Mosaic de primeira categoria (Windows Vista ou mais recente)

Configurar o Mosaic de primeira categoria requer três processos básicos:

  1. Ligar os monitores

  2. Configurar as definições dos monitores

  3. Configurar o Mosaic de primeira categoria

Ligar os monitores

Ligue à unidade NVIDIA Quadro Plex (ou às placas Quadro e Quadro FX com suporte SLI) todos os monitores que deseja utilizar no modo Mosaic de primeira categoria. Consulte Ligações em Mosaic da Quadro Plex D2 ou Ligações em Mosaic da Quadro Plex D2 para estereoscopia passiva quanto às ligações correctas a efectuar.

Nota: as configurações com quatro monitores são suportadas quando se utilizam duas placas Quadro ou Quadro FX com suporte SLI. Consulte os diagramas de monitor único com Quadro Plex, para obter indicações sobre o modo de efectuar as ligações dos monitores.

  • Todos os monitores têm de integrar uma configuração Mosaic. Por exemplo, não é possível definir a configuração 2x2 tendo só 3 monitores ligados.

  • Monitores adicionais, que não integrem a configuração Mosaic desejada, não podem ser ligados ao computador, pois tal pode originar resultados imprevisíveis.

  • O Mosaic não pode ser activado quando só está ligado um monitor ao computador.

  • Todos os monitores têm de utilizar o mesmo tipo de ligação: por exemplo, todos em DVI-DVI ou todos em DVI-VGA.

  • A NVIDIA recomenda a utilização de monitores da mesma marca e do mesmo modelo, porque as características visuais variam entre fabricantes e entre modelos do mesmo fabricante.

Configurar as definições dos monitores

  1. Utilize o painel de controlo da NVIDIA para configurar as definições do monitor.

    2. As definições do monitor podem incluir, entre outras:

    • Definições de cor do ambiente de trabalho

    • Dimensionamento para ecrã plano

    • Definições de vídeo e TV

  2. Verifique se o antialiasing SLI está desactivado.

    1. Na secção Seleccione uma tarefa do painel de controlo da NVIDIA, em Definições de 3D, seleccione Gerir definições de 3D, para abrir a página associada.

    2. Verifique qual o estado da funcionalidade “Antialiasing - Definições” e certifique-se de que não tem definido nenhum dos valores “SLI AA” (por exemplo, 16x SLI AA ou 32x SLI AA).

    3. Verifique qual a definição de modo de desempenho SLI e certifique-se de que não está definida como antialiasing SLI.

  3. Escolha a definição de estereoscopia desejada.

    4. Na página Gerir definições de 3D:

    • se não estiver a utilizar estereoscopia profissional, certifique-se de que a estereoscopia está desactivada;

    • se estiver a utilizar a estereoscopia activa, active a estereoscopia e seleccione o modo adequado de visualização estereoscópica;

    • se estiver a utilizar a estereoscopia passiva, active a estereoscopia e seleccione o modo Clone de visualização estereoscópica.

Configurar o Mosaic de primeira categoria

  1. No painel Seleccionar uma tarefa do painel de controlo da NVIDIA, em Estação de trabalho, clique em Configurar o modo Mosaic de de primeira categoria, para abrir a página associada.

  2. Clique em Criar nova configuração e siga os passos do assistente de configuração do Mosaic de primeira categoria.

Consulte Assistente de configuração do Mosaic de primeira categoria para mais informações acerca de como utilizar o assistente.

Tópicos relacionados

  • Modo Mosaic de primeira categoria

  • Utilizar duas unidades Quadro Plex

  • Assistente de configuração do Mosaic de primeira categoria

  • Ligações em Mosaic da Quadro Plex D2

  • Ligações em Mosaic da Quadro Plex D2 para estereoscopia passiva


Configurar o Mosaic

Configurar o modo “Mosaic” da NVIDIA requer três processos básicos:

  1. Ligar os monitores

  2. Configurar as definições dos controladores

  3. Configurar o Mosaic

Ligar os monitores

Ligue às placas Quadro da NVIDIA todos os monitores que pretende utilizar em Mosaic.

  • Todos os monitores têm de integrar uma configuração Mosaic. Por exemplo, não é possível definir a configuração 2x2 tendo só 3 monitores ligados.

  • Monitores adicionais, que não integrem a configuração Mosaic desejada, não podem ser ligados ao computador, pois tal pode originar resultados imprevisíveis.

  • O Mosaic não pode ser activado quando só está ligado um monitor ao computador.

  • Todos os monitores têm de utilizar o mesmo tipo de ligação: por exemplo, todos em DVI-DVI ou todos em DVI-VGA.

  • A NVIDIA recomenda a utilização de monitores da mesma marca e do mesmo modelo, porque as características visuais variam entre fabricantes e entre modelos do mesmo fabricante.

Configurar as definições dos controladores

Antes de activar o Mosaic, só está aceso um monitor. As definições que definir neste monitor serão aplicadas a todos os monitores, quando activar o Mosaic.

  1. Abra o painel de controlo da NVIDIA, clicando com o botão direito no ambiente de trabalho e depois clicando em “Painel de Controlo da NVIDIA”, no menu de contexto.

  2. Utilize o painel de controlo da NVIDIA para configurar as definições do monitor.

    3. As definições do monitor podem incluir, entre outras:

    • Definições de cor do ambiente de trabalho

    • Dimensionamento para ecrã plano

    • Definições de vídeo e TV

  3. Activar a sincronização vertical

    1. No painel Seleccione uma tarefa do painel de controlo da NVIDIA, em Definições de 3D, seleccione Gerir definições de 3D.

    2. Clique no separador Definições gerais. Depois, no menu pendente “Predefinições globais”, seleccione Perfil de base.

    3. Na caixa de listagem “Definições”, seleccione “Sincronização vertical” e altere o valor para Forçar activação. Depois clique em “Aplicar”.

    4. No menu pendente “Predefinições globais”, seleccione 3D App - Default Global Settings (o perfil predefinido do controlador) ou utilize o perfil de aplicação que corresponde à aplicação que vai utilizar. Depois clique em Aplicar.

Configurar o Mosaic

  1. No painel Seleccionar uma tarefa do painel de controlo da NVIDIA, em Estação de trabalho, clique em Configurar o Mosaic, para abrir a página associada.

  2. Clique em Criar nova configuração e siga os passos do assistente de configuração do Mosaic.

Consulte Assistente de configuração do Mosaic de primeira categoria para mais informações acerca de como utilizar o assistente.

Tópicos relacionados

  • Mosaic e o modo “Mosaic” de SLI

  • Assistente de configuração do Mosaic de primeira categoria


Desactivar o Mosaic de primeira categoria ou modificar uma configuração do Mosaic de primeira categoria

Estas instruções também se aplicam a configurações Mosaic.

  1. No painel Seleccionar uma tarefa do painel de controlo da NVIDIA, em Estação de trabalho, clique em Configurar o modo Mosaic de de primeira categoria, para abrir a página associada.

    2. A página apresenta informações de configuração relativas ao Mosaic de primeira categoria que se encontra activado.

  2. Clique em Desactivar para desactivar o Mosaic de primeira categoria. Ou clique em Modificar e siga os passos do assistente de configuração do Mosaic de primeira categoria, para efectuar alterações à configuração actual do Mosaic de primeira categoria.

Consulte Assistente de configuração do Mosaic de primeira categoria para mais informações acerca de como utilizar o assistente.

Tópicos relacionados

  • Modo Mosaic de primeira categoria

  • Assistente de configuração do Mosaic de primeira categoria


Referências documentais sobre Mosaic normal e de primeira categoria

Esta secção disponibiliza referências documentais sobre o Mosaic normal e o Mosaic de primeira categoria, da NVIDIA.

  • Os modos Mosaic normal e de primeira categoria

  • Utilizar duas unidades Quadro Plex

  • Assistente de configuração do Mosaic de primeira categoria

  • Ligações em Mosaic da Quadro Plex D2

  • Ligações em Mosaic da Quadro Plex D2 para estereoscopia passiva


Mosaic normal e de primeira categoria

O Mosaic normal e o Mosaic de primeira categoria, da NVIDIA®, reúnem vários monitores e várias GPU Quadro ou NVS, apresentando o resultado ao sistema operativo como uma única GPU lógica.

Desta forma, com aceleração por hardware multimonitor, esta tecnologia permite-lhe usar vários monitores para criar um ecrã virtual maior, com um impacte mínimo no desempenho de aplicações 2D ou 3D.

Cada monitor define uma região individualizada e uniforme no grande ecrã virtual.

Diferenças de funcionalidade entre o Mosaic normal e o Mosaic de primeira categoria

Funcionalidade | Mosaic | Mosaic de primeira categoria
S.o. Windows | Windows 7 ou mais recente | Windows XP, Windows Vista, Windows 7 ou mais recente
Aceleração SLI | Não | Sim
Produtos suportados | Produtos Quadro Plex, Quadro, Quadro FX, Quadro NVS e NVS | Quadro Plex; produtos Quadro e Quadro FX com suporte para SLI
Sobreposição de bordos | Só negativas, como na correcção de chanfros | Sobreposição negativa e positiva

NOTA: ao contrário do Mosaic de primeira categoria, o Mosaic da NVIDIA não proporciona uma saída multi-GPU sincronizada, necessária nas instalações estereoscópicas ou multi-projector.

Limitações

Resolução máxima

A resolução máxima depende do produto Quadro utilizado.

  • Quadro 5000/6000, Quadro Plex 7000

    • Estas GPU têm como limite máximo do ambiente de trabalho a resolução de 16.384 x 16.384 pixels. Para um funcionamento correcto, não configure definições de monitor que produzam no total mais de 16.384 pixels, seja na horizontal, seja na vertical. Por exemplo, um vector 1 x 4 com painéis de saída de 6400 x 1.600 pixels terá uma dimensão total de 25.600 x 1.600 pixels, ou seja, superior à limitação de 16.384 pixels da dimensão horizontal.

  • Quadro FX 5800, Quadro Plex D2 e restantes

    • Estas GPU têm como limite máximo do ambiente de trabalho a resolução de 8192 x 8192 pixels. Para um funcionamento correcto, não configure definições de monitor que produzam no total mais de 8192 pixels, seja na horizontal, seja na vertical. Por exemplo, um vector 1 x 4 com painéis de saída de 2.560 x 1.600 pixels terá uma dimensão total de 10240 x 1.600 pixels, ou seja, superior à limitação de 8192 pixels da dimensão horizontal.

A saída total de pixels de uma configuração é o número total de pixels horizontais multiplicada pelo número total de pixels verticais. O tamanho total, nas páginas Configurar o Mosaic normal ou Configurar o Mosaic de primeira categoria apresenta-lhe as dimensões totais em pixels. O número total de pixels apresentados é uma combinação da configuração de monitor, da definição de resolução e das definições de sobreposição de bordos.

Resolução mínima

Cada monitor tem de ter definida uma resolução de saída superior a 800 x 600 pixels. Se um monitor da configuração estiver definido com uma resolução inferior de saída de pixels (por ex., 640 x 480 ou 800 x 600), o sistema retoma o modo de monitor único.

Utilizar monitores equiparados

Todos os monitores têm de ser do mesmo tipo e utilizar o mesmo tipo de ligação (por exemplo, serem todos DVI-DVI ou todos DVI-VGA). Não é suportada a combinação de tipos mistos de monitores.

Tópicos relacionados

  • Configurar o modo Mosaic de primeira categoria (Windows XP)

  • Configurar o Mosaic de de primeira categoria (Windows Vista ou mais recente)

  • Configurar o Mosaic


Utilizar duas unidades Quadro Plex

Para utilizar mais de quatro monitores, precisa de duas unidades Quadro Plex D2 ligadas a uma placa HIC Dual Output da NVIDIA (DoHIC), instalada no sistema anfitrião.

Também necessita de sincronizar os monitores entre as unidades Quadro Plex. Ligue a unidades Quadro Plex umas às outras, utilizando um cabo RJ45 ligado a conectores G-Sync e depois configure a página “Sincronizar monitores” do painel de controlo da NVIDIA.

Geralmente, o conector “norte” da placa NVIDIA DoHIC é ligado à unidade Quadro Plex D2 n.º 1, mas pode ter de experimentar para determinar qual a ligação correcta no sistema.

Tópicos relacionados

  • Ligações de 6 monitores

  • Ligações de 8 monitores

  • 3 monitores, 6 ligações

  • 4 monitores, 8 ligações


Assistente de configuração do Mosaic de primeira categoria

Esta visão geral do assistente aplica-se tanto a configurações do Mosaic normal como às do de primeira categoria, salvo indicação em contrário.

1. Seleccione a topologia

  1. Seleccione o número de monitores, a topologia de linhas x colunas e a orientação.

    2. Por predefinição, o número de monitores ligados fisicamente entre si surge sob a indicação Número de monitores.

  2. Introduza um nome para esta configuração Mosaic.

  3. Assinale a opção Estou a utilizar as ligações recomendadas para a topologia seleccionada, se for esse o caso (se não for, deixe-a por assinalar).

  • Se estiver a utilizar as ligações recomendadas, clique em Activar Mosaic de primeira categoria para avançar para a segunda fase do separador Organizar monitores. Se houver problemas com as ligações, será encaminhado para o separador Seleccionar os monitores, onde é possível efectuar correcções.

  • Se não estiver a utilizar as ligações recomendadas, clique em Seguinte para avançar para o separador Seleccionar os monitores.

2. Seleccionar os monitores

  • Seleccione, monitor a monitor, os monitores a utilizar, a taxa de actualização e a resolução.

  • Os ícones para cada monitor seleccionado surgem na caixa Origens de visualização seleccionadas.

3. Organizar monitores

Fase 1

  1. Organize as origens dos monitores de acordo com os monitores físicos, arrastando os ícones da caixa Origens de visualização seleccionadas para a posição desejada na caixa Topologia (ou introduza o número de cada monitor na posição desejada da caixa Topologia).

  2. Quando tiver concluído, clique em Aplicar.

O Mosaic de primeira categoria está activado.

Fase 2

Com o Mosaic de primeira categoria activado, clique em Seguinte para avançar para o separador Ajustar a sobreposição e correcção de molduras; ou clique em Concluir, se não for necessário efectuar sobreposição nem correcção de molduras.

Ao clicar em Concluir, o assistente fecha-se e a página Configurar o Mosaic de primeira categoria apresenta as definições efectuadas.

4. Ajustar a sobreposição e correcção de molduras

É possível regular o espaçamento das margens horizontal e/ou vertical, à medida das necessidades. Por exemplo, é possível espaçar as margens para as adequar a monitores emoldurados, mas também é possível sobrepor as margens.

Nota: a sobreposição de bordos só está disponível com Mosaic de primeira categoria.

  1. Seleccione se deseja utilizar a mesma definição para todas as margens ou se quer utilizar definições distintas para cada uma.

  2. Para regular uma margem, clique na caixa de verificação respectiva em Seleccionar as margens e faça as regulações na secção Valores de sobreposição/correcção de molduras para as margens seleccionadas. Por fim, clique em Aplicar.

    3. Embora seja frequente designar a correcção de molduras por "sobreposição negativa", os valores de pixels de correcção de molduras são positivos.

  3. Clique em Concluir, quando acabar de fazer as regulações.

Ao clicar em Concluir, o assistente fecha-se e a página Configurar o Mosaic de primeira categoria apresenta as definições efectuadas.

Tópicos relacionados

  • Configurar o Mosaic

  • Configurar o Mosaic de primeira categoria (Windows Vista ou mais recente)

  • Desactivar o Mosaic de primeira categoria ou modificar uma configuração do Mosaic de primeira categoria


Ligações em Mosaic Quadro Plex D2

Esta secção descreve as posições de monitores e as ligações correspondentes a utilizar, para configurar o modo “Mosaic” de SLI para as seguintes configurações de monitores:

  • Ligações de 2 monitores (também disponível numa configuração dupla com Quadro FX)

  • Ligações de 3 monitores (também disponível numa configuração dupla com Quadro FX)

  • Ligações de 4 monitores (também disponível numa configuração dupla com Quadro FX)

  • Ligações de 6 monitores

  • Ligações de 8 monitores


Ligações de 2 monitores

Ligue o conector numerado ao monitor que se situa na posição correspondente do mosaico.

Tópicos relacionados

  • Configurar o modo Mosaic de primeira categoria

  • Modo Mosaic de primeira categoria


Ligações de 3 monitores

Ligue o conector numerado ao monitor que se situa na posição correspondente do mosaico.

Tópicos relacionados

  • Configurar o modo Mosaic de primeira categoria

  • Modo Mosaic de primeira categoria


Ligações de 4 monitores

Ligue o conector numerado ao monitor que se situa na posição correspondente do mosaico.

Tópicos relacionados

  • Configurar o modo Mosaic de primeira categoria

  • Modo Mosaic de primeira categoria


Ligações de 6 monitores

Esta configuração requer duas unidades Quadro Plex D2 (consultar Utilizar duas unidades Quadro Plex).

Ligue o conector numerado ao monitor que se situa na posição correspondente do mosaico.

Tópicos relacionados

  • Configurar o modo Mosaic de primeira categoria

  • Modo Mosaic de primeira categoria


Ligações de 8 monitores

Esta configuração requer duas unidades Quadro Plex D2 (consultar Utilizar duas unidades Quadro Plex).

Ligue o conector numerado ao monitor que se situa na posição correspondente do mosaico.

Tópicos relacionados

  • Configurar o modo Mosaic de primeira categoria

  • Modo Mosaic de primeira categoria


Ligações em Mosaic Quadro Plex D2 para estereoscopia passiva

A estereoscopia passiva 3D utiliza dois projectores para mostrar imagens sobrepostas no mesmo ecrã. Um projector mostra a imagem para o olho direito; o outro mostra a imagem para o olho esquerdo. O ecrã é depois visualizado com óculos especiais, que filtram cada imagem para o olho respectivo, criando a percepção de profundidade.

Esta secção descreve as posições de monitores e as ligações correspondentes a utilizar, para configurar o modo “Mosaic” de SLI para as seguintes configurações de estereoscopia passiva 3D:

  • 2 monitores, 4 ligações (também disponível numa configuração dupla com Quadro FX)

  • 3 monitores, 6 ligações

  • 4 monitores, 8 ligações


2 monitores, 4 ligações

Ligue o conector numerado ao monitor que se situa na posição correspondente do mosaico.

O grupo de monitores "A" corresponde ao olho esquerdo, em estereoscopia passiva 3D; o grupo "B" corresponde ao olho direito.

Tópicos relacionados

  • Configurar o modo Mosaic de primeira categoria

  • Modo Mosaic de primeira categoria


3 monitores, 6 ligações

Esta configuração de estereoscopia passiva 3D requer duas unidades Quadro Plex D2 (consultar Utilizar duas unidades Quadro Plex).

Ligue o conector numerado ao monitor que se situa na posição correspondente do mosaico.

O grupo de monitores "A" corresponde ao olho esquerdo, em estereoscopia passiva 3D; o grupo "B" corresponde ao olho direito.

Conjunto 1x3

Conjunto 3x1

Tópicos relacionados

  • Configurar o modo Mosaic de primeira categoria

  • Modo Mosaic de primeira categoria


4 monitores, 8 ligações

Esta configuração de estereoscopia passiva 3D requer duas unidades Quadro Plex D2 (consultar Utilizar duas unidades Quadro Plex).

Ligue o conector numerado ao monitor que se situa na posição correspondente do mosaico.

O grupo de monitores "A" corresponde ao olho esquerdo, em estereoscopia passiva 3D; o grupo "B" corresponde ao olho direito.

Conjunto 1x4

Conjunto 4x1

Conjunto 2x2

Tópicos relacionados

  • Configurar o modo Mosaic de primeira categoria

  • Modo Mosaic de primeira categoria


Controlo do estado de ECC

Factores ambientais naturais podem por vezes, causar erros de bits na transmissão e armazenamento de dados. As GPU mais recentes das NVIDIA incorporam a tecnologia de código de correcção de erros (ECC), que verifica (e nalguns casos corrige) a ocorrência deste tipo de erros.

Com GPU que suportem ECC, pode activar ou desactivar a ECC.

  • Para obter ajuda relativamente a estas funcionalidades, consulte Instruções.

  • Para obter referências documentais sobre estas funcionalidades, consulte Referências documentais.


Instruções

  • Activar ou desactivar ECC da GPU

  • Verificar o estado de ECC da GPU


Activar ou desactivar o ECC na GPU

  1. Na secção Seleccionar uma tarefa do painel de controlo da NVIDIA, sob Estação de trabalho, clique em Alterar estado de ECC.

  2. Na coluna ECC, assinale a caixa de verificação de qualquer GPU para a qual deseje activar o ECC. Pode também desmarcar a caixa de verificação de qualquer GPU para a qual deseja desactivar o ECC.

  3. Clique em Aplicar.

    4. Geralmente, conforme a GPU, terá de reiniciar o computador para que as alterações façam efeito. Nesta situação, surge um diálogo que lhe pede para reiniciar o computador.

    Se clicar em Reiniciar mais tarde, nesse diálogo de pedido, a caixa de verificação de ECC respectiva indicará que falta reiniciar o computador e que a alteração ainda não está em vigor.

Tópicos relacionados

  • Alterar estado de ECC


Verificar o estado de ECC da GPU

  1. No painel de controlo da NVIDIA, clique na ligação Informações sobre o sistema, no canto inferior esquerdo do painel de controlo da NVIDIA.

  2. Clique no separador Mostrar e depois, na coluna Componentes, seleccione a GPU que deseja verificar.

    3. A linha do código de correcção de erros (ECC), na coluna Detalhes, mostra se o ECC está activo ou inactivo, relativamente à GPU seleccionada.

Tópicos relacionados

  • Activar ou desactivar o ECC na GPU

  • Alterar estado de ECC


Referências

Esta secção disponibiliza referências documentais acerca do ECC.

  • Alterar estado de ECC


Alterar estado de ECC

A página de alterar o estado de ECC permite-lhe:

  • alterar o estado do código de correcção de erros (ECC) das GPU;

  • ver detalhes da memória das GPU.

Definir o estado de ECC das GPU

Esta tabela mostra o estado de ECC de cada GPU que suporta ECC.

Coluna GPU: Mostras as GPU do sistema e indica se integram um sistema Quadro Plex ou um grupo SLI.

Coluna ECC: Surgem caixas de verificação para as GPU que suportem ECC, mostrando o estado de ECC.

  • Os grupos SLI ou multi-GPU podem ter uma caixa de verificação, que serve como controlo-mestre para todas as GPU do grupo. Por outras palavras, todas as GPU de um grupo SLI ou multi-GPU têm de ter definido o mesmo estado de ECC.

  • As caixas a cinzento indicam estados de ECC que não é possível alterar porque a própria GPU não permite desactivar o ECC ou porque a GPU integra um grupo SLI.

Detalhes de memória da GPU

  • No Windows XP, esta secção mostra a quantidade de memória exclusivamente gráfica.

  • No Windows Vista e versões mais recentes, esta secção mostra o total de memória gráfica disponível, a memória exclusivamente gráfica, a memória gráfica do sistema e a memória de sistema partilhada.

Tópicos relacionados

  • Activar ou desactivar o ECC na GPU


Captura SDI

A placa de captura SDI NVIDIA® Quadro® captura vídeo não comprimido de 8 bits, 10 bits e 12 bits, directamente para a memória da GPU Quadro com suporte SDI.

Com o painel de controlo da NVIDIA pode ver o estado do sinal de cada porta de entrada de captura, bem como o estado do sinal da porta de saída de sincronização da placa de captura SDI.

  • Para obter ajuda relativamente a esta funcionalidade, consulte Instruções para ver o estado da entrada SDI.

  • Para obter referências documentais sobre esta funcionalidade, consulte Referências documentais Entrada SDI.


Instruções para ver o estado da entrada SDI

No painel Seleccionar uma tarefa do painel de controlo da NVIDIA, sob Estação de trabalho, clique em Ver a topologia do sistema.

Consulte Entrada SDI para mais informações acerca desta página, relativamente ao estado da entrada SDI.


Referências documentais: Entrada SDI

A página “Ver topologia do sistema” proporciona uma vista em árvore do estado dos monitores e das placas gráficas do sistema. Mostra todos os monitores do sistema e fornece informações de estado de entrada SDI relativamente a cada um, bem como informações sobre o estado das ligações das placas NVIDIA Quadro FX SDI.

Ver o estado da entrada SDI

A ramificação da entrada SDI surge sob a ramificação da placa Quadro FX SDI correspondente. Quando clicar no ícone [+] Entrada SDI, a ramificação da entrada SDI expande-se, revelando:

  • o estado de cada sinal de entrada SDI, incluindo

  • o canal do sinal;

  • o formato do sinal;

  • se não foi detectado nenhum sinal (ícone cinzento);

  • se foi detectado um sinal inválido (ícone verde estável);

  • se foi detectado um sinal válido (ícone verde intermitente);

  • eventuais chamadas de atenção aplicáveis ao sinal SDI.

  • Clique no ícone de mais informações, para mostrar os seguintes pormenores adicionais:

  • o formato da saída de sincronização;

  • a aplicação que a controla (se o SDI estiver sob controlo de alguma aplicação);

  • a versão do firmware.

Ver também Topologia do sistema.


Gestão EDID

As EDID de monitores descrevem as capacidades de monitores específicos, contendo informações como o fabricante, o modelo, o tipo de monitor e as temporizações e modos suportados. As placas gráficas da NVIDIA utilizam as informações da EDID para utilizar correctamente o monitor.

Para utilizar com mais eficácia muitos monitores de estações de trabalho profissionais, alguns profissionais preferem gerar as próprias EDID para esses monitores. O controlador NVIDIA permite a tais especialistas especificar as informações da EDID específica que será utilizadoa num conector específico da placa gráfica.

O controlador NVIDIA também lhe permite usar as informações EDID de um monitor ligado ao computador e guardá-las num ficheiro em disco.

  • Para obter ajuda relativamente à utilização desta funcionalidade, consulte Instruções.

  • Para obter referências documentais, consulte Referências documentais.


Instruções

  • Obter a EDID de um monitor e guardá-la

  • Forçar uma EDID numa ligação de monitor

  • Verificar que EDID é utilizada

  • Remover uma EDID forçada de uma ligação de monitor


Para obter a EDID de um monitor e guardá-la

  1. Em Seleccionar uma tarefa, no painel de controlo da NVIDIA, sob Estação de trabalho, clique em Ver a topologia do sistema.

  2. Localize o monitor com a EDID que deseja guardar e clique no ícone [+] do Monitor correspondente para expandir a ramificação.

  3. Na propriedade “Origem EDID”, clique em Monitor.

    Abre-se a página da caixa de diálogo Gerir EDID.

  4. Clique em Exportar EDID para abrir a caixa de diálogo Guardar ficheiro, onde pode guardar as informações EDID num ficheiro.

  5. Quando terminar, clique em OK.

Tópicos relacionados

  • Forçar uma EDID

  • Verificar o estado EDID

  • Gerir EDID


Para forçar uma EDID numa ligação de monitor

  1. Em Seleccionar uma tarefa, no painel de controlo da NVIDIA, sob Estação de trabalho, clique em Ver a topologia do sistema.

  2. Localize a placa Quadro FX com o conector no qual quer forçar o uso de uma EDID específica. Depois clique no ícone [+] da Quadro FX correspondente, para expandir a ramificação.

  3. Encontre o tipo de conector e clique em EDID para abrir o diálogo Gerir EDID .

  4. Em Carregar EDID, clique na setaTipo de conector e seleccione o tipo de conector que corresponde ao monitor a que deseja aplicar a EDID.

  5. Clique em Carregar EDID para abrir a caixa de diálogo Escolher ficheiro. Depois procure e seleccione um ficheiro com as informações EDID que deseja carregar.

    6. O nome do ficheiro pode ter uma extensão qualquer, mas o conteúdo tem de estar em conformidade com o formato de dados VESA EDID.

  6. Na caixa de diálogo Gerir EDID, clique em OK.

    7. A configuração EDID do ficheiro é aplicada a esse conector.

Tópicos relacionados

  • Remover uma EDID forçada de uma ligação de monitor

  • Gerir EDID


Para verificar qual a EDID utilizada

  1. Em Seleccionar uma tarefa, no painel de controlo da NVIDIA, sob Estação de trabalho, clique em Ver a topologia do sistema.

  2. Localize o monitor com a EDID que deseja guardar. De seguida, clique no ícone [+] do Monitor correspondente, para expandir a ramificação.

  3. Verifique a origem EDID.

  4. "Monitor" indica que está a ser usada a EDID efectiva do monitor.

  5. "Ficheiro" indica que está a aplicar ao conector uma configuração EDID a partir de um ficheiro.

  6. "Nenhuma" indica que não está aplicada nenhuma EDID a esse monitor.

Tópicos relacionados

  • Obter a EDID de um monitor e guardá-la

  • Forçar uma EDID numa ligação de monitor

  • Remover uma EDID forçada de uma ligação de monitor

  • Gerir EDID


Para remover uma EDID forçada de uma ligação de monitor

  1. Em Seleccionar uma tarefa, no painel de controlo da NVIDIA, sob Estação de trabalho, clique em Ver a topologia do sistema.

  2. Localize o monitor com a EDID forçada e clique no ícone [+] do Monitor correspondente, para expandir a ramificação.

  3. Na propriedade “Estado EDID”, clique em Ficheiro.

    4. Abre-se a página da caixa de diálogo Gerir EDID.

  4. Clique em Descarregar EDID.

    5. A EDID é descarregada e surge uma caixa de diálogo de confirmação quando esse processo estiver concluído.

  5. Clique em OK na caixa de diálogo de confirmação Descarregar EDID.

Tópicos relacionados

  • Para forçar uma EDID numa ligação de monitor

  • Gerir EDID


Referências documentais sobre a Gestão EDID

Esta secção disponibiliza referências documentais acerca da gestão EDID.

  • Gerir EDID


Gerir EDID

A caixa de diálogo Gerir EDID permite-lhe

  • Ver as informações dos conectores;

  • Obter a EDID de um monitor ligado ao computador e guardá-la em disco;

  • Iniciar ou parar a aplicação de uma EDID a um conector, a partir de um ficheiro.

Informações dos conectores

Esta secção disponibiliza as seguintes informações:

  • nome da placa gráfica;

  • tipo de conector;

  • nome do monitor (se estiver ligado) e indicação do estado de actividade;

  • O estado EDID, que indica, por ex., se está em utilização a EDID do monitor, se a EDID proveio de um ficheiro ou se não está ligado nenhum monitor

Exportar EDID

“Exportar EDID” abre a caixa de diálogo Guardar, que pode utilizar para guardar a EDID do monitor num ficheiro.

Descarregar EDID

“Descarregar EDID” inicia a descarga ou remoção da EDID de uma ligação de monitor.

Carregar EDID

  • Tipo de conector apresenta os tipos de sinais de vídeo. Escolha o que está associado ao conector da placa gráfica e ao qual será aplicada a EDID.

  • Carregar EDID abre a caixa de diálogo Escolher ficheiro, onde pode procurar e seleccionar um ficheiro com informações EDID, para aplicação ao conector. São suportados nomes de ficheiros com qualquer extensão, desde que o conteúdo esteja em conformidade com o formato de dados VESA EDID.

Quando se carrega ou se força uma EDID, o controlador trata a ligação como sendo um monitor ligado fisicamente, mesmo que não esteja ligado nenhum monitor.

Tópicos relacionados

  • Verificar que EDID é utilizada

  • Obter a EDID de um monitor e guardá-la

  • Forçar uma EDID numa ligação de monitor

  • Remover uma EDID forçada de uma ligação de monitor


Clonagem multimonitor

A clonagem multimonitor da NVIDIA tira partido da capacidades multi-fluxo da tecnologia DisplayPort 1.2. Quando vários monitores DisplayPort são ligados ao sistema através do mesmo conector DisplayPort da placa gráfica, pode configurá-los para que mostrem o mesmo conteúdo.

A clonagem multimonitor da NVIDIA é suportada em sistemas operativos Windows Vista e mais recentes.

  • Para obter ajuda relativamente à utilização desta funcionalidade, consulte Instruções

  • Para obter referências documentais sobre esta funcionalidade, consulte Referências documentais.


Instruções

  • Activar clonagem multimonitor

  • Desactivar clonagem multimonitor

  • Alterar a configuração do grupo de clonagem multimonitor


Para activar a clonagem multimonitor

  1. Certifique-se de que pelo menos dois monitores DisplayPort estão ligados através do mesmo conector DisplayPort da placa Quadro, utilizando cabos e dispositivos de ramificação certificados, se necessário.

  2. A partir do Painel de Controlo da NVIDIA, no painel Seleccione uma tarefa, em Estação de trabalho, e clique em Ver a topologia do sistema.

  3. Encontre o produto Quadro que tem um conector DisplayPort com suporte para clonagem multimonitor. Por fim, clique no ícone da placa correspondente [+] para expandir a ramificação respectiva.

  4. Certifique-se de que o estado EDID não está definido como sendo (Forçada). (Consultar Gestão EDID)

  5. Na propriedade de estado do DisplayPort, clique em Clonagem multimonitor (desactivada).

    6. A página Clonagem multimonitor abre-se.

  6. Clique para seleccionar a caixa de verificação Clonar monitores com. Depois clique na seta da lista e seleccione uma das opções, para determinar que monitores serão incluídos no grupo de clonagem:

    • Modo nativo comum - os monitores ligados ao sistema com a mesma temporização nativa serão incluídos no grupo de clonagem. Utiliza-se a temporização nativa para a qual há mais monitores suportados. Se houver várias temporizações nativas com igual número de monitores que as suportem, é utilizada a temporização mais elevada.

    • Modo máximo comum - serão utilizadas as temporizações dos monitores suportadas por maior número de monitores ligados, para determinar os monitores a incluir no grupo de clonagem. Se houver várias temporizações suportadas por igual número de monitores, é utilizada a temporização mais elevada.

    • Definições personalizadas - esta opção só está disponível se tiverem sido personalizadas outras definições na caixa de diálogo.

    A selecção que efectuar determina não apenas os monitores a incluir no grupo de clonagem, mas também os parâmetros de modo específicos constantes da caixa de diálogo: a resolução, a taxa de actualização, o relógio de pixels, o formato de cores e a profundidade de cores.

  7. É possível seleccionar diferentes valores para cada parâmetro de modo, que afectarão a selecção de monitores para inclusão no grupo de clonagem.

    8. As opções disponíveis para cada parâmetro dependem da selecção de outros parâmetros, da seguinte forma:

    • A resolução seleccionada determina as taxas de actualização disponíveis.

    • A taxa de actualização seleccionada determina os relógios de pixels (normas de temporização) disponíveis.

    • O relógio de pixels seleccionado determina os formatos de cores disponíveis.

    • O formato de cores seleccionado determina as profundidades de cores disponíveis.

  8. Clique em OK quando tiver concluído.

Tópicos relacionados

  • Acerca da clonagem multimonitor da NVIDIA


Para desactivar a clonagem multimonitor

  1. A partir do Painel de Controlo da NVIDIA, no painel Seleccione uma tarefa, em Estação de trabalho, e clique em Ver a topologia do sistema.

  2. Encontre o produto Quadro que tem um conector DisplayPort com suporte para clonagem multimonitor. Por fim, clique no ícone da placa correspondente [+] para expandir a ramificação respectiva.

  3. Na propriedade de estado do DisplayPort, clique em Clonagem multimonitor (activada).

    4. A caixa de diálogo Clonagem multimonitor abre-se.

  4. Clique em Desactivar.

    5. A clonagem multimonitor fica desactivada.

Tópicos relacionados

  • Acerca da clonagem multimonitor da NVIDIA


Como alterar a configuração do grupo de clonagem multimonitor

  1. A partir do Painel de Controlo da NVIDIA, no painel Seleccione uma tarefa, em Estação de trabalho, clique em Ver a topologia do sistema.

  2. Encontre o produto Quadro que tem um conector DisplayPort com suporte para clonagem multimonitor. Por fim, clique no ícone da placa correspondente [+] para expandir a ramificação respectiva.

  3. Na propriedade de estado do DisplayPort, clique em Clonagem multimonitor (activada).

    4. A caixa de diálogo Clonagem multimonitor abre-se.

  4. Clique em Modificar.

    5. A clonagem multimonitor é desactivada e a página Clonagem multimonitor abre-se, para que possa configurar um grupo de clonagem com base em diversos critérios.

  5. Clique para seleccionar a caixa de verificação Clonar monitores com. Depois clique na seta da lista e seleccione uma das opções, para determinar que monitores serão incluídos no grupo de clonagem:

    • Modo nativo comum - os monitores ligados ao sistema com a mesma temporização nativa serão incluídos no grupo de clonagem. Utiliza-se a temporização nativa para a qual há mais monitores suportados. Se houver várias temporizações nativas com igual número de monitores que as suportem, é utilizada a temporização mais elevada.

    • Modo máximo comum - serão utilizadas as temporizações dos monitores suportadas por maior número de monitores ligados, para determinar os monitores a incluir no grupo de clonagem. Se houver várias temporizações suportadas por igual número de monitores, é utilizada a temporização mais elevada.

    • Definições personalizadas - esta opção só está disponível se tiverem sido personalizadas outras definições na caixa de diálogo.

    A selecção que efectuar determina não apenas os monitores a incluir no grupo de clonagem, mas também os parâmetros de modo específicos constantes da caixa de diálogo: a resolução, a taxa de actualização, o relógio de pixels, o formato de cores e a profundidade de cores.

  6. É possível seleccionar diferentes valores para cada parâmetro de modo, que afectarão a selecção de monitores para inclusão no grupo de clonagem.

    7. As opções disponíveis para cada parâmetro dependem da selecção de outros parâmetros, da seguinte forma:

    • A resolução seleccionada determina as taxas de actualização disponíveis.

    • A taxa de actualização seleccionada determina os relógios de pixels (normas de temporização) disponíveis.

    • O relógio de pixels seleccionado determina os formatos de cores disponíveis.

    • O formato de cores seleccionado determina as profundidades de cores disponíveis.

  7. Clique em OK quando tiver concluído.

Tópicos relacionados

  • Acerca da clonagem multimonitor da NVIDIA


Referências documentais sobre clonagem multimonitor

Esta secção disponibiliza referências documentais acerca da funcionalidade de clonagem multimonitor da NVIDIA.

  • Acerca da clonagem multimonitor da NVIDIA


Acerca da clonagem multimonitor da NVIDIA

A clonagem multimonitor da NVIDIA tira partido das capacidades multi-fluxo da tecnologia DisplayPort 1.2. Quando vários monitores DisplayPort são ligados ao sistema através do mesmo conector DisplayPort da placa gráfica, pode configurá-los para que mostrem o mesmo conteúdo, dentro de certas restrições indicadas de seguida.

Para configurar a clonagem multimonitor, é necessário:

  • uma placa NVIDIA Quadro com pelo menos um conector DisplayPort 1.2

  • um controlador gráfico da NVIDIA da versão 295 ou mais recente

  • monitores DisplayPort que suportem a especificação DisplayPort 1.2

  • sistema operativo Windows Vista ou mais recente

P.: O que é um grupo de clonagem multimonitor?

R.: Um grupo de clonagem multimonitor é um conjunto de monitores DisplayPort ligados ao sistema através do mesmo conector DisplayPort de uma placa Quadro que estão configurados para mostrar o mesmo conteúdo.

P.: Quantos monitores posso incluir no mesmo grupo de clonagem?

R.: Em geral, pode incluir até 16 monitores em cada grupo de clonagem. Há algumas limitações que advêm da complexidade da topologia de ligação. O controlador alertá-lo-á se a configuração específica que possui não for suportada.

P.: Como selecciono os monitores a incluir num grupo de clonagem?

R.: Os monitores a incluir num grupo de clonagem são todos os que estiverem ligados ao mesmo conector DisplayPort na placa Quadro, desde que cumpram os requisitos do modo que especificar (e desde que o limite da configuração de monitores não tenha sido alcançado). Se um monitor for ligado posteriormente e cumprir os requisitos, é acrescentado automaticamente ao grupo de clonagem. Não é possível impedir a inclusão arbitrária de monitores.

P.: Depois de configurar um grupo de clonagem multimonitor, como se alteram os monitores que são incluídos?

R.: Qualquer monitor que ligue ao sistema será incluído no grupo de clonagem, desde que suporte os requisitos do modo especificado (e desde que seja suportada a topologia resultante). Se desejar utilizar monitores que cumpram requisitos de modos distintos, tem de ligar ao sistema pelo menos um desses monitores e seguir as instruções em Como alterar a configuração do grupo de clonagem multimonitor.

P.: Posso continuar a utilizar outros monitores ligados ao sistema através do conector do grupo de clonagem, se não pertencerem ao grupo de clonagem?

R.: Não. Se um monitor não cumprir os requisitos do grupo de clonagem, não ficará activo nem disponível para utilização.

P.: Como é afectado o áudio digital?

R.: Se qualquer monitor do grupo de clonagem tiver capacidades de áudio, haverá uma entrada de monitor para o conector DisplayPort, no painel de controlo da NVIDIA, na página Configurar áudio digital. Essa entrada chamar-se-á "Grupo de clonagem". Se nenhum monitor tiver capacidades de áudio, a entrada de monitor indicará "Não está disponível nenhum monitor com capacidades de áudio".

Se escolher o áudio "Grupo de clonagem", nas definições de som do Windows, todos os monitores com capacidades de áudio do grupo de clonagem irão reproduzir o áudio.

P.: Como é afectada a configuração multimonitor?

R.: No painel de controlo da NVIDIA, na página Configurar vários monitores , o nome do monitor colocado abaixo da placa Quadro será "Grupo de clonagem". Pode seleccioná-lo ou anular a sua selecção, tal como acontece com qualquer outro monitor.

P.: Como são afectadas as definições da página “Alterar a resolução”?

R.: O ícone de monitor designado "Grupo de clonagem" identifica o grupo de clonagem multimonitor. A lista de resoluções incluirá várias, com base na resolução seleccionada na página de configuração Clonagem multimonitor.

P.: Como é afectado o funcionamento com SLI e PhysX?

R.: O ícone de monitor designado "Grupo de clonagem", nas páginas de SLI, PhysX e Surround, identifica o grupo de clonagem multimonitor, que pode ser tratado como um monitor normal.

P.: Como é afectado o HDCP?

R.: O HDCP não é suportado em nenhum dos monitores do grupo de clonagem multimonitor.

Tópicos relacionados

  • Activar clonagem multimonitor

  • Desactivar clonagem multimonitor

  • Alterar a configuração do grupo de clonagem multimonitor


Tecnologia Maximus

A tecnologia NVIDIA® Maximus™ permite que engenheiros, artistas, designers e cientistas interajam com elementos visuais de alto desempenho, ao efectuar simulações ou composições gráficas na mesma estação de trabalho – ao mesmo tempo.

A tecnologia NVIDIA Maximus utiliza duas GPU NVIDIA do sistema – uma GPU NVIDIA Quadro dedicada ao design interactivo e uma GPU NVIDIA Tesla dedicada à simulação ou composição gráfica computational.

  • Para obter ajuda relativamente à utilização desta funcionalidade, consulte Instruções.

  • Para obter referências documentais sobre esta funcionalidade, consulte Referências documentais.


Instruções

  • Ver a utilização das GPU

  • Alterar o modo de utilização de uma GPU

  • Alterar o estado de ECC


Para ver a utilização das GPU

  1. A partir do Painel de Controlo da NVIDIA, no painel da Seleccione uma tarefa , em Estação de trabalho, e clique em Gerir definições Maximus.

  2. Clique em Alterar definições Maximus para abrir o diálogo Definições Maximus , onde é possível ver um gráfico que indica a utilização de GPU e de memória, em percentagem, para cada placa Quadro e Tesla do sistema.

Tópicos relacionados

  • Acerca da tecnologia Maximus

  • Tecnologia Maximus


Para alterar o modo de utilização de uma GPU

  1. A partir do Painel de Controlo da NVIDIA, no painel da Seleccione uma tarefa , em Estação de trabalho, e clique em Gerir definições Maximus.

  2. Clique em Alterar definições Maximus para abrir o diálogo Definições Maximus .

  3. Em Modo de utilização seleccione a opção adequada para cada placa Quadro e Tesla.

    • Para cada placa Quadro, é possível seleccionar se essa placa lida com processos de computação e geração de gráficos profissionais (CUDA), ou só com geração de gráficos profissionais.

    • Para cada placa Tesla, é possível seleccionar se essa placa lida com tarefas gráficas básicas e processos de computação (WDDM), ou só com estes últimos (TCC).

  4. Clique em Aplicar quando tiver concluído.

Tópicos relacionados

  • Modos de processamento da tecnologia Maximus

  • Acerca da tecnologia Maximus

  • Tecnologia Maximus


Para alterar o estado de ECC

  1. A partir do Painel de Controlo da NVIDIA, no painel da Seleccione uma tarefa , em Estação de trabalho, e clique em Gerir definições Maximus.

  2. Clique em Alterar definições Maximus para abrir o diálogo Definições Maximus .

  3. Para cada placa Quadro e Tesla, seleccione a caixa de verificação Estado de ECC para activar a ECC; ou limpe essa caixa de verificação para desactivar a ECC.

    4. Indicações de ECC:

    • ECC activa: Recomenda-se para aplicações computacionais de alta precisão, aceleradas pela GPU.

    • ECC inactiva: Recomenda-se para aplicações de seguimento de raios de luz, aceleradas pela GPU.

  4. Clique em Aplicar quando tiver concluído.

Nota: pode também alterar o estado de ECC para cada GPU utilizando a página Alterar estado de ECC. Consulte Controlo do estado de ECC para obter mais informações acerca da ECC.

Tópicos relacionados

  • Acerca da tecnologia Maximus

  • Tecnologia Maximus


Referências documentais sobre a tecnologia Maximus

Esta secção fornece referências documentais sobre a tecnologia Maximus da NVIDIA.

  • Acerca da tecnologia Maximus

  • Modos de processamento da tecnologia Maximus


Acerca da tecnologia Maximus

A tecnologia NVIDIA® Maximus™ utiliza duas classes de GPU da NVIDIA do sistema – uma ou mais GPU NVIDIA Quadro dedicadas a design interactivo, e uma ou mais GPU NVIDIA Tesla dedicadas a simulação ou composição gráfica.

Esta combinação aborda as necessidades dos utilizadores que desejam aproveitar uma aplicação de concepção e criação juntamente com uma aplicação de computação paralela na mesma estação de trabalho. As aplicações profissionais de visualização que incorporam funcionalidades de computação também beneficiam da tecnologia NVIDIA Maximus.

Requisitos

  • Sistema operativo: Windows 7 64 bits

  • Um ou mais dos seguintes produtos NVIDIA Quadro:

  • Quadro 600

  • Quadro 2000

  • Quadro 4000

  • Quadro 5000

  • Quadro 6000

  • Uma ou mais NVIDIA Tesla C2075

  • Controlador NVIDIA Quadro profissional, versão 275.89 ou posterior

Configuração

Através do painel de controlo da NVIDIA, é possível configurar cada GPU para funcionar no modo de utilização mais adequado à aplicação específica que se utiliza. Consulte Modos de processamento para obter informações pormenorizadas.

Tópicos relacionados

  • Ver a utilização das GPU

  • Alterar o modo de utilização de uma GPU

  • Tecnologia Maximus


Modos de processamento da tecnologia Maximus

As GPU em estações de trabalho que utilizam a tecnologia NVIDIA Maximus podem ser aproveitadas em vários modos diferentes de utilização (modos de processamento). Definindo modos específicos de utilização para cada GPU, é possível controlar o poder de processamento que é dedicado à produção de gráficos e o poder de processamento que é dedicado à computação.

Produtos NVIDIA Quadro

Modo para gráficos profissionais: Neste modo, os recursos da GPU são utilizados para processamento gráfico.

Modo para gráficos profissionais e computação (CUDA): Neste modo, os recursos da GPU são atribuídos tanto à produção de gráficos como às tarefas de computação.

NVIDIA Tesla C2075

Modo TCC (só de computação): TCC significa Tesla Compute Configuration (“configuração de computação da Tesla”). Neste modo, 100% dos recursos de uma GPU são utilizados para tarefas de computação. Não é possível utilizar a placa Tesla para controlar uma unidade, em modo TCC.

Modo WDDM (funcionalidade básica de computação e de produção de gráficos): WDDM refere-se a Windows Display Driver Model (“modelo do controlador de gráficos do Windows”), que proporciona funcionalidades gráficas básicas. Neste modo, os recursos da GPU são atribuídos tanto à produção de gráficos como às tarefas de computação. Pode também usar um monitor ligado à placa Tesla.

Tópicos relacionados

  • Alterar o modo de utilização de uma GPU

  • Acerca da tecnologia Maximus

  • Tecnologia Maximus


Topologia do sistema

Em sistemas de estações de trabalho, está disponível uma visão topológica do sistema para lhe permitir verificar rapidamente o estado do ambiente gráfico específico que utiliza. A vista topológica mostra a relação hierárquica entre as placas gráficas e as unidades de visualização.

Aceder à página “Ver a topologia do sistema”

Para ver a topologia do sistema, vá até Seleccionar uma tarefa, no painel de controlo da NVIDIA, em Estação de trabalho e clique em Ver a topologia do sistema.

Utilizar a página “Ver a topologia do sistema”

  • Quando clicar no ícone [+] de um produto na coluna Topologia do sistema, essa ramificação expande-se para mostrar o estado de todas as funcionalidades associadas a esse produto.

  • Algumas informações na coluna Definições são também ligações para a página correspondente do painel de controlo da NVIDIA, que permite ajustar ou alterar essa definição.

  • Clique no ícone + situado no extremo direito da página, para expandir mais a ramificação, obtendo assim dados adicionais acerca do produto.

  • Em alguns ícones de produtos ou monitores, pode clicar com o botão direito no ícone, para aceder a um menu de contexto, que proporciona mais controlos.

O que é apresentado pela visão da topologia do sistema

A página ‘Ver a topologia do sistema’ fornece as seguintes informações:

  • Informações sobre o sistema, tais como

  • Versão do controlador

  • Tipo de placa de interface anfitriã (HIC) (para sistemas Quadro Plex)

  • Estado de sincronização vertical

  • Informações de GPU e de produto, tais como

  • o nome do produto gráfico da NVIDIA;

  • se a tecnologia SLI está activada ou não, e o tipo de tecnologia SLI utilizada; por exemplo, SLI, SLI de 3 vias, SLI Quad ou SLI Mosaic;

  • o estado de ligação dos conectores da placa gráfica;

  • Estado da gestão EDID do conector HDMI ou DisplayPort (consultar Gestão EDID)

  • Estado da clonagem multimonitor dos conectores DisplayPort suportados (consultar Clonagem multimonitor)

  • se está activado ou não o modo “Mosaic” de SLI;

  • o tipo de placa de interface anfitriã (HIC) instalado nas unidades Quadro Plex, se existir;

  • o estado de ECC das GPU suportadas (aparece depois de clicar no ícone de mais informações);

  • outras informações sobre o processador, como a temperatura, a memória, as velocidades de relógio e a versão do BIOS de vídeo (aparece depois de clicar no ícone de mais informações).

  • Dados do monitor, tais como

  • Nome do monitor,

  • Configuração (configuração de monitores Mosaic)

  • Resolução e taxa de actualização;

  • temporizações horizontal e vertical e valores de pixels, tais como: pixels activos, pixels da margem, zona negra inicial, zona negra final, largura de sincronização e polaridade.

  • Origem EDID (consultar Gestão EDID)

  • Identificador de monitor do Windows (1, 2, 3, etc.)

  • Topologia multimonitor DisplayPort 1.2, incluindo todos os monitores ligados ao sistema e dispositivos de ramificação

  • Estado de HDCP

  • Estado da sincronização de videogramas.

Consulte Ver o estado de sincronização de videogramas, para obter uma descrição das informações disponibilizadas com os produtos de imagem da NVIDIA preparados para sincronização de videogramas.

  • Estado da interface digital série (SDI)

    • Consulte Ver o estado de SDI, para obter a descrição das informações disponibilizadas com as placas NVIDIA Quadro FX SDI; e Entrada SDI para obtar a descrição das informações disponíveis com as placas de captura NVIDIA Quadro SDI.