Рабочая станция

В данном разделе представлены справочные сведения по следующим функциям Панели управления NVIDIA, доступным с платами NVIDIA Quadro, которые имеются только в приложениях рабочих станций.

  • Синхронизация кадров

    • Синхронизация кадров представляет собой процесс синхронизации сканирования пикселов отображения по источнику синхронизации. В случае подключения нескольких систем сигнал синхронизации подается с главной системы другим системам сети, а дисплеи синхронизируются друг с другом.

  • Направление графических данных на выход SDI

    • Serial Digital Interface (SDI) — это цифровой формат высококачественного несжатого видео, используемый для приложений постпроизводства и трансляции видео. Видеоплата NVIDIA Quadro® FX SDI преобразует композитное видео и графику в несжатый 8-битный, 10-битный или 12-битный поток выходных данных SDI.

  • Регулировка перекрытия краев

    • Регулировка перекрытия краев позволяет задавать область вдоль границы смежных дисплеев, изображение которой будет повторяться на каждом дисплее многопроекционной системы. За счет перекрытия смежных проекций в этой области достигается лучшее слияние изображений двух дисплеев.

  • Режимы Mosaic и «Улучшенный Mosaic»

    • Режимы Mosaic и «Улучшенный Mosaic» позволяют создавать из нескольких дисплеев большое виртуальное полотно.

  • Управление состоянием ECC

    • Функции ECC на поддерживаемых графических процессорах можно включать и отключать. После включения ECC обнаруживает и по возможности исправляет ошибки при обработке данных в ГП.

  • Захват SDI

    • Serial Digital Interface (SDI) — это цифровой формат высококачественного несжатого видео, используемый для приложений постпроизводства и трансляции видео. Плата NVIDIA® Quadro® SDI Capture позволяет направлять многопотоковое несжатое видео непосредственно в память ГП Quadro с поддержкой SDI.

  • Управление EDID

    • Драйвер NVIDIA позволяет получить данные EDID с подключенного дисплея и сохранить их в файле на диске, а также принудительно использовать EDID для определенного разъема видеоплаты.

  • Многодисплейное клонирование

    • Режим многодисплейного клонирования дает доступ к возможностям многопоточной обработки на основе технологии DisplayPort 1.2 для отображения одинакового контента на нескольких дисплеях DisplayPort 1.2.

  • Технология Maximus

    • Технология NVIDIA® Maximus™ позволяет инженерам, художникам, дизайнерам и ученым работать с высокопроизводительной графикой при одновременном моделировании и рендеринге на одной и той же рабочей станции.

© Корпорация NVIDIA, 2005 - 2012. Все права защищены. Рабочая станция


Синхронизация кадров

Синхронизация кадров представляет собой процесс синхронизации сканирования пикселов дисплея с источником синхронизации. В случае подключения нескольких систем сигнал синхронизации подается с главной системы другим системам сети, а дисплеи синхронизируются друг с другом.

Технология синхронизации кадров NVIDIA включает два основных процесса:

  • Блокировка кадров синхронизирует работу приложений на нескольких дисплеях или в окнах. Блокировка кадров позволяет синхронизировать каналы дисплеев нескольких рабочих станций, что создает один большой "виртуальный дисплей". Этот дисплей может управляться многосистемным кластером, что обеспечивает масштабируемость производительности.

  • Синхроимпульс (также называемый "общей синхронизацией") синхронизирует одну или несколько систем с общим источником синхронизации. Синхроимпульс позволяет синхронизировать вывод графики с внешним источником, обычно для воспроизведения фильмов и видеотрансляции.

Синхронизацию кадров поддерживают следующие продукты NVIDIA:

  • NVIDIA Quadro FX 3000G

  • NVIDIA Quadro G-Sync в сочетании с NVIDIA Quadro FX 5500 или 4500

  • NVIDIA Quadro G-Sync II в сочетании с NVIDIA Quadro 6000 или 5000

  • NVIDIA Quadro G-Sync II в сочетании с NVIDIA Quadro FX 5800, 5600, 4800 или 4600

  • NVIDIA Quadro Sync в сочетании с NVIDIA Quadro K5000

  • Руководство по использованию синхронизации кадров см. в разделе Инструкции.

  • Справочную информацию см. в разделе Справка.


Инструкции

  • Синхронизация системы по источнику общей синхронизации

  • Синхронизация нескольких систем

  • Настройка параметров обработки видеоплатой сигнала внешней синхронизации

  • Изменение частоты сигналов синхронизации, генерируемых сервером

  • Внесение задержки синхронизации для общей синхронизации

  • Внесение задержки синхронизации для каждого клиента

  • Быстрое переназначение сервера

  • Просмотр состояния установок блокировки кадров


Синхронизация системы по источнику общей синхронизации

  1. Подключите внешний источник общей синхронизации к разъему BNC House Sync на платах NVIDIA Quadro G-Sync, NVIDIA Quadro Sync или NVIDIA Quadro FX 3000G.

    • Индикатор общей синхронизации (House Sync) на панели видеоплаты должен загореться зеленым светом, указывая на то, что оборудование обнаружило сигнал общей синхронизации.

    • NVIDIA Quadro FX 4500/5500 SDI. Редкое мигание красным светом не должно беспокоить пользователя, а постоянное мигание красного индикатора означает, что оборудование не может обнаружить сигнал общей синхронизации. Проверьте источник сигнала и устраните проблему.

    • NVIDIA Quadro FX 4600/5600/4800/5800 SDI: Отсутствие мигания (серый индикатор) означает, что оборудование не может обнаружить сигнал общей синхронизации. Проверьте источник сигнала и устраните проблему.

  2. В области Выбор задачи Панели управления NVIDIA в разделе Рабочая станция выберите пункт Синхронизация дисплеев.

  3. В группе Сервер синхронизации выберите переключатель На данной системе.

  4. Нажмите кнопку Применить.

Обычно программа автоматически определяет тип используемого сигнала. Если драйверу не удается определить тип сигнала, можно указать, чтобы программное обеспечение определяло тип сигнала так, как описано в разделе Обнаружение сигнала общей синхронизации.

См. также

  • Синхронизация нескольких систем

  • Настройка параметров обработки видеоплатой сигнала внешней синхронизации

  • Изменение частоты сигналов синхронизации, генерируемых сервером

  • Внесение задержки синхронизации для общей синхронизации

  • Внесение задержки синхронизации для каждого клиента

  • Быстрое переназначение сервера

  • Просмотр состояния установок блокировки кадров

  • Обнаружение сигнала общей синхронизации


Синхронизация нескольких систем

Примечание. Если используется плата NVIDIA Quadro Plex Model IV или NVIDIA Quadro FX 5600 и нужно синхронизировать 3D стерео, тогда необходимо сначала включить стереорежим на вкладке "Программные настройки" на странице "Управление параметрами 3D".

Синхронизация нескольких систем

  1. С помощью стандартных коммутационных кабелей CAT5 с разъемами RJ45 последовательно соедините платы NVIDIA Quadro G-Sync, NVIDIA Quadro Sync, или NVIDIA Quadro FX 3000G каждой системы.

    2. Для соединения можно использовать любой из двух разъемов RJ45. После выполнения всех подключений происходит автоматическая настройка каждого разъема и настройка одной системы в качестве сервера синхронизации.

    Внимание! Напряжение и сигналы в портах блокировки кадров отличаются от сигналов сети Ethernet. Не подключайте порт блокировки кадров к плате Ethernet или сетевому концентратору. Это может привести к повреждению оборудования.

  2. Если все системы синхронизируются по внешнему источнику общей синхронизации, подключите внешний источник сигнала к разъему House Sync BNC платы NVIDIA G-Sync, NVIDIA Quadro Sync или NVIDIA Quadro FX 3000G, которая должна быть сервером синхронизации.

  3. В области Выбор задачи Панели управления NVIDIA в разделе Рабочая станция выберите пункт Синхронизация дисплеев.

  4. В группе Сервер синхронизации выберите переключатель На данной системе.

    • Если система использует несколько дисплеев, драйвер автоматически выбирает главный дисплей, который должен быть сервером синхронизации, а все остальные дисплеи становятся клиентами.

    • Для изменения конфигурации щелкните значок дисплея, который должен быть дисплеем-сервером, затем в группе Выберите дисплеи для синхронизации с сервером установите флажки у дисплеев, которые должны быть синхронизированы с сервером как клиенты.

  5. Нажмите кнопку Применить.

Установка клиентов

Выполните следующие действия для каждой системы, которая должна быть синхронизирована с сервером как клиент.

  1. В области Выбор задачи Панели управления NVIDIA в разделе Рабочая станция выберите пункт Синхронизация дисплеев.

    2. В группе Выбор сервера синхронизации должен быть установлен переключатель На другой системе.

  2. В разделе Выберите дисплеи для синхронизации с сервером установите флажки у дисплеев, которые должны быть синхронизированы с сервером как клиенты.

    3. Можно выбрать только дисплеи с частотой обновления, соответствующей частоте обновления сервера. Выбранные дисплеи будут синхронизироваться с частотой сервера.

  3. Нажмите кнопку Применить.

См. также

  • Синхронизация системы по источнику общей синхронизации

  • Настройка параметров обработки видеоплатой сигнала внешней синхронизации

  • Изменение частоты сигналов синхронизации, генерируемых сервером

  • Внесение задержки синхронизации для общей синхронизации

  • Внесение задержки синхронизации для каждого клиента

  • Быстрое переназначение сервера

  • Просмотр состояния установок блокировки кадров

  • Обнаружение сигнала общей синхронизации


Настройка параметров обработки видеоплатой сигнала внешней синхронизации

Примечание. Данные инструкции относятся к серверу синхронизации, подключенному к источнику общей синхронизации.

  1. В области Выбор задачи Панели управления NVIDIA в разделе Рабочая станция выберите пункт Синхронизация дисплеев.

  2. Убедитесь, что в группе Сервер синхронизации выбран переключатель На данной системе в пункте.

  3. Откройте диалоговое окно Настройка сервера одним из следующих способов:

    • На странице Синхронизация дисплеев выберите пункт Изменить параметры или

    • В области Выбор задачи Панели управления NVIDIA в разделе Рабочая станция выберите пункт Просмотр системной топологии, затем щелкните правой кнопкой мыши значок сервера и выберите пункт Параметры сервера.

  4. В группе Синхроимпульсы базируются на выберите переключатель Внешний сигнал общей синхронизации.

    В диалоговом окне "Параметры сервера" отображается частота входящей общей синхронизации. Частота 0,00 Гц указывает на то, что система еще не определена сервером.

  5. При необходимости задайте дополнительные параметры синхронизации.

    • Если используется плата NVIDIA Quadro FX 3000G, раскройте список Частота обновления и выберите частоту, соответствующую частоте входящего сигнала общей синхронизации, выделенной жирным шрифтом.

    • При необходимости выберите соответствующую настройку обнаружения сигнала синхронизации.

    • Выберите фронт сигнала синхронизации для запуска синхроимпульса – спадающий или передний.

    • При необходимости можно указать оба фронта, выбрав переключатель Оба фронта в группе Запуск синхроимпульсов по стартовому элементу кадров. Этот элемент управления доступен только для сигналов TTL.

    • Если сигнал внешней синхронизации является сигналом чересстрочной развертки, (например, сигналом, используемым для работы дисплея 1080i), установите флажок Сигнал внешней синхронизации - сигнал чересстрочной развертки.

  6. Нажмите кнопку OK.

    7. Появится диалоговое окно Настройки монитора с предложением сохранить измененные параметры.

    Нажмите кнопку Да, чтобы сохранить новые настройки, или Нет, чтобы вернуть прежние настройки.

См. также

  • Синхронизация системы по источнику общей синхронизации

  • Синхронизация нескольких систем

  • Изменение частоты сигналов синхронизации, генерируемых сервером

  • Внесение задержки синхронизации для общей синхронизации

  • Внесение задержки синхронизации для каждого клиента

  • Быстрое переназначение сервера

  • Просмотр состояния установок блокировки кадров

  • Обнаружение сигнала общей синхронизации


Изменение частоты сигналов синхронизации, генерируемых сервером

Для изменения частоты сигналов синхронизации, генерируемых сервером, выполните следующие действия.

  1. В области Выбор задачи Панели управления NVIDIA в разделе Рабочая станция выберите пункт Синхронизация дисплеев.

  2. Убедитесь, что в группе Сервер синхронизации выбран переключатель В данной системе.

  3. Нажмите кнопку Изменить параметры, чтобы открыть диалоговое окно параметров сервера.

  4. В группе Синхроимпульсы базируются на выберите переключатель Внутренняя синхронизация с частотой обновления.

  5. Раскройте список и выберите частоту обновления, после чего нажмите кнопку OK.

    6. Частота обновления дисплея сервера и частота сигнала синхронизации изменятся в зависимости от выбранных параметров.

См. также

  • Синхронизация системы по источнику общей синхронизации

  • Синхронизация нескольких систем

  • Настройка параметров обработки видеоплатой сигнала внешней синхронизации

  • Внесение задержки синхронизации для общей синхронизации

  • Внесение задержки синхронизации для каждого клиента

  • Быстрое переназначение сервера

  • Просмотр состояния установок блокировки кадров

  • Обнаружение сигнала общей синхронизации


Внесение задержки синхронизации для общей синхронизации

  1. Убедитесь, что источник сигнала общей синхронизации подключен к серверу.

  2. В области Выбор задачи Панели управления NVIDIA в разделе Рабочая станция выберите пункт Синхронизация дисплеев.

  3. Убедитесь, что в группе Сервер синхронизации выбран переключатель В данной системе.

  4. Нажмите кнопку Изменить параметры, чтобы открыть диалоговое окно параметров сервера.

  5. В группе Синхроимпульс базируется на выберите переключатель Внешний сигнал общей синхронизации.

  6. В текстовом поле Задержка синхронизации укажите задержку (в микросекундах) для сигнала общей синхронизации, затем нажмите кнопку OK.

См. также

  • Синхронизация системы по источнику общей синхронизации

  • Синхронизация нескольких систем

  • Настройка параметров обработки видеоплатой сигнала внешней синхронизации

  • Изменение частоты сигналов синхронизации, генерируемых сервером

  • Внесение задержки синхронизации для каждого клиента

  • Быстрое переназначение сервера

  • Просмотр состояния установок блокировки кадров

  • Обнаружение сигнала общей синхронизации


Внесение задержки синхронизации для каждого клиента

Для внесения задержки в цепи передачи сигнала синхронизации выполните следующие действия:

  1. В области Выбор задачи Панели управления NVIDIA в разделе Рабочая станция выберите пункт Просмотр системной топологии.

  2. Щелкните правой кнопкой мыши изображение G-Sync/Quadro Sync, затем выберите во всплывающем меню пункт Настройки G-Sync (или Настройки Quadro Sync). Откроется диалоговое окно настроек.

  3. В текстовом поле Задержка синхронизации укажите задержку (в микросекундах) для сигнала синхронизации, затем нажмите кнопку OK.

См. также

  • Синхронизация системы по источнику общей синхронизации

  • Синхронизация нескольких систем

  • Настройка параметров обработки видеоплатой сигнала внешней синхронизации

  • Изменение частоты сигналов синхронизации, генерируемых сервером

  • Внесение задержки синхронизации для общей синхронизации

  • Быстрое переназначение сервера

  • Просмотр состояния установок блокировки кадров

  • Обнаружение сигнала общей синхронизации


Быстрое переназначение дисплеев сервер/клиент

Быстрое переназначение дисплеев сервер/клиент/дисплеев клиента в одной и той же системе

Метод 1

  1. В области Выбор задачи Панели управления NVIDIA в разделе Рабочая станция выберите пункт Просмотр системной топологии.

  2. Правой кнопкой мыши щелкните изображение дисплея сервера, затем в контекстном меню снимите флажок Считать сервером.

  3. Правой кнопкой мыши щелкните дисплей, который назначается сервером, затем в контекстном меню установите флажок Считать сервером.

  4. Правой кнопкой мыши щелкните дисплеи, которые назначаются серверами, затем в контекстном меню установите флажок Считать клиентом.

Метод 2

  1. В области Выбор задачи Панели управления NVIDIA в разделе Рабочая станция выберите пункт Синхронизация дисплеев.

  2. Щелкните один из дисплеев клиентов, который требуется назначить сервером.

  3. В разделе Выберите дисплеи для синхронизации с сервером установите флажки у дисплеев, которые должны быть синхронизированы с сервером как клиенты, и нажмите кнопку Применить.

См. также

  • Синхронизация системы по источнику общей синхронизации

  • Синхронизация нескольких систем

  • Настройка параметров обработки видеоплатой сигнала внешней синхронизации

  • Изменение частоты сигналов синхронизации, генерируемых сервером

  • Внесение задержки синхронизации для общей синхронизации

  • Внесение задержки синхронизации для каждого клиента

  • Просмотр состояния установок блокировки кадров

  • Обнаружение сигнала общей синхронизации


Просмотр состояния установок блокировки кадров

  1. В области Выбор задачи Панели управления NVIDIA в разделе Рабочая станция выберите пункт Просмотр системной топологии.

    2. В некоторых версиях драйверов это может быть пункт Просмотр состояния.

    Подробную информацию по этой странице см. в разделе Просмотр состояния.

См. также

  • Синхронизация системы по источнику общей синхронизации

  • Синхронизация нескольких систем

  • Настройка параметров обработки видеоплатой сигнала внешней синхронизации

  • Изменение частоты сигналов синхронизации, генерируемых сервером

  • Внесение задержки синхронизации для общей синхронизации

  • Внесение задержки синхронизации для каждого клиента

  • Быстрое переназначение сервера

  • Просмотр состояния

  • Обнаружение сигнала общей синхронизации


Справка по синхронизации кадров

В данном разделе представлены справочные сведения по синхронизации кадров NVIDIA.

  • Просмотр состояния

  • Обнаружение сигнала общей синхронизации


Просмотр состояния

На странице «Просмотр системной топологии» в виде дерева отображается физическая и логическая топология, или иерархия, дисплеев и видеоплат, присутствующих в системе. На этой странице представлены сведения о состоянии блокировки кадров для каждого дисплея, а также сведения о подключении платы NVIDIA Quadro Sync, Quadro G-Sync или NVIDIA Quadro FX 3000G. Кроме просмотра сведений о состоянии, на странице просмотра системной топологии можно изменить различные настройки.

Просмотр состояния платы G-Sync/Quadro Sync

Ветвь G-Sync/Quadro Sync показывает, работает ли плата G-Sync/Quadro Sync в режиме клиента или в режиме сервера. Если щелкнуть значок [+], ветвь развернется, и будут показаны следующие данные.

  • Ссылка на страницу Синхронизация дисплеев, на которой отображаются настройки синхронизации.

  • Состояние каждого порта блокировки кадров, в том числе:

  • использование портов блокировки кадров;

  • направление сигнала синхронизации в порте блокировки кадров — IN или OUT;

  • не был ли порт блокировки кадров случайно подключен к порту Ethernet.

  • Состояние сигнала внешней синхронизации, в том числе:

  • наличие допустимого сигнала общей синхронизации (зеленый значок);

  • потеря сигнала общей синхронизации (красный значок);

  • отсутствие подключения сигнала общей синхронизации (пустой значок).

  • Состояние стереосинхронизации (клиент); совпадает ли сигнал стереосистемы по фазе с сигналом сервера.

  • Любые предупреждения, касающиеся настройки G-Sync/Quadro Sync.

  • Щелкнув значок «Дополнительно», можно просмотреть следующие дополнительные данные:

  • Версия микропрограмм.

  • Режим синхронизации (сервер): TTL, композитный — автоопределение, композитный двухуровневый или композитный трехуровневый сигнал.

Просмотр состояния дисплея G-Sync/Quadro Sync

Дисплеи G-Sync/Quadro Sync отображаются в соответствующей ветви Quadro. Если щелкнуть значок Дисплей [+], ветвь развернется, и будут показаны следующие данные:

Является ли дисплей клиентом или сервером.

Ссылка на страницу «Изменение разрешения», на которой можно проверить разрешение дисплея и частоту обновления.

Состояние EDID (принудительное включение или монитор) со ссылкой на страницу «Управление EDID».

Использование дисплеем-клиентом внутренней синхронизации.

Блокирование дисплея-клиента по сигналу общей синхронизации.

Блокирование дисплея по синхроимпульсу блокировки кадров.

Совпадает ли стереосигнал дисплея-клиента по фазе с сигналом сервера.

Любые предупреждения или ошибки, касающиеся настройки G-Sync/Quadro Sync.

Щелкнув значок «Дополнительно», можно просмотреть следующие дополнительные данные.

  • Разрешение по горизонтали или вертикали, указанное на странице пользовательского разрешения.

Изменение настроек

Щелкните значок платы G-Sync, платы Quadro Synс или дисплея правой кнопкой мыши. Появится контекстное меню, в котором можно изменить настройки.

  • Щелкните правой кнопкой мыши значок дисплея и выберите соответствующий пункт контекстного меню, чтобы:

  • удалить назначенный сервером дисплей и выбрать для сервера другой дисплей;

  • открыть диалоговое окно Параметры сервера, в котором можно изменить свойства кадровых синхроимпульсов, генерируемых сервером синхронизации;

  • идентифицировать дисплей.

  • Нажмите правой кнопкой мыши значок дисплея-клиента и выберите соответствующий пункт контекстного меню, чтобы:

  • добавить или удалить дисплей-клиент;

  • назначить дисплей сервером, если нет другого назначенного сервера;

  • идентифицировать дисплей.

  • Щелкните правой кнопкой мыши значок платы G-Sync/Quadro Sync и выберите соответствующий пункт контекстного меню, чтобы:

  • использовать или не использовать сигнал общей синхронизации (если плата подключена к источнику общей синхронизации);

  • открыть диалоговое окно Настройки G-Sync (или Настройки Quadro Sync), чтобы проверить частоту обновления, задержку синхронизации, если плата подключена к источнику общей синхронизации, или изменить задержку синхронизации, если плата подключена ко всем дисплеям- клиентам.

См. также раздел Системная топология.

См. также

  • Синхронизация системы по источнику общей синхронизации

  • Синхронизация нескольких систем

  • Настройка параметров обработки видеоплатой сигнала внешней синхронизации

  • Изменение частоты сигналов синхронизации, генерируемых сервером

  • Внесение задержки синхронизации для общей синхронизации

  • Внесение задержки синхронизации для каждого клиента

  • Быстрое переназначение сервера

  • Просмотр состояния установок блокировки кадров

  • Обнаружение сигнала общей синхронизации


Обнаружение сигнала общей синхронизации

Видеоплаты NVIDIA с синхронизацией кадров поддерживают следующие типы сигналов внешней общей синхронизации:

  • TTL (уровень 3,3 В)

  • Композитный двухуровневый (источники NTSC или PAL используют двухуровневые композитные сигналы).

  • Композитный трехуровневый (источники ТВЧ обычно используют трехуровневые композитные сигналы).

Обычно программа автоматически определяет тип используемого сигнала. Если драйверу не удается определить тип сигнала, можно указать, чтобы программное обеспечение определяло тип сигнала следующим образом:

  1. В системе, которая должна быть сервером, откройте страницу "Рабочая станция" Панели управления NVIDIA" и щелкните Синхронизация дисплеев.

  2. Нажмите кнопку Изменить параметры, чтобы открыть диалоговое окно параметров сервера.

  3. Раскройте список Обнаружение сигнала синхронизации и укажите пункт, соответствующий источнику сигнала общей синхронизации.

  4. Нажмите кнопку OK, чтобы сохранить настройки.

См. также

  • Синхронизация системы по источнику общей синхронизации

  • Синхронизация нескольких систем

  • Настройка параметров обработки видеоплатой сигнала внешней синхронизации

  • Внесение задержки синхронизации для общей синхронизации

  • Просмотр состояния установок блокировки кадров


Направление графических данных на выход SDI

Serial Digital Interface (SDI) — это цифровой формат высококачественного несжатого видео, используемый для приложений постпроизводства и трансляции видео.

Плата NVIDIA Quadro® FX 4000 SDI преобразует композитное видео и графику в несжатый 8-битный и 10-битный поток выходных данных SDI.

Плата NVIDIA Quadro® FX 4500/5500/4600/5600/3800/4800/5800 SDI и NVIDIA Quadro® CX SDI преобразует композитное видео и графику в несжатый 8-битный, 10-битный и 12-битный поток выходных данных SDI.

  • Руководство по использованию этих функций см. в разделе Инструкции.

  • Справочную информацию по этим функциям см. в разделе Справка.


Инструкции

  • Вывод графики на выход SDI

  • Регулировка области рабочего стола, направляемой на выход SDI

  • Задание гамма-коррекции для выхода SDI

  • Установка преобразования цветового пространства

  • Просмотр состояния настроек SDI

  • Включение нескольких плат SDI


Настройка вывода графики на выход SDI

  1. В области Выбор задачи Панели управления NVIDIA в разделе Рабочая станция выберите пункт Направление графики на выход SDI.

  2. При использовании нескольких плат NVIDIA Quadro FX SDI (как в NVIDIA Quadro Plex 1000) в меню Выберите дисплей для настройки выхода SDI щелкните значок дисплея, который требуется настроить, и следуйте инструкциям.

    • Если в системе установлена только одна плата NVIDIA Quadro FX SDI, этот параметр не отображается.

    • Если в системе установлено несколько плат NVIDIA Quadro FX SDI, а параметр не отображается, инструкции о том, как включить платы, см. в разделе Включение нескольких плат SDI.

  3. В разделе При выводе SDI использовать: выберите требуемый режим выхода SDI.

    • Режим клона. В режиме клона выход SDI является клоном выхода дисплея.

    • Режим DualView. В режиме Dualview можно указать один большой рабочий стол, расширяемый на дисплей и выход SDI. Это позволяет перемещать окна между выходом SDI и графической частью дисплея (DVI) расширенного рабочего стола. В приложениях, использующих видеоналожение или Microsoft VMR, можно также отображать видео в полноэкранном режиме на выходе SDI.

    • Не выводить SDI. Если включить этот параметр, сигнал на выход SDI не направляется. Остальные элементы управления на странице выключены. Этот параметр следует выбрать, если выходом SDI должно управлять приложение. При работающем приложении настройки на этой странице изменить нельзя; на ней отображаются только настройки установленные приложением.

  4. Щелкните панель Настройки SDI, чтобы открыть диалоговое окно Настройки сигнала SDI.

  5. Выберите метод определения формата выхода SDI – с использованием внутренней синхронизации или с синхронизацией по внешнему источнику.

    • Для использования внутренней синхронизации выберите Независимая работа (внутренняя синхронизация), откройте список и выберите один из форматов сигнала SDI.

    • При использовании синхронизации по внешнему источнику убедитесь в том, что источник общей синхронизации подключен к соответствующему BNC-разъему на видеоплате, затем выберите пункт Синхронизировано с источником общей синхронизации и настройте синхронизацию и форматы сигнала следующим образом.

      • Если к системе подключены плата NVIDIA Quadro FX 4500/5500 SDI, SDI и композитный источник внешней синхронизации, выберите соответствующий переключатель Тип внешней синхронизации.

      • Если подключена плата NVIDIA Quadro FX SDI более поздней версии, которая имеет только один входной разъем синхронизации, откройте список Тип сигнала общей синхронизации и выберите тип используемого входного сигнала, а затем нажмите кнопкуОпределить.

        • Это необходимо делать каждый раз, когда меняется источник сигнала.

      • Для синхронизации сканирования пикселов выхода SDI по внешнему синхросигналу выберите пункт Синхронизация с точностью до пиксела.

      • Для синхронизации частоты кадров выхода SDI по внешнему сигналу с использованием блокировки кадров выберите пункт Синхронизация с точностью до кадров с использованием данного формата, откройте список и выберите имеющиеся форматы сигнала SDI.

      • Для внесения задержки в выход SDI введите значения пиксельной или построчной задержки в соответствующих полях задержки вертикальной и горизонтальной синхронизации.

  6. Установите флажок Выключить аналоговый сигнал на этом разъеме, если:

    • система работает независимо, с синхронизацией по сигналу внешней синхронизации, или

    • система является последней в цепи систем, подключенных к одному и тому же сигналу внешней синхронизации.

    Примечание. Этот элемент управления в плате NVIDIA Quadro FX 4000 SDI недоступен.

  7. Выберите формат данных выхода SDI, для этого откройте список Формат выхода SDI и выберите имеющиеся форматы цвета.

  8. После завершения нажмите кнопку OK, чтобы закрыть диалоговое окно.

  9. Нажмите кнопку Применить.

См. также Рекомендуемые рабочие процедуры.

См. также

  • Регулировка области рабочего стола, направляемой на выход SDI

  • Задание гамма-коррекции для выхода SDI

  • Установка преобразования цветового пространства

  • Просмотр состояния настроек SDI

  • Синхронизация выхода SDI

  • Подключение SDI

  • Внесение задержки в выход SDI

  • Просмотр состояния SDI


Регулировка области рабочего стола, направляемой на выход SDI

Примечание. Эта функция недоступна в режиме Dualview.

Регулировка области рабочего стола, направляемой на выход SDI

  1. В области Выбор задачи Панели управления NVIDIA, в разделе Рабочая станция выберите пункт Направление графики на выход SDI.

  2. Щелкните заголовок Изменение области рабочего стола.

    3. Панель управления NVIDIA свернется, и появится диалоговое окно выхода SDI. На рабочем столе появится прямоугольник, указывающий область, которая будет использоваться для выхода SDI.

  3. Щелкните Выбор используемой области.

  4. Отрегулируйте размер области.

    • Щелкните внутри контура прямоугольника и перетяните его для регулировки положения области на рабочем столе.

    • Щелкните и перетяните соответствующий угловой или боковой маркер для изменения размера прямоугольника.

    • Размер области можно отрегулировать также, задав значения X, Y, ширины и высоты в диалоговом окне выхода SDI.

      • Введите значения в пикселах непосредственно в соответствующие текстовые поля или нажмите кнопки со стрелками вверх и вниз около соответствующего поля.

      Примечание. Значения X и Y показывают расстояние в пикселах от верхнего левого угла рабочего стола до верхнего левого угла окна выхода.

  5. По окончании нажмите кнопку ОК.

    6. На рисунке показан эскиз области рабочего стола, предназначенной для выхода SDI.

См. также

  • Вывод графики на выход SDI

  • Задание гамма-коррекции для выхода SDI

  • Установка преобразования цветового пространства

  • Просмотр состояния настроек SDI

  • Синхронизация выхода SDI

  • Подключение SDI

  • Внесение задержки в выход SDI

  • Просмотр состояния SDI

  • Рекомендуемые рабочие процедуры


Задание гамма-коррекции для выхода SDI

  1. В области Выбор задачи Панели управления NVIDIA в разделе Рабочая станция выберите пункт Направление графики на выход SDI.

  2. Щелкните заголовок Параметры цвета, чтобы открыть диалоговое окно Параметры цвета.

  3. Задайте значения гаммы RGB с помощью одного из следующих методов.

    • Щелкните и переместите ползунки R, G и B на требуемые значения.

    • Введите значения R, G или B в соответствующих полях или воспользуйтесь кнопками со стрелками вверх и вниз.

    Для сохранения одного и того же значения для всех каналов гаммы при их одновременной настройке установите флажок Блокирование всех каналов.

  4. По окончании нажмите кнопку ОК.

См. также

  • Вывод графики на выход SDI

  • Регулировка области рабочего стола, направляемой на выход SDI

  • Установка преобразования цветового пространства

  • Просмотр состояния настроек SDI

  • Синхронизация выхода SDI

  • Подключение SDI

  • Внесение задержки в выход SDI

  • Просмотр состояния SDI

  • Рекомендуемые рабочие процедуры


Установка преобразования цветового пространства

  1. В области Выбор задачи Панели управления NVIDIA в разделе Рабочая станция выберите пункт Направление графики на выход SDI.

  2. Нажмите кнопку Параметры цвета, чтобы открыть диалоговое окно Параметры цвета.

  3. Откройте вкладку Преобразование цветового пространства.

  4. Установите флажок Замещение стандартного преобразования цветового пространства.

  5. Откройте список Инициализация матрицы преобразования цветового пространства с помощью и выберите в качестве отправной точки один из предустановленных стандартов цветового пространства.

  6. Введите значения непосредственно в каждом текстовом поле цветового пространства или измените значения с помощью кнопок со стрелками вверх и вниз.

  7. По окончании нажмите кнопку ОК.

Примечание. При использовании платы NVIDIA Quadro FX 4000 SDI функция преобразования цветового пространства недоступна.

См. также

  • Вывод графики на выход SDI

  • Регулировка области рабочего стола, направляемой на выход SDI

  • Задание гамма-коррекции для выхода SDI

  • Просмотр состояния настроек SDI

  • Синхронизация выхода SDI

  • Подключение SDI

  • Внесение задержки в выход SDI

  • Просмотр состояния SDI

  • Рекомендуемые рабочие процедуры


Просмотр состояния настроек SDI

В области Выбор задачи Панели управления NVIDIA в разделе Рабочая станция выберите пункт Просмотр системной топологии.

Подробную информацию по этой странице см. в разделе Просмотр состояния SDI.

См. также

  • Вывод графики на выход SDI

  • Регулировка области рабочего стола, направляемой на выход SDI

  • Задание гамма-коррекции для выхода SDI

  • Установка преобразования цветового пространства

  • Синхронизация выхода SDI

  • Подключение SDI

  • Внесение задержки в выход SDI

  • Просмотр состояния SDI

  • Рекомендуемые рабочие процедуры


Включение нескольких плат SDI

При использовании в системе нескольких плат NVIDIA Quadro FX SDI (как в NVIDIA Quadro Plex 1000) на странице Направление графических данных на выход SDI можно настроить выход SDI для каждой платы. Перед этим необходимо включить все платы.

Включение нескольких плат SDI

  1. Убедитесь в том, что к каждой плате SDI, которую требуется включить, подключен дисплей.

  2. Откройте страницу "Свойства экрана" Windows.

    1. Щелкните правой кнопкой мыши рабочий стол и в появившемся меню выберите пункт Свойства.

    2. Откройте вкладку Параметры.

  3. Определите, какой значок экрана соответствует включаемой видеоплате.

    4. Для каждой видеоплаты в системе должно быть два значка. Обычно дисплеи 1 и 3 подключаются к одной видеоплате, а дисплеи 2 и 4 - к другой. Например, если дисплей 1 уже подключен, значок дисплея 2 будет затенен, указывая на то, что он подключается к той видеоплате, которая еще не включена.

  4. Щелкните правой кнопкой мыши затененный значок дисплея, соответствующего видеоплате, которую требуется включить, и в открывшемся меню выберите пункт Подключенный.

    5. - или -

    Щелкните значок дисплея и установите флажок Развернуть рабочий стол Windows на данном мониторе.

  5. Нажмите кнопку OK.

  6. Теперь можно настроить выход SDI для каждой платы SDI, как описано в разделе Вывод графики на выход SDI.

См. также

  • Вывод графики на выход SDI

  • Регулировка области рабочего стола, направляемой на выход SDI

  • Задание гамма-коррекции для выхода SDI

  • Установка преобразования цветового пространства

  • Просмотр состояния настроек SDI

  • Синхронизация выхода SDI

  • Подключение SDI

  • Внесение задержки в выход SDI

  • Просмотр состояния SDI

  • Рекомендуемые рабочие процедуры


Управление выходом SDI от приложений

Интерфейс программирования приложений (API) SDI позволяет, чтобы выходом SDI полностью и исключительно управляли приложения OpenGL.

Указания по использованию соответствующих API можно найти в документе Programming the NVIDIA Quadro FX SDI (Программирование NVIDIA Quadro FX SDI) для используемой видеоплаты.

Управление выходом SDI от приложений

  1. Отключите управление выходом SDI из Панели управления NVIDIA.

    1. В области Выбор задачи Панели управления NVIDIA в разделе Рабочая станция выберите пункт Направление графики на выход SDI.

    2. При использовании нескольких плат NVIDIA Quadro FX SDI (как в NVIDIA Quadro Plex 1000) в разделе Выберите дисплей для настройки выхода SDI щелкните значок дисплея для настройки.

      • Если в системе установлена только одна плата NVIDIA Quadro FX SDI, этот параметр не отображается.

      • Если в системе установлено несколько плат NVIDIA Quadro FX SDI, а параметр не отображается, инструкции о том, как включить платы см. в разделе Включение нескольких плат SDI.

    3. В группе При выводе SDI использовать: выберите режим Не выводить SDI.

  2. Закройте Панель управления NVIDIA.

  3. Запустите приложение.

  4. Настройки и состояние выхода SDI после запуска приложения и передачи управления выходом SDI приложению можно посмотреть следующим образом.

    1. В области переходов Панели управления NVIDIA, в разделе Рабочая станция выберите пункт Направление графики на выход SDI.

      2. На этой странице отображаются форматы SDI, настройки общей синхронизации, используемые методы синхронизации и задержки синхронизации.

См. также Рекомендуемые рабочие процедуры.

См. также

  • Просмотр состояния настроек SDI

  • Подключение SDI

  • Просмотр состояния SDI


Направление графических данных на выход SDI. Справка

В данном разделе представлены справочные сведения по направлению графики на выход SDI.

  • Синхронизация выхода SDI

  • Подключения SDI - NVIDIA Quadro FX 4500/5500 SDI

  • Подключения SDI - другие платы NVIDIA Quadro FX SDI

  • Подключения SDI — NVIDIA Quadro 4000-6000 SDI

  • Внесение задержки в выход SDI

  • Просмотр состояния SDI

  • Рекомендуемые рабочие процедуры


Синхронизация выхода SDI по внешнему синхроимпульсу

Во время трансляции или постпроизводства выход SDI можно синхронизировать по другому оборудованию.

Поддерживаемые методы синхронизации

На странице "Направление графических данных на выход SDI" предлагаются два метода синхронизации выхода SDI по источнику общей синхронизации: с точностью до пиксела или с точностью до кадра.

Синхронизация с точностью до пиксела - синхронизирует сканирование пикселов выхода SDI по сигналу общей синхронизации. При использовании синхронизации с точностью до пиксела частота обновления SDI определяется синхросигналом.

Синхронизация с точностью до кадра - синхронизирует частоту кадров выхода SDI по сигналу общей синхронизации. Синхросигнал определяет доступные форматы сигнала SDI

Поддерживаемые типы внешнего синхросигнала

Поддерживаются следующие два типа сигнала внешней синхронизации:

  • SDI

  • Композитный, может быть одним из следующих типов:

    • Композитный двухуровневый (источники NTSC или PAL используют двухуровневые композитные сигналы).

    Композитный трехуровневый (источники ТВЧ обычно используют трехуровневые композитные сигналы).

Подключение к источнику внешней синхронизации

Использование внешнего источника синхронизации:

  1. Подключите синхросигнал к соответствующему BNC-разъему.

    2. На платах NVIDIA Quadro FX 4500/5500 SDI возможно одновременное подключение к двум типам источника синхронизации. Программное обеспечение отдает предпочтение сигналу SDI, но пользователь сам может выбрать используемый сигнал.

    Можно подключить несколько систем к одному источнику общей синхронизации с помощью последовательного подсоединения кабеля общей синхронизации к каждой плате через BNC T-разъемы.

  2. Для настройки системы SDI с использованием внешнего синхросигнала следуйте указаниям раздела Вывод графики на выход SDI.

См. также

  • Вывод графики на выход SDI

  • Регулировка области рабочего стола, направляемой на выход SDI

  • Задание гамма-коррекции для выхода SDI

  • Установка преобразования цветового пространства

  • Просмотр состояния настроек SDI

  • Подключение SDI

  • Внесение задержки в выход SDI

  • Просмотр состояния SDI

  • Рекомендуемые рабочие процедуры


Подключения SDI - NVIDIA Quadro FX 4500/5500 SDI

В этом разделе предоставлены иллюстрации и указания по подключению к выходу SDI и к разъемам внешней синхронизации на платах NVIDIA Quadro FX 4500/5500 SDI.

Указания по другим платам NVIDIA Quadro FX SDI см. на странице Подключения SDI - другие платы NVIDIA Quadro FX SDI.

Подключение DVI-DVI

Подключите один конец кабеля DVI к разъему DVI на плате выхода SDI, а другой конец к "северному" разъему DVI на плате NVIDIA Quadro FX 4500/5500, как показано на рисунке. Выход SDI будет работать только в случае подключения кабеля к этим двум разъемам.

Подключение выхода дисплея

Подключите дисплей к указанному разъему DVI.

Подключение выхода SDI и источника общей синхронизации

На рисунке ниже показано расположение разъемов входа общей синхронизации и выхода SDI. Описание разъемов приведено в следующей таблице. Порядок описания разъемов в таблице соответствует порядку расположения разъемов на рисунке (слева направо).

Описание подключения выхода SDI и источника общей синхронизации
C SYNC | S SYNC | V2 Out | V1 Out
Полный синхросигнал | Синхросигнал SDI | Одноканальный выход SDI или Key-часть двухканального выхода SDI | Одноканальный выход SDI или Fill-часть двухканального выхода SDI

Плата NVIDIA Quadro FX 4500/5500 SDI использует SMA-разъемы для входа общей синхронизации и выхода SDI. Подключение с использованием имеющихся в комплекте кабелей SMA-BNC.

  1. Прикрепите маркировочные цветные полоски (необязательно).

    2. Цветные полоски помогают правильно определить назначение каждого кабеля SMA-BNC.

    1. Поместите полоску на меньшем конце SMA-разъема (используйте для каждого кабеля SMA-BNC другой цвет) и нажмите на конец BNC-разъема.

    2. Аккуратно расположите полоску над широкой частью изоляции рядом с BNC-разъемом.

  2. Подключите кабель SMA-BNC.

    3. Вверните штырьковый разъем кабеля SMA в розетку кабеля SMA на плате выхода SDI.

    Примечание. Осторожно обращайтесь с кабелем, чтобы не повредить центральный проводник на конце кабеля SMA.

  3. Если вы прикрепили к кабелям цветные полоски, запишите, какой цвет соответствует каждому разъему.

См. также

  • Вывод графики на выход SDI

  • Регулировка области рабочего стола, направляемой на выход SDI

  • Задание гамма-коррекции для выхода SDI

  • Установка преобразования цветового пространства

  • Просмотр состояния настроек SDI

  • Синхронизация выхода SDI

  • Внесение задержки в выход SDI

  • Просмотр состояния SDI

  • Рекомендуемые рабочие процедуры


Подключения SDI - другие платы NVIDIA Quadro FX SDI

В этом разделе предоставлены иллюстрации и указания по подключению к выходу SDI и к разъемам внешней синхронизации на новых моделях плат NVIDIA Quadro FX SDI.

Указания по подключению разъемов дисплея

  • NVIDIA Quadro FX 4600/5600 SDI

  • NVIDIA Quadro FX 5800 SDI

  • NVIDIA Quadro CX и Quadro FX 4800 SDI

  • NVIDIA Quadro FX 3800 SDI

Указания по подключению выхода SDI и источника общей синхронизации

  • Подключение выхода SDI и источника общей синхронизации

NVIDIA Quadro FX 4600/5600 SDI

Подключение DVI-DVI

Подключите один конец кабеля DVI к разъему DVI на плате выхода SDI, а другой конец к «северному» разъему DVI на плате NVIDIA Quadro FX 4600/5600, как показано на рисунке. Выход SDI будет работать только в случае подключения кабеля к этим двум разъемам.

Подключение выхода дисплея

Подключите дисплей к указанному разъему DVI.

NVIDIA Quadro FX 3800 SDI

Подключение DVI-DVI

Подключите один конец кабеля DVI к разъему DVI на плате выхода SDI, а другой конец к разъему DVI на плате NVIDIA Quadro FX, как показано на рисунке. Выход SDI будет работать только в случае подключения кабеля к этим двум разъемам.

Подключение выхода дисплея

Подключите дисплей к одному из указанных разъемов.

NVIDIA Quadro CX и Quadro FX 4800 SDI

Подключение DVI-DVI

Подключите один конец кабеля DVI к разъему DVI на плате выхода SDI, а другой конец к разъему DVI на плате NVIDIA Quadro FX, как показано на рисунке. Выход SDI будет работать только в случае подключения кабеля к этим двум разъемам.

Подключение выхода дисплея

Подключите дисплей к одному из указанных разъемов.

NVIDIA Quadro FX 5800 SDI

Подключение DVI-DVI

Подключите один конец кабеля DVI к разъему DVI на плате выхода SDI, а другой конец к разъему DVI на плате NVIDIA Quadro FX, как показано на рисунке. Выход SDI будет работать только в случае подключения кабеля к этим двум разъемам.

Подключение выхода дисплея

Подключите дисплей к одному из указанных разъемов.

Подключение выхода SDI и источника общей синхронизации

На рисунке ниже показано расположение разъемов BNC входа общей синхронизации и выхода SDI. Описание разъемов приведено в следующей таблице. Порядок описания разъемов в таблице соответствует порядку расположения разъемов на рисунке (слева направо).

Описание подключения выхода SDI и источника общей синхронизации
INPUT | KEY | FILL
Вход сигнала синхронизации SDI/полного синхроимпульса | Fill-часть одноканального выхода SDI или Key-часть двухканального выхода SDI | Fill-часть одноканального выхода SDI или Fill-часть двухканального выхода SDI

См. также

  • Вывод графики на выход SDI

  • Регулировка области рабочего стола, направляемой на выход SDI

  • Задание гамма-коррекции для выхода SDI

  • Установка преобразования цветового пространства

  • Просмотр состояния настроек SDI

  • Синхронизация выхода SDI

  • Внесение задержки в выход SDI

  • Просмотр состояния SDI

  • Рекомендуемые рабочие процедуры


Подключения SDI - платы NVIDIA Quadro 4000-6000 SDI

В этом разделе предоставлены иллюстрации и указания по подключению к выходу SDI и к разъемам внешней синхронизации на платах NVIDIA Quadro 4000/5000/6000 SDI.

Указания по подключению разъемов дисплея

  • NVIDIA Quadro 5000/6000 SDI

  • NVIDIA Quadro 4000 SDI

Указания по подключению выхода SDI и источника общей синхронизации

  • Подключение выхода SDI и источника общей синхронизации

NVIDIA Quadro 5000/6000 SDI

Подключение DVI-DVI

Подключите один конец кабеля DVI к разъему DVI на плате выхода SDI, а другой конец — к разъему DVI на плате NVIDIA Quadro SDI, как показано на рисунке. Выход SDI будет работать только при подключении кабеля к этим двум разъемам.

Подключение выхода дисплея

Подключите дисплей к одному из указанных цифровых разъемов.

NVIDIA Quadro 4000 SDI

Подключение DVI-DVI

Подключите один конец кабеля DVI к разъему DVI на плате выхода SDI, а другой конец — к разъему DVI на плате NVIDIA Quadro SDI, как показано на рисунке. Выход SDI будет работать только в случае подключения кабеля к этим двум разъемам.

Подключение выхода дисплея

Подключите дисплей к одному из указанных цифровых разъемов.

Подключение выхода SDI и источника общей синхронизации

На рисунке ниже показано расположение разъемов BNC входа общей синхронизации и выхода SDI. Описание разъемов приведено в следующей таблице. Порядок описания разъемов в таблице соответствует порядку расположения разъемов на рисунке (слева направо).

Описание подключения выхода SDI и источника общей синхронизации
INPUT | KEY | FILL
Вход сигнала синхронизации SDI/полного синхроимпульса | Fill-часть одноканального выхода SDI или Key-часть двухканального выхода SDI | Fill-часть одноканального выхода SDI или Fill-часть двухканального выхода SDI

См. также

  • Вывод графики на выход SDI

  • Регулировка области рабочего стола, направляемой на выход SDI

  • Задание гамма-коррекции для выхода SDI

  • Установка преобразования цветового пространства

  • Просмотр состояния настроек SDI

  • Синхронизация выхода SDI

  • Внесение задержки в выход SDI

  • Просмотр состояния SDI

  • Рекомендуемые рабочие процедуры


Внесение задержки в выход SDI

В диалоговом окне "Параметры сигнала SDI" можно внести небольшую задержку в выход SDI, синхронизированный по общему источнику синхронизации. Например, если передача видео с другого оборудования имеет задержку из-за большей длины кабеля, в выход SDI данной платы можно внести задержку для синхронизации передачи.

См. также

  • Вывод графики на выход SDI

  • Регулировка области рабочего стола, направляемой на выход SDI

  • Задание гамма-коррекции для выхода SDI

  • Установка преобразования цветового пространства

  • Просмотр состояния настроек SDI

  • Синхронизация выхода SDI

  • Подключение SDI

  • Просмотр состояния SDI

  • Рекомендуемые рабочие процедуры


Просмотр состояния SDI

На странице «Просмотр системной топологии» в виде дерева отображается физическая и логическая топология, или иерархия, дисплеев и видеоплат, присутствующих в системе. На этой странице представлены сведения о состоянии SDI для каждого дисплея и состоянии подключения плат NVIDIA Quadro FX SDI. Кроме просмотра сведений о состоянии, на странице просмотра системной топологии можно изменить различные настройки.

Просмотр состояния SDI

Ветвь выхода SDI отображается в соответствующей ветви платы Quadro FX SDI. Если щелкнуть значок Выход SDI [+], ветвь выхода SDI развернется и будут показаны следующие данные.

  • Режим выхода SDI со ссылкой на страницу Направление графики на выход SDI

  • Состояние каждого выхода сигнала SDI, в том числе:

  • формат данных;

  • метод синхронизации;

  • наличие синхронизации выхода с сигналом синхронизации;

  • значок состояния, указывающий, что сигнал выхода отсутствует (серый), сигнал есть, но не синхронизирован (немигающий зеленый) или сигнал есть и синхронизирован (мигающий зеленый).

  • Состояние каждого входа внешней синхронизации, в том числе:

  • подключение источника синхронизации;

  • тип синхронизации — совмещённая синхронизация или синхронизация SDI;

  • формат сигнала синхронизации;

  • значок состояния, указывающий, что сигнал синхронизации не обнаружен (серый), сигнал есть, но не синхронизирован или в состоянии неисправности (постоянно горит), или сигнал есть и устойчив (мигает).

    • На платах Quadro FX 4500/5500 зеленый значок означает высококачественный (HD) режим, а желтый — стандартный (SD) режим.

  • Любые предупреждения, касающиеся установки SDI.

  • Щелкнув значок «Дополнительно», можно просмотреть следующие дополнительные данные.

  • Преобразование цветового пространства.

  • Формат выходных данных.

  • Глубина гаммы.

  • Управляющее приложение (если плата SDI управляется приложением).

  • Версия микропрограмм .

Просмотр состояния дисплея SDI

Дисплеи SDI отображаются в соответствующей ветви Quadro. Если щелкнуть значок Дисплей [+], ветвь развернется, и будут показаны следующие данные.

  • Ссылка на страницу «Изменение разрешения», на которой можно проверить разрешение дисплея и частоту обновления.

  • Состояние EDID (Файл, Монитор или Нет) со ссылкой на страницу «Управление EDID».

Изменение параметров SDI

Щелкните значок платы выхода SDI. Появится контекстное меню, в котором можно выполнить следующие действия.

  • Откройте диалоговое окно Параметры сигнала SDI и задайте формат сигнала и данных выхода SDI.

    • Этот элемент управления доступен также на странице Направление графических данных на выход SDI.

  • Откройте диалоговое окно Параметры цвета и задайте параметры гамма-коррекции и преобразования цветового пространства.

    • Этот элемент управления доступен также на странице Направление графических данных на выход SDI.

См. также раздел Системная топология.

См. также

  • Вывод графики на выход SDI

  • Регулировка области рабочего стола, направляемой на выход SDI

  • Задание гамма-коррекции для выхода SDI

  • Установка преобразования цветового пространства

  • Просмотр состояния настроек SDI

  • Синхронизация выхода SDI

  • Подключение SDI

  • Внесение задержки в выход SDI

  • Рекомендуемые рабочие процедуры


Рекомендуемые рабочие процедуры

В данном разделе описаны некоторые основные рабочие процедуры, выполнение которых поможет обеспечить максимальную производительность SDI в вашем приложении.

Начальная процедура при прямой передаче видео

Перед началом прямой передачи видео SDI придерживайтесь указанной ниже последовательности действий. Это поможет правильно распределить системные ресурсы и избежать визуальных помех во время передачи.

  1. Установите параметры формата SDI и выхода SDI.

  2. Запустите передаваемое приложение.

  3. Проверьте качество видео.

  4. Закройте панель управления вывода графики на SDI.

  5. Начните передачу.

    6. Во избежание визуальных помех в прямом эфире:

    • НЕ запускайте и не останавливайте графическое или видеоприложение;

    • НЕ включайте и не выключайте выход SDI;

    • НЕ вносите изменения в формат сигнала SDI.

Смена приложений

Во избежание визуальных помех при смене приложений соблюдайте следующую последовательность действий.

  1. Прекратите прямую передачу.

  2. Закройте приложение.

  3. Запустите новое приложение.

  4. Проверьте качество видео.

  5. Возобновите прямую передачу.

Смена форматов видео

При смене любых параметров SDI могут возникнуть визуальные помехи. Во избежание таких помех при просмотре или записи соблюдайте следующую последовательность действий при внесении изменений в параметры SDI.

  1. Прекратите прямую передачу.

  2. Измените формат видео или параметры SDI.

  3. Проверьте качество видео.

  4. Возобновите прямую передачу.

Использование панели управления

NVIDIA рекомендует следующее:

  • Для повышения качества изображения установите для рабочего стола такое же или более высокое разрешение, как для выхода SDI.

  • Перед запуском выхода SDI и началом передачи закройте все приложения, работающие в фоновом режиме, например антивирус и архиватор.

  • Перед началом передачи закройте панель "Свойства экрана".

  • При работе нескольких приложений OpenGL может возникнуть разрыв изображений, если приложения не синхронизированы.

    • В целом, NVIDIA не рекомендует запускать несколько приложений OpenGL при запуске выхода SDI или при выходе в эфир.

Не запускайте несколько приложений OpenGL

Для максимального использования имеющихся системных ресурсов и доступной пропускной способности для преобразования графики на выход SDI NVIDIA рекомендует транслировать одновременно только одно приложение OpenGL.

См. также

  • Вывод графики на выход SDI

  • Регулировка области рабочего стола, направляемой на выход SDI

  • Задание гамма-коррекции для выхода SDI

  • Установка преобразования цветового пространства

  • Просмотр состояния настроек SDI

  • Синхронизация выхода SDI

  • Подключение SDI

  • Внесение задержки в выход SDI

  • Просмотр состояния SDI


Регулировка перекрытия краев

Для создания виртуальных полотен применяются многопроекторные системы, в которых изображение с нескольких дисплеев проецируется на большой экран. Для устранения заметных границ между смежными дисплеями функция «Перекрытие краев» NVIDIA повторяет изображение краев смежных дисплеев, что позволяет выполнять их перекрытие, получая равномерную составную проекцию.

  • Руководство по использованию функции перекрытия краев см. в разделе Инструкции.

  • Справочную информацию см. в разделе Справка.

ПРИМЕЧАНИЕ. Регулировка перекрытия краев доступна только в Windows XP.


Инструкции

Перекрытие краев смежных дисплеев


Перекрытие краев смежных дисплеев

ПРИМЕЧАНИЕ. В Windows Vista и более поздних операционных системах Windows регулировка перекрытия краев недоступна.

Перекрытие краев смежных дисплеев

  1. Убедитесь в том, что используемые дисплеи подключены к одной и той же видеоплате, а режим расширения nView включен.

  2. В области Выбор задачи Панели управления NVIDIA в разделе Рабочая станция выберите пункт Регулировка перекрытия краев.

  3. При наличии в системе нескольких пар дисплеев раскройте список Выбор пар дисплеев расширения и выберите в списке одну из пар дисплеев.

    4. При наличии в системе только одной пары дисплеев этот список не появится.

  4. Отрегулируйте перекрытие краев в соответствии с фактическим перекрытием дисплеев с помощью одного из следующих методов.

    • Щелкните и переместите ползунок для увеличения или уменьшения перекрытия с шагом 8 пикселов.

    • Щелкните ползунок и с помощью клавиш со стрелками вправо и влево увеличьте или уменьшите перекрытие с шагом 8 пикселов.

    • Щелкните ползунок и с помощью клавиши Page Down или Page Up увеличьте или уменьшите перекрытие с шагом 16 пикселов.

    Проекционные изображения До и После иллюстрируют регулировку пикселов перекрытия.

  5. Нажмите кнопку Применить, чтобы изменение вступило в силу.

См. также

  • Регулировка перекрытия краев


Справка по перекрытию краев

В данном разделе представлены справочные сведения по функции перекрытия краев NVIDIA.

  • Регулировка перекрытия краев


Регулировка перекрытия краев

Элементы управления на этой странице используются для регулировки перекрытия краев смежных дисплеев. Это полезно при создании большого виртуального дисплея из нескольких дисплеев с использованием проекционных систем.

Требования к настройке оборудования

  • Высокопроизводительная видеоплата рабочей станции NVIDIA, например, NVIDIA Quadro FX 3400 или NVIDIA Quadro FX 5500

  • Оба дисплея должны быть подключены к одной и той же видеоплате

  • Режим вертикального или горизонтального расширения nView должен быть включен

Элементы управления регулировкой перекрытия краев

Примечание. Следующие элементы управления будут доступны только при наличии одной пары дисплеев, подключенных к одной и той же видеоплате, или при условии, что эти дисплеи работают в режиме расширения nView.

Выберите пару дисплеев расширения - этот параметр позволяет выбирать пару дисплеев для перекрытия. При наличии только одной пары дисплеев этот список не появляется.

Примечание. Следующие элементы управления доступны, только если выбранная пара дисплеев работает в режиме расширения nView.

Ползунок перекрытия устанавливает количество пикселов перекрытия. Переместите ползунок вправо для увеличения перекрытия, или влево – для уменьшения перекрытия.

Варианты действий

  • Щелкните и перетащите ползунок

  • Щелкните ползунок и переместите его с помощью клавиш со стрелками. Количество пикселов перекрытия будет изменяться с шагом 8 пикселов.

  • Щелкните ползунок и переместите его с помощью клавиш "Page Up" и "Page Down". Количество пикселов перекрытия будет изменяться с шагом 16 пикселов.

Проекционные изображения До и После иллюстрируют регулировку пикселов перекрытия.

ПРИМЕЧАНИЕ. В Windows Vista и более поздних операционных системах Windows регулировка перекрытия краев недоступна.

См. также

  • Перекрытие краев смежных дисплеев


Режимы Mosaic и «Улучшенный Mosaic»

В режиме NVIDIA® «Улучшенный Mosaic» несколько графических процессоров (ГП) объединяются в графическую систему Quadro Plex (VCS) или конфигурацию с Quadro с поддержкой двойного SLI, которая воспринимается операционной системой как один логический ГП Quadro.

В режиме NVIDIA® Mosaic несколько дисплеев и графических процессоров (ГП) Quadro или NVS объединены, и поэтому они воспринимаются операционной системой как один логический ГП. В отличие от режима «Улучшенный Mosaic», в режиме NVIDIA Mosaic отсутствует синхронизированный выходной сигнал от нескольких ГП, который необходим для стереоскопических или многопроекционных установок.

Любой из этих режимов позволяет создать из нескольких дисплеев большое виртуальное полотно.

  • Руководство по настройке режима Mosaic и «Улучшенный Mosaic» см. в разделе Инструкции.

  • Справочную информацию см. в разделе Справка.


Инструкции

  • Настройка режима «Улучшенный Mosaic» (Windows XP)

  • Настройка режима «Улучшенный Mosaic» (Windows Vista и более поздние версии)

  • Настройка режима Mosaic

  • Отключить режим «Улучшенный Mosaic» или изменить его конфигурацию


Настройка режима «Улучшенный Mosaic» (Windows XP)

Настройка режима «Улучшенный Mosaic» включает три основных этапа.

  1. Подключение дисплеев

  2. Настройка параметров дисплеев

  3. Настройка режима «Улучшенный Mosaic»

Подключение дисплеев

Подключите все дисплеи, которые предполагается использовать в режиме «Улучшенный Mosaic», к блоку NVIDIA Quadro Plex или к платам Quadro с поддержкой SLI/Quadro FX. Описание подключения см. в разделах Подключение Quadro Plex D2 Mosaic или Подключение Quadro Plex D2 Mosaic для создания пассивного стереоэффекта.

Примечание. Конфигурации с четырьмя дисплеями поддерживаются при использовании двух плат Quadro с поддержкой SLI/Quadro FX. Руководство по подключению дисплеев см. на схемах для одного блока Quadro Plex.

  • Все дисплеи должны быть частью конфигурации Mosaic. Например, мозаику 2x2 невозможно построить, если подключено только 3 дисплея.

  • Дополнительные дисплеи, которые не являются частью требуемой конфигурации Mosaic, не должны подключаться, поскольку это может привести к непредсказуемым результатам.

  • Если подключен только один дисплей, создать конфигурацию Mosaic невозможно.

  • Во всех дисплеях должны использоваться подключения одного типа — например, DVI-DVI или DVI-VGA.

  • NVIDIA рекомендует использовать дисплеи одного и того же производителя и одной модели, поскольку визуальные характеристики дисплеев различны для разных производителей и для разных моделей одного и того же производителя.

Настройка параметров дисплеев

  1. Настройте параметры дисплеев с помощью Панели управления NVIDIA.

    2. В частности, необходимые параметры дисплеев могут включать:

    • параметры цвета рабочего стола;

    • масштабирование плоскопанельного дисплея;

    • параметры видео и ТВ.

  2. Включите режим SLI.

    1. В области Выбор задачи Панели управления NVIDIA, в разделе Параметры 3D выберите пункт Установка конфигурации SLI (или Установка конфигурации SLI и PhysX). Откроется соответствующая страница.

    2. В разделе Конфигурация SLI установите флажок Использовать режим «Улучшенный Mosaic».

    3. Нажмите кнопку Применить.

  3. Проверьте, отключено ли сглаживание SLI.

    1. В области Выбор задачи Панели управления NVIDIA, в разделе Параметры 3D выберите пункт Управление параметрами 3D, чтобы открыть соответствующую страницу.

    2. Убедитесь, что для настройки «Сглаживание - параметры» не выбрано ни одно из значений вида «SLI AA» (например, 16x SLI AA, 32x SLI AA).

    3. Убедитесь, что для настройки «Режим производительности SLI» не выбрано значение «Сглаживание SLI».

  4. Задайте необходимые параметры стерео.

    5. На странице Управление параметрами 3D:

    • Если профессиональные стереоматериалы не используются, отключите стерео.

    • Если используется активное воспроизведение стерео, включите стерео и выберите подходящий стереорежим дисплея.

    • Если используется пассивное воспроизведение стерео, включите стерео и выберите стереорежим дисплея «Клон».

Настройка режима «Улучшенный Mosaic»

  1. В области Выбор задачи Панели управления NVIDIA в разделе Рабочая станция выберите пункт Настройка режима «Улучшенный Mosaic». Откроется соответствующая страница.

  2. Установите флажок Использовать режим «Улучшенный Mosaic», чтобы активировать параметры режима «Улучшенный Mosaic».

  3. Щелкните стрелку списка Настройка дисплея и выберите конфигурацию, соответствующую реальному расположению дисплеев.

  4. Нажмите кнопку Проверить расположение дисплеев и убедитесь, что дисплеи подключены к правильным разъемам Quadro Plex/Quadro FX.

    5. На каждом дисплее мозаики отобразится схема, показывающая, какая часть изображения Quadro Plex/Quadro FX выводится на него.

    Если схемы соответствуют действительному расположению дисплеев, их можно закрыть, щелкнув знак «X» в правом верхнем углу каждой диаграммы.

    Если диаграммы не соответствуют расположению дисплеев, внесите необходимые исправления:

    Примечание. Не отсоединяйте дисплеи, пока система включена. В противном случае режим мозаики отключится.

    1. Определите и запишите нужные соединения, используя схемы как руководство.

    2. Закройте все приложения и завершите работу системы.

    3. Заново подключите дисплеи.

    4. Включите питание системы и проверьте конфигурацию.

  5. Установите разрешение для каждого дисплея.

    6. Раскройте список «Разрешение» (для каждого дисплея) и выберите нужное разрешение. Убедитесь, что выбранные настройки находятся в следующих пределах:

    • Максимальное суммарное разрешение (по горизонтали или по вертикали): 8192 — для более ранних продуктов Quadro, 16 384 — для более поздних. (См. Режимы Mosaic и «Улучшенный Mosaic»).

    • Минимальное разрешение дисплея: 800x600

  6. Установите частоту обновления экрана

    7. Раскройте список «Частота обновления» и выберите частоту обновления для всех дисплеев.

    Примечание. Список «Частота обновления» содержит значения частоты, доступные при выбранном разрешении.

  7. Установите значения перекрытия краев по горизонтали и/или вертикали, подходящие для данной конфигурации.

    8. Например, можно создать зазоры (отрицательные перекрытия) в случае использования дисплеев с рамками.

  8. Нажмите кнопку Применить, чтобы сохранить изменения.

См. также

  • Режим «Улучшенный Mosaic»

  • Использование двух блоков Quadro Plex

  • Подключение Quadro Plex D2 Mosaic

  • Подключение Quadro Plex D2 Mosaic для пассивного стереоэффекта


Настройка режима «Улучшенный Mosaic» (Windows Vista и более поздние версии)

Настройка режима «Улучшенный Mosaic» включает три основных этапа:

  1. Подключение дисплеев

  2. Настройка параметров дисплеев

  3. Настройка режима «Улучшенный Mosaic»

Подключение дисплеев

Подключите все дисплеи, которые предполагается использовать в режиме «Улучшенный Mosaic», к блоку NVIDIA Quadro Plex или к платам Quadro с поддержкой SLI/Quadro FX. Описание подключения см. в разделах Подключение Quadro Plex D2 Mosaic или Подключение Quadro Plex D2 Mosaic для создания пассивного стереоэффекта.

Примечание. Конфигурации с четырьмя дисплеями поддерживаются при использовании двух плат Quadro с поддержкой SLI/Quadro FX. Руководство по подключению дисплеев см. на схемах для одного блока Quadro Plex.

  • Все дисплеи должны быть частью конфигурации Mosaic. Например, мозаику 2x2 невозможно построить, если подключено только 3 дисплея.

  • Дополнительные дисплеи, которые не являются частью требуемой конфигурации Mosaic, не следует подключать, поскольку это может привести к непредсказуемым результатам.

  • Если подключен только один дисплей, создать конфигурацию Mosaic невозможно.

  • Во всех дисплеях должны использоваться подключения одного типа — например, DVI-DVI или DVI-VGA.

  • NVIDIA рекомендует использовать дисплеи одного и того же производителя и одной модели, поскольку визуальные характеристики дисплеев различны для разных производителей и для разных моделей одного и того же производителя.

Настройка параметров дисплеев

  1. Настройте параметры дисплеев с помощью Панели управления NVIDIA.

    2. В частности, необходимые параметры дисплеев могут включать:

    • параметры цвета рабочего стола;

    • масштабирование плоскопанельного дисплея;

    • параметры видео и ТВ.

  2. Проверьте, отключено ли сглаживание SLI.

    1. В области Выбор задачи Панели управления NVIDIA в разделе Параметры 3D выберите пункт Управление параметрами 3D, чтобы открыть соответствующую страницу.

    2. Убедитесь, что для режима сглаживания не выбрано ни одно из значений вида «SLI AA» (например, 16x SLI AA, 32x SLI AA).

    3. Убедитесь, что для настройки «Режим производительности SLI» не выбрано значение «Сглаживание SLI».

  3. Задайте необходимые параметры стерео.

    4. На странице Управление параметрами 3D:

    • Если технология профессионального стерео не используется, отключите стерео.

    • Если используется активное воспроизведение стерео, включите стерео и выберите подходящий стереорежим дисплея.

    • Если используется пассивное воспроизведение стерео, включите стерео и выберите стереорежим дисплея «Клон».

Настройка режима «Улучшенный Mosaic»

  1. В области Выбор задачи Панели управления NVIDIA в разделе Рабочая станция выберите пункт Настройка режима «Улучшенный Mosaic». Откроется соответствующая страница.

  2. Выберите пункт Создать новую конфигурацию, а затем выполните действия, указанные в мастере настройки режима «Улучшенный Mosaic».

См. руководство по использованию мастера настройки в разделе Мастер настройки режима «Улучшенный Mosaic».

См. также

  • Режим «Улучшенный Mosaic»

  • Использование двух блоков Quadro Plex

  • Мастер настройки режима «Улучшенный Mosaic»

  • Подключение Quadro Plex D2 Mosaic

  • Подключение Quadro Plex D2 Mosaic для создания пассивного стереоэффекта


Настройка режима Mosaic

Настройка режима NVIDIA Mosaic включает три основных этапа:

  1. Подключение дисплеев

  2. Конфигурирование настроек драйвера

  3. Настройка режима Mosaic

Подключение дисплеев

Подключите все дисплеи, которые должны использовать режим Mosaic, к платам NVIDIA Quadro.

  • Все дисплеи должны быть частью конфигурации Mosaic. Например, мозаику 2x2 невозможно построить, если подключено только 3 дисплея.

  • Дополнительные дисплеи, которые не являются частью требуемой конфигурации Mosaic, не следует подключать, поскольку это может привести к непредсказуемым результатам.

  • Если подключен только один дисплей, создать конфигурацию Mosaic невозможно.

  • Во всех дисплеях должны использоваться подключения одного типа — например, DVI-DVI или DVI-VGA.

  • NVIDIA рекомендует использовать дисплеи одного и того же производителя и одной модели, поскольку визуальные характеристики дисплеев различны для разных производителей и для разных моделей одного и того же производителя.

Конфигурирование настроек драйверов

Пока не создана конфигурация Mosaic, включен только один дисплей. После создания конфигурации Mosaic настройки, заданные для данного дисплея, будут применены ко всем дисплеям.

  1. Откройте Панель управления NVIDIA, щелкнув правой кнопкой мыши рабочий стол и выбрав в контекстном меню пункт «Панель управления NVIDIA».

  2. Настройте параметры дисплеев с помощью Панели управления NVIDIA.

    3. В частности, необходимые параметры дисплеев могут включать:

    • параметры цвета рабочего стола;

    • масштабирование плоскопанельного дисплея;

    • параметры видео и ТВ.

  3. Включите вертикальную синхронизацию (V-Sync)

    1. В области Выбор задачи Панели управления NVIDIA в разделе Параметры 3D выберите пункт Управление параметрами 3D.

    2. Откройте вкладку Глобальные параметры, а затем в выпадающем меню «Глобальные предустановки» выберите Основной профиль.

    3. В списке «Параметры» выберите пункт «Вертикальная синхронизация», измените его значение на Включить и нажмите кнопку «Применить».

    4. В выпадающем меню «Глобальные предустановки» выберите пункт 3D App - Default Global Settings (профиль драйвера по умолчанию) или используйте профиль приложения, соответствующий используемому приложению, и нажмите кнопку Применить.

Настройка режима Mosaic

  1. В области Выбор задачи Панели управления NVIDIA в разделе Рабочая станция выберите пункт Настройка режима Mosaic. Откроется соответствующая страница.

  2. Выберите пункт Создать новую конфигурацию, а затем выполните действия, указанные в мастере настройки режима Mosaic.

См. руководство по использованию мастера настройки в разделе Мастер настройки режима «Улучшенный Mosaic».

См. также

  • Режимы Mosaic и SLI Mosaic

  • Мастер настройки режима «Улучшенный Mosaic»


Как отключить режим «Улучшенный Mosaic» или изменить его конфигурацию

Эта инструкция также подходит для конфигураций Mosaic.

  1. В области Выбор задачи Панели управления NVIDIA в разделе Рабочая станция выберите пункт Настройка режима «Улучшенный Mosaic». Откроется соответствующая страница.

    2. На этой странице отображается информация о текущей конфигурации режима «Улучшенный Mosaic».

  2. Нажмите кнопку Выключить,чтобы отключить режим «Улучшенный Mosaic», или нажмите кнопку Изменить, а затем выполните действия, указанные в мастере настройки режима «Улучшенный Mosaic», чтобы внести изменения в его текущую конфигурацию.

См. руководство по использованию мастера настройки в разделе Мастер настройки режима «Улучшенный Mosaic».

См. также

  • Режим «Улучшенный Mosaic»

  • Мастер настройки режима «Улучшенный Mosaic»


Справка по режимам Mosaic и «Улучшенный Mosaic»

В данном разделе представлены справочные сведения о режимах NVIDIA Mosaic и «Улучшенный Mosaic».

  • Режимы Mosaic и «Улучшенный Mosaic»

  • Использование двух блоков Quadro Plex

  • Мастер настройки режима «Улучшенный Mosaic»

  • Подключение Quadro Plex D2 Mosaic

  • Подключение Quadro Plex D2 Mosaic для создания пассивного стереоэффекта


Режимы Mosaic и «Улучшенный Mosaic»

В режимах NVIDIA® Mosaic и «Улучшенный Mosaic» несколько дисплеев и графических процессоров (ГП) Quadro или NVS объединены, и поэтому они воспринимаются операционной системой как один логический ГП.

Поэтому с помощью аппаратного многодисплейного ускорения эта технология позволяет использовать несколько дисплеев для создания большого виртуального полотна с минимальным влиянием на производительность 2D- или 3D-приложений.

Каждый дисплей определяет одну уникальную неизменную область большого виртуального полотна.

Функциональные различия режимов Mosaic и «Улучшенный Mosaic»

Функция | Режим Mosaic | Режим «Улучшенный Mosaic»
ОС Windows | Windows 7 или более поздняя версия | Windows XP, Windows Vista, Windows 7 или более поздняя версия
Ускорение SLI | Нет | Да
Поддержка продукта | Продукты Quadro Plex, Quadro, Quadro FX, Quadro NVS и NVS | Продукты Quadro Plex, Quadro с поддержкой SLI и Quadro FX
Перекрытие краев | Только отрицательное, например, для коррекции рамки | Положительное и отрицательное перекрытие

ПРИМЕЧАНИЕ. В отличие от режима «Улучшенный Mosaic», в режиме NVIDIA Mosaic отсутствует синхронизированный выходной сигнал от нескольких ГП, который необходим для стереоскопических или многопроекционных установок.

Ограничения

Максимальное разрешение

Максимальное разрешение зависит от используемого продукта Quadro.

  • Quadro 5000/6000, Quadro Plex 7000

    • Эти ГП имеют максимальное ограничение разрешения для рабочего стола: 16 384 x 16 384 пиксела. Для надежной работы избегайте настроек дисплеев, которые дают общий размер полотна более 16 384 пикселов по горизонтали или по вертикали. Например, полотно 1 x 4, состоящее из панелей по 6400 x 1600 пикселов каждая, будет иметь суммарное разрешение в 25 600 x 1600 пикселов. В результате будет превышено ограничение разрешения в 16 384 пиксела по горизонтали.

  • Quadro FX 5800, Quadro Plex D2 и все другие

    • Эти ГП имеют максимальное ограничение разрешения для рабочего стола: 8192 x 8192 пиксела. Для надежной работы избегайте настроек дисплеев, которые дают общий размер полотна более 8192 пикселов по горизонтали или по вертикали. Например, полотно 1 x 4, состоящее из панелей по 2560 x 1600 пикселов каждая, будет иметь суммарное разрешение в 10240 x 1600 пикселов. В результате будет превышено ограничение разрешения в 8192 пиксела по горизонтали.

Суммарное выходное разрешение в пикселах для данной конфигурации — это общее количество пикселов по горизонтали, умноженное на общее количество пикселов по вертикали. Полный размер на странице Настройка режима Mosaic или Настройка режима «Улучшенный Mosaic» означает суммарное разрешение. Общее количество отображаемых пикселов зависит от конфигурации дисплея, параметров разрешения и настроек перекрытия краев.

Минимальное разрешение

Для каждого отдельного дисплея необходимо установить разрешение более 800 x 600 пикселов. Если для какого-то дисплея в конфигурации задано меньшее значение выходного разрешения в пикселах (например, 640 x 480 или 800 x 600), система вернется в однодисплейный режим.

Использование однотипных подключений

Все дисплеи должны быть одного типа и в них должны использоваться подключения одного типа — например, DVI-DVI или DVI-VGA. Сочетание разных типов дисплеев не допускается.

См. также

  • Как настроить режим «Улучшенный Mosaic» (Windows XP)

  • Как настроить режим «Улучшенный Mosaic» (Windows Vista и более поздние версии)

  • Как настроить режим Mosaic


Использование двух блоков Quadro Plex

Для использования более четырех дисплеев понадобятся два блока Quadro Plex D2, подключенные к главной интерфейсной плате NVIDIA с двойным выходом (DoHIC), установленной в вашей системе.

Также будет необходимо синхронизировать дисплеи между блоками Quadro Plex. Подключите блоки Quadro Plex друг к другу через кабель RJ45 и разъемы G-Sync, после чего настройте их на странице «Синхронизация дисплеев» Панели управления NVIDIA.

Как правило, «северный» разъем платы NVIDIA DoHIC подключается к первому блоку Quadro Plex D2, однако наилучшую для вашей системы конфигурацию можно найти пробным путем.

См. также

  • Подключение 6 дисплеев

  • Подключение 8 дисплеев

  • 6-кабельное подключение 3 дисплеев

  • 8-кабельное подключение 4 дисплеев


Мастер настройки режима «Улучшенный Mosaic»

Это краткое описание мастера подходит для конфигураций Mosaic и «Улучшенный Mosaic», кроме особо оговоренных случаев.

1. Выберите топологию

  1. Выберите количество дисплеев, топологию «строка х столбец» и их ориентацию.

    2. По умолчанию количество физически подключенных дисплеев указано в графе Количество дисплеев.

  2. Введите название для данной конфигурации Mosaic.

  3. Установите флажок Используются рекомендуемые подключения для выбранной топологии, если это действительно так, в противном случае не устанавливайте его.

  • Если вы используете рекомендуемые подключения, щелкните Включить «Улучшенный Mosaic», чтобы перейти ко второму этапу на вкладке Расположите дисплеи. Если возникли проблемы с подключениями, вы будете перенаправлены на вкладку Выберите дисплеи, где сможете внести изменения.

  • Если вы не используете рекомендуемые подключения, нажмите кнопку Далее, чтобы перейти на вкладку Выберите дисплеи

2. Выберите дисплеи

  • Выберите дисплеи, частоту обновления и разрешение для каждого дисплея.

  • Значок каждого выбранного дисплея появится в графе Выбранные источники сигнала.

3. Расположите дисплеи

1 этап

  1. Расположите источники сигнала в соответствии с вашими физическими дисплеями, либо перетащив значки из графы Выбранный источник сигнала в желаемое место в графе Топология, либо указав номер каждого дисплея в желаемом месте в графе Топология.

  2. По окончании нажмите кнопку Применить.

Режим «Улучшенный Mosaic» активирован.

2 этап

После активации режима «Улучшенный Mosaic» нажмите кнопку Далее, чтобы перейти на вкладку Отрегулируйте перекрытие и коррекцию рамки, или нажмите кнопку Готово, если в перекрытии и коррекции рамки нет необходимости.

По нажатию кнопки Готово мастер закроется, и ваши параметры отобразятся на странице Настройка режима «Улучшенный Mosaic».

4. Отрегулируйте перекрытие и коррекцию рамки

При необходимости можно отрегулировать зазоры по вертикали и/или горизонтали. Например, вы можете установить зазоры между краями, чтобы вместить дисплеи с рамками, или перекрыть края.

Примечание: Перекрытие краев доступно только в режиме «Улучшенный Mosaic».

  1. Выберите, следует ли использовать одинаковые параметры для всех краев или разные параметры для каждого края.

  2. Чтобы отрегулировать угол, выберите края в списке Выбрать края, затем внесите корректировки в разделе Значения перекрытия и коррекции рамки для выбранных углов и нажмите кнопку Применить.

    3. Хотя коррекцию рамки часто называют «отрицательным перекрытием», положительные значения коррекции рамки в пикселах приводятся в виде положительных чисел.

  3. По окончании нажмите кнопку Готово.

По нажатию кнопки Готово мастер закроется, и ваши параметры отобразятся на странице Настройка режима «Улучшенный Mosaic».

См. также

  • Как настроить режим Mosaic

  • Как настроить режим «Улучшенный Mosaic» (Windows Vista и более поздние версии)

  • Как отключить режим «Улучшенный Mosaic» или изменить его конфигурацию


Подключение Quadro Plex D2 Mosaic

В этом разделе описаны позиции и подключение дисплеев при настройке режима мозаики SLI в следующих конфигурациях дисплеев:

  • Подключение 2 дисплеев (доступно также в конфигурации с двумя платами Quadro FX).

  • Подключение 3 дисплеев (доступно также в конфигурации с двумя платами Quadro FX).

  • Подключение 4 дисплеев (доступно также в конфигурации с двумя платами Quadro FX).

  • Подключение 6 дисплеев.

  • Подключение 8 дисплеев.


Подключение 2 дисплеев

Подключите разъем с номером к дисплею, расположенному на соответствующей позиции в мозаике.

См. также

  • Настройка режима «Улучшенный Mosaic»

  • Режим «Улучшенный Mosaic»


Подключение 3 дисплеев

Подключите разъем с номером к дисплею, расположенному на соответствующей позиции в мозаике.

См. также

  • Настройка режима «Улучшенный Mosaic»

  • Режим «Улучшенный Mosaic»


Подключение 4 дисплеев

Подключите разъем с номером к дисплею, расположенному на соответствующей позиции в мозаике.

См. также

  • Настройка режима «Улучшенный Mosaic»

  • Режим «Улучшенный Mosaic»


Подключение 6 дисплеев

В этой конфигурации необходимы два блока Quadro Plex D2 (см. раздел Использование двух блоков Quadro Plex).

Подключите разъем с номером к дисплею, расположенному на соответствующей позиции в мозаике.

См. также

  • Настройка режима «Улучшенный Mosaic»

  • Режим «Улучшенный Mosaic»


Подключение 8 дисплеев

В этой конфигурации необходимы два блока Quadro Plex D2 (см. раздел Использование двух блоков Quadro Plex).

Подключите разъем с номером к дисплею, расположенному на соответствующей позиции в мозаике.

См. также

  • Настройка режима «Улучшенный Mosaic»

  • Режим «Улучшенный Mosaic»


Подключение Quadro Plex D2 Mosaic для пассивного стереоэффекта

При пассивном воспроизведении 3D стерео два проектора показывают наложенные друг на друга отображения на одном и том же экране. Один проектор показывает изображение для правого глаза, а другой — для левого. Зритель смотрит на экран через специальные очки, которые отфильтровывают изображение для каждого глаза, создавая иллюзию объемности.

В этом разделе описаны позиции и подключение дисплеев при настройке режима мозаики SLI в следующих конфигурациях для пассивного воспроизведения 3D стерео:

  • 4-кабельное подключение 2 дисплеев (доступно также в конфигурации двух плат Quadro FX)

  • 6-кабельное подключение 3 дисплеев

  • 8-кабельное подключение 4 дисплеев


4-кабельное подключение 2 дисплеев

Подключите разъем с номером к дисплею, расположенному на соответствующей позиции в мозаике.

Группа дисплеев «A» соответствует изображению для левого глаза при пассивном воспроизведении 3D стерео, а группа дисплеев «B» — изображению для правого глаза.

См. также

  • Настройка режима «Улучшенный Mosaic»

  • Режим «Улучшенный Mosaic»


6-кабельное подключение 3 дисплеев

В этой конфигурации для пассивного воспроизведения 3D стерео необходимы два блока Quadro Plex D2 (см. раздел Использование двух блоков Quadro Plex).

Подключите разъем с номером к дисплею, расположенному на соответствующей позиции в мозаике.

Группа дисплеев «A» соответствует изображению для левого глаза при пассивном воспроизведении 3D стерео, а группа дисплеев «B» — изображению для правого глаза.

Матрица 1x3

Матрица 3x1

См. также

  • Настройка режима «Улучшенный Mosaic»

  • Режим «Улучшенный Mosaic»


8-кабельное подключение 4 дисплеев

В этой конфигурации для пассивного воспроизведения 3D стерео необходимы два блока Quadro Plex D2 (см. раздел Использование двух блоков Quadro Plex).

Подключите разъем с номером к дисплею, расположенному на соответствующей позиции в мозаике.

Группа дисплеев «A» соответствует изображению для левого глаза при пассивном воспроизведении 3D стерео, а группа дисплеев «B» — изображению для правого глаза.

Матрица 1x4

Матрица 4x1

Матрица 2x2

См. также

  • Настройка режима «Улучшенный Mosaic»

  • Режим «Улучшенный Mosaic»


Управление состоянием ECC

Иногда природные факторы могут вызвать одиночные цифровые ошибки при передаче и хранении данных. В новые модели графических процессов NVIDIA встраивается программа исправления ошибок (Error Correction Code, ECC), которая выявляет и в некоторых случаях устраняет такие ошибки.

Графические процессоры с поддержкой ECC позволяют включать и отключать ECC.

  • Руководство по использованию этих функций см. в разделе Инструкции.

  • Справочную информацию по этим функциям см. в разделе Справка.


Инструкции

  • Включение и отключение ECC ГП

  • Проверка состояния ECC для ГП


Включение и отключение ЕСС ГП

  1. В области Выбор задачи Панели управления NVIDIA в разделе Рабочая станция выберите пункт Изменить состояние ECC.

  2. В столбце «ECC» установите флажки около графических процессоров, для которых требуется включить ECC, и снимите флажки около ГП, для которых нужно отключить ECC.

  3. Нажмите кнопку Применить.

    4. Для большинства ГП, чтобы изменения вступили в силу, необходимо перезагрузить компьютер. В этом случае появляется диалоговое окно с предложением перезагрузить компьютер.

    Если нажать в этом диалоговом окне кнопку Перезагрузить позже, изменения не будут внесены, а флажок для ECC будет снабжен пометкой о необходимости перезагрузки.

См. также

  • Изменение состояния ECC


Проверка состояния ECC для ГП

  1. На Панели инструментов NVIDIA щелкните ссылку Информация о системе, расположенную в нижнем левом углу Панели инструментов NVIDIA.

  2. Откройте вкладку Дисплей и в столбце Компоненты выберите ГП, который требуется проверить.

    3. В строке «ECC» (столбец Подробности) будет показано, включена ли ECC для выбранного ГП.

См. также

  • Включение и отключение ЕСС ГП

  • Изменение состояния ECC


Справка

В данном разделе представлены справочные сведения по ECC.

  • Изменение состояния ECC


Изменение состояния ECC

На странице «Изменение состояния ECC» можно:

  • изменять состояние программы исправления ошибок (ECC) для графических процессоров;

  • просматривать сведения о памяти ГП.

Установка состояния ECC для ГП

В данной таблице показано состояние программы исправления ошибок (ECC) для каждого графического процессора (ГП), поддерживающего ECC.

ГП: в этом столбце показаны графические процессоры системы, а также указано, входят ли они в состав системы Quadro Plex или группы SLI.

ECC: в этом столбце отображаются флажки для ГП, поддерживающих ЕСС, а также показано состояние ECC.

  • Группы SLI или многопроцессорные группы могут иметь общий флажок, управляющий всеми ГП в данной группе. Иными словами, все ГП в группе SLI или многопроцессорной группе должны иметь одно и то же состояние ECC.

  • Затененные (неактивные) флажки обозначают состояния ECC, изменить которые невозможно, так как в данном ГП невозможно отключение ECC или этот ГП является частью группы SLI.

Сведения о памяти ГП

  • При работе в Windows XP в этом разделе отображается объем выделенной видеопамяти.

  • При работе в Windows Vista и следующих версиях операционных систем в этом разделе представлены общий объем доступной графической памяти, выделенная видеопамять, системная видеопамять и разделяемая системная память.

См. также

  • Включение и отключение ЕСС ГП


Захват SDI

Плата NVIDIA® Quadro® SDI Capture захватывает многопотоковое несжатое 8-битное, 10-битное и 12-битное видео непосредственно в память ГП Quadro с поддержкой SDI.

Панель управления NVIDIA позволяет просмотреть состояние сигнала каждого порта захвата входных данных, а также состояние сигнала порта выходного синхроимпульса платы захвата SDI.

  • Руководство по использованию этой функции см. в разделе Как просмотреть состояние входа SDI?.

  • Справочную информацию по этой функции см. в разделе Справка. Вход SDI.


Как просмотреть состояние входа SDI?

В области выбора задач Панели управления NVIDIA, в разделе Рабочая станция выберите пункт Просмотр системной топологии.

Подробные данные о состоянии входа SDI на этой странице см. в разделе Вход SDI.


Справка. Вход SDI

На странице «Просмотр системной топологии» в виде дерева отображается состояние дисплеев и видеоплат системы. На данной странице представлены все дисплеи системы, а также сведения о состоянии входа SDI для каждого дисплея и состоянии подключения плат NVIDIA Quadro FX SDI.

Просмотр состояния входа SDI

Ветвь входа SDI отображается в соответствующей ветви платы Quadro FX SDI. Если щелкнуть значок Вход SDI [+], ветвь входа SDI развернется с отображением следующих данных.

  • Состояние каждого входа сигнала SDI, в том числе:

  • канал сигнала;

  • формат сигнала;

  • отсутствие сигнала (пустой значок);

  • обнаружение недопустимого сигнала (немигающий зеленый значок);

  • обнаружение допустимого сигнала (мигающий зеленый значок).

  • Любые предупреждения, касающиеся сигнала SDI.

  • Щелкнув значок «Дополнительно», можно просмотреть следующие дополнительные данные.

  • Формат выхода синхроимпульса.

  • Управляющее приложение (если плата SDI управляется приложением).

  • Версия микропрограмм.

См. также раздел Системная топология.


Управление EDID

Файлы EDID дисплеев содержат технические характеристики дисплеев, название изготовителя, модель и тип дисплея, а также сведения о поддерживаемых режимах синхронизации и режимах. Сведения EDID позволяют видеоплатам NVIDIA правильно использовать функции дисплеев.

Некоторые профессиональные пользователи предпочитают самостоятельно создавать файлы EDID с целью более эффективного использования различных моделей дисплеев, применяемых на профессиональных рабочих станциях. С помощью драйвера NVIDIA такой пользователь может указать, чтобы сведения из определенного файла EDID использовались для определенного разъема видеоплаты.

Драйвер NVIDIA также позволяет получить файл EDID от подключенного дисплея и сохранить его на диске.

  • Руководство по использованию этой функции см. в разделе Инструкции.

  • Справочную информацию см. в разделе Справка.


Инструкции

  • Получение с дисплея и сохранение EDID

  • Принудительное использование файла EDID при подключении дисплея

  • Проверка используемого файла EDID

  • Удаление принудительно используемого файла EDID из подключения дисплея


Как получить с дисплея и сохранить данные EDID

  1. В области выбора задач Панели управления NVIDIA, в разделе Рабочая станция выберите пункт Просмотр системной топологии.

  2. Найдите дисплей и файл EDID, который нужно сохранить, и щелкните соответствующий значок Дисплей [+]. Ветвь будет развернута.

  3. Для свойства «Источник EDID» выберите значение Монитор.

    Откроется диалоговое окно Управление EDID.

  4. Нажмите кнопку Экспорт EDID. Откроется диалоговое окно Сохранить файл, с помощью которого можно сохранить данные EDID в файле.

  5. По окончании нажмите кнопку ОК.

См. также

  • Принудительное использование EDID

  • Проверка состояния EDID

  • Управление EDID


Как принудительно использовать EDID при подключении дисплея

  1. В области выбора задач Панели управления NVIDIA в разделе Рабочая станция выберите пункт Просмотр системной топологии.

  2. Найдите плату Quadro FX с разъемом, для которых нужно принудительно использовать определенный файл EDID, щелкните соответствующий значок Quadro FX [+]. Ветвь будет развернута.

  3. Найдите тип разъема, затем щелкните EDID. Откроется диалоговое окно Управление EDID.

  4. Под пунктом Загрузить EDID щелкните стрелку списка Тип разъема и выберите тип разъема, соответствующий дисплею, для которого нужно использовать файл EDID.

  5. Щелкните Загрузить EDID, откроется диалоговое окно Выбор файла, найдите и выберите файл EDID, который нужно загрузить.

    6. Имя файла может иметь любое расширение, но содержимое файла должно соответствовать формату данных VESA EDID.

  6. В диалоговом окне Управление EDID нажмите кнопку OK.

    7. Сейчас для данного разъема используется EDID из файла.

См. также

  • Удаление принудительно используемого файла EDID из подключения дисплея

  • Управление EDID


Как проверить, какой файл EDID используется

  1. В области выбора задач Панели управления NVIDIA, в разделе Рабочая станция выберите пункт Просмотр системной топологии.

  2. Найдите дисплей и файл EDID, который нужно сохранить, щелкните соответствующий значок Дисплей [+]. Ветвь будет развернута.

  3. Проверьте источник EDID.

  4. «Монитор» означает, что используется имеющийся файл EDID дисплея.

  5. «Файл» означает, что используется EDID из файла для данного разъема.

  6. «Нет» означает, что для данного дисплея не используется EDID.

См. также

  • Получение с дисплея и сохранение EDID

  • Принудительное использование файла EDID при подключении дисплея

  • Удаление принудительно используемого файла EDID из подключения дисплея

  • Управление EDID


Как удалить принудительно используемый файл EDID из подключения дисплея

  1. В области выбора задач Панели управления NVIDIA, в разделе Рабочая станция выберите пункт Просмотр системной топологии.

  2. Найдите дисплей с принудительно используемым файлом EDID, щелкните соответствующий значок Дисплей [+]. Ветвь будет развернута.

  3. Для свойства «Состояние EDID» выберите значение Файл.

    4. Откроется диалоговое окно Управление EDID.

  4. Щелкните Выгрузить EDID.

    5. Файл EDID будет выгружен, после чего появится диалоговое окно подтверждения.

  5. Нажмите кнопку OK в диалоговом окне подтверждения Выгрузить EDID.

См. также

  • Как принудительно использовать EDID при подключении дисплея

  • Управление EDID


Справка по управлению EDID

В данном разделе представлены справочные сведения по управлению EDID.

  • Управление EDID


Управление EDID

В диалоговом окне Управление EDID можно:

  • просмотреть информацию о разъеме;

  • получить файл EDID от подключенного дисплея и сохранить его на диске;

  • Начало и прекращение использования EDID из файла для разъема.

Информация о разъеме

В данном разделе представлены следующие справочные сведения.

  • Имя видеоплаты.

  • Тип разъема.

  • Имя дисплея, если он подключен, и состояние дисплея (активное или неактивное).

  • Состояние EDID, т.е. используется ли EDID дисплея, используется ли EDID из файла, наличие подключенного дисплея.

Экспорт EDID

Функция экспорта EDID открывает диалоговое окно Сохранить, с помощью которого можно сохранить данные EDID дисплея в файле.

Выгрузить EDID

Функция выгрузки файла EDID удаляет его из подключения дисплея.

Загрузить EDID

  • Тип разъема — список типов видеосигнала. Выберите тип видеосигнала, относящийся к тому разъему видеоплаты, для которого будет использоваться файл EDID.

  • Функция Загрузить EDID открывает диалоговое окно Выбор файла, с помощью которого можно найти и выбрать файл EDID для применения к разъему. Поддерживаются имена файлов с любыми расширениями, если содержимое файла соответствует формату данных VESA EDID.

При загрузке или принудительном использовании файла EDID драйвер воспринимает подключение как физически подключенный дисплей, даже если подключенный дисплей отсутствует.

См. также

  • Проверка используемого файла EDID

  • Получение с дисплея и сохранение EDID

  • Принудительное использование файла EDID при подключении дисплея

  • Удаление принудительно используемого файла EDID из подключения дисплея


Многодисплейное клонирование

Многодисплейное клонирование NVIDIA дает доступ к возможностям многопоточной обработки на основе технологии DisplayPort 1.2. Если через один разъем DisplayPort видеоплаты подключено несколько дисплеев DisplayPort, их можно настроить для отображения одинакового контента.

Многодисплейное клонирование NVIDIA поддерживается в ОС Windows Vista и в более поздних версиях операционных систем.

  • Руководство по использованию этих функций см. в разделе Инструкции

  • Справочную информацию по этим функциям см. в разделе Справка.


Инструкции

  • Включение многодисплейного клонирования

  • Выключение многодисплейного клонирования

  • Изменение конфигурации группы многодисплейного клонирования


Включение многодисплейного клонирования

  1. Убедитесь, что через один разъем DisplayPort видеоплаты Quadro подключено не менее двух мониторов DisplayPort с помощью сертифицированных кабелей и устройств ветвления (при необходимости).

  2. В области выбора задач Панели управления NVIDIA, в разделе Рабочая станция выберите пункт Просмотр системной топологии.

  3. Найдите изделие Quadro с разъемом DisplayPort, поддерживающим многодисплейное клонирование, щелкните значок [+] около значка соответсвующей платы. Ветвь будет развернута.

  4. Убедитесь, что для состояния EDID не установлено значение (Включено). (См. Управление EDID)

  5. Для свойства «Состояние DisplayPort» выберите значение Многодисплейное клонирование (Выключено).

    6. Откроется страница Многодисплейное клонирование.

  6. Установите флажок Клонировать дисплеи с помощью, затем откройте список и выберите пункты, определяющие дисплеи, которые необходимо включить в группу клонирования:

    • Режим общего собственного разрешения — в группу клонирования будут добавлены подключенные дисплеи с одинаковым собственным разрешением. Будет использовано собственное разрешение наибольшего числа поддерживаемых дисплеев. Если одно и то же число дисплеев поддерживает разные значения собственного разрешения, то используется большее разрешение.

    • Режим наивысшего общего разрешения — для определения того, какие дисплеи необходимо включить в группу многодисплейного клонирования, используется разрешение, поддерживаемое наибольшим числом подключенных дисплеев. Если одно и то же число дисплеев поддерживает разные значения разрешения, то используется большее разрешение.

    • Пользовательские настройки — Этот параметр доступен только в том случае, если другие настройки этого окна уже используются.

    Выбранный пункт списка определяет не только то, какие дисплеи необходимо включить в группу многодисплейного клонирования, но также параметры определенного режима, перечисленные в диалоговом окне, включая разрешение, частоту обновления, тактовую частоту пикселов, формат и глубину цвета.

  7. Для каждого параметра режима можно выбрать различные значения, которые, в свою очередь, определяют, какие дисплеи необходимо добавить в группу многодисплейного клонирования.

    8. Допустимые значения каждого параметра зависят от выбора других параметров:

    • Выбранное разрешение определяет частоту обновления.

    • Выбранная частота обновления определяет тактовую частоту пикселов (стандарты синхронизации).

    • Выбранная тактовая частота пикселов определяет формат цвета.

    • Выбранный формат цвета определяет глубину цвета.

  8. По завершении выбора нажмите кнопку OK.

См. также

  • О многодисплейном клонировании NVIDIA


Выключение многодисплейного клонирования

  1. В области выбора задач Панели управления NVIDIA, в разделе Рабочая станция выберите пункт Просмотр системной топологии.

  2. Найдите изделие Quadro с разъемом DisplayPort, поддерживающим многодисплейное клонирование, и щелкните значок [+] около значка соответствующей платы. Ветвь будет развернута.

  3. Для свойства «Состояние DisplayPort» выберите значение Многодисплейное клонирование (Включено).

    4. Откроется диалоговое окно Многодисплейное клонирование.

  4. Нажмите кнопку Выключить.

    5. Режим многодисплейного клонирования будет выключен.

См. также

  • О многодисплейном клонировании NVIDIA


Изменение конфигурации группы многодисплейного клонирования

  1. В области выбора задач Панели управления NVIDIA, в разделе Рабочая станция выберите пункт Просмотр системной топологии.

  2. Найдите изделие Quadro с разъемом DisplayPort, поддерживающим многодисплейное клонирование, щелкните значок [+] около значка соответсвующей платы. Ветвь будет развернута.

  3. Для свойства «Состояние DisplayPort» выберите значение Многодисплейное клонирование (Включено).

    4. Откроется диалоговое окно Многодисплейное клонирование.

  4. Нажмите кнопку Изменить.

    5. Многодисплейное клонирование будет отключено, и откроется страница Многодисплейное клонирование, на которой можно настроить группу клонирования на основании другого критерия.

  5. Установите флажок Клонировать дисплеи с помощью, затем откройте список и выберите пункты, определяющие дисплеи, которые необходимо включить в группу клонирования:

    • Режим общего собственного разрешения — в группу клонирования будут добавлены подключенные дисплеи с одинаковым собственным разрешением. Будет использовано собственное разрешение наибольшего числа поддерживаемых дисплеев. Если одно и то же число дисплеев поддерживает разные значения собственного разрешения, то используется большее разрешение.

    • Режим наивысшего общего разрешения — для определения того, какие дисплеи необходимо включить в группу многодисплейного клонирования, используется разрешение, поддерживаемое наибольшим числом подключенных дисплеев. Если одно и то же число дисплеев поддерживает разные значения разрешения, то используется большее разрешение.

    • Пользовательские настройки — Этот параметр доступен только в том случае, если другие настройки этого окна уже используются.

    Выбранный пункт списка определяет не только то, какие дисплеи необходимо включить в группу многодисплейного клонирования, но также параметры определенного режима, перечисленные в диалоговом окне, включая разрешение, частоту обновления, тактовую частоту пикселов, формат и глубину цвета.

  6. Для каждого параметра режима можно выбрать различные значения, которые, в свою очередь, определяют, какие дисплеи необходимо добавить в группу многодисплейного клонирования.

    7. Допустимые значения каждого параметра зависят от выбора других параметров:

    • Выбранное разрешение определяет частоту обновления.

    • Выбранная частота обновления определяет тактовую частоту пикселов (стандарты синхронизации).

    • Выбранная тактовая частота пикселов определяет формат цвета.

    • Выбранный формат цвета определяет глубину цвета.

  7. По завершении выбора нажмите кнопку OK.

См. также

  • О многодисплейном клонировании NVIDIA


Справка по многодисплейному клонированию

В данном разделе представлены справочные сведения по функции многодисплейного клонирования NVIDIA.

  • О многодисплейном клонировании NVIDIA


О многодисплейном клонировании NVIDIA

Многодисплейное клонирование NVIDIA дает доступ к возможностям многопоточной обработки на основе технологии DisplayPort 1.2. Если через один разъем DisplayPort видеоплаты подключено несколько дисплеев DisplayPort, их можно настроить для отображения одинакового контента с учетом определенных ограничений, описанных ниже.

Для настройки многодисплейного клонирования необходимы:

  • видеоплата NVIDIA Quadro с одним или более разъемами DisplayPort 1.2;

  • графический драйвер NVIDIA версии 295 или более поздней;

  • дисплеи DisplayPort, поддерживающие спецификацию DisplayPort 1.2;

  • ОС Windows Vista или более новая операционная система Windows.

В. Что такое группа многодисплейного клонирования?

О. Группа многодисплейного клонирования — это комплект дисплеев DisplayPort, которые подключены через один разъем DisplayPort видеоплаты Quadro и настроены для отображения одинакового контента.

В. Сколько дисплеев может содержать группа многодисплейного клонирования?

О. Обычно максимальное число дисплеев в группе многодисплейного клонирования: 16. Есть ряд требований, предъявляемых к топологии подключения дисплеев. Если конфигурация дисплеев не поддерживается, драйвер отображает соответствующее предупреждение.

В. Как выбрать дисплеи, которые необходимо включить в группу многодисплейного клонирования?

О. Число дисплеев в группе многодисплейного клонирования — это общее количество дисплеев, которые подключены через один разъем DisplayPort видеоплаты Quadro и соответствуют заданным требованиям к режиму при условии, что не превышено максимально допустимое число дисплеев в конфигурации. Если дисплей подключен позже и соответствует этим требованиям, он автоматически добавляется в группу многодисплейного клонирования. Запретить добавление произвольных дисплеев в группу многодисплейного клонирования невозможно.

В. Как изменить число дисплеев в группе многодисплейного клонирования после ее настройки?

О. Любой дисплей, подключенный к группе многодисплейного клонирования, будет добавлен в нее, если он соответствует заданным требованиям к режиму, а полученная в результате топология поддерживается. Если требуется использовать дисплеи, соответствующие другому требованию к режиму, необходимо подключить как минимум один такой дисплей, а затем следовать инструкциям, описанным в разделе Как изменить конфигурацию группы многодисплейного клонирования.

В. Можно ли продолжать использовать другие дисплеи, подключенные через разъем группы многодисплейного клонирования, если они не входят в эту группу?

О. Нет. Если дисплей не соответствует требованиям к группе многодисплейного клонирования, его нельзя подключить и использовать.

В. Как настроить цифровое аудио?

О. Если все дисплеи группы многодисплейного клонирования могут передавать звук, то для разъема DisplayPort на странице Настройка цифрового аудио Панели управления NVIDIA будут указаны такие сведения о дисплеях: «Группа многодисплейного клонирования». Если ни один из дисплеев группы многодисплейного клонирования не может передавать звук, будут указаны такие сведения о дисплеях: «Нет дисплеев, которые могут воспроизводить звук».

Если на панели параметров звука Windows выбрана настройка звука «Группа дисплеев-клонов», то все дисплеи с поддержкой звука в этой группе многодисплейного клонирования будут воспроизводить звук.

В. Как настроить несколько дисплеев?

О. На странице Настройка нескольких дисплеев Панели управления NVIDIA дисплею видеоплаты Quadro назначается имя «Группа дисплеев-клонов». Это имя можно выбрать или отменить так же как сам дисплей.

В. Как задать настройки страницы «Изменение разрешения»?

О. Значок дисплея, помеченный как «Группа дисплеев-клонов», обозначает группу многодисплейного клонирования, а список разрешений включает ограниченное число разрешений дисплеев (только те, которые были выбраны на странице настроек Многодисплейное клонирование).

В. Как настроить SLI и PhysX?

О. Значок дисплея, помеченный как «Группа дисплеев-клонов», на странице SLI, PhysX или Surround обозначает группу многодисплейного клонирования и может относиться к любому другому дисплею.

В. Как использовать технологию HDCP?

О. Технология HDCP не поддерживается ни на одном дисплее из группы многодисплейного клонирования.

См. также

  • Включение многодисплейного клонирования

  • Отключение многодисплейного клонирования

  • Изменение конфигурации группы многодисплейного клонирования


Технология Maximus

Технология NVIDIA® Maximus™ позволяет инженерам, художникам, дизайнерам и ученым работать с высокопроизводительной графикой при одновременном моделировании и рендеринге на одной и той же рабочей станции.

Технология NVIDIA Maximus предусматривает использование в системе двух графических процессоров (ГП) NVIDIA – ГП NVIDIA Quadro, предназначенного для интерактивной разработки, и ГП NVIDIA Tesla, предназначенного для вычислительного моделирования или вычислительного рендеринга.

  • Руководство по использованию этих функций см. в разделе Инструкции.

  • Справочную информацию по этим функциям см. в разделе Справка.


Инструкции

  • Просмотреть степень использования ГП

  • Изменить режим использования ГП

  • Изменить состояние ECC


Просмотр степени использования ГП

  1. В области выборв задачи Панели управления NVIDIA, в разделе Рабочая станция выберите пункт Управление параметрами Maximus.

  2. Нажмите кнопку Изменить параметры Maximus, чтобы открыть диалоговое окно Параметры Maximus. В этом окне можно просмотреть диаграмму степени использования ГП и памяти в (процентах), для каждой платы Quadro и Tesla в системе.

См. также

  • О технологии Maximus

  • Технология Maximus


Изменение режима использования ГП

  1. В области Выбор задачи Панели управления NVIDIA в разделе Рабочая станция выберите пункт Управление параметрами Maximus.

  2. Нажмите кнопку Изменить параметры Maximus, чтобы открыть диалоговое окно параметров Maximus.

  3. В разделе Режим использования выберите соответствующую настройку для каждой платы Quadro и Tesla.

    • Для каждой платы Quadro можно выбрать, что она должна обрабатывать: процессы профессиональной графики и вычислительные процессы (CUDA) или только процессы профессиональной графики.

    • Для каждой платы Tesla можно выбрать, что она должна обрабатывать: процессы базовой графики и вычислительные процессы (WDDM) или только вычислительные процессы (TCC).

  4. По завершении нажмите кнопку Применить.

См. также

  • Режимы обработки с помощью технологии Maximus

  • О технологии Maximus

  • Технология Maximus


Изменение состояния ECC

  1. В области выбора задачи Панели управления NVIDIA, в разделе Рабочая станция выберите пункт Управление параметрами Maximus.

  2. Нажмите кнопку Изменить параметры Maximus, чтобы открыть диалоговое окно Параметры Maximus.

  3. Для каждой платы Quadro и Tesla установите флажок Состояние ECC, чтобы включить ECC или снимите его, чтобы выключить ECC.

    4. Указания по использованию ECC:

    • Включить ECC: рекомендуется для вычислительных приложений высокой точности с ГП-ускорением.

    • Выключить ECC: рекомендуется для приложений, использующих трассировку лучей с ГП-ускорением.

  4. По завершении нажмите кнопку Применить.

Примечание. Также можно изменить состояние ECC для каждого ГП на странице Изменение состояния ECC. Дополнительную информацию по ECC см. в разделе Управление состоянием ECC.

См. также

  • О технологии Maximus

  • Технология Maximus


Справка по технологии Maximus

В данном разделе представлены справочные сведения по NVIDIA Maximus.

  • О технологии Maximus

  • Режимы обработки с помощью технологии Maximus


О технологии Maximus

Технология NVIDIA® Maximus™ предусматривает использование в системе двух классов графических процессоров (ГП) NVIDIA: одного или нескольких ГП NVIDIA Quadro, предназначенных для интерактивной разработки, и одного или нескольких ГП NVIDIA Tesla, предназначенных для вычислительного моделирования или вычислительного рендеринга.

Эта комбинация удовлетворяет потребности пользователей, которые хотят применять на одной рабочей станции как приложения для проектирования и творчества, так и приложения для параллельных вычислений. Технология NVIDIA Maximus также позволяет эффективнее использовать профессиональные приложения для визуализации, имеющие вычислительные функции.

Требования

  • Операционная система: Windows 7 (64-разрядная)

  • Один или несколько следующих продуктов NVIDIA Quadro:

  • Quadro 600

  • Quadro 2000

  • Quadro 4000

  • Quadro 5000

  • Quadro 6000

  • Один или несколько продуктов NVIDIA Tesla C2075

  • Драйвер NVIDIA Quadro Professional (версия 275.89 или более поздняя)

Настройка

С помощью Панели управления NVIDIA можно сконфигурировать каждый ГП для работы в таком режиме использования, который лучше всего подходит для конкретного приложения. Для получения дополнительной информации см. Режимы обработки.

См. также

  • Просмотреть степень использования ГП

  • Изменить режим использования ГП

  • Технология Maximus


Режимы обработки с помощью технологии Maximus

Графические процессоры рабочих станций, в которых применяется технология NVIDIA Maximus, могут работать в различных режимах использования или обработки. Задавая для каждого ГП определенный режим использования, можно управлять распределением вычислительной мощности между обработкой графики и обработкой вычислений.

Продукты NVIDIA Quadro

Режим профессиональной графики: В этом режиме ресурсы ГП используются для обработки графики.

Режим профессиональной графики и вычислений (CUDA): В этом режиме ресурсы ГП выделяются как для графических, так и для вычислительных задач.

NVIDIA Tesla C2075

Режим TCC (только для вычислений): TCC означает Tesla Compute Configuration (вычислительная конфигурация Tesla). В этом режиме все ресурсы ГП используются для вычислительных задач. В режиме TCC плату Tesla нельзя использовать для управления дисплеем.

Режим WDDM (базовые возможности графики и вычислений): WDDM – модель драйвера дисплея для Windows, поддерживающая простые графические функции. В этом режиме ресурсы ГП выделяются как для графических, так и для вычислительных задач. Также можно использовать дисплей, подключенный к плате Tesla.

См. также

  • Изменить режим использования ГП

  • О технологии Maximus

  • Технология Maximus


Системная топология

Для рабочих станций предлагается топологическое представление системы, позволяющее быстро проверить состояние конкретной графической среды. Представление топологии отображает иерархические отношения между видеоплатами и дисплеями.

Отображение страницы «Просмотр системной топологии»

Чтобы просмотреть системную топологию, в области выбора задач Панели управления NVIDIA выберите в разделе Рабочая станция пункт Просмотр системной топологии.

Использование страницы «Просмотр системной топологии»

  • Если щелкнуть значок [+] около продукта, изображенного в столбце Системная топология, разворачивается ветвь с отображением состояния всех функций, относящихся к данному продукту.

  • Некоторые данные в столбце Параметры содержат также ссылки на соответствующую страницу Панели управления NVIDIA, на которой можно отрегулировать или изменить настройку.

  • Щелкнув значок Дополнительно, расположенный в верхнем правом углу страницы, можно развернуть ветвь и просмотреть дополнительные данные о продукте.

  • Значки некоторых продуктов и дисплеев можно щелкнуть правой кнопкой мыши, при этом откроется контекстное меню с дополнительными элементами управления.

Что отображается на странице «Просмотр системной топологии»

На странице «Просмотр системной топологии» отображаются следующие сведения.

  • Сведения о системе, в частности:

  • Версия драйвера

  • Тип интерфейсной платы (для систем Quadro Plex)

  • Состояние вертикального синхроимпульса

  • Сведения о ГП и продукте, в частности:

  • наименование графического продукта NVIDIA;

  • включена ли технология SLI и тип используемой технологии SLI (например, SLI, 3-режимный SLI, Quad SLI или режим мозаики SLI);

  • подключенное состояние разъемов видеоплаты;

  • Состояние управления EDID для разъемов HDMI или DisplayPort (см. Управление EDID)

  • Состояние поддерживаемых разъемов DisplayPort в режиме многодисплейного клонирования (см. раздел Многодисплейное клонирование )

  • включен ли режим мозаики SLI;

  • тип интерфейсной платы (HIC), установленной для блоков Quadro Plex (при наличии);

  • состояние ECC для поддерживаемых ГП (отображается, если щелкнуть значок «Дополнительно»);

  • другие сведения о графическом процессоре, в частности, температура, память, тактовая частота и версия BIOS видео (отображается, если щелкнуть значок «Дополнительно»).

  • Сведения о дисплее, в частности:

  • название дисплея;

  • конфигурация (конфигурация дисплеев в режиме Mosaic);

  • разрешение и частота обновления;

  • горизонтальная и вертикальная синхронизация и значения в пикселах, например, количество активных пикселов, пикселов рамки, передняя площадка СИГ, задняя площадка СИГ, ширина и полярность синхроимпульса;

  • источник EDID (см. Управление EDID);

  • идентификатор дисплея Windows (1, 2, 3 и т. д.)

  • многодисплейная топология с поддержкой спецификации DisplayPort 1.2, включающая все подключенные дисплеи и устройства ветвления

  • Состояние HDCP

  • Состояние синхронизации кадров

Сведения, предоставляемые для графических продуктов NVIDIA с синхронизацией кадров, см. в разделе Просмотр состояния синхронизации кадров.

  • Состояние SDI

    • Сведения, касающиеся плат NVIDIA Quadro FX SDI, можно найти в разделе Просмотр состояния SDI, а сведения, касающиеся плат NVIDIA Quadro SDI Capture, — в разделе Вход SDI.