Arbetsstation

Arbetsstation Översikt

Detta avsnitt ger hjälp beträffande följande funktioner i NVIDIAs kontrollpanel - som finns tillgängliga med NVIDIA Quadro kort - som är specifika för arbetsstationsprogram:

  • Bildsynkronisering

    • Bildsynkronisering är processen att synkronisera skärmpixelskanning till en synkroniseringskälla. När flera system är anslutna, leds en synksignal från ett huvudsystem till de andra systemen i nätverket så att bildskärmarna blir synkroniserade med varandra.

  • Grafik till SDI-utsignal

    • Seriellt digitalt gränssnitt (SDI) är ett digitalt, okomprimerat, videoformat av hög kvalitet som används för efterproduktion av film och video samt utsändningar. NVIDIA Quadro® FX SDI grafikkort konverterar sammansatt video och grafik till okomprimerad 8-bitars, 10-bitars eller 12-bitars SDI-utsignal.

  • Justera kantöverlappning

    • Med Justera kantöverlappning kan du definiera ett område längs kanten av intilliggande bildskärmar så att det upprepas i ett system med flera projicerade bilder. När intilliggande projicerade bilder överlappar i detta område, blir resultatet bättre fusion av de två bildskärmarna.

  • Läget Mosaic och Mosaic Premium

    • Med läget Mosaic och Mosaic Premium kan du använda flera bildskärmar till att skapa en större, virtuell tavla.

  • ECC-tillståndskontroll

    • Du kan slå på eller stänga av Felkorrigeringskod (ECC) aktiviteten på stödda GPU-enheter. När ECC är påslagen identifierar den och, där så är möjligt, korrigerar den fel i databehandling inom GPU-enheten.

  • SDI inspelning

    • Seriellt digitalt gränssnitt (SDI) är ett digitalt, okomprimerat, videoformat av hög kvalitet som används för efterproduktion av film och video samt utsändningar. Med NVIDIA® Quadro® SDI inspelningskort kan flerströmmad, okomprimerad video strömmas direkt till Quadro SDI-aktiverat GPU-minne.

  • EDID-hantering

    • Med NVIDIAs drivrutin kan du ta EDID-informationen från en ansluten bildskärm och spara den till en fil på hårddisken samt tvinga en EDID att tillämpas för en specifik anslutning på grafikkortet.

  • Flerbildskärmskloning

    • Flerbildskärmskloning använder multi-strömfunktionen hos DisplayPort 1.2 och låter dig presentera identiskt innehåll på flera DisplayPort 1.2 bildskärmar.

  • Maximusteknik

    • NVIDIA® Maximus™ teknik gör att ingenjörer, artister, formgivare eller forskare kan samverka med högpresterande grafik medan de utför simuleringar eller renderingar på samma arbetsstationssystem – samtidigt.

©2005-2012 NVIDIA Corporation. Med ensamrätt. Arbetsstation


Bildsynkronisering

Bildsynkronisering är processen att synkronisera skärmpixelskanning till en synkroniseringskälla. När flera system är anslutna, leds en synksignal från ett huvudsystem till de andra systemen i nätverket så att bildskärmarna blir synkroniserade med varandra.

NVIDIA bildsynkroniseringsteknik involverar två huvudprocesser:

  • Bildlås synkroniserar program över flera bildskärmar eller Windows. Med Bildlås kan du synkronisera bildskärmskanaler från flera arbetsstationer och följaktligen skapa en stor "virtuell visning" som kan drivas av ett multisystem-kluster för prestandaskalbarhet.

  • Genlock ( även kallad "house synk") synkroniserar en eller fler system till en gemensam synkkälla. Med Genlock kan grafikkortets utsignal synkroniseras till en extern källa, typiskt för film- och videoutsändningar.

Följande NVIDIA-produkter stöder bildsynkronisering:

  • NVIDIA Quadro FX 3000G

  • NVIDIA Quadro G-Sync kombinerad med NVIDIA Quadro FX 5500 eller 4500

  • NVIDIA Quadro G-Sync kombinerad med NVIDIA Quadro 6000 eller 5000

  • NVIDIA Quadro G-Sync II kombinerad med NVIDIA Quadro FX 5800, 5600, 4800 eller 4600

  • NVIDIA Quadro Sync kombinerad med NVIDIA Quadro

  • Hjälp att använda bildsynkronisering finns i avsnittet Hur gör jag ....

  • Referensinformation finns under Referens.


Hur gör jag ...

  • Synkronisera systemet till en house synk

  • Synkronisera flera system

  • Justera hur mitt grafikkort hanterar en extern synksignal

  • Ändra tidssignalsfrekvensen som genereras av servern

  • Introducera en tidfördröjning för house synk

  • Introducera en tidsfördröjning vid varje klient

  • Flytta servern snabbt

  • Visa status för min bildlåsinstallation


Synkronisera systemet till en house synk

  1. Anslut den externa synkkällan till House synk BNC-anslutningen på NVIDIA Quadro G-Sync, NVIDIA Quadro Sync eller NVIDIA Quadro FX 3000G.

    • House synk-LED på grafikkortets fäste ska bil grön och anger att maskinvaran har upptäckt tidssignalen för house synk.

    • NVIDIA Quadro FX 4500/5500 SDI: Ett rött blink ibland är OK, men en stadigt röd LED betyder att maskinvaran kan inte identifiera tidssignalen för house synk. Kontrollera signalkällan och rätta till problemet innan du fortsätter.

    • NVIDIA Quadro FX 4600/5600/4800/5800 SDI: Inget LED-ljus (grå) betyder att maskinvaran inte kan identifiera tidssignalen för house synk. Kontrollera signalkällan och rätta till problemet innan du fortsätter.

  2. Från NVIDIAs kontrollpanel, fönstret Välj en aktivitet under Arbetsstation, klicka på Synkronisera bildskärmar.

  3. Under Tidsinställningsserver, klicka på alternativknappen På denna datorn.

  4. Klicka på Verkställ.

Normalt identifierar programvaran automatiskt den signaltyp som används. Om drivrutinen inte identifierar signaltypen kan du tvinga programvaran att identifiera signaltypen så som förklaras i Identifiering av house synksignal.

Relaterade ämnen

  • Synkronisera flera system

  • Justera hur mitt grafikkort hanterar en extern synksignal

  • Ändra tidssignalsfrekvensen som genereras av servern

  • Introducera en tidfördröjning för house synk

  • Introducera en tidsfördröjning vid varje klient

  • Flytta servern snabbt

  • Visa status för min bildlåsinstallation

  • Identifiering av house synksignal


Synkronisera flera system

Obs! Om du använder ett NVIDIA Quadro Plex-kort modell IV eller ett NVIDIA Quadro FX 5600-kort, och ämnar synkronisera 3D-stereo, måste du först aktivera stereo från fliken Programinställningar på sidan Hantera 3D-inställningar.

Synkronisera flera system

  1. Kedjekoppla NVIDIA Quadro G-Sync eller NVIDIA Quadro Sync eller NVIDIA Quadro FX 3000G kort från varje system tillsammans med standard CAT5 kopplingskabel ansluten till RJ45-kontakterna.

    Du kan ansluta till vilken som helst av två RJ45-kontakterna. Varje kontakt konfigureras automatiskt som en insignal eller utsignal efter att alla anslutningar har gjorts och ett system är konfigurerat som tidsinställningsserver.

    Varning! Spänningen och signalen på bildlåsets portar skiljer sig från Ethernet-signaler. Anslut inte en bildlåsport till ett Ethernet-kort eller nätverksnav. Om du gör det kan det skada maskinvaran.

  2. Om du synkroniserar alla systemen till en extern house synksignal, anslut den externa signalkällan till house synk BNC-kontakten på det NVIDIA G-Sync, NVIDIA Quadro Sync eller NVIDIA Quadro FX 3000G kort som du har angivit som tidsinställningsserver.

  3. Från NVIDIAs kontrollpanel, fönstret Välj en aktivitet under Arbetsstation, klicka på Synkronisera bildskärmar.

  4. Under Tidsinställningsservern är, klicka på alternativknappen På denna datorn.

    • Om systemet har flera bildskärmar, väljer drivrutinen automatiskt att den primära bildskärmen blir tidsinställningsserver och alla andra bildskärmar blir klienter.

    • Om du vill ändra konfigurationen, klicka på ikonen för den bildskärm som du vill ska vara tidsinställningsserver och sedan, under Välj de bildskärmar som du vill låsa till servern, markera kryssrutorna för de bildskärmar du vill låsa till servern som klienter.

  5. Klicka på Verkställ.

Installera klienterna

Utför följande steg för varje system som du vill låsa till servern som klienter:

  1. Från NVIDIAs kontrollpanel, fönstret Välj en aktivitet under Arbetsstation, klicka på Synkronisera bildskärmar.

    2. Under Tidsignalservern är, ska alternativknappen På en annan dator redan vara vald.

  2. Under Välj bildskärmar som du vill låsa till servern, välj kryssrutorna för de bildskärmar som du vill låsa till servern som klienter.

    3. Du kan endast välja bildskärmar vars uppdateringsintervall matchar serverns. Valda bildskärmar synkroniseras med servern.

  3. Klicka på Verkställ.

Relaterade ämnen

  • Synkronisera systemet till en house synk

  • Justera hur mitt grafikkort hanterar en extern synksignal

  • Ändra tidssignalsfrekvensen som genereras av servern

  • Introducera en tidfördröjning för house synk

  • Introducera en tidsfördröjning vid varje klient

  • Flytta servern snabbt

  • Visa status för min bildlåsinstallation

  • Identifiering av house synksignal


Justera hur mitt grafikkort hanterar en extern synksignal

Obs! Dessa instruktioner gäller för tidsinställningsservern som blivit ansluten till en house synk signal.

  1. Från NVIDIAs kontrollpanel, fönstret Välj en aktivitet under Arbetsstation, klicka på Synkronisera bildskärmar.

  2. Kontrollera att alternativknappen På detta system under Tidsignalservern är vald.

  3. Öppna dialogrutan Serverinställningar med en av följande metoder:

    • Från sidan Synkronisera bildskärmar, klicka på Redigera inställningar eller

    • Från NVIDIAs kontrollpanel, fönstret Välj en aktivitet under Arbetsstation, klicka på Visa systemtopologi, högerklicka sedan den bildskärmsikon som är tilldelad som server och klicka på Serverinställningar.

  4. Under Synkroniseringssignalerna är baserade på, klicka på alternativknappen En extern house signal.

    Dialogrutan Serverinställningar visar den inkommande house synkfrekvensen. En frekvens på 0,00 Hz anger att systemet ännu inte har ställts in som server.

  5. Konfigurera ytterligare synkroniseringsinställningar vid behov:

    • Om kortet du använder är ett NVIDIA Quadro FX 3000G-kort, klicka på listpilen Uppdateringsintervall och välj ett uppdateringsintervall som matchar den inkommande house synkfrekvensen som anges med fetstil.

    • Vid behov, välj lämplig inställning för identifiering av synksignal.

    • Välj vilken kant av synksignalen som du vill använda till att aktivera synkroniseringspulserna - ledande eller fallande kant.

    • Vid behov kan du dubbla synkfrekvensen genom att klicka på alternativknappenBåda kanterunder Aktivera synkroniseringspulser från bildrutans startsignal med hjälp av. Denna kontroll är endast tillgänglig för TTL signaler.

    • Om den externa signalen är en sammankopplad signal - som t.ex. används till att driva en 1080i skärm - klicka på kryssrutan Den externa signalen är sammankopplad.

  6. Klicka på OK.

    7. En dialogruta, Bildskärmsinställningar visas som frågar om du vill behålla de ändrade inställningarna.

    Klicka på Ja om du vill behålla de nya inställningarna eller Nej om du vill återgå till de tidigare inställningarna.

Relaterade ämnen

  • Synkronisera systemet till en house synk

  • Synkronisera flera system

  • Ändra tidssignalsfrekvensen som genereras av servern

  • Introducera en tidfördröjning för house synk

  • Introducera en tidsfördröjning vid varje klient

  • Flytta servern snabbt

  • Visa status för min bildlåsinstallation

  • Identifiering av house synksignal


Ändra tidssignalsfrekvensen som genereras av servern

Följ dessa instruktioner om du använder servern till att generera tidssignalerna och du vill ändra tidssignalens frekvens.

  1. Från NVIDIAs kontrollpanel, fönstret Välj en aktivitet under Arbetsstation, klicka på Synkronisera bildskärmar.

  2. Kontrollera att alternativknappen På detta systemunder Tidsignalservern är vald.

  3. Klicka på Redigera Inställningar när du vill öppna dialogrutan Serverinställningar.

  4. Under Synkroniseringspulserna är baserade på, klicka på alternativknappen Intern tidssignal med ett uppdateringsintervall av.

  5. Klicka på listpilen och välj uppdateringsintervall och klicka sedan på OK.

    6. Serverskärmens uppdateringsintervall lika väl som tidssignalens frekvens ändras baserat på vad du väljer.

Relaterade ämnen

  • Synkronisera systemet till en house synk

  • Synkronisera flera system

  • Justera hur mitt grafikkort hanterar en extern synksignal

  • Introducera en tidfördröjning för house synk

  • Introducera en tidsfördröjning vid varje klient

  • Flytta servern snabbt

  • Visa status för min bildlåsinstallation

  • Identifiering av house synksignal


Introducera en tidfördröjning för house synk

  1. Kontrollera att en house synksignal är ansluten till servern.

  2. Från NVIDIAs kontrollpanel, fönstret Välj en aktivitet under Arbetsstation, klicka på Synkronisera bildskärmar.

  3. Kontrollera att alternativknappen På detta system under Tidsignalservern är vald.

  4. Klicka på Redigera Inställningar när du vill öppna dialogrutan Serverinställningar.

  5. Under Synkroniseringssignalerna är baserade på, klicka på alternativknappen En extern house signal.

  6. I textrutan Synkfördröjning, ange fördröjningen (i mikrosekunder) som du vill införa i house synksignalen, klicka sedan på OK.

Relaterade ämnen

  • Synkronisera systemet till en house synk

  • Synkronisera flera system

  • Justera hur mitt grafikkort hanterar en extern synksignal

  • Ändra tidssignalsfrekvensen som genereras av servern

  • Introducera en tidsfördröjning vid varje klient

  • Flytta servern snabbt

  • Visa status för min bildlåsinstallation

  • Identifiering av house synksignal


Introducera en tidsfördröjning vid varje klient

Utför följande steg där du vill introducera en fördröjning i tidssignalens överföringskedja:

  1. Från NVIDIAs kontrollpanel, fönstret Välj en aktivitet under Arbetsstation, klicka på Visa systemtopologi.

  2. Högerklicka G-Sync/Quadro Sync-bilden, klicka sedan på G-Sync-inställningar (eller Quadro Sync-inställningar) från popup-menyn när du vill öppna dialogrutan.

  3. I textrutan Synkfördröjning, ange fördröjningen (i mikrosekunder) som du vill införa i tidssignalen, klicka sedan på OK.

Relaterade ämnen

  • Synkronisera systemet till en house synk

  • Synkronisera flera system

  • Justera hur mitt grafikkort hanterar en extern synksignal

  • Ändra tidssignalsfrekvensen som genereras av servern

  • Introducera en tidfördröjning för house synk

  • Flytta servern snabbt

  • Visa status för min bildlåsinstallation

  • Identifiering av house synksignal


Om du snabbt vill flytta servern/klientbildskärmar

Om du snabbt vill flytta servern/klientbildskärmar snabbt på samma system

Metod 1

  1. Från NVIDIAs kontrollpanel, fönstret Välj en aktivitet under Arbetsstation, klicka på Visa systemtopologi.

  2. Högerklicka på ikonen serverbildskärm och avmarkera sedan Behandla som server från snabbmenyn.

  3. Högerklicka på bildskärmen du vill använda som server och bocka sedan för Behandla som server från snabbmenyn.

  4. Högerklicka på de bildskärmar som du vill ska vara klienter, bocka sedan av Behandla som klient från snabbmenyn.

Metod 2

  1. Från NVIDIAs kontrollpanel, fönstret Välj en aktivitet under Arbetsstation, klicka på Synkronisera bildskärmar.

  2. Klicka på en av klientbildskärmarna som du vill ska vara serverskärmen.

  3. Under Välj bildskärmar som du vill låsa till servern, Välj kryssrutorna för de bildskärmar som du vill låsa till servern som klienter, klicka sedan på Verkställ.

Relaterade ämnen

  • Synkronisera systemet till en house synk

  • Synkronisera flera system

  • Justera hur mitt grafikkort hanterar en extern synksignal

  • Ändra tidssignalsfrekvensen som genereras av servern

  • Introducera en tidfördröjning för house synk

  • Introducera en tidsfördröjning vid varje klient

  • Visa status för min bildlåsinstallation

  • Identifiering av house synksignal


Visa status för min bildlåsinstallation

  1. Från NVIDIAs kontrollpanel, fönstret Välj en aktivitet under Arbetsstation, klicka på Visa systemtopologi.

    2. I vissa drivrutinversioner ser du texten "Visa status".

    Se Visa status för detaljer om denna sida.

Relaterade ämnen

  • Synkronisera systemet till en house synk

  • Synkronisera flera system

  • Justera hur mitt grafikkort hanterar en extern synksignal

  • Ändra tidssignalsfrekvensen som genereras av servern

  • Introducera en tidfördröjning för house synk

  • Introducera en tidsfördröjning vid varje klient

  • Flytta servern snabbt

  • Visa status

  • Identifiering av house synksignal


Referens för bildsynkronisering

Detta avsnitt innehåller referensinformation om NVIDIA:s bildsynkronisering.

  • Visa status

  • Identifiering av house synksignal


Visa status

Sidan Visa systemtopologi ger en trädvisning av den fysiska och logiska topologin eller hierarkin, av bildskärmarna och grafikkorten i systemet. Det ger statusinformation för ramlås för varje bildskärm lika väl som information om anslutningsstatus för kortet NVIDIA Quadro Sync, Quadro G-Sync eller NVIDIA Quadro FX 3000G. Förutom att visa statusinformation kan du också ändra olika inställningar på sidan Visa systemtopologi.

Visa G-Sync/Quadro Sync status

G-Sync/Quadro Sync- grenen anger om G-Sync/Quadro Sync fungerar som en klient eller server. När du klickar på skärmens [+]-ikon, expanderar grenen till att visa följande:

  • Koppla till sidan Synkronisera bildskärmar så att du kan komma åt synk-inställningarna.

  • Status för varje ramlåsportport, inklusive

  • Om ramlåsporten används eller inte.

  • Riktningen av tidssignalerna vid ramlåsporten - antingen IN eller UT.

  • Om ramlåsporten har anslutits till en Ethernet-port av misstag

  • Status för den externa synksignalen, inklusive

  • Om en giltig House-signal finns (grön ikon)

  • Om House-signalen har förlorats (röd ikon)

  • Om ingen House-signal är ansluten (tom ikon)

  • Stereosynktillstånd (klient); om stereo är i fas med servern eller inte

  • Alla varningar tillämpliga för installationen av G-Sync/Quadro Sync

  • Klicka på ikonen Mer när du vill visa följande ytterligare detaljer:

  • Firmware-version

  • Synkläge (server): TTL, Automatiskt sammansatt, tvånivå sammansatt eller trenivå sammansatt

Visa G-Sync/Quadro Sync bildskärmsstatus

G-Sync/Quadro Sync-bildskärmarna visas under motsvarande Quadro gren. När du klickar på skärmens [+]-ikon, expanderar grenen till att visa följande:

Om bildskärmen är en klient eller server

Koppla till sidan Ändra upplösning så att du kan kontrollera bildskärmens upplösning och uppdateringsfrekvens

EDID status; Tvingad eller Bildskärm, som länkar till dialogrutan Hantera EDID

Bildskärmen använder intern tidsinställning.

Om klientskärmen är låst till en house synksignal

Bildskärmen är låst till en bildlåssynkroniseringspuls

Vare sig klientskärmens stereosignal är i fas med servern eller inte

Alla varningar eller fel tillämpliga för installationen av G-Sync/Quadro Sync

Klicka på ikonen Mer när du vill visa följande ytterligare detaljer:

  • Vågrät och lodrät upplösning som rapporteras från dialogrutan Egen upplösning

Ändra inställningar

När du högerklickar på en ikon för ett G-Sync-kort, Quadro Sync-kort eller bildskärmsikon, visas en snabbmeny där du kan ändra inställningar.

  • Högerklicka på en ikon på serverskärmen och välj sedan en snabbmenypost när du vill

  • Ta bort den skärmen som server så att du kan välja en annan skärm som server

  • Starta dialogrutan Serverinställningar som gör att du kan redigera bildrutans synkroniseringspulsers egenskaper som genereras av tidsignalservern.

  • Identifiera bildskärmen

  • Högerklicka på en ikon för klientskärmen och välj sedan en snabbmenypost när du vill

  • Lägg till eller ta bort den visningen som klient

  • Gör den bildskärmen till server om det inte finns någon annan server tilldelad.

  • Identifiera bildskärmen

  • Högerklicka på ikonen G-Sync/Quadro Sync och välj sedan en snabbmenypost när du vill

  • Använda eller inte använda house synk signalen (om kortet blivit anslutet till en house synk).

  • Öppna dialogrutan G-Sync-inställningar (eller Quadro Sync-inställningar) när du vill bekräfta uppdateringsintervallet, bekräfta synkfördröjning om kortet blivit anslutet till en house synk signal eller ändra synkfördröjningen om kortet blivit anslutet till alla klientbildskärmar.

Se även Systemtopologi.

Relaterade ämnen

  • Synkronisera systemet till en house synk

  • Synkronisera flera system

  • Justera hur mitt grafikkort hanterar en extern synksignal

  • Ändra tidssignalsfrekvensen som genereras av servern

  • Introducera en tidfördröjning för house synk

  • Introducera en tidsfördröjning vid varje klient

  • Flytta servern snabbt

  • Visa status för min bildlåsinstallation

  • Identifiering av house synksignal


Identifiering av house synksignal

NVIDIA:s bildsynkroniseringskapabla grafikkort stöder följande externa house synk signaltyper:

  • TTL (3,3 Volt nivå)

  • Sammansatt tvånivå (NTSC- eller PAL-källor använder tvånivås sammansatta signaler.)

  • Sammansatt trenivå (HDTV-källor använder vanligtvis trenivås sammansatta signaler.)

Normalt identifierar programvaran automatiskt signaltypen som används. Om drivrutinen inte identifierar signaltypen, kan du tvinga programvaran till att identifiera signaltypen på följande sätt:

  1. På systemet du har ställt in som server, gå till sidan NVIDIAs kontrollpanel arbetsstation och klicka på Synkronisera bildskärmar.

  2. Klicka på Redigera Inställningar när du vill öppna dialogrutan Serverinställningar.

  3. Klicka på listan Identifiering av synksignal och klicka sedan på posten som motsvarar house-signalkällan.

  4. Klicka på OK när du vill spara inställningarna.

Relaterade ämnen

  • Synkronisera systemet till en house synk

  • Synkronisera flera system

  • Justera hur mitt grafikkort hanterar en extern synksignal

  • Introducera en tidfördröjning för house synk

  • Visa status för min bildlåsinstallation


Grafik till SDI-utsignal

Seriellt digitalt gränssnitt (SDI) är ett digitalt, okomprimerat, videoformat av hög kvalitet som används för efterproduktion av film och video samt utsändningar.

NVIDIA-kortet Quadro® FX 4000 SDI konverterar sammansatt video och grafik till okomprimerad 8-bitars och 10-bitars SDI-utsignal.

NVIDIA-kortet Quadro® FX 4500/5500/4600/5600/3800/4800/5800 SDI och NVIDIA Quadro® CX SDI konverterar sammansatt video och grafik till okomprimerad 8-, 10- eller 12-bitars SDI-utsignal.

  • Hjälp att använda dessa funktioner finns i avsnitt Hur gör jag...

  • Referensinformation om dessa funktioner finns i avsnitt Referens.


Hur gör jag ...

  • Ställa in utsignalen grafik-till-SDI

  • Justera skrivbordsområdet för att skicka till SDI-utsignalen

  • Ange gammakorrektion för SDI-utsignalen

  • Ställa in färgområdeskonvertering

  • Visa status för SDI-installationen

  • Aktivera flera SDI kort


Ställa in utsignalen grafik-till-SDI

  1. Från NVIDIAs kontrollpanel, fönstret Välj en aktivitet under Arbetsstation, klicka på Skicka grafik till SDI-utsignal.

  2. Om du använder mer än ett NVIDIA Quadro FX SDI-kort (som i NVIDIA Quadro Plex 1000), under Välj en bildskärm för att konfigurera SDI-utsignal, klicka på ikonen som motsvarar bildskärmen du vill konfigurera och följ återstående instruktioner för den bildskärmen.

    • Detta alternativ visas inte om systemet innehåller endast ett NVIDIA Quadro FX SDI-kort.

    • Om detta alternativ inte visas och systemet har fler än ett NVIDIA Quadro FX SDI-kort, se Aktivera flera SDI kort beträffande aktivering av kortet.

  3. Under Skicka SDI utsignal med hjälp av, välj SDI-utsignalläget du vill använda.

    • Kloningsläge: I kloningsläge är SDI-utsignalen en kopia av bildskärmens utsignal.

    • DualView-läge: I läget DualView kan du definiera ett stort skrivbord som sträcks ut från bildskärmen till SDI-utsignalen. Med detta kan du flytta fönster mellan SDI-utsignalen och grafikvisningens (DVI) del av det utsträckta skrivbordet. Med program som använder videoöverlagringar eller Microsoft VMR, kan du även visa video med helskärm på SDI-utsignalen.

    • Skicka inte SDI-utsignal: Med detta alternativ, skickas ingen signal till SDI-utsignalen. De återstående reglagen på sidan är avaktiverade. Välj detta alternativ om du vill att ett program ska styra SDI-utsignalen. När programmet väl kör, kan du inte du ändra inställningarna från denna sida, den bara visar inställningarna som skapats av programmet.

  4. Klicka på fältet SDI-inställningar när du vill öppna dialogrutan Signalinställningar.

  5. Välj en metod för att bestämma SDI-utsignalens format - antingen att använda intern tidsinställning eller synkroniserad till en extern signalkälla.

    • Om du vill använda intern tidsinställning, välj Kör fritt (intern tidsinställning), klicka sedan på listan och välj ett tillgängligt SDI signalformat.

    • När du vill synkronisera till en extern signalkälla var noga med att house synk är ansluten till lämplig BNC-kontakt på grafikkortet, välj sedan Synkroniserad till en house synksignal och ställ in synkroniseringskällan och signalformaten enligt följande:

      • Om du är ansluten till ett NVIDIA Quadro FX 4500/5500 SDI-kort och du har både SDI och sammansatt house synk anslutna, välj motsvarande alternativknapp House synktyp för den du vill använda.

      • Om du är ansluten till ett senare NVIDIA Quadro FX SDI-kort som endast har en indata synk-anslutning, klicka på listpilen House synk typ och välj typen av insignal du använder och klicka sedan på Identifiera.

        • Detta måste göras varje gång signalkällan ändras.

      • Om du vill synkronisera pixelskanningen av SDI-utsignalen med den externa signalen med hjälp av genlock, välj Pixel-exakt synkronisering.

      • Om du vill synkronisera SDI-utsignalens bildrutehastighet med den externa signalen med hjälp av bildlås, väljBildruta-exakt synkronisering med detta format, och klicka sedan på listan och välj ett tillgängligt SDI signalformat.

      • Om du vill introducera en fördröjning i SDI-utsignalen, ange pixel- eller radfördröjningsvärdena i lämplig HSYNC eller VSYNC fördröjningsruta.

  6. Markera kryssrutan Avsluta den analoga signalen vid denna kontakt om

    • systemet är ett fristående system synkroniserat till en house synksignal eller

    • systemet är det sista i en kedja av system som är anslutna till samma house synksignaler.

    Obs! Denna kontroll finns inte tillgänglig för NVIDIA Quadro FX 4000 SDI.

  7. Välj SDI-utsignalens dataformat genom att klicka på listpilen SDI utsignalsformat och sedan välja ett tillgängligt färgformat.

  8. Klicka på OK när du är klar och stäng dialogrutan.

  9. Klicka på Verkställ.

Se även Rekommendationer för användning.

Relaterade ämnen

  • Justera skrivbordsområdet för att skicka till SDI-utsignalen

  • Ange gammakorrektion för SDI-utsignalen

  • Ställa in färgområdeskonvertering

  • Visa status för SDI-installationen

  • Synkronisera SDI-utsignalen

  • SDI-anslutningar

  • Introducera en fördröjning i SDI-utsignalen

  • Visa SDI-status


Justera skrivbordsområdet för att skicka till SDI-utsignalen

Obs! Denna funktion finns inte tillgänglig i DualView-läge.

Justera skrivbordsområdet för att skicka till SDI-utsignalen

  1. Från NVIDIAs kontrollpanel, fönstret Välj en aktivitet under Arbetsstation, klicka på Skicka grafik till SDI-utsignal.

  2. Klicka på listen Ändra skrivbordsregion.

    3. NVIDIAs kontrollpanel minimeras och dialogrutan SDI-utsignal visas. En rektangulär kontur placeras ovanpå skrivbordet. Den visar regionen som används för SDI-utsignalen.

  3. Klicka på alternativet Markera den region du vill använda.

  4. Justera regionens storlek.

    • Klicka på och dra inom den rektangulära konturen när du vill justera dess läge på skrivbordet.

    • Klicka på och dra i lämpligt handtag i hörn eller sida när du vill ändra storlek på konturen.

    • Du kan också justera regionens storlek genom att ange X-, Y-, bredd- och höjdvärden i dialogrutan SDI-utsignal.

      • Ange antingen pixelvärden direkt in i motsvarande textrutor eller klicka på upp- och nedpilarna bredvid lämplig ruta.

      Obs! X- och Y- värdena anger distansen i bildpunkter mellan skrivbordets övre vänstra hörn och utsignalrutans övre vänstra hörn.

  5. Klicka på OK när du är klar.

    6. Skrivbordets grafikbild visar en snabbförhandsvisning av skrivbordsregionen som du har ställt in för SDI-utsignal.

Relaterade ämnen

  • Ställa in utsignalen grafik-till-SDI

  • Ange gammakorrektion för SDI-utsignalen

  • Ställa in färgområdeskonvertering

  • Visa status för SDI-installationen

  • Synkronisera SDI-utsignalen

  • SDI-anslutningar

  • Introducera en fördröjning i SDI-utsignalen

  • Visa SDI-status

  • Rekommendationer för användning


Ange gammakorrektion för SDI-utsignalen

  1. Från NVIDIAs kontrollpanel, fönstret Välj en aktivitet under Arbetsstation, klicka på Skicka grafik till SDI-utsignal.

  2. Klicka på fältet Färginställningar när du vill öppna dialogrutan Färginställningar.

  3. Ange RGB-gammavärdena med en eller fler av följande metoder:

    • Klicka på och dra varje R-, G- eller B-skjutreglage till lämpligt värde.

    • Ange R-, G- eller B-värdet i respektive rutor eller använd Uppåt- och Nedåtpilarna.

    När du vill behålla alla gamma-kanaler vid samma värde medan du justerar dem samtidigt, klicka på kryssrutan Lås alla kanaler.

  4. Klicka på OK när du är klar.

Relaterade ämnen

  • Ställa in utsignalen grafik-till-SDI

  • Justera skrivbordsområdet för att skicka till SDI-utsignalen

  • Ställa in färgområdeskonvertering

  • Visa status för SDI-installationen

  • Synkronisera SDI-utsignalen

  • SDI-anslutningar

  • Introducera en fördröjning i SDI-utsignalen

  • Visa SDI-status

  • Rekommendationer för användning


Ställa in färgområdeskonvertering

  1. Från NVIDIAs kontrollpanel, fönstret Välj en aktivitet under Arbetsstation, klicka på Skicka grafik till SDI-utsignal.

  2. Klicka på knappen Färginställningar när du vill öppna dialogrutan Färginställningar.

  3. Klicka på fliken Färgområdeskonvertering.

  4. Kontrollera Åsidosätt standard färgområdeskonvertering.

  5. Klicka på listan Initiera färgområdets konverteringsmatris med och klicka sedan på ett av de fördefinierade färgområdena som du kan använda som en utgångspunkt.

  6. I varje färgområdes textruta kan du antingen ange värdet direkt eller använda motsvarande Uppåt- och Nedåtpil när du vill ändra värdena.

  7. Klicka på OK när du är klar.

Obs! Styrning av färgområdeskonvertering finns inte tillgängligt med NVIDIA Quadro FX 4000 SDI-kort.

Relaterade ämnen

  • Ställa in utsignalen grafik-till-SDI

  • Justera skrivbordsområdet för att skicka till SDI-utsignalen

  • Ange gammakorrektion för SDI-utsignalen

  • Visa status för SDI-installationen

  • Synkronisera SDI-utsignalen

  • SDI-anslutningar

  • Introducera en fördröjning i SDI-utsignalen

  • Visa SDI-status

  • Rekommendationer för användning


Visa status för SDI-installationen

Från NVIDIAs kontrollpanel, fönstret Välj en aktivitet under Arbetsstation, klicka på Visa systemtopologi.

Mer information om denna sida finns under Visa SDI-status.

Relaterade ämnen

  • Ställa in utsignalen grafik-till-SDI

  • Justera skrivbordsområdet för att skicka till SDI-utsignalen

  • Ange gammakorrektion för SDI-utsignalen

  • Ställa in färgområdeskonvertering

  • Synkronisera SDI-utsignalen

  • SDI-anslutningar

  • Introducera en fördröjning i SDI-utsignalen

  • Visa SDI-status

  • Rekommendationer för användning


Aktivera flera SDI kort

I system med mer än ett NVIDIA Quadro FX SDI-kort (som är fallet med NVIDIA Quadro Plex 1000), kan du använda sidan Skicka grafik till SDI-utsignal till att konfigurera SDI-utsignalen för varje kort. Innan du kan göra detta måste alla kort aktiveras.

Aktivera flera SDI kort

  1. Var noga med att en bildskärm är ansluten till varje SDI-kort som du vill aktivera.

  2. Öppna sidan Visa egenskaper i Windows.

    1. Högerklicka på skrivbordet och klicka sedan på Egenskaper från popupmenyn.

    2. Klicka på fliken Inställningar.

  3. Bestäm vilken bildskärmsikon som motsvarar grafikkortet som du vill aktivera.

    4. Det ska vara två bildskärmsikoner för varje grafikkort i systemet. Typiskt är bildskärm 1 och 3 anslutna till ett grafikkort och bildskärm 2 och 4 till det andra. Om t.ex. bildskärm 1 redan är ansluten, blir bildskärm 2 nedtonad, vilket visar att den är ansluten till det grafikkort som ännu inte är aktiverat.

  4. Högerklicka på den nedtonade bildskärmens ikon som motsvarar grafikkortet du vill aktivera och klicka sedan på Ansluten från popupmenyn.

    5. - eller -

    Klicka på bildskärmens ikon, klicka sedan i kryssrutan Utsträck mitt Windows-skrivbord till att omfatta denna bildskärm.

  5. Klicka på OK.

  6. Du kan nu konfigurera SDI-utsignalen för varje SDI-kort som beskrivs i Ställa in utsignalen grafik-till-SDI.

Relaterade ämnen

  • Ställa in utsignalen grafik-till-SDI

  • Justera skrivbordsområdet för att skicka till SDI-utsignalen

  • Ange gammakorrektion för SDI-utsignalen

  • Ställa in färgområdeskonvertering

  • Visa status för SDI-installationen

  • Synkronisera SDI-utsignalen

  • SDI-anslutningar

  • Introducera en fördröjning i SDI-utsignalen

  • Visa SDI-status

  • Rekommendationer för användning


Så här låter du program kontrollera SDI-utsignalen

SDI-programmets programmeringsgränssnitt gör att OpenGL program helt och ensamt kan styra SDI-utsignalen.

Instruktioner beträffande användning av API finns i dokumentet Programmera NVIDIA Quadro FX SDI (Programming NVIDIA Quadro FX SDI) som motsvarar din grafiska lösning.

Så här låter du program kontrollera SDI-utsignalen

  1. Var noga med att kontrollen av SDI-utsignal är avstängd i NVIDIAs kontrollpanel.

    1. Från NVIDIAs kontrollpanel, fönstret Välj en aktivitet under Arbetsstation, klicka på Skicka grafik till SDI-utsignal.

    2. Om du använder mer än ett NVIDIA Quadro FX SDI-kort (som är fallet med NVIDIA Quadro Plex 1000), klicka på bildskärmsikonen som motsvarar bildskärmen du vill konfigurera underVälj en bildskärm för att konfigurera SDI-utsignal.

      • Detta alternativ visas inte om systemet innehåller endast ett NVIDIA Quadro FX SDI-kort.

      • Om detta alternativ inte visas och systemet har fler än ett NVIDIA Quadro FX SDI-kort, se Aktivera flera SDI kort beträffande aktivering av kortet.

    3. Under Skicka SDI-utsignal med, välj Skicka inte SDI-utsignal.

  2. Stäng NVIDIAs kontrollpanel.

  3. Starta programmet.

  4. När programmet kör och SDI-utsignalen kontrolleras av programmet kan du visa SDI-inställningarna och status enligt följande:

    1. Från NVIDIAs kontrollpanel, fönstret Navigationsträd under Arbetsstation,klicka på Skicka grafik till SDI-utsignal.

      2. Denna sida visar SDI-formaten, house synkinställningarna, synkroniseringsmetoden och synkroniseringsfördröjningar.

Se även Rekommendationer för användning.

Relaterade ämnen

  • Visa status för SDI-installationen

  • SDI-anslutningar

  • Visa SDI-status


Referens för att skicka grafik till SDI

Detta avsnitt ger referensinformation när du vill skicka grafik till SDI.

  • Synkronisera SDI-utsignalen

  • SDI-anslutningar - NVIDIA Quadro FX 4500/5500 SDI

  • SDI-anslutningar - Andra NVIDIA Quadro FX SDI-kort

  • SDI-anslutningar - NVIDIA Quadro 4000-6000 SDI

  • Introducera en fördröjning i SDI-utsignalen

  • Visa SDI-status

  • Rekommendationer för användning


Synkronisera SDI-utsignalen till en extern signal

Du kan synkronisera SDI-utsignalen med annan utrustning i en utsändnings- eller efterproduktionsmiljö.

Stödda synkroniseringsmetoder

Sidan Skicka grafik till SDI ger två metoder för att synkronisera SDI-utsignalen till en vanlig synkkälla—pixel-exakt eller bildruta-exakt synkronisering.

Pixel-exakt synkronisering synkroniserar pixelskanningen av SDI-utsignalen till house synksignalen. När du använder pixel-exakt synkronisering, bestäms SDI:s uppdateringsintervall av synksignalen.

Bildruta-exakt synkronisering synkroniserar SDI-utsignalens bildrutehastighet till house-synksignalen. Synksignalen bestämmer de tillgängliga SDI-signalformaten.

Stödda externa synksignaltyper

Följande två externa synkroniseringssignaltyper stöds:

  • SDI

  • Sammansatt, som kan vara en av följande:

    • Sammansatt tvånivå (NTSC- eller PAL-källor använder tvånivås sammansatta signaler.)

    Sammansatt trenivå (HDTV-källor använder vanligtvis trenivås sammansatta signaler.)

Ansluter till en extern synkroniseringskälla

Använda en extern synkkälla:

  1. Anslut synksignalen till lämplig BNC-kontakt.

    2. På NVIDIA Quadro FX 4500/5500 SDI kort kan du ansluta till båda typer av synkkällor samtidigt. Programmet ger prioritet till SDI-signalen, men du kan välja vilken signaltyp du vill använda.

    Du kan ansluta flera system till samma house synk genom att kedjekoppla house synkkabeln varje till varje kort med BNC T-kontakter.

  2. Följ instruktionerna i Ställa in utsignalen grafik-till-SDI när du vill ställa in SDI-systemet så att det använder den externa synksignalen.

Relaterade ämnen

  • Ställa in utsignalen grafik-till-SDI

  • Justera skrivbordsområdet för att skicka till SDI-utsignalen

  • Ange gammakorrektion för SDI-utsignalen

  • Ställa in färgområdeskonvertering

  • Visa status för SDI-installationen

  • SDI-anslutningar

  • Introducera en fördröjning i SDI-utsignalen

  • Visa SDI-status

  • Rekommendationer för användning


SDI-anslutningar - NVIDIA Quadro FX 4500/5500 SDI

Detta avsnitt ger illustrationer och instruktioner för att ansluta till SDI- och externa synkroniseringskontakter på NVIDIA-korten Quadro FX SDI.

När du vill ha instruktioner om andra NVIDIA Quadro FX SDI-kort, se SDI-anslutningar - Andra NVIDIA Quadro FX SDI-kort.

Anslutning DVI-till-DVI

Anslut ena änden av DVI-kabeln till DVI-kontakten på SDI-utsignalkortet och den andra änden till den "norra" DVI-kontakten på NVIDIA-kortet Quadro FX 4500/5500 så som visas. SDI-utsignalen fungerar inte om kabeln inte är ansluten till dessa två kontakter.

Bildskärmens utsignalanslutning

Ansluta bildskärmen till angiven DVI-kontakt:

House synk- och SDI-utsignalanslutningar

Placeringen av kontakterna för house synkinsignal och SDI-utsignal visas i bilden nedan, med motsvarande beskrivningar i följande tabell. Ordningsföljden för kontakternas beskrivningar i tabellen följer samma vänster-till-höger ordningsföljd som kontakterna i bilden.

Beskrivning av house synk- och SDI-utsignalanslutningar
C SYNK | S SYNK | V2 Ut | V1 Ut
Sammansatt genlock synksignal | SDI genlock synksignal | Enstaka länk SDI-utsignal, eller Del av en dubbellänk SDI-utsignal | Enstaka länk SDI-utsignal, eller Del av en dubbellänk SDI-utsignal

NVIDIA Quadro FX 4500/5500 SDI använder SMA-kontakter för house synk-insignal- och SDI-utsignalanslutningar. Använd medföljande SMA-till-BNC-kabel för att göra anslutningen enligt följande:

  1. (Valfritt) Installera färgbanden som etiketter

    2. Använd de medföljande färgbanden för att hjälpa till med att identifiera funktionen associerad med varje SMA-till-BNC-kabel.

    1. Använd olika färger för varje SMA-till-BNC kabel och placera bandet över SMA-kontaktens ände (den mindre änden) och tryck upp till BNC-kontaktens ände.

    2. Placera bandet tätt över den breda delen av isoleringen bredvid BNC-kontakten.

  2. Anslut SMA-till-BNC-kablarna.

    3. Skruva hanänden av SMA-kabeln i hon-SMA-kontakten på SDI-utsignalkortet.

    Obs! Var försiktig när du ansluter, kopplar ifrån eller hanterar kabeln så att du inte bryter sönder mittledaren på SMA kabelns ände.

  3. Om du installerade färgbanden, anteckna vilken färg som hör till vilken kontakt för framtida referens.

Relaterade ämnen

  • Ställa in utsignalen grafik-till-SDI

  • Justera skrivbordsområdet för att skicka till SDI-utsignalen

  • Ange gammakorrektion för SDI-utsignalen

  • Ställa in färgområdeskonvertering

  • Visa status för SDI-installationen

  • Synkronisera SDI-utsignalen

  • Introducera en fördröjning i SDI-utsignalen

  • Visa SDI-status

  • Rekommendationer för användning


SDI-anslutningar - Andra NVIDIA Quadro FX SDI-kort

Detta avsnitt ger illustrationer och instruktioner för att ansluta till SDI- och externa synkroniseringskontakter på de senare NVIDIA-korten Quadro FX SDI.

Instruktioner för att ansluta bildskärmen

  • NVIDIA Quadro FX 4600/5600 SDI

  • NVIDIA Quadro FX 5800 SDI

  • NVIDIA Quadro CX och Quadro FX 4800 SDI

  • NVIDIA Quadro FX 3800 SDI

Instruktioner för att ansluta House synk- och SDI-utsignalanslutningar

  • House synk- och SDI-utsignalanslutningar

NVIDIA Quadro FX 4600/5600 SDI:

Anslutning DVI-till-DVI

Anslut ena änden av DVI-kabeln till DVI-kontakten på SDI-utsignalkortet och den andra änden till den "norra" DVI-kontakten på NVIDIA-kortet Quadro FX 4600/5600 så som visas. SDI-utsignalen fungerar inte om kabeln inte är ansluten till dessa två kontakter.

Bildskärmens utsignalanslutning

Ansluta bildskärmen till angiven DVI-kontakt:

NVIDIA Quadro FX 3800 SDI

Anslutning DVI-till-DVI

Anslut ena änden av DVI-kabeln till DVI-kontakten på SDI-utsignalkortet och den andra änden till DVI-kontakten på NVIDIA-kortet Quadro FX så som visas. SDI-utsignalen fungerar inte om kabeln inte är ansluten till dessa två kontakter.

Bildskärmens utsignalanslutning

Anslut bildskärmen till den av anslutningarna som anges:

NVIDIA Quadro CX och Quadro FX 4800 SDI

Anslutning DVI-till-DVI

Anslut ena änden av DVI-kabeln till DVI-kontakten på SDI-utsignalkortet och den andra änden till DVI-kontakten på NVIDIA-kortet Quadro FX så som visas. SDI-utsignalen fungerar inte om kabeln inte är ansluten till dessa två kontakter.

Bildskärmens utsignalanslutning

Anslut bildskärmen till den av anslutningarna som anges:

NVIDIA Quadro FX 5800 SDI

Anslutning DVI-till-DVI

Anslut ena änden av DVI-kabeln till DVI-kontakten på SDI-utsignalkortet och den andra änden till DVI-kontakten på NVIDIA-kortet Quadro FX så som visas. SDI-utsignalen fungerar inte om kabeln inte är ansluten till dessa två kontakter.

Bildskärmens utsignalanslutning

Anslut bildskärmen till en av anslutningarna som anges:

House synk- och SDI-utsignalanslutningar

Placeringen av BNC-kontakterna för house synkinsignal och SDI-utsignal visas i bilden nedan, med motsvarande beskrivningar i följande tabell. Ordningsföljden för kontakternas beskrivningar i tabellen följer samma vänster-till-höger ordningsföljd som kontakterna i bilden.

Beskrivning av house synk- och SDI-utsignalanslutningar
INSIGNAL | NYCKEL | FYLL
Insignal för SDI/Sammansatt synksignal | Del av en enkellänk SDI-utsignal eller Del av en dubbellänk SDI-utsignal | Del av en enkellänk SDI-utsignal eller Del av en dubbellänk SDI-utsignal

Relaterade ämnen

  • Ställa in utsignalen grafik-till-SDI

  • Justera skrivbordsområdet för att skicka till SDI-utsignalen

  • Ange gammakorrektion för SDI-utsignalen

  • Ställa in färgområdeskonvertering

  • Visa status för SDI-installationen

  • Synkronisera SDI-utsignalen

  • Introducera en fördröjning i SDI-utsignalen

  • Visa SDI-status

  • Rekommendationer för användning


SDI-anslutningar - NVIDIA Quadro 4000-6000 SDI-kort

Detta avsnitt visar illustrationer och instruktioner för att ansluta till SDI- och externa synkroniseringskontakter på NVIDIA-korten Quadro 4000/5000/6000.

Instruktioner för att ansluta bildskärmen

  • NVIDIA Quadro 5000/6000 SDI

  • NVIDIA Quadro 4000 SDI

Instruktioner för att ansluta House synk- och SDI-utsignalanslutningar

  • House synk- och SDI-utsignalanslutningar

NVIDIA Quadro 5000/6000 SDI

Anslutning DVI-till-DVI

Anslut ena änden av DVI-kabeln till DVI-kontakten på SDI-utsignalkortet och den andra änden till DVI-kontakten på NVIDIA-kortet Quadro SDI så som visas. SDI-utsignalen fungerar inte om kabeln inte är ansluten till dessa två kontakter.

Bildskärmens utsignalanslutning

Anslut bildskärmen till en av de tillgängliga digitala anslutningarna som anges:

NVIDIA Quadro 4000 SDI

Anslutning DVI-till-DVI

Anslut ena änden av DVI-kabeln till DVI-kontakten på SDI-utsignalkortet och den andra änden till DVI-kontakten på NVIDIA-kortet Quadro SDI så som visas. SDI-utsignalen fungerar inte om kabeln inte är ansluten till dessa två kontakter.

Bildskärmens utsignalanslutning

Anslut bildskärmen till en av de tillgängliga digitala anslutningar som anges:

House synk- och SDI-utsignalanslutningar

Placeringen av BNC-kontakterna för house synkinsignal och SDI-utsignal visas i bilden nedan med motsvarande beskrivningar i följande tabell. Ordningsföljden för kontakternas beskrivningar i tabellen följer samma vänster-till-höger ordningsföljd som kontakterna i bilden.

Beskrivning av house synk- och SDI-utsignalanslutningar
INSIGNAL | NYCKEL | FYLL
Insignal för SDI/Sammansatt synksignal | Del av en enkellänk SDI-utsignal eller Del av en dubbellänk SDI-utsignal | Del av en enkellänk SDI-utsignal eller Del av en dubbellänk SDI-utsignal

Relaterade ämnen

  • Ställa in utsignalen grafik-till-SDI

  • Justera skrivbordsområdet för att skicka till SDI-utsignalen

  • Ange gammakorrektion för SDI-utsignalen

  • Ställa in färgområdeskonvertering

  • Visa status för SDI-installationen

  • Synkronisera SDI-utsignalen

  • Introducera en fördröjning i SDI-utsignalen

  • Visa SDI-status

  • Rekommendationer för användning


Introducera en fördröjning i SDI-utsignalen

I dialogrutan SDI signalinställning kan du introducera en liten fördröjning i den house-synk-synkroniserade SDI-utsignalen. Om t.ex. leverans av video från annan utrustning är försenad p.g.a. en längre kabel, kan du introducera en fördröjning i SDI-utsignalen från detta kort så att båda leveranserna är i synk.

Relaterade ämnen

  • Ställa in utsignalen grafik-till-SDI

  • Justera skrivbordsområdet för att skicka till SDI-utsignalen

  • Ange gammakorrektion för SDI-utsignalen

  • Ställa in färgområdeskonvertering

  • Visa status för SDI-installationen

  • Synkronisera SDI-utsignalen

  • SDI-anslutningar

  • Visa SDI-status

  • Rekommendationer för användning


Visa SDI-status

Sidan Visa systemtopologi ger en trädvisning av den fysiska och logiska topologin, eller hierarkin, av bildskärmarna och grafikkorten i systemet. Det ger SDI-statusinformation för varje skärm lika väl som information om anslutningsstatus för korten NVIDIA Quadro FX SDI. Förutom att visa statusinformation kan du också ändra olika inställningar på sidan Visa systemtopologi.

Visa SDI-status

SDI-utsignalens gren visas under det motsvarande Quadro FX SDI kortets gren. När du klickar på ikonen [+] SDI-utsignal, expanderar SDI-utsignalens gren till att visa följande:

  • Läget SDI-utsignal, med länk till sidan Grafik till SDI-utsignal

  • Status för varje SDI-signals utsignal, inklusive

  • Dataformat

  • Synkroniseringsmetod

  • Om utsignalen är låst till synksignalen

  • Statusikon som visar om utsignalen inte finns (grå), finns men inte låst (stadigt grön) eller finns och låst (blinkande grön).

  • Status för varje extern synkinsignal, inklusive

  • Om synkkällan är ansluten

  • Synktyp - Sammansatt synk eller SDI-synk

  • Synksignalformat

  • Statusikon som visar om ingen synksignal upptäcks (grå), signal finns men inte synkroniserad eller i feltillstånd (stadig) eller finns och är bra (blinkar).

    • På Quadro FX 4500/5500 kort, anger en grön ikon HD-läge och en gul ikon anger SD-läge.

  • Alla varningar tillämpliga för installationen av SDI

  • Klicka på ikonen Mer när du vill visa följande ytterligare detaljer:

  • Färgområdeskonvertering

  • Utsignaldataformat

  • Gammabitdjup

  • Program som styr (om SDI styrs av programmet)

  • Firmware-version

Visa SDI-bildskärms status

SDI-bildskärmarna visas under motsvarande Quadro-gren. När du klickar på skärmens [+]-ikon, expanderar grenen till att visa följande:

  • Koppla till sidan Ändra upplösning så att du kan kontrollera bildskärmens upplösning och uppdateringsfrekvens

  • EDID status; Fil, Bildskärm eller Inga som länkar till Hantera EDID dialogruta

Ändra SDI-inställningar

När du högerklickar på SDI-utsignalkortets ikon, visas en snabbmeny med vilken du kan

  • Starta dialogrutan SDI signalinställningar så att du kan ange SDI-utsignalformat och SDI-utsignaldataformat.

    • Detta är samma reglage som finns tillgängligt på sidan Skicka grafik till SDI-utsignal.

  • Starta dialogrutan Färginställningar så att du kan ange gammakorrektionsvärden och färgområdeskonvertering.

    • Detta är samma reglage som finns tillgängligt på sidan Skicka grafik till SDI-utsignal.

Se även Systemtopologi.

Relaterade ämnen

  • Ställa in utsignalen grafik-till-SDI

  • Justera skrivbordsområdet för att skicka till SDI-utsignalen

  • Ange gammakorrektion för SDI-utsignalen

  • Ställa in färgområdeskonvertering

  • Visa status för SDI-installationen

  • Synkronisera SDI-utsignalen

  • SDI-anslutningar

  • Introducera en fördröjning i SDI-utsignalen

  • Rekommendationer för användning


Rekommendationer för användning

Detta avsnitt visar grundläggande användningssätt som ger bästa SDI-prestanda med ditt program.

Första gången du direktsänder

När du startar en direktsändning av SDI-video, följ stegen nedan för att säkerställa riktig allokering av systemresurser och för att hindra visuella störningar i direktsändningen.

  1. Ställ in SDI:s formateringsinställningar och starta SDI-utsignalen.

  2. Starta programmet som ska sändas.

  3. Bekräfta videons kvalitet.

  4. Stäng kontrollpanelen för grafik till SDI.

  5. Sänd.

    6. Om du vill undvika visuella störningar medan du sänder direkt, GÖR INTE följande

    • Starta eller stoppa inte grafik- eller videoprogrammet

    • Slå inte på eller stäng av SDI-utsignalen

    • Gör inte ändringar i SDI-signalformatet

När du byter program

Om du vill undvika visuella störningar medan du växlar program, gör så här:

  1. Avbryt direktsändningen (Stäng av).

  2. Avbryt programmet.

  3. Starta det nya programmet.

  4. Bekräfta videons kvalitet.

  5. Fortsätt direktsändningen.

När du ändrar videoformat:

När du ändrar någon av SDI-inställningarna, kanske visuella störningar inträffar när videon ställs in på de nya inställningarna. Om du vill hindra att allmänheten ser sådana störningar eller att de spelas in, gör så här när du ändrar en SDI-inställning:

  1. Avbryt direktsändningen (Stäng av).

  2. Ändra videoformat eller SDI-inställningar.

  3. Bekräfta videons kvalitet.

  4. Fortsätt direktsändningen.

När du använder kontrollpanelen

rekommenderar NVIDIA följande -

  • Ställ in skrivbordet till samma eller högre upplösning än SDI-utsignalen så får du bättre bildkvalitet.

  • Stäng alla bakgrundsprogram—t.ex. virusskannings- säkerhetskopierings- och arkiveringsprogram—innan du startar SDI-utsignalen och börjar direktsändningen.

  • Stäng bildskärmens egenskapspanel innan du börjar direktsändningen.

  • När du kör flera OpenGL-program, kan störningar inträffa om programmen är inte synkroniserade.

    • I allmänhet rekommenderar NVIDIA inte att flera OpenGL program körs när du startar SDI-utsignalen eller när du sänder direkt.

Kör inte flera OpenGL-program

För att maximera systemets tillgängliga resurser och bandbredd för konvertera grafik till SDI-utsignal, rekommenderar NVIDIA att du endast sänder ett OpenGL-program åt gången.

Relaterade ämnen

  • Ställa in utsignalen grafik-till-SDI

  • Justera skrivbordsområdet för att skicka till SDI-utsignalen

  • Ange gammakorrektion för SDI-utsignalen

  • Ställa in färgområdeskonvertering

  • Visa status för SDI-installationen

  • Synkronisera SDI-utsignalen

  • SDI-anslutningar

  • Introducera en fördröjning i SDI-utsignalen

  • Visa SDI-status


Justera kantöverlappning

Flera projektionssystem kan användas till att skapa en virtuell tavla där flera bildskärmar projekteras på en större skärm. För att eliminera de hårda kanterna mellan intilliggande bildskärmar, upprepar NVIDIA kantöverlappning intilliggande bildskärmars kant så att bildskärmens kanter kan överlappas för att skapa en sömlös sammansatt projektion.

  • Hjälp att använda överlappningsfunktionen finns i avsnittet Hur gör jag ....

  • Referensinformation finns under Referens.

OBS! Justera kantöverlappning är endast tillgängligt med Windows XP.


Hur gör jag ...

Överlappning av intilliggande bildskärmskanter


Överlappa intilliggande bildskärmskanter

OBS! Justera kantöverlappning finns inte tillgängligt med Windows Vista och senare Windows Operativsystem.

Överlappa intilliggande bildskärmskanter

  1. Se till att bildskärmarna som du använder är anslutna till samma grafikkort och att nView utsträckningsläge är aktiverat.

  2. Från NVIDIAs kontrollpanel, fönstret Välj en aktivitet under Arbetsstation, klicka på Justera kantöverlappning.

  3. Om du har mer än ett par bildskärmar i systemet, klicka på listan Välj bildskärmspar med utsträckning och klicka på ett av bildskärmsparen.

    4. Listan visas inte visas om du endast har ett par bildskärmar.

  4. Justera kantöverlappningen så att den matchar den verkliga bildskärmsöverlappningen med hjälp av en eller fler av följande metoder:

    • Klicka på och dra i reglaget när du vill öka eller minska överlappningen med åtta pixlar i taget.

    • Klicka på reglaget, tryck sedan på tangentbordets höger- eller vänster pilknapp när du vill öka eller minska överlappningen med åtta pixlar i taget.

    • Klicka på reglaget, tryck sedan på tangent bordets Page Down eller Page Up när du vill öka eller minska överlappningen med åtta pixlar i taget.

    Projektorbilderna Före och Efter visar pixel-överlappningens justeringar.

  5. Klicka på Verkställ när du vill verkställa ändringarna.

Relaterat ämne

  • Justera kantöverlappning


Referens för kantöverlappning

Detta avsnitt innehåller referensinformation om NVIDIA:s kantöverlappning.

  • Justera kantöverlappning


Justera kantöverlappning

Använd reglagen på denna sida när du vill justera intilliggande bildskärmars överlappning. Detta är användbart om du använder projektionssystem när du vill skapa en stor virtuell visning från flera bildskärmar.

Inställningskrav för maskinvara

  • Ett avancerat NVIDIA grafikkort för arbetsstationer, t.ex. NVIDIA-kortet Quadro FX 3400 eller NVIDIA Quadro FX 5500

  • Båda bildskärmarna måste var anslutna till samma grafikkort

  • nView horisontellt eller lodrätt utsträckningsläge måste vara aktiverat

Justera kantöverlappning

Obs! Om du endast har ett par bildskärmar men de inte är anslutna till samma grafikkort eller de inte kör i nView utsträckningsläge, så finns följande reglage inte tillgängliga.

Med Välj bildskärmspar med utsträckning kan du välja vilket par bildskärmar du vill ska överlappa. Om du endast har ett par bildskärmar, visas inte denna lista.

Obs! Om det par som du väljer inte kör i nView utsträckningsläge, är inte följande reglage tillgängliga.

Överlappningsreglaget styr hur många pixlar som överlappar. Dra i reglaget åt höger när du vill öka överlappningen eller åt vänster när du vill minska överlappningen.

Du kan

  • Klicka på och dra reglaget

  • Klicka på reglaget (om du har inte redan har gjort det) och sedan använda tangentbordets vänster- och högerpilar till att dra i reglaget. Antalet pixlar som överlappar ändras i inkrement om åtta pixlar.

  • Klicka på reglaget (om du har inte redan har gjort det) och sedan använda tangentbordets uppåt- och nedåtpilar till att dra i reglaget. Antalet pixlar som överlappar ändras i inkrement om 16 pixlar.

Projektor bilderna Före och Efter visar pixel-överlappningens justering.

OBS! Justera kantöverlappning finns inte tillgängligt med Windows Vista och senare Windows Operativsystem.

Relaterat ämne

  • Överlappning av intilliggande bildskärmskanter


Mosaic och Mosaic Premium

NVIDIA® Mosaic Premium tar flera GPU-enheter i ett Quadro Plex Visual Computing System (VCS) eller en dubbel SLI-kapabel Quadro-konfiguration och visar dem för operativsystemet som en enda logisk Quadro GPU-enhet.

NVIDIA® Mosaic Teknik tar flera bildskärmar och Quadro eller NVS GPU-enheter och visar dem för operativsystemet som en enda logisk GPU-enhet. Till skillnad från Mosaic Premium erbjuder NVIDIA Mosaic inte den synkroniserade utsignalen för flera GPU-enheter som krävs för installation av stereoskopiska eller flera projektorer.

På bägge sätten kan du använda flera bildskärmar till att skapa en större virtuell tavla.

  • Mer information finns om du vill ha hjälp att ställa in lägena Mosaic och Mosaic Premium under Hur gör jag....

  • Referensinformation finns under Referens.


Hur gör jag ...

  • Ställ in Mosaic Premium (Windows XP)

  • Ställ in Mosaic Premium (Windows Vista och senare)

  • Ställ in Mosaic

  • Inaktivera Mosaic Premium eller ändra en Mosaic Premium konfiguration


Ställa in Mosaic Premium (Windows XP)

Att ställa in läget Mosaic Premium involverar tre grundläggande processer:

  1. Ansluta bildskärmarna

  2. Konfigurera visningsinställningarna.

  3. Konfigurera läget Mosaic Premium

Ansluta bildskärmarna

Anslut alla bildskärmar som du ämnar använda i läget Mosaic Premium till NVIDIA Quadro Plex-enheten eller till de SLI-förberedda Quadro/Quadro FX-korten. Information om hur du ansluter riktigt finns i Quadro Plex D2 Mosaic-anslutningar eller Quadro Plex D2 Mosaic-anslutningar för passiv stereo.

Obs! Fyrbildskärmskonfiguration stöds när du använder dubbla SLI-förberedda Quadro/Quadro FX-kort. Titta på de enkla Quadro Plex diagrammen för vägledning när du gör bildskärmens anslutningar.

border-style: none;" width=13 height=10 border=0>Obs! Fyrbildskärmskonfiguration stöds när du använder dubbla SLI-förberedda Quadro FX-kort. Titta på de enkla Quadro Plex diagrammen för vägledning när du gör bildskärmens anslutningar.

  • Alla bildskärmar måste vara en del av Mosaic-konfigurationen. Konfiguration 2x2 kan t.ex. inte ställas in med endast 3 bildskärmar anslutna.

  • Ytterligare bildskärmar som är inte del av den önskade Mosaic-konfigurationen får inte anslutas eftersom detta kan leda till beteende som inte går att förutse.

  • Mosaic kan inte aktiveras när endast en bildskärm blivit ansluten.

  • Alla bildskärmar måste använda samma anslutningstyp - t.ex. alla DVI-till-DVI eller alla DVI-till-VGA.

  • NVIDIA rekommenderar att man använder samma märke och modell för alla bildskärmar eftersom bildskärmars visuella karaktäristika varierar mellan tillverkare och bland modeller från samma tillverkare.

Konfigurera visningsinställningarna

  1. Använd NVIDIAs kontrollpanel för att konfigurera visningsinställningarna.

    2. Skärminställningar kan inkludera men är inte begränsade till:

    • Skrivbordets färginställningar

    • Platt bildskärmsskalning

    • Video och TV-inställningar

  2. Aktivera SLI läge

    1. I fönstret Välj en Aktivitet i NVIDIAs kontrollpanel under 3D-inställningar, välj Ställ in SLI konfiguration (eller Ställ in SLI och PhysX konfiguration när du vill öppna den associerade sidan.

    2. UnderSLI-konfiguration, klicka på Aktivera läget Mosaic Premium.

    3. Klicka på Verkställ.

  3. Bekräfta att SLI-kantutjämning inte är aktiverad.

    1. I fönstret Välj en aktivitet i NVIDIAs kontrollpanel under 3D-inställningar, välj Hantera 3D-inställningar när du vill öppna den associerade sidan.

    2. Kontrollera funktionen Kantutjämnande – Inställning för att vara säker på att den inte är inställd på någon av värdena "SLI AA" (t.ex. 16x SLI AA, 32x SLI AA).

    3. Kontrollera SLI prestandalägets inställning för att säkerställa att det inte är inställt på SLI-kantutjämning.

  4. Ställ in Stereoinställningarna vid behov.

    5. På sidan Hantera 3D-inställningar:

    • Om du inte använder professionell stereo, se till att stereo är inaktiverad.

    • Om du använder aktiv Stereo, aktivera stereo och markera lämpligt Stereo visningsläge.

    • Om du använder passiv Stereo, aktivera stereo och markera kloningsläget Stereo visningsläge.

Konfigurera läget Mosaic Premium

  1. I fönstret Välj en aktivitet i NVIDIAs kontrollpanel under Arbetsstation, klicka på Ställ in läget Mosaic Premium när du vill öppna den associerade sidan.

  2. Klicka på kryssrutanAnvänd läget Mosaic Premium om du vill aktivera inställningarna för läget Mosaic Premium.

  3. Klicka på listpilen Bildskärmsinställning och välj sedan bildskärmskonfigurationen som matchar ditt arrangemang.

  4. Klicka påBekräfta bildskärmars positioner för att säkerställa att bildskärmarna är anslutna till de rätta Quadro Plex/Quadro FX-anslutningarna.

    5. Ett diagram visas på varje bildskärm i mosaikens yta och anger vilken Quadro Plex/Quadro FX utsignal som körs.

    Om diagrammen matchar bildskärmens layout, kan du stänga alla diagrammen genom att klicka på "X" i det övre högra hörnet av något av diagrammen.

    Om diagrammen inte matchar bildskärmens layout, gör de nödvändiga korrigeringarna så här:

    Obs! Koppla inte från bildskärmarna medan systemet fortfarande är påslaget. Om du gör det kan det inaktivera läget Mosaic.

    1. Bestäm och gör en anteckning om de rätta anslutningarna med diagrammen som guide.

    2. Stäng alla program och stäng av systemet.

    3. Ordna om bildskärmens anslutningar.

    4. Slå på systemet och bekräfta konfigurationen.

  5. Välj upplösningen per bildskärm.

    6. Klicka på listpilen Upplösning (per bildskärm) och välj sedan upplösningen till vilken du vill ställa in varje bildskärm. Kontrollera att dina inställningar faller inom följande gränser:

    • Maximal total upplösning (vågrätt eller lodrätt): 8192 för äldre Quadro-produkter, 16 384 för nyare Quadro-produkter. (Se Läget Mosaic och Mosaic Premium.)

    • Minimal individuell upplösning: 800x600

  6. Välj uppdateringsfrekvens.

    7. Klicka på listpilen Uppdateringsfrekvens och välj sedan den uppdateringsfrekvens du vill ska gälla för alla bildskärmar.

    Obs! Listrutan Uppdateringsfrekvens innehåller de uppdateringsintervall som är tillgängliga för vald upplösning.

  7. Välj den vågräta och/eller lodräta kantöverlappning som behövs för att anpassa olika konfigurationer.

    8. Du kan exempelvis introducera gap (negativ överlappning) för att anpassa bildskärmar med ramar.

  8. Spara ändringarna genom att klicka på Verkställ .

Relaterade ämnen

  • Läget Mosaic Premium

  • Använda två Quadro Plex-enheter

  • Quadro Plex D2 Mosaic-anslutningar

  • Quadro Plex D2 Mosaic-anslutningar för passiv stereo


Ställa in Mosaic Premium (Windows Vista och senare)

Att ställa in läget Mosaic Premium involverar tre grundläggande processer:

  1. Ansluta bildskärmarna

  2. Konfigurera visningsinställningarna.

  3. Konfigurera Mosaic Premium

Ansluta bildskärmarna

Anslut alla bildskärmar som du ämnar använda i läget Mosaic Premium till NVIDIA Quadro Plex-enheten eller till de SLI-förberedda Quadro/Quadro FX-korten. Information om hur du ansluter riktigt finns i Quadro Plex D2 Mosaic-anslutningar eller Quadro Plex D2 Mosaic-anslutningar för passiv stereo.

Obs! Fyrbildskärmskonfiguration stöds när du använder dubbla SLI-förberedda Quadro/Quadro FX-kort. Titta på de enkla Quadro Plex diagrammen för vägledning när du gör bildskärmens anslutningar.

  • Alla bildskärmar måste vara en del av Mosaic-konfigurationen. Konfiguration 2x2 kan t.ex. inte ställas in med endast 3 bildskärmar anslutna.

  • Ytterligare bildskärmar som är inte del av den önskade Mosaic-konfigurationen får inte anslutas, eftersom detta kan leda till beteende som inte går att förutse.

  • Mosaic kan inte aktiveras när endast en bildskärm blivit ansluten.

  • Alla bildskärmar måste använda samma anslutningstyp - t.ex. alla DVI-till-DVI eller alla DVI-till-VGA.

  • NVIDIA rekommenderar att man använder samma märke och modell för alla bildskärmar eftersom bildskärmars visuella karaktäristika varierar mellan tillverkare och bland modeller från samma tillverkare.

Konfigurera visningsinställningarna

  1. Använd NVIDIAs kontrollpanel för att konfigurera visningsinställningarna.

    2. Skärminställningar kan inkludera men är inte begränsade till:

    • Skrivbordets färginställningar

    • Platt bildskärmsskalning

    • Video och TV-inställningar

  2. Bekräfta att SLI-kantutjämning inte är aktiverad.

    1. I fönstret Välj en aktivitet i NVIDIAs kontrollpanel under 3D-inställningar, välj Hantera 3D-inställningar när du vill öppna den associerade sidan.

    2. Kontrollera funktionen Kantutjämnande – Inställning för att vara säker på att den inte är inställd på någon av värdena "SLI AA" (t.ex. 16x SLI AA, 32x SLI AA).

    3. Kontrollera SLI prestandalägets inställning för att säkerställa att det inte är inställt på SLI-kantutjämning.

  3. Ställ in Stereoinställningarna vid behov.

    4. På sidan Hantera 3D-inställningar:

    • Om du inte använder professionell stereo, se till att stereo är inaktiverad.

    • Om du använder aktiv Stereo, aktivera stereo och markera lämpligt Stereo-visningsläge.

    • Om du använder passiv Stereo, aktivera stereo och markera kloningsläget Stereo-visningsläge.

Konfigurera Mosaic Premium

  1. I fönstret Välj en aktivitet i NVIDIAs kontrollpanel under Arbetsstation, klicka på Ställ in Mosaic Premium när du vill öppna den associerade sidan.

  2. Klicka på Skapa en ny konfiguration och följ sedan stegen i Mosaic Premiums installationsguide.

Se Ställ in guiden Mosaic Premium för vägledning om hur du använder guiden.

Relaterade ämnen

  • Läget Mosaic Premium

  • Använda två Quadro Plex-enheter

  • Ställ in guiden Mosaic Premium

  • Quadro Plex D2 Mosaic-anslutningar

  • Quadro Plex D2 Mosaic-anslutningar för passiv stereo


Ställa in Mosaic

Att ställa in NVIDIA Mosaic involverar tre grundläggande processer:

  1. Ansluta bildskärmarna

  2. Konfigurera drivrutinsinställningarna.

  3. Konfigurera Mosaic

Ansluta bildskärmarna

Koppla alla de bildskärmar som du vill använda med Mosaic till NVIDIA Quadro-korten.

  • Alla bildskärmar måste vara en del av Mosaic-konfigurationen. Konfiguration 2x2 kan t.ex. inte ställas in med endast 3 bildskärmar anslutna.

  • Ytterligare bildskärmar som är inte del av den önskade Mosaic-konfigurationen får inte anslutas, eftersom detta kan leda till beteende som inte går att förutse.

  • Mosaic kan inte aktiveras när endast en bildskärm blivit ansluten.

  • Alla bildskärmar måste använda samma anslutningstyp - t.ex. alla DVI-till-DVI eller alla DVI-till-VGA.

  • NVIDIA rekommenderar att man använder samma märke och modell för alla bildskärmar eftersom bildskärmars visuella karaktäristika varierar mellan tillverkare och bland modeller från samma tillverkare.

Konfigurera drivrutinsinställningarna.

Innan du aktiverar Mosaic tänds bara en bildskärm. De visningsinställningar som du ställer in på denna bildskärm kommer att tillämpas på alla bildskärmarna när Mosaic har aktiverats.

  1. Öppna NVIDIAs kontrollpanel genom att högerklicka på skrivbordet och sedan klicka på NVIDIAs kontrollpanel från snabbmenyn.

  2. Använd NVIDIAs kontrollpanel för att konfigurera visningsinställningarna.

    3. Skärminställningar kan inkludera men är inte begränsade till:

    • Skrivbordets färginställningar

    • Platt bildskärmsskalning

    • Video och TV-inställningar

  3. Aktivera V-synk

    1. I fönstret Välj en aktivitet i NVIDIAs kontrollpanel under 3D-inställningar, välj Hantera 3D-inställning.

    2. Klicka på fliken Globala inställningar och välj sedan Basprofil från den nedrullningsbara menyn Globala förval.

    3. Från listrutan Inställningar, välj Vertikalsynk och ändra dess värde till Tvinga på, klicka sedan på Verkställ.

    4. Från den nedrullningsbara menyn Globala förval, välj 3D App - Default Global Settings (drivrutinens standardprofil) eller använd den programprofil som matchar programmet du använder. Klicka sedan på Verkställ.

Konfigurera Mosaic

  1. I fönstret Välj en aktivitet i NVIDIAs kontrollpanel under Arbetsstation, klicka på Ställ in Mosaic när du vill öppna den associerade sidan.

  2. Klicka på Skapa en ny konfiguration och följ sedan stegen i Mosaic:s installationsguide.

Se Ställ in guiden Mosaic Premium för vägledning om hur du använder guiden.

Relaterade ämnen

  • Läget Mosaic och SLI Mosaic

  • Ställ in guiden Mosaic Premium


Inaktivera Mosaic Premium eller ändra en Mosaic Premium-konfiguration

Dessa instruktioner gäller även för Mosaic-konfigurationerna.

  1. I fönstret Välj en aktivitet i NVIDIAs kontrollpanel under Arbetsstation, klicka på Ställ in Mosaic Premium när du vill öppna den associerade sidan.

    2. Sidan visar konfigurationsinformation för den aktuella aktiverade Mosaic Premium-installationen.

  2. Klicka på Inaktivera när du vill inaktivera Mosaic Premium eller klicka på Ändra och följ sedan stegen i installationsguiden för Mosaic Premium när du vill ändra den aktuella Mosaic Premium installationen

Se Ställ in guiden Mosaic Premium för vägledning om hur du använder guiden.

Relaterade ämnen

  • Läget Mosaic Premium

  • Ställ in guiden Mosaic Premium


Referens för Mosaic och Mosaic Premium

Detta avsnitt innehåller referensinformation om NVIDIA Mosaic och Mosaic Premium.

  • Läget Mosaic och Mosaic Premium

  • Använda två Quadro Plex-enheter

  • Ställ in guiden Mosaic Premium

  • Quadro Plex D2 Mosaic-anslutningar

  • Quadro Plex D2 Mosaic-anslutningar för passiv stereo


Mosaic och Mosaic Premium

NVIDIA® Mosaic och Mosaic Premium tar flera bildskärmar och Quadro eller NVS GPU-enheter och visar dem för operativsystemet som en enda logisk GPU-enhet.

Genom att använda maskinvaruacceleration på flera bildskärmar kan du med denna teknik använda flera bildskärmar till skapa en större, virtuell tavla med minimal prestandainverkan på 2D- eller 3D-program.

Varje bildskärm definierar en unik enhetlig region inom en större virtuell tavla.

Funktionsskillnader mellan Mosaic och Mosaic Premium

Funktion | Mosaic | Mosaic Premium
Windows OS | Windows 7 och senare | Windows XP, Windows Vista, Windows 7 och senare
SLI-acceleration | Nej | Ja
Produktstöd | Quadro Plex-, Quadro-, Quadro FX-, Quadro NVS- och NVS-produkter | Quadro Plex; SLI-kapabla Quadro och Quadro FX-produkter
Kantöverlappning | Endast negativ, t.ex för ramkorrigering | Positiv överlappning och negativ överlappning

OBS! Till skillnad från Mosaic Premium erbjuder NVIDIA Mosaic inte den synkroniserade utsignalen för flera GPU-enheter som krävs för installation av stereoskopiska eller flera projektorer.

Begränsningar

Maximum upplösning

Maximal upplösning beror på vilken Quadro-produkt som används.

  • Quadro 5000/6000, Quadro Plex 7000

    • Dessa GPU-enheter har en maximal skrivbordsbegränsning på 16 384 x 16 384 bildpunkter. För riktig funktion, konfigurera inte skärminställningar som överstiger fler än 16 384 bildpunkter i antingen vågrät eller lodrät riktning. En 1 x 4 matris t.ex. bestående av paneler där varje matris har 6 400 x 1 600 bildpunktsutsignal skulle ha en total bildpunktsutsignalsdimension på 25 600 x 1 600. Detta skulle överskrida begränsningen på 16 384 i vågrätt riktning.

  • Quadro FX 5800, Quadro Plex D2 och alla andra

    • Dessa GPU-enheter har en maximal skrivbordsbegränsning på 8 192 x 8 192 bildpunkter. För riktig funktion, konfigurera inte skärminställningar som överstiger fler än 8 192 bildpunkter i antingen vågrät eller lodrät riktning. En 1 x 4 matris t.ex. bestående av paneler där varje matris har 2560 x 1600 bildpunktsutsignal skulle ha en total bildpunktsutsignalsdimension på 10240 x 1600. Detta skulle överskrida begränsningen på 8 192 i vågrätt riktning.

Den totala bildpunktsutsignalen för en konfiguration är summan av de vågräta bildpunkterna gånger summan av de lodräta bildpunkterna. Total storlek på sidan Ställ in Mosaic eller Ställ in Mosaic Premium beräknar total bildpunktsdimension åt dig. Det totala antalet bildpunkter som visas är en kombination av bildskärmskonfiguration, upplösningsinställning och kantöverlappningsinställningar.

Minimum upplösning

Individuella bildskärmar måste ställas in på en upplösning som är större än 800 x 600 bildpunktsutsignal. Om en bildskärm i konfigurationen är inställd på en av de mindre bildpunktsutsignalernas upplösningar (t.ex. 640 x 480 eller 800 x 600), återgår systemet till visningsläge för enstaka skärm.

Använda matchande bildskärmar

Alla bildskärmar måste vara samma typ och använda samma anslutningstyp (t.ex. alla DVI-till-DVI eller alla DVI-till-VGA). Användning av blandade bildskärmstyper stöds inte.

Relaterade ämnen

  • Så här ställer du in läget Mosaic Premium (Windows XP)

  • Så här ställer du in Mosaic Premium (Windows Vista och senare)

  • Så här ställer du in Mosaic


Använda två Quadro Plex-enheter

Om du vill använda mer än fyra bildskärmar, behöver du två Quadro Plex D2 enheter anslutna till ett NVIDIA Dual Output HIC (DoHIC) kort som är installerat i värddatorns system.

Du måste också synkronisera bildskärmarna över Quadro Plex-enheterna. Anslut Quadro Plex-enheterna till varandra med en RJ45-kabel ansluten till G-Sync-anslutningarna och konfigurera sedan med NVIDIA:s kontrollpanel, sidan Synkronisera bildskärmar.

Typiskt är den norra anslutningen på NVIDIA DoHIC-kortet ansluten till Quadro Plex D2 enhet 1, men du kanske behöver experimentera för att bestämma anslutningen i systemet.

Relaterade ämnen

  • 6-Bildskärmsinställningar

  • 8-Bildskärmsinställningar

  • 3-Bildskärmar 6-anslutningar

  • 4-Bildskärmar 8-anslutningar


Ställ in guiden Mosaic Premium

Denna översikt av guiden gäller både för Mosaic och Mosaic Premium konfigurationerna om inte annat anges.

1. Välj topologi

  1. Välj antalet bildskärmar, raden x kolumn topologi, och orienteringen.

    2. Som standard visas antalet fysiskt anslutna bildskärmar underAntal bildskärmar.

  2. Ange ett konfigurationsnamn för denna Mosaic-konfiguration.

  3. Markera Jag använder rekommenderade anslutningar för vald topologi, om så är fallet, lämna annars avmarkerad.

  • Om du använder de rekommenderade anslutningarna, klicka på Aktivera Mosaic Premium så kommer du till steg 2 i fliken Arrangera bildskärmar. Om det finns problem med anslutningarna kommer du till fliken Markera bildskärmar där du kan göra korrigeringar.

  • Om du inte använder rekommenderade anslutningar, klicka på Nästa när du vill fortsätta till fliken Markera bildskärmar.

2. Markera bildskärmar

  • Välj bildskärmarna du vill använda, uppdateringsfrekvensen och upplösningen per bildskärm.

  • Ikoner för varje vald bildskärm visas i rutan Markerade bildskärmskällor:.

3. Arrangera bildskärmar

Mellanlagra 1

  1. Arrangera bildskärmskällorna för att matcha de fysiska bildskärmarna genom att antingen dra ikonerna från rutan Markerad bildskärmskälla till önskad placering i rutan Topologi eller genom att ange siffran för varje bildskärm till önskad position i rutan Topologi.

  2. När det är klart, klicka på Verkställ.

Mosaic Premium är aktiverad.

Mellanlagra 2

Med Mosaic Premium aktiverad, klicka på Nästa när du vill fortsätta till fliken Justera överlappning och ramkorrigering eller klicka på Slutför om ingen överlappning och ramkorrigering behövs.

När du klickar på Slutför, stängs guiden och sidan Ställ in Mosaic Premium visar dina inställningar.

4. 4. Justera överlappning och ramkorrigering

Du kan justera det vågräta och/eller vertikala kantmellanrummet vid behov. Du kan exempelvis introducera mellanrum mellan kanter för att rymma ramade bildskärmar eller du kan överlappa kanter.

Obs! Kantöverlappning finns endast tillgänglig med Mosaic Premium.

  1. Välj om du vill använda samma inställning för alla kanter eller om du vill använda separata inställningar för varje kant.

  2. När du vill justera en kant, klicka på kanten från rutan Välj kanter och gör sedan justeringarna i avsnittet Överlappnings/ramkorrigeringsvärden för valda kanter och klicka sedan på Verkställ.

    3. Medan ramkorrigering ofta kallas "negativ överlappning", visas ramkorrigeringens bildpunktsvärden som positiva.

  3. Klicka på Slutför när justeringarna är klara.

När du klickar på Slutför, stängs guiden och sidan Ställ in Mosaic Premium visar dina inställningar.

Relaterade ämnen

  • Så här ställer du in Mosaic

  • Så här ställer du in Mosaic Premium (Windows Vista och senare)

  • Så här inaktiverar du Mosaic Premium eller ändrar en Mosaic Premium-konfiguration


Quadro Plex D2 Mosaic-anslutningar

Detta avsnitt beskriver bildskärmars positioner och motsvarande anslutningar som ska användas till att konfigurera SLI-läget Mosaic för följande bildskärmskonfigurationer:

  • 2-Bildskärmsinställningar (Även tillgängliga på en dual Quadro FX-konfiguration)

  • 3-Bildskärmsinställningar (Även tillgängliga på en dual Quadro FX-konfiguration)

  • 4-Bildskärmsinställningar (Även tillgängliga på en dual Quadro FX-konfiguration)

  • 6-Bildskärmsinställningar

  • 8-Bildskärmsinställningar


2-Bildskärmsinställningar

Anslut den numrerade anslutningen till den bildskärm som finns vid motsvarande Mosaic-position.

Relaterade ämnen

  • Så här ställer du in läget Mosaic Premium

  • Läget Mosaic Premium


3-Bildskärmsinställningar

Anslut den numrerade anslutningen till den bildskärm som finns vid motsvarande Mosaic-position.

Relaterade ämnen

  • Så här ställer du in läget Mosaic Premium

  • Läget Mosaic Premium


4-Bildskärmsinställningar

Anslut den numrerade anslutningen till den bildskärm som finns vid motsvarande Mosaic-position.

Relaterade ämnen

  • Så här ställer du in läget Mosaic Premium

  • Läget Mosaic Premium


6-Bildskärmsinställningar

Denna stereokonfiguration kräver två Quadro Plex D2-enheter (se Använda två Quadro Plex-enheter).

Anslut den numrerade anslutningen till den bildskärm som finns vid motsvarande Mosaic-position.

Relaterade ämnen

  • Så här ställer du in läget Mosaic Premium

  • Läget Mosaic Premium


8-Bildskärmsinställningar

Denna stereokonfiguration kräver två Quadro Plex D2-enheter (se Använda två Quadro Plex-enheter).

Anslut den numrerade anslutningen till den bildskärm som finns vid motsvarande Mosaic-position.

Relaterade ämnen

  • Så här ställer du in läget Mosaic Premium

  • Läget Mosaic Premium


Quadro Plex D2 Mosaic-anslutningar för passiv stereo

Passiv 3D-stereo använder två projektorer för att visa överlappande bilder på samma bildskärm. En projektor visar höger ögas vy och den andra projektorn visar vänster ögas vy. Du tittar sedan på skärmen med speciella glasögon som filtrerar varje bild till separata ögon och skapar djupperception.

Detta avsnitt beskriver bildskärmars positioner och motsvarande anslutningar som ska användas till att konfigurera SLI-läget Mosaic för följande passiva stereokonfigurationer:

  • 2-Bildskärmar 4-Anslutningar (Också tillgänglig med en dubbel Quadro FX-konfiguration)

  • 3-Bildskärmar 6-anslutningar

  • 4-Bildskärmar 8-anslutningar


2-Bildskärmar 4-anslutningar

Anslut den numrerade anslutningen till den bildskärm som finns vid motsvarande Mosaic-läge.

Bildskärmsgrupp "A" motsvarar det vänstra ögat för passiv 3D stereo och bildskärmsgrupp "B" motsvarar höger öga.

Relaterade ämnen

  • Så här ställer du in läget Mosaic Premium

  • Läget Mosaic Premium


3-Bildskärmar 6-anslutningar

Denna passiva 3D stereokonfiguration kräver två Quadro Plex D2-enheter (se Använda två Quadro Plex-enheter).

Anslut den numrerade anslutningen till den bildskärm som finns vid motsvarande Mosaic-position.

Bildskärmsgrupp "A" motsvarar det vänstra ögat för passiv 3D stereo och bildskärmsgrupp "B" motsvarar höger öga.

1x3 matris

3x1 matris

Relaterade ämnen

  • Så här ställer du in läget Mosaic Premium

  • Läget Mosaic Premium


4-Bildskärmar 8-anslutningar

Denna passiva 3D stereokonfiguration kräver två Quadro Plex D2-enheter (se Använda två Quadro Plex-enheter).

Anslut den numrerade anslutningen till den bildskärm som finns vid motsvarande Mosaic-position.

Bildskärmsgrupp "A" motsvarar det vänstra ögat för passiv 3D stereo och bildskärmsgrupp "B" motsvarar höger öga.

1x4 matris

4x1 matris

2x2 matris

Relaterade ämnen

  • Så här ställer du in läget Mosaic Premium

  • Läget Mosaic Premium


ECC-tillståndskontroll

Naturliga miljöfaktorer kan ibland orsaka ett bitfel i dataöverföring och lagring. Nyare NVIDIA GPU-enheter innehåller felkorrigeringskod (ECC) som kontrollerar, och i vissa fall rättar till, dessa fel.

Med GPU-enheter som stöder ECC, kan du slå På eller stänga Av ECC.

  • Hjälp att använda dessa funktioner finns i avsnitt Hur gör jag...

  • Referensinformation om dessa funktioner finns i avsnitt Referens .


Hur gör jag ...

  • Slå på eller stäng av GPU ECC

  • Kontrollera GPU-enhetens ECC-tillstånd


Slå på eller stäng av GPU ECC

  1. Från NVIDIAs kontrollpanel, fönstret Välj en aktivitet under Arbetsstation, klicka på Ändra ECC-tillstånd.

  2. I ECC-kolumnen, markera kryssrutan för någon GPU-enhet som du vill slå på ECC och avmarkera kryssrutan för någon GPU-enhet som du vill stänga av ECC.

  3. Klicka på Verkställ.

    4. Beroende på GPU-enheten måste du typiskt starta om datorn för att ändringarna ska verkställas. I detta fall visas en dialogruta som uppmanar dig att starta om datorn nu.

    Om du klickar på Starta om senare vid dialogrutans markör, anger den relevanta ECC-kryssrutan att en omstart väntar och att ändringen ännu inte har verkställts.

Relaterade ämnen

  • Ändra ECC-tillstånd


Kontrollera GPU-enhetens ECC-tillstånd

  1. Från NVIDIAs kontrollpanel, klicka på länken Systeminformation längst ned i vänster hörn av NVIDIAs kontrollpanel.

  2. Klicka på fliken Bildskärm, sedan under kolumnen Komponenter markera den GPU-enhet som du vill kontrollera.

    3. Felkorrigeringskodens (ECC) rad i kolumnen Detaljer visar om ECC är På eller Av för vald GPU-enhet.

Relaterade ämnen

  • Slå på eller stäng av GPU ECC

  • Ändra ECC-tillstånd


Referens

Detta avsnitt innehåller referensinformation för ECC.

  • Ändra ECC-tillstånd


Ändra ECC-tillstånd

Med sidan Ändra ECC-tillstånd kan du:

  • Ändra tillståndet Felkorrigeringskod (ECC) för GPU-enheter.

  • Visa detaljer om GPU-minne

Välj ECC tillstånd för GPU-enheterna:

Denna tabell visar ECC-tillståndet för varje GPU-enhet som stöder ECC.

GPU-enhet kolumn: Visar GPU-enheterna i systemet och anger även om de är del av ett Quadro Plex-system eller del av en SLI-grupp.

ECC kolumn: Kryssrutor visas för GPU-enheter som stöder ECC och visar ECC-tillståndet.

  • SLI eller flera GPU-enhetsgrupper kan har en kryssruta som tjänar som huvudkontroll för alla GPU-enheterna inom gruppen. Med andra ord, alla GPU-enheter inom ett SLI eller flera GPU-enhetsgrupper måste ställas in på samma ECC-tillstånd.

  • Nedtonade rutor anger ECC-tillstånd som kan inte ändras eftersom antingen kan inte GPU-enheten själv ha ECC inaktiverat eller GPU-enheten är del av en SLI-grupp.

Detaljer om GPU-minne

  • I Windows XP visar detta avsnitt mängden dedicerat videominne.

  • I Windows Vista och senare visar detta avsnitt totalt tillgängligt grafikminne, dedicerat videominne, systemets grafikminne samt det delade systemminnet.

Relaterade ämnen

  • Slå på eller stäng av GPU ECC


SDI inspelning

NVIDIA® Quadro® SDI inspelningskort spelar in okomprimerad 8-bit, 10-bit och 12-bit video Med NVIDIA® Quadro® SDI inspelningskort kan flerströmmad, okomprimerad video strömmas direkt till Quadro SDI-aktiverat GPU-minne.

Med NVIDIAs kontrollpanel kan du visa signalstatus för varje insignals inspelningsport samt signalstatus för utsignalens synkport hos SDI-inspelningskortet.

  • Hjälp att använda denna funktion finns i avsnittet Hur visar jag SDI-indata status?

  • Referensinformation om denna funktion finns under Referens: SDI-indata.


Hur visar jag SDI-indata status?

Från NVIDIAs kontrollpanel, fönstret Välj en aktivitet under Arbetsstation, klicka på Visa systemtopologi.

Fler detaljer om denna sida som är relevanta för SDI-indata status finns under SDI-indata.


Referens: SDI-indata

Sidan Visa systemtopologi ger en träd-vy av bildskärmarnas och grafikkortens status i systemet. Det visar alla bildskärmarna i systemet och ger SDI-indatastatusinformation för varje skärm lika väl som information om anslutningsstatus för korten NVIDIA Quadro G-Sync eller NVIDIA Quadro FX 3000G.

Visa SDI-indata status

SDI-insignalens gren visas under det motsvarande Quadro FX SDI kortets gren. När du klickar på ikonen [+] SDI-insignal, expanderar SDI-insignalens gren till att visa följande:

  • Status för varje SDI-signals insignal, inklusive

  • Signalkanal

  • Signalformat

  • Om ingen signal identifieras (grå ikon)

  • Om en ogiltig signal indentifieras (stadig grön ikon)

  • Om en giltig signal identifieras (blinkande grön ikon)

  • Alla varningar tillämpliga för SDI-signalen

  • Klicka på ikonen Mer när du vill visa följande ytterligare detaljer:

  • Format för synk utsignal

  • Program som styr (om SDI styrs av programmet)

  • Firmware-version

Se även Systemtopologi.


EDID-hantering

EDID för bildskärmar beskriver specifika bildskärmars funktioner och inkluderar information, t.ex. tillverkarens namn och modell, bildskärmstyp samt stödda tidsinställningar och lägen. NVIDIA-grafikkorten använder informationen i EDID till att utnyttja bildskärmen riktigt.

För att mer effektivt använda många bildskärmar som används i professionella arbetsstationer, föredrar vissa proffs att generera sina egna EDID att använda med dessa bildskärmar. NVIDIAs drivrutin gör att sådana experter kan specificera att denna information från en särskild EDID används för en specifik anslutning på grafikkortet.

Med NVIDIAs drivrutin kan du också hämta EDID-informationen från en ansluten bildskärm och spara den till en fil på hårddisken.

  • Hjälp att använda denna funktion finns i avsnittet Hur gör jag.

  • Information finns under Referens.


Hur gör jag ...

  • Hämta EDID från en bildskärm och spara det

  • Tvinga en EDID vid en bildskärmsanslutning

  • Kontrollera vilken EDID som används

  • Ta bort en tvingad EDID från en bildskärmsanslutning


Hämta EDID från en bildskärm och spara det

  1. Från NVIDIAs kontrollpanel, fönstret Välj en aktivitet under Arbetsstation, klicka på Visa systemtopologi.

  2. Hitta bildskärmen med den EDID som du vill spara, klicka sedan på motsvarande [+] ikon för Bildskärm när du vill utvidga grenen.

  3. Vid EDIDs källegenskap, klicka på Bildskärm.

    Dialogrutan Hantera EDID öppnas.

  4. Klicka på Exportera EDID när du vill öppna dialogrutanSpara fil där du kan spara EDID-informationen i en fil.

  5. Klicka på OK när du är klar.

Relaterade ämnen

  • Tvinga en EDID

  • Kontrollera EDID-tillstånd

  • Hantera EDID


Tvinga en EDID vid en bildskärmsanslutning

  1. Från NVIDIAs kontrollpanel, fönstret Välj en aktivitet under Arbetsstation, klicka på Visa systemtopologi.

  2. Hitta Quadro FX-kortet med den anslutning på vilken du vill tvinga en specifik EDID, klicka sedan på motsvarande [+] ikon för Quadro FX när du vill utvidga grenen.

  3. Hitta anslutningstypen, klicka sedan på EDID när du vill öppen dialogrutan Hantera EDID.

  4. Under Ladda EDID, klicka på pilen Anslutningstyp och välj sedan den anslutningstyp som motsvarar bildskärmen på vilken du vill tillämpa EDID.

  5. Klicka på Ladda EDID när du vill öppna dialogrutan Välj fil och bläddra sedan och markera en fil som innehåller den EDID-information som du vill ladda.

    6. Filnamnet kan ha valfritt tillägg, men innehållet måste följa dataformatet VESA EDID.

  6. I dialogrutan Hantera EDID, klicka på OK.

    7. EDID från filen tillämpas nu på den kontakten.

Relaterade ämnen

  • Ta bort en tvingad EDID från en bildskärmsanslutning

  • Hantera EDID


Om du vill kontrollera vilka EDID som används

  1. Från NVIDIAs kontrollpanel, fönstret Välj en aktivitet under Arbetsstation, klicka på Visa systemtopologi.

  2. Hitta bildskärmen med den EDID som du vill spara, klicka sedan på motsvarande [+] ikon för Bildskärm när du vill utvidga grenen.

  3. Kontrollera EDID-källan.

  4. "Bildskärm" anger att de verkliga EDID för bildskärmen används.

  5. "Fil" anger att du tillämpar en EDID från en fil till den kontakten.

  6. "Ingen" anger att ingen EDID tillämpas för den bildskärmen.

Relaterade ämnen

  • Hämta EDID från en bildskärm och spara det

  • Tvinga en EDID vid en bildskärmsanslutning

  • Ta bort en tvingad EDID från en bildskärmsanslutning

  • Hantera EDID


Till ta bort en tvingad EDID från en bildskärmsanslutning

  1. Från NVIDIAs kontrollpanel, fönstret Välj en aktivitet under Arbetsstation, klicka på Visa systemtopologi.

  2. Hitta bildskärmen med tvingad EDID, klicka sedan på motsvarande [+] ikon för Bildskärm när du vill utvidga grenen.

  3. Vid EDIDs statusegenskap, klicka på Fil.

    4. Dialogrutan Hantera EDID öppnas.

  4. Klicka på Stäng EDID.

    5. EDID stängs och en dialogruta visas när EDID har stängt.

  5. Klicka på OK vid dialogrutan Stäng EDID.

Relaterade ämnen

  • Tvinga en EDID vid en bildskärmsanslutning

  • Hantera EDID


EDID Referens för hantering

Detta avsnitt innehåller referensinformation för hantering av EDID.

  • Hantera EDID


Hantera EDID

Med dialogrutan Hantera EDID kan du

  • Visa information om anslutningar.

  • Hämta EDID från en ansluten bildskärm och spara den på hårddisken.

  • Starta eller stoppa tillämpning av en EDID från en fil till en kontakt.

Information om anslutningar

Detta avsnitt innehåller följande information:

  • Grafikkortets namn

  • Anslutningstyp

  • Bildskärmens namn (om ansluten) och om bildskärmen är aktiv eller inaktiv

  • EDID-status, t.ex. om bildskärms-EDID används, om en EDID från en fil används eller om ingen bildskärm anslutits

Exportera EDID

Exportera EDID öppnar dialogrutan Spara som du kan använda när du vill spara bildskärmens EDID i en fil.

Stäng EDID

Stäng EDID börjar stänga eller ta bort EDID från bildskärmens anslutning.

Ladda EDID

  • Anslutningstyp visar en lista över typer av videosignaler. Välj den som är associerad med grafikkortets anslutning och där din EDID ska tillämpas.

  • Ladda EDID öppnar dialogrutan Välj fil där du kan bläddra och markera en fil som innehåller den EDID-information som du vill verkställa på anslutningen. Ett filnamn med valfritt filtillägg stöds, så länge innehållet följer dataformatet VESA EDID.

När en EDID är laddad, eller tvingad, behandlar drivrutinen anslutningen som en fysiskt ansluten bildskärm, även om ingen bildskärm är ansluten.

Relaterade ämnen

  • Kontrollera vilken EDID som används

  • Hämta EDID från en bildskärm och spara det

  • Tvinga en EDID vid en bildskärmsanslutning

  • Ta bort en tvingad EDID från en bildskärmsanslutning


Flerbildskärmskloning

NVIDIAs flerbildskärmskloning drar nytta av de multi-strömfunktioner som erbjuds av DisplayPort 1.2 teknik. När flera DisplayPort-bildskärmar är anslutna genom samma DisplayPort-anslutning på grafikkortet, kan du ställa in dem så att de visar samma innehåll.

NVIDIA Flerbildskärmskloning stöds av Windows Vista och senare operativsystem.

  • Hjälp att använda denna funktion finns i avsnittet Hur gör jag ...

  • Referensinformation om denna funktion finns under Referens.


Hur gör jag ...

  • Aktivera Flerbildskärmskloning

  • Inaktivera Flerbildskärmskloning

  • Ändra konfigurationen för flerbildskärmsklongruppen


Aktivera Flerbildskärmskloning

  1. Var noga med att minst två DisplayPort-bildskärmar är anslutna genom samma DisplayPort-anslutning på Quadro-kortet, med certifierade kablar och förgreningsenheter efter behov.

  2. Från NVIDIAs kontrollpanel, fönstret Välj en aktivitet under Arbetsstation, klicka på Visa systemtopologi.

  3. Hitta den Quadroprodukt som har den DisplayPort-anslutning som stöder Flerbildskärmskloning, klicka sedan på motsvarande kortikon [+] om du vill utvidga grenen.

  4. Var noga med att tillståndet EDID inte är inställt på (Tvingad). (Se EDID-hantering)

  5. Vid stausegenskapen DisplayPort, klicka på Flerbildskärmskloning (Inaktiverad).

    6. Sidan Flerbildskärmskloning öppnas.

  6. Markera genom att klicka i kryssrutan Klona bildskärmar med, klicka sedan på listpilen och markera ett av alternativen för att bestämma vilka bildskärmar som du vill inkludera i klongruppen:

    • Gemensam inbyggd upplösning - Anslutna bildskärmar som har samma inbyggda tidsinställning inkluderas i klongruppen. Den inbyggda tidsinställningen med störst antal stödda bildskärmar används. Om flera inbyggda tidsinställningar stöds av samma största antal bildskärmar, används den högre tidsinställningen.

    • Högsta gemensamma upplösning - Bildskärmens tidsinställningar som stöds av det största antalet anslutna bildskärmar används för att bestämma vilka bildskärmar som inkluderas i klongruppen. Om flera tidsinställningar stöds av samma största antal bildskärmar, används den högre tidsinställningen.

    • Anpassade inställningar - Detta alternativ finns tillgängligt endast om andra inställningar i dialogrutan har anpassats.

    Ditt val bestämmer inte endast vilka bildskärmar som inkluderas i klongruppen, utan det bestämmer också de specifika lägesparametrar som anges i dialogrutan - upplösning, uppdateringsfrekvens, bildpunktsklocka, färgformat och färgdjup.

  7. Du kan markera olika värden för varje lägesparameter som i sin tur påverkar vilka bildskärmar som inkluderas i klongruppen.

    8. Tillgängliga alternativ för varje parameter beror på valet av andra parametrar anges nedan:

    • Vald upplösning bestämmer vilka uppdateringsintervall som finns tillgängliga.

    • Vald uppdateringsfrekvens bestämmer vilka bildpunktsklockor (tidsinställningsstandarder) som finns tillgängliga.

    • Vald bildpunktsklocka bestämmer vilka färgformat som finns tillgängliga.

    • Valt färgformat bestämmer vilka färgdjup som finns tillgängliga.

  8. Klicka på OK när du är klar.

Relaterade ämnen

  • Om NVIDIAs Flerbildskärmskloning


Inaktivera Flerbildskärmskloning

  1. Från NVIDIAs kontrollpanel, fönstret Välj en aktivitet under Arbetsstation, klicka på Visa systemtopologi.

  2. Hitta den Quadroprodukt som har den DisplayPort-anslutning som stöder Flerbildskärmskloning, klicka sedan på motsvarande kortikon [+] om du vill utvidga grenen.

  3. Vid stausegenskapen DisplayPort, klicka på Flerbildskärmskloning (Aktiverad).

    4. Dialogrutan Flerbildskärmskloning öppnas.

  4. Klicka på Inaktivera.

    5. Flerbildskärmskloning är nu inaktiverad.

Relaterade ämnen

  • Om NVIDIAs Flerbildskärmskloning


Så här ändrar du konfigurationen för flerbildskärmsklongruppen

  1. Från NVIDIAs kontrollpanel, fönstret Välj en aktivitet under Arbetsstation, klicka på Visa systemtopologi.

  2. Hitta den Quadroprodukt som har den DisplayPort-anslutning som stöder Flerbildskärmskloning, klicka sedan på motsvarande kortikon [+] om du vill utvidga grenen.

  3. Vid stausegenskapen DisplayPort, klicka på Flerbildskärmskloning (Aktiverad).

    4. Dialogrutan Flerbildskärmskloning öppnas.

  4. Klicka på Ändra.

    5. Flerbildskärmskloning är inaktiverad och sidan Flerbildskärmskloning öppnas så att du kan ställa in en klongrupp baserat på olika villkor.

  5. Markera genom att klicka i kryssrutan Klona bildskärmar med, klicka sedan på listpilen och markera ett av alternativen för att bestämma vilka bildskärmar som du vill inkludera i klongruppen:

    • Gemensam inbyggd upplösning - Anslutna bildskärmar som har samma inbyggda tidsinställning inkluderas i klongruppen. Den inbyggda tidsinställningen med störst antal stödda bildskärmar används. Om flera inbyggda tidsinställningar stöds av samma största antal bildskärmar, används den högre tidsinställningen.

    • Högsta gemensamma upplösning - Bildskärmens tidsinställningar som stöds av det största antalet anslutna bildskärmar används för att bestämma vilka bildskärmar som inkluderas i klongruppen. Om flera tidsinställningar stöds av samma största antal bildskärmar, används den högre tidsinställningen.

    • Anpassade inställningar - Detta alternativ finns tillgängligt endast om andra inställningar i dialogrutan har anpassats.

    Ditt val bestämmer inte endast vilka bildskärmar som inkluderas i klongruppen, utan det bestämmer också de specifika lägesparametrar som anges i dialogrutan - upplösning, uppdateringsfrekvens, bildpunktsklocka, färgformat och färgdjup.

  6. Du kan markera olika värden för varje lägesparameter som i sin tur påverkar vilka bildskärmar som inkluderas i klongruppen.

    7. Tillgängliga alternativ för varje parameter beror på valet av andra parametrar anges nedan:

    • Vald upplösning bestämmer vilka uppdateringsintervall som finns tillgängliga.

    • Vald uppdateringsfrekvens bestämmer vilka bildpunktsklockor (tidsinställningsstandarder) som finns tillgängliga.

    • Vald bildpunktsklocka bestämmer vilka färgformat som finns tillgängliga.

    • Valt färgformat bestämmer vilka färgdjup som finns tillgängliga.

  7. Klicka på OK när du är klar.

Relaterade ämnen

  • Om NVIDIAs Flerbildskärmskloning


Referens för Flerbildskärmskloning

Detta avsnitt innehåller referensinformation för funktionen NVIDIA Flerbildskärmskloning.

  • Om NVIDIAs Flerbildskärmskloning


Om NVIDIAs Flerbildskärmskloning

NVIDIAs flerbildskärmskloning drar nytta av de multi-strömfunktioner som erbjuds av DisplayPort 1.2 teknik. När flera DisplayPort-bildskärmar är anslutna genom samma DisplayPort-anslutning på grafikkortet kan du ställa in dem så att de visar samma innehåll med vissa begränsningar som beskrivs vidare.

När du vill installera Flerbildskärmskloning, behöver du -

  • Ett NVIDIA Quadro-kort som har en eller fler DisplayPort 1.2 anslutningar:

  • Version 295 eller senare NVIDIA grafikdrivrutin

  • DisplayPort-bildskärmar som stöder DisplayPort 1.2 specifikationen

  • Windows Vista eller senare Windows operativsystem

Fråga: Vad är en flerbildskärmsklongrupp?

Svar: En flerbildskärmsklongrupp är en samling DisplayPort-bildskärmar som är anslutna genom samma Quadro-korts DisplayPort-anslutning och är inställda på att visa samma innehåll.

Fråga: Hur många bildskärmar kan jag inkludera i samma klongrupp?

Svar: I allmänhet kan du inkludera maximalt 16 bildskärmar per klongrupp. Det finns vissa begränsningar beträffande komplexitet i anslutningens topologi. Drivrutinen varnar dig om din konfiguration inte stöds.

Fråga: Hur väljer jag vilka bildskärmar att inkludera i klongruppen?

Svar: Bildskärmarna som inkluderas i klongruppen är alla bildskärmar som är anslutna till samma DisplayPort-anslutning på Quadro-kortet och som uppfyller lägeskraven som du ställt in så länge bildskärmskonfigurationens gräns inte har nåtts. Om en bildskärm blivit ansluten vid en senare tidpunkt och uppfyller kraven, läggs den automatiskt till klongruppen. Du kan inte godtyckligt begränsa vilka bildskärmar som ska inkluderas.

FRÅGA: När jag har ställt in en flerbildskärmsklongrupp, hur ändrar jag bildskärmarna som är inkluderade?

Svar: Alla bildskärmar som du ansluter inkluderas i klongruppen så länge de stöder lägeskraven som du angivit och så länge topologin som blir resultatet stöds. Om du vill använda bildskärmar som uppfyller olika lägeskrav, måste du ansluta minst en av dessa bildskärmar och sedan följa instruktionerna i Så här ändrar du konfigurationen för flerbildskärmsklongruppen.

Fråga: Kan jag fortfarande använda andra bildskärmar som är anslutna genom klongruppens anslutning om de inte är en del av klongruppen?

Svar: Nej. Om en bildskärm inte uppfyller klongruppens krav, är den inte aktiv och finns inte tillgänglig för att användas.

Fråga: Hur påverkas Digitalt ljud?

Svar: Om någon bildskärm i klongruppen har ljudfunktion, finns där en bildskärmspost för DisplayPort-anslutningen uptagen i listan i NVIDIAs kontrollpanel på sidan Ställ in digitalt ljud och under "Klongrupp". Om ingen bildskärm har ljudfunktion, visar bildskärmens post "Det finns ingen bildskärm med ljudfunktioner".

Om du väljer "Klongrupp" för ljud från Windows Ljudinställningar, spelar alla bildskärmar med ljudfunktion i klongruppen upp ljudet.

Fråga: Hur påverkas flerbildskärmsinstallationen?

Svar: På sidan Ställ in flera bildskärmar i NVIDIAs kontrollpanel är namnet på bildskärmen under Quadro-kortet angivet som "klongrupp". Du kan markera eller avmarkera det precis som du skulle göra med en bildskärm.

Fråga: Hur påverkas inställningarna på sidan Ändra upplösning?

Svar: Bildskärmsikonen med etiketten "Klongrupp" identifierar flerbildskärmsklongruppen och listan över upplösning inkluderar ett begränsat antal baserat på upplösningen du har markerat på installationssidan Flerbildskärmskloning.

Fråga: Hur påverkas SLI och PhysX?

Svar: Bildskärmsikonen med etiketten "Klongrupp" på sidan SLI, PhysX eller Surround identifierar flerbildskärmsklongruppen och kan behandlas som vilken annan bildskärm som helst.

Fråga: Hur påverkas HDCD?

Svar: HDCD stöds inte för någon bildskärm i flerbildskärmens klongrupp.

Relaterade ämnen

  • Aktivera Flerbildskärmskloning

  • Inaktivera Flerbildskärmskloning

  • Ändra konfigurationen för flerbildskärmsklongruppen


Maximusteknik

NVIDIA® Maximus™ teknik gör att ingenjörer, artister, formgivare eller forskare kan samverka med högpresterande grafik medan de utför simuleringar eller renderingar på samma arbetsstationssystem – samtidigt.

NVIDIAs Maximusteknik använder två NVIDIA GPU-enheter i systemet – en NVIDIA Quadro GPU-enhet dedicerad till interaktiv design, och en NVIDIA Tesla GPU-enhet, dedicerad till datoriserad simulering eller datoriserad rendering.

  • Hjälp att använda denna funktion finns i avsnittet Hur gör jag.

  • Referensinformation om denna funktion finns under Referens.


Hur gör jag ...

  • Visa användningen av GPU-enheter

  • Ändra en GPU-enhets användningsläge

  • Ändra ECC-tillståndet


Om du vill visa användningen av GPU-enheter

  1. Från NVIDIAs kontrollpanel, fönstret Välj en aktivitet under Arbetsstation, klicka på Hantera Maximus inställningar.

  2. Klicka på Ändra Maximus-inställningar om du vill öppna dialogrutan Maximus-inställningar, där du kan visa ett diagram över användningen av GPU och minne i procent för varje Quadro- och Tesla-kort i systemet.

Relaterade ämnen

  • Om Maximusteknik

  • Maximusteknik


Om du vill ändra en GPU-enhets användningsläge

  1. Från NVIDIAs kontrollpanel, fönstret Välj en aktivitet under Arbetsstation, klicka på Hantera Maximus inställningar.

  2. Klicka på Ändra Maximus-inställningar om du vill öppna dialogrutan Maximus-inställningar.

  3. Under Användningsläge, markera lämpligt alternativ för varje Quadro- och Tesla-kort.

    • För varje Quadro-kort kan du välja om Quadro-kortet ska hantera professionell grafik och beräkning (CUDA), eller endast professionell grafik.

    • För varje Tesla-kort, kan du välja om Tesla-kortet ska hantera grundläggande grafik- och datorfunktioner (WDDM), eller endast datorfunktioner (TCC).

  4. Klicka på Verkställ när du är klar.

Relaterade ämnen

  • Maximusteknikens bearbetningslägen

  • Om Maximusteknik

  • Maximusteknik


Om du vill ändra ECC-tillståndet

  1. Från NVIDIAs kontrollpanel, fönstret Välj en aktivitet under Arbetsstation, klicka på Hantera Maximus inställningar.

  2. Klicka på Ändra Maximus-inställningar om du vill öppna dialogrutan Maximus-inställningar.

  3. För varje Quadro- och Tesla-kort kan du markera kryssrutan ECC-tillstånd om du vill slå på ECC eller avmarkera kryssrutan om du vill stänga av ECC.

    4. ECC riktlinjer:

    • ECC på: Rekommenderas för GPU-accelererade datoriserade tillämpningar med hög precision.

    • ECC av: Rekommenderas för GPU-accelererade strålföljningsprogram.

  4. Klicka på Verkställ när du är klar.

Obs! Du kan också ändra ECC-tillståndet för varje GPU-enhet med sidan Ändra ECC-tillstånd. Se ECC-tillståndskontroll för mer information om ECC.

Relaterade ämnen

  • Om Maximusteknik

  • Maximusteknik


Maximus teknikreferens

Det här avsnittet innehåller referensinformation för NVIDIAs Maximusteknik.

  • Om Maximusteknik

  • Maximusteknikens bearbetningslägen


Om Maximusteknik

NVIDIA® Maximus™-teknik använder två klasser av NVIDIA GPU-enheter i systemet – en eller fler NVIDIA Quadro GPU-enheter dedicerade till interaktiv design och en eller fler NVIDIA Tesla GPU-enheter dedicerade till datoriserad simulering eller datoriserad rendering.

Denna kombination riktar sig mot behoven hos användare som vill utnyttja både ett utformande och skapande program tillsammans med ett parallellt beräknande program på en enda arbetsstation. Professionella visualiseringstillämpningar som inkluderar beräknade funktioner dessutom drar nytta av NVIDIAs Maximus-teknik.

Krav

  • Operativsystem: Windows 7 64-bit

  • En eller flera av följande NVIDIA Quadro-produkter:

  • Quadro 600

  • Quadro 2000

  • Quadro 4000

  • Quadro 5000

  • Quadro 6000

  • Ett eller flera NVIDIA Tesla C2075

  • NVIDIA Quadro Professional drivrutin, version 275.89 eller senare

Inställning

Med NVIDIA:s kontrollpanel kan du konfigurera varje GPU-enhet att köra i det användningsläge som lämpar sig bäst för ditt program. Se Bearbetningslägen för detaljerad information.

Relaterade ämnen

  • Visa användningen av GPU-enheter

  • Ändra en GPU-enhets användningsläge

  • Maximusteknik


Maximusteknikens bearbetningslägen

GPU-enheter i arbetsstationer med NVIDIA Maximusteknik kan köras med olika användnings- eller bearbetningslägen. Genom att ställa in specifika användningslägen för varje GPU-enhet kan du styra hur mycket processorkraft är tillägnad grafikbearbetning och hur mycket är tillägnad datoriserad bearbetning.

NVIDIA Quadro-produkter

Läget Endast professionell grafik: I detta läge används GPU-enhetens resurser endast för grafikbearbetning.

Läget Professionell grafik och beräkning (CUDA): I detta läge allokeras GPU-enhetens resurser för både grafik- och beräknande aktiviteter.

NVIDIA Tesla C2075

Läget TCC (Endast beräkning): TCC betyder Tesla Compute Configuration. I detta läge används 100 % av GPU-enhetens resurser för beräkningsuppgifter. Du kan inte använda Tesla-kortet i TCC-läget till att köra en bildskärm.

Läget WDDM (Grundläggande grafik- och datorfunktion): WDDM betyder Windows Display Driver Model, som ger grundläggande grafikfunktioner. I detta läge allokeras GPU-enhetens resurser för både grafik- och beräknande aktiviteter. Du kan även använda en bildskärm ansluten till Tesla-kortet.

Relaterade ämnen

  • Ändra en GPU-enhets användningsläge

  • Om Maximusteknik

  • Maximusteknik


Systemtopologi

Beträffande arbetsstationssystem: Det finns en topologisk visning av systemet så att du snabbt kan kontrollera status för din särskilda grafikmiljö. Den topologiska visningen visar det hierarkiska förhållandet mellan grafikkorten och bildskärmarna.

Komma åt sidan Visa systemtopologi

Om du vill visa systemets topologi från NVIDIAs kontrollpanel, fönstret Välj en aktivitet, under Arbetsstation, klicka på Visa systemtopologi.

Använda sidan Visa systemtopologi

  • När du klickar på [+] ikonen för en produkt i kolumnen Systemtopologi, utvidgas den grenen till att visa status för alla funktioner som är relaterade till den produkten.

  • Viss information i kolumnen Inställningar är dessutom länkar till lämplig sida i NVIDIAs kontrollpanel där du kan justera eller ändra inställningarna.

  • Klicka på ikonen Mer som finns längst till höger på sidan när du vill utvidga grenen för att visa ytterligare information om produkten.

  • Beträffande vissa produkter eller bildskärmsikoner kan du högerklicka på ikonen för att komma åt en snabbmeny för ytterligare reglage.

Vad sidan Visa systemtopologi visar

Sidan Visa systemtopologi ger följande information:

  • Systeminformation, t.ex.

  • Drivrutinsversion

  • Typ av värddators nätverkskort (för Quadro Plex-system)

  • Vertikalsynkstatus

  • Information om GPU-enhet och produkt, t.ex.

  • Namnet på NVIDIA:s grafikprodukt

  • Om SLI-tekniken är aktiverad och typen av SLI-teknik som används; t.ex, SLI, 3-vägs SLI, Quad SLI eller SLI Mosaic

  • Anslutet tillstånd för grafikkortets anslutningar

  • EDID-hanteringstillstånd hos HDMI eller DisplayPort-anslutningar (Se EDID-hantering)

  • Flerbildskärmskloningsstatus för de stödda DisplayPort-anslutningarna (Se Flerbildskärmskloning)

  • Om SLI-läget Mosaic är aktiverat

  • Typen av värddators nätverkskort (HIC) installerad för Quadro Plex-enheten, om något

  • ECC-tillståndet för stödda GPU-enheter (visas när du klickar på ikonen Mer)

  • Annan information om GPU-enheten t.ex temperatur, minne, klockhastigheter och video BIOS-version (visas när du klickar på ikonen Mer)

  • Bildskärmsinformation, t.ex.

  • Visa namn

  • Konfiguration (Mosaic bildskärmskonfiguration)

  • Upplösning och uppdateringsfrekvens

  • Vågrät och lodrät tidsinställning och bildpunktsvärden, t.ex. aktiva bildpunkter, kantlinjebildpunkter, framstängning, ändstängning, synkroniseringsbredd och polaritet.

  • EDID-källa (Se EDID-Hantering)

  • Windows bildskärmsidentifierare (1, 2, 3, osv.)

  • DisplayPort 1.2 flerbildskärmstopologi, inklusive alla anslutna bildskärmar och förgreningsenheter

  • HDCP status

  • Bildsynkroniseringsstatus

Se Visa status för bildsynkronisering beträffande en beskrivning av tillgänglig information med bild-synkkapabla NVIDIA grafikprodukter.

  • Status för seriellt digitalt gränssnitt (SDI)

    • Se Visa SDI-status beträffande en beskrivning av informationen som finns tillgänglig med NVIDIA Quadro FX SDI-kort och SDI Indata när du vill ha en beskrivning av information som medföljer NVIDIA Quadro SDI inspelningskort.