İş İstasyonu

İş İstasyonu - Genel Bakış

Bu bölümde, NVIDIA Quadro kartlarıyla kullanılabilecek olan ve iş istasyonu uygulamalarına özgü aşağıdaki NVIDIA Kontrol Paneli özellikleri hakkında yardım bilgileri verilmiştir:

  • Kare Senkronizasyonu

    • Kare senkronizasyonu, ekran piksel taramasının bir senkronizasyon kaynağıyla senkronize edilmesi işlemidir. Birkaç sistem birbirine bağlandığında, ana sistemden ağdaki diğer sistemlere bir senkronizasyon sinyali gönderilir ve ekranlar birbiriyle senkronize edilir.

  • Grafikten SDI'ye Çıkış

    • SDI (Seri Dijital Arabirim), film ve video üretim sonrası ve yayın uygulamalarında kullanılan, dijital, sıkıştırılmamış, yüksek kalitede bir video formatıdır. NVIDIA Quadro® FX SDI grafik kartı, kompozit video ve grafiği, 8 bitlik, 10 bitlik veya 12 bitlik, sıkıştırılmamış SDI çıkışına dönüştürür.

  • Kenar Bindirmesi Ayarı

    • Kenar bindirmesi ayarı, birden çok görüntülü projeksiyon sistemlerinde bitişik ekranların kenarı boyunca tekrarlanacak bir alan tanımlamanıza olanak verir. Bu alanda bitişik projeksiyon görüntüleri örtüştüğünde, iki ekranın daha iyi bütünleşmesi sağlanmış olur.

  • Mosaic ve Premium Mosaic Modu

    • Mosaic ve Premium Mosaic Modu, sanal büyük bir tuval oluşturmak üzere birden çok ekran kullanmanıza olanak verir.

  • ECC Durum Denetimi

    • Desteklenen GPU'larda, Hata Düzeltme Kodu (ECC) etkinliğini açabilir veya kapatabilirsiniz. Açıldığında ECC, GPU içindeki veri işlemlerinde ortaya çıkan hataları saptar ve mümkünse düzeltir.

  • SDI Yakalama

    • SDI (Seri Dijital Arabirim), film ve video üretim sonrası ve yayın uygulamalarında kullanılan, dijital, sıkıştırılmamış, yüksek kalitede bir video formatıdır. NVIDIA® Quadro® SDI Yakalama kartı, birden çok akışlı, sıkıştırılmamış videonun doğrudan Quadro SDI destekli GPU belleğine akıtılmasına olanak verir.

  • EDID Yönetimi

    • NVIDIA sürücüsü, bağlı bir ekrandan EDID bilgilerini alıp diskinizdeki bir dosyaya kaydetmenize, ayrıca EDID bilgilerini grafik kartınızdaki belirli konnektörlere uygulanmaya zorlamanıza olanak verir.

  • Birden Çok Ekran Kopyalama

    • Birden çok ekran kopyalama özelliği, birden çok DisplayPort 1.2 ekranında aynı içeriğin sunulmasını sağlayan DisplayPort 1.2 birden çok akış yeteneğinden yararlanır.

  • Maximus Teknolojisi

    • NVIDIA® Maximus™ teknolojisi, mühendislerin, sanatçıların, tasarımcıların ve bilim adamlarının, simülasyon gerçekleştirirken veya aynı iş istasyonu sisteminde eşzamanlı olarak görüntü oluştururken yüksek performanslı görsellerle etkileşimde bulunmasına olanak sağlar.

©2005-2012 NVIDIA Corporation. Tüm hakları saklıdır. İş İstasyonu


Kare Senkronizasyonu

Kare senkronizasyonu, ekran piksel taramasının bir senkronizasyon kaynağıyla senkronize edilmesi işlemidir. Birkaç sistem birbirine bağlandığında, ana sistemden ağdaki diğer sistemlere bir senkronizasyon sinyali gönderilir ve ekranlar birbiriyle senkronize edilir.

NVIDIA kare senkronizasyon teknolojisi, iki temel işlemi kapsar:

  • Kare kilidi, birden çok ekrana veya pencereye yayılmış uygulamaları birbiriyle senkronize eder. Kare kilidi, birden çok iş istasyonunun ekran kanalının senkronize edilmesine olanak vererek, büyük bir "sanal ekran" oluşturulmasını sağlar. Bu sanal ekran, çok sistemli bir küme tarafından çalıştırılarak performansta ölçeklenebilirlik sağlanmış olur.

  • Bilgi kilidi ("yerel senkronizasyon" olarak da bilinir), bir veya birden çok sistemi, ortak bir senkronizasyon kaynağıyla senkronize eder. Bilgi kilidi, çoğunlukla film ve yayın video uygulamaları için, grafik çıkışının harici bir kaynakla senkronize edilmesine olanak verir.

Aşağıdaki NVIDIA ürünleri kare senkronizasyonunu destekler:

  • NVIDIA Quadro FX 3000G

  • NVIDIA Quadro FX 5500 veya 4500'le kombinasyon hâlinde NVIDIA Quadro G-Sync

  • NVIDIA Quadro 6000 veya 5000'le kombinasyon hâlinde NVIDIA Quadro G-Sync II

  • NVIDIA Quadro FX 5800, 5600, 4800 veya 4600'le kombinasyon hâlinde NVIDIA Quadro G-Sync II

  • NVIDIA Quadro K5000'le kombinasyon hâlinde NVIDIA Quadro Sync

  • Kare senkronizasyonunun kullanımı hakkında yardım almak için, Nasıl Yaparım konusuna bakın.

  • Referans bilgileri için, Referans konusuna bakın.


Nasıl yaparım...

  • Sistemi yerel bir senkronizasyon sinyaliyle senkronize etme

  • Birden çok sistemi senkronize etme

  • Grafik kartının harici bir senkronizasyon sinyalini nasıl işleyeceğini ayarlama

  • Sunucunun ürettiği zamanlama sinyal frekansını değiştirme

  • Yerel senkronizasyon sinyaline zamanlama gecikmesi uygulama

  • Her sunucuya zamanlama gecikmesi uygulama

  • Sunucuyu kolayca yeniden atama

  • Kare kilidi ayarımın durumunu görüntüleme


Sistemi yerel bir senkronizasyon sinyaliyle senkronize etmek için

  1. Harici senkronizasyon sinyalini NVIDIA Quadro G-Sync, NVIDIA Quadro Sync veya NVIDIA Quadro FX 3000G üzerindeki Yerel Senkronizasyon BNC konnektörüne bağlayın.

    • Donanım, yerel senkronizasyon zamanlama sinyalini algıladığında, grafik kartının arkasındaki Yerel Senkronizasyon LED'i yeşil yanar.

    • NVIDIA Quadro FX 4500/5500 SDI: LED'in arada bir kırmızı yanıp sönmesi normaldir, ancak sürekli kırmızı yanan bir LED, donanımın yerel senkronizasyon zamanlama sinyalini algılayamadığı anlamına gelir. Sinyal kaynağını kontrol edin ve devam etmeden önce sorunu giderin.

    • NVIDIA Quadro FX 4600/5600/4800/5800 SDI: LED'in kırmızı yanmaması (gri), donanımın yerel senkronizasyon zamanlama sinyalini algılayamadığı anlamına gelir. Sinyal kaynağını kontrol edin ve devam etmeden önce sorunu giderin.

  2. NVIDIA Kontrol Paneli'nin Bir Görev Seçin bölmesinde, İş İstasyonu altında Ekranları Senkronize Et seçeneğini tıklatın.

  3. Zamanlama sunucusu altında Bu sistemde radyo düğmesini tıklatın.

  4. Uygula düğmesini tıklatın.

Normalde yazılım, kullanılmakta olan sinyal türünü otomatik olarak algılar. Sürücü, sinyal türünü algılayamazsa, Yerel Senkronizasyon Sinyali Algılaması bölümünde açıklandığı şekilde yazılımı sinyal türünü algılamaya zorlayabilirsiniz.

İlgili konular

  • Birden çok sistemi senkronize etme

  • Grafik kartının harici bir senkronizasyon sinyalini nasıl işleyeceğini ayarlama

  • Sunucunun ürettiği zamanlama sinyal frekansını değiştirme

  • Yerel senkronizasyon sinyaline zamanlama gecikmesi uygulama

  • Her sunucuya zamanlama gecikmesi uygulama

  • Sunucuyu kolayca yeniden atama

  • Kare kilidi ayarımın durumunu görüntüleme

  • Yerel Senkronizasyon Sinyali Algılaması


Birden çok sistemi senkronize etmek için

Not: NVIDIA Quadro Plex Model IV veya NVIDIA Quadro FX 5600 kullanıyor ve 3D stereo senkronizasyonu özelliğinden yararlanmak istiyorsanız, önce 3D Ayarlarını Yönet sayfasının Program Ayarları sekmesinde Stereo seçeneğini etkinleştirmeniz gerekir.

Birden çok sistemi senkronize etmek için

  1. RJ45 konnektörlere takılı standart CAT5 kablolar kullanarak her sistemin NVIDIA Quadro G-Sync, NVIDIA Quadro Sync veya NVIDIA Quadro FX 3000G kartlarını zincirleme olarak birbirine bağlayın.

    Kabloyu iki RJ45 konnektörden herhangi birine takabilirsiniz. Tüm bağlantılar yapıldıktan ve sistemlerden biri zamanlama sunucusu olarak yapılandırıldıktan sonra her konnektör kendi kendini otomatik olarak yapılandırır.

    Uyarı: Kare kilidi bağlantı noktalarının voltajı ve sinyali, ethernet sinyallerinden farklıdır. Kare kilidi bağlantı noktasını ethernet kartına veya ağ çoklayıcısına (hub) bağlamayın. Yoksa sisteminiz zarar görebilir.

  2. Tüm sistemleri harici bir yerel senkronizasyon sinyaliyle senkronize ediyorsanız, harici sinyal kaynağını, zamanlama sunucusu olarak belirlediğiniz NVIDIA G-Sync, NVIDIA Quadro Sync veya NVIDIA Quadro FX 3000G kartındaki Yerel Senkronizasyon BNC konnektörüne bağlayın.

  3. NVIDIA Kontrol Paneli'nin Bir Görev Seçin bölmesinde, İş İstasyonu altında Ekranları Senkronize Et seçeneğini tıklatın.

  4. Zamanlama sunucusu altında Bu sistemde radyo düğmesini tıklatın.

    • Sistemde birden çok ekran varsa, sürücü, birincil ekranı otomatik olarak zamanlama sunucusu kabul eder; geri kalan tüm ekranlar istemci olur.

    • Yapılandırmayı değiştirmek için, zamanlama sunucusu olmasını istediğiniz ekranın simgesini tıklatın, sonra Sunucuya kilitlenecek ekranları seçin altında, sunuculara istemci olarak kilitlenmesini istediğiniz ekranların onay kutularını işaretleyin.

  5. Uygula düğmesini tıklatın.

İstemcileri Ayarlama

Sunucuya istemci olarak kilitlenmesini istediğiniz her sistem için aşağıdaki adımları uygulayın:

  1. NVIDIA Kontrol Paneli'nin Bir Görev Seçin bölmesinde, İş İstasyonu altında Ekranları Senkronize Et seçeneğini tıklatın.

    2. Zamanlama sunucusu altındaki Başka bir sistemde radyo düğmesinin zaten seçili olması gerekir.

  2. Sunucuya kilitlenecek ekranları seçin altında, sunuculara istemci olarak kilitlenmesini istediğiniz ekranların onay kutularını işaretleyin.

    3. Sadece yenileme hızları sunucununkiyle aynı olan ekranları seçebilirsiniz. Seçilen ekranlar sunucuyla senkronize edilecektir.

  3. Uygula düğmesini tıklatın.

İlgili konular

  • Sistemi yerel bir senkronizasyon sinyaliyle senkronize etme

  • Grafik kartının harici bir senkronizasyon sinyalini nasıl işleyeceğini ayarlama

  • Sunucunun ürettiği zamanlama sinyal frekansını değiştirme

  • Yerel senkronizasyon sinyaline zamanlama gecikmesi uygulama

  • Her sunucuya zamanlama gecikmesi uygulama

  • Sunucuyu kolayca yeniden atama

  • Kare kilidi ayarımın durumunu görüntüleme

  • Yerel Senkronizasyon Sinyali Algılaması


Grafik kartının harici bir senkronizasyon sinyalini nasıl işleyeceğini ayarlamak için

Not: Bu yönergeler, yerel senkronizasyon sinyaline bağlı zamanlama sunucusu için geçerlidir.

  1. NVIDIA Kontrol Paneli'nin Bir Görev Seçin bölmesinde, İş İstasyonu altında Ekranları Senkronize Et seçeneğini tıklatın.

  2. Zamanlama sunucusu altındaki Bu sistemde radyo düğmesinin seçili olmasına dikkat edin.

  3. Aşağıdaki yöntemlerden birini kullanıp Sunucu Ayarları iletişim kutusunu açın:

    • Ekranları Senkronize Et sayfasında Ayarları Düzenle seçeneğini tıklatın veya

    • NVIDIA Kontrol Paneli'nin Bir Görev Seçin bölmesinde, İş İstasyonu altında Sistem düzenini görüntüle seçeneğini tıklatın, sonra sunucu olarak atanmış olan ekranın simgesini sağ tıklatıp Sunucu Ayarları seçeneğini tıklatın.

  4. Senkronizasyon sinyalleri şunu temel alır: altında Harici bir yerel senkronizasyon sinyali radyo düğmesini tıklatın.

    Sunucu Ayarları iletişim kutusunda, gelen yerel senkronizasyon frekansı gösterilecektir. 0,00 Hz frekans değeri, sistemin henüz sunucu olarak atanmamış olduğunu gösterir.

  5. Gereken diğer senkronizasyon ayarlarını yapın:

    • Kullandığınız kart NVIDIA Quadro FX 3000G ise, Yenileme hızı liste okunu tıklatın ve gelen yerel sinyal frekansıyla eşleşen bir yenileme hızı seçin (kalın harflerle yazılmıştır).

    • Gerekirse, senkronizasyon sinyali algılaması ayarını seçin.

    • Senkronizasyon sinyallerini tetiklemek için senkronizasyon sinyalinin hangi ucunun (ön veya arka uç) kullanılacağını seçin.

    • Gerekirse, Kare başlatma sinyalindeki senkronizasyon sinyallerini tetiklemek için şunu kullan: altındaki Her iki kenar seçeneğini tıklatarak, sinyal frekansını iki katına çıkarabilirsiniz. Bu kontrol sadece TTL sinyallerinde kullanılabilir.

    • Harici sinyal (1080i ekranları çalıştırmakta kullanılan sinyaller gibi) atlamalı bir sinyalse, Harici sinyal atlamalı bir sinyal onay kutusunu işaretleyin.

  6. Tamam düğmesini tıklatın.

    7. Monitör Ayarları iletişim kutusu çıkar ve değiştirdiğiniz ayarları korumak isteyip istemediğiniz sorulur.

    Yeni ayarları korumak için Evet düğmesini tıklatın; önceki ayarlara geri dönmek için Hayır düğmesini tıklatın.

İlgili konular

  • Sistemi yerel bir senkronizasyon sinyaliyle senkronize etme

  • Birden çok sistemi senkronize etme

  • Sunucunun ürettiği zamanlama sinyal frekansını değiştirme

  • Yerel senkronizasyon sinyaline zamanlama gecikmesi uygulama

  • Her sunucuya zamanlama gecikmesi uygulama

  • Sunucuyu kolayca yeniden atama

  • Kare kilidi ayarımın durumunu görüntüleme

  • Yerel Senkronizasyon Sinyali Algılaması


Sunucunun ürettiği zamanlama sinyal frekansını değiştirmek için

Zamanlama sinyallerini üretmek için sunucuyu kullanıyorsanız ve zamanlama sinyal frekansını değiştirmek istiyorsanız, bu yönergeleri izleyin.

  1. NVIDIA Kontrol Paneli'nin Bir Görev Seçin bölmesinde, İş İstasyonu altında Ekranları Senkronize Et seçeneğini tıklatın.

  2. Zamanlama sunucusu altındaki Bu sistemde radyo düğmesinin seçili olmasına dikkat edin.

  3. Ayarları Düzenle seçeneğini tıklatıp Sunucu Ayarları iletişim kutusunu açın.

  4. Senkronizasyon sinyalleri şunu temel alır: altında Dahili zamanlama yenileme hızı radyo düğmesini tıklatın.

  5. Liste okunu tıklatıp yenileme hızını seçin, sonra Tamam düğmesini tıklatın.

    6. Hem sunucu ekranın yenileme hızı hem de zamanlama sinyalinin frekansı seçiminize göre değiştirilecektir.

İlgili konular

  • Sistemi yerel bir senkronizasyon sinyaliyle senkronize etme

  • Birden çok sistemi senkronize etme

  • Grafik kartının harici bir senkronizasyon sinyalini nasıl işleyeceğini ayarlama

  • Yerel senkronizasyon sinyaline zamanlama gecikmesi uygulama

  • Her sunucuya zamanlama gecikmesi uygulama

  • Sunucuyu kolayca yeniden atama

  • Kare kilidi ayarımın durumunu görüntüleme

  • Yerel Senkronizasyon Sinyali Algılaması


Yerel senkronizasyon sinyaline zamanlama gecikmesi uygulamak için

  1. Yerel Senkronizasyon sinyalinin sunucuya bağlı olduğundan emin olun.

  2. NVIDIA Kontrol Paneli'nin Bir Görev Seçin bölmesinde, İş İstasyonu altında Ekranları Senkronize Et seçeneğini tıklatın.

  3. Zamanlama sunucusu altındaki Bu sistemde radyo düğmesinin seçili olmasına dikkat edin.

  4. Ayarları Düzenle seçeneğini tıklatıp Sunucu Ayarları iletişim kutusunu açın.

  5. Senkronizasyon sinyalleri şunu temel alır: altında Harici bir yerel senkronizasyon sinyali radyo düğmesini tıklatın.

  6. Senkronizasyon gecikmesi metin kutusuna, yerel senkronizasyon sinyaline eklemek istediğiniz gecikmeyi (milisaniye cinsinden) girin, sonra Tamam düğmesini tıklatın.

İlgili konular

  • Sistemi yerel bir senkronizasyon sinyaliyle senkronize etme

  • Birden çok sistemi senkronize etme

  • Grafik kartının harici bir senkronizasyon sinyalini nasıl işleyeceğini ayarlama

  • Sunucunun ürettiği zamanlama sinyal frekansını değiştirme

  • Her sunucuya zamanlama gecikmesi uygulama

  • Sunucuyu kolayca yeniden atama

  • Kare kilidi ayarımın durumunu görüntüleme

  • Yerel Senkronizasyon Sinyali Algılaması


Her sunucuya zamanlama gecikmesi uygulamak için

Zamanlama sinyali iletim zinciri içinde gecikme eklemek istediğiniz her yerde aşağıdaki adımları izleyin:

  1. NVIDIA Kontrol Paneli'nin Bir Görev Seçin bölmesinde, İş İstasyonu altında Sistem düzenini görüntüle seçeneğini tıklatın.

  2. G-Sync/Quadro Sync görüntüsünü sağ tıklatın, sonra açılır menüde G-Sync ayarları (veya Quadro Sync ayarları) seçeneğini tıklatıp iletişim kutusunu açın.

  3. Senkronizasyon gecikmesi metin kutusuna, zamanlama sinyaline eklemek istediğiniz gecikmeyi (milisaniye cinsinden) girin, sonra Tamam düğmesini tıklatın.

İlgili konular

  • Sistemi yerel bir senkronizasyon sinyaliyle senkronize etme

  • Birden çok sistemi senkronize etme

  • Grafik kartının harici bir senkronizasyon sinyalini nasıl işleyeceğini ayarlama

  • Sunucunun ürettiği zamanlama sinyal frekansını değiştirme

  • Yerel senkronizasyon sinyaline zamanlama gecikmesi uygulama

  • Sunucuyu kolayca yeniden atama

  • Kare kilidi ayarımın durumunu görüntüleme

  • Yerel Senkronizasyon Sinyali Algılaması


Sunucu/istemci ekranları kolayca yeniden atamak için

Sunucu/istemci ekranları kolayca yeniden atamak içinkolayca yeniden atamak için

Yöntem 1

  1. NVIDIA Kontrol Paneli'nin Bir Görev Seçin bölmesinde, İş İstasyonu altında Sistem düzenini görüntüle seçeneğini tıklatın.

  2. Sunucu ekran simgesini sağ tıklatın, sonra bağlam menüsünde Sunucu olarak kabul et seçeneğindeki işareti kaldırın.

  3. Sunucu olarak kullanmak istediğiniz ekranı sağ tıklatın ve bağlam menüsünde Sunucu olarak kabul et seçeneğini işaretleyin.

  4. İstemci olmasını istediğiniz ekranları sağ tıklatın, sonra bağlam menüsünde İstemci olarak kabul et seçeneğini işaretleyin.

Yöntem 2

  1. NVIDIA Kontrol Paneli'nin Bir Görev Seçin bölmesinde, İş İstasyonu altında Ekranları Senkronize Et seçeneğini tıklatın.

  2. Sunucu ekran olmasını istediğiniz istemci ekranlardan birini tıklatın.

  3. Sunucuya kilitlenecek ekranları seçin altında, sunuculara istemci olarak kilitlenmesini istediğiniz ekranların onay kutularını işaretleyin, sonra Uygula düğmesini tıklatın.

İlgili konular

  • Sistemi yerel bir senkronizasyon sinyaliyle senkronize etme

  • Birden çok sistemi senkronize etme

  • Grafik kartının harici bir senkronizasyon sinyalini nasıl işleyeceğini ayarlama

  • Sunucunun ürettiği zamanlama sinyal frekansını değiştirme

  • Yerel senkronizasyon sinyaline zamanlama gecikmesi uygulama

  • Her sunucuya zamanlama gecikmesi uygulama

  • Kare kilidi ayarımın durumunu görüntüleme

  • Yerel Senkronizasyon Sinyali Algılaması


Kare kilidi ayarımın durumunu görüntülemek için

  1. NVIDIA Kontrol Paneli'nin Bir Görev Seçin bölmesinde, İş İstasyonu altında Sistem düzenini görüntüle seçeneğini tıklatın.

    2. Bazı sürücü sürümlerinde bu metin "Durumu Görüntüle" şeklindedir.

    Bu sayfa hakkında daha ayrıntılı bilgi edinmek için, Durumu Görüntüleme konusuna bakın.

İlgili konular

  • Sistemi yerel bir senkronizasyon sinyaliyle senkronize etme

  • Birden çok sistemi senkronize etme

  • Grafik kartının harici bir senkronizasyon sinyalini nasıl işleyeceğini ayarlama

  • Sunucunun ürettiği zamanlama sinyal frekansını değiştirme

  • Yerel senkronizasyon sinyaline zamanlama gecikmesi uygulama

  • Her sunucuya zamanlama gecikmesi uygulama

  • Sunucuyu kolayca yeniden atama

  • Durumu Görüntüleme

  • Yerel Senkronizasyon Sinyali Algılaması


Kare Senkronizasyonu Referansı

Bu bölümde, NVIDIA Kare Senkronizasyonu hakkında referans bilgileri verilmiştir.

  • Durumu Görüntüleme

  • Yerel Senkronizasyon Sinyali Algılaması


Durumu Görüntüleme

Sistem Düzenini Görüntüle sayfası, sisteminizdeki ekranların ve grafik kartlarının fiziksel ve mantıksal düzenini ağaç biçiminde bir şemayla görüntüler. Her ekran hakkında kare kilidi durum bilgileri, ayrıca NVIDIA Quadro G-Sync, Quadro G-Sync veya NVIDIA Quadro FX 3000G hakkında bağlantı durum bilgileri verilir. Durum bilgilerinin görüntülenmesi dışında, Sistem Düzenini Görüntüle sayfasını kullanarak aynı zamanda çeşitli ayarları değiştirebilirsiniz.

G-Sync/Quadro Sync Durumunu Görüntüleme

G-Sync/Quadro Sync dalı, G-Sync/Quadro Sync'in istemci olarak mı sunucu olarak mı çalıştığını belirtir. [+] simgesini tıklattığınızda dal genişletilir ve aşağıdakiler görülür:

  • Senkronizasyon ayarlarına erişebilmeniz için Ekranları senkronize et sayfasına bağlantı.

  • Her kare kilidi bağlantı noktasının durumu:

  • Kare kilidi bağlantı noktasının kullanılıp kullanılmadığı

  • Kare kilidi bağlantı noktasındaki zamanlama sinyalinin yönü (ÇIKIŞ veya GİRİŞ)

  • Kare kilidi bağlantı noktasının kazayla Ethernet bağlantı noktasına bağlanıp bağlanmadığı

  • Aşağıdakiler dahil olmak üzere, harici senkronizasyon sinyalinin durumu

  • Geçerli bir yerel sinyalin mevcut olduğu (yeşil simge)

  • Yerel sinyalin kayıp olduğu (kırmızı simge)

  • Bağlı durumda yerel sinyal bulunmadığı (boş simge)

  • Stereo senkronizasyon durumu (istemci); stereonun sunucuyla aynı fazda olup olmadığı

  • Varsa, G-Sync/Quadro Sync kurulumuyla ilgili uyarılar

  • Aşağıdaki diğer ayrıntıları görüntülemek için Daha Fazla simgesini tıklatın:

  • Bellenim sürümü

  • Senkronizasyon modu (sunucu): TTL, Otomatik kompozit, çift düzeyli kompozit veya üç düzeyli kompozit

G-Sync/Quadro Sync Ekran Durumunu Görüntüleme

G-Sync/Quadro Sync ekranları, ilgili Quadro dalı altında yer alır. Ekran [+] simgesini tıklattığınızda, dal genişletilir ve aşağıdakiler görülür:

Ekranın istemci mi sunucu mu olduğu

Ekran çözünürlüğünü ve yenileme hızını kontrol edebilmeniz için, Çözünürlüğü Değiştir sayfasına bağlantı

EDID Yönetimi iletişim sayfasına yönlendiren, Zorlanan veya Monitör EDID durumu

İstemci ekranın dahili zamanlama kullandığı

İstemci ekranın bir yerel senkronizasyon sinyaline kilitli olduğu

Ekranın, bir kare kilitleme senkronizasyon sinyaline kilitli olduğu

İstemci ekranın stereo sinyalinin sunucuyla aynı fazda olup olmadığı

Varsa, G-Sync/Quadro Sync kurulumuyla ilgili uyarılar veya hatalar

Aşağıdaki diğer ayrıntıları görüntülemek için Daha Fazla simgesini tıklatın:

  • Özel Çözünürlük iletişim sayfasında bildirilen yatay ve düşey çözünürlük

Ayarları Değiştirme

Bir G-Sync kartı, Quadro Sync kartı veya ekran simgesini sağ tıklattığınızda, ayarları değiştirmenize olanak veren bir bağlam menüsü açılır.

  • Bir sunucu ekran simgesini sağ tıklatıp bağlam menüsünden bir komut seçerek, şunları yapabilirsiniz:

  • Başka bir ekranı sunucu olarak seçmek için, sunucu olarak o ekranı kaldırabilirsiniz

  • Sunucu Ayarları iletişim kutusunu açarak, zamanlama sunucusunun ürettiği kare senkronizasyon sinyallerinin özelliklerini düzenleyebilirsiniz

  • Ekranı tanımla

  • Bir istemci ekran simgesini sağ tıklatıp bağlam menüsünden bir komut seçerek, şunları yapabilirsiniz:

  • O ekranı istemci olarak ekleyebilir veya kaldırabilirsiniz

  • Başka sunucu atanmamışsa, o ekranı sunucu olarak atayabilirsiniz

  • Ekranı tanımla

  • G-Sync/Quadro Sync kartı simgesini sağ tıklatıp bağlam menüsünden bir komut seçerek, şunları yapabilirsiniz:

  • Yerel senkronizasyon sinyali kullanmayı veya kullanmamayı belirleyebilirsiniz (kart, bir yerel senkronizasyon kaynağına bağlıysa)

  • G-Sync Ayarları (veya Quadro Sync Ayarları) iletişim kutusunu açarak, yenileme hızını kontrol edebilir, kart bir yerel senkronizasyon sinyaline bağlıysa senkronizasyon gecikmesini kontrol edebilir veya kart tüm istemci ekranlara bağlıysa senkronizasyon gecikmesini değiştirebilirsiniz.

Ayrıca bkz. Sistem Düzeni.

İlgili konular

  • Sistemi yerel bir senkronizasyon sinyaliyle senkronize etme

  • Birden çok sistemi senkronize etme

  • Grafik kartının harici bir senkronizasyon sinyalini nasıl işleyeceğini ayarlama

  • Sunucunun ürettiği zamanlama sinyal frekansını değiştirme

  • Yerel senkronizasyon sinyaline zamanlama gecikmesi uygulama

  • Her sunucuya zamanlama gecikmesi uygulama

  • Sunucuyu kolayca yeniden atama

  • Kare kilidi ayarımın durumunu görüntüleme

  • Yerel Senkronizasyon Sinyali Algılaması


Yerel Senkronizasyon Sinyali Algılaması

NVIDIA kare senkronizasyonu yeteneğine sahip grafik kartları, aşağıdaki harici yerel senkronizasyon sinyali türlerini destekler:

  • TTL (3,3 Volt düzeyinde)

  • Kompozit Çift Düzeyli (NTSC veya PAL kaynaklarında çift düzeyli kompozit sinyal kullanılır.)

  • Kompozit Üç Düzeyli (HDTV kaynaklarında çoğunlukla üç düzeyli kompozit sinyal kullanılır.)

Normalde yazılım, kullanılmakta olan sinyal türünü otomatik olarak algılar. Sürücü, sinyal türünü algılayamazsa, yazılımı sinyal türünü algılamaya şu şekilde zorlayabilirsiniz:

  1. Sunucu olacak şekilde ayarladığınız sistemde NVIDIA Kontrol Paneli İş İstasyonu sayfasına gidin ve Ekranları Senkronize Et seçeneğini tıklatın.

  2. Ayarları Düzenle seçeneğini tıklatıp Sunucu Ayarları iletişim kutusunu açın.

  3. Senkronizasyon sinyali algılaması liste okunu tıklatın, sonra yerel sinyal kaynağına karşılık gelen maddeyi tıklatın.

  4. Tamam düğmesini tıklatıp ayarları kaydedin.

İlgili konular

  • Sistemi yerel bir senkronizasyon sinyaliyle senkronize etme

  • Birden çok sistemi senkronize etme

  • Grafik kartının harici bir senkronizasyon sinyalini nasıl işleyeceğini ayarlama

  • Yerel senkronizasyon sinyaline zamanlama gecikmesi uygulama

  • Kare kilidi ayarımın durumunu görüntülemek için


Grafikten SDI'ye Çıkış

SDI (Seri Dijital Arabirim), film ve video üretim sonrası ve yayın uygulamalarında kullanılan, dijital, sıkıştırılmamış, yüksek kalitede bir video formatıdır.

NVIDIA Quadro® FX 4000 SDI, kompozit video ve grafiği 8 bitlik ve 10 bitlik sıkıştırılmamış SDI çıkışına dönüştürür.

NVIDIA Quadro® FX 4500/5500/4600/5600/3800/4800/5800 SDI ve NVIDIA Quadro® CX SDI, kompozit video ve grafiği, 8 bitlik, 10 bitlik veya 12 bitlik sıkıştırılmamış SDI çıkışına dönüştürür.

  • Bu özelliklerin kullanılması hakkında yardım almak için, Nasıl yaparım... konusuna bakın.

  • Bu özellikler hakkındaki referans bilgileri için, Referans konusuna bakın.


Nasıl yaparım...

  • Grafikten SDI'ye çıkışı ayarlama

  • SDI çıkışına gönderilecek masaüstü alanını ayarlama

  • SDI çıkışı için gama düzeltmesi belirleme

  • Renk alanı dönüştürmeyi ayarlama

  • SDI ayarımın durumunu görüntüleme

  • Birden çok SDI kartını etkinleştirme


Grafikten SDI'ye çıkışı ayarlamak için

  1. NVIDIA Kontrol Paneli'nin Bir Görev Seçin bölmesinde, İş İstasyonu altında Grafikleri SDI çıkışına gönder seçeneğini tıklatın.

  2. Birden çok NVIDIA Quadro FX SDI kart kullanıyorsanız (sözgelimi NVIDIA Quadro Plex 1000'de böyledir), SDI çıkışını yapılandırmak için bir ekran seçin: altında, yapılandırmak istediğiniz ekrana karşılık gelen ekran simgesini tıklatın, sonra o ekranla ilgili geri kalan yönergeleri izleyin.

    • Sisteminizde tek NVIDIA Quadro FX SDI kart varsa, bu seçenek çıkmaz.

    • Bu seçenek yoksa ve sisteminizde birden çok NVIDIA Quadro FX SDI kart varsa, kartların etkinleştirilmesi hakkında yönergeler için, Birden çok SDI kartı etkinleştirme konusuna bakın.

  3. SDI çıktısını şunu kullanarak gönder altında, kullanmak istediğiniz SDI çıkış modunu seçin.

    • Kopyalama modu: Kopyalama modunda SDI çıktısı, ekran çıktısının kopyasıdır.

    • Dualview modu: Dualview modunda, ekrandan SDI çıkışına yayılan tek bir büyük masaüstü tanımlayabilirsiniz. Böylece pencereleri, genişletilmiş ekranın SDI çıktısı ve grafik (DVI) ekran kısmı arasında taşıyabilirsiniz. Video yer paylaşımı veya Microsoft VMR kullanan uygulamalarda, videoyu SDI çıktısında tam ekran olarak da görüntüleyebilirsiniz.

    • SDI çıkışı gönderme: Bu seçenekle, SDI çıkışına sinyal gönderilmez. Sayfadaki geri kalan kontroller devre dışıdır. SDI çıkışının bir uygulama tarafından kontrol edilmesini istiyorsanız, bu seçeneği kullanın. Uygulama çalışmaya başladığında, bu sayfa üzerinden ayarları değiştiremezsiniz, ancak bu sayfada sadece uygulama tarafından belirlenen ayarlar gösterilir.

  4. SDI Ayarları düğmesini tıklatıp SDI Sinyal Ayarları iletişim kutusunu açın.

  5. SDI çıkışının formatını belirlemek için bir yöntem seçin; ya dahili zamanlama ya da harici bir sinyal kaynağıyla senkronizasyon.

    • Dahili zamanlamayı kullanmak için, Serbest çalışma şekli (dahili zamanlama) seçeneğini belirleyin, sonra liste okunu tıklatıp kullanılabilecek SDI sinyal formatları arasından seçim yapın.

    • Harici bir sinyal kaynağıyla senkronizasyon için, grafik kartında yerel senkronizasyonun uygun BNC konnektörüne bağlı olduğundan emin olun, sonra Yerel bir senkronizasyon sinyaliyle senkronize seçeneğini belirleyin ve senkronizasyon ve sinyal formatlarını aşağıdaki şekilde ayarlayın:

      • Bir NVIDIA Quadro FX 4500/5500 SDI karta bağlandıysanız ve hem SDI hem de kompozit yerel senkronizasyon kaynakları bağlıysa, kullanmak istediğiniz Yerel senkronizasyon türüne karşılık gelen radyo düğmesini seçin.

      • Yalnızca bir giriş senkronizasyon konnektörüne sahip, yeni bir NVIDIA Quadro FX SDI kartı bağlıysa, Yerel senkronizasyon türü liste okunu tıklatın ve kullanmakta olduğunuz giriş sinyali türünü seçip Algıla düğmesini tıklatın.

        • Sinyal kaynağının her değiştirilişinde bunun yapılması gerekir.

      • Genlock kullanarak SDI çıkışının piksel taramasını harici sinyalle senkronize etmek için, Piksel kesinliğinde senkronizasyon seçeneğini belirleyin.

      • Kare kilidi kullanarak SDI çıkışının kare hızını harici sinyalle senkronize etmek için, Şu format kullanılarak kare kesinliğinde senkronizasyon seçeneğini belirleyin, sonra liste okunu tıklatıp mevcut SDI sinyal formatları listesinden seçim yapın.

      • SDI çıkışına gecikme uygulamak için, ilgili HSYNC veya VSYNC gecikme kutularına piksel veya çizgi gecikme değerlerini girin.

  6. Aşağıdaki durumlardan biri geçerliyse Analog sinyali bu konnektörde sonlandır onay kutusunu işaretleyin:

    • sistem, yerel senkronizasyonla senkronize edilen tek başına bir sistemse veya

    • sistem, aynı yerel senkronizasyon sinyaline bağlı bir sistem zincirinde son sistemse.

    Not: Bu kontrol, NVIDIA Quadro FX 4000 SDI kartıyla kullanılamaz.

  7. SDI çıkış formatı liste okunu tıklatıp mevcut renk formatları arasından seçim yaparak SDI çıkış veri formatını seçin.

  8. İşiniz bittiğinde Tamam düğmesini tıklatıp iletişim kutusunu kapatın.

  9. Uygula düğmesini tıklatın.

Ayrıca bkz. Önerilen İşletim Uygulamaları.

İlgili konular

  • SDI çıkışına gönderilecek masaüstü alanını ayarlama

  • SDI çıkışı için gama düzeltmesi belirleme

  • Renk alanı dönüştürmeyi ayarlama

  • SDI ayarımın durumunu görüntüleme

  • SDI Çıkışı'nı senkronize etme

  • SDI Bağlantıları

  • SDI çıkışına gecikme uygulama

  • SDI Durumunu Görüntüleme


SDI çıkışına gönderilecek masaüstü alanını ayarlamak için

Not: Bu özellik, Dualview modunda kullanılamaz.

SDI çıkışına gönderilecek masaüstü alanını ayarlamak için

  1. NVIDIA Kontrol Paneli'nin Bir Görev Seçin bölmesinde, İş İstasyonu altında Grafikleri SDI çıkışına gönder seçeneğini tıklatın.

  2. Masaüstü Alanını Değiştir çubuğunu tıklatın.

    3. NVIDIA Kontrol Paneli simge durumuna küçültülür ve SDI Çıkışı iletişim kutusu açılır. Masaüstünün üzerinde, SDI çıkışı için kullanılacak olan alanı gösteren dikdörtgen şeklinde bir çerçeve görüntülenir.

  3. Kullanılacak Alanı Seç seçeneğini tıklatın.

  4. Alanın boyutunu ayarlayın.

    • Dikdörtgen çerçevenin masaüstündeki konumunu ayarlamak için, çerçevenin içini tıklatıp sürükleyin.

    • Çerçeveyi yeniden boyutlandırmak için, istediğiniz köşesini veya kenarını tıklatıp sürükleyin.

    • İsterseniz, SDI Çıkışı iletişim kutusundaki X, Y, Genişlik ve Yükseklik değerlerini belirleyerek de alan boyutunu ayarlayabilirsiniz.

      • Ya ilgili metin kutularına doğrudan piksel değerlerini girin ya da ilgili kutudaki yukarı ve aşağı oklarını tıklatın.

      Not: X ve Y değerleri, piksel cinsinden, masaüstünün sol üst köşesiyle çıkış kutusunun sol üst köşesi arasındaki mesafeyi belirtir.

  5. İşiniz bittiğinde Tamam düğmesini tıklatın.

    6. Masaüstü grafik görüntüsü, SDI çıkışı için ayarlamış olduğunuz masaüstü alanının önizleme minik resmini gösterir.

İlgili konular

  • Grafikten SDI'ye çıkışı ayarlama

  • SDI çıkışı için gama düzeltmesi belirleme

  • Renk alanı dönüştürmeyi ayarlama

  • SDI ayarımın durumunu görüntüleme

  • SDI Çıkışı'nı senkronize etme

  • SDI Bağlantıları

  • SDI çıkışına gecikme uygulama

  • SDI Durumunu Görüntüleme

  • Önerilen İşletim Uygulamaları


SDI çıkışı için gama düzeltmesi belirlemek için

  1. NVIDIA Kontrol Paneli'nin Bir Görev Seçin bölmesinde, İş İstasyonu altında Grafikleri SDI çıkışına gönder seçeneğini tıklatın.

  2. Renk Ayarları düğmesini tıklatıp Renk Ayarları iletişim kutusunu açın.

  3. Aşağıdaki yöntemlerden birini veya birden çoğunu kullanarak RGB Gama değerlerini belirleyin:

    • Her R, G veya B sürgüsünü tıklatıp uygun değere sürükleyin.

    • İlgili kutulara R, G veya B değerini girin veya yukarı ve aşağı okları kullanarak değerlerini belirleyin.

    Eşzamanlı olarak ayarlarken tüm gama kanallarının aynı miktarda artmasını veya azalmasını sağlamak için, Tüm kanalları kilitle onay kutusunu işaretleyin.

  4. İşiniz bittiğinde Tamam düğmesini tıklatın.

İlgili konular

  • Grafikten SDI'ye çıkışı ayarlama

  • SDI çıkışına gönderilecek masaüstü alanını ayarlama

  • Renk alanı dönüştürmeyi ayarlama

  • SDI ayarımın durumunu görüntüleme

  • SDI Çıkışı'nı senkronize etme

  • SDI Bağlantıları

  • SDI çıkışına gecikme uygulama

  • SDI Durumunu Görüntüleme

  • Önerilen İşletim Uygulamaları


Renk alanı dönüştürmeyi ayarlamak için

  1. NVIDIA Kontrol Paneli'nin Bir Görev Seçin bölmesinde, İş İstasyonu altında Grafikleri SDI çıkışına gönder seçeneğini tıklatın.

  2. Renk Ayarları düğmesini tıklatıp Renk Ayarları iletişim kutusunu açın.

  3. Renk Alanı Dönüştürmesi sekmesini tıklatın.

  4. Varsayılan renk alanı dönüştürmesini geçersiz kıl seçeneğini işaretleyin.

  5. Renk alanı dönüştürme matrisini şununla başlat: liste okunu tıklatın ve başlangıç noktası olarak kullanmak üzere, önceden tanımlanmış renk alanı standartlarından birini tıklatın.

  6. Her renk alanı metin kutusunda, ya değerleri doğrudan girin ya da değerleri değiştirmek için kutunun yukarı ve aşağı oklarını kullanın.

  7. İşiniz bittiğinde Tamam düğmesini tıklatın.

Not: Renk alanı dönüştürme kontrolü NVIDIA Quadro FX 4000 SDI kartıyla kullanılamaz.

İlgili konular

  • Grafikten SDI'ye çıkışı ayarlama

  • SDI çıkışına gönderilecek masaüstü alanını ayarlama

  • SDI çıkışı için gama düzeltmesi belirleme

  • SDI ayarımın durumunu görüntüleme

  • SDI Çıkışı'nı senkronize etme

  • SDI Bağlantıları

  • SDI çıkışına gecikme uygulama

  • SDI Durumunu Görüntüleme

  • Önerilen İşletim Uygulamaları


SDI ayarımın durumunu görüntülemek için

NVIDIA Kontrol Paneli'nin Bir Görev Seçin bölmesinde, İş İstasyonu altında Sistem düzenini görüntüle seçeneğini tıklatın.

Bu sayfa hakkında daha ayrıntılı bilgi edinmek için, SDI Durumunu Görüntüleme konusuna bakın.

İlgili konular

  • Grafikten SDI'ye çıkışı ayarlama

  • SDI çıkışına gönderilecek masaüstü alanını ayarlama

  • SDI çıkışı için gama düzeltmesi belirleme

  • Renk alanı dönüştürmeyi ayarlama

  • SDI Çıkışı'nı senkronize etme

  • SDI Bağlantıları

  • SDI çıkışına gecikme uygulama

  • SDI Durumunu Görüntüleme

  • Önerilen İşletim Uygulamaları


Birden çok SDI kartını etkinleştirmek için

Birden çok NVIDIA Quadro FX SDI kartlı sistemlerde (sözgelimi NVIDIA Quadro Plex 1000'te böyledir), Grafikleri SDI'ye Gönder sayfası, her kartın SDI çıkışını yapılandırmanıza olanak verir. Bunun için önce bütün kartların etkinleştirilmesi gerekir.

Birden çok SDI kartını etkinleştirmek için

  1. Etkinleştirmek istediğiniz her SDI kartına bir ekranın bağlı olduğundan emin olun.

  2. Windows Ekran Özellikleri sayfasını açın.

    1. Masaüstünü sağ tıklatın, sonra açılır menüde Özellikler seçeneğini tıklatın.

    2. Ayarlar sekmesini tıklatın.

  3. Hangi monitör simgesinin etkinleştirmek istediğiniz grafik kartına karşılık geldiğini belirleyin.

    4. Sistemdeki her grafik kartı için ikişer monitör olması gerekir. Normalde, 1 ve 3 numaralı monitörler bir grafik kartına, 2 ve 4 numaralı monitörler diğerine bağlıdır. Örneğin, monitör 1 zaten bağlıysa monitör 2 soluk görünür; bu, monitör 2'nin bağlı olduğu grafik kartının henüz etkinleştirilmemiş olduğu anlamına gelir.

  4. Etkinleştirmek istediğiniz grafik kartına karşılık gelen soluk monitör simgesini sağ tıklatın, sonra açılır menüde Bağlı seçeneğini tıklatın

    5. veya

    Monitör simgesini tıklatın, sonra Windows masaüstümü bu monitöre genişlet onay kutusunu tıklatın.

  5. Tamam düğmesini tıklatın.

  6. Artık her SDI kart için SDI çıkışını, Grafikten SDI'ye çıkışı ayarlama konusunda anlatıldığı şekilde yapılandırabilirsiniz.

İlgili konular

  • Grafikten SDI'ye çıkışı ayarlama

  • SDI çıkışına gönderilecek masaüstü alanını ayarlama

  • SDI çıkışı için gama düzeltmesi belirleme

  • Renk alanı dönüştürmeyi ayarlama

  • SDI ayarımın durumunu görüntüleme

  • SDI Çıkışı'nı senkronize etme

  • SDI Bağlantıları

  • SDI çıkışına gecikme uygulama

  • SDI Durumunu Görüntüleme

  • Önerilen İşletim Uygulamaları


Uygulamaların SDI çıkışını denetlemesine izin vermek için

SDI uygulama programlama arabirimi, OpenGL uygulamalarının, SDI çıkışı üzerinde tam kontrol sahibi olmasına olanak verir.

API'lerin kullanımı hakkında bilgi edinmek için, kullandığınız grafik çözümüyle ilgili Programming the NVIDIA Quadro FX SDI (NVIDIA Quadro FX SDI'nin Programlanması) belgesine bakın.

Uygulamaların SDI çıkışını denetlemesine izin vermek için

  1. NVIDIA Kontrol Paneli SDI çıkış kontrolünün kapalı olduğundan emin olun.

    1. NVIDIA Kontrol Paneli'nin Bir Görev Seçin bölmesinde, İş İstasyonu altında Grafikleri SDI çıkışına gönder seçeneğini tıklatın.

    2. Birden çok NVIDIA Quadro FX SDI kart kullanıyorsanız (sözgelimi NVIDIA Quadro Plex 1000'te böyledir), SDI çıkışını yapılandırmak için bir ekran seçin: altında, yapılandırmak istediğiniz ekrana karşılık gelen ekran simgesini tıklatın.

      • Sisteminizde tek NVIDIA Quadro FX SDI kart varsa, bu seçenek çıkmaz.

      • Bu seçenek yoksa ve sisteminizde birden çok NVIDIA Quadro FX SDI kart varsa, kartların etkinleştirilmesi hakkında yönergeler için, Birden çok SDI kartı etkinleştirme konusuna bakın.

    3. SDI çıktısını şunu kullanarak gönder altında SDI çıkışı gönderme seçeneğini belirleyin.

  2. NVIDIA Kontrol Paneli'ni kapatın.

  3. Uygulamayı başlatın.

  4. Uygulama çalışmaya başlayıp SDI çıkışı uygulama kontrolüne geçtiğinde, şunları yaparak SDI ayarlarını ve durumunu görüntüleyebilirsiniz:

    1. NVIDIA Kontrol Paneli'nin gezinme ağacı bölmesindeki İş İstasyonu altında Grafikleri SDI çıkışına gönder seçeneğini tıklatın.

      2. Bu sayfada, SDI formatları, yerel senkronizasyon ayarları, kullanılan senkronizasyon yöntemleri ve senkronizasyon gecikmeleri görüntülenir.

Ayrıca bkz. Önerilen İşletim Uygulamaları.

İlgili konular

  • SDI ayarımın durumunu görüntüleme

  • SDI Bağlantıları

  • SDI Durumunu Görüntüleme


Grafikleri SDI'ye Gönder Referansı

Bu bölümde, grafiklerin SDI'ye gönderilmesi hakkında referans bilgileri verilmiştir.

  • SDI Çıkışı'nı senkronize etme

  • SDI Bağlantıları - NVIDIA Quadro FX 4500/5500 SDI

  • SDI Bağlantıları - Diğer NVIDIA Quadro FX SDI Kartları

  • SDI Bağlantıları - NVIDIA Quadro 4000-6000 SDI

  • SDI çıkışına gecikme uygulama

  • SDI Durumunu Görüntüleme

  • Önerilen İşletim Uygulamaları


SDI Çıkışını Harici Bir Sinyalle Senkronize Etme

Yayın veya yapım sonrası ortamında SDI çıkışını başka bir ekipmanla senkronize edebilirsiniz.

Desteklenen Senkronizasyon Yöntemleri

Grafikleri SDI'ye Gönder sayfası, SDI çıkışının ortak bir senkronizasyon kaynağıyla senkronize edilmesi için iki yöntem sunar: piksel kesinliğinde veya kare kesinliğinde senkronizasyon.

Piksel kesinliğinde senkronizasyon, SDI çıkışının piksel taramasını, yerel senkronizasyon sinyaliyle senkronize eder. Piksel kesinliğinde senkronizasyon kullanırken, SDI yenileme hızı, senkronizasyon sinyali tarafından belirlenir.

Kare kesinliğinde senkronizasyon, SDI çıkışının kare hızını, yerel senkronizasyon sinyaliyle senkronize eder. Kullanılabilecek SDI sinyal formatları, senkronizasyon sinyali tarafından belirlenir.

Desteklenen Harici Senkronizasyon Sinyali Türleri

Aşağıdaki iki harici senkronizasyon sinyali türü desteklenir:

  • SDI

  • Kompozit (aşağıdakilerden biri olabilir):

    • Kompozit Çift Düzeyli (NTSC veya PAL kaynaklarında çift düzeyli kompozit sinyal kullanılır.)

    Kompozit Üç Düzeyli (HDTV kaynaklarında çoğunlukla üç düzeyli kompozit sinyal kullanılır.)

Harici Bir Senkronizasyon Kaynağına Bağlantı

Harici bir senkronizasyon kaynağı kullanmak için:

  1. Senkronizasyon sinyalini doğru BNC konnektörüne bağlayın.

    2. NVIDIA Quadro FX 4500/5500 SDI kartlarda, aynı anda her iki türden senkronizasyon kaynağına birden bağlanabilirsiniz. Yazılım, SDI sinyaline öncelik verir, ama hangi sinyalin kullanılacağını kendiniz seçebilirsiniz.

    Yerel senkronizasyon kablosunu BNC T konnektörleri kullanıp her karta bağlayarak, birden çok sistemi aynı yerel senkronizasyon kaynağına zincirleme olarak bağlayabilirsiniz.

  2. SDI sisteminizi harici senkronizasyon sinyalini kullanacak şekilde ayarlamak için, Grafikten SDI'ye çıkışı ayarlamak için konusuna bakın.

İlgili konular

  • Grafikten SDI'ye çıkışı ayarlama

  • SDI çıkışına gönderilecek masaüstü alanını ayarlama

  • SDI çıkışı için gama düzeltmesi belirleme

  • Renk alanı dönüştürmeyi ayarlama

  • SDI ayarımın durumunu görüntüleme

  • SDI Bağlantıları

  • SDI çıkışına gecikme uygulama

  • SDI Durumunu Görüntüleme

  • Önerilen İşletim Uygulamaları


SDI Bağlantıları - NVIDIA Quadro FX 4500/5500 SDI

Bu bölümde, SDI ve harici senkronizasyon konnektörlerinin NVIDIA Quadro FX 4500/5500 SDI kartlarına bağlanması hakkında resimler ve yönergeler yer almaktadır.

Diğer NVIDIA Quadro FX SDI kartları hakkındaki yönergeler için, bkz. SDI Bağlantıları - Diğer NVIDIA Quadro FX SDI Kartları.

DVI'den DVI'ye Bağlantı

Resimde gösterildiği şekilde, DVI kablosunun bir ucunu SDI Çıkış kartındaki DVI konnektörüne, diğer ucunuysa NVIDIA Quadro FX 4500/5500 kartının "Kuzey" DVI konnektörüne takın. Kablo bu iki konnektöre bağlanmazsa, SDI çıkışı çalışmaz.

Ekran Çıkış Bağlantısı

Ekranınızı, resimde gösterilen DVI konnektörüne bağlayın:

Yerel Senkronizasyon ve SDI Çıkış Bağlantıları

Yerel senkronizasyon girişi ve SDI çıkışı için olan konnektörlerin yerleri aşağıdaki şekilde gösterilmiş ve onu izleyen tabloda ilgili açıklamalar yapılmıştır. Tablodaki konnektör açıklamalarının sırası, soldan sağa doğru, şekildeki konnektörlerin sırasıyla aynıdır.

Yerel Senkronizasyon ve SDI Çıkış Bağlantılarının Açıklamaları
C SYNC | S SYNC | V2 Çıkış | V1 Çıkış
Kompozit bilgi kilidi senkronizasyon sinyali | SDI bilgi kilidi senkronizasyon sinyali | Tek hatlı SDI çıkışı veya Çift hatlı SDI çıkışının anahtar bölümü | Tek hatlı SDI çıkışı veya Çift hatlı SDI çıkışının dolgu bölümü

NVIDIA Quadro FX 4500/5500 SDI, yerel senkronizasyon giriş ve SDI çıkış bağlantıları için SMA konnektörleri kullanır. Aşağıda açıklandığı şekilde bağlantıları yapmak için, ürünle birlikte verilen SMA'dan BNC'ye kabloları kullanın:

  1. (İsteğe bağlı) Renkli belirleme bantlarını takın.

    2. Her SMA'dan BNC'ye kabloyla ilgili fonksiyonu doğru şekilde belirleyebilmenize yardımcı olması için, ürünle birlikte verilen renkli bantlardan yararlanın.

    1. Her SMA'dan BNC'ye kablo için ayrı birer renk kullanarak, bandı SMA konnektör ucuna (daha küçük olan uca) yerleştirip BNC konnektör ucuna kadar itin.

    2. Bandı, BNC konnektörün arkasındaki izolasyonun geniş kısmına sıkıca oturtun.

  2. SMA'dan BNC'ye kabloları bağlayın.

    3. SMA kablosunun erkek ucunu, SDI çıkış kartındaki dişi SMA konnektörüne vidalayın.

    Not: SMA kablosunun ucundaki orta iletkeni kırmamak için, kabloları bağlarken, bağlantısını ayırırken veya diğer işlemleri yaparken dikkatli olun.

  3. Renkli bantları taktıysanız, sonradan hatırlayabilmek için, hangi rengin hangi konnektöre karşılık geldiğini not alın.

İlgili konular

  • Grafikten SDI'ye çıkışı ayarlama

  • SDI çıkışına gönderilecek masaüstü alanını ayarlama

  • SDI çıkışı için gama düzeltmesi belirleme

  • Renk alanı dönüştürmeyi ayarlama

  • SDI ayarımın durumunu görüntüleme

  • SDI Çıkışı'nı senkronize etme

  • SDI çıkışına gecikme uygulama

  • SDI Durumunu Görüntüleme

  • Önerilen İşletim Uygulamaları


SDI Bağlantıları - Diğer NVIDIA Quadro FX SDI Kartları

Bu bölümde, SDI ve harici senkronizasyon konnektörlerinin en son NVIDIA Quadro FX SDI kartlarına bağlanması hakkında resimler ve yönergeler yer almaktadır.

Ekran bağlantılarının bağlanmasına ilişkin yönergeler

  • NVIDIA Quadro FX 4600/5600 SDI

  • NVIDIA Quadro FX 5800 SDI

  • NVIDIA Quadro CX ve Quadro FX 4800 SDI

  • NVIDIA Quadro FX 3800 SDI

Yerel Senkronizasyon ve SDI Çıkış bağlantılarının bağlanmasına ilişkin yönergeler

  • Yerel Senkronizasyon ve SDI Çıkış Bağlantıları

NVIDIA Quadro FX 4600/5600 SDI

DVI'den DVI'ye Bağlantı

Resimde gösterildiği şekilde, DVI kablosunun bir ucunu SDI Çıkış kartındaki DVI konnektörüne, diğer ucunuysa NVIDIA Quadro FX 4600/5600 kartının "Kuzey" DVI konnektörüne takın. Kablo bu iki konnektöre bağlanmazsa, SDI çıkışı çalışmaz.

Ekran Çıkış Bağlantısı

Ekranınızı, resimde gösterilen DVI konnektörüne bağlayın:

NVIDIA Quadro FX 3800 SDI

DVI'den DVI'ye Bağlantı

Resimde gösterildiği şekilde, DVI kablosunun bir ucunu SDI Çıkış kartındaki DVI konnektörüne, diğer ucunuysa NVIDIA Quadro FX kartının DVI konnektörüne takın. Kablo bu iki konnektöre bağlanmazsa, SDI çıkışı çalışmaz.

Ekran Çıkış Bağlantısı

Ekranınızı, gösterilen konnektörlerden birine bağlayın:

NVIDIA Quadro CX ve Quadro FX 4800 SDI

DVI'den DVI'ye Bağlantı

Resimde gösterildiği şekilde, DVI kablosunun bir ucunu SDI Çıkış kartındaki DVI konnektörüne, diğer ucunuysa NVIDIA Quadro FX kartının DVI konnektörüne takın. Kablo bu iki konnektöre bağlanmazsa, SDI çıkışı çalışmaz.

Ekran Çıkış Bağlantısı

Ekranınızı, gösterilen konnektörlerden birine bağlayın:

NVIDIA Quadro FX 5800 SDI

DVI'den DVI'ye Bağlantı

Resimde gösterildiği şekilde, DVI kablosunun bir ucunu SDI Çıkış kartındaki DVI konnektörüne, diğer ucunuysa NVIDIA Quadro FX kartının DVI konnektörüne takın. Kablo bu iki konnektöre bağlanmazsa, SDI çıkışı çalışmaz.

Ekran Çıkış Bağlantısı

Ekranınızı, gösterilen konnektörlerden birine bağlayın:

Yerel Senkronizasyon ve SDI Çıkış Bağlantıları

Yerel senkronizasyon girişi ve SDI çıkışı için olan BNC konnektörlerin yerleri aşağıdaki şekilde gösterilmiş ve onu izleyen tabloda ilgili açıklamalar yapılmıştır. Tablodaki konnektör açıklamalarının sırası, soldan sağa doğru, şekildeki konnektörlerin sırasıyla aynıdır.

Yerel Senkronizasyon ve SDI Çıkış Bağlantılarının Açıklamaları
GİRİŞ | ANAHTAR | DOLGU
SDI/Kompozit senkronizasyon sinyali girişi | Tek hatlı SDI çıkışının dolgu bölümü veya Çift hatlı SDI çıkışının anahtar bölümü | Tek hatlı SDI çıkışının dolgu bölümü veya Çift hatlı SDI çıkışının dolgu bölümü

İlgili konular

  • Grafikten SDI'ye çıkışı ayarlama

  • SDI çıkışına gönderilecek masaüstü alanını ayarlama

  • SDI çıkışı için gama düzeltmesi belirleme

  • Renk alanı dönüştürmeyi ayarlama

  • SDI ayarımın durumunu görüntüleme

  • SDI Çıkışı'nı senkronize etme

  • SDI çıkışına gecikme uygulama

  • SDI Durumunu Görüntüleme

  • Önerilen İşletim Uygulamaları


SDI Bağlantıları - NVIDIA Quadro 4000-6000 SDI Kartları

Bu bölümde, SDI ve harici senkronizasyon konnektörlerinin NVIDIA Quadro 4000/5000/6000 SDI kartlarına bağlanması hakkında resimler ve yönergeler yer almaktadır.

Ekran bağlantılarının bağlanmasına ilişkin yönergeler

  • NVIDIA Quadro 5000/6000 SDI

  • NVIDIA Quadro 4000 SDI

Yerel Senkronizasyon ve SDI Çıkış bağlantılarının bağlanmasına ilişkin yönergeler

  • Yerel Senkronizasyon ve SDI Çıkış Bağlantıları

NVIDIA Quadro 5000/6000 SDI

DVI'den DVI'ye Bağlantı

Resimde gösterildiği şekilde, DVI kablosunun bir ucunu SDI Çıkış kartındaki DVI konnektörüne, diğer ucunuysa NVIDIA Quadro SDI kartının DVI konnektörüne takın. Kablo bu iki konnektöre bağlanmazsa, SDI çıkışı çalışmaz.

Ekran Çıkış Bağlantısı

Ekranınızı, gösterilen mevcut dijital konnektörlerden birine bağlayın:

NVIDIA Quadro 4000 SDI

DVI'den DVI'ye Bağlantı

Resimde gösterildiği şekilde, DVI kablosunun bir ucunu SDI Çıkış kartındaki DVI konnektörüne, diğer ucunuysa NVIDIA Quadro SDI kartının DVI konnektörüne takın. Kablo bu iki konnektöre bağlanmazsa, SDI çıkışı çalışmaz.

Ekran Çıkış Bağlantısı

Ekranınızı, gösterilen mevcut dijital konnektörlerden birine bağlayın:

Yerel Senkronizasyon ve SDI Çıkış Bağlantıları

Yerel senkronizasyon girişi ve SDI çıkışı için olan BNC konnektörlerin yerleri aşağıdaki şekilde gösterilmiş ve onu izleyen tabloda ilgili açıklamalar yapılmıştır. Tablodaki konnektör açıklamalarının sırası, soldan sağa doğru, şekildeki konnektörlerin sırasıyla aynıdır.

Yerel Senkronizasyon ve SDI Çıkış Bağlantılarının Açıklamaları
GİRİŞ | ANAHTAR | DOLGU
SDI/Kompozit senkronizasyon sinyali girişi | Tek hatlı SDI çıkışının dolgu bölümü veya Çift hatlı SDI çıkışının anahtar bölümü | Tek hatlı SDI çıkışının dolgu bölümü veya Çift hatlı SDI çıkışının dolgu bölümü

İlgili konular

  • Grafikten SDI'ye çıkışı ayarlama

  • SDI çıkışına gönderilecek masaüstü alanını ayarlama

  • SDI çıkışı için gama düzeltmesi belirleme

  • Renk alanı dönüştürmeyi ayarlama

  • SDI ayarımın durumunu görüntüleme

  • SDI Çıkışı'nı senkronize etme

  • SDI çıkışına gecikme uygulama

  • SDI Durumunu Görüntüleme

  • Önerilen İşletim Uygulamaları


SDI Çıkışına Gecikme Uygulama

SDI Sinyal Ayarları iletişim kutusunda, yerel senkronizasyonla senkronize edilen SDI çıkışına küçük bir gecikme ekleyebilirsiniz. Örneğin, kablo uzunluğu yüzünden diğer ekipmandan gelen video sinyalinin ulaşmasında gecikme varsa, bu kartın SDI çıkışına gecikme ekleyerek, iki sinyalin aynı anda ulaşmasını sağlayabilirsiniz.

İlgili konular

  • Grafikten SDI'ye çıkışı ayarlama

  • SDI çıkışına gönderilecek masaüstü alanını ayarlama

  • SDI çıkışı için gama düzeltmesi belirleme

  • Renk alanı dönüştürmeyi ayarlama

  • SDI ayarımın durumunu görüntüleme

  • SDI Çıkışı'nı senkronize etme

  • SDI Bağlantıları

  • SDI Durumunu Görüntüleme

  • Önerilen İşletim Uygulamaları


SDI Durumunu Görüntüleme

Sistem Düzenini Görüntüle sayfası, sisteminizdeki ekranların ve grafik kartlarının fiziksel ve mantıksal düzenini ağaç biçiminde bir şemayla görüntüler. Her ekran hakkında SDI durum bilgilerinin yanı sıra, NVIDIA Quadro FX SDI kartlarının bağlantı durumu bilgilerini verir. Durum bilgilerinin görüntülenmesi dışında, Sistem Düzenini Görüntüle sayfasını kullanarak aynı zamanda çeşitli ayarları değiştirebilirsiniz.

SDI Durumunu Görüntüleme

SDI Çıkışı dalı, ilgili Quadro FX SDI kartının dalı altında yer alır. SDI Çıkışı [+] simgesini tıklattığınızda, SDI Çıkışı dalı genişletilir ve aşağıdakiler görülür:

  • Grafikten SDI'ye çıkış sayfasına bağlantı eşliğinde SDI çıkış modu

  • Aşağıdakiler dahil olmak üzere, her SDI sinyal çıkışının durumu

  • Veri biçimi

  • Senkronizasyon yöntemi:

  • Çıkışın senkronizasyon sinyaline kilitli olup olmadığı

  • Çıkış sinyalinin mevcut olmadığını (gri), mevcut ama kilitlenmemiş olduğunu (sabit yeşil) veya mevcut ve kilitli olduğunu (yanıp sönen yeşil) gösteren durum simgesi.

  • Her harici senkronizasyon girişinin durumu:

  • Senkronizasyon sinyalinin bağlı olup olmadığı

  • Senkronizasyon türü - Kompozit senkronizasyon veya SDI senkronizasyon

  • Senkronizasyon sinyal biçimi

  • Senkronizasyon sinyali algılanmadığını (gri), sinyalin mevcut olduğunu ama senkronize edilmediğini veya hata durumunda (sabit) olduğunu ya da mevcut ve iyi (yanıp sönen) olduğunu gösteren durum simgesi.

    • Quadro FX 4500/5500 kartlarda yeşil simge HD modunu, yeşil simgeyse SD modunu belirtir.

  • Varsa, SDI kurulumuyla ilgili uyarılar

  • Aşağıdaki diğer ayrıntıları görüntülemek için Daha Fazla simgesini tıklatın:

  • Renk alanı dönüştürmesi

  • Çıkış veri biçimi

  • Gama bit derinliği

  • Yönetici uygulama (SDI, uygulama kontrolündeyse)

  • Bellenim sürümü

SDI Görüntü Durumunu Görüntüleme

SDI görüntü, ilgili Quadro dalı altında yer alır. Ekran [+] simgesini tıklattığınızda, dal genişletilir ve aşağıdakiler görülür:

  • Ekran çözünürlüğünü ve yenileme hızını kontrol edebilmeniz için, Çözünürlüğü Değiştir sayfasına bağlantı

  • EDID Yönetimi iletişim sayfasına yönlendiren, Dosya, Monitör veya Yok EDID durumu

SDI Ayarlarını Değiştirme

SDI Çıkış kartı simgesini sağ tıklattığınızda, bir bağlam menüsü açılır. Menüyü kullanarak şunları yapabilirsiniz:

  • SDI Sinyal Ayarları iletişim kutusunu açarak, SDI çıkış sinyal formatını ve SDI çıkış veri formatını belirleyebilirsiniz.

    • Bu, Grafikleri SDI'ye Gönder sayfasındaki kontrolle aynıdır.

  • Renk Ayarları iletişim kutusunu açarak, gama düzeltmesini ve renk alanı dönüştürmeyi belirleyebilirsiniz.

    • Bu, Grafikleri SDI'ye Gönder sayfasındaki kontrolle aynıdır.

Ayrıca bkz. Sistem Düzeni.

İlgili konular

  • Grafikten SDI'ye çıkışı ayarlama

  • SDI çıkışına gönderilecek masaüstü alanını ayarlama

  • SDI çıkışı için gama düzeltmesi belirleme

  • Renk alanı dönüştürmeyi ayarlama

  • SDI ayarımın durumunu görüntüleme

  • SDI Çıkışı'nı senkronize etme

  • SDI Bağlantıları

  • SDI çıkışına gecikme uygulama

  • Önerilen İşletim Uygulamaları


Önerilen İşletim Uygulamaları

Bu bölümde, uygulamanızda en iyi SDI performansının elde edilmesi için izlenecek bazı temel işletim yöntemleri anlatılmıştır.

Havadan Yayın Başlangıç Sırası

Canlı SDI video yayınına başlarken, sistem kaynaklarının doğru şekilde ayrılmasını sağlamak ve havadan yayında görsel bozuklukları önlemek için, aşağıdaki sırayı takip edin.

  1. SDI format ayarlarını yapın ve SDI çıkışını başlatın.

  2. Yayınlanacak uygulamayı başlatın.

  3. Video kalitesini kontrol edin.

  4. Grafik'ten SDI'ye kontrol panelini kapatın.

  5. Havadan yayına başlayın.

    6. Canlı yayın sırasında görsel bozuklukları önlemek için, ŞUNLARI YAPMAMAYA dikkat edin:

    • Grafik veya video uygulaması başlatmayın veya durdurmayın

    • SDI çıkışını açmayın veya kapatmayın

    • SDI sinyal formatı üzerinde değişiklik yapmayın

Uygulamaları Değiştirirken

Uygulamalar arasında geçiş yaparken görsel bozuklukları önlemek için, aşağıdaki sırayı takip edin:

  1. Havadan yayını kesin.

  2. Uygulamayı durdurun.

  3. Yeni uygulamayı başlatın.

  4. Video kalitesini kontrol edin.

  5. Canlı yayını yeniden başlatın.

Video Formatlarını Değiştirirken

SDI ayarlarından herhangi birini değiştirirken, video yeni ayarlara geçtiği sırada görsel bozukluklar ortaya çıkabilir. Bu gibi bozuklukların yayında görünür olmasını veya kaydedilmesini önlemek için, herhangi bir SDI ayarı üzerinde değişiklik yaparken aşağıdaki sırayı takip edin:

  1. Havadan yayını kesin.

  2. Video formatını veya SDI ayarlarını değiştirin.

  3. Video kalitesini kontrol edin.

  4. Canlı yayını yeniden başlatın.

Kontrol Paneli'ni Kullanırken

NVIDIA, şunları yapmanızı önerir:

  • Daha iyi görüntü kalitesi elde etmek için, masaüstünü, SDI çıkışıyla aynı veya ondan daha yüksek çözünürlüğe ayarlayın.

  • SDI çıkışını başlatıp havadan yayına başlamadan önce, tüm arka plan uygulamalarını (sözgelimi virüs taraması, yedekleme ve arşivleme uygulamalarını) kapatın.

  • Havadan yayına başlamadan önce, Ekran Özellikleri bölmesini kapatın.

  • Birden çok OpenGL uygulaması çalıştırırken, uygulamalar senkronize edilmezse, görüntü yırtılmaları meydana gelebilir.

    • NVIDIA genelde, SDI çıkışını başlatırken veya havadan yayına başlarken birden çok OpenGL uygulaması çalıştırılmasını önermez.

Birden Çok OpenGL Uygulaması Çalıştırmayın

Grafiği SDI çıkışına dönüştürmek için kullanılabilecek sistem kaynaklarını ve bant genişliğini en üst düzeye çıkartmak için NVIDIA, aynı anda sadece bir OpenGL uygulamasının yayınlanmasını önerir.

İlgili konular

  • Grafikten SDI'ye çıkışı ayarlama

  • SDI çıkışına gönderilecek masaüstü alanını ayarlama

  • SDI çıkışı için gama düzeltmesi belirleme

  • Renk alanı dönüştürmeyi ayarlama

  • SDI ayarımın durumunu görüntüleme

  • SDI Çıkışı'nı senkronize etme

  • SDI Bağlantıları

  • SDI çıkışına gecikme uygulama

  • SDI Durumunu Görüntüleme


Kenar Bindirmesi Ayarı

Birden çok görüntülü projeksiyon sistemleri kullanılarak, birden çok ekranın büyük, tek bir ekran oluşturacak şekilde yansıtıldığı sanal bir tuval oluşturulabilir. NVIDIA Kenar Bindirmesi özelliği, bitişik ekranlar arasındaki keskin görüntü geçişini önlemek için, ekran kenarlarını birbiriyle örtüştürerek kesintisiz bir bileşik projeksiyon oluşturacak şekilde bitişik ekranların kenarlarını tekrarlar.

  • Kenar bindirmesi özelliğinin kullanımı hakkında yardım almak için, Nasıl Yaparım konusuna bakın.

  • Referans bilgileri için, Referans konusuna bakın.

NOT: Kenar bindirmesi ayarı yalnızca Windows XP'de kullanılabilir.


Nasıl yaparım...

Bitişik ekran kenarlarını örtüştürme


Bitişik ekran kenarlarını örtüştürmek için

NOT: Kenar örtüşmesi ayarı Windows Vista ve sonraki Windows işletim sistemlerinde kullanılamaz.

Bitişik ekran kenarlarını örtüştürmek için

  1. Kullanmakta olduğunuz ekranların aynı grafik kartına bağlı olduğundan ve nView Yayılma modunun etkinleştirilmiş olduğundan emin olun.

  2. NVIDIA Kontrol Paneli'nin Bir Görev Seçin bölmesinde, İş İstasyonu altında Kenar örtüşmesini ayarla seçeneğini tıklatın.

  3. Sisteminizde bir çiftten fazla ekran varsa, Yayılan bir ekran çifti seçin okunu tıklatıp listedeki ekran çiftlerinden birini seçin.

    4. Sadece bir ekran çiftiniz varsa bu liste çıkmaz.

  4. Aşağıdaki yöntemlerden birini kullanarak, kenar örtüşmesini, ekranlarınızın gerçek örtüşmesine uyacak şekilde ayarlayın:

    • Örtüşme miktarını sekiz piksellik aralıklarla artırmak veya azaltmak için, sürgüyü tıklatıp sürükleyin.

    • Örtüşme miktarını sekiz piksellik aralıklarla artırmak veya azaltmak için, sürgüyü tıklatın, sonra klavyedeki sağa veya sola ok tuşlarına basın.

    • Örtüşme miktarını 16 piksellik aralıklarla artırmak veya azaltmak için, sürgüyü tıklatın, sonra klavyedeki Page Down (Sayfa Aşağı) veya Page Up (Sayfa Yukarı) tuşlarına basın.

    Öncesinde ve Sonrasında projektör grafiklerinde, yaptığınız piksel örtüşme ayarlarının sonucu gösterilir.

  5. Yaptığınız değişiklikleri devreye sokmak için Uygula düğmesini tıklatın.

İlgili konu

  • Kenar Örtüşmesini Ayarlama


Kenar Örtüşmesi Referansı

Bu bölümde, NVIDIA Kenar Örtüşmesi özelliği hakkında referans bilgileri verilmiştir.

  • Kenar Örtüşmesini Ayarlama


Kenar Örtüşmesini Ayarlama

Bitişik ekranların örtüşmesini ayarlamak için bu sayfadaki kontrolleri kullanabilirsiniz. Bu, birden çok ekran kullanarak büyük bir sanal ekran oluşturmak için projeksiyon sistemleri kullandığınızda işe yarayan bir özelliktir.

Donanım Kurulumu Gerekleri

  • NVIDIA Quadro FX 3400 veya NVIDIA Quadro FX 5500 gibi, üst düzey bir iş istasyonu grafik kartı

  • İki ekran da aynı grafik kartına bağlı olmalıdır

  • nView Yatay veya Dikey Yayılma modu etkinleştirilmiş olmalıdır

Kenar Örtüşmesini Ayarlama Kontrolleri

Not: Sadece bir çift ekranınız varsa ama aynı ekran kartına bağlı değillerse veya aynı nView Yayılma modunda çalışmıyorlarsa, aşağıdaki kontrolleri kullanamazsınız.

Yayılan bir ekran çifti seçin seçeneği, örtüştürmek istediğiniz ekran çiftini seçmenize olanak verir. Sadece tek bir ekran çiftiniz varsa, bu liste görüntülenmez.

Not: Seçtiğiniz ekran çifti nView Yayılma modunda çalışmıyorsa, aşağıdaki kontroller kullanılamaz.

Örtüşme Sürgüsü piksel örtüşme miktarını kontrol eder. Örtüşme miktarını artırmak için sürgüyü sağa, örtüşme miktarını azaltmak için sola kaydırın.

Şunları yapabilirsiniz:

  • Sürgüyü tıklatıp sürükleyebilirsiniz

  • (Şu ana dek tıklatmadıysanız) sürgüyü tıklatabilir, sonra klavyedeki sola ve sağa ok tuşlarını kullanarak sürgüyü hareket ettirebilirsiniz. Piksel örtüşme miktarı sekiz piksellik aralıklarla değişir.

  • (Şu ana dek tıklatmadıysanız) sürgüyü tıklatabilir, sonra klavyedeki Page Up (Sayfa Yukarı) ve Page Down (Sayfa Aşağı) tuşlarını kullanarak sürgüyü hareket ettirebilirsiniz. Piksel örtüşme miktarı 16 piksellik aralıklarla değişir.

Öncesinde ve Sonrasında projektör grafiklerinde, yaptığınız piksel örtüşme ayarının sonucu gösterilir.

NOT: Kenar örtüşmesi ayarı Windows Vista ve sonraki Windows işletim sistemlerinde kullanılamaz.

İlgili konu

  • Bitişik ekran kenarlarını örtüştürme


Mosaic ve Premium Mosaic

NVIDIA® Premium Mosaic, bir Quadro Plex Visual Computing System (VCS) veya SLI destekli çift Quadro yapılandırması içindeki birden çok GPU'yu alır ve bunları işletim sistemine, tek bir mantıksal Quadro GPU olarak tanıtır.

NVIDIA® Mosaic, birden çok ekran ve Quadro veya NVS GPU'yu alır ve bunları işletim sistemine, tek bir mantıksal GPU olarak tanıtır. NVIDIA Mosaic modunda, Premium Mosaic modundan farklı olarak, stereoskopik veya birden çok projektörlü kurulumlar için gereken birden çok senkronize GPU çıkışı yoktur.

İki şekilde de sanal büyük bir tuval oluşturmak üzere birden çok ekran kullanabilirsiniz.

  • Mosaic ve Premium Mosaic modu ayarları hakkında yardım almak için, bkz. Nasıl Yaparım.

  • Referans bilgileri için, Referans konusuna bakın.


Nasıl yaparım...

  • Premium Mosaic Ayarları (Windows XP)

  • Premium Mosaic Ayarları (Windows Vista ve sonraki Windows sürümleri)

  • Mosaic ayarları

  • Premium Mosaic desteğini devre dışı bırakma veya Premium Mosaic yapılandırması üzerinde değişiklik yapma


Premium Mosaic ayarlarını yapmak için (Windows XP)

Premium Mosaic Modu ayarları, üç temel işlemden oluşur:

  1. Ekranlarınızın Bağlanması

  2. Ekran Ayarlarınızın Yapılandırılması

  3. Premium Mosaic Modu Yapılandırması

Ekranlarınızı Bağlama

Premium Mosaic modunda kullanmak istediğiniz tüm ekranları, NVIDIA Quadro Plex birimine veya SLI için hazır Quadro/Quadro FX kartlarına bağlayın. Doğru bağlantıların nasıl yapılacağını öğrenmek için, bkz. Quadro Plex D2 Mosaic Bağlantıları veya Pasif Stereo için Quadro Plex D2 Mosaic Bağlantıları.

Not: Dört ekranlı yapılandırmalar, SLI'ye hazır çift Quadro/Quadro FX kartı kullanıldığında desteklenir. Ekran bağlantılarının nasıl yapılacağını öğrenmek için, tek Quadro Plex diyagramlarına bakın.

  • Tüm ekranların, Mosaic yapılandırmasına dâhil olması gerekir. Örneğin, 2x2 yapılandırması, yalnızca 3 ekran bağlıyken yapılamaz.

  • İstenen Mosaic yapılandırmasına dâhil olmayan başka ekranların sisteme bağlanmaması gerekir. Yoksa beklenmedik sonuçlar ortaya çıkabilir.

  • Yalnızca bir ekran bağlıyken Mosaic modu etkinleştirilemez.

  • Tüm ekranların aynı bağlantı türüne sahip olması gerekir - söz gelimi hepsi DVI'den DVI'ye veya hepsi DVI'den VGA'ya.

  • Ekranların görsel özellikleri üreticiye göre ve aynı üreticinin farklı modelleri arasında bile farklılık gösterdiğinden, NVIDIA, kullanılan bütün ekranların aynı marka ve modelden olmasını önerir.

Ekran Ayarlarınızı Yapılandırma

  1. Ekran ayarlarınızı yapılandırmak için NVIDIA Denetim Masası'nı kullanın.

    2. Ekran ayarları aşağıdakileri içerebilir (ancak bunlarla sınırlı değildir):

    • Masaüstü renk ayarları

    • Düz panel ölçeklendirmesi

    • Video ve TV ayarları

  2. SLI Modu'nun etkinleştirilmesi.

    1. İlgili sayfayı açmak için, NVIDIA Denetim Masası'nın Bir Görev Seçin bölmesindeki 3D Ayarları altında SLI yapılandırması (veya SLI ve PhysX yapılandırması) seçeneğini belirleyin.

    2. SLI Yapılandırması altında Premium Mosaic modunu etkinleştir seçeneğini tıklatın.

    3. Uygula düğmesini tıklatın.

  3. SLI kenar yumuşatma seçeneğinin etkinleştirilmemiş olmasına dikkat edin.

    1. İlgili sayfayı açmak için, NVIDIA Kontrol Paneli'nin Bir Görev Seçin bölmesindeki 3D Ayarları altında 3D Ayarlarını yönet seçeneğini belirleyin.

    2. Kenar Yumuşatma – Ayar özelliğini kontrol edin ve "SLI AA" değerlerinden herhangi birine (örneğin 16x SLI AA, 32x SLI AA) ayarlanmamış olduğundan emin olun.

    3. SLI Performans modu ayarını kontrol edin ve SLI Kenar Yumuşatma olarak ayarlanmamış olduğundan emin olun.

  4. Stereo ayarlarını gerektiği şekilde yapın.

    5. 3D Ayarlarını Yönet sayfasında:

    • Profesyonel stereo görüntüleme kullanmıyorsanız, Stereo seçeneğinin devre dışı olduğundan emin olun.

    • Aktif stereo kullanıyorsanız, stereo seçeneğini etkinleştirin ve uygun stereo ekran modunu seçin.

    • Pasif stereo kullanıyorsanız, stereo seçeneğini etkinleştirin ve ekran modu olarak Kopyalama modunu seçin.

Premium Mosaic Modu Yapılandırması

  1. NVIDIA Denetim Masası'nın Bir Görev Seçin bölmesindeki İş İstasyonu bölümünde Premium Mosaic Ayarları seçeneğini tıklatıp ilgili sayfayı açın.

  2. Premium Mosaic Modunu Kullan onay kutusunu işaretleyip Premium Mosaic Modu ayarlarını etkinleştirin.

  3. Ekran ayarı liste okunu tıklatın ve düzenlemenize uyan ekran yapılandırmasını seçin.

  4. Ekranlarınızın doğru Quadro Plex/Quadro FX konnektörlerine bağlı olduğundan emin olmak için, Ekran konumlarını kontrol et seçeneğini tıklatın.

    5. Mozaik yüzeydeki her ekranda bir diyagram belirir ve hangi Quadro Plex/Quadro FX çıkışına bağlı olduğunu gösterir.

    Görüntülenen diyagram ekran düzeninizle eşleşiyorsa, diyagramların sağ üst köşesindeki "X" işaretini tıklatarak tüm diyagramları kapatabilirsiniz.

    Diyagramlar ekran düzeninizle eşleşmiyorsa, aşağıdaki adımları izleyerek gerekli düzeltmeleri yapın:

    Not: Sistem açıkken ekran bağlantılarını çıkartmayın. Aksi halde Mozaik modu devre dışı kalabilir.

    1. Diyagramları kılavuz olarak kullanıp doğru bağlantıları belirleyin ve not alın.

    2. Tüm uygulamaları kapatıp sisteminizi kapatın.

    3. Ekran bağlantılarını yeniden düzenleyin.

    4. Sisteminizi yeniden açın ve yapılandırmayı kontrol edin.

  5. Her ekranın çözünürlüğünü ayarlayın.

    6. Çözünürlük (her bir ekran için) liste okunu tıklatın ve her ekran için ayarlamak istediğiniz çözünürlüğü seçin. Yaptığınız ayarların aşağıdaki sınırlar içinde kalmasına dikkat edin:

    • Maksimum toplam çözünürlük (yatay veya düşey): Eski Quadro ürünlerinde 8192, yeni Quadro ürünlerinde 16.384. (Bkz. Mosaic ve Premium Mosaic Modu.)

    • Tek tek minimum çözünürlük: 800x600

  6. Yenileme hızını ayarlayın.

    7. Yenileme hızı liste okunu tıklatın ve tüm ekranlara uygulanmasını istediğiniz yenileme hızını seçin.

    Not: Yenileme hızı liste kutusu, seçilen çözünürlüklerde kullanılabilecek yenileme hızlarını içerir.

  7. Çeşitli yapılandırmalara uyum sağlamak için, Yatay ve/veya Dikey kenar bindirmesini gerektiği gibi ayarlayın.

    8. Örneğin, çerçeveli ekranlar için aralık ekleyebilirsiniz (negatif bindirme).

  8. Yaptığınız değişiklikleri kaydetmek için Uygula düğmesini tıklatın.

İlgili konular

  • Premium Mosaic Modu

  • İki Quadro Plex Birimi Kullanma

  • Quadro Plex D2 Mozaik Bağlantıları

  • Pasif Stereo için Quadro Plex D2 Mozaik Bağlantıları


Premium Mosaic ayarlarını yapmak için (Windows Vista ve sonraki sürümleri)

Premium Mosaic ayarları, üç temel işlemden oluşur:

  1. Ekranlarınızın Bağlanması

  2. Ekran Ayarlarınızın Yapılandırılması

  3. Premium Mosaic Yapılandırması

Ekranlarınızın Bağlanması

Premium Mosaic modunda kullanmak istediğiniz tüm ekranları, NVIDIA Quadro Plex birimine veya SLI için hazır Quadro/Quadro FX kartlarına bağlayın. Doğru bağlantıların nasıl yapılacağını öğrenmek için, bkz. Quadro Plex D2 Mosaic Bağlantıları veya Pasif Stereo için Quadro Plex D2 Mosaic Bağlantıları.

Not: Dört ekranlı yapılandırmalar, SLI'ye hazır çift Quadro/Quadro FX kartı kullanıldığında desteklenir. Ekran bağlantılarının nasıl yapılacağını öğrenmek için, tek Quadro Plex diyagramlarına bakın.

  • Tüm ekranların, Mosaic yapılandırmasına dâhil olması gerekir. Örneğin, 2x2 yapılandırması, yalnızca 3 ekran bağlıyken yapılamaz.

  • İstenen Mosaic yapılandırmasına dâhil olmayan başka ekranların sisteme bağlanmaması gerekir. Yoksa beklenmedik sonuçlar ortaya çıkabilir.

  • Yalnızca bir ekran bağlıyken Mosaic modu etkinleştirilemez.

  • Tüm ekranların aynı bağlantı türüne sahip olması gerekir - söz gelimi hepsi DVI'den DVI'ye veya hepsi DVI'den VGA'ya.

  • Ekranların görsel özellikleri üreticiye göre ve aynı üreticinin farklı modelleri arasında bile farklılık gösterdiğinden, NVIDIA, kullanılan bütün ekranların aynı marka ve modelden olmasını önerir.

Ekran Ayarlarınızın Yapılandırılması

  1. Ekran ayarlarınızı yapılandırmak için NVIDIA Denetim Masası'nı kullanın.

    2. Ekran ayarları aşağıdakileri içerebilir (ancak bunlarla sınırlı değildir):

    • Masaüstü renk ayarları

    • Düz panel ölçeklendirmesi

    • Video ve TV ayarları

  2. SLI kenar yumuşatma seçeneğinin etkinleştirilmemiş olmasına dikkat edin.

    1. İlgili sayfayı açmak için, NVIDIA Kontrol Paneli'nin Bir Görev Seçin bölmesindeki 3D Ayarları altında 3D Ayarlarını yönet seçeneğini belirleyin.

    2. Kenar Yumuşatma – Ayar özelliğini kontrol edin ve "SLI AA" değerlerinden herhangi birine (örneğin 16x SLI AA, 32x SLI AA) ayarlanmamış olduğundan emin olun.

    3. SLI Performans modu ayarını kontrol edin ve SLI Kenar Yumuşatma olarak ayarlanmamış olduğundan emin olun.

  3. Stereo ayarlarını gerektiği şekilde yapın.

    4. 3D Ayarlarını Yönet sayfasında:

    • Profesyonel stereo görüntüleme kullanmıyorsanız, Stereo seçeneğinin devre dışı olduğundan emin olun.

    • Aktif stereo kullanıyorsanız, stereo seçeneğini etkinleştirin ve uygun stereo ekran modunu seçin.

    • Pasif stereo kullanıyorsanız, stereo seçeneğini etkinleştirin ve ekran modu olarak Kopyalama modunu seçin.

Premium Mosaic Yapılandırması

  1. NVIDIA Denetim Masası'nın Bir Görev Seçin bölmesindeki İş İstasyonu bölümünde Premium Mosaic Ayarları seçeneğini tıklatıp ilgili sayfayı açın.

  2. Yeni yapılandırma oluştur seçeneğini tıklatın, sonra Premium Mosaic Ayar Sihirbazı'ndaki adımları izleyin.

Sihirbazın kullanımı hakkında yardım almak için Premium Mosaic Ayar Sihirbazı konusuna bakın.

İlgili konular

  • Premium Mosaic Modu

  • İki Quadro Plex Birimi Kullanma

  • Premium Mosaic Ayar Sihirbazı

  • Quadro Plex D2 Mozaik Bağlantıları

  • Pasif Stereo için Quadro Plex D2 Mozaik Bağlantıları


Mosaic ayarlarını yapmak için

NVIDIA Mosaic ayarları, üç temel işlemden oluşur:

  1. Ekranlarınızın Bağlanması

  2. Sürücü Ayarlarınızın Yapılandırılması

  3. Mosaic Yapılandırması

Ekranlarınızın Bağlanması

Mosaic modunda kullanmak istediğiniz tüm ekranları, NVIDIA Quadro kartlarına bağlayın.

  • Tüm ekranların, Mosaic yapılandırmasına dâhil olması gerekir. Örneğin, 2x2 yapılandırması, yalnızca 3 ekran bağlıyken yapılamaz.

  • İstenen Mosaic yapılandırmasına dâhil olmayan başka ekranların sisteme bağlanmaması gerekir. Yoksa beklenmedik sonuçlar ortaya çıkabilir.

  • Yalnızca bir ekran bağlıyken Mosaic modu etkinleştirilemez.

  • Tüm ekranların aynı bağlantı türüne sahip olması gerekir - söz gelimi hepsi DVI'den DVI'ye veya hepsi DVI'den VGA'ya.

  • Ekranların görsel özellikleri üreticiye göre ve aynı üreticinin farklı modelleri arasında bile farklılık gösterdiğinden, NVIDIA, kullanılan bütün ekranların aynı marka ve modelden olmasını önerir.

Sürücü Ayarlarınızın Yapılandırılması

Mosaic modu etkinleştirilmeden önce, yalnızca bir ekran aydınlatılır. Bu ekranda yapacağınız ekran ayarları, Mosaic modunun etkinleştirilmesinden sonra bütün ekranlara uygulanır.

  1. Masaüstünü sağ tıklatıp bağlam menüsünde NVIDIA Denetim Masası seçeneğini tıklatarak NVIDIA Denetim Masası'nı açın.

  2. Ekran ayarlarınızı yapılandırmak için NVIDIA Denetim Masası'nı kullanın.

    3. Ekran ayarları aşağıdakileri içerebilir (ancak bunlarla sınırlı değildir):

    • Masaüstü renk ayarları

    • Düz panel ölçeklendirmesi

    • Video ve TV ayarları

  3. V-Sync özelliğinin etkinleştirilmesi

    1. NVIDIA Denetim Masası'nın Bir Görev Seçin bölmesindeki 3D Ayarları bölümünde 3D Ayarlarını Yönet şıkkını seçin.

    2. Genel Ayarlar sekmesini tıklatın, Genel önayarlar açılır menüsünden Ana profil şıkkını seçin.

    3. Ayarlar liste kutusunda Dikey senkronizasyon seçeneğini belirleyin ve değerini Zorlama açık olarak değiştirin, sonra Uygula düğmesini tıklatın.

    4. Genel önayarlar açılır menüsünden 3D App - Default Global Settings (sürücünün varsayılan profili) seçeneğini belirleyin veya kullanmakta olduğunuz uygulamaya uygun olan uygulama profilini seçin, sonra Uygula düğmesini tıklatın.

Mosaic Yapılandırması

  1. NVIDIA Denetim Masası'nın Bir Görev Seçin bölmesindeki İş İstasyonu bölümünde Mosaic Ayarları seçeneğini tıklatıp ilgili sayfayı açın.

  2. Yeni yapılandırma oluştur seçeneğini tıklatın, sonra Mosaic Ayar Sihirbazı'ndaki adımları izleyin.

Sihirbazın kullanımı hakkında yardım almak için Premium Mosaic Ayar Sihirbazı konusuna bakın.

İlgili konular

  • Mosaic ve SLI Mosaic Modu

  • Premium Mosaic Ayar Sihirbazı


Premium Mosaic modunu devre dışı bırakmak veya Premium Mosaic yapılandırması üzerinde değişiklik yapmak için

Bu yönergeler, Mosaic yapılandırmaları için de geçerlidir.

  1. NVIDIA Denetim Masası'nın Bir Görev Seçin bölmesindeki İş İstasyonu bölümünde Premium Mosaic Ayarları seçeneğini tıklatıp ilgili sayfayı açın.

    2. Sayfada, o sırada etkinleştirilmiş olan Premium Mosaic ayarları hakkında yapılandırma bilgileri görüntülenir.

  2. Premium Mosaic modunu devre dışı bırakmak için Devr.Dışı düğmesini tıklatın veya Değiştir düğmesini tıklatıp Premium Mosaic Ayar Sihirbazı'ndaki adımları izleyerek mevcut Premium Mosaic ayarları üzerinde değişiklik yapın.

Sihirbazın kullanımı hakkında yardım almak için Premium Mosaic Ayar Sihirbazı konusuna bakın.

İlgili konular

  • Premium Mosaic Modu

  • Premium Mosaic Ayar Sihirbazı


Mosaic ve Premium Mosaic Referansı

Bu bölümde, NVIDIA Mosaic ve Premium Mosaic hakkında referans bilgileri verilmiştir.

  • Mosaic ve Premium Mosaic Modu

  • İki Quadro Plex Birimi Kullanma

  • Premium Mosaic Ayar Sihirbazı

  • Quadro Plex D2 Mosaic Bağlantıları

  • Pasif Stereo için Quadro Plex D2 Mosaic Bağlantıları


Mosaic ve Premium Mosaic

NVIDIA® Mosaic ve Premium Mosaic modu, birden çok ekran ve Quadro veya NVS GPU'yu alır ve bunları işletim sistemine, tek bir mantıksal GPU olarak tanıtır.

Bu teknolojide böylece, birden çok ekranda donanım ile hızlandırma kullanılarak, 2D veya 3D uygulamalarda minimum performans kaybıyla, büyük bir sanal tuval oluşturulur.

Her ekran, daha büyük bir sanal tuval üzerinde benzersiz, birörnek şekle sahip bir bölge oluşturur.

Mosaic ve Premium Mosaic Modunun Özellikleri Arasındaki Farklar

Özellik | Mosaic | Premium Mosaic
Windows işletim sistemi | Windows 7 veya sonraki sürümleri | Windows XP, Windows Vista, Windows 7 veya sonraki sürümleri
SLI Hızlandırma | Hayır | Evet
Destekleyen Ürünler | Quadro Plex, Quadro, Quadro FX, Quadro NVS ve NVS ürünleri | Quadro Plex; SLI destekli Quadro ve Quadro FX ürünleri
Kenar Örtüşmesi | Sadece negatif (sözgelimi çerçeve düzeltme için) | Pozitif bindirme ve negatif bindirme

NOT: NVIDIA Mosaic modunda, Premium Mosaic modundan farklı olarak, stereoskopik veya birden çok projektörlü kurulumlar için gereken birden çok senkronize GPU çıkışı yoktur.

Sınırlamalar

Maksimum Çözünürlük

Maksimum çözünürlük, kullanılan Quadro ürününe bağlıdır.

  • Quadro 5000/6000, Quadro Plex 7000

    • Bu GPU'larda, 16.384 x 16.384 piksellik maksimum masaüstü sınırlaması vardır. Düzgün çalışması için, yapılandırdığınız ekran ayarları yatay veya düşey yönde toplamda 16.384 pikselden daha büyük olmasın. Örneğin, her biri 6400 x 1600 piksellik çıkış veren panellerden oluşan 1 x 4'lük bir dizinin toplam piksel çıkış boyutu 25.600 x 1600 olacaktır. Bu ise, yatay yöndeki 16.384 piksellik sınırlamayı aşacaktır.

  • Quadro FX 5800, Quadro Plex D2, tüm diğerleri

    • Bu GPU'larda, 8192 x 8192 piksellik maksimum masaüstü sınırlaması vardır. Düzgün çalışması için, yapılandırdığınız ekran ayarları yatay veya düşey yönde toplamda 8192 pikselden daha büyük olmasın. Örneğin, her biri 2560 x 1600 piksellik çıkış veren panellerden oluşan 1 x 4'lük bir dizinin toplam piksel çıkış boyutu 10240 x 1600 olacaktır. Bu ise, yatay yöndeki 8192 piksellik sınırlamayı aşacaktır.

Bir yapılandırmanın toplam piksel çıkışı, toplam yatay piksel sayısı çarpı toplam düşey piksel sayısına eşittir. Mosaic Ayarları veya Premium Mosaic Ayarları sayfasındaki Toplam boyut bölümünde, sizin için toplam piksel boyutu hesaplanır. Görüntülenen toplam piksel sayısı, Ekran yapılandırması, çözünürlük ayarı ve kenar bindirmesi ayarlarının bileşiminden çıkar.

Minimum Çözünürlük

Tek tek ekranların, 800 x 600'den büyük bir piksel çıkışına ayarlanması gerekir. Yapılandırmanızdaki bir ekran daha küçük piksel çıkış çözünürlüklerinden (sözgelimi 640 x 480 veya 800 x 600) birine ayarlanırsa, sistem, tek ekran moduna geri döner.

Birbiriyle Uyumlu Ekranlar Kullanın

Tüm ekranların aynı türden olması ve aynı türde bağlantı kullanması gerekir (sözgelimi hepsi DVI'den DVI'ye veya hepsi DVI'den VGA'ya). Karışık ekran kullanımı desteklenmez.

İlgili konular

  • Premium Mosaic Modu Nasıl Ayarlanır (Windows XP)

  • Premium Mosaic Modu Nasıl Ayarlanır (Windows Vista ve sonraki sürümleri)

  • Mosaic Modu Nasıl Ayarlanır


İki Quadro Plex Birimi Kullanma

Dörtten çok ekran kullanmak için, ana bilgisayar sisteminize takılı bir NVIDIA Çift Çıkışlı HIC (DoHIC) kartına bağlı iki Quadro Plex D2 birimi kullanmanız gerekir.

Ayrıca, ayrı Quadro Plex birimlerine bağlı ekranları senkronize etmeniz gerekir. Quadro Plex birimlerini, G-Sync konnektörlerine bağlı bir RJ45 kablosu aracılığıyla birbirine bağlayın, sonra NVIDIA Denetim Masası Ekranları Senkronize Et sayfasını kullanarak yapılandırın.

Normalde, NVIDIA DoHIC kartındaki kuzey konnektörü Quadro Plex D2 birim 1'e bağlanır, ancak sisteminizdeki bağlantıyı belirlemek için deneme yapmanız gerekebilir.

İlgili konular

  • 6 Ekran Bağlantıları

  • 8 Ekran Bağlantıları

  • 3 Ekran 6 Bağlantı

  • 4 Ekran 8 Bağlantı


Premium Mosaic Ayar Sihirbazı

Sihirbaza bu genel bakış, aksi belirtilmediği sürece, hem Mosaic hem de Premium Mosaic yapılandırmaları için geçerlidir.

1. Topoloji seçin

  1. Ekran sayısını, satır x sütun topolojisini ve yönlendirmeyi seçin.

    2. Ekran sayısı alanında varsayılan değer olarak, fiziksel olarak bağlı durumdaki ekran sayısı yer alır.

  2. Bu Mosaic yapılandırması için bir yapılandırma adı girin.

  3. Doğruysa, Seçilen topoloji için önerilen bağlantıları kullanıyorum seçeneğini işaretleyin; doğru değilse işaretlemeyin.

  • Önerilen bağlantıları kullanıyorsanız, Premium Mosaic modunu etkinleştir seçeneğini tıklatın; Ekranları düzenle sekmesinin 2. aşamasına yönlendirileceksiniz. Bağlantılarınızda sorun varsa, düzeltme yapabileceğiniz Ekranları seç sekmesine yönlendirileceksiniz.

  • Önerilen bağlantıları kullanmıyorsanız, İleri düğmesini tıklatıp Ekranları seç sekmesine geçin.

2. Ekranları seçin

  • Kullanılacak ekranları, yenileme hızını ve her ekranın çözünürlüğünü seçin.

  • Seçilen ekran kaynakları kutusunda, seçilen her ekranın simgesi belirecektir.

3. Ekran yerleşimini düzenleyin

1. Aşama

  1. Ekran kaynaklarını, fiziksel ekranlarınızın düzenine karşılık gelecek şekilde ayarlayın. Bunun için ya Seçilen ekran kaynağı kutusundaki simgeleri Topoloji kutusunda istediğiniz konuma sürükleyin ya da Topoloji kutusunda istediğiniz konuma her ekranın numarasını girin.

  2. İşlemi tamamladığınızda Uygula düğmesini tıklatın.

Premium Mosaic modu etkinleştirilir.

2. Aşama

Premium Mosaic modu etkinleştirilmiş durumdayken, İleri düğmesini tıklatıp Örtüşme ve çerçeve düzeltmeyi ayarla sekmesine geçin veya örtüşme ve kenar düzeltme gerekmiyorsa Bitir düğmesini tıklatın.

Bitir düğmesi tıklatıldığında sihirbaz kapanır ve Premium Mosaic Ayarları sayfasında ayarlarınız görüntülenir.

4. Örtüşme ve çerçeve düzeltmeyi ayarlayın

Yatay ve/veya düşey kenar boşluğunu gerektiği şekilde ayarlayabilirsiniz. Örneğin, çerçeveli ekranlar için kenarlar arasına boşluklar koyabilir veya kenarları birbiriyle örtüştürebilirsiniz.

Not: Kenar örtüşmesi sadece Premium Mosaic'te kullanılabilir.

  1. Bütün kenarlar için aynı ayarın mı yoksa her kenar için ayrı ayrı ayarlar mı kullanılacağını seçin.

  2. Bir kenarı ayarlamak için, Kenarları seçin kutusunda istediğiniz kenarı tıklatın, sonra Seçilen kenarlar için örtüşme/çerçeve düzeltme değerleri bölümünde ayarlamaları yapıp Uygula düğmesini tıklatın.

    3. Çerçeve düzeltme çoğu zaman "negatif örtüşme" olarak anılsa da, çerçeve düzeltme piksel değerleri pozitif sayılar olarak gösterilir.

  3. Ayarlamaları tamamladığınızda Bitir düğmesini tıklatın.

Bitir düğmesi tıklatıldığında sihirbaz kapanır ve Premium Mosaic Ayarları sayfasında ayarlarınız görüntülenir.

İlgili konular

  • Mosaic modu nasıl ayarlanır

  • Premium Mosaic modu nasıl ayarlanır (Windows Vista ve sonraki sürümleri)

  • Premium Mosaic modu nasıl devre dışı bırakılır veya Premium Mosaic yapılandırması üzerinde nasıl değişiklik yapılır


Quadro Plex D2 Mozaik Bağlantıları

Bu bölümde, aşağıdaki ekran yapılandırmaları için SLI Mozaik modu yapılandırılırken kullanılacak ekran konumları ve ilgili bağlantılar açıklanmıştır:

  • 2 Ekran Bağlantıları (Çift Quadro FX yapılandırmasında da kullanılabilir)

  • 3 Ekran Bağlantıları (Çift Quadro FX yapılandırmasında da kullanılabilir)

  • 4 Ekran Bağlantıları (Çift Quadro FX yapılandırmasında da kullanılabilir)

  • 6 Ekran Bağlantıları

  • 8 Ekran Bağlantıları


2 Ekran Bağlantıları

Numaralı konnektörü, ilgili Mosaic konumunda yer alan ekrana bağlayın.

İlgili konular

  • Premium SLI Mosaic Modu nasıl ayarlanır

  • Premium Mosaic Modu


3 Ekran Bağlantıları

Numaralı konnektörü, ilgili Mosaic konumunda yer alan ekrana bağlayın.

İlgili konular

  • Premium SLI Mosaic Modu nasıl ayarlanır

  • Premium Mosaic Modu


4 Ekran Bağlantıları

Numaralı konnektörü, ilgili Mosaic konumunda yer alan ekrana bağlayın.

İlgili konular

  • Premium SLI Mosaic Modu nasıl ayarlanır

  • Premium Mosaic Modu


6 Ekran Bağlantıları

Bu yapılandırma, iki Quadro Plex D2 birimi gerektirir (bkz. İki Quadro Plex Birimi Kullanma).

Numaralı konnektörü, ilgili Mosaic konumunda yer alan ekrana bağlayın.

İlgili konular

  • Premium SLI Mosaic Modu nasıl ayarlanır

  • Premium Mosaic Modu


8 Ekran Bağlantıları

Bu yapılandırma, iki Quadro Plex D2 birimi gerektirir (bkz. İki Quadro Plex Birimi Kullanma).

Numaralı konnektörü, ilgili Mosaic konumunda yer alan ekrana bağlayın.

İlgili konular

  • Premium SLI Mosaic Modu nasıl ayarlanır

  • Premium Mosaic Modu


Pasif Stereo için Quadro Plex D2 Mozaik Bağlantıları

Pasif 3D stereoda, aynı ekranda örtüşen görüntüler görüntülemek için iki projektör kullanılır. Bir projektör sağ göz görünümünü, diğer projektörse sol göz görünümünü görüntüler. Sonra ekran, her görüntüyü bir göze gönderecek şekilde filtreleyen özel bir gözlükle izlenir. Böylece, derinlik hissi oluşur.

Bu bölümde, aşağıdaki pasif 3D stereo yapılandırmaları için SLI Mozaik modu yapılandırılırken kullanılacak ekran konumları ve ilgili bağlantılar açıklanmıştır:

  • 2 Ekran 4 Bağlantı (Çift Quadro FX yapılandırmasında da kullanılabilir)

  • 3 Ekran 6 Bağlantı

  • 4 Ekran 8 Bağlantı


2 Ekran 4 Bağlantı

Numaralı konnektörü, ilgili Mosaic konumunda yer alan ekrana bağlayın.

"A" ekran grubu, pasif 3D stereo için sol göze; "B" ekran grubuysa sağ göze karşılık gelir.

İlgili konular

  • Premium SLI Mosaic Modu nasıl ayarlanır

  • Premium Mosaic Modu


3 Ekran 6 Bağlantı

Bu pasif 3D stereo yapılandırması, iki Quadro Plex D2 birimi gerektirir (bkz. İki Quadro Plex Birimi Kullanma).

Numaralı konnektörü, ilgili Mosaic konumunda yer alan ekrana bağlayın.

"A" ekran grubu, pasif 3D stereo için sol göze; "B" ekran grubuysa sağ göze karşılık gelir.

1x3 Dizisi

3x1 Dizisi

İlgili konular

  • Premium SLI Mosaic Modu nasıl ayarlanır

  • Premium Mosaic Modu


4 Ekran 8 Bağlantı

Bu pasif 3D stereo yapılandırması, iki Quadro Plex D2 birimi gerektirir (bkz. İki Quadro Plex Birimi Kullanma).

Numaralı konnektörü, ilgili Mosaic konumunda yer alan ekrana bağlayın.

"A" ekran grubu, pasif 3D stereo için sol göze; "B" ekran grubuysa sağ göze karşılık gelir.

1x4 Dizisi

4x1 Dizisi

2x2 Dizisi

İlgili konular

  • Premium SLI Mosaic Modu nasıl ayarlanır

  • Premium Mosaic Modu


ECC Durum Denetimi

Bazen doğal çevre faktörleri, veri aktarımında ve depolamasında bit hatalarına yol açar. Yeni NVIDIA GPU modelleri, bu hataları kontrol eden ve bazı durumlarda düzelten Hata Düzeltme Kodu (ECC) özelliğine sahiptir.

ECC desteğine sahip olan GPU'larda, ECC'yi açabilir veya kapatabilirsiniz.

  • Bu özelliklerin kullanılması hakkında yardım almak için, Nasıl yaparım... konusuna bakın.

  • Bu özellikler hakkındaki referans bilgileri için, Referans konusuna bakın.


Nasıl yaparım...

  • GPU'mun ECC'sini Açma veya Kapatma

  • GPU'mun ECC durumunu denetleme


GPU ECC'sini açmak veya kapatmak için

  1. NVIDIA Kontrol Paneli'nin Bir Görev Seçin bölmesinde, İş İstasyonu altında ECC durumunu değiştir seçeneğini tıklatın.

  2. ECC sütununda, ECC'yi Açık duruma getirmek istediğiniz GPU'ların onay kutusunu işaretleyin, ECC'yi Kapalı duruma getirmek istediğiniz GPU'ların onay kutusundaki işareti kaldırın.

  3. Uygula düğmesini tıklatın.

    4. Normalde, GPU'ya bağlı olarak, değişikliklerin geçerli hale gelmesi için bilgisayarınızı yeniden başlatmanız gerekir. Bu durumda, bilgisayarı yeniden başlatmanızı isteyen bir iletişim kutusu açılır.

    Bu iletişim kutusunda Sonradan Yeniden Başlat düğmesini tıklatırsanız, ilgili ECC onay kutusunda, yeniden başlatmanın beklendiği ve değişikliğin henüz geçerlilik kazanmadığı belirtilecektir.

İlgili konular

  • ECC Durumunu Değiştirme


GPU'nuzun ECC durumunu denetlemek için

  1. NVIDIA Denetim Masası'nda, NVIDIA Denetim Masası'nın sol alt köşesindeki Sistem Bilgileri bağlantısını tıklatın.

  2. Ekran sekmesini tıklatın, sonra Bileşenler sütununda, denetlemek istediğiniz GPU'yu seçin.

    3. Ayrıntılar sütunundaki Hata Düzeltme Kodu (ECC) satırında, seçilen GPU için ECC'nin Açık mı Kapalı mı olduğu gösterilir.

İlgili konular

  • GPU ECC'sini açmak veya kapatmak için

  • ECC Durumunu Değiştirme


Referans

Bu bölümde, ECC hakkında referans bilgileri verilmiştir.

  • ECC Durumunu Değiştir


ECC Durumunu Değiştirme

ECC Durumunu Değiştir sayfası, şunları yapmanıza olanak verir:

  • GPU'larınızın Hata Düzeltme Kodu (ECC) durumunu değiştirme.

  • GPU bellek ayrıntılarını görüntüleme.

GPU'larınız için ECC durumunu ayarlama

Bu tabloda, ECC desteğine sahip olan her GPU için, ECC durumu görüntülenir.

GPU Sütunu: Sistemdeki GPU'ları görüntüler, aynı zamanda bunların bir Quadro Plex sistemine veya SLI grubuna dahil olup olmadığını belirtir.

ECC Sütunu: ECC desteğine sahip GPU'lar için görüntülenen onay kutuları, ECC durumunu gösterir.

  • SLI veya Birden Çok GPU gruplarının da onay kutusu olabilir. Bu onay kutusu, o grup içindeki tüm GPU'lar için ana kontrol olarak işlev görür. Başka bir deyişle, bir SLI veya Birden Çok GPU grubu içindeki tüm GPU'ların aynı ECC durumuna ayarlanması gerekir.

  • Soluk kutular, GPU'nun kendisinde ECC'nin devre dışı bırakılamamasından dolayı veya GPU'nun bir SLI grubuna dahil olmasından dolayı ECC durumunun değiştirilemeyeceğini gösterir.

GPU bellek ayrıntıları

  • Windows XP altında bu bölümde, ayrılmış video belleği miktarı görüntülenir.

  • Windows Vista ve sonraki işletim sistemi sürümlerinde bu bölümde, kullanılabilecek toplam grafik belleği, ayrılmış video belleği, sistem video belleği ve paylaşılan sistem belleği görüntülenir.

İlgili konular

  • GPU ECC'sini açmak veya kapatmak için


SDI Yakalama

NVIDIA® Quadro® SDI Yakalama kartı, sıkıştırılmamış, 8 bitlik, 10 bitlik ve 12 bitlik video yakalayarak doğrudan Quadro SDI destekli GPU belleğine gönderir.

NVIDIA Denetim Masası'yla, hem her giriş yakalama bağlantı noktasının sinyal durumunu hem de SDI yakalama kartının çıkış senkronizasyon bağlantı noktasının durumunu görüntüleyebilirsiniz.

  • Bu özelliğin kullanılması hakkında yardım için, bkz. SDI girişi durumunu nasıl görüntülerim?

  • Bu özellik hakkında başvuru bilgileri için, bkz. Referans: SDI Girişi.


SDI girişi durumunu nasıl görüntülerim?

NVIDIA Denetim Masası'nın Bir Görev Seçin bölmesinde, İş İstasyonu altında Sistem düzenini görüntüle seçeneğini tıklatın.

SDI giriş durumuyla ilgili bu sayfadaki ayrıntılar için, bkz. SDI Girişi.


Referans: SDI Girişi

Sistem Düzenini Görüntüle sayfası, sisteminizdeki ekranların ve grafik kartlarının durumunun ağaç görüntüsünü sunar. Sisteminizdeki tüm ekranlar görüntülenir ve her ekran hakkında SDI girişi durum bilgileri, ayrıca NVIDIA Quadro FX SDI kartları hakkında bağlantı durum bilgileri verilir.

SDI Girişi Durumunu Görüntüleme

SDI Girişi dalı, ilgili Quadro FX SDI kartının dalı altında yer alır. SDI Girişi [+] simgesini tıklattığınızda, SDI Girişi dalı genişletilir ve aşağıdakiler görülür:

  • Aşağıdakiler dahil olmak üzere, her SDI sinyal girişinin durumu

  • Sinyal kanalı

  • Sinyal formatı

  • Herhangi bir sinyalin algılanmadığı (gri simge)

  • Geçersiz bir sinyalin algılandığı (sabit yeşil simge)

  • Geçerli bir sinyalin algılandığı (yanıp sönen yeşil simge)

  • Varsa, SDI sinyaliyle ilgili uyarılar

  • Aşağıdaki diğer ayrıntıları görüntülemek için Daha Fazla simgesini tıklatın:

  • Senkronizasyon çıkış formatı

  • Yönetici uygulama (SDI, uygulama kontrolündeyse)

  • Bellenim sürümü

Ayrıca bkz. Sistem Düzeni.


EDID Yönetimi

Monitör EDID bilgileri, belirli ekranların yeteneklerini tanımlar ve üretici adı ve modeli, ekran türü ve desteklenen zamanlamalarla modlar gibi bilgiler içerir. NVIDIA grafik kartları, EDID bilgilerini kullanarak, ekrandan düzgün şekilde yararlanılmasını sağlar.

Profesyonel iş istasyonlarında kullanılan birçok ekrandan daha verimli bir şekilde yararlanmak için bazı profesyoneller, bu ekranlarla kullanılmak üzere kendi EDID bilgilerini oluşturmayı tercih eder. NVIDIA sürücüsü, bu gibi uzman kişilerin belirli bir EDID dosyasından bu bilgileri belirleyip grafik kartındaki belirli bir konnektör için kullanmasına olanak verir.

NVIDIA sürücüsü ayrıca, bağlı bir bilgisayardan EDID bilgilerini alıp diskinizdeki bir dosyaya kaydetmenize de olanak verir.

  • Bu özelliğin kullanılması hakkında yardım için, bkz. Nasıl yaparım.

  • Referans bilgileri için, Referans konusuna bakın.


Nasıl yaparım...

  • Bir ekrandan EDID bilgilerini alıp kaydetme

  • Bir ekran bağlantısının EDID bilgilerini kullanmaya zorlama

  • Hangi EDID bilgilerinin kullanıldığını kontrol etme

  • Zorlanan EDID bilgilerini bir ekran bağlantısından kaldırma


Bir ekrandan EDID bilgilerini alıp kaydetmek için

  1. NVIDIA Denetim Masası'nın Bir Görev Seçin bölmesinde, İş İstasyonu altında Sistem düzenini görüntüle seçeneğini tıklatın.

  2. Kaydetmek istediğiniz EDID bilgilerini içeren ekranı bulun, sonra ilgili Ekran [+] simgesini tıklatıp dalı genişletin.

  3. EDID Kaynağı özelliğinde, Monitör seçeneğini tıklatın.

    EDID Yönetimi iletişim kutusu açılır.

  4. Dışa EDID Aktar seçeneğini tıklatıp Dosya kaydet iletişim kutusunu açın. Bu iletişim kutusunda, EDID bilgilerini bir dosyaya kaydedebilirsiniz.

  5. İşiniz bittiğinde Tamam düğmesini tıklatın.

İlgili konular

  • Belirli EDID Bilgilerini Kullanmaya Zorlama

  • EDID Durumuna Bakma

  • EDID Yönetimi


Bir ekran bağlantısını EDID bilgilerini kullanmaya zorlamak için

  1. NVIDIA Denetim Masası'nın Bir Görev Seçin bölmesinde, İş İstasyonu altında Sistem düzenini görüntüle seçeneğini tıklatın.

  2. Belirli bir EDID dosyasını kullanmaya zorlamak istediğiniz konnektöre ait Quadro FX kartını bulun, sonra ilgili Quadro FX [+] simgesini tıklatıp dalı genişletin.

  3. Konnektör türünü bulun, sonra EDID seçeneğini tıklatıp EDID Yönetimi iletişim kutusunu açın.

  4. EDID Yükle altında Konnektör türü okunu tıklatın, sonra EDID bilgilerini hangi ekrana uygulamak istiyorsanız, o ekranın konnektör türünü seçin.

  5. EDID Yükle seçeneğini tıklatıp Dosya Seç iletişim kutusunu açın, sonra yüklemek istediğiniz EDID bilgilerini içeren dosaya göz atıp dosyayı seçin.

    6. Dosya adı herhangi bir uzantıya sahip olabilir ancak içeriğinin VESA EDID veri biçimine uygun olması gerekir.

  6. EDID Yönetimi iletişim kutusunda, Tamam düğmesini tıklatın.

    7. Dosyadan alınan EDID bilgileri o konnektöre uygulanır.

İlgili konular

  • Zorlanan EDID bilgilerini bir ekran bağlantısından kaldırma

  • EDID Yönetimi


Hangi EDID bilgilerinin kullanıldığını kontrol etmek için

  1. NVIDIA Denetim Masası'nın Bir Görev Seçin bölmesinde, İş İstasyonu altında Sistem düzenini görüntüle seçeneğini tıklatın.

  2. Kaydetmek istediğiniz EDID bilgilerini içeren ekranı bulun, sonra ilgili Ekran [+] simgesini tıklatıp dalı genişletin.

  3. EDID Kaynağı'nı kontrol edin.

  4. "Monitör", asıl monitör EDID bilgilerinin kullanıldığını belirtir.

  5. "Dosya", o konnektöre, bir dosyadan alınan EDID bilgilerini uyguladığınız anlamına gelir.

  6. "Yok", o ekrana EDID uygulanmadığını belirtir.

İlgili konular

  • Bir ekrandan EDID bilgilerini alıp kaydetme

  • Bir ekran bağlantısının EDID bilgilerini kullanmaya zorlama

  • Zorlanan EDID bilgilerini bir ekran bağlantısından kaldırma

  • EDID Yönetimi


Zorlanan EDID bilgilerini bir ekran bağlantısından kaldırmak için

  1. NVIDIA Denetim Masası'nın Bir Görev Seçin bölmesinde, İş İstasyonu altında Sistem düzenini görüntüle seçeneğini tıklatın.

  2. Kullanılması zorlanmış olan EDID bilgilerini içeren ekranı bulun, sonra ilgili Ekran [+] simgesini tıklatıp dalı genişletin.

  3. EDID Durumu özelliğinde, Dosya seçeneğini tıklatın.

    4. EDID Yönetimi iletişim kutusu açılır.

  4. EDID Kaldır seçeneğini tıklatın.

    5. EDID kaldırılır ve EDID bilgilerinin kaldırılma işlemi tamamlandığında bir onay iletişim kutusu çıkar.

  5. EDID Kaldır onay iletişim kutusunda Tamam düğmesini tıklatın.

İlgili konular

  • Bir ekran bağlantısını EDID bilgilerini kullanmaya zorlamak için

  • EDID Yönetimi


EDID Yönetimi Referansı

Bu bölümde, EDID yönetimi hakkında referans bilgileri verilmiştir.

  • EDID Yönetimi


EDID Yönetimi

EDID Yönetimi iletişim kutusu şunları yapmanızı sağlar:

  • Konnektör bilgilerini görüntüleme

  • Bağlı bir ekrandan EDID bilgilerini alıp diske kaydetme

  • Bir dosyadan bir konnektöre EDID uygulanmasını başlatma ve durdurma.

Konnektör bilgileri

Bu bölümde, şu bilgiler verilir:

  • Grafik kartının adı

  • Konnektör türü

  • (Bağlıysa) ekran adı ve ekranın etkin mi devre dışı mı olduğu

  • EDID durumu; sözgelimi ekran veya monitör EDID bilgilerinin kullanıldığı, bir dosyadaki EDID bilgilerinin kullanıldığı veya bağlı durumda ekran bulunmadığı

Dışa EDID Aktar

Dışa EDID Aktar seçeneği, ekranın EDID bilgilerini bir dosyaya kaydetmekte kullanabileceğiniz Kaydet iletişim kutusunu açar.

EDID Kaldır

EDID Kaldır seçeneği, EDID bilgilerini ekran bağlantısından kaldırma işlemini başlatır.

EDID Yükle

  • Konnektör türü, video sinyal türlerini listeler. Grafik kart konnektörünüze ait olan ve EDID bilgilerinin uygulanacağı sinyal türünü seçin.

  • EDID Yükle seçeneği, Dosya Seç iletişim kutusunu açar. Bu iletişim kutusunda, konnektöre uygulamak istediğiniz EDID bilgilerini içeren bir dosyaya göz atıp seçebilirsiniz. İçeriğinin VESA EDID veri biçimine uygun olması şartıyla, herhangi bir dosya uzantısına sahip dosya adları desteklenir.

Bir EDID dosyası yüklendiğinde veya uygulanmaya zorlandığında sürücü, ekran bağlı olmasa bile, bağlantıya fiziksel olarak bağlı bir ekranmış gibi davranır.

İlgili konular

  • Hangi EDID bilgilerinin kullanıldığını kontrol etme

  • Bir ekrandan EDID bilgilerini alıp kaydetme

  • Bir ekran bağlantısının EDID bilgilerini kullanmaya zorlama

  • Zorlanan EDID bilgilerini bir ekran bağlantısından kaldırma


Birden Çok Ekran Kopyalama

NVIDIA Birden Çok Ekran Kopyalama özelliği, DisplayPort 1.2 teknolojisinin sunduğu birden çok akış sunma yeteneğinden yararlanır. Grafik kartındaki aynı DisplayPort konnektörü üzerinden birkaç DisplayPort ekran bağlandığında bunları, aynı içeriği görüntüleyecek şekilde ayarlayabilirsiniz.

NVIDIA Birden Çok Ekran Kopyalama özelliği, Windows Vista ve sonraki Windows işletim sistemlerinde desteklenir.

  • Bu özelliğin kullanılması hakkında yardım için, bkz. Nasıl yaparım ....

  • Bu özellik hakkında başvuru bilgileri için, bkz. Referans.


Nasıl yaparım...

  • Birden çok ekran kopyalamanın etkinleştirilmesi

  • Birden çok ekran kopyalamanın devre dışı bırakılması

  • Birden çok ekran kopyalama grubu yapılandırmasının değiştirilmesi


Birden çok ekran kopyalamayı etkinleştirmek için

  1. En az iki DisplayPort monitörün, sertifikalı kablolar ve çoklayıcılar kullanılarak, aynı DisplayPort konnektörü aracılığıyla gerektiği şekilde Quadro karta bağlı olduğundan emin olun.

  2. NVIDIA Denetim Masası'nın Bir Görev Seçin bölmesinde, İş İstasyonu altında Sistem düzenini görüntüle seçeneğini tıklatın.

  3. Birden çok ekran kopyalama özelliğini destekleyen DisplayPort bağlantısına sahip Quadro ürününü bulun, sonra o kartın [+] simgesini tıklatıp dalı genişletin.

  4. EDID durumunun (Zorlanmış) olmadığından emin olun. (Bkz. EDID Yönetimi)

  5. DisplayPort durumu özelliğinde, Birden Çok Ekran Kopyalama (Devre dışı) seçeneğini tıklatın.

    6. Birden Çok Ekran Kopyalama sayfası açılır.

  6. Ekranları, aşağıdakini kullanarak kopyala onay kutusunu tıklatıp işaretleyin, sonra liste okunu tıklatın ve Kopyalama Grubu'na hangi ekranların dâhil edileceğinin belirlenmesin için şıklardan birini seçin:

    • Ortak doğal mod - Bağlı olan ekranlardan, aynı doğal zamanlamaya sahip olanlar Kopyalama Grubu'na dâhil edilir. Hangi ortak zamanlama, desteklenen daha çok ekran tarafından paylaşılıyorsa, o doğal zamanlama kullanılır. En çok sayıda ekran tarafından paylaşılan birden çok doğal zamanlama varsa, daha yüksek olan zamanlama kullanılır.

    • Ortak en yüksek modu - Kopyalama Grubu'na hangi ekranların dâhil edileceğini belirlemek için, bağlı olan ekranların çoğunluğunun desteklediği ekran zamanlaması kullanılır. En çok sayıda ekran tarafından paylaşılan birden çok zamanlama varsa, daha yüksek olan zamanlama kullanılır.

    • Özel ayarlar - Bu seçenek sadece, iletişim kutusundaki başka seçenekler özelleştirildiyse kullanılabilir.

    Seçiminiz sadece Kopyalama Grubu'na hangi ekranların dâhil edileceğini değil, aynı zamanda iletişim kutusunda yer alan belirli mod parametrelerini de (çözünürlük, yenileme hızı, piksel saati, renk formatı ve renk derinliği) belirler.

  7. Her mod parametresi için farklı değerler seçebilirsiniz. Seçtiğiniz değerler, kopyalama grubuna hangi ekranların dâhil edileceğini etkiler.

    8. Her parametre için mevcut seçenekler, aşağıdaki şekilde, seçilen diğer parametrelere bağlıdır:

    • Seçilen çözünürlük, hangi yenileme hızlarının kullanılabileceğini belirler.

    • Seçilen yenileme hızı, hangi piksel saatlerinin (zamanlama standartlarının) kullanılabileceğini belirler.

    • Seçilen piksel saati, hangi renk formatlarının kullanılabileceğini belirler.

    • Seçilen renk formatı, hangi renk derinliklerinin kullanılabileceğini belirler.

  8. İşiniz bittiğinde Tamam düğmesini tıklatın.

İlgili konular

  • NVIDIA Birden Çok Ekran Kopyalama Hakkında


Birden çok ekran kopyalamayı devre dışı bırakmak için

  1. NVIDIA Denetim Masası'nın Bir Görev Seçin bölmesinde, İş İstasyonu altında Sistem düzenini görüntüle seçeneğini tıklatın.

  2. Birden çok ekran kopyalama özelliğini destekleyen DisplayPort bağlantısına sahip Quadro ürününü bulun, sonra o kartın [+] simgesini tıklatıp dalı genişletin.

  3. DisplayPort durumu özelliğinde, Birden Çok Ekran Kopyalama (Etkin) seçeneğini tıklatın.

    4. Birden Çok Ekran Kopyalama iletişim kutusu açılır.

  4. Devre dışı bırak seçeneğini tıklatın.

    5. Birden çok ekran kopyalama özelliği devre dışı kalır.

İlgili konular

  • NVIDIA Birden Çok Ekran Kopyalama Hakkında


Birden Çok Ekran Kopyalama Grubu yapılandırmasını değiştirmek için

  1. NVIDIA Denetim Masası'nın Bir Görev Seçin bölmesinde, İş İstasyonu altında Sistem düzenini görüntüle seçeneğini tıklatın.

  2. Birden çok ekran kopyalama özelliğini destekleyen DisplayPort bağlantısına sahip Quadro ürününü bulun, sonra ilgili kart [+] simgesini tıklatıp dalı genişletin.

  3. DisplayPort durumu özelliğinde, Birden Çok Ekran Kopyalama (Etkin) seçeneğini tıklatın.

    4. Birden Çok Ekran Kopyalama iletişim kutusu açılır.

  4. Değiştir seçeneğini tıklatın.

    5. Birden çok ekran kopyalama özelliği devre dışı bırakılır ve Birden Çok Ekran Kopyalama sayfası açılır. Böylece bu sayfada, farklı ölçütlere dayalı olarak bir Kopyalama Grubu ayarlayabilirsiniz.

  5. Ekranları, aşağıdakini kullanarak kopyala onay kutusunu tıklatıp işaretleyin, sonra liste okunu tıklatın ve Kopyalama Grubu'na hangi ekranların dâhil edileceğinin belirlenmesin için şıklardan birini seçin:

    • Ortak doğal çözünürlük modu - Bağlı olan ekranlardan, aynı doğal zamanlamaya sahip olanlar Kopyalama Grubu'na dâhil edilir. Hangi ortak zamanlama, desteklenen daha çok ekran tarafından paylaşılıyorsa, o doğal zamanlama kullanılır. En çok sayıda ekran tarafından paylaşılan birden çok doğal zamanlama varsa, daha yüksek olan zamanlama kullanılır.

    • Ortak en yüksek çözünürlük modu - Kopyalama Grubu'na hangi ekranların dâhil edileceğini belirlemek için, bağlı olan ekranların çoğunluğunun desteklediği ekran zamanlaması kullanılır. En çok sayıda ekran tarafından paylaşılan birden çok zamanlama varsa, daha yüksek olan zamanlama kullanılır.

    • Özel ayarlar - Bu seçenek sadece, iletişim kutusundaki başka seçenekler özelleştirildiyse kullanılabilir.

    Seçiminiz sadece Kopyalama Grubu'na hangi ekranların dâhil edileceğini değil, aynı zamanda iletişim kutusunda yer alan belirli mod parametrelerini de (çözünürlük, yenileme hızı, piksel saati, renk formatı ve renk derinliği) belirler.

  6. Her mod parametresi için farklı değerler seçebilirsiniz. Seçtiğiniz değerler, kopyalama grubuna hangi ekranların dâhil edileceğini etkiler.

    7. Her parametre için mevcut seçenekler, aşağıdaki şekilde, seçilen diğer parametrelere bağlıdır:

    • Seçilen çözünürlük, hangi yenileme hızlarının kullanılabileceğini belirler.

    • Seçilen yenileme hızı, hangi piksel saatlerinin (zamanlama standartlarının) kullanılabileceğini belirler.

    • Seçilen piksel saati, hangi renk formatlarının kullanılabileceğini belirler.

    • Seçilen renk formatı, hangi renk derinliklerinin kullanılabileceğini belirler.

  7. İşiniz bittiğinde Tamam düğmesini tıklatın.

İlgili konular

  • NVIDIA Birden Çok Ekran Kopyalama Hakkında


Birden Çok Ekran Kopyalama Referansı

Bu bölümde, NVIDIA Birden Çok Ekran Kopyalama özelliği hakkında referans bilgileri verilmiştir.

  • NVIDIA Birden Çok Ekran Kopyalama Hakkında


NVIDIA Birden Çok Ekran Kopyalama Hakkında

NVIDIA Birden Çok Ekran Kopyalama özelliği, DisplayPort 1.2 teknolojisinin sunduğu birden çok akış sunma yeteneğinden yararlanır. Grafik kartındaki aynı DisplayPort konnektörü üzerinden birkaç DisplayPort ekran bağlandığında, ileride açıklanacak bazı sınırlamalar dâhilinde bunları, aynı içeriği görüntüleyecek şekilde ayarlayabilirsiniz.

Birden Çok Ekran Kopyalama seçeneğini kullanmak için şunlara ihtiyacınız vardır:

  • Bir veya birden çok DisplayPort 1.2 bağlantısına sahip bir NVIDIA Quadro kart

  • NVIDIA grafik sürücüsünün 295 veya sonraki sürümü

  • DisplayPort 1.2 spesifikasyonunu destekleyen DisplayPort ekranlar

  • Windows Vista veya daha sonraki bir Windows işletim sistemi

S. Birden Çok Ekran Kopyalama Grubu nedir?

C. Birden Çok Ekran Kopyalama Grubu, aynı Quadro kartı DisplayPort konnektörü üzerinden bağlanan ve aynı içeriği görüntüleyecek şekilde ayarlanan bir dizi DisplayPort ekrandır.

S. Aynı Kopyalama Grubu'na kaç ekran dâhil edebilirim?

C. Genelde, her Kopyalama Grubu'na en çok 16 ekran dâhil edebilirsiniz. Bağlantı topolojisinin karmaşıklığında, bazı sınırlamalar vardır. Yapılandırmanız desteklenmiyorsa sürücü sizi uyarır.

S. Kopyalama Grubu'na hangi ekranları dâhil edeceğimi nasıl seçerim?

C. Kopyalama Grubu'na dâhil edilen ekranların hepsi, Quadro karttaki aynı DisplayPort konnektörüne bağlanan ve ayarladığınız mod gerekliliklerine uyan ekranlardır ve sayıları ekran yapılandırma sınırını geçemez. Sonradan başka ekran eklenir ve eklenen ekran bu gerekliliklere uygun olursa, otomatik olarak kopyalama grubuna eklenir. Herhangi bir ekranın gruba dâhil edilmesini engelleyemezsiniz.

S. Birden Çok Ekran Kopyalama Grubu ayarladıktan sonra, dâhil edilecek ekranları nasıl değiştirebilirim?

C. Eklediğiniz ekran belirlediğiniz mod gerekliliklerini destekliyorsa ve sonuçta oluşan topoloji destekleniyorsa, eklediğiniz her ekran Kopyalama Grubu'na dâhil edilir. Farklı bir mod gerekliliğine uyan ekranlar kullanmak istiyorsanız, o mod gerekliliğine uyan en az bir ekran bağlayıp Birden Çok Ekran Kopyalama Grubu yapılandırması nasıl değiştirilir bölümündeki yönergeleri izlemelisiniz.

S. Kopyalama Grubu'nun konnektörü üzerinden bağlı olan başka ekranları, o Kopyalama Grubu'na dâhil olmadıkları halde kullanabilir miyim?

C. Hayır. Bir ekran, kopyalama grubunun gerekliliklerine uygun değilse, etkinleştirilmez ve kullanıma açılmaz.

S. Dijital Ses nasıl etkilenir?

C. Kopyalama Grubu'ndaki ekranlardan herhangi biri ses çıkışı verebiliyorsa, NVIDIA Denetim Masası'nın Dijital Ses Ayarı sayfasında DisplayPort konnektörü için tek bir ekran girişi yer alır ve "Kopyalama Grubu" olarak adlandırılır. Ekranlardan hiçbirinin ses çıkışı verme yeteneği yoksa ekran girişi, "Ses desteğine sahip ekran yok" olarak adlandırılır.

Windows Ses Ayarları'nda "Kopyalama Grubu" seçilirse, Kopyalama Grubu'ndaki ekranlardan ses çıkışı verebilenlerin hepsi sesi çalar.

S. Birden çok ekran ayarı nasıl etkilenir?

C. NVIDIA Denetim Masası'nın Birden Çok Ekran Ayarla sayfasında, Quadro kartı altındaki ekran adı "Kopyalama Grubu" olur. Tıpkı tek bir ekran gibi bu grubu seçebilir veya seçimi iptal edebilirsiniz.

S. Çözünürlüğü Değiştir sayfasındaki ayarlar nasıl etkilenir?

C. "Kopyalama Grubu" adlı ekran simgesi, Birden Çok Ekran Grubu'nu belirtir ve çözünürlük listesinde, Birden Çok Ekran Kopyalama ayar sayfasında seçilen çözünürlüğe bağlı olarak, sınırlı sayıda çözünürlük yer alır.

S. SLI ve PhysX nasıl etkilenir?

C. SLI, PhysX veya Surround sayfasındaki "Kopyalama Grubu" adlı ekran simgesi, Birden Çok Ekran Kopyalama Grubu'nu belirtir ve herhangi başka bir ekran gibi işlev görür.

S. HDCP nasıl etkilenir?

C. Birden Çok Ekran Kopyalama Grubu'ndaki hiçbir ekran için HDCP desteklenmez.

İlgili konular

  • Birden Çok Ekran Kopyalamanın Etkinleştirilmesi

  • Birden Çok Ekran Kopyalamanın Devre Dışı Bırakılması

  • Birden Çok Ekran Kopyalama Grubu Yapılandırmasının Değiştirilmesi


Maximus Teknolojisi

NVIDIA® Maximus™ teknolojisi, mühendislerin, sanatçıların, tasarımcıların ve bilim adamlarının, simülasyon gerçekleştirirken veya aynı iş istasyonu sisteminde eşzamanlı olarak görüntü oluştururken yüksek performanslı görsellerle etkileşimde bulunmasına olanak sağlar.

NVIDIA Maximus teknolojisi, sistemde iki NVIDIA GPU kullanır: Interactive Design için ayrılmış bir NVIDIA Quadro GPU ve bilgisayar simülasyonu veya bilgisayarla görüntü oluşturma için ayrılmış bir NVIDIA Tesla GPU.

  • Bu özelliğin kullanılması hakkında yardım için, bkz. Nasıl yaparım.

  • Bu özellik hakkında başvuru bilgileri için, bkz. Referans.


Nasıl yaparım...

  • GPU'ların kullanımını görüntüleme

  • Bir GPU'nun kullanım modunu değiştirme

  • ECC durumunu değiştirme


GPU'ların kullanımını görüntülemek için

  1. NVIDIA Denetim Masası'nın Bir Görev Seçin bölmesinde, İş İstasyonu altında Maximus Ayarlarını Yönet seçeneğini tıklatın.

  2. Maximus Ayarlarını Değiştir seçeneğini tıklatıp, sistemdeki her Quadro ve Tesla kartı için yüzde cinsinden GPU ve bellek kullanımını gösteren bir grafik görüntüleyebileceğiniz Maximus Ayarları iletişim kutusunu açın.

İlgili konular

  • Maximus teknolojisi hakkında

  • Maximus Teknolojisi


Bir GPU'nun kullanım modunu değiştirmek için

  1. NVIDIA Denetim Masası'nın Bir Görev Seçin bölmesinde, İş İstasyonu altında Maximus Ayarlarını Yönet seçeneğini tıklatın.

  2. Maximus Ayarlarını Değiştir seçeneğini tıklatıp Maximus Ayarları iletişim kutusunu açın.

  3. Kullanım modu bölümünde her Quadro ve Tesla kartı için uygun seçeneği belirleyin.

    • Her Quadro kartı için, Quadro kartın hem profesyonel grafik hem de hesaplama (CUDA) işlemlerini mi yoksa sadece profesyonel grafik işlemlerini mi yürüteceğini seçebilirsiniz.

    • Her Tesla kartı için, Tesla kartın hem temel grafik hem de hesaplama işlemlerini mi (WDDM) yoksa sadece hesaplama işlemlerini mi (TCC) yürüteceğini seçebilirsiniz.

  4. İşiniz bittiğinde Uygula düğmesini tıklatın.

İlgili konular

  • Maximus Teknolojisi İşlem Modları

  • Maximus teknolojisi hakkında

  • Maximus Teknolojisi


ECC durumunu değiştirmek için

  1. NVIDIA Denetim Masası'nın Bir Görev Seçin bölmesinde, İş İstasyonu altında Maximus Ayarlarını Yönet seçeneğini tıklatın.

  2. Maximus Ayarlarını Değiştir seçeneğini tıklatıp Maximus Ayarları iletişim kutusunu açın.

  3. Her Quadro ve Tesla kartı için, ECC'yi açmak istiyorsanız ECC durumu onay kutusunu işaretleyin, ECC'yi kapatmak istiyorsanız onay kutusundaki işareti kaldırın.

    4. ECC yönergeleri:

    • ECC açık: Yüksek hassasiyet gereken, GPU ile hızlandırılmış bilgisayarlı hesap uygulamaları için tavsiye edilir.

    • ECC kapalı: GPU ile hızlandırılmış, ışın izleme uygulamaları için tavsiye edilir.

  4. İşiniz bittiğinde Uygula düğmesini tıklatın.

Not: Her GPU'nun ECC durumunu, ECC Durumunu Değiştir sayfasını kullanarak da değiştirebilirsiniz. ECC hakkında daha fazla bilgi edinmek için, bkz. ECC Durumu Denetimi.

İlgili konular

  • Maximus teknolojisi hakkında

  • Maximus Teknolojisi


Maximus Teknolojisi Referansı

Bu bölümde, NVIDIA Maximus teknolojisi hakkında referans bilgileri verilmiştir.

  • Maximus teknolojisi hakkında

  • Maximus Teknolojisi İşlem Modları


Maximus teknolojisi hakkında

NVIDIA® Maximus™ teknolojisi, sistemde iki sınıf NVIDIA GPU kullanır: etkileşimli tasarım için ayrılmış bir veya birden çok NVIDIA Quadro GPU ve bilgisayar simülasyonu veya bilgisayarla görüntü oluşturma için ayrılmış bir veya birden çok NVIDIA Tesla GPU.

Bu kombinasyon, tek bir iş istasyonunda bir tasarım ve yaratıcılık uygulamasıyla birlikte paralel bir bilgisayarla hesaplama uygulamasının kullanımından yararlanmak isteyen kullanıcıların ihtiyaçlarına cevap verir. Bilgisayar özelliklerini barındıran profesyonel görselleştirme uygulamaları da NVIDIA Maximus teknolojisinden avantaj sağlar.

Gerekler

  • İşletim Sistemi: Windows 7 64 bit

  • Şu NVIDIA Quadro ürünlerinden biri veya birkaçı:

  • Quadro 600

  • Quadro 2000

  • Quadro 4000

  • Quadro 5000

  • Quadro 6000

  • Bir veya birden çok NVIDIA Tesla C2075

  • NVIDIA Quadro Professional sürücüsü, sürüm 275.89 veya sonraki bir sürümü

Ayarlar

NVIDIA Denetim Masası'nı kullanarak her GPU'yu, kendi uygulamanıza en uygun kullanım modunda çalışacak şekilde yapılandırabilirsiniz. Ayrıntılı bilgi edinmek için, bkz. İşlem Modları.

İlgili konular

  • GPU'ların kullanımını görüntüleme

  • Bir GPU'nun kullanım modunu değiştirme

  • Maximus Teknolojisi


Maximus Teknolojisi İşlem Modları

NVIDIA Maximus teknolojisini kullanan iş istasyonlarındaki GPU'lar, farklı kullanım veya işlem modlarında çalıştırılabilir. Her GPU için belirli kullanım modları belirleyerek, grafik işlemlerine ne kadar, bilgisayarlı hesaplama işlemlerine ne kadar işlem gücü ayrılacağını belirleyebilirsiniz.

NVIDIA Quadro Ürünleri

Sadece Profesyonel Grafik Modu: Bu modda, GPU'nun kaynakları grafik işlemleri için kullanılır.

Profesyonel Grafik ve Hesaplama (CUDA) Modu: Bu modda, GPU kaynakları hem grafik hem de hesaplama işlemleri için ayrılır.

NVIDIA Tesla C2075

TCC Modu (Sadece Hesaplama): TCC, Tesla Compute Configuration (Tesla Hesaplama Yapılandırması) anlamına gelir. Bu modda, GPU'nun kaynaklarının %100'ü hesaplama görevleri için kullanılır. TCC modunda Tesla kartını bir ekranı çalıştırmak için kullanamazsınız.

WDDM Modu (Temel Grafik ve Hesaplama işlevleri): WDDM, temel grafik işlevleri sunan Windows Display Driver Model (Windows Ekran Sürücü Modeli) anlamına gelir. Bu modda, GPU kaynakları hem grafik hem de hesaplama işlemleri için ayrılır. Tesla kartına bağlı bir ekran da kullanabilirsiniz.

İlgili konular

  • Bir GPU'nun kullanım modunu değiştirme

  • Maximus teknolojisi hakkında

  • Maximus Teknolojisi


Sistem Düzeni

İş istasyonu sistemlerinde, kendi grafik ortamınızın durumunu kolayca kontrol edebilmeniz için, sistemin düzen görünümü mevcuttur. Düzen görünümü, grafik kartlarla ekranlar arasındaki hiyerarşik ilişkiyi gösterir.

Sistem Düzenini Görüntüle Sayfasına Erişme

Sistem düzeninizi görmek için, NVIDIA Denetim Masası'nın Bir Görev Seçin bölmesinde, İş İstasyonu altında Sistem düzenini görüntüle seçeneğini tıklatın.

Sistem Düzenini Görüntüle Sayfasını Kullanma

  • Sistem düzenisütununda bir ürünün [+] simgesini tıklattığınızda, o dal genişleyerek, o ürünle ilgili tüm özelliklerin durumunu gösterir.

  • Ayarlar sütunundaki bilgilerden bazıları, ilgili ayarı değiştirmeye yarayan NVIDIA Denetim Masası sayfasına bağlantılar da içerir.

  • Ürün hakkında başka ek bilgiler almak üzere dalı genişletmek için, sayfanın en sağındaki Daha fazlası simgesini tıklatın.

  • Bazı ürün veya ekran simgelerinde, simgeyi sağ tıklatarak, ek denetimler içeren bir bağlam menüsüne erişebilirsiniz.

Sistem Düzenini Görüntüle Sayfasında Neler Gösterilir

Sistem Düzenini Görüntüle sayfasında aşağıdaki bilgiler yer alır:

  • Sistem Bilgileri, sözgelimi

  • Sürücü sürümü

  • Ana bilgisayar arabirim kartının türü (Quadro Plex sistemlerinde)

  • Dikey senkronizasyon durumu

  • GPU ve Ürün Bilgileri, sözgelimi

  • NVIDIA grafik ürününün adı

  • SLI teknolojisinin etkinleştirilmiş olup olmadığı ve kullanılan SLI teknolojisinin türü; örneğin, SLI, Üçlü SLI, Quad SLI veya SLI Mozaik

  • Grafik kartı konnektörlerinin bağlantı durumu

  • HDMI veya DisplayPort konnektörlerinin EDID yönetimi durumu (bkz. EDID Yönetimi)

  • Desteklenen DisplayPort konnektörlerinin Birden Çok Ekran Kopyalama durumu (bkz. Birden Çok Ekran Kopyalama)

  • SLI Mozaik modunun etkinleştirilmiş olup olmadığı

  • Varsa Quadro Plex birimleri için takılmış olan ana bilgisayar arabirim kartının (HIC) türü

  • Desteklenen GPU'lar için ECC durumu (Daha Fazla simgesi tıklatıldıktan sonra çıkar)

  • Sıcaklık, bellek, saat hızları ve video BIOS sürümü gibi, diğer GPU bilgileri (Daha Fazla simgesi tıklatıldıktan sonra çıkar)

  • Ekran Bilgileri, sözgelimi

  • Ekran adı

  • Yapılandırma (Mosaic ekran yapılandırması)

  • Çözünürlük ve yenileme hızı

  • Yatay ve düşey zamanlama ve piksel değerleri, sözgelimi etkin piksel sayısı, kenarlık pikselleri, ön boşluk, arka boşluk, senkronizasyon genişliği ve polarite.

  • EDID kaynağı (bkz. EDID_Yönetimi)

  • Windows ekran tanıtıcısı (1, 2, 3, vb.)

  • Bağlı olan bütün ekranlar ve çoklayıcılar dâhil olmak üzere, DisplayPort 1.2 birden çok ekran topolojisi

  • HDCP durumu

  • Kare Senkronizasyonu Durumu

Kare senkronizasyonu yeteneğine sahip NVIDIA grafik ürünleriyle ilgili bilgi edinmek için, Kare Senkronizasyonu Durumunu Görüntüle konusuna bakın.

  • SDI (Seri Dijital Arabirim) Durumu

    • NVIDIA Quadro FX SDI kartlarıyla ilgili olarak gösterilen bilgilerin açıklaması için, bkz. SDI Durumunu Görüntüleme; NVIDIA Quadro SDI Yakalama kartlarıyla ilgili olarak gösterilen bilgilerin açıklaması için, bkz. SDI Girişi.