Использование консоли факса

Консоль факса обеспечивает использование всех возможностей факса с помощью компьютера. Предоставляется возможность настройки параметров факса, отправки и приема факсов, отслеживания действий и наблюдения за активностью факса, а также доступ к архиву факсимильных сообщений. С помощью консоли факсов можно включить режим отправки и приема факсов с помощью устройства, подключенного к локальному компьютеру, или с помощью удаленного устройства, подключенного к сети.

При установке Windows службы факсов не устанавливаются по умолчанию.

Чтобы установить службы факсов, выполните следующие действия.

  1. На панели управления откройте компонент Установка и удаление программ.
  2. Нажмите кнопку Добавление и удаление компонентов Windows.
  3. В мастере компонентов Windows установите флажок Службы факсов и следуйте инструкциям на экране.

Примечания

  • XOX
  • Для получения дополнительных сведений о работе с факсами обращайтесь к меню Справка в окне консоли факсов.


Использование серверных расширений FrontPage 2000

Серверные расширения FrontPage 2000 представляют собой набор программ, работающих со службами IIS (Microsoft) для поддержки администрирования, разработки и просмотра веб-узлов расширенных с помощью FrontPage. Пользователи клиентов FrontPage могут создавать профессионально оформленные веб-узлы и управлять ими, будь то личная веб-страница или корпоративный узел в интрасети или Интернете. Серверные расширения FrontPage 2000 предоставляют администраторам средства для управления безопасностью узлов, организации содержимого в виде вложенных веб-узлов и проверки использования узлов.

При установке Windows серверные расширения FrontPage 2000 не устанавливаются по умолчанию.

Чтобы установить серверные расширения FrontPage 2000, выполните следующие действия.

  1. На панели управления откройте компонент Установка и удаление программ.
  2. Нажмите кнопку Установка компонентов Windows.
  3. В мастере компонентов Windows выберите Internet Information Services (IIS).

Примечания

  • XOX
  • После установки серверные расширения FrontPage 2000 запускаются при каждой перезагрузке сервера, на котором включены службы IIS.


Использование компонента «Источники данных (ODBC)»

Компонент «Источники данных (ODBC)» используется для доступа к данным из различных систем управления базами данных. Например, при наличии программы, работающей с данными из базы данных SQL, компонент «Источники данных (ODBC)» позволит использовать эту же программу для доступа к данным в базе данных Visual FoxPro. Для этого необходимо добавить в систему программные компоненты, называемые драйверами. Компонент «Источники данных (ODBC)» помогает добавить и настроить эти драйверы.

Откройте компонент Источники данных (ODBC)

Примечания

  • XOX
  • Для получения сведений об использовании компонента «Источники данных (ODBC)» нажмите кнопку Справка в диалоговом окне Администратор источников данных ODBC.


Использование проигрывателя Windows Media

С помощью проигрывателя Windows Media можно воспроизводить файлы звуко- и видеозаписей различных типов. Также предоставляет возможность воспроизводить и копировать компакт-диски, воспроизводить диски DVD (при наличии оборудования DVD), слушать радиостанции в Интернете, воспроизводить клипы из фильмов или просматривать музыкальные видеоклипы на веб-узлах. Кроме того, с помощью проигрывателя Windows Media можно создавать собственные музыкальные компакт-диски.

Запустите проигрыватель Windows Media.

Примечания

  • XOX
  • Для воспроизведения звуковых файлов с помощью проигрывателя Windows Media необходима звуковая плата и колонки.
  • Для получения дополнительных сведений об использовании проигрывателя Windows Media обращайтесь к меню Справка этой программы.
  • XOX

См. также


Использование программы NetMeeting

Программа NetMeeting предоставляет пользователям во всем мире новый способ общения. Программа NetMeeting позволяет принимать участие в собраниях, работать в общих программах с помощью средств NetMeeting, а также передавать данные через Интернет или интрасеть организации. Кроме того, можно разговаривать с другими людьми, используя аудио- и видеоустройства и программу «Разговор».

Запустите программу NetMeeting.

Примечания

  • Если программа NetMeeting не установлена, ее можно установить, щелкнув приведенную выше ссылку.
  • XOX
  • Для получения дополнительных сведений об использовании программы NetMeeting обращайтесь к меню Справка этой программы.
  • XOX

См. также


Дата компиляции

 Дата компиляции 01.09.2001


Использование оснастки «Службы компонентов»

Оснастка «Службы компонентов» используется системными администраторами для внедрения и администрирования приложений служб компонентов через графический интерфейс пользователя, а также для автоматизации административных задач с помощью языков программирования и подготовки сценариев. Разработчики программного обеспечения могут использовать службы компонентов для наглядной настройки стандартных действий компонентов и программ, например безопасности и участия в операциях, а также для интеграции компонентов в приложения служб компонентов.

Откройте оснастку Службы компонентов.

Примечания

  • XOX
  • Для получения сведений об использовании оснастки «Службы компонентов» обращайтесь к меню Справка окна «Службы компонентов».
  • XOX

См. также


Использование службы индексирования

Служба индексирования создает индексы содержимого и свойств документов на локальном жестком диске и на общих сетевых дисках. Имеется возможность контроля за включением сведений в индексы. Служба индексирования работает непрерывно и почти не нуждается в обслуживании.

Чтобы открыть службу индексирования, выполните следующие действия.

  1. XOX
  2. В дереве консоли дважды щелкните компонент Службы и приложения.
  3. Дважды щелкните Служба индексирования.

Примечания

  • XOX
  • Для получения сведений об использовании службы индексирования выберите команду Справка в меню Действие окна «Управление компьютером».
  • XOX

См. также