Общие сведения о пинболе

Цель игры в пинбол «Звездный юнга» — набрать максимальное число очков, начисляемых за попадание запущенного шарика в амортизаторы, мишени и флажки. Щелкните рисунок, чтобы открыть второе окно, в котором приведены названия и расположение всех компонентов игрового поля.

Для просмотра компонентов игрового поля щелкните
Увеличить рисунок

Игра разделена на девять уровней, представленных званиями. Низшим званием является юнга, старшим — адмирал флота. Для получения следующего звания необходимо выбрать и выполнить ряд миссий. После повышения в звании становятся доступными более сложные миссии. Чем выше полученное звание, тем больше вознаграждение.

Независимо от навыков пользователя каждая игра начинается с тремя шариками в звании юнги. В ходе игры требуется выигрывать дополнительные шарики и высшие звания.

Примечание

  • Если собираются играть несколько человек, выберите в меню Параметры команду Выбор игроков, а затем — количество игроков.

См. также


Общие задачи: пинбол «Звездный юнга»

Рисунок Microsoft Windows

Общие задачи

При игре в пинбол «Звездный юнга» часто приходится выполнять следующие задачи. Для получения полного списка задач разверните книги в содержании.

Запуск новой игры

Есть два способа начать новую игру.

Пошаговые инструкции

Смена клавиш управления

Клавиши управления, используемые при игре в пинбол, можно изменить.

Пошаговые инструкции

Дополнительные шарики

Для продолжения игры можно зарабатывать дополнительные шарики.

Пошаговые инструкции

Заправка горючим

С помощью различных действий можно пополнять запасы горючего и продолжать игру.

Пошаговые инструкции


Запуск новой игры

Рисунок Microsoft Windows

Чтобы начать новую игру в пинбол «Звездный юнга»

  1. В меню Игра выберите команду Новая игра.

    Новую игру также можно начать, нажав клавишу F2.

  2. Чтобы запустить шарик, нажмите, удерживайте, а затем отпустите клавишу ПРОБЕЛ. Чем дольше удерживается клавиша ПРОБЕЛ, тем большую скорость получает шарик при запуске.

    Шарик также можно запустить, выбрав в меню Игра команду Запуск шарика.

Примечания

  • Для просмотра и изменения клавиш управления флипперами выберите в меню Параметры команду Клавиши управления.
  • Чтобы приостановить игру в любой момент, выберите в меню Игра команду Пауза/возобновление игры.
  • Если собираются играть несколько человек, выберите в меню Параметры команду Выбор игроков, а затем — количество игроков.
  • Для отображения игрового поля во весь экран выберите в меню Параметры команду Во весь экран. Чтобы вернуть игровое поле в окно, нажмите клавишу F4.


Клавиши управления

Рисунок Microsoft Windows

Клавиши управления

Действие | Клавиша
Движение левого флиппера | z
Движение правого флиппера | /
Толчок игрового поля вправо | x
Толчок игрового поля влево | .
Толчок игрового поля вверх | СТРЕЛКА ВВЕРХ
Запуск шарика | ПРОБЕЛ

Также могут быть полезны следующие клавиши.

Действие | Клавиша
Запуск новой игры | F2
Приостановка и возобновление игры | F3
Переключение из полноэкранного режима игры в оконный и обратно | F4
Вызов диалогового окна Пинбол: клавиши управления, в котором можно сменить клавиши управления игрой | F8

Примечания

  • Чтобы сменить клавиши управления, выберите в меню Параметры команду Клавиши управления.
  • Чем дольше удерживается клавиша ПРОБЕЛ, тем большую скорость получает шарик при запуске.
  • Для вывода строки меню в верхней части экрана при игре в полноэкранном режиме нажмите клавишу ALT.
  • Не следует толкать игровое поле слишком часто. Это может привести к наклону игрового поля, после чего компоненты игрового поля перестанут работать до тех пор, пока текущий шарик не выйдет из игры.


Смена клавиш управления

Рисунок Microsoft Windows

Чтобы сменить клавиши управления

  1. В меню Параметры выберите команду Клавиши управления.
  2. В диалоговом окне Пинбол: клавиши управления выберите новые клавиши управления для левого и правого флипперов, толчка игрового поля стола слева, снизу и справа и рычага запуска.

Примечание

  • Чтобы восстановить клавиши управления, используемые по умолчанию, нажмите кнопку По умолчанию.


Игровое поле

Рассмотрим некоторые из ситуаций, наиболее часто возникающих в ходе игры в пинбол «Звездный юнга».

Потеря шарика

Шарик теряется, проваливаясь между флипперами или закатываясь в нижний желоб слева или справа внизу игрового поля. Когда шарик теряется, начисляются текущие заработанные премиальные очки. Все индикаторы на игровом поле, за исключением индикаторов звания и индикаторов успешной игры, отключаются.

Переигровка

Иногда разрешается переиграть запуск шарика. В этом случае на игровом поле ничего не сбрасывается и не изменяется, а премиальные очки не начисляются. В каждый момент дается возможность только одной переигровки. Когда разрешается переигровка, включается индикатор переигровки.

Повторный запуск

Аналогично переигровке, если шарик теряется в первые 15 секунд игры, его можно запустить снова. При повторном запуске включается индикатор запуска.

Дополнительные шарики

В ходе игры можно заработать неограниченное число дополнительных шариков. Они вступают в игру сразу после потери текущего шарика. Игровое поле сбрасывается, но счетчик шариков не уменьшается, пока не будут израсходованы дополнительные шарики.


Дополнительные шарики

Рисунок Microsoft Windows

Чтобы заработать дополнительные шарики

  • Выбейте все три медали в ряду по три раза, чтобы заработать награду третьей степени и получить дополнительный шарик.
  • Выбейте любую медаль, когда горит сиреневый индикатор медали.
  • Прокатите шарик вниз по одному из желобов, когда включен индикатор дополнительного шарика.

Примечание

  • При получении дополнительного шарика включается один из индикаторов дополнительных шариков, расположенных над желобами с обеих сторон игрового поля.


Заправка горючим

Рисунок Microsoft Windows

Чтобы произвести заправку горючим

  • Прокатите шарик через индикаторы горючего на заправочном желобе.
  • Отправьте шарик в премиальный желоб.
  • Выбейте все мишени-горючее в левом верхнем углу игрового поля.

Примечания

  • Текущие запасы горючего обозначены числом включенных индикаторов горючего на заправочном желобе.
  • После отключения последнего индикатора горючего текущая миссия прерывается, а текущая игра заканчивается.


Мишени

На игровом поле пинбола «Звездный юнга» присутствуют два типа мишеней: выбиваемые и невыбиваемые. Выбиваемые мишени представлены желтыми табличками, которые падают при попадании в них шариком. Невыбиваемые мишени представлены красными пятнами.

Выбиваемые мишени

Мишени ускорителя

Мишени умножителя очков

Мишени-медали

Невыбиваемые мишени

Мишени-горючее, -шанс и -искривленное пространство

Мишень-миссия

См. также

Щелкните для просмотра компонентов игрового поля
Компоненты игрового поля


Амортизаторы

Амортизаторами называются круглые, похожие на грибы объекты, отбивающие попадающий в них шарик. На игровом поле пинбола «Звездный юнга» присутствуют две группы амортизаторов: четыре амортизатора атаки и три спусковых амортизатора.

Амортизаторы атаки

Четыре больших амортизатора представляют собой амортизаторы атаки. Ценность амортизаторов атаки (обозначаемая цветами их верхней части) повышается (синий, затем зеленый, желтый и красный цвета) каждый раз, когда включаются все три индикатора перезапуска. Чем выше ценность амортизатора атаки, тем больше очков начисляется за попадание по нему. Через 60 секунд ценность амортизатора атаки снижается.

Спусковые амортизаторы

Три небольших амортизатора представляют собой спусковые амортизаторы. Ценность спусковых амортизаторов (обозначаемая цветами их верхней части) повышается (синий, затем зеленый, желтый и красный цвета) каждый раз, когда включаются все три индикатора спускового желоба. Чем выше ценность спускового амортизатора, тем больше очков начисляется за попадание по нему. Через 60 секунд ценность спускового амортизатора снижается.

См. также

Щелкните для просмотра компонентов игрового поля
Компоненты игрового поля


Индикаторы

На игровом поле расположено множество индикаторов различных форм и цветов. Для получения подробных сведений о каком-либо индикаторе выберите его название в следующем списке:

индикатор премии

индикатор ускорителя

индикатор средней стойки

индикатор запуска

индикатор дополнительных шариков

индикатор умножителя очков

индикатор флага

индикатор горючего

индикатор мишени-горючего

индикатор гравитации

индикатор гиперпространства

индикатор отраженного попадания в гиперпространство

индикатор выталкивателя

индикатор пути выталкивателя

индикатор пуска

индикатор отраженного попадания пусковой установки

индикатор левой мишени-шанса

индикатор водоворота

индикатор медали

индикатор приема миссии

индикатор выполнения миссии

индикатор миссии

индикатор успешной игры

индикатор звания

индикатор повторного запуска

индикатор перезапуска

индикатор переигровки

индикатор возвращающего желоба

индикатор искривленного пространства

индикатор блокировки

индикатор обратного искажения времени

индикатор прямого искажения времени

индикатор конечной норки

индикатор норки


Норки

На игровом поле пинбола «Звездный юнга» присутствуют три норки: зеленая, красная и желтая, в соответствии с цветами индикаторов норок.

Чтобы включить индикатор конечной норки, следует попасть шариком в мишень-искривленное пространство, расположенную слева от начала желоба выхода в гиперпространство.

Когда шарик попадает в норку, возможны четыре варианта.

  • Если индикатор конечной норки отключен, шарик появляется из той же норки, в которую он попал.
  • Если индикатор конечной норки желтый, шарик появляется из желтой норки.
  • Если индикатор конечной норки красный, шарик появляется из красной норки.
  • Если индикатор конечной норки зеленый, шарик появляется из зеленой норки.

Очки начисляются по следующим правилам.

  • Если индикатор норки отключен, начисляется 1 000 очков.
  • Если цвет индикатора конечной норки совпадает с цветом индикатора норки, начисляется 2 000 очков, а текущий шарик переигрывается.
  • Если индикаторы конечной и данной норок разного цвета, начисляется 5 000 очков.

См. также

Щелкните для просмотра компонентов игрового поля
Компоненты игрового поля


Звания

По мере накопления опыта и выполнения миссий игрок повышается в звании и с каждой игрой набирает все большее количество очков.

Число включенных индикаторов звания показывает текущее звание игрока:

Включенные индикаторы звания | Звание игрока
Один | Юнга
Два | Мичман
Три | Лейтенант
Четыре | Капитан
Пять | Капитан-лейтенант
Шесть | Капитан 1-го ранга
Семь | Коммодор
Восемь | Адмирал
Девять | Адмирал флота


Компоненты игрового поля

Для просмотра названия компонента наведите на него указатель мыши. Чтобы узнать назначение компонента, щелкните его.

Средняя стойка
Средняя стойка представляет собой колышек, появляющийся между двумя флипперами и помогающий сохранить шарик в игре. Чтобы включить среднюю стойку, выбейте три раза выход в гиперпространство. Средняя стойка активизируется на 60 секунд, а затем она будет задвинута обратно в игровое поле.
Рычаг запуска
Запускаемый шарик должен достичь хотя бы первого индикатора запуска, чтобы попасть на игровое поле. Когда он достигает его, включаются индикаторы отраженного попадания. Если шарик выходит из игры в первые 15 секунд, его можно переиграть.
Индикаторы успешной игры
В ходе игры по мере выполнения миссий игрок повышается в звании от юнги до адмирала флота. Ход игры отражается индикаторами успешной игры. После выполнения миссии включаются один или несколько индикаторов успешной игры. Когда включаются все индикаторы успешной игры, игрок повышается в звании.
Индикаторы звания
Индикаторы звания показывают текущее звание, от юнги до адмирала флота. Типы миссий, которые требуется выполнить, зависят от текущего звания.
Мишени ускорителя
Группа мишеней ускорителя состоит из выбиваемых мишеней. За выбивание мишеней начисляются очки. Когда выбиты все три мишени, начисляются дополнительные очки, включается первый индикатор ускорителя и активизируется первый режим игры. Этот процесс повторяется каждый раз, когда выбиты все три мишени ускорителя, пока не будут включены все четыре индикатора ускорителя.
Изменение кривизны пространства
Когда шарик прокатывается через индикатор изменения кривизны пространства, игроку начисляется 10 000 очков и включаются индикаторы возвращающего желоба.
Индикаторы запуска
Надо суметь слегка подбросить шарик над пусковым желобом так, чтобы он скатился на игровое поле. Очки начисляются в зависимости от количества включенных индикаторов запуска.
Мишени-медали
Группа мишеней-медалей состоит из выбиваемых мишеней. При выбивании мишени-медали начисляются очки. Когда выбиты все три мишени-медали, игроку дается дополнительный шарик и включается синий индикатор медали. Этот процесс повторяется каждый раз, когда выбиты все три мишени медали, пока не будет включен сиреневый индикатор медали. Если при попадании в мишень-медаль включен синий или красный индикатор, начисляются дополнительные очки. Если при попадании в мишень-медаль включен сиреневый индикатор, игроку дается дополнительный шарик.
Мишень-искривленное пространство
Мишень-искривленное пространство является невыбиваемой мишенью. При попадании в эту мишень начисляются очки и включается индикатор искривленного пространства. Кроме того, активизируются норки и включаются их индикаторы.
Амортизаторы атаки
Ценность этих четырех больших амортизаторов атаки (обозначаемая цветами верхней части амортизаторов атаки) повышается (синий, затем зеленый, желтый и красный цвета) каждый раз, когда включаются все три индикатора перезапуска. Чем выше ценность амортизатора атаки, тем больше очков начисляется за попадание по нему. Через 60 секунд ценность амортизатора атаки снижается.
Индикаторы гиперпространства
Когда шарик возвращается из гиперпространства, включается еще один индикатор гиперпространства. Каждый дополнительный индикатор приносит дополнительные очки. Индикаторы гиперпространства сбрасываются через 60 секунд.
Бортик мишени-шанса
Левый и правый бортики мишени-шанса состоят из трех невыбиваемых мишеней. При попадании в бортик мишени-шанса начисляются очки. Если все три левых индикатора шанса включены, активизируется левый выталкиватель. Если все три правых индикатора шанса включены, активизируется правый выталкиватель.
Выход в гиперпространство
Кривые в желобе гиперпространства в правом верхнем углу игрового поля. Индикаторы гиперпространства расположены над желобом. В конце желоба расположен выход в гиперпространство. Если шарик достигает выхода в гиперпространство, игроку начисляются очки в зависимости от числа включенных индикаторов гиперпространства, а шарик скатывается обратно по желобу гиперпространства. Индикаторы гиперпространства сбрасываются через 60 секунд.
Желоб перезапуска
Когда шарик скатывается по одному из трех желобов перезапуска, игроку начисляются очки, а индикатор перезапуска над желобом включается или отключается. Если все три индикатора перезапуска включены, ценность амортизаторов атаки увеличивается.
Флиппер
Кроме отбивания шарика, при каждом повороте флиппера также перемещаются индикаторы перезапуска и индикаторы запуска: по часовой стрелке, если повернут правый флиппер, и против часовой стрелки, если повернут левый флиппер.
Индикатор переигровки
Индикатор переигровки показывает, что можно переиграть этот шарик. В этом случае на игровом поле ничего не сбрасывается и не изменяется, а премиальные очки не начисляются. В каждый момент дается возможность только одной переигровки.
Отражатель
На игровом поле расположены четыре отражателя. При каждом попадании в отражатель игроку начисляются очки.
Выталкиватель
Когда шарик попадает по выталкивателю, он выталкивается наверх и возвращается на игровое поле. Заслонки выталкивателя можно открыть, попав по всем мишеням-шансам (правая мишень-шанс для правого выталкивателя и левая мишень-шанс для левого выталкивателя).
Возвращающий желоб
Возвращающий желоб возвращает шарик к флипперу. Когда шарик скатывается вниз по одному из этих желобов, игроку начисляются очки. Если индикатор над возвращающим желобом включен, число очков удваивается.
Премиальный желоб
Когда шарик скатывается по премиальному желобу, игроку начисляются очки и происходит заправка горючим. Если индикатор премии включен, кроме этого начисляются премиальные очки.
Внешний желоб
Это два внешних желоба, по которым шарик может скатиться с игрового поля в обход флипперов, если не открыта заслонка выталкивателя. Если индикатор дополнительного шарика над желобом включен, игрок получает дополнительный шарик.
Индикатор дополнительного шарика
Этот индикатор показывает, будет ли игроку дан дополнительный шарик, если текущий шарик скатится по внешнему желобу.
Индикатор блокировки
С помощью управляющих клавиш игровое поле можно толкать влево, вправо и вверх. Если слишком часто толкать игровое поле, оно будет блокировано. При этом включается индикатор блокировки, а все компоненты игрового поля отключаются до потери текущего шарика. При запуске следующего шарика игровое поле сбрасывается.
Мишени-миссии
При попадании в мишень-миссию или в группу мишеней-миссий выводятся сведения о миссии, связанной с этой мишенью или группой мишеней. В этом случае на игровом поле начинают мигать синие стрелки. Мигающие стрелки указывают на мишени, в которые следует попасть, чтобы выполнить миссию.
Спусковые амортизаторы
Ценность этих трех небольших амортизаторов (обозначаемая цветами верхней части амортизаторов атаки) повышается (синий, затем зеленый, желтый и красный цвета) каждый раз, когда включаются все три индикатора спускового желоба. Чем выше ценность спускового амортизатора, тем больше очков начисляется за попадание по нему. Через 60 секунд ценность спускового амортизатора снижается.
Индикатор отраженного попадания
Когда шарик достигает хотя бы первого индикатора запуска на пусковой установке, включаются индикаторы отраженного попадания . За отраженное попадание дается 25 000 очков, если шарик покинул пусковую установку или желоб гиперпространства и сразу был отражен в то же место. Индикатор отраженного попадания желоба выхода в гиперпространство включается при каждом достижении шариком выхода в гиперпространство. Индикатор отраженного попадания пусковой установки включается при каждом вылете шарика из установки. Он должен быть включен для того, чтобы могли начисляться очки. Через пять секунд индикатор отраженного попадания отключается.
Спусковой желоб
Когда шарик скатывается по одному из трех спусковых желобов, игроку начисляются очки, а индикатор запуска над желобом включается или отключается. Если все три индикатора запуска включены, ценность спусковых амортизаторов увеличивается.
Индикаторы горючего
Количество горючего, оставшееся на корабле, показано числом включенных индикаторов на заправочном желобе. Включить индикаторы горючего можно, прокатив по ним шарик, отправив шарик в премиальный желоб или выбив все мишени-горючее.
Мишень-искривленное пространство
Мишень-искривленное пространство является невыбиваемой мишенью. При попадании в эту мишень начисляются очки и включается индикатор искривленного пространства. Кроме того, активизируются норки и включаются их индикаторы.
Выталкиватель в черную дыру
Этот компонент расположен прямо под пусковой установкой. За попадание в него шариком игрок получает 5 000 очков.
Пусковая установка
Пусковая установка представляет собой кривую у левого края игрового поля и содержит три спусковых желоба и три спусковых амортизатора. У входа на пусковую установку расположены три индикатора: индикатор отраженного попадания, индикатор прямого искажения времени и индикатор приема миссии. Если какие-либо из этих индикаторов включены, игрок получает награду. Когда шарик скатывается с пусковой установки, включается индикатор отраженного попадания.
Флаг
Флаги представляют собой плоские квадратные объекты, вращающиеся, когда в них попадает шарик. На игровом поле пинбола «Звездный юнга» присутствуют два флага: один на заправочном желобе и один на желобе выхода в гиперпространство. Если при вращении флага включен индикатор флага, очков начисляется в пять раз больше. При попадании в флаг увеличивается также ценность норок, обозначаемая цветами индикаторов норок.
Норка
На игровом поле расположены три норки: зеленая, красная и желтая. Когда шарик попадает в одну из норок, он может появиться из этой же или из другой норки, в зависимости от включенных индикаторов норок.
Мишень-умножитель очков
Группа мишеней-умножителей очков состоит из выбиваемых мишеней. При выбивании мишени-умножителя очков начисляются очки. Когда выбиты все три мишени, включается первый индикатор умножителя очков и начисляются премиальные очки. Этот процесс повторяется каждый раз, когда выбиты все три мишени-умножителя очков, пока не будут включены все четыре индикатора умножителя очков. Когда включается каждый следующий индикатор-умножитель очков, все очки, заработанные на игровом поле, умножаются на большее число.
Мишень-горючее
Группа мишеней-горючего состоит из трех невыбиваемых мишеней. При попадании в мишень-горючее начисляются очки. Когда все три индикатора мишени-горючего включены, выполняется заправка горючим.


Мишени ускорителя

Группа мишеней ускорителя состоит из выбиваемых мишеней. За выбивание мишеней начисляются очки. Когда выбиты все три мишени, начисляются дополнительные очки, включается первый индикатор ускорителя и активизируется первый режим игры. Этот процесс повторяется каждый раз, когда выбиты все три мишени ускорителя, пока не будут включены все четыре индикатора ускорителя. В следующей таблице описаны режимы игры, соответствующие каждому индикатору ускорителя.

Режим игры | Описание
Попади в флаг | Очки, начисляемые за каждое вращение флага, увеличиваются в пять раз
Большая премия | При каждом начислении очков они добавляются и к премии
Большой приз | При каждом начислении очков они добавляются и к призу
Сохранение премии | При потере шарика премия не обнуляется


Мишени умножителя очков

Группа мишеней умножителя очков состоит из выбиваемых мишеней. При выбивании мишени-умножителя очков начисляются очки. Когда выбиты все три мишени, включается первый индикатор умножителя очков и начисляются премиальные очки. Этот процесс повторяется каждый раз, когда выбиты все три мишени-умножителя очков, пока не будут включены все четыре индикатора умножителя очков. Когда включается каждый следующий индикатор умножителя очков, все очки, заработанные на игровом поле, увеличиваются в указанное число раз.

Число включенных индикаторов умножителя очков | Все очки увеличиваются в
Один | Два раза
Два | Три раза
Три | Пять раз
Четыре | Десять раз

Последний включенный индикатор умножителя очков отключается через 60 секунд.


Мишени-горючее, -шанс и -искривленное пространство

На игровом поле пинбола также находятся следующие мишени.

Мишень-горючее

Группа мишеней-горючего состоит из трех невыбиваемых мишеней. При попадании в мишень-горючее начисляются очки. Когда все три индикатора мишени-горючего включены, выполняется заправка горючим.

Мишень-шанс

Левый и правый бортики мишени-шанса состоят из трех невыбиваемых мишеней. При попадании в бортик мишени-шанса начисляются очки. Если все три левых индикатора шанса включены, активизируется левый выталкиватель. Если все три правых индикатора шанса включены, активизируется правый выталкиватель.

Мишень-искривленное пространство

Мишень-искривленное пространство является невыбиваемой. При попадании в эту мишень начисляются очки и включается индикатор искривленного пространства. Кроме того, активизируются норки и включаются их индикаторы.


Мишени-медали

Группа мишеней-медалей состоит из выбиваемых мишеней. При выбивании мишени-медали начисляются очки. Если выбиты все три мишени-медали, включается синий индикатор медали. Этот процесс повторяется каждый раз, когда выбиты все три мишени-медали, пока не будет включен сиреневый индикатор медали. Если при попадании в мишень-медаль включен синий или красный индикатор, начисляются дополнительные очки. Если при попадании в мишень-медаль включен сиреневый индикатор, игроку дается дополнительный шарик.


Мишень-миссия

При попадании в мишень-миссию или в группу мишеней-миссий выводятся сведения о миссии, связанной с этой мишенью или группой мишеней. В этом случае на игровом поле начинают мигать синие стрелки. Мигающие стрелки указывают на мишени, в которые следует попасть, чтобы выполнить миссию. В таблице перечислены миссии, связанные с каждым званием.

Звание | Миссии
Юнга | Тренировка запуска, тренировка перезапуска, попадание по мишеням и мастерство
Мичман и лейтенант | Ремонт, спасение, космическая угроза и секретная миссия
Капитан и капитан-лейтенант | Случайная комета, космическая радиация, угроза черной дыры и космическая чума
Капитан 1-го ранга и коммодор | Поиск спутника, разведка, машина для убийства и искажение времени
Адмирал и адмирал флота | Секретная миссия, космическая чума, искажение времени и водоворот

Примечания

  • Чтобы получить следующее звание, необходимо выполнить все миссии, связанные с текущим званием.
  • Миссия начинается с отправки шарика вверх по пусковой установке. Миссию нельзя сменить, пока она не будет завершена или прервана. Пока миссия не завершена, мишени-миссии приносят очки, но не выбирают другую миссию.