Об этом файле справки

Этот файл справки содержит сведения, позволяют устранять наиболее часто встречающиеся ошибки, которые могут возникать при использовании проигрывателя Windows Media. Эти же сведения отображаются при нажатии кнопки Сведения в сообщении об ошибке.

В конце каждого раздела имеется ссылка Веб-справка. При выборе этой ссылки отображаются новые сведения об ошибке, если они имеются. Для просмотра веб-справки требуется подключение к Интернету.

Просмотр дополнительных сведения об определенной ошибке

  • Используйте вкладку Поиск, чтобы ввести ключевые слова или код сообщения об ошибке (например, 0xC00D0BC2), а затем щелкните Разделы.

Рисунок примечания Примечание

  • При поиске по коду сообщения об ошибке необходимо ввести код полностью включая префикс "0x".
© Корпорация Майкрософт (Microsoft Corp.), 2000-2002. Все права защищены.


0x80040241: Проигрыватель Windows Media не поддерживает данный тип файлов

Файл, который вы пытаетесь воспроизвести, может не поддерживаться проигрывателем Windows Media. Типы (форматы) файлов, поддерживаемые проигрывателем Windows Media, перечислены в следующей таблице.

Тип файла (формат) | Расширение имени файла
Воспроизведение музыкальных компакт-дисков (аудио компакт-диск) | CDA
Звук в формате AIFF | AIF, AIFC и AIFF
Windows Media (файлы аудио и видео) | ASF, ASX, WAX, WM, WMA, WMD, WMP, WMV, WMX, WPL и WVX
Windows (файлы аудио и видео) | AVI и WAV
Обложки проигрывателя Windows Media | WMZ
MPEG (Moving Picture Experts Group) | MPEG, MPG, M1V, MP2, MPA, MPE, MP2V* и MPV2
MIDI (Musical Instrument Digital Interface) | MID, MIDI и RMI
AU (UNIX) | AU и SND
MP3 | MP3 и M3U
Видео на DVD | VOB
Macromedia Flash | SWF

*Чтобы можно было воспроизводить файлы формата MP2V, на компьютере должен быть установлен программный или аппаратный DVD-декодер.

Если тип файла, который вы воспроизводите, указан в этой таблице, то, возможно, файл был закодирован с помощью кодека, не поддерживаемого проигрывателем Windows Media. В этом случае проигрывателю Windows Media не удастся воспроизвести этот файл.

Рисунок примечания Примечания

  • Для воспроизведения дисков DVD необходимо установить на компьютере дисковод для дисков DVD, а также программный или аппаратный DVD-декодер. Если совместимый DVD-декодер не установлен, команды, параметры и элементы управления проигрывателя, связанные с воспроизведением дисков DVD, не отображаются, и воспроизведение дисков DVD в этом случае невозможно. По умолчанию DVD-декодер не устанавливается в системе Windows. Дополнительные сведения о DVD-декодерах можно найти в справочной системе Windows.
  • Воспроизведение дисков DVD возможно только в определенных версиях Windows.

Код ошибки = 0x80040241, код состояния = 0x00000000

Веб-справка


0x80040255: Проигрыватель Windows Media не поддерживает данный тип файлов

Файл, который вы пытаетесь воспроизвести, может не поддерживаться проигрывателем Windows Media. Типы (форматы) файлов, поддерживаемые проигрывателем Windows Media, перечислены в следующей таблице.

Тип файла (формат) | Расширение имени файла
Воспроизведение музыкальных компакт-дисков (аудио компакт-диск) | CDA
Звук в формате AIFF | AIF, AIFC и AIFF
Windows Media (файлы аудио и видео) | ASF, ASX, WAX, WM, WMA, WMD, WMP, WMV, WMX, WPL и WVX
Windows (файлы аудио и видео) | AVI и WAV
Обложки проигрывателя Windows Media | WMZ
MPEG (Moving Picture Experts Group) | MPEG, MPG, M1V, MP2, MPA, MPE, MP2V* и MPV2
MIDI (Musical Instrument Digital Interface) | MID, MIDI и RMI
AU (UNIX) | AU и SND
MP3 | MP3 и M3U
Видео на DVD | VOB
Macromedia Flash | SWF

*Чтобы можно было воспроизводить файлы формата MP2V, на компьютере должен быть установлен программный или аппаратный DVD-декодер.

Если тип файла, который вы воспроизводите, указан в этой таблице, то, возможно, файл был закодирован с помощью кодека, не поддерживаемого проигрывателем Windows Media. В этом случае проигрывателю Windows Media не удастся воспроизвести этот файл.

Рисунок примечания Примечания

  • Для воспроизведения дисков DVD необходимо установить на компьютере дисковод для дисков DVD, а также программный или аппаратный DVD-декодер. Если совместимый DVD-декодер не установлен, команды, параметры и элементы управления проигрывателя, связанные с воспроизведением дисков DVD, не отображаются, и воспроизведение дисков DVD в этом случае невозможно. По умолчанию DVD-декодер не устанавливается в системе Windows. Дополнительные сведения о DVD-декодерах можно найти в справочной системе Windows.
  • Воспроизведение дисков DVD возможно только в определенных версиях Windows.

Код ошибки = 0x80040255, код состояния = 0x00000000

Веб-справка

© Корпорация Майкрософт (Microsoft Corp.), 2000-2002. Все права защищены.


0x80041002: Не удается найти лицензию для данного файла

Проигрывателю Windows Media не удается найти лицензию для данного файла. Возможно, лицензия удалена или повреждена. Если имеется резервная копия лицензии, можно восстановить ее и попробовать снова воспроизвести файл. Если резервных копий лицензии нет, необходимо получить новую лицензию. Если требуется лицензия на скопированную вами дорожку компакт-диска, скопируйте ее еще раз. Если требуется лицензия для файла, загруженного из Интернета, вернитесь на веб-узел, откуда вы его загрузили, и загрузите файл еще раз.

Дополнительные сведения о создании и восстановлении резервных копий лицензий можно найти в справке по проигрывателю Windows Media.

Код ошибки = 0x80041002, код состояния = 0x00000000

Веб-справка

© Корпорация Майкрософт (Microsoft Corp.), 2000-2002. Все права защищены.


0x8007001F: Не удается выполнить запрошенную операцию

Проигрывателю Windows Media не удается выполнить запрошенную операцию. Это сообщение об ошибке может появляться по одной из следующих причин.

  • Неисправен компьютер. Например, возможно, поврежден, отключен или не отформатирован жесткий диск.
  • Файл, который требуется воспроизвести, передается с того же компьютера, на котором установлены службы Windows Media. Для воспроизведения этого файла проигрыватель Windows Media и службы Windows Media должны быть установлены на разных компьютерах.

Код ошибки = 0x8007001F, код состояния = 0x00000000

Веб-справка

© Корпорация Майкрософт (Microsoft Corp.), 2000-2002. Все права защищены.


0x800704CF: Не удается найти файл

Проигрывателю Windows Media не удается найти файл. Если вы ввели адрес URL в диалоговом окне Открытие адреса URL, убедитесь, что имя файла и путь введены правильно, а затем повторите попытку.

Если выбрана ссылка на веб-узле, возможно, эта ссылка неверна.

Код ошибки = 0x800704CF, код состояния = 0x00000000

Веб-справка

© Корпорация Майкрософт (Microsoft Corp.), 2000-2002. Все права защищены.


0x800C000D: Указанный протокол не поддерживается

Проигрыватель Windows Media не поддерживает протокол, который используется для доступа к файлу. Если сообщение об ошибке появилось после выбора ссылки на веб-узле, возможно, ссылка неверна. Если сообщение об ошибке получено после ввода адреса Интернета, убедитесь, что проигрыватель Windows Media поддерживает используемый протокол, и повторите попытку.

Далее приведен перечень поддерживаемых протоколов и правильный синтаксис обращения к ним:

  • mms://server/filename (например, файл с расширением WMA, WMV, ASF или MP3)
  • http://server/filename
  • mms://server/sami.asf?SAMI=http://server/sami/sami_demo.smi (файл SAMI)

Если проигрыватель Windows Media поддерживает применяемый протокол, но воспроизвести файл не удается, убедитесь, что проигрыватель настроен на использование всех поддерживаемых им протоколов.

Настройка параметров протоколов

  1. Выберите в меню Сервис команду Параметры, а затем перейдите на вкладку Сеть.
  2. В группе Протоколы потоковой передачи установите флажки всех протоколов.

Рисунок примечания Примечание

  • Указанные протоколы можно использовать только для потоковой передачи файлов мультимедиа. Проигрыватель Windows Media нельзя использовать в качестве обозревателя.

Код ошибки = 0x800C000D, код состояния = 0x00000000

Веб-справка

© Корпорация Майкрософт (Microsoft Corp.), 2000-2002. Все права защищены.


0xC00D000F: На сервере достигнуто максимальное количество подключений

Проигрывателю Windows Media не удается подключиться к серверу, на котором расположен требуемый файл, поскольку сервер не позволяет выполнить новое подключение. Попробуйте воспроизвести этот файл позже.

Код ошибки = 0xC00D000F, код состояния = 0x00000000

Веб-справка

© Корпорация Майкрософт (Microsoft Corp.), 2000-2002. Все права защищены.


0xC00D001F: Не удается найти файл

Проигрывателю Windows Media не удается найти файл. Если вы ввели адрес URL в диалоговом окне Открытие адреса URL, убедитесь, что имя файла и путь введены правильно, а затем повторите попытку.

Если выбрана ссылка на веб-узле, возможно, эта ссылка неверна.

Код ошибки = 0xC00D001F, код состояния = 0x00000000

Веб-справка

© Корпорация Майкрософт (Microsoft Corp.), 2000-2002. Все права защищены.


0xC00D07F1: Возможно, сеть не настроена на обработку живого потока вещания

Когда проигрыватель Windows Media пытается подключиться к живому потоку вещания и не получает ответа в течение 20 секунд, он аннулирует попытку подключения. Обычно это означает одно из двух:

  • ваша сеть не настроена на обработку многоадресной передачи;
  • живой поток вещания, к которому вы пытаетесь подключиться, уже закончился.

DТак, например, при удаленном подключении данный тип вещания часто не поддерживается.

Код ошибки = 0xC00D07F1, код состояния = 0x00000000

Веб-справка

© Корпорация Майкрософт (Microsoft Corp.), 2000-2002. Все права защищены.


0xC00D07F2: Возможно, сеть не настроена на обработку живого потока вещания

Когда проигрыватель Windows Media пытается подключиться к живому потоку вещания и не получает ответа в течение 20 секунд, он аннулирует попытку подключения. Обычно это означает одно из двух:

  • ваша сеть не настроена на обработку многоадресной передачи;
  • живой поток вещания, к которому вы пытаетесь подключиться, уже закончился.

Так, например, при удаленном соединении данный тип вещания часто не поддерживается.

Код ошибки = 0xC00D07F2, код состояния = 0x00000000

Веб-справка

© Корпорация Майкрософт (Microsoft Corp.), 2000-2002. Все права защищены.


0xC00D0BC1 Не удается выполнить запрошенную операцию

Проигрывателю Windows Media не удается выполнить запрошенную операцию. Это сообщение об ошибке может появляться по одной из следующих причин.

  • Лицензия, назначенная для этого файла не допускает эту операцию.
  • Воспроизводимый файл DVR-MS защищен. Программа для записи Personal Video Recorder (PVR) в системе Windows XP Media Center Edition, например, может создавать такие файлы, если источник содержимого обозначил его как защищенное. Защищенный файл DVR-MS можно воспроизводить только на компьютере, на котором он был записан.

Код ошибки = 0xC00D0BC1, код состояния = 0x00000000

Веб-справка

© Корпорация Майкрософт (Microsoft Corp.), 2000-2002. Все права защищены.


0xC00D0BC2: Не удается воспроизвести файл

Проигрывателю Windows Media не удается воспроизвести этот файл, поскольку нужный аудиокодек не установлен на вашем компьютере. Это сообщение об ошибке может появляться по одной из следующих причин.

  • Проигрыватель не настроен на автоматическую загрузку кодеков. Чтобы настроить проигрыватель на автоматическую загрузку кодеков, в меню Сервис выберите команду Параметры, перейдите на вкладку Проигрыватель, а затем установите флажок Автоматически загружать кодеки.
  • Нужного кодека нет на сервере кодеков.

Код ошибки = 0xC00D0BC2, код состояния = 0x00000000

Веб-справка

© Корпорация Майкрософт (Microsoft Corp.), 2000-2002. Все права защищены.


0xC00D0BC8: Не удается воспроизвести файл

Проигрывателю Windows Media не удается воспроизвести этот файл, поскольку нужный видеокодек не установлен на вашем компьютере. Это сообщение об ошибке может появляться по одной из следующих причин.

  • Проигрыватель не настроен на автоматическую загрузку кодеков. Чтобы настроить проигрыватель на автоматическую загрузку кодеков, в меню Сервис выберите команду Параметры, перейдите на вкладку Проигрыватель, а затем установите флажок Автоматически загружать кодеки.
  • Нужного кодека нет на сервере кодеков.

Код ошибки = 0xC00D0BC8, код состояния = 0x00000000

Веб-справка

© Корпорация Майкрософт (Microsoft Corp.), 2000-2002. Все права защищены.


0xC00D0BCE: Не удается скопировать файлы на записываемый диск

Проигрывателю Windows Media не удается скопировать на компакт-диск файлы в 8-битовом формате. Такие файлы необходимо предварительно преобразовать в 16-битовый формат с частотой 44 кГц. Эта задача выполняется при помощи программы Звукозапись. Дополнительные сведения об использовании программы Звукозапись можно найти в справочной системе Windows.

Код ошибки = 0xC00D0BCE, код состояния = 0x00000000

Веб-справка

© Корпорация Майкрософт (Microsoft Corp.), 2000-2002. Все права защищены.


0xC00D0FA3: Проигрыватель Windows Media не поддерживает данный тип файлов

Файл, который вы пытаетесь воспроизвести, может не поддерживаться проигрывателем Windows Media. Типы (форматы) файлов, поддерживаемые проигрывателем Windows Media, перечислены в следующей таблице.

Тип файла (формат) | Расширение имени файла
Воспроизведение музыкальных компакт-дисков (аудио компакт-диск) | CDA
Звук в формате AIFF | AIF, AIFC и AIFF
Windows Media (файлы аудио и видео) | ASF, ASX, WAX, WM, WMA, WMD, WMP, WMV, WMX, WPL и WVX
Windows (файлы аудио и видео) | AVI и WAV
Обложки проигрывателя Windows Media | WMZ
MPEG (Moving Picture Experts Group) | MPEG, MPG, M1V, MP2, MPA, MPE, MP2V* и MPV2
MIDI (Musical Instrument Digital Interface) | MID, MIDI и RMI
AU (UNIX) | AU и SND
MP3 | MP3 и M3U
Видео на DVD | VOB
Macromedia Flash | SWF

*Чтобы можно было воспроизводить файлы формата MP2V, на компьютере должен быть установлен программный или аппаратный DVD-декодер.

Если тип файла, который вы воспроизводите, указан в этой таблице, то, возможно, файл был закодирован с помощью кодека, не поддерживаемого проигрывателем Windows Media. В этом случае проигрывателю Windows Media не удастся воспроизвести этот файл.

Рисунок примечания Примечания

  • Для воспроизведения дисков DVD необходимо установить на компьютере дисковод для дисков DVD, а также программный или аппаратный DVD-декодер. Если совместимый DVD-декодер не установлен, команды, параметры и элементы управления проигрывателя, связанные с воспроизведением дисков DVD, не отображаются, и воспроизведение дисков DVD в этом случае невозможно. По умолчанию DVD-декодер не устанавливается в системе Windows. Дополнительные сведения о DVD-декодерах можно найти в справочной системе Windows.
  • Воспроизведение дисков DVD возможно только в определенных версиях Windows.

Код ошибки = 0xC00D0FA3, код состояния = 0x00000000

Веб-справка

© Корпорация Майкрософт (Microsoft Corp.), 2000-2002. Все права защищены.


0xC00D0FA4: Не удается воспроизвести компакт-диск в режиме цифрового воспроизведения

Проигрывателю Windows Media не удается воспроизвести компакт-диск в режиме цифрового воспроизведения. Проигрыватель автоматически переключил дисковод для компакт-дисков в режим аналогового воспроизведения. Чтобы снова переключиться в режим цифрового воспроизведения компакт-дисков, используйте вкладку Устройства.

Переключение на цифровое воспроизведение и копирование

  1. В меню Сервис выберите команду Параметры, а затем перейдите на вкладку Устройства.
  2. Дважды щелкните дисковод для компакт-диска, а затем в поле Воспроизведение щелкните Цифровое.

Код ошибки = 0xC00D0FA4, код состояния = 0x00000000

Веб-справка

© Корпорация Майкрософт (Microsoft Corp.), 2000-2002. Все права защищены.


0xC00D0FAA: Не удается скопировать файлы

Проигрывателю Windows Media не удается скопировать файл, так как на компьютере не установлен совместимый кодировщик MP3. Установите совместимый кодировщик MP3 или выберите другой формат для дорожек, копируемых с компакт-диска (например, звук Windows Media).

Чтобы получить кодировщик MP3 (который также называется MP3 Creation Pack), посетите страницу, посвященную технологиям Windows Media на веб-узле корпорации Майкрософт.

Выбор формата для дорожек, копируемых с компакт-дисков

  1. Выберите в меню Сервис команду Параметры, а затем перейдите на вкладку Копировать музыку.
  2. В списке форматов файлов выберите необходимый формат.

Код ошибки = 0xC00D0FAA, код состояния = 0x00000000

Веб-справка

© Корпорация Майкрософт (Microsoft Corp.), 2000-2002. Все права защищены.


0xC00D0FAB: Использование исправления ошибок на компакт-диске

Проигрыватель Windows Media может воспроизводить некоторые компакт-диски, содержащие ошибки, если включена функция исправления ошибок.

Включение функции исправления ошибок

  1. В меню Сервис выберите команду Параметры.
  2. На вкладке Устройства щелкните дисковод для компакт-дисков и затем нажмите кнопку Свойства.
  3. На вкладке Аудио в поле Воспроизведение установите флажок Исправление ошибок и нажмите кнопку ОК.

Рисунок примечания Примечание

  • При включенной функции исправления ошибок воспроизведение звука с компакт-диска может прерываться.

Код ошибки = 0xC00D0FAB, код состояния = 0x00000000

Веб-справка

© Корпорация Майкрософт (Microsoft Corp.), 2000-2002. Все права защищены.


0xC00D0FB0: Не удастся скопировать аудио компакт-диск

Конфликт настроек дисковода для компакт-дисков. В проигрывателе Windows Media для дисковода компакт-дисков выбрано аналоговое копирование. Для дисковода компакт-дисков в диспетчере устройств выбран цифровой аудио компакт-диск. Чтобы можно было применять аналоговое копирование, обе настройки должны быть установлены на аналоговое копирование, в противном случае аудиоматериалы не копируются.

Переключение настройки дисковода для компакт-дисков на аналоговую в диспетчере устройств

  1. Откройте диспетчер устройств, щелкните правой кнопкой мыши дисковод компакт-дисков и затем выберите Свойства.
  2. Перейдите на вкладку Свойства.
  3. Снимите флажок Использовать цифровое воспроизведение.

Рисунок примечания Примечание

  • Дополнительные сведения об использовании диспетчера устройств можно найти в справочной системе Windows.

Код ошибки = 0xC00D0FB0, код состояния = 0x00000000

Веб-справка

© Корпорация Майкрософт (Microsoft Corp.), 2000-2002. Все права защищены.


0xC00D0FB2: Не удается воспроизвести компакт-диск в режиме цифрового воспроизведения

Проигрывателю Windows Media не удается воспроизвести компакт-диск в режиме цифрового воспроизведения. Проигрыватель автоматически переключил дисковод для компакт-дисков в режим аналогового воспроизведения. Чтобы снова переключиться в режим цифрового воспроизведения компакт-дисков, используйте вкладку Устройства.

Переключение на цифровое воспроизведение и копирование

  1. В меню Сервис выберите команду Параметры, а затем перейдите на вкладку Устройства.
  2. Дважды щелкните дисковод для компакт-диска, а затем в поле Воспроизведение щелкните Цифровое.

Код ошибки = 0xC00D0FB2, код состояния = 0x00000000

Веб-справка

© Корпорация Майкрософт (Microsoft Corp.), 2000-2002. Все права защищены.


0xC00D0FB3: Не удается воспроизвести компакт-диск в режиме цифрового воспроизведения

Проигрывателю Windows Media не удается воспроизвести компакт-диск в режиме цифрового воспроизведения. Проигрыватель автоматически переключил дисковод для компакт-дисков в режим аналогового воспроизведения. Чтобы снова переключиться в режим цифрового воспроизведения компакт-дисков, используйте вкладку Устройства.

Переключение на цифровое воспроизведение и копирование

  1. В меню Сервис выберите команду Параметры, а затем перейдите на вкладку Устройства.
  2. Дважды щелкните дисковод для компакт-диска, а затем в поле Воспроизведение щелкните Цифровое.

Код ошибки = 0xC00D0FB3, код состояния = 0x00000000

Веб-справка

© Корпорация Майкрософт (Microsoft Corp.), 2000-2002. Все права защищены.


0xC00D0FCD: Задание минимального размера файлов в библиотеке мультимедиа

Когда проигрыватель Windows Media ищет на компьютере файлы мультимедиа для добавления в Библиотеку мультимедиа, он по умолчанию игнорирует очень маленькие файлы. Чтобы убедиться, что эти файлы включены в поиск, следует изменить требования к минимальному размеру аудио- и видеофайлов.

Изменение минимального размера файлов, добавляемых в Библиотеку мультимедиа

  1. Выберите в меню Сервис команду Параметры, а затем перейдите на вкладку Библиотека мультимедиа.
  2. В поле Файлы аудио число КБ введите минимальный размер файлов аудио, которые желательно добавлять в Библиотеку мультимедиа.
  3. В поле Файлы видео число КБ введите минимальный размер файлов видео, которые желательно добавлять в Библиотеку мультимедиа.

Код ошибки = 0xC00D0FCD, код состояния = 0x00000000

Веб-справка

© Корпорация Майкрософт (Microsoft Corp.), 2000-2002. Все права защищены.


0xC00D0FD6: Поврежденный или несовместимый подключаемый модуль

Работа проигрывателя Windows Media завершена некорректно. Ошибка могла быть вызвана поврежденным или несовместимым подключаемым модулем. В качестве предосторожности все подключаемые модули сторонних поставщиков были отключены.

Если включен подключаемый модуль сторонних поставщиков, а проигрыватель по-прежнему неожиданно закрывается, то рекомендуется определить поврежденный или несовместимый подключаемый модуль и удалить его.

Устранение неполадок подключаемых модулей (основные)

  1. В меню Сервис выберите пункт Подключаемые модули, а затем щелкните все подключаемые модули, рядом с именами которых стоят галочки.

    При этом будут отключены все подключаемые модули сторонних поставщиков.

  2. В меню Сервис выберите пункт Подключаемые модули, а затем выберите один из подключаемых модулей.

    Этот подключаемый модуль будет включен.

  3. Попробуйте воспроизвести то же содержимое, что воспроизводилось ранее, когда проигрыватель неожиданно закрывался.
  4. Выполните одно из следующих действий.
    • Если проигрыватель неожиданно закроется, в меню Сервис выберите Параметры, а затем перейдите на вкладку Подключаемые модули. Выберите включенный подключаемый модуль, а затем нажмите кнопку Удалить.
    • Если неожиданного закрытия проигрывателя не произойдет, включите другой подключаемый модуль и повторите шаги 3 и 4, пока не найдете поврежденный или несовместимый подключаемый модуль.

Если при выполнении предыдущей процедуры устранить проблему не удалось, то поврежденным или несовместимым подключаемым модулем могут быть подключаемые модули для обработки цифрового сигнала или его отображения. Так как данные подключаемые модули невозможно полностью отключить, то для устранения неполадок необходимо их удалить. Перед удалением подключаемого модуля проверьте, можно ли его будет переустановить (добавить) в будущем.

Устранение неполадок подключаемых модулей для обработки цифрового сигнала и его отображения (дополнительно)

  1. В меню Сервис выберите Параметры, а затем перейдите на вкладку Подключаемые модули.
  2. В группе Категория щелкните Видео DSP, а затем выберите все подключаемые модули, которые отображаются в списке Видео DSP (правая панель), а затем нажмите кнопку Удалить.
  3. Повторите это действие для категорий: Аудио DSP, Другой DSP и Обработчик.

    Все подключаемые модули для обработки цифрового сигнала и его отображения удалены.

  4. Нажмите кнопку Добавить, выберите один подключаемый модуль для обработки цифрового сигнала или его отображения для установки, а затем нажмите кнопку Открыть.
  5. В меню Сервис выберите пункт Подключаемые модули и проверьте, что добавленный подключаемый модуль выбран (то есть рядом с его именем стоит галочка). Если он не выбран, щелкните его, чтобы выбрать.

    Так как подключаемые модули обработчика отображения всегда включены, они не отображаются в этом меню.

  6. Воспроизведите содержимое, для которого используется добавляемый подключаемый модуль.

    Чтобы проверить, что содержимое использует добавленный подключаемый модуль, на вкладке Подключаемые модули в поле Категория выберите тип добавленного подключаемого модуля, а в списке подключаемых модулей (правая панель), проверьте, что рядом с именем подключаемого модуля отображается надпись (загружен).

    Для подключаемых модулей для обработки цифрового сигнала в меню Сервис также выберите пункт Подключаемые модули и проверьте, что добавленный подключаемый модуль выбран.

    Если рядом с именем подключаемого модуля не отображается надпись (загружен), воспроизведите другую часть содержимого, пока она не появится.

  7. Выполните одно из следующих действий.
    • Если проигрыватель неожиданно закроется, в меню Сервис выберите Параметры, а затем перейдите на вкладку Подключаемые модули. Выберите добавленный подключаемый модуль, а затем нажмите кнопку Удалить.
    • Если неожиданного закрытия проигрывателя не произойдет, добавьте другой подключаемый модуль и повторите шаги 4 и 6, пока не найдете поврежденный или несовместимый подключаемый модуль.

Рисунок примечания Примечание

  • Чтобы добавить или удалить подключаемые модули, необходимо войти на компьютер, используя учетную запись пользователя, позволяющую устанавливать программы (например, учетную запись пользователя, который является членом групп "Администраторы" или "Опытные пользователи"). Дополнительные сведения об учетных записях пользователя можно найти в справке Windows.

Код ошибки = 0xC00D0FD6, код состояния = 0x00000000

Веб-справка

© Корпорация Майкрософт (Microsoft Corp.), 2000-2002. Все права защищены.


0xC00D0FD9: Не удается найти выбранный подключаемый модуль

Подключаемый модуль - это компонент, который изменяет функциональные возможности и внешний вид проигрывателя Windows Media. Примерами подключаемых модулей являются зрительные образы и аудиоэффекты, например, нормализация. Некоторые подключаемые модули входят в комплект поставки проигрывателя по умолчанию; однако можно добавить другие подключаемые модули, созданные корпорацией Майкрософт или сторонними поставщиками.

Это сообщение указывает на то, что проигрыватель не может обнаружить выбранный подключаемый модуль. Это может произойти в том случае, если подключаемый модуль неправильно добавлен в проигрыватель или удален из него. Будет предпринята попытка удалить отсутствующий подключаемый модуль из меню, чтобы это сообщение больше не отображалось. Если требуется использовать этот подключаемый модуль, необходимо установить (добавить) его снова.

Дополнительные сведения о добавлении подключаемого модуля можно найти в справке по проигрывателю Windows Media.

Код ошибки = 0xC00D0FD9, код состояния = 0x00000000

Веб-справка

© Корпорация Майкрософт (Microsoft Corp.), 2000-2002. Все права защищены.


0xC00D1057: Не удается воспроизвести часть файла

Проигрывателю Windows Media не удается воспроизвести часть выбранного вами содержимого, поскольку для него требуется кодек, который либо не может быть загружен на ваш компьютер, либо не поддерживается проигрывателем Windows Media.

По умолчанию проигрыватель Windows Media автоматически загружает кодеки, когда они необходимы для воспроизведения файла. Данное сообщение об ошибке выдается, если отключены средства автоматической загрузки кодеков.

Включение автоматической загрузки кодеков

  1. В меню Сервис выберите команду Параметры.
  2. На вкладке Проигрыватель в группе Автоматическое обновление установите флажок Автоматически загружать кодеки, если он еще не установлен.

По окончании этой процедуры попытайтесь снова воспроизвести файл. Если часть аудио- или видеоматериала в файле все еще отсутствует при воспроизведении файла, то для нее, вероятно, требуется кодек, не поддерживаемый проигрывателем Windows Media.

Рисунок примечания Примечание

  • Для выполнения этой процедуры необходимо войти в систему как администратор или член группы администраторов.

Код ошибки = 0xC00D1057, код состояния = 0x00000000

Веб-справка

© Корпорация Майкрософт (Microsoft Corp.), 2000-2002. Все права защищены.


0xC00D106A: Не удается воспроизвести выделенный список воспроизведения

Выбран список воспроизведения (файл Windows Media с расширением ASX), для которого требуется более новая версия проигрывателя Windows Media. Проверьте, нет ли более новой версии проигрывателя на веб-узле корпорации Майкрософт, и установите эту версию. Можно также в меню Справка проигрывателя выбрать команду Проверка обновлений. Затем следуйте указаниям, появляющимся на экране.

Без обновления проигрывателя или его компонентов воспроизведение данного списка невозможно.

Код ошибки = 0xC00D106A, код состояния = 0x00000000

Веб-справка

© Корпорация Майкрософт (Microsoft Corp.), 2000-2002. Все права защищены.


0xC00D1074: Не удается воспроизвести файл

Проигрывателю Windows Media не удается воспроизвести этот файл, так как сопоставленный метафайл списка воспроизведения Windows Media не содержит никаких элементов.

Метафайл - это файл, который содержит сведения о других файлах. Метафайл списка воспроизведения Windows Media (файл с расширением ASX, WAX, WMX или WVX) может использоваться для указания проигрывателю воспроизводить группу файлов мультимедиа в определенном порядке. Метафайлы обычно создаются поставщиком содержимого, например, Интернет-радиостанцией.

Если вы создаете метафайл, убедитесь, что в нем есть элементы. Дополнительные сведения о правильном создании метафайлов Windows Media можно найти в наборе разработчика SDK для проигрывателя Windows Media на веб-узле корпорации Майкрософт.

Код ошибки = 0xC00D1074, код состояния = 0x00000000

Веб-справка

© Корпорация Майкрософт (Microsoft Corp.), 2000-2002. Все права защищены.


0xC00D1076: Не удается воспроизвести файл

Проигрывателю Windows Media не удается воспроизвести этот файл, так как сопоставленный метафайл списка воспроизведения Windows Media содержит слишком много вложенных списков воспроизведения. Вложенный список воспроизведения содержит другой список воспроизведения, в свою очередь содержащий еще один список воспроизведения, и так далее.

Метафайл - это файл, который содержит сведения о других файлах. Метафайл списка воспроизведения Windows Media (который может иметь расширения ASX, WAX, WMX или WVX) может использоваться для указания проигрывателю воспроизводить группу файлов мультимедиа в определенном порядке. Метафайлы обычно создаются поставщиком содержимого, например, Интернет-радиостанцией.

Если вы создаете метафайл, уменьшите уровень вложения. Дополнительные сведения о правильном создании метафайлов Windows Media можно найти в наборе разработчика SDK для проигрывателя Windows Media на веб-узле корпорации Майкрософт.

Код ошибки = 0xC00D1076, код состояния = 0x00000000

Веб-справка

© Корпорация Майкрософт (Microsoft Corp.), 2000-2002. Все права защищены.


0xC00D1090: Не удается воспроизвести файл

Проигрывателю Windows Media не удается воспроизвести этот файл, так как сопоставленный метафайл списка воспроизведения Windows Media не содержит никаких элементов, или список воспроизведения является недопустимым по другим причинам.

Метафайл - это файл, который содержит сведения о других файлах. Метафайл списка воспроизведения Windows Media (который может иметь расширения ASX, WAX, WMX или WVX) может использоваться для указания проигрывателю воспроизводить группу файлов мультимедиа в определенном порядке. Метафайлы обычно создаются поставщиком содержимого, например, Интернет-радиостанцией.

Если вы создаете метафайл, убедитесь, что в нем есть элементы. Дополнительные сведения о правильном создании метафайлов Windows Media можно найти в наборе разработчика SDK для проигрывателя Windows Media на веб-узле корпорации Майкрософт.

Код ошибки = 0xC00D1090, код состояния = 0x00000000

Веб-справка

© Корпорация Майкрософт (Microsoft Corp.), 2000-2002. Все права защищены.


0xC00D10B6: Не удается воспроизвести элементы в списке воспроизведения

Проигрывателю Windows Media не удается воспроизвести один или несколько элементов списка воспроизведения (файл Windows Media с расширением ASX), поскольку он является вложенным. Вложенный список воспроизведения содержит другой список воспроизведения, содержащий еще один список воспроизведения, и так далее. Последний список воспроизведения (на самом глубоком уровне вложения) не содержит никаких элементов.

При создании списка воспроизведения удалите последний вложенный список или добавьте в него какие-либо элементы, а затем повторите попытку воспроизведения.

Если сообщение об ошибке появилось после выбора ссылки на веб-узле, возможно, ссылка неверна.

Код ошибки = 0xC00D10B6, код состояния = 0x00000000

Веб-справка

© Корпорация Майкрософт (Microsoft Corp.), 2000-2002. Все права защищены.


0xC00D10BA: Не удается найти файл

Проигрывателю Windows Media не удается найти файл. Обычно это сообщение об ошибке означает, что нарушена ссылка элемента в Библиотеке мультимедиа на сопоставленный с ним файл мультимедиа. Элементы в Библиотеке мультимедиа являются ссылками на файлы мультимедиа, которые хранятся на компьютере, сетевом диске, съемной карте памяти, Интерент-сервере или в другом месте. Ссылки могут быть нарушены по одной из следующих причин.

  • Была добавлена ссылка на временный файл из кэша Интернета (например, на файл из папки Temporary Internet Files) в Библиотеку мультимедиа, а затем этот файл был удален.
  • В Библиотеку мультимедиа была добавлена ссылка на файл мультимедиа, а затем файл был удален.

Восстановления ссылки

Выполните одно из следующих действий.

  • Если файл был удален или перемещен, верните его в исходную папку.
  • Если файл был перемещен, щелкните правой кнопкой мыши в Библиотеке мультимедиа, выберите Сведения об ошибке, а затем введите новое местоположение файла.

Удаление ссылки

Выполните одно из следующих действий.

  • Щелкните правой кнопкой мыши в Библиотеке мультимедиа, выберите Сведения об ошибке, а затем установите флажок Удалить файл из Библиотеки мультимедиа.
  • Щелкните правой кнопкой мыши в Библиотеке мультимедиа, а затем выберите Удалить из библиотеки.

Код ошибки = 0xC00D10BA, код состояния = 0x00000000

Веб-справка

© Корпорация Майкрософт (Microsoft Corp.), 2000-2002. Все права защищены.


0xC00D1104: Уменьшение ускорения видео

Проигрывателю Windows Media не удается воспроизвести данный поток видео. Убедитесь в том, что видеоплата настроена правильно, и попробуйте перезапустить компьютер. Если это не поможет устранить проблему, попробуйте уменьшить степень ускорения видео.

Уменьшение степени ускорения видео

  1. В меню Сервис выберите команду Параметры.
  2. Перейдите на вкладку Быстродействие и перетащите регулятор Ускорение видео в левое положение (в сторону значения Нет).

Код ошибки = 0xC00D1104, код состояния = 0x00000000

Веб-справка

© Корпорация Майкрософт (Microsoft Corp.), 2000-2002. Все права защищены.


0xC00D1163: Ошибка, связанная с цифровыми средствами защиты авторских прав

Эти затруднения следует разрешать при помощи имеющихся средств устранения неполадок. Для устранения этой неполадки обратитесь к разделу по устранению неполадок с DVD в справочной системе Windows.

Рисунок примечания Примечания

  • Для воспроизведения дисков DVD необходимо установить на компьютере дисковод для дисков DVD, а также программный или аппаратный DVD-декодер. Если совместимый DVD-декодер не установлен, команды, параметры и элементы управления проигрывателя, связанные с воспроизведением дисков DVD, не отображаются, и воспроизведение дисков DVD в этом случае невозможно. По умолчанию DVD-декодер не устанавливается в системе Windows. Дополнительные сведения о DVD-декодерах можно найти в справочной системе Windows.
  • Воспроизведение дисков DVD возможно только в определенных версиях Windows.

Код ошибки = 0xC00D1163, код состояния = 0x00000000

Веб-справка

© Корпорация Майкрософт (Microsoft Corp.), 2000-2002. Все права защищены.


0xC00D1167: Ошибка, связанная со средствами защиты авторских прав

Проигрывателю Windows Media не удается воспроизвести этот диск DVD из-за проблем при настройке защиты от копирования. Это сообщение об ошибке может появляться по одной из следующих причин.

  • Необходимо настроить программное обеспечение DVD-декодера. При наличии другой программы DVD-проигрывателя, установленной на компьютере, попробуйте воспроизвести диск DVD с помощью этой программы, а затем снова попробуйте воспроизвести этот диск с помощью проигрывателя Windows Media.
  • Произошла ошибка при настройке видеоплаты. Перезагрузите компьютер и повторите попытку.

Эти затруднения следует разрешать при помощи имеющихся средств устранения неполадок. Для устранения этой неполадки обратитесь к разделу по устранению неполадок с DVD в справочной системе Windows.

Рисунок примечания Примечания

  • Для воспроизведения дисков DVD необходимо установить на компьютере дисковод для дисков DVD, а также программный или аппаратный DVD-декодер. Если совместимый DVD-декодер не установлен, команды, параметры и элементы управления проигрывателя, связанные с воспроизведением дисков DVD, не отображаются, и воспроизведение дисков DVD в этом случае невозможно. По умолчанию DVD-декодер не устанавливается в системе Windows. Дополнительные сведения о DVD-декодерах можно найти в справочной системе Windows.
  • Воспроизведение дисков DVD возможно только в определенных версиях Windows.

Код ошибки = 0xC00D1167, код состояния = 0x00000000

Веб-справка

© Корпорация Майкрософт (Microsoft Corp.), 2000-2002. Все права защищены.


0xC00D1168: Регион системы не совпадает с регионом декодера

Эти затруднения следует разрешать при помощи имеющихся средств устранения неполадок. Для устранения этой неполадки обратитесь к разделу по устранению неполадок с DVD в справочной системе Windows.

Рисунок примечания Примечания

  • Для воспроизведения дисков DVD необходимо установить на компьютере дисковод для дисков DVD, а также программный или аппаратный DVD-декодер. Если совместимый DVD-декодер не установлен, команды, параметры и элементы управления проигрывателя, связанные с воспроизведением дисков DVD, не отображаются, и воспроизведение дисков DVD в этом случае невозможно. По умолчанию DVD-декодер не устанавливается в системе Windows. Дополнительные сведения о DVD-декодерах можно найти в справочной системе Windows.
  • Воспроизведение дисков DVD возможно только в определенных версиях Windows.

Код ошибки = 0xC00D1168, код состояния = 0x00000000

Веб-справка

© Корпорация Майкрософт (Microsoft Corp.), 2000-2002. Все права защищены.


0xC00D116A: Не удается воспроизвести видео с диска DVD

Эти затруднения следует разрешать при помощи имеющихся средств устранения неполадок. Для устранения этой неполадки обратитесь к разделу по устранению неполадок с DVD в справочной системе Windows.

Рисунок примечания Примечания

  • Для воспроизведения дисков DVD необходимо установить на компьютере дисковод для дисков DVD, а также программный или аппаратный DVD-декодер. Если совместимый DVD-декодер не установлен, команды, параметры и элементы управления проигрывателя, связанные с воспроизведением дисков DVD, не отображаются, и воспроизведение дисков DVD в этом случае невозможно. По умолчанию DVD-декодер не устанавливается в системе Windows. Дополнительные сведения о DVD-декодерах можно найти в справочной системе Windows.
  • Воспроизведение дисков DVD возможно только в определенных версиях Windows.

Код ошибки = 0xC00D116A, код состояния = 0x00000000

Веб-справка

© Корпорация Майкрософт (Microsoft Corp.), 2000-2002. Все права защищены.


0xC00D116B: Не удается воспроизвести звук с диска DVD

Эти затруднения следует разрешать при помощи имеющихся средств устранения неполадок. Для устранения этой неполадки обратитесь к разделу по устранению неполадок с DVD в справочной системе Windows.

Рисунок примечания Примечания

  • Для воспроизведения дисков DVD необходимо установить на компьютере дисковод для дисков DVD, а также программный или аппаратный DVD-декодер. Если совместимый DVD-декодер не установлен, команды, параметры и элементы управления проигрывателя, связанные с воспроизведением дисков DVD, не отображаются, и воспроизведение дисков DVD в этом случае невозможно. По умолчанию DVD-декодер не устанавливается в системе Windows. Дополнительные сведения о DVD-декодерах можно найти в справочной системе Windows.
  • Воспроизведение дисков DVD возможно только в определенных версиях Windows.

Код ошибки = 0xC00D116B, код состояния = 0x00000000

Веб-справка

© Корпорация Майкрософт (Microsoft Corp.), 2000-2002. Все права защищены.


0xC00D116E: Не удается воспроизвести данную часть диска DVD

Раздел, который вы пытаетесь воспроизвести, имеет более высокую оценку контроля содержимого, чем та оценка, при которой вам разрешен просмотр. Чтобы просмотреть данный раздел, попросите администратора вашего компьютера изменить настройки контроля содержимого DVD.

Дополнительные сведения о контроле содержимого DVD можно найти в справке по проигрывателю Windows Media.

Рисунок примечания Примечания

  • Для воспроизведения дисков DVD необходимо установить на компьютере дисковод для дисков DVD, а также программный или аппаратный DVD-декодер. Если совместимый DVD-декодер не установлен, команды, параметры и элементы управления проигрывателя, связанные с воспроизведением дисков DVD, не отображаются, и воспроизведение дисков DVD в этом случае невозможно. По умолчанию DVD-декодер не устанавливается в системе Windows. Дополнительные сведения о DVD-декодерах можно найти в справочной системе Windows.
  • Воспроизведение дисков DVD возможно только в определенных версиях Windows.

Код ошибки = 0xC00D116E, код состояния = 0x00000000

Веб-справка

© Корпорация Майкрософт (Microsoft Corp.), 2000-2002. Все права защищены.


0xC00D1171: Не удается воспроизвести видео с диска DVD

Эти затруднения следует разрешать при помощи имеющихся средств устранения неполадок. Для устранения этой неполадки обратитесь к разделу по устранению неполадок с DVD в справочной системе Windows.

Рисунок примечания Примечания

  • Для воспроизведения дисков DVD необходимо установить на компьютере дисковод для дисков DVD, а также программный или аппаратный DVD-декодер. Если совместимый DVD-декодер не установлен, команды, параметры и элементы управления проигрывателя, связанные с воспроизведением дисков DVD, не отображаются, и воспроизведение дисков DVD в этом случае невозможно. По умолчанию DVD-декодер не устанавливается в системе Windows. Дополнительные сведения о DVD-декодерах можно найти в справочной системе Windows.
  • Воспроизведение дисков DVD возможно только в определенных версиях Windows.

Код ошибки = 0xC00D1171, код состояния = 0x00000000

Веб-справка

© Корпорация Майкрософт (Microsoft Corp.), 2000-2002. Все права защищены.


0xC00D1176: Не удается обнаружить устройство записи компакт-дисков

Проигрыватель Windows Media не может копировать файлы, поскольку ему не удается обнаружить устройство записи компакт-дисков или оно не распознается операционной системой. Проверьте подключение устройства записи компакт-дисков к компьютеру. Если устройство для записи компакт-дисков подключено правильно, установите соответствующие драйверы при помощи мастера установки оборудования и повторите попытку копирования файлов.

Дополнительные сведения о мастере установки оборудования можно найти в справке Windows.

Код ошибки = 0xC00D1176, код состояния = 0x00000000

Веб-справка

© Корпорация Майкрософт (Microsoft Corp.), 2000-2002. Все права защищены.


0xC00D1178: Возможно, проигрыватель Windows Media не поддерживает данный тип файлов на переносных устройствах

Файл, который вы пытаетесь скопировать или воспроизвести на переносном устройстве, может не поддерживаться проигрывателем Windows Media. Типы файлов, поддерживаемые проигрывателем Windows Media на переносных устройствах, перечислены в следующей таблице.

Тип файла (формат) | Расширение имени файла
Windows Media | ASF, WMA и WMV
MPEG (Moving Picture Experts Group) | MP3

Код ошибки = 0xC00D1178, код состояния = 0x00000000

Веб-справка

© Корпорация Майкрософт (Microsoft Corp.), 2000-2002. Все права защищены.


0xC00D117A: Проигрывателем Windows Media обнаружена ошибка на переносном устройстве

При использовании переносного устройства могут возникнуть следующие проблемы.

  • Используемая на переносном устройстве карта памяти переполнена. Освободите место на карте памяти и попытайтесь снова скопировать файлы.
  • Переносное устройство не было включено. Включите переносное устройство и попытайтесь снова скопировать файлы.
  • Не удается создать список воспроизведения или папку на переносном устройстве, поскольку оно не поддерживает эту возможность.

Код ошибки = 0xC00D117A, код состояния = 0x00000000

Веб-справка

© Корпорация Майкрософт (Microsoft Corp.), 2000-2002. Все права защищены.


0xC00D1194: Не удается открыть выбранный URL

Проигрывателю Windows Media не удается открыть конкретный файл, поскольку он не настроен на протокол, указанный на данном адресе URL. Проигрыватель Windows Media поддерживает следующие протоколы: многоадресная передача, UDP, TCP и HTTP. Убедитесь, что проигрыватель Windows Media настроен на использование всех этих протоколов.

Настройка параметров протоколов

  1. Выберите в меню Сервис команду Параметры, а затем перейдите на вкладку Сеть.
  2. В группе Протоколы потоковой передачи установите флажки всех протоколов.

После включения всех протоколов попробуйте снова воспроизвести файл. Если файл все еще не воспроизводится, это свидетельствует о том, что проигрыватель Windows Media не поддерживает данный протокол.

Код ошибки = 0xC00D1194, код состояния = 0x00000000

Веб-справка

© Корпорация Майкрософт (Microsoft Corp.), 2000-2002. Все права защищены.


0xC00D1196: Неправильное имя пользователя или пароль

Возможно, указано неправильное имя пользователя или пароль. Для доступа к файлу, распложенному в безопасной сети, необходимо ввести имя пользователя и пароль для домена сети. Убедитесь, что используемые вами имя пользователя и пароль введены правильно и распознаны доменом сети. Имя пользователя и пароль для учетной записи локальной системы дают доступ только к вашему компьютеру, но не в сеть.

Код ошибки = 0xC00D1196, код состояния = 0x00000000

Веб-справка

© Корпорация Майкрософт (Microsoft Corp.), 2000-2002. Все права защищены.


0xC00D1197: Не удается воспроизвести файл

Проигрывателю Windows Media не удается воспроизвести файл. Это сообщение об ошибке может появляться по одной из следующих причин.

  • Компьютер не подключен к локальной сети или к Интернету. Подключитесь к сети или Интернету, а затем повторите попытку.
  • Путь к файлу указан неверно. Если вы ввели адрес URL в диалоговом окне Открытие адреса URL, убедитесь, что имя файла и путь введены правильно, а затем повторите попытку. Если выбрана ссылка на веб-узле, возможно, эта ссылка неверна.
  • Сервер закрыт или занят. Повторите попытку позднее.
  • Не включены некоторые сетевые протоколы в проигрывателе. Включите все сетевые протоколы и повторите попытку.
  • Параметры прокси-сервера для проигрывателя настроены неправильно. Проверьте правильность настройки параметров прокси-сервера и повторите попытку.

Включение всех сетевых протоколов

  1. Выберите в меню Сервис команду Параметры, а затем перейдите на вкладку Сеть.
  2. В группе Протоколы потоковой передачи установите флажки всех протоколов.

Проверка параметров прокси-сервера

  1. Выберите в меню Сервис команду Параметры, а затем перейдите на вкладку Сеть.
  2. Проверьте параметры в поле Настройка прокси-сервера потоковой передачи.

Рисунок примечания Примечание

  • Если вы не знаете правильные значения параметров прокси-сервера, на вкладке Сеть выберите протокол, щелкните Настройка, а затем выберите параметр Автоматическое определение настроек или Настройки прокси-сервера обозревателя веб-страниц (доступны только для протокола HTTP).

Код ошибки = 0xC00D1197, код состояния = 0x00000000

Веб-справка

© Корпорация Майкрософт (Microsoft Corp.), 2000-2002. Все права защищены.


0xC00D1198: Не удается подключиться к серверу

Проигрывателю Windows Media не удается подключиться к серверу, на котором хранится требуемое для воспроизведения содержимое. Это сообщение об ошибке может появляться по одной из следующих причин.

  • Недопустимое имя сервера, на котором хранится содержимое. Если вы ввели адрес URL в диалоговом окне Открытие адреса URL, убедитесь, что имя файла и путь введены правильно, а затем повторите попытку. Если выбрана ссылка на веб-узле, возможно, эта ссылка неверна.
  • Сервер занят и не допускает новых подключений. Попытайтесь подключиться к серверу в другое время.
  • Параметры прокси-сервера для проигрывателя Windows Media настроены неправильно. Проверьте правильность настройки параметров прокси-сервера.

Проверка параметров прокси-сервера

  • В меню Сервис щелкните Параметры, перейдите на вкладку Сеть, а затем проверьте параметры в области Настройка прокси-сервера потоковой передачи.

Рисунок примечания Примечание

  • Если вы не знаете правильные значения параметров прокси-сервера, на вкладке Сеть выберите протокол, щелкните Настройка, а затем выберите параметр Автоматическое определение настроек или Настройки прокси-сервера обозревателя веб-страниц (доступны только для протокола HTTP).

Код ошибки = 0xC00D1198, код состояния = 0x00000000

Веб-справка

© Корпорация Майкрософт (Microsoft Corp.), 2000-2002. Все права защищены.


0xC00D1199: Не удается воспроизвести файл

Проигрывателю Windows Media не удается воспроизвести файл. Это сообщение об ошибке может появляться по одной из следующих причин.

  • Этот тип файла не поддерживается проигрывателем. Далее в таблице приведены типы файлов, которые поддерживает проигрыватель. Если тип файла, который вы воспроизводите, указан в этой таблице, то, возможно, файл был закодирован с помощью кодека, не поддерживаемого проигрывателем Windows Media. В этом случае проигрывателю Windows Media не удастся воспроизвести этот файл.
  • Тип файла поддерживается проигрывателем, но файл был сжат с помощью кодека, который не поддерживается проигрывателем.
  • Тип файла поддерживается, но используемый способ воспроизведения не поддерживается проигрывателем. Например, вы могли перетащить файл DVD с расширением VOB с диска DVD на значок проигрывателя Windows Media. Еще одним примером является попытка открытия файла VOB с помощью команды Открыть в меню Файл.
  • Предпринята попытка воспроизведения одной части составного файла. Объедините файлы с помощью программы чтения новостей или другой программы, а затем повторите попытку.

Типы (форматы) файлов, поддерживаемые проигрывателем Windows Media, перечислены в следующей таблице.

Тип файла (формат) | Расширение имени файла
Воспроизведение музыкальных компакт-дисков (аудио компакт-диск) | CDA
Звук в формате AIFF | AIF, AIFC и AIFF
Windows Media (файлы аудио и видео) | ASF, ASX, WAX, WM, WMA, WMD, WMP, WMV, WMX, WPL и WVX
Windows (файлы аудио и видео) | AVI и WAV
Обложки проигрывателя Windows Media | WMZ
MPEG (Moving Picture Experts Group) | MPEG, MPG, M1V, MP2, MPA, MPE, MP2V* и MPV2
MIDI (Musical Instrument Digital Interface) | MID, MIDI и RMI
AU (UNIX) | AU и SND
MP3 | MP3 и M3U
Видео на DVD | VOB
Macromedia Flash | SWF

*Чтобы можно было воспроизводить файлы формата MP2V, на компьютере должен быть установлен программный или аппаратный DVD-декодер.

Рисунок примечания Примечания

  • Для воспроизведения дисков DVD необходимо установить на компьютере дисковод для дисков DVD, а также программный или аппаратный DVD-декодер. Если совместимый DVD-декодер не установлен, команды, параметры и элементы управления проигрывателя, связанные с воспроизведением дисков DVD, не отображаются, и воспроизведение дисков DVD в этом случае невозможно. По умолчанию DVD-декодер не устанавливается в системе Windows. Дополнительные сведения о DVD-декодерах можно найти в справочной системе Windows.
  • Воспроизведение дисков DVD возможно только в определенных версиях Windows.

Код ошибки = 0xC00D1199, код состояния = 0x00000000

Веб-справка

© Корпорация Майкрософт (Microsoft Corp.), 2000-2002. Все права защищены.


0xC00D119A: Не удается воспроизвести файл

Проигрывателю Windows Media не удается воспроизвести файл. Это сообщение об ошибке может появляться по одной из следующих причин.

  • Нужный кодек не установлен на компьютере. Кодек - это программа, используемая проигрывателем для распаковки файла перед его воспроизведением.

    Обычно проигрыватель автоматически загружает и устанавливает нужные кодеки, когда это необходимо. Однако проигрывателю не удалось загрузить нужный кодек для этого файла скорее всего потому, что кодек недоступен для того содержимого, которое требуется воспроизводить, или потому, что в обозревателе установлен слишком высокий уровень безопасности, не позволяющий загрузить кодек.

    Попробуйте настроить параметры безопасности Интернета, чтобы разрешить загрузку кодека на компьютер.

  • Файл, который вы пытаетесь воспроизвести, может не поддерживаться проигрывателем Windows Media. Список поддерживаемых типов (форматов) файлов можно найти в следующей таблице.

Разрешение загрузки кодека на компьютер

  1. На панели управления выберите Свойства обозревателя.
  2. Перейдите на вкладку Безопасность, а затем щелкните значок Интернет.
  3. В группе Уровень безопасности для этой зоны нажмите кнопку По умолчанию.

    Будет установлен Средний уровень безопасности.

Дополнительные сведения о настройке уровней безопасности Интернета можно найти в справке Windows.

Рисунок примечания Примечания

  • Для загрузки кодеков и нормальной работы проигрывателя Windows Media не требуется, чтобы обозреватель Internet Explorer был задан в качестве обозревателя, используемого по умолчанию.
  • Для выполнения этой процедуры необходимо войти в систему как администратор или член группы администраторов.
  • Если после выполнения этой процедуры не удалось воспроизвести файл, перезагрузите компьютер, а затем снова попробуйте воспроизвести файл.

Поддерживаемые типы файлов

Типы (форматы) файлов, поддерживаемые проигрывателем Windows Media, перечислены в следующей таблице.

Тип файла (формат) | Расширение имени файла
Воспроизведение музыкальных компакт-дисков (аудио компакт-диск) | CDA
Звук в формате AIFF | AIF, AIFC и AIFF
Windows Media (файлы аудио и видео) | ASF, ASX, WAX, WM, WMA, WMD, WMP, WMV, WMX, WPL и WVX
Windows (файлы аудио и видео) | AVI и WAV
Обложки проигрывателя Windows Media | WMZ
MPEG (Moving Picture Experts Group) | MPEG, MPG, M1V, MP2, MPA, MPE, MP2V* и MPV2
MIDI (Musical Instrument Digital Interface) | MID, MIDI и RMI
AU (UNIX) | AU и SND
MP3 | MP3 и M3U
Видео на DVD | VOB
Macromedia Flash | SWF

*Чтобы можно было воспроизводить файлы формата MP2V, на компьютере должен быть установлен программный или аппаратный DVD-декодер.

Если тип файла, который вы воспроизводите, указан в этой таблице, то, возможно, файл был закодирован с помощью кодека, не поддерживаемого проигрывателем Windows Media. В этом случае проигрывателю Windows Media не удастся воспроизвести этот файл.

Рисунок примечания Примечания

  • Для воспроизведения дисков DVD необходимо установить на компьютере дисковод для дисков DVD, а также программный или аппаратный DVD-декодер. Если совместимый DVD-декодер не установлен, команды, параметры и элементы управления проигрывателя, связанные с воспроизведением дисков DVD, не отображаются, и воспроизведение дисков DVD в этом случае невозможно. По умолчанию DVD-декодер не устанавливается в системе Windows. Дополнительные сведения о DVD-декодерах можно найти в справочной системе Windows.
  • Воспроизведение дисков DVD возможно только в определенных версиях Windows.

Код ошибки = 0xC00D119A, код состояния = 0x00000000

Веб-справка

© Корпорация Майкрософт (Microsoft Corp.), 2000-2002. Все права защищены.


0xC00D119C: Не удается удалить список воспроизведения

Проигрыватель Windows Media удаляет из папки списка воспроизведения файлы мультимедиа, но не может удалять файлы других типов. Файлы, отличные от файлов мультимедиа, находящиеся в папке списка воспроизведения, не отображаются в проигрывателе Windows Media. Если в папке списка воспроизведения хранятся файлы, не относящиеся к цифровому мультимедиа, такой список воспроизведения не может быть удален. Используйте окно "Мой компьютер", чтобы найти папку, в которой хранится список воспроизведения, который требуется удалить, а затем удалите или переместите из нее нецифровые файлы мультимедиа. Удаление списка воспроизведения становится возможным после того, как из папки списка воспроизведения удалены файлы, отличные от файлов мультимедиа.

Во избежание подобных затруднений следует хранить в папках списков воспроизведения только файлы мультимедиа.

Код ошибки = 0xC00D119C, код состояния = 0x00000000

Веб-справка

© Корпорация Майкрософт (Microsoft Corp.), 2000-2002. Все права защищены.


0xC00D119D: Не удается воспроизвести файл

Проигрывателю Windows Media не удается воспроизвести этот файл, так как используется недопустимый сопоставленный метафайл списка воспроизведения Windows Media.

Метафайл - это файл, который содержит сведения о других файлах. Метафайл списка воспроизведения Windows Media (файл с расширением ASX, WAX, WMX или WVX) может использоваться для указания проигрывателю воспроизводить группу файлов мультимедиа в определенном порядке. Метафайлы обычно создаются поставщиком содержимого, например, Интернет-радиостанцией.

Если вы создаете метафайл, убедитесь, что в нем есть элементы. Дополнительные сведения о правильном создании метафайлов Windows Media можно найти в наборе разработчика SDK для проигрывателя Windows Media на веб-узле корпорации Майкрософт.

Код ошибки = 0xC00D119D, код состояния = 0x00000000

Веб-справка

© Корпорация Майкрософт (Microsoft Corp.), 2000-2002. Все права защищены.


0xC00D119F: Не удается скопировать файлы на записываемый диск

Проигрывателю Windows Media не удается скопировать выбранные файлы на диск CD-R или CD-RW. Чтобы устранить неисправность, выполните некоторые из следующих действий, а затем повторите попытку.

  • Убедитесь, что подключен дисковод CD-R или CD-RW.
  • Очистите диск и убедитесь, что он не поврежден.
  • Попробуйте выполнить запись на диске CD-R или CD-RW другой марки.
  • Если другая программа выполняет копирование файлов на диск CD-R или CD-RW, дождитесь завершения процесса копирования.
  • Закройте другие программы, которые могут использовать дисковод CD-R или CD-RW.
  • Перезапустите проигрыватель Windows Media.
  • Перезагрузите компьютер.
  • Выберите пониженную скорость записи.
  • С помощью служебной программы проверки диска Windows убедитесь в отсутствии ошибок файловой системы и поврежденных секторов. Дополнительные сведения о служебной программе проверки диска можно найти в справочной системе Windows.

Выбор пониженной скорости записи

  1. В меню Сервис выберите команду Параметры, а затем перейдите на вкладку Устройства.
  2. На вкладке Устройства, дважды щелкните имя дисковода CD-R или CD-RW и откройте вкладку Запись.
  3. Выберите в списке пониженную скорость записи.

Если неполадка сохранилась, вероятно, дисковод CD-R или CD-RW неисправен.

Код ошибки = 0xC00D119F, код состояния = 0x00000000

Веб-справка

© Корпорация Майкрософт (Microsoft Corp.), 2000-2002. Все права защищены.


0xC00D11AB: Не удается скопировать файлы на записываемый диск

Проигрывателю Windows Media не удается скопировать выбранные файлы на диск CD-R или CD-RW. Чтобы устранить неисправность, выполните некоторые из следующих действий.

  • Очистите диск и убедитесь, что он не поврежден.
  • Выберите пониженную скорость записи.
  • Попробуйте выполнить запись на диске CD-R или CD-RW другой марки.
  • Закройте другие программы.

Выбор пониженной скорости записи

  1. В меню Сервис выберите команду Параметры, а затем перейдите на вкладку Устройства.
  2. На вкладке Устройства дважды щелкните имя дисковода CD-R или CD-RW и откройте вкладку Запись.
  3. Выберите в списке пониженную скорость записи.

Код ошибки = 0xC00D11AB, код состояния = 0x00000000

Веб-справка

© Корпорация Майкрософт (Microsoft Corp.), 2000-2002. Все права защищены.


0xC00D11AC: Не удается воспроизвести файл

Проигрывателю Windows Media не удается воспроизвести лицензированный файл из-за неисправности звукового устройства, например, звуковой платы или контроллера. Это сообщение об ошибке может появляться по одной из следующих причин.

  • Для звукового устройства требуется обновленный драйвер. Чтобы узнать, имеются ли обновленные драйверы, обратитесь к веб-странице Windows Update на веб-узле корпорации Майкрософт или посетите веб-узел изготовителя звукового устройства.
  • Выбранной звуковое устройство не поддерживает технологию SAP. Если на компьютере установлено несколько звуковых устройств, попробуйте использовать другое устройство.

Использование другого звукового устройства

  1. В меню Сервис выберите команду Параметры, а затем перейдите на вкладку Устройства.
  2. Дважды щелкните Динамики, а затем в поле Звуковое устройство выберите другое устройство.

Код ошибки = 0xC00D11AC, код состояния = 0x00000000

Веб-справка

© Корпорация Майкрософт (Microsoft Corp.), 2000-2002. Все права защищены.


0xC00D11AE: Не удается скопировать файлы на записываемый диск

Проигрывателю Windows Media не удается скопировать выбранные файлы на диск CD-R или CD-RW. Чтобы устранить неисправность, выполните некоторые из следующих действий, а затем повторите попытку.

  • Очистите диск и убедитесь, что он не поврежден.
  • Убедитесь, что подключен дисковод CD-R или CD-RW.
  • Закройте другие программы, которые могут использовать дисковод CD-R или CD-RW.

Если неполадка сохранилась, вероятно, дисковод CD-R или CD-RW неисправен.

Код ошибки = 0xC00D11AE, код состояния = 0x00000000

Веб-справка

© Корпорация Майкрософт (Microsoft Corp.), 2000-2002. Все права защищены.


0xC00D11B3: Сетевая ошибка

Проигрывателем Windows Media обнаружена сетевая ошибка. Это сообщение об ошибке может появляться по одной из следующих причин.

  • Сервер закрыт или занят. Попробуйте подключиться к серверу в другое время.
  • Вы не подключены к локальной сети или к Интернету. Подключитесь к сети или Интернету, а затем повторите попытку.
  • Параметры прокси-сервера для проигрывателя настроены неправильно. Проверьте правильность настройки параметров прокси-сервера и повторите попытку.

Проверка параметров прокси-сервера

  • В меню Сервис щелкните Параметры, перейдите на вкладку Сеть, а затем проверьте параметры в поле Настройка прокси-сервера потоковой передачи.

Рисунок примечания Примечание

  • Если вы не знаете правильные значения параметров прокси-сервера, на вкладке Сеть выберите протокол, щелкните Настройка, а затем выберите параметр Автоматическое определение настроек или Настройки прокси-сервера обозревателя веб-страниц (доступны только для протокола HTTP).
  • Если вы подключены к Интернету через удаленное соединение с помощью модема, то, возможно, вам не удастся выбрать прокси-сервер. Дополнительные сведения можно получить у поставщика услуг Интернета или сетевого администратора.

Код ошибки = 0xC00D11B3, код состояния = 0x00000000

Веб-справка

© Корпорация Майкрософт (Microsoft Corp.), 2000-2002. Все права защищены.


0xC00D11B6: Не удается воспроизвести файл

Проигрывателю Windows Media не удается воспроизвести файл. Сетевой брандмауэр может препятствовать открытию файла проигрывателем с использованием протокола UDP. Попробуйте открыть файл, не указывая протокол UDP.

Если адрес вводится URL в диалоговом окне Открытие адреса URL, а путь начинается с "mmsu:" или "rtspu:", то проигрыватель открывает файл с использованием протокола UDP. Попробуйте ввести путь, указав другой транспортный протокол (например, "mms:" или "http:").

Если невозможно использовать другой протокол для открытия файла, возможно, потребуется отключить брандмауэр для его воспроизведения. Дополнительные сведения об отключении брандмауэра подключения к Интернету можно найти в справке по Windows.

Код ошибки = 0xC00D11B6, код состояния = 0x00000000

Веб-справка

© Корпорация Майкрософт (Microsoft Corp.), 2000-2002. Все права защищены.


0xC00D11BA: Не удается воспроизвести файл

Проигрывателю Windows Media не удается воспроизвести файл из-за неисправности звукового устройства, например, звуковой платы или контроллера. Это сообщение об ошибке может появляться по одной из следующих причин.

  • Звуковое устройство используется другой программой. Закройте другие программы, которые могут использовать звуковое устройство, и попробуйте воспроизвести файл еще раз.
  • Звуковое устройство работает неправильно. Для устранения этой неполадки запустите диагностику звуковых устройств из справочной системы Windows или обратитесь к документации по звуковому устройству.
  • На компьютере не установлено звуковое устройство. Установите звуковое устройство и попробуйте воспроизвести файл еще раз.

Код ошибки = 0xC00D11BA, код состояния = 0x00000000

Веб-справка

© Корпорация Майкрософт (Microsoft Corp.), 2000-2002. Все права защищены.


0xC00D11BB: Не удается воспроизвести файл

Проигрывателю Windows Media не удается воспроизвести этот файл, так как указанный протокол не поддерживается проигрывателем или сервером.

Если эта ошибка произошла после выбора ссылки на веб-узле, возможно, ссылка неверна.

Если эта ошибка произошла при вводе адреса URL в диалоговом окне Открытие адреса URL, попробуйте открыть файл использовав другой протокол (например, "http:" или "rtsp:").

Далее приведен перечень поддерживаемых проигрывателем протоколов и правильный синтаксис обращения к ним:

  • mms://server/filename (например, файл с расширением WMA, WMV, ASF или MP3)
  • http://server/filename
  • rtsp://server/filename
  • mms://server/sami.asf?SAMI=http://server/sami/sami_demo.smi (файл SAMI)

Если проигрыватель Windows Media поддерживает применяемый протокол, но воспроизвести файл не удается, убедитесь, что проигрыватель настроен на использование всех поддерживаемых им протоколов.

Настройка параметров протоколов

  1. Выберите в меню Сервис команду Параметры, а затем перейдите на вкладку Сеть.
  2. В группе Протоколы потоковой передачи установите флажки всех протоколов.

Рисунок примечания Примечание

  • Указанные протоколы можно использовать только для потоковой передачи файлов мультимедиа. Проигрыватель Windows Media нельзя использовать в качестве обозревателя.

Код ошибки = 0xC00D11BB, код состояния = 0x00000000

Веб-справка

© Корпорация Майкрософт (Microsoft Corp.), 2000-2002. Все права защищены.


0xC00D11BD: Не удается воспроизвести файл

Проигрывателю Windows Media не удается воспроизвести этот файл, так как указанный протокол не поддерживается.

Если эта ошибка произошла при вводе адреса URL в диалоговом окне Открытие адреса URL, попробуйте открыть файл, используя другой протокол (например, "mms:").

Если эта ошибка произошла после выбора ссылки на веб-узле, возможно, ссылка неверна.

Код ошибки = 0xC00D11BD, код состояния = 0x00000000

Веб-справка

© Корпорация Майкрософт (Microsoft Corp.), 2000-2002. Все права защищены.


0xC00D11BE: Не удается воспроизвести файл

Проигрывателю Windows Media не удается воспроизвести этот файл, так как для него не выбраны протоколы потоковой передачи данных. Выберите один или несколько протоколов, а затем повторите попытку.

Выбор протокола потоковой передачи

  1. Выберите в меню Сервис команду Параметры, а затем перейдите на вкладку Сеть.
  2. В группе Протоколы потоковой передачи установите флажки одного или нескольких протоколов.

Код ошибки = 0xC00D11BE, код состояния = 0x00000000

Веб-справка

© Корпорация Майкрософт (Microsoft Corp.), 2000-2002. Все права защищены.


0xC00D11BF: Полноэкранный режим не поддерживается

Чтобы использовать команду Во весь экран, возможно, потребуется настроить параметры экрана Windows.

Настройка параметров экрана Windows

  1. На панели управления выберите Экран.
  2. Перейдите на вкладку Параметры, нажмите кнопку Дополнительно, а затем перейдите на вкладку Диагностика.
  3. Передвиньте регулятор Аппаратное ускорение в положение Полное.

Код ошибки = 0xC00D11BF, код состояния = 0x00000000

Веб-справка

© Корпорация Майкрософт (Microsoft Corp.), 2000-2002. Все права защищены.


0xC00D11C0: Не удается воспроизвести файл

Проигрывателю Windows Media не удается воспроизвести файл из-за сетевой ошибки. Это сообщение об ошибке может появляться по одной из следующих причин.

  • Компьютер не подключен к локальной сети или к Интернету. Подключитесь к сети или Интернету, а затем повторите попытку.
  • Путь к файлу указан неверно. Если вы ввели адрес URL в диалоговом окне Открытие адреса URL, убедитесь, что имя файла и путь введены правильно, а затем повторите попытку. Если выбрана ссылка на веб-узле, возможно, эта ссылка неверна.
  • Сервер выключен или занят. Попробуйте подключиться к серверу в другое время.
  • Не включены некоторые сетевые протоколы в проигрывателе. Включите все сетевые протоколы и повторите попытку.
  • Параметры прокси-сервера для проигрывателя настроены неправильно. Проверьте правильность настройки параметров прокси-сервера и повторите попытку.

Включение всех сетевых протоколов

  1. Выберите в меню Сервис команду Параметры, а затем перейдите на вкладку Сеть.
  2. В группе Протоколы потоковой передачи установите флажки всех протоколов.

Проверка параметров прокси-сервера

  1. Выберите в меню Сервис команду Параметры, а затем перейдите на вкладку Сеть.
  2. Проверьте параметры в поле Настройка прокси-сервера потоковой передачи.

Рисунок примечания Примечания

  • Если вы не знаете правильные значения параметров прокси-сервера, на вкладке Сеть выберите протокол, щелкните Настройка, а затем выберите параметр Автоматическое определение настроек или Настройки прокси-сервера обозревателя веб-страниц (доступны только для протокола HTTP).
  • Если вы подключены к Интернету через удаленное соединение с помощью модема, то, возможно, вам не удастся выбрать прокси-сервер. Дополнительные сведения можно получить у поставщика услуг Интернета или сетевого администратора.

Код ошибки = 0xC00D11C0, код состояния = 0x00000000

Веб-справка

© Корпорация Майкрософт (Microsoft Corp.), 2000-2002. Все права защищены.


0xC00D11C4: Не удается найти прокси-сервер

Проигрывателю Windows Media не удается воспроизвести файл, так как он не может найти сетевой прокси-сервер. Возможно, неправильно выполнены настройки прокси-сервера для проигрывателя или сервер временно недоступен. Проверьте правильность настройки параметров прокси-сервера и повторите попытку позднее.

Проверка параметров прокси-сервера

  1. Выберите в меню Сервис команду Параметры, а затем перейдите на вкладку Сеть.
  2. Проверьте параметры в поле Настройка прокси-сервера потоковой передачи.

Рисунок примечания Примечание

  • Если вы не знаете правильные значения параметров прокси-сервера, на вкладке Сеть выберите протокол, щелкните Настройка, а затем выберите параметр Автоматическое определение настроек или Настройки прокси-сервера обозревателя веб-страниц (доступны только для протокола HTTP).

Код ошибки = 0xC00D11C4, код состояния = 0x00000000

Веб-справка

© Корпорация Майкрософт (Microsoft Corp.), 2000-2002. Все права защищены.


0xC00D11C9: Не удается скопировать файлы на записываемый диск

Проигрывателю Windows Media не удается скопировать выбранные файлы на записываемый диск. Это сообщение об ошибке может появляться по одной из следующих причин.

  • Дисковод CD-R или CD-RW занят. Подождите, пока дисковод выполнит текущую операцию и затем повторите попытку.
  • Несовместимый дисковод CD-R или CD-RW. Проверьте, что дисковод правильно подключен и установлены последние версии драйверов устройств, а затем повторите попытку.

Чтобы проверить, что дисковод является совместимым и загрузить последние версии драйверов устройств, обратитесь к списку совместимых с Windows устройств на веб-узле корпорации Майкрософт.

Код ошибки = 0xC00D11C9, код состояния = 0x00000000

Веб-справка

© Корпорация Майкрософт (Microsoft Corp.), 2000-2002. Все права защищены.


0xC00D11CB: Сетевая ошибка

Проигрывателем Windows Media обнаружена сетевая ошибка. Перезапустите проигрыватель. Если проблему устранить не удалось, перезапустите компьютер.

Код ошибки = 0xC00D11CB, код состояния = 0x00000000

Веб-справка

© Корпорация Майкрософт (Microsoft Corp.), 2000-2002. Все права защищены.


0xC00D11D1: Не удается воспроизвести файл

Проигрывателю Windows Media не удается воспроизвести файл из-за возможной неисправности звукового или видеоустройства, например, звуковой или видеоплаты.

Для звукового или видеоустройства, возможно, необходим обновленный драйвер. Чтобы узнать, имеются ли обновленные драйверы, обратитесь к веб-странице Windows Update на веб-узле корпорации Майкрософт или посетите веб-узел изготовителя звукового или видеоустройства.

Код ошибки = 0xC00D11D1, код состояния = 0x00000000

Веб-справка

© Корпорация Майкрософт (Microsoft Corp.), 2000-2002. Все права защищены.


0xC00D11D2: Не удается получить доступ к файлу

Проигрывателю Windows Media не удается получить доступ к файлу. Это сообщение об ошибке может появляться по одной из следующих причин.

  • В настоящее время данный файл используется. Закройте файл, а затем повторите попытку.
  • У вас нет прав для доступа к этому серверу или другой папке, в которой хранится файл. Убедитесь в наличии прав доступа, а затем повторите попытку.
  • У вас нет прав для доступа к этому прокси-серверу. Убедитесь в наличии прав доступа, а затем повторите попытку.
  • Если вы пытаетесь скопировать дорожку с компакт-диска на жесткий диск, у вас, возможно нет прав на копирование в указанную папку на жестком диске. Убедитесь в наличии прав доступа, а затем повторите попытку. Если проблему устранить не удалось, попробуйте выполнить копирование в другую папку.

Выбор другой папки для копирования дорожек

  1. В меню Сервис выберите команду Параметры.
  2. Перейдите на вкладку Копирование музыки.
  3. Нажмите кнопку Изменить.
  4. Выберите новую папку для хранения файлов цифрового мультимедиа и нажмите кнопку ОК.

ИЛИ

Нажмите кнопку Создать папку, введите имя новой папки и нажмите кнопку ОК.

Код ошибки = 0xC00D11D2, код состояния = 0x00000000

Веб-справка

© Корпорация Майкрософт (Microsoft Corp.), 2000-2002. Все права защищены.


0xC00D11F8: Не удается воспроизвести компакт-диск в режиме цифрового воспроизведения

Проигрывателю Windows Media не удается воспроизвести компакт-диск в режиме цифрового воспроизведения. Проигрыватель автоматически переключил дисковод для компакт-дисков в режим аналогового воспроизведения. Чтобы снова переключиться в режим цифрового воспроизведения компакт-дисков, используйте вкладку Устройства.

Переключение на цифровое воспроизведение и копирование

  1. В меню Сервис выберите команду Параметры, а затем перейдите на вкладку Устройства.
  2. Дважды щелкните дисковод для компакт-диска, а затем в поле Воспроизведение щелкните Цифровое.

Код ошибки = 0xC00D11F8, код состояния = 0x00000000

Веб-справка

© Корпорация Майкрософт (Microsoft Corp.), 2000-2002. Все права защищены.


0xC00D2720: Не удается скопировать файл

Лицензия на выбранный файл может не предоставлять пользователю прав на копирование данного файла. Чтобы просмотреть сведения о правах, связанные с этой лицензией, щелкните выбранный файл правой кнопкой мыши, выберите команду Свойства, а затем перейдите на вкладку Лицензия.

Код ошибки = 0xC00D2720, код состояния = 0x00000000

Веб-справка

© Корпорация Майкрософт (Microsoft Corp.), 2000-2002. Все права защищены.


0xC00D274B: Не удается воспроизвести этот файл на данном компьютере

Проигрывателю Windows Media не удается воспроизвести данный файл, поскольку файл защищен цифровой лицензией. Лицензия, которая снимает блокировку с этого файла и позволяет воспроизводить его, находится на том компьютере, на котором была сделана копия дорожки компакт-диска.

Если попытка воспроизвести файл делается на том компьютере, на котором была первоначально сделана копия дорожки компакт-диска, то лицензия либо отсутствует, либо повреждена. Повторно скопируйте данный файл с оригинала (компакт-диска) и затем снова попытайтесь воспроизвести его.

Код ошибки = 0xC00D274B, код состояния = 0x00000000

Веб-справка

© Корпорация Майкрософт (Microsoft Corp.), 2000-2002. Все права защищены.


0xC00D274D: Имеющиеся драйверы мультимедиа не обеспечивают воспроизведение данного файла

Проигрывателю Windows Media не удается воспроизвести файл, поскольку драйверы, установленные на компьютере, устарели и не обеспечивают воспроизведение данного файла или потока. Чтобы обновить драйверы, обратитесь к веб-странице Windows Update на веб-узле корпорации Майкрософт. Средствами страницы Windows Update ваш компьютер будет обследован, после чего определится, какие драйверы на нем следует обновить. После того, как обновления будут загружены, попробуйте снова воспроизвести файл или поток. Если не будет найдено соответствующих обновленных версий драйверов, вы не сможете воспроизвести данный файл.

Код ошибки = 0xC00D274D, код состояния = 0x00000000

Веб-справка

© Корпорация Майкрософт (Microsoft Corp.), 2000-2002. Все права защищены.


0xC00D2EEC: Протокол MSBD больше не поддерживается

Проигрыватель Windows Media не поддерживает протокол, который используется для доступа к файлу. Если сообщение об ошибке появилось после выбора ссылки на веб-узле, возможно, ссылка неверна. Если сообщение об ошибке получено после ввода адреса Интернета, убедитесь, что проигрыватель Windows Media поддерживает используемый протокол, и повторите попытку.

Далее приведен перечень поддерживаемых протоколов и правильный синтаксис обращения к ним.

  • mms://server/filename (например, файл с расширением WMA, WMV, ASF или MP3)
  • http://server/filename
  • mms://server/sami.asf?SAMI=http://server/sami/sami_demo.smi (файл SAMI)

Если проигрыватель Windows Media поддерживает применяемый протокол, но воспроизвести файл не удается, убедитесь, что проигрыватель настроен на использование всех поддерживаемых им протоколов.

Настройка параметров протоколов

  1. Выберите в меню Сервис команду Параметры, а затем перейдите на вкладку Сеть.
  2. В группе Протоколы потоковой передачи установите флажки всех протоколов.

При подключении к серверу, на котором запущены службы Windows Media, проигрыватель Windows Media пытается использовать все выбранные протоколы.

Рисунок примечания Примечание

  • Указанные протоколы можно использовать только для потоковой передачи файлов мультимедиа. Проигрыватель Windows Media нельзя использовать в качестве обозревателя.

Код ошибки = 0xC00D2EEC, код состояния = 0x00000000

Веб-справка

© Корпорация Майкрософт (Microsoft Corp.), 2000-2002. Все права защищены.


0xC00D2EEE: Не удается найти прокси-сервер

Проигрывателю Windows Media не удается найти сетевой прокси-сервер. Возможно, введено неправильное имя прокси-сервера или он временно недоступен.

Изменение имени прокси-сервера

  1. Выберите в меню Сервис команду Параметры, а затем перейдите на вкладку Сеть.
  2. В поле Настройка прокси-сервера потоковой передачи дважды щелкните протокол, который нужно настроить.
  3. Выберите Использовать прокси-сервер, а затем введите имя прокси-сервера и используемый порт. Правильное имя прокси-сервера и номер порта можно узнать у администратора сети.

Рисунок примечания Примечание

  • Если вы подключены к Интернету через удаленное соединение с помощью модема, то, возможно, вам не удастся выбрать прокси-сервер. Дополнительные сведения можно получить у поставщика услуг Интернета или сетевого администратора.

Код ошибки = 0xC00D2EEE, код состояния = 0x00000000

Веб-справка

© Корпорация Майкрософт (Microsoft Corp.), 2000-2002. Все права защищены.


Настройка учетных записей пользователей и паролей системы Windows для контроля содержимого DVD

Для применения контроля содержимого DVD необходимо обеспечить безопасность компьютера посредством установки соответствующих учетных записей пользователей и паролей в операционной системе Windows. Если учетные записи пользователей настроены неправильно, настройки контроля содержимого DVD могут быть изменены какими-либо недобросовестными пользователями.

Чтобы обеспечить безопасность компьютера, необходимо выполнить следующие два действия.

  • Назначить пароли для всех учетных записей администраторов компьютеров или администраторов.
  • Создать учетные записи пользователей с ограничением доступа для каждого лица, для которого требуется применить контроль содержимого DVD.

Для учетных записей с ограничением доступа не требуется назначать пароли, однако при желании это допускается. Настройками контроля содержимого DVD могут управлять только администраторы компьютера или администраторы.

Чтобы создать учетную запись пользователя или пароль, откройте в панели управления окно Пользователи и пароли. Дополнительные сведения о создании учетных записей пользователя и паролей можно найти в справке Windows.

Рисунок примечания Примечания

  • Для воспроизведения дисков DVD необходимо установить на компьютере дисковод для дисков DVD, а также программный или аппаратный DVD-декодер. Если совместимый DVD-декодер не установлен, команды, параметры и элементы управления проигрывателя, связанные с воспроизведением дисков DVD, не отображаются, и воспроизведение дисков DVD в этом случае невозможно. По умолчанию DVD-декодер не устанавливается в системе Windows. Дополнительные сведения о DVD-декодерах можно найти в справочной системе Windows.
  • Воспроизведение дисков DVD возможно только в определенных версиях Windows.


Правовые замечания

В содержание настоящего документа, в том числе в адреса URL и другие ссылки на веб-узлы в Интернете, могут быть внесены изменения без предварительного уведомления. Если не оговорено обратное, названия организаций и изделий, имена и события, используемые в качестве примеров, являются вымышленными и не имеют никакого отношения к реально существующим организациям, изделиям, именам и событиям, а все возможные совпадения являются случайными. На пользователе лежит ответственность за соблюдение всех применимых в данном случае законов об авторском праве. В рамках, предусмотренных законами об авторских правах, никакая часть настоящего документа не может быть воспроизведена, сохранена или представлена в какой-либо системе хранения данных или передана в какой бы то ни было форме, какими бы то ни было средствами (электронными, механическими, фотокопировальными, записывающими или другими) и в каких бы то ни было целях без специального письменного разрешения корпорации Майкрософт.

Корпорация Майкрософт может являться правообладателем патентов и заявок, поданных на получение патента, товарных знаков и прочих объектов авторского права, которые могут иметь отношение к содержанию данного документа. Предоставление вам данного документа не означает передачи какой-либо лицензии на использование данных патентов, товарных знаков и объектов авторского права, за исключением использования, явно оговоренного в лицензионном соглашении корпорации Майкрософт.

© Корпорация Майкрософт (Microsoft Corp.), 2000-2002. Все права защищены.

Microsoft, MS-DOS, Windows, Windows Media, Windows NT, ActiveSync, ActiveX, Direct3D, DirectDraw, DirectInput, DirectMusic, DirectPlay, DirectShow, DirectSound, DirectX, FrontPage, HighM.A.T., JScript, Microsoft Press, MSN, NetShow, Outlook, PowerPoint, Visual Basic, Visual C++, Visual InterDev, Visual J++, Visual Studio, WebTV, Win32 и Win32s являются охраняемыми товарными знаками корпорации Майкрософт в США и других странах.

Названия прочих организаций и изделий являются товарными знаками соответствующих владельцев.

Это программное обеспечение частично основано на работе Independent JPEG Group.

Код декомпрессии GIF, (c) David Koblas, 1990. Разрешается использование, копирование и дальнейшее распространение этих компонентов в любых целях и без каких-либо отчислений, при условии обязательного сопровождения всех копий вышеприведенным уведомлением об авторских правах, при условии, что в документации, рекламе и прочих материалах обязательно упоминается данное разрешение и уведомление об авторских правах. Программа предоставляется на условиях "как есть", без гарантии, явной или подразумеваемой.


Дополнительные сведения отсутствуют

На текущий момент по данной ошибке нет никакой дополнительной информации. Посмотрите веб-справку (английскую версию), где могут быть новые дополнительные сведения об ошибке.