Дата компиляции

 Дата компиляции 01.09.2001


Добавление и удаление столбцов в таблице результатов поиска

Рисунок Microsoft Windows

Чтобы добавить или удалить столбцы в таблице результатов поиска

Средство поиска принтеров использует службу каталогов Active Directory, для доступа к которой необходимо войти в домен Windows. Если работа ведется в рабочей группе, а не в домене, средство поиска принтеров недоступно.

  1. Выполните поиск принтера в окне поиска принтеров.
  2. В меню Вид выберите команду Таблица.
  3. В меню Вид выберите команду Выбрать столбцы.
  4. В окне Выбор столбцов выполните одно из следующих действий:
    • чтобы добавить столбец, щелкните его имя в списке Имеющиеся столбцы и нажмите кнопку Добавить;
    • чтобы удалить столбец, щелкните его имя в списке Отображаемые столбцы и нажмите кнопку Удалить.

Примечания

  • XOX
  • Добавляйте столбцы в том порядке, в котором они должны отображаться в области результатов поиска. Чтобы переместить столбец в другое место, необходимо сначала удалить его, а затем добавить в то место, где он должен отображаться.
  • Чтобы просмотреть все столбцы в области результатов поиска, возможно, потребуется развернуть окно, изменить ширину столбцов или воспользоваться полосой прокрутки.
  • Чтобы подключиться к принтеру, показанному в списке результатов, щелкните его правой кнопкой мыши и выберите команду Подключить.
  • Чтобы отсортировать принтеры, перечисленные в области результатов поиска, щелкните заголовок соответствующего столбца. Например, если нужно выполнить печать на принтере конкретной модели, щелкните заголовок Модель; при этом список будет отсортирован в алфавитном порядке по имени производителя и модели.
  • Кроме того, результаты поиска можно фильтровать. XOX

См. также


Фильтрование результатов поиска

Чтобы отфильтровать результаты поиска

Средство поиска принтеров использует службу каталогов Active Directory, для доступа к которой необходимо войти в домен Windows. Если работа ведется в рабочей группе, а не в домене, средство поиска принтеров недоступно.

  1. Выполните поиск принтера в окне поиска принтеров.
  2. В меню Вид выберите команду Таблица.
  3. В меню Вид выберите команду Фильтр, чтобы включить средство фильтрации.
  4. Под заголовком соответствующего столбца в области результатов поиска введите значение, которому должен удовлетворять искомый принтер.
  5. Щелкните значок фильтра рядом с текстовым полем и выберите нужное условие.
  6. Повторите шаги 4 и 5 для всех столбцов, которые должен использовать фильтр. Каждый налагаемый фильтр уменьшает список результатов поиска.

Примечания

  • XOX Для получения сведений по поиску принтера щелкните ссылку См. также.
  • При каждом изменении текстовых полей или условий фильтра список автоматически будет заново отсортирован. Не нажимайте кнопку Найти, так как это приведет к сбросу данных фильтра.
  • Чтобы отключить фильтр, снова выберите в меню Вид команду Фильтр.
  • Чтобы подключиться к принтеру, показанному в списке результатов, щелкните его правой кнопкой мыши и выберите команду Подключить.
  • Чтобы отсортировать принтеры, перечисленные в области результатов поиска, щелкните заголовок соответствующего столбца. Например, если нужно выполнить печать на принтере конкретной модели, щелкните заголовок Модель; при этом список будет отсортирован в алфавитном порядке по имени производителя и модели.

См. также


Поиск принтера

Чтобы выполнить поиск принтера

Порядок действий, выполняемых при поиске принтера, зависит от того, в какой среде ведется работа: в рабочей группе или в домене. Для получения инструкций щелкните ссылку с описанием используемой среды.

Рабочая группа

В этой среде используется мастер установки принтера.

  1. XOX
  2. Дважды щелкните значок Установка принтера, чтобы запустить мастер установки принтера, а затем нажмите кнопку Далее.
  3. Выберите вариант Подключение принтера и нажмите кнопку Далее.
  4. Выберите вариант Обзор принтеров и нажмите кнопку Далее.
  5. В списке Общие принтеры выберите принтер, к которому требуется подключиться.

    6. В списке принтеров отображаются значки и имена принтеров. Значок компьютера обозначает компьютер, к которому подключен по крайней мере один принтер. Чтобы увидеть принтер, дважды щелкните значок компьютера.

    По щелчку значка принтера имя этого принтера отображается в поле Принтер.

  6. Нажмите кнопку Далее.
  7. Чтобы завершить подключение к сетевому принтеру, следуйте инструкциям, появляющимся на экране.

    8. Значок данного принтера появится в папке «Принтеры и факсы».

Примечания

  • XOX
  • После подключения к общему принтеру по сети можно использовать его так же, как если бы он был подключен к локальному компьютеру.

Домен

В этой среде используется служба каталогов Active Directory.

  1. Откройте окно Поиск принтеров.
  2. В поле в выберите домен, в котором требуется выполнить поиск, или нажмите кнопку Обзор, чтобы выбрать нужный домен.

    3. Если выбрать вариант Весь каталог, то параметры, заданные на вкладке Дополнительно, не будут применяться при выполнении поиска.

  3. Введите или выберите нужные параметры поиска на вкладках Принтеры, Возможности и Дополнительно.
    • На вкладке Принтеры введите имя, местоположение и модель принтера.

      • Если поле Размещение по умолчанию содержит значение, значит, сетевой администратор настроил сеть таким образом, что Windows по умолчанию выполняет попытку отобразить ближайшие принтеры. Можно также нажать кнопку Обзор, чтобы выполнить поиск принтера в другом месте. Если поле Размещение пусто, Windows будет выполнять поиск принтеров во всем каталоге; однако можно, зная имя расположения, ввести его в это поле.

    • На вкладке Возможности можно указать дополнительные условия поиска, например возможность двусторонней печати или печати с определенным разрешением.
    • На вкладке Дополнительно задаются пользовательские или дополнительные поля, определяющие такие условия, как возможность разбора по копиям или поддержка определенного языка принтера.
  4. Нажмите кнопку Найти, чтобы запустить поиск, или кнопку Очистить все, чтобы очистить поля условий поиска и начать новый поиск.

Примечания

  • XOX
  • При работе в домене можно использовать любой из описанных методов поиска. Однако выполнять поиск принтеров с помощью Active Directory можно только при работе в домене Windows.
  • Если в области результатов поиска показано слишком много принтеров, введите дополнительные условия, чтобы уточнить поиск. XOX
  • Чтобы подключиться к принтеру, показанному в списке результатов поиска, щелкните его правой кнопкой мыши и выберите команду Подключить.
  • Принтеры, перечисленные в области результатов поиска, можно сортировать и фильтровать; можно также сохранять запрос на поиск. XOX

См. также


Общие сведения о средстве поиска принтеров

Поиск принтеров — это мощное средство поиска, позволяющее пользователям, работающим в домене Windows, искать принтеры в Active Directory. Когда нужный принтер найден, подключиться к нему чрезвычайно легко. Достаточно щелкнуть имя принтера правой кнопкой мыши в области результатов поиска и выбрать команду Подключить.

Если работа ведется в рабочей группе, а не в домене, средство Поиск принтеров недоступно.

Откройте окно Поиск принтеров.

Три вкладки, расположенные в окне Поиск принтеров, содержат поля для ввода различных условий поиска.

  • Вкладка Принтеры используется для ввода таких сведений, как имя, расположение и модель принтера.
  • Вкладка Возможности предназначена для указания дополнительных условий поиска, например возможности двусторонней печати или печати с заданным разрешением.
  • Вкладка Дополнительно служит для еще более подробного описания возможностей, позволяя добавлять пользовательские поля для указания таких условий, как поддержка разбора по копиям или определенный язык принтера.

После выполнения поиска найденные принтеры можно сортировать и фильтровать в области результатов поиска с помощью заголовков столбцов. Для отображения заголовков столбцов необходимо выбрать в меню Вид команду Таблица. При просмотре результатов поиска в виде значков или списка фильтрация недоступна.

  • Чтобы отсортировать принтеры, перечисленные в области результатов поиска, щелкните заголовок соответствующего столбца. Например, если нужно выполнить печать на принтере конкретной модели, щелкните заголовок Модель; при этом список будет отсортирован в алфавитном порядке по имени производителя и модели. Кроме того, можно изменять перечень столбцов, отображаемых в области результатов поиска. XOX
  • Чтобы отфильтровать принтеры, перечисленные в области результатов поиска, щелкните правой кнопкой мыши заголовок столбца и выберите команды Вид и Фильтр. XOX

Заданные условия поиска можно сохранить для дальнейшего использования. Для повторного запуска поиска с сохраненными условиями достаточно дважды щелкнуть имя файла, в котором они сохранены. Учтите, что условия сортировки и фильтрации не сохраняются вместе с результатами поиска. XOX

Примечание

  • XOX

См. также


Поиск принтеров с учетом их дополнительных возможностей

Чтобы выполнить поиск принтеров с учетом их дополнительных возможностей

Средство поиска принтеров использует службу каталогов Active Directory, для доступа к которой необходимо войти в домен Windows. Если работа ведется в рабочей группе, а не в домене, средство поиска принтеров недоступно.

  1. Откройте окно Поиск принтеров.
  2. В поле в не должно быть выбрано значение Полностью Directory.
  3. На вкладках Принтеры и Возможности введите и выберите необходимые для поиска сведения.
  4. На вкладке Дополнительно нажмите кнопку Поле и выберите возможность или атрибут, по которым нужно выполнить поиск, например Управляющий язык принтера.
  5. В поле Условие выберите нужное условие, например совпадает.
  6. В поле Значение введите требуемое значение, например postscript, и нажмите кнопку Добавить.
  7. Повторите шаги 4-6 для ввода всех условий поиска и нажмите кнопку Найти.

    8. Приведенные выше условия поиска позволяют найти все принтеры, поддерживающие язык postscript. Если добавить поле Поддержка разбора по копиям и условие ИСТИНА, то будут найдены все postscript-принтеры, поддерживающие разбор по копиям.

Примечания

  • XOX
  • Чтобы подключиться к принтеру, показанному в списке результатов, щелкните его правой кнопкой мыши и выберите команду Подключить.
  • Кроме того, результаты поиска можно фильтровать и сортировать. XOX

См. также