Обзор параметров электропитания

С помощью параметров электропитания можно сократить потребление электроэнергии некоторыми устройствами компьютера или системой в целом. Для этого нужно выбрать схему управления питанием, которая представляет собой набор параметров, определяющих использование электроэнергии компьютером. Могут быть созданы собственные схемы управления питанием или использованы схемы, поставляемые с Windows.

Нетрудно настроить отдельные параметры схемы управления питанием. Например, в зависимости от оборудования, имеется ряд возможностей.

  • Автоматическое отключение монитора и жестких дисков для экономии электроэнергии.
  • Перевод компьютера при его простое в ждущий режим. Находясь в ждущем режиме, компьютер переключается в состояние с низким потреблением электроэнергии, в котором отключаются такие устройства, как жесткие диски и монитор. При возобновлении работы компьютер быстро выходит из ждущего режима и рабочий стол полностью восстанавливается. Ждущий режим полезно применять для сохранения заряда батарей портативных компьютеров. Поскольку ждущий режим не сохраняет состояние рабочего стола на жестком диске, сбой питания компьютера, находящегося в ждущем режиме, может вызвать потерю несохраненных данных.
  • Перевод компьютера в спящий режим. В спящем режиме все содержимое памяти сохраняется на жестком диске, отключаются монитор и жесткие диски, и компьютер выключается. При перезапуске компьютера состояние рабочего стола полностью восстанавливается. Выход из спящего режима занимает больше времени, чем выход из ждущего режима.

Обычно для сохранения электроэнергии в случае короткого времени простоя отключаются только монитор и жесткий диск. Если планируется более длительный перерыв в работе компьютера, компьютер переводится в ждущий режим с низким потреблением электроэнергии.

В спящий режим компьютер переводится в случае длительного простоя или на ночь. При перезапуске компьютера состояние рабочего стола полностью восстанавливается.

Для использования параметров электропитания Windows необходимо, чтобы их поддержка была предусмотрена изготовителем компьютера. Дополнительные сведения см. в документации, поставляемой вместе с компьютером.

См. также


Общие задачи: электропитание

Рисунок Microsoft Windows

Общие задачи

Для настройки параметров электропитания часто выполняются задачи, приведенные ниже. Чтобы найти конкретные слово или фразу, перейдите на вкладку Указатель или Поиск.

Выбор схемы управления питанием

Схема управления питанием представляет собой предопределенное семейство параметров управления питанием. Выберите схему управления питанием, чтобы применить параметры, которые соответствуют способу использования компьютера, или использовать схему в качестве отправной точки при создании собственной схемы управления питанием.

Пошаговые инструкции

Перевод компьютера в ждущий режим

Ждущий режим — это состояние, в котором монитор и жесткие диски отключены, поэтому компьютер потребляет меньше электроэнергии. При возобновлении работы компьютер быстро выходит из ждущего режима и рабочий стол полностью восстанавливается. Используйте ждущий режим при кратковременных отлучках во время работы. Поскольку ждущий режим не сохраняет состояние рабочего стола на жестком диске, сбой питания компьютера, находящегося в ждущем режиме, может вызвать потерю несохраненных данных.

Пошаговые инструкции для автоматического (по времени) перевода в ждущий режим

Пошаговые инструкции для перевода в ждущий режим вручную

Перевод компьютера в спящий режим

Спящий режим — это состояние, в котором компьютер завершает работу, предварительно сохранив все содержимое памяти на жестком диске. При перезапуске компьютера состояние рабочего стола полностью восстанавливается. Используйте спящий режим при продолжительном отсутствии на работе.

Пошаговые инструкции для автоматического (по времени) перевода в спящий режим

Пошаговые инструкции для перевода в спящий режим вручную

Установка предупреждающего сигнала при разрядке аккумулятора

Параметры управления питанием могут быть установлены таким образом, чтобы отключить предупреждающий сигнал при падении уровня зарядки аккумулятора до уровня, определенного как низкий или критический. Уровень зарядки аккумулятора, вызывающий сигнал или сообщение, может быть легко изменен.

Пошаговые инструкции


Выбор схемы управления питанием

Чтобы выбрать схему управления питанием

  1. Откройте на панели управления компонент Электропитание.
  2. В группе Схемы управления питанием выберите нужную схему управления питанием. Выводимые настройки управления питанием будут изменяться в соответствии с выбранной схемой управления питанием.

Примечания

  • XOX
  • Предустановленные значения времен появляются в списках Отключение дисплея и Отключение дисков на вкладке Схемы управления питанием. Для изменения значения нажмите кнопку со стрелкой и выберите нужное время.
  • Чтобы создать новую схему управления питанием, выберите значения времен, нажмите кнопку Сохранить как и введите название схемы.
  • XOX


Создание схемы управления питанием

Чтобы создать схему управления питанием

  1. Откройте на панели управления компонент Электропитание.
  2. В списках Отключение дисплея,Отключение дисков, Ждущий режим через и Спящий режим через на вкладке Схемы управления питанием выберите требуемые значения времен.
  3. В группе Схемы управления питанием нажмите кнопку Сохранить как и введите имя схемы управления питанием. Новая схема добавляется в список Схемы управления питанием.

Примечания

  • XOX
  • Чтобы удалить схему управления питанием, выберите ее и нажмите кнопку Удалить.
  • XOX


Автоматический перевод компьютера в спящий режим

Чтобы автоматически перевести компьютер в спящий режим

XOX

  1. Откройте на панели управления компонент Электропитание.
  2. На вкладке Спящий режим установите флажок После приостановки перейти в спящий режим и нажмите кнопку Применить.

    3. Если вкладка Спящий режим недоступна, компьютер не поддерживает этот режим.

  3. Перейдите на вкладку APM установите флажок Задействовать автоматическое управление питанием и нажмите кнопку Применить.

    4. Вкладка APM недоступна на ACPI-совместимых компьютерах. ACPI автоматически включает автоматическое управление питанием, при этом вкладка APM становится недоступной.

  4. Перейдите на вкладку Схемы управления питанием и установите время в поле Спящий режим через. Компьютер перейдет в спящий режим после простоя в течение указанного времени.

Примечания

  • XOX
  • При переводе компьютера в спящий режим все содержимое памяти компьютера сохраняется на жестком диске и компьютер выключается. При включении компьютера все программы и документы, которые были открыты при выключении компьютера, восстанавливаются на рабочем столе.
  • Для перевода компьютера в спящий режим необходимо, чтобы поддержка такого режима была предусмотрена изготовителем компьютера.
  • XOX


Перевод компьютера в спящий режим вручную

Чтобы перевести компьютер в спящий режим вручную

XOX

  1. Откройте на панели управления компонент Электропитание.
  2. Выберите вкладку Спящий режим и установите флажок После приостановки перейти в спящий режим.

    3. Если вкладка Спящий режим недоступна, компьютер не поддерживает этот режим.

  3. Нажмите кнопку OK, чтобы закрыть диалоговое окно Свойства: электропитание.
  4. XOX

Примечания

  • XOX
  • При переводе компьютера в спящий режим все содержимое памяти компьютера сохраняется на жестком диске. При включении компьютера все программы и документы, которые были открыты при выключении компьютера, восстанавливаются на рабочем столе.
  • Для перевода компьютера в спящий режим необходимо, чтобы его компоненты и BIOS поддерживали этот режим.
  • XOX


Автоматический перевод компьютера в ждущий режим

Чтобы автоматически перевести компьютер в ждущий режим

  1. Откройте на панели управления компонент Электропитание.
  2. В группе Схемы управления питанием нажмите кнопку со стрелкой и выберите схему управления питанием. Временные параметры схемы управления питанием отображаются в полях Ждущий режим через, Отключение монитора и Отключение дисков.
  3. Чтобы отключать монитор перед переводом компьютера в ждущий режим, выберите время в поле Отключение монитора.
  4. Чтобы отключать жесткие диски перед переводом компьютера в ждущий режим, выберите время в поле Отключение дисков.

Примечания

  • XOX
  • Перед переводом компьютера в ждущий режим рекомендуется сохранить свою работу. В ждущем режиме данные из памяти компьютера не записываются на жесткий диск. При прерывании питания данные из памяти будут потеряны.
  • Чтобы создать новую схему управления питанием, выберите значения времен, нажмите кнопку Сохранить как и введите название схемы.
  • При использовании переносного компьютера имеется возможность задать одно значение для питания от батарей и другое значение для питания от сети.
  • Для перевода компьютера в ждущий режим необходимо, чтобы поддержка такого режима была предусмотрена изготовителем компьютера.
  • XOX


Перевод компьютера в ждущий режим вручную

Чтобы перевести компьютер в ждущий режим вручную

  1. Откройте на панели управления компонент Электропитание.
  2. На вкладке Дополнительно выберите для параметра При нажатии кнопки включения питания компьютера значение Переход в ждущий режим. На портативном компьютере выберите для параметра При закрытии переносного компьютера значение Переход в ждущий режим.
  3. Нажмите кнопку OK или Применить, а затем выключите питание или закройте крышку переносного компьютера.

Примечания

  • XOX
  • XOX
  • Перед переводом компьютера в ждущий режим рекомендуется сохранить свою работу. В ждущем режиме данные из памяти компьютера не записываются на жесткий диск. При прерывании питания данные из памяти будут потеряны.
  • Для перевода компьютера в ждущий режим необходимо, чтобы поддержка такого режима была предусмотрена изготовителем компьютера.
  • XOX


Изменение времени перехода компьютера в ждущий режим

Чтобы изменить время перехода компьютера в ждущий режим

XOX

  1. Откройте на панели управления компонент Электропитание.
  2. В поле Ждущий режим через выберите требуемое время.

Примечания

  • XOX
  • Чтобы запрашивать пароль Windows при выходе из ждущего режима, выберите вкладку Дополнительно и установите флажок Запрашивать пароль при выходе из спящего режима.
  • XOX


Изменение времени отключения жесткого диска

Чтобы изменить время отключения жесткого диска

XOX

  1. Откройте на панели управления компонент Электропитание.
  2. В поле Отключение дисков нажмите кнопку со стрелкой и выберите нужное время. Если этот параметр отсутствует, жесткие диски не поддерживают такую возможность.

Примечания

  • XOX
  • Для использования возможности управления электропитанием необходимо, чтобы ее поддержка была предусмотрена изготовителем жесткого диска.
  • XOX


Изменение времени отключения монитора

Чтобы изменить время отключения монитора

XOX

  1. Откройте на панели управления компонент Электропитание.
  2. В поле Отключение монитора нажмите кнопку со стрелкой и выберите нужное время.

Примечания

  • XOX
  • Если поле Отключение монитора недоступно, монитор не поддерживает эту возможность.
  • XOX


Парольная защита компьютера в ждущем и спящем режимах

Чтобы защитить паролем компьютер в ждущем и спящем режимах

  1. Откройте на панели управления компонент Электропитание.
  2. Выберите вкладку Дополнительно и установите флажок Запрашивать пароль при выходе из спящего режима. При выходе компьютера из спящего режима будет запрашиваться пароль учетной записи, с которой был осуществлен вход в систему.

Примечания

  • XOX
  • Пароль Windows используется и для ждущего, и для спящего режимов.


Установка предупреждения о критическом уровне батарей

Чтобы установить предупреждение о критическом уровне батарей

  1. Откройте на панели управления компонент Электропитание.
  2. Выберите вкладку Сигнализация.
  3. В полях Сигнал низкого заряда батарей и Сигнал почти полной разрядки батарей задайте нужные значения, перемещая ползунок регулятора.
  4. Нажмите кнопку Действие, чтобы задать вид уведомления и требуемый уровень заряда.

Примечания

  • XOX
  • Если требуется завершать работу компьютера при получении уведомлений, выберите значение Действия при подаче сигнала в диалоговом окне Ответ на сигналы.
  • Можно задать сигнал о низком уровне заряда батарей, сигнал о почти полной разрядке батарей или оба сигнала.
  • XOX


Использование службы источника бесперебойного питания (ИБП)

После покупки источника бесперебойного питания (ИБП) для компьютера с помощью службы ИБП можно установить параметры его работы, используя компонент «Электропитание» на панели управления. Вкладка ИБП в компоненте «Электропитание» позволяет управлять работой службы ИБП на компьютере. Набор доступных параметров зависит от конкретного ИБП, установленного в системе. Эти параметры могут включать следующее.

  • Последовательный порт, к которому подсоединен ИБП.
  • Условия, при которых ИБП отправляет сигнал, например сбой питания, низкий уровень зарядки батарей и удаленное завершение работы источником бесперебойного питания.
  • Интервалы времени для обслуживания и подзарядки аккумулятора и вывод предупреждающего сообщения после сбоя питания.


Установка источника бесперебойного питания (ИБП)

Чтобы установить источник бесперебойного питания (ИБП)

XOX

  1. Следуйте инструкциям изготовителя для физической установки ИБП.
  2. Откройте на панели управления компонент Электропитание.
  3. На вкладке ИБП нажмите кнопку Выбрать.
  4. В диалоговом окне Выбор ИБП в группе Выберите изготовителя выберите изготовителя ИБП, подключенного к компьютеру.
  5. В группе Выберите модель выберите модель ИБП, подключенного к компьютеру.
  6. В группе Порт выберите последовательный порт, к которому подключен ИБП, и нажмите кнопку Готово.

Примечания

  • XOX
  • XOX


Настройка источника бесперебойного питания (ИБП)

Чтобы настроить источник бесперебойного питания (ИБП)

XOX

  1. Откройте на панели управления компонент Электропитание.
  2. На вкладке ИБП нажмите кнопку Настроить.
  3. В диалоговом окне Настройка ИБП измените один или несколько из приведенных ниже параметров.

    4. Включить все уведомления

    Установите этот флажок, если служба Windows Источник бесперебойного питания должна отображать предупреждающее сообщение, когда компьютер переключается на питание от ИБП. Может быть указано число секунд ожидания перед выводом начального предупреждения о сбое питания и число секунд, которое должно пройти перед выводом последующих сообщений о сбое питания.

    Критический сигнал

    • Установите флажок Время работы от батареи до подачи сигнала (мин.), чтобы компьютер под управлением Windows работал от ИБП в течение установленного числа минут до критического сигнала.
    • Установите флажок При подаче сигнала запустить программу, чтобы в Windows запускалась программа или задача при запуске ИБП критического сигнала по питанию.
      1. Нажмите кнопку Настроить.
      2. В диалоговом окне ИБП - завершение работы системы в поле Выполнить введите программу или задачу, которые будут запущены перед завершением ИБП работы компьютера, или нажмите кнопку Обзор для поиска программы или задачи.
      3. На вкладке Расписание настройте соответствующее расписание задач.
      4. На вкладке Настройка настройте параметры завершения плановых задач, времени простоя и управления электропитанием.
    • В списке Затем следует выполнить следующее действие выберите состояние системы, в которое компьютер должен переходить при получении критического сигнала.
    • Установите флажок И в завершение, выключить ИБП, если ИБП должен быть выключен после завершения работы компьютера.

Примечания

  • XOX
  • Командный файл должен располагаться в папке системный_корневой_каталог\System32 и иметь одно из следующих расширений: .exe, .com, .bat или .cmd.
  • Отображение диалоговых окон из командного файла не допускается, так как эти окна, требующие ввода данных, могут помешать завершению работы системы. Предельное время выполнения командного файла составляет 30 секунд. Большее время выполнения создает угрозу безаварийному завершению работы Windows.
  • После настройки параметров ИБП обязательно следует экспериментально проверить настройку ИБП, чтобы убедиться в том, что компьютер защищен от сбоев питания.
  • Набор параметров настройки службы ИБП зависит от установленной модели ИБП. Неверная настройка параметров может привести к неправильной работе самого ИБП. Сведения о параметрах настройки можно найти в документации к ИБП.
  • XOX


Удаление источника бесперебойного питания (ИБП)

Чтобы удалить источник бесперебойного питания (ИБП)

XOX

  1. Откройте на панели управления компонент Электропитание.
  2. На вкладке ИБП нажмите кнопку Выбрать.
  3. В диалоговом окне Выбор ИБП в группе Выберите изготовителя выберите значение (нет).
  4. Выключите компьютер и удалите ИБП

Примечания

  • XOX
  • XOX


Настройка источника бесперебойного питания (ИБП)

Чтобы настроить источник бесперебойного питания (ИБП)

XOX

  1. Откройте на панели управления компонент Электропитание.
  2. На вкладке ИБП нажмите кнопку Выбрать.
  3. В диалоговом окне Выбор ИБП в группе Выберите изготовителя выберите значение Универсальный.
  4. В списке Выберите модель выберите значение Особый.
  5. В группе Порт выберите последовательный порт, к которому подключен ИБП и нажмите кнопку Далее.
  6. В диалоговом окне Настройка интерфейса ИБП установите соответствующие полярности сигнала ИБП для следующих ситуаций.
    • Отказ питания, на батарее
    • Низкий заряд батареи
    • Завершение работы ИБП

    Внимание!

    • Перед изменением этих параметров изучите документацию, поставляемую с ИБП.
  7. Нажмите кнопку Готово.

Примечания

  • XOX
  • XOX


Проверка конфигурации службы источника бесперебойного питания (ИБП)

Чтобы проверить конфигурацию службы источника бесперебойного питания (ИБП)

  1. Имитируйте сбой питания при помощи отключения питания от ИБП.
  2. Подождите, пока аккумулятор ИБП разрядится до того уровня, когда произойдет завершение работы системы.
  3. Подайте питание на ИБП.
  4. Для того чтобы убедиться, что все действия по восстановлению выполнены правильно, просмотрите системный журнал в окне просмотра событий.

Внимание!

  • Перед выполнением проверок, аналогичных этой, сохраните и закройте все открытые документы.

Примечания

  • После отключения питания от ИБП компьютер и периферийное оборудование, подключенные к ИБП, будут продолжать работать, а на экране появится предупреждение.
  • Если служба ИБП настроена на запуск командного файла, проверьте, что файл исполняется в течение 30 секунд. Если же этот файл не будет выполнен за 30 секунд, не гарантируется безопасное завершение работы компьютера.


Общие сведения об ACPI

Расширенный интерфейс управления питанием и конфигурациями (Advanced Configuration and Power Interface, ACPI) является открытым промышленным стандартом, определяющим гибкий и расширяемый интерфейс аппаратуры с системной платой. Разработчики программного обеспечения используют эту спецификацию для объединения возможностей управления электропитанием во всей компьютерной системе, включая аппаратуру, операционную систему и прикладное программное обеспечение. Это объединение позволяет Windows определять активные приложения и контролировать все ресурсы управления питанием для подсистем компьютера и периферийного оборудования.

ACPI позволяет операционной системе непосредственно управлять питанием широкого диапазона переносных и настольных компьютеров, серверов и периферийных устройств.

ACPI является основой промышленной инициативы OnNow, которая позволяет производителям систем поставлять компьютеры, которые запускаются прикосновением к клавише на клавиатуре.

ACPI необходим для использования всех преимуществ управления питанием и технологии Plug and Play в Windows. Если точно не известно, является ли компьютер ACPI-совместимым, проверьте документацию изготовителя. Чтобы изменить параметры управления электропитанием, позволяющие реализовать преимущества ACPI, используйте компонент «Электропитание» на панели управления.

Во время установки Windows ACPI устанавливается только в том случае, если присутствуют все компоненты управления электропитанием. Некоторые компоненты, особенно устаревшие, не поддерживают управление электропитанием, что может вызвать ошибки в работе программы «Автоматического управления электропитанием» (APM) или помешать установке ACPI. Примеры таких компонентов — это шина ISA (Industry Standard Architecture) и устаревший BIOS.


Управление питанием переносного компьютера

С помощью параметров электропитания можно снизить потребление электроэнергии аккумулятора переносного компьютера, оставляя компьютер доступным для немедленного использования. Несколько аккумуляторов могут рассматриваться по отдельности или вместе. Для них могут быть установлены сигналы, предупреждающие о низком уровне зарядки.

Компьютер может быть переведен в ждущий режим, который выключает монитор и жесткие диски для уменьшения потреблении энергии аккумулятора. При выходе из ждущего режима состояние рабочего стола полностью восстанавливается. Перед переводом компьютера в ждущий режим рекомендуется сохранить свою работу. В ждущем режиме данные из памяти компьютера не записываются на жесткий диск. При прерывании питания данные из памяти будут потеряны.

Можно также перевести компьютер в спящий режим. В спящем режиме отключаются монитор и жесткие диски, все содержимое памяти сохраняется на жестком диске и компьютер выключается. При перезапуске компьютера состояние рабочего стола полностью восстанавливается.

Выводимые параметры электропитания будут изменяться в соответствии с конкретной конфигурацией оборудования компьютера. Чтобы использовать параметры электропитания, компьютер должен быть ACPI-совместимым, т. е. все компоненты доступны управлению электропитанием. Если один или несколько компонентов не доступны для управления электропитанием, возможно, ACPI не будет работать или будет работать с ошибками.

Функционирование во время авиарейса

Некоторые коммерческие авиакомпании могут потребовать выключить все переносные компьютеры во время определенных фаз полета, например при взлете и посадке. Для выполнения этого требования необходимо полностью отключить компьютер.

Компьютер кажется выключенным, когда он находится в ждущем режиме. Однако операционная система может автоматически возобновить свою работу для выполнения запрограммированных ранее задач или для сохранения заряда батарей. Чтобы предотвратить возникновение такой ситуации во время авиарейса, убедитесь, что компьютер полностью выключается, когда он не используется. XOX

Кроме того, если компьютер оборудован сотовым модемом, проверьте, что модем полностью выключен во время авиарейса, в соответствии с правилами Федерального комитета по связи (Federal Communication Commission). Невыполнение этих требований может привести к гражданской или уголовной ответственности.


Удаление схемы управления питанием

Чтобы удалить схему управления питанием

  1. Откройте на панели управления компонент Электропитание.
  2. В группе Схемы управления питанием нажмите кнопку со стрелкой и выберите удаляемую схему.
  3. Выберите команду Удалить.

Примечания

  • XOX
  • Чтобы создать новую схему управления питанием, выберите значения времен, нажмите кнопку Сохранить как и введите название схемы.
  • XOX