Использование ограничения доступа

Интернет позволяет получать доступ к широкому спектру различной информации. Однако для некоторых пользователей определенное содержание может сказаться нежелательным. Например, может потребоваться запретить детям доступ к страницам с информацией о насилии или сексе.

Ограничение доступа позволяет контролировать содержание материалов, доступных для данного компьютера из Интернета. После включения ограничения доступа можно будет просматривать только тот материал, содержание которого соответствует определенным требованиям. Эти параметры можно изменить.

Ограничение доступа позволяет выполнить следующие действия.

  • Изменение параметров ограничения доступа. Чтобы включить ограничение доступа и просмотреть параметры, установите пароль. Этот пароль потребуется для изменения любых параметров ограничения доступа, поэтому рекомендуется записать его.
  • Просмотр и изменение оценок для приемлемого содержимого в следующих областях: ненормативная лексика, обнаженные тела, секс и насилие.
  • Изменение параметров содержимого, которое могут просматривать другие пользователи с вашим разрешением или без разрешения. Оценки содержимого можно изменять в зависимости от обстоятельств.
  • Создание списка веб-узлов, которые нельзя просматривать никогда, независимо от их оценок.
  • Создание списка веб-узлов, которые можно просматривать всегда, независимо от их оценок.
  • Просмотр и изменение используемых систем оценок и организаций.

При первом включении ограничение доступа имеет наиболее консервативные настройки. Эти настройки можно изменять в соответствии с определенными требованиями.

Не все содержимое в Интернете имеет оценки. Если выбрать в параметрах возможность просмотра узлов, не имеющих оценок, учтите, что некоторые из этих узлов могут содержать нежелательные для просмотра материалы.

См. также


Включение ограничения доступа и установка ограничений

Как включить ограничение доступа и установить ограничения

  1. С панели управление откройте окно Свойства обозревателя.
  2. На вкладке Содержание в группе Ограничение доступа нажмите кнопку Включить.

    Если ограничение доступа уже включено, нажмите кнопку Настройка и введите пароль-допуск.

  3. На вкладке «Оценки» выберите категорию в списке и установите ползунок на требуемых ограничениях.
  4. Повторите эти действия для других категорий и нажмите кнопку ОК.
  5. Если для компьютера еще не установлен пароль-допуск, будет предложено создать его.

Примечания

  • Можно также открыть окно «Свойства обозревателя», выбрав в меню Сервис Internet Explorer команду Свойства обозревателя.
  • Пароль-допуск рекомендуется записать. Его придется вводить при каждом изменении установок ограничения доступа.
  • Чтобы защитить других пользователей от посещения нежелательных веб-узлов, не имеющих оценок, перейдите на вкладку Разрешенные узлы и измените настройки.

См. также


Разрешение просмотра веб-страниц с ограниченным доступом или без оценок

Как позволить другим пользователям просматривать веб-страницы с ограниченным доступом или без оценок

  1. С панели управление откройте окно Свойства обозревателя.
  2. На вкладке Содержание в группе Ограничение доступа нажмите кнопку Включить.

    Если ограничение доступа уже включено, нажмите кнопку Настройка и введите пароль-допуск.

  3. Чтобы позволить другим пользователям просматривать веб-страницы с ограниченным доступом, выберите вкладку Общие и установите флажок Разрешить ввод пароля для просмотра запрещенных узлов.

    Чтобы разрешить другим пользователям просмотр веб-страниц, не имеющих оценок, установите флажок Пользователи могут просматривать узлы, не имеющие оценок.

  4. Нажмите кнопку ОК.
  5. Если для компьютера еще не установлен пароль-допуск, будет предложено создать его.

Примечание

  • Можно также открыть окно «Свойства обозревателя», выбрав в меню Сервис Internet Explorer команду Свойства обозревателя.

См. также


Создание списков веб-узлов, всегда разрешенных и всегда запрещенных для просмотра

Как указать веб-узлы, которые другие пользователи смогут просматривать всегда или не смогут просматривать никогда

  1. С панели управление откройте окно Свойства обозревателя.
  2. На вкладке Содержание в группе Ограничение доступа нажмите кнопку Включить.

    Если ограничение доступа уже включено, нажмите кнопку Настройка и введите пароль-допуск.

  3. Выберите вкладку Разрешенные узлы, введите адрес URL веб-узла, а затем укажите, будет ли доступна эта страница другим пользователям всегда или не будет доступна никогда.

    Повторите этот процесс для каждого веб-узла, к которому необходимо настроить доступ.

Примечание

  • Можно также открыть окно «Свойства обозревателя», выбрав в меню Сервис Internet Explorer команду Свойства обозревателя.

См. также