Общие сведения о программе «Экранный диктор»

«Экранный диктор» является программой озвучивания текста для пользователей с частичной и полной потерей зрения. Программа «Экранный диктор» озвучивает то, что отображено на экране: содержимое активного окна, параметры меню или введенный текст.

Программа «Экранный диктор» была разработана для совместного использования с программой «Блокнот», программой WordPаd, обозревателем Internet Explorer, рабочим столом Windows и программой установки Windows. В других программах «Экранный диктор» может озвучивать слова неправильно.

В программе «Экранный диктор» имеется несколько параметров, которые позволяют настраивать озвучивание экранных элементов.

  • Окна, меню и контекстные меню могут озвучиваться при отображении.
  • Могут озвучиваться символы, вводимые с помощью клавиатуры.
  • Имеется возможность настройки указателя мыши для следования за активным элементом на экране.
  • Имеется возможность изменения скорости, громкости и тона голоса.

XOX

XOX

Примечания

  • XOX
  • XOX
  • XOX XOX
  • Простой способ запустить программу «Экранный диктор» — это нажать клавишу Windows ( Клавиша Windows) + U. Программа «Экранный диктор» по умолчанию настраивается на запуск при запуске диспетчера служебных программ. Но, если на компьютере отсутствуют возможности озвучивания текста, программа «Экранный диктор» может не запуститься.
  • «Диспетчер служебных программ» позволяет проверять состояние программ специальных возможностей, а также запускать их и останавливать. Пользователи с доступом на уровне администратора могут определять программы для запуска при запуске диспетчера служебных программ. Пользователи могут также запускать программы служебных возможностей до входа в систему, нажав клавишу Windows ( Клавиша Windows) + U при отображении диалогового окна Операционная система Windows во время запуска Windows.

См. также


Перемещение с помощью клавиатуры и программы «Экранный диктор»

  • XOX

Параметры озвучивания

  • Чтобы озвучить окно целиком, щелкните окно и нажмите одновременно клавиши CTRL+SHIFT+ПРОБЕЛ.
  • Чтобы получить сведения о текущем элементе, нажмите одновременно клавиши CTRL+SHIFT+ENTER.
  • Чтобы получить подробное описание элемента, нажмите одновременно клавиши CTRL+SHIFT+INSERT.
  • Чтобы прочитать заголовок окна, нажмите одновременно клавиши ALT+HOME.
  • Чтобы прочитать строку состояния окна, нажмите одновременно клавиши ALT+END.
  • Чтобы озвучить содержимое поля правки, используйте сочетание клавиш CTRL+SHIFT+ENTER или клавиши со стрелками.
  • Чтобы отключить озвучивание, нажмите клавишу CTRL.

Дополнительные сочетания клавиш

  • Чтобы перейти в окно другой программы, нажмите одновременно клавиши ALT+TAB.
  • Чтобы перейти к следующей кнопке или следующему инструменту, нажмите клавишу TAB. Для возврата нажмите одновременно клавиши SHIFT+TAB.
  • Чтобы выбрать элемент раскрывающегося списка, используйте клавиши со стрелками.
  • Чтобы установить флажок или нажать переключатель, нажмите клавишу ПРОБЕЛ.
  • Чтобы открыть диспетчер служебных программ, нажмите одновременно клавиши Клавиша Windows +U.

Примечания

  • XOX
  • XOX
  • XOX

См. также


Настройка параметров голоса в программе «Экранный диктор»

Рисунок Microsoft Windows

Чтобы настроить параметры голоса в программе «Экранный диктор»

  1. XOX
  2. Щелкните Голос.
  3. В диалоговом окне Настройка голоса выберите параметры голоса, которые следует изменить.
    • Чтобы изменить скорость речи, выберите нужное значение в поле Скорость.
    • Чтобы изменить громкость речи, выберите нужное значение в поле Громкость.
    • Чтобы изменить высоту речи, выберите нужное значение в поле Высота.

Примечания

  • XOX
  • XOX
  • XOX
  • Чтобы измененные параметры речи вступили в силу, может понадобиться время от нескольких секунд до минуты.

См. также


Чтение вслух печатаемых символов

Чтение вслух печатаемых символов

  1. XOX
  2. Установите флажок Читать вслух печатаемые символы.

Примечания

  • XOX
  • XOX
  • XOX

См. также


Перемещение указателя мыши к активному элементу при использовании программы «Экранный диктор»

Чтобы переместить указатель мыши к активному элементу при использовании программы «Экранный диктор»

  1. XOX
  2. Установите флажок Перемещать указатель мыши к активному элементу.

Примечания

  • XOX
  • XOX
  • XOX

См. также


Озвучивание событий на экране

Чтобы озвучить события на экране

  1. XOX
  2. В диалоговом окне Экранный диктор установите флажок Объявлять о событиях на экране.

Примечания

  • XOX
  • XOX
  • XOX

См. также


Не удается открыть программу «Экранный диктор»

Windows не может запустить данную программу.

Возможно, на компьютере отсутствует оборудование и программное обеспечение, необходимое для использования программы «Экранный диктор».

Если компьютер находится в ведении системного администратора, попросите его установить нужное оборудование и программное обеспечение.

Также имеется возможность проверить, включена ли звуковая карта в диспетчере устройств.

  • Запустите диспетчер устройств.

Сведения о продуктах и средствах, поддерживающих специальные возможности, для операционных систем Windows см. на странице специальных возможностей (перейдите на страницу http://www.microsoft.com/ и выполните поиск по слову «accessibility») на веб-узле Microsoft.

Примечание

  • XOX

Программа «Экранный диктор» для используемого языка отсутствует.

В пакетах обновления Windows имеются средства поддержки дополнительных языков для программы «Экранный диктор». Сведения о продуктах и средствах, поддерживающих специальные возможности, для операционных систем Windows см. на странице специальных возможностей (перейдите на страницу http://www.microsoft.com/ и выполните поиск по слову «accessibility») на веб-узле Microsoft.


Дата компиляции

 Дата компиляции 01.09.2001


Запуск программы «Экранный диктор» в свернутом окне

Чтобы запустить программу «Экранный диктор» в свернутом окне

  1. XOX
  2. Установите флажок Запускать программу «Экранный диктор» в свернутом окне.

Примечания

  • XOX
  • Это возможность полезна после настройки параметров программы «Экранный диктор», так как необязательно видеть диалоговое окно Экранный диктор во время работы программы.
  • XOX
  • XOX

См. также