Запрос помощи с использованием средства «Удаленный помощник»

Иногда для устранения неполадки наиболее удобно, чтобы кто-нибудь показал, как это делается. В этом случае использование средства «Удаленный помощник» обеспечивает удобный способ получения помощи путем подключения к компьютеру знакомого пользователя под управлением совместимой операционной системы (например, XOX).

Запустив средство «Удаленный помощник», можно использовать службу сообщений Windows или электронную почту, чтобы пригласить другого пользователя подключиться к вашему компьютеру. Выполнив подключение, другой пользователь на своем компьютере может просматривать экран вашего компьютера и обмениваться необходимыми сведениями в режиме реального времени. При наличии разрешения помощник может использовать мышь и клавиатуру для работы на вашем компьютере.

Чтобы запустить средство «Удаленный помощник», выполните следующие действия.

  1. Нажмите кнопку Пуск и выберите команду Справка и поддержка.
  2. Выберите Попросить друга подключиться, с использованием удаленного помощника.

Примечания

  • И вы, и ваш помощник можете использовать как службу сообщений Windows, так и MAPI-совместимую почтовую программу, например Microsoft Outlook или Outlook Express.
  • Для использования средства «Удаленный помощник» необходимо подключение к Интернету обоих компьютеров.
  • При работе в локальной сети брандмауэры могут помешать использованию средства «Удаленный помощник». В этом случае следует обратиться к администратору сети до начала работы с программой «Удаленный помощник».
  • Если по каким-либо причинам нет возможности отправить приглашение с помощью электронной почты или службы сообщений Windows, приглашение можно создать и сохранить. На первой странице средства «Удаленный помощник» выберите команду Отправить приглашение. На следующей странице выберите команду Сохранить приглашение в файле и следуйте указаниям по сохранению файла. Затем можно отправить приглашение помощнику любым способом — скопировать его на гибкий или общий сетевой диск, отправить с помощью другой почтовой службы или FTP и т.д.

См. также


Использование защиты паролем в средстве «Удаленный помощник»

Если приглашение отправляется в сообщении электронной почты, необходимо задать надежный пароль для использования помощи, чтобы защитить компьютер от злоумышленников, притворяющихся помощниками.

Использование надежных паролей необходимо в связи с применением пользователями новейших средств и компьютеров для расшифровки паролей. Пароли, на подбор которых ранее уходили недели, теперь могут быть взломаны за считанные часы.

Необходимо сообщить пароль помощнику заранее (например, в сообщении электронной почты).

Пароль должен соответствовать следующим требованиям:

  • иметь длину не менее семи символов;
  • содержать буквы, цифры и символы;
  • содержать не менее одного символа на позициях со второй по шестую;
  • значительно отличаться от паролей, использовавшихся ранее;
  • не содержать имени или фамилии пользователя;
  • не являться распространенным словом или именем.

Примечание

  • При использовании пароля он должен быть известен пользователю, которому отправляется приглашение, что необходимо для подключения к компьютеру. Пароль не отправляется приглашаемому пользователю автоматически.


Предотвращение использования другим пользователем средства «Удаленный помощник» для управления компьютером

Рисунок Microsoft Windows

Чтобы предотвратить использование другим пользователем средства «Удаленный помощник» для управления компьютером

  1. Откройте объект Система на панели управления.
  2. На вкладке Удаленные сеансы нажмите кнопку Дополнительно.
  3. Снимите флажок Разрешить удаленное управление этим компьютером.

Примечание

  • XOX


Остановка удаленного управления локальным компьютером с помощью средства «Удаленный помощник»

Чтобы остановить удаленное управление локальным компьютером с помощью средства «Удаленный помощник»

  • В окне разговора нажмите кнопку Остановить.

    • -или-

  • Нажмите клавишу ESC, обычно расположенную в левом верхнем углу клавиатуры.

Примечание

  • Чтобы прервать соединение с другим пользователем, но оставить окно удаленного помощника открытым, нажмите кнопку Отключить. Чтобы прервать соединение с другим пользователем и закрыть окно удаленного помощника, нажмите кнопку Закрыть в правом верхнем углу окна.


Задание предельного срока открытия всех окон приглашений удаленного помощника

Чтобы задать предельный срок открытия всех окон приглашений удаленного помощника

  1. Откройте объект Система на панели управления.
  2. На вкладке Удаленные сеансы нажмите кнопку Дополнительно.
  3. В группе Приглашения выберите время в двух списках.


Разговор с помощи средства «Удаленный помощник»

Чтобы включить разговор при использовании средства «Удаленный помощник»

  • В окне разговора нажмите кнопку Начать разговор.

Примечание

  • Для использования этого средства обоим пользователям понадобится:
    • полнодуплексная звуковая плата или USB-порт;
    • микрофон и динамик или закрепляемое на голове устройство, которое можно подключить к звуковой плате или USB-порту;
    • модем со скоростью не менее 28,8 килобит в секунду (Кбит/с) и скорость соединения не менее 28,8 Кбит/с.


Регулировка качества звука

Чтобы отрегулировать качество звука

  • В окне разговора нажмите кнопку Параметры и установите обычное или высокое качество звука.

Примечание

  • При скорости соединения в 64 Кбит/с или больше можно выбрать скорость подключения высокого качества. Однако это может вызвать замедление работы.


Отправка файла при помощи средства «Удаленный помощник»

Чтобы отправить файл при помощи средства «Удаленный помощник»

  1. В окне разговора выберите ссылку Отправить файл.
  2. Найдите файл, который необходимо отправить, щелкните его и нажмите кнопку Открыть.

Примечание

  • Запрос на передачу файла отправляется немедленно. При согласии адресата получить файл на экране выводится соответствующее уведомление. Файл отправляется, если адресат соглашается его получить. Пока получатель не согласиться на получение файла, при помощи кнопки Отмена можно отменить передачу файла.


Предоставление помощи с использованием средства «Удаленный помощник»

Иногда наиболее удобный способ помочь кому-либо устранить неполадку — это показать, как это делается. В этом случае использование средства «Удаленный помощник» обеспечивает удобный способ оказания помощи путем подключения к компьютеру знакомого пользователя с компьютера под управлением совместимой операционной системы (например, XOX).

Выполнив подключение, на своем компьютере можно просматривать экран компьютера другого пользователя и обмениваться необходимыми данными в режиме реального времени. При наличии разрешения можно использовать мышь и клавиатуру для работы на удаленном компьютере другого пользователя.

Примечания

  • Для использования средства «Удаленный помощник» необходимо подключение к Интернету обоих компьютеров.
  • При работе в локальной сети брандмауэры могут помешать использованию средства «Удаленный помощник». Попробуйте отправить приглашение с помощью службы сообщений Windows, если вы этого еще не сделали. Если это сделать не удается, попросите помощника или администратора добавить для вас порт 3389.
  • Можно сообщить другому пользователю о возможности повысить производительность системы, уменьшив количество отображаемых экраном цветов с помощью параметра Качество цветопередачи в меню «Отображение» (на панели управления).
  • Чтобы улучшить просмотр, можно использовать кнопки Истинный размер и Масштаб. При изменении масштаба можно просматривать большую часть экрана другого пользователя, однако в уменьшенном представлении. При просмотре истинного размера видна меньшая часть экрана, однако размер остается неизменным.


Дата компиляции

Дата компиляции: 2003-12-03