Съемные ЗУ

Служба «Съемные ЗУ» упрощает отслеживание съемных носителей и управление библиотеками, например устройствами смены дисков.

  • Перед использованием службы «Съемные ЗУ» см. Контрольный список: настройка службы «Съемные ЗУ».
  • Советы по использованию службы «Съемные ЗУ» находятся в разделе Советы и рекомендации.
  • Пошаговая справка по выполнению конкретных задач содержится в разделе Инструкции.
  • Сведения общего характера о службе «Съемные ЗУ» см. в разделе Основные понятия.
  • Рекомендации по устранению неполадок содержатся в разделе Устранение неполадок.


Контрольный список: настройка службы «Съемные ЗУ»

Действие | Ссылка
Проверьте, что имеющаяся библиотека поддерживается. | XOX
Установите и проверьте правильность работы библиотеки. | Прочтите руководство по использованию библиотеки и следуйте рекомендациям изготовителя. Особое внимание следует уделить нумерации гнезд и типам поддерживающихся носителей, а также сведениям о необходимости периодической чистки устройств.
Создайте новые пулы носителей для поддержки приложений, если это необходимо. | Чтобы создать пул носителей.
Поместите достаточное количество носителей в пул свободных носителей. | Чтобы переместить ленту или диск в другой пул носителей.
Установите требуемые разрешения пользователя или группы для съемных носителей. | Чтобы сменить разрешения пользователей на доступ к съемным носителям.


Советы и рекомендации

Приведенный ниже список содержит некоторые рекомендации по использованию съемных носителей. Следует по возможности придерживаться этих рекомендаций.

  • Перед использованием съемных носителей сначала убедитесь, что система поддерживает оборудование библиотеки.

    XOX

  • Используйте мастер управления чисткой для очистки ленточных накопителей.

    Если устройства библиотеки поддерживают чистку, вставьте чистящие кассеты с помощью мастера управления чисткой.

  • Вставьте носитель в автоматическую библиотеку до обращения к ней.

    До создания нового пула носителей вставьте носитель в каждую автоматическую библиотеку, которая будет управляться службой «Съемные ЗУ». Если библиотека пуста, служба не может определить тип носителя.

  • Следите, чтобы счетчик числа носителей в каждой установленной копии системы не превышал 1000.

    Из соображений быстродействия число лент и дисков, управляемых одной системой съемных носителей, не должно превышать 1000.


Инструкции

Данный раздел содержит пошаговые инструкции по выполнению административных задач с помощью оснастки «Съемные ЗУ» на консоли MMC.

  • Просмотр и задание свойств съемных носителей
  • Смена способа отображения оснастки «Съемные ЗУ»
  • Управление библиотеками
  • Управление пулами носителей
  • Управление лентами и дисками
  • Управление запросами оператора и рабочей очередью
  • Управление безопасностью системы съемных носителей


Просмотр и задание свойств съемных носителей

Рисунок Microsoft Windows

Чтобы просмотреть или задать свойства съемных носителей

  1. XOX
  2. В дереве консоли щелкните правой кнопкой мыши узел Съемные ЗУ и выберите команду Свойства.
  3. В диалоговом окне Свойства просмотрите свойства и, если требуется, внесите изменения.

Примечания

  • XOX
  • Чтобы просмотреть или задать свойства определенных пулов носителей, устройств библиотеки, носителей или других устройств, выберите в дереве консоли соответствующую папку, щелкните правой кнопкой мыши определенный элемент в области сведений и выберите команду Свойства.

См. также


Смена способа отображения оснастки «Съемные ЗУ»

Чтобы сменить способ отображения оснастки «Съемные ЗУ»

  1. XOX
  2. В дереве консоли щелкните узел Съемные ЗУ.
  3. В меню Показать выберите команду Полностью (для просмотра всего дерева) или Простой (для упрощенного просмотра).

Примечания

  • XOX
  • В семействе Windows 2000 Server по умолчанию установлен режим просмотра «Полностью».

См. также


Управление библиотеками

  • Включение и отключение библиотеки
  • Включение и отключение устройства
  • Учет библиотеки
  • Задание метода учета для использования по умолчанию
  • Открытие дверцы библиотеки
  • Задание значений таймаута дверцы библиотеки и порта
  • Очистка изолированного устройства
  • Очистка автоматической библиотеки


Включение и отключение библиотеки

Чтобы включить или отключить библиотеку

  1. XOX
  2. В дереве консоли дважды щелкните узел Библиотеки.
  3. Щелкните правой кнопкой мыши библиотеку, которую требуется включить или отключить, и выберите команду Свойства.

    Откроется диалоговое окно Свойства библиотеки.

  4. На вкладке Общие установите флажок Задействовать устройство, где устройством могут быть узлы «Устройства», «Библиотеки» и др.

    Или, чтобы отключить данную библиотеку, снимите флажок Задействовать устройство.

Примечания

  • XOX
  • Отключенные библиотеки становятся недоступными для использования.

См. также


Включение и отключение устройства

Чтобы включить или отключить устройство

  1. XOX
  2. В дереве консоли щелкните узел Устройства.

    Где?

    • Съемный носитель (имя компьютера)
    • Библиотеки
    • библиотека
    • Устройства
  3. В области сведений щелкните правой кнопкой мыши требуемое устройство и выберите команду Свойства.
  4. На вкладке Общие установите флажок Задействовать устройство.

    Или, чтобы отключить данное устройство, снимите флажок Задействовать устройство.

Примечания

  • XOX
  • Отключенные устройства становятся недоступными для использования.
  • Данная процедура применима только к автоматическим библиотекам. Так как библиотеки изолированных устройств состоят из одного устройства, при этом включается или отключается вся библиотека. Для получения инструкций по включению и отключению библиотек щелкните ссылку См. также.

См. также


Учет библиотеки

Чтобы выполнить учет библиотеки

  1. XOX
  2. В дереве консоли дважды щелкните узел Библиотеки.
  3. Щелкните правой кнопкой мыши библиотеку, учет которой требуется выполнить, и выберите команду Учет.

Примечания

  • XOX
  • Данная процедура применима только к автоматическим библиотекам.
  • Тип проводимого учета будет выбран для библиотеки по умолчанию.
  • Учет выполняется при каждой операции доступа к дверце библиотеки.
  • Учет выполняется методом, назначенным для использования по умолчанию. Существует три метода учета: «Краткий», «Полный» и «Нет». Для получения инструкций по изменению метода учета, используемого по умолчанию, щелкните ссылку См. также.

См. также


Задание метода учета для использования по умолчанию

Чтобы задать метод учета для использования по умолчанию

  1. XOX
  2. В дереве консоли дважды щелкните узел Библиотеки.
  3. Щелкните правой кнопкой мыши библиотеку, для которой требуется задать метод учета, и выберите команду Свойства.
  4. На вкладке Общие в поле со списком Метод учета выберите требуемый способ: Нет, Краткий или Полный.

Примечания

  • XOX
  • При кратком учете выполняется только проверка гнезд накопителя, состояние занятости которых изменилось. При выполнении полного учета с носителей считывается штрих-код (при его наличии). Если его нет, лента или диск присоединяется и выполняется чтение кода носителя.
  • Учет выбранным методом автоматически выполняется при каждой операции доступа к дверце библиотеки.
  • Полный учет всегда выполняется при неудачном исходе операции присоединения, независимо от выбранного метода учета. Чтобы отключить эту функцию, снимите флажок Вести полный учет всех ошибок монтирования носителей.
  • Данная процедура применима только к автоматическим библиотекам.

См. также


Открытие дверцы библиотеки

Чтобы открыть дверцу библиотеки

  1. XOX
  2. В дереве консоли дважды щелкните узел Библиотеки.
  3. Щелкните правой кнопкой мыши требуемую библиотеку и выберите команду Доступ к дверце.
  4. Когда будет выдан запрос, откройте дверцу.

Примечания

  • XOX
  • Используя дверцу библиотеки, можно вставлять и извлекать носители. Если в библиотеке есть порт вставки/извлечения, его можно использовать для предотвращения повторного учета носителей. Убедитесь, что используются правильные гнезда библиотеки.
  • При смене в библиотеке носителей, не имеющих штрих-кодов, необходимо выполнять полный учет. Смена носителей не будет обнаружена в ходе краткого учета, и при следующем присоединении носителя в каком-либо гнезде его код будет неверным.
  • Данная процедура применима только к автоматическим библиотекам.

См. также


Задание значений таймаута дверцы библиотеки и порта

Чтобы задать значения таймаута дверцы библиотеки и порта

  1. XOX
  2. В дереве консоли дважды щелкните узел Библиотеки.
  3. Щелкните правой кнопкой мыши требуемую библиотеку и выберите команду Свойства.
  4. В диалоговом окне Свойства выберите вкладку Компоненты.
  5. В группе Дверцы введите в поле Таймаут новое значение таймаута дверц в минутах (если требуется).
  6. В группе Порты введите в поле Таймаут новое значение таймаута порта вставки/извлечения в минутах (если требуется).

Примечания

  • XOX
  • Данная процедура применима только к автоматическим библиотекам.

См. также


Очистка изолированного устройства

Чтобы очистить изолированное устройство

  1. XOX
  2. В дереве консоли щелкните узел Устройства.

    Где?

    • Съемный носитель (имя компьютера)
    • Библиотеки
    • библиотека
    • Устройства
  3. В области сведений щелкните устройство правой кнопкой мыши и выберите команду Отметить как чистые.

Примечания

  • XOX
  • Чтобы очистить изолированное устройство, следует вставить в него чистящую кассету. Эта процедура выполняется только для уведомления системы съемных носителей о том, что изолированное устройство очищено вручную, и сохранения записи в базе данных съемных носителей.
  • Данная процедура относится только к очистке устройства в библиотеке изолированных устройств. Для получения инструкций по очистке устройств в автоматической библиотеке щелкните ссылку См. также.

См. также


Очистка автоматической библиотеки

Чтобы очистить автоматическую библиотеку

  1. XOX
  2. В дереве консоли щелкните правой кнопкой мыши библиотеку, которую требуется очистить.

    Где?

    • Съемный носитель (имя компьютера)
    • Библиотеки
    • библиотека
  3. Выберите команду Управление чисткой.
  4. Следуйте инструкциям мастера управления чисткой.

Примечания

  • XOX
  • Для выполнения этой процедуры в библиотеку по запросу потребуется вставить чистящую кассету. Не вставляйте чистящую кассету тем же способом, что и обычные кассеты (через порт вставки/извлечения). Следуйте инструкциям мастера управления чисткой.

См. также


Управление пулами носителей

  • Создание пула носителей
  • Удаление пула носителей приложения
  • Автоматическое извлечение носителей из пула свободных носителей
  • Автоматический возврат носителей в пул свободных носителей
  • Задание предела перераспределений носителей в пуле


Создание пула носителей

Чтобы создать пул носителей

  1. XOX
  2. В меню «Показать» выберите команду Полностью и в дереве консоли щелкните правой кнопкой мыши узел Пулы носителей и выберите команду Создать пул носителей.

    Или, чтобы создать пул носителей в другом пуле носителей, щелкните правой кнопкой мыши пул носителей и выберите команду Создать пул носителей.

  3. На вкладке Общие введите в поле Имя имя нового пула носителей, а в поле Описание — его описание.
  4. В группе Сведения о носителе выберите вариант Содержит носители типа, а затем выберите в списке соответствующий тип носителей.
  5. В группе Политика выделения/изъятия выполните одно или несколько следующих действий.
    • Для автоматического извлечения при необходимости неиспользуемых носителей из пула свободных носителей установите флажок Выбрать носитель из пула свободных носителей.
    • Для автоматического возврата в пул свободных носителей более не используемого носителя установите флажок Вернуть носитель в пул свободных носителей.
    • Для установки предела перераспределений носителей в данном пуле установите флажок Не более и введите допустимое число перераспределений.

Примечания

  • XOX
  • Пулы носителей можно создавать только в пулах носителей приложений. Пулы носителей нельзя создавать в свободных, импортированных или неопознанных пулах носителей.

См. также


Удаление пула носителей приложения

Чтобы удалить пул носителей приложения

  1. XOX
  2. В меню «Показать» выберите команду Полностью и в дереве консоли дважды щелкните узел Пулы носителей.
  3. Щелкните правой кнопкой мыши пул носителей приложения, который требуется удалить, и выберите команду Удалить.

Примечания

  • XOX
  • Нельзя удалить свободные, импортированные или неопознанные пулы.

См. также


Автоматическое извлечение носителей из пула свободных носителей

Чтобы автоматически извлечь носитель из пула свободных носителей

  1. XOX
  2. В меню «Показать» выберите команду Полностью и в дереве консоли дважды щелкните узел Пулы носителей.
  3. Щелкните нужный пул носителей правой кнопкой мыши и выберите команду Свойства.
  4. На вкладке Общие установите флажок Выбрать носитель из пула свободных носителей.

Примечания

  • XOX
  • Если флажок Выбрать носитель из пула свободных носителей не установлен, при возникновении потребности в дополнительных носителях необходимо будет вручную переносить ленты или диски из пула свободных носителей. Для получения инструкций по перемещению носителей вручную в пул свободных носителей щелкните ссылку См. также.

См. также


Автоматический возврат носителей в пул свободных носителей

Чтобы осуществить автоматический возврат носителей в пул свободных носителей

  1. XOX
  2. В меню «Показать» выберите команду Полностью и в дереве консоли дважды щелкните узел Пулы носителей.
  3. Щелкните требуемый пул носителей правой кнопкой мыши и выберите команду Свойства.
  4. На вкладке Общие установите флажок Вернуть носитель в пул свободных носителей.

Примечания

  • XOX
  • Если флажок Вернуть носитель в пул свободных носителей не установлен, ненужные ленты и диски нужно будет перемещать из пула носителей приложения в пул свободных носителей вручную. После выполнения данной операции эти ленты и диски смогут использоваться другими приложениями. Для получения инструкций по перемещению носителей вручную в пул свободных носителей щелкните ссылку См. также.

См. также


Задание предела перераспределений носителей в пуле

Чтобы задать предел перераспределений носителей в пуле

  1. XOX
  2. В меню «Показать» выберите команду Полностью и в дереве консоли дважды щелкните узел Пулы носителей.
  3. Щелкните требуемый пул носителей правой кнопкой мыши и выберите команду Свойства.
  4. В группе Сведения о носителе выберите вариант Содержит носители типа.
  5. В группе Политика выделения/изъятия установите флажок Не более и, если требуется, измените значение, используемое по умолчанию.

Примечание

  • XOX

См. также


Управление лентами и дисками

  • Перемещение ленты или диска в другой пул носителей
  • Включение и отключение ленты или диска
  • Вставка ленты или диска в автоматическую библиотеку
  • Извлечение ленты или диска из автоматической библиотеки
  • Присоединение ленты или диска
  • Отсоединение ленты или диска от автоматической библиотеки


Перемещение носителя в другой пул носителей

Чтобы переместить носитель в другой пул носителей

  1. XOX
  2. В дереве консоли щелкните узел Содержание.

    Где?

    • Съемный носитель (имя компьютера)
    • Библиотеки
    • библиотека
    • Содержание
  3. Перетащите соответствующую ленту или диск из области сведений в соответствующий пул носителей в дереве консоли.

Примечания

  • XOX
  • Перед перемещением носителя в пул свободных носителей убедитесь, что данные на перемещаемой ленте или диске больше не нужны. При перемещении ленты или диска в пул свободных носителей данные с этого носителя автоматически будут удалены. Для удаления данных вручную перед перемещением носителя в пул свободных носителей щелкните эту ленту или диск правой кнопкой мыши и выберите команду Подготовить.
  • В пул свободных носителей нельзя перемещать носители, доступные только для чтения, такие как компакт-диски.

См. также


Включение или отключение ленты или диска

Чтобы включить или отключить ленту или диск

  1. XOX
  2. В дереве консоли щелкните узел Содержание.

    Где?

    • Съемный носитель (имя компьютера)
    • Библиотеки
    • библиотека
    • Содержание
  3. В области сведений щелкните правой кнопкой мыши ленту или диск и выберите команду Свойства.
  4. На вкладке Носитель установите флажок Задействовать носитель.

    Или, чтобы отключить данную ленту или диск, снимите флажок Задействовать носитель.

Примечания

  • XOX
  • Отключенные ленты и диски становятся недоступными для использования.

См. также


Вставка ленты или диска в автоматическую библиотеку

Чтобы вставить ленту или диск в автоматическую библиотеку

  1. XOX
  2. В дереве консоли дважды щелкните узел Библиотеки.
  3. Щелкните правой кнопкой мыши требуемую библиотеку и выберите команду Вставить.
  4. Следуйте инструкциям мастера вставки носителей.

Примечания

  • XOX
  • Эта процедура предназначена только для автоматических библиотек. Вставку лент или дисков в изолированную библиотеку следует выполнять вручную.

См. также


Извлечение ленты или диска из изолированного устройства

Чтобы извлечь ленту или диск из изолированного устройства

  1. XOX
  2. В дереве консоли дважды щелкните узел Библиотеки.
  3. Щелкните правой кнопкой мыши требуемую библиотеку и выберите команду Извлечь.

Примечания

  • XOX
  • Эта процедура предназначена только для библиотек изолированных устройств. Для получения инструкций по извлечению ленты или диска от автоматической библиотеки щелкните ссылку См. также.

См. также


Извлечение ленты или диска из автоматической библиотеки

Чтобы извлечь ленту или диск из автоматической библиотеки

  1. XOX
  2. В дереве консоли щелкните узел Содержание.

    Где?

    • Съемный носитель (имя компьютера)
    • Библиотеки
    • библиотека
    • Содержание
  3. В области сведений щелкните правой кнопкой мыши ленту или диск и выберите команду Извлечь.
  4. Следуйте инструкциям мастера извлечения носителей.

Примечание

  • XOX

См. также


Присоединение ленты или диска

Чтобы присоединить ленту или диск

  1. XOX
  2. В дереве консоли щелкните узел Содержание.

    Где?

    • Съемный носитель (имя компьютера)
    • Библиотеки
    • библиотека
    • Содержание
  3. В области сведений щелкните правой кнопкой мыши ленту или диск и выберите команду Установить.

Примечание

  • XOX

См. также


Отсоединение ленты или диска от автоматической библиотеки

Чтобы отсоединить ленту или диск от автоматической библиотеки

  1. XOX
  2. В дереве консоли щелкните узел Устройства.

    Где?

    • Съемный носитель (имя компьютера)
    • Библиотеки
    • библиотека
    • Устройства
  3. В области сведений щелкните правой кнопкой мыши устройство, для которого требуется отсоединить ленту или диск, и выберите команду Снять.

Примечание

  • XOX

См. также


Управление запросами оператора и рабочей очередью

  • Ответ на запрос оператора
  • Смена способа отображения запросов оператора
  • Удаление запросов оператора
  • Отмена выполнения ожидающих операций в рабочей очереди
  • Изменение порядка присоединения в рабочей очереди


Ответ на запрос оператора

Чтобы ответить на запрос оператора

  1. XOX
  2. В меню «Показать» выберите команду Полностью и щелкните в дереве консоли узел Запросы оператора.
  3. В области сведений щелкните правой кнопкой мыши требуемый запрос и выполните одно из следующих действий.
    • Чтобы завершить выполнение запроса, выберите команду Завершить и выполните запрошенные действия.
    • Чтобы отменить запрос, выберите команду Отказ.

Примечания

  • XOX
  • Запросы операторов хранятся в разделе «Съемные ЗУ» примерно 72 часа после их выполнения или отмены.

См. также


Смена способа отображения запросов оператора

Чтобы сменить способ отображения запросов оператора

  1. XOX
  2. В дереве консоли щелкните правой кнопкой мыши узел Съемные ЗУ и выберите команду Свойства.
  3. На вкладке Общие в группе Параметры выполните следующие действия.
    • Установите флажок Отображать диалоги запроса оператора и хода выполнения, чтобы запросы оператора отображались во всплывающем окне, либо снимите его, если этого не требуется.
    • Установите флажок Использовать значок области состояния, чтобы во время ожидания обслуживания запросов оператора на панели задач появлялся значок, либо снимите его, если этого не требуется.

Примечание

  • XOX

См. также


Удаление запросов оператора

Чтобы удалить запросы оператора

  1. XOX
  2. В меню «Показать» выберите команду Полностью, в дереве консоли щелкните правой кнопкой мыши узел Запросы оператора и выберите команду Свойства.
  3. Чтобы все запросы автоматически удалялись, установите в диалоговом окне Свойства: Запросы оператора флажок Автоматически удалять выполненные запросы.
  4. Чтобы удалялись и невыполненные запросы, установите переключатель Удалять невыполненные запросы.

    Чтобы невыполненные запросы сохранялись, установите переключатель Сохранять невыполненные запросы.

  5. В поля Удалять через введите интервал времени для автоматического удаления запросов.
  6. Чтобы восстановить параметры, используемые по умолчанию, нажмите кнопку По умолчанию.
  7. Чтобы немедленно удалить все запросы, нажмите кнопку Удалить все сейчас.

Примечания

  • XOX
  • После восстановления параметров, используемых по умолчанию, все запросы, включая невыполненные, будут удаляться каждые 72 часа.
  • Чтобы удалить отдельный запрос оператора, щелкните его правой кнопкой мыши в области сведений и выберите команду Удалить.
  • Так же удаляются элементы из рабочей очереди. Для этого в дереве консоли щелкните правой кнопкой мыши раздел Рабочая очередь.

См. также


Отмена выполнения ожидающих операций в рабочей очереди

Чтобы отменить выполнение ожидающих операций в рабочей очереди

  1. XOX
  2. В меню «Показать» выберите команду Полностью и щелкните в дереве консоли узел Рабочая очередь.
  3. В области сведений щелкните правой кнопкой мыши элемент рабочей очереди и выберите команду Отменить запрос.

Примечания

  • XOX
  • Элемент также можно удалить из рабочей очереди, щелкнув его правой кнопкой мыши и выбрав команду Удалить.
  • Нельзя удалить текущие выполняемые элементы рабочей очереди, кроме запросов на открытие накопителя.

См. также


Изменение порядка присоединения в рабочей очереди

Чтобы изменить порядок присоединения в рабочей очереди

  1. XOX
  2. Выберите в меню «Показать» команду Полностью и щелкните в дереве консоли узел Рабочая очередь.
  3. В области сведений щелкните правой кнопкой мыши соответствующую операцию присоединения и выберите команду Переупорядочить установку.
  4. В диалоговом окне Изменение порядка подключения выполните одно из следующих действий.
    • Чтобы следующей была выполнена выбранная операция присоединения, выберите вариант Переставить в начало очереди.
    • Чтобы выбранная операция присоединения была выполнена последней, выберите вариант Переставить в конец очереди.
    • Чтобы переместить выбранную операцию присоединения в определенную позицию в рабочей очереди, выберите вариант Поставить в очередь под номером и нажимайте стрелку вверх или вниз для перемещения элемента к началу или к концу очереди.

Примечания

  • XOX
  • Имеется возможность менять порядок только для операций присоединения, находящихся в очереди. Невозможно изменить порядок завершенных или выполняемых операций.

См. также


Управление безопасностью системы съемных носителей

  • Смена разрешений пользователей на доступ к съемным носителям
  • Добавление пользователей для доступа к съемным носителям


Смена разрешений пользователей на доступ к съемным носителям

Чтобы сменить разрешения пользователей на доступ к съемным носителям

  1. XOX
  2. В дереве консоли щелкните правой кнопкой мыши элемент, разрешения на доступ к которому требуется сменить, и выберите команду Свойства.
  3. В диалоговом окне Свойства щелкните вкладку Безопасность.
  4. Выберите имя пользователя или группы, разрешения которой требуется сменить, и выполните одно из следующих действий.
    • Чтобы сменить определенные разрешения, установите или снимите флажки Разрешить и Запретить для каждого из трех требуемых уровней разрешений: Использование, Изменить и Элемент управления.
    • Чтобы удалить все разрешения, нажмите кнопку Удалить.

Примечания

  • XOX
  • Разрешения пользователя могут быть применены к библиотекам, пулам носителей и их носителям или ко всем съемным носителям сразу.

См. также


Добавление пользователей для доступа к съемным носителям

Чтобы добавить пользователей для доступа к съемным носителям

  1. XOX
  2. В дереве консоли щелкните правой кнопкой мыши элемент, для доступа к которому требуется добавить пользователя, и выберите команду Свойства.
  3. На вкладке Безопасность нажмите кнопку Добавить.
  4. В списке Имя диалогового окна Выбор: Пользователи, Компьютеры или Группы выберите имя пользователя или группы, нажмите кнопку Добавить, а затем нажмите кнопку OK.
  5. Выберите имя только что добавленного пользователя или группы и выполните одно из следующих действий.
    • Чтобы сменить определенные разрешения, установите или снимите флажки Разрешить и Запретить для каждого из трех требуемых уровней разрешений: Использование, Изменить и Элемент управления.
    • Чтобы удалить все разрешения, нажмите кнопку Удалить.

Примечания

  • XOX
  • Имеется возможность добавить доступ пользователя к библиотекам, пулам носителей и их носителям или ко всем съемным носителям сразу.
  • Чтобы добавить пользователя или группу из другого домена, выберите в списке Где искать домен, прежде чем нажимать кнопку Добавить на шаге 4.

См. также


Основные понятия

Данные разделы содержат сведения общего характера о съемных носителях.

  • Общие сведения о съемных носителях
  • Общее представление о съемных носителях
  • Использование оснастки «Съемные ЗУ»
  • Ресурсы


Общие сведения о съемных носителях

Система съемных носителей упрощает отслеживание съемных носителей и управление содержащими их аппаратными библиотеками, такими как устройства смены дисков. Система съемных носителей служит для подписи, построения каталогов и отслеживания носителей; она управляет устройствами библиотеки, гнездами и дверцами и выполняет операции очистки устройств.

Работа системы съемных носителей связана с работой программ управления данными, таких как программа архивации. Программы управления данными служат для управления текущими данными, хранящимися на носителе. Система съемных носителей позволяет нескольким программам совместно использовать носители, что позволяет снизить затраты.

Все носители, имеющиеся в библиотеке, собраны в различные пулы носителей. Система съемных носителей также перемещает носители между пулами носителей для предоставления приложениям требуемого дискового пространства.

Система съемных носителей не поддерживает управление томами, такое как смена сторон и пропуск носителей. Кроме того, она не обеспечивает управления файлами, необходимого для архивации данных и работы программ увеличения объема дисков. Эти действия выполняются приложениями управления данными, такими как программа архивации и средства работы с удаленным хранилищем. (В XOX средства работы с удаленным хранилищем отсутствуют.)

Все программы управления данными должны выполняться на одном компьютере, подключенном к библиотеке. Система съемных носителей не поддерживает работу с несколькими программами управления данными, работающими на разных компьютерах и подключенными к одной библиотеке.


Общее представление о съемных носителях

Данный раздел описывает работу системы съемных носителей.

Информацию по конкретным темам см. в следующих разделах.

  • Компоненты системы съемных носителей
  • Библиотеки
  • Пулы носителей
  • Идентификация носителей
  • Состояния носителей


Компоненты системы съемных носителей

В состав системы съемных носителей входит интерфейс администрирования, реализованный как оснастка консоли управления (MMC), служба Windows с интерфейсом API и база данных. Служба «Съемные ЗУ» связывает службы носителей с программами управления данными. На следующем рисунке показана связь между системой съемных носителей, программами управления данными, библиотеками и Windows.

Система съемных носителей и локальный компьютер

Оснастка «Съемные ЗУ» служит для выполнения следующих задач:

  • создание пулов носителей и задание их свойств;
  • вставка и извлечение носителей из автоматической библиотеки;
  • присоединение и отсоединение носителей;
  • проверка состояния носителей и библиотек;
  • очистка ленточных накопителей;
  • учет носителей в библиотеке;
  • задание разрешений безопасности для пользователей.

Примечание

  • Интерфейс API и база данных системы съемных носителей не используются при выполнении задач администрирования. Дополнительные сведения об интерфейсе API и базе данных системы съемных носителей, включая инструкции по их программированию, содержатся в пакете ресурсов XOX Resource Kit.


Библиотеки

В своей простейшей форме библиотеку составляют носители данных и устройство, используемое для чтения и записи данных на эти носители. Группа библиотек и связанные с ними носители, управляемые компонентом «Съемные ЗУ», называются системой съемных носителей. Существуют два основных типа библиотек.

  • Автоматические библиотеки являются автоматическими устройствами, работающими с несколькими лентами или дисками; некоторые из них включают несколько устройств. Эти библиотеки иногда называются сменщиками или устройствами с автоматической сменой дисков и обычно используют для смены носителей, хранящихся в отсеках хранилища библиотеки, автоматические устройства и гнезда устройств. Автоматические библиотеки также могут состоять из других аппаратных компонентов, управляемых компонентом «Съемные ЗУ», таких как дверцы, порты вставки/извлечения, числящие кассеты и устройства чтения штрих-кодов.
  • Библиотеки изолированных устройств, или изолированные устройства, представляют собой неавтоматические устройства, такие как накопители на магнитной ленте и дисководы компакт-дисков, вмещающие только одну ленту или диск. Вставка ленты или диска в такие устройства осуществляется вручную.

Компонент «Съемные ЗУ» может управлять не только несколькими библиотеками, но и следить за автономными носителями, не входящими в библиотеку в данный момент. Носители, не входящие в данный момент в библиотеку, могут быть где угодно: на полке или в ящике. Каждая автономная лента и диск относится к определенной библиотеке.


Пулы носителей

Пул носителей представляет собой набор лент или дисков, для управления которыми используется один набор свойств. Все носители в системе съемных носителей относятся к какому-либо пулу носителей, а каждый пул носителей включает носители только одного типа. Пулы носителей используются программами управления данными для получения доступа к определенным лентам или дискам в библиотеке.

Используя пулы носителей, можно задавать свойства, которые будут применяться ко всему набору носителей. Это удобно, так как система съемных носителей позволяет нескольким программам совместно использовать одни и те же носители в одной библиотеке. Библиотека может включать носители из разных пулов носителей с разными свойствами. Один пул носителей может принадлежать нескольким библиотекам. Пулы носителей могут образовывать иерархическую структуру, то есть одни пулы носителей могут включать другие пулы носителей. Например, можно создать пулы носителей для каждого определенного типа носителя, требуемого программой, а затем создать другой пул носителей, содержащий этот набор пулов носителей. Пулы носителей могут содержать либо только носители, либо только пулы носителей.

В системе съемных носителей существуют два класса пулов носителей: системные пулы и пулы приложений.

Системные пулы носителей включают пулы свободных, импортированных и неопознанных носителей. В компоненте «Съемные ЗУ» системой съемных носителей создается один пул свободных носителей, один пул импортированных носителей и один пул неопознанных носителей для каждого типа имеющихся носителей. Системные пулы носителей используются для хранения носителей, не используемых в данный момент никакими приложениями.

Пулы носителей приложений создаются программами управления данными, такими как программа архивации или средства работы с внешним хранилищем (второй относится к компьютерам, работающим под управлением Windows 2000 Server).

Различные пулы носителей определяются следующим образом.

  • Пулы неопознанных носителей содержат пустые (новые) носители и носители, не опознанные системой съемных носителей. Новые ленты и диски следует сразу же перемещать из пула неопознанных носителей в пул свободных носителей, чтобы они могли использоваться приложениями, либо удалять их из библиотеки.

    Неопознанные носители автоматически удаляются из базы данных съемных носителей при извлечении их из библиотеки.

  • Пулы импортированных носителей содержат носители, опознаваемые в базе данных службой съемных носителей, но которые прежде не использовались. Например, носитель в пуле импортированных носителей может находиться в одном месте организации и быть представленным в системе съемных носителей в другом месте организации.

    Носители можно перемещать из пулов импортированных носителей в пулы свободных носителей или в пулы носителей приложений, чтобы они могли быть использованы приложениями.

  • Пулы свободных носителей содержат носители, не используемые приложениями в данный момент и не содержащие полезных данных. Носители в пуле свободных носителей могут использоваться приложениями.

    Пулы носителей приложений можно настроить для автоматического выделения носителей из пулов свободных носителей, когда в пулах носителей определенного приложения не хватает носителей. Если эта возможность не используется, при необходимости следует вручную перемещать носители из пула свободных носителей.

  • Пулы носителей приложений, создаваемые приложениями управления данными (и пользователем), определяют, какие носители доступны каким приложениям.

    Носители в пуле носителей приложения управляются этим приложением или администратором. Приложение может использовать несколько пулов носителей, а один пул носителей может использоваться несколькими приложениями. Например, программа архивации может использовать один пул носителей для полной архивации и другой пул носителей для добавочной архивации, при том что эти пулы состоят из носителей разных типов.

    В системе съемных носителей может присутствовать любое число пулов носителей приложений. Носители, которые в данный момент зарезервированы для использования каким-либо приложением, называются распределенными носителями, и их нельзя перемещать между пулами. Распределение управляет использованием носителей приложениями.

На следующем рисунке показано, как носители могут перемещаться из одного пула носителей в другой.

Перемещение носителя из одного пула съемных носителей в другой


Идентификация носителей

Для слежения за носителями и их учета системой съемных носителей используются два способа идентификации: коды на носителях и штрих-коды.

Коды на носителях

Коды на носителях записываются при первой вставке ленты или диска в библиотеку. При следующей вставке этого носителя в библиотеку для его опознания системой съемных носителей используется код на носителе.

Тип метки обозначает формат, в котором записаны сведения на ленте или диске, такой, как MTF (Microsoft Tape Format). Код метки является уникальным идентификатором ленты или диска в системе съемных носителей. Если тип подписи не опознан системой съемных носителей, носитель помещается в пул неопознанных носителей. Если системой съемных носителей опознается тип метки, но не опознается код метки, носитель помещается в пул импортированных носителей. Если системой съемных носителей опознается тип метки и код метки, база данных съемных носителей обновляется и показывает, что носитель подключен и доступен.

Примечание

  • Система съемных носителей не записывает метки на носители с однократной записью и доступные только для чтения, такие, как компакт-диски, диски DVD-ROM, CD-R, DVD-R и WORM. Вместо этого системой съемных носителей используются сведения о томе и серийный номер, уже связанные с этим диском.

Штрих-коды

Если библиотека поддерживает использование штрих-кодов, система съемных носителей может использовать их для идентификации носителей. Носители со штрих-кодами также обладают метками, так что система съемных носителей может использовать любой из способов идентификации. При использовании штрих-кодов для слежения за носителями идентификация обычно выполняется гораздо быстрее, так как не требуется присоединять каждую ленту или диск для чтения кода на носителе.


Состояния носителей

Каждая лента или диск в системе съемных носителей имеет свое состояние, которое определяет возможные операции с носителем. Когда носитель вставляется в библиотеку, система съемных носителей определяет его состояние, используя код на носителе или штрих-код.

Имеются два набора состояний носителей, определяющие правила перемещения и использования носителей системой съемных носителей: физические состояния и состояния сторон.

Физические состояния

Физические состояния идентифицируют выполняемые операции, включающие поиск или перемещение носителя. Возможны пять следующих физических состояний.

Физическое состояние | Описание
Простаивает | Лента или диск находятся в гнезде накопителя автоматической библиотеки или отключены.
Используется | Лента или диск используются или перемещаются.
Загружен | Лента или диск присоединены к устройству и готовы для чтения или записи данных.
Установлен | Лента или диск подключены к устройству, но еще не готовы к чтению или записи данных.
Выгружен | Лента или диск отсоединены и готовы к извлечению из устройства.

Состояния сторон

Фактически данные хранятся на сторонах ленты или диска. Состояния сторон идентифицируют выполняемые операции, включающие использование, а не поиск или перемещение носителя. Возможны девять следующих состояний сторон.

Состояния стороны | Описание
Распределен | Сторона зарезервирована для использования приложением. Эта сторона недоступна для других приложений.
Доступен | Сторона доступна для всех приложений.
Завершено | Сторона используется, но запись на нее невозможна. На данной стороне нет свободного места.
Списан | Сторона больше не доступна для использования, поскольку для нее достигнуто максимальное число распределений.
Импортирован | Тип метки стороны опознан системой съемных носителей, но код метки не опознан.
Несовместим | Тип носителя данной стороны несовместим с данной библиотекой. Эту ленту или диск необходимо удалить из библиотеки.
Зарезервировано | Сторона может распределяться только одним приложением. Это состояние двусторонних носителей, одна сторона которых уже была распределена.
Неподготовлен | Сторона помещена в пул свободных носителей, но еще не обладает меткой свободного носителя. Это временное состояние.
Неопознан | Тип и код метки этой стороны не опознаны системой съемных носителей.

Существует взаимосвязь между состояниями сторон и пулами носителей: импортированные пулы носителей могут содержать только стороны носителей в состоянии «Импортирован». Пулы неопознанных носителей могут включать только стороны носителей в состоянии «Неопознан». Пулы свободных носителей могут включать только стороны носителей в состоянии «Доступен» и во временном состоянии «Неподготовлен».


Использование оснастки «Съемные ЗУ»

Данный раздел включает сведения об использовании оснастки «Съемные ЗУ».

Информацию по конкретным темам см. в следующих разделах.

  • Управление библиотеками
  • Управление пулами носителей
  • Управление лентами и дисками
  • Управление запросами оператора и рабочей очередью
  • Управление безопасностью системы съемных носителей
  • Использование службы «Съемные ЗУ» в командной строке


Управление библиотеками

Служба съемных носителей пытается автоматически настроить все библиотеки при первом ее запуске и при добавлении или удалении библиотеки с компьютера, на котором запущена служба съемных носителей. Службой съемных носителей всегда предпринимаются попытки автоматически настроить изолированные устройства.

Возможность автоматической настройки автоматических библиотек службой съемных носителей доступна, только если все устройства подключены к той же шине SCSI, что и связанный сменщик носителей, или если все устройства имеют уникальные серийные номера. Кроме того, используемые автоматические библиотеки должны поддерживать сообщение адреса элемента устройства. За сведениями о поддержке этой функции обращайтесь к изготовителю библиотеки.

Примечание

  • Поскольку не все библиотеки поддерживают возможность автоматической настройки, в системе сменных носителей предусмотрена возможность настройки библиотек вручную. Однако этот метод рекомендуется использовать только в случаях крайней необходимости, так как системные изменения настройки не отражаются на библиотеках, настроенных вручную. Они также требуют изменений в реестре. Инструкции по настройке библиотек вручную содержатся в пакете XOX Resource Kit.

Система съемных носителей осуществляет полное управление библиотеками. Включить или отключить можно только библиотеки целиком или отдельные устройства в библиотеке. Можно сменить тип носителей, составляющих библиотеку. Также можно открыть дверцу автоматической библиотеки и установить другие значения таймаута.

Для получения инструкций по выполнению определенной задачи щелкните соответствующую ссылку ниже.

  • Включение и отключение библиотеки
  • Включение и отключение устройства
  • Открытие дверцы библиотеки
  • Задание значения таймаута дверцы библиотеки и порта

Учет библиотек

Имеется возможность учета всех носителей в библиотеке. Система съемных носителей поддерживает два метода учета.

  • Краткий учет. Системой съемных носителей проверяются гнезда и производится чтение кода носителя, подключенного к гнезду, которое раньше было пустым.
  • Полный учет. Производится присоединение каждой ленты или диска библиотеки и чтение кодов носителя.

Для получения инструкций по учету щелкните соответствующую ссылку ниже.

  • Учет библиотеки
  • Задание метода учета, используемого по умолчанию

Очистка устройств

В системе съемных носителей предусмотрено управление либо очисткой всей автоматической библиотеки, либо очисткой изолированного устройства. Каждая автоматическая библиотека, использующая ленты, может содержать одну чистящую кассету. Система съемных носителей позволяет очистить устройство, назначить или освободить разъем очистителя, а также вставить или извлечь чистящую кассету. Системой съемных носителей также ведется учет использования каждой чистящей кассеты. Когда достигается максимальное число циклов использования чистящей кассеты, создается запрос оператора. Если чистящая кассета извлечена до достижения максимального числа циклов использования, сведения об использовании данной кассеты удаляются.

Для получения инструкций по выполнению определенной задачи щелкните соответствующую ссылку ниже.

  • Очистка изолированного устройства
  • Очистка автоматической библиотеки


Управление пулами носителей

После настройки библиотек можно настроить пулы носителей. Прежде чем создавать новый пул носителей, ответьте на следующие вопросы.

  • Какие типы носителей присутствуют в локальной системе съемных носителей?
  • Следует ли автоматически брать носители из пула свободных носителей, если их недостаточно в пуле носителей приложения? (Рекомендуется включить эту функцию.)
  • Следует ли автоматически возвращать носители в пул свободных носителей, если они больше не требуются приложению?

Для получения инструкций по выполнению определенной задачи щелкните соответствующую ссылку ниже.

  • Создание пула носителей
  • Удаление пула носителей приложения
  • Автоматическое извлечение носителей из пула свободных носителей
  • Автоматический возврат носителей в пул свободных носителей
  • Задание предела перераспределений носителей в пуле

Примечание

  • Нельзя удалять системные пулы носителей.


Управление лентами и дисками

После создания и настройки пулов носителей можно перемещать носители в определенный пул. Важно иметь достаточное количество носителей в пуле свободных носителей, чтобы приложения могли использовать их при необходимости. Инструкции по перемещению носителей в пул свободных носителей содержатся в разделе Перемещение носителя в другой пул носителей.

Далее, выделение носителей пулу носителей приложения, созданному этим приложением (или для него) осуществляется с помощью приложения управления данными. При выделении носителя пулу носителей приложения все носители в этом пуле резервируются для использования только этим приложением. Инструкции по резервированию носителей для приложения содержатся в документации по конкретному приложению управления данными.

Система съемных носителей осуществляет полное управление лентами и дисками в библиотеке. Поддерживается включение и отключение определенных носителей в библиотеке, вставка и извлечение носителей, а также присоединение и отсоединение носителей.

Вставка и извлечение ленты или диска из автоматической библиотеки может осуществляться через дверцу библиотеки или порт вставки/извлечения. Дверца библиотеки никак не ограничивает доступ к носителям внутри библиотеки. Воспользовавшись дверцей, носители можно добавлять и извлекать прямо из отсека хранилища. Порт вставки/извлечения предоставляет управляемый доступ к носителям внутри библиотеки. После вставки ленты или диска в порт для перемещения носителя в отсек хранилища используется специальный механизм.

Лента или диск могут быть присоединены через определенное устройство библиотеки. Перед отсоединением носителя его можно многократно использовать. Перед возвратом носителя его также можно многократно присоединять и отсоединять.

Для получения инструкций по выполнению определенной задачи щелкните соответствующую ссылку ниже.

  • Включение и отключение ленты или диска
  • Вставка ленты или диска в автоматическую библиотеку
  • Извлечение ленты или диска из изолированного устройства
  • Извлечение ленты или диска из автоматической библиотеки
  • Присоединение ленты или диска
  • Отсоединение ленты или диска от автоматической библиотеки

Примечания

  • Система съемных носителей поддерживает работу только с компакт-дисками, отформатированными в системе CDFS, и перезаписываемыми оптическими носителями, отформатированными в файловой системе FAT, FAT32 или NTFS.
  • В Windows 2000 не поддерживается работа напрямую с устройствами однократной записи, такими, как диски WORM, CD-R и DVD-R. Если планируется использование таких дисков, следует установить специальное поддерживающее их программное обеспечение.


Управление запросами оператора и рабочей очередью

Рабочая очередь содержит список всех запросов библиотеки (элементов рабочей очереди), созданных каким-либо приложением или системой съемных носителей. Например, по запросу на присоединение ленты библиотеки в рабочей очереди будет создан элемент присоединения.

В следующей таблице описаны возможные состояния элемента рабочей очереди.

Состояние элемента рабочей очереди | Описание
Завершено | Выполнение элемента рабочей очереди успешно завершено.
Отказ | Системе съемных носителей не удалось выполнить данный элемент.
В процессе | Данный элемент выполняется системой съемных носителей.
В очереди | Данный элемент готов к выполнению, но процесс выполнения еще не начался.
Ожидание | Для выполнения текущего запроса требуется еще один или несколько ресурсов.

Запрос оператора является сообщением, требующим выполнения определенной задачи. Запросы оператора могут быть созданы системой съемных носителей или программой, работающей с системой съемных носителей, такой, как программа архивации. Запросы оператора создаются системой съемных носителей в следующих случаях.

  • Приложением создан запрос на присоединение автономной ленты или диска.
  • Не подключен ни один носитель. То есть программе требуется носитель, но пул носителей этого приложения и пул свободных носителей пусты.
  • В библиотеке произошел сбой, и требуется вмешательство.
  • Требуется очистка устройства, но в библиотеке нет рабочих чистящих кассет.

На запрос оператора можно ответить, выполнив или отклонив его. Если запрос отклонен, система съемных носителей сообщает об этом создавшему его приложению. По умолчанию запрос оператора хранится в рабочей очереди в течение одного часа после ответа на него. Инструкции по ответу на запрос оператора содержатся в разделе Ответ на запрос оператора.

В следующей таблице описаны возможные состояния запроса оператора.

Состояние запроса оператора | Описание
Завершено | Системой съемных носителей обнаружено, что запрос выполнен, либо это состояние задано вручную.
Отказано | Запрос оператора отклонен.
Поставлено в очередь | Запрос оператора был внесен в очередь системой съемных носителей или приложением, создавшим запрос.

Можно менять способ отображения запросов оператора, удалять их, отменять выполнение любого из ожидающих действий в рабочей очереди и изменять порядок выполнения запросов на присоединение в рабочей очереди. Для получения инструкций по выполнению определенной задачи щелкните соответствующую ссылку ниже.

  • Смена способа отображения запросов оператора
  • Удаление запросов оператора
  • Отмена выполнения ожидающих операций в рабочей очереди
  • Изменение порядка присоединения в рабочей очереди


Управление безопасностью системы съемных носителей

В системе съемных носителей обеспечивается безопасность пулов носителей и библиотек на уровне пользователей. Доступ пользователя к носителю контролируется системой безопасности съемных носителей. Системой безопасности библиотек контролируется доступ пользователя к устройствам библиотек, отсекам и портам вставки/извлечения.

Разрешения пользователей определяют, какие пользователи или группы пользователей могут получать доступ к пулам носителей и библиотекам. Прежде чем назначать разрешения для доступа к определенному пулу носителей или библиотеке, рекомендуется создать в оснастке «Пользователи и компьютеры Active Directory» группу пользователей, включающую учетные записи пользователей, которым необходим доступ к пулу носителей или библиотеке.

Для получения инструкций по выполнению определенной задачи щелкните соответствующую ссылку ниже.

  • Смена разрешений пользователей на доступ к съемным носителям
  • Добавление пользователей для доступа к съемным носителям


Использование службы «Съемные ЗУ» в командной строке

Управление ресурсами носителей и написание пакетных сценариев для приложений, не поддерживающих интерфейс API системы съемных носителей, может осуществляться с помощью служебной программы командной строки. Чтобы запустить эту служебную программу, в командной строке введите rsm.

Информацию по вспомогательному использованию служебной программы командной строки см. в разделе rsm. Дополнительные сведения о других служебных программах командной строки см. в разделе Справочник по параметрам командной строки.


Ресурсы

Руководство XOX Resource Kit содержит расширенные сведения о настройке, администрировании, оптимизации и устранении неполадок съемных носителей. Полная версия пакета XOX Resource Kit является дополнительным продуктом XOX. В набор компакт-дисков XOX входит полный пакет ресурсов XOX Resource Kit.


Устранение неполадок

Данный раздел содержит рекомендации по устранению неполадок службы «Съемные ЗУ» и библиотек. Неполадки могут возникнуть при попытке службы «Съемные ЗУ» автоматически настроить автоматические библиотеки.

Вид неполадки

Только что установленная библиотека не обнаруживается системой.

Причина. Библиотека не поддерживается Windows.

Решение. Проверьте, что библиотека присутствует в списке совместимого оборудования Microsoft Windows (HCL). XOX Убедитесь, что библиотека настроена в соответствии со всеми рекомендациями, указанными для соответствующей библиотеки.

Причина. Библиотека неправильно подключена к компьютеру.

Решение. Убедитесь, что библиотека правильно подключена к компьютеру. Если автоматическая библиотека подключена к контроллеру SCSI (с помощью кабеля SCSI), проверьте отсутствие конфликтов номера устройства SCSI с другими устройствами в компьютере, например жестким диском или устройством чтения компакт-дисков. Кроме того, проверьте, что все кабели установлены и имеют терминаторы в соответствии с рекомендациями по работе с устройствами SCSI, особенно если максимальная длина для таких кабелей не превышена.

Служба «Съемные ЗУ» остановила процесс автоматической настройки для автоматической библиотеки.

Причина. Иногда устройство будет настраиваться системой внутри автоматической библиотеки после настройки самой библиотеки. В этом случае служба «Съемные ЗУ» завершит процесс настройки после настройки библиотеки операционной системой Windows.

Решение. Убедитесь, что библиотека и связанные устройства распознаны системой Windows и что драйверы устройств настроены правильно.

Служба «Съемные ЗУ» не смогла автоматически настроить автоматическую библиотеку.

Причина. Библиотека не поддерживает сообщение адреса элемента устройства. Следовательно, служба «Съемные ЗУ» не может сопоставить каждое устройство в библиотеке определенному специальному механизму (гнезду устройства).

Решение. Используйте только библиотеки, поддерживающие сообщение адреса элемента устройства и подключайте все устройства библиотеки на ту же шину SCSI, что и связанное гнездо устройства. Сведения о поддержке библиотекой сообщения адреса элемента устройства можно получить у изготовителя оборудования.

Решение. Если служба «Съемные ЗУ» по-прежнему не в состоянии правильно настроить библиотеку автоматически, потребуется ручная настройка. Однако этот метод рекомендуется использовать только в случаях крайней необходимости, так как системные изменения настройки не отражаются на библиотеках, настроенных вручную. Кроме того, ручная настройка библиотек требует изменения реестра. Инструкции по настройке библиотек вручную содержатся в пакете XOX Resource Kit.

Библиотека настроена правильно, но не работает.

Причина. Многие такие неполадки могут быть вызваны ошибками аппаратуры.

Решение. Смотрите подробности в системном журнале событий Windows. Для просмотра сообщений об ошибках, хранимых в журнале событий, можно использовать окно просмотра событий. Для точного определения источника неполадки ищите специальные сообщения об ошибках устройств и контроллера. Обратитесь к изготовителю библиотеки, если служба «Съемные ЗУ» исключена из числа возможных источников неполадки.

При настройке пула носителей служба «Съемные ЗУ» не может определить тип носителя.

Причина. Библиотека не содержит лент или дисков.

Решение. До создания нового пула носителей вставьте носитель в каждую автоматическую библиотеку, которая будет управляться службой «Съемные ЗУ».

Не удается установить или изменить безопасность системы съемных носителей.

Причина. Служба «Съемные ЗУ» для выполнения этих операций требует разрешений группы администраторов.

Решение. Проверьте, что вход в систему произведен с разрешениями администратора.


Отсоединение ленты или диска от изолированного устройства

Чтобы отсоединить ленту или диск от изолированного устройства

  2. В дереве консоли щелкните узел Содержание.

    Где?

    • Съемный носитель (имя компьютера)
    • Библиотеки
    • библиотека
    • Содержание
  3. В области сведений щелкните правой кнопкой мыши ленту или диск, который требуется отсоединить, и выберите команду Снять.

Примечания

  • Эта процедура предназначена только для отсоединения ленты или диска от библиотеки изолированных устройств. Для получения инструкций по отсоединению ленты или диска от автоматической библиотеки щелкните ссылку См. также.

См. также