Справка по игре «Червы»: цель игры

 Цель игры

Игра «Реверси» похожа на настольную игру Othello®. Это стратегическая игра, в которой может быстро изменяться счет, требующая заблаговременного обдумывания ходов.

В нее играют на доске с 64 полями (как в шашках и шахматах) белыми и черными фишками. Цель игры состоит в том, чтобы фишек выбранного цвета на доске было больше, чем фишек соперника.

Это требует определенного мастерства, поскольку в этой игре удача может стремительно изменяться, как это явствует из ее названия.

Игра заканчивается, когда у соперников не остается разрешенных ходов. Обычно к концу игры все поля доски заняты фишками. Побеждает игрок, фишек которого на доске больше.


Справка по игре «Реверси»: ход игры

 Игра
  • В начале игры на доске всегда стоят четыре фишки. Две из них белые и две — черные. Черные всегда ходят первыми.
  • Чтобы захватить фишки соперника, необходимо поставить свою фишку на одну линию с ними, на соседнее поле, причем с другой стороны на этой линии также должна находиться ваша фишка. Например, если вы играете черными и видите на доске линию из белых фишек, с одной стороны от которой стоит черная фишка, поставьте фишку с другой стороны от этой линии. Все белые фишки в этой линии станут черными.
  • Допустимыми являются все прямые линии: горизонтальные, вертикальные и диагональные.
  • Допускаются только ходы, при которых окружаются и захватываются фишки соперника. На каждом ходе необходимо захватывать хотя бы одну фишку соперника.
  • Если допустимых ходов нет, ход пропускается. В этом случае ход автоматически передается сопернику.


Справка по игре «Реверси»: подсчет очков

 Подсчет очков

В игре «Реверси» подсчет очков ведется очень просто. В ходе игры отображаются число белых и число черных фишек. Побеждает игрок, фишек которого на доске больше в конце игры.

В течение игры после каждого хода счет может резко измениться в ту или иную сторону. В этом и состоит ее красота.


Справка по игре «Реверси»: приемы и советы

 Приемы и советы
  • Помните, что в ходе игры позиция важнее числа очков. Ищите способы извлечь долгосрочную выгоду, поскольку лидерство по числу фишек может постоянно переходить от одного соперника к другому.
  • Некоторые игроки предпочитают занимать несколько позиций в центре доски и предоставлять сопернику возможность захватывать внешние края группы фишек на протяжении большей части игры. Затем, в конце игры, эти игроки могут ставить фишки в любых полях по краям доски и захватывать множество фишек за несколько ходов.
  • В конце следует занять края доски, чтобы соперник не мог ставить фишки по краям группы. Поэтому не следует ставить фишки в поля, соседние с крайними. Рекомендуется занимать поля на расстоянии двух полей от края доски.
  • Самые лучшие позиции — углы, поскольку фишки в углах не могут быть захвачены.
  • Проникая на территорию соперника, проверяйте линии со всеми возможными углами наклона. Например, белые могут целиком занимать вертикальный столбец, но он может быть разбит по горизонтали или диагонали.
  • Иногда можно захватить фишки соперника в нескольких линиях, поставив одну фишку. Ищите такие возможности.
  • Если можно сделать ход, после которого у соперника не останется разрешенных ходов, сделайте этот ход. В этом случае у вас будет два хода подряд.


Реверси: меню «Игра» - команда «Найти нового соперника»

 Найти нового соперника

По ходу игры в любое время можно выбрать нового соперника. Для этого нужно выбрать в меню Игра команду Найти нового соперника. При поиске соперника программа пытается добиться максимального совпадения по таким критериям, как язык и уровень.

Если вы хотите выбирать себе соперников, зарегистрируйтесь на MSN Gaming Zone и получите СВОБОДНОЕ членство и СВОБОДНЫЙ доступ к играм с возможностью выбора соперников.


Реверси: меню «Игра» - команда «Уровень»

 Уровень

По умолчанию для игрока устанавливается уровень Новичок. Уровень можно изменить, выбрав в меню Игра команду Уровень, а затем один из вариантов: Новичок, Любитель или Профессионал. Изменение уровня не влияет на текущую игру. Значение параметра Уровень используется только как критерий при поиске равного соперника. Оно не определяет реальный уровень игрока, не влияет на правила игры и не делает игру более простой или сложной.

Установленное значение используется до тех пор, пока не будет выбрано другое.

Если вы легко выигрываете, откройте меню Игра и смените уровень Новичок на Любитель или Любитель на Профессионал.


Реверси: меню «Игра» - команда «Включать разговор при запуске»

 Включать разговор при запуске

По умолчанию эта возможность включена. С помощью команды Включать разговор при запуске в меню Игра можно включать и отключать разговор. Отключить разговор можно в любое время по ходу игры. Имейте в виду, что при отключенном разговоре вы не сможете видеть сообщения другого игрока. Отображаться будут только системные сообщения. Включение или выключение разговора не влияет на состояние разговора соперника.


Реверси: меню «Игра»

 Выход

При выборе команды Выход во время игры на экран выводится диалоговое окно подтверждения. Если игра уже окончена, работа программы завершается.


Поиск других игроков

 Как осуществляется поиск соперников

Подключившись к игровому серверу Интернета, вы уже готовы к игре! Но как мы находим для вас других игроков?

Средство глобального поиска пытается найти равного соперника по таким критериям, как язык и уровень игрока. Хотя не каждое совпадение идеально, программа пытается подобрать наиболее подходящего соперника.

Если вы хотите выбирать себе соперников или находить друзей, играющих в ту же игру, вы можете делать это на MSN Gaming Zone, ресурсе со СВОБОДНЫМ членством и СВОБОДНЫМ доступом к играм!

Если равного соперника удается найти быстро, вы автоматически подключаетесь к игре. Если нет, поиск расширяется для поиска игроков, совпадающих только по некоторым критериям. Поэтому иногда в качестве соперников предлагаются игроки другого уровня или из других стран.


 Новая игра с тем же соперником

Если по окончании игры вы желаете сыграть с тем же соперником еще раз, нажмите кнопку Сыграть еще раз. Затем следует дождаться решения другого игрока. Принятое другим игроком решение будет отображено на экране.


 Поиск нового соперника

Существует несколько способов выбора нового соперника.

  • Нажатием кнопки Новый соперник по окончании игры.
  • С помощью команды Найти нового соперника из меню Игра в любое время по ходу игры.

Примечание. Текущая игра при этом будет завершена.


Реверси: разговор с другими игроками

 Разговор с другими игроками

По умолчанию разговор включается при входе в игру. В целях защиты конфиденциальности игрокам предоставляется возможность обмениваться только несколькими выбранными фразами. В нижней части окна игры отображается раскрывающееся меню со словами «(Выберите сообщение для отправки)». Вы можете нажать кнопку раскрытия этого меню и выбрать одну из фраз для отправки сопернику. Даже если соперники говорят на разных языках, игры переводят сообщения на язык, используемый получателем. Примечание. Соперники, отключившие разговор, не будут видеть ваши сообщения.


Разговор: включение разговора

 Включение разговора

По умолчанию во время игры разговор включен. Для отключения разговора выберите команду Включать разговор при запуске в меню Игра. Разговор также можно отключить, установив переключатель в правой нижней части окна игры в положение выкл..

При выключенном разговоре отображаются только системные сообщения. Сообщения других игроков не отображаются.

Сведения о том, включен ли разговор у другого игрока, отображаются справа от переключателя «Разговор». Состояние разговора указано в скобках рядом с именем каждого игрока.


Разговор: отключение разговора

 Отключение разговора

По умолчанию во время игры разговор включен. Для отключения разговора выберите команду Включать разговор при запуске в меню Игра. Разговор также можно отключить, установив переключатель в правой нижней части окна игры в положение выкл. Отключив разговор, вы не сможете просматривать сообщения других игроков.


 Часто задаваемые вопросы

Начало игры

Нужно ли для игры подключаться к Интернету?

Да. Необходимо установить соединение с поставщиком услуг Интернета и подключиться к Интернету. Именно через Интернет программа находит других игроков.

Как программа находит соперников?

После подключения к Интернету средство поиска ищет соперника с тем же уровнем и языком.

Можно ли выбрать соперника самостоятельно?

Нет. Соперник будет автоматически найден в Интернете случайным образом. Если вы хотите выбирать себе соперников, вы можете перейти на MSN Gaming Zone и СВОБОДНО зарегистрироваться на этом ресурсе. Там соперников можно будет выбирать.

Как изменить свой уровень?

После начала игры откройте меню «Игра» и выберите команду Уровень. Выберите один из вариантов: Новичок, Любитель или Профессионал. При первом запуске игры устанавливается уровень Новичок.

Когда я играю, может ли кто-нибудь узнать, кто я и где нахожусь?

Для игры раскрываются только сведения об уровне игрока и языке.

Разговор

Как можно общаться во время игры?

При входе в игру возможность вести разговор включена. Для того чтобы отключить ее, установите переключатель «Разговор» в правом нижнем углу в положение выкл.

Я не вижу сообщений соперника. Как включить их отображение?

Если у вас отключен разговор, будут отображаться только системные сообщения. Сообщения соперника будут отображаться только после установки переключателя «Разговор» в положение вкл.

Можно ли включить средство ведения разговора другого игрока?

Нет. Каждый игрок может управлять только состоянием своего средства ведения разговора. Соперник тоже не может перевести ваш переключатель «Разговор» в положение вкл или выкл.

Можно ли, включив разговор, увидеть журнал сообщений, которыми игроки обменивались до этого?

Нет. Ведение журнала, отображаемого для игрока, начинается с момента установки переключателя «Разговор» в положение вкл.

При начале новой игры журнал разговора был очищен. Почему?

Если соперник остался прежним, ведение журнала разговора будет продолжено. В случае смены соперника окно разговора очищается, так как предыдущие записи утрачивают свое значение.

Игра - Найти нового соперника

Если я запрошу поиск новых соперников, будет ли закрыта текущая игра?

Да, текущая игра будет прервана, и начнется поиск новых соперников. Текущий соперник будет вежливо оповещен о том, что вы вышли из игры.

Можно ли запросить определенный язык или уровень?

Нет. Если вы хотите выбирать соперников, говорящих на определенном языке, имеющих определенный уровень и т. д., попробуйте зарегистрироваться на MSN Gaming Zone, ресурсе со СВОБОДНЫМ членством и доступом к играм.

Игра - Уровень

Я играю не первый раз, но остаюсь на уровне Новичок. Почему?

При первом запуске игры устанавливается уровень Новичок. После загрузки игры уровень можно изменить, выбрав в меню Игра команду Уровень. Доступны три варианта: Новичок, Любитель и Профессионал.

Влияет ли смена уровня на текущую игру?

Нет. Уровень игрока используется только при поиске соперников.

Сколько раз можно изменять свой уровень?

Уровень игрока можно изменять любое количество раз. Это всего лишь критерий, используемый при загрузке игры для поиска равных соперников.

Используется ли установленный уровень игрока для всех игр?

Нет. В каждой игре уровень игрока задается отдельно.

Можно ли запросить отбор соперников только моего уровня?

Средство поиска пытается подобрать наиболее подходящего соперника. Отбор соперников может основываться на нескольких критериях, включая язык и уровень. Если вы хотите выбирать соперников самостоятельно и лично выяснять их уровень перед началом игры, вы можете СВОБОДНО зарегистрироваться на MSN Gaming Zone и общаться с возможными соперниками до игры.

Определяет ли компьютер уровень игрока?

Нет. Уровень «Новичок» присваивается при первом запуске каждой игры, но изменить свой уровень может только сам игрок.

Игра - Включать разговор при запуске

Действует ли параметр Включать разговор при запуске для всех игр?

Нет. Для каждой игры этот параметр включается отдельно.

Как можно заставить соперника включить разговор?

Каждый игрок включает или отключает разговор по собственному выбору. При включении разговора одним из игроков для других отображается системное сообщение о том, что этот игрок готов к разговору.

Игра - Выход

Можно ли в случае выхода из игры начать другую игру с другим соперником?

Да. Откройте в Windows меню Пуск и выберите другую игру. Для вас будет найден новый соперник.

Аналогично ли это сдаче игры или закрытию окна программы?

Не совсем. При сдаче игры победа присуждается сопернику, но вам предоставляется возможность сыграть с тем же соперником еще раз. При закрытии окна программы выводится диалоговое окно для подтверждения намерения прекратить игру. Это позволяет сделать выбор между продолжением или прекращением игры.

Во время игры

Влияет ли смена уровня на текущую игру?

Уровень игрока помогает программе находить соперников для игры. Изменение уровня по ходу игры не влияет на текущую игру.

Предоставляется ли в случае сдачи игры возможность сыграть с тем же соперником еще раз?

Да. Соперник для каждой игры назначается случайным образом на основе уровня и языка. В случае сдачи игры на экран выводится предложение сыграть с тем же соперником еще раз или выйти из игры.

Можно ли заставить другого игрока выйти из игры или сдаться?

Нет. Такие средства не предусмотрены. Однако при игре на MSN Gaming Zone вы являетесь хозяином своей игры и можете отключать игроков.

Технические неполадки

Можно ли вернуться к игре после отключения от нее?

Нет. После выхода из игры можно начать новую игру с новым соперником, но вернуться к той же самой игре с прежним соперником невозможно.

Сказывается ли каким-либо образом на игре скорость модема?

Нет. Для игры достаточно установить подключение к Интернету на любой скорости. Игра никак не зависит от скорости модема.

Поиск других игроков

Каким образом выбираются соперники?

Средство поиска пытается подобрать наиболее подходящего соперника. Отбор соперников может основываться на нескольких критериях, например язык, уровень и так далее.

Можно ли играть с людьми из других стран?

Да, хотя специально выбрать игру с соперником из другой страны невозможно. Если не будет найден соперник, говорящий на том же языке, что и вы, или с тем же расположением, поиск может быть расширен на другие страны.

Что если не удастся найти игрока такого же уровня?

Если средству поиска не удается найти игрока того же уровня, для поиска используются другие критерии, такие как язык и уровень.

Правила игры

Можно ли задавать параметры игры?

Нет. Настраиваемые параметры отсутствуют.

Как узнать, кому принадлежит право первого хода?

В игре «Реверси» используются фишки двух цветов, белого и черного. Первым всегда ходит игрок с черными фишками.

Возможности настройки

Как играть без мыши?

В каждую из игр можно играть без мыши при помощи клавиатуры. Список сочетаний клавиш приведен в разделе Использование клавиатуры.

Можно ли изменять размеры шрифтов?

Нет. Игры не поддерживают управление шрифтами.

Можно ли изменять цвета?

Нет. Можно выбрать другую цветовую настройку Windows на панели управления, но изменять цвета, используемые в самих играх, невозможно.


 Подключение к игре

Если возникают неполадки при подключении, это может быть обусловлено одной из следующих причин.

Не удается подключиться к игровому серверу
  • Возможно, этот игровой сервер временно недоступен. Если игровой сервер недоступен, игра невозможна. Повторите попытку подключения через несколько минут.
  • При отключении сервера для вас будет найден новый сервер, но текущая игра не будет восстановлена.
  • Периодически серверы отключаются для обслуживания. В это время к ним невозможно подключиться. Сведения о таких отключениях публикуются заранее.
Не удается подключиться к Интернету

В обозревателе Internet Explorer имеется справка по подключению к Интернету с помощью удаленного доступа.

Подключение через брандмауэр

Пользователи, испытывающие затруднения при подключении через корпоративные брандмауэры, должны обращаться за помощью к сетевому администратору.


Реверси: сочетания клавиш

 Сочетания клавиш

В игре «Реверси» поддерживается управление всеми возможностями игры с помощью клавиатуры.

Сочетание клавиш | Перевод фокуса на
ALT+У | Список сообщений разговора
ALT+Ц | Журнал разговора
ALT+К | Включение разговора
ALT+В | Отключение разговора
ALT+О | Игровая доска
ALT+Д | Кнопка «Сдаться»
ALT+И | Меню «Игра»
ALT+С | Меню «Справка»
INS | Возврат к управлению фокусом с клавиатуры после использования мыши.
Меню «Игра»

Сочетание клавиш | Действие
ALT+И+С | Найти нового соперника
ALT+И+У | Уровень
ALT+И+Р | Включать разговор при запуске
ALT+И+Ы | Выход
Меню «Справка»

Сочетание клавиш | Действие
ALT+С+В | Вызов справки
ALT+С+Н | Реверси в Интернете
ALT+С+О | О программе


Реверси: перемещение фокуса

 Перемещение фокуса

Для перемещения фокуса и изменения состояния выделения можно пользоваться клавишей TAB.

В начале хода с помощью клавиши TAB можно перемещать фокус между следующими элементами в указанном порядке.

  1. Игровое поле
  2. Кнопка «Сдаться»
  3. Журнал разговора
  4. Список сообщений разговора
  5. Переключатель «Разговор» (вкл./выкл.)

Когда фокус находится на доске, можно использовать клавиши СТРЕЛКА ВЛЕВО и СТРЕЛКА ВПРАВО для его перемещения влево и вправо. Для перемещения фокуса на одну поле выше или ниже пользуйтесь клавишами СТРЕЛКА ВВЕРХ и СТРЕЛКА ВНИЗ.

При использовании мыши фокус клавиатуры утрачивается. Для восстановления фокуса после использования мыши нажмите клавишу INS.


Реверси: другие возможности

 Другие возможности

Как поставить фишку на доску

Когда активной является область игрового поля, для перемещения фокуса между полями доски используются клавиши со стрелками. Когда фокус перемещается на доску первый раз, он помещается в верхнее левое поле. С помощью клавиш СТРЕЛКА ВПРАВО и СТРЕЛКА ВЛЕВО фокус перемещается по доске вправо и влево. Переходя через край доски, фокус отображается на противоположной стороне. Аналогично клавиши СТРЕЛКА ВВЕРХ и СТРЕЛКА ВНИЗ используются для перемещений фокуса по доске вверх и вниз, переходя на противоположную сторону при перемещении за край доски.

Чтобы поставить фишку, переместите фокус в нужное поле с помощью стрелок и нажмите клавишу ENTER. Если в этом поле запрещено ставить фишку, она не будет поставлена и вы услышите системный звуковой сигнал.

Нажатие кнопки «Сдаться»

Чтобы нажать кнопку Сдаться, нажмите клавиши ALT+Д.

Закрытие окна результата

Чтобы закрыть окно «Белые выиграли» или «Черные выиграли», нажмите клавишу ESC или дождитесь, пока это окно закроется автоматически.

Разговор

При вводе любой буквы, цифры или знака препинания фокус автоматически перемещается в окно разговора. Также можно использовать клавиши ALT+У для перехода в список сообщений разговора и клавиши ALT+Ц для перехода в журнал разговора.

Кроме того, можно перейти в окно разговора с помощью клавиши TAB, выбрать нужный текст и нажать клавишу ENTER для отправки введенной строки.

Для просмотра журнала разговора пользуйтесь клавишами со стрелками. Выделите текст с помощью клавиш SHIFT+СТРЕЛКА, а затем скопируйте его с помощью клавиш CTRL+C.


 MSN Gaming Zone

СВОБОДНАЯ регистрация, СВОБОДНОЕ членство, СВОБОДНЫЙ доступ к играм и буквально миллионы пользователей.

ВСЕ ЭТО — MSN GAMING ZONE!

СВОБОДНАЯ регистрация в любое время, 24 часа в сутки!

СВОБОДНОЕ членство и выбор сетевого имени!

СВОБОДНЫЙ доступ к игре с друзьями, знакомство с новыми друзьями и новыми играми!

Что можно ДЕЛАТЬ на MSN Gaming Zone?

Вам понравилось играть через Интернет и теперь вы хотите большего?

  • Хотите выбрать себе уникальное имя?
  • Хотите иметь возможность находить друзей в Интернете?
  • Хотите соревноваться с другими игроками на турнирах, по личному рейтингу и участию в лигах?
  • Хотите создать свою команду?

Все это можно сделать на MSN Gaming Zone!

Перейти на MSN Gaming Zone!

Независимо от того, успели вы уже зарегистрироваться на MSN Gaming Zone или впервые слышите об этом ресурсе, для попадания в мир игр нужно всего лишь перейти по адресу http://www.zone.com.

Ждем вас!

-Команда разработчиков MSN Gaming Zone-


Сокращения в разговоре

Время от времени некоторые игроки могут использовать при разговоре сокращения. Например, :-) означает улыбку. Подобные сокращения позволяют быстро отправить сообщение, не вводя фразу целиком. Известно множество сокращений. Иногда игроки составляют их прямо на ходу. Все это делает сетевое общение более живым и непринужденным. Если вам встретилось незнакомое сокращение — не стесняйтесь спросить, что оно означает. Другие игроки рады будут с вами поделиться.


Реверси: сетевой этикет

 Сетевой этикет

При разговоре через Интернет игроки придерживаются определенных правил. Эти правила известны как сетевой этикет.

Сетевой этикет определяет порядок поведения и взаимодействия с другими людьми в Интернете. При игре через Интернет рекомендуется соблюдать следующие общие правила.
  • Во время игры не используйте бранные слова и выражения сексуального характера.
  • Не затевайте ссор и не отвечайте на оскорбления.
  • Избегайте уничижительных высказываний на расовые, этнические, сексуальные или религиозные темы.
  • Всегда будьте тактичны по отношению к другим игрокам. Вызывающее поведение, такое как оглашение своих карт, комментирование действий других игроков или отключение от игры по окончании торговли (в карточных играх), считается нарушением сетевого этикета.
  • В строке разговора не следует слишком часто писать слова целиком прописными буквами (это означает крик) или многократно повторять один и тот же текст.
  • Если другой игрок не соблюдает правила сетевого этикета, отключите разговор или найдите нового соперника.
  • Если по окончании игры вы желаете сыграть с теми же людьми еще раз, дайте им достаточно времени для принятия такого же решения. Подождите две или три минуты.