Дата компиляции

 Дата компиляции 01.09.2001


Общие сведения о смарт-картах

Смарт-карта — это устройство размером с кредитную карту, предназначенное для хранения входных паролей, открытых и закрытых ключей, а также другой личной информации. Смарт-карта обеспечивает разрешение вопросов безопасности и защиту от несанкционированного доступа для таких задач, как защита почты и вход в домен.

Поддержка смарт-карт является признаком инфраструктуры открытого ключа, интегрированного Microsoft в систему XOX.

Смарт-карты обеспечивают:

  • надежное хранение открытых ключей и других личных сведений;
  • изолированность важных с точки зрения безопасности вычислений, включающих проверку подлинности, цифровые подписи и обмен ключами;
  • способ сохранить информацию о входе и другую частную информацию с тем, чтобы использовать ее на компьютерах по месту работы, дома или в дороге.

XOX

См. также


Установка устройства чтения смарт-карт на компьютер

Рисунок Microsoft Windows

Чтобы установить устройство чтения смарт-карт на компьютер

  1. В зависимости от типа приобретенного устройства подключите его к свободному последовательному или USB порту или вставьте в свободный разъем PCMCIA.
  2. После подключения устройства чтения к последовательному порту необходимо перезагрузить компьютер для определения устройства и заново войти в систему.
  3. Выполните одно из следующих действий.
    • Если драйвер устройства для устройства чтения смарт-карт доступен как элемент XOX, процесс установки драйвера происходит без указания пользователя. Это может занять несколько минут.
    • Если драйвер устройства чтения смарт-карт не доступен как элемент XOX, будет запущен мастер установки оборудования. Следуйте инструкциям мастера по установке драйвера устройства.

Внимание!

  • Устройства чтения смарт-карт обычно поставляются с инструкциями изготовителя по установке. Если инструкции к устройству прилагаются, следуйте им. Если нет, используйте описанную процедуру.

Примечания

  • Если процесс установки завершился успешно, устройство для чтения появится в дереве Диспетчера устройств.
  • Если установка устройства чтения смарт-карт или запуск мастера установки оборудования не выполняется автоматически, возможно, устройство не совместимо с технологией Plug and Play. В этом случае для получения драйвера устройства чтения смарт-карт и инструкций по его установке и настройке следует обратиться к изготовителю.
  • При использовании мастера установки оборудования для установки устройства для чтения смарт-карт необходим драйвер устройства. Следует связаться с изготовителем устройства. Можно также обратиться к вашему администратору.


Сведения о смарт-картах

Вход в сеть с помощью смарт-карты обеспечивает строгую проверку подлинности, поскольку в этом случае используется идентификация на основе криптографии и проверка принадлежности смарт-карты при входе пользователя в домен.

Например, злоумышленник, знающий пароль пользователя, может быть воспринят как этот пользователь, просто воспользовавшись его паролем. Многие пользователи выбирают легко запоминающиеся пароли, которые в силу этого являются ненадежными.

В случае использования смарт-карт злоумышленнику, чтобы выдать себя за какого-либо пользователя, придется получить как смарт-карту этого пользователя, так и его личный PIN-код. Очевидно, эта комбинация является гораздо более надежной. Дополнительное преимущество состоит в том, что после введения неправильного PIN-кода несколько раз подряд смарт-карта блокируется, сильно осложняя возможность словарная атака. (Обратите внимание, что PIN-код может содержать не только цифры, но и буквы.) Атаки на смарт-карты не остаются неопределенными, так как если злоумышленник завладеет смарт-картой, то настоящий владелец заметит ее отсутствие.


Вход в систему с помощью смарт-карты

Чтобы войти в систему с помощью смарт-карты, не нужно нажимать клавиши CTRL+ALT+DEL. Достаточно просто вставить смарт-карту в устройство чтения смарт-карт и в ответ на соответствующее приглашение указать свой PIN-код (и, если нужно, домен).

См. также


Вход в систему с помощью смарт-карты

Рисунок Microsoft Windows

Чтобы войти в систему с помощью смарт-карты

  1. При появлении на экране XOX окна входа в систему вставьте смарт-карту в устройство чтения смарт-карт.
  2. В ответ на соответствующее приглашение введите PIN-код смарт-карты.

Примечания

  • Если введенный PIN-код является правильным, будет выполнен вход в систему и домен XOX с разрешениями, назначенными учетной записи пользователя администратором домена.
  • При вводе неправильного PIN-кода несколько раз подряд вход в систему с помощью данной смарт-карты становится невозможным. Разрешенное число попыток входа с неправильно введенным кодом зависит от изготовителя смарт-карты. За помощью обратитесь к администратору сети.

См. также