Анализ и настройка безопасности

Оснастка «Анализ и настройка безопасности» используется для анализа и настройки безопасности локального компьютера.

  • Перед выполнением операций ознакомьтесь с разделом Защита компьютеров с помощью диспетчера настройки безопасности.
  • Для получения справки по выполнению конкретных задач см. Инструкции.
  • Общие сведения см. в разделе Основные понятия.
  • Инструкции по устранению неполадок содержатся в разделе Устранение неполадок.
  • Другие средства политики безопасности:
Диспетчер настройки безопасности | Описание
Шаблоны безопасности | Определение политики безопасности в шаблоне. Эти шаблоны могут применяться к групповой политике или к локальному компьютеру.
Расширение «Параметры безопасности» для групповой политики | Изменение отдельных параметров безопасности домена, узла или подразделения.
Локальная политика безопасности | Изменение отдельных параметров безопасности локального компьютера.
Secedit.exe | Автоматизация выполнения задач по настройке безопасности с помощью командной строки.

Для получения дополнительных сведений об индивидуальный настройках безопасности см. Описания параметров безопасности.


Советы и рекомендации

Оснастка «Анализ и настройка безопасности» используется для анализа и настройки безопасности компьютера. Основные вопросы безопасности рассмотрены в разделе справки по безопасности Советы и рекомендации.

Если необходимо часто анализировать большое количество компьютеров, например, в доменной структуре, следует использовать приложение Secedit.exe, запускаемое из командной строки.

Дополнительные сведения см. в Автоматизация задач настройки безопасности.

Оснастку «Анализ и настройка безопасности» следует использовать только для настройки областей безопасности, не относящихся к параметрам групповой политики.

Это такие области, как безопасность локальных файлов и папок, разделов реестра и системных служб. В противном случае, локальные параметры будут переопределены параметрами групповой политики. Дополнительные сведения см. в Порядок обработки параметров.

Для настройки безопасности домена или подразделения использовать оснастку «Анализ и настройка безопасности» не следует.

В противном случае необходимо отдельно настраивать параметры для каждого клиента. В данном случае имеются следующие возможности:

  • использовать шаблоны безопасности для создания и применения шаблона к объекту групповой политики.
    • Для получения дополнительных сведений см. Импорт шаблона безопасности в объект групповой политики;
  • использовать Расширение «Параметры безопасности» для изменения отдельных параметров безопасности объекта групповой политики. Для получения дополнительных сведений см. Изменение настройки безопасности объекта групповой политики.


Инструкции

  • Установка оснастки «Анализ и настройка безопасности»
  • Анализ безопасности системы
  • Настройка безопасности системы
  • Применение параметров безопасности по умолчанию
  • Импорт шаблона безопасности
  • Экспорт шаблона безопасности
  • Изменение базы данных анализа


Добавление оснастки «Анализ и настройка безопасности» на консоль MMC

Рисунок Microsoft Windows

Чтобы добавить оснастку «Анализ и настройка безопасности» на консоль MMC

  1. Нажмите кнопку Пуск, выберите команду Выполнить, введите mmc и нажмите кнопку OK.
  2. Выполните одно из следующих действий.
    • для создания новой консоли в меню Консоль выберите команду Создать;
    • для открытия имеющейся консоли в меню Консоль выберите команду Открыть, выберите открываемую консоль и нажмите кнопку Открыть.
  3. В меню Консоль выберите команду Добавить/удалить оснастку и в диалоговом окне Добавить/удалить оснастку нажмите кнопку Добавить.
  4. Щелкните оснастку Анализ и настройка безопасности и нажмите кнопку Добавить
  5. Нажмите кнопку Закрыть, а затем — кнопку OK.

Примечания

  • XOX
  • Дополнительные сведения см. в разделе Работа с файлами консоли управления (MMC).

См. также


Анализ безопасности системы

Рисунок Microsoft Windows

Чтобы выполнить анализ безопасности системы

Использование интерфейса Windows

  1. Откройте оснастку «Анализ и настройка безопасности».
  2. В дереве консоли щелкните правой кнопкой мыши узел Анализ и настройка безопасности и выберите команду Открыть базу данных.

    Расположение

    • Корень консоли
    • Анализ и настройка безопасности
  3. В диалоговом окне Открыть базу данных выполните одно из следующий действий:
    • чтобы создать новую базу данных, введите имя в поле Имя файла и нажмите кнопку Открыть;
    • чтобы открыть существующую базу данных, выберите базу данных и нажмите кнопку Открыть.
  4. Если создается новая база данных, в диалоговом окне Импорт шаблона выберите шаблон и нажмите кнопку Открыть.
  5. В области сведений щелкните правой кнопкой мыши узел Анализ и настройка безопасности и выберите команду Анализ компьютера.
  6. Выполните одно из следующих действий:
    • для использования стандартного журнала в группе Путь файла журнала ошибок нажмите кнопку OK;
    • для выбора другого журнала введите в поле Путь файла журнала ошибок допустимые путь и имя файла.

Примечания

  • XOX
  • Чтобы открыть оснастку «Анализ и настройка безопасности», нажмите кнопку Пуск, выберите команду Выполнить, введите mmc и нажмите кнопку ОК. В меню Консоль выберите команду Открыть, щелкните необходимую консоль и нажмите кнопку Открыть. Затем в дереве консоли щелкните узел Анализ и настройка безопасности.
  • В оснастке «Настройка и анализ безопасности» области безопасности отображаются по мере их анализа. По завершении анализа можно просмотреть файл журнала или результаты анализа. Для получения сведений о просмотре результатов анализа щелкните ссылку «См. также».
  • Чтобы просмотреть файл журнала, щелкните правой кнопкой мыши раздел Анализ и настройка безопасности и выберите команду Просмотр файла журнала.
  • По умолчанию для файла журнала используется следующий путь:

    systemroot\Documents and Settings\UserAccount\My Documents\Security\Logs\имя_базы_данных.log

Использование командной строки

secedit /analyze

  • Откройте окно Командная строка.
  • Введите

    secedit /analyze /DB имя_файла [/CFG имя_файла ] [/log путь_к_файлу_журнала][/quiet]

Аргумент | Описание
/DB имя_файла | Обязательно. Путь к базе данных, содержащей применяемый шаблон безопасности.
/CFG имя_файла | Данный аргумент может использоваться только вместе с параметром /DB. Здесь указывается путь по крайней мере к одному шаблону безопасности, который будет импортироваться в базу данных и применяться при настройке безопасности. Если данный аргумент не указан, будет использоваться шаблон, хранящийся в базе данных.
/log путь_к_файлу_журнала | Путь к файлу журнала для данного процесса. Если этот путь не указан, используется путь по умолчанию: (%windir%\Security\Logs\Scesrv.log).
/quiet | Подавление вывода на экран и в файл журнала.

Примечания

  • XOX
  • XOX
  • Чтобы просмотреть полный синтаксис этой команды, введите в командной строке:

    secedit /?

См. также


Настройка безопасности системы

Рисунок Microsoft Windows

Чтобы настроить безопасность системы

Использование интерфейса Windows

  1. Откройте оснастку «Анализ и настройка безопасности».
  2. В дереве консоли щелкните правой кнопкой мыши узел Анализ и настройка безопасности и выберите команду Открыть базу данных.

    Расположение

    • Корень консоли
    • Анализ и настройка безопасности
  3. В диалоговом окне Открыть базу данных выполните одно из следующий действий:
    • чтобы создать новую базу данных, введите имя в поле Имя файла и нажмите кнопку Открыть;
    • чтобы открыть существующую базу данных, выберите базу данных и нажмите кнопку Открыть.
  4. Если создается новая база данных, в диалоговом окне Импорт шаблона выберите шаблон и нажмите кнопку Открыть.
  5. В дереве консоли щелкните правой кнопкой мыши узел Анализ и настройка безопасности и выберите команду Настроить компьютер.
  6. Выполните одно из следующих действий:
    • для использования стандартного журнала в группе Путь файла журнала ошибок нажмите кнопку OK;
    • для выбора другого журнала введите в поле Путь файла журнала ошибок допустимые путь и имя файла.

Примечания

  • XOX
  • Чтобы открыть оснастку «Анализ и настройка безопасности», нажмите кнопку Пуск, выберите команду Выполнить, введите mmc и нажмите кнопку ОК. В меню Консоль выберите команду Открыть, щелкните необходимую консоль и нажмите кнопку Открыть. В дереве консоли щелкните узел Анализ и настройка безопасности.
  • Чтобы просмотреть файл журнала, щелкните правой кнопкой мыши раздел Анализ и настройка безопасности и выберите команду Просмотр файла журнала.
  • По умолчанию для файла журнала используется следующий путь:

    systemroot\Documents and Settings\UserAccount\My Documents\Security\Logs\

Использование командной строки

  • Откройте окно Командная строка.
  • Введите

    secedit /configure /DB имя_файла [/CFG имя_файла][/overwrite][/areas область1 область2...] [/log путь_к_файлу_журнала] [/quiet]

Аргумент | Описание
/DB имя_файла | Обязательно. Путь к базе данных, содержащей применяемый шаблон безопасности.
/CFG имя_файла | Данный аргумент может использоваться только вместе с параметром /DB. Здесь указывается путь по крайней мере к одному шаблону безопасности, который будет импортироваться в базу данных и применяться при настройке безопасности. Если данный аргумент не указан, будет использоваться шаблон, хранящийся в базе данных.
/overwrite | Данный аргумент может использоваться только вместе с аргументом /CFG. Данный параметр следует указывать в том случае, если шаблон безопасности, указанный в параметре /CFG, должен замещать любой шаблон или составной шаблон, хранящийся в базе данных, вместо того, чтобы добавлять результаты в хранящуюся базу данных. Если данный аргумент не указан, шаблон, указанный в аргументе /CFG, будет добавлен в шаблон, хранящийся в базе данных.
/areas область1 область2... Области безопасности, которые следует применить в системе. По умолчанию используется значение «Все области». Имена областей должны разделяться пробелами.
Имя области | Описание
SECURITYPOLICY | Локальная политика и политика для домена, включая политики учетных записей, политики аудита и т. п.
GROUP_MGMT | Настройка ограничений для всех групп, указанных в шаблоне безопасности
USER_RIGHTS | Права пользователей на вход в систему и предоставление привилегий
REGKEYS | Безопасность разделов локального реестра
FILESTORE | Безопасность локальных устройств хранения файлов
SERVICES | Безопасность для всех определенных служб
/log путь_к_файлу_журнала | Путь к файлу журнала для данного процесса.
/quiet | Подавление вывода на экран и в файл журнала.

Примечания

  • XOX
  • XOX
  • По умолчанию для файла журнала используется следующий путь:

    %systemroot%\Security\Logs\Scesrv.log

  • Чтобы просмотреть полный синтаксис этой команды, введите в командной строке:

    secedit /?

  • Команда SecEdit /RefreshPolicy была заменена командой GPupdate. Сведения об обновлении параметров безопасности см. в разделе о средстве GPupdate.

См. также


Применение параметров безопасности по умолчанию

Рисунок Microsoft Windows

Чтобы применить параметры безопасности по умолчанию

Использование интерфейса Windows

  1. Откройте оснастку «Анализ и настройка безопасности».
  2. В дереве консоли щелкните правой кнопкой мыши узел Анализ и настройка безопасности и выберите команду Открыть базу данных.

    Расположение

    • Корень консоли
    • Анализ и настройка безопасности
  3. В поле Имя файла введите имя для файла и нажмите кнопку Открыть.
  4. В дереве консоли щелкните правой кнопкой мыши узел Анализ и настройка безопасности, в диалоговом окне Импортировать шаблон выберите шаблон Setup security и нажмите кнопку Открыть.
  5. В дереве консоли щелкните правой кнопкой мыши узел Анализ и настройка безопасности и выберите команду Настроить компьютер.
  6. Выполните одно из следующих действий.
    • для использования стандартного журнала в группе Путь файла журнала ошибок нажмите кнопку OK;
    • для выбора другого журнала введите в поле Путь файла журнала ошибок допустимые путь и имя файла.
  7. После завершения настройки щелкните правой кнопкой мыши раздел Анализ и настройка безопасности и выберите команду Просмотр файла журнала.

Примечания

  • XOX
  • Чтобы открыть оснастку «Анализ и настройка безопасности», нажмите кнопку Пуск, выберите команду Выполнить, введите mmc и нажмите кнопку ОК. В меню Консоль выберите команду Открыть, щелкните необходимую консоль и нажмите кнопку Открыть. В дереве консоли щелкните узел Анализ и настройка безопасности.
  • По умолчанию для файла журнала используется следующий путь:

    systemroot\Documents and Settings\UserAccount\My Documents\Security\Logs\

  • При возврате к параметрам безопасности по умолчанию все параметры, определенные в шаблоне Setup security.inf, задаются в соответствии с данным шаблоном, однако остальные параметры, не указанные в шаблоне, могут остаться неизменными. Дополнительные сведения см. в разделе Неизменность параметров безопасности.

Использование командной строки

  • Откройте окно Командная строка.
  • Введите

    secedit /configure /DB имя_файла /CFG "%windir%\Security\Templates\Setup security.inf" [/overwrite][/areas область1 область2...] [/log путь_к_файлу_журнала] [/quiet]

Аргумент | Описание
/DB имя_файла | Обязательно. Путь к базе данных, содержащей применяемый шаблон безопасности. Для создания новой базы данных введите имя файла базы данных и путь.
/CFG "%windir%\Security\Templates\Setup security.inf" | Указание шаблона Setup Security.inf, содержащего параметры безопасности по умолчанию.
/overwrite | Указание, что шаблон Setup Security.inf переопределяет все шаблоны, хранящиеся в базе данных.
/areas область1 область2... Области безопасности, которые следует применить в системе. По умолчанию используется значение «Все области». Имена областей должны разделяться пробелами.
Имя области | Описание
SECURITYPOLICY | Локальная политика и политика для домена, включая политики учетных записей, политики аудита и т. п.
GROUP_MGMT | Настройка ограничений для всех групп, указанных в шаблоне безопасности
USER_RIGHTS | Права пользователей на вход в систему и предоставление привилегий
REGKEYS | Безопасность разделов локального реестра
FILESTORE | Безопасность локальных устройств хранения файлов
SERVICES | Безопасность для всех определенных служб
/log путь_к_файлу_журнала | Указывает путь к файлу журнала. Если путь не задан, используется путь по умолчанию.
/quiet | Подавление вывода на экран и в файл журнала.

Примечания

  • XOX
  • XOX
  • Чтобы просмотреть полный синтаксис этой команды, введите в командной строке:

    secedit /?

См. также


Импорт шаблона безопасности

Рисунок Microsoft Windows

Чтобы импортировать шаблон безопасности

  1. Откройте оснастку «Анализ и настройка безопасности».
  2. В дереве консоли щелкните правой кнопкой мыши узел Анализ и настройка безопасности и выберите команду Импорт шаблона.

    Расположение

    • Корень консоли
    • Анализ и настройка безопасности
  3. (Необязательно) Для удаления из базы данных от всех сохраненных ранее шаблонов установите флажок Очистить эту базу данных перед импортом.
  4. Щелкните файл шаблона и нажмите кнопку Открыть.
  5. Повторите предыдущий шаг для всех шаблонов, для которых требуется выполнить слияние с базой данных.

Примечания

  • XOX
  • Чтобы открыть оснастку «Анализ и настройка безопасности», нажмите кнопку Пуск, выберите команду Выполнить, введите mmc и нажмите кнопку ОК. В меню Консоль выберите команду Открыть, щелкните необходимую консоль и нажмите кнопку Открыть. В дереве консоли щелкните узел Анализ и настройка безопасности.
  • Импорт шаблонов в личную базу данных влияет только на базу данных анализа и не затрагивает параметры системы.
  • Если импортируется несколько шаблонов, в базе данных выполняется слияние шаблонов и создание одного сборного шаблона. Конфликты разрешаются на основании порядка импорта. Последний импортированный шаблон имеет приоритет.

См. также


Экспорт шаблона безопасности

Рисунок Microsoft Windows

Чтобы экспортировать шаблон безопасности

  1. Откройте оснастку «Анализ и настройка безопасности».
  2. В дереве консоли щелкните правой кнопкой мыши узел Анализ и настройка безопасности и выберите команду Экспорт шаблона.

    Расположение

    • Корень консоли
    • Анализ и настройка безопасности
  3. Введите имя файла и путь для сохранения шаблона.

Примечание

  • XOX
  • Чтобы открыть оснастку «Анализ и настройка безопасности», нажмите кнопку Пуск, выберите команду Выполнить, введите mmc и нажмите кнопку ОК. В меню Консоль выберите команду Открыть, щелкните необходимую консоль и нажмите кнопку Открыть. В дереве консоли щелкните узел Анализ и настройка безопасности. Для получения дополнительных сведений щелкните ссылку «См. также».

См. также


Изменение базы данных анализа

Рисунок Microsoft Windows

Чтобы изменить базу данных анализа

  1. Откройте оснастку «Анализ и настройка безопасности».
  2. В дереве консоли щелкните правой кнопкой мыши узел Анализ и настройка безопасности, выберите команду Анализ компьютера и нажмите кнопку OK.

    Расположение

    • Корень консоли
    • Анализ и настройка безопасности
  3. После завершения оснасткой «Анализ и настройка безопасности» анализа компьютера в дереве консоли щелкните группу параметров, содержащую атрибут безопасности, который необходимо изменить.
  4. В области сведений дважды щелкните атрибут безопасности, который требуется изменить.
  5. Установите флажок Определить следующую политику в базе данных:.
  6. Введите новое значение, вносимое в базу данных анализа, и нажмите кнопку OK.
  7. Повторите три предыдущих шага для всех атрибутов безопасности, которые требуется изменить.

Примечание

  • XOX
  • Чтобы открыть оснастку «Анализ и настройка безопасности», нажмите кнопку Пуск, выберите команду Выполнить, введите mmc и нажмите кнопку ОК. В меню Консоль выберите команду Открыть, щелкните необходимую консоль и нажмите кнопку Открыть. Затем в дереве консоли щелкните узел Анализ и настройка безопасности.
  • Внесенные изменения не повлияют на безопасность системы. Они относятся только к базе данных анализа.
  • Дополнительные сведения см. в разделе Описания параметров безопасности.

См. также


Основные понятия

Этот раздел содержит общие сведения об оснастке «Анализ и настройка безопасности».

  • Обзор оснастки «Анализ и настройка безопасности»
  • Использование оснастки «Анализ и настройка безопасности»
  • Устранение неполадок


Обзор оснастки «Анализ и настройка безопасности»

Оснастка «Анализ и настройка безопасности» является средством анализа и настройки безопасности локальной системы.

Анализ безопасности

Состояния операционной системы и приложений на компьютере динамически изменяется. Например, может возникнуть необходимости временно изменить уровни безопасности для немедленного разрешения локальной или сетевой неполадки Однако, такие изменения часто забывают отменить. Это значит, что компьютер больше не соответствует требованиям безопасности предприятия.

Обычный анализ позволяет администратору отслеживать и поддерживать определенный уровень безопасности на каждом компьютере предприятия. Это позволяет администратору точно настроить уровень безопасности и, что более важно, обнаружить изъяны системы безопасности, которые могут появиться позже.

Оснастка «Анализ и настройка безопасности» позволяет быстро просмотреть результаты анализа безопасности. В результатах анализа рядом с текущими параметрами системы приведены рекомендации, а для выделения областей, в которых текущие параметры не совпадают с предложенным уровнем безопасности, используются значки и отметки. Кроме того, оснастка "Анализ и настройка безопасности" обладает возможностью устранения несоответствий, выявленных при анализе.

Настройка безопасности

Это средство также можно использовать для непосредственной настройки локальной системы. Поскольку для настройки используются личные базы данных, можно импортировать в них шаблоны безопасности, созданные в оснастке «Шаблоны безопасности», и применять эти шаблоны к объектам групповой политики локального компьютера. Таким образом безопасность системы немедленно будет настроена в соответствии с уровнями, заданными в шаблоне.

Дополнительные сведения см. в разделе Оснастка «Анализ и настройка безопасности».


Использование оснастки «Анализ и настройка безопасности»

Оснастка «Анализ и настройка безопасности» предоставляет возможности настройки базы данных и анализа параметров безопасности на локальном компьютере.

  • Стандартные шаблоны безопасности
  • Импорт и экспорт шаблонов безопасности
  • Анализ безопасности и просмотр результатов
  • Устранение несоответствий системы безопасности
  • Ресурсы


Импорт и экспорт шаблонов безопасности

Оснастка «Анализ и настройка безопасности» предоставляет возможность импорта и экспорта шаблонов безопасности из рабочей базы данных.

Если в базу данных анализа были внесены изменения, имеется возможность сохранить эти изменения путем их экспорта в шаблон. Функция экспорта предоставляет возможность сохранения конфигурации базы данных анализа как нового шаблона. Этот файл шаблона впоследствии может быть использован для анализа или настройки системы или импортирован в объект групповой политики.

Дополнительные сведения см. в разделах Чтобы импортировать шаблон безопасности и Чтобы экспортировать шаблон безопасности.


Анализ безопасности и просмотр результатов

При использовании оснастки «Анализ и настройка безопасности»анализ безопасности выполняется путем сравнения текущего состояния системы с базой данных анализа. При создании в базе данных анализа используется, по крайней мере, один шаблон безопасности. Если импортируется несколько шаблонов, в базе данных выполняется слияние шаблонов и создание одного сборного шаблона. Таким образом устраняются конфликты в порядке импорта; приоритет имеет последний импортируемый шаблон.

Просмотр результатов анализа безопасности

Результаты анализа в оснастке «Анализ и настройка безопасности» упорядочены по областям безопасности и помечены значками, означающими неполадки. Для каждого атрибута безопасности областей безопасности отображаются текущие параметры системы и параметры основной конфигурации. Для изменения параметров базы данных анализа щелкните правой кнопкой мыши запись и выберите команду Свойства.

Значок | Описание
Красный X | Элемент определен в базе данных анализа и в системе, однако значения параметров безопасности не совпадают.
Зеленая отметка | Элемент определен в базе данных анализа и в системе; значения параметров безопасности совпадают.
Вопросительный знак | Элемент не определен в базе данных анализа и, следовательно, не анализировался. Если элемент не анализируется, возможно, он не был определен в базе данных анализа или пользователь, выполняющий анализ, не имеет достаточных разрешений на анализ данного объекта или области.
Восклицательный знак | Элемент определен в базе данных анализа, однако, не существует в текущей конфигурации системы. Например, может существовать группа с ограниченным доступом, определенная в базе данных анализа и не существующая в анализируемой системе.
Выделение отсутствует | Элемент не определен в базе данных анализа или в системе.

При принятии текущих параметров соответствующие значения в основной конфигурации будут исправлены на текущие. При изменении параметров системы в соответствии с параметрами из основной конфигурации изменения будут отражены при настройке системы из оснастки «Анализ и настройка безопасности».

Чтобы предотвратить дальнейшее выделение настроек, рассмотренных и признанных обоснованными, следует изменить основную конфигурацию. Изменения будут внесены в копию шаблона.

Дополнительные сведения см. в разделах Выполнение анализа безопасности системы, Устранение несоответствий системы безопасности и Описания параметров безопасности.


Устранение несоответствий системы безопасности

Несоответствия базы данных анализа и параметров системы могут быть устранены следующими способами:

  • принятие или изменение некоторых или всех отмеченных или не включенных в конфигурацию значений , если определено, что уровни безопасности локальной системы допустимы для контекста (роли) данного компьютера. Значения этих атрибутов обновляются в базе и применяются к системе при выборе команды Настроить компьютер. Дополнительные сведения см. в Изменение базы данных анализа;
  • настройка системы в соответствии со значениями базы данных анализа, если установлено, что система не соответствует допустимым уровням безопасности. Дополнительные сведения см. в разделе Настройка безопасности системы;
  • импорт соответствующего роли компьютера шаблона в базу данных в виде новой конфигурации базы и применение его к системе. Дополнительные сведения см. в разделе Импорт шаблона безопасности в базу данных;

Изменения вносятся в шаблон, хранящийся в базе данных, а не в файл шаблона безопасности. Файл шаблона безопасности будет изменен только при изменении параметров в оснастке «Шаблоны безопасности» и экспорте сохраненной конфигурации в тот же файл шаблона.

Команда Настроить компьютер служит только для изменения областей безопасности, не являющихся параметрами групповой политики, такими как безопасность локальных файлов и папок, разделов реестра и системных служб. В противном случае применяемые параметры групповой политики будут заменять локальные параметры (такие как политики учетных записей). Обычно при анализе безопасности клиентов домена команда Настроить компьютер не используется, так как необходимо отдельно настраивать каждого клиента. В этом случае следует вернуться к оснастке «Шаблоны безопасности», изменить шаблон и повторно применить его к соответствующему объекту групповой политики.


Ресурсы

Руководство Microsoft Windows Resource Kits содержит расширенные сведения о настройке, администрировании, оптимизации и устранении неполадок безопасности системы.

Сведения и последние рекомендации по использованию средств безопасности Windows XP Professional см. на странице «Microsoft Security» веб-узла корпорации Майкрософт (http://www.microsoft.com/).