Автоматизация задач настройки системы безопасности

Программа Secedit.exe, запускаемая из пакетного файла или с помощью автоматического планировщика заданий, может использоваться для автоматического создания и применения шаблонов, а также для анализа системы безопасности. Эту программу также можно запускать вручную из командной строки.

Secedit.exe следует использовать в случаях, когда в сети имеется несколько компьютеров, на которых необходимо изучить и настроить систему безопасности в нерабочее время.

  • Процедуры использования программы Secedit.exe для выполнения задач обеспечения безопасности см. в разделе Команды Secedit
  • Дополнительные сведения об определении шаблонов безопасности см. в разделе Шаблоны безопасности.
  • Дополнительные сведения о настройке и анализе системы безопасности см. в разделе Настройка и анализ системы безопасности.

Примечание

  • Команда secedit /refreshpolicy заменена командой gpupdate. Сведения о порядке обновления параметров безопасности см. в разделе GPupdate.


Дата компиляции

 Дата компиляции 01.09.2001