Параметры безопасности

С помощью параметров безопасности можно изменить политику безопасности для подразделения, домена или узла с любого компьютера, присоединенного к домену.

Администратор безопасности с помощью компонента «Параметры безопасности» может изменить параметры безопасности, назначенные объекту групповой политики.

Для изменения параметров безопасности на локальном компьютере см. раздел Локальная политика безопасности.

  • Перед изменением параметров безопасности просмотрите раздел Контрольный список: защита компьютеров с помощью диспетчера настройки безопасности.
  • Советы по использованию параметров безопасности находятся в разделе Советы и рекомендации.
  • Справочные сведения по выполнению конкретных задач см. в разделе Инструкции.
  • Сведения общего характера см. в разделе Основные понятия.
  • Инструкции по устранению неполадок содержатся в разделе Устранение неполадок.

Другие средства политики безопасности описаны в следующей таблице.

Диспетчер настройки безопасности | Описание
Шаблоны безопасности | Политика безопасности может быть определена в шаблоне. Эти шаблоны могут применяться к объекту групповой политики или к безопасности локального компьютера
Анализ и настройка безопасности | Данное средство можно использовать для задания конфигурации компьютера с помощью шаблонов безопасности или для сравнения текущей настройки с настройкой, определенной в шаблоне безопасности.
Локальная политика безопасности | Данное средство можно использовать для изменения отдельных параметров безопасности локального компьютера
Средство командной строки Secedit.exe | Данное средство можно использовать для автоматизации задач настройки безопасности


Советы и рекомендации

  • Всегда проверяйте созданную политику на тестовом компьютере перед применением этой политики к сети.

    XOX

  • Необходимо помнить, что к компьютеру могут быть применены несколько политик.

    Вследствие этого могут возникнуть конфликты в настройке политики безопасности. Порядок приоритета политик от более высокого к более низкому определяется следующим образом: подразделение, домен, локальный компьютер. Дополнительные сведения см. в разделе Применение политики безопасности.

    Используйте средство «Результирующая политика», чтобы выяснить какие политики применены к компьютеру и какой и у них порядок приоритета. Дополнительные сведения см. в разделе Результирующая политика.

  • Помните, что в домене может быть только одна политика учетных записей — «Политика по умолчанию для домена». Дополнительные сведения содержатся в разделе Учетные записи и локальные политики.
  • При импортировании шаблонов с помощью оснастки «Групповая политика» выполните следующие условия.
    • Не применяйте совместимый шаблон к компьютерам, которые являются контроллерами домена. Например, не импортируйте совместимый шаблон в политики «Политика по умолчанию для домена» и «Политика по умолчанию для контроллеров домена».
    • Не применяйте шаблон «Setup security» с помощью оснастки «Групповая политика».
  • Для локальной политики безопасности используйте ярлык Локальная политика безопасности для редактирования и настройки политики безопасности. Используйте оснастку «Шаблоны безопасности» для создания локальной политики, затем для ее применения используйте оснастку «Анализ и настройка безопасности».


Инструкции

  • Изменение параметра безопасности для объекта групповой политики
  • Импорт шаблона безопасности в объект групповой политики


Изменение параметра безопасности для объекта групповой политики

Рисунок Microsoft Windows

Чтобы изменить параметр безопасности для объекта групповой политики

  1. Выполните одно из следующих действий.
    2. Условие Выполните следующее действие
    При работе на рабочей станции или сервере, присоединенных к домену, требуется изменить настройки безопасности для объекта групповой политики
    • Нажмите кнопку Пуск, выберите команду Выполнить, введите команду mmc и нажмите кнопку OK
    • В меню Консоль выберите команду Добавить или удалить оснастку.
    • В диалоговом окне Добавить/удалить оснастку нажмите кнопку Добавить и в диалоговом окне Добавить изолированную оснастку дважды щелкните значок Групповая политика.
    • В диалоговом окне Выбор объекта групповой политики нажмите кнопку Обзор, выберите объект политики, который требуется изменить, и нажмите кнопку Готово
    • Нажмите кнопку Закрыть, затем кнопку OK
    Требуется изменить параметры безопасности для подразделения на котроллере домена
    • Откройте оснастку Active Directory — пользователи и компьютеры
    • В дереве консоли щелкните правой кнопкой домен или подразделение для которого нужно установить групповую политику
    • Выберите команду Свойства и откройте вкладку Групповая политика
    • Выполните одно из следующих действий
      • Для создания нового объекта групповой политики в меню Файл выберите команду Создать и затем кнопку Изменить
      • Для редактирования существующего объекта групповой политики, щелкните необходимый объект и затем в меню Файл выберите команду Изменить
  2. В дереве консоли щелкните раздел Параметры безопасности.

    Где?

    • Политика ИмяПолитики [ИмяКомпьютера]
    • Конфигурация компьютера
    • Конфигурация Windows
    • Параметры безопасности
  3. В дереве консоли выберите одну из следующих папок.
    • Для редактирования Политики паролей или Политики блокировки учетной записи в дереве консоли дважды щелкните папку Политики учетных записей, затем щелкните папку Политика паролей или папку Политика блокировки учетной записи.
    • Для редактирования Политики аудита, Назначения прав пользователя или Параметров безопапасности в дереве консоли дважды щелкните папку Локальные политики и затем щелкните папку Политика аудита, Назначение прав пользователей или Параметры безопасности.
  4. На правой панели щелкните правой кнопкой мыши политику, которую нужно настроить, и выберите команду Свойства.
  5. Установите флажок Определить следующий параметр политики.
  6. Измените параметры и нажмите кнопку ОК.

Примечания

  • XOX
  • Всегда проверяйте созданную политику на тестовом подразделении перед применением этой политики к сети.
  • Однажды нажав кнопку ОК при изменении параметра безопасности, это изменение вступит в силу во время следующего обновления параметров.
  • XOX

См. также


Основные понятия

Данный раздел содержит общие сведения о настройке областей безопасности в «Параметрах безопасности».

  • Общие сведения о параметрах безопасности
  • Общее представление о параметрах безопасности
  • Описания параметров безопасности
  • Устранение неполадок


Общие сведения о компоненте «Параметры безопасности»

Подразделения, домены и сайты связаны с объектами оснастки «Групповая политика». Средство «Параметры безопасности» позволяет изменить настройку безопасности для объекта оснастки «Групповая политика», который, в свою очередь, повлияет на несколько компьютеров. С помощью средства «Параметры безопасности» можно изменить параметры безопасности нескольких компьютеров, зависящих от измененного объекта групповой политики, с компьютера, присоединенного к домену.

Параметры безопасности или политики безопасности — это правила для одного или нескольких компьютеров для защиты ресурсов или сети. Параметры безопасности позволяют контролировать следующие действия.

  • Проверку подлинности пользователей при входе в сеть или в компьютер.
  • Ресурсы, которые пользователи могут использовать.
  • Включение и отключение записи действий пользователя или группы в журнале событий.
  • Принадлежность к группам.

Дополнительные сведения см. в разделе Описание параметров безопасности.

Использование компоненты «Параметры безопасности»

Изменить настройку системы безопасности на нескольких компьютерах можно двумя способами.

  • Создайте политику безопасности с помощью шаблона безопасности и средства «Параметры безопасности» и импортируйте ее через это средство в объект групповой политики. Дополнительные сведения см. в разделе Импорт шаблона безопасности в объект групповой политики.
  • Измените несколько выделенных параметров с помощью компоненты «Параметры безопасности». Дополнительные сведения см. в разделе Изменение параметра безопасности для объекта групповой политики.


Общее представление о параметрах безопасности

  • Применение параметров безопасности
  • Учетные записи и локальные политики
  • Журнал событий
  • Группы с ограниченным доступом
  • Файловая система, реестр, системные службы


Применение параметров безопасности

В данном разделе рассмотрены различные аспекты применения параметров безопасности.

Компьютерная политика применена

При изменении параметров безопасности они обновляются и на компьютерах, связанных с объектом групповой политики.

  • После перезапуска компьютера, параметры безопасности на нем обновляются.
  • XOX

Для принудительного обновления параметров безопасности на компьютере, а также настройки групповой политики см сведения о средстве командной строки gpupdate.

Приоритет политики, когда применены несколько политик

Для параметров безопасности, определенных для нескольких политик, определен следующий порядок приоритета, от высокого до низкого.

  • Подразделение.
  • Домен.
  • Сайт.
  • Политика локального компьютера.

Например, при возникновении конфликта приоритет политики домена выше, чем локальной политики безопасности для рабочей станции, которая определена на домене. Аналогично, если эта же рабочая станция является членом подразделения, параметры безопасности, определенные для политики подразделения, имеют больший приоритет, чем параметры безопасности домена и локальные параметры. Если рабочая станция входит в несколько подразделений, у подразделения, которое немедленно связывается с рабочей станцией, приоритет политики выше.

Используйте средство «Результирующая политика», чтобы выяснить какие политики применены к компьютеру и какой у них порядок приоритета. Дополнительные сведения см. в разделе Результирующая политика.

Постоянство действия параметров безопасности

Параметры безопасности могут продолжать действовать даже, если они уже не определены в политике, к которой они изначально были применены.

Постоянство действия параметров безопасности возникает в следующих случаях.

  • Параметр не был предварительно определен на локальном компьютере в то время, как политика уже была применена.
  • Параметр определен для объекта реестра в ветви узла Реестр.
  • Параметр определен для объекта файловой системы.

Каждый раз при применении групповой политики в базе сохраняются локальные параметры безопасности. Если объект групповой политики определяет параметр безопасности, а затем не определяет его, для параметра устанавливается исходное локальное значение, сохраненное в базе. При отсутствии значения в базе, у параметра нет настройки, к которой можно вернуться, и параметр остается определен, как изначально. Иногда такое поведение называют tattooing.

Настройка реестра и файлов сохраняет параметр безопасности, примененные политикой, до тех пор, пока значение параметра не изменится.

Фильтрование параметров безопасности в соответствии с членством в группах

Можно выбрать компьютеры, к которым необходимо применить объект групповой политики, запретив разрешения на этот объект либо в Применение групповой политики, либо в Чтение. (Оба разрешения требуются для применения групповой политики.)


Основные понятия

Данный раздел содержит общие сведения о настройке безопасности в компоненте «Параметры безопасности».

  • Общие сведения о компоненте «Параметры безопасности»
  • Применение параметров безопасности
  • Общее представление о компоненте «Параметры безопасности»