Новые способы выполнения типичных задач

В следующей таблице содержится список типичных задач для компонента «Оповещения и журналы производительности» консоли «Производительность» (Perfmon.msc) и указывается, с помощью каких средств эти задачи где можно выполнить в Windows XP и Windows 2000.Для пользователей предыдущей версии системного монитора (Perfmon.exe) в таблице указаны средства Windows NT 4.0. Многие кнопки панели инструментов не изменились и могут использоваться вместо приведенных последовательностей действий.

Задача | Средство Windows NT 4.0 | Средство Windows 2000 или Windows XP
Создание журнала. | Системный монитор в меню Администрирование. | Компонент «Оповещения и журналы производительности» консоли «Производительность» или компонент «Служебные программы» оснастки «Управление компьютером», открываемой из окна «Администрирование».
Просмотр данных журнала. | Системный монитор в меню Администрирование. | Компонент «Системный монитор» консоли «Производительность», открываемой из окна «Администрирование».
Создание оповещения. | Системный монитор в меню Администрирование. | Компонент «Оповещения и журналы производительности» консоли «Производительность» или компонент «Служебные программы» оснастки «Управление компьютером», открываемой из окна «Администрирование».

См. также


Инструкции

  • Создание и настройка журналов счетчиков
  • Создание и настройка журналов трассировки
  • Создание и настройка оповещений
  • Работа с журналами и оповещениями
  • Работа с данными
  • Работа с параметрами


Основные понятия

В этом разделе представлены сведения общего характера о службе «Оповещения и журналы производительности».

  • Общие сведения об оповещениях и журналах производительности
  • Общее представление об оповещениях и журналах производительности
  • Использование оповещений и журналов производительности
  • Администрирование подсистемы наблюдения за производительностью


Общее представление об оповещениях и журналах производительности

В этом разделе описаны интерфейс и работа компонента «Оповещения и журналы производительности» консоли управления.

  • Объекты и счетчики производительности
  • Архитектура подсистемы наблюдения за производительностью
  • Наблюдение за производительностью в Windows NT 4.0


Использование оповещений и журналов производительности

В этом разделе

  • Настройка конфигурации подсистемы наблюдения
  • Выбор счетчиков для наблюдения за конкретными компонентами системы


Оповещения и журналы производительности

Служба «Оповещения и журналы производительности» предоставляет средства наблюдения за использованием ресурсов операционной системы.

  • Прежде чем начать наблюдение, ознакомьтесь с разделом Контрольный список для наблюдения за производительностью.
  • Описания средств, изменившихся в Windows XP, см. в разделе Новые способы выполнения типичных задач.
  • Справочные сведения по конкретным задачам см. в разделе Инструкции.
  • Сведения общего характера см. в разделе Основные понятия.
  • Рекомендации по устранению возможных неполадок см. в разделе Устранение неполадок.