Общие сведения о пасьянсе «Косынка»

Цель игры состоит в том, чтобы разложить все карты в четыре стопки по возрастанию, начиная с туза так, чтобы карты одной масти находились в одной стопке.

См. также


Правила игры пасьянса «Косынка»

Рисунок Microsoft Windows

Чтобы начать игру

  1. В меню Игра выберите команду Сдать карты.
  2. Дважды щелкните все тузы в столбцах снизу, чтобы переместить их в дом (четыре столбца сверху), а затем выполните все возможные ходы в столбцах.
  3. После того как все возможные ходы будут сделаны, щелкните колоду, чтобы открыть одну или три следующие карты из колоды.

Примечания

  • Игрок имеет доступ к карте, расположенной вверху колоды лицом вверх.
  • Если сдается по три карты, сначала просмотрите все карты, щелкая колоду, а уже затем воспользуйтесь какой-либо картой из колоды. Это даст возможность просмотреть все варианты карт и повысит шансы на победу.
  • Игрок перемещает карты между столбцами и в дом.
  • Чтобы освободить карты, которые следует переместить в дом, игрок перекладывает их из одного столбца в другой.
  • Чтобы переложить одну или несколько карт из одного столбца в другой, перетащите их с помощью мыши.
  • Чтобы переместить карту из колоды или из одного из столбцов дважды щелкните ее.
  • Чтобы передвинуть в дом все возможные карты, щелкните правой кнопкой мыши игровую панель или нажмите CTRL+A.
  • После перемещения карты из столбца в дом или в другой столбец щелкните следующую карту, чтобы перевернуть ее лицом вверх.
  • Когда столбец освободился (в нем не осталось карт), можно передвинуть короля (со всеми картами в его столбце) в освободившийся столбец.

См. также


Изменение параметров игры

Рисунок Microsoft Windows

Чтобы изменить параметры игры

  1. В меню Игра выберите команду Параметры.
  2. Чтобы усложнить игру, установите флажок Игра с отсчетом времени.

    3. Установите флажок Строка состояния, чтобы вывести в окне игры счет и время игры.

    Установите флажок Перетаскивание контура, чтобы при перетаскивании карты отображался только ее контур (а не карта целиком).

Примечание

  • Чтобы выбрать подходящую рубашку колоды карт, выберите в меню Игра команду Рубашка, а затем выберите рубашку.

См. также


Выбор системы подсчета очков

Рисунок Microsoft Windows

Чтобы выбрать систему подсчета очков

  1. В меню Игра выберите команду Параметры.
  2. В группе Счет выберите один из следующих вариантов.

    3. на очки

    Параметр на очки работает следующим образом.

    • За перемещение карты в дом игрок получает 10 очков.
    • За перемещение карты из колоды в любую стопку игрок получает 5 очков.
    • За открытие карты в любой из стопок игрок получает 5 очков.
    • При возврате карты из дома в любую стопку игрок теряет 15 очков.
    • Если сдается по три карты, игрок теряет по 20 очков за каждый просмотр колоды, начиная с четвертого.
    • Если сдается по одной карте, игрок теряет по 100 очков за каждый просмотр колоды, начиная со второго.
    • При игре с отсчетом времени игрок теряет по 2 очка за каждые 10 секунд игры и получает премиальные очки по окончании игры. Чем короче игра, тем больше премиальных очков получает игрок.

    на деньги

    Параметр на деньги работает следующим образом.

    • В начале игры долг игрока составляет 52 доллара.
    • За перемещение карты в дом игрок получает 5 долларов.
    • Цель игры состоит в том, чтобы добиться положительного баланса.
    • Если сдается по три карты, колода может быть просмотрена три раза.
    • Если сдается по одной карте, колода может быть просмотрена только один раз.

    не ведется

    Параметр не ведется работает следующим образом.

    • В начале игры счет равен нулю.
    • Можно играть как с включенным, так и с выключенным таймером.
    • Цель игры состоит в том, чтобы разыграть все карты. При этом счет не ведется.
    • Независимо от числа сдаваемых карт (по три или по одной) колода может просматриваться любое число раз.

Примечание

  • В меню Игра выберите команду Параметры, чтобы указать, по сколько карт сдавать. В зависимости от выбранного параметра очки подсчитываются немного по-разному.

См. также