Общие сведения о программе звукозаписи

Программа «Звукозапись» предназначена для записи, смешивания, воспроизведения и редактирования звукозаписей. Кроме этого, программа звукозаписи позволяет связывать звуки с другим документом или вставлять их в него. Изменение несжатой звукозаписи может выполняться следующими способами:

  • добавление звуков в файл;
  • удаление части звукозаписи;
  • изменение скорости воспроизведения;
  • изменение громкости воспроизведения;
  • изменение направления воспроизведения;
  • изменение или преобразование типов звукозаписей;
  • добавление эха.

Примечания

  • Для записи звуков к компьютеру следует подключить микрофон.
  • Записанные звуки сохраняются в формате звукозаписи (WAV).

См. также


Решение задач для программы «Звукозапись»

Рисунок Microsoft Windows

Решение задач

При воспроизведении звукозаписей часто выполняются следующие задачи.

Запись звука

Запись звука при помощи микрофона, подключенного к компьютеру.

Пошаговые инструкции

Воспроизведение звука

Воспроизведение и прослушивание файлов звукозаписи на компьютере, оснащенном динамиками.

Пошаговые инструкции

Наложение звукозаписей (смешивание)

Комбинирование нескольких звукозаписей для создания новых звуков.

Пошаговые инструкции

Вставка звукозаписи в документ

Добавление звука в документ.

Пошаговые инструкции

Связывание файла звукозаписи с документом

Связывание файла звукозаписи с документом, что позволяет добавлять звук без увеличения размера файла.

Пошаговые инструкции


Запись звука

Чтобы записать звук

  1. Убедитесь в том, что на компьютере установлено устройство звукового ввода.
  2. В меню Файл выберите команду Создать.
  3. Чтобы начать запись, нажмите кнопку Запись Кнопка записи.
  4. Чтобы остановить запись, нажмите кнопку Стоп Кнопка останова.

Примечания

  • Записанные звуки сохраняются в формате звукозаписи (WAV).
  • Записи могут воспроизводиться в программе «Звукозапись», а также в любой другой программе, поддерживающей формат звукозаписи (.wav).


Воспроизведение звука

Чтобы воспроизвести звукозапись

  1. В меню Файл выберите команду Открыть.
  2. В диалоговом окне Открыть дважды щелкните звуковой файл, который требуется изменить.
  3. Нажмите кнопку Воспроизвести Кнопка воспроизведения, чтобы начать воспроизведение звукозаписи.
  4. Нажмите кнопку Стоп Кнопка останова, чтобы завершить воспроизведение записи.

Примечания

  • Чтобы прейти к началу звукозаписи, нажмите кнопку Перейти в начало Кнопка перехода в начало, а чтобы перейти в конец звукозаписи, нажмите кнопку Перейти в конец Кнопка перехода в конец.
  • Программа звукозаписи использует файлы в формате звукозаписи (WAV).


Изменение громкости звукозаписи

Чтобы изменить громкость воспроизведения звукозаписи

  1. В меню Файл выберите команду Открыть.
  2. В диалоговом окне Открыть дважды щелкните звуковой файл, который требуется изменить.
  3. В меню Эффекты выберите пункт Увеличить громкость (на 25%) или Уменьшить громкость.

Примечание

  • Изменение громкости воспроизведения звукозаписи возможно только в том случае, если файл звукозаписи не сжат. Если зеленая линия не отображается, то файл сжат и изменять его можно только после изменения качества звукозаписи.


Изменение качества звукозаписи

Чтобы изменить качество звукозаписи

  1. В меню Файл выберите команду Открыть.
  2. В диалоговом окне Открыть дважды щелкните звуковой файл, который требуется изменить.
  3. В меню Файл выберите команду Свойства.
  4. В группе Преобразование формата выберите нужный формат и нажмите кнопку Преобразовать.
  5. Укажите формат и атрибуты звукозаписи и нажмите кнопку OK.

Примечания

  • Сжатые файлы звукозаписи не могут быть изменены. Изменение формата сжатого файла звукозаписи позволяет преобразовать звукозапись в несжатый файл, который может быть изменен.
  • Для указания качества звукозаписи могут быть заданы значения «Запись с компакт-диска», «Радиотрансляция», «Телефонная линия» и [без имени]. Значения «Запись с компакт-диска», «Радиотрансляция» и «Телефонная линия» содержат набор предварительно определенных форматов и атрибутов (например, таких как частота дискретизации или число каналов). При выборе качества звука без имени формат и атрибуты могут быть указаны пользователем.


Изменение формата файла звукозаписи

Чтобы изменить формат файла звукозаписи

  1. В меню Файл выберите команду Открыть.
  2. В диалоговом окне Открыть дважды щелкните звуковой файл, который требуется изменить.
  3. В меню Файл выберите команду Сохранить как.
  4. В диалоговом окне Сохранить как нажмите кнопку Изменить.
  5. В списке Название выберите необходимое качество звукозаписи.

Примечания

  • Имеется возможность добавить формат в список Название. Чтобы добавить формат, выберите новый формат и нужные атрибуты из списков Формат и Атрибуты, а затем нажмите кнопку Сохранить как. В поле Сохранить как введите имя нового формата и нажмите кнопку OK.
  • Программа звукозаписи использует файлы в формате звукозаписи (WAV).


Изменение скорости воспроизведения файла звукозаписи

Чтобы изменить скорость воспроизведения звукозаписи

  1. В меню Файл выберите команду Открыть.
  2. В диалоговом окне Открыть дважды щелкните звуковой файл, который требуется изменить.
  3. В меню Эффекты выберите пункт Увеличить скорость (на 100%) или Уменьшить скорость.

Примечания

  • Увеличение скорости не только ускоряет воспроизведение звукозаписи, но и искажает звук. Например, увеличение скорости воспроизведения звукового файла, содержащего речь приведет к увеличению скорости и повышению тона речи.
  • Изменение скорости воспроизведения звукозаписи возможно только в том случае, если файл звукозаписи не сжат. Если зеленая линия не отображается, то файл сжат и изменять его можно только после изменения качества звукозаписи.


Реверс звукозаписи

Чтобы воспроизвести звукозапись в обратном порядке

  1. В меню Файл выберите команду Открыть.
  2. В диалоговом окне Открыть дважды щелкните звуковой файл, который требуется изменить.
  3. В меню Эффекты выберите команду Обратить и нажмите кнопку Воспроизвести Кнопка воспроизведения.

Примечания

  • Реверс звукозаписи возможен только в том случае, если файл звукозаписи не сжат. Если зеленая линия не отображается, то файл сжат и изменять его можно только после изменения качества звукозаписи.
  • Записанные звуки сохраняются в формате звукозаписи (WAV).


Добавление эхо в звукозапись

Чтобы добавить эхо в звукозапись

  1. В меню Файл выберите команду Открыть.
  2. В диалоговом окне Открыть дважды щелкните звуковой файл, который требуется изменить.
  3. В меню Эффекты выберите команду Добавить эхо.

Примечания

  • Добавление эха в звукозапись возможно только в том случае, если файл звукозаписи не сжат. Если зеленая линия не отображается, то файл сжат и изменять его можно только после изменения качества звукозаписи.
  • Записанные звуки сохраняются в формате звукозаписи (WAV).


Удаление части звукозаписи

Чтобы удалить часть звукозаписи

  1. В меню Файл выберите команду Открыть.
  2. В диалоговом окне Открыть дважды щелкните звуковой файл, который требуется изменить.
  3. Переместите ползунок в точку файла, начиная с которой требуется удалить звукозапись.
  4. В меню Правка выберите команду Удалить до текущей позиции или Удалить после текущей позиции.

Примечания

  • До тех пор, пока файл не сохранен на диске, операцию можно отменить с помощью команды Отменить изменения из меню Файл.
  • Записанные звуки сохраняются в формате звукозаписи (WAV).


Запись звука в существующий файл звукозаписи

Чтобы записать звук в существующий файл звукозаписи

  1. Убедитесь в том, что на компьютере установлено устройство звукового ввода.
  2. В меню Файл выберите команду Открыть.
  3. В диалоговом окне Открыть дважды щелкните звуковой файл, который требуется изменить.
  4. Переместите бегунок регулятора в то место, с которого нужно начать запись звука.
  5. Чтобы начать запись, нажмите кнопку Запись Кнопка записи.
  6. Чтобы остановить запись, нажмите кнопку Стоп Кнопка останова.

Примечания

  • Если запись осуществляется поверх существующей записи, новая запись замещает старую начиная с точки вставки.
  • Записанные звуки сохраняются в формате звукозаписи (WAV).


Вставка одной звукозаписи в другую

Чтобы вставить одну звукозапись в другую

  1. В меню Файл выберите команду Открыть.
  2. В диалоговом окне Открыть дважды щелкните звуковой файл, который требуется изменить.
  3. Переместите ползунок на место, в которое необходимо вставить другой файл.
  4. В меню Правка выберите команду Вставить файл.
  5. Дважды щелкните файл, который следует открыть.

Примечания

  • Вставить звукозапись в другой файл звукозаписи можно только в том случае, если он не сжат. Если зеленая линия не отображается, то файл сжат и изменять его можно только после изменения качества звукозаписи.
  • Если вставка осуществляется в существующую запись, новая запись замещает старую начиная с точки вставки.
  • Программа звукозаписи использует файлы в формате звукозаписи (WAV).


Наложение звукозаписей (смешивание)

Чтобы наложить (смешать) звукозаписи

  1. В меню Файл выберите команду Открыть.
  2. В диалоговом окне Открыть дважды щелкните звуковой файл, который требуется изменить.
  3. Переместите ползунок в позицию, начиная с которой требуется наложить другую звукозапись.
  4. В меню Правка выберите команду Смешать с файлом.
  5. Введите имя файла, содержимое которого следует вставить.

Примечания

  • Микширование звукозаписей возможно только в том случае, если файл звукозаписи не сжат. Если зеленая линия не отображается, то файл сжат и изменять его можно только после изменения качества звукозаписи.
  • Если осуществляется смешивание с существующей записью, новая запись замещает старую, начиная с точки вставки.
  • Записанные звуки сохраняются в формате звукозаписи (WAV).


Отмена изменений звукозаписи

Чтобы отменить изменения звукозаписи

  1. В меню Файл выберите команду Отменить изменения.
  2. Для подтверждения изменений нажмите кнопку Да.

Примечания

  • После сохранения файла отмена изменений невозможна.
  • Записанные звуки сохраняются в формате звукозаписи (WAV).


Вставка звукозаписи в документ

Чтобы вставить звукозапись в документ

  1. В меню Файл выберите команду Открыть.
  2. В диалоговом окне Открыть дважды щелкните звуковой файл, который требуется изменить.
  3. В меню Правка выберите команду Копировать.
  4. С помощью текстового редактора, например программы WordPad, откройте документ, в который следует вставить звукозапись, и щелкните мышью то место, куда должна быть помещена звукозапись.
  5. В меню Правка выберите команду Вставить.

Примечания

  • Файл звукозаписи можно также связать с документом.
  • Записанные звуки сохраняются в формате звукозаписи (WAV).


Связывание файла звукозаписи с документом

Чтобы связать файл звукозаписи с документом

  1. В меню Файл выберите команду Открыть.
  2. В диалоговом окне Открыть дважды щелкните звуковой файл, который требуется изменить.
  3. В меню Правка выберите команду Копировать.
  4. С помощью текстового редактора, например программы WordPad, откройте документ, в который следует вставить звукозапись, и щелкните мышью то место, куда должна быть помещена звукозапись.
  5. В меню Правка выберите команду Специальная вставка.
  6. В диалоговом окне Специальная вставка нажмите кнопку Вставить связь и нажмите кнопку OK.

Примечания

  • Если связывание не поддерживается, команда Специальная вставка не появляется в меню Правка.
  • Программа звукозаписи использует файлы в формате звукозаписи (WAV).


Сжатие звуковых файлов

Несжатые звуковые файлы с качеством звучания компакт-диска занимают около 150 Кбайт пространства жесткого диска на каждую секунду звуковой записи. Размер звукового файла зависит от частоты дискретизации (частоты), числа битов (качества звучания), а также от режима записи (моно или стерео). Например, для воспроизведения 16-битной моно записи с частотой 22 килогерц (кГц) в исходном качестве требуется скорость передачи данных 2,65 Мбайт/мин. Наилучшим способом для хранения звуковых файлов на жестком диске компьютера и для воспроизведения их с помощью сети с ограниченной пропускной способностью является сжатие звукозаписей с помощью аудио кодека.

Существуют аудио кодеки для различных целей. Некоторые предназначены для голосовых записей, другие лучше всего подходят для музыкальных записей и звуков с различной скоростью воспроизведения. Аудио кодеки, предназначенные для голосовых записей (например DSP Group TrueSpeech или Microsoft Groupe Spécial Mobile (GSM) версии 6.10), обеспечивают эффективное сжатие данных голосовой записи. Аудио кодеки, предназначенные для музыкальных записей (такие как Fraunhofer Institut Integrierte Schaltungen IIS (FhG) MPEG Layer-3 или Voxware MetaSound), обеспечивают качество звучания, близкое к к компакт-диску, при почти четырехкратном сжатии исходного размера.

С помощью программы «Звукозапись» можно выбрать для сжатия и распаковки wav-файлов аудио кодек, ориентированный на работу либо с голосовыми, либо с музыкальными записями. При сжатии файла .wav с помощью одного из форматов, поддерживаемых Windows, допускается их автоматическое воспроизведение без ручной распаковки. Windows использует собственные кодеки для распаковки данных на воспроизведение.

Общие аудио кодеки, поддерживаемые Windows

Аудио кодек | Описание | Частота/Частота дискретизации
CCITT A-Law Кодек CCITT A-Law, разработанный международным телекоммуникационным союзом Microsoft (ITU) обеспечивает совместимость со стандартами TAPI для Европы. Также известный под названием G.711, этот кодек поддерживается в большинстве конфигураций оборудования и обеспечивает степень сжатия 2:1 (с 16 до 8 бит на каждую запись). 8,000 кГц, 8-бит, моно, 7 Кбит/с
8,000 кГц, 8-бит, стерео, 15 Кбит/с
11,025 кГц, 8-бит, моно, 10 Кбит/с
11,025 кГц, 8-бит, стерео, 21 Кбит/с
22,050 кГц, 8-бит, моно, 21 Кбит/с
22,050 кГц, 8-бит, стерео, 43 Кбит/с
44,100 кГц, 8-бит, моно, 43 Кбит/с
44,100 кГц, 8-бит, стерео, 86 Кбит/с
CCITT u-Law | Идентичен кодеку CCITT A-Law, но обеспечивает совместимость со стандартами TAPI, использующимися в Северной Америке. | Аналогично кодеку CCITT A-Law.
DSP Group TrueSpeech | Кодек DSP Group TrueSpeech обеспечивает хорошее сжатие голосовых записей и разработан для голосовых записей с низкой или средней скоростью. TrueSpeech предлагает более быструю скорость передачи, чем GSM 6.10, другой кодек, ориентированный на работу с голосовыми записями, поставляемый сWindows. TrueSpeech является хорошим выбором для тех, кто хочет записывать примечания в документах или электронных таблицах или хранить голосовую почту на своем компьютере, но предназначен только для работы с речью. TrueSpeech не обеспечивает степень сжатия в режиме реального времени, но производит распаковку в режиме реального времени, поэтому с этим кодеком хорошо работать с модемами и сетью. | 8,000 кГц, 1-бит, моно, 1 Кбит/с
GSM 6.10 Кодек Microsoft Groupe Spé Mobile (GSM) разработан для эффективного сжатия речи и лучше всего подходит для голосовых записей со средней и высокой скоростью воспроизведения. GSM обеспечивает степень сжатия 2:1 в режиме реального времени (если оборудование поддерживает высокую скорость воспроизведения), что делает этот кодек хорошим вариантом для записи голоса с помощью программы «Звукозапись». Сжатие музыкальных записей с помощью GSM может привести к низкому качеству звучания. GSM соответствует рекомендации 6.10 европейского института телекоммуникационных стандартов (European Telecommunications Standards Institute). 8,000 кГц, моно, 1 Кбит/с
11,025 кГц, моно, 2 Кбит/с
22,050 кГц, моно, 4 Кбит/с
44,100 кГц, моно, 8 Кбит/с
IMA ADPCM Кодек ADPCM разработан Microsoft Interactive Multimedia Association (IMA) для различных платформ и обеспечивает высокое качество сжатия в режиме реального времени содержимого с высокой скоростью воспроизведения. IMA ADPCM идентичен Microsoft ADPCM, но обеспечивает более высокую (4:1) степень сжатия. 8,000 кГц, 4-бит, моно, 3 Кбит/с
8,000 кГц, 4-бит, стерео, 7 Кбит/с
11,025 кГц, 4-бит, моно, 5 Кбит/с
11,025 кГц, 4-бит, стерео, 10 Кбит/с
22,050 кГц, 4-бит, моно, 10 Кбит/с
22,050 кГц, 4-бит, стерео, 21 Кбит/с
44,100 кГц, 4-бит, моно, 21 Кбит/с
44,100 кГц, 4-бит, стерео, 43 Кбит/с
Lernout & Hauspie SBC
4,8 Кбит/с 		Кодек Lernout & Hauspie CELP разработан для сжатия речи и лучше всего подходит для голосовых записей с низкой скоростью воспроизведения. Сжатие музыкальных записей с помощью Lernout & Hauspie CELP может привести к низкому качеству звучания. Этот кодек имеет только одну настройку, при которой производится сжатие до 4,8 Кбит/с. Качества компакт-диска от записи с таким сжатием добиться невозможно, тем не менее записи голоса, например чей-то разговор, будут звучать хорошо, поскольку кодек Lernout & Hauspie CELP разработан для использования с менее динамическими звуковыми источниками. Кодек Lernout & Hauspie CELP удобен, когда надо использовать пропускную способность сети для отправки других типов сведений, например видеозаписей, изображений или команд сценария. 8,000 кГц, 16-бит, моно, 0 Кбит/с
Lernout & Hauspie SBC
8 Кбит/с 		Идентичен кодеку Lernout & Hauspie CELP 4,8 Кбит/с. 8,000 кГц, 16-бит, моно, 1 Кбит/с
Lernout & Hauspie SBC
12 Кбит/с 		Идентичен кодеку Lernout & Hauspie CELP 4,8 Кбит/с. 8,000 кГц, 16-бит, моно, 2 Кбит/с
Lernout & Hauspie SBC
16 Кбит/с 		Идентичен кодеку Lernout & Hauspie CELP 4,8 Кбит/с. 8,000 кГц, 16-бит, моно, 2 Кбит/с
Microsoft ADPCM Кодек Microsoft ADPCM (Adaptive Delta Pulse Code Modulation) обеспечивает высококачественное сжатие со степенью 4:1 как в режиме реального времени, так и не в режиме реального времени, и лучше всего подходит для звуковых потоков, связанных с видеозаписями с высокой скоростью воспроизведения. 8,000 кГц, 4-бит, моно, 4 Кбит/с
8,000 кГц, 4-бит, стерео, 8 Кбит/с
11,025 кГц, 4-бит, моно, 5 Кбит/с
11,025 кГц, 4-бит, стерео, 11 Кбит/с
22,050 кГц, 4-бит, моно, 10 Кбит/с
22,050 кГц, 4-бит, стерео, 21 Кбит/с
44,100 кГц, 4-бит, моно, 21 Кбит/с
44,100 кГц, 4-бит, стерео, 43 Кбит/с
Microsoft G.723.1 Кодек Microsoft G.723.1 разработан для создания файлов в формате активных потоков (.asf) или звуковых потоков ASF для открытия в Интернете или с помощью Windows Media Player. Стандарт G.723.1 определяет формат и алгоритм для отправки и получения голосовых записей с помощью сетевых подключений с низкой пропускной способностью. Файлы, сжатые с помощью Microsoft G.723.1, поддерживают многие схемы сжатия, а также, кроме звуковых, могут содержать и другие типы данных. Microsoft G.723.1 лучше всего работает на сетевых подключениях с низкой скоростью воспроизведения, например 14,4 или 28,8 Кбит/с. 8,000 кГц, моно, 6400 бит/с 0 Кбит/с
8,000 кГц, моно, 5333 бит/с 0 Кбит/с
MPEG Layer-3 С помощью кодека MPEG Layer-3, разработанного Fraunhofer Institut Integrierte Schaltungen IIS (FhG), можно создавать музыкальные файлы с низкой или средней скоростью воспроизведения и качеством звучания компакт-диска для воспроизведения через интрасеть или Интернет. Кодек MPEG Layer-3 обеспечивает отличное сжатие с высокой точностью воспроизведения большинства типов звуковых файлов и является хорошим выбором, если необходимо обеспечить высокую скорость воспроизведения и небольшую загрузку ЦП. 8 Кбит/с, 8,000 кГц, моно, 0 Кбит/с
16 Кбит/с, 8,000 кГц, моно, 1 Кбит/с
8 Кбит/с, 11,025 кГц, моно, 0 Кбит/с
16 Кбит/с, 11,025 кГц, моно, 1 Кбит/с
18 Кбит/с, 11,025 кГц, моно, 2 Кбит/с
20 Кбит/с, 11,025 кГц, моно, 2 Кбит/с
24 Кбит/с, 11,025 кГц, моно, 2 Кбит/с
32 Кбит/с, 11,025 кГц, моно, 3 Кбит/с
8 Кбит/с, 12,000 кГц, моно, 0 Кбит/с
16 Кбит/с, 12,000 кГц, моно, 1 Кбит/с
18 Кбит/с, 12,000 кГц, моно, 2 Кбит/с
20 Кбит/с, 12,000 кГц, моно, 2 Кбит/с
16 Кбит/с, 16,000 кГц, моно, 1 Кбит/с
18 Кбит/с, 16,000 кГц, моно, 2 Кбит/с
20 Кбит/с, 16,000 кГц, моно, 2 Кбит/с
24 Кбит/с, 16,000 кГц, моно, 2 Кбит/с
32 Кбит/с, 16,000 кГц, моно, 3 Кбит/с
24 Кбит/с, 22,050 кГц, моно, 2 Кбит/с
32 Кбит/с, 22,050 кГц, моно, 3 Кбит/с
24 Кбит/с, 24,000 кГц, моно, 2 Кбит/с
32 Кбит/с, 24,000 кГц, моно, 3 Кбит/с
18 Кбит/с, 8,000 кГц, стерео, 2 Кбит/с
20 Кбит/с, 8,000 кГц, стерео, 2 Кбит/с
24 Кбит/с, 8,000 кГц, стерео, 2 Кбит/с
32 Кбит/с, 8,000 кГц, стерео, 3 Кбит/с
18 Кбит/с, 11,025 кГц, стерео, 2 Кбит/с
20 Кбит/с, 11,025 кГц, стерео, 2 Кбит/с
24 Кбит/с, 11,025 кГц, стерео, 2 Кбит/с
32 Кбит/с, 11,025 кГц, стерео, 3 Кбит/с
18 Кбит/с, 12,000 кГц, стерео, 2 Кбит/с
20 Кбит/с, 12,000 кГц, стерео, 2 Кбит/с
24 Кбит/с, 12,000 кГц, стерео, 2 Кбит/с
32 Кбит/с, 12,000 кГц, стерео, 3 Кбит/с
32 Кбит/с, 16,000 кГц, стерео, 3 Кбит/с
48 Кбит/с, 16,000 кГц, стерео, 5 Кбит/с
56 Кбит/с, 16,000 кГц, стерео, 6 Кбит/с
48 Кбит/с, 22,050 кГц, стерео, 5 Кбит/с
56 Кбит/с, 22,050 кГц, стерео, 6 Кбит/с
48 Кбит/с, 24,000 кГц, стерео, 5 Кбит/с
56 Кбит/с, 24,000 кГц, стерео, 6 Кбит/с
PCM Конвертор PCM Microsoft предназначен для несжатых звукозаписей с содержимым, имеющим более высокую скорость воспроизведения. С помощью PCM можно воспроизводить аудиообразцы на частоте, которая не поддерживается звуковой платой. Например, можно воспроизводить 16-разрядные звуковые записи с помощью 8-разрядных плат, снижая качество звучания до уровня возможностей звуковой платы. 8,000 кГц, 8-бит, моно, 7 Кбит/с
8,000 кГц, 8-бит, стерео, 15 Кбит/с
8,000 кГц, 16-бит, моно, 15 Кбит/с
8,000 кГц, 16-бит, стерео, 31 Кбит/с
11,025 кГц, 8-бит, моно, 10 Кбит/с
11,025 кГц, 8-бит, стерео, 21 Кбит/с
11,025 кГц, 16-бит, моно, 21 Кбит/с
11,025 кГц, 16-бит, стерео, 43 Кбит/с
22,050 кГц, 8-бит, моно, 21 Кбит/с
22,050 кГц, 8-бит, стерео, 43 Кбит/с
22,050 кГц, 16-бит, моно, 43 Кбит/с
22,050 кГц, 16-бит, стерео, 86 Кбит/с
44,100 кГц, 8-бит, моно, 43 Кбит/с
44,100 кГц, 8-бит, стерео, 86 Кбит/с
44,100 кГц, 16-бит, моно, 86 Кбит/с
44,100 кГц, 16-бит, стерео, 172 Кбит/с
48,000 кГц, 8-бит, моно, 46 Кбит/с
48,000 кГц, 8-бит, стерео, 93 Кбит/с
48,000 кГц, 16-бит, моно, 93 Кбит/с
48,000 кГц, 16-бит, стерео, 187 Кбит/с
VivoActive G.723.1 | Кодек VivoActive G.723.1 хорошо подходит для создания универсальных звуковых файлов с низкой скоростью воспроизведения, файлов в формате активных потоков (.asf) и звуковых потоков ASF для открытия в интрасети. Стандарт G.723.1 определяет формат и алгоритм для отправки и получения голосовых записей с помощью сетевых подключений с низкой пропускной способностью. | 8.000 кГц, моно, 0 Кбит/с
VivoActive Siren | Кодек VivoActive Siren подходит для создания универсальных звуковых файлов с низкой скоростью воспроизведения. | 16 000 кГц, моно, 1 Кбит/с
Voxware MetaSound Кодек Voxware MetaSound разработан для создания музыкальных файлов с низкой и средней скоростью воспроизведения, от 6 Кбит/с моно до 96 Кбит/с стерео с высокой точностью воспроизведения. Этот кодек обеспечивает отличное сжатие с высокой точностью воспроизведения для множества различных типов звукозаписей. Однако, если требуются высокая скорость воспроизведения и небольшая загрузка ЦП, хорошим выбором будет кодек MPEG Layer-3. Файл AC8 , 8 кГц, моно, 0 Кбит/с
Файл AC10, 11 кГц, моно, 1 Кбит/с
Файл AC16, 16 кГц, моно, 1 Кбит/с
Файл AC24, 22 кГц, моно, 2 Кбит/с
Поток данных AC8, 8 кГц, моно, 0 Кбит/с
Поток данных AC10, 11 кГц, моно, 1 Кбит/с
Поток данных AC16, 16 кГц, моно, 1 Кбит/с
Поток данных AC24, 22 кГц, моно, 2 Кбит/с
Voxware MetaVoice Кодек Voxware MetaVoice обеспечивает хорошее воспроизведение только голосовых звуковых записей с очень низкой скоростью воспроизведения. Используя значение 2,4 Кбит/с параметра RT24, кодек MetaVoice сжимает звуковые файлы сильнее всех других кодеков, которые устанавливаются с WindowsMedia Player. Файл RT24, 8 кГц, моно, 0 Кбит/с
Файл RT29HQ, 8 кГц, моно, 0 Кбит/с
Поток данных RT24, 8 кГц, моно, 0 Кбит/с
Поток данных RT29HQ, 8 кГц, моно, 0 Кбит/с

Примечания

  • Сжатие или увеличение степени сжатия файла .wav обычно не улучшает качество звучания.
  • Изменение атрибутов файла .wav может привести к изменению его размера, но обычно не улучшает качество звучания.
  • На компьютере могут находиться и другие аудио кодеки после установки программного обеспечения других компаний.