Общие сведения о звуковых эффектах и аудиоустройствах

С помощью значка «Звуковые эффекты и аудиоустройства» на панели управления некоторым системным событиям могут быть назначены звуковые эффекты. Примерами системных событий являются: выполнение компьютерной программой некоторой задачи или ошибка при ее выполнении, свертывание или развертывание программного окна, попытки скопировать файл на дискету, когда дискеты нет в дисководе.

Звуковые эффекты варьируются от простого гудка до краткого музыкального фрагмента. Эти звуковые эффекты могут быть назначены системным событиям в соответствии с предпочтениями пользователя. Например, операционная система Windows может быть настроена таким образом, чтобы воспроизводить специальный звуковой файл при каждом получении сообщения электронной почты. Кроме того, все назначения звуков могут быть сохранены в виде звуковой схемы. Можно назначить системным событиям совершенно другой набор звуков, сохранить новую схему под другим именем и переключаться между старой и новой схемами без потери настроек.

См. также


Решение задач для звуковых эффектов и аудиоустройств

Рисунок Microsoft Windows

Решение задач

Для настройки звуковых эффектов системы часто выполняются описанные далее задачи.

Чтобы сопоставить звуковые сигналы событиям в программах

Звуковые эффекты могут быть назначены различным системным событиям. Например, операционная система Windows может быть настроена таким образом, чтобы воспроизводить специальный звуковой файл при каждом получении сообщения электронной почты.

Пошаговые инструкции

Создание звуковой схемы

Имеется возможность настройки звуковых эффектов, воспроизводимых для различных системных событий, и сохранения соответствий событие/звук в виде звуковой схемы.

Пошаговые инструкции

Изменение громкости звука

Имеется возможность изменения громкости звука и отображения регулятора громкости в области уведомлений.

Пошаговые инструкции

Чтобы отрегулировать уровень записи для устройств мультимедиа

Имеется возможность настройки уровня записи устройств мультимедиа, например уровня входного сигнала микрофона.

Пошаговые инструкции

Чтобы отрегулировать уровень воспроизведения для устройств мультимедиа

Имеется возможность настроить громкость мультимедиа-устройств воспроизведения, например динамиков.

Пошаговые инструкции

Регулировка громкости динамика

Имеется возможность настроить выходной сигнал каждого из динамиков.

Пошаговые инструкции


Сопоставление звуковых сигналов событиям в программах

Чтобы сопоставить звуковые сигналы событиям в программах

  1. Откройте на панели управления компонент Звуки и аудиоустройства.
  2. На вкладке Звуки в списке Программные события, щелкните программное событие, для которого нужно назначить звук.
  3. В поле Звуки выберите файл звукозаписи, который будет исполняться при каждом возникновении события.
  4. Если нужный файл звукозаписи в списке отсутствует, нажмите кнопку Обзор.

Примечания

  • XOX
  • Чтобы проверить звук в поле Звуки, щелкните нужный звук и нажмите кнопку Воспроизведение звука Кнопка воспроизведения. Чтобы остановить звучание, нажмите кнопку Стоп Кнопка останова.


Создание звуковой схемы

Чтобы создать звуковую схему

  1. Откройте на панели управления компонент Звуки и аудиоустройства.
  2. В списке Программные события на вкладке Звуки сопоставьте звуковой файл каждому событию, которое будет включено в звуковую схему.
  3. В группе Звуковая схема нажмите кнопку Сохранить как.
  4. Нажмите кнопку Сохранение схемы и введите имя новой звуковой схемы.

    5. Новая звуковая схема отображается в поле со списком Звуковая схема.

Примечания

  • XOX
  • Чтобы удалить звуковую схему, выберите ее в поле со списком Звуковая схема, а затем нажмите кнопку Удалить.


Изменение громкости звука

Чтобы изменить громкость звука

  1. Откройте на панели управления компонент Звуки и аудиоустройства.
  2. На вкладке Громкость в группе Громкость микшера, перетащите ползунок влево или вправо, чтобы уменьшить или увеличить громкость.

Примечания

  • XOX
  • Чтобы отключить громкость, установите флажок Выкл; чтобы восстановить звук снимите флажок Выкл.
  • Если установлен флажок Отображать значок в области уведомлений, а звуковая плата допускает программное управление громкостью, в области уведомлений появляется значок динамика. Чтобы изменить громкость, достаточно щелкнуть этот значок и переместить ползунок.
  • Ползунок Громкость микшера на вкладке Громкость связан с ползунком громкости в диалоговом окне Регулятор громкости. Изменение громкости на вкладке Громкость изменяет ее и в окне Регулятор громкости, и наоборот.


Регулировка громкости динамика

Чтобы отрегулировать громкость динамика

  1. Откройте на панели управления компонент Звуки и аудиоустройства.
  2. На вкладке Громкость в группе Настройка динамиков нажмите кнопку Громкость Динамиков.
  3. Подвиньте ползунок влево или вправо, чтобы уменьшить или увеличить громкость каждого динамика.
  4. Чтобы одновременно подвинуть все ползунки, сохраняя их относительное положение, установите флажок Передвигать все регуляторы одновременно.
  5. Чтобы восстановить задающуюся по умолчанию громкость динамика, нажмите кнопку Восстановить умолчания.

Примечания

  • XOX
  • Число динамиков, для которых можно регулировать громкость, зависит от звуковой карты.
  • Низкочастотные динамики включают сабвуферы или другие аналогичные устройства, подключенные к компьютеру.


Отображение значка регулятора громкости на панели задач

Чтобы отобразить значок регулятора громкости на панели задач

  1. Откройте объект Звуки и аудиоустройства на панели управления.
  2. На вкладке Громкость в группе Громкость микшера установите флажок Отображать значок в области уведомлений.

Примечания

  • XOX
  • Если уровень громкости для звуковой карты может быть изменен программным путем, на панели задач появится значок динамика. Чтобы изменить громкость, достаточно щелкнуть этот значок и переместить ползунок.


Регулировка уровня записи для устройств мультимедиа

Чтобы отрегулировать уровень записи для устройств мультимедиа

  1. Откройте на панели управления компонент Звуки и аудиоустройства.
  2. На вкладке Аудио в группе Запись звука нажмите кнопку Громкость.
  3. В диалоговом окне Уровень записи перетащите ползунок Громкость вверх или вниз, чтобы увеличить или уменьшить громкость.

Примечания

  • XOX
  • Если на вкладке Громкость установлен флажок Отображать значок в области уведомлений, а звуковая плата допускает программное управление громкостью, в области уведомлений появляется значок динамика. Чтобы изменить громкость, достаточно щелкнуть этот значок и переместить ползунок.


Регулировка уровня воспроизведения для устройств мультимедиа

Чтобы отрегулировать уровень воспроизведения для устройств мультимедиа

  1. Откройте на панели управления компонент Звуки и аудиоустройства.
  2. На вкладке Аудио в группе Воспроизведение звука нажмите кнопку Громкость.
  3. В диалоговом окне Общий выход перетащите ползунок Громкость вверх или вниз, чтобы увеличить или уменьшить громкость.

Примечания

  • XOX
  • Если на вкладке Звуки установлен флажок Отображать значок в области уведомлений, а звуковая плата допускает программное управление громкостью, в области уведомлений появляется значок динамика. Чтобы изменить громкость, достаточно щелкнуть этот значок и переместить ползунок.


Изменение качества звукозаписи

Чтобы изменить качество звукозаписи

XOX

  1. Откройте на панели управления компонент Звуки и аудиоустройства.
  2. На вкладке Аудио в группе Запись звука из списка Используемое по умолчанию устройство выберите нужное устройство, а затем нажмите кнопку Дополнительно.
  3. В диалоговом окне Дополнительные свойства звука настройте параметры аппаратного ускорения и частоты дискретизации.

Примечания

  • XOX
  • Звукозаписи более высокого качества занимают на диске значительно больше места.
  • Имеется возможность задать величины аппаратного ускорения. Полное ускорение поддерживает все стандартные устройства и устройства независимых поставщиков, и его рекомендуется использовать на большинстве компьютеров.
  • Имеется возможность настроить частоту дискретизации, двигая ползунок между значениями Ниже и Выше. Для оптимального быстродействия рекомендуется использовать значение Стандартная; более высокие значения увеличивают загрузку процессора.
  • Чтобы восстановить параметры по умолчанию, нажмите кнопку Восстановить умолчания.


Добавление звуковых эффектов

Чтобы добавить звуковые эффекты

  1. Откройте на панели управления компонент Звуки и аудиоустройства.
  2. На вкладке Громкость в группе Настройка динамиков нажмите кнопку Дополнительно.
  3. В диалоговом окне Дополнительные свойства звука на вкладке Эффекты нажмите кнопку Добавить эффект.
  4. Выберите эффект и нажмите кнопку OK.
  5. На вкладке Эффекты нажмите кнопку Вверх или Вниз, чтобы настроить порядок эффектов в списке.

Примечания

  • XOX
  • Вкладка Эффекты отображается, только если устройство USB установлено и выбрано устройством по умолчанию в группе Воспроизведение звука и в группе Запись звука на вкладке Аудио в компоненте «Звуки и аудиоустройства».
  • Если список Эффекты пуст, звуковые эффекты не установлены на компьютере.
  • Чтобы удалить звуковой эффект, выберите его и нажмите кнопку Удалить.