Общие сведения о компоненте «Речь»

Способность компьютера работать с речью включает возможность воспроизведения текста синтезированным голосом (называемую преобразованием текста в речь, TTS) и возможность преобразования связной речи в электронный текст (называемую распознаванием речи, SR). Эти две возможности не зависят друг от друга. Многие системы поддерживают только воспроизведение текста. Средства распознавания речи можно установить позже, загрузив пакет распознавания речи, или более обычным способом — используя приложение со встроенным распознаванием речи. Например, новый текстовый процессор Word или набор средств Microsoft Office могут включать распознавание речи, которое будет загружено во время установки.

Как правило, приложения, поддерживающие работу с речью, для доступа и управления речевыми функциями используют компонент панели управления «Речь». Таким образом, распознавание речи может быть настроено в соответствии с личными предпочтениями или конкретным расположением в офисе. Так как средства преобразования текста в речь и распознавания речи могут быть загружены в разное время, возможно, некоторые файлы справки будут непримеными к некоторым ситуациям. В случае, когда средство распознавание речи недоступно, ссылками на файлы справки и процедурами распознавания речи можно пренебречь.


Использование компонента «Речь»

Для инициализации и настройки приложений, поддерживающих распознавание речи, служат вкладки «Распознавание речи» и «Преобразование текста в речь» в компоненте «Речь». Параметры на этих вкладках задают такие общие свойства, как устройства ввода-вывода, используемый язык, а также воспроизведение речи и точность распознавания слов. Отдельные приложения могут работать с речью по-другому, поэтому за подробностями следует обратиться к соответствующему руководству пользователя. Однако некоторые свойства поддерживаются всеми модулями и системами распознавания речи в разных программных приложениях. Эти общие свойства установлены в компоненте «Речь».

Имеется возможность выбора предпочтительных параметров и настройки профиля распознавания речи в соответствии с личными потребностями. Однако существуют дополнительные параметры, которые могут различаться в разных компьютерных системах. Поэтому некоторые кнопки и окна могут работать по-разному в разных условиях. Следует обратиться к документации компьютера, программе распознавания речи или к устройству.

Вдобавок к выбору предварительно определенных параметров имеется возможность создания нового профиля или настройки профиля на работу с индивидуальным стилем речи. Новый профиль распознавателя следует создавать при смене помещения, изменении уровня шума или в случае, если возле компьютера часто разговаривают другие люди. Чтобы создать новый профиль, на панели средства распознавания речи нажмите кнопку «Создать». Профиль распознавателя позволяет разным пользователям совместно работать на одном компьютере, используя при этом разные конфигурации распознавания речи.

Обучение позволяет распознавателю речи адаптироваться к звуку голоса, произнесению слов, акценту, манере говорить и даже к новым словам или идиоматическим выражениям. Это делается с помощью мастера настройки речевого ввода. Всего десятиминутным обучением можно достичь значительного улучшения распознавания речи. Система также адаптируется к индивидуальным особенностям речи во время речевого ввода, так что с течением времени распознавание речи улучшается.


Общие сведения о настройке распознавания речи

Для правильной работы систем распознавания речи или для достижения оптимальных результатов следует правильно настроить компоненты системы. Возможности распознавания речи были разработаны таким образом, чтобы работать с параметрами системы, используемыми по умолчанию. Это сводит к минимуму действия, которые должен выполнить пользователь. Ему достаточно только физически подсоединить динамики и микрофоны, — все остальные параметры должны включаться автоматически. Кроме того, некоторые системы оборудованы встроенными устройствами и в некоторых случаях не требуют настройки.

Чтобы начать правильную установку или проверку существующей, необходимо следовать представленным ниже инструкциям. Если система работает неправильно, обратитесь в соответствующий раздел по устранению неполадок.


Чтобы настроить микрофон

Микрофоны существенно различаются по конструкции и цели создания. С течением времени будут появляться усовершенствованные и более специализированные модели. За сведениями по особенностям оборудования и программного обеспечения обратитесь к документации микрофона. Но, как правило, большинство моделей устанавливаются сходным образом.

  1. Установите место подключения звуковых устройств и присоедините штекер микрофона к компьютеру. На большинстве компьютеров используются внутренние звуковые платы, и обычно разъемы находятся на системном блоке сзади.
  2. На звуковой плате будет несколько разъемов, имеющих одинаковый размер и такой же диаметр, как у штекера микрофона. Один из них будет помечен как подсоединение для микрофона (либо небольшим значком микрофона, либо явно).
  3. Подсоедините микрофон в этот разъем.

Чтобы проверить подсоединение, выполните следующие действия.
  1. На панели управления откройте компонент Речь.
  2. Откройте вкладку Распознавание речи.
  3. Говорите непосредственно в микрофон. Уровень звука будет зарегистрирован в индикаторе «Запись».

Примечания

  • Если после подсоединения микрофона звука нет, см. раздел Возможные неполадки распознавания речи для устранения неполадок.
  • Чтобы открыть компонент на панели управления, нажмите кнопку Пуск, выберите команды Настройка и Панель управления, затем дважды щелкните соответствующий значок.


Чтобы настроить параметры микрофона

Имеется возможность выбрать линию звукового входа.

  1. На панели управления откройте компонент Речь.
  2. На вкладке Распознавание речи нажмите кнопку Аудио вход и нажмите кнопку Свойства.
  3. Установите переключатель Автоматический выбор звукового входа или Выбрать этот звуковой вход.

      4. Параметр Автоматический выбор звукового входа определяет, что линией звукового входа, используемой по умолчанию, будет линия, определенная системой распознавания речи. В зависимости от устройства, возможностей и используемых языков выбранный параметр может иметь различия. Выбранные по умолчанию параметры не всегда будут работать. Если линия устройства работает неправильно, следует вручную выбрать новую линию, установив переключатель Выбрать этот звуковой вход.

      Параметр Выбрать этот звуковой вход позволяет выбрать другую линию для звукового входа. В этом параметре отображаются все возможные линии для системы. Не все линии поддерживают распознавание речи.

Примечания


Чтобы настроить динамики

Динамики существенно различаются по конструкции и цели создания. С течением времени будут появляться все более специализированные модели. За сведениями по особенностям оборудования и программного обеспечения обратитесь к документации динамиков. Но, как правило, большинство моделей устанавливаются сходным образом.

Установите место подключения звуковых устройств и присоедините штекер динамика к компьютеру. На большинстве компьютеров используются внутренние звуковые платы и обычно разъемы находятся на системном блоке сзади. На звуковой плате будет несколько разъемов, имеющих одинаковый размер и такой же диаметр, как у штекера динамика. Во многих случаях имеется два звуковых выхода.

  1. Один из них будет помечен как линейный выход. Большинство динамиков, требующих отдельного источника питания (такого, как электрический адаптер или батареи), должны быть подключены к этому разъему. Он также используется для подачи усиленного звука на записывающие устройства, включая дисководы для перезаписываемых компакт-дисков и системы проигрывания магнитных лент.
  2. Другой выход используется для динамиков, не требующих дополнительных источников питания. Поскольку сигнал в данном случае ускоряется компьютером, динамики с дополнительным питанием могут быть повреждены при подсоединении к этому разъему.
  3. Подсоедините динамики в соответствующий разъем.

Чтобы проверить подсоединение, выполните следующие действия.
  1. На панели управления откройте компонент Речь.
  2. На вкладке Преобразование текста в речь нажмите кнопку Проба голоса, чтобы услышать голос, выбранный на данный момент. При воспроизведении текста слова будут выделяться по мере произнесения. Если динамики работают правильно, произносимые слова будут слышны.

Примечания

  • Если после подсоединения динамиков звука нет, см. раздел Возможные неполадки преобразования текста в речь для устранения неполадок.


Чтобы настроить параметры динамиков

Имеется возможность выбрать линию звукового выхода. Этот параметр по умолчанию отключен. Однако другие модули распознавания речи могут включать дополнительные свойства для параметров звукового выхода. В этом случае кнопка Аудио выход будет доступна. Следуйте инструкциям на экране или предоставленным отдельно в документации к модулю.

  1. На панели управления откройте компонент Речь.
  2. На вкладке Преобразование текста в речь нажмите кнопку Аудио выход.
  3. Следуйте инструкциям на экране.


Чтобы сменить язык

Язык, используемый в распознавании речи (SR) или в преобразовании текста в речь (TTS), зависит от соответствующего модуля. Система может иметь несколько загруженных модулей одновременно. Кроме этого, может быть несколько модулей одного и того же языка. Однако только один модуль каждого типа (SR и TTS) может находиться в активном состоянии в данный момент времени. Возможно, определенный модуль будет лучше соответствовать потребностям и поэтому чаще использоваться. Если модуль однажды настроен, обычно нет необходимости его менять.

Чтобы сменить язык SR, следует выполнить следующее.

  1. На панели управления откройте компонент Речь.
  2. На вкладке Распознавание речи смените язык SR путем изменения модуля SR.

Чтобы сменить язык TTS, следует выполнить следующее.

  1. На панели управления откройте компонент Речь.
  2. На вкладке Преобразование текста в речь смените язык TTS путем изменения модуля TTS.

Примечания

  • Голос TTS тесно связан с конкретным модулем. По отображаемому имени не всегда может быть ясно, какой язык используется. После выбора модуля или голоса нажмите кнопку Проба голоса для проверки голоса и языка.
  • Язык, поддерживаемый модулем, не всегда может быть определен по имени, отображаемому модулем. Дополнительные сведения о модуле см. в руководстве пользователя. Там содержатся сведения не только о языке, поддерживаемом модулем, но и об особенностях лексики. В сведениях о лексике указывается, используется ли общеупотребительная лексика или профессиональная терминология, например юридическая или медицинская.


Общие сведения о преобразовании текста в речь (TTS)

Общие сведения о преобразовании текста в речь

Преобразование текста в речь (TTS) — это возможность системы воспроизводить печатный текст в виде устной речи. Внутренний драйвер, называемый модулем TTS, распознает текст и, используя синтезированный голос, выбранный из нескольких встроенных голосов, произносит написанный текст. Модуль TTS устанавливается вместе с операционной системой. Дополнительные модули также можно приобрести у сторонних производителей. Эти модули часто используют определенный профессиональный язык или словарь, например юридическую или медицинскую терминологию. Также могут использоваться голоса с разными региональными акцентами, например британским английским, или разные языки: немецкий, французский или русский. Дополнительные сведения о производителях дополнительных SAPI 5-совместимых компонентов можно получить, посетив страницу продуктов сторонних производителей.

Вкладка Преобразование текста в речь компонента панели управления «Речь» предоставляет параметры настройки для каждого модуля TTS. Для получения конкретных сведений см. файлы справки на соответствующие темы. В добавление к общим параметрам каждый модуль может иметь другой набор специальных параметров. Поэтому не все диалоговые окна будут выглядеть одинаково. Возможно, что никаких особенных параметров не будет и некоторые кнопки свойств не будут иметь связанного с ними диалогового окна.


Чтобы прослушать выбранный голос

Чтобы прослушать выбранный голос для преобразования текста в речь

  1. На панели управления откройте компонент Речь.
  2. На вкладке Преобразование текста в речь в группе «Выбор голоса» в поле со списком отображается имя голоса, выбранного в данный момент.
  3. Нажмите кнопку Проба голоса, чтобы услышать используемый в данный момент голос. При воспроизведении текста слова будут выделяться по мере произнесения.

Примечания

  • Голос для преобразования текста в речь (TTS) тесно связан с конкретным модулем. По отображаемому имени не всегда может быть ясно, какой язык используется. После выбора модуля или голоса нажмите кнопку Проба голоса для проверки голоса и языка.
  • Язык или голоса, поддерживаемые модулем, не всегда можно определить по имени, отображаемому модулем. Дополнительные сведения о модуле см. в руководстве пользователя. Там содержатся данные не только о поддерживаемом языке, но и об особенностях лексики. В сведениях о лексике указывается, используется ли общеупотребительная лексика или профессиональная терминология, например юридическая или медицинская.


Чтобы прослушать голос после преобразования текста в речь

  1. На панели управления откройте компонент Речь.
  2. На вкладке Преобразование текста в речь в группе «Выбор голоса» в поле со списком отображается имя голоса, используемого в данный момент.
  3. Нажмите кнопку Проба голоса, чтобы услышать используемый в данный момент голос. При воспроизведении текста слова будут выделяться по мере произнесения. Во время воспроизведения кнопка Проба голоса заменится на кнопку Стоп. Нажмите кнопку Стоп, чтобы прервать воспроизведение.

Примечания

  • Имеется возможность изменить текст для чтения параметром Проба голоса, для этого следует выделить текст и ввести новый. Эти изменения не являются постоянными, при новом запуске компонента «Речь» или при смене голоса будет восстановлен текст, используемый по умолчанию.


Чтобы сменить голос или модуль для преобразования текста в речь

  1. На панели управления откройте компонент Речь.
  2. На вкладке Преобразование текста в речь в группе «Выбор голоса» в поле со списком отображается имя голоса, используемого в данный момент.
  3. Щелкните имя активного голоса в поле со списком или используйте кнопку со стрелкой, чтобы отобразить список доступных модулей.
  4. Щелкните имя требуемого голоса.
  5. Выбранный голос можно прослушать с помощью кнопки Проба голоса.
  6. Нажмите кнопку OK или Применить, чтобы произвести смену голоса.

Примечания

  • Голос преобразования текста в речь (TTS) тесно связан с конкретным модулем. По отображаемому имени не всегда может быть ясно, какой язык используется. После выбора модуля или голоса нажмите кнопку Проба голоса для проверки голоса и языка.
  • Язык или голоса, поддерживаемые модулем, не всегда можно определить по имени, отображаемому модулем. Дополнительные сведения о модуле см. в руководстве пользователя. Там содержатся данные не только о поддерживаемом языке, но и об особенностях лексики. В сведениях о лексике указывается, используется ли общеупотребительная лексика или профессиональная терминология, например юридическая или медицинская.


Чтобы сменить скорость голоса при преобразовании текста в речь

  1. На панели управления откройте компонент Речь.
  2. Откройте вкладку Преобразование текста в речь.
  3. Переместите ползунок Скорость голоса, чтобы изменить скорость произнесения текста. По умолчанию установлена нормальная скорость.
  4. Нажмите кнопку Проба голоса, чтобы услышать голос с новой скоростью. При воспроизведении текста слова будут выделяться по мере произнесения.


Чтобы выбрать устройство вывода звука

  1. На панели управления откройте компонент Речь.
  2. На вкладке Преобразование текста в речь нажмите кнопку Аудио выход.
  3. Установите переключатель Использовать основное аудиоустройство или Использовать указанное аудиоустройство.
      Параметр
      Использовать основное аудиоустройство выбирает выходное устройство, используемое системой по умолчанию. Выберите этот параметр, если для распознавания речи требуется использовать выходное устройство, которым пользуются остальные звуковые устройства системы. Этот параметр используется по умолчанию в компоненте «Речь». Очень часто на компьютере имеется только одно выходное устройство, например пара динамиков. Устройство, используемое по умолчанию, указывается в соответствующих параметрах звука или мультимедиа на панели управления для каждой операционной системы. Дополнительные сведения о конкретной панели см. в соответствующих файлах справки.
      Параметр
      Использовать указанное аудиоустройство позволяет выбрать другое устройство, которое будет использоваться только приложениями распознавания речи. Если другие устройства доступны, поле со списком активно. В поле со списком выберите требуемое устройство. Произведенный выбор не изменяет устройства, используемые по умолчанию другими аудио приложениями. Например, может потребоваться, чтобы все выходы распознавания речи использовали микрофон, закрепляемый на голове, а не динамики.


Чтобы сменить громкость при преобразовании текста в речь

Чтобы настроить уровень громкости на выходе, следуйте приведенным ниже указаниям. Однако, не все устройства поддерживают эту возможность одинаково. Некоторые устройства не поддерживают контроль громкости, и тогда кнопка Громкость недоступна. Некоторые устройства используют свое собственное представление. В этих случаях следуйте инструкциям на экране или инструкциям, предоставленным отдельно в документации к модулю.
  1. На панели управления откройте компонент Речь.
  2. На вкладке Преобразование текста в речь нажмите кнопку Аудио выход, а затем кнопку Громкость.
  3. Будет отображен микшер контроля громкости. Настройте требуемый уровень громкости для соответствующего устройства.


Общие сведения о распознавании речи

Распознавание речи (SR) — это возможность системы преобразовывать устную речь в написанный текст. Внутренний драйвер, называемый модулем SR, распознает слова и преобразует их в текст. Модуль SR может быть установлен вместе с операционной системой или позднее с другим программным обеспечением. В процессе установки пакеты, поддерживающие распознавание речи, такие, как текстовые процессоры и веб-обозреватели, могут установить свои модули или использовать уже существующие. Дополнительные модули также можно приобрести у сторонних производителей. Эти модули часто используют определенный профессиональный язык или словарь, например юридическую или медицинскую терминологию. Также могут использоваться голоса с разными региональными акцентами, например британским английским, или разные языки: немецкий, французский или русский.

Чтобы принимать звук, требуется микрофон или другое устройство для ввода звука. Обычно требуется высококачественный микрофон со встроенными антишумовыми фильтрами. Качество распознавания речи напрямую зависит от качества входного сигнала. При работе с микрофоном низкого качества уровень распознавания будет гораздо ниже или распознавание окажется невозможным. С помощью мастера настройки распознавания речи Microsoft (мастера настройки речевого ввода) можно настроить наиболее подходящее положение микрофона, что позволит достичь оптимальных результатов при работе.

После приведения системы в рабочее состояние важно провести обучение, чтобы система адаптировалась к среде и манере речи пользователя. На вкладке Распознавание речи нажмите кнопку Обучение и используйте мастер настройки речевого ввода для настройки распознавания шумов на заднем плане, таких, как шум вентилятора, кондиционера и других шумов в офисе. Система адаптируется к манере речи пользователя, включая акцент, произношение и идиоматические обороты.

Советы по использованию распознавания речи

Распознавание речи не позволяет полностью освободить руки; наилучшие результаты достигаются при использовании голосовых команд в сочетании с мышью или клавиатурой. Неизменность свойств речи также повышает результаты распознавания. Разговаривая с другими людьми, мы обычно понимаем, о чем идет речь, даже если собеседник говорит шепотом, кричит или говорит быстро или медленно. Однако модуль распознавания речи лучше всего распознает слова, когда они произносятся в наиболее предсказуемой манере.

  • Говорите ровно, не повышая и не понижая тон. Слишком громкая или слишком тихая речь распознается компьютером хуже.
  • Используйте постоянный темп речи, не ускоряя и не замедляя его.
  • Не делайте пауз между словами; фраза легче распознается компьютером, чем отдельное слово. Например, компьютеру будет трудно распознать следующую фразу: «This (пауза) is (пауза) another (пауза) example (пауза) sentence».
  • Начните с работы в тихой обстановке, чтобы компьютер воспринимал только речь, а не посторонние звуки, и используйте качественный микрофон. Поддерживайте микрофон в одном положении; старайтесь не передвигать его после настройки.
  • Выполните тренировку компьютера на распознавание своей речи, читая вслух подготовленный для настройки текст в мастере настройки речевого ввода. Дополнительная тренировка повышает точность распознавания речи.
  • При диктовке не обращайте внимания на то, что произнесенные слова появляются на экране не сразу. Продолжайте диктовать; закончив мысль, сделайте паузу. Компьютер выведет распознанный текст на экран после окончания обработки речи.
  • Произносите слова отчетливо, но не по слогам. Например, произнесение слова «е-nun-ci-ate» по слогам затрудняет распознавание его компьютером.


Чтобы узнать выбранный модуль распознавания речи

  1. На панели управления откройте компонент Речь.
  2. На вкладке Распознавание речи в поле со списком «Язык» отображается имя активного модуля.

Примечания

  • Язык, поддерживаемый модулем, не всегда может быть определен по имени, отображаемому модулем. Дополнительные сведения о модуле см. в руководстве пользователя. Там содержатся сведения не только о поддерживаемом языке, но и об особенностях лексики. В сведениях о лексике указывается, используется ли общеупотребительная лексика или профессиональная терминология, например юридическая или медицинская.


Чтобы сменить модули распознавания речи

  1. На панели управления откройте компонент Речь.
  2. На вкладке Распознавание речи в поле со списком «Язык» отображается имя активного модуля.
    3. Щелкните имя активного модуля в поле со списком «Язык» или используйте кнопку со стрелкой, чтобы отобразить список доступных модулей.
  3. Щелкните требуемый модуль.
  4. Нажмите кнопку OK или Применить, чтобы произвести смену модуля.

Примечания

  • Если был выбран новый модуль, он не будет запущен до остановки всех приложений, использующих распознавание речи.
  • Язык, поддерживаемый модулем, не всегда может быть определен по имени, отображаемому модулем. Дополнительными сведения о модуле см. в руководстве пользователя. Там содержатся сведения не только о поддерживаемом языке, но и об особенностях лексики. В сведениях о лексике указывается, используется ли общеупотребительная лексика или профессиональная терминология, например юридическая или медицинская.


Чтобы изменить параметры модуля распознавания речи

Некоторые модули обеспечивают дополнительные и специализированные возможности. Однако специальные возможности не являются обязательными, и не все модули их поддерживают. Если текущий выбранный модуль не поддерживает специальные возможности, кнопка Параметры в области «Язык» будет недоступна. Если эта кнопка доступна, можно использовать следующие процедуры.

  1. На панели управления откройте компонент Речь.
  2. На вкладке Распознавание речи нажмите кнопку Параметры в области «Язык». Следуйте инструкциям в диалоговом окне или инструкциям, предоставленным поставщиком модуля. Специальные возможности зависят от производителя модуля, и документация по ним будет предоставлена отдельно.

Примечание


Чтобы выбрать устройство ввода звука

  1. На панели управления откройте компонент Речь.
  2. На вкладке Распознавание речи нажмите кнопку Аудио вход.
  3. Установите переключатель Использовать основное входное аудиоустройство или Использовать указанное входное аудиоустройство.

        Параметр Использовать основное входное аудиоустройство выбирает входное устройство, используемое системой по умолчанию. Выберите этот параметр, если требуется, чтобы приложения распознавания речи использовали то же входное устройство, что и остальные звуковые устройства системы. Очень часто на компьютере имеется только одно входное устройство, например закрепляемый на голове микрофон. Этот параметр используется по умолчанию в компоненте «Речь». Устройство, используемое по умолчанию, указывается в соответствующих параметрах звука или мультимедиа на панели управления для каждой операционной системы. Дополнительные сведения о конкретной панели см. в соответствующих файлах справки.

        Параметр Использовать указанное входное аудиоустройство позволяет выбрать другое устройство, которое будет использоваться только приложениями распознавания речи. Выберите этот параметр, чтобы сменить входное устройство. Если другие устройства доступны, активизируется поле со списком. В поле со списком выберите требуемое устройство. Произведенный выбор не изменяет устройства, используемые по умолчанию другими аудио приложениями. Например, может потребоваться, чтобы все входы распознавания речи использовали микрофон, закрепляемый на голове, а не узконаправленный микрофон.


Чтобы произвести обучение модуля распознавания речи

  1. На панели управления откройте компонент Речь.
  2. На вкладке Распознавание речи выберите нужный модуль распознавания речи в поле со списком «Язык».
  3. Выберите требуемый профиль в группе «Профиль распознавания». Тренировка применяется для отдельного модуля и профиля и не влияет на параметры других модулей и профилей.
  4. Нажмите кнопку Обучение. Появится мастер настройки речевого ввода; следуйте инструкциям мастера. Не все модули поддерживают обучение. Если модуль не поддерживает обучение, кнопка Обучение недоступна.

Примечания

  • Чтобы открыть компонент на панели управления, нажмите кнопку Пуск, выберите команды Настройка и Панель управления, затем дважды щелкните соответствующий значок.
  • Рекомендуется провести по крайней мере пятнадцатиминутное обучение компьютера. Чем больше времени уделяется обучению, тем выше будет точность распознавания.


Чтобы настроить микрофон

Результаты работы микрофона определяются несколькими факторами, в том числе расстоянием от микрофона до рта и правильным расположением микрофона. Каждый производитель предъявляет особенные требования.

  1. На панели управления откройте компонент Речь.
  2. На вкладке Распознавание речи нажмите кнопку Настройка микрофона, чтобы запустить мастер настройки микрофона. Поддерживаемые возможности настройки зависят от производителя модуля. Следуйте указаниям мастера. Кнопка Настройка микрофона доступна, только если выбранный модуль поддерживает настройку микрофона.


Чтобы проверить уровень входного сигнала

  1. На панели управления откройте компонент Речь.
  2. На вкладке Распознавание речи в поле «Микрофон» отображается линейный регистр входных сигналов. Если микрофон принимает на вход сигнал, отображается панель, показывающая уровень сигнала. При нормальном уровне индикатор находится чуть ниже середины графика.
  3. Если звуковой сигнал не регистрируется, убедитесь, что микрофон включен: некоторые модели имеют дополнительный выключатель. Кроме того, перепроверьте подключение к компьютеру. Некоторые компьютеры имеют несколько разъемов для подключения микрофона.


Чтобы сменить громкость для распознавания речи

Чтобы настроить уровень громкости на входе, следуйте приведенным ниже указаниям. Однако не все устройства поддерживают эту возможность одинаково. Некоторые устройства не поддерживают контроль громкости, и тогда кнопка Громкость недоступна. Некоторые модули используют свое собственное представление. В этих случаях следуйте инструкциям на экране или инструкциям, предоставленным отдельно в документации к модулю.
  1. На панели управления откройте компонент Речь.
  2. На вкладке Распознавание речи нажмите кнопку Аудио вход и нажмите кнопку Громкость.
  3. Будет отображен микшер контроля громкости. Настройте требуемый уровень громкости для соответствующего устройства.


Чтобы настроить профиль

Чтобы настроить или определить профиль

  1. На панели управления откройте компонент Речь.
  2. На вкладке Распознавание речи в поле со списком «Профили распознавания» отображается активный профиль.
  3. Чтобы выбрать другой профиль, выберите его из списка. Только один профиль может быть активным.


Чтобы добавить профиль

Профили связаны с речью пользователя и рабочей средой. С помощью мастера настройки профилей за несколько шагов можно создать профиль распознавания. Следует создать новый профиль при смене помещения, изменении уровня шума или если на компьютере часто работают разные люди. Профиль распознавания позволяет нескольким пользователям совместно работать на одном компьютере не нарушая чужих параметров.

  1. На панели управления откройте компонент Речь.
  2. На вкладке Распознавание речи нажмите кнопку Создать в области «Профили распознавания». Появится мастер настройки профилей; следуйте его указаниям. Профили связаны с модулями, но не все модули поддерживают одинаковые функции.


Чтобы удалить профиль

  1. На панели управления откройте компонент Речь.
  2. На вкладке Распознавание речи в поле со списком «Профили распознавания» выберите профиль, который требуется удалить. Профиль будет выделен и выбран; кнопка Удалить становится доступна.
  3. Нажмите кнопку Удалить.
  4. Подтвердите свое действие с помощью кнопок Да или Нет.
  5. Нажмите кнопку OK или Применить, чтобы удалить модуль, чтобы отменить удаление нажмите кнопку Отмена.

Примечания

  • Каждый модуль должен иметь хотя бы один связанный с ним профиль. Последний существующий профиль не может быть удален.


Чтобы изменить параметры распознавания речи

Эти параметры контролируют методы, используемые модулем распознавания речи при обработке речевого ввода.

  1. На панели управления откройте компонент Речь.
  2. На вкладке Распознавание речи нажмите кнопку Параметры в области «Профили распознавания».
  3. Установите требуемые значения для параметров Pronunciation Sensitivity, Accuracy vs. Recognition Response Time или Background Adaptation.

      Параметр Pronunciation Sensitivity контролирует уровень уверенности, требуемый системе для ответа на команду пользователя. Высокая чувствительность означает, что система должна отклонять любую нечетко произнесенную команду. Это значит, что система будет делать меньше ошибок распознавания, но частота отклонения речевых команд тоже увеличится. В результате команды придется произносить медленнее и четче. Низкая чувствительность означает, что система должна отвечать на команду даже при низкой степени уверенности в правильном распознавании команды. В результате система будет делать больше ошибок в распознавании команд, но команды будут отклоняться редко. Этот параметр влияет только на команды и контрольные приложения.

      Параметр Accuracy vs. Recognition Response Time контролирует баланс между точностью распознавания речи и процессорным временем, требуемым на распознавание. Значение Low/Fast указывает, что используется ограниченная обработка. В результате распознаваемый текст появляется на экране быстро, но с низким уровнем точности. При установленном параметре High/Slow система будет производить гораздо большее число вычислений для достижения максимально возможной точности, но диктуемый текст будет отображаться гораздо медленнее. Этот параметр влияет и на команды и контрольные приложения, и на приложения, поддерживающие диктовку текста.

      Параметр Background Adaptation контролирует производимую системой адаптацию голоса и манеры речи пользователя. Когда этот флажок установлен, система будет запоминать звучание голоса пользователя (в определенной среде). Эта информация сохраняется в профили пользователя и способствует улучшению точности распознавания. Рекомендуется установить этот флажок.

  4. Чтобы внесенные изменения вступили в силу, нажмите кнопку Применить. Чтобы игнорировать все сделанные в диалоговом окне изменения, нажмите кнопку Отмена. Чтобы восстановить параметры, используемые по умолчанию, нажмите кнопку Восстановить умолчания.

Примечания

  • Описанные параметры применяются только в модулях распознавания речи компании Microsoft. Некоторые модули обеспечивают дополнительные и специализированные возможности. Однако специальные возможности не являются обязательными, и не все модули их поддерживают. Если текущий выбранный модуль не поддерживает специальные возможности, кнопка Параметры в группе «Профили распознавания» будет недоступна.


Устранение неполадок систем распознавания речи

Чтобы определить, правильно ли работают системы распознавания речи (TTS и SR), выполните следующие действия.

Для системы преобразования текста в речь (TTS)

  1. На панели управления откройте компонент Речь.
  2. На вкладке Преобразование текста в речь нажмите кнопку Проба голоса.
  3. Произносимый текст должно быть слышно, а слова должны выделяться по мере произнесения. В этом случае TTS и динамики работают.
  4. Если не слышно произносимого текста и слова не выделяются по мере произнесения, см. раздел Возможные неполадки преобразования текста в речь для устранения неполадок.

Для системы распознавания речи (SR)

  1. На панели управления откройте компонент Речь, затем откройте вкладку Распознавание речи.
  2. Говорите непосредственно в микрофон. Если микрофон работает правильно, в области отображения выдается громкость входного сигнала. Уровень входного сигнала будет увеличиваться или уменьшаться в зависимости от громкости речи.
  3. Если уровень громкости не отображается, см. раздел Возможные неполадки распознавания речи для устранения неполадок.


Возможные неполадки преобразования текста в речь

Если после тестирования системы звука нет (см. раздел Устранение неполадок систем распознавания речи), обратите внимание на следующие аспекты.
  1. Установлен слишком низкий уровень громкости или динамики выключены совсем. Некоторые динамики имеют дополнительные выключатели и регуляторы громкости. Убедитесь, что установлен достаточный уровень громкости или что динамики не выключены.
  2. Динамики могут быть не выбраны в качестве основного выходного устройства. На вкладке Преобразование текста в речь нажмите кнопку Аудио выход и убедитесь, что динамики выбраны.
  3. Динамики могут неправильно подключены. За дополнительными сведениями обратитесь к документации изготовителя динамиков. Убедитесь, что звуковая плата правильно подключена и установлена и что все необходимые драйверы доступны. Дополнительные сведения о подключении см. в разделе Настройка динамиков.
  4. Модуль преобразования текста в речь может быть поврежден. Чтобы проверить, поврежден модуль или нет, следует переключиться на другой модуль. См. раздел Изменение модуля преобразования текста в речь. Если другой модуль работает правильно, переустановите неисправный модуль с исходного источника. Если все модули работают неправильно, переустановите компонент SAPI с исходного источника или компакт-диска.


Возможные неполадки распознавания речи

Если после тестирования системы звука нет (см. раздел Устранение неполадок систем распознавания речи), обратите внимание на следующие аспекты.
  1. Микрофон отключен. Некоторые микрофоны имеют дополнительный выключатель. Убедитесь, что микрофон включен.
  2. Установлен очень низкий уровень входного сигнала. На вкладке Распознавание речи нажмите кнопку Настройка микрофона. Следуйте указаниям мастера настройки микрофона для регулировки уровня входного сигнала.
  3. Микрофон может быть не выбран в качестве основного входного устройства. На вкладке «Распознавание речи» нажмите кнопку Аудио вход и убедитесь, что микрофон выбран.
  4. Возможно, что микрофон неправильно подключен. Убедитесь, что провода микрофона не повреждены. Могут быть ослаблены подключения к компьютеру; отсоедините провода и присоедините их снова, чтобы убедиться в прочности подсоединения. Дополнительные сведения о подключении см. в разделе Настройка микрофона.
  5. Обратитесь к документации микрофона за подробными сведениями изготовителя. Эти сведения могут содержать информацию о проверке правильности подключения и установки звуковой платы, а также доступности всех необходимых драйверов.
  6. Модуль SR может быть поврежден. Чтобы проверить, поврежден модуль или нет, следует переключиться на другой модуль, если он имеется. См. раздел Изменение модуля SR. Если другой модуль работает правильно, переустановите неисправный модуль с исходного источника. Если все модули работают неправильно, переустановите компонент SAPI с исходного источника или компакт-диска.