Общие сведения

Цель пасьянса «Паук» — удалить все карты, находящихся в десяти столбцах в верхней части окна, за наименьшее число ходов.

Чтобы удалить карты из десяти столбцов в верхней части окна, перемещайте их из одних столбцов в другие, пока не образуется стопка карт одной масти от короля до туза. Когда такая стопка будет собрана, она автоматически удаляется.


Правила игры

Рисунок Microsoft Windows

Чтобы начать игру

  1. В меню Игра выберите команду Новая игра.

    В пасьянсе «Паук» используется две колоды карт. В начале игры сдаются десять столбцов карт, причем верхняя карта каждого столбца открыта. Остальные карты лежат в пяти столбцах в правом нижнем углу окна и используются для раздачи следующих рядов.

  2. Чтобы переместить карту, перетащите ее из одного столбца в другой. Карты перемещают по следующим правилам:
    • на пустое место можно переместить верхнюю карту любого столбца;
    • вернюю карту столбца можно переместить на следующую по старшинству карту, независимо от ее масти и цвета;
    • стопку карт одной масти, лежащих по порядку, можно перемещать как одну карту.
  3. Когда требуется сдать еще один ряд, выберите команду Сдать новый ряд или щелкните стопку карт правом нижнем углу окна.

    Для сдачи ряда необходимо, чтобы в каждом столбце была хотя бы одна карта.

Примечания

  • Чтобы начать новую игру на другом уровне сложности, в меню Игра выберите команду Уровень сложности и укажите подходящий уровень.
  • Чтобы просмотреть возможные ходы, в меню Игра выберите команду Показать допустимый ход. Кроме того, для этого можно щелкнуть поле очков в нижней части экрана.
  • Чтобы сохранить игру и продолжить ее в дальнейшем, в меню Игра выберите команду Сохранить игру.
  • Чтобы изменить параметры параметры игры, в меню Игра выберите команду Параметры.
  • Чтобы просмотреть или очистить статистические данные игры, в меню Игра выберите команду Статистика.


Подсчет очков

Каждая игра начинается с 500 очков. Очки увеличиваются или уменьшаются по следующим правилам:

  • за каждое перемещение карты отнимается одно очко;
  • при каждом выборе команды Отменить из меню Игра отнимается одно очко;
  • если собрана стопка карт одной масти от короля до туза, такая стопка удаляется из игровой области, а число очков увеличиваются на 100.


Приемы игры

Не каждый пасьянс «Паук» сходится, но если тщательно продумать стратегию игры, у вас будет больше шансов на успех.

  • Прежде чем сдать новый ряд карт:
    • удаляйте карты, раскладывая их по мастям от короля до туза;
    • раскладывайте карты по мастям;
    • открывайте больше карт, необязательно раскладывая их по мастям;
    • перемещайте карты на пустые места, чтобы открыть больше карт;
    • в меню Игра используйте команду Показать допустимый ход, чтобы убедиться, что ходов не осталось. Кроме того, для этого можно щелкнуть поле очков в нижней части экрана.
  • Как только одна масть будет удалена, разложите оставшиеся карты по мастям.
  • Используйте пустые места для временного хранения карт при их упорядочении.
  • Если необходимо будет сдать еще ряд, не освобождайте столбцы. Для сдачи ряда необходимо, чтобы в каждом столбце была хотя бы одна карта. Поэтому перед выполнением команды Сдать новый ряд на пустые места нужно переместить карты.