Службы технической поддержки корпорации Майкрософт

Рисунок Microsoft Windows

Поддержка программных продуктов

За поддержкой программного продукта обратитесь к изготовителю компьютера. Телефонный номер службы поддержки см. в документации компьютера.


Установка средств поддержки Windows

Чтобы установить средства поддержки Windows

XOX

  1. Вставьте установочный компакт-диск Windows в дисковод.
  2. При появлении запроса на переустановку Windows нажмите кнопку Нет.
  3. При появлении экрана приветствия нажмите кнопку Обзор этого компакт-диска.
  4. Перейдите в папку \Support\Tools.

    5. Для полных сведений по установке прочтите файл SReadme.doc, находящийся в этой папке.

  5. Дважды щелкните файл Setup.exe.
  6. Следуйте инструкциям, появляющимся на экране.

Внимание!

  • При неправильном использовании некоторые программы могут привести к остановке компьютера. Средства поддержки рекомендуется использовать только опытным пользователям.

Примечания

  • Средства поддержки и справка по средствам поддержки доступны только на английском языке.
  • Для установки всех файлов средств поддержки на жесткий диск программе установки необходимо максимум 14 мегабайт (Мб) свободного пространства.
  • Программа установки создает папку «Windows Support Tools» в папке «Программы» меню Пуск. Для получения сведений об отдельных средствах щелкните Tools Help. Средства с интерфейсом Windows можно выбрать в меню Tools.

См. также


Средства поддержки Windows на компакт-диске

Для использования средств поддержки Windows необходимо войти в систему с учетной записью «Администратор» или члена группы «Администраторы». Если компьютер подключен к сети, использование средств поддержки Windows может быть запрещено параметрами сетевой политики.

Помимо многих необходимых средств, включенных в операционную систему Windows , более 40 дополнительных средств поддержки находятся на компакт-диске Windows. Эти средства предназначены для помощи сотрудникам службы технической поддержки корпорации Microsoft и сетевым администраторам в обнаружении и устранении неполадок компьютеров.

XOX

Внимание!

  • При неправильном использовании некоторые программы могут привести к остановке компьютера. Средства поддержки рекомендуется использовать только опытным пользователям.

Примечания

  • Средства поддержки и справка по средствам поддержки доступны только на английском языке.
  • При установке средств поддержки на жесткий диск программа установки устанавливает также справочные файлы по использованию этих средств, справку по сообщениям об ошибках и событиях, а также руководство Windows 2000 Server Resource Kit Deployment Planning Guide.

См. также


Средства поддержки Windows

Windows предлагает большое число средств поддержки для системных администраторов и сотрудников групп технической поддержки для диагностики и ремонта компьютеров. Большинство этих средств встроено в операционную систему и может быть открыто с помощью программы «Центр справки и поддержки». Дополнительные средства можно загрузить с компакт-диска Windows.

Щелкните следующие компоненты для получения сведений о некоторых из наиболее употребительных средств.

Безопасный режим

Если компьютер не загружается, то попробуйте запустить его в безопасном режиме, в котором используются установленные по умолчанию параметры и отсутствует сетевое подключение.

Параметры загрузки в безопасном режиме

Диспетчер устройств

Воспользуйтесь компонентом «Диспетчер устройств» для просмотра и изменения конфигурации оборудования.

Использование диспетчера устройств

Сведения о системе

Воспользуйтесь компонентом «Сведения о системе» для просмотра подробных сведений об оборудовании, программном обеспечении и компонентах системы.

Работа с компонентом «Сведения о системе»

Средство «Производительность»

Средство «Производительность» состоит из двух компонент: «Системный монитор» и «Оповещения и журналы производительности» Воспользуйтесь средством «Системный монитор» для сбора и просмотра сведений об использовании оборудования и активности системных служб. Компонент «Оповещения и журналы производительности» записывает данные о производительности и позволяет устанавливать системные оповещения.

Работа со средством «Производительность»

Редактор реестра

Сведения о конфигурации в Windows сохраняются в базе данных, называемой реестром. Большинство настроек можно изменить с помощью других программ, но опытные пользователи, возможно, отдадут предпочтение непосредственному изменению реестра.

Использование программ Regedt32.exe и Regedit.exe

Средство «Windows Update»

Воспользуйтесь средством Windows Update, чтобы получить оперативные, текущие сведения об обновлении программного продукта или известных трудностях при работе с ним. Сюда входят также ответы на часто встречающиеся вопросы.

Работа со средством обновления Windows Update

Команды MS-DOS

Некоторые команды MS-DOS полезны для наблюдения и настройки компьютера и сети.

Используйте команду Ipconfig для отображения настроек протокола TCP/IP.

Используйте команду Nbtstat для вывода статистики протокола и текущих соединений TCP/IP.

Используйте команду Netsh для настройки и наблюдения за параметрами Windows при помощи командной строки.

Используйте команду Nslookup для отображения сведений о службе DNS.

Используйте команду Pathping для определения маршрутов или связей, вызывающих сетевые неполадки.

Сетевой монитор

Используйте компонент «Сетевой монитор» для диагностики и устранения неполадок в сети. Запуск компонента «Сетевой монитор» возможен только в Windows 2000 Server.

Общие сведения о компоненте «Сетевой монитор»

Дополнительные средства поддержки на компакт-диске

Для системных администраторов может быть необходимо загрузить набор более чем из 40 средств, расположенный на компакт-диске Windows. Эти средства могут быть использованы для диагностики и решения проблем на отдельных компьютерах и в сети.

Средства поддержки Windows на компакт-диске

См. также