Средства поддержки на установочном компакт-диске Windows

Помимо компонентов, строенных в операционную систему, на установочном компакт-диске Windows находится набор дополнительных средств. Они устанавливаются с помощью отдельной программы установки. Эти средства предназначены для помощи сотрудникам службы технической поддержки корпорации Майкрософт и сетевым администраторам в обнаружении и устранении неполадок компьютеров.

Внимание!

  • При неправильном использовании некоторые программы могут привести к остановке компьютера. Средства поддержки рекомендуется использовать только опытным пользователям.

Важно!

  • Это предварительный документ, который может быть изменен перед коммерческим выпуском продукта. Данный документ распространяется только с информационной целью; корпорация Майкрософт не предоставляет в нем никаких гарантий (ни явных, ни подразумеваемых). В содержание настоящего документа, в том числе в URL-адреса и другие ссылки на веб-узлы в Интернете, могут быть внесены изменения без предварительного уведомления. При этом пользователь принимает на себя весь риск, связанный с использованием данного документа.

Примечания

  • Чтобы установить средства поддержки с компакт-диска, необходимо войти в систему в качестве администратора или члена группы «Администраторы».
  • Средства поддержки и справка по средствам поддержки (Suptools.chm) доступны только на английском языке. При установке средств поддержки в локализованной операционной системе в оглавлении справки будет отображаться текст на двух языках.
  • Программа установки средств поддержки копирует все компоненты и документацию на жесткий диск пользователя.
  • Программа установки создает папку «Windows Support Tools» в папке «Программы» меню Пуск. Для получения сведений об отдельных средствах щелкните Tools Help.

Чтобы установить средства поддержки Window

  1. Вставьте установочный компакт-диск Windows в дисковод.
  2. При появлении запроса на переустановку Windows нажмите кнопку Нет.
  3. При появлении экрана приветствия нажмите кнопку Обзор этого компакт-диска.
  4. Откройте папку \Support\Tools.
    Подробные сведения об установке см. в файле Readme.doc, находящемся в этой папке.
  5. Дважды щелкните файл Setup.exe.
  6. Следуйте инструкциям, появляющимся на экране.


Дата компиляции

 Дата компиляции 01.09.2001