Общие сведения о компоненте «Система»

Компонент «Система» на панели управления позволяет выполнять следующие задачи:

  • просматривать и изменять параметры, определяющие, как компьютер использует память и где ищет нужные сведения;
  • получать сведения об оборудовании и свойствах устройств, а также настраивать профили оборудования;
  • просматривать сведения об используемом сетевом подключении и профиле входа в систему;
  • составлять отчеты о возникающих системных и программных ошибках для отправки в корпорацию Майкрософт или системному администратору.

Можно изменять параметры, которые управляют использованием памяти в программах, в том числе размер файла подкачки и переменные среды, указывающие компьютеру расположение данных некоторых типов. Параметры загрузки и восстановления определяют, какая операционная система должна загружаться при запуске компьютера и что система должна делать при возникновении неустранимой ошибки.

В окне «Система» также доступны данные об оборудовании и устройствах. С помощью мастера установки оборудования можно устанавливать, удалять и настраивать оборудование некоторых типов. Диспетчер устройств показывает список всех установленных на компьютере устройств и позволяет изменять их свойства. Можно создавать профили оборудования, описывающие различные конфигурации устройств.

С помощью компонента «Система» можно просматривать сетевые параметры и данные, используемые при входе в систему, такие как имя компьютера и DNS-имя домена. Здесь же можно посмотреть подробные сведения о своем домене или рабочей группе, или запустить мастер сетевой идентификации и подключиться к сети. Профиль пользователя содержит персональные значения параметров, соответствующие конфигурации входа этого пользователя в систему.

Средство составления отчетов об ошибках позволяет сообщать о системных и программных ошибках в корпорацию Майкрософт или системному администратору для анализа и поиска причин неполадок.

Для внесения некоторых изменений в компонент «Система» необходимо войти в систему на локальном компьютере в качестве администратора или иметь соответствующие полномочия сетевого доступа.

См. также


Выбор операционной системы, загружаемой по умолчанию

Рисунок Microsoft Windows

Чтобы выбрать операционную систему, загружаемую по умолчанию

  1. Откройте компонент панели управления Система.
  2. На вкладке Дополнительно в группе Загрузка и восстановление нажмите кнопку Настройка.
  3. В группе Загрузка операционной системы в списке Операционная система, загружаемая по умолчанию выберите операционную систему, которая должна будет запускаться по умолчанию при включении или перезагрузке компьютера.
  4. Установите флажок Отображать список операционных систем и введите число секунд, в течение которых должен отображаться этот список, прежде чем начнется автоматическая загрузка операционной системы, выбираемой по умолчанию.

Примечания

  • XOX
  • Чтобы вручную отредактировать файл вариантов загрузки, нажмите кнопку Изменить. Корпорация Майкрософт настоятельно рекомендует не изменять файл вариантов загрузки (boot.ini). Изменение этого файла может нарушить работоспособность компьютера.


Управление производительностью компьютера

Windows выделяет системные ресурсы согласно параметрам настройки и соответственно управляет работой устройств. Тем не менее производительность компьютера можно повысить, в частности, путем изменения режима использования ресурсов времени процессора и памяти системой Windows. Кроме того, можно регулировать параметры настройки визуальных эффектов компьютера.

Управление использованием времени процессора

Windows непосредственно управляет системной обработкой; операционная система может распределять задачи по процессорам, а также выполнять несколько процессов на одном процессоре. Впрочем, Windows можно настроить таким образом, чтобы программе, выполняющейся в данный момент, выделялось больше времени процессора. В результате может уменьшиться время отклика программы. Если же при этом должны выполняться некие фоновые программы (такие, как печать или архивация диска), можно настроить Windows на равномерное распределение ресурсов процессора между программами, работающими в фоновом режиме, и оперативными программами.

Управление памятью компьютера

Если компьютер испытывает нехватку свободной оперативной памяти (RAM), а для завершения текущей задачи требуется дополнительная память, Windows использует пространство жесткого диска для моделирования системной оперативной памяти. Такая память называется виртуальной памятью, или файлом подкачки. Этот ресурс является аналогом файла подкачки UNIX. По умолчанию размер файла подкачки виртуальной памяти (с именем pagefile.sys), создаваемого в ходе установки, в полтора раза превышает объем оперативной памяти компьютера.

Виртуальную память можно оптимизировать, распределив ее по нескольким дискам, среди которых не должно быть медленных или интенсивно используемых дисков. Чтобы добиться наилучшей оптимизации, используйте для виртуальной памяти как можно больше физических жестких дисков. При выборе дисков придерживайтесь следующих правил.

  • Не размещайте файл подкачки на том же диске, где находятся системные файлы.
  • Не размещайте файл подкачки на отказоустойчивых дисках, например, на зеркальном томе или томе RAID-5. Для файлов подкачки не требуется обеспечивать отказоусточивость; к тому же некоторые отказоустойчивые системы слишком медленно работают из-за того, что выполняют запись в несколько мест.
  • Не размещайте несколько файлов подкачки в разных разделах одного и того же физического диска.

Режим использования памяти компьютера можно оптимизировать. Если компьютер в основном используется не как сервер, а как рабочая станция, можно отвести больше памяти для прикладных программ. В этом случае программы будут работать быстрее, а для системного кэша будет использоваться стандартный размер, установленный в XOX. Если же компьютер используется главным образом в качестве сервера, или если программам требуется кэш большого размера, можно выделить больше памяти для системного кэша.

Изменение визуальных эффектов

Windows позволяет устанавливать на компьютере несколько разновидностей визуальных эффектов. Например, можно задать отображение названий меню с затенением, чтобы придать им эффект объемности. Можно задать отображение всего содержимого окна Windows во время его перемещения по экрану. Чтобы текст, набранный крупным шрифтом, было удобнее читать, можно сглаживать неровные края букв шрифта. Наконец, можно включить представление папок в виде веб-страниц; при этом с левой стороны окна папки отображается список задач и сведений в форме гиперссылок. Windows дает возможность включить все параметры (для получения наилучшего внешнего вида) или выключить все параметры (для достижения наилучшей производительности). Можно также восстановить исходные значения параметров, принимаемые по умолчанию.


Изменение размера файла подкачки виртуальной памяти

Чтобы изменить размер файла подкачки виртуальной памяти

XOX

  1. Откройте компонент панели управления Система.
  2. На вкладке Дополнительно в группе Быстродействие нажмите кнопку Параметры.
  3. На вкладке Дополнительно в группе Виртуальная память нажмите кнопку Изменить.
  4. В списке Диск [метка тома] выберите диск, содержащий файл подкачки, размер которого необходимо изменить.
  5. Установите переключатель Размер файла подкачки для выбранного диска в положение Особый размер и введите новый размер файла подкачки (в мегабайтах) в поле Исходный размер (МБ) или в поле Максимальный размер (МБ), а затем нажмите кнопку Установить.

    6. Если в итоге исходный или максимальный размер файла подкачки уменьшается, то для вступления изменений в силу необходимо перезагрузить компьютер. В случае увеличения размера перезагрузка, как правило, не требуется.

Примечания

  • XOX
  • Чтобы система Windows сама выбрала наиболее оптимальный размер файла подкачки, установите переключатель в положение Размер по выбору системы.
  • Для увеличения производительности следует установить исходный размер файла подкачки не меньше, чем рекомендованный в группе Общий размер файлов подкачки. Рекомендуемый размер файла подкачки в 1,5 раза превышает объем оперативной памяти компьютера. Обычно используется рекомендуемое значение, хотя размер файла можно увеличить, если на компьютере часто выполняются приложения, требующие много памяти.
  • Для удаления файла подкачки задайте нулевые значения для его исходного и максимального размеров, или установите переключатель в положение Без файла подкачки. Майкрософт настоятельно рекомендует не отключать и не удалять файл подкачки.


Изменение быстродействия фоновых и оперативных программ

Чтобы изменить быстродействие фоновых и оперативных программ

  1. Откройте компонент панели управления Система.
  2. На вкладке Дополнительно в группе Быстродействие нажмите кнопку Параметры.
  3. На вкладке Дополнительно установите переключатель Распределение времени процессора в одно из следующих положений:
    • программ, чтобы активным программам выделялось больше ресурсов процессора, чем фоновым;
    • служб, работающих в фоновом режиме, чтобы использовать одинаковое количество ресурсов процессора для всех программ.

Примечания

  • XOX
  • Если выбрать вариант программ, это приведет к уменьшению времени отклика для оперативной программы. Для более быстрого выполнения фоновой задачи, например, архивирования, используйте режим служб, работающих в фоновом режиме.
  • В режиме программ выполняющимся программам выделяются небольшие кванты времени переменной длины, а в режиме служб, работающих в фоновом режиме используются более продолжительные кванты фиксированного размера.


Установка переменных среды

Переменные среды — это строки, содержащие такие сведения, как имя диска, путь или имя файла. Эти переменные определяют характеристики режима работы различных программ. Например, переменная среды TEMP задает папку, в которой хранятся временные файлы программ.

Любой пользователь может добавить, изменить или удалить пользовательскую переменную среды. Однако системную переменную среды может добавить, изменить или удалить только администратор.

Используя компонент панели управления «Система», можно настраивать переменные среды следующих категорий.

  • Переменные среды пользователя для имя_текущего_пользователя.

    • У каждого пользователя конкретного компьютера могут быть свои переменные среды пользователя. К ним относятся все переменные, установленные данным пользователем, а также переменные, определенные программами, например, путь к папке с файлами программы.

  • Системные переменные среды.

    • Администраторы могут изменять и добавлять переменные среды, применяемые к системе и соответственно ко всем ее пользователям. Программа установки Windows во время своей работы настраивает переменные среды, действующие по умолчанию, такие как путь к файлам Windows.


Добавление и изменение значений переменных среды

Чтобы добавить или изменить значение переменной среды

  1. Откройте компонент панели управления Система.
  2. Нажмите кнопку Переменные среды на вкладке Дополнительно, выберите имя пользовательской или системной переменной, которую необходимо изменить, и нажмите одну из следующих кнопок:
    • Создать для добавления новой переменной и ее значения;
    • Изменить для изменения имени текущей переменной и ее значения;
    • Удалить длл удаления имени переменной и ее значения.

Примечания

  • Если вход в систему на локальном компьютере был выполнен с учетной записью пользователя, отличной от учетной записи администратора, то разрешается изменять только переменные среды пользователя.
  • XOX
  • Изменения, внесенные в переменные, Windows сохраняет в системном реестре, и при следующей загрузке новые значения становятся доступными автоматически.
  • Чтобы изменения вступили в силу, возможно, потребуется закрыть выполняющиеся программы и затем открыть их снова.


Настройка процедуры восстановления после неустранимой ошибки Windows

Воспользовавшись функцией «Загрузка и восстановление» компонента панели управления «Система», можно настроить Windows таким образом, чтобы при возникновении серьезной ошибки (т.е. неустранимой системной ошибки) выполнялись следующие действия:

  • запись данных о событии в системный журнал;
  • отправка оповещений администраторам;
  • сохранение дампа системной памяти в файле, который может быть полезен опытным пользователям при отладке;
  • автоматическая перезагрузка компьютера.

Дамп системной памяти в файле журнала может пригодиться при поиске причины возникшей ошибки. Именно этот файл может в первую очередь потребоваться представителям службы технической поддержки, помогающим устранять неполадки. Следует учесть, что Windows в случае неустранимой ошибки всегда записывает содержимое памяти в один и тот же файл (по умолчанию его имя Memory.dmp). Чтобы сохранить полученную копию памяти, переименуйте этот файл после перезагрузки. XOX


Выбор действий, которые система Windows должна выполнять при возникновении неустранимой ошибки

Чтобы выбрать действия, которые система Windows должна выполнять при возникновении неустранимой ошибки

XOX

  1. Откройте компонент панели управления Система.
  2. На вкладке Дополнительно в группе Загрузка и восстановление нажмите кнопку Настройка.
  3. В группе Отказ системы установите флажки, соответствующие действиям, которые должна будет выполнять система Windows при возникновении неустранимой ошибки:
    • записать событие в системный журнал — сведения о событии будут записаны в системный журнал;
    • отправить административное оповещение — системному администратору направляется уведомление;
    • выполнить автоматическую перезагрузку — Windows автоматически выполнит перезагрузку.
  4. В группе Запись отладочной информации выберите тип сведений, которые система Windows должна будет записывать в случае возникновения неустранимой ошибки.
    • Малый дамп памяти — задает запись минимального набора сведений, необходимых для определения причины неполадок. Для этого варианта требуется, чтобы размер файла подкачки на загрузочном томе компьютера составлял как минимум 2 МБ; Windows каждый раз при возникновении неустранимой ошибки будет автоматически создавать новый файл. Эти файлы будут храниться в папке, заданной в поле Папка малого дампа.
    • Дамп памяти ядра — задает запись только памяти ядра, благодаря чему процесс записи данных в журнал при внезапной остановке системы протекает быстрее. На загрузочном томе для файла подкачки необходимо выделить, в зависимости от размера оперативной памяти, от 50 МБ до 800 МБ. Файл будет сохранен в папке, указанной в поле Файл дампа памяти.
    • Полный дамп памяти — задает запись всего содержимого системной памяти при возникновении неустранимой ошибки. Для этого варианта необходимо иметь на загрузочном томе файл подкачки, размер которого равен объему всей физической оперативной памяти плюс один мегабайт. Файл будет сохранен в папке, указанной в поле Файл дампа памяти.

Примечания

  • xox
  • При выборе варианта записать событие в системный журнал или отправить административное оповещение необходимо иметь на загрузочном диске файл подкачки размером не менее 2 МБ.
  • Если выбрать вариант Дамп памяти ядра или Полный дамп памяти и установить флажок Затирать существующий файл дампа, Windows всегда будет записывать данные в один и тот же файл. Чтобы дампы памяти сохранялись в разных файлах, снимите флажок Затирать существующий файл дампа и изменяйте имя файла после каждой неустранимой ошибки.
  • Можно высвободить некоторое количество памяти, сняв флажки записать событие в системный журнал и отправить административное оповещение. Объем сэкономленной при этом памяти зависит от типа компьютера; обычно он составляет 60–70 КБ.
  • При обращении в службу технической поддержки корпорации Майкрософт по поводу возникающих системных ошибок может потребоваться файл дампа системной памяти, который генерируется в результате установки соответствующего параметра группы Запись отладочной информации.


Создание профиля оборудования

Чтобы создать профиль оборудования

XOX

  1. Откройте компонент панели управления Система.
  2. Нажмите кнопку Профили оборудования на вкладке Оборудование.
  3. В списке Имеющиеся профили оборудования выберите Профиль 1 (Текущий) и нажмите кнопку Копировать.
  4. Введите имя для нового профиля оборудования и нажмите кнопку ОК.
  5. Новый профиль оборудования можно настроить, включая или отключая в нем те или иные устройства с помощью Диспетчера устройств. Для получения дополнительных сведений о программе «Диспетчер устройств» щелкните ссылку См. также.

Примечания

  • xox
  • Профиль оборудования с именем «Профиль 1 (Текущий)» служит шаблоном для создания новых профилей. При запуске компьютера он не появляется в списке доступных профилей оборудования.


Копирование, переименование и удаление профилей оборудования

Чтобы скопировать, переименовать или удалить профиль оборудования

XOX

  1. Откройте компонент панели управления Система.
  2. Нажмите кнопку Профили оборудования на вкладке Оборудование.
  3. В списке Имеющиеся профили оборудования выберите нужный профиль оборудования и выполните одно из следующих действий.
    • Нажмите кнопку Копировать и в диалоговом окне Копирование профиля введите новое имя для копии.
    • Нажмите кнопку Переименовать и в диалоговом окне Переименование профиля введите новое имя для выбранного профиля.
    • Нажмите кнопку Удалить для удаления выбранного профиля.

Примечание

  • xox


Выбор профиля оборудования, загружаемого по умолчанию

Чтобы выбрать профиль оборудования, загружаемый по умолчанию

XOX

  1. Откройте компонент панели управления Система.
  2. Нажмите кнопку Профили оборудования на вкладке Оборудование.
  3. В списке Имеющиеся профили оборудования переместите профиль оборудования, который предполагается использовать по умолчанию, в начало списка, используя кнопки со стрелками. Во время запуска Windows будут загружаться только драйверы тех устройств, которые включены в выбранном профиле.
  4. В группе Выбор профиля оборудования выберите один из параметров, который определяет, сколько времени система Windows должна ждать, прежде чем автоматически загружать профиль оборудования по умолчанию.

Примечания

  • XOX
  • Если необходимо, чтобы во время запуска профиль оборудования по умолчанию загружался автоматически, без отображения всего списка, введите в группе Выбор профиля оборудования значение 0 в поле сек. Если позже потребуется выбрать другой профиль оборудования, то при загрузке нажмите клавишу ПРОБЕЛ и выберите нужный профиль оборудования из списка.


Общие сведения о профилях пользователей

Профиль пользователя определяет параметры конфигурации рабочей среды, например, индивидуальную настройку экрана, сетевых подключений и доступа к принтеру. Параметры рабочей среды может задавать сам пользователь или системный администратор.

Существуют следующие виды профилей пользователей.

  • Локальный профиль пользователя создается при первом входе в систему на данном компьютере и хранится на его локальном жестком диске. Любые изменения локального профиля действительны только в рамках компьютера, на котором они произведены.
  • Перемещаемый профиль пользователя создается системным администратором и хранится на сервере. Этот профиль доступен пользователю при входе на любой компьютер в сети. Любые изменения перемещаемого профиля будут обновлены на сервере.
  • Обязательный профиль пользователя — это перемещаемый профиль, в котором можно задать конкретные параметры для отдельных пользователей или целой группы пользователей. Изменять обязательный профиль может только системный администратор.


Копирование профиля пользователя

Чтобы скопировать профиль пользователя

XOX

  1. Откройте компонент панели управления Система.
  2. На вкладке Дополнительно в группе Профили пользователей нажмите кнопку Настройка.
  3. В группе Профили, хранящиеся на этом компьютере выберите профиль пользователя, который требуется скопировать, и нажмите кнопку Копировать.
  4. Введите путь к папке для нового профиля, или нажмите кнопку Обзор и выберите нужную папку.
  5. Чтобы выбрать нового пользователя, в диалоговом окне Копирование профиля нажмите кнопку Изменить.
  6. Чтобы начать поиск, в диалоговом окне Выбор пользователя или группы введите полное имя пользователя, группы или встроенной учетной записи участника безопасности, которое требуется найти, и нажмите кнопку ОК.

Примечания

  • XOX
  • Чтобы задать встроенную учетную запись участника безопасности, пользователя или группу, в диалоговом окне Выбор пользователя или группы нажмите кнопку Что искать и щелкните нужный объект.
  • Чтобы задать домен для поиска, в диалоговом окне Выбор пользователя или группы нажмите кнопку Где искать и выберите нужный домен.
  • Чтобы сузить круг поиска, в диалоговом окне Выбор пользователя или группы нажмите кнопку Дополнительно.


Удаление профиля пользователя

Чтобы удалить профиль пользователя

XOX

  1. Откройте компонент панели управления Система.
  2. На вкладке Дополнительно в группе Профили пользователей нажмите кнопку Настройка.
  3. В группе Профили, хранящиеся на этом компьютере выберите профиль пользователя, который требуется удалить, и нажмите кнопку Удалить.

Примечание

  • XOX


Выбор между перемещаемым и локальным профилями пользователя

Чтобы выбрать перемещаемый или локальный профиль пользователя

  1. Откройте компонент панели управления Система.
  2. На вкладке Дополнительно в группе Профили пользователей нажмите кнопку Настройка.
  3. В группе Профили, хранящиеся на этом компьютере выберите профиль пользователя, который требуется изменить, и нажмите кнопку Сменить тип.
  4. Установите переключатель в положение Перемещаемый профиль или Локальный профиль.

Примечания

  • XOX
  • Если вариант Перемещаемый профиль недоступен, это значит, что данный профиль является локальным профилем пользователя. В этом случае попросите своего системного администратора Windows создать перемещаемый профиль пользователя.
  • Если один и тот же перемещаемый профиль используется одновременно на нескольких компьютерах, в итоге в нем будет сохранена настройка с компьютера, который завершил работу последним.


Подключение к домену

Чтобы подключиться к домену

XOX

  1. Откройте компонент панели управления Система.
  2. На вкладке Имя компьютера нажмите кнопку Изменить.
  3. Установите переключатель Является членом в положение домена, введите имя домена, к которому необходимо подключиться, и нажмите кнопку ОК.

    Появится запрос на ввод имени пользователя и пароля пользователя, необходимых для присоединения компьютера к домену.

  4. Нажмите кнопку ОК, чтобы закрыть диалоговое окно Свойства: Система.

    Чтобы изменения вступили в силу, необходимо будет перезагрузить компьютер.

Примечания

  • XOX
  • Для присоединения к домену можно также использовать мастер сетевой идентификации. Чтобы запустить мастер, выполните первый шаг описанной процедуры. На вкладке Имя компьютера нажмите кнопку Идентификация и следуйте указаниям, появляющимся на экране.
  • В имени компьютера рекомендуется использовать не более 15 символов. Если на компьютере установлен сетевой протокол TCP/IP, то имя компьютера может содержать до 63 символов, но ими могут быть только цифры 0-9, буквы A-Z, a-z и дефисы. Впрочем, формально использовать другие символы не запрещается, но тогда остальные пользователи могут не найти данный компьютер в сети. Если в сети используется DNS-сервер Microsoft, имя может включать любые символы, кроме точек. Если протокол TCP/IP отсутствует, но установлены другие сетевые протоколы, длина имени ограничивается 15 символами.
  • Для того чтобы имя компьютера, содержащее свыше 15 символов, распознавалось в домене Active Directory, администратор домена должен включить регистрацию DNS-имен, состоящих из 16 и более байтов.
  • Если переименовать компьютер или рабочую группу, когда компьютер отключен от сети, могут появиться повторяющиеся имена компьютеров. Прежде чем переименовывать компьютер, проверьте имена у администратора сети.


Подключение к рабочей группе

Чтобы подключиться к рабочей группе

XOX

  1. Откройте компонент панели управления Система.
  2. На вкладке Имя компьютера нажмите кнопку Изменить.
  3. Установите переключатель Является членом в положение рабочей группы, введите имя рабочей группы, к которой необходимо подключиться, и нажмите кнопку ОК.

    Если компьютер перед подключением к рабочей группе являлся членом домена, то он будет выведен из домена, а учетная запись компьютера будет отключена.

Примечания

  • XOX
  • Имя рабочей группы не должно совпадать с именем компьютера. Имя рабочей группы может содержать до 15 любых символов, за исключением следующих: ; : " < > * + = \ | ? ,
  • Если компьютер является членом рабочей группы, но сеть не создана или протокол TCP/IP не установлен, то имя компьютера не может содержать более 15 символов и при этом все символы должны быть прописными.


Переименование компьютера

Чтобы переименовать компьютер

XOX

  1. Откройте компонент панели управления Система.
  2. На вкладке Имя компьютера нажмите кнопку Изменить.
  3. В поле Имя компьютера введите новое имя и нажмите кнопку ОК.

    Если компьютер является членом домена, то для его переименования будет предложено ввести имя пользователя и пароль пользователя.

Примечания

  • XOX
  • При подключении к домену Windows следует использовать имя компьютера, назначенное сетевым администратором, если пользователь не обладает правами на создание учетных записей компьютера.
  • Если для защищенного домена Windows заданы действительные имя пользователя и пароль, то новое имя компьютера будет автоматически добавлено в домен.
  • Для того чтобы имя компьютера, содержащее свыше 15 символов, распознавалось в домене Active Directory, администратор домена должен включить регистрацию DNS-имен, состоящих из 16 и более байтов.
  • Если переименовать компьютер или рабочую группу, когда компьютер отключен от сети, могут появиться повторяющиеся имена компьютеров. Прежде чем переименовывать компьютер, проверьте имена у администратора сети.


Изменение DNS-суффикса компьютера

Чтобы изменить DNS-суффикс компьютера

XOX

  1. Откройте компонент панели управления Система.
  2. На вкладке Имя компьютера нажмите кнопку Изменить.
  3. Нажмите кнопку Подробнее.
  4. В группе Основной DNS-суффикс этого компьютера введите суффикс DNS, который необходимо использовать.
  5. Чтобы компьютер автоматически обновил DNS-суффикс при подключении к другому домену Windows, установите флажок Сменить основной DNS-суффикс при смене членства в домене.

Примечания

  • XOX
  • По умолчанию локальный основной DNS-суффикс совпадает с именем домена Active Directory. Изменение DNS-суффикса не сказывается на членстве в домене, но может помешать другим пользователям найти данный компьютер в сети. Если установить основной DNS-суффикс, отличный от имени домена Active Directory, администратор домена должен разрешить регистрацию нового полного имени компьютера в домене Active Directory.
  • Полное имя компьютера, состоящее из имени компьютера и основного DNS-суффикса, может содержать до 255 байтов, включая точки.
  • Если перейти в новый защищенный домен Windows и установить флажок Сменить основной DNS-суффикс при смене членства в домене, то DNS-суффикс обновится — он будет совпадать с именем нового домена Windows. Например, если принадлежность текущему домену обозначается DNS-суффиксом МойКомпьютер, то после подключения к новому защищенному домену Windows с именем пример.microsoft.com новый DNS-суффикс (пример.microsoft.com) будет отображен в поле Основной DNS-суффикс этого компьютера. Этот новый DNS-суффикс заменит предыдущее имя (МойКомпьютер), созданное для обозначения принадлежности старому домену.
  • Если компьютер принадлежит группе, для которой в домене Основной DNS-суффикс этого компьютера включена групповая политика, то в качестве основного DNS-суффикса будет использоваться строка, заданная в групповой политике, и для получения правильного значения этого параметра, возможно, потребуется перезагрузить компьютер. Локальные значения используются только в случае, если групповая политика отключена или не определена. Для получения дополнительных сведений о групповой политике щелкните ссылку См. также.
  • После присоединения компьютера к домену его необходимо дважды перезагрузить, чтобы параметры политики вступили в силу. После первой перезагрузки параметры политики копируются из домена на компьютер. После второй перезагрузки они вступают в силу.


Общие сведения о составлении отчетов о системных и программных ошибках

При возникновении системной ошибки появляется синий экран, на котором указаны коды ошибок, и все операции на компьютере останавливаются. Если в каком-либо приложении (например, в Microsoft Word) выполняется недопустимая операция или обнаруживается иной дефект, возникает программная ошибка, и приложение прекращает работу.

Пользователи могут передавать в корпорацию Майкрософт отчеты о системных и программных ошибках, с которыми они столкнулись. Такая система отчетов позволяет сотрудникам Майкрософт оперативно отслеживать и устранять ошибки, связанные с операционной системой, различными компонентами Windows или программами.

Средство составления отчетов об ошибках можно настраивать, задавая категории данных, которые следует включать в отчет. Например, имеется возможность задать составление отчетов только об ошибках операционной системы. Можно составлять отчеты об ошибках, связанных с компонентами Windows (такими, как проводник Windows Explorer, Paint или Internet Explorer), или об ошибках установленных на компьютере программ (таких, как Microsoft Word).

При возникновении ошибки отображается диалоговое окно, в котором предлагается указать, следует ли составить отчет о данной ошибке. Если выбрать составление отчета, система соберет все технические данные о возникших неполадках и затем отправит отчет в Майкрософт через Интернет.

Если сообщения об аналогичных неполадках уже поступали и в результате появились какие-то дополнительные материалы на данную тему, пользователю будет предоставлена ссылка на эти материалы.

Примечания

  • Данные, поступающие в корпорацию Майкрософт, передаются в группы разработки программных продуктов. Эти данные доступны только службам контроля качества продуктов и не могут быть использованы для отслеживания конкретных пользователей или организаций в ходе каких-либо маркетинговых акций.
  • Если возникает системная ошибка и отображается синий экран, то диалоговое окно составления отчета об ошибке появится после перезагрузки компьютера.
  • Чтобы передать отчет о неполадках в корпорацию Майкрософт, необходимо иметь подключение к Интернету. XOX


Включение и отключение составления отчетов об ошибках

Чтобы включить или отключить составление отчетов об ошибках

  1. Откройте компонент панели управления Система.
  2. На вкладке Дополнительно нажмите кнопку Рапорт об ошибках.
  3. Установите переключатель в положение Отключить рапорт об ошибках или Включить рапорт об ошибках.

Примечания

  • XOX
  • Даже если составление отчетов об ошибках отключено, можно настроить Windows на отправку уведомления при обнаружении ошибки. Для этого установите флажок Но уведомлять меня о критических ошибках.
  • Для составления отчетов об ошибках операционной системы установите флажок Операционная система Windows.
  • Для составления отчетов об ошибках в приложениях, таких как Microsoft Word, установите флажок Программы.


Включение режима составления отчетов об ошибках в операционной системе

Чтобы включить режим составления отчетов об ошибках в операционной системе

  1. Откройте компонент панели управления Система.
  2. На вкладке Дополнительно нажмите кнопку Рапорт об ошибках.
  3. В группе Включить рапорт об ошибках установите флажок Операционная система Windows.

Примечания

  • XOX
  • Если произойдет ошибка операционной системы, появится синий экран, на котором указаны коды ошибок, и все операции на компьютере остановятся. Диалоговое окно составления отчета об ошибке будет отображено после перезагрузки компьютера.
  • Чтобы передать отчет о неполадках в корпорацию Майкрософт, необходимо иметь подключение к Интернету. XOX


Выбор программ, для которых должны составляться отчеты об ошибках

Чтобы выбрать программы, для которых должны составляться отчеты об ошибках

  1. Откройте компонент панели управления Система.
  2. На вкладке Дополнительно нажмите кнопку Рапорт об ошибках.
  3. Установите переключатель в положение Включить рапорт об ошибках и затем нажмите кнопку Выбор программ.
  4. Чтобы отчеты об ошибках составлялись для всех программ, установите переключатель в положение Во всех программах.
  5. Чтобы выбрать программы, для которых должны составляться отчеты об ошибках, установите переключатель в положение Только в программах из следующего списка.
    • Чтобы составлять отчеты об ошибках программ корпорации Майкрософт, установите флажок Программы от Майкрософт. Если не требуется составлять отчеты об ошибках для таких программ, снимите этот флажок.
    • Чтобы составлять отчеты об ошибках в компонентах Windows, установите флажок Компоненты Windows. Если не требуется составлять отчеты об ошибках в компонентах Windows, снимите этот флажок.
    • Чтобы выбрать отдельные программы, для которых должны составляться отчеты об ошибках, нажмите кнопку Добавить. Введите имя исполняемого файла программы (например, для Microsoft Word это файл winword.exe). Если имя исполняемого файла программы неизвестно, нажмите кнопку Обзор, найдите папку, содержащую программу, и дважды щелкните файл с расширением имени .exe или обозначенный как файл типа приложение.

Примечание

  • XOX


Отмена составления отчетов об ошибках для отдельных программ

Чтобы отменить составление отчетов об ошибках для отдельной программы

  1. Откройте компонент панели управления Система.
  2. На вкладке Дополнительно нажмите кнопку Рапорт об ошибках.
  3. Установите переключатель в положение Включить рапорт об ошибках и затем нажмите кнопку Выбор программ.
  4. В группе Не включать в отчет сведения об ошибках в следующих программах нажмите кнопку Добавить.
  5. Введите имя исполняемого файла программы (например, для Microsoft Word это файл winword.exe). Если имя исполняемого файла программы неизвестно, нажмите кнопку Обзор, найдите папку, содержащую программу, и дважды щелкните файл с расширением имени .exe или обозначенный как файл типа приложение.

Примечания

  • XOX
  • Чтобы убрать программу из списка Не включать в отчет сведения об ошибках в следующих программах, щелкните ее название и нажмите кнопку Удалить.


Удаление программы из списка программ, для которых составляются отчеты об ошибках

Чтобы удалить программу из списка программ, для которых составляются отчеты об ошибках

  1. Откройте компонент панели управления Система.
  2. На вкладке Дополнительно нажмите кнопку Рапорт об ошибках.
  3. Установите переключатель в положение Включить рапорт об ошибках и затем нажмите кнопку Выбор программ.
  4. Установите переключатель в положение Только в программах из следующего списка, выберите программу, которую необходимо удалить, и нажмите кнопку Удалить.

Примечание

  • XOX


Отправка отчета об ошибке в Майкрософт

Чтобы отправить отчет об ошибке в Майкрософт

  1. В диалоговом окне Отчет об ошибках нажмите кнопку Составить отчет об ошибке. Это диалоговое окно появляется только при возникновении системной или программной ошибки.
  2. Просмотрите показанные на экране сведения и нажмите кнопку Отчет.

Примечания

  • Если возникает системная ошибка и отображается синий экран, то диалоговое окно составления отчета об ошибке появится после перезагрузки компьютера.
  • Чтобы передать отчет о неполадках в корпорацию Майкрософт, необходимо иметь подключение к Интернету. XOX


Подписывание драйверов в Windows

Подписывание дравйеров в Windows

Драйверы устройств и файлы операционной системы Windows снабжаются цифровой подписью корпорации Майкрософт, подтверждающей их качество. Цифровая подпись Майкрософт удостоверяет, что данный файл прошел соответствующую проверку и не был изменен или заменен в процессе установки каких-либо других программ.

В зависимости от параметров, заданных администратором при настройке компьютера, Windows либо игнорирует драйверы устройств, не имеющие цифровой подписи, либо предупреждает об обнаруженных драйверах без цифровой подписи (этот режим принимается по умолчанию), либо запрещает установку неподписанных драйверов.

Ниже перечислены средства Windows, которые обеспечивают сохранность драйверов устройств и системных файлов в их исходном состоянии — с цифровой подписью:

  • Защита файлов Windows
  • Программа проверки системных файлов
  • Проверка подписи файла


Установка параметров проверки подписи файлов

Чтобы установить параметры проверки подписи файлов

  1. Откройте компонент панели управления Система.
  2. На вкладке Оборудование нажмите кнопку Подписывание драйверов.
  3. Установите переключатель Проверка подписи файла в одно из следующих положений:
    • Пропустить — разрешает установку всех драйверов устройств, вне зависимости от наличия цифровой подписи;
    • Предупреждать — выводит предупреждающее сообщение при попытке установить неподписанный драйвер устройства (этот режим используется в Windows по умолчанию);
    • Блокировать — запрещает установку неподписанных драйверов устройств.

Примечания

  • XOX
  • При входе на компьютер с учетной записью администратора или члена группы «Администраторы» установите в группе Административный параметр флажок Использовать в качестве системного параметра по умолчанию, чтобы данная настройка применялась по умолчанию для всех пользователей, входящих на этот компьютер.


Эмблема «Для Microsoft Windows XP»

Если аппаратный или программный продукт помечен эмблемой Для Microsoft Windows XP, это означает, что данный продукт проверен на совместимость с операционными системами Microsoft Windows с помощью специальных процедур тестирования корпорации Майкрософт. В целях достижения наилучшей производительности Майкрософт рекомендует использовать оборудование, имеющее эмблему Для Microsoft Windows XP на упаковке и на самом устройстве.

Эмблема «Совместимо с Windows»

Программное обеспечение для аппаратных продуктов с эмблемой Для Microsoft Windows XP снабжается цифровой подписью корпорации Майкрософт в знак того, что данный продукт проверен на совместимость с Windows и не изменялся после проведения проверки. XOX Можно обратиться непосредственно к изготовителю аппаратного продукта и приобрести у него драйвер устройства, удовлетворяющий требованиям на получение сертификата Для Microsoft Windows XP. Дополнительные сведения см. на странице Microsoft Windows Logo Program (перейдите по адресу http://www.microsoft.com/ м задайте поиск строки «Windows logo program») веб-узла Microsoft.

Внимание!

  • Майкрософт настоятельно рекомендует использовать только драйверы устройств с эмблемой Для Microsoft Windows XP. Установка драйверов, не имеющих цифровой подписи Майкрософт, может привести к блокировке системы, внести вирусы на компьютер или каком-либо иным образом нарушить нормальный ход работы компьютера, причем эффект способен проявиться не сразу.