Дата компиляции

 Дата компиляции 01.09.2001


Настройка рабочего пространства

В Windows имеются широкие возможности по настройке компьютерного окружения с тем, чтобы оно лучше соответствовало привычкам и личным предпочтениям пользователя. Имеется возможность изменять отображение объектов на экране, а также поведение мыши и клавиатуры. Например, возможно изменить цветовую схему Windows или настроить мышь на открытие файлов одинарным щелчком вместо двойного.

Кроме того, имеется возможность добавлять и удалять объекты с рабочего стола и из меню Пуск. Многие пользователи размещают ярлыки на рабочем столе или в меню Пуск, чтобы ускорить обращение к часто используемым файлам и программам. В зависимости от конкретной страны или региона, имеется возможность устанавливать дополнительные языки, добавлять и переключать раскладки клавиатуры, выбирать форматы отображения времени, дат, чисел и валют.

Если компьютер используется несколькими пользователями, каждый из них имеет возможность настраивать компьютер без ущерба для настроек других пользователей. Windows автоматически сохраняет настройки каждого пользователя и активизирует их при входе пользователя в систему.

XOX

См. также


Блокировка компьютера в среде домена

Рисунок Microsoft Windows

Чтобы заблокировать компьютер в среде домена

  1. Нажмите клавиши CTRL+ALT+DEL.
  2. Нажмите кнопку Блокировка.

    3. Windows отобразит диалоговое окно Блокировка компьютера. Теперь компьютер заблокирован, что не позволит никому, кроме администратора и пользователя, заблокировавшего компьютер, войти в систему и просматривать открытые файлы и программы.

Примечание

  • Для разблокирования компьютера нужно одновременно нажать клавиши CTRL, ALT и DEL, ввести пароль, а затем нажать кнопку OK.


Добавление выбранных элементов в меню «Пуск»

Чтобы добавить выбранные элементы в меню «Пуск»

XOX

Примечание

  • Элемент может быть удален из меню Пуск путем снятия флажка данного элемента в последнем шаге данной процедуры.


Отображение программы в верхней части меню «Пуск»

Чтобы отобразить программу в верхней части меню «Пуск»

  1. Щелкните правой кнопкой мыши программу, которую необходимо отобразить в верхней части меню Пуск.

    Это действие может быть выполнено в меню Пуск, проводнике, папке «Мой компьютер» или на рабочем столе.

  2. Выберите команду Закрепить в меню «Пуск».

    Программа будет отображаться в списке закрепленных элементов меню Пуск выше разделительной линии.

Примечания

  • Программа может быть удалена из списка закрепленных элементов меню с помощью щелчка правой кнопкой мыши и выбора в открывшемся меню команды Изъять из меню «Пуск».
  • Порядок программ в списке закрепленных элементов может быть изменен путем перетаскивания программ на новую позицию.
  • Закрепление или изъятие элементов не может быть выполнено в классическом меню Пуск. XOX


Изменение способа открытия подменю «Все программы» в меню «Пуск»

Чтобы изменить способ открытия подменю «Все программы» в меню «Пуск»

  1. Щелкните правой кнопкой мыши кнопку Пуск и выберите команду Свойства.
  2. На вкладке Меню «Пуск» нажмите кнопку Меню «Пуск», а затем — кнопку Настроить.
  3. На вкладке Дополнительно установите флажок Раскрывать меню при наведении и задержке указателя.

    При следующем нажатии на кнопку Пуск и задержке указателя над элементом Все программы будет выведен список доступных программ.


Изменение стиля меню «Пуск»

Чтобы изменить стиль меню «Пуск»

  1. Щелкните правой кнопкой мыши кнопку Пуск и выберите команду Свойства.
  2. На вкладке Меню «Пуск» выберите один из следующих параметров:
    • Чтобы выбрать стиль стандартного меню Пуск, установите флажок Меню «Пуск».
    • Чтобы выбрать меню в стиле предыдущих версий Windows, установите флажок Классическое меню «Пуск».

    При следующем нажатии кнопки Пуск главное меню отображается в выбранном стиле.

Примечание

  • Для дополнительной настройки выбранного стиля меню Пуск нажмите кнопку Настроить. Дополнительная настройка включает выбор объектов, отображаемых в меню Пуск, настройку подменю, открываемых при задержке над элементом указателя мыши, и очистку списка недавно использовавшихся программ, документов и веб-узлов.


Выход из системы

Чтобы выйти из системы

  • Нажмите кнопку Пуск, выберите команду Завершение сеанса, а затем — Завершение сеанса.

    При выходе из системы учетная запись пользователя закрывается, однако компьютер остается включенным, давая возможность быстро войти в систему.

    Для входа в систему на экране приветствия щелкните значок пользователя. Либо, будучи подключенным к домену, нажмите клавиши CTRL+ALT+DEL, а затем введите данные пользователя.


Смена пользователей без завершения сеанса в среде рабочей группы

Чтобы сменить пользователя без завершения сеанса в среде рабочей группы

  1. Нажмите кнопку Пуск, выберите команду Завершение сеанса, а затем — Смена пользователя.
  2. На экране приветствия щелкните значок другого пользователя.

    Windows отобразит рабочий стол выбранного пользователя и его параметры.

Примечание

  • Имеется возможность выбрать пользователя путем нажатия кнопки Пуск, при этом в меню Пуск отображается имя текущей учетной записи пользователя.


Обзор меню «Пуск»

При нажатии на кнопку Пуск отображается меню, обеспечивающее удобный доступ к наиболее часто используемым элементам системы. Для получения первоначальных сведений об использовании Windows, устранении неполадок и получении технической поддержки и т. п. используется кнопка Справка и поддержка. Нажатие кнопки Все программы открывает список программ, установленных на данном компьютере.

Список программ в меню Пуск разделен на две части: программы, расположенные выше разделительной линии ( называемая также списком закрепленных элементов), и программы, расположенные ниже линии (называемая также список наиболее часто используемых программ). Фиксированный список программ неизменен, программы в нем всегда доступны для запуска. Имеется возможность добавлять программы в данный список. XOX

В список наиболее часто используемых программы добавляются по мере их использования. В Windows имеется установленное по умолчанию количество программ, отображаемых в списке наиболее часто используемых. Когда список заполняется, ранее используемые программы заменяются последними использованными программами. Имеется возможность изменить установленное по умолчанию количество программ, отображаемых в списке наиболее часто используемых. XOX

Меню Пуск может быть настроено путем добавления в него папки «Недавние документы», содержащей открывавшиеся в последнее время файлы. Кроме того, имеется возможность настроить меню Пуск путем задания объектов, открываемых при задержке на них указателя мыши, что является наиболее простым способом просмотра содержимого данного объекта. XOX


Отображение недавно использовавшихся документов в меню «Пуск»

Чтобы отобразить недавно использовавшиеся документы в меню «Пуск»

  1. Щелкните правой кнопкой мыши кнопку Пуск и выберите команду Свойства.
  2. На вкладке Меню «Пуск» нажмите кнопку Меню «Пуск», а затем — кнопку Настроить.
  3. На вкладке Дополнительно установите флажок Отображать список недавно использовавшихся документов.

    При следующем нажатии кнопки Пуск папка «Недавние документы» будет отображаться в меню Пуск. Данная папка содержит открывавшиеся в последнее время документы и файлы.

Примечание

  • Для очистки списка недавно использовавшихся документов на вкладке Дополнительно нажмите кнопку Очистить список. При этом сами документы в компьютере не удаляются.


Выключение компьютера

Чтобы выключить компьютер

  • XOX

    Данное действие завершает работу Windows для безопасного выключения электропитания компьютера. В большинстве компьютеров питание отключается автоматически.

Примечание

  • При включении питания компьютера операционная система Windows запускается автоматически.


Добавление ярлыка в классическое меню «Пуск»

Чтобы добавить ярлык в классическое меню «Пуск»

XOX

  1. Щелкните правой кнопкой мыши кнопку Пуск и выберите команду Открыть общее для всех меню.
  2. В меню Файл выберите команду Создать, а затем — команду Ярлык.
  3. Следуйте инструкциям мастера создания ярлыка.

Примечания

  • Все добавляемые ярлыки будут отображаться в меню «Пуск» для всех пользователей, входящих в систему на данном компьютере.
  • Администратор может вырезать, копировать, удалять, переименовывать и перемещать ярлыки для групп пользователей. Например, по желанию администратора для всех пользователей ярлык WordPad может отображаться в меню Пуск.
  • Чтобы добавить ярлык меню Пуск в папку личного профиля каждого пользователя, на первой странице мастера создания ярлыка введите %userprofile%, нажмите кнопку Далее, а затем на странице Выбор названия программы введите общее название (например Папка профиля пользователя).


Добавление программы на панель быстрого запуска

Чтобы добавить программу на панель быстрого запуска

  • В окне «Мой компьютер» или в окне проводника выберите значок программы, которую нужно добавить, и перетащите его в область быстрого запуска на панели задач, расположенную следом за кнопкой Пуск.

    Значок этой программы будет отображаться рядом с другими значками быстрого запуска на панели задач.

Примечания

  • Если панель быстрого запуска не отображается, щелкните правой кнопкой мыши пустое место панели задач, выберите команду Панели инструментов, а затем Быстрый запуск.
  • Если при щелчке правой кнопкой мыши на пустом месте панели задач команда Панели инструментов не отображается, щелкните для снятия метки пункт Зафиксировать положение панели задач.


Добавление подменю в главное меню для группы пользователей

Чтобы добавить подменю в главное меню для группы пользователей

XOX

  1. Щелкните правой кнопкой мыши кнопку Пуск и выберите команду Открыть общее для всех меню.
  2. Дважды щелкните папку, в которую требуется добавить подменю (обычно это папка «Программы»).
  3. В меню Файл выберите команду Создать, а затем выберите элемент Папку.
  4. Введите имя нового подменю и нажмите клавишу ENTER.

Примечания

  • Чтобы добавить программы в подменю, в окне «Мой компьютер» или в окне проводника выберите значок программы, которую нужно добавить, и перетащите его на кнопку Пуск, а затем с список программ в подменю.
  • Имеется возможность создать новые ярлыки или переместить в эту папку уже существующие. Все добавляемые ярлыки будут отображаться в меню Пуск для всех пользователей, входящих в систему на данном компьютере.
  • Администратор может вырезать, копировать, удалять, переименовывать и перемещать ярлыки для групп пользователей. Например, администратор может определить настраиваемое подменю, в котором будут храниться программы текстовых редакторов. Для этого нужно создать папку «Текстовые редакторы», а затем переместить в эту папку ярлыки «WordPad», «Блокнот» и другие программы обработки текста.


Отображение панели задач

Чтобы отобразить панель задач

  • Если панель задач скрыта, щелкните правой кнопкой мыши кнопку Пуск, выберите пункт Свойства, а затем на вкладке Панель задач снимите флажок Автоматически скрывать панель задач.
  • Если панель задач была временно скрыта перетаскиванием верхнего ее края вниз, перетащите видимый край вверх, чтобы снова отобразить панель задач.


Изменение расположения всех открытых окон

Чтобы изменить расположение всех открытых окон

  1. Щелкните правой кнопкой мыши пустое место на панели задач.
  2. Выберите команду Окна каскадом, Окна слева направо или Окна сверху вниз.

Примечания

  • Окна, свернутые в кнопки на панели задач, на экране не отображаются.
  • Чтобы восстановить предыдущие размеры и положение окон, щелкните правой кнопкой пустое место на панели задач и выберите команду Отменить Каскадом или Отменить Окна рядом.


Скрытие панели задач

Чтобы скрыть панель задач

  1. Щелкните правой кнопкой мыши кнопку Пуск и выберите команду Свойства.
  2. На вкладке Панель задач установите флажок Автоматически скрывать панель задач.

Примечания

  • Чтобы отобразить панель задач, достаточно переместить указатель мыши в область, где она обычно располагается.
  • Панель задач можно временно скрыть, перетащив ее верхний край вниз. Чтобы вернуть панель задач в исходное состояние, ее верхнюю границу следует снова перетащить вверх.


Перемещение панели задач

Чтобы переместить панель задач

  • Щелкните на свободном месте панели задач, а затем перетащите ее в другое место рабочего стола.

Примечание

  • Если не удается перетащить панель задач, она, возможно, заблокирована. XOX


Использование сокращенных меню с классическим меню «Пуск»

Использование сокращенных меню упрощает меню Программы, скрывая в них неиспользуемые продолжительное время элементы, но оставляя возможность легкого доступа ко всем программам.

Доступ к скрытым программам можно получить, нажав кнопку Пуск, выбрав команду Программы и щелкнув направленную вниз стрелку в нижней части меню.

Чтобы включить сокращенные меню, выполните следующие действия

  1. Щелкните правой кнопкой мыши кнопку Пуск и выберите команду Свойства.
  2. На вкладке Меню ''Пуск'' выберите Классическое меню ''Пуск'' и нажмите кнопку Настроить.
  3. В разделе Дополнительные параметры меню ''Пуск'' установите флажок Использовать сокращенные меню.


Перезагрузка компьютера

Чтобы перезагрузить компьютер

  1. Нажмите кнопку Пуск и выберите команду Завершение работы.
  2. В раскрывающемся списке Какое действие должен выполнить компьютер выберите значение Перезагрузка.

Примечание

  • В домене можно также выключить компьютер, нажав клавиши CTRL+ALT+DEL, выбрав Завершение работы, а затем из списка Какое действие должен выполнить компьютер выбрав Перезагрузка.


Запуск программы в свернутом или развернутом окне

Чтобы запустить программу в свернутом или развернутом окне

  1. Щелкните правой кнопкой мыши ярлык программы, которую необходимо запускать в развернутом или свернутом на панель задач окне.

    Доступ к программам может быть получен с помощью меню Пуск, проводника или окна «Мой компьютер».

  2. Нажмите кнопку Свойства и выберите вкладку Ярлык.
  3. Из списка Окно выберите Свернутое в значок, чтобы окно программы отображалось в виде кнопки на панели задач или выберите Развернутое на весь экран, чтобы программа запустилась в развернутом на весь экран окне.

Примечания

  • Запуск программы в свернутом окне удобно использовать для ярлыков программ в меню Автозагрузка. Это программы, запускающиеся при запуске Windows. Чтобы работать в программе, нажмите соответствующую кнопку на панели задач.
  • Развернутые окна удобно использовать для объектов, обычно запускаемых в полноэкранном режиме, например текстовых редакторов.


Запуск программы

Чтобы запустить программу

  • XOX

Примечания

  • После запуска программы на панели задач появляется соответствующая данной программе кнопка. Чтобы перейти от одной выполняющейся программы к другой, достаточно нажать соответствующую кнопку.
  • Если программа не отображается в меню Пуск или в подменю, имеется возможность найти ее. XOX


Запуск программы при каждом запуске Windows

Чтобы запускать программу при каждом запуске Windows

  1. Щелкните правой кнопкой мыши кнопку Пуск и выберите команду Свойства.
  2. На вкладке Меню «Пуск» выберите Классическое меню «Пуск» и нажмите кнопку Настроить. Данное действие изменяет стиль меню Пуск.
  3. Щелкните вкладку Дополнительно.
  4. В папке «Главное меню» выберите ярлык программы, которая должна выполняться при каждом запуске Windows, и перетащите его в папку «Автозагрузка», расположенную в папке «Программы».

    5. Путь

    • Documents and Settings
    • User name (имя пользователя)
    • Главное меню
    • Программы
    • Автозагрузка


Запуск программы с помощью команды «Выполнить»

Чтобы запустить программу с помощью команды «Выполнить»

  1. Нажмите кнопку Пуск и выберите команду Выполнить.
  2. В поле Открыть введите путь к объекту, который необходимо открыть, или нажмите кнопку Обзор, чтобы указать его.

Примечания

  • В списке в поле Открыть перечислены недавно открывавшиеся объекты. Введите имя или выберите объект из списка и нажмите кнопку OK, чтобы открыть его.
  • Ввод в поле Открыть имени файла, папки или компьютера в сети позволяет открыть данный файл, папку, содержимое компьютера. Кроме того, имеется возможность подключиться к узлу в Интернете или в локальной сети; например, чтобы посетить веб-узел корпорации Майкрософт, в поле Открыть введите www.microsoft.com.


Переход от одной выполняющейся программы к другой

Чтобы перейти от одной выполняющейся программы к другой

  • Нажмите кнопку нужной программы на панели задач.

Примечания

  • Если панель задач не отображается, возможно включена функция «Автоматически убирать с экрана». Для повторного отображения панели задач достаточно указать на область, где она обычно располагается. XOX
  • Перейти к последней использовавшейся программе или документу можно, нажав одновременно клавиши ALT + TAB; имеется возможность переходить от одного открытого окна к другому, нажимая клавишу ТАВ, удерживая при этом клавишу ALT.


Обзор группировки кнопок на панели задач

При одновременной работе с большим количеством программ панель задач переполняется кнопками. Поэтому Windows содержит функцию, помогающую управлять большим количеством открытых документов и программ.

Функция группировки кнопок на панели задач работает двумя способами. Первоначально кнопки открытых документов на панели задач, открытых в одной программе, отображаются в одной области панели задач для удобства поиска открытых документов.

Далее, если в одной программе открыто большое количество документов, Windows объединяет все документы под одной кнопкой с надписью, соответствующей имени программы. Треугольник в правой части кнопки указывает, что в данной программе открыто несколько документов. Эта единственная кнопка предоставляет доступ ко всем открытым документам.

Для доступа к одному документу щелкните треугольник на кнопке, а затем выберите в списке имя документа. Для действий над всеми открытыми документами используйте контекстное меню. Например, щелчок правой кнопкой мыши на треугольнике выводит меню, позволяющее закрыть все открытые документы.

XOX


Группирование кнопок программы на панели задач

Чтобы сгруппировать кнопки программы на панели задач

  1. Щелкните правой кнопкой мыши панель задач и выберите команду Свойства.
  2. На вкладке Панель задач установите флажок Группировать сходные кнопки панели задач и нажмите кнопку Применить.

Примечания

  • При открытии нескольких документов в одной программе и последующем их сворачивании на панель задач в виде кнопок, все кнопки для этой программы будут объединены в одну.
  • На кнопке отображается имя как документа, так и программы, в которой он создан.
  • Если имя документа имеет слишком большую длину для кнопки, Windows затемняет последние символы в имени на кнопке, чтобы показать, что имя имеет большую длину. Для отображения имени документа и программы, в которой он создан, наведите курсор на кнопку.


Группировка кнопок на панели задач

Чтобы сгруппировать кнопки на панели задач

  • Щелкните кнопку на панели задач, а затем щелкните файл или документ, который необходимо открывать в отобразившемся меню.

    • XOX

Примечание

  • Групповые меню доступны, когда на панели задач отображается достаточно большое количество кнопок и их размер невелик. При этом сведения обо всех открытых в одной программе документах сведены на панели задач в единственную кнопку.


Закрепление панели задач

Чтобы закрепить панель задач

  • Щелкните правой кнопкой мыши панель задач и выберите команду Закрепить панель задач.

Примечания

  • После закрепления панели задач она не может быть перемещена в другое место на рабочем столе.
  • Чтобы переместить панель задач, снова щелкните Закрепить панель задач для снятия метки, а затем перетащите панель задач на другое место.


Настройка уведомлений

Чтобы настроить уведомления

  1. Щелкните правой кнопкой мыши панель задач и выберите команду Свойства.
  2. На вкладке Панель задач в разделе Область уведомлений установите флажок Скрывать неиспользуемые значки.
  3. Нажмите кнопку Настроить.
  4. В столбце Имя выдерите настраиваемое уведомление, а в столбце — Поведение выберите из списка необходимое поведение и нажмите кнопку OK.
  5. На вкладке Панель задач нажмите кнопку Применить.


Отображение регулятора громкости на панели задач

Чтобы добавить значок регулятора громкости на панель задач

  1. Откройте окно Звуки и аудиоустройства.
  2. На вкладке Громкость установите флажок Отображать значок на панели задач, расположенный под регулятором Громкость микшера, нажмите кнопку Применить, а затем — кнопку OK.
  3. Щелкните правой кнопкой мыши панель задач и выберите команду Свойства.
  4. На вкладке Панель задач в разделе Область уведомлений установите флажок Скрывать неиспользуемые значки.
  5. Нажмите кнопку Настроить.
  6. В столбце Имя щелкните Громкость, в столбце Поведение выберите значение Всегда отображать и нажмите кнопку OK.
  7. На вкладке Панель задач нажмите кнопку Применить.

Примечание

  • XOX


Обзор области уведомлений панели задач

В области уведомлений панели задач обычно отображается текущее время. Данная область обычно наполняется значками уведомлений, отображающихся при выполнении определенных задач, таких, как получение электронной почты или открытие диспетчера задач. Windows отображает значок уведомления при наступлении события. Спустя некоторое время Windows скрывает значки уведомлений для упрощения отображения данной области. Доступ к скрытым значкам может быть получен путем нажатия кнопки в области уведомлений.

Кроме того, имеется возможность настроить поведение значков уведомлений на вкладке Панель задач диалогового окна Свойства панели задач и меню «Пуск».

XOX

Примечание

  • XOX


Отображение панели быстрого запуска

Чтобы отобразить панель быстрого запуска

  1. Щелкните правой кнопкой мыши панель задач и выберите команду Свойства.
  2. На вкладке Панель задач установите флажок Отображать панель быстрого запуска и нажмите кнопку Применить.

Примечания

  • При необходимости отключить панель быстрого запуска этот флажок необходимо снять.
  • Панель быстрого запуска содержит значки для быстрого доступа к программам, отображения рабочего стола или выполнения других задач.


Добавление панелей инструментов на панель задач

Чтобы добавить панели инструментов на панель задач

  1. Щелкните правой кнопкой мыши пустое место на панели задач.
  2. Переместите указатель на пункт Панели инструментов и щелкните панель инструментов, которую требуется отобразить.
    • Панель «Адрес» позволяет быстро переходить к любой указанной веб-странице. Откройте панель «Адрес» двойным щелчком.
    • Панель «Ссылки» содержит ссылки на сведения о приложении в Интернете и позволяет добавлять ссылки путем перетаскивания на панель. Откройте панель инструментов, щелкнув значок шеврона (»).
    • Панель рабочего стола служит для размещения элементов рабочего стола, например корзины или папки «Мой компьютер» на панели задач. Откройте панель инструментов, щелкнув значок шеврона (»).
    • Панель быстрого запуска содержит значки для быстрого доступа к программам, отображения рабочего стола или выполнения других задач.
    • Команда «Создать панель инструментов» позволяет разместить на панели инструментов ярлык папки.

Примечания

  • Размер создаваемой панели инструментов и ее местоположение на панели задач можно изменить, поместив указатель на вертикальную черту в левой части панели задач и перетащив ее влево или вправо.
  • Можно создать перемещаемую панель инструментов, перетащив ее с панели задач на рабочий стол.
  • Чтобы удалить одну из панелей инструментов с панели задач, щелкните правой кнопкой мыши свободную область панели задач и в меню Панели инструментов щелкните удаляемую панель инструментов, рядом с которой имеется метка.


Свертывание и развертывание окна или восстановление его предыдущих размеров

Чтобы свернуть и развернуть окно или восстановить его предыдущие размеры

  • Нажмите соответствующую кнопку в правом верхнем углу окна.
    • Нажмите кнопку Свернуть, чтобы свернуть окно в кнопку на панели задач. Чтобы восстановить предыдущие размеры окна, нажмите соответствующую кнопку на панели задач.
    • Нажмите кнопку Развернуть, чтобы развернуть окно на весь экран.
    • После развертывания окна нажмите кнопку Восстановление, чтобы восстановить предыдущие размеры окна.

Примечание

  • Чтобы развернуть окно или восстановить его размеры, можно также дважды щелкнуть строку заголовка окна.


Закрытие окна или кнопки на панели задач

Чтобы закрыть окно или кнопку на панели задач

  • Чтобы закрыть окно, нажмите кнопку Закрытие окна в правом верхнем углу окна.
  • Чтобы закрыть кнопку на панели задач, щелкните ее правой кнопкой мыши и выберите команду Закрыть.


Свертывание всех окон в кнопки на панели управления

Чтобы свернуть все окна в кнопки на панели управления

  • Нажмите кнопку Свернуть все окна на панели задач.

Примечания

  • Кнопка Свернуть все окна доступна, только если включена панель быстрого запуска.
  • Если панель быстрого запуска не отображается, щелкните правой кнопкой мыши пустое место панели задач, выберите команду Панели инструментов, а затем Быстрый запуск.
  • Сворачиваются все открытые окна и диалоговые окна. Свернутые окна на панели задач отображаются кнопками, а диалоговые окна скрываются. Чтобы восстановить все окна и диалоговые окна, нажмите кнопку Свернуть все окна повторно.


Изменение размеров открытого окна

Чтобы изменить размеры открытого окна

  • Чтобы изменить ширину окна, наведите указатель на его левую или правую границу. Когда указатель примет форму горизонтальной двухсторонней стрелки горизонтальная двухсторонняя стрелка, перетащите границу влево или вправо.
  • Чтобы изменить высоту окна, наведите указатель на его верхнюю или нижнюю границу. Когда указатель примет форму вертикальной двухсторонней стрелки вертикальная двухсторонняя стрелка, перетащите границу вверх или вниз.
  • Чтобы одновременно изменить и ширину, и высоту, наведите указатель на любой угол окна. Когда указатель примет форму диагональной двухсторонней стрелки диагональная двухсторонняя стрелка, перетащите границу в любом направлении.

Примечание

  • Размеры развернутого окна (в полноэкранном режиме) изменить нельзя.