О данном файле справки

Данный файл справки содержит разделы, объединенные с общей справкой Windows, и не предназначен для самостоятельного просмотра. Для обзора средств и получения справки по конкретным вопросам нажмите кнопку Пуск и выберите команду Справка и поддержка.


Устранение неполадок с кодами ошибок в диспетчере устройств

Вид неполадки

Получено сообщение об ошибке диспетчера устройств с кодом 3.
Получено сообщение об ошибке диспетчера устройств с кодом 10.
Получено сообщение об ошибке диспетчера устройств с кодом 12. Или требуется устранить конфликт оборудования на компьютере.
Получено сообщение об ошибке диспетчера устройств с кодом 16.
Получено сообщение об ошибке диспетчера устройств с кодом 19.
Получено сообщение об ошибке диспетчера устройств с кодом 24.
Получено сообщение об ошибке диспетчера устройств с кодом 28.
Получено сообщение об ошибке диспетчера устройств с кодом 29.
Получено сообщение об ошибке диспетчера устройств с кодом 31.
Получено сообщение об ошибке диспетчера устройств с кодом 33.
Получено сообщение об ошибке диспетчера устройств с кодом 34.
Получено сообщение об ошибке диспетчера устройств с кодом 35.
Получено сообщение об ошибке диспетчера устройств с кодом 36.
Получено сообщение об ошибке диспетчера устройств с кодом 38.
Получено сообщение об ошибке диспетчера устройств с кодом 41.
Получено сообщение об ошибке диспетчера устройств с кодом 42.
Получено сообщение об ошибке диспетчера устройств с кодом 47.

Разрешить автоматическую проверку?


Устранение общих неполадок неполадок оборудования

Вид неполадки

Возникают неполадки с оборудованием.

Разрешить автоматическую проверку?


Устранение неполадок устройств инфракрасной связи

Вид неполадки

Возникают неполадки при подключении инфракрасного устройства.

Разрешить автоматическую проверку?


Устранение неполадок клавиатуры

Вид неполадки

Возникают неполадки с клавиатурой.

Разрешить автоматическую проверку?


Устранение неполадок мыши

Вид неполадки

Возникают неполадки с мышью.

Разрешить автоматическую проверку?


Устранение неполадок сетевой платы

Вид неполадки

Сетевая плата не работает.

Разрешить автоматическую проверку?


Устранение неполадок ленточных накопителей

Вид неполадки

Возникают неполадки с ленточным накопителем или с программой архивации.

Разрешить автоматическую проверку?


Устранение неполадок DVD

Вид неполадки

Не слышны никакие звуки или получено сообщение об ошибке звука.
Возникают неполадки при использовании скрытых титров или субтитров.
При попытке воспроизвести DVD ничего не происходит.
Прерывистое изображение при воспроизведении DVD.
Получено сообщение аналоговой системы защиты от копирования.
Получено сообщение о параметрах экранного разрешения и количества цветов.
Получено сообщение об ошибке декодера.
Получено сообщение цифровой системы защиты от копирования.
Черный экран при воспроизведении DVD или другие неполадки с экраном.
Получено сообщение об ошибке региона.
Получено сообщение об ошибке видео.

Разрешить автоматическую проверку?


Устранение неполадок экрана

Вид неполадки

Получено следующее сообщение об ошибке: "Неполадки экрана. Продолжение программы невозможно."
Экран мерцает или искажен.
Не удается установить монитор.
Неполадки со средством отображения на нескольких мониторах.
Видеозаписи или анимации не воспроизводятся правильно.
Не удается установить разрешение выше 640 × 480 с 16 цветами.

Разрешить автоматическую проверку?


Устранение неполадок дисков и сетевых адаптеров

Вид неполадки

Дисковод компакт-дисков или DVD-ROM не работает.
Возникают неполадки с жестким диском или дисководом гибких дисков.
Сетевой адаптер не работает.
Возникают неполадки с ленточным накопителем или с программой архивации.

Разрешить автоматическую проверку?


Устранение неполадок мультимедиа и игр

Вид неполадки

Возникают неполадки с устройством USB (Universal Serial Bus).
Возникают неполадки при установке DirectX.
После установки игры или программы мультимедиа Windows запускается только в безопасном режиме.
DirectX, игра или программа мультимедиа не отвечает.
Возникают неполадки с видео. Или получено сообщение об ошибке DirectDraw.
Возникают неполадки с джойстиком или другим игровым устройством.
Черный экран или пятна вокруг указателя. Или позади указателя остаются его старые изображения.
Что-то не в порядке со звуком на моем компьютере.
Возникают неполадки при попытке воспроизведения цифрового видеодиска (DVD).
Получено следующее сообщение об ошибке: "Задать режим экрана: DDERR_GENERIC".

Разрешить автоматическую проверку?


Устранение неполадок оборудования

Вид неполадки

Возникают неполадки с дисководом жестких или гибких дисков, компакт-дисков или DVD-дисков.
Возникают неполадки с сетевым адаптером.
Возникают неполадки с устройством ввода, таким как мышь, клавиатура, камера, сканер или инфракрасное устройство.
Возникают неполадки с игровым устройством.
Возникают неполадки с устройством USB (Universal Serial Bus).
Возникают неполадки с видеоадаптером.
Возникают неполадки с модемом.
Возникают неполадки со звуковой платой.
Требуется устранить конфликт оборудования компьютера.

Разрешить автоматическую проверку?


Устранение неполадок сети

Вид неполадки

Возникают неполадки при совместном использовании подключения к Интернету.
Возникают неполадки при совместном использовании файлов или принтеров.
Возникают неполадки с модемом или с удаленным доступом к сети.
Требуется информация об установке домашней сети или сети небольшой организации.

Разрешить автоматическую проверку?


Устранение неполадок общего доступа к подключению Интернета

Вид неполадки

Не удается получить электронную почту на клиентском компьютере общего доступа к подключению Интернета.
Клиентский или управляющий компьютер общего доступа к подключению Интернета набирает номер без предупреждения.
Общий доступ к подключению Интернета не выполняет автонабор номера.
Требуются сведения по установке общего доступа к подключению Интернета.
Подключение к Интернету через линию DSL или кабельный модем является медленным.
Не удается просматривать Интернет с управляющего компьютера общего доступа к подключению Интернета.
Не удается просматривать Интернет с клиентского компьютера общего доступа к подключению Интернета.

Проверить настройки компьютера с помощью средства устранения неполадок.


Устранение неполадок Internet Explorer

Вид неполадки

Получено сообщение "Не удается отобразить страницу". Или возникают неполадки, не позволяющие просматривать веб-страницы.
Возникают неполадки при загрузке файлов из Интернета.
Получено сообщение "Внутренняя ошибка в MSHTML.DLL".
Избранные страницы не отображаются в меню Избранное.
Выводится сообщение при попытке ввести адрес в адресную строку.
Internet Explorer печатает пустые страницы или только заголовки и примечания страниц либо такие неполадки возникают в режиме предварительного просмотра.
Не удается изменить панели инструментов в Internet Explorer.
Компьютер перестает отвечать при прокрутке веб-страницы.

Проверить настройки компьютера с помощью средства устранения неполадок.


Устранение неполадок устройств ввода

Вид неполадки

Возникают неполадки с камерой.
Возникают неполадки при подключении инфракрасного устройства.
Возникают неполадки с клавиатурой.
Возникают неполадки с мышью.
Возникают неполадки со сканером.

Разрешить автоматическую проверку?


Устранение неполадок электронной почты

Вид неполадки

Не удается запустить Outlook Express или неполадки возникают сразу после запуска.
Возникают неполадки при попытке загрузить сообщения с сервера.
Возникают неполадки при попытке отправить электронную почту.
Отсутствуют контакты. Или возникают неполадки с адресной книгой.
Возникают неполадки при проверке правописания.
Некоторые сообщения по-видимому отсутствуют.
Outlook Express запускается очень медленно.

Разрешить автоматическую проверку?


Устранение неполадок модема

Вид неполадки

Программа связи, такая как мастер настройки сети или мастер сетевого подключения, работает неверно.
Возникают неполадки при подключении к Интернету через модем.
Windows не обнаруживает модем.

Проверить настройки компьютера с помощью средства устранения неполадок.


Устранение неполадок общего доступа к файлам и принтерам

Вид неполадки

Не удается войти в сеть.
Не удается совместно использовать файлы или принтеры.
Не удается подключиться к конкретному компьютеру в сети.
Не удается установить сетевую плату.
Требуется информация об установке сети.
Другие компьютеры в сети не могут подключиться к моему компьютеру.
При попытке зарегистрироваться я получаю сообщение.
Требуется использовать общую папку на другом компьютере, но папка не отображается в окне "Мое сетевое окружение".

Проверить настройки компьютера с помощью средства устранения неполадок.


Устранение неполадок печати

Вид неполадки

Не удается установить локальный принтер.
Низкое качество при печати фотографий.
Документ вообще не печатается.
Некоторые функции моего принтера не работают.
Печатается неполный текст или графика.
Шрифты отсутствуют или выглядят не так, как на экране.
Необычно медленная печать.
Не удается выполнить печать из программы MS-DOS или с командной строки MS-DOS.
Получено сообщение "Этот драйвер принтера не совместим с политикой, включенной на этом компьютере, которая блокирует драйверы NT 4.0 или Windows 2000."

Проверить настройки компьютера с помощью средства устранения неполадок.


Устранение неполадок безопасного режима

Если данное средство устранения неполадок открывается автоматически, Windows выполняется в безопасном режиме.

  • Если вы вошли в безопасный режим непреднамеренно, выключите компьютер. Если компьютер не выключается, физически выключите его. Подождите десять секунд, а затем снова включите компьютер. Если Windows по-прежнему запускается в безопасном режиме, это средство устранения неполадок может оказаться полезным. Нажмите кнопку Далее снизу для продолжения работы в данном средстве устранения неполадок.

  • Можно также с помощью программы Восстановление системы восстановить последнюю конфигурацию, в которой компьютер запускался нормально. Чтобы запустить программ восстановления системы, нажмите кнопку Пуск, укажите на команды Программы, Стандартные и Служебные, выберите команду Восстановление системы и выполняйте выводящиеся на экран инструкции.

  • Если вы сознательно загрузились в безопасном режиме, воспользуйтесь данным средством устранения неполадок или нажмите кнопку [X] в правом верхнем углу окна, чтобы закрыть средство устранения неполадок.

Внимание!

  • Данное средство устранения неполадок предназначено для использования в безопасном режиме. Если это средство устранения неполадок используется в обычном режиме, то из-за различия в интерфейсах пользователей некоторые действия могут несколько отличаться от описанных.


Устранение неполадок установки системы

Вид неполадки

Во время установки выводится сообщение и компьютер перестает отвечать.
Возникают неполадки при установке нескольких операционных систем на компьютер.
Сбой программы установки при попытке копирования файлов на компьютере.
Отказ программы установки после первой перезагрузки компьютера.

Разрешить автоматическую проверку?


Устранение неполадок безопасного режима

Как вы оказались в безопасном режиме?

Было добавлено новое оборудование, после чего компьютер перезагрузился в безопасном режиме.
Во время или сразу после установки Windows XP компьютер неожиданно загрузился в безопасном режиме.
Было добавлено новое программное обеспечение, после чего компьютер перезагрузился в безопасном режиме.
Инструкция на запуск в безопасном режиме была получена в другом средстве устранения неполадок.
Безопасный режим был выбран вручную по другим причинам.
Я не знаю, как я оказался в безопасном режиме.

Разрешить автоматическую проверку?


Устранение неполадок со звуком

Вид неполадки

Не слышен звук с динамиков компьютера или наушников.
По-видимому, звук воспроизводится, но ничего не слышно.
Звук воспроизводится, но внезапно обрывается.
Звук прерывается или пропадает в некоторых местах.
Звук с искажением или помехами.
Компьютер перестает отвечать при воспроизведении звука.
Компьютер перезагружается при воспроизведении звука.
Выводится сообщение об ошибке, относящееся к проблемам со звуком.

Разрешить автоматическую проверку?


Устранение неполадок запуска и выключения

Внимание!

  • Многие процедуры, описанные далее, требуют перезагрузки компьютера, что приведет к закрытию данного средства устранения неполадок. Если возможно, откройте данное средство устранения неполадок на другом компьютере, пока вы устраняете неполадки на этом компьютере.

    • Чтобы устранять неполадки, если нет второго компьютера

    1. Если предлагается процедура, требующая перезагрузки компьютера, щелкните правой кнопкой отображаемую страницу на экране и выберите команду Печать.
    2. Выполняйте шаги по печатной копии процедуры.
    3. После перезагрузки компьютера снова откройте данное средство устранения неполадок и отвечайте на каждый вопрос так, как вы отвечали раньше. Когда вы снова придете в эту процедуру, ответьте на вопрос внизу и нажмите кнопку Далее.

Вид неполадки

При запуске компьютера выводится сообщение об ошибке.
Компьютер перестает отвечать при попытке запустить Windows.
Компьютер перестает отвечать при попытке закрыть Windows.

Разрешить автоматическую проверку?


Устранение неполадок USB

Вид неполадки

Возникают неполадки с устройством USB (Universal Serial Bus).

Разрешить автоматическую проверку?