Общие сведения о диспетчере служебных программ

Диспетчер служебных программ позволяет проверять состояние программ специальных возможностей, а также запускать их и останавливать. Пользователи с доступом на уровне администратора могут устанавливать программы на запуск при запуске диспетчера служебных программ. Пользователи могут также запускать программы служебных возможностей перед регистрацией на компьютере, нажав клавишу Windows Клавиша Windows + U на экране приветствия.

Встроенными программами, доступными из диспетчера служебных программ, являются «Экранная лупа», «Экранный диктор» и «Экранная клавиатура». Программа озвучивания текста «Экранный диктор» запускается при запуске диспетчера служебных программ. Это обеспечивает пользователям с полной или частичной потерей зрения немедленный доступ к диспетчеру служебных программ.

С помощью диспетчера служебных программ можно настроить Windows на автоматический запуск программ специальных возможностей при каждом входе в систему, закреплении элементов рабочего стола или запуске диспетчера служебных программ. Например, вы можете указать, что программа «Экранная лупа» должна запускаться автоматически при входе в систему. Это позволит каждый раз при входе в систему пропускать все шаги для открытия программы «Экранной лупы».

XOX

Примечания

  • Программы специальных возможностей можно будет запускать или останавливать только с помощью диспетчера служебных программ.
  • Если компьютер подключен к сети, использование диспетчера служебных программ может быть запрещено параметрами сетевой политики.
  • XOX
  • XOX

См. также


Запуск или остановка программ специальных возможностей с помощью диспетчера служебных программ

Рисунок Microsoft Windows

Чтобы запустить или остановить программы специальных возможностей с помощью диспетчера служебных программ

  1. XOX
  2. Для запуска или остановки программ специальных возможностей выполните следующие действия.
    • Выберите программу из списка программ, а затем нажмите кнопку Запустить или Остановить.

Примечания

  • XOX
  • Для получения дополнительных сведений о программах специальных возможностей, для управления которыми используется диспетчер служебных программ, щелкните ссылку См. также.

См. также


Запуск программ специальных возможностей при запуске диспетчера служебных программ

Рисунок Microsoft Windows

Чтобы запускать программы специальных возможностей при запуске диспетчера служебных программ

XOX

  1. XOX
  2. Выберите программу из списка.
  3. Установите флажок Запускать автоматически при запуске диспетчера.

    4. Чтобы отменить автоматический запуск программы, снимите флажок Запускать автоматически при запуске диспетчера.

Примечания

  • XOX
  • Программа озвучивания текста «Экранный диктор» запускается при запуске диспетчера служебных программ. Имеется возможность настроить на запуск программы «Экранная лупа» и «Экранная клавиатура» при запуске диспетчера служебных программ.
  • Для получения дополнительных сведений о программах специальных возможностей, для управления которыми используется диспетчер служебных программ, щелкните ссылку См. также.

См. также


Запуск программ специальных возможностей при входе в систему

Рисунок Microsoft Windows

Чтобы запустить программы специальных возможностей при входе в систему

  1. XOX
  2. Выберите программу из списка.
  3. Установите флажок Запускать автоматически при входе в систему.

    4. Чтобы отменить автоматический запуск программы, снимите флажок Запускать автоматически при входе в систему.

Примечания

  • XOX
  • Имеется возможность настроить программы «Экранный диктор», «Экранная лупа» и «Экранная клавиатура» на запуск при входе в систему.
  • Для получения дополнительных сведений о программах специальных возможностей, для управления которыми используется «Диспетчер служебных программ», щелкните ссылку См. также.

См. также


Запуск программ специальных возможностей при закреплении элементов рабочего стола

Рисунок Microsoft Windows

Чтобы запустить программы специальных возможностей при закреплении элементов рабочего стола

  1. XOX
  2. Выберите программу из списка.
  3. Установите флажок Запускать автоматически при закреплении элементов рабочего стола.

    4. Чтобы отменить автоматический запуск программы, снимите флажок Запускать автоматически при закреплении элементов рабочего стола.

Примечания

  • XOX
  • Вы можете установить программы «Экранный диктор», «Экранная лупа» и «Экранная клавиатура» на запуск при закреплении элементов рабочего стола.
  • Для получения дополнительных сведений о программах специальных возможностей, для управления которыми используется «Диспетчер служебных программ», щелкните ссылку См. также.

См. также