Знакомство с адресной книгой

Адресная книга обеспечивает хранение контактных сведений и доступ к ним из других программ, например, из Microsoft Outlook Express. Из адресной книги имеется доступ к службам каталогов в Интернете, при помощи которых можно отыскивать интересующие вас фирмы и лица. Следующие функции адресной книги помогут организовать контактные данные в наиболее удобном для вас виде.

Хранение важных сведений о пользователях и группах

В адресной книге предусмотрено место для хранения всех необходимых сведений — адресов электронной почты, домашних и служебных адресов, номеров телефонов и факсов, цифровых удостоверений, данных о конференциях, адресов для мгновенных сообщений, а также личной информации (дни рождения и памятные даты). В адресной книге можно также хранить ссылки на личные и служебные веб-страницы. Для сведений, не попадающих в указанные категории, отведен отдельный большой раздел примечаний.

Поиск людей и фирм при помощи служб каталогов Интернета

Службы каталогов являются мощным средством поиска людей и адресов в Интернете. Программа адресной книги поддерживает протокол LDAP для работы со службами каталогов.

Создание групп адресатов

Чтобы отправить сообщение сразу нескольким адресатам (коллегам, родственникам или друзьям), их следует объединить в группу. Когда потребуется отправить сообщение всем членам группы, можно использовать название группы вместо того, чтобы вводить каждый адрес отдельно. Объединение адресатов в группы просто незаменимо при работе с большой адресной книгой.

Совместное использование адресной книги

Задавая отдельное удостоверение для каждого пользователя адресной книги, можно разместить контакты каждого пользователя по отдельным папкам. При желании пользователи могут поместить данные о контактах в общую папку с тем, чтобы эти данные стали доступны и для других пользователей.

Импорт данных из других адресных книг

Переход на следующую версию программы Outlook Express не означает отказ от всех предыдущих наработок. В программу можно импортировать вашу старую адресную книгу, а также адресные книги программ Microsoft Exchange, Eudora Light и Eudora Pro, Netscape Communicator, Microsoft Internet Mail для Windows 3.1 и любых других программ, из которых экспортируются файлы в формате CSV (текстовый файл, разделенный запятыми).

Файлы адресных книг можно использовать в Microsoft Exchange или любых программах, поддерживающих импорт файлов в формате CSV.

Отправка и получение визитных карточек

Визитные карточки используются для электронной передачи контактных данных. При создании визитной карточки в программе адресной книги контактные сведения сохраняются в формате файла визитной карточки и могут быть использованы из других программ (электронная почта, адресные книги, планировщики). Данными файлами можно пользоваться и в других устройствах — портативных компьютерах, электронных секретарях и телефонных приставках.

Печать сведений из адресной книги

Вы можете сделать распечатку адресной книги и пользоваться ей отдельно. Для любых контактов можно распечатать все сведения, только служебные сведения, или только телефонные номера.


Открытие адресной книги

Как открыть адресную книгу

  • Для открытия адресной книги из программы Outlook Express нажмите кнопку Адреса на панели инструментов или выберите команду Адресная книга в меню Сервис.
  • Для открытия адресной книги из окна сообщения щелкните значок Кому, Копия или СК.

Примечание

  • Для использования служб адресной книги из меню Пуск Windows, нажмите кнопку Пуск, выберите команду Найти, а затем выберите поиск людей.


Добавление контактов в адресную книгу

Добавлять адреса электронной почты и другие контактные данные в адресную книгу можно несколькими способами:

Добавление имен из почтовых сообщений

Импорт адресной книги из другой программы

Ввод имен и сведений о контактах непосредственно в адресную книгу

Добавление людей и организаций, найденных в Интернете

Импорт визитной карточки


Изменение контактных данных

Как изменить контактные данные

  • Выберите в списке записей адресной книги нужный контакт и дважды щелкните его. Измените необходимые данные на соответствующих вкладках.

Примечание

  • Для удаления контакта выберите его в списке записей адресной книги и на панели инструментов нажмите кнопку Удалить. Если удаляемый контакт входит в какие-либо группы, он будет удален и из этих групп.

См. также


Создание группы контактов

Как создать группу контактов

Имеется возможность создать группу контактов (или псевдоним) для отправки сообщения сразу нескольким адресатам. Достаточно создать название группы и добавить в нее отдельные контакты. При отправлении сообщения достаточно будет ввести в поле Кому название группы.

  1. В адресной книге выберите папку, в которую нужно добавить группу. Нажмите на панели инструментов кнопку Создать и выберите команду Создать группу.
  2. Откроется диалоговое окно Свойства. Введите название группы в поле Название группы.
  3. Добавлять в группе участников можно несколькими способами.
    • Чтобы добавить в группу человека, чей адрес занесен в адресную книгу, нажмите кнопку Выбрать и выберите имя из списка.
    • Для добавления в группу человека без занесения в адресную книгу, введите его имя и электронный адрес в нижнюю часть диалогового окна Свойства и нажмите кнопку Добавить.
    • Для добавления человека и в группу, и в адресную книгу нажмите кнопку Создать контакт и введите необходимые сведения.
    • Чтобы воспользоваться службой каталогов, нажмите кнопку Выбрать, а затем кнопку Найти. Выберите службу каталогов из раскрывающегося списка (для раскрытия щелкните стрелку справа от текстового поля).
      После нахождения и выбора адреса он автоматически добавляется в вашу адресную книгу.
  4. Повторите описанные выше операции для каждого члена группы.

Примечание

  • Чтобы просматривать список отдельно от других списков адресной книги, проверьте, что в меню Вид адресной книги помечена команда Папки и группы.
  • Допускается создание нескольких групп, причем каждый контакт может входить в разные группы.


Добавление контакта в существующую группу

Как добавить контакт в существующую группу

  1. В списке записей адресной книги дважды щелкните группу, в которую нужно добавить контакт. Появится диалоговое окно Свойства группы.
  2. Добавлять участников в группу можно различными способами. В некоторых случаях можно одновременно составлять группу и пополнять адресную книгу.
    • Чтобы добавить в группу человека, чей адрес занесен в адресную книгу, нажмите кнопку Выбрать и выберите имя из списка. Нажмите кнопку Выбрать, а затем нажмите кнопку ОК.
    • Чтобы воспользоваться службой каталогов (в раскрывающемся списке можно посмотреть каталоги, добавленные в программу Outlook Express), нажмите кнопку Выбрать, а затем кнопку Найти. Выберите службу каталогов, в которой будет проводиться поиск, и задайте параметры поиска. Когда нужный человек будет найден, нажмите кнопку Выбрать и кнопку OK.
      Имя и адрес электронной почты данного контакта будут добавлены в вашу адресную книгу.
    • Для добавления в группу участника без занесения в адресную книгу, введите его имя и электронный адрес в нижнюю часть диалогового окна и нажмите кнопку Добавить.
    • Для добавления человека и в группу, и в адресную книгу нажмите кнопку Создать контакт, введите необходимые сведения и нажмите OK.

См. также


Создание визитной карточки

Как создать визитную карточку

Сообщить свои контактные данные через Интернет другим людям можно, приложив к сообщению свою визитную карточку. Визитная карточка — это файл формата vCard с контактными данными из адресной книги. Формат vCard используется во многих цифровых устройствах и операционных системах.

Для создания визитной карточки необходимо иметь в адресной книге свои контактные данные.

  1. Создайте свою запись в адресной книге и выберите свое имя из списка адресной книги.
  2. В меню Файл укажите на команду Экспорт и выберите Визитная карточка (vCard).
  3. Выберите папку, в которой нужно сохранить файл, и нажмите кнопку Сохранить.

Примечание

  • Чтобы добавить визитную карточку в сообщение, в меню Вставка выберите команду Визитная карточка.

См. также


Добавление цифрового удостоверения контакта в адресную книгу

Как добавить цифровое удостоверение получателя в адресную книгу

Для отправки безопасных сообщений необходимо иметь цифровое удостоверение получателя. Данное удостоверение должно быть занесено в запись адресной книги для данного контакта. При получении сообщений с цифровой подписью программа Outlook Express автоматически добавляет цифровые удостоверения отправителей в адресную книгу. Если данная функция отключена, удостоверение должно быть добавлено вручную.

  1. Откройте сообщение с цифровой подписью.
  2. В меню Файл выберите команду Свойства.
  3. На вкладке Безопасность выберите Добавить цифровое удостоверение в адресную книгу.

    Если у контакта имеется цифровое удостоверение, его запись в адресной книге будет отмечена красной ленточкой.

Добавление в адресную книгу цифрового удостоверения из другого источника

  1. В адресной книге создайте новую запись для контакта или в списке адресной книги дважды щелкните уже существующую запись.
  2. Выберите Импорт на вкладке Цифровые удостоверения.
  3. Найдите файл цифрового удостоверения и выберите Открыть.

Примечания

  • Чтобы включить автоматическое добавление цифровых удостоверений в адресную книгу, выберите Параметры в меню Сервис. На вкладке Безопасность нажмите кнопку Дополнительно и установите флажок автоматически добавлять сертификат отправителя в адресную книгу.
  • Получить цифровое удостоверение интересующего вас пользователя можно на веб-узле поставщика сертификатов. (Посетите узел цифровых удостоверений Microsoft Internet Explorer, на котором представлены ссылки на организации, выдающие цифровые удостоверения).


Организация записей в адресной книге

Как организовать записи в адресной книге

Если в вашей адресной книге много записей, можно облегчить поиск нужных контактов и групп одним из следующих способов.

  • Для сортировки контактов по именам, адресам электронной почты или номерам телефонов щелкните заголовок соответствующего столбца в списке.
  • Для изменения порядка сортировки (по возрастанию или по убыванию) щелкните заголовок столбца.
  • Чтобы изменить порядок столбцов, укажите на заголовок столбца (Имя, Электронная почта, Домашний телефон и т.д.) и перетащите столбец в нужное расположение.
  • Для просмотра почтовых групп выберите в меню Вид команду Папки и группы.


Что такое удостоверения?

Применение удостоверений предоставляет возможность нескольким пользователям работать с программой Outlook Express и адресной книгой на одном компьютере. К примеру, вы и кто-либо из членов вашей семьи пользуетесь программой Outlook Express. После создания разных удостоверений каждый сможет иметь отдельный почтовый ящик, отдельный список контактов и отдельные настройки. После создания удостоверения можно создавать собственные подкаталоги и размещать контакты по своему усмотрению.

Обычно удостоверения создаются в программах, их использующих (например, в Outlook Express). В адресной книге удостоверение можно создать, только если программа адресной книги была запущена из меню Пуск, а не была вызвана из приложения Outlook Express. Чтобы открыть адресную книгу из меню Пуск, нажмите кнопку Пуск, укажите на команды Программы и Стандартные и выберите команду Адресная книга.

См. также


Организация контактов и вложенных папок

Свои контакты можно хранить в главной папке или разместить их во вложенных папках. Чтобы ваши контакты были доступны и для других пользователей программы Outlook Express, можно переместить их в папку общих контактов. Вложенные папки всегда располагаются в алфавитном порядке. Изменить этот порядок нельзя.

Если в левой части окна не отображается папки, установите метку у команды Папки и группы в меню Вид.

См. также


Удаление контактов из адресной книги

Из адресной книги можно легко удалять контакты и группы. При удалении контакта из группы имя удаляется из группы, но записи группы и конкретного контакта остаются в адресной книге. Аналогично, удаление группы не приводит к удалению записей для составляющих ее контактов.

Более подробные сведения представлены в следующих разделах.

Удаление одного контакта

Удаление контакта из группы

Удаление группы


Печать данных из адресной книги

Как напечатать данные из адресной книги

  1. В адресной книге выделите контакты, которые нужно распечатать.
    • Для выбора нескольких контактов, расположенных рядом, нажмите и удерживайте клавишу SHIFT и щелкните первой и последнее имя в выделяемом блоке.
    • Для выбора отдельных контактов нажмите и удерживайте клавишу CTRL и щелкните каждое имя.
  2. Нажмите кнопку Печать на панели инструментов. В диалоговом окне Печать в группе Стиль выберите стиль печати.
    • Для печати всех сведений адресной книги для выбранных контактов выберите параметр Записки.
    • Для печати служебных сведений о контактах выберите параметр Визитная карточка.
    • Для печати только телефонов выберите параметр Список телефонов.

Примечание

  • Программное обеспечение многих принтеров позволяет настроить размер и ориентацию печатных страниц. Для просмотра настроек принтера нажмите кнопку Свойства в диалоговом окне Печать.


Что такое службы каталогов?

Служба каталогов — это мощное средство поиска, при помощи которого можно проводить поиск людей и фирм по всему миру. Адресная книга поддерживает протокол LDAP для работы со службами каталогов. В ней имеется встроенный доступ к нескольким популярным службам каталогов. В адресную книгу можно добавить службы каталогов, доступ к которым предоставляется поставщиком услуг Интернета.

Как и другие средства поиска в Интернете, разные службы каталогов используют различные методы сбора данных. В связи с этим имеет смысл проводить поиск не только в одной службе каталогов.

См. также


Добавление службы каталогов

Как добавить службу каталогов

Чтобы добавить службу каталогов в адресную книгу, требуется знать имя сервера (которое можно получить у поставщика службы каталогов).

  1. В адресной книге или в программе Outlook Express выберите в меню Сервис команду Учетные записи.
  2. В программе Outlook Express выберите вкладку Служба каталогов, нажмите кнопку Добавить, выберите Служба каталогов и следуйте инструкциям мастера подключения к Интернету.

    В адресной книге нажмите кнопку Добавить и следуйте инструкциям мастера подключения к Интернету.

См. также


Поиск людей и фирм в Интернете

Как найти людей и фирмы в Интернете

  1. Нажмите на панели инструментов адресной книги кнопку Поиск людей.
  2. В раскрывающемся списке Место поиска выберите каталог для поиска.
  3. На вкладке Люди введите имя или адрес электронной почты интересующего вас лица и нажмите кнопку Найти.

    -или-

    На вкладке Дополнительно заполните три верхних поля, определяющие условие поиска, и нажмите кнопку Добавить. Добавьте все требуемые условия поиска и нажмите кнопку Найти. (Для удаления добавленного условия поиска выберите его в группе Задать условия и нажмите кнопку Удалить. Если нужно удалить все условия и начать сначала, нажмите кнопку Очистить все).

Примечания

  • Поиск можно организовать наиболее эффективно, если воспользоваться параметром начинается с или пишется, как. Использование параметров содержит, оканчивается на или звучит, как может сильно удлинить процедуру поиска и даже привести к ее прекращению. Чем точнее заданы параметры поиска, тем меньше времени он займет и тем выше шансы на успех.
  • Если заданы слишком широкие условия поиска, число совпадений может превысить предел на сервере. Кроме того, настройка службы каталогов может не позволить обработку всех возвращаемых значений. Эту настройку службы можно изменить.

См. также


Настройка службы каталогов для проверки адресов электронной почты

Как проверить адреса электронной почты в службе каталогов

Если вы не можете вспомнить чей-либо точный адрес электронной почты, можно ввести его часть и воспользоваться командой Проверить имена в меню Сервис. Программа Outlook Express сначала проводит поиск в адресной книге и, если ничего не находит, проводит поиск в службах каталогов, настроенных для проверки адресов электронной почты.

  1. В адресной книге или в программе Outlook Express выберите в меню Сервис команду Учетные записи.
  2. При нахождении в программе Outlook Express выберите вкладку Служба каталогов.
  3. Выберите службу каталогов и нажмите кнопку Свойства.
  4. На вкладке Общие установите флажок Проверять имена на сервере при отправке почты.

См. также


Экспорт контактов из адресной книги в другие программы

Как экспортировать контакты из адресной книги в другие программы

Имеется возможность экспортировать контакты из адресной книги в другие файлы адресных книг Windows (.wab), а также в личную адресную книгу Microsoft Exchange или в любой текстовый файл (.csv).

Как экспортировать контакты из адресной книги в другую адресную книгу Windows

  1. В адресной книге в меню Файл укажите на команду Экспорт и выберите Адресная книга (WAB).
  2. Найдите и выделите адресную книгу Windows, в которую следует выполнить экспорт, и нажмите кнопку Открыть.

Для других форматов адресных книг

  1. В адресной книге в меню Файл укажите на команду Экспорт и выберите Другая адресная книга.
  2. Выберите тип файла или адресной книги, в которую следует выполнить экспорт, и нажмите кнопку Экспорт.


Вызов конференции из адресной книги

Как вызвать конференцию из адресной книги

Если вы пользуетесь программой Microsoft NetMeeting или другой программой для конференций, можно хранить данные об учетной записи конференций (адреса сервера и электронной почты и т.п.) вместе с другими сведениями о контакте. В этом случае можно вызывать конференцию прямо из адресной книги.

  1. Дважды щелкните название контакта в адресной книге.
  2. На вкладке NetMeeting введите адрес в поле Сервер конференции. (Если программа NetMeeting не установлена, вкладка будет называться Конференция).
  3. Введите Адрес конференции для контакта. Данный адрес должен использоваться в конференциях и может отличаться от адреса электронной почты контакта.
  4. Нажмите кнопку Добавить, чтобы добавить эти сведения в свойства контакта.

Теперь для вызове конференции можно нажать кнопку Вызвать на вкладке NetMeeting (или Конференция) в окне свойств контакта.

Примечание

  • Для одного контакта может быть задано несколько серверов каталогов и адресов электронной почты.

См. также


Добавление контактов в адресную книгу

Как добавить контакт в адресную книгу

  1. В программе Outlook Express выберите в меню Сервис команду Адресная книга.
  2. В адресной книге выберите папку, в которую нужно добавить контакт.
  3. В меню Файл выберите команду Создать, а затем командуКонтакт.
  4. Введите необходимые сведения на вкладке Имя (достаточно ввести имя и фамилию). Это имя будет отображаться на экране.

    Каждый контакт должен иметь отображаемое имя. При введении имени, фамилии или отчества они автоматически появляются в поле Отображать. Отображаемое имя можно изменить, введя данные вручную или выбрав нужный элемент из раскрывающегося списка. В списке содержатся различные комбинации фамилии/имени/отчества, а также данные из полей Псевдоним или Должность.

  5. На остальных вкладках добавьте любые дополнительные данные.

Примечания

  • Не забудьте указать адрес электронной почты для создаваемого контакта. Хотя адресная книга может использоваться для различных целей, ее основное предназначение — предоставлять адрес электронной почты при составлении сообщений.
  • При добавлении адреса на вкладке Домашние или Служебные кнопка Вывести карту позволяет открыть и распечатать карту с выделенным на ней адресом контакта.


Добавление удостоверения из адресной книги

  1. В меню Файл выберите команду Смена удостоверения и нажмите кнопку Управление удостоверениями.
  2. Выберите Создать и введите имя нового удостоверения.
  3. Для защиты настроек создаваемого удостоверения следует установить флажок, задающий требование на запрашивание паролей, и ввести пароль.

Примечание

  • Удостоверения можно также добавлять из программы Outlook Express.
  • Название удостоверения и пароль можно изменить в любое время.

См. также


Добавление в адресную книгу имен из почтовых сообщений

Как добавлять в адресную книгу имена непосредственно из почтовых сообщений

Можно настроить программу Outlook Express таким образом, чтобы при создании ответа адреса и имена получателей заносились в адресную книгу. Кроме того, при отправке или получении сообщений в программе Outlook Express можно добавить в адресную книгу имя получателя или отправителя.

Как добавлять в адресную книгу всех получателей ответов

  1. В меню Сервис Outlook Express выберите команду Параметры.
  2. На вкладке Отправка сообщений установите флажок Автоматически заносить в адресную книгу получателей, на чьи письма отвечает пользователь.

Как добавить записи в адресную книгу из программы Outlook Express

  • При просмотре сообщения или составлении ответа на него щелкните правой кнопкой имя и выберите команду Добавить в адресную книгу.
  • В папке «Входящие» или в другой почтовой папке щелкните правой кнопкой сообщение и выберите команду Добавить отправителя в адресную книгу.


Изменение порядка проверки служб каталогов

Как изменить порядок проверки служб каталогов

  1. В программе Outlook Express или в адресной книге выберите в меню Сервис команду Учетные записи.
  2. Нажмите кнопку Упорядочить, выберите службу каталогов и нажмите кнопку Вверх или Вниз.


Изменение номера порта для сервера каталогов

Как изменить номер порта для сервера каталогов

Следующие действия нужно выполнять только по предписанию администратора службы каталогов.

  1. В адресной книге или в программе Outlook Express выберите в меню Сервис команду Учетные записи.
  2. При нахождении в программе Outlook Express выберите вкладку Служба каталогов.
  3. Выберите нужную службу каталогов, нажмите кнопку Свойства и выберите вкладку Дополнительно.
  4. Установите Номер порта сервера согласно инструкциям, предоставленным вашим администратором службы каталогов.


Изменение настроек удостоверения из адресной книги

Как изменить настройки удостоверения из адресной книги

  1. В меню Файл выберите команду Смена удостоверения и нажмите кнопку Управление удостоверениями.
  2. Измените требуемые параметры.
    • Для изменения названия или пароля удостоверения выберите удостоверение и нажмите кнопку Свойства.
    • Чтобы сменить удостоверение, загружаемое при запуске, выберите это удостоверение из раскрывающегося списка. (Если соответствующий флажок снят, то после перезагрузки компьютера при каждом запуске приложения, использующего удостоверения, будет выводиться приглашение выбрать удостоверение).
    • Чтобы сменить удостоверение, используемое по умолчанию во всех приложениях, выберите нужное удостоверение из нижнего раскрывающегося списка.

См. также


Создание вложенных папок

Как создать вложенную папку

  • В адресной книге нажмите кнопку Создать на панели инструментов и выберите команду Создать папку.

Примечания

  • При создании удостоверения в программе Outlook Express (или в любой другой программе, использующей удостоверения) создается и папка этого удостоверения. Следует помнить, что главная папка для удостоверений и папка общих контактов не могут быть удалены.

См. также


Удаление группы из адресной книги

Как удалить группу из адресной книги

  • Выберите группу в адресной книге и нажмите на панели инструментов кнопку Удалить.

    Данная операция удаляет группу, но не удаляет составляющие ее контакты.


Удаление контакта из группы

Как удалить контакт из группы

  1. В адресной книге дважды щелкните название группы.
  2. Выделите удаляемый контакт в списке Участники группы, нажмите кнопку Удалить и нажмите кнопку OK.

    При удалении контакта из группы он не удаляется из адресной книги.


Удаление одного контакта из адресной книги

Как удалить один контакт из адресной книги

  • Для удаления контакта выберите его в списке записей адресной книги и на панели инструментов нажмите кнопку Удалить.

    Если удаляемый контакт входит в какие-либо группы, он будет удален и из этих групп.


Удаление удостоверения из адресной книги

Как удалить удостоверение из адресной книги

  1. В меню Файл выберите команду Смена удостоверения и нажмите кнопку Управление удостоверениями.
  2. Выберите удостоверение и нажмите кнопку Удалить.

Примечания

  • Команда Смена удостоверения в адресной книге доступна только при ее открытии из меню Пуск. Чтобы открыть адресную книгу из меню Пуск, нажмите кнопку Пуск, укажите на команды Программы и Стандартные и выберите команду Адресная книга.
  • Нельзя удалять текущее удостоверение, а также последнее оставшееся удостоверение.
  • При удалении удостоверения удаляются все его настройки, но данные (адреса, сообщения и т.п.) остаются.

См. также


Удаление службы каталогов

Как удалить службу каталогов

  1. В адресной книге или в программе Outlook Express выберите в меню Сервис команду Учетные записи.
  2. При нахождении в программе Outlook Express выберите вкладку Служба каталогов.
  3. Выберите службу в списке Службы каталогов и нажмите кнопку Удалить.

См. также


Изменение параметров поиска в службе каталогов

Как изменить параметры поиска в службе каталогов

  1. В адресной книге или в программе Outlook Express выберите в меню Сервис команду Учетные записи.
  2. При нахождении в программе Outlook Express выберите вкладку Служба каталогов.
  3. Дважды щелкните нужную службу каталогов в списке Службы каталогов и выберите вкладку Дополнительно.
  4. Если нужно, измените сведения в группе Поиск.

    Например, если поиск прекращается еще до того, как сообщаются какие-либо результаты, увеличьте параметр Время поиска, сдвинув ползунок вправо, и уменьшите параметр Максимальное число возвращаемых соответствий.

См. также


Изменение профиля

Как изменить профиль

  1. В Internet Explorer в меню Сервис выберите Свойства обозревателя.
  2. Выберите вкладку Содержание.
  3. В группе Личные данные нажмите кнопку Профиль для просмотра и правки данных профиля.

См. также


Импорт адресной книги из другой программы

Как импортировать адресную книгу из другой программы

Можно импортировать в адресную книгу данные из файлов адресных книг Windows (WAB), а также из адресных книг программ Netscape Communicator, Microsoft Exchange и из текстовых (CSV) файлов.

Импорт файлов адресных книг Windows

  1. В адресной книге в меню Файл укажите на команду Импорт и выберите Адресная книга (WAB).
  2. Найдите и выделите импортируемую адресную книгу и нажмите кнопку Открыть.

Другие форматы адресных книг

  1. В адресной книге в меню Файл укажите на команду Импорт и выберите Другая адресная книга.
  2. Выберите тип импортируемого файла или адресной книги и нажмите кнопку Импорт.

    Если ваша адресная книга отсутствует в списке, можно экспортировать ее в текстовый файл (CSV) или в файл LDIF (LDIF — формат обмена данными между каталогами по протоколу LDAP), а затем импортировать уже из этого файла.

См. также


Импорт визитной карточки

Как импортировать визитную карточку

  1. В адресной книге в меню Файл укажите на команду Импорт и выберите Визитная карточка (vCard).
  2. Найдите файл визитной карточки в своем компьютере или на сетевом диске, выберите его и нажмите кнопку Открыть.

Примечание

  • При добавлении визитной карточки в адресную книгу появляется диалоговое окно, в котором можно изменить контактные данные.
  • При добавлении адреса на вкладке Домашние или Служебные можно нажать на кнопку Вывести карту, чтобы открыть нужную карту с выделенным на ней адресом. При нажатии на кнопку Вывести карту запускается служба Expedia Maps, которая выводит карту в окне обозревателя.

См. также


Перемещение контакта или группы

Как переместить контакт или группу

  1. В списке контактов адресной книги выберите контакт или группу, которые нужно переместить.
  2. Перетащите контакт или группу из правого списка в нужную группу или папку в левом списке.

Примечания

  • Контакты, перетаскиваемые в группу, копируются в нее без удаления из исходных папок, однако группы или контакты, перетаскиваемые в папку, удаляются из исходной папки.
  • Если в левой части окна не отображается папка общих контактов, установите метку у команды Папки и группы в меню Вид.
  • Нельзя перемещать подкаталоги из списка папок удостоверения.

См. также


Безопасное предоставление доступа к личным сведениям

Использование профиля избавляет пользователя от необходимости при каждом обращении к новому веб-узлу повторно вводить свое имя, адрес электронной почты и другие данные. Это обеспечивается сохранением информации в профиле пользователя в адресной книге. Вместе с тем, эти данные никто не сможет просмотреть на вашем компьютере без вашего разрешения.

Когда веб-узел запрашивает данные профиля пользователя, в запросе указываются:

  • адрес узла Интернета, запрашивающего сведения;
  • какие данные запрашиваются узлом (при желании некоторые из них можно исключить из списка);
  • как эти данные будут использованы;
  • безопасность подключения к данному узлу (SSL). При наличии у узла сертификата безопасности этот сертификат можно проверить.

При передаче ваших личных данных или их хранении на компьютере эти данные можно зашифровать.

См. также


Совместное использование контактов

Как совместно использовать контакты

Если в левой части окна не отображается папка общих контактов, установите метку у команды Папки и группы в меню Вид.

  1. Выберите нужный контакт в списке контактов.
  2. Перетащите контакт в папку общих контактов или в одну из вложенных в нее папок.

    После выполнения данной операции контакт будет доступен для других удостоверений.

Примечание

  • При перетаскивании контакта в папку общих контактов он удаляется из исходной папки. Можно сделать копию контакта и поместить ее в исходную папку, однако при этом изменения, сделанные в одной папке, не будут отражаться в другой, и наоборот.
  • Адресная книга автоматически содержит две папки: папку «Главная идентификационная запись контактов» и папку «Общие контакты», позволяющую использовать контактные сведения совместно с другими пользователями. Ни одну из этих папок нельзя удалить (хотя папки для дополнительных удостоверений будут появляться по мере создания новых удостоверений).
  • Для того чтобы сделать контакт доступным для других пользователей, следует поместить его в папку «Общие контакты». Новые контакты можно создавать в общей папке или перемещать в нее существующие контакты. после чего они станут доступными для совместного использования.

См. также


Смена удостоверения

Как сменить удостоверение

Если адресная книга открыта из меню Пуск, можно сменить удостоверение во время работы с адресной книгой. (Если книга была открыта из программы Outlook Express, смену удостоверения следует производить в программе Outlook Express.)

  1. В меню Файл выберите команду Смена удостоверения.
  2. Выберите требуемое удостоверение.

    Адресная книга будет открыта с настройками, соответствующими выбранному удостоверению. При этом все программы, работающие с удостоверениями, будут использовать настройки и учетные записи выбранного удостоверения.

Примечания

  • Чтобы открыть адресную книгу из меню Пуск, нажмите кнопку Пуск, укажите на команды Программы и Стандартные и выберите команду Адресная книга.
  • Если в левой части окна адресной книги не отображается папка общих контактов, в меню Вид выберите команду Папки и группы.
  • Ваши контакты не являются личными. Если адресная книга открыта из меню Пуск, то для просмотра контактов всех удостоверений следует нажать кнопку Содержание.

См. также