Общие сведения о программе «Разговор»

Программа «Разговор» позволяет общаться с пользователем другого компьютера. Оба компьютера должны быть подсоединены к одной сети, например к локальной сети или Интернету. На каждом компьютере должен быть установлен одинаковый протокол, такой, как TCP/IP.

Программа «Разговор» обеспечивает взаимодействие пользователей в интерактивном режиме. По мере ввода ответа собеседником текст отображается в окне пользователя.

Окно программы разделено на две области: в одной отображаются отправленные сообщения, в другой — полученные.

См. также


Вызов собеседника

Рисунок Microsoft Windows

Чтобы вызвать собеседника

  1. В меню Разговор выберите команду Вызвать.
  2. Выберите компьютер или введите имя компьютера собеседника, а затем нажмите кнопку OK.
  3. После получения ответа от собеседника можно вводить текст в окне программы «Разговор». До получения ответа собеседника начать разговор нельзя.
  4. Если пользователь не отвечает или необходимо отменить вызов, в меню Разговор выберите команду Отменить вызов.

Примечание

  • В зависимости от вида окна программы, сообщения собеседника будут отображаться в нижней или правой области.

См. также


Ответ на вызов

Чтобы ответить на вызов

  • Щелкните значок Разговор, который появится на панели задач, когда кто-то вызовет вас с помощью программы «Разговор».

    Если окно программы «Разговор» уже открыто, в меню Разговор выберите команду Ответить.

Примечания

  • Для ответа на вызов необходимо запустить программу «Разговор» или службу сетевого DDE. XOX Дважды щелкните значок Управление компьютером, а затем щелкните элементы Службы и приложения и Службы. В правой области щелкните Служба сетевого DDE. В меню Действие выберите команду Пуск.
  • XOX Дважды щелкните значок Управление компьютером, а затем щелкните элементы Службы и приложения и Службы. В правой области щелкните Служба сетевого DDE. В меню Действие выберите команду Свойства. На вкладке Общие в списке Тип запуска выберите вариант Авто и нажмите кнопку OK.

См. также


Завершение разговора

Чтобы завершить разговор

  • В меню Разговор выберите команду Завершить разговор.

Примечания

  • Если собеседник прекратит сеанс связи раньше вас, в строке состояния появится сообщение о завершении разговора.
  • При выходе из программы «Разговор» прекращение сеанса связи выполняется автоматически.

См. также


Включение и выключение звука

Чтобы включить или выключить звук

  • В меню Параметры выберите вкладку Звук.

Примечание

  • Если на компьютере установлена звуковая плата, можно изменять звуковые сигналы для входящих и исходящих вызовов. Для этого на панели управления дважды щелкните значок Звук и мультимедиа. Дополнительные сведения см. в меню Справка панели управления.

См. также


Изменение цвета фона окна программы «Разговор»

Чтобы изменить цвет фона окна программы «Разговор»

  1. В меню Параметры выберите команду Цвет фона.
  2. Выберите необходимый цвет в окне Основные цвета.

    Выбранному цвету будет сопоставлен ближайший сплошной цвет.

Примечание

  • Цвет фона и шрифт, используемые для отображения принятых сообщений, по умолчанию определяются собеседником. Можно просматривать принятые сообщения, используя цвет фона и шрифт, применяемые для собственных сообщений, если в меню Параметры выбрать команду Настройка, а затем — переключатель Собственный шрифт.

См. также


Изменение шрифта

Чтобы изменить шрифт

  1. В меню Параметры выберите команду Шрифт.
  2. В диалоговом окне Шрифт выберите нужный шрифт.

Примечание

  • Цвет фона и шрифт, используемые для отображения принятых сообщений, по умолчанию определяются собеседником. Можно просматривать принятые сообщения, используя цвет фона и шрифт, применяемые для собственных сообщений, если в меню Параметры выбрать команду Настройка, а затем — переключатель Собственный шрифт.

См. также


Изменение параметров окна

Чтобы изменить параметры окна

  1. В меню Параметры выберите команду Настройка.
  2. В группе Расположение окон выберите вариант расположения областей окна.
  3. В группе Сообщения партнера выберите необходимый вариант.

Примечание

  • При просмотре сообщений с применением шрифта, выбранного собеседником, автоматически используется цвет фона сообщений собеседника.

См. также