Общие сведения

Цель игры состоит в том, чтобы как можно быстрее найти все мины на минном поле, не вскрыв ни одну из них. Если открываемая ячейка содержит мину, вы проиграли.

См. также


Правила игры

Рисунок Microsoft Windows

Чтобы начать игру

  1. В меню Игра выберите команду Новая игра.
  2. Чтобы запустить секундомер, щелкните любую ячейку минного поля.

Примечания

  • Игрок имеет возможность открыть любую ячейку, щелкнув ее левой кнопкой мыши. Если открываемая ячейка содержит мину, вы проиграли.
  • Если мины нет, в ячейке появится цифра, которая указывает, сколько мин находится в восьми смежных с ней ячейках.
  • Чтобы пометить ячейку, в которой по вашему мнению находится мина, щелкните ее правой кнопкой мыши.
  • Игровое поле состоит из счетчика мин, секундомера и минного поля.

См. также


Настройка игрового поля

Рисунок Microsoft Windows

Чтобы настроить игровое поле

  1. В меню Игра выберите команду Особые.
  2. Задайте размер поля, указав его высоту и ширину, и введите число мин.

См. также


Приемы игры

  • Чтобы пометить вопросительным знаком (?) ячейку, в содержимом которой вы не уверены, дважды щелкните ее правой кнопкой. В дальнейшем можно будет вернуться к этой ячейке и вскрыть ее или пометить как содержащую мину.
  • После того как все мины, смежные с ячейкой, содержащей номер, будут помечены, укажите на эту ячейку и нажмите одновременно левую и правую кнопки мыши, чтобы вскрыть все оставшиеся невскрытыми смежные ячейки. Если помечены не все мины вокруг ячейки с цифрой, то ячейки, оставшиеся непомеченными, при щелчке ячейки с цифрой обеими кнопками мыши будут выглядеть нажатыми.
  • Довольно часто конкретным последовательностям цифр соответствуют конкретные последовательности мин. Например, последовательность «232» на границе группы невскрытых ячеек указывает на наличие трех мин, расположенных рядом с этими ячейками.

См. также