Использование проигрывателя Windows Media

Проигрыватель Windows Media можно использовать для поиска и воспроизведения цифровых файлов мультимедиа, находящихся на компьютере, воспроизведения компакт-дисков и DVD-дисков и воспроизведения цифрового содержимого мультимедиа из Интернета. Кроме того, он позволяет копировать музыку с аудио компакт-дисков, записывать компакт-диски с любимой музыкой, синхронизировать цифровые медиафайлы с переносными устройствами, находить и покупать цифровое содержимое мультимедиа в электронных магазинах Интернета.

Думаете, с чего бы начать? См. раздел Приступая к работе, чтобы узнать об основных задачах, выполняемых при помощи проигрывателя. Или щелкните одну из следующих ссылок:

  • Воспроизведение музыки и видео
  • Упорядочение коллекции мультимедиа
  • Запись компакт-дисков
  • Копирование музыки с компакт-дисков
  • Синхронизация с устройствами
  • Совместное использование мультимедиа
  • Покупки в электронных магазинах
  • Конфиденциальность и безопасность при работе на компьютере
  • Настройка проигрывателя
  • Устранение неполадок в работе проигрывателя
  • Специальные возможности для людей с ослабленным здоровьем
  • Глоссарий

Справка проигрывателя Windows Media содержит основные сведения о том, как пользоваться проигрывателем. В Интернете есть некоторые другие ресурсы по специальным справочным вопросам.

  • Проигрыватель Windows Media в Интернете. Содержит сведения специально для начинающих и поможет использовать проигрыватель для поиска, воспроизведения и переноса цифрового мультимедийного содержимого в любое место.
  • Устранение неполадок. Содержит ссылки на множество ресурсов поддержки, включая страницу вопросов и ответов и группу новостей о проигрывателе.
  • Центр знаний Windows Media. Содержит обширную коллекцию книг, статей, видео и технической документации, демонстрирующих инструменты и технологии Windows Media.
© Корпорация Майкрософт, 2006. Все права защищены.


Приступая к работе с проигрывателем Windows Media

Показать все

Проигрыватель Windows Media обладает интуитивно понятным, простым в использовании интерфейсом, позволяющим воспроизводить файлы мультимедиа, организовывать коллекции мультимедиа, записывать компакт-диски с любимой музыкой, копировать музыку с компакт-дисков, синхронизировать файлы мультимедиа с портативным проигрывателем, а также покупать содержимое мультимедиа в электронных магазинах.

Использование вкладок для облегчения выполнения задач

Вкладки на панели задач проигрывателя облегчают работу над конкретной задачей.

Рисунок вкладок на панели задач проигрывателя
Панель задач проигрывателя

Чтобы приступить к работе, выберите вкладку, которая соответствует задаче, которую нужно выполнить. Стрелка, которая появляется под каждой из вкладок, предоставляет быстрый доступ к параметрам, связанным с этой задачей. Например, можно легко изменить формат копируемых файлов, щелкнув стрелку под вкладкой Копировать с компакт-диска.

Рисунок меню «Параметры копирования с компакт-диска»
Меню «Параметры копирования»

Во время переключения между различными вкладками и видами проигрывателя можно использовать кнопки Назад и Вперед с левой стороны панели задач, чтобы вернуться к сделанным шагам.

Рисунок кнопок «Назад» и «Вперед»
Кнопки «Назад» и «Вперед»

Щелкните следующие ссылки, чтобы выяснить, какие задачи позволяет выполнить каждая из вкладок.

щелкните, чтобы раскрыть Проигрывается

Вкладка Проигрывается — это ключевое место просмотра содержимого цифрового мультимедиа. Эта вкладка позволяет выполнять следующие действия.

  • Воспроизведение компакт-диска или DVD-диска

  • Просмотр зрительных образов при воспроизведении музыки

  • Воспроизведение в случайном порядке и повтор воспроизводимых файлов

  • Изменение громкости и других параметров передачи звука

  • Переключение в полноэкранный режим

щелкните, чтобы раскрыть Библиотека

Вкладка Библиотека используется для доступа к коллекции мультимедиа и ее организации. Адресная строка используется для переключения на категорию, такую как музыка, изображения или видеозаписи, и последующего выбора вида категории в области переходов. Например, переключитесь на категорию «Вся музыка» и нажмите кнопку Жанр в области переходов, чтобы просмотреть всю музыку, организованную по жанрам. Можно перетаскивать элементы из области сведений на панель списка, чтобы создать список, который следует воспроизвести, записать или синхронизировать.

Рисунок областей библиотеки
Области библиотеки

Эта вкладка позволяет выполнять следующие действия.

  • Воспроизведение аудио- или видеофайла

  • Поиск элементов в библиотеке

  • Добавление элементов в библиотеку

  • Удаление элементов из библиотеки

  • Создание и воспроизведение списков воспроизведения

  • Добавление или редактирование сведений о файлах мультимедиа

  • Добавление или изменение обложки альбома

щелкните, чтобы раскрыть Копирование с аудио-компакт-диска

Вкладка Копировать с компакт-диска позволяет копировать музыку с компакт-дисков. Копирование — это превосходный способ добавить файлы в библиотеку проигрывателя. Эта вкладка позволяет выполнять следующие действия.

  • Копирование музыки с компакт-диска

  • Изменение параметров копирования музыки, в том числе формата или скорости передачи.

щелкните, чтобы раскрыть Запись

Если необходим более гибкий подход к прослушиванию музыки или прослушивание подборки музыки вдали от компьютера, можно записать компакт-диски с любой требуемой комбинацией музыки. Компакт-диски, записанные при помощи проигрывателя, можно воспроизвести в любом стандартном проигрывателе компакт-дисков. Вкладка Запись позволяет выполнять следующие действия.

  • Запись музыки на компакт-диск

  • Изменение параметров записи цифровых файлов мультимедиа

щелкните, чтобы раскрыть Синхронизация

Можно использовать проигрыватель для синхронизации музыки, видеозаписей и изображений с широким спектром портативных устройств, в том числе портативными проигрывателями, картами хранения данных и портативными медиацентрами. Просто подключите поддерживаемое устройство к компьютеру, и проигрыватель выберет наилучший метод синхронизации (автоматический или ручной) с этим устройством. Затем можно синхронизировать с устройством файлы и списки воспроизведения в библиотеке. Эта вкладка позволяет выполнять следующие действия.

  • Установка устройства для синхронизации

  • Ручной выбор элементов для синхронизации

щелкните, чтобы раскрыть Покупки

Вкладка Интерактивные магазины позволяет выполнять Покупки в электронных магазинах.

Легкое создание списков на панели списков

Для выполнения многих задач, осуществляемых проигрывателем, например запись музыки на компакт-диск, создание списка является одним из действий по выполнению задачи. Данный выпуск проигрывателя облегчает создание списков при помощи панели списка с правой стороны проигрывателя.

Рисунок панели списка
Панель списка

Если панель списка не видна в библиотеке, нажмите кнопку Показать область списка Рисунок кнопки «Показать список» в области рядом с полем поиска. (Если панель списка не видна на вкладке «Проигрывается», щелкните стрелку под вкладкой Проигрывается, затем выберите команду Отображать панель списка.) Есть несколько способов перемещения элементов на панель списка:

  • Перетащите элементы, такие как песни или альбомы, на панель списка из области сведений библиотеки проигрывателя или из папки на компьютере

  • Щелкните правой кнопкой мыши элемент в области сведений, а затем выберите команду Добавить в безымянный список

  • Щелкните правой кнопкой мыши файл на компьютере, а затем выберите команду Добавить в список проигрывателя Windows Media

©Корпорация Майкрософт, 2006. Все права защищены.


Воспроизведение музыки и видео

В проигрывателе Windows Media можно воспроизводить цифровое мультимедиа содержимое, настраивать громкость звука и управлять его звучанием, изменять режим экрана в соответствии с личными предпочтениями и воспроизводить файлы, защищенные правами использования мультимедиа.

Содержание раздела:

  • Воспроизведение файлов, дисков и потоков из Интернета
  • Изменение громкости и других параметров передачи звука
  • Изменение размера и режима экрана проигрывателя
  • Использование защищенных файлов
© Корпорация Майкрософт, 2006. Все права защищены.


Воспроизведение файлов, дисков и потоков из Интернета

С помощью проигрывателя Windows Media можно воспроизводить файлы мультимедиа, потоковое содержимое из Интернета, а также компакт-диски и DVD-диски. Также можно использовать проигрыватель для управления воспроизведением содержимого.

Содержание раздела:

  • Воспроизведение аудио- или видеофайла
  • Воспроизведение компакт-диска или DVD-диска
  • Извлечение компакт-диска или DVD-диска
  • Воспроизведение в случайном порядке и повтор файлов
  • Изменение скорости воспроизведения
  • Изменение типов файлов, воспроизводимых в проигрывателе
  • Протоколы, используемые проигрывателем для потоков
  • Просмотр статистики воспроизведения
  • Воспроизведение особых функций на DVD-диске
  • Показ надписей или субтитров
  • Вопросы и ответы по языковым параметрам
  • Просмотр текстов песен при воспроизведении музыки
© Корпорация Майкрософт, 2006. Все права защищены.


Воспроизведение аудио- или видеофайла

Показать все

Можно использовать проигрыватель Windows Media для воспроизведения цифровых файлов мультимедиа, которые находятся в библиотеке проигрывателя, в папке на компьютере или сетевой папке или на веб-узле.

Если воспроизведение файлов проигрывателем происходит слишком быстро, попробуйте установить новые драйверы для звуковой платы. Дополнительные сведения см. на веб-узле производителя или проверьте наличие обновлений драйвера на веб-узле Windows Update.

щелкните, чтобы раскрыть Чтобы воспроизвести файл в библиотеке

  1. Откройте вкладку Библиотека, затем выполните обзор или поиск требуемого файла.

    Если библиотека не отображает искомый тип мультимедиа (например, отображает музыку, когда требуется просмотреть видео), нажмите в адресной строке кнопку Выберите категорию Рисунок «Выберите категорию» и выберите другую категорию.

  2. Выполните одно из следующих действий.

    • Перетащите файл на панель списка.

      Можно перетаскивать отдельные файлы (например, одну или более песен) или их коллекции (например, один или более альбомов, исполнителей, жанров, годов или оценок) на панель списка.

      Если панель списка не видна, нажмите кнопку Показать область списка Рисунок кнопки «Показать список» в области рядом с полем поиска.

      Если на панели списка уже содержатся другие файлы, можно ее очистить, нажав кнопку Очистить область списка

    • Дважды щелкните элемент для начала его воспроизведения.

      В зависимости от элемента может начаться проигрывание нескольких файлов. Чтобы воспроизвести один элемент, перетащите его на панель списка.

    3. Изображение для примечания Примечание.

    • Если проигрыватель не может воспроизвести конкретный файл, причина этого может быть связана с правами использования мультимедиа. Дополнительные сведения об устранении проблем, связанных с правами использования мультимедиа, см. в разделе Вопросы и ответы об управлении цифровыми правами.

щелкните, чтобы раскрыть Чтобы воспроизвести приостановленный или остановленный файл

  1. Нажмите кнопку Воспроизвести Рисунок кнопки «Воспроизведение».

  2. Чтобы перейти к конкретному месту в файле, переместите ползунок Искать Рисунок ползунка поиска в требуемое место воспроизведения файла.

    Ползунок недоступен для некоторых файлов.

щелкните, чтобы раскрыть Чтобы воспроизвести файл на веб-странице

  • Щелкните ссылку на веб-странице.

    Если проигрывание файлов на веб-страницах при помощи обозревателя Netscape вызывает затруднения, может понадобиться переустановить подключаемый модуль проигрывателя Windows Media для программы Netscape Navigator с веб-узла корпорации Майкрософт. Чтобы добавить или удалить какой-либо подключаемый модуль, необходимо войти в систему по учетной записи «Администратор» или члена группы «Администраторы».

щелкните, чтобы раскрыть Чтобы воспроизвести файл, которого нет в библиотеке

  1. В меню Файл выберите команду Открыть.

    Если меню Файл не видно, отобразите классическое меню.

  2. Перейдите в подходящее место, щелкните файл, а затем нажмите Открыть. Можно задать следующие расположения:

    • \\сервер\содержимое\имя_файла

    • file://\\сервер\содержимое\имя_файла

щелкните, чтобы раскрыть Чтобы воспроизвести файл в Интернете посредством ввода URL файла

  1. В меню Файл выберите команду Открыть URL-адрес.

    Если меню Файл не видно, отобразите классическое меню.

  2. Введите URL-адрес файла, затем нажмите кнопку ОК. Можно задать следующие расположения:

    • mms://сервер/имя_файла (например, файл с расширением wma, wmv или mp3)

    • http://сервер/имя_файла

    • mms://сервер/sami.asf?SAMI=http://сервер/sami/sami_demo.smi (файл синхронизированного обмена доступными данными мультимедиа (SAMI))

щелкните, чтобы раскрыть Воспроизведение раздела файла

    Некоторые файлы содержат метки, подобные дорожкам на компакт-диске. Если воспроизводится содержащий метки файл, можно перейти к требуемому разделу файла, выбрав метку этого раздела.

  • В меню Вид наведите указатель на Метки файла, а затем щелкните требуемую метку.

    Если меню Вид не видно, отобразите классическое меню.

щелкните, чтобы раскрыть Продолжение воспроизведения файлов при переключении пользователей

    Проигрыватель автоматически останавливает воспроизведение файла, когда для переключения пользователя применяется функция быстрого переключения пользователей. Если необходимо продолжить воспроизведение, выполните следующие действия.

  1. Щелкните стрелку под вкладкой Проигрывается, а затем выберите Дополнительно.

  2. На вкладке Проигрыватель снимите флажок Останавливать воспроизведение при смене пользователя.

щелкните, чтобы раскрыть Всегда воспроизводить файлы в компактном режиме

    Можно задать воспроизведение файлов с соответствующим именем в компактном режиме. Это полезно, например, в том случае, если компания направляет сообщения голосовой почты в вашу программу электронной почты. Обратите внимание, что проигрыватель останется в текущем режиме экрана, если он запущен до воспроизведения файла.

  1. Щелкните стрелку под вкладкой Проигрывается, а затем выберите Дополнительно.

  2. На вкладке Проигрыватель установите флажок Запускать проигрыватель в компактном режиме для файлов, содержащих в имени.

  3. В текстовом поле введите имя или часть имени файла, который следует воспроизвести в компактном режиме.

    Если воспроизведение песни или видеозаписи было прервано прослушиванием другого файла мультимедиа, например записи голосовой почты, нажмите клавиши CTRL+B, чтобы возобновить воспроизведение прерванного файла.

См. также

Изменение типов файлов, которые могут быть воспроизведены


Воспроизведение компакт-дисков или DVD-дисков

Показать все

С помощью проигрывателя Windows Media можно воспроизводить аудио-компакт-диски или компакт-диски с данными, которые содержат музыкальные или видеофайлы (которые называются также мультимедийными компакт-дисками) и видео- компакт-диски (VCD). VCD-диски схожи с DVD-дисками, хотя качество видео на них не столь высокое.

Чтобы воспроизводить DVD-диски, компьютер должен иметь DVD-дисковод и установленный совместимый DVD-декодер. Если возникнет сообщение об ошибке, указывающее на отсутствие совместимого DVD-декодера, щелкните Веб-справка в окне сообщения об ошибке, чтобы определить, как его получить.

щелкните, чтобы раскрыть Воспроизведение компакт-диска или DVD-диска

  1. Запустите проигрыватель и вставьте в дисковод компакт-диск или DVD-диск, который нужно воспроизвести. Обычно начинается воспроизведение диска. Если этого не происходит или если нужно выбрать диск, который уже вставлен, щелкните стрелку под вкладкой Проигрывается, а затем дисковод, в котором находится диск.

  2. Для DVD-диска или VCD-диска при необходимости выполните следующие действия.

    • На панели «Список» выберите название фрагмента или раздела DVD-диска.

    • На панели «Список» дважды щелкните раздел VCD-диска.

щелкните, чтобы раскрыть Пропуск песен во время воспроизведения компакт-диска

    Во время воспроизведения компакт-диска можно пропускать песни, воспроизведение которых нежелательно. Чтобы пропустить какую-либо песню, выполните следующие действия.

  1. Откройте вкладку Проигрывается.

  2. Нажмите кнопку Далее. Рисунок кнопки «Далее» в процессе воспроизведения песни. Песня будет пропущена, и ее название в списке воспроизведения станет бледным. Если включен повтор, эта песня не будет воспроизводиться во время этого сеанса воспроизведения. Если пропуск песни установлен ошибочно, дважды щелкните ее название в списке воспроизведения. Она сразу же будет воспроизведена и больше не будет пропускаться.

См. также

Извлечь компакт-диск или DVD-диск

Воспроизвести особые функции DVD

©Корпорация Майкрософт, 2006. Все права защищены.


Извлечение компакт-диска или DVD-диска

  • На панели переходов проигрывателя Windows Media щелкните правой кнопкой мыши диск, который нужно извлечь, а затем выберите команду Извлечь.


Воспроизведение в случайном порядке и повтор в проигрывателе Windows Media

В проигрывателе Windows Media проигрываемое содержимое отображается на панели «Список воспроизведения» на вкладке Проигрывается. Можно изменить порядок воспроизведения, включив перемешивание воспроизведения, при котором элементы списка будут воспроизводиться в случайном порядке. Можно также установить повторное воспроизведение элементов списка. При включении повторного воспроизведения все элементы на панели «Список воспроизведения» будут воспроизведены, после чего воспроизведение начнется сначала. Можно также включить одновременно повторное воспроизведение и воспроизведение в случайном порядке. Обратите внимание, что невозможно повторное воспроизведение или воспроизведение в случайном порядке для DVD-дисков.

При включении повторного воспроизведения или воспроизведения в случайном порядке порядок элементов на панели «Список воспроизведения» не изменяется. Чтобы воспроизодить повторно один и тот же файл, убедитесь, что на панели «Список воспроизведения» отображается только он.

  • Выполните одно или оба следующих действия.

    • Для воспроизведения в случайном порядке нажмите кнопку Включить перемешивание Рисунок кнопки «В случайном порядке».

    • Для повторного воспроизведения нажмите кнопку Включить повторение Рисунок кнопки «Повтор».

    Воспроизведение в случайном порядке и повторное воспроизведение остаются включенными до тех пор, пока не будет снова нажата кнопка их выключения.

Сведения о том, как редактировать список воспроизведения с помощью команды Воспроизвести список в случайном порядке, см. в разделе Создание или изменение обычного списка воспроизведения.


Изменение скорости воспроизведения в проигрывателе Windows Media

Показать все

Используя проигрыватель Windows Media, можно ускорить, замедлить или начать обратное воспроизведение. Кроме того, можно просматривать видеозапись по одному кадру, если воспроизводимый видеофайл поддерживает эту возможность.

щелкните, чтобы раскрыть Перемотка файла вперед или назад

  • Чтобы перемотать воспроизводимый аудио- или видеофайл вперед, нажмите и удерживайте кнопку Далее Рисунок кнопки «Далее», пока не начнется перемотка вперед. По достижении места, с которого следует возобновить обычное воспроизведение, отпустите кнопку Далее Рисунок кнопки «Далее». Чтобы перемотать назад (только для видеофайлов), нажмите и удерживайте кнопку Предыдущая Рисунок кнопки «Назад», пока не начнется перемотка файла назад. По достижении места, с которого следует возобновить обычное воспроизведение, отпустите кнопку Предыдущая Рисунок кнопки «Назад».

щелкните, чтобы раскрыть Воспроизведение мультимедиа на различных скоростях

    Можно изменить скорость воспроизведения мультимедиа проигрывателем. Например, можно замедлить воспроизведение, если делаются пометки во время просмотра обучающей видеозаписи, или ускорить его на медленных разделах презентации.

  1. Начните воспроизводить файл.

  2. Щелкните стрелку под вкладкой Проигрывается, наведите указатель на Дополнительные возможности, а затем выберите Настройка скорости воспроизведения.

  3. Переместите ползунок Скорость воспроизведения на необходимую скорость воспроизведения мультимедиа или щелкните ссылку Ниже, Средняя или Выше.

    Чтобы выбирать скорости из отмеченных скоростей воспроизведения, снимите на панели дополнительных возможностей флажок Привязка регулятора к стандартным скоростям.

  4. Чтобы скрыть параметры, нажмите кнопку Закрыть Рисунок кнопки «Закрыть» на панели дополнительных возможностей.

щелкните, чтобы раскрыть Просмотр видеозаписи по одному кадру

    Некоторые видеофайлы поддерживают просмотр по одному кадру.

  1. Включите воспроизведение видеофайла.

  2. Щелкните стрелку под вкладкой Проигрывается, наведите указатель на Дополнительные возможности, а затем выберите Настройка скорости воспроизведения.

  3. На панели дополнительных возможностей нажмите кнопку Следующая возможность Рисунок кнопки «Следующая возможность», пока не отобразится Настройка скорости воспроизведения.

  4. Выполните одно из следующих действий.

    • Чтобы прокрутить видеозапись на один кадр вперед, нажмите кнопку Следующий кадр Рисунок кнопки «Следующий кадр».

    • Чтобы прокрутить видеозапись на один кадр назад, нажмите кнопку Предыдущий кадр Рисунок кнопки «Предыдущий кадр».

  5. Чтобы вернуться к обычной скорости воспроизведения, нажмите Средняя.

  6. Чтобы скрыть параметры, нажмите кнопку Закрыть Рисунок кнопки «Закрыть» на панели дополнительных возможностей.


Изменение типов файлов, воспроизводимых в проигрывателе Windows Media

Проигрыватель Windows Media можно сделать проигрывателем по умолчанию для ряда типов файлов (форматов). Чтобы изменить типы файлов, которые проигрыватель будет воспроизводить по умолчанию, нужно войти в систему с учетной записью «Администратор» или члена группы «Администраторы».

  1. Щелкните стрелку под вкладкой Проигрывается, нажмите Дополнительные возможности... и откройте вкладку Типы файлов.

  2. Установите флажки у тех типов файлов, для которых требуется установить данный проигрыватель в качестве проигрывателя по умолчанию.

    Возможно, проигрыватель не сможет воспроизвести какой-либо файл, даже если этот тип файла выбран. Это может произойти, если в файле используется кодек, не установленный на компьютере. Сведения о кодеках, включая то, как их загружать, см. в разделе Вопросы и ответы по кодекам.

    Проигрыватель может воспроизводить файлы других типов, но не может быть установлен в качестве проигрывателя по умолчанию для них. Дополнительные сведения о всех типах файлов, поддерживаемых проигрывателем, см. навеб-узле корпорации Майкрософт.

  3. Снимите флажки у тех типов файлов (форматов), для которых не требуется установить данный проигрыватель в качестве проигрывателя по умолчанию.

    Снятие флажка у типа файла восстанавливает связь этого типа файла с предыдущим проигрывателем по умолчанию, если таковой был указан. Если проигрыватель по умолчанию ранее не указывался, при попытке воспроизвести файл отобразится диалоговое окно Windows, в котором можно выбрать программу для воспроизведения данного файла.

  4. Если флажок затенен, проигрыватель имеет только частичное право владения данным типом файлов. Данному типу файлов назначены несколько расширений имени файла, но проигрыватель воспроизводит только некоторые из них по умолчанию. Чтобы предоставить проигрывателю полное право владения типом файлов, дважды щелкните затененный флажок.

Изображение для примечания Примечания

  • Другие программы воспроизведения мультимедиа на компьютере могут влиять на параметры типов файлов проигрывателя или препятствовать указанию проигрывателя в качестве проигрывателя по умолчанию для выбранного типа файлов. Чтобы отменить эти параметры типов файлов и указать проигрыватель Windows Media в качестве проигрывателя по умолчанию для всех типов файлов в списке, воспользуйтесь компонентом «Доступ к программам и параметры по умолчанию» в Windows. Для этого нажмите кнопку Пуск, укажите Все программы, выберите Выбор программ по умолчанию и затем выберите конфигурацию Определяется пользователем, указывающую проигрыватель Windows Media в качестве проигрывателя по умолчанию.

  • Настройки автозапуска могут влиять на параметры типов файлов проигрывателя. Дополнительные сведения об автозапуске см. в центре справки и поддержки Windows.

  • Возможно, проигрыватель не сможет воспроизвести какой-либо файл, даже если этот тип файла выбран. Это может произойти, если в файле используется кодек, не установленный на компьютере. Сведения о кодеках, включая инструкции по их загрузке, см. в разделе Вопросы и ответы по кодекам.

  • Проигрыватель может воспроизводить файлы других типов, но не может быть установлен в качестве проигрывателя по умолчанию для них. Дополнительные сведения обо всех типах файлов, которые поддерживает проигрыватель, см. в статье Форматы мультимедийных файлов проигрывателя Windows Media.


Какие протоколы проигрыватель Windows Media использует для потоков?

Показать все

Проигрыватель Windows Media можно использовать для воспроизведения цифрового потокового мультимедиа из Интернета. Для обеспечения сервером Windows Media оптимального подключения к проигрывателю в зависимости от его среды проигрыватель настроен на автоматическое получение потоков по любому из следующих потоковых протоколов: протоколу UDP, протоколу TCP и протоколу HTTP. Проигрыватель также может принимать многоадресный поток. UDP и TCP являются основными сетевыми протоколами, используемыми в сочетании с протоколом цифровых потоков в реальном времени (RTSP), который управляет высокоуровневым обменом данными.

Обратите внимание, что если пользователь находится в общедоступной сети (например, кафе или аэропорта), брандмауэр Windows может заблокировать для проигрывателя UDP и многоадресные потоки. Чтобы устранить эту проблему, откройте брандмауэр Windows и на вкладке Исключения установите флажок Проигрыватель Windows Media. Если данный параметр недоступен, возможно, он управляется групповой политикой. За дополнительными сведениями о групповой политике обратитесь к системному администратору. Дополнительные сведения об использовании брандмауэра Windows содержатся в центре справки и поддержки Windows.

щелкните, чтобы раскрыть Чтобы изменить параметры протокола для проигрывателя

  1. Щелкните стрелку под вкладкой Проигрывается, нажмите Дополнительно и откройте вкладку Сеть.

  2. Внесите необходимые изменения.

    Если снят флажок TCP или брандмауэр блокирует TCP-потоки, а проигрыватель настроен использовать протокол RTSP, проигрыватель попытается получить потоки, применяя протокол UDP. Если снять также флажок UDP или если брандмауэр блокирует потоки, использующие эти протоколы, а проигрыватель настроен применять протокол RTSP, проигрыватель попытается получить потоки, используя протокол HTTP.

щелкните, чтобы раскрыть Чтобы изменить параметры прокси-сервера для проигрывателя

    Если подключение к Интернету происходит через прокси-сервер, следующие действия предоставят информацию о параметрах прокси-сервера, которые можно изменить для каждого из протоколов.

  1. Щелкните стрелку под вкладкой Проигрывается, нажмите Дополнительно и откройте вкладку Сеть.

  2. В Настройка прокси-сервера потоковой передачи выберите настраиваемый протокол и нажмите кнопку Настроить. Внесите изменения в любые из следующих параметров.

    • Автоматическое определение параметров. Выберите этот параметр, если проигрывателю следует автоматически определять параметры прокси-сервера или параметры автоматической настройки.

    • Использовать параметры прокси-сервера веб-обозревателя. Выберите этот параметр (доступен только для протокола HTTP), если проигрывателю следует использовать параметры прокси-сервера веб-обозревателя по умолчанию.

    • Не использовать прокси-сервер. Если выбран этот параметр, проигрыватель не будет пытаться взаимодействовать с прокси-сервером при подключении к Интернету. Обычно это означает, что проигрыватель не получает потоковое содержимое из Интернета.

    • Использовать прокси-сервер. Можно задать используемый прокси-сервер, введя имя или IP-адрес и номер порта прокси-сервера, который следует применять для подключения к Интернету. По умолчанию порты имеют следующие номера: HTTP (80) и RTSP (554). Существуют следующие варианты:

      • Можно не применять прокси-сервер для локальных адресов, если проигрыватель не должен использовать прокси-сервер для потоков из интрасети. Поскольку прокси-сервер действует как барьер безопасности между интрасетью и Интернетом, для получения доступа к веб-страницам через прокси-сервер может потребоваться дополнительное разрешение системного администратора.

      • Можно задать адреса, для которых не следует использовать прокси-сервер. Если необходимо подключиться к компьютеру в интрасети, удостоверьтесь, что его адрес введен в этом поле. Например, для компьютера с именем «Joe1» введите «Joe1». Можно использовать символы шаблона при вводе имен доменов, узлов или адресов, например www.*.com; 128.*, 240.*, *моя_группа.*, *x* и т. д.


Просмотр статистики воспроизведения в проигрывателе Windows Media

Можно просматривать статистику по воспроизводимым цифровым файлам мультимедиа, включая информацию о качестве воспроизведения файла, потерянных кадрах для видеозаписей, пропускной способности сети и скорости передачи воспроизводимого файла.

  1. Начните воспроизводить файл.

  2. В меню Вид выберите команду Статистика.

  3. В диалоговом окне Статистика откройте вкладку Основной, чтобы просмотреть скорость передачи воспроизводимого файла или пропускную способность для потокового мультимедиа.

  4. Откройте вкладку Дополнительно, чтобы просмотреть информацию о качестве воспроизводимого файла (информация о скорости передачи или о видеозаписи) или потокового мультимедиа (информация о подключении и пакетах).

    При получении потока из Интернета значение, которое появляется в Используемая полоса пропускания, может быть выше отображаемого в Выбранная скорость. Это обусловлено тем, что Используемая полоса пропускания включает общую пропускную способность, в том числе и служебную пропускную способность, которая используется для потока и сетевого трафика. Выбранная скорость включает только фактическую скорость передачи потокового мультимедиа.


Воспроизведение особых функций на DVD-диске

Показать все

Проигрыватель Windows Media обеспечивает особые функции во время воспроизведения DVD-дисков, поддерживающих эти функции. Например, можно установить родительский контроль, чтобы препятствовать детям, которые пользуются компьютером, воспроизводить DVD-диски с сомнительным содержимым. Можно также изменить угол камеры или воспроизвести особые функции на DVD-диске.

Чтобы изменить параметры родительского контроля, необходимо войти в систему с учетной записью «Администратор» или члена группы «Администраторы».

щелкните, чтобы раскрыть Включение родительского контроля для DVD-дисков

    Первое, что нужно сделать при установлении родительского контроля, — это защитить компьютер подходящими учетными записями Windows и паролями. После этого можно назначить уровень контроля в проигрывателе. Не все DVD-диски поддерживают эту функцию.

    Чтобы изменить параметры родительского контроля, необходимо войти в систему с учетной записью «Администратор» или члена группы «Администраторы».

  1. Войдите в компьютер с учетной записью «Администратор» и затем назначьте пароли для всех учетных записей администраторов.

  2. Создайте ограниченную учетную запись пользователя для каждого лица, к которому нужно применить параметры родительского контроля.

    Изменить параметр родительского контроля могут только администраторы.

  3. Запустите проигрыватель Windows Media, щелкните стрелку под вкладкой Проигрывается, выберите команду Дополнительные возможности..., а затем откройте вкладку DVD.

  4. Щелкните Изменить параметры.

  5. В группе Выберите оценку выделите рейтинг Американской ассоциации кино (MPAA) для фильмов, которые смогут смотреть пользователи данного компьютера с ограниченными учетными записями. Например, выберите PG-13, если нужно запретить пользователям с ограниченными учетными записями воспроизводить DVD-диски с оценкой «R» или выше.

щелкните, чтобы раскрыть Изменение угла камеры на DVD

  1. Включите воспроизведение DVD-диска.

  2. Нажмите кнопку DVD, наведите указатель на Угол камеры, а затем выберите нужный угол камеры.

    Имейте в виду, что не все DVD-диски поддерживают эту функцию.

щелкните, чтобы раскрыть Воспроизведение особых функций на DVD-диске

  1. Включите воспроизведение DVD-диска.

  2. Нажмите кнопку DVD и выберите пункт Главное меню.

  3. Откройте вкладку Проигрывается, а затем щелкните ссылки на особые функции, если они есть.

  4. Нажмите кнопку DVD и выберите пункт Закрыть меню (продолжить).

    Эта процедура может меняться в зависимости от того, как был создан воспроизводимый DVD-диск. Например, после нажатия кнопки DVD, возможно, понадобится нажать Меню заголовков вместо Главное меню.

    Не все DVD-диски поддерживают эту функцию.

См. также

Воспроизведение компакт-диска или DVD-диска


Показ надписей или субтитров в проигрывателе Windows Media

При воспроизведении файлов Windows Media или DVD-дисков, содержащих надписи или субтитры, можно показать эту информацию в проигрывателе Windows Media.

  1. В меню Воспроизведение наведите указатель на Стихи, субтитры и подписи, а затем выберите команду Включить, если доступно.

  2. Начните воспроизведение файла или DVD-диска, содержащего надписи или субтитры, а затем щелкните Проигрывается. Субтитры появятся в верхней части видео DVD, а надписи появятся в нижней части видео файлов Windows Media Video (WMV).

Изображение для примечания Примечания.

  • Если надписи и субтитры появляются, хотя они не были включены в проигрывателе, проверьте, что включена функция доступности звука в Windows.

  • Если воспроизводится файл Windows Media или DVD-диск, в которых надписи или субтитры на другом языке, можно изменить язык, на котором они отображаются. Дополнительные сведения см. в разделе Вопросы и ответы по языковым параметрам.

  • Быстродействие проигрывателя может уменьшиться при показе субтитров или надписей на компьютерах с ограниченной видеопамятью.


Вопросы и ответы по языковым параметрам проигрывателяWindows Media

Показать все

Здесь приводятся ответы на некоторые распространенные вопросы о задании параметров языка для файлов Windows Media и DVD-дисков в проигрывателе Windows Media. Обратите внимание, что не все файлы Windows Media и DVD-дисков поддерживают несколько языков.

Если меню Воспроизведение или Вид не видны, отобразите классическое меню.

щелкните, чтобы раскрыть Как установить язык звуковой дорожки для одного файла или DVD-диска?

В меню Воспроизведение наведите указатель на Аудио и языковые записи, а затем выберите подходящий язык. Рядом с языком, выбранным в данный момент, появляется маркер.

Если изменение языка звуковой дорожки происходит в процессе загрузки файла, этот файл начинает перезагружаться с начала.

щелкните, чтобы раскрыть Как установить язык звуковой дорожки для всех файлов Windows Media или DVD-дисков?

В меню Воспроизведение наведите указатель на Аудио и языковые записи, а затем выберите По умолчанию. Отобразится диалоговое окно Параметры языка по умолчанию. В списке Язык сопровождения выберите язык, на котором нужно воспроизводить звуковую дорожку по умолчанию.

Если изменение языка звуковой дорожки происходит в процессе загрузки файла, этот файл начинает перезагружаться с начала.

щелкните, чтобы раскрыть Как установить язык для одного меню DVD-диска?

В меню Вид наведите указатель на Функции DVD, а затем выберите Главное меню. Дальнейшие инструкции, если они имеются, см. в экранном меню DVD-диска.

щелкните, чтобы раскрыть Как установить язык для всех меню DVD-диска?

В меню Воспроизведение наведите указатель на Аудио и языковые записи, а затем выберите По умолчанию. Отобразится диалоговое окно Параметры языка по умолчанию. В списке Меню DVD выберите язык, на котором нужно отображать меню DVD-диска.

щелкните, чтобы раскрыть Как установить язык надписей или субтитров для одного файла или DVD-диска?

В меню Воспроизведение наведите указатель на Стихи, подписи и субтитры, а затем выберите подходящий язык или другой параметр. Рядом с языком или параметром, выбранными в данный момент, появляется маркер.

щелкните, чтобы раскрыть Как установить язык для всех надписей или субтитров?

В меню Воспроизведение наведите указатель на Аудио и языковые записи, а затем выберите По умолчанию. В списке Подписи и субтитры выберите язык, на котором нужно отображать надписи и субтитры DVD-дисков. Чтобы всегда отображать скрытые надписи вместо субтитров, в списке щелкните Закрытые подписи.

Изображение для примечания Примечание.

  • Характеристики проигрывателя могут уменьшиться при воспроизведении скрытых надписей или субтитров на компьютерах с ограниченной видеопамятью.


Добавление и показ слов песен в проигрывателе Windows Media

Показать все

В проигрывателе Windows Media в музыкальные файлы можно добавить слова песен, которые будут показаны на вкладке Проигрывается при воспроизведении файлов. Слова песен могут быть либо статическими, либо синхронизированными со звуком. Статические слова песен отображаются сразу в полном объеме в виде текста, который можно прокручивать при воспроизведении файла; синхронизированные со звуком появляются при воспроизведении файла в заданные моменты.

щелкните, чтобы раскрыть Добавление статических слов

  1. Перейдите на веб-узел, содержащий слова песни, и найдите исполнителя, альбом и музыкальные файлы, для которых нужны слова. Если слова не найдены или нужны собственные слова, введите их в текстовом процессоре или редакторе.

  2. Выделите текст слов песни и скопируйте его в буфер обмена сочетанием клавиш CTRL+C.

  3. В проигрывателе выберите вкладку Библиотека и перейдите к файлу для добавления слов.

  4. Правой кнопкой мыши щелкните файл и выберите команду Расширенный редактор меток.

    Если команда Расширенный редактор меток недоступна, удалите свойство файла «Только для чтения». Для этого найдите файл на компьютере, щелкните его правой кнопкой мыши, выберите Свойства и снимите флажок Только чтение.

  5. На вкладке Слова песни щелкните Добавить.

  6. В поле Язык выберите нужный язык.

  7. Вставьте слова песни из буфера обмена в поле Текст.

щелкните, чтобы раскрыть Добавление слов, синхронизированных со звуком

    Самый простой способ добавления синхронизированных слов песни - преобразовать копию статических слов музыкального файла с помощью расширенного редактора меток.

  1. Выполните шаги вышеописанной процедуры добавления статических слов песни, не забывая после каждой стихотворной строчки нажимать клавишу ВВОД.

  2. На вкладке Слова песниРасширенный редактор меток щелкните Синхронизированные слова песни.

  3. Подождите, пока проигрыватель загрузит данные статических слов песни в область шкалы времени. Каждой строке статических слов песни назначается момент на шкале времени.

  4. Настройте значения моментов времени для синхронизации слов песни с вокалом музыкального файла. Для этого щелкните значение в столбце Время для стихотворения, щелкните Правка и введите новое значение момента времени.

    Можно проверить соответствие измененного значения вокалу музыкального файла, щелкнув значение момента времени, а затем Воспроизведение. Музыкальный файл будет воспроизведен, начиная с нового момента времени. Повторяйте этот шаг до приемлемой синхронизации.

  5. Для добавления слов песни щелкните Добавить в области шкалы времени. В области шкалы времени появится новая запись с произвольно назначенным моментом времени слева и текстом Введите здесь слова песни справа.

  6. Добавьте нужный текст и синхронизируйте время с вокалом.

  7. При желании добавьте дополнительные слова песни и нажмите кнопку ОК.

  8. Щелкните Применить, а затем кнопку ОК.

щелкните, чтобы раскрыть Показ слов песни

  1. В меню Воспроизведение выберите Стихи, субтитры и подписи и щелкните Включить, если доступно.

  2. Начните воспроизведение файла со словами песни и щелкните Проигрывается. Слова песни появятся в нижней части панели.

    Если у файла есть и заголовки, и слова песни, отображаться будут только заголовки. Если у файла имеются и синхронизированные со звуком, и статические слова песни, последние будут отображаться до первой синхронизированной стихотворной строки, после этого синхронизированные строки заменят статические. Статические слова песни можно удалить для отображения только синхронизированных со звуком.

Изображение для примечания Примечание

  • Несанкционированное использование и копирование защищенных авторскими правами материалов может быть нарушением закона об авторских правах США и других стран и регионов. Защищенные авторскими правами материалы включают (но не ограничены этим списком) программные продукты, документацию, графику, слова песен, фотографии, коллекции клипов, анимации, фильмы и видеоклипы, а также звук и музыку (в том числе в формате MP3). Нарушение законов США и международных законов об авторском праве может повлечь за собой серьезную гражданскую и уголовную ответственность.


Изменение громкости и других параметров передачи звука

С помощью проигрывателя Windows Media можно настраивать уровень громкости, управлять перепадами громкости как в песнях, так и между ними, добавлять переходы между песнями и изменять аудиоэффекты.

Содержание раздела:

  • Изменение параметров громкости
  • Создание плавных переходов между песнями при помощи функции плавного перехода
  • Изменение басов, стерео и других звуковых эффектов
    © Корпорация Майкрософт, 2006. Все права защищены.


Изменение настроек громкости в проигрывателе Windows Media

Показать все

В проигрывателе Windows Media есть несколько параметров настройки громкости, в том числе настройка уровня громкости, приглушение и уменьшение перепадов громкости в песне или между песнями. Следует помнить, что элементы управления других программ и оборудования могут влиять на параметры громкости и аудиоэффектов проигрывателя. Если возникли проблемы, попытайтесь настроить параметры передачи звука Windows, физические элементы управления динамиков, сабвуфера или усилителя или параметры любого другого программного обеспечения, используемого для настройки звуковой платы компьютера. Сведения о настройке громкости динамиков в Windows см. в разделе справки и поддержки Windows.

щелкните, чтобы раскрыть Настройка громкости и приглушение звука

  • Чтобы повысить или понизить уровень громкости, перемещайте ползунок Громкость Рисунок ползунка громкости. Чтобы приглушить звук, нажмите кнопку Выключить Рисунок кнопки «Выключить». Чтобы восстановить звук, снова нажмите кнопку Выключить Рисунок кнопки «Выключить».

щелкните, чтобы раскрыть Уменьшение перепадов громкости в песне

    Можно избежать резких перепадов громкости в музыке, уменьшив разницу между самыми громкими и самыми тихими звуками. Эта возможность доступна только для файлов, закодированных с использованием кодека Windows Media Audio 9 Lossless или кодека Windows Media Audio 9 Professional.

  1. Щелкните стрелку под вкладкой Проигрывается, наведите указатель на Дополнительные возможности, а затем выберите Тихий режим.

  2. Щелкните ссылку Включить, затем выполните одно из следующих действий/

    • Для меньшей разницы между громкими и тихими звуками щелкните Средняя.

    • Для наименьшей разницы между громкими и тихими звуками щелкните Небольшая.

  3. Чтобы скрыть параметры, нажмите кнопку Закрыть Рисунок кнопки «Закрыть» на панели дополнительных возможностей.

щелкните, чтобы раскрыть Уменьшение перепадов громкости между песнями

    Если песни воспроизводятся на разных уровнях громкости, можно выровнять (нормализовать) громкость при помощи проигрывателя, чтобы не настраивать громкость вручную, когда начинается новая песня. Проигрыватель делает это, считывая значение выравнивания громкости в файле и затем настраивая во время воспроизведения громкость в соответствии с ним. Выравнивание громкости доступно только для файлов в формате Windows Media или MP3, которые содержат значения выравнивания громкости. Это значение автоматически добавляется к файлам, создаваемым во время копирования с дисков. Кроме того, можно добавить это значение к файлам на компьютере, которые были добавлены в библиотеку проигрывателя. Добавление значения не изменяет ни качество файла, ни его воспроизведение в других проигрывателях или портативных устройствах. Чтобы включить выравнивание громкости, выполните следующие действия.

  1. Щелкните стрелку под вкладкой Проигрывается, наведите указатель на Дополнительные возможности, а затем выберите Плавный переход и автовыравнивание громкости.

  2. Щелкните ссылку Включить автовыравнивание громкости.

  3. Чтобы добавить значение выравнивания громкости к файлу, воспроизведите весь файл. Проигрыватель будет выравнивать громкость для этого файла при его воспроизведении в дальнейшем.

  4. Чтобы скрыть параметры, нажмите кнопку Закрыть Рисунок кнопки «Закрыть» на панели дополнительных возможностей.

  5. (Дополнительно) Чтобы добавить значения выравнивания громкости к файлам, выполните следующие действия.

    1. Щелкните стрелку под вкладкой Библиотека, а затем выберите Добавить в библиотеку.

    2. Нажмите кнопку Дополнительно, а затем установите флажок Добавить значения выравнивания громкости для всех файлов (медленно).


Создание плавных переходов между песнями при помощи функции плавного перехода

Проигрыватель Windows Media позволяет создавать постепенные переходы между песнями в списках воспроизведения при помощи функции плавного перехода. Когда эта функция включена, громкость в конце одной песни исчезает и постепенно понижается, в то время как громкость следующей песни появляется и постепенно нарастает. Функция плавного перехода доступна только при воспроизведении файлов форматов Windows Media Audio (WMA) или MP3, которые находятся либо в библиотеке, либо на компакт-диске с данными или компакт-диске в формате HighMAT. Функция плавного перехода недоступна для аудио-компакт-дисков.

  1. Щелкните стрелку под вкладкой Проигрывается, наведите указатель на Дополнительные возможности, а затем выберите Плавный переход и автовыравнивание громкости.

  2. Если видна ссылка Включить плавный переход, щелкните ее.

  3. Переместите ползунок, чтобы выбрать время перекрытия.

  4. Чтобы скрыть параметры, нажмите кнопку Закрыть Рисунок кнопки «Закрыть» на панели дополнительных возможностей.


Изменение низких частот, стерео и других звуковых эффектов в проигрывателе Windows Media

Показать все

В проигрывателе Windows Media можно настраивать басы, стерео и другие звуковые эффекты, включив эффекты SRS WOW. Кроме того, можно использовать графический эквалайзер, чтобы изменить некоторые частоты музыки или выбрать между альтернативными цифровыми аудиопотоками Dolby со сдвоенным моно. Дополнительные сведения по технологиям SRS WOW см. на веб-узле SRS. Имейте в виду, что при воспроизведении DVD-дисков использовать эффекты SRS WOW нельзя.

Элементы управления других программ и оборудования могут влиять на громкость и параметры звуковых эффектов проигрывателя. Если возникли проблемы, попробуйте настроить параметры звука в Windows, измените настройку динамиков, низкочастотного динамика или усилителя или параметры любого другого программного обеспечения, используемого для настройки звуковой платы компьютера. Сведения о настройке громкости динамиков в Windows см. в центре справки и поддержки Windows.

щелкните, чтобы раскрыть Настройка низкочастотных и стереозвуковых эффектов

  1. Щелкните стрелку под вкладкой Проигрывается, укажите на Дополнительные возможности, а затем выберите Эффекты SRS WOW.

  2. Щелкните ссылку Включить, если она видна, а затем выполните одно из следующих действий.

    • Чтобы усилить низкие частоты, передвиньте ползунок TruBass вправо.

    • Чтобы усилить стереоэффект, передвиньте ползунок Эффект WOW вправо.

    • Чтобы оптимизировать звуковой выход в соответствии с размером динамиков, щелкайте ссылку динамиков до тех пор, пока не появится один из следующих параметров: Обычные динамики, Большие динамики или Наушники.

  3. Чтобы скрыть эти параметры, нажмите кнопку Закрыть Рисунок кнопки «Закрыть» на панели дополнительных возможностей.

щелкните, чтобы раскрыть Настройка графического эквалайзера

  1. Щелкните стрелку под вкладкой Проигрывается, укажите на Дополнительные возможности, а затем выберите Графический эквалайзер.

  2. Щелкните ссылку Включить, если она видна, а затем выполните одно из следующих действий.

    • Выберите параметр, например рок или джаз, в списке По умолчанию.

    • Создайте собственную установку, передвигая ползунки эквалайзера до нужных уровней. Эти изменения автоматически сохраняются в предустановке Определяется пользователем.

    • Чтобы управлять тем, как ползунки двигаются относительно друг друга, нажмите одну из кнопок параметров ползунка слева от эквалайзера.

    • Чтобы восстановить значения по умолчанию, щелкните Сброс ссылки.

  3. Чтобы скрыть эти параметры, нажмите кнопку Закрыть Рисунок кнопки «Закрыть» на панели дополнительных возможностей.

щелкните, чтобы раскрыть Выбор аудиопотока Dolby со сдвоенным моно

  1. Щелкните стрелку под вкладкой Проигрывается, наведите указатель мыши на пункт Дополнительные возможности, а затем выберите Графический эквалайзер.

  2. Передвиньте ползунок Баланс Рисунок ползунка «Баланс» до конца налево или направо, чтобы выбрать один аудиопоток для прослушивания через динамики.

  3. Чтобы скрыть эти параметры, нажмите кнопку Закрыть Рисунок кнопки «Закрыть» на панели дополнительных возможностей.

    Dolby и символ DD являются охраняемыми товарными знаками Dolby Laboratories. Изготовлено по лицензии Dolby Laboratories. Dolby и символ DD являются товарными знаками Dolby Laboratories. Конфиденциальные неопубликованные работы. (С) Dolby Laboratories, 1992–1997. Все права защищены.


Изменение размера и режима экрана проигрывателя

Проигрыватель Windows Media имеет пять режимов экрана, между которыми можно переключаться, выбирая наиболее подходящий для просматриваемого содержимого. Также есть несколько параметров изменения размера проигрывателя для соответствия размеру видео, просмотра видео в полноэкранном режиме и отображения классических меню (строки меню).

Содержание раздела:

  • Переключение между режимами экрана
  • Просмотр видео на полном экране
  • Изменение размера проигрывателя в соответствии с размером видео
  • Показать или скрыть классические меню
© Корпорация Майкрософт, 2006. Все права защищены.


Переключение между режимами экрана в проигрывателе Windows Media

Показать все

В проигрывателе Windows Media есть четыре режима экрана: полный (режим по умолчанию), обложка, компактный, полноэкранный и свернутый режим. Режим легко переключить на наиболее подходящий для просматриваемого мультимедиа.

щелкните, чтобы раскрыть Переключение из полного режима в компактный режим

    Компактный режим позволяет видеть только элементы управления проигрывателя.

  • Нажмите кнопку Переключиться в компактный режим Рисунок кнопки «Переключиться в компактный режим» в правом нижнем углу проигрывателя.

    Чтобы восстановить полный режим проигрывателя, нажмите эту кнопку снова.

щелкните, чтобы раскрыть Переключение из полного режима в режим обложки

    Режим обложки позволяет использовать настроенный, альтернативный вид проигрывателя.

  • Нажмите клавиши CTRL+2, чтобы переключить вид проигрывателя на последнюю из выбранных обложек.

    Дополнительные сведения о режиме обложки см. в разделе Изменение вида проигрывателя при помощи обложек.

щелкните, чтобы раскрыть Переключение из режима обложки в полный режим

    Полный режим — это режим проигрывателя по умолчанию. Он обеспечивает полный доступ ко всем функциям проигрывателя.

  • Щелкните правой кнопкой мыши в любом месте проигрывателя, а затем выберите команду Вернуться в полный режим.

щелкните, чтобы раскрыть Переключение из полного режима или режима обложки в свернутый режим

    Свернутый режим позволяет свернуть проигрыватель в значок на панели задач Windows, сохраняя при этом доступ к элементам управления воспроизведением и возможность просматривать зрительные образы и сведения о воспроизводимом файле.

  • Щелкните правой кнопкой мыши свободную область панели задач Windows (например, под системными часами), укажите Панели инструментов, а затем выберите команду Проигрыватель Windows Media.

    Это действие включает режим, и его нужно выполнить только один раз. При включении этого режима рядом с командой Проигрыватель Windows Media появляется флажок. Чтобы в дальнейшем переключить проигрыватель в свернутый режим, просто нажмите в проигрывателе кнопку Свернуть.

щелкните, чтобы раскрыть Переключение из свернутого режима в полный режим или режим обложки

  • В свернутом режиме щелкните в любом месте проигрывателя, кроме кнопок или элемента управления звуком. Проигрыватель вернется в предыдущий режим.

щелкните, чтобы раскрыть Переключение из полного режима или режима обложки в полноэкранный режим

    В полноэкранном режиме видеозаписи DVD-фильмы и изображения заполняют при воспроизведении весь экран.

  1. Начните воспроизведение (или приостановите воспроизведение) видеозаписи, телепередачи, DVD-диска или песни со зрительным образом.

  2. Нажмите кнопку Полноэкранный вид Рисунок кнопки «Полноэкранный вид» или нажмите клавиши ALT+ВВОД.

    Чтобы вернуться в полный режим, нажмите клавишу ESC. Дополнительные сведения о полноэкранном режиме см. в разделе Просмотр видео на полном экране.


Просмотр видео на полном экране в проигрывателе Windows Media

Показать все

Можно смотреть видео, телевизионные передачи, DVD-диски или песни с отображением в проигрывателе Windows Media в полноэкранном режиме. Когда проигрыватель находится в полноэкранном режиме, можно управлять воспроизведением либо при помощи экранных элементов управления, либо при помощи кнопок и других элементов совместимой мыши.

щелкните, чтобы раскрыть Управление воспроизведением с помощью экранных элементов

  1. При воспроизведении или приостановке видео нажмите кнопку Полноэкранный вид Рисунок кнопки «Полноэкранный вид» или нажмите клавиши ALT+ВВОД.

    При переключении в полноэкранный режим управляющие элементы проигрывателя могут появиться на короткое время (зависящее от возможностей видеоплаты и функциональных возможностей просматриваемых видео- или DVD-дисков). Если элементы управления воспроизведением не отображаются и при этом они не были настроены на скрытие при полноэкранном режиме, подвигайте мышью, чтобы они снова появились.

  2. Щелкните элементы управления воспроизведением в нижней части экрана.

  3. Чтобы вернуться в полный режим, нажмите клавишу ESC или подвигайте мышью и нажмите кнопку Выход из полноэкранного режима Рисунок кнопки «Выход из полноэкранного режима».

щелкните, чтобы раскрыть Управление воспроизведением с помощью мыши

  1. Отключите элементы управления полного экрана, выполнив следующие действия.

    1. Щелкните стрелку под вкладкой Проигрывается, нажмите Дополнительные возможности... и откройте вкладку Быстродействие.

    2. Щелкните Дополнительно.

    3. В группе Ускорение видео снимите флажок Отображать элементы управления в полноэкранном режиме.

  2. При воспроизведении или приостановке видео нажмите кнопку Полноэкранный вид Рисунок кнопки «Полноэкранный вид» или нажмите клавиши ALT+ВВОД.

  3. Следующая таблица демонстрирует различные элементы управления воспроизведением при помощи мыши. Выполняйте при помощи мыши следующие задачи.

    Действие

    Используйте этот элемент управления мыши

    Воспроизведение или приостановка

    Щелкните левой кнопкой мыши

    Быстрая перемотка вперед

    Нажмите и удерживайте переднюю кнопку большого пальца

    Перемотка назад

    Нажмите и удерживайте заднюю кнопку большого пальца

    Перейти к предыдущему элементу

    Нажмите заднюю кнопку большого пальца

    Перейти к следующему элементу

    Нажмите переднюю кнопку большого пальца

    Увеличить или уменьшить громкость

    Прокрутите колесико мыши от себя, чтобы увеличить громкость, или к себе, чтобы уменьшить громкость

    Выключить звук или включить звук

    Нажмите кнопку колесика

    Показать другие команды

    Нажмите правую кнопку

  4. Чтобы вернуться в полный режим, нажмите клавишу ESC.

    5. Изображение для примечания Примечание

    • Не все мыши совместимы с этой функцией.

См. также

Сочетания клавиш

Переключение между режимами экрана

©Корпорация Майкрософт, 2006. Все права защищены.


Изменение размера проигрывателя Windows Media в соответствии с размером видео

Показать все

Имеется два параметра для автоматического управления размером изображения видео или DVD, просматриваемых в проигрывателе Windows Media. Однако можно изменить размер проигрывателя и вручную. В таблице приводятся сведения о том, как два параметра автоматического изменения размера работают вместе.

Этот параметр | Действие
Вкл/Вкл | Рекомендуется выбирать эту конфигурацию. Размер проигрывателя автоматически меняется для воспроизведения видео с наиболее подходящим размером (или в установленном процентном отношении). Кроме того, проигрыватель автоматически меняет размер видео при изменении размера проигрывателя вручную.
Вкл/Выкл | Видео изменяет размер в соответствии с размером проигрывателя. Все размеры в процентах, которые, возможно, были установлены, отклоняются.
Выкл/Вкл | Размер проигрывателя изменяется при запуске воспроизведения видео; однако изменение размеров проигрывателя не влияет на размеры видео (не считая обрезки видео, если проигрыватель меньше, чем видео). Если размеры видео в процентах уже установлены, размеры проигрывателя меняются так, чтобы соответствовать им.
Выкл/Выкл | Размер видео меняется так, чтобы соответствовать установленным размерам видео в процентах (если размеры проигрывателя достаточно велики, чтобы соответствовать видео при указанных процентах), или видео обрезается (если размеры проигрывателя слишком малы, чтобы соответствовать видео при указанных процентах). Изменение размеров проигрывателя не влияет на размеры видео (не считая обрезки видео, если проигрыватель меньше, чем видео).

щелкните, чтобы раскрыть Выбор параметра автоматического изменения размера

  • В меню Вид наведите указатель на Размер видео, а затем выберите одно или оба следующих действия.

    • Процент размера видео или Видео по размеру проигрывателя.

    • Проигрыватель по размеру видео при запуске.

щелкните, чтобы раскрыть Изменение размера видео вручную

  • В полноэкранном режиме перетащите правый нижний угол проигрывателя в любом направлении.


Показать или скрыть классические меню в проигрывателе Windows Media

Показать все

Классические меню (которые раньше назывались строкой меню) дают доступ почти ко всем функциям проигрывателя. По умолчанию они скрыты.

Хотя многие функции классических меню отображаются также в раскрывающихся меню под вкладками Проигрывается, Библиотека, Копировать с компакт-диска, Запись и Синхронизация, возможно, понадобится отобразить классические меню, чтобы получить доступ к менее часто используемым командам, которые появляются только в меню Файл, Вид, Воспроизведение, Сервис и Справка.

щелкните, чтобы раскрыть Показать классические меню

  • Выполните одно из следующих действий.

    • Щелкните правой кнопкой мыши пустое пространство панели задач (например, пространство слева от вкладки Проигрывается) или пустое пространство слева или справа от элементов управления воспроизведением, а затем выберите команду Отображать классические меню.

    • Нажмите клавиши Ctrl+M.

щелкните, чтобы раскрыть Скрыть классические меню

  • Выполните одно из следующих действий.

    • В меню Вид выберите команду Классические меню.

    • Нажмите клавиши Ctrl+M.


Использование защищенных файлов

В данном разделе содержатся сведения о способах использования файлов, защищенных правами использования мультимедиа, например песен, загруженных из электронных магазинов. Эта технология, применяемая для создания и использования защищенных файлов, называется «управление цифровыми правами».

Содержание раздела:

  • Вопросы и ответы по управлению цифровыми правами
© Корпорация Майкрософт, 2006. Все права защищены.


Вопросы и ответы об управлении цифровыми правами для проигрывателя Windows Windows Media

Показать все

Здесь приведены ответы на некоторые распространенные вопросы об управлении цифровыми правами (DRM), правах использования мультимедиа и защищенных Windows файлах мультимедиа. Если ответ на ваш вопрос здесь отсутствует, смотрите вопросы и ответы о проигрывателе Windows Windows Media на веб-узле .

щелкните, чтобы раскрыть Что такое DRM?

Аббревиатура DRM означает управление цифровыми правами. Технологию DRM используют поставщики содержимого, такие как интернет-магазины, чтобы контролировать использование и распространение цифровых музыкальных и видеофайлов, приобретаемых пользователями. Интернет-магазины продают и дают напрокат музыкальные файлы и фильмы, к которым применяется DRM.

Проигрыватель Windows Windows Media, а также большинство интернет-магазинов и новых устройств поддерживают или используют управление цифровыми правами 10 (DRM 10) Windows Media. Дополнительные сведения об устройствах, которые поддерживают Windows Media DRM, смотрите на веб-страницеНайти устройства.

щелкните, чтобы раскрыть Что такое защищенный файл?

Защищенный файл - это файл, к которому применяется DRM.

щелкните, чтобы раскрыть Что такое права использования мультимедиа?

Права использования мультимедиа - это разрешения использовать защищенный файл определенным образом. Поставщики содержимого, например интернет-магазины, могут указать, как использовать приобретаемые у них защищенные файлы. Например, поставщик содержимого может дать право воспроизводить файл на компьютере (право воспроизведения), записывать файл на аудио компакт-диск (право записи) или синхронизировать файл с портативным устройством (право синхронизации).

Каждое право имеет определенные уровни. Например, поставщик содержимого может дать следующие права использования:

  • Право воспроизводить неограниченное число раз конкретный музыкальный файл на компьютере

  • Право синхронизировать этот музыкальный файл с двумя портативными устройствами пять раз в месяц

  • Право записать музыкальный файл на аудио компакт-диск два раза

щелкните, чтобы раскрыть Права использования мультимедиа хранятся в аудио- или видеофайле?

Нет. Права использования мультимедиа хранятся на компьютере отдельно от аудио- и видеофайлов. Сведения о том, как просмотреть права использования для защищенного файла, смотрите в этом разделе в ответе на вопрос о том, как узнать, какими правами использования защищенного файла обладает пользователь.

щелкните, чтобы раскрыть Что такое лицензия?

Лицензия - это другое название прав использования мультимедиа.

щелкните, чтобы раскрыть Как проигрыватель использует права использования мультимедиа?

При попытке использования защищенного файла в проигрывателе производится проверка наличия установленных на компьютере действующих прав использования мультимедиа для этого пользователя. Если права использования мультимедиа разрешают пользователю выполнение запрошенного действия (например, синхронизация файла с устройством), то проигрыватель выполняет это действие.

Если проигрыватель не находит на компьютере действующих прав использования мультимедиа или эти права не разрешают пользователю выполнение запрошенного действия, то проигрыватель не выполняет это действие. Как правило, проигрыватель выводит сообщение об ошибке с указанием причины невыполнения действия или отображает рядом с защищенным файлом кнопку Ошибка Изображение кнопки «Ошибка» или кнопку Сведения Изображение кнопки «Сведения», которую можно нажать или навести на нее указатель для получения дополнительных сведений.

щелкните, чтобы раскрыть Как можно загрузить права использования мультимедиа?

В большинстве случаев о загрузке прав использования мультимедиа не следует беспокоиться. При необходимости проигрыватель, как правило, загружает права автоматически.

Однако в некоторых случаях проигрыватель не может загрузить права использования мультимедиа. В этих случаях проигрыватель, как правило, отображает сообщение с указанием имеющихся возможностей. Просто следуйте инструкциям на экране.

Если проигрыватель направит пользователя в интернет-магазин, возможно, понадобится ввести имя учетной записи пользователя и пароль для продолжения. Интернет-магазин может потребовать от пользователя обновить данные счета для оплаты или заплатить, чтобы загрузить дополнительные права использования, например право записи музыкального файла на аудио компакт-диск.

Обратите внимание: проигрыватель не сможет автоматически загрузить права использования мультимедиа, если выключен параметр Автоматически загружать права использования при воспроизведении и синхронизации файла (по умолчанию он включен). Чтобы убедиться, что этот параметр включен, выполните следующие действия:

  1. Щелкните стрелку под вкладкой Проигрывается, затем щелкните Дополнительно и далее вкладку Конфиденциальность.

  2. Убедитесь, что установлен флажок Автоматически загружать права использования при воспроизведении и синхронизации файла.

Кроме того, если оформлена подписка на мультимедиа через электронный магазин, рекомендуется включить параметр Автоматически проверять, если защищенные файлы необходимо обновить (по умолчанию он включен). Когда этот параметр включен, проигрыватель периодически проверяет наличие в библиотеке приобретенных файлов и файлов подписки с отсутствующими правами использования мультимедиа, файлов с истекшими правами или файлов с правами, которые скоро истекут. Проигрыватель попытается загрузить права из Интернета. Это помогает улучшить воспроизведение, запись и синхронизацию приобретенных файлов и файлов подписки. Чтобы убедиться, что этот параметр включен, выполните следующие действия:

  1. Щелкните стрелку под вкладкой Проигрывается, затем щелкните Дополнительно и далее вкладку Конфиденциальность.

  2. Убедитесь, что установлен флажок Автоматически проверять, если защищенные файлы необходимо обновить.

Если на компьютере отсутствуют все права использования мультимедиа для файлов, полученных из интернет-магазина, магазин может предложить способ восстановления этих прав. Дополнительные сведения смотрите в этом разделе, в ответе на вопрос о том, как восстановить права использования мультимедиа.

щелкните, чтобы раскрыть Как можно выяснить, что файл защищен?

Существует несколько способов выяснения, защищен файл или нет:

  • Чтобы выяснить, какие файлы защищены в библиотеке, необходимо отобразить столбец Защита в области сведений. Рядом с каждым защищенным файлом в столбце Защита появится «Да». Чтобы выполнить сортировку по значению поля в столбце Защита, щелкните название столбца.

    Дополнительные сведения об изменении отображаемых столбцов в библиотеке смотрите в разделе Изменение способа отображения элементов в библиотеке.

  • При воспроизведении файла, загруженного на компьютер, щелкните правой кнопкой мыши файл в панели списка, затем щелкните Свойства и вкладку Права использования мультимедиа. Если файл защищен, в поле Права использования мультимедиа появятся условия лицензионного соглашения. Если в поле Права использования мультимедиа пусто, значит, файл не защищен, или файл защищен, но права использования отсутствуют на компьютере или воспроизводится файл, загружаемый на компьютер через Интернет (например, воспроизводится содержимое подписки непосредственно с веб-узла интернет-магазина).

щелкните, чтобы раскрыть Как можно выяснить, какие у пользователя есть права на использование защищенного файла?

Поставщик содержимого указывает, какие права использования он предоставляет пользователю. Чтобы просмотреть права использования для защищенного файла, выполните следующие действия:

  1. В проигрывателе щелкните вкладку Библиотека.

  2. В области сведений щелкните правой кнопкой мыши защищенный файл, затем Свойства.

  3. Щелкните вкладку Права использования мультимедиа.

    Права использования указаны в поле Права использования мультимедиа. Если в поле Права использования мультимедиа сведения отсутствуют, это возможно по одной из следующих причин:

    • Права использования мультимедиа для защищенного файла отсутствуют на компьютере.

    • Истек срок действия прав использования мультимедиа для защищенного файла.

    • Файл не защищен.

    • Файл не загружен на компьютер. Например, файл может являться содержимым подписки, которое загружается на компьютер из интернет-магазина.

щелкните, чтобы раскрыть В чем отличие содержимого подписки от приобретенного содержимого?

Приобретенное содержимое относится к аудио- и видеофайлам, которые получены из интернет-магазина за единовременную плату. Например, при покупке музыкального файла большинство интернет-магазинов дают право на воспроизведение, запись и синхронизацию с незначительными ограничениями или без них.

Содержимое подписки относится к аудио- и видеофайлам, которые получены во временное пользование из интернет-магазина, как правило, за ежемесячную плату. Например, при аренде музыкального файла большинство интернет-магазинов дают право на воспроизведение в течение ограниченного периода времени. Некоторые магазины также дают право на синхронизацию музыкального файла с портативным устройством ограниченное число раз. Ни один магазин не дает право на запись музыкального файла подписки на аудио компакт-диск. Если подписка не продлена после истечения периода аренды, воспроизведение или синхронизация данного содержимого подписки далее невозможны.

Чтобы определить, является файл, загруженный на компьютер, содержимым подписки или приобретенным, просмотрите права использования мультимедиа для этого файла. Для файлов подписки, как правило, в поле Права использования мультимедиа указана дата истечения срока подписки. Дополнительные сведения о том, как просмотреть права использования, смотрите в этом разделе, в ответе на вопрос о том, как узнать, какими правами использования защищенного файла обладает пользователь.

В некоторых случаях определить, является файл содержимым подписки или приобретенным, можно, отобразив столбец Ключевые слова в библиотеке. Дополнительные сведения о смене отображаемых столбцов в библиотеке смотрите в разделе Изменение способа отображения элементов в библиотеке.

Дополнительные сведения об использовании интернет-магазинов см. в разделе Продажа через интернет-магазины.

щелкните, чтобы раскрыть Можно ли удалить DRM из файла?

Нет. Если к файлу применяется DRM, то удалить DRM из файла нельзя.

Если содержимое компакт-диска было скопировано при включенном параметре Музыка с защитой от копирования, эти файлы являются защищенными. Хотя удалить DRM из этих файлов нельзя, можно удалить файлы и снова скопировать содержимое компакт-диска при выключенном параметре Музыка с защитой от копирования.

Дополнительные сведения о защите от копирования и копировании смотрите в разделе Вопросы и ответы о копировании музыки.

щелкните, чтобы раскрыть Что такое персональная защита от копирования?

При копировании содержимого компакт-диска есть возможность скопировать защиту файлов, чтобы эти файлы можно было воспроизводить только на ограниченном количестве компьютеров. Этот процесс иногда называют персональной защитой от копирования, в отличие от «стандартной» защиты от копирования, которую интернет-магазины используют для предлагаемых ими файлов. Персональная и стандартная защиты от копирования используют DRM, чтобы ограничить возможности использования файлов. Однако в случае персональной защиты от копирования поставщиком содержимого для этих файлов считается пользователь, а не интернет-магазин. Дополнительные сведения о защите от копирования компакт-дисков смотрите в разделе Вопросы и ответы о копировании музыки.

щелкните, чтобы раскрыть Как можно создать резервную копию прав использования мультимедиа?

Эта версия проигрывателя не позволяет создавать резервную копию прав использования мультимедиа. Однако в зависимости от источника получения защищенных файлов права использования мультимедиа можно восстановить через Интернет. Дополнительные сведения смотрите в этом разделе, в ответе на вопрос о том, как восстановить права использования мультимедиа.

щелкните, чтобы раскрыть Как можно восстановить права использования мультимедиа?

При получении сообщения об ошибке, указывающего на отсутствие права воспроизведения, записи или синхронизации файла, для которого эти права раньше были, восстановление прав использования мультимедиа, возможно, устранит эту проблему. Есть несколько вариантов действий:

  • Если файл получен из электронного магазина, магазин может предоставлять возможность восстановления прав использования мультимедиа (лицензии). В некоторых магазинах эта процедура называется активацией компьютера, авторизацией компьютера, восстановлением библиотеки или синхронизацией лицензии.

    Процедура восстановления прав меняется от магазина к магазину. В одних магазинах можно щелкнуть стрелку под вкладкой Интерактивные магазины, навести указатель на имя магазина и выбрать такую команду как Восстановить библиотеку. В других магазинах, возможно, потребуется выбрать Обзор всех интерактивных магазинов, щелкнуть магазин в списке, установить программное обеспечение магазина, а затем щелкнуть на странице магазина ссылку клиентской службы или управления счетом.

    Магазин может ограничить число восстановлений прав или число компьютеров, на которых музыкальные и видеофайлы могут использоваться. Некоторые магазины вовсе не разрешают восстановление прав использования мультимедиа. Дополнительные сведения о политиках магазинов см. на веб-узле магазина по ссылкам «Помощь» или «Поддержка клиентов».

    Дополнительные сведения об использовании защищенных файлов и электронных магазинов см. на странице вопросов и ответов по проигрывателю Windows Media в Интернете (возможно, страница на английском языке).

  • Если музыкальный файл был скопирован с компакт-диска при включенном параметре Музыка с защитой от копирования, возможно, восстановить права использования удастся воспроизведением этого файла. Вы получите приглашение соединиться с веб-страницей Майкрософт, которая содержит сведения о восстановлении прав ограниченное число раз.

См. также

Устранение неполадок

©Корпорация Майкрософт, 2006. Все права защищены.


Упорядочение коллекции мультимедиа

С помощью проигрывателя Windows Media можно упорядочивать коллекцию мультимедиа, в том числе музыку, видео и изображения. Перед упорядочиванием файлов мультимедиа их нужно добавить в библиотеку проигрывателя; файлы в библиотеке будут автоматически упорядочены по категориям, чтобы их было легко найти. Добавив файлы, можно выполнять с ними различные действия, включающие воспроизведение, запись на компакт-диски, создание списков воспроизведения или синхронизацию с переносными медиа-устройствами.

Содержание раздела:

  • Управление библиотекой
  • Добавление и изменение сведений о файлах мультимедиа
  • Использование списков воспроизведения
© Корпорация Майкрософт, 2006. Все права защищены.


Библиотека проигрывателя Windows Media: рекомендуемые ссылки

Библиотека является областью проигрывателя Windows Media, которая помогает управлять любимой музыкой, видеороликами и изображениями, хранящимися на компьютере. Она позволяет легко отыскивать и проигрывать цифровые мультимедийные файлы, а также выбирать содержимое для записи на компакт-диски или выполнять синхронизацию с портативным устройством. Чтобы узнать подробнее, как пользоваться библиотекой, щелкните одну из следующих ссылок:

  • Добавление элементов в библиотеку

  • Удаление элементов из библиотеки

  • Вопросы и ответы по библиотеке

  • Поиск элементов в библиотеке

  • Выполнение расширенного поиска

  • Изменение отображения элементов библиотеки

  • Добавление и редактирование информации о файлах мультимедиа


Добавление элементов в библиотеку проигрывателя Windows Media

Показать все

Библиотека проигрывателя Windows Media может использоваться для упорядочивания на компьютере мультимедийной коллекции музыки, видео и изображений. Когда файлы включены в библиотеку, их можно проигрывать, записывать на компакт-диски, можно создавать списки воспроизведения, делать синхронизацию файлов с портативными проигрывателями музыки и фильмов, а также совместно использовать в домашней локальной сети. Есть несколько способов добавления файлов в библиотеку.

  • Наблюдение за папками. При запуске проигрывателя он автоматически просматривает определенные папки, заданные по умолчанию, в поисках музыки, видеороликов и изображений, и автоматически добавляет их в библиотеку. Если добавить или удалить файлы в этих папках, проигрыватель автоматически обновит содержимое библиотеки. Можно указать проигрывателю другие папки для наблюдения, если мультимедийная информация расположена в папках, которые не наблюдаются автоматически по умолчанию.

  • Добавление воспроизводимого файла. Если проигрывается файл с компьютера или из Интернета, проигрыватель автоматически добавляет файл в библиотеку, если его там еще нет. Проигрыватель не добавляет воспроизводимый файл в библиотеку, если тот находится на съемном мультимедийном устройстве или съемном запоминающем устройстве, или хранится в общей сетевой папке. Например, если проигрывается файл, хранимый на флэш-карте, на компакт-диске или в общей сетевой папке на другом компьютере в сети, проигрыватель не станет автоматически добавлять файл в библиотеку.

  • Копирование музыки с компакт-диска. Можно использовать проигрыватель для копирования записей с музыкальных компакт-дисков. В процессе копирования записи преобразуются в файлы на компьютере.

  • Загрузка музыки и видео из электронных магазинов. Можно подписаться на услуги электронных магазинов прямо из проигрывателя. Подписавшись, можно загружать музыкальные и видеофайлы из электронных магазинов.

В этом разделе описаны два способа. Чтобы узнать о других способах, см. Копирование музыки с компакт-диска и Покупка в электронных магазинах.

щелкните, чтобы раскрыть Смена наблюдаемых проигрывателем папок.

  1. Нажмите стрелку под вкладкой Библиотека, затем щелкните Добавить в библиотеку.

  2. В диалоговом окне Добавить в библиотеку щелкните одно из значений параметра:

    • Мои личные папки. Используйте это значение параметра для наблюдения за мультимедиными файлами, хранимыми в папках «Моя музыка», «Мои рисунки» и «Мои видеозаписи», а также для наблюдения за одноименными общими папками, к которым имеют доступ все пользователи данного компьютера.

    • Мои папки и папки, к которым у меня есть доступ. Используйте это значение параметра для наблюдения за мультимедийными файлами, хранимыми в персональных и общих папках «Моя музыка», «Мои рисунки» и «Мои видеозаписи», а также для наблюдения за одноименными персональными папками других пользователей данного компьютера. Обратите внимание на то, что наблюдение за файлами в персональных папках другого пользователя возможно, если он открыл их вам для совместного использования. Чтобы узнать, как открыть папки для совместного использования другому пользователю данного компьютера, см. раздел справки и поддержки Windows.

  3. Нажмите кнопку Дополнительно и выполните одно из следующих действий:

    • Для автоматического наблюдения за дополнительными папками нажмите Добавить, а затем укажите местоположение папки.

    • Чтобы прекратить наблюдение за дополнительными папками, выбранными ранее, щелкните папку, подлежащую удалению из списка, затем щелкните Удалить. Чтобы прекратить наблюдение за папками, добавленными автоматически, щелкните папку, затем нажмите Пропустить.

    • Чтобы указать, должен ли проигрыватель добавить в библиотеку ранее удаленные файлы, установите или снимите флажок Добавить файлы, ранее удаленные из библиотеки.

    • Для предотвращения добавления в библиотеку файлов, размер которых меньше некоторой величины, введите ограничение размера в полях Звуковые файлы и Файлы видео.

щелкните, чтобы раскрыть Внесение изменений в правила добавления в библиотеку воспроизводимых мультимедийных файлов

  1. Нажмите стрелку под вкладкой Библиотека, щелкните Дополнительно, а затем нажмите вкладку Проигрыватель.

  2. Чтобы отказаться от добавления в библиотеку проигрываемых файлов, хранящихся на компьютере или в Интернете, снимите флажок Добавлять воспроизводимые файлы мультимедиа в библиотеку.

См. также

Удаление элементов из библиотеки

©Корпорация Майкрософт, 2006. Все права защищены.


Удаление элементов из библиотеки проигрывателя Windows Media.

Показать все

В этом разделе описано, как удалять файлы и устройства из библиотеки проигрывателя Windows Media. Можно также удалить информацию о воспроизведенных файлах.

щелкните, чтобы раскрыть Удаление файла из библиотеки

  1. Щелкните вкладку Библиотека.

  2. Щелкните правой кнопкой элемент, который нужно удалить, и в контекстном меню выберите пункт Удалить.

    Чтобы выделить несколько смежных элементов, нажмите и удерживайте клавишу SHIFT в процессе выделения. Чтобы выделить несколько несмежных элементов, нажмите и удерживайте клавишу CTRL в процессе выделения. Щелкните выделенные элементы правой кнопкой и в контекстном меню выберите пункт Удалить.

  3. Если появится приглашение, выберите один из следующих параметров.

    • Удалить только из библиотеки

      Данный параметр удаляет ссылку из библиотеки, но не удаляет соответствующий файл с компьютера.

    • Удалить из библиотеки и с компьютера

      Данный параметр удаляет как ссылку из библиотеки, так и файл с компьютера.

    Изображение для примечания Примечание

    • Если ранее при появлении этого приглашения был установлен флажок Больше не показывать это сообщение и требуется изменить способ удаления файлов проигрывателем, выполните следующие действия. Щелкните стрелку под вкладкой Библиотека и нажмите кнопку Дополнительно. На вкладке Библиотека установите или снимите флажок Удалять файлы с компьютера при удалении из библиотеки.

щелкните, чтобы раскрыть Удаление устройства из библиотеки

    Можно удалить всю информацию об устройстве, включая список синхронизированных с ним файлов, если требуется, чтобы эта информация больше не появлялась в проигрывателе. После этого для последующего использования устройства понадобится настроить синхронизацию.

  1. Отключение устройства от компьютера.

  2. В области переходов щелкните правой кнопкой удаляемое устройство и выберите команду Прекратить отношения синхронизации.

    Если при выполнении этих действий устройство подключено, то оно будет переведено на ручную синхронизацию и некоторая информация о нем сохранится в проигрывателе.

См. также

Добавление элементов в библиотеку

Вопросы и ответы по библиотеке

Устранение неполадок

©Корпорация Майкрософт, 2006. Все права защищены.


Вопросы и ответы по библиотеке проигрывателя Windows Media

Показать все

Приведены ответы на некоторые типичные вопросы о библиотеке проигрывателя Windows Media. Если ответ на ваш вопрос здесь отсутствует, смотрите Вопросы и ответы по проигрывателю Windows Media на веб-узле.

щелкните, чтобы раскрыть Что такое библиотека и как ее просмотреть?

Библиотека является областью проигрывателя, отображающей информацию о музыке, изображениях и видеороликах, имеющихся на компьютере. Она позволяет легко отыскивать и проигрывать цифровые мультимедийные файлы, а также выбирать содержимое для записи на компакт-диски или выполнять синхронизацию с портативным музыкальным проигрывателем.

Чтобы просмотреть библиотеку, запустите проигрыватель, а затем нажмите вкладку Библиотека.

щелкните, чтобы раскрыть Как просмотреть изображения, видеоролики или телевизионные записи из библиотеки

Если щелкнуть вкладку Библиотека, то проигрыватель покажет мультимедийную категорию, которая просматривалась последний раз (например, категория Музыка). Можно просматривать в библиотеке другие виды мультимедиа, если выбрать другую категорию: Изображения, Видео или ТВ-записи.

Для выбора другой категории нажмите кнопку Выберите категорию Рисунок «Выберите категорию» , а затем щелкните желаемую категорию (например, Изображения).

Кнопка Выберите категорию расположена в левом верхнем углу проигрывателя (под кнопками Назад и Вперед). Значок на кнопке меняется в зависимости от выбранной категории (например, если выбрана категория Музыка, значок имеет вид ноты).

щелкните, чтобы раскрыть Как пополнять содержимое библиотеки?

Чтобы узнать, как пополнить содержимое библиотеки, см. раздел Добавление элементов в библиотеку.

щелкните, чтобы раскрыть В чем отличие библиотеки от папок Windows «Моя музыка», «Мои видеозаписи», «Мои рисунки».

Папки Windows «Моя музыка», «Мои видеозаписи» и «Мои рисунки» содержат собственно компьютерные файлы, а библиотека проигрывателя содержит ссылки на эти файлы. В сравнении с папками Windows библиотека дает лучшие средства для упорядочивания и использования мультимедийного содержимого.

щелкните, чтобы раскрыть Библиотека содержит копии мультимедийных файлов или только ссылки на них?

Библиотека является базой данных, которая содержит ссылки на мультимедийные файлы, расположенные на компьютере. Она не включает сами мультимедийные файлы или их копии. Чтобы узнать, где на компьютере хранятся элементы, упоминаемые в библиотеке, см. описание процедуры поиска местоположения библиотечного файла в разделе Поиск элементов в библиотеке.

щелкните, чтобы раскрыть Как можно переместить библиотеку с одного компьютера на другой?

Библиотека является базой данных, которая содержит ссылки на мультимедийные файлы, расположенные на компьютере. Одной из причин, почему нельзя перенести библиотеку с одного компьютера на другой, является то, что ссылки в базе данных станут некорректными.

Если нужно реплицировавть текущую библиотеку на другой компьютер, необходимо скопировать туда мультимедийные файлы и затем добавить их в новую библиотеку. Чтобы узнать, как пополнить содержимое библиотеки, см. раздел Добавление элементов в библиотеку.

См. также

Управление библиотекой

©Корпорация Майкрософт, 2006. Все права защищены.


Поиск элементов в библиотеке проигрывателя Windows Media

Показать все

Поиск элементов в библиотеке выполняется средствами проигрывателя Windows Media, а также можно искать элементы в электронных магазинах, где пользователь зарегистрирован. Можно отыскать местоположение на компьютере файлов из библиотеки или найти другую музыкальную запись из того же альбома.

щелкните, чтобы раскрыть Поиск элементов в библиотеке

    Чтобы элементы библиотеки было легко найти, их сведения о файлах мультимедиа должны быть полными и точными. При необходимости можно добавлять или редактировать сведения о файлах мультимедиа.

  1. Щелкните вкладку Библиотека.

  2. В адресной строке нажмите кнопку Выберите категорию Рисунок «Выберите категорию» и выберите тип мультимедиа для поиска. Например, нажмите Изображения для поиска изображений в библиотеке.

  3. Введите в поле поиска искомый текст. Обратите внимание, что при задании шаблона поиска нельзя пользоваться подстановочными знаками, такими как «*» или «?».

    Чтобы очистить поле поиска от прежнего условия поиска, нажмите кнопку Очистить результаты поиска Рисунок кнопки очистки поиска.

    Можно также выполнить расширенный поиск.

щелкните, чтобы раскрыть Поиск местоположения файлов на компьютере

  1. На вкладке Библиотека выполните обзор для поиска интересующего файла. Или, если файл отображен в списке, перейдите к шагу 2.

  2. Щелкните файл правой кнопкой и выберите команду Открыть содержащую файл папку.

  3. Для поиска местоположения всех файлов одной из категорий выполните следующие действия.

    1. В адресной строке нажмите кнопку Выберите категорию Рисунок «Выберите категорию» и щелкните желаемую категорию, например Музыка.

    2. В области переходов щелкните правой кнопкой Библиотека и выберите команду Показать другие представления.

    3. Выберите пункт Папка в области переходов. Столбец в области сведений показывает путь ко всем файлам данной категории.

щелкните, чтобы раскрыть Поиск недавно добавленных в библиотеку файлов

    Файлы, добавленные в библиотеку за последние 30 дней, отображаются в библиотечном представлении Последние добавленные. Отображаются файлы, добавленные из заранее выбранных папок, загруженные из электронных магазинов, скопированные с устройств или те, что были перенесены в библиотеку из папок.

  1. Перейдите на вкладку Библиотека.

  2. В адресной строке нажмите кнопку Выберите категорию Рисунок «Выберите категорию» и щелкните категорию для просмотра, например Музыка.

  3. Выберите пункт Последние добавленные в области переходов. Если данное представление не отображается, это означает, что в данной категории нет файлов, добавленных недавно.

щелкните, чтобы раскрыть Поиск файлов, загруженных из электронных магазинов

  1. Перейдите на вкладку Библиотека.

  2. В адресной строке нажмите кнопку Выберите категорию Рисунок «Выберите категорию» и щелкните категорию для просмотра, например Музыка.

  3. В области переходов щелкните правой кнопкой Библиотека и выберите команду Показать другие представления.

  4. Выберите пункт Интерактивные магазины в области переходов.

    В области сведений файлы библиотеки сгруппированы по электронным магазинам, из которых они были загружены.

щелкните, чтобы раскрыть Поиск музыки из одного альбома

    Когда песня присутствует в списке воспроизведения, можно быстро отыскать другие песни из того же альбома.

  • На панели списка щелкните песню правой кнопкой и выберите команду Найти в библиотеке.

    Проигрыватель покажет все песни из этого альбома, имеющиеся в библиотеке.


Выполнение расширенного поиска в проигрывателе Windows Media.

Для поиска в библиотеке или интерактивной музыкальной службе элементов, которые удовлетворяют специфическому набору условий, можно использовать расширенный поиск в проигрывателе Windows Media. В области сведений отображаются все соответствующие условиям поиска результаты. Ссылки на найденные элементы, разбитые по категориям библиотеки, доступны в раскрывающемся списке поля поиска. Следующие примеры иллюстрируют применение расширенного поиска в поле поиска проигрывателя Windows Media.

  • Чтобы найти конкретную песню, альбом или исполнителя, введите одно или несколько слов в поле поиска. Например, чтобы найти все названия песен, названия альбомов и имена исполнителей, содержащие слово «Prince», введите Prince в поле поиска.

    Обратите внимание, что при вводе в проигрыватель только четырехзначного числа будет выполнен поиск песен и альбомов, которые были изданы в этом году, в дополнение к песням и альбомам, содержащим это число. Чтобы сузить круг результатов поиска названия песни или альбома, содержащего четырехзначное число, например песни исполнителя Prince «1999», добавьте к запросу поиска одно или несколько слов. Например, чтобы найти песню исполнителя Prince «1999», введите 1999 Prince в поле поиска.

  • Для исключения элемента используйте NOT или дефис (-). Например, введите "Dido" NOT "Life for Rent" для просмотра всех песен Dido, кроме тех, что есть на диске «Life for Rent». Или напечатайте -Rock для просмотра всех песен, за исключением песен в жанре рок.

    Для поиска точной фразы заключите ее в двойные кавычки ("). Например, введите "Easy Listening" для поиска элементов, содержащих эту фразу.

  • Для объединенного поиска используйте OR. Например, для поиска всех песен Нейла Даймонда или Барбары Стрейзанд напечатайте "Neil Diamond" OR "Barbra Streisand". Или напечатайте Rock OR Jazz, чтобы найти все песни в жанрах рок или джаз.

  • Для поиска по двум атрибутам используйте AND. Например, введите "Dido" AND "Life for Rent" для поиска только песен Dido, которые есть на диске «Life for Rent». Или напечатайте Composer:Beethoven Conductor:"Gerard Schwartz" для поиска музыки Бетховена, при исполнении которой дирижировал Герард Шварц.

  • Чтобы ограничить поиск конкретным атрибутом из сведений о файлах мультимедиа, используйте формат Атрибут:Элемент. Например, напечатайте Genre:Rock для поиска всех песен в жанре рок. Или напечатайте Composer:Beethoven для поиска всех произведений Бетховена. Следующая таблица дает различные примеры использования поисковых слов.

    Для поиска

    Следует использовать

    Пример

    Название альбома или компакт-диска

    Альбом:

    альбом:"Life for Rent"

    Главный исполнитель

    Исполнитель альбома:

    исполнитель альбома:Dido

    Главный исполнитель или соисполнитель

    Исполнитель:

    исполнитель:Dido

    Композитор

    Композитор:

    композитор:"Dido Armstrong"

    Дирижер оркестра

    Дирижер:

    дирижер:"Gerard Schwartz"

    Поставщик содержимого

    Поставщик содержимого:

    поставщик содержимого:Наименование магазина

    Соисполнитель

    Соисполнитель:

    соисполнитель:"Ray Charles"

    Жанр

    Жанр:

    жанр:rock

    Длительность звучания в секундах

    Длительность:

    длительность:245

    Защищено ли содержимое правами использования мультимедиа?

    Защищенный:

    защищенный:<да/нет>

    Оценки содержимого (включают оценки пользователя и поставщика)

    Оценка:

    оценка:4

    Заголовок элемента:

    Заголовок:

    заголовок:"White Flag"

    Обратите внимание, что поиск производится без различия строчных и заглавных букв. Также заметьте, что пробелы не используются между поисковыми словами, двоеточием и текстом. Двойные кавычки нужны только для многословных фраз, типичных для названий альбомов и для полных имен исполнителей, а также для поиска по точной фразе.

    Если выбрана категория, не использующая заданные условия поиска, как, например, поиск по имени исполнителя в категории «Жанр», проигрыватель будет искать по всем остальным категориям и покажет результаты поиска в области сведений. Результаты поиска также доступны в раскрывающемся списке поля поиска.

    Чтобы очистить поле поиска от прежнего условия поиска, нажмите кнопку Очистить результаты поиска

См. также

Поиск элементов в библиотеке

©Корпорация Майкрософт, 2006. Все права защищены.


Изменение отображения элементов библиотеки проигрывателя Windows Media

Показать все

Проигрыватель Windows Media автоматически упорядочивает файлы в своей библиотеке в соответствии со сведениями о файлах мультимедиа, имеющимися у файлов. Чтобы пользователь был уверен, что его библиотека хорошо упорядочена и что элементы легко доступны, важно, чтобы сведения о файлах мультимедиа были полными и точными. Если это не так, то можно добавлять и редактировать сведения о файлах мультимедиа.

Если провести работу по уточнению сведений о файлах мультимедиа, то появятся дополнительные возможности по организации файлов, и в результате поиск элементов в библиотеке станет проще и эффективнее. Можно выбирать вид библиотеки на экране, отображаемые области и столбцы.

щелкните, чтобы раскрыть Изменение отображения элементов библиотеки

  • Нажмите вкладку Библиотека, нажмите кнопку Параметры просмотра Рисунок кнопки параметров вида, а затем выберите настройки отображения.

щелкните, чтобы раскрыть Отображение большего количества библиотечных представлений

    Библиотека содержит элементы пяти категорий: «Музыка», «Изображения», «Видеозаписи», «Телевизионные записи» и «Другие файлы мультимедиа». Для каждой категории имеется несколько представлений, например, можно просматривать музыку по жанрам или изображения просматривать по дате получения. По умолчанию на панели переходов имеется несколько представлений, кроме того есть дополнительные представления, которые можно выбрать для показа.

  1. Щелкните вкладку Библиотека.

  2. В адресной строке нажмите кнопку Выберите категорию Рисунок «Выберите категорию», а затем щелкните желаемую категорию, например Музыка.

  3. В области переходов щелкните правой кнопкой мыши Библиотека и выберите команду Показать другие представления.

  4. В области переходов щелкните нужное представление. Например, щелкните Папка, чтобы узнать место на диске, где хранятся элементы.

щелкните, чтобы раскрыть Выбор областей для отображения

  1. Нажмите вкладку Библиотека, нажмите кнопку Параметры макета Рисунок кнопки параметров макета, а затем выберите области, которые требуется показать или скрыть.

  2. Для показа области списка нажмите кнопку Показать область списка. Рисунок кнопки «Показать список» в области.

щелкните, чтобы раскрыть Изменение отображаемых столбцов в библиотеке

  1. Нажмите вкладку Библиотека, нажмите кнопку Параметры макета Рисунок кнопки параметров макета, а затем нажмите Выбор столбцов.

  2. Снимите флажки для столбцов, которые не должны отображаться.

  3. Для изменения порядка, в котором отображаются столбцы, выберите имя столбца и нажмите Вверх или Вниз.

  4. Чтобы изменить размеры столбца, щелкните по нему, а затем задайте ширину в Ширина выбранного столбца (в пикселах).

    Также можно изменить размеры столбца в области сведений на вкладке Библиотека, щелкнув на границе заголовка и передвигая границу столбца вправо или влево.

  5. По умолчанию некоторые столбцы автоматически исчезают при изменении размеров проигрывателя, оставляя видимыми наиболее важные столбцы. Если при изменении размеров проигрывателя нужно сохранить видимыми все столбцы, снимите флажок Скрывать столбцы автоматически.

    Чтобы восстановить настроенный вид столбцов вместо вида по умолчанию, нажмите Восстановить столбцы.

См. также

Поиск элементов в библиотеке

©Корпорация Майкрософт, 2006. Все права защищены.


Добавление и изменение сведений о файлах мультимедиа

Точные сведения о файлах мультимедиа — ключевой компонент хорошо упорядоченной библиотеки. В этом разделе содержатся рекомендации по настройке параметров для таких сведений, добавлении и изменении сведений о мультимедийных данных в файлы, а также о присвоении оценок избранным файлам.

Содержание раздела:

  • Что собой представляют сведения о файлах мультимедиа и какова их роль?
  • Вопросы и ответы по сведениям о файлах мультимедиа
  • Добавление или изменение сведений о файлах мультимедиа
  • Добавление или изменение обложки альбома
  • Как используются оценки?
© Корпорация Майкрософт, 2006. Все права защищены.


Что такое мультимедийные данные проигрывателя Windows Media и почему они важны?

Мультимедийные данные (иногда называемые «метаданными») - это общий термин, используемый для описания содержимого мультимедийного файла. Ниже приведены некоторые общие типы мультимедийных данных музыкальных файлов.

  • Заголовок (название песни)

  • Альбом (название альбома, в котором появилась песня)

  • Исполнитель альбома (имя основного исполнителя альбома)

  • Соисполнитель (имена исполнителей песни)

  • Жанр (тип музыки)

  • Оценка (число звезд, которым пользователь или поставщик данных оценил музыкальный файл)

Каждый из вышеперечисленных элементов - атрибут мультимедийных данных (иногда называемый «тегом»). Другие типы мультимедийных файлов, например видео, ТВ-записи или изображения, могут иметь другие атрибуты, соответствующие типу их содержания. Например, файл ТВ-записи может иметь атрибуты «Исполнители» и «Серии», а файл изображения - атрибуты «Событие» и «Дата съемки».

Программа или устройство, создающие мультимедийный файл, обычно добавляют в него некоторые мультимедийные данные. Например, при записи компакт-диска проигрыватель обычно загружает из Интернета мультимедийные данные альбома и добавляет их в создаваемые им файлы WMA или MP3. При желании в проигрывателе можно вручную добавить или изменить мультимедийные данные объектов библиотеки.

Для полной реализации возможностей проигрывателя важно, чтобы все файлы содержали полные и точные мультимедийные данные. Проигрыватель опирается на эту информацию при упорядочении, сортировке и поиске объектов библиотеки. Сведения о добавлении или изменении мультимедийных данных см. в разделе Добавление или изменение мультимедийных данных.

См. также

Вопросы и ответы о мультимедийных данных

Как используются оценки?

Добавление и изменение обложки альбома

©Корпорация Майкрософт, 2006. Все права защищены.


Вопросы и ответы по сведениям о файлах мультимедиа в проигрывателе Windows Media

Показать все

Здесь приведены ответы на некоторые распространенные вопросы по сведениям о файлах мультимедиа. Если ответ на ваш вопрос здесь отсутствует, смотрите Вопросы и ответы по проигрывателю Windows Media на веб-узле.

щелкните, чтобы раскрыть Что собой представляют сведения о файлах мультимедиа?

Дополнительные сведения см. в разделе Что собой представляют сведения о файлах мультимедиа и какова их роль?

щелкните, чтобы раскрыть Как добавлять и редактировать сведения о файлах мультимедиа?

Дополнительные сведения см. в разделе Добавление и редактирование информации о файлах мультимедиа.

щелкните, чтобы раскрыть Какое отношение обложка музыкального альбома имеет к информации о файлах мультимедиа?

Обложка музыкального альбома является разновидностью информации о файлах мультимедиа. В процессе копирования компакт-диска средствами проигрывателя обложка альбома обычно загружается из Интернета вместе с прочей информацией. Дополнительные сведения см. в разделе Добавление или изменение обложки альбома.

щелкните, чтобы раскрыть Можно ли поменять поставщика данных при загрузке сведений о файлах мультимедиа?

Частично. При копировании компакт-диска проигрыватель пытается загрузить информацию из базы данных корпорации Майкрософт и затем представить информацию в виде WMA или MP3 файлов, которые добавляются в библиотеку. Интерактивная база данных содержит информацию о файлах мультимедиа от многих поставщиков данных. Пользователь не может выбирать оперативную базу данных или поставщика данных, которые используются проигрывателем в процессе копирования компакт-дисков.

Если в процессе воспроизведения музыкального файла из библиотеки переключиться на панель сведений, то проигрыватель отобразит некоторую информацию о файлах мультимедиа, такую как название песни, наименование альбома и имя исполнителя. В зависимости от файла и используемого электронного магазина проигрыватель может выдавать дополнительную информацию, которой нет в файле, например, биографию исполнителя, дискографию и музыкальные рекомендации. (Для перехода к панели сведений при проигрывании музыкального файла нажмите вкладку Проигрывается, щелкните правой кнопкой область показа видеороликов и зрительных образов, затем щелкните Панель сведений.)

Дополнительная информация о файлах мультимедиа будет извлечена из текущего электронного магазина. Чтобы увидеть иную доступную дополнительную информацию о файлах мультимедиа, можно переключиться на другой электронный магазин. Сведения о переключении между электронными магазинами см. в разделе Продажа через электронные магазины.

щелкните, чтобы раскрыть Поддерживает ли проигрыватель ID3-теги?

Да. Проигрыватель считывает и записывает информацию о файлах мультимедиа в формате ID3v2. Он также может считывать информацию о файлах мультимедиа в формате ID3v1.

ID3 является именем стандарта, используемого для представления информации о файлах мультимедиа. ID3v1 является первой версией этого стандарта. ID3v2 представляет собой вторую версию.

щелкните, чтобы раскрыть Как дать указание проигрывателю исправлять информацию о файлах мультимедиа?

Проигрыватель способен автоматически сканировать файлы библиотеки и загружать недостающую или исправлять неверную информацию о файлах мультимедиа. Чтобы изменить значение этого параметра, выполните следующие действия.

  1. Нажмите стрелку под вкладкой Библиотека, затем щелкните Дополнительно.

  2. В области Автоматически обновлять сведения о файлах мультимедиа установите флажок Искать дополнительные сведения в Интернете.

  3. Выполните одно из следующих действий:

    • Если нужно, чтобы проигрыватель только добавлял недостающую информацию о файлах мультимедиа, нажмите Добавлять только недостающие сведения.

    • Если нужно, чтобы проигрыватель перезаписывал заново всю информацию о файлах мультимедиа, нажмите Заменять все сведения о мультимедиа.

      Пользуйтесь данной возможностью осторожно. Если изменения в информации о файлах мультимедиа были сделаны вручную, то при выборе этого режима такие изменения могут быть потеряны.

щелкните, чтобы раскрыть Как воспрепятствовать тому, чтобы проигрыватель перезаписывал заново информацию о файлах мультимедиа?

Мог быть выбран параметр Заменять все сведения о мультимедиа. Вместо него нужно выбрать параметр Добавлять только недостающие сведения. Для получения дополнительной информации см. вопрос в данном разделе о нацеливании проигрывателя на исправление неверной информацию о файлах мультимедиа.

щелкните, чтобы раскрыть Как дать указание проигрывателю изменить имя элемента, если в библиотеке изменилась информация о файле мультимедиа?

В процессе копирования компакт-диска проигрыватель дает имена файлам в соответствии с предпочтениями пользователя (например «01-Название песни-Имя исполнителя.WMA»). На компьютере могут присутствовать файлы, скопированные другими программами, и формат имен таких файлов может быть иным.

Если нужно, чтобы проигрыватель изменил имена музыкальных файлов в соответствии с выбранными установками, выполните следующую процедуру.

  1. Нажмите стрелку под вкладкой Библиотека, затем щелкните Дополнительно.

  2. В области Автоматически обновлять сведения о файлах мультимедиа установите флажок Переименовывать музыкальные файлы, используя параметры копирования с компакт-диска.

    Файлы будут переименованы, если любая относящаяся к ним информация о файлах мультимедиа будет изменена (как пользователем, так и автоматически проигрывателем).

щелкните, чтобы раскрыть Когда информация о файлах мультимедиа изменена в библиотеке, как дать указание проигрывателю переместить файлы в подходящую для исполнителя и альбома папку на компьютере?

В процессе копирования компакт-диска проигрыватель именует файлы в соответствии с предпочтениями пользователя и сохраняет файлы в подпапках, названия которых соответствуют именам исполнителей и названиям альбомов. По умолчанию, если изменена информация о файлах мультимедиа (например, изменилось имя исполнителя или название альбома), физически файл остается на прежнем месте.

При желании можно дать указание проигрывателю автоматически перемещать файлы пользователя в подходящее для исполнителя и альбома место при изменении информация о файлах мультимедиа. Чтобы включить такой режим, выполните следующие действия.

  1. Нажмите стрелку под вкладкой Библиотека, затем щелкните Дополнительно.

  2. В области Автоматически обновлять сведения о файлах мультимедиа установите флажок Сортировать музыку в папке для копирования, используя параметры копирования с компакт-диска.

    Файлы пользователя будут перемещены, если любая относящаяся к ним информация о файлах мультимедиа будет изменена (как пользователем, так и автоматически проигрывателем).

щелкните, чтобы раскрыть Как пользователь может быть уверен, что его оценки не изменены другими пользователями компьютера?

Ответ на этот вопрос зависит от настроек компьютера. Если все пользователи входят на компьютер под одной учетной записью, то не существует механизма, запрещающего изменение оценок одного пользователя другими, если они тоже занимаются оценкой библиотечных элементов.

Если, однако, все пользователи входят на компьютер под индивидуальными учетными записями, можно так настроить копии проигрывателя Windows Media, чтобы для каждого пользователя его оценки сохранялись в его индивидуальных библиотечных файлах базы данных. Ниже приведено пошаговое описание процедуры.

  1. Войдите в систему, используя собственную учетную запись.

  2. В проигрывателе Windows Media нажмите стрелку под вкладкой Библиотека, затем щелкните Дополнительно.

  3. В области Автоматически обновлять сведения о файлах мультимедиа убедитесь, что установлен флажок Сохранять мои оценки как общие оценки в файлах.

    Если эти установки сделаны, оценки будут сохраняться в индивидуальных файлах, вместо того чтобы храниться в библиотечном файле базы данных. Несмотря на то, что оценки хранятся в другом месте, они будут нормально отображаться в библиотеке.

  4. Выйдите из системы и зайдите под другой учетной записью (для этого может понадобиться пароль другого пользователя).

  5. В проигрывателе Windows Media нажмите стрелку под вкладкой Библиотека, затем щелкните Дополнительно.

  6. В области Автоматически обновлять сведения о файлах мультимедиа снимите флажок Сохранять мои оценки как общие оценки в файлах.

    Когда флажок снят, оценки пользователя сохраняются в его библиотечном файле базы данных, а не в индивидуальных файлах.

  7. Повторите шаги с четвертого по шестой для любой учетной записи на компьютере.

См. также

Как используются оценки?

Управление библиотекой

©Корпорация Майкрософт, 2006. Все права защищены.


Добавление или изменение мультимедийных данных в проигрывателе Windows Media

Показать все

В библиотеке проигрывателя Windows Media мультимедийные сведения могут отсутствовать или быть неверными, например: заголовки музыкальных файлов, номера записей, имена исполнителей, заголовки альбома, жанры и т.д. Так как проигрыватель при упорядочении объектов библиотеки опирается на мультимедийные данные, важно, чтобы точные и полные данные были для всех объектов библиотеки.

Эта статья объясняет, как с помощью проигрывателя добавлять и изменять мультимедийные данные объектов библиотеки. Общие сведения о мультимедийных данных см. в разделе Что такое мультимедийные данные и почему они важны?

Автоматическое добавление мультимедийных данных

Во многих случаях проигрыватель может загрузить мультимедийные данные и добавить их в файлы автоматически. Например, при записи компакт-диска проигрыватель может найти в оперативной базе данных и загрузить на компьютер мультимедийные данные записей компакт-диска.

Кроме того, проигрыватель может периодически искать в библиотеке объекты с отсутствующими мультимедийными данными. Найдя соответствующую объекту библиотеки запись в оперативной базе данных, проигрыватель может автоматически загрузить недостающие мультимедийные данные и добавить их в файл библиотеки.

Сведения о настройке автоматической загрузки проигрывателем недостающих мультимедийных данных объектов библиотеки см. в вопросе об использовании проигрывателя для автоматического исправления мультимедийных данных в разделе Вопросы и ответы о мультимедийных данных. Подробные сведения о добавлении и изменении мультимедийных данных при записи компакт-дисков см. в разделе Запись музыки с компакт-диска.

Добавление и изменение мультимедийных данных вручную

Для объектов библиотеки с отсутствующими или неверными мультимедийными данными — возможно, потому что они не были исправлены перед копированием записей с компакт-диска, или для записи компакт-диска была использована другая программа — есть несколько методов исправления этих данных.

щелкните, чтобы раскрыть Добавление мультимедийных данных из оперативной базы данных

    Обычно самый простой способ добавления мультимедийных данных в файлы библиотеки - поиск информации в оперативной базе данных. Этот метод оптимален при наличии информации в базе данных, однако проигрыватель не может автоматически соотнести ее с файлом библиотеки.

  1. Щелкните вкладку Библиотека, щелкните правой кнопкой мыши файл и щелкните Найти сведения об альбоме. Проигрыватель подключится к Интернету и отобразит диалоговое окно Поиск сведений об альбоме.

    Для выделения нескольких смежных объектов щелкните первый и, удерживая нажатой клавишу SHIFT, щелкните последний объект. Для выделения несмежных объектов щелкайте каждый из них, удерживая нажатой клавишу CTRL.

  2. Следуйте инструкциям в диалоговом окне Поиск сведений об альбоме для выбора в списке искомого альбома или уточнения условий поиска.

    Проигрыватель закроет диалоговое окно и добавит сведения в библиотеку. Через некоторое время (зависящее от числа изменений и параллельного выполнения проигрывателем интенсивных вычислительных операций) сведения будут добавлены и в файл.

    Для немедленного обновления файла щелкните стрелку ниже вкладки Библиотека и щелкните Применить изменения сведений о мультимедиа.

  3. Если в базе данных отсутствует нужный альбом (например, музыкальные файлы со специально записанного сборного компакт-диска), следуйте инструкциям в диалоговом окне по вводу мультимедийных данных вручную.

щелкните, чтобы раскрыть Добавление мультимедийных данных командой «Правка»

    Если приемлем ручной ввод всех данных, оперативную базу данных можно игнорировать и исправить информацию прямо в библиотеке командой Правка.

  1. Выберите вкладку Библиотека, щелкните правой кнопкой заголовок файла, имя исполнителя или другой атрибут мультимедийных данных и щелкните Правка.

    Если атрибут в библиотеке не видим, может потребоваться горизонтальная полоса прокрутки (при ее наличии) в нижней части библиотеки для прокрутки вправо или влево либо настройка библиотеки на отображение некоторых столбцов атрибутов, по умолчанию скрытых. Сведения об изменении отображаемых столбцов библиотеки см. в разделе Изменение способа отображения объектов библиотеки.

    При изменении одного атрибута нескольких файлов можно сэкономить время, выделив группу файлов перед щелчком атрибута правой кнопкой мыши. Для выделения смежных объектов удерживайте нажатой клавишу SHIFT. Для выделения несмежных объектов удерживайте нажатой клавишу CTRL.

  2. Введите добавляемые или исправляемые данные и нажмите клавишу ВВОД.

    Данные добавлены в библиотеку. Через некоторое время (зависящее от числа изменений и параллельного выполнения проигрывателем интенсивных вычислительных операций) сведения будут добавлены и в файл. Для немедленного обновления файла щелкните стрелку ниже вкладки Библиотека и щелкните Применить изменения сведений о мультимедиа.

  3. При необходимости повторите шаги 1 и 2 для исправления других атрибутов.

    Следует отметить, что некоторые атрибуты, например длину, размер и скорость, редактировать нельзя.

щелкните, чтобы раскрыть Добавление мультимедийных данных перетаскиванием объектов

    Если в библиотеке есть объекты с верными мультимедийными данными, быстрый способ скопировать их атрибуты в объект с неверными данными - перетащить неверный объект поверх верного.

  1. Щелкните вкладку Библиотека.

  2. В области переходов раскройте Библиотека и щелкните представление, например Альбом, Исполнитель или Жанр.

  3. В области сведений перетащите объект с неверными мультимедийными данными поверх объекта с верными сведениями.

    Например, перетащите «Неизвестный альбом» поверх альбома «Giant Steps». Все объекты неизвестного альбома станут частью альбома «Giant Steps».

  4. В окне подтверждения нажмите кнопку Да.

щелкните, чтобы раскрыть Добавление мультимедийных данных в расширенном редакторе меток

    Библиотека не отображает все имеющиеся атрибуты мультимедийных данных, например Исходный альбом или Ударов в минуту. Для изменения не отображаемых в библиотеке атрибутов воспользуйтесь программой Расширенный редактор меток. Метка - другое название атрибута мультимедийных данных.

  1. Выберите вкладку Библиотека, щелкните правой кнопкой мыши файл и щелкните Расширенный редактор меток.

  2. В соответствующих полях каждой вкладки введите добавляемые или изменяемые данные и нажмите кнопку ОК. Данные будут добавлены и в библиотеку, и в файл немедленно.

щелкните, чтобы раскрыть Защита мультимедийных данных от перезаписи

    Затратив время на добавление в файлы мультимедийных данных, следует убедиться, что они не будут позднее перезаписаны проигрывателем.

  1. Щелкните стрелку ниже вкладки Библиотека и щелкните Дополнительно.

  2. В области Автоматически обновлять сведения о файлах мультимедиа убедитесь, что режим Добавлять только недостающие сведения включен. (По умолчанию он включен.)

    Это предотвратит непредусмотренную перезапись проигрывателем добавленных верных мультимедийных данных неверными, которые могут быть получены из оперативной базы данных.

    Заметим, режим Добавлять только недостающие сведения не защищает изменения от перезаписи проигрывателем при загрузке мультимедийных данных из оперативной базы данных вручную командой Найти сведения об альбоме.

См. также

Добавление и изменение обложки альбома

Устранение неполадок

©Корпорация Майкрософт, 2006. Все права защищены.


Добавление и изменение обложки альбома в проигрывателе Windows Media

Показать все

Проигрыватель Windows Media может отображать обложку альбома, связанную с музыкальными файлами библиотеки.

Откуда берется обложка альбома?

Проигрыватель загружает обложку альбома из оперативной базы данных, информацию в которую предоставляют многие независимые поставщики данных, например AMG.

Проигрыватель загружает обложку альбома при записи компакт-диска. При этом проигрыватель пытается найти соответствие компакт-диска записи в оперативной базе данных. Если соответствие найдено, проигрыватель автоматически загружает мультимедийные данные компакт-диска, в том числе и обложку альбома. Кроме того, проигрыватель периодически ищет в библиотеке музыкальные файлы без обложки альбома. Найдя соответствующую такому файлу запись в оперативной базе данных, проигрыватель загружает недостающую обложку альбома. Сведения о настройке загрузки проигрывателем обложки альбома и других мультимедийных данных см. в вопросе о настройке автоматического исправления проигрывателем мультимедийных данных в разделе Вопросы и ответы о мультимедийных данных.

Почему обложка альбома иногда отсутствует?

Проигрыватель не сможет загрузить обложку альбома из базы данных в следующих случаях.

  • При записи компакт-диска нет подключения к Интернету.

  • Интернет-подключение есть, но в оперативной базе данных для записываемого компакт-диска отсутствует обложка альбома (или вообще нет мультимедийных данных).

  • Сетевой администратор запретил компьютеру загрузку из Интернета таких объектов, как обложки альбомов.

  • Компакт-диск записан не проигрывателем Windows Media, а другой программой; это может помешать проигрывателю найти соответствие в оперативной базе данных.

Наконец, проигрыватель загрузит обложку альбома, даже если оперативная база данных содержит неверную обложку альбома компакт-диска.

Следующие операции описывают методы восстановления недостающих или неверных обложек альбома.

щелкните, чтобы раскрыть Добавление обложки альбома из оперативной базы данных

    Можно попробовать найти соответствие альбома библиотеки записи оперативной базы данных. Если соответствие найдено, проигрыватель загрузит на компьютер обложку альбома, какой бы она ни была в базе данных.

    Учтите, что вместе с обложкой альбома проигрыватель загружает и все остальные мультимедийные данные альбома (название альбома, заголовки музыкальных файлов и т.д.). Следующая операция перезапишет вручную измененные мультимедийные данные альбома библиотеки.

  1. Подключитесь к Интернету.

  2. Выберите вкладку Библиотека и перейдите к исправляемому альбому.

  3. Правой кнопкой мыши щелкните альбом и выберите команду Найти сведения об альбоме.

  4. При получении сообщения об ошибке, предлагающего изменить параметры конфиденциальности до обновления мультимедийных данных, выполните следующее. Щелкните меню Сервис, выберите Параметры, выберите вкладку Конфиденциальность и установите флажок Обновлять музыкальные файлы, используя сведения из Интернета. Перейдите в библиотеку и повторите предыдущий шаг.

    Если меню Сервис не видно, отобразите классическое меню.

  5. Выполните одно из действий.

    • Если в результатах поиска есть запись правильных данных об альбоме или исполнителе, выберите ее и следуйте инструкциям на странице для автоматического обновления обложки альбома и мультимедийных данных. Если в результатах поиска такая запись отсутствует, следуйте инструкциям на странице для повторного поиска с другими условиями.

    • Если правильные данные об альбоме отображаются с универсальным музыкальным значком вместо обложки альбома, загрузка обложки недоступна. См. в этом разделе операцию добавления обложки альбома по выбору пользователя.

щелкните, чтобы раскрыть Добавление обложки альбома по выбору пользователя

    Изображение отсутствующей у некоторых альбомов обложки можно добавить вручную по выбору пользователя. При этом изображение встраивается в файл, и проигрыватель всегда будет отображать встроенный файл как обложку альбома (в отличие от обложки альбома, которую проигрыватель мог загрузить из оперативной базы данных).

  1. Выберите вкладку Библиотека и перейдите к альбому с отсутствующей обложкой.

  2. Выберите изображение для обложки альбома (на компьютере или на веб-странице), щелкните его правой кнопкой мыши и щелкните Копировать.

    Формат оригинала изображения может быть любым из следующих: BMP, GIF, JPEG, PNG или TIFF.

  3. В библиотеке щелкните правой кнопкой мыши поле обложки альбома и выберите Вставить обложку альбома.

    Копия изображения будет встроена в каждый из музыкальных файлов данного альбома. Копия изображения перед внедрением в файл автоматически масштабируется до подходящего размера и преобразуется в формат JPEG. Файл оригинала изображения не изменяется.

    4. Изображение для примечания Примечание

    • Если не удается добавить обложку альбома вручную, проверьте наличие разрешения на изменение файла. Например, правой кнопкой мыши щелкните файл и выберите команду Открыть содержащую файл папку. Правой кнопкой мыши щелкните файл в папке, выберите Свойства и снимите флажок Только чтение, если он был установлен.

Где можно посмотреть обложки альбомов?

Обложки альбомов можно увидеть во множестве мест внутри и за пределами проигрывателя, в том числе:

  • В библиотеке

  • В панели списка на правой стороне проигрывателя

  • В области состояния в нижней части проигрывателя (рядом с элементами управления воспроизведением)

  • В некоторых зрительных образах

  • В папке Windows, хранящей музыкальные файлы (например, в папке «Музыка»)

  • На панели сведений (чтобы увидеть это представление, на вкладке Проигрывается правой кнопкой щелкните область видео и зрительных образов и щелкните Панель сведений)

  • В диалоговом окне Поиск сведений об альбоме (появляющемся при выборе команды Найти сведения об альбоме)

    Заметим, обложка альбома в диалоговом окне Поиск сведений об альбоме предоставляется поставщиками данных, например AMG. Обложка альбома, появляющаяся в панели сведений, предоставляется электронным магазином, выбранным в данный момент. Сведения о переходе к другому электронному магазину см. в разделе Интернет-магазины.

щелкните, чтобы раскрыть Отображение обложки альбома при воспроизведении музыки

  • Выполните одно из действий.

    • Начните воспроизведение музыкального файла и щелкните Проигрывается. Щелкните стрелку под вкладкой Проигрывается, наведите указатель на Зрительные образы и выберите Обложка альбома.

      Большие обложки альбома отображаются в области зрительных образов.

    • Начните воспроизведение музыкального файла и щелкните Проигрывается. Если панель списка не видна, щелкните стрелку ниже вкладки Проигрывается и щелкните Отображать панель списка.

      Маленькие обложки альбома отображаются в панели списка.

См. также

Добавление или изменение мультимедийных данных


Использование оценок в проигрывателе Windows Media

Показать все

В проигрывателе Windows Media используются оценки, которые помогают пользователю искать и упорядочивать любимые песни, видеозаписи и изображения. Также можно использовать оценки в качестве условия поиска при создании автоматических списков воспроизведения.

Оценки показаны в столбце Оценка библиотеки пользователя. По умолчанию большинству элементов библиотеки пользователя оценка присваивается автоматически. Автоматические оценки выставляются сторонними поставщиками данных, такими как AMG, и некоторыми Интернет-магазинами. Пользователь может заменить автоматические оценки на свои собственные. Внешний вид оценок разного типа отличается по цвету: синими звездочками обозначаются автоматические оценки, а ярко-желтыми — оценки пользователя.

При создании автоматических списков воспроизведения можно организовать поиск элементов на основе автоматических или пользовательских оценок (обратите внимание, что пользовательские оценки отображаются в списке условий поиска как Моя оценка).

щелкните, чтобы раскрыть Оценка элемента

  1. Перейдите на вкладку Библиотека.

  2. Найдите в личной библиотеке элемент, который нужно оценить, затем щелкните одну из звездочек в столбце Оценка.

    Одна звездочка означает низшую оценку. Пять звездочек означают высшую оценку. Чтобы стереть оценку пользователя, щелкните элемент правой кнопкой мыши, укажите Оценка, а затем щелкните Без оценки.

    Также можно задать оценку элемента при помощи сочетания клавиш. Чтобы присвоить элементу оценку от нуля до пяти звездочек, воспроизведите его, а затем нажмите клавиши CTRL+клавиша Windows+число. Например, чтобы присвоить элементу пять звездочек, воспроизведите его, а затем нажмите: CTRL+клавиша Windows+5. Чтобы убрать пользовательскую оценку у элемента, воспроизведите его, а затем нажмите: CTRL+клавиша Windows+0.

    3. Изображение для примечания Примечание

    • Нельзя использовать проигрыватель Windows Media 11 для оценки изображений в библиотеке при работе под управлением Windows XP. Чтобы изменить оценку изображения в библиотеке, откройте изображение в программе Microsoft Digital Image 9 или более поздней версии, измените оценку и сохраните изображение. Новая оценка отобразится в библиотеке проигрывателя. Дополнительные сведения о программе Microsoft Digital Image см. на веб-узле Microsoft Digital Imaging.

    • По умолчанию проигрыватель сохраняет пользовательские оценки в отдельных файлах мультимедиа. Прежние версии проигрывателя сохраняли пользовательские оценки в файле базы данных библиотеки. Дополнительные сведения о сохранении оценок см. в разделе Вопросы и ответы по сведениям о файлах мультимедиа.

См. также

Поиск элементов в библиотеке

Добавление и редактирование сведений о файлах мультимедиа


Использование списков воспроизведения

Списки воспроизведения — прекрасный способ управления использованием файлов в библиотеке проигрывателя Windows Media. С помощью списка воспроизведения можно создать любую комбинацию песен, видеозаписей и изображений; затем этот список можно быстро воспроизвести, записать на компакт-диск или синхронизировать с устройством.

Содержание раздела:

  • Вопросы и ответы о списке воспроизведения
  • Создание или изменение списка воспроизведения
  • Создание или изменение автоматического списка воспроизведения
© Корпорация Майкрософт, 2006. Все права защищены.


Вопросы и ответы о списке воспроизведения проигрывателя Windows Windows Media

Показать все

Ниже приводятся некоторые ответы на распространенные вопросы о списках воспроизведения проигрывателя Windows Media. Если ответа на вопрос здесь нет, см. раздел Вопросы и ответы о проигрывателе Windows Media в Интернете.

щелкните, чтобы раскрыть Что такое список воспроизведения и почему им стоит воспользоваться?

Список воспроизведения проигрывателя - это список с одним или несколькими цифровыми мультимедийными файлами. Списки воспроизведения могут содержать музыкальные файлы, видео или изображения в любом сочетании. Списки воспроизведения - удобный способ группировки объектов частого прослушивания или просмотра. Например, предпочитая вечером во время отдыха слушать определенную музыку, можно создать список воспроизведения, содержащий именно эти файлы. Списки воспроизведения пригодны и для группировки объектов, записываемых на компакт-диск или синхронизируемых с переносным устройством. Например, можно создать список воспроизведения любимых праздничных песен и записать их на звуковой компакт-диск для воспроизведения на вечеринке.

По умолчанию объекты воспроизводятся по порядку в списке воспроизведения. Порядок можно изменить, перетаскивая объекты списка мышью, или случайно перемешав их.

щелкните, чтобы раскрыть Какие объекты можно добавлять в список воспроизведения?

В список воспроизведения можно добавить любые аудио-, видео- или графические файлы, распознаваемые проигрывателем. Объекты, которые не являются файлами, например компакт-диски или DVD, добавить в список воспроизведения нельзя.

щелкните, чтобы раскрыть В чем различие между обычным и автоматическим списками воспроизведения?

Содержание обычного списка воспроизведения не меняется, пока объекты не будут добавлены в список или удалены из него вручную. При добавлении, удалении или изменении объектов библиотеки содержание автоматического списка воспроизведения автоматически изменяется по заданным условиям. Например, можно создать автоматический список воспроизведения любимых исполнителей с музыкальными файлами библиотеки с рейтингом, оцененным пользователем четырьмя звездами и выше. Содержание этого автоматического списка воспроизведения будет изменяться автоматически при каждом изменении рейтинга музыкальных файлов этих исполнителей и при их добавлении и удалении.

щелкните, чтобы раскрыть Где на компьютере хранятся файлы списка воспроизведения?

По умолчанию списки воспроизведения хранятся в папке «Списки воспроизведения», находящейся в той же папке, где записываются компакт-диски (обычно это папка «Музыка»).

щелкните, чтобы раскрыть Копируются ли списки воспроизведения при записи компакт-диска или синхронизации с переносным устройством?

При записи компакт-диска (звукового или с данными) записываются объекты списка воспроизведения, но не сам список.

При синхронизации списка воспроизведения с переносным устройством на него копируется как файл списка, так и его содержимое.

щелкните, чтобы раскрыть Можно ли сохранить список воспроизведения в другом формате?

Да. По умолчанию проигрыватель сохраняет списки воспроизведения с расширением .wpl, но можно сохранять их и с расширениями .m3u или .asx. Сведения о сохранении списка воспроизведения с различными расширениями см. в операции по созданию обычного списка воспроизведения в разделе Создание и изменение обычного списка воспроизведения.

щелкните, чтобы раскрыть Почему не все объекты появляются на панели списка при перетаскивании в него мышью альбома или исполнителя?

Возможно, включена функция Добавить избранное в список при перетаскивании. Сведения об отключении этой функции см. в операции по автоматическому созданию списка воспроизведения любимых мелодий в разделе Создание и изменение обычного списка воспроизведения.

щелкните, чтобы раскрыть Почему некоторые объекты списка воспроизведения затенены?

Объкты списка воспроизведения могут быть затенены из-за пропуска при воспроизведении. Сведения о затенении объектов из-за пропуска см. в операции о пропуске объектов списка воспроизведения в разделе Создание и изменение обычного списка воспроизведения.

См. также

Создание и изменение автоматического списка воспроизведения

Воспроизведение аудио- и видеофайлов

©Корпорация Майкрософт, 2006. Все права защищены.


Создание и изменение обычного списка воспроизведения проигрывателя Windows Media

Показать все

Обычный список воспроизведения - это статический список мультимедийных файлов, в том числе песен, видеозаписей и изображения в любом сочетании. Списки воспроизведения - удобный способ группировки объектов частого прослушивания или просмотра. Списки воспроизведения пригодны и для группировки объектов, записываемых на компакт-диск или синхронизируемых с переносным устройством. В проигрывателе можно также создать автоматические списки воспроизведения. Дополнительные сведения о списках воспроизведения см. в разделе Вопросы и ответы о списке воспроизведения.

щелкните, чтобы раскрыть Создание обычного списка воспроизведения

  1. 1. Щелкните вкладку Библиотека. Для очистки панели списка до создания собственного списка воспроизведения щелкните кнопку Очистить область списка Рисунок кнопки «Очистить список» в области.

  2. Перетащите объекты из области сведений в панель списка для добавления в новый список воспроизведения.

    Для выделения смежных объектов удерживайте нажатой клавишу SHIFT. Для выделения несмежных объектов удерживайте нажатой клавишу CTRL.

  3. Для перегруппировки объектов перетащите их на панели списка выше или ниже.

  4. Для сохранения списка щелкните Сохранить список в нижней части панели списка и введите имя списка воспроизведения.

    По умолчанию списки воспроизведения сохраняются с расширением .wpl в папке «Списки воспроизведения», которая обычно находится в папке «Музыка». Списки воспроизведения можно сохранять и с расширением .m3u или .asx. Для этого щелкните кнопку Список в верхней части панели списка, щелкните Сохранить список как и измените расширение в диалоговом окне Сохранить как. После сохранения список воспроизведения добавляется в категорию библиотеки «Списки воспроизведения».

    Для проигрывания списка воспроизведения нажмите кнопку Воспроизведение на панели списка Рисунок кнопки «Воспроизведение».

  5. Для будущего доступа к списку воспроизведения щелкните представление Списки воспроизведения на панели переходов.

щелкните, чтобы раскрыть Редактирование обычного списка воспроизведения

  1. На вкладке Библиотека щелкните представление Списки воспроизведения на панели переходов.

  2. Щелкните список воспроизведения Рисунок значка обычного списка воспроизведения для редактирования и щелкните Изменить в области списка.

  3. Выполните одно из следующих действий.

    • Для удаления объекта щелкните его правой кнопкой мыши и щелкните Удалить из списка.

      Для выделения смежных объектов удерживайте нажатой клавишу SHIFT. Для выделения несмежных объектов удерживайте нажатой клавишу CTRL.

    • Для перегруппировки объектов перетащите их на панели списка выше или ниже.

    • Для перемешивания всего списка щелкните кнопку Список в верхней части панели списка и щелкните Воспроизвести список в случайном порядке.

    • Для добавления объектов перейдите к объектам с помощью областей переходов и сведений и перетащите объекты на панель списка.

  4. По окончании редактирования щелкните Сохранить список в нижней части панели списка и введите имя списка воспроизведения.

щелкните, чтобы раскрыть Создание списка воспроизведения избранных объектов

    Можно быстро создавать списки воспроизведения избранных объектов, включив функцию Добавить избранное в список при перетаскивании. После этого при следующем перетаскивании категории, например «Альбом» или «Жанр», из области сведений на панель списка в новый список воспроизведения будут добавлены только музыкальные файлы с наивысшими оценками пользователей и автооценками.

  • Выполните одно из действий.

    • Для работы этой функции при любом перетаскивании категории на панель списка щелкните стрелку внизу вкладки Библиотека и щелкните Добавить избранное в список при перетаскивании. Флажок рядом с командой показывает, что функция включена.

    • Для однократного добавления избранных объектов щелкните в области сведений правой кнопкой мыши категорию, например «Альбом» или «Жанр», укажите на Добавить в и щелкните "Безымянный список" (только избранное).

щелкните, чтобы раскрыть Настройка пропуска элементов списка воспроизведения

    Проигрыватель отслеживает музыкальные файлы, пропускаемые при проигрывании списка воспроизведения. Это позволяет быстро изменять полученный, например, из службы музыкальной подписки или от другого пользователя список воспроизведения, чтобы он содержал только избранные объекты. При сохранении списка воспроизведения с пропущенными элементами будет выведен запрос их удаления или сохранения в списке. По желанию запрос может быть отключен. Проигрыватель также можно настроить, чтобы пропущенные элементы не проигрывались при повторном воспроизведении. После этого пропускаемые объекты будут затенены на панели списка.

  1. Для пропуска объекта щелкните кнопку Далее Рисунок кнопки «Далее» при его проигрывании.

  2. Для удаления пропущенных объектов из списка воспроизведения выполните следующие действия.

    1. Щелкните кнопку Список в верхней части панели списка и щелкните Сохранить список как.

    2. Введите имя списка воспроизведения и щелкните кнопку Сохранить.

    3. В ответ на запрос щелкните кнопку Удалить из в списка воспроизведения.

  3. (Необязательно) Для изменения параметров пропуска щелкните кнопку Список в верхней части панели списка, выберите Пропущенные элементы и выполните одно или оба следующих действия.

    • Чтобы не получать запросы удаления пропущенных объектов при сохранении списка воспроизведения, снимите флажок Запрашивать удаление при сохранении.

    • Во избежание проигрывания пропущенных объектов при включенном повторном проигрывании щелкните Пропускать при воспроизведении. Флажок рядом с командой показывает, что функция включена, а пропускаемые объекты на панели списка будут затенены. Можно вернуть объект в режим нормального проигрывания, дважды щелкнув его на панели списка.


Создание или изменение автоматического списка воспроизведения в проигрывателе Windows Media

Показать все

Автоматический список воспроизведения изменяется без участия пользователя в соответствии с заданными им критериями. Можно использовать автоматический список воспроизведения для проигрывания музыки из библиотеки в различных комбинациях, записи сгруппированных элементов на компакт-диски, а также для синхронизации с портативными устройствами. Можно создавать автоматические списки воспроизведения наряду с созданием обыкновенных списков воспроизведения. Для получения дополнительной информации о списках воспроизведения см. раздел Вопросы и ответы по спискам воспроизведения.

щелкните, чтобы раскрыть Создание автоматического списка воспроизведения

    Автоматические списки воспроизведения дают пользователю гибкие средства, помогающие искать, упорядочивать и воспроизводить любимую музыку в соответствии с установленными им критериями.

  1. Нажмите стрелку под вкладкой Библиотека, затем щелкните Создать список автоматического воспроизведения.

  2. В поле Имя списка автовоспроизведения введите название списка воспроизведения.

  3. Выберите критерии для автоматического списка воспроизведения. Следующий список шагов иллюстрирует, как можно построить автоматический список воспроизведения, включающий песни, оцененные в 4 или 5 звезд:

    1. Убедитесь, что Музыка в библиотеке отображается в списке критериев.

    2. Щелкните Щелкните здесь, чтобы добавить условия, а затем щелкните Моя оценка.

      Проигрыватель автоматически добавит По крайней мере "Хорошо". При воспроизведении этого списка в нем окажется музыка с оценкой пользователя от 4-х звезд и выше.

  4. Чтобы удалить критерий, щелкните его, а затем нажмите Удалить.

щелкните, чтобы раскрыть Редактирование автоматического списка воспроизведения

  1. Щелкните вкладку Библиотека, затем нажмите Списки воспроизведения в области переходов.

  2. В области сведений щелкните правой кнопкой автоматический список воспроизведения, Рисунок значка списка автовоспроизведения подлежащий редактированию, а затем нажмите Изменить.

щелкните, чтобы раскрыть Сохранение копии автоматического списка воспроизведения в качестве обычного списка воспроизведения

    Содержимое автоматического списка воспроизведения обновляется каждый раз при его открытии. Если есть желание сохранить текущее содержимое автоматического списка воспроизведения, можно сохранить его копию.

  1. Щелкните вкладку Библиотека, затем нажмите Списки воспроизведения в области переходов.

  2. Если область списка не появляется, нажмите кнопку Показать область списка. Рисунок кнопки «Показать список» в области. Если в области списка есть элементы, их можно удалить нажатием на кнопку Очистить область списка. Рисунок кнопки «Очистить список» в области.

  3. В области сведений щелкните правой кнопкой автоматический список воспроизведения, Рисунок значка списка автовоспроизведения подлежащий редактированию, а затем нажмите Добавить в "Безымянный список".

  4. Нажмите кнопку Сохранить список, затем введите название списка воспроизведения.


Запись компакт-дисков

Проигрыватель Windows Media позволяет записывать любые комбинации песен из личной библиотеки на компакт-диск. Записанный диск можно воспроизвести в любом стандартном проигрывателе компакт-дисков. Запись компакт-дисков с различной музыкой позволяет прослушивать только понравившиеся песни.

Содержание раздела:

  • Запись компакт-диска
  • Вопросы и ответы по записи
  • Изменение параметров записи
© Корпорация Майкрософт, 2006. Все права защищены.


Запись на компакт-диск в проигрывателе Windows Media

Проигрыватель Windows Media позволяет легко создавать собственные компакт-диски.

  1. Для этого откройте вкладку Запись, щелкните стрелку под вкладкой Запись, а затем выберите тип диска, который нужно создать (аудио компакт-диск или компакт-диск с данными).

  2. Вставьте чистый записываемый или перезаписываемый диск в устройство записи компакт-дисков. Либо вставьте перезаписываемый компакт-диск с файлами и очистите его, щелкнув правой кнопкой мыши в панели навигации соответствующий диск и выбрав Очистка диска. (При перезаписи диска требуется обязательная его очистка от предыдущих данных.)

  3. Если компьютер оснащен несколькими дисководами для записи компакт-дисков и нужно использовать не тот привод, который выбран в текущий момент, его можно сменить, щелкнув ссылку Следующий дисковод в области списка, которая находится над списком воспроизведения.

    Имейте в виду, что одновременно можно записывать только один компакт-диск на одном из приводов.

  4. Чтобы добавить альбомы или файлы из библиотеки проигрывателя, создайте список файлов для записи, перетащив их из области сведений в область списка.

    Если необходимо очистить область списка перед тем как создавать новый список записи, нажмите кнопку Очистить область списка.

    При создании аудио компакт-дисков проигрыватель, как правило, рассчитывает оставшееся на диске время в минутах и секундах после добавления каждой музыкальной композиции в список записи. Однако иногда проигрыватель не может предварительно определить продолжительность музыкальных композиций, и в этом случае количество записываемых на компакт-диск произведений может быть рассчитано неверно. В таких случаях воспроизведение музыкальных произведений перед записью даст возможность проигрывателю определить их точную продолжительность.

    Чтобы добавить файл на компьютере, который не содержится в библиотеке, щелкните его правой кнопкой мыши, а затем выберите Добавить в список записи, либо перетащите файл в область списка.

  5. Если количество файлов для записи превышает вместимость компакт-диска, проигрыватель может выполнить последовательную запись на несколько компакт-дисков. Либо можно попробовать записать композиции на компакт-диск в виде файлов, а не звуковых дорожек (однако помните, что многие модели проигрывателей компакт-дисков не поддерживают воспроизведение музыкальных файлов, записанных на диск с данными). Если требуется записать только один компакт-диск в данном сеансе, удаляйте файлы из списка, пока они все не поместятся на один компакт-диск. Для этого щелкните правой кнопкой мыши файл, который требуется удалить, и затем выберите Удалить из списка. Имейте в виду, что удаление файлов из списка записи не приводит к их удалению из библиотеки.

    При записи аудио компакт-дисков возможна ситуация, когда при добавлении последней композиции диск не может вместить ее полностью, хотя суммарное время точно соответствует емкости диска. Это объясняется тем, что при записи проигрыватель вставляет двухсекундные паузы между звуковыми дорожками.

  6. Можно изменить порядок следования файлов на компакт-диске, перетаскивая их вверх или вниз в списке записи. Если планируется последовательная запись нескольких дисков, убедитесь, что файлы будут записаны на правильные диски.

  7. Нажмите Начать запись.

  8. Если необходима последовательная запись на несколько компакт-дисков, после окончания записи диска вставьте следующий чистый диск и нажмите Начать запись. Повторяйте указанную операцию до окончания записи всех компакт-дисков.

    Можно следить за ходом выполнения записи компакт-диска. Запись компакт-диска занимает некоторое время.

    Рекомендуется не выполнять какие-либо другие действия на компьютере при записи компакт-диска. Например, качество воспроизведения и записи может ухудшиться при одновременной записи компакт-диска и прослушивании музыки из библиотеки.

Дополнительные сведения о записи дисков, включая типы дисков и типы файлов, которые можно записывать на диски, см. в разделе Вопросы и ответы о записи дисков.

Изображение для примечания Примечание

  • Несанкционированное использование и тиражирование материалов, защищенных авторским правом, может являться нарушением законодательства об авторском праве в США и других странах (регионах). К материалам, защищенным авторским правом, относятся (но не ограничиваются перечисленным) программное обеспечение, документация, графические объекты, стихи, фотографии, коллекции рисунков, мультипликация, фильмы и видеоклипы, а также звуки и музыка (включая кодированные в формате MP3). Нарушение международного законодательства и законов США об авторском праве может привести к привлечению к гражданской или уголовной ответственности.

См. также

Изменение параметров для записи на компакт-диск

Устранение неполадок

©Корпорация Майкрософт, 2006. Все права защищены.


Вопросы и ответы по записи на компакт-диск с помощью проигрывателя Windows Media

Показать все

Ниже приводятся некоторые ответы на распространенные вопросы о записи на компакт-диски с помощью проигрывателя. Если вы не нашли здесь ответа на свой вопрос, посетите веб-страницу вопросов и ответов о проигрывателе Windows Media.

щелкните, чтобы раскрыть Что можно записывать на диски?

С помощью проигрывателя можно записывать сборники песен из библиотеки проигрывателя или из компьютера на аудио компакт-диски, которые потом можно воспроизводить на любом стандартном проигрывателе компакт-дисков. Кроме того, файлы можно записывать на компакт-диски с данными. Запись потоковых данных в реальном времени, например трансляции радиостанции, на компакт-диск невозможна.

щелкните, чтобы раскрыть Какие типы компакт-дисков можно записывать?

С помощью проигрывателя можно записать на чистый записываемый компакт-диск или на перезаписываемый компакт-диск. Выбор диска зависит от того, какие типы съемных носителей поддерживаются устройством записи компакт-дисков, а также от того, какой тип диска нужен. Имейте в виду, что не все проигрыватели компакт-дисков могут воспроизводить перезаписываемые компакт-диски. Проигрыватель позволяет записывать компакт-диски следующих типов.

  • Аудио компакт-диски. Запись музыкальных компакт-дисков в стандартном аудио формате «Красной книги». Аудио компакт-диски можно воспроизвести на большинстве компьютеров и на бытовых и автомобильных проигрывателях компакт-дисков, которые могут воспроизводить записываемые и перезаписываемые компакт-диски. На аудио компакт-диск можно записать файлы форматов Windows Media Audio (WMA), MP3 или WAV.

  • Компакт-диски с данными. Компакт-диск с данными может вмещать приблизительно 700 мегабайт (МБ) музыкальных или видео файлов. Такие диски также полезны для архивирования файлов. При этом следует учитывать, что некоторые проигрыватели и компьютеры не способны воспроизводить компакт-диски с данными либо определенные типы записанных на них файлов.

щелкните, чтобы раскрыть Почему композиции на записанном компакт-диске воспроизводятся не в том порядке, в котором они были добавлены в список?

Если записанный компакт-диск с данными воспроизводится на другом компьютере либо на переносном, бытовом или автомобильном проигрывателе, порядок воспроизведения композиций может отличаться от их порядка в списке записи. Порядок воспроизведения компакт-дисков с данными определяется устройством или программой, используемой для воспроизведения. В большинстве случаев композиции сортируются в списке воспроизведения в буквенно-цифровом порядке по имени файла.

щелкните, чтобы раскрыть Почему записанный компакт-диск не воспроизводится на проигрывателе компакт-дисков?

Если компакт-диск с музыкальными файлами не воспроизводится на переносном, бытовом или автомобильном проигрывателе компакт-дисков, проверьте следующее.

  • Проигрыватель компакт-дисков не поддерживает воспроизведение компакт-дисков с данными. Дополнительные сведения см. в документации по проигрывателю компакт-дисков.

  • Данные записаны на носитель, например перезаписываемый компакт-диск, который не поддерживается проигрывателем компакт-дисков. Дополнительные сведения см. в документации по проигрывателю компакт-дисков.

  • Проигрыватель компакт-дисков может не поддерживать воспроизведение некоторых типов музыкальных файлов, записанных на диск (например, файлов WMA или MP3). Дополнительные сведения см. в документации по проигрывателю компакт-дисков.

  • Композиции могут быть защищены правами использования мультимедиа. Некоторые компьютеры могут получить необходимые права на использование и воспроизведение композиций, если они подключены к Интернету. Но такие устройства, как переносные проигрыватели компакт-дисков или автомобильные проигрыватели лишены такой возможности, поэтому защищенное содержимое воспроизводиться не будет.

  • При записи компакт-диск не был закрыт. Обычно такие проблемы решаются путем добавления дополнительных композиций в список записи с тем, чтобы практически полностью заполнить место на компакт-диске. Добавив композиции, попытайтесь снова записать этот список на новый компакт-диск.

щелкните, чтобы раскрыть Почему не удается выполнить запись на чистый компакт-диск?

Если загруженный в дисковод диск указан как «Чистый диск» на панели навигации, но в области списка появляется сообщение о необходимости вставить пригодный для записи диск, то диск может быть поврежден или более непригоден для записи. Диск может стать непригодным для записи, если, например, предыдущая запись была отменена до ее полного завершения. Вставьте пригодный для записи диск, который ранее не использовался.

щелкните, чтобы раскрыть Почему рядом с некоторыми элементами в списке записи находится кнопка сведений?

Появление кнопки сведений Рисунок кнопки «Сведения» рядом с элементом списка записи указывает на возможную проблему с ним. Например, композиция может быть защищена правами использования мультимедиа, которые либо отсутствуют, либо не позволяют выполнить запись на компакт-диск. Кроме того, наличие кнопки может свидетельствовать о том, что формат композиции не относится к числу поддерживаемых форматов файлов мультимедиа (WMA, MP3 или WAV) для записи на аудиодиск. Все остальные типы файлов, такие как цифровое видео или фотографии, могут быть записаны только на диск с данными. Наконец, появление кнопки может означать, что проигрывателю еще не известна продолжительность композиции. Нажмите кнопку, чтобы ознакомиться с сообщением.

Всегда рекомендуется по крайней мере один раз полностью прослушивать композиции перед записью на диск, чтобы убедиться в качестве звучания оригинала. Кроме того, при таком предварительном прослушивании проигрыватель устранит возможные неточности расчета времени звучания этих композиций.

Если список записи формируется из существующего списка воспроизведения, но при этом файлы одной или нескольких композиций более недоступны на компьютере, то рядом с отсутствующими композициями появится кнопка ошибки Рисунок кнопки «Ошибка».

щелкните, чтобы раскрыть Почему на записанном компакт-диске появились промежутки между композициями?

При копировании звуковых дорожек с некоторых компакт-дисков могут появляться паузы продолжительностью в несколько секунд после окончания композиции. Другие компакт-диски могут включать паузы перед некоторыми композициями. На многих компакт-дисках начало и конец композиций помечается определенным звуковым сигналом на каждой дорожке. При записи на компакт-диск проигрыватель автоматически добавляет двухсекундную паузу между композициями, чтобы разделить их. Дополнительные паузы, которые добавляются в музыкальные файлы при копировании звуковых дорожек с компакт-дисков, могут создавать длительные паузы разной продолжительности между композициями. Поскольку в проигрывателе не предусмотрена возможность отключения добавления двухсекундных пауз при записи компакт-дисков, то единственным способом решения такой проблемы является использование редактора звуковых файлов для удаления пауз непосредственно в файлах.

щелкните, чтобы раскрыть Как определить, является ли записанный компакт-диск аудиодиском или диском с данными?

Вставьте диск в дисковод компакт-дисков компьютера. Запустите проводник Windows и просмотрите содержимое этого диска. Наличие CDA-файлов указывает на то, что данный компакт-диск был записан как аудиодиск. Компакт-диск с данными может содержать любые типы файлов: от музыкальных файлов в цифровом формате (WMA, MP3) и файлов цифрового видео (WMV) до архивов документов.

щелкните, чтобы раскрыть Как определить процент завершения записи на компакт-диск?

В процессе записи компакт-диска откройте вкладку Запись и на панели навигации выберите записывающее устройство, чтобы просмотреть ход выполнения записи. Запись компакт-диска занимает некоторое время. Для качественной записи старайтесь не выполнять на компьютере других задач, например воспроизводить другие файлы.

щелкните, чтобы раскрыть Почему проигрыватель не распознает устройство записи, подключенное к интерфейсу USB?

Убедитесь, что устройство записи подключено к компьютеру. Если оно подключено и список файлов для записи еще не создан, просто закройте и снова запустите проигрыватель. После этого проигрыватель должен распознать устройство записи, подключенное к интерфейсу USB. Если список файлов для записи уже создан, его можно сохранить перед завершением работы проигрывателя, выполнив следующие действия.

  1. Нажмите кнопку Список, расположенную вверху панели списка, а затем выберите команду Сохранить список как.

  2. Введите имя списка и нажмите кнопку Сохранить.

  3. Закройте проигрыватель и снова его запустите.

  4. Перейдите на вкладку Запись. Если установлено несколько устройств записи компакт-дисков, щелкните стрелку под вкладкой Запись и выберите устройство USB.

  5. В панели навигации выберите Списки воспроизведения и перетащите сохраненный ранее список в панель списка.

  6. Нажмите Начать запись.

щелкните, чтобы раскрыть Почему в начале записи появляется вопрос о том, нужно ли пропустить какой-то файл в списке?

Перед записью проигрыватель выполняет начальную проверку файлов, находящихся в списке записи. В некоторых случаях файл может быть поврежден или защищен правами использования мультимедиа, которые либо запрещают запись, либо ограничивают количество возможных записей файла на аудиодиск. Если в процессе начальной проверки проигрыватель обнаруживает проблемные файлы, выводится сообщение с предложением пропустить данные файлы (и продолжить запись остальных файлов в списке) или прекратить запись для решения возникших проблем. Если проигрыватель обнаружит проблемы с какими-либо другими файлами после начальной проверки, для продолжения записи потребуется обязательно устранить проблемы или удалить такие файлы из списка.

Изображение для примечания Примечание

  • Несанкционированное использование и тиражирование материалов, защищенных авторским правом, может являться нарушением законодательства об авторском праве в США и других странах (регионах). К материалам, защищенным авторским правом, относятся (но не ограничиваются перечисленным) программное обеспечение, документация, графические объекты, стихи, фотографии, коллекции рисунков, мультипликация, фильмы и видеоклипы, а также звуки и музыка (включая кодированные в формате MP3). Нарушение международного законодательства и законов США об авторском праве может привести к привлечению к гражданской или уголовной ответственности.

См. также

Запись компакт-диска

©Корпорация Майкрософт, 2006. Все права защищены.


Изменение параметров записи компакт-диска с помощью проигрывателя Windows Media

В проигрывателе Windows Media есть ряд параметров, которые можно настроить для оптимизации процесса записи компакт-дисков.

  1. Щелкните стрелку под вкладкой Запись, а затем нажмите кнопку Дополнительные возможности....

  2. Выполните одно или несколько следующих изменений.

    • Скорость записи. Как правило, нет необходимости изменять скорость записи, за исключением случаев возникновения проблем при записи. В такой ситуации уменьшение скорости записи может решить проблему. Этот параметр применяется ко всем устройствам записи компакт-дисков, которые используются с компьютером.

    • Извлекать диск автоматически после записи. Установите данный флажок, чтобы после записи компакт-диски извлекались автоматически.

    • Применять выравнивание громкости между дорожками для компакт-дисков. При записи композиций, которые изначально были записаны с разными уровнями громкости, установите этот флажок, чтобы свести к минимуму различия в громкости композиций на записываемом аудиокомпакт-диске. Далее, при воспроизведении, не потребуется регулировать уровень громкости для каждой композиции.

    • Добавить список записанных файлов на диск в формате. При записи компакт-диска с данными проигрыватель создает список воспроизведения из записанных на компакт-диск файлов. Если устройство воспроизведения поддерживает списки, то файлы будут воспроизводиться в порядке их следования в списке. По умолчанию список воспроизведения представляет собой файл с расширением WPL. Для воспроизведения дисков с данными на устройстве, которое не поддерживает списки WPL, можно использовать формат M3U.

    • Использовать сведения о мультимедиа для организации файлов в папках на диске. Установите данный флажок, чтобы файлы, записываемые на компакт-диски, размещались в следующих папках: \Музыка\Исполнитель\Альбом, \ТВ, \Видео и \Изображения (данная папка будет также включать часть исходного пути файла). В противном случае все записанные файлы будут сохранены в корневой папке компакт-диска. Если в файлах отсутствуют сведения о файлах мультимедиа, касающиеся названия альбома и имени исполнителя, такие файлы будут помещаться в папки «Неизвестный исполнитель»\«Неизвестный альбом». Чтобы этого избежать, перед записью на компакт-диск убедитесь, что файлы содержат сведения об альбоме и исполнителе. При необходимости можно самостоятельно добавить или изменить сведения о файлах мультимедиа.

    • Вмещать больше музыки на диск за счет снижения скорости. Чтобы на компакт-диск с данными поместилось больше файлов, перед записью можно уменьшить их размер. Помимо уменьшения размера файлы формата MP3 или WAV будут преобразованы в формат WMA. Файлы, скорость потока которых меньше или равна указанной скорости, преобразованы не будут. Имейте в виду, что время, необходимое для записи компакт-диска, увеличится в связи с преобразованием файлов, кроме того, возможна потеря качества воспроизведения.

См. также

Запись компакт-диска

©Корпорация Майкрософт, 2006. Все права защищены.


Копирование музыки с компакт-дисков

С помощью проигрывателя Windows Media можно копировать музыку с компакт-дисков на компьютер. Затем можно синхронизировать песни с переносным медиа-устройством, записать компакт-диск для вечеринки или воспроизводить песни, не отвлекаясь на поиски компакт-диска.

Содержание раздела:

  • Копирование музыки с компакт-диска
  • Вопросы и ответы о копировании музыки
  • Изменение параметров копирования музыки
© Корпорация Майкрософт, 2006. Все права защищены.


Копирование музыки с компакт-диска

Показать все

Вы можете копировать звуковые дорожки с музыкальных компакт-дисков на свой компьютер с помощью проигрывателя Windows Media, после чего музыкальные произведения сохраняются в виде файлов.

щелкните, чтобы раскрыть Копирование музыки с компакт-диска

  1. Проверьте, подключен ли компьютер к Интернету.

    При подключении к Интернету проигрыватель пытается получить сведения о файлах мультимедиа, которые копируются с компакт-диска, из базы данных мультимедиа Windows, поддерживаемой корпорацией Microsoft. После этого проигрыватель добавляет полученные сведения к копируемым файлам. Если сведения о файлах мультимедиа отсутствуют или недостоверны, вы можете добавить или изменить их самостоятельно вручную, как описано ниже.

  2. (Дополнительно) Чтобы выбрать другой формат или скорость потока для записи копируемых файлов, щелкните стрелку под вкладкой Копировать с компакт-диска и выберите требуемые параметры в меню Формат и Скорость.

    Параметры по умолчанию можно изменить позже на вкладке Копирование музыки с компакт-диска в диалоговом окнеПараметры.

  3. Вставьте в дисковод музыкальный компакт-диск и откройте вкладку Копировать с компакт-диска.

    По умолчанию проигрыватель начинает копирование с компакт-диска автоматически, когда открыта вкладка Копировать с компакт-диска, или когда вы переходите к ней после вставки компакт диска в дисковод. Можно включить или выключить автоматическое копирование с компакт-диска, при его размещении в дисководе. Сведения об изменении данных параметров см. в разделе Изменение параметров копирования музыки.

  4. (Дополнительно) После начала копирования снимите флажки напротив соответствующих композиций, которые нужно пропустить при копировании. Либо остановите копирование командой Остановить копирование с компакт-диска, снимите необходимые флажки и возобновите копирование, нажав Начать копирование. (Частично скопированные звуковые дорожки не сохраняются.)

  5. После окончания копирования музыкальные произведения находятся в вашей библиотеке и доступны для прослушивания.

  6. В некоторых случаях после окончания копирования может выводиться приглашение для ручного ввода недостающих сведений о файлах мультимедиа. С описанием процедуры добавления или изменения сведений о файлах мультимедиа после копирования можно ознакомиться в данном разделе.

щелкните, чтобы раскрыть Добавление или изменение сведений о файлах мультимедиа после копирования

  1. Подключитесь к Интернету.

    Если сведения о файлах мультимедиа не были получены из-за того, что во время копирования вы не были подключены к Интернету, то, как правило, они загружаются и отображаются после подключения к Интернету. Если этого не происходит, либо сведения являются неточными, чтобы добавить или изменить их, следуйте указанным ниже инструкциям. Если у вас отсутствует доступ к Интернету, можно изменить сведения о файлах мультимедиа вручную.

  2. Откройте вкладку Библиотека и перейдите к альбому, который вы только что скопировали.

  3. Щелкните его правой кнопкой мыши и нажмите Найти сведения об альбоме

  4. Если будет выведено сообщение о том, что нужно изменить параметры конфиденциальности, выполните следующее:

    1. Щелкните стрелку под вкладкой Копировать с компакт-диска, нажмите Дополнительно и откройте вкладку Конфиденциальность.

    2. Установите флажок рядом с параметром Обновлять музыкальные файлы, используя сведения из Интернета.

    3. Повторите шаг 3 для того, чтобы открыть форму поиска Найти сведения об альбоме.

  5. Выполните одно из следующих действий:

    • Если в результатах поиска присутствуют верные сведения об альбоме или исполнителе, выберите нужный пункт и следуйте указаниям данного раздела для автоматического обновления обложки альбома и сведений о файлах мультимедиа. Если в результате поиска не были обнаружены верные сведения об альбоме, следуйте указаниям данного раздела для выполнения повторного поиска с другими условиями или добавления сведений о файлах мультимедиа вручную.

    • Если верные сведения об альбоме сопровождаются изображением обложки в виде стандартного обозначения музыкальных файлов, то обложка альбома недоступна для загрузки. Сведения о том, как добавить обложку альбома вручную, см. в разделе Добавление или изменение обложки альбома.

Изображение для примечания Примечания

  • Несанкционированное использование и/или тиражирование материала, который защищен авторским правом, может являться нарушением законодательства об авторском праве в США и других странах (регионах). К материалам, защищенным авторским правом, относятся (но не ограничиваются перечисленным) программное обеспечение, документация, графические объекты, стихи, фотографии, коллекции картинок, мультипликация, фильмы и видеоклипы, а также звуки и музыка (включая кодированные в формате MP3). Нарушение международного законодательства и законов США об авторском праве может привести к привлечению к гражданской и/или криминальной ответственности.

См. также

Вопросы и ответы о копировании музыки

Устранение неполадок

©Корпорация Майкрософт, 2006. Все права защищены.


Вопросы и ответы о копировании музыки

Показать все

Здесь приведены ответы на некоторые распространенные вопросы о копировании с носителей. Если вы не нашли ответа на свой вопрос, посетите веб-страницу вопросов и ответов о проигрывателе Windows Media.

щелкните, чтобы раскрыть Что такое копирование с носителей?

При копировании с носителей звуковые дорожки с аудиодисков копируются на компьютер в виде файлов. После копирования файлы можно синхронизировать с переносным медиа-устройством, записать на компакт-диск, добавить в список воспроизведения или просто воспроизвести, не вставляя компакт-диск.

щелкните, чтобы раскрыть Что произойдет, если защитить от копирования музыку, которая копируется с носителя?

Если установить защиту от копирования, то скопированные с носителя дорожки будут защищены правами использования мультимедиа, которые требуются для воспроизведения, записи или синхронизации файлов. Если вы копируете полученные файлы на другой компьютер и пытаетесь их использовать, вам будет предложено загрузить права использования мультимедиа для этого компьютера. Количество загрузок прав использования мультимедиа для скопированных с носителей файлов ограничено.

Если скопированную с носителя музыку планируется использовать на нескольких компьютерах, не устанавливайте защиту файлов от копирования. А чтобы ограничить распространение каких-либо музыкальных произведений, которые копируются с носителей, включите защиту перед началом копирования. Примите к сведению, что если для файла установить защиту от копирования, то снять ее уже нельзя. Защиту от копирования можно установить только при копировании звуковых дорожек в формат Windows Media Audio (WMA). Сведения о включении и отключении защиты от копирования см. в разделе Изменение параметров копирования музыки.

щелкните, чтобы раскрыть Где следует искать файлы, скопированные с носителя?

Скопированные с носителя файлы автоматически добавляются в библиотеку проигрывателя. Файлы находятся на компьютере в папке, которая указана на вкладке Копирование музыки с компакт-диска диалогового окна Параметры. Расположение папки можно изменить в любой момент.

щелкните, чтобы раскрыть Можно ли переименовывать или перемещать уже скопированные файлы?

Да. Если вы изменили правила формирования имен или папку для хранения скопированных с носителей файлов, вы также можете применить указанные изменения к ранее скопированным файлам. Для этого на вкладке Библиотека диалогового окна Параметры установите флажки Переименовывать музыкальные файлы, используя параметры копирования с компакт-диска и Сортировать музыку в папке для копирования, используя параметры копирования с компакт-диска. После чего файлы будут переименовываться и перемещаться при следующем получении или редактировании сведений о файлах мультимедиа.

щелкните, чтобы раскрыть Можно ли изменить формат или скорость потока уже скопированных с носителя файлов?

Проигрыватель не позволяет изменять формат (например, с WMA на MP3) и скорость потока для уже скопированных с носителя файлов.

щелкните, чтобы раскрыть Можно ли слушать музыку во время копирования с носителя?

Да. В процессе копирования с носителя можно прослушивать следующее содержимое: компакт-диск, с которого производится копирование, музыкальные файлы библиотеки, другие аудио компакт-диски при наличии нескольких дисководов для компакт-дисков или DVD-дисков, а также потоковые данные из Интернета.

Изображение для примечания Примечания

  • Несанкционированное использование и/или тиражирование материала, который защищен авторским правом, может являться нарушением законодательства об авторском праве в США и других странах (регионах). К материалам, защищенным авторским правом, относятся (но не ограничиваются перечисленным) программное обеспечение, документация, графические объекты, стихи, фотографии, коллекции картинок, мультипликация, фильмы и видеоклипы, а также звуки и музыка (включая кодированные в формате MP3). Нарушение международного законодательства и законов США об авторском праве может привести к привлечению к гражданской и/или криминальной ответственности.

См. также

Копирование музыки с компакт-диска

Изменение параметров копирования музыки

©Корпорация Майкрософт, 2006. Все права защищены.


Изменение параметров копирования музыки

С помощью проигрывателя Windows Media можно копировать дорожки с аудио компакт-диска на компьютер, в результате чего скопированные музыкальные дорожки становятся файлами компьютера. Существует ряд параметров, которые можно настроить для оптимизации процесса копирования.

  1. Щелкните стрелку под вкладкой Копировать с компакт-диска, а затем нажмите кнопку Дополнительно.

  2. Измените один или несколько из следующих параметров.

    • Папка. Нажмите кнопку Изменить, чтобы выбрать на компьютере другую папку для хранения копируемых файлов.

    • Имя файла. Выберите этот параметр, чтобы изменить правила формирования имен скопированных с носителя файлов. Дополнительные сведения об изменении правил формирования имен файлов или папки для хранения скопированных с носителя файлов см. в разделе Вопросы и ответы о копировании музыки.

    • Формат. Выберите формат, в котором будут сохраняться файлы при копировании с носителя. По умолчанию используется формат Windows Media Audio, который обеспечивает оптимальное соотношение размера файла и качества звука и поддерживается устройствами, сертифицированными как устройства с гарантированным воспроизведением. Прочие параметры:

      • Windows Media Audio Pro: предназначен для использования в переносных устройствах малой емкости, таких как мобильные телефоны, когда качество воспроизведения при пониженной скорости потока повышается путем использования дополнительных возможностей формата файла. Имейте в виду, что не все устройства поддерживают данный формат.

      • Windows Media Audio (переменная скорость): данный параметр может уменьшить размер получаемого файла, но увеличить время копирования его с носителя.

      • Windows Media Audio без потери данных: обеспечивает наилучшее качество звучания за счет увеличения размера файла.

      • MP3 и WAV (без потери данных) — альтернативные форматы сохранения получаемого файла.

      Измененные параметры применяются к дорожкам, которые будут записываться в будущем, поскольку с помощью проигрывателя невозможно изменить формат уже записанной дорожки. Если вы не уверены, какой формат наиболее подходит для конкретных целей, можно сохранить звуковые дорожки в разных форматах и с различными настройками качества и прослушать полученные записи.

    • Музыка с защитой от копирования. Выберите этот переключатель, чтобы защитить копируемые с носителя файлы правами использования мультимедиа. Дополнительные сведения о защите от копирования см. в разделе Вопросы и ответы о копировании музыки.

    • Начинать копирование сразу после вставки компакт-диска в дисковод. Выбрав данный параметр, можно установить переключатель Только при отображении на вкладке «Копировать с диска», чтобы автоматическое копирование с носителя выполнялось только после перехода на вкладку Копировать с компакт-диска, или переключатель Всегда, чтобы копирование начиналось сразу же после помещения компакт-диска в дисковод. Следует отметить, что при включении данной функции вам не будет предложено проверить параметры копирования. Для копирования будут выбраны все дорожки, и копирование начнется независимо от того, может ли компьютер получить сведения о файлах мультимедиа из Интернета. Если в процессе копирования сведения о файлах мультимедиа не получены, то проигрыватель предложит ввести их вручную после окончания копирования.

      Эти переключатели также можно установить, щелкнув стрелку под вкладкой Копировать с компакт-диска, выбрав параметр Начинать копирование автоматически сразу после вставки компакт-диска, а затем выбрав нужный вариант из меню.

    • Извлекать компакт-диск после завершения копирования. При установленном этом флажке и при выбранном параметре Начинать копирование сразу после вставки компакт-диска в дисковод удобно выполнять последовательное копирование нескольких дисков.

    • Качество звука. Этот параметр служит для настройки качества сжатия файлов при копировании. Выберите такое соотношение качества и размера файла, которое соответствует вашим потребностям. Если вы не уверены, какое значение данного параметра выбрать, выполните несколько копирований с различными форматами и скоростями потока и прослушайте полученные файлы. Примите к сведению, что если вы выбрали формат без потери качества воспроизведения, то изменить качество воспроизведения невозможно.

См. также

Копирование музыки с компакт-диска

Вопросы и ответы о копировании музыки

©Корпорация Майкрософт, 2006. Все права защищены.


Синхронизация с устройствами

Проигрыватель Windows Media можно использовать для синхронизации музыки, видеозаписей и изображений с широким спектром портативных устройств, в том числе портативными проигрывателями, картами хранения данных и портативными медиацентрами. Просто подключите поддерживаемое устройство к компьютеру, и проигрыватель выберет наилучший метод синхронизации с этим устройством. Теперь можно перенести файлы мультимедиа на устройство.

Содержание раздела:

  • Вопросы и ответы по синхронизации
  • Настройка устройства для синхронизации
  • Что произойдет, если мое устройство выполнит синхронизацию с библиотекой другого проигрывателя?
  • Как исключить файл из списка синхронизации с устройством?
  • Синхронизация вручную
  • Какие сведения проигрыватель передает или сохраняет во время синхронизации?
  • Вопросы и ответы по синхронизации файлов перед синхронизацией
© Корпорация Майкрософт, 2006. Все права защищены.


Синхронизации в проигрывателе Windows Media: вопросы и ответы

Показать все

Здесь приведены ответы на некоторые распространенные вопросы о синхронизации в проигрывателе Windows Media. Если вы не нашли ответа на свой вопрос, посетите веб-страницу вопросов и ответов о проигрывателе Windows Media.

щелкните, чтобы раскрыть Что такое синхронизация?

Применительно к проигрывателю, синхронизация представляет собой процесс, при котором цифровые мультимедийные файлы копируются из библиотеки проигрывателя на переносное устройство, которое может воспроизводить такие файлы.

щелкните, чтобы раскрыть С какими устройства возможна синхронизация?

Синхронизация возможна с различными устройствами, включая переносные медиапроигрыватели, карты памяти и переносные музыкальные центры. Список переносных устройств, совместимых с проигрывателем, см. на веб-странице поиска устройства.

щелкните, чтобы раскрыть Какие файлы можно синхронизировать?

Проигрыватель способен выполнять синхронизацию большинства типов звуковых и видеофайлов, а также изображений формата JPG, хранящихся на вашем компьютере. Не все устройства поддерживают все типы файлов, поэтому при возникновении сомнений обращайтесь к документации к устройству. Примите к сведению, что синхронизация потоковых файлов не предусмотрена.

щелкните, чтобы раскрыть Как определить, какие файлы будут синхронизироваться с моим устройством при автоматической синхронизации?

По умолчанию проигрыватель синхронизирует все содержимое библиотеки. Со временем при увеличении размеров библиотеки устройство уже не может вмещать все ее содержимое. В этом случае проигрыватель определяет приоритетные списки воспроизведения и синхронизирует их в первую очередь. Затем в процессе синхронизации файлы с меньшим приоритетом удаляются с устройства, что позволяет увеличить доступное пространство для файлов с высоким приоритетом (при этом из библиотеки файлы не удаляются). Проигрыватель устанавливает приоритет списков воспроизведения в следующем порядке (некоторые списки могут не учитываться, если устройство не поддерживает воспроизведение или просмотр находящихся в них типов файлов):

  1. Созданные вами списки воспроизведения

  2. Музыка с автооценкой "Отлично"

  3. Музыка, добавленная в прошлый месяц

  4. Музыка с оценкой "Хорошо" и "Отлично"

  5. Музыка, воспроизводимая в прошлый месяц

  6. Фотографии, сделанные в прошлый месяц

  7. Фотографии с оценкой "Хорошо" и "Отлично"

  8. ТВ-программы, добавленные на прошлой неделе

  9. Видео с оценкой "Хорошо" и "Отлично"

  10. Наиболее часто воспроизводимая музыка

  11. Вся музыка

  12. Все изображения

  13. Все видео

Чтобы просмотреть, какие файлы были включены в список воспроизведения, выполните следующие действия.

  1. Щелкните стрелку под вкладкой Синхронизация, выберите нужное устройство и нажмите кнопку Настроить синхронизацию.

  2. В списке Выбранные списки воспроизведения выберите список воспроизведения, чтобы узнать, какие файлы будут синхронизироваться.

щелкните, чтобы раскрыть Я загрузил файл в устройство. Можно ли его скопировать в библиотеку проигрывателя?

Да, можно, если устройство поддерживает копирование в библиотеку проигрывателя. Если устройство определяет файлы как новые и вы настроили автоматическую синхронизацию, то файлы будут автоматически скопированы на компьютер. Чтобы скопировать файлы вручную, подключите устройство к компьютеру, откройте вкладку Синхронизация, найдите файлы в устройстве, которые нужно скопировать, и выполните любое из следующих действий.

  • Щелкните правой кнопкой мыши файл, выберите команду Добавить в список синхронизации и нажмите кнопку Начать синхронизацию.

  • Перетащите файлы из списка файлов, находящихся в устройстве, в панель списка и нажмите кнопку Начать синхронизацию.

Следует отметить, что скопированный из устройства файл будет также добавлен в список синхронизации Скопировано с устройства. Если впоследствии файл будет удаляется с компьютера, то при следующей синхронизации он также будет удален и из списка воспроизведения.

щелкните, чтобы раскрыть Будут ли изменения, внесенные в файл на устройстве, отображены в библиотеке проигрывателя?

Если устройство поддерживает такую функцию, изменения, которые были внесены в сведения о файле мультимедиа, обычно применяются и к библиотеке проигрывателя при следующей синхронизации. Однако если тот же атрибут был изменен в библиотеке с момента последней синхронизации, то сохранена будет версия, содержащаяся в библиотеке.

щелкните, чтобы раскрыть Со сколькими устройствами можно синхронизироваться?

Каждая библиотека проигрывателя может синхронизироваться с не более чем 16 устройствами. При попытке добавить семнадцатое устройство появится сообщение об ошибке, в котором будет предложено удалить одно из существующих партнерств синхронизации. Для чего потребуется удалить устройство из библиотеки.

щелкните, чтобы раскрыть Что произойдет, если удалить файлы из библиотеки или из устройства?

Если файл, который находится в списке синхронизации, удаляется из библиотеки или с компьютера, то при следующей синхронизации этот файл будет также удален с устройства и из списка синхронизации. Если файлы удалены с устройства, то они не будут снова синхронизироваться. Дополнительные сведения об удалении файлов с устройства см. в разделе Как исключить файл из списка синхронизации?

щелкните, чтобы раскрыть Можно ли запретить проигрывателю начинать синхронизацию в момент подключения устройства?

Да, можно. Если устройство настроено на автоматическую синхронизацию, проигрыватель начинает синхронизацию всякий раз, когда устройство подключается к компьютеру. Данную функцию можно отключить, чтобы самому выбирать время синхронизации, выполнив следующие действия.

  1. Щелкните стрелку под вкладкой Синхронизация, выберите нужное устройство и нажмите кнопку Дополнительно.

  2. Откроется диалоговое окно свойств устройства. На вкладке Синхронизация снимите флажок Запускать синхронизацию при подключении устройства.

    Когда вам потребуется выполнить синхронизацию в следующий раз, подключите устройство к компьютеру, откройте вкладку Синхронизация и нажмите кнопку Начать синхронизацию.

щелкните, чтобы раскрыть Можно ли запретить проигрывателю заполнять все доступное место на устройстве?

Да, можно. Если устройство используется для хранения различных типов файлов, можно установить фиксированное пространство для хранения цифровых файлов мультимедиа, выполнив следующие действия.

  1. Щелкните стрелку под вкладкой Синхронизация, выберите нужное устройство и нажмите кнопку Дополнительно.

  2. Откроется диалоговое окно свойств устройства. Откройте вкладку Синхронизация и передвиньте ползунок, чтобы задать объем пространства для хранения прочих файлов.

щелкните, чтобы раскрыть Почему некоторые файлы преобразовываются перед синхронизацией?

Некоторые устройства требуют преобразования файлов до определенного уровня качества и/или в формат, пригодный для их воспроизведения на устройстве. Дополнительные сведения о преобразовании см. в разделе Преобразование: вопросы и ответы.

См. также

Настройка устройства для синхронизации

Что произойдет, если мое устройство выполнит синхронизацию с другой библиотекой?


Настройка устройства для синхронизации с проигрывателем Windows Media

Показать все

Проигрыватель Windows Media можно использовать для синхронизации, или копирования, цифровых файлов мультимедиа из библиотеки в переносное устройство. Когда устройство впервые подключается к компьютеру, проигрыватель выбирает оптимальный для устройства способ синхронизации (автоматический или ручной), который зависит от объема памяти устройства и размера библиотеки. Если объем памяти устройства превышает 4 гигабайта (ГБ) и все содержимое библиотеки в него помещается, проигрыватель автоматически синхронизирует всю библиотеку целиком. Затем при каждом подключении устройства к компьютеру проигрыватель обновляет содержимое устройства, делая его идентичным содержимому библиотеки. Также можно выбрать списки воспроизведения, которые требуется синхронизировать автоматически.

Если объем памяти устройства менее 4 ГБ, а размер библиотеки превышает емкость устройства, проигрыватель выбирает синхронизацию вручную. Ручная синхронизация предполагает выбор файлов или списков воспроизведения, которые нужно синхронизировать, всякий раз, когда требуется внести изменения в файлы на устройстве, а затем удаление этих файлов с устройства вручную.

После первоначальной настройки устройства можно, при необходимости, переключаться между автоматической и ручной синхронизацией.

щелкните, чтобы раскрыть Настройка устройства

  1. Запустите проигрыватель и подключите устройство к компьютеру. Если появится соответствующий запрос, выберите способ синхронизации устройства с помощью Windows Media.

  2. Выполните одно из следующих действий:

    • Если проигрыватель выбрал автоматическую синхронизацию с устройством, нажмите кнопку Готово. В этом случае все содержимое библиотеки будет синхронизироваться с устройством. Впоследствии устройство будет синхронизироваться при каждом подключении его к компьютеру.

    • Если проигрыватель выбрал ручной способ синхронизации, нажмите кнопку Готово. Затем на вкладке Синхронизация выберите файлы и списки воспроизведения, которые нужно синхронизировать вручную.

  3. Если необходимо синхронизировать только часть библиотеки, но выбран автоматический способ синхронизации, можно указать, какое содержимое должно синхронизироваться автоматически. Обратитесь к инструкциям по выбору содержимого для автоматической синхронизации в данном разделе.

щелкните, чтобы раскрыть Выбор содержимого для автоматической синхронизации

    Если устройство настроено на автоматическую синхронизацию, вам не обязательно синхронизировать всю библиотеку. Вместо этого можно выбрать списки воспроизведения из имеющихся или создать новые для синхронизации. Выбранные списки воспроизведения будут синхронизироваться с устройством при каждом подключении к компьютеру.

  1. Щелкните стрелку под вкладкой Синхронизация, выберите нужное устройство и нажмите кнопку Настроить синхронизацию.

  2. В списке Доступные списки воспроизведения выберите существующие списки воспроизведения, которые необходимо синхронизировать, и нажмите кнопку Добавить.

  3. Для создания списка воспроизведения нажмите кнопку Создать список автоматического воспроизведения и следуйте инструкциям на экране, чтобы указать критерии файлов, которые будут добавлены в автоматический список воспроизведения.

  4. Чтобы удалить список воспроизведения, выберите его из списка Списки воспроизведения для синхронизации и нажмите кнопку Удалить.

  5. Выполните одно из следующих действий:

    • В окне Списки воспроизведения для синхронизации поочередно выбирайте списки воспроизведения и с помощью стрелок Приоритет установите порядок, в котором они будут синхронизироваться. Если устройство заполнится до окончания синхронизации, то файлы и списки воспроизведения в конце списка могут не синхронизироваться.

    • Установите флажок Перемешивать синхронизуемые файлы, чтобы проигрыватель выбирал файлы для синхронизации в случайном порядке. В этом случае при каждом подключении устройства файлы на нем будут удаляться и будет добавляться новый набор файлов (составленный из списков воспроизведения, содержащихся в списке Списки воспроизведения для синхронизации). Данная функция полезна, если при ограниченной емкости устройства вы часто меняете репертуар композиций или размер библиотеки превышает емкость устройства.

щелкните, чтобы раскрыть Переключение между автоматической и ручной синхронизацией

    После первоначальной настройки устройства можно переключаться между автоматическим и ручным способом синхронизации устройства.

  1. Щелкните стрелку под вкладкой Синхронизация, выберите нужное устройство и нажмите кнопку Настроить синхронизацию.

  2. Снимите или установите флажок Синхронизировать устройство автоматически.

  3. Выполните одно из следующих действий:

    • Если выбирается автоматическая синхронизация, укажите, какое содержимое должно синхронизироваться. Дополнительные сведения о выборе содержимого для автоматической синхронизации см. в данном разделе.

    • Если используется ручной способ синхронизации, выберите файлы и списки воспроизведения, которые необходимо синхронизировать вручную.


Что произойдет, если мое устройство выполнит синхронизацию с библиотекой другого проигрывателя Windows Media?

Если к компьютеру подключается устройство, которое уже синхронизировано с библиотекой другого проигрывателя Windows Media, можно выбрать либо временную, либо постоянную синхронизацию с текущей библиотекой. При выборе временной синхронизации некоторые возможности проигрывателя становятся недоступны. Например, любые изменения в сведениях о файлах мультимедиа в устройстве не будут копироваться в файл библиотеки. Кроме того, библиотека, которая использует постоянное партнерство синхронизации с устройством, не сможет удалить файлы, добавленные в текущем сеансе, поэтому их придется удалять вручную.

Если выбран постоянный режим синхронизации, любые существующие файлы в устройстве не будут удалены до тех пор, пока вы не удалите их вручную. Чтобы удалить файлы вручную, выполните следующие действия.

  1. Запустите проигрыватель, а затем подключите устройство к компьютеру.

  2. При необходимости откройте вкладку Синхронизация и выберите устройство в панели навигации.

  3. Щелкните правой кнопкой мыши файл или файлы, которые следует удалить с устройства, и выберите команду Удалить.

См. также

Настройка устройства для синхронизации

©Корпорация Майкрософт, 2006. Все права защищены.


Как исключить файл из списка синхронизации с устройством в проигрывателе Windows Media?

Показать все

Если устройство синхронизируется автоматически, синхронизацию можно настроить таким образом, чтобы файл из списка воспроизведения не участвовал в синхронизации. Существует несколько способов исключить файлы из списка синхронизации.

  • Удалите файл с устройства. Если вы удалите с устройства файл, который входит в синхронизируемый список воспроизведения, то проигрыватель Windows Media будет пропускать этот файл во время синхронизации. В этом случае этот файл уже не будет появляться на устройстве.

  • Удалите файл из службы подписки компьютера. При наличии подписки на получение музыки через интернет-магазин список воспроизведения, который синхронизируется с устройством, может содержать файлы подписки. При удалении одного или нескольких таких файлов с компьютера проигрыватель не будет выполнять их синхронизацию в будущем, даже если такие файлы будут содержаться в синхронизируемом списке воспроизведения. При желании вы можете снова включить файлы в процесс синхронизации. Инструкции по возвращению файлов в список синхронизации см. в данном разделе.

  • Удалите файл, у которого возникает ошибка в процессе синхронизации. Если файл не синхронизируется из-за ошибки, можно попытаться устранить ее причину, чтобы обеспечить успешную синхронизацию файла. Либо этот файл можно исключить из списка синхронизации, щелкнув значок ошибки рядом с файлом на вкладке Синхронизация и выбрав команду Пропускать этот файл при каждой синхронизации. Можно также исключить все файлы с подобной ошибкой, выбрав Пропускать все файлы с этой ошибкой при каждой синхронизации.

щелкните, чтобы раскрыть Восстановление файла в списке синхронизации

    Откройте вкладку Синхронизация проигрывателя для просмотра списка файлов, исключенных из синхронизации, и восстановите синхронизацию для требуемых файлов. Примите к сведению, что восстановление синхронизации возможно только для файлов, которые содержаться в автоматическом списке синхронизации.

  1. Подключите устройство к компьютеру и откройте вкладку Синхронизация. Если синхронизация не начнется автоматически, нажмите кнопку Начать синхронизацию.

  2. После окончания синхронизации в панели навигации выберите нужное устройство и нажмите кнопку Результаты синхронизации.

  3. В области сведений щелкните столбец Состояние для сортировки файлов по состоянию синхронизации. Файлы, для которых синхронизация не выполнилась, будут сгруппированы вместе.

  4. Выполните одно из следующих действий:

    • Чтобы снова выполнить синхронизацию файла, нажмите кнопку сведений Изображение кнопки «Сведения» и выберите пункт Синхронизировать этот файл. Или перетащите файл из области сведений в панель списка.

    • Чтобы все исключенные файлы снова синхронизировались, щелкните стрелку под вкладкой Синхронизация, выберите устройство и нажмите кнопку Синхронизировать ранее пропущенные файлы.

См. также

Синхронизация: вопросы и ответы

©Корпорация Майкрософт, 2006. Все права защищены.


Синхронизация вручную в проигрывателе Windows Media

Показать все

Для синхронизации устройства вручную необходимо создавать списки файлов и списки воспроизведения всякий раз, когда требуется внести изменения в файлы на устройстве, а затем удалять эти файлы с устройства вручную. Можно также задать случайный порядок композиций на устройстве. Это весьма удобно, если нужно, чтобы для синхронизации проигрыватель Windows Media выбирал случайный список композиций из библиотеки проигрывателя.

щелкните, чтобы раскрыть Добавление или удаление элементов из устройства

  1. Запустите проигрыватель, подключите устройство к компьютеру и откройте вкладку Синхронизация.

  2. Если подключено несколько устройств, выберите нужное устройство на панели навигации.

  3. Перетащите файлы, альбомы или списки воспроизведения в панель списка, чтобы включить их в список синхронизации.

    Чтобы выбрать несколько смежных элементов списка, нажмите и удерживайте клавишу SHIFT. Чтобы выбрать несколько несмежных элементов, нажмите и удерживайте клавишу CTRL.

  4. Чтобы удалить элемент, выделите его в панели списка и нажмите кнопку Удалить из списка.

  5. Просмотрите элементы в панели списка и убедитесь, что для синхронизации выбраны все необходимые элементы и что все они поместятся в устройстве.

  6. Нажмите кнопку Начать синхронизацию.

щелкните, чтобы раскрыть Расположение композиций в устройстве в случайном порядке

  1. Запустите проигрыватель, подключите устройство к компьютеру и откройте вкладку Синхронизация.

  2. Щелкните стрелку под вкладкой Синхронизация, выберите нужное устройство и нажмите кнопку В случайном порядке.

    -или-

    В панели списка щелкните ссылку Случайный выбор музыки, чтобы добавить сборник композиций из библиотеки в случайном порядке. Добавьте или удалите композиции и нажмите кнопку В случайном порядке сейчас.

щелкните, чтобы раскрыть Форматирование устройства

  1. Запустите проигрыватель и подключите устройство к компьютеру.

  2. Чтобы отформатировать устройство или носитель, вставленный в устройство, щелкните стрелку под вкладкой Синхронизация, выберите устройство и нажмите кнопку Формат. Следует отметить, что не все устройства можно форматировать с помощью проигрывателя. Дополнительные сведения см. в документации к устройству.

    Изображение для предупреждения Внимание!

    • Форматирование приведет к стиранию всех данных устройства.

См. также

Настройка устройства для синхронизации

Синхронизация: вопросы и ответы

©Корпорация Майкрософт, 2006. Все права защищены.


Какие сведения проигрыватель Windows Media передает или сохраняет во время синхронизации?

В следующей таблице приведены различные виды данных, которыми обмениваются между собой проигрыватель Windows Media и ваше устройство в ходе синхронизации.

Описание данных | Действие
Сведения об устройстве | Содержит данные обо всех устройствах, с которыми проигрыватель выполняет синхронизацию. Кроме того, проигрыватель хранит информацию обо всех файлах в вашей библиотеке, которые были синхронизированы с каждым устройством. Использование сохраненных данных позволяет проигрывателю сократить время, необходимое для определения устройства и файлов, которые подлежат синхронизации при подключении этого устройства к компьютеру. Кроме того, для некоторых устройств проигрыватель создает на устройстве файл WMPInfo.xml для отслеживания партнерства синхронизации.
Функциональные возможности устройства | Содержит полученные проигрывателем сведения о функциональных возможностях устройства, например, приемлемые форматы файлов и скорость потока, с которой может воспроизводить устройство, доступное место на устройстве, а также возможность сохранять в папках полученные файлы. Проигрыватель не будет синхронизировать те типы файлов, которые не воспроизводятся устройством. По умолчанию для запоминающих устройств проигрыватель определяет только оставшееся доступное место и выполняет синхронизацию только музыкальных файлов. Поскольку проигрыватель не выполняет автоматическую синхронизацию для других типов файлов, для синхронизации таких файлов с запоминающим устройством перетащите их на устройство с помощью мыши. (Чтобы определить, является ли устройство запоминающим, подключите его к компьютеру, и если устройству будет назначена буква — устройство запоминающее).
Сведения о файле мультимедиа | Содержит типы сведений о файле мультимедиа, которые проигрыватель может включать при синхронизации музыкальных файлов и которые может отображать устройство, как например: обложка альбома, имя исполнителя композиции, наименование композиции, наименование альбома, исполнители всех композиций в альбоме, номер композиции, жанр и год выпуска. Если ваше устройство разрешает отмечать альбомы для последующей покупки (например, путем выбора команды Купить компакт-диск), то при следующем подключении устройства к компьютеру, ваш обозреватель Интернета откроет соответствующую веб-страницу для оформления заказа на покупку.
Права использования мультимедиа | Содержит сведения о том, какие действия разрешается выполнять с защищенными файлами мультимедиа при синхронизации их с устройством. Вместе с самим файлом выполняется синхронизация и прав использования мультимедиа Права использования мультимедиа могут, например, содержать сведения о количестве воспроизведений каждого файла или о сроке действия. Как правило, все файлы, которые загружаются из Интернет-магазинов, защищены правами использования мультимедиа. Дополнительные сведения о защите файлов см. в разделе Вопросы и ответы об управлении цифровыми правами.
Счетчик воспроизведения | Содержит сведения о количестве воспроизведений файла как самим проигрывателем, так и устройством. Счетчики в библиотеке и на устройстве обновляются каждый раз при синхронизации. Если файл защищен правами использования мультимедиа, в которых указано максимальное количество воспроизведений, такой счетчик используется для подсчета оставшегося количества воспроизведений. В дополнение, автоматические рейтинги и автоматические списки воспроизведения вашей библиотеки, которые основаны на счетчике воспроизведения, также обновляются при увеличении счетчика.
Время | Указывает дату и время последнего воспроизведения файла устройством, при этом обновляются автоматические списки воспроизведения, основанные на данном показателе.
Рейтинги | Обновляет сведения о рейтинге файлов вашей библиотеки при изменении рейтинга файла на устройстве. Ваше устройство должно поддерживать возможность изменения рейтинга файла. Соответственно обновляются автоматические списки воспроизведения, сформированные по указанному показателю.


Преобразование файлов перед синхронизацией в проигрывателе Windows Media: вопросы и ответы.

Показать все

Здесь приведены ответы на некоторые распространенные вопросы о преобразовании файлов перед синхронизацией в проигрывателе Windows Media. Если ответ на ваш вопрос здесь отсутствует, см. вопросы и ответы о проигрывателе Windows Media на веб-узле .

щелкните, чтобы раскрыть Всегда ли необходимо преобразовывать файлы перед синхронизацией?

Нет. Преобразование производится только в тех случаях, когда необходимы файлы с нужным уровнем качества и/или определенного формата, оптимизированного для воспроизведения на данном устройстве. Исходный файл не модифицируется в результате преобразования.

щелкните, чтобы раскрыть Могу ли я выключить преобразование?

Для некоторых старых устройств это возможно. Однако для устройства, которое поддерживает протокол передачи мультимедиа (MTP), отключить преобразование невозможно, поскольку такое устройство информирует проигрыватель о необходимости преобразования для гарантированного воспроизведения файлов устройством. Если у вас все же имеется такое устройство, которое позволяет выключить преобразование, примите к сведению, что это может привести либо к невозможности воспроизведения файлов устройством, либо к непредсказуемому поведению во время синхронизации файлов, превышающих возможности устройства. Исходя из указанных причин, рекомендуется оставлять включенным режим преобразования файлов перед синхронизацией. Если же по каким-то причинам требуется отключить преобразование в устройстве, поддерживающем его, выполните следующие действия:

  1. Нажмите стрелку под закладкой Синхронизация, выберите устройство и щелкните Дополнительно.

  2. Откроется диалоговое окно свойств устройства. Откройте вкладку Качество и снимите флажок с параметра Преобразовать музыку, фотографии, видео и телепередачи в соответствии с требованиями.

щелкните, чтобы раскрыть Могу ли я изменить уровень качества преобразуемых файлов?

Да. Рекомендуется установить автоматический выбор уровня качества проигрывателем для гарантированного воспроизведения файлов устройством. Если вы хотите синхронизировать файлы на вашем устройстве с более высоким уровнем качества, выясните в документации к устройству, какой уровень качества им поддерживается. Кроме того примите к сведению, что при синхронизации файла, который имеет уровень качества ниже, чем вы определили, файл будет синхронизирован с его текущим уровнем качества (его уровень качества не повысится). Для установки уровня качества преобразуемых файлов:

  1. Щелкните стрелку под вкладкой Синхронизация, выберите нужное устройство и нажмите кнопку Дополнительно.

  2. Откроется диалоговое окно свойств устройства. Откройте вкладку Качество, выберите желаемые настройки уровня качества для музыкальных и видеофайлов. (Установка уровня качества для преобразования изображений не предусмотрена.) Фактическая скорость потока файла может немного отличаться от выбранной вами.

Кроме того, можно настроить проигрыватель на использование дополнительных вычислительных ресурсов компьютера с целью повышения качества преобразуемых видеофайлов, выполнив следующие действия:

  1. Щелкните стрелку под вкладкой Синхронизация, а затем нажмите кнопку Дополнительно.

  2. Нажмите кнопку Дополнительно.

  3. В диалоговом окне Параметры преобразования файлов выберите флажок Приоритет качества над скоростью при преобразовании видео (его время увеличивается).

щелкните, чтобы раскрыть Можно ли сократить продолжительность преобразования?

Да. Можно включить преобразование в фоновом режиме, если устройство настроено на автоматическую синхронизацию. В этом случае любые файлы, требующие преобразования перед синхронизацией, будут преобразовываться в фоновом режиме, что сократит общее время синхронизации. Преобразование видеофайлов в фоновом режиме включено по умолчанию. Чтобы включить преобразование музыкальных файлов в фоновом режиме , выполните следующие действия:

  1. Щелкните стрелку под вкладкой Синхронизация, а затем нажмите кнопку Дополнительно.

  2. Нажмите кнопку Дополнительно.

  3. В диалоговом окне Параметры преобразования файлов выберите флажок Разрешить фоновое преобразование звуковых файлов.

После включения, преобразование в фоновом режиме будет выполняться в каждом из следующих случаев:

  • Проигрыватель запущен и компьютер простаивает (не используется мышь или клавиатура) в течение 10 минут.

  • Устройство отключено от компьютера. (Если устройство подключено к компьютеру, проигрыватель выполнит преобразование и синхронизацию файлов.)

  • Компьютер работает от сети электрического тока (а не от батарей).

После начала преобразования вы можете снова пользоваться компьютером. Проигрыватель должен работать, пока выполняется процесс преобразования, однако его можно свернуть в значок на панели задач Windows. Преобразование выполняется с приоритетом простоя; это означает, что при этом используются все свободные ресурсы процессора, однако это не замедляет выполнение других задач на компьютере. Преобразование прекращается в следующих случаях:

  • Все файлы были преобразованы.

  • Была завершена работа проигрывателя.

  • Папка, в которой хранятся преобразованные файлы, достигла максимально отведенного ей дискового пространства.

  • Компьютер переведен в режим питания от батарей (при включении его в сеть электрического тока процесс преобразования возобновится).

См. также

Синхронизация: вопросы и ответы

Поиск и устранение неполадок

©Корпорация Майкрософт, 2006. Все права защищены.


Покупки в электронных магазинах при помощи проигрывателя Windows Media

Показать все

Можно использовать проигрыватель Windows Media для поиска и подписки на музыку, видео, радиослужбы и другие типы содержимого электронных магазинов, предоставляемых поставщиками содержимого Интернета. В зависимости от магазина с содержимым можно выполнять различные действия, включая воспроизведение, загрузку на компьютер, покупку, запись на диск, синхронизацию с содержимым переносного устройства. Все загруженное содержимое отображается в библиотеке. Все содержимое, загруженное во время текущего сеанса проигрывателя, также отображается в категории «Загруженные» (эта категория очищается при выходе и повторном запуске проигрывателя).

Для начала можно просмотреть широкий ряд магазинов, доступных в проигрывателе, пока не найдутся нужные магазины. Затем можно зарегистрироваться во всех нужных магазинах и начать делать покупки. Обратите внимание, что доступность тех или иных магазинов зависит от местонахождения пользователя.

Некоторые из магазинов, доступных в проигрывателе, наиболее тесно связаны с ним. Они отображаются в виде категории в библиотеке, и можно получить доступ к содержимому этих магазинов так, как будто это еще одна библиотека в проигрывателе. Например, можно перетаскивать файлы из магазина и создавать список воспроизведения или список синхронизации или записи на диск. Можно также производить поиск по всему содержимому магазина. В проигрывателе доступны и другие магазины. Они отображаются в проигрывателе в виде веб-страниц и предлагают множество служб. Можно просмотреть доступные магазины, чтобы найти наиболее подходящие для покупок в них.

Некоторые магазины требуют установки дополнительной программы на компьютере перед тем, как ими можно будет пользоваться. Чтобы добавить или удалить подключаемый модуль магазина, необходимо войти в систему по учетной записи «Администратор» или члена группы «Администраторы».

Содержимое, предоставляемое магазинами, обычно защищено Правами использования мультимедиа, в которых указано, что можно делать с содержимым. Например, там может быть указано, что файл нельзя записывать на звуковой компакт-диск или сколько раз его можно записать на звуковой компакт-диск или синхронизировать с устройством.

Каждый магазин указывает, какие права они предоставляют для их содержимого. Дополнительные сведения о защищенных файлах и объяснение различия между покупками мультимедиа и службами подписки на мультимедиа см. в разделе Часто задаваемые вопросы по управлению цифровыми правами.

щелкните, чтобы раскрыть Чтобы просмотреть магазины

  1. Щелкните стрелку под вкладкой Интерактивные магазины, а затем выберите Обзор всех интерактивных магазинов.

    Отображается веб-страница, в которой перечислены все доступные магазины. Выберите нужный магазин, и он будет отображен в проигрывателе.

    Специфические вопросы о правилах использования конкретного электронного магазина см. в ссылках на справку или пользовательские службы на веб-странице этого магазина.

  2. Если нужно регулярно возвращаться в этот магазин, можно отметить его как «Избранное», щелкнув стрелку под вкладкой Интерактивные магазины, а затем Добавить текущую службу в меню.

    Для удаления магазина из списка «Избранное» просто щелкните стрелку под вкладкой Интерактивные магазины, а затем выберите Удалить текущую службу из меню.

щелкните, чтобы раскрыть Покупка в другом магазине

    Если зарегистрироваться в нескольких разных магазинах, между ними легко переключаться.

  • Щелкните стрелку под вкладкой Интерактивные магазины, а затем выберите Обзор всех интерактивных магазинов, чтобы найти магазин, в котором нужно сделать покупку.

щелкните, чтобы раскрыть Использование путеводителя Media

    Путеводитель Media в проигрывателе содержит живую веб-страницу, которая находится на узле WindowsMedia.com. Путеводитель похож на электронный магазин; там ежедневно обновляются ссылки на самые последние фильмы, музыку и видео в Интернете, и он включает широкий набор тем, от всемирных новостей до последних разработок в индустрии развлечений. С помощью проигрывателя можно воспроизвести все, что отображается в путеводителе Media.

  • Щелкните стрелку под вкладкой Интерактивные магазины, а затем выберите Путеводитель мультимедиа.

щелкните, чтобы раскрыть Прослушивание радио в Интернете

    Можно использовать проигрыватель для прослушивания радиостанций, вещающих в Интернете. Радиотюнер приводит список некоторых из наиболее популярных станций по всему миру.

  1. Щелкните стрелку под вкладкой Интерактивные магазины, а затем выберите Путеводитель мультимедиа.

  2. Щелкните ссылку на Радио.

    Обратите внимание, что некоторые интерактивные магазины также предлагают радиопрограммы.


Совместное использование мультимедиа

С помощью проигрывателя Windows Media можно загружать цифровое мультимедиа содержимое с компьютера на устройства и другие компьютеры, подключенные к проводной или беспроводной домашней сети.

Содержание раздела:

  • Предоставление общего доступа к мультимедиа по сети
  • Использование мультимедиа вместе с другими людьми или устройствами
  • Изменение параметров предоставления общего доступа к мультимедиа
© Корпорация Майкрософт, 2006. Все права защищены.


Предоставление общего доступа к мультимедиа по сети при помощи проигрывателя Windows Media

При помощи проигрывателя Windows Media и домашней сети можно передавать любимую музыку, видеозаписи и изображения в любую комнату дома, даже в комнаты, где нет компьютера.

В данной статье содержатся следующие разделы:

  • Зачем предоставлять общий доступ к мультимедиа?

  • Какое оборудование требуется?

  • К каким файлам можно предоставлять общий доступ?

  • Можно ли запретить общий доступ к некоторым объектам в библиотеке?

  • Как включить предоставление общего доступа?

  • Как предоставление общего доступа влияет на конфиденциальность и безопасность?

  • Каковы требования к сети и брандмауэру?

  • Почему выводится приглашение установить общий доступ?

Зачем предоставлять общий доступ к мультимедиа?

Как и у многих людей, у вас, возможно, находится много музыкальных файлов, видеозаписей и изображений в библиотеке проигрывателя. Иногда может потребоваться выполнить одно из следующих действий:

  • Воспроизвести файлы с другого домашнего компьютера

  • Воспроизвести файлы с приставки Xbox 360 или другого проигрывателя мультимедиа, подключенного к домашней сети.

Оба этих действия можно выполнить, предоставив общий доступ к мультимедиа.

Какое оборудование требуется?

Для предоставления общего доступа к мультимедиа требуется следующее аппаратное и программное обеспечение:

  • Проводная или беспроводная домашняя сеть. Дополнительные сведения см. в разделе Каковы требования к сети и брандмауэру?

  • Либо устройство, которое называется «сетевым проигрывателем мультимедиа» (иногда — «цифровым приемником мультимедиа»), или другой компьютер, работающий под управлением Windows Vista. Сетевые проигрыватели мультимедиа являются аппаратными устройствами, которые подключаются к проводной или беспроводной сети, разрешают переходить к содержимому и воспроизводить его из библиотеки проигрывателя Windows Media, даже если компьютер находится в другой комнате. Список совместимых устройств см. на веб-узле устройств с гарантированным воспроизведением (страница может быть на английском языке).

К каким файлам можно предоставлять общий доступ?

Общий доступ можно предоставлять почти ко всем файлам мультимедиа в библиотеке проигрывателя, включая защищенные файлы Windows Media, которые были загружены из электронных магазинов. Для предоставления общего доступа к файлу в библиотеке исходный файл должен храниться в одной из просматриваемых проигрывателем папок (по умолчанию проигрыватель просматривает те папки, где обычно сохраняются файлы мультимедиа, в том числе папки «Моя музыка», «Мои рисунки» и «Мои видеозаписи»). Сведения о просматриваемых проигрывателем папках см. в разделе Добавление элементов в библиотеку.

Кроме того, файл должен быть одного из следующих типов:

  • Музыкальные файлы, такие как Windows Media Audio (.wma), MP3 (.mp3) и WAV (.wav). Имейте в виду, что нельзя предоставить общий доступ к вставленным в компьютер аудио компакт-дискам.

  • Видеофайлы, такие как Windows Media Video (.wmv), AVI (.avi), MPEG-1 (.mpeg, .mpg) и MPEG-2 (.mpeg, .mpg). Имейте в виду, что нельзя предоставить общий доступ к вставленным в компьютер видеодискам DVD.

  • Файлы изображений, такие как JPEG (.jpeg, .jpg) и PNG (.png).

  • Списки воспроизведения, такие как Windows Media playlist (.wpl) и MP3 playlist (.m3u).

В зависимости от настроек компьютера проигрыватель может предоставлять общий доступ к другим типам музыкальных файлов, видеозаписей и изображений, помимо приведенных выше.

Имейте в виду, что сетевой проигрыватель мультимедиа может не поддерживать воспроизведение всех типов файлов, общий доступ к которым может предоставлять проигрыватель. Например, устройство может поддерживать воспроизведение аудиофайлов, но не видеофайлов или файлов изображений. Кроме того, устройство, возможно, воспроизводит песни, приобретенные в электронных магазинах, но не песни, которые были получены во временное пользование по подписке.

Дополнительные сведения о различиях купленного содержимого и содержимого, приобретенного по подписке, см. в разделе Вопросы и ответы об управлении цифровыми правами. Дополнительные сведения о возможностях устройства см. в документации по устройству.

Если требуется предоставить общий доступ к файлам в просматриваемой проигрывателем папке, находящейся на другом компьютере (например, в общей сетевой папке), то этой удаленной папке должны быть назначены соответствующие разрешения доступа Windows. Дополнительные сведения см. на интерактивной веб-странице вопросов и ответов по проигрывателю Windows Media (возможно, страница на английском языке).

Можно ли запретить общий доступ к некоторым объектам в проигрывателе?

Да. С помощью проигрывателя можно определить содержимое, к которому предоставляется общий доступ. Например, можно не предоставлять общий доступ к музыке с откровенными словами или к изображениям с оценкой качества «Удовлетворительно» или ниже. Можно даже создать различные правила для каждого компьютера или устройства, на которое передается содержимое. Дополнительные сведения см. в описании процедуры настройки предоставления общего доступа к определенному содержимому в разделе Изменение параметров предоставления общего доступа к мультимедиа.

Как включить предоставление общего доступа?

Инструкции по включению предоставления общего доступа см. в разделе Использование мультимедиа вместе с другими людьми или устройствами.

Как предоставление общего доступа влияет на конфиденциальность и безопасность?

Сведения о сохранении конфиденциальности и поддержании безопасности при предоставлении общего доступа к мультимедиа см. в разделе Вопросы конфиденциальности и безопасности при предоставлении общего доступа к мультимедиа.

Каковы требования к сети и брандмауэру?

Предоставление общего доступа к мультимедиа поддерживается в проводных и беспроводных домашних сетях.

Устройства должны находиться в той же подсети, что и компьютер. Большинство домашних сетей состоит из одной подсети. Но если к домашней сети пользователя подключены несколько маршрутизаторов, возможно, подсетей несколько. Если дома имеется несколько маршрутизаторов и возникают неполадки при предоставлении некоторым устройствам доступа к мультимедиа, попробуйте подключить эти устройства к тому же маршрутизатору, к которому подключен компьютер.

Для предоставления доступа к мультимедиа другим устройствам на компьютере должны быть открыты несколько портов брандмауэра. Если используется брандмауэр Windows, требуемые порты TCP и UDP автоматически открываются при включении предоставления общего доступа к мультимедиа. Если используется другой программный или аппаратный брандмауэр, возможно, потребуется открыть эти порты вручную.

В следующей таблице показаны порты брандмауэра, которые должны быть открыты для предоставления другим устройствам доступа к мультимедиа.

Порт | Протокол | Область
1900 | UDP | только для локальной подсети
2869 | TCP | только для локальной подсети
10243 | TCP | только для локальной подсети
10280-10284 | UDP | только для локальной подсети

Почему выводится приглашение установить общий доступ?

Когда включено предоставление общего доступа к мультимедиа и проигрыватель определяет новое устройство в сети, выводится приглашение установить доступ для этого устройства. Щелкните сообщение, а затем выполните в появившемся диалоговом окне одно из следующих действий:

  • Чтобы разрешить устройству доступ к типам файлов мультимедиа по умолчанию в библиотеке проигрывателя, нажмите Разрешить.

  • Чтобы запретить устройству доступ к любым файлам мультимедиа в библиотеке проигрывателя, нажмите Отказать.

  • Чтобы выбрать типы файлов мультимедиа, к которым данное устройство получит доступ, нажмите Настроить доступ.

См. также

Устранение неполадок

©Корпорация Майкрософт, 2006. Все права защищены.


Совместное использование мультимедиа в проигрывателе Windows Media с другими людьми или устройствами

Показать все

При наличии домашней сети проигрыватель Windows Media можно использовать для совместного доступа к мультимедиа в библиотеке с другими людьми, компьютерами и устройствами. Например, имея сетевой проигрыватель мультимедиа, такой как Xbox 360, можно использовать проигрыватель Windows Media для потоковой передачи музыки, изображений и видео с компьютера на это устройство. Это позволяет наслаждаться содержимым библиотеки проигрывателя в любом месте в доме, даже в тех комнатах, где нет компьютера.

Если в домашней сети находится несколько компьютеров и они работают под управлением Windows Vista, можно предоставить общий доступ к библиотеке проигрывателя для каждого из компьютеров, так что все цифровые файлы мультимедиа будут доступны на любом компьютере в доме.

Приведенные ниже процедуры объясняют, как приступить к работе. Обзор по общему доступу к мультимедиа в проигрывателе, включая сведения о требованиях к устройствам и к сети, см. в разделе Предоставление общего доступа к мультимедиа по сети. Сведения о настройке общего доступа к мультимедиа см. в разделе Изменение параметров для общего доступа к мультимедиа.

щелкните, чтобы раскрыть Подключение к сети устройства или другого компьютера

    Сначала нужно подключить к домашней сети устройства проигрывателей мультимедиа или другие компьютеры.

  1. Подключите к домашней сети устройство проигрывателя мультимедиа, такое как Xbox 360, или другой компьютер, работающий под управлением Windows Vista.

    Может потребоваться подключить это устройство или другой компьютер к проводной сети с помощью кабеля Ethernet, или же настроить устройство или компьютер для использования адаптера беспроводной сети для подключения к беспроводной сети. Если требуется помощь при подключении устройства к сети, см. документацию к устройству. Дополнительные сведения о подключении компьютера к сети см. в центре справки и поддержки Windows.

  2. При подключении устройства включите его и следуйте указаниям по конфигурации на экране устройства. При подключении другого компьютера включите его. Имейте в виду, что другой компьютер должен работать под управлением Windows Vista.

щелкните, чтобы раскрыть Включение общего доступа к мультимедиа в проигрывателе Windows Media

    Если общий доступ к мультимедиа еще не включен, его нужно включить следующим образом.

  1. Щелкните стрелку под вкладкой Библиотека, а затем нажмите кнопку Общий доступ к мультимедиа.

  2. В диалоговом окне Общий доступ к мультимедиа установите флажок Открыть общий доступ к моим файлам мультимедиа.

    Сведения о том, как отключить общий доступ к мультимедиа для всех пользователей компьютера, см. в разделе Изменение параметров для общего доступа к мультимедиа.

щелкните, чтобы раскрыть Выбор устройств, которым разрешается общий доступ к мультимедиа

    Включив общий доступ к мультимедиа, требуется указать компьютеры и устройства, которым разрешен общий доступ. Для этого нужно разрешить конкретным компьютерам или устройствам доступ к библиотеке своего проигрывателя.

  1. В списке устройств под флажком Открыть общий доступ к моим файлам мультимедиа выберите устройство.

    Если этот список устройств не отображается, см. процедуру в этом разделе о том, как включить общий доступ.

  2. Выполните одно из следующих действий.

    • Если требуется разрешить общий доступ выбранному компьютеру или устройству, щелкните Разрешить.

    • Чтобы запретить общий доступ выбранному компьютеру или устройству, щелкните Отказать.

    Сведения о том, как указать мультимедиа содержимое, к которому разрешен общий доступ для устройства, см. в разделе Изменение параметров для общего доступа к мультимедиа.

    Имейте в виду, что можно также разрешать или запрещать устройства; для этого щелкните уведомление, отображаемое, когда проигрыватель обнаруживает новое устройство в сети.

щелкните, чтобы раскрыть Использование устройства или другого компьютера для воспроизведения мультимедиа в общем доступе

    Разрешив компьютерам и устройствам доступ к библиотеке проигрывателя, можно использовать устройство или другой компьютер для выбора содержимого для воспроизведения.

  • Выполните одно из следующих действий.

    • При использовании устройства воспользуйтесь пультом дистанционного управления устройства для выбора имени компьютера, имеющего доступ к содержимому мультимедиа. Затем с помощью пульта дистанционного управления выберите содержимое, которое требуется воспроизвести.

      Если требуется помощь в использовании устройства для выбора содержимого для воспроизведения, см. документацию к устройству.

    • При использовании другого компьютера, работающего под управлением Windows Vista:

      1. Запустите проигрыватель Windows Media на компьютере, работающем под управлением Windows Vista.

      2. Щелкните стрелку под вкладкой Библиотека, а затем нажмите кнопку Общий доступ к мультимедиа.

      3. Установите флажок Найти общие файлы мультимедиа других пользователей и нажмите кнопку ОК.

        Это позволит увидеть те файлы мультимедиа, к которым другие имеют общий доступ. После установки этого флажка не будет необходимости повторять этот шаг в будущем.

      4. Откройте вкладку Библиотека и в панели навигации щелкните имя удаленной библиотеки, которую нужно использовать.

        Воспроизводить элементы из удаленной библиотеки можно точно так же, как если бы они находились в локальной библиотеке.

См. также

Устранение неполадок

©Корпорация Майкрософт, 2006. Все права защищены.


Изменение параметров общего доступа к файлам мультимедиа в проигрывателе Windows Media

Показать все

Можно настроить общий доступ к файлам мультимедиа. Сведения о начале работы с общим доступом к файлам мультимедиа см. в разделе Использование мультимедиа вместе с другими людьми или устройствами.

щелкните, чтобы раскрыть Выбор ручной или автоматической авторизации устройств

    Другие компьютеры и устройства в сети не могут воспроизводить элементы с компьютера, пока им не будет предоставлен доступ к библиотеке проигрывателя. Можно либо выбрать вручную, каким компьютерам и устройствам будет предоставлен доступ к библиотеке, либо автоматически предоставить всем компьютерам и устройствам в сети доступ к библиотеке.

  • Выполните одно из следующих действий.

    • Чтобы вручную выбрать, каким компьютерам и устройствам будет предоставлен доступ к библиотеке, щелкните стрелку под вкладкой Библиотека и нажмите кнопку Общий доступ к мультимедиа. Нажмите кнопку Параметры и снимите флажок Разрешать новые устройства и компьютеры автоматически.

      Если кнопка Параметры не отображается в диалоговом окне Общий доступ к мультимедиа, общий доступ к файлам мультимедиа отключен. Сведения о включении общего доступа к файлам мультимедиа см. в разделе Использование мультимедиа вместе с другими людьми или устройствами.

      Если флажок Разрешать новые устройства и компьютеры автоматически снят и проигрыватель обнаружил новый компьютер или устройство в сети, которому не был предоставлен доступ к библиотеке проигрывателя, будет выведен запрос, чтобы вручную настроить доступ этого компьютера или устройства к библиотеке. Сведения о настройке компьютеров или устройств для доступа к библиотеке см. в подразделе о настройке устройств для доступа к библиотеке в этом разделе.

    • Чтобы автоматически предоставить всем компьютерам и устройствам в домашней сети доступ к библиотеке проигрывателя, щелкните стрелку под вкладкой Библиотека и нажмите кнопку Общий доступ к мультимедиа. Нажмите кнопку Параметры, а затем установите флажок Разрешать новые устройства и компьютеры автоматически.

      Если кнопка Параметры не отображается в диалоговом окне Общий доступ к мультимедиа, общий доступ к файлам мультимедиа отключен. Сведения о включении общего доступа к файлам мультимедиа см. в разделе Использование мультимедиа вместе с другими людьми или устройствами.

      Если флажок Разрешать новые устройства и компьютеры автоматически установлен и проигрыватель обнаружил новый компьютер или устройство в сети, которому не был предоставлен доступ к библиотеке, устройству или компьютеру будет автоматически предоставлен доступ к библиотеке. Имейте в виду, что этот флажок не заменяет изменения, сделанные в диалоговом окне Общий доступ к мультимедиа - настройка. Например, если нажать кнопку Настройка и запретить конкретному устройству доступ к библиотеке, запрет сохранится, даже если установлен флажок Разрешать новые устройства и компьютеры автоматически.

      Изображение для предупреждения Предупреждение

      • Если установить флажок Разрешать новые устройства и компьютеры автоматически, вероятно, любое устройство в сети сможет просматривать и воспроизводить все элементы из библиотеки проигрывателя. Например, при наличии переносного компьютера, используемого вне дома (на работе или в публичном месте с доступом в Интернет), можно непреднамеренно разрешить совместное использование файлов мультимедиа с другими компьютерами или устройствами в этом месте. Поэтому рекомендуется устанавливать этот флажок только при подключении к безопасной сети (например, к домашней сети, защищенной паролем), в которой все устройства являются доверенными. Дополнительные сведения см. в разделе Вопросы конфиденциальности и безопасности при предоставлении общего доступа к мультимедиа.

щелкните, чтобы раскрыть Настройка списка устройств, имеющих доступ к библиотеке проигрывателя

    Независимо от выбора способа авторизации устройств (ручная или автоматическая), можно отдельно указать, предоставлять ли какому-либо устройству доступ к библиотеке.

  1. Щелкните стрелку под вкладкой Библиотека, а затем нажмите кнопку Общий доступ к мультимедиа.

  2. В поле Открыть общий доступ к моим файлам мультимедиа щелкните устройство.

    Если поле Открыть общий доступ к моим файлам мультимедиа не отображается в диалоговом окне Общий доступ к мультимедиа, общий доступ к файлам мультимедиа отключен. Сведения о включении общего доступа к файлам мультимедиа см. в разделе Использование мультимедиа вместе с другими людьми или устройствами.

    Чтобы легче идентифицировать устройство, щелкните его правой кнопкой мыши и выберите команду Свойства. Одноименные устройства можно различать по MAC-адресу устройства.

  3. Выполните одно из следующих действий.

    • Чтобы предоставить устройству доступ к библиотеке проигрывателя, нажмите кнопку Разрешить.

    • Чтобы запретить доступ устройства к библиотеке проигрывателя, нажмите кнопку Отказать.

    • Чтобы запретить доступ устройства к библиотекам проигрывателя всех пользователей данного компьютера, щелкните устройство правой кнопкой мыши и нажмите кнопку Отключить для всех пользователей.

    • Чтобы удалить устройство из списка доступных устройств, отключите его от сети. В поле Открыть общий доступ к моим файлам мультимедиа щелкните устройство правой кнопкой мыши и нажмите кнопку Удалить из списка.

щелкните, чтобы раскрыть Настройка содержимого мультимедиа, к которому устройства имеют общий доступ по умолчанию

    По умолчанию проигрыватель предоставляет общий доступ к файлам музыки, видео и изображений в библиотеке для всех авторизованных компьютеров и устройств. Можно задать предоставление общего доступа по умолчанию только к отдельным типам мультимедийных файлов. Также можно задать предоставление общего доступа только к содержимому мультимедиа с определенной оценкой качества или уровнем родительского контроля.

  1. Щелкните стрелку под вкладкой Библиотека, а затем нажмите кнопку Общий доступ к мультимедиа.

  2. Нажмите кнопку Параметры.

    Появится диалоговое окно Общий доступ к мультимедиа - параметры по умолчанию.

    Если кнопка Параметры не отображается в диалоговом окне Общий доступ к мультимедиа, общий доступ к файлам мультимедиа отключен. Сведения о включении общего доступа к файлам мультимедиа см. в разделе Использование мультимедиа вместе с другими людьми или устройствами.

  3. В области Типы мультимедиа установите флажки рядом с теми типами файлов мультимедиа, к которым будет предоставлен общий доступ (например, общий доступ только к Музыка и Изображения).

  4. В области Оценки выберите параметры и установите флажки рядом с оценками, которым должно соответствовать содержимое для предоставления общего доступа к нему (например, общий доступ только к содержимому Оценка: 4 звезды или выше).

  5. В области Уровень контроля выберите параметры и установите флажки рядом с уровнем родительского контроля, которому должно соответствовать содержимое для предоставления общего доступа к нему (например, общий доступ только к видеозаписям, имеющим определенный уровень контроля). Уровни, отображающиеся в этом списке, основаны на сведениях о содержимом звуковых файлов и файлах видео. Уровень родительского контроля для файлов можно изменить путем изменения атрибута Уровень контроля в библиотеке. Дополнительные сведения см. в разделе Добавление и изменение сведений о файлах мультимедиа.

    Имейте в виду, что если другому компьютеру под управлением Windows Vista предоставить доступ к библиотеке проигрывателя, все пользователи этого компьютера, включившие параметр Найти общие файлы мультимедиа других пользователей, будут иметь доступ к совместно используемому содержимому. Невозможно предоставить доступ к файлам мультимедиа только одному определенному пользователю компьютера.

    Также имейте в виду, что проигрыватель может не предоставить общий доступ ко всем файлам библиотеки. Для совместного использования исходный файл должен храниться в одной из просматриваемых проигрывателем папок и должен иметь поддерживаемый тип. Дополнительные сведения о совместно используемых файлах см. в разделе Предоставление общего доступа к мультимедиа по сети.

щелкните, чтобы раскрыть Настройка содержимого мультимедиа, используемого вместе с конкретными устройствами

    Можно совместно использовать одни и те же типы файлов мультимедиа со всеми устройствами или задать тип файлов мультимедиа для совместного использования с каждым устройством. Например, можно установить общий доступ к видеозаписям только для одного устройства в сети.

  1. Щелкните стрелку под вкладкой Библиотека, а затем нажмите кнопку Общий доступ к мультимедиа.

  2. В поле Открыть общий доступ к моим файлам мультимедиа выберите устройство, которому предоставляется доступ к библиотеке, и нажмите кнопку Настройка.

    Появится диалоговое окно Общий доступ к мультимедиа - настройка.

    Если поле Открыть общий доступ к моим файлам мультимедиа не отображается в диалоговом окне Общий доступ к мультимедиа, общий доступ к файлам мультимедиа отключен. Сведения о включении общего доступа к файлам мультимедиа см. в разделе Использование мультимедиа вместе с другими людьми или устройствами.

  3. Снимите флажок Использовать параметры по умолчанию.

  4. В области Типы мультимедиа установите флажки рядом с теми типами файлов мультимедиа, к которым предоставляется общий доступ (например, общий доступ только к Музыка и Изображения).

  5. В области Оценки выберите параметры и установите флажки рядом с оценками, которым должно соответствовать содержимое для предоставления общего доступа к нему (например, общий доступ только к содержимому Оценка: 4 звезды или выше).

  6. В области Уровень контроля выберите параметры и установите флажки рядом с уровнем родительского контроля, которому должно соответствовать содержимое для предоставления общего доступа к нему (например, доступ только к содержимому видео с рейтингом PG или G).

  7. (Необязательно) Повторите шаги 2—6 для всех остальных компьютеров и устройств, отображаемых в поле Открыть общий доступ к моим файлам мультимедиа.

    Имейте в виду, что если предоставить другому компьютеру под управлением Windows Vista доступ к библиотеке, все пользователи этого компьютера, включившие параметр Найти общие файлы мультимедиа других пользователей, будут иметь доступ к совместно используемому содержимому. Невозможно предоставить доступ к файлам мультимедиа только одному определенному пользователю компьютера.

    Также имейте в виду, что проигрыватель может не предоставить общий доступ ко всем файлам библиотеки. Для совместного использования исходный файл должен храниться в одной из просматриваемых проигрывателем папок и должен иметь поддерживаемый тип. Дополнительные сведения о совместно используемых файлах см. в разделе Предоставление общего доступа к мультимедиа по сети.

щелкните, чтобы раскрыть Изменение названия библиотеки

    При совместном использовании файлов мультимедиа с другими устройствами и компьютерами, файлы мультимедиа идентифицируются на этих устройствах и компьютерах по названию библиотеки. Обычно название библиотеки совпадает с названием учетной записи Windows. При желании можно изменить название библиотеки.

  1. Щелкните стрелку под вкладкой Библиотека, а затем нажмите кнопку Общий доступ к мультимедиа.

  2. Нажмите кнопку Параметры.

    Появится диалоговое окно Общий доступ к мультимедиа - параметры по умолчанию.

    Если кнопка Параметры не отображается в диалоговом окне Общий доступ к мультимедиа, общий доступ к файлам мультимедиа отключен. Сведения о включении общего доступа к файлам мультимедиа см. в разделе Использование мультимедиа вместе с другими людьми или устройствами.

  3. В поле Общий доступ к мультимедиа введите новое название библиотеки.

щелкните, чтобы раскрыть Отключение общего доступа к файлам мультимедиа для всех пользователей компьютера

    Можно отключить общий доступ к файлам мультимедиа для себя или для всех пользователей компьютера.

  1. Щелкните стрелку под вкладкой Библиотека, а затем нажмите кнопку Общий доступ к мультимедиа.

  2. Снимите флажок Открыть общий доступ к моим файлам мультимедиа и нажмите кнопку ОК.

    Нажатие кнопки ОК подтверждает отключение общего доступа для себя. Будет выведен запрос, нужно ли отключить общий доступ для всех остальных пользователей компьютера.

  3. При выводе запроса на отключение общего доступа для всех пользователей компьютера выполните одно из следующих действий.

    • Чтобы изменения применялись ко всем пользователям компьютера, нажмите кнопку Да.

    • Чтобы изменения применялись только для вас, нажмите кнопку Нет.


Конфиденциальность и безопасность при работе на компьютере

Корпорация Майкрософт считает своим долгом защищать право пользователя на соблюдение конфиденциальности и обеспечивать безопасность и надежность работы на компьютере. В этом разделе представлены сведения, помогающие лучше разобраться в параметрах, влияющих на конфиденциальность пользователя, и сведения о поддержании безопасности компьютера при использовании проигрывателя Windows Media:

  • Какие параметры влияют на конфиденциальность?
  • Какие параметры влияют на безопасность?
  • Удаление сведений о воспроизведенных файлах
  • Вопросы конфиденциальности и безопасности при предоставлении общего доступа к мультимедиа
  • Следует ли разрешить для веб-страниц доступ к библиотеке пользователя?
© Корпорация Майкрософт, 2006. Все права защищены.


Какие параметры влияют на конфиденциальность в проигрывателе Windows Windows Media?

В следующей таблице приведены параметры проигрывателя Windows Windows Media, которые влияют на конфиденциальность использования сведений о файлах мультимедиа и проигрывателя. Дополнительные сведения о возможностях проигрывателя, которые влияют на конфиденциальность, смотрите в заявлении о конфиденциальности проигрывателяWindows Windows Media на веб-узле. За исключением отмеченных случаев, приведенные в таблице параметры находятся на вкладке Конфиденциальность диалогового окна Параметры.

Чтобы открыть вкладку Конфиденциальность, щелкните стрелку под вкладкой Проигрывается, далее щелкните Дополнительно и затем вкладку Конфиденциальность.

Параметр

Действие

Отображать сведения о мультимедиа из Интернета флажок

Определяет, будет ли проигрыватель пытаться получить сведения о файлах мультимедиа для воспроизводимых компакт-дисков и DVD-дисков. Чтобы получить эти сведения, проигрыватель отправляет идентификатор компакт-диска или DVD-диска в базу данных используемого интернет-магазина. После этого интернет-магазин отправляет информацию обратно на компьютер, где она сохраняется и отображается проигрывателем. Если компьютер в данный момент не подключен к Интернету, проигрыватель сохраняет запрос на сведения о файлах мультимедиа, чтобы попытаться получить эти сведения при следующем подключении компьютера к Интернету. Если интернет-магазины отсутствуют в вашем регионе, сведения о файлах мультимедиа предоставляются базой данных Windows Media.

Обновлять музыкальные файлы, используя сведения из Интернета флажок

Определяет, будет ли проигрыватель автоматически получать и обновлять отсутствующие сведения о файлах мультимедиа для музыкальных файлов в библиотеке, если такие сведения доступны. Если установлен этот флажок, проигрыватель будет пытаться обновить любые отсутствующие сведения в файлах мультимедиа, отправляя данные о них в базу данныхWindows Media. Обновление происходит при первом входе в библиотеку после обновления проигрывателя или при добавлении файлов в библиотеку. Например, если музыкальные файлы содержат имя исполнителя, но отсутствует название альбома, проигрыватель добавляет название альбома в файл после получения этих сведений. Кроме того, проигрыватель добавляет обложку альбома в файлы и папки с музыкальными файлами в папке «Моя музыка». При отображении панели сведений проигрыватель извлекает соответствующие сведения о файлах мультимедиа, но не обновляет информацию в файлах.

Автоматически загружать права использования при воспроизведении и синхронизации файла флажок

Определяет, будет ли проигрыватель пытаться автоматически загружать права использования мультимедиа с сервера в Интернет, если права отсутствуют на компьютере или истек срок их действия, при воспроизведении или синхронизации защищенного файла. Автоматическая загрузка прав использования мультимедиа обеспечивает непрерывное воспроизведение и синхронизацию защищенных файлов, поскольку проигрыватель получает права, не запрашивая пользователя. При запросе прав использования мультимедиа проигрыватель передает серверу прав стандартный набор сведений о компьютере, идентификатор музыкального или видео файла, запрашиваемое действие (например, воспроизведение или запись), сведения об установленных на компьютере компонентах управления цифровыми правами (DRM), такие как версия и уровни безопасности, а также уникальный идентификатор компьютера. Уникальный идентификатор используется только для генерации прав использования мультимедиа для компьютера и, поскольку он запакован в зашифрованный запрос, недоступен серверу прав, так как уникально идентифицирует пользователя или его компьютер. Дополнительные сведения о правах использования мультимедиа см. в разделеВопросы и ответы DRM.

Флажок Автоматически проверять, если защищенные файлы необходимо обновить

Определяет, будет ли проигрыватель автоматически искать в библиотеке приобретенные файлы и файлы подписки с отсутствующими правами использования мультимедиа, файлы с правами, срок действия которых истек, или файлы с правами, срок действия которых скоро истечет. Если установлен этот флажок и проигрыватель нашел файлы, которые необходимо обновить, проигрыватель попытается загрузить права из Интернета. Если пользователь вошел в интернет-магазин, проигрыватель попытается загрузить права без вывода запроса. Эта возможность позволяет поддерживать непрерывное воспроизведение на компьютере, а также предупреждает пользователя, если срок действия подписки для синхронизированных файлов на портативном устройстве близок к окончанию. При запросе прав использования мультимедиа проигрыватель передает серверу прав стандартный набор сведений о компьютере, идентификатор музыкального или видео файла, запрашиваемое действие (например, воспроизведение или синхронизация), сведения об установленных на компьютере компонентах управления цифровыми правами (DRM), таких как версия и уровни безопасности, а также уникальный идентификатор компьютера. Уникальный идентификатор используется только для генерации прав использования мультимедиа для компьютера и, поскольку он запакован в зашифрованный запрос, недоступен серверу прав, так как уникально идентифицирует пользователя или его компьютер. Дополнительные сведения о правах использования мультимедиа см. в разделеВопросы и ответы DRM.

Автоматически устанавливать часы на устройствах флажок

Определяет, будет ли проигрыватель проверять правильность показаний даты и времени безопасных внутренних часов портативного устройства, с которым выполняется синхронизация. Проигрыватель не может синхронизировать файлы подписки с устройством, если в устройстве отсутствуют часы или они неправильно установлены. Если этот флажок установлен, проигрыватель автоматически устанавливает часы в устройстве при его подключении к компьютеру. Чтобы установить часы, проигрыватель сначала посылает запрос времени серверу Майкрософт. Этот запрос содержит стандартный набор сведений о компьютере, стандартные данные диагностики и запрос текущего времени. Дополнительные сведения о возможностях устройства смотрите в документации этого устройства.

Отправлять уникальный код проигрывателя поставщикам содержимого флажок

Определяет, будет ли проигрыватель уникально идентифицироваться веб-серверами, используя идентификатор, созданный проигрывателем при загрузке содержимого из Интернета. Идентификатор уникально определяет только подключение проигрывателя к серверу. Сервер, как правило, использует этот уникальный идентификатор для выполнения различных задач: мониторинга подключений компьютера, сбора статистических данных и предоставления доступа к содержимому. Осуществляя мониторинг подключения, администратор сервера часто может изменить настройки, чтобы улучшить качество воспроизведения и предоставить дополнительные услуги. По умолчанию данный режим отключен. Обратите внимание: некоторые поставщики содержимого требуют отправки уникального идентификатора, чтобы получить содержимое. В этом случае установите флажок, чтобы предоставить идентификатор. Дополнительные сведения об использовании поставщиком содержимого идентификатора проигрывателя смотрите в заявлении о конфиденциальности поставщика содержимого. Чтобы сервер не смог уникально идентифицировать компьютер при загрузке мультимедиа, снимите этот флажок.

Файлы cookie кнопка

Разрешает проигрывателю использовать параметры для файлов cookie обозревателя Internet Explorer, чтобы взаимодействовать с другими компьютерами при воспроизведении потокового содержимого и для взаимодействия с веб-узлами, которые отображают содержимое в областях хранения проигрывателя. Кроме того, поставщики содержимого используют файлы cookies для предоставления персонифицированных услуг на своих веб-узлах. Дополнительные сведения о файлах cookies смотрите в справке обозревателя Internet Explorer.

Помочь корпорации Майкрософт в усовершенствовании программ и услуг, отправив данные об использовании проигрывателя. флажок

Определяет, присоединяться ли к программе улучшения качества пограммного обеспечения, которая способствует улучшению качества, надежности и производительности программных продуктов и служб корпорации Майкрософт. Установив этот флажок, пользователь способствует повышению качества проигрывателя и сопутствующих служб, отправляя анонимные сведения об использовании проигрывателя в корпорацию Майкрософт. Майкрософт собирает анонимную информацию о конфигурации оборудования и использовании программного обеспечения и служб для определения тенденций и статистики интенсивности использования. Передающаяся информация полностью анонимна. Имя пользователя, адрес и другие сведения личного характера не передаются. Не нужно заполнять никакие опросы, вам никто не будет звонить, вашей работе никто не помешает. Дополнительные сведения см. в разделе Программа улучшения качества программного обеспечения.

Хранить журнал файлов и адресов в проигрывателе флажок и Очистить журнал кнопка

Списки недавно воспроизведенных файлов отображаются в меню Файл и диалоговых окнах Открыть и Открыть URL-адрес. Если этот флажок установлен, любой пользователь, использующий проигрыватель с этой же учетной записью, сможет увидеть список недавно воспроизведенных файлов. Дополнительные сведения об очищении списка смотрите в разделе Удаление сведений о недавно воспроизведенных файлах.

Очистить кэши кнопка

Удаляет все сохраненные сведения о файлах мультимедиа для компакт-дисков и DVD-дисков и устройств, подключенных к компьютеру. К этим сведениям относится информация о воспроизведенных компакт-дисках и DVD-дисках, устройствах, которые были подключены к компьютеру, наблюдаемых проигрывателем папках, файлах, найденных с помощью проигрывателя, и файлах, удаленных из библиотеки пользователя. Удаление этих сведений приведет к тому, что при воспроизведении компакт-дисков или DVD-дисков необходимо будет подключение к Интернету, чтобы увидеть обложку альбома, название дорожки, название альбома и т.п. Кроме того, будет удалена информация о всех связях с портативными устройствами, устанавливаемых при синхронизации. Прежде чем нажать эту кнопку, устройство необходимо отключить от компьютера.

Работать автономно команда

Определяет, будет ли запрещен сбор стандартного набора сведений о компьютере при сборе информации, необходимой для специальных возможностей, и отправке в Майкрософт или интернет-магазин, управляемый другой организацией или компанией. К этим сведениям относятся: IP-адрес, версия операционной системы, версия проигрывателя, код, определяющий производителя компьютера, и региональные и языковые параметры. Чтобы предотвратить сбор этих сведений, щелкните команду Работать автономно в меню Файл проигрывателя. Обратите внимание: некоторые возможности проигрывателя используют подключение к Интернету и не будут доступны после выбора этой команды. Кроме того, эта команда влияет на работу обозревателя Internet Explorer, а значит, и на другое программное обеспечение, использующее Internet Explorer для доступа к Интернету, например Microsoft Office Outlook и программы других разработчиков. Дополнительные сведения о возможностях проигрывателя, использующих подключение к Интернету, которые могут неправильно функционировать в автономном режиме, смотрите в разделе Какие параметры влияют на безопасность?

Удалить файлы кнопка

Очищает кэш синхронизированных файлов. При использовании проигрывателя для синхронизации с портативными устройствами копии синхронизированных файлов могут сохраняться в кэше для повышения быстродействия. Чтобы очистить кэш, нужно щелкнуть эту кнопку. Кнопка находится в диалоговом окне Параметры преобразования файлов, которое можно открыть, щелкнув Дополнительно на вкладке Устройства диалогового окна Параметры.

Автоматически загружать кодеки флажок

Определяет, что при отсутствии на компьютере необходимого для вопроизведения кодека проигрыватель без уведомления пользователя запросит его загрузку с сервера Майкрософт (если компьютер подключен к Интернету и кодек есть на сервере). Запрос содержит стандартный набор сведений о компьютере и код, определяющий требуемый кодек. Этот флажок, расположенный на вкладке Проигрыватель диалогового окна Параметры, установлен по умолчанию; его можно снять, чтобы отменить автоматическую загрузку кодеков.

Изображение для примечания Примечания.

  • Некоторые параметры управляются групповой политикой. Если параметр недоступен, обратитесь к системному администратору. Дополнительные сведения о групповой политике содержатся в справке и поддержке Windows.


Какие параметры влияют на безопасность в проигрывателе Windows Windows Media?

В следующей таблице приведены параметры проигрывателя Windows Windows Media, которые помогают защитить компьютер при использовании проигрывателя. Дополнительные сведения о параметрах безопасности для проигрывателя смотрите в заявлении о безопасности проигрывателя Windows Windows Media на веб-узле. За исключением отмеченных случаев, приведенные в таблице параметры находятся на вкладке Безопасность диалогового окна Параметры.

Чтобы открыть вкладку Безопасность, щелкните стрелку под вкладкой Проигрывается, далее щелкните Дополнительно и затем вкладку Безопасность.

Параметр

Действие

Флажок Выполнять команды сценария (если имеются)

Определяет, разрешить ли выполнение сценариев, входящих в содержимое мультимедиа. При загрузке мультимедиа из Интернета сценарии загружаются на компьютер и выполняются при воспроизведении мультимедиа. Веб-страницы могут содержать сценарии, которые могут выполняться на компьютере без ведома пользователя. Например, вредоносные сценарии могут совершать нежелательные действия на компьютере, такие как удаление файлов.

Флажок Выполнять команды сценариев и широкопотоковую передачу данных мультимедиа, если проигрыватель работает внутри веб-страницы

Определяет, могут ли выполняться команды сценария, входящего в содержимое, когда проигрыватель внедрен в веб-страницу. Этот параметр также предотвращает широкопотоковую передачу данных мультимедиа. Широкопотоковая передача данных мультимедиа содержит фильм или показы слайдов, созданные с помощью Microsoft Producer для Microsoft Office PowerPoint 2003.

Флажок Воспроизводить расширенное содержимое, использующее веб-страницы, без запроса

Определяет, будет ли проигрыватель выводить предупреждение перед отображением веб-страницы с расширенным содержимым. Если данный флажок установлен, предупреждение перед открытием расширенного содержимого не выводится.

Флажок Отображать локальные субтитры при их наличии

Определяет, будут ли отображаться заголовки синхронизированного обмена доступными данными мультимедиа (SAMI) при воспроизведении. В некоторых случаях снятие этого флажка предотвращает отображение заголовков.

Кнопка Настройка зон

Открывает диалоговое окно Безопасность для обозревателя Internet Explorer. Можно изменять параметры безопасности для управления отображением содержимого веб-страниц и изменять уровень доступа веб-узлов к компьютеру. Однако изменение этих параметров может повлиять на работу некоторых функций проигрывателя или сделать невозможным отображение информации. Следующие функции проигрывателя требуют подключения к Интернету, а их правильное выполнение или отображение может зависеть от настроек зон безопасности и параметров безопасности обозревателя Internet Explorer:

  • Использование интернет-магазинов.

  • Поиск, просмотр и обновление сведений о файле мультимедиа, включая оформление альбома, информацию о компакт-дисках и DVD-дисках.

  • Приобретение прав использования мультимедиа для защищенных файлов.

  • Загрузка кодеков, зрительных образов, драйверов портативных устройств, подключаемых модулей и обложек.

  • Права использования мультимедиа для защищенных файлов можно иногда получить на веб-страницах, которые содержат такие объекты как активное содержимое, сценарии или формы. По умолчанию выполнение этих объектов на компьютере запрещено. Однако при получении прав использования мультимедиа с веб-страницы, которая содержит сценарии или формы, можно разрешить выполнение таких объектов, используя параметры безопасности обозревателя Internet Explorer. Выполнение других объектов веб-страницы, таких как подписанные элементы управления ActiveX, запрещено.

Значок замка в строке состояния проигрывателя

Указывает на то, что веб-узел является безопасным. Безопасные веб-узлы настроены так, чтобы предотвращать несанкционированный просмотр тех сведений, которые получаются с этих узлов или передаются на них. Поскольку проигрыватель поддерживает протоколы безопасности, используемые безопасными веб-узлами, имеется возможность конфиденциальной передачи информации из проигрывателя на такой узел. При обращении к безопасному веб-узлу этот узел автоматически отправляет вам свой сертификат, который является утверждением, подтверждающим подлинность лица или безопасность веб-узла. Кроме того, щелкнув значок Блокировка в строке состояния проигрывателя, можно просмотреть этот сертификат. Если пользователь намеревается отправить сведения (например, номер кредитной карточки) на небезопасный веб-узел, проигрыватель может выдать предупреждение об этом. Если веб-узел заявляет о своей безопасности, но его учетные данные безопасности вызывают сомнения, проигрыватель может выдать предупреждение о том, что данный веб-узел может быть фальсифицирован или выдает ложные сведения о себе.

Изображение для примечания Примечания.

  • Некоторые параметры управляются групповой политикой. Если параметр недоступен, обратитесь к системному администратору. Дополнительные сведения о групповой политике содержатся в справке и поддержке Windows.


Удаление сведений о воспроизведенных файлах мультимедиа в проигрывателе Windows Windows Media.

Показать все

Как правило, при воспроизведении содержимого мультимедиа проигрывателем Windows Windows Media журнал файлов и некоторые сведения о файлах мультимедиа сохраняются на компьютере. Можно запретить сохранение этой информации, чтобы она не стала доступной другим пользователям, использующим компьютер с этой же учетной записью.

щелкните, чтобы раскрыть Чтобы удалить списки воспроизведенных файлов или URL-адреса

    Списки воспроизведенных файлов или URL-адреса отображаются в следующих местах проигрывателя: в меню Файл (список недавно воспроизведенных файлов), в диалоговом окне Открытие URL-адреса и в диалоговом окне Открыть. Можно удалить существующие списки и запретить сохранение этих списков в дальнейшем.

  1. Щелкните стрелку под вкладкой Проигрывается, затем щелкните Дополнительно и далее вкладку Конфиденциальность.

  2. Чтобы удалить существующие списки, щелкните Очистить журнал. При этом также будут удалены все изменения, внесенные в сведения о файлах мультимедиа для компакт-дисков и DVD-дисков.

  3. Чтобы запретить сохранение этих списков в дальнейшем, снимите флажок Хранить журнал файлов и адресов в проигрывателе.

  4. Чтобы очистить список файлов, отображаемый в диалоговом окне Открыть, очистите список в папке недавно использовавшихся документов на компьютере. Дополнительные сведения об удалении списка недавно использовавшихся документов смотрите в справке и поддержке Windows.

щелкните, чтобы раскрыть Чтобы удалить сведения о файлах мультимедиа в библиотеке пользователя

    Сведения о музыкальных файлах в библиотеке, включая файлы, созданные при копировании с компакт-дисков, отображаются в проигрывателе. Существующие сведения о файлах мультимедиа удалить нельзя, но можно запретить получать и отображать новые сведения. Помните, однако, что такой запрет приведет к тому, что все файлы, созданные в процессе копирования с дисков, будут отображаться в библиотеке как «неизвестный».

  1. Щелкните стрелку под вкладкой Библиотека, а затем щелкните Дополнительно.

  2. В области Автоматическое обновление сведений о файлах мультимедиа снимите флажок Искать дополнительные сведения в Интернете.

    При этом также снимется флажок Обновлять музыкальные файлы, используя сведения из Интернета на вкладке Конфиденциальность.

щелкните, чтобы раскрыть Чтобы удалить сведения о файлах мультимедиа, воспроизведенных с компакт-дисков и DVD-дисков

    Сведения о файлах мультимедиа, воспроизведенных с компакт-дисков и DVD-дисков, отображаются в нескольких местах в проигрывателе. Можно удалить существующие сведения о файлах мультимедиа и запретить сохранение таких сведений в дальнейшем. Помните, однако, что запрет приведет к тому, что при воспроизведении компакт-дисков или DVD-дисков необходимо будет подключение к Интернету, чтобы увидеть обложку альбома, название дорожки, название альбома и т.п.

  1. Щелкните стрелку под вкладкой Проигрывается, затем щелкните Дополнительно и далее вкладку Конфиденциальность.

  2. Чтобы удалить сведения о воспроизведенных компакт-дисках или DVD-дисках, щелкните Очистить кэши.

    При этом также произойдет удаление хранящейся мультимедиа информации об устройствах, с которыми синхронизируется проигрыватель, наблюдаемых проигрывателем папках, файлах, которые были найдены с помощью проигрывателя, и файлах, удаленных из библиотеки пользователя.

  3. Чтобы запретить сохранение сведений о файлах мультимедиа компакт-дисков и DVD-дисков, снимите флажок Отображать сведения о мультимедиа из Интернета.

    Если установлен флажок Обновлять музыкальные файлы, используя сведения из Интернета (расположен в этой же области), возможно, что сведения о файлах мультимедиа, воспроизведенных с компакт-диска, вновь появятся в проигрывателе, если файлы мультимедиа с этого компакт-диска были скопированы в библиотеку пользователя. Чтобы полностью запретить получение сведений о файлах мультимедиа для компакт-дисков, необходимо также снять флажок Обновлять музыкальные файлы, используя сведения из Интернета.

щелкните, чтобы раскрыть Чтобы удалить сведения об устройствах

    Для повышения быстродействия проигрыватель сохраняет сведения об устройствах, с которыми он синхронизируется, в кэш. Невозможно запретить сохранение таких сведений, но можно удалить существующую информацию.

  1. Щелкните стрелку под вкладкой Проигрывается, затем щелкните Дополнительно и далее вкладку Конфиденциальность.

  2. Щелкните Очистить кэши.


Вопросы конфиденциальности и безопасности при предоставлении общего доступа к файлам мультимедиа в проигрывателе Windows Media

Показать все

При наличии домашней сети проигрыватель Windows Media можно использовать для предоставления общего доступа к содержимому библиотеки для других людей, компьютеров и устройств в доме. Ниже приведены ответы на некоторые распространенные вопросы о том, как предоставление общего доступа к файлам мультимедиа в проигрывателе влияет на конфиденциальность и безопасность. Если здесь нет ответа на вопрос, посетите веб-страницу вопросов и ответов о проигрывателе Windows Media.

щелкните, чтобы раскрыть Будут ли все члены семьи иметь доступ к содержимому библиотеки проигрывателя, если включить общий доступ?

Нет. По умолчанию при включении этой возможности общий доступ к звуковым файлам, файлам видео и файлам изображений получают только устройства, доступ для которых специально разрешен в библиотеке проигрывателя.

Дополнительные сведения о задании типов файлов мультимедиа, к которым предоставляется общий доступ, и устройствах, получающих доступ к библиотеке, см. в разделе Использование мультимедиа вместе с другими людьми или устройствами.

щелкните, чтобы раскрыть Смогут ли другие люди изменять содержимое библиотеки проигрывателя, если включить общий доступ?

Нет. Общий доступ позволяет другим компьютерам и устройствам только воспроизводить элементы библиотеки проигрывателя. Он не позволяет другим компьютерам и устройствам добавлять, удалять или изменять элементы библиотеки.

щелкните, чтобы раскрыть Получат ли другие люди доступ к элементам компьютера вне библиотеки проигрывателя, например к документам, если включить общий доступ?

Нет. Общий доступ позволяет совместно использовать только элементы библиотеки проигрывателя. Если элемент не находится в библиотеке, к нему нет общего доступа.

щелкните, чтобы раскрыть Получат ли люди вне моего дома доступ к содержимому библиотеки проигрывателя, если включить общий доступ?

Это зависит от безопасности домашней сети. Независимо от настройки общего доступа, следует принять меры, чтобы защитить домашнюю сеть от вторжений. Ниже приводятся два примера.

  • При использовании кабельного или DSL-модема для подключения к Интернету подумайте об установке маршрутизатора, изолирующего домашнюю сеть от сети соседей.

  • При использовании беспроводной сети дома рекомендуется включить службу безопасной проверки подлинности, например протоколы шифрования WEP и WPA.

Дополнительные сведения о защите компьютера см. на веб-узле защиты компьютера.

щелкните, чтобы раскрыть Какие порты брандмауэра откроются при включении общего доступа к файлам мультимедиа?

При включении общего доступа к файлам мультимедиа проигрыватель автоматически откроет несколько портов брандмауэра Windows. Дополнительные сведения см. в ответе на вопрос о требованиях к сети и брандмауэру в разделе Предоставление общего доступа к мультимедиа по сети.

См. также

Какие параметры влияют на конфиденциальность?

Какие параметры влияют на безопасность?


Следует ли разрешить для веб-страниц доступ к библиотеке пользователя в проигрывателе Windows Media?

По умолчанию проигрыватель Windows Windows Media запрещает веб-страницам доступ к информации файлов мультимедиа или к библиотеке. Однако все установленное на компьютере программное обеспечение, такое как программы или подключаемые модули, имеет полный доступ к библиотеке.

Веб-страницы могут запросить разрешение на доступ к библиотеке. Например, веб-страницы могут обратиться к информации файлов мультимедиа и библиотеки, чтобы предложить аналогичное содержимое, информировать о продажах или рекомендовать музыкальные или видеоуслуги, такие как подписки.

Прежде чем проигрыватель предоставит доступ к информации файлов и библиотеке, появится сообщение о том, что веб-страница пытается получить доступ для чтения или полный доступ к файлам и библиотеке. Если веб-странице разрешить доступ только для чтения, то веб-страница может прочесть содержимое файлов и библиотеки. Если веб-странице разрешить полный доступ, то веб-страница может читать и изменять сведения о файлах мультимедиа в файлах и библиотеке. Полный доступ может включать в себя добавление, удаление и изменение сведений о файлах мультимедиа, таких как название дорожки в библиотеке и в файлах мультимедиа.

При предоставлении веб-странице доступа только для чтения или полного доступа разрешение дается только для этого экземпляра веб-страницы. Другими словами, вновь открывая эту веб-страницу, необходимо будет снова предоставлять доступ.

Проигрыватель может также послать запрос при попытке обложки или программы получить доступ к библиотеке, однако, как правило, такая ситуация возникает, когда обложка или программа переходят на более низкий уровень доступа. Например, проигрыватель может послать запрос, когда обложка переходит от полного доступа к доступу только для чтения.

См. также

Какие параметры влияют на конфиденциальность?


Настройка проигрывателя

Измененить внешний вид и функциональность проигрывателя Windows Media можно разными способами. Например, можно изменить размер окна проигрывателя, его вид и отображаемые в нем сведения. Можно даже добавлять новые возможности.

Содержание раздела:

  • Просмотр зрительных образов при воспроизведении музыки
  • Изменение вида проигрывателя при помощи обложек
  • Добавление подключаемого модуля к проигрывателю
  • Выбор цвета проигрывателя
  • Отключение экранной заставки при воспроизведении видео
  • Отображение проигрывателя поверх остальных окон
  • Изменение настроек показа видео
  • Обновление проигрывателя
  • Отправка мультимедийной ссылки из проигрывателя
© Корпорация Майкрософт, 2006. Все права защищены.


Просмотр зрительных образов при воспроизведении музыки

Показать все

Проигрыватель Windows Media позволяет просматривать зрительные образы —всплески цвета и геометрических форм—, образцы которых движутся вместе с воспроизводимой музыкой. Зрительные образы сгруппированы в коллекции, которые основаны на особых темах, например «Атмосфера» или «Диаграмма». Внешний вид некоторых зрительных образов может различаться в зависимости от режима экрана проигрывателя (полный, свернутый, полноэкранный режим или режим обложки). Дополнительные сведения о режимах см. в разделе Переключение между режимами экрана. Обратите внимание, что не все зрительные образы можно просматривать в полноэкранном режиме. Проигрыватель включает много зрительных образов. Дополнительные зрительные образы также можно загрузить из Интернета.

щелкните, чтобы раскрыть Просмотр зрительного образа в полном режиме

  1. Начните воспроизводить песню.

  2. Откройте вкладку Проигрывается, нажмите стрелку под вкладкой, наведите курсор на Зрительные образы, выберите коллекцию зрительных образов, а затем щелкните имя требуемого зрительного образа.

    Обратите внимание, что при воспроизведении музыки можно нажать клавишу CTRL и одновременно щелкнуть окно, чтобы увидеть следующий зрительный образ, или нажать сочетание клавиш SHIFT + CTRL и одновременно щелкнуть окно, чтобы увидеть предыдущий зрительный образ в коллекции. Чтобы просмотреть зрительный образ в полноэкранном режиме, дважды щелкните область показа видеозаписи и зрительного образа или нажмите клавиши ALT+ВВОД. Проигрыватель вернется к полному режиму, если щелкнуть в области полноэкранного зрительного образа. Обратите внимание, что не все зрительные образы можно просматривать в полноэкранном режиме.

щелкните, чтобы раскрыть Просмотр зрительного образа в свернутом режиме

  1. Начните воспроизводить песню в свернутом режиме.

  2. В верхнем правом углу проигрывателя нажмите кнопку Показать окно видео и зрительных образов Рисунок кнопки «Видео и зрительные образы», чтобы начать просмотр зрительного образа. Появится последний показанный зрительный образ.

  3. Во время просмотра зрительного образа можно выполнять следующие действия.

    • Чтобы перейти к следующему зрительному образу, щелкните окно.

    • Чтобы перейти к предыдущему зрительному образу, нажмите клавишу SHIFT и щелкните окно.

    • Чтобы перейти к следующей коллекции зрительных образов, нажмите клавишу CTRL и щелкните окно.

    • Чтобы перейти к предыдущей коллекции зрительных образов, нажмите клавиши SHIFT + CTRL и щелкните окно.

щелкните, чтобы раскрыть Загрузка зрительных образов из Интернета

  1. Запустите проигрыватель и подключитесь к Интернету.

  2. Щелкните стрелку под вкладкой Проигрывается, наведите указатель на Зрительные образы, а затем выберите Загрузить зрительные образы.

    Появится веб-страница Зрительные образы для проигрывателя Windows Media.

  3. Следуйте инструкциям по загрузке зрительного образа на веб-странице. Для установки зрительного образа необходимо войти в систему по учетной записи «Администратор» или члена группы «Администраторы».

щелкните, чтобы раскрыть Прекращение просмотра зрительных образов

  • Щелкните стрелку под вкладкой Проигрывается, наведите указатель на Зрительные образы, а затем выберите Нет зрительного образа.


Изменение вида проигрывателя Windows Media при помощи обложек

Показать все

Проигрывателю Windows Media легко придать новый вид, применив обложку. Каждая обложка имеет особый внешний вид, большинство обложек включают основные функции проигрывателя, такие как воспроизведение и регулировка громкости. Некоторые обложки предлагают дополнительную функциональность, например предоставление специальных аудиофайлов для воспроизведения, зрительных образов для просмотра и другие специальные возможности. Функциональность, предоставляемая обложкой, определяется ее создателем. Можно выбрать и применить обложку из стандартного набора обложек, поставляемых вместе с проигрывателем, а также загрузить дополнительные обложки из Интернета. Затем можно попробовать разные обложки, чтобы найти соответствующую потребностям.

Для установки некоторых обложек необходимо войти в систему по учетной записи «Администратор» или члена группы «Администраторы».

щелкните, чтобы раскрыть Чтобы применить обложку

  1. В меню Вид выберите команду Выбор обложки.

    Если меню Вид не видно, отобразите классическое меню.

  2. Щелкните в списке обложек ту обложку, которую следует применить. Появится предварительный просмотр обложки.

  3. Нажмите кнопку Применить обложку. Это приведет к отображению проигрывателя в режиме обложки с использованием выбранной обложки. Теперь можно исследовать, как работает обложка и что она может делать.

  4. Необходимо находиться в полном режиме, чтобы иметь возможность изменить обложку. Чтобы вернуться в полный режим из режима обложки, щелкните правой кнопкой мыши в любом месте проигрывателя, а затем выберите команду Вернуться в полный режим. Чтобы вернуться в полный режим из режима мини-проигрывателя, нажмите кнопку Восстановить Рисунок кнопки «Восстановить».

щелкните, чтобы раскрыть Загрузка обложки из Интернета

  1. Запустите проигрыватель и подключитесь к Интернету.

  2. В меню Вид выберите команду Выбор обложки.

    Если меню Вид не видно, отобразите классическое меню.

  3. Нажмите кнопку Другие обложки. Появится веб-страница Обложки для проигрывателя Windows Media.

  4. Следуйте инструкциям по загрузке обложки на веб-странице.

щелкните, чтобы раскрыть Чтобы удалить обложку

  1. В меню Вид выберите команду Выбор обложки.

    Если меню Вид не видно, отобразите классическое меню.

  2. Щелкните в списке обложек ту обложку, которую следует удалить, затем нажмите кнопку Удалить выбранную обложку Рисунок кнопки «Удалить выбранную обложку».

См. также

Переключение между режимами экрана

©Корпорация Майкрософт, 2006. Все права защищены.


Добавление подключаемого модуля к проигрывателю Windows Media

Показать все

Можно добавить функциональности к проигрывателю Windows Media с помощью подключаемых модулей, например звуковые эффекты, видеоэффекты, визуализации или возможность воспроизводить новые файловые форматы. Проигрыватель содержит довольно много подключаемых модулей визуализации, и можно загрузить дополнительные из Интернета. Чтобы добавить или удалить какой-нибудь подключаемый модуль, необходимо войти в систему по учетной записи «Администратор» или члена группы «Администраторы».

В следующей таблице перечислены подключаемые модули, которые поддерживает проигрыватель.

Тип подключаемого модуля | Действие
Зрительный образ | Отображает вспышки цвета и геометрических форм, которые меняются с ритмом воспроизводимого аудио.
Проигрывается | Добавляет новую функциональность к виду «Проигрывается», включая панель дополнительных возможностей.
Окно | Добавляет новую функциональность к окну, которое не является окном проигрывателя.
Фон | Добавляет новую функциональность в фоновом режиме. Не содержит пользовательский интерфейс.
Видео DSP | Производит видеоэффект, например изменение насыщенности цвета. Цифровая обработка сигнала (DSP) — это метод анализа сигналов (например, аудио или видео) и их изменения для получения нужного эффекта.
Аудио DSP | Производит аудиоэффект, например изменение выходного уровня громкости.
Другой DSP | Производит эффект, отличающийся от традиционного видео- или аудиоэффекта.
Обработчик | Воспроизводит содержимое в формате, который не является родным для проигрывателя.

щелкните, чтобы раскрыть Просмотр сведений о подключаемых модулях в компьютере

  1. Щелкните стрелку под вкладкой Проигрывается, наведите указатель на Подключаемые модули, а затем выберите Параметры.

  2. Выберите категорию в списке категорий.

  3. Выберите какой-либо подключаемый модуль в списке, а затем нажмите кнопку Свойства, чтобы просмотреть или изменить его параметры. Обратите внимание, что у некоторых подключаемых модулей нет параметров, которые можно изменить в проигрывателе.

    Дополнительные сведения о подключаемом модуле можно найти на веб-узле, с которого он был загружен.

щелкните, чтобы раскрыть Загрузка подключаемого модуля из Интернета

  1. Щелкните стрелку под вкладкой Проигрывается, наведите указатель на Подключаемые модули, а затем выберите Загрузить подключаемые модули.

  2. Отображаются подключаемые модули для веб-страницы проигрывателя WindowsMedia. Следуйте инструкциям по загрузке подключаемого модуля на веб-странице.

щелкните, чтобы раскрыть Включение и отключение подключаемого модуля

    Можно включить или отключить некоторые подключаемые модули, что позволит включать или отключать эффект при необходимости. Это также полезно при устранении неполадок с подключаемым модулем, произведенным не корпорацией Майкрософт, который не работает как ожидалось. Некоторые подключаемые модули, например модули визуализации и воспроизведения, остаются включенными, пока установлены на компьютере, но, как правило, они активизируются только при выполнении какого-то конкретного действия в проигрывателе, которое требует использования этого подключаемого модуля.

  1. Щелкните стрелку под вкладкой Проигрывается, наведите указатель на Подключаемые модули, а затем выберите Параметры.

  2. Выберите категорию в списке категорий.

  3. В списке подключаемых модулей установите или снимите флажок рядом с подключаемым модулем. Если флажок не отображается, значит, модуль нельзя отключить.


Изменение цвета проигрывателя Windows Media

Показать все

Можно изменить цвет проигрывателя Windows Media в полном режиме. Также можно добавить цвет рамки, которая отображается вокруг изображения при просмотре в полноэкранном или полном режиме.

щелкните, чтобы раскрыть Чтобы изменить цвет проигрывателя

  1. Щелкните стрелку под вкладкой Проигрывается, укажите Дополнительные возможности и выберите Выбор цвета.

  2. Выполните одно из следующих действий.

    • Чтобы использовать предустановленный цвет, щелкайте ссылку Следующая заданная настройка, пока проигрыватель не отобразит нужный цвет.

    • Чтобы использовать пользовательский цвет, перемещайте цветовые ползунки Оттенок и Насыщенность, пока проигрыватель не отобразит нужный цвет.

    • Чтобы восстановить цвет по умолчанию, щелкните ссылку Сброс.

  3. Чтобы скрыть параметры, нажмите кнопку Закрыть Рисунок кнопки «Закрыть» на панели дополнительных возможностей.

щелкните, чтобы раскрыть Чтобы добавить цвет рамки видеозаписи

  1. Щелкните стрелку под вкладкой Проигрывается, нажмите кнопку Дополнительные возможности... и откройте вкладку Быстродействие.

  2. Нажмите кнопку Дополнительно.

  3. В поле под Цвет рамки видео отображается текущий цвет рамки. Нажмите кнопку Изменить и выполните одно из следующих действий.

    • Чтобы выбрать цвет из палитры Основные цвета, щелкните нужный цвет.

    • Чтобы создать пользовательский цвет, щелкните Определить цвет, выберите цвет, а затем нажмите кнопку Добавить в набор.

  4. В диалоговом окне Цвет нажмите кнопку ОК, чтобы сохранить выбранный цвет.

  5. В диалоговом окне Параметры ускорения видео пользовательский цвет появится под Цвет рамки видео. Нажмите кнопку ОК.

  6. В диалоговом окне Параметры нажмите кнопку ОК.

  7. Будет запрошено подтверждение изменения. Снова нажмите кнопку ОК.


Отключение экранной заставки при воспроизведении видео

Можно настроить проигрыватель Windows Media, чтобы экранная заставка не появлялась во время просмотра фильма, длинного видео или зрительного образа.

  1. Щелкните стрелку под вкладкой Проигрывается, а затем выберите Дополнительно.

  2. На вкладке Проигрыватель снимите флажок Разрешить отображение заставки при воспроизведении.


Отображение проигрывателя Windows Media поверх остальных окон

Можно отображать проигрыватель Windows Media на переднем плане во время использования других программ.

  1. Щелкните стрелку под вкладкой Проигрывается, а затем выберите Дополнительно.

  2. На вкладке Проигрыватель установите флажок Отображать проигрыватель поверх остальных окон.


Изменение отображения видео в проигрывателе Windows Media

Проигрыватель Windows Media позволяет изменять отображение видео при помощи настройки оттенка, яркости и контрастности.

  1. Щелкните стрелку под вкладкой Проигрывается, наведите указатель на Дополнительные возможности, а затем выберите Настройка видео.

  2. Перемещайте ползунки Оттенок, Насыщенность, Яркость и Контраст к требуемым значениям настроек.

  3. Чтобы скрыть параметры, нажмите кнопку Закрыть Рисунок кнопки «Закрыть» на панели дополнительных возможностей.


Обновление проигрывателя Windows Media

Показать все

Проигрыватель Windows Media время от времени обновляется за счет новых возможностей и усовершенствований характеристик. Можно задать интервал автоматической проверки наличия обновлений проигрывателем. Также можно проверить наличие обновлений, зайдя на веб-узел Windows Update. Чтобы обновить проигрыватель, необходимо войти в систему с учетной записью администратора или члена группы «Администраторы» и быть подключенным к Интернету.

щелкните, чтобы раскрыть Чтобы задать интервал автоматической проверки наличия обновлений проигрывателем

  1. Щелкните стрелку под вкладкой Проигрывается, а затем выберите Дополнительно.

  2. На вкладке Проигрыватель под Проверка обновлений выберите требуемый вариант интервала.


Отправка мультимедийной ссылки из проигрывателя Windows Media

Можно применять проигрыватель Windows Media для того, чтобы использовать часть аудио- или видеофайла совместно с другом. Обратите внимание, что при этом в действительности посылается на сам файл, а ссылка на него. Поэтому у друга тоже должен быть доступ к сети, в которой находится этот файл. Обратите внимание, что нельзя послать мультимедийную ссылку на живой поток из Интернета.

  1. Начните воспроизведение файла, доступ к которому друг также может получить по сети (например, файл на веб-странице или файл, хранящийся в совместно используемой папке).

  2. Щелкните стрелку под вкладкой Проигрывается, наведите указатель на Дополнительные возможности , а затем выберите Ссылка мультимедиа для электронной почты.

  3. Используйте элементы управления скоростью воспроизведения Ниже, Средняя, Выше, Предыдущий кадр или Следующий кадр для перемещения к нужной стартовой точке.

  4. Щелкните ссылку Метка ввода.

  5. Во время воспроизведения файла щелкните ссылку Метка вывода в момент, когда нужно остановить клип.

  6. Щелкните Отправить ссылку мультимедиа по электронной почте. Проигрыватель запускает программу электронной почты и включает файл списка воспроизведения как вложение в новое электронное сообщение.

  7. Чтобы скрыть параметры, нажмите кнопку Закрыть Рисунок кнопки «Закрыть» на панели дополнительных возможностей.


Устранение неполадок в работе проигрывателя

В этом разделе содержатся рекомендации по устранению распространенных неполадок, возникающих при использовании проигрывателя Windows Media.

Содержание раздела:

  • Устранение неполадок
  • Вопросы и ответы по кодекам

Если в этом разделе не удалось найти ответ на возникший вопрос, посетите веб-страницу по устранению неполадок в работе проигрывателя Windows Media (страница может быть на английском языке). Эта страница содержит ссылки на множество ресурсов поддержки, включая файл «Readme», страницу вопросов и ответов и группу новостей о проигрывателе Windows Media.

© Корпорация Майкрософт, 2006. Все права защищены.


Устранение неполадок в проигрывателе Windows Windows Media

Показать все

Здесь даны рекомендации по устранению некоторых распространенных проблем для проигрывателя Windows Windows Media.

щелкните, чтобы раскрыть Как можно получить самую последнюю информацию об устранении неполадок?

При возникновении неполадок в работе проигрывателя Windows Windows Media смотрите раздел Устранение неполадок в проигрывателеWindows Windows Media, на веб-странице.

Помимо информации о наиболее часто возникающих проблемах, эта страница содержит ссылки на различные ресурсы технической поддержки: страницу вопросов и ответов о проигрывателеWindows Windows Media, файл "Readme" для проигрывателя Windows Windows Media и группу новостей о проигрывателе Windows Windows Media.

щелкните, чтобы раскрыть Как можно получить подробные сведения о компонентах проигрывателя, установленных на компьютере?

Чтобы отобразить список компонент проигрывателя Windows Windows Media, установленных на компьютере, выполните следующие действия:

  1. В меню Справка щелкните О программе.

    Если меню Справка не видно, отобразить классическое меню.

  2. В диалоговом окне О программе щелкните Служба технической поддержки.

    Обозреватель Интернета откроет страницу с информацией о связанных двоичных файлах, кодеках, фильтрах, подключаемых модулях и службах, установленных на компьютере. Специалист службы технической поддержки сможет использовать эти подробные сведения, чтобы помочь устранить проблемы на компьютере.

щелкните, чтобы раскрыть Получено сообщение об ошибке. Как можно выяснить код этой ошибки?

В большинстве диалоговых окон с сообщением об ошибке есть кнопка Веб-справка. Если компьютер подключен к Интернету, щелкните кнопку, чтобы увидеть код ошибки.

Коды ошибок состоят из восьми буквенно-цифровых символов, например C00D1197. Если в коде ошибки присутствует символ, который похож на нуль или букву «О», то это нуль.

щелкните, чтобы раскрыть Как можно получить подробные сведения о сообщении об ошибке?

В большинстве диалоговых окон с сообщением об ошибке есть кнопка Веб-справка. Если компьютер подключен к Интернету, щелкните кнопку, чтобы увидеть, какие доступны сведения для облегчения устранения возникшей проблемы.

Информация на страницах веб-справки периодически обновляется по мере накопления Майкрософт сведений о потенциальных причинах и возможностях устранения конкретной ошибки. Если на данный момент сведения об устранении возникшей ошибки отсутствуют, попробуйте проверить их еще раз через некоторое время.

щелкните, чтобы раскрыть Почему рядом с некоторыми элементами в библиотеке или панели списка появляется кнопка красного или синего цвета?

Когда проигрыватель обнаруживает ошибку или другую проблему, как правило, появляется диалоговое окно сообщения об ошибке. Однако в некоторых случаях проигрыватель может отобразить кнопку Ошибка Изображение кнопки «Ошибка» или кнопку Сведения Изображение кнопки «Сведения» рядом с элементом в библиотеке или на панели списка.

Щелкните кнопку, чтобы просмотреть список вариантов для устранения проблемы или отображения подробных сведений по этому вопросу. Кроме того, можно просто навести указатель мыши на кнопку, чтобы получить дополнительные сведения.


Вопросы и ответы по кодекам

Показать все

Здесь приведены ответы на некоторые распространенные вопросы о кодеках. Если ответ на ваш вопрос здесь отсутствует, смотрите вопросы и ответы о проигрывателе Windows Windows Media на веб-узле .

щелкните, чтобы раскрыть Что такое кодек?

Кодек - это программа, используемая для сжатия или распаковки файлов мультимедиа, таких как песня или видео. Проигрыватель Windows Windows Media и другие программы используют кодеки для воспроизведения и создания файлов мультимедиа.

Например, при копировании музыкального файла с аудио компакт-диска на компьютер проигрыватель использует кодек Windows Media Audio для сжатия музыкального файла в WMA-файл небольшого размера. При воспроизведении этого WMA-файла (или любого другого WMA-файла, например, при потоковой передаче с веб-узла) проигрыватель использует кодек Windows Media Audio для распаковки файла, чтобы можно было проиграть музыку через динамики.

щелкните, чтобы раскрыть Какие кодеки входят в состав проигрывателя?

На сегодняшний день существуют сотни аудио- и видеокодеков. Некоторые из них созданы корпорацией Майкрософт, но подавляющее большинство кодеков создано другими компаниями, организациями или отдельными лицами. По умолчанию операционная система Windows и проигрыватель включают ряд наиболее популярных кодеков, таких как Windows Media Audio, Windows Media Video и MP3.

Однако может возникнуть необходимость воспроизвести мультимедиа, сжатое кодеком, который не включен по умолчанию в состав ОС Windows или проигрывателя (например, файл, сжатый видеокодеком DivX или аудиокодеком Ogg Vorbis). Поскольку проигрыватель - расширяемая программа, во многих случаях необходимый кодек можно загрузить из Интернета за плату или бесплатно. Кроме того, в некоторых случаях проигрыватель может автоматически использовать кодеки, установленные другими программами воспроизведения или создания мультимедиа на компьютере.

Некоторые кодеки можно загрузить с веб-страницы кодеков веб-узла WMPlugins.com по адресу .

щелкните, чтобы раскрыть Почему я получаю сообщение об отсутствии кодека на компьютере?

Сообщение об отсутствии кодека выводится при попытке воспроизвести, записать или синхронизировать файл, сжатый кодеком, который не включен по умолчанию в состав ОС Windows или проигрывателя. В большинстве случаев загрузить и установить отсутствующий кодек можно, щелкнув кнопку Веб-справка в диалоговом окне сообщения об ошибке.

щелкните, чтобы раскрыть Что такое кодировщик и декодер?

Кодек может состоять из двух компонентов: кодировщика и декодера. Кодировщик выполняет функцию сжатия (кодирования), а декодер - функцию распаковки (декодирования).

Некоторые кодеки состоят из этих двух компонентов, а некоторые содержат только один из двух компонентов.

щелкните, чтобы раскрыть Что такое DVD-декодер?

DVD-декодер - это другое название декодера MPEG-2. Содержание видеодисков DVD закодировано в формате MPEG-2, в этом же формате закодировано содержание файлов DVR-MS (записанное Майкрософт телевизионное шоу) и некоторые AVI-файлы. Чтобы проигрыватель мог воспроизводить содержание этих объектов, необходимо установить совместимый DVD декодер.

Если на компьютере установлен DVD-дисковод, вероятно, DVD декодер уже установлен. Несмотря на это, если возникнет сообщение об ошибке, указывающее на отсутствие совместимого DVD декодера, щелкните кнопку Веб-справка в окне сообщения об ошибке, чтобы определить, какой декодер необходимо установить.

щелкните, чтобы раскрыть Почему на рабочем компьютере не воспроизводится файл, который воспроизводится на домашнем компьютере?

Вероятно, это происходит потому, что на рабочем компьютере не установлены кодеки, установленные на домашнем компьютере.

Например, если на рабочем компьютере не установлен DVD-декодер, то воспроизвести на нем видеодиск DVD или файл DVR-MS невозможно, пока не будет установлен совместимый DVD-декодер.

Обратите внимание, администратор системы может использовать групповую политику, чтобы запретить проигрывателю автоматически загружать отсутствующие кодеки или запретить пользователю устанавливать новые кодеки вручную.

щелкните, чтобы раскрыть Отсутствующий кодек установлен, но воспроизвести файл по-прежнему не удается. Почему?

Кодеки создаются для 32-разрядных или 64-разрядных операционных систем. Для 64-разрядной ОС Windows необходимо устанавливать 64-разрядные кодеки. Например, если 32-разрядный кодек установить на 64-разрядную операционную систему, проигрыватель, вероятно, не сможет воспроизвести ни один файл, использующий этот кодек.

Обратите внимание: большая часть старых кодеков только 32-разрядные. Если поставщик кодека не указывает разрядность, вероятнее всего, этот кодек 32-разрядный. Для получения дополнительных сведений обратитесь к поставщику кодека.

щелкните, чтобы раскрыть Как можно выяснить, какие кодеки установлены на компьютере?

Чтобы узнать, как отобразить список кодеков и других компонентов проигрывателя, установленных на компьютере, смотрите раздел Устранение неполадок.


Специальные возможности для людей с ослабленным здоровьем

Корпорация Майкрософт стремится к тому, чтобы использование ее продуктов и служб было удобным для всех людей. Следующие разделы содержат сведения о возможностях, продуктах и службах, которые упрощают использование проигрывателя Windows Media людьми с ограниченными возможностями.

  • Специальные возможности проигрывателя Windows Media
  • Специальные возможности справки проигрывателя Windows Media
  • Продукты и службы специальных возможностей Майкрософт

Изображение примечания Примечание

  • Сведения данного раздела могут относиться только к пользователям, имеющим лицензионные продукты Майкрософт в США. Если данный продукт куплен за пределами США, номера телефонов и адреса служб поддержки Майкрософт можно узнать на информационной карточке филиала корпорации, поставляемой с пакетом программного обеспечения, или посетить веб-узел специальных возможностей Майкрософт. Для получения сведений о доступности в данном регионе того или иного типа продуктов и услуг, описанных в текущем разделе, следует обратиться в филиал корпорации. Сведения о специальных возможностях доступны на других языках, включая японский и французский.
© Корпорация Майкрософт, 2006. Все права защищены.


Специальные возможности проигрывателя Windows Media

Кроме специальных возможностей и программ в Windows, в проигрывателе Windows Media предусмотрен ряд возможностей, которые упрощают его использование для людей с ослабленным здоровьем.

  • Сочетания клавиш
  • Показ заголовков и субтитров
  • Изменение параметров громкости
  • Выбор цвета проигрывателя
  • Изменение настроек показа видео

См. также

  • Специальные возможности для людей с ослабленным здоровьем
© Корпорация Майкрософт, 2006. Все права защищены.


Сочетания клавиш в проигрывателе Windows Media

Все функции и кнопки в проигрывателе Windows Media доступны с помощью клавиатуры. Проигрыватель предоставляет большое число сочетаний клавиш для наиболее часто используемых команд и кнопок, с помощью которых можно управлять проигрывателем с клавиатуры или через макрокоманды. В следующей таблице приводятся различные сочетания клавиш, используемые в проигрывателе.

Действие | Используйте сочетание клавиш
Размер видео 50% | ALT+1
Размер видео 100% | ALT+2
Размер видео 200% | ALT+3
Включить изображение во весь экран | ALT+ВВОД
Отменить последние изменения в изображении проигрывателя | ALT+стрелка ВЛЕВО
Вернуть последние изменения в изображении проигрывателя | ALT+стрелка ВПРАВО
Переключение в полноэкранный режим | CTRL+1
Переключиться в режим обложки | CTRL+2
Переключиться на первый вид в категории мультимедиа после «Проигрывается» (например, «Исполнитель» в узле «Вся музыка») | CTRL+7
Переключиться на второй вид в категории мультимедиа после «Проигрывается» (например, «Альбом» в узле «Вся музыка») | CTRL+8
Переключиться на третий вид в категории мультимедиа после «Проигрывается» (например, «Жанр» в узле «Вся музыка») | CTRL+9
Предыдущий (элемент или узел) | CTRL+B
Перевести фокус на поле поиска в библиотеке | CTRL+E
Следующий (элемент или глава) | CTRL+F
Включение и отключение воспроизведения в случайном порядке | CTRL+H
Извлечь компакт-диск или DVD-диск (имейте в виду, что это не работает на компьютерах, оснащенных двумя или более дисководами компакт-дисков или DVD-дисков) | CTRL+J
В полном режиме показать или скрыть классические меню (строку меню) | CTRL+M
Создать новый список воспроизведения | CTRL+N
Открыть файл | CTRL+O
Воспроизвести или приостановить воспроизведение | CTRL+P
Остановить воспроизведение | CTRL+S
При воспроизведении аудио включить или выключить повтор | CTRL+T
Указать URL-адрес или путь к файлу | CTRL+U
Закрыть или остановить воспроизведение файла | CTRL+W
Перемотать видео назад | CTRL+SHIFT+B
Включить или выключить титры и субтитры | CTRL+SHIFT+C
Быстрая перемотка видео или музыки вперед | CTRL+SHIFT+F
Использовать ускоренное воспроизведение | CTRL+SHIFT+G
Воспроизведение при обычной скорости | CTRL+SHIFT+N
Использовать замедленное воспроизведение | CTRL+SHIFT+S
Оценить воспроизводимый файл нулем звездочек | CTRL+ клавиша Windows+0
Оценить воспроизводимый файл одной звездочкой | CTRL+ клавиша Windows+1
Оценить воспроизводимый файл двумя звездочками | CTRL+ клавиша Windows+2
Оценить воспроизводимый файл тремя звездочками | CTRL+ клавиша Windows+3
Оценить воспроизводимый файл четырьмя звездочками | CTRL+ клавиша Windows+4
Оценить воспроизводимый файл пятью звездочками | CTRL+ клавиша Windows+5
Вернуться в полный режим из полноэкранного режима | ESC
Вывести справку по проигрывателю Windows Media | F1
Редактировать сведения о выделенном файле в библиотеке мультимедиа | F2
Добавить файлы мультимедиа в библиотеку | F3
Переключиться на другой режим отображения элементов в области сведений, используя параметры, доступные при нажатии кнопки Параметры просмотра | F4
Обновить сведения на панелях | F5
Увеличить размер обложки альбома | F6
Уменьшить размер обложки альбома | SHIFT+F6
Выключить звук | F7
Уменьшить громкость | F8
Увеличить громкость | F9
Показать классические меню (строку меню) | F10
Переключение в полноэкранный режим | F11

См. также

Просмотр видео на полном экране

©Корпорация Майкрософт, 2006. Все права защищены.


Специальные возможности справки проигрывателя Windows Media

В справку по проигрывателю Windows Media включены средства, делающие ее доступной для более широкого круга пользователей, включая людей с нарушениями подвижности, зрения или слуха. Кроме того, справка по проигрывателю Windows Media доступна на веб-узле Майкрософт.

В следующих разделах описаны способы использования специальных возможностей окна справки:

  • Изменение внешнего вида раздела справки
  • Изменение цвета фона или текста в справке
  • Изменение шрифта справки
  • Сочетания клавиш для окна справки

См. также

  • Специальные возможности для людей с ослабленным здоровьем
© Корпорация Майкрософт, 2006. Все права защищены.


Изменение внешнего вида раздела справки

  1. Откройте окно справки для настройки цветов, начертаний и размеров шрифтов справки.
  2. Выберите в меню Параметры команду Свойства обозревателя.
  3. На вкладке Общие нажмите кнопку Оформление. Выберите вариант Не учитывать цвета, указанные на веб-страницах, Не учитывать шрифты, указанные на веб-страницах и Не учитывать размеры шрифтов, указанные на веб-страницах. Также можно выбрать для использования параметры, заданные в собственной таблице стилей.
  4. Сведения об изменении цветов, используемых в справке, см. в разделе Изменение цвета фона или текста справки. Сведения об изменении шрифта см. в разделе Изменение шрифта справки.

См. также

  • Специальные возможности справки проигрывателя Windows Media
© Корпорация Майкрософт, 2006. Все права защищены.


Изменение цвета фона или текста в справке

  1. Откройте окно справки.
  2. Выберите в меню Параметры команду Свойства обозревателя.
  3. На вкладке Общие нажмите кнопку Оформление. Затем выберите вариант Не учитывать цвета, указанные на веб-страницах. Также можно выбрать для использования параметры, заданные в собственной таблице стилей.
  4. Чтобы настроить цвета, используемые в справке, на вкладке Общие выберите пункт Цвета. Снимите флажок «Использовать цвета, установленные в Windows» и выберите цвета шрифта и фона, которые следует использовать.

Изображение примечания Примечание

  • Если изменить цвет фона разделов справки в окне справки, изменение также затронет цвет фона, отображаемый при просмотре веб-страницы в Microsoft Internet Explorer.

См. также

  • Специальные возможности справки проигрывателя Windows Media
© Корпорация Майкрософт, 2006. Все права защищены.


Изменение шрифта справки

  1. Откройте окно справки.
  2. Выберите в меню Параметры команду Свойства обозревателя.
  3. На вкладке Общие нажмите кнопку Оформление. Чтобы использовать такие же параметры, как в Microsoft Internet Explorer, выберите варианты Не учитывать шрифты, указанные на веб-страницах и Не учитывать размеры шрифтов, указанные на веб-страницах. Также можно выбрать для использования параметры, заданные в собственной таблице стилей.
  4. Чтобы настроить используемое в справке начертание шрифта, выберите на вкладке Общие пункт Шрифты, а затем выберите нужное начертание шрифта.

Изображение примечания Примечание

  • Если изменить шрифт разделов справки в окне справки, изменение также затронет шрифт, отображаемый при просмотре веб-страницы в Microsoft Internet Explorer.

См. также

  • Специальные возможности справки проигрывателя Windows Media
© Корпорация Майкрософт, 2006. Все права защищены.


Сочетания клавиш для окна справки

Следующие сочетания клавиш в окне справки позволяют быстро выполнять многие распространенные задачи.

Действие | Используйте сочетание клавиш
Отображение окна справки | F1
Переключение курсора между панелью разделов справки и панелью навигации (вкладки Содержание, Поиск и Указатель) | F6
Выделение следующего скрытого текста или гиперссылки | TAB
Выделение предыдущего скрытого текста или гиперссылки | SHIFT+TAB
Выполнение действия для выделенных команд «Показать все», «Скрыть все», скрытого текста или гиперссылки | ВВОД
Отображение меню Параметры для доступа к команде панели инструментов справки | ALT+O
Скрытие и отображение панели с вкладками Содержание, Поиск и Указатель | ALT+O, затем клавиша T
Отображение ранее просмотренного раздела | ALT+O, затем клавиша B
Отображение следующего раздела в последовательности ранее просмотренных разделов | ALT+O, затем клавиша F
Возврат на указанную домашнюю страницу | ALT+O, затем клавиша H
Остановка открытия раздела справки (полезно при необходимости остановить загрузку веб-страницы) | ALT+O, затем клавиша S
Открытие диалогового окна Microsoft Internet Explorer Свойства обозревателя, позволяющего изменить параметры специальных возможностей | ALT+O, затем клавиша I
Обновление раздела (полезно при установке связи с веб-страницей) | ALT+O, затем клавиша R
Печать всех разделов книги или только выбранного раздела | ALT+O, затем клавиша P
Закрытие окна справки | ALT+F4

См. также

  • Специальные возможности справки проигрывателя Windows Media
© Корпорация Майкрософт, 2006. Все права защищены.


Продукты и службы специальных возможностей Майкрософт

Корпорация Майкрософт стремится к тому, чтобы использование ее продуктов и служб было удобным для всех людей. Следующие разделы содержат сведения о возможностях, продуктах и службах, которые упрощают работу с операционной системой Microsoft Windows для людей с ограниченными возможностями.

  • Специальные возможности Windows
  • Документация в альтернативных форматах
  • Служба поддержки для людей с ограничениями слуха
  • Дополнительные сведения

Изображение примечания Примечание

  • Сведения данного раздела могут относиться только к пользователям, имеющим лицензионные продукты Майкрософт в США. Если данный продукт куплен за пределами США, номера телефонов и адреса служб поддержки Майкрософт можно узнать на информационной карточке филиала корпорации, поставляемой с пакетом программного обеспечения, или посетить веб-узел специальных возможностей Майкрософт. Для получения сведений о доступности в данном регионе того или иного типа продуктов и услуг, описанных в текущем разделе, следует обратиться в филиал корпорации. Сведения о специальных возможностях доступны на других языках, включая японский и французский.

См. также

  • Специальные возможности для людей с ослабленным здоровьем
© Корпорация Майкрософт, 2006. Все права защищены.


Специальные возможности Windows

Операционная система Windows содержит множество встроенных специальных возможностей, облегчающих работу людям, которым сложно вводить текст или пользоваться мышью, а также слепым, слабовидящим, глухим и слабослышащим людям. Эти возможности устанавливаются при установке самой системы. Дополнительные сведения об этих возможностях см. в справке Windows и на веб-узле специальных возможностей Майкрософт.

Бесплатные пошаговые руководства

Корпорация Майкрософт предлагает комплект пошаговых руководств, содержащих детальное описание процедур по настройке параметров специальных возможностей и параметров компьютера. Данные сведения расположены на экране рядом, что позволяет научиться использовать мышь, клавиатуру или оба эти устройства одновременно.

Пошаговые руководства по продуктам Майкрософт можно найти на веб-узле специальных возможностей Майкрософт.

Вспомогательные продукты для Windows

Широкий спектр вспомогательных приложений позволяет упростить пользование компьютером людьми с ограниченными возможностями. Каталог вспомогательных приложений для Windows можно просмотреть на веб-узле специальных возможностей Майкрософт.

При использовании вспомогательного приложения обратитесь к его поставщику до начала обновления программного или аппаратного обеспечения, чтобы избежать возможных проблем с совместимостью.

См. также

  • Продукты и службы специальных возможностей Майкрософт
© Корпорация Майкрософт, 2006. Все права защищены.


Документация в альтернативных форматах

При наличии проблем с чтением или обращением с печатными материалами документацию ко многим продуктам Майкрософт можно получить в более доступных форматах. Указатель документации в более доступных форматах можно просмотреть на веб-узле специальных возможностей Майкрософт.

Кроме того, дополнительные печатные материалы Майкрософт можно получить в компании Recording for the Blind & Dyslexic, Inc (RFB&D). Компания RFB&D распространяет эту документацию среди зарегистрированных и действительных членов их службы распространения. За сведениями о доступности документации к продуктам Майкрософт и книг издательства Microsoft Press обращайтесь по адресу:

Recording for the Blind & Dyslexic, Inc.
20 Roszel Road
Princeton, NJ 08540

Номер телефона на территории США: (800) 221-4792
Номер телефона за пределами США и Канады: (609) 452-0606
Факс: (609) 987-8116

Веб-узел компании Recording for the Blind & Dyslexic, Inc.

Веб-адреса могут изменяться, поэтому возможно, что к одному или нескольким из перечисленных узлов подключиться не удастся.

См. также

  • Продукты и службы специальных возможностей Майкрософт
© Корпорация Майкрософт, 2006. Все права защищены.


Служба поддержки для людей с ограничениями слуха

Глухие люди или люди с нарушениями слуха могут получить полный доступ к службе поддержки продуктов и клиентов Майкрософт через службу передачи текста по телефону (TTY/TDD).

Служба поддержки

В Информационный центр продаж Майкрософт можно обратиться через службу передачи текста по телефону, набрав (800) 892-5234 с 6:30 до 17:30 по тихоокеанскому времени с понедельника по пятницу, кроме праздничных дней.

Техническая поддержка

За технической поддержкой в США можно обратиться в Службу поддержки продуктов Майкрософт через службу передачи текста по телефону, набрав (800) 892-5234 с 6:00 до 18:00 по тихоокеанскому времени с понедельника по пятницу, кроме праздничных дней. В Канаде наберите (905) 568-9641 с 8:00 до 20:00 по восточному времени с понедельника по пятницу, кроме праздничных дней. Службы поддержки Майкрософт работают согласно ценам и условиям предоставления услуг, действующим на момент обращения в службу.

См. также

  • Продукты и службы специальных возможностей Майкрософт
© Корпорация Майкрософт, 2006. Все права защищены.


Дополнительные сведения

Дополнительные сведения о том, как специальные возможности компьютера помогают людям с ослабленным здоровьем, см. на веб-узле корпорации Майкрософт.

См. также

  • Продукты и службы специальных возможностей Майкрософт
© Корпорация Майкрософт, 2006. Все права защищены.


Глоссарий

Чтобы найти термин в глоссарии, щелкните букву алфавита, на которую начинается искомый термин.

Термины глоссария можно читать в тексте справки, щелкая подчеркнутые ссылки на эти термины. Если щелкнуть глоссарную ссылку, во всплывающем окне появится термин и его определение. Чтобы закрыть окно, щелкните в любом месте экрана.

A | B | C | D | E | F | G | H | I | J | K | L | M
N | O | P | Q | R | S | T | U | V | W | X | Y | Z

А | Б | В | Г | Д | Е | Ж | З | И | К | Л | М | Н
О | П | Р | С | Т | У | Ф | Х | Ц | Ч | Ш | Щ | Э
Ю | Я

C

CD-R

См. определение: записываемый компакт-диск (CD-R)

CD-RW

См. определение: перезаписываемый компакт-диск (CD-RW)

Наверх

D

DVD-раздел

DVD-раздел — это наиболее крупный фрагмент содержимого DVD-диска (например, фильм или ТВ-программа). Так как для всех DVD-дисков не существует единого стандарта, на одном DVD-диске может находиться несколько разделов.

См. также:

глава

Наверх

H

HTTP

См. определение: протокол HTTP

Наверх

M

MBR

См. определение: различная скорость потока (MBR)

См. также:

скорость потока

MIDI

См. определение: интерфейс MIDI

Moving Picture Experts Group (MPEG)

Комиссия, разрабатывающая международные стандарты кодирования аудиовизуальных данных в сжатый цифровой формат. Аббревиатура MPEG ставится в начало названий разработанных комиссией спецификаций. Например, MPEG-2 соответствует стандарту ISO/IEC - 11172.

MPEG

См. определение: Moving Picture Experts Group (MPEG)

Наверх

T

TCP

См. определение: протокол TCP

Наверх

U

UDP

См. определение: протокол UDP

Наверх

W

WMA

См. определение: звук Windows Media (WMA)

WMV

См. определение: видео в формате Windows Media (WMV)

Наверх

А

администратор

Пользователь, ответственный за планирование, настройку и управление ежедневной работой компьютерной сети.

аналоговый

Традиционный формат, при котором аудио- и видеоданные передаются с помощью волнового, или аналогового, сигнала. Цифровые динамики могут не поддерживать аналоговый сигнал. В компьютерах используются цифровые сигналы.

Наверх

Б

библиотека

База данных проигрывателя Windows Media, содержащая сведения о цифровых мультимедийных файлах на компьютере, сетевом диске или в Интернете.

брандмауэр

Средство безопасности, отделяющее одну часть сети от другой и пропускающее только трафик, авторизованный согласно правилам фильтрации.

буфер

Область памяти, зарезервированная для временного хранения данных перед их использованием в принимающем устройстве или приложении. Буферизация обеспечивает непрерывность потока данных.

Наверх

В

видео в формате Windows Media (WMV)

Видеофайл или поток в формате Windows Media. Видеосодержимое файла или потока кодируется одним из кодеков Windows Media Video.

См. также:

звук Windows Media (WMA)

визуализация

Графическое изображение в проигрывателе Windows Media, меняющееся в зависимости от аудиосигнала.

Наверх

Г

глава

Часть DVD-раздела на DVD-диске — сцена или эпизод. DVD-раздел может содержать одну или несколько глав.

См. также:

DVD-раздел

Наверх

Д

дешифровка

Преобразование зашифрованного содержимого в исходную форму.

См. также:

шифрование

домен

Набор компьютеров в сети, для которых существует общая база данных и определена общая политика безопасности. Домен администрируется как единый объект с общими правилами и процедурами. Каждый домен имеет уникальное имя.

Наверх

Ж

жанр

В технологиях Windows Media Technologies тип музыки, например рок или классика, передаваемой радиостанцией.

Наверх

З

заголовок

Текст, сопровождающий изображения или видеозаписи. Может содержать как дополнительное описание, так и субтитры.

загрузка

Копирование файла с одного компьютера на другой с использованием модема или сети.

См. также:

потоковая передача

закрытый диск

Компакт-диск или DVD-диск, содержимое которого во время записи было сделано видимым для программ и устройств воспроизведения. После закрытия диска на него невозможно записать дополнительные данные. Некоторые устройства воспроизведения (например, некоторые переносные, домашние и автомобильные проигрыватели компакт-дисков и DVD-дисков) не могут воспроизводить диски, которые не были закрыты.

записываемый компакт-диск (CD-R)

Компакт-диск, на котором возможна запись файлов, но невозможны их удаление или замена.

запись

Песня или другой отдельный фрагмент звукового содержимого.

запись

Процесс копирования файлов на записываемый компакт-диск или DVD-диск.

Звук Windows Media (WMA)

Аудиофайл или аудиопоток в формате Windows Media. Аудиосодержимое файла или потока кодируется одним из кодеков Windows Media Audio.

См. также:

видео в формате Windows Media (WMV)

Наверх

И

интерфейс MIDI

Спецификация ассоциации производителей MIDI (MMA). Эта спецификация определяет протокол описания музыкальных данных, например сообщения о включении и выключении нот. Также формат файла для хранения музыкальных данных (стандарт MIDI) и стандартный аппаратный интерфейс.

исправление ошибок

Процедура в проигрывателе Windows Media, обеспечивающая точное чтение цифровых звуковых данных с дисковода компакт-дисков при воспроизведении или копировании. Использование исправления ошибок помогает избежать нежелательных шумов, не содержащихся в оригинале.

Наверх

К

кадр

Одно из нескольких последовательных изображений, составляющих видеозапись.

кодек Windows Media Audio

Кодек для сжатия и распаковки аудиопотоков.

См. также:

кодек,

кодек Windows Media Screen,

кодек Windows Media Video

кодек Windows Media Screen

Кодек для сжатия и распаковки последовательностей изображений компьютерных экранов.

См. также:

кодек,

кодек Windows Media Audio,

кодек Windows Media Video

кодек Windows Media Video

Кодек для сжатия и распаковки видеопотоков.

См. также:

кодек,

кодек Windows Media Audio,

кодек Windows Media Screen

кодек

Сокращение от «компрессор-декомпрессор». Программа или устройство, используемое для сжатия и распаковки цифровых мультимедийных данных.

См. также:

сжатие,

кодек Windows Media Audio,

кодек Windows Media Screen,

кодек Windows Media Video

кодирование

Преобразование аудио- и видеосодержимого в особый цифровой формат, обычно с помощью технологии сжатия или шифрования.

компакт-диск (CD)

Оптический носитель цифровых данных.

компакт-диск

См. определение: компакт-диск (CD)

копирование с диска

Копирование цифрового мультимедийного содержимого с аудио компакт-диска. Во время копирования с диска содержимое может быть преобразовано в другой формат.

Наверх

М

маршрутизатор

Устройство, направляющее (маршрутизирующее) данные между двумя сетями (например, между домашней сетью и Интернетом). Маршрутизаторы находят пути для наиболее быстрой передачи данных, что повышает скорость сетевых подключений. Маршрутизаторы могут быть проводными или беспроводными.

многоадресная рассылка

Метод доставки содержимого, при котором один поток передается с мультимедийного сервера нескольким клиентам. Клиент не имеет подключения к серверу. Вместо этого сервер по сети посылает копию потока поддерживающим многоадресные рассылки маршрутизаторам, которые реплицируют эти данные. Клиенты могут получать поток, настроившись на определенный IP-адрес и порт многоадресной рассылки.

Наверх

О

обложка

Пользовательский интерфейс, предоставляющий альтернативное отображение и особые функциональные возможности в приложении, например в проигрывателе Windows Media.

Наверх

П

перезаписываемый компакт-диск (CD-RW)

Компакт-диск, на котором возможна запись, удаление или замена файлов.

переносное устройство

Портативное электронное устройство, позволяющее обмениваться файлами или другими данными с компьютерами или другими устройствами. Переносными устройствами являются, например, карманные ПК, цифровые музыкальные плееры и смартфоны.

подсеть

Сеть, представляющая собой часть более крупной компьютерной сети. Подсети соединяются между собой маршрутизаторами. Каждая подсеть имеет отдельный диапазон IP-адресов.

полный режим

Режим работы проигрывателя Windows Media по умолчанию. В этом режиме доступны все функции. Проигрыватель также может работать в режиме обложки, в свернутом или полноэкранном режиме.

См. также:

режим обложки

порт

Аппаратный или программный интерфейс, используемый для передачи данных между компьютером и другими устройствами. Аппаратные порты являются физическими точками подключения, которые можно видеть на корпусе компьютера. Программные порты являются нумерованными шлюзами в программах, которые другие программы используют для обмена данными.

поставщик содержимого

Лицо или организация, распространяющая файлы Windows Media (например, звукозаписывающая фирма, кинокомпания или компания, предоставляющая потоковое мультимедиа). Поставщик содержимого может также быть владельцем предоставляемого содержимого.

потоковые

Метод доставки цифровых мультимедийных данных по сети в виде непрерывного потока. Мультимедийные данные воспроизводятся клиентским программным обеспечением по мере получения. Обычно потоковая передача снимает необходимость загрузки файла перед его воспроизведением.

права использования мультимедиа

Разрешения, позволяющие определенным образом использовать защищенный файл Windows Media. Например, поставщик содержимого (такой как электронный музыкальный магазин) может дать право воспроизводить файл на компьютере (право воспроизведения), записывать файл на аудио компакт-диск (право записи) или синхронизировать файл с портативным устройством (право синхронизации). Поставщик содержимого устанавливает условия действия прав (например, предоставляемые права и срок их действия). Компонент «Управление цифровыми правами Windows Media (DRM)» обеспечивает реализацию этих прав. Это понятие также называется «лицензией».

прокси-сервер

Сервер, расположенный в сети между клиентским приложением (например, веб-обозревателем) и другим сервером. Прокси-сервер перехватывает все запросы к серверу, чтобы определить, может ли выполнить их сам. Если это невозможно, прокси-сервер перенаправляет запрос другому серверу.

пропускная способность

Объем данных, которые может передавать средство передачи данных.

См. также:

скорость потока

протокол HTTP

Стандартный набор правил, используемых компьютерами для передачи данных через Интернет.

протокол MMS

Специальный протокол, использующий протоколы UDP или TCP для доставки содержимого в виде одноадресного потока.

См. также:

протокол TCP,

протокол UDP

протокол RTSP

В соответствии со стандартом RFC 2326, сетевой протокол для управления одним или несколькими цифровыми потоками мультимедиа или презентацией (совокупность связанных потоков мультимедиа).

протокол TCP

Протокол TCP/IP, управляющий разделением на пакеты посылаемых через IP сообщений с данными, а также сборкой и проверкой полных сообщений из полученных IP-пакетов.

протокол UDP

Транспортный протокол из стека протоколов TCP/IP без организации соединения, используемый в тех случаях, когда допустима потеря некоторых пакетов, например для цифровых мультимедийных потоков.

протокол

Стандартный набор форматов и процедур, позволяющих компьютерам обмениваться данными.

См. также:

протокол MMS,

протокол RTSP,

протокол TCP,

протокол UDP

Наверх

Р

различная скорость потока (MBR)

Характеристика потока данных, в котором одно и то же содержимое закодировано с различными скоростями потока для оптимизации доставки содержимого.

расширение имени файла

Набор символов, добавленных к концу имени файла, определяющий тип файла или его формат.

См. также:

формат файла

режим обложки

Режим работы проигрывателя Windows Media, при котором пользовательский интерфейс отображается в виде обложки.

См. также:

обложка,

полный режим,

свернутый режим проигрывателя

Наверх

C

сведения о файле мультимедиа

Сведения о цифровом мультимедийном содержимом, например исполнитель, название, альбом, продюсер и так далее. Это понятие также называется «метаданными» или «метками».

свернутый режим проигрывателя

Режим работы проигрывателя Windows Media, в котором проигрыватель сворачивается на панель задач . При этом сохраняются функции управления воспроизведением, возможности просмотра зрительных образов и сведений о воспроизводимом элементе.

См. также:

режим обложки

связь

См. определение: синхронная связь

сжатие

Процесс удаления избыточной информации из цифрового мультимедийного файла или потока для уменьшения размера файла или используемой пропускной способности.

См. также:

кодек

синхронизация

Функция проигрывателя Windows Media, позволяющая управлять цифровыми мультимедийными файлами на переносном устройстве в соответствии с правилами связи или назначенными пользователем действиями. Операция синхронизации может включать в себя копирование цифровых мультимедийных файлов на устройство, обновление данных на устройстве или удаление файлов с устройства.

синхронная связь

Набор правил на компьютере и переносном устройстве, позволяющих синхронизировать цифровые мультимедийные файлы и другие данные. Это понятие также называется «отношением».

скорость подключения

Максимальная скорость передачи данных между сетью и компьютером или другим устройством. Измеряется в битах в секунду.

скорость потока

Число битов, переданных за единицу времени. Обычно выражается в битах в секунду.

См. также:

пропускная способность,

различная скорость потока (MBR)

служба подписки

Услуга по платной аренде файлов Windows Media, предоставляемая электронным магазином. При помощи этой услуги в зависимости от условий можно воспроизводить или синхронизировать арендованные файлы.

список воспроизведения

Список цифрового мультимедийного содержимого.

Наверх

Т

тип файла

Формат файла, который обычно обозначается расширением имени файла. Тип файла обозначает, в какой программе был создан файл и в какой программе его можно открыть.

См. также:

формат файла,

расширение имени файла

Наверх

У

устройство записи дисков

Устройство, копирующее файлы на записываемые компакт-диски и DVD-диски.

устройство записи компакт-дисков

См. определение: устройство записи дисков

учетная запись администратора

Тип учетной записи пользователя, дающей полный доступ к компьютеру. Администраторы могут вносить любые необходимые изменения. Этот тип учетной записи не рекомендуется для постоянного применения, им следует пользоваться только при необходимости.

Наверх

Ф

файл Windows Media

Файл, содержащий аудио- или видеоданные или сценарий. Содержимое файла кодируется одним из кодеков Windows Media.

См. также:

видео в формате Windows Media (WMV),

звук Windows Media (WMA)

формат Windows Media

Формат цифрового мультимедийного файла или потока, закодированного кодеками Windows Media.

См. также:

видео в формате Windows Media (WMV),

звук Windows Media (WMA),

кодек

формат файла

Структура или способ организации данных в файле. Формат файла обычно обозначается расширением имени файла.

См. также:

расширение имени файла,

тип файла

Наверх

Ц

цифровой

В вычислительной технике — свойство данных, представленных в двоичном виде (единицы и нули).

Наверх

Ч

частота кадров

Число отображаемых в секунду видеокадров. Как правило, чем больше частота кадров, тем более плавным кажется движение на экране.

Наверх

Ш

широкополосный

Канал высокоскоростной передачи данных на большие расстояния. Примерами широкополосных сетей являются службы кабельных модемов и DSL.

шифрование

Программное изменение данных для сокрытия их содержания.

См. также:

дешифровка

Наверх

Э

электронный магазин

В проигрывателе Windows Media — веб-узел, продающий цифровое мультимедийное содержимое или предоставляющий его по подписке.

© Корпорация Майкрософт, 2006. Все права защищены.


Настройка динамиков в проигрывателе Windows Media

Чтобы выбрать устройство звукового выхода и изменить параметры динамиков, воспользуйтесь диалоговым окном Свойства динамика следующим образом:

  • Если между компьютером и потребляющим звуковым устройством имеется разъем цифрового интерфейса Sony/Philips (S/PDIF), то через этот разъем можно воспроизводить файлы, закодированные с помощью кодека Windows Media Audio 9 Professional. Обратите внимание, что для пользования разъемом S/PDIF на компьютере должна быть установлена DirectX 9.0b или более поздней версии. Дополнительные сведения по установке DirectX см. на веб-узле Microsoft DirectX.

Чтобы получить доступ к этим параметрам, выполните следующие действия.

  1. Щелкните стрелку под вкладкой Синхронизация, а затем выберите Дополнительно.

  2. На вкладке Устройства выберите Динамики, а затем нажмите кнопку Свойства.

  3. Задайте требуемые параметры.


Юридическое уведомление

Сведения в этом документе, в том числе URL-адреса и другие веб-ссылки, могут быть изменены без уведомления. Если не указано иное, названия предприятий, организаций и изделий, имена доменов, адреса электронной почты, эмблемы, а также имена, места и события, используемые в качестве примеров, являются вымышленными. Возможное сходство с реально существующими предприятиями, организациями, изделиями, именами доменов, адресами электронной почты, эмблемами, лицами, местами и событиями следует рассматривать как случайное. Пользователь должен действовать в согласии со всеми применимыми законами об авторских правах. Согласно законам об авторских правах никакие части этого документа нельзя воспроизводить, хранить или использовать в поисковых системах или передавать в любой форме (электронной, механической, в виде фотокопий, записей или иными способами) или для иных целей без письменного разрешения корпорации Майкрософт.

Корпорация Майкрософт может являться правообладателем патентов и заявок, поданных на получение патента, товарных знаков и объектов авторского права, которые имеют отношение к содержанию данного документа. Предъявление этого документа не дает прав на эти патенты, торговые марки, авторские права и другую интеллектуальную собственность, кроме случаев, когда это явно указано в письменном соглашении с корпорацией Майкрософт.

© Корпорация Майкрософт, 2006. Все права защищены.

Microsoft, MS-DOS, Windows, Windows NT, Windows Server, Windows Vista, Active Directory, ActiveSync, ActiveX, Direct3D, DirectDraw, DirectInput, DirectMusic, DirectPlay, DirectShow, DirectSound, DirectX, Expression, FrontPage, HighMAT, Internet Explorer, JScript, Microsoft Press, MSN, Outlook, эмблема PlaysForSure, PowerPoint, SideShow, Visual Basic, Visual C++, Visual InterDev, Visual J++, Visual Studio, WebTV, Windows Media, Win32 и Win32s являются зарегистрированными торговыми марками корпорации Майкрософт на территории США и/или других стран.

Этот продукт содержит программное обеспечение графических фильтров, частично основанное на работе Independent JPEG Group.

Код распаковки GIF, © Дэвид Коблас, 1990. Настоящим удостоверяется разрешение использовать, копировать, изменять и распространять это программное обеспечение с любыми целями и безвозмездно только при наличии вышеуказанных сведений об авторском праве во всех его копиях, а также сведений об авторском праве и данного разрешения в сопроводительной документации. Это программное обеспечение поставляется «как есть» без явной или подразумеваемой гарантии.

Все другие товарные знаки являются собственностью их владельцев.

Некоторые ссылки данного документа не являются ссылками на веб-узел Майкрософт. Данные веб-узлы не контролируются корпорацией Майкрософт, и она не несет ответственности за их содержимое или содержимое ссылок, располагающихся на этих веб-узлах, а также за изменения или обновления указанных веб-узлов. Корпорация Майкрософт не несет ответственности за трансляцию через веб или иную форму передачи данных, осуществляемую с любого из веб-узлов, на которые даны ссылки. Корпорация Майкрософт предоставляет эти ссылки исключительно для удобства пользователей, и включение любой из этих ссылок в данный документ не подразумевает аттестацию деятельности данного веб-узла корпорацией Майкрософт.


Проигрыватель Windows Media: вкладка «Проигрыватель»

Щелкните одну из следующих ссылок, чтобы найти информацию по использованию параметров на вкладке Проигрыватель диалогового окна Параметры.

  • Обновление проигрывателя Windows Media

  • Вопросы и ответы по кодекам

  • Отображать проигрыватель Windows Media поверх остальных окон

  • Отключить экранную заставку при воспроизведении видео

  • Автоматическое добавление файлов мультимедиа

  • Воспроизведение аудио- или видеофайла


Проигрыватель Windows Media: вкладка «Устройства»

Вкладка Устройства диалогового окна Параметры предоставляет доступ к параметрам СD- или DVD-дисковода, портативных устройств, которые синхронизируются при помощи проигрывателя, монитора компьютера и динамиков. (Обратите внимание, что портативное устройство появится в списке только после подключения к компьютеру.) Обычно нет необходимости изменять настройки, кроме случаев возникновения неполадок.

  • Устранение неполадок

  • Вопросы и ответы по синхронизации

  • Настройка динамиков