Конфигурация компьютера

Расположение: Конфигурация компьютера\

Описание:
Содержит политики, которые могут применяться для настройки компьютеров.

    Файл ADM: wmplayer.adm


Не отображать диалоговые окна первого использования

Требования: Проигрыватель Windows Media 9 Series или более поздней версии.

Расположение: Конфигурация компьютера\Компоненты Windows\Проигрыватель Windows Media\

Описание:
Не отображать диалоговые окна первого использования

Эта политика запрещает отображение диалоговых окон Параметры конфиденциальности и Параметры установки при первом запуске проигрывателя Windows Media.

Эта политика запрещает отображение диалоговых окон, в которых пользователи могут выбрать параметры конфиденциальности, типы файлов и другие параметры рабочего стола, при первом запуске проигрывателя. Некоторые из этих параметров можно настроить с помощью других политик групп проигрывателя Windows Media.

Если эта политика не задана или отключена, эти диалоговые окна отображаются при первом запуске проигрывателя.

Файл ADM: wmplayer.adm


Не создавать ярлык на рабочем столе

Требования: Проигрыватель Windows Media 9 Series или более поздней версии.

Расположение: Конфигурация компьютера\Компоненты Windows\Проигрыватель Windows Media\

Описание:
Эта политика запрещает добавление значка ярлыка проигрывателя на рабочий стол пользователя.

Если эта политика не задана или отключена, пользователи имеют возможность указать, требуется ли добавить значок ярлыка проигрывателя на рабочий стол.

Файл ADM: wmplayer.adm


Не создавать ярлык на панели быстрого запуска

Требования: Проигрыватель Windows Media 9 Series или более поздней версии.

Расположение: Конфигурация компьютера\Компоненты Windows\Проигрыватель Windows Media\

Описание:
Эта политика запрещает добавление ярлыка проигрывателя на панель быстрого запуска.

Если эта политика не задана или отключена, пользователь имеет возможность указать, требуется ли добавить ярлык проигрывателя на панель быстрого запуска.

Файл ADM: wmplayer.adm


Запретить автоматические обновления

Требования: Проигрыватель Windows Media 9 Series или более поздней версии.

Расположение: Конфигурация компьютера\Компоненты Windows\Проигрыватель Windows Media\

Описание:
Запрещает запросы пользователей на обновление проигрывателя Windows Media.

Эта политика запрещает обновление проигрывателя и отключает запросы на обновление для пользователей с правами администратора, когда появляется новая версия. Команда Проверка обновлений в меню Справка в проигрывателе недоступна. Кроме того, ни один из временных интервалов не выбран и не доступен в разделе Проверка обновлений на вкладке Проигрыватель.

Если эта политика не задана или отключена, флажок Проверка обновлений доступен только для пользователей с правами администратора, и при появлении обновленной версии им может выдаваться запрос на обновление проигрывателя. По умолчанию пользователи с правами администратора могут выбрать частоту проверки наличия обновлений.

Пользователи без прав администратора не видят флажок Проверка обновлений. Им никогда не выдается запрос на обновление проигрывателя, даже если эта политика отсутствует.

Файл ADM: wmplayer.adm


Запретить сглаживание изображения

Требования: Проигрыватель Windows Media 9 Series или более поздней версии.

Расположение: Конфигурация компьютера\Компоненты Windows\Проигрыватель Windows Media\

Описание:
Запрещение сглаживания изображения.

Эта политика запрещает сглаживание изображения, в результате чего улучшается качество воспроизведения на компьютерах с ограниченными ресурсами. Кроме того, флажок Использовать сглаживание изображения в диалоговом окне Настройка ускорения видео в проигрывателе снят и недоступен.

Если эта политика отключена, сглаживание изображения может использоваться по мере необходимости, а флажок Использовать сглаживание изображения установлен и недоступен.

Если эта политика не настроена, сглаживание изображения может использоваться по мере необходимости. Пользователи могут изменять настройку флажка Использовать сглаживание изображения.

Функция сглаживания изображения имеется только в операционных системах Windows XP Home Edition и Windows XP Professional.

Файл ADM: wmplayer.adm


Конфигурация пользователя

Расположение: Конфигурация пользователя\

Описание:
Содержит политики, которые могут применяться для настройки пользователей.

    Файл ADM: wmplayer.adm


Запретить получение сведений о компакт-диске и диске DVD

Требования: Проигрыватель Windows Media 9 Series или более поздней версии.

Расположение: Конфигурация пользователя\Компоненты Windows\Проигрыватель Windows Media\

Описание:
Запрещает получение сведений о компакт-дисках и дисках DVD из Интернета.

Эта политика запрещает проигрывателю автоматически получать сведения о воспроизводимых компакт-дисках и дисках DVD из Интернета. Кроме того, флажок Найти сведения в Интернете для компакт-дисков и дисков DVD на вкладке Параметры конфиденциальности в диалоговом окне первого запуска и на вкладке Конфиденциальность в проигрывателе снят и недоступен.

Если эта политика не задана или отключена, пользователи могут изменять настройку флажка Найти сведения в Интернете для компакт-дисков и дисков DVD.

Файл ADM: wmplayer.adm


Запретить получение сведений о диске с музыкальными файлами

Требования: Проигрыватель Windows Media 9 Series или более поздней версии.

Расположение: Конфигурация пользователя\Компоненты Windows\Проигрыватель Windows Media\

Описание:
Запрещает получение сведений о музыкальных файлах из Интернета.

Эта политика запрещает проигрывателю автоматически получать из Интернета сведения о музыкальных файлах, например файлах Windows Media Audio (WMA) и MP3. Кроме того, флажок Обновлять музыкальные файлы (файлы WMA и MP3), получая недостающие сведения из Интернета в диалоговом окне первого запуска и на вкладках Конфиденциальность и Библиотека мультимедиа в проигрывателе снят и недоступен.

Если эта политика не задана или отключена, пользователи могут изменять настройку флажка Обновлять музыкальные файлы (файлы WMA и MP3), получая недостающие сведения из Интернета.

Файл ADM: wmplayer.adm


Запретить получение списка радиостанций из Интернета

Требования: Проигрыватель Windows Media 9 Series или более поздней версии.

Расположение: Конфигурация пользователя\Компоненты Windows\Проигрыватель Windows Media\

Описание:
Запрещает загрузку из Интернета параметров радиостанций.

Эта политика запрещает выполнение автоматического получения списка радиостанций из Интернета и отображения этого списка в библиотеке мультимедиа. Кроме того, ранее существовавший список радиостанций не будет обновляться, и добавляемые пользователем станции не будут отображаться.

Если эта политика не задана или отключена, проигрыватель автоматически загружает список радиостанций из Интернета.

Файл ADM: wmplayer.adm


Скрыть вкладку Конфиденциальность

Требования: Проигрыватель Windows Media 9 Series или более поздней версии.

Расположение: Конфигурация пользователя\Компоненты Windows\Проигрыватель Windows Media\Интерфейс пользователя\

Описание:
Скрывает вкладку Конфиденциальность.

Эта политика скрывает вкладку Конфиденциальность в проигрывателе Windows Media. При этом на вкладке Конфиденциальность устанавливаются настройки конфиденциальности по умолчанию, если пользователь ранее их не изменил.

Флажок Обновлять музыкальные файлы (файлы WMA и MP3), получая недостающие сведения из Интернета находится на вкладках Конфиденциальность и Библиотека мультимедиа. Если эта политика включена, флажок Обновлять музыкальные файлы (файлы WMA и MP3), получая недостающие сведения из Интернета доступен на вкладке Библиотека мультимедиа, несмотря на то, что вкладка Конфиденциальность скрыта, если только не включена политика Запретить получение сведений о диске с музыкальными файлами.

Если эта политика не задана или отключена, вкладка Конфиденциальность отображается, и пользователи могут настраивать любые параметры конфиденциальности, которые не настроены в других политиках.

Файл ADM: wmplayer.adm


Скрыть вкладку Безопасность

Требования: Проигрыватель Windows Media 9 Series или более поздней версии.

Расположение: Конфигурация пользователя\Компоненты Windows\Проигрыватель Windows Media\Интерфейс пользователя\

Описание:
Скрывает вкладку Безопасность.

Эта политика скрывает вкладку Безопасность в проигрывателе Windows Media. Настройки безопасности по умолчанию настраиваются на вкладке Безопасность, если пользователь ранее их не изменил.

Даже если эта политика включена, пользователи по-прежнему могут изменить настройки безопасности и зон безопасности в обозревателе Internet Explorer, если они не скрыты и не отключены в политиках обозревателя Internet Explorer.

Если эта политика не задана или отключена, пользователи могут настраивать параметры безопасности на вкладке Безопасность.

Файл ADM: wmplayer.adm


Задать и закрепить обложку

Требования: Проигрыватель Windows Media для Windows XP или более поздней версии.

Расположение: Конфигурация пользователя\Компоненты Windows\Проигрыватель Windows Media\Интерфейс пользователя\

Описание:
Позволяет отображать проигрыватель Windows Media только в режиме обложки, с использованием указанной обложки.

Эта политика разрешает отображение проигрывателя только в режиме обложки и с использованием той обложки, которая будет указана в поле Обложка на вкладке Настройка.

Необходимо указать полное имя файла для обложки (например, название_обложки.wmz), а обложка должна быть установлена в папку %programfiles%\Windows Media Player\Skins Folder на компьютере пользователя. Если эта обложка не установлена на пользовательском компьютере или поле обложки оставлено пустым, проигрыватель открывается с использованием корпоративной обложки. Единственный способ задать корпоративную обложку - это оставить поле обложки пустым.

Пользователь будет иметь доступ только к тем возможностям проигрывателя, которые доступны через выбранную обложку. Пользователи не смогут переключить проигрыватель в полный режим и выбрать другую обложку.

Если эта политика не задана или отключена, пользователи могут выбрать отображение проигрывателя в полном режиме или в режиме обложки и имеют доступ ко всем имеющимся возможностям проигрывателя.

Файл ADM: wmplayer.adm


Не отображать закрепленное окно

Требования: Проигрыватель Windows Media для Windows XP или более поздней версии.

Расположение: Конфигурация пользователя\Компоненты Windows\Проигрыватель Windows Media\Интерфейс пользователя\

Описание:
Запрещает отображение закрепленного окна, когда проигрыватель Windows Media находится в режиме обложки.

Эта политика позволяет скрыть закрепленное окно, когда проигрыватель Windows Media находится в режиме обложки. Кроме того, параметр на вкладке Проигрыватель, который разрешает пользователям выбирать, следует ли отображать закрепленное окно, будет недоступен.

Если эта политика не задана или отключена, пользователи могут отображать или скрывать закрепленное окно, когда проигрыватель работает в режиме обложки, используя вкладку Проигрыватель.

Если эта политика не задана, а политика Задать и закрепить обложку включена, некоторые параметры закрепленного окна недоступны.

Файл ADM: wmplayer.adm


Запретить загрузку кодеков

Требования: Проигрыватель Windows Media для Windows XP или более поздней версии.

Расположение: Конфигурация пользователя\Компоненты Windows\Проигрыватель Windows Media\Воспроизведение\

Описание:
Запрещает загрузку кодеков проигрывателем Windows Media.

Эта политика запрещает проигрывателю выполнять автоматическую загрузку кодеков на компьютер. Кроме того, флажок Автоматически загружать кодеки на вкладке Проигрыватель в проигрывателе недоступен.

Если эта политика отключена, кодеки загружаются автоматически, а флажок Автоматически загружать кодеки недоступен.

Если эта политика не задана, пользователи могут изменять этот параметр с помощью соответствующего флажка Автоматически загружать кодеки.

Файл ADM: wmplayer.adm


Разрешить отображение заставки

Требования: Проигрыватель Windows Media 9 Series или более поздней версии.

Расположение: Конфигурация пользователя\Компоненты Windows\Проигрыватель Windows Media\Воспроизведение\

Описание:
Разрешает экранной заставке перерывать воспроизведение.

Эта политика отображает заставку во время воспроизведения цифровых файлов мультимедиа в соответствии с параметрами, выбранными на вкладке Заставка в диалоговом окне Свойства экрана на Панели управления. Флажок Разрешить отображение заставки при воспроизведении на вкладке Проигрыватель установлен и недоступен.

Если эта политика отключена, заставка не прерывает воспроизведения, даже если пользователи выбрали экранную заставку. Флажок Разрешить отображение заставки при воспроизведении снят и недоступен.

Если эта политика не задана, пользователи могут изменять настройку флажка Разрешить отображение заставки при воспроизведении.

Файл ADM: wmplayer.adm


Скрыть вкладку Сеть

Требования: Проигрыватель Windows Media для Windows XP или более поздней версии.

Расположение: Конфигурация пользователя\Компоненты Windows\Проигрыватель Windows Media\Сеть\

Описание:
Скрывает вкладку Сеть.

Эта политика скрывает вкладку Сеть в проигрывателе Windows Media. При этом используются сетевые параметры по умолчанию, если только пользователь ранее не определил сетевые параметры для проигрывателя.

Если эта политика не задана или отключена, отображается вкладка Сеть, и пользователи могут использовать ее для настройки сетевых параметров.

Файл ADM: wmplayer.adm


Протоколы потоков мультимедиа

Требования: Проигрыватель Windows Media для Windows XP или более поздней версии.

Расположение: Конфигурация пользователя\Компоненты Windows\Проигрыватель Windows Media\Сеть\

Описание:
Указывает, что для получения потока мультимедиа от серверов со службами Windows Media используются выбранные протоколы.

Эта политика указывает, что только выбранные на вкладке Настройки протоколы могут использоваться для получения потока мультимедиа от сервера Windows Media. Эта политика также указывает, что можно получать многоадресные потоки, если установлен флажок Многоадресный на вкладке Настройка.

Если на вкладке Настройка установлен флажок UDP, а поле UDP-порты не заполнено, проигрыватель использует порты по умолчанию для воспроизведения содержимого, получаемого от сервера Windows Media. Если флажок UDP не установлен, информация о UDP-портах игнорируется.

Если не выбран ни один из протоколов, а эта политика включена, содержимое от сервера Windows Media не может воспроизводиться.

Если эта политика включена или отключена, область Протоколы потоковой передачи на вкладке Сеть в проигрывателе будет недоступна. Если включена политика Скрыть вкладку Сеть, то вся вкладка не отображается.

Если эта политика отключена, проигрыватель не может получать поток мультимедиа от сервера Windows Media.

Чтобы контролировать принимаемые потоки мультимедиа, рекомендуется использовать другие методы, например, брандмауэры.

Если эта политика не задана, а политика Скрыть вкладку Сеть не включена, пользователи могут изменять настройки в разделе Протоколы потоковой передачи вкладки Сеть.

Файл ADM: wmplayer.adm


Настройка HTTP-прокси

Требования: Проигрыватель Windows Media для Windows XP или более поздней версии.

Расположение: Конфигурация пользователя\Компоненты Windows\Проигрыватель Windows Media\Сеть\

Описание:
Задает параметры HTTP-прокси для проигрывателя Windows Media.

Эта политика задает настройки прокси для протокола HTTP. Если эта политика включена, должен быть выбран тип прокси (Автовыбор, Особый или Использовать прокси-параметры обозревателя). Автовыбор указывает, что настройки прокси определяются автоматически. Особый указывает, что используются уникальные настройки прокси. Использовать прокси-параметры обозревателя указывает, что используются настройки прокси обозревателя.

Если выбран тип Особый, остальные параметры на вкладке Настройка тоже должны быть заданы, поскольку никакие параметры прокси по умолчанию не используются. При выборе параметров Автовыбор или Обозреватель эти параметры игнорируются.

Кнопка Настройка на вкладке Сеть в проигрывателе недоступна для протокола HTTP, и прокси не может быть настроен. Если включена политика Скрыть вкладку Сеть, то вся вкладка также не отображается.

Эта политика игнорируется, если политика протоколов потоков мультимедиа включена, и при этом протокол HTTP не выбран.

Если эта политика отключена, то не удастся использовать прокси-сервер HTTP, а пользователь не сможет настроить HTTP-прокси.

Если эта политика не задана, пользователи могут настроить параметры HTTP-прокси.

Файл ADM: wmplayer.adm


Настройка MMS-прокси

Требования: Проигрыватель Windows Media для Windows XP или более поздней версии.

Расположение: Конфигурация пользователя\Компоненты Windows\Проигрыватель Windows Media\Сеть\

Описание:
Задает параметры MMS-прокси для проигрывателя Windows Media.

Эта политика задает настройки прокси для протокола MMS. Если эта политика включена, должен быть выбран тип прокси (Автовыбор, Особый). Автовыбор указывает, что настройки прокси определяются автоматически. Особый указывает, что используются уникальные настройки прокси.

Если выбран тип Особый, остальные параметры на вкладке Настройка тоже должны быть заданы, иначе используются параметры по умолчанию. При выборе параметров Автовыбор эти параметры игнорируются.

Кнопка Настройка на вкладке Сеть в проигрывателе недоступна, и протокол не может быть настроен. Если включена политика Скрыть вкладку Сеть, то вся вкладка также не отображается.

Эта политика игнорируется, если политика протоколов потоков мультимедиа включена, и при этом протокол Multicast не выбран.

Если эта политика отключена, то не удастся использовать прокси-сервер MMS, а пользователи не смогут настроить MMS-прокси.

Если эта политика не задана, пользователи могут настроить параметры MMS-прокси.

Файл ADM: wmplayer.adm


Настройка RTSP-прокси

Требования: Проигрыватель Windows Media 9 Series или более поздней версии.

Расположение: Конфигурация пользователя\Компоненты Windows\Проигрыватель Windows Media\Сеть\

Описание:
Задает параметры RTSP-прокси для проигрывателя Windows Media.

Эта политика задает настройки прокси для протокола RTSP. Если эта политика включена, должен быть выбран тип прокси (Автовыбор, Особый). Автовыбор указывает, что настройки прокси определяются автоматически. Особый указывает, что используются уникальные настройки прокси.

Если выбран тип Особый, остальные параметры на вкладке Настройка тоже должны быть заданы, иначе используются параметры по умолчанию. При выборе параметров Автовыбор эти параметры игнорируются.

Кнопка Настройка на вкладке Сеть в проигрывателе недоступна, и протокол не может быть настроен. Если включена политика Скрыть вкладку Сеть, то вся вкладка также не отображается.

Если эта политика отключена, то не удастся использовать прокси-сервер RTSP, а пользователи не смогут настроить RTSP-прокси.

Если эта политика не задана, пользователи могут настроить параметры RTSP-прокси.

Файл ADM: wmplayer.adm


Настройка сетевой буферизации

Требования: Проигрыватель Windows Media для Windows XP или более поздней версии.

Расположение: Конфигурация пользователя\Компоненты Windows\Проигрыватель Windows Media\Сеть\

Описание:
Указывает, используется ли при сетевой буферизации число секунд по умолчанию или указанное число секунд.

Эта политика указывает, что выполняется сетевая буферизация по умолчанию или задает число секунд буферизации потока мультимедиа перед тем, как начинается его воспроизведение.

Если выбран параметр Особая, необходимо также указать число секунд (до 60), на которое выполняется буферизация потока мультимедиа. Если выбран параметр По умолчанию, используется значение по умолчанию, а указанное число секунд игнорируется.

Одновременное использование буферизации по умолчанию и применение параметров буферизации со вкладки Быстродействие в проигрывателе невозможно.

Если эта политика не задана или отключена, пользователи могут изменять параметры буферизации с помощью вкладки Быстродействие.

Файл ADM: wmplayer.adm


Административные шаблоны

 Административные шаблоны групповой политики

Параметры групповой политики для проигрывателя Windows Media

айл ADM: wmplayer.adm

Это справочная система административных шаблонов, используемых групповой политикой. Дополнительные сведения см. в справке Групповая политика.

  • Конфигурация компьютера
  • Конфигурация пользователя