Знакомство с проигрывателем Windows Media

Проигрыватель Microsoft® Windows Media® можно использовать для воспроизведения и упорядочивания файлов мультимедиа на компьютере пользователя и в Интернете. Кроме того, проигрыватель позволяет прослушивать радиостанции всего мира, воспроизводить и копировать компакт-диски, создавать собственные компакт-диски, воспроизводить диски DVD, а также копировать музыку и видео на переносные устройства, например, на переносные цифровые аудиопроигрыватели и карманные ПК.

В этом разделе рассматриваются следующие темы.

  • Типичные задачи. Описаны самые основные операции, которые можно выполнять с помощью проигрывателя.
  • Специальные функции. Список функций, имеющихся только в определенных версиях операционной системы Microsoft Windows®.
  • Области и кнопки проигрывателя. Описаны основные элементы интерфейса проигрывателя, включая элементы управления воспроизведением и области отображения сведений.
  • Использование справочной системы проигрывателя. Описано, как пользоваться справочной системой проигрывателя.

См. также

  • Использование проигрывателя
  • Настройка проигрывателя
  • Основные сведения о цифровом мультимедиа
  • Специальные возможности для людей с физическими ограничениями
© Корпорация Майкрософт (Microsoft Corp.), 2000-2002. Все права защищены.


Типичные задачи

В этом разделе рассматриваются наиболее часто встречающиеся при работе с проигрывателем задачи. Ознакомление с приводящимся здесь материалом позволит быстрее приступить к практическому использованию данного продукта.

  • Воспроизведение файлов
  • Воспроизведение сигнала Интернет-радиостанции
  • Регулировка громкости
  • Копирование дорожек с аудио компакт-дисков
  • Создание компакт-диска
  • Копирование файлов на переносное устройство
  • Воспроизведение диска DVD
  • Воспроизведение диска VCD
  • Добавление файлов аудио и видео в Библиотеку мультимедиа
  • Создание списка воспроизведения
  • Переключение между различными режимами отображения
  • Применение обложки

См. также

  • Знакомство с проигрывателем Windows Media


Специальные возможности

Следующие функции проигрывателя Windows Media имеются только на компьютерах с операционной системой Windows XP Home Edition или Windows XP Professional.

Функция | Подробнее см. в разделе
Добавление статических слов песни в файл | Добавление статических слов песни в файл
Добавление синхронизированных слов песни в файл | Добавление синхронизированных слов песни в файл
Расширенный редактор тегов | Добавление или изменение сведений о файлах мультимедиа с помощью Расширенного редактора тегов
Автоматическое воспроизведение дисков VCD | Воспроизведение диска VCD
Выбор цвета | Изменение цвета проигрывателя
Команды, доступные при щелчке правой кнопкой мыши на элементе мультимедиа в Библиотеке мультимедиа или окне "Мой компьютер":
  • Добавление в список воспроизведения
  • Копировать на компакт-диск или переносное устройство
  • Поставить в очередь
 См. соответственно следующие разделы:
  • Советы по добавлению элементов в список воспроизведения и в Библиотеку мультимедиа
  • Советы по копированию на компакт-диск или переносное устройство
  • Временное добавление элементов в список воспроизведения
Создание и изменение автоматических списков воспроизведения | Создание автоматического списка воспроизведения
Воспроизведение дисков DVD | Использование дисков DVD
Воспроизведение с повышенным качеством звучания (декодирование и воспроизведение дисков HDCD (High Definition Compatible Digital), воспроизведение многоканального звука, выравнивание громкости, плавный переход, тихий режим) Воспроизведение музыки с компакт-дисков

Настройка проигрывателя для воспроизведения компакт-дисков HDCD с использованием 24-битового формата для аудио

Использование многоканального звука

Использование выравнивания громкости

Использование плавных переходов звука

Настройка динамического диапазона звука (тихий режим)
Расширенное копирование с компакт-дисков (звук Windows Media без потери данных) | Сжатие копий дорожек компакт-дисков для экономии места на диске
Расширенное копирование на компакт-диск (компакт-диски с данными, компакт-диски Microsoft HighMAT™, аудио компакт-диски с выровненной громкостью, компакт-диски с возможностью удаления данных) Создание компакт-дисков

Сравнение аудио компакт-дисков и компакт-дисков с данными
Расширенный интерфейс пользователя (элементы управления полноцветным, полноэкранным видео и звуком) | Области и кнопки проигрывателя
Искать сведения о музыкальных файлах, скопированных другой программой | Изменение способа обновления сведений о файлах мультимедиа
Вид узла связи | Просмотр сведений о содержимом
Свернутый проигрыватель | Панель проигрывателя в свернутом режиме
Просмотр папок | Добавление файлов аудио и видео в Библиотеку мультимедиа
Настройка скорости воспроизведения Воспроизведение содержимого с различной скоростью

Перемотка файла вперед

См. также

  • Знакомство с проигрывателем Windows Media


Области и кнопки проигрывателя

Окно проигрывателя Windows Media состоит из нескольких областей. Некоторые области содержат элементы управления, позволяющие выполнять те или иные действия, например, включить воспроизведение компакт-диска или настроить уровни графического эквалайзера. В других областях отображаются видео, зрительные образы или различная информация, например, сведения о прослушиваемой музыке.

В этом разделе рассматриваются следующие темы.

  • Область панели задач
  • Область элементов управления воспроизведением
  • Область окна быстрого доступа
  • Панель проигрывателя в свернутом режиме
  • Область "Проигрывается"

См. также

  • Знакомство с проигрывателем Windows Media


Область панели задач

На панели задач расположены кнопки, связанные с основными функциями проигрывателя: Проигрывается, Путеводитель Media Guide, Копировать с компакт-диска, Библиотека мультимедиа, Радиоприемник, Копировать на компакт-диск или переносное устройство, Специальные службы и Выбор обложки. Некоторые области также содержат кнопку, которая отображает или скрывает строку меню в верхней части проигрывателя, кнопку, которая отображает или скрывает панель задач сбоку проигрывателя, а также кнопку, открывающую веб-узел по началу работы WindowsMedia.com.

Область панели задач

В приведенной далее таблице поясняется назначение каждого элемента.

Элемент управления | Действия
Проигрывается | Просмотр видео, зрительных образов или сведений о воспроизводимом содержимом. Чтобы быстро выбрать компакт-диск, диск DVD, VCD, альбом, исполнителя, жанр, список воспроизведения или радиостанцию для воспроизведения, нажмите кнопку Панель быстрого доступа (стрелка рядом с вкладкой Проигрывается).
Путеводитель Media Guide | Поиск файлов мультимедиа в Интернете.
Копировать с компакт-диска | Воспроизведение компакт-диска или копирование отдельных дорожек в Библиотеку мультимедиа, расположенную на данном компьютере.
Библиотека мультимедиа | Упорядочивание файлов мультимедиа на данном компьютере и установление связей с содержимым, находящимся в Интернете, либо создание списков воспроизведения аудио- и видеоматериалов.
Радиоприемник | Поиск и прослушивание радиостанций в Интернете и создание для них настроек по умолчанию, с тем чтобы впоследствии быстро получать доступ к нужным станциям.
Копировать на компакт-диск или переносное устройство | Создание собственных компакт-дисков из дорожек, хранящихся в Библиотеке мультимедиа. Кроме того, с помощью этой функции можно копировать дорожки на переносное устройство или на плату памяти.
Специальные службы | Получение доступа к файлам мультимедиа по подписке на интерактивную службу.
Выбор обложки | Изменение внешнего вида проигрывателя Windows Media при помощи обложек.
Кнопка отображения или скрытия строки меню Кнопка отображения или скрытия строки меню | Отображение или скрытие строки меню в верхней части проигрывателя.
Кнопка отображения или скрытия панели задач Кнопка отображения или скрытия панели задач | Отображение или скрытие панели задач сбоку проигрывателя.
Кнопка С чего начать Кнопка С чего начать | Переход на веб-узел по началу работы WindowsMedia.com.

Рисунок примечания Примечание

  • Чтобы отобразить контекстное меню панели задач, щелкните кнопку Отобразить или скрыть панель задач.

См. также

  • Области и кнопки проигрывателя


Область элементов управления воспроизведением

Элементы управления воспроизведением отображаются в нижней части проигрывателя Windows Media. С их помощью настраивается уровень громкости и выполняются такие основные задачи, как воспроизведение, приостановка, остановка, перемотка назад и вперед файлов аудио и видео. С помощью других элементов управления можно отображать элементы в списке воспроизведения в случайном порядке, изменять цвет проигрывателя, а также переключать проигрыватель в режим обложки.

Область элементов управления воспроизведением

В приведенной далее таблице поясняется назначение каждого элемента управления.

Элемент управления | Действия
Кнопка Воспроизвести | Воспроизводит выбранный элемент. Если элемент уже воспроизводится, то вместо кнопки Воспроизвести отображается кнопка Приостановить, за исключением тех случаев, когда воспроизводится прямое потоковое содержимое.
Кнопка Приостановить | Приостанавливает воспроизведение выбранного элемента. Воспроизведение возобновляется при нажатии кнопки Воспроизвести. Когда элемент не воспроизводится (то есть, когда его воспроизведение приостановлено или остановлено совсем), вместо кнопки Приостановить снова отображается кнопка Воспроизвести.
Кнопка Остановить | Останавливает воспроизведение выбранного элемента.
Регулятор поиска | Позволяет начать воспроизведение элемента в заданной точке Регулятор поиска показывает, какая часть выбранного элемента воспроизведена. Если регулятор поиска доступен, то его можно передвинуть на то место, с которого требуется начать воспроизведение выбранного элемента.
Кнопка Выключить | Включает и выключает звук.
Регулятор громкости | Управляет уровнем громкости.
Кнопка Предыдущая | Воспроизводит предыдущий элемент (если он имеется).
Кнопка Назад | Выполняет ускоренную перемотку элемента назад (если это возможно).
Кнопка Перемотка вперед Кнопка Перемотка вперед | Выполняет ускоренную перемотку элемента вперед (если это возможно).
Кнопка Следующая | Воспроизводит следующий элемент (если он имеется).
Кнопка В случайном порядке Кнопка В случайном порядке | Включать или отключает воспроизведение в случайном порядке. Когда воспроизведение в случайном порядке включено, элементы в списке воспроизведения или дорожки на компакт-диске воспроизводятся в произвольном порядке.
Кнопка Изменить цвет проигрывателя Кнопка Изменить цвет проигрывателя | Изменяет цвет проигрывателя.
Кнопка Вернуться в режим обложки Кнопка Вернуться в режим обложки | Переключает проигрыватель в режим обложки.

Рисунок примечания Примечание

  • Кнопка Изменить цвет проигрывателя имеется только в определенных версиях Windows. Дополнительные сведения можно найти в разделе Специальные функции.

См. также

  • Области и кнопки проигрывателя


Область окна быстрого доступа

В окне быстрого доступа можно выбрать список или другой элемент для воспроизведения, например, компакт-диск, диск DVD или VCD.

Область окна быстрого доступа

В приведенной далее таблице поясняется назначение каждого элемента управления.

Элемент управления | Действия
Окно быстрого доступа Окно быстрого доступа | Воспроизведение элемента или категории, например, списка воспроизведения, файлов исполнителя, альбома, компакт-диска, диска DVD или VCD.

Рисунок примечания Примечание

  • Чтобы указать категории, которые должны отображаться в списке окна быстрого доступа, щелкните правой кнопкой мыши в окне быстрого доступа, а затем выберите категории, которые должны отображаться в списке (галочка означает, что категория отображается в списке).

См. также

  • Области и кнопки проигрывателя


Панель проигрывателя в свернутом режиме

Свернутый режим проигрывателя позволяет использовать основные функции воспроизведения, даже когда проигрыватель свернут. Если включить свернутый режим проигрывателя, а затем свернуть проигрыватель, элементы управления воспроизведением появятся на панели задач Windows.

Свернутый проигрыватель со скрытым окном видео и зрительных образов

См. также

  • Области и кнопки проигрывателя
  • Переключение между различными режимами отображения


Область "Проигрывается"

Область Проигрывается содержит несколько панелей, которые можно использовать для просмотра видео, зрительных образов, сведений о мультимедиа, элементов управления аудио и видео, а также текущего списка воспроизведения. Эти панели можно отображать и скрывать в соответствии с потребностями пользователя.

В этом разделе рассматриваются следующие темы.

  • Панель видео и зрительных образов
  • Панель "Вид узла связи"
  • Панель "Дополнительные возможности"
  • Панель "Сведения о файле мультимедиа"
  • Панель "Список воспроизведения"

См. также

  • Области и кнопки проигрывателя


Панель видео и зрительных образов

На панели видео и зрительных образов, которая входит в состав панели Проигрывается, отображаются воспроизводимые в текущий момент видео и зрительные образы. Нельзя одновременно отобразить панель видео и зрительных образов и панель "Вид узла связи".

Панель видео и зрительных образов

Рисунок примечания Примечания

  • Панель видео и зрительных образов появляется автоматически при воспроизведении видео или диска DVD. Если во время воспроизведения видео или диска DVD открыта другая панель (например, Путеводитель Media Guide), можно вернуться на панель видео и зрительных образов, выбрав в меню Вид команду Показать видео.
  • Если во время воспроизведения аудио файлов открыта панель "Вид узла связи", можно вернуться в панель видео и зрительных образов, выбрав в меню Вид команду Зрительные образы.

См. также

  • Область "Проигрывается"


Панель "Вид узла связи"

На панели "Вид узла связи", которая входит в состав панели Проигрывается, отображаются подробные сведения о воспроизводимом содержимом, если таковые имеются. Щелкните ссылки в верхней части панели для отображения интересующих сведений, например, сведений об исполнителе, альбоме или слов песен.

Нельзя одновременно отобразить панель "Вид узла связи" и панель видео и зрительных образов.

Панель Вид узла связи

Рисунок примечания Примечания

  • Чтобы отобразить панель "Вид узла связи", в меню Вид выберите команду Вид узла связи, а затем выберите параметр Всегда отображать или Отображать только при наличии подробных сведений о файле мультимедиа.
  • Если выбран параметр Отображать только при наличии подробных сведений о файле мультимедиа, а для воспроизводимого содержимого отсутствуют подробные сведения, вместо этих сведений отображается последний выбранный зрительный образ (или ранее включенный подключаемый модуль).

См. также

  • Область "Проигрывается"


Панель "Дополнительные возможности"

На панели "Дополнительные возможности", которая входит в состав панели Проигрывается, находятся средства, с помощью которых настраиваются уровни графического эквалайзера, задаются настройки видео, звуковые эффекты, а также скорость воспроизведения и цвет проигрывателя Windows Media. Эту панель также можно использовать для предоставления доступа к потоковому вещанию клипа мультимедиа для друга.

Панель Дополнительные возможности

Рисунок примечания Примечание

  • Чтобы отобразить или скрыть Панель "Дополнительные возможности", в меню Вид выберите команду Дополнительные возможности, а затем Показать дополнительные возможности.

См. также

  • Область "Проигрывается"


Панель "Сведения о файле мультимедиа"

На панели "Сведения о файле мультимедиа", которая входит в состав панели Проигрывается, отображаются некоторые сведения о воспроизводимом содержимом, если таковые имеются. Например, для музыки, скопированной с компакт-дисков, на панели "Сведения о файле мультимедиа" отображается обложка и название альбома.

Чтобы получить более подробные сведения, если таковые имеются, отобразите панель "Вид узла связи".

Панель Сведения о файле мультимедиа

Рисунок примечания Примечания

  • Чтобы отобразить или скрыть панель "Сведения о файле мультимедиа", в меню Вид выберите команду Параметры воспроизведения, а затем Показать сведения о файле мультимедиа.
  • Чтобы быстро скрыть панель "Сведения о файле мультимедиа", щелкните правой кнопкой мыши в любом месте панели "Сведения о файле мультимедиа" и выберите команду Показать сведения о файле мультимедиа.

См. также

  • Область "Проигрывается"
  • Панель "Вид узла связи"


Панель "Список воспроизведения"

На панели "Список воспроизведения", которая входит в состав панели Проигрывается, отображаются элементы текущего списка воспроизведения. Для компакт-дисков на панели списков воспроизведения отображаются названия и продолжительность дорожек компакт-диска. Для дисков DVD в области списка воспроизведения отображаются названия фрагментов и разделов .

Панель Список воспроизведения

Рисунок примечания Примечания

  • Чтобы отобразить или скрыть панель "Список воспроизведения", в меню Вид выберите команду Параметры воспроизведения, а затем Показать список воспроизведения.
  • Чтобы отобразить меню "Список воспроизведения", нажмите кнопку Выбрать параметры списка воспроизведения Кнопка Выбрать параметры списка воспроизведения в нижней части панели "Список воспроизведения". Эта кнопка также доступна в библиотеке мультимедиа.

См. также

  • Область "Проигрывается"


Использование справочной системы проигрывателя

Справочная система проигрывателя Windows Media состоит из двух частей:

  • Справка проигрывателя Windows Media. Предоставляет широкий обзор разделов и указания, разъясняющие, как с помощью проигрывателя можно выполнить определенные задачи. В этом разделе перечислены советы и рекомендации для более эффективного использования справки.
  • Справка для сообщения об ошибке. Предоставляет сведения о том, как устранять неполадки проигрывателя, описанные в появляющихся сообщениях об ошибках. В этом разделе перечислены советы и рекомендации для более эффективного использования справки и Центра ошибок проигрывателя.

См. также

  • Знакомство с проигрывателем Windows Media


Справка проигрывателя Windows Media

Справка проигрывателя Windows Media предоставляет основные сведения и указания по использованию проигрывателя. В приведенной далее таблице перечислены советы и рекомендации для более эффективного использования справки.

Действия Выполните следующее
Показать разделы справки
  • В меню Справка выберите команду Вызов справки.
  • Во время использования проигрывателя Windows Media нажмите клавишу F1.
  • В диалоговом окне проигрывателя Windows Media нажмите кнопку Справка.
Просмотреть разделы
  1. Перейдите на вкладку Содержание.
  2. Щелкните заголовок книги или раздела.
Найти элемент предметного указателя
  1. Перейдите на вкладку Указатель.
  2. Введите в поле слово или выражение, которое необходимо найти.
  3. Дважды щелкните элемент указателя.
Найти слово или выражение в разделе
  1. Перейдите на вкладку Поиск.
  2. Введите в поле слово или выражение, которое необходимо найти.
  3. Для ограничения результатов поиска выполните любое из следующих действий:
    • Заключите выражение или несколько слов в кавычки, чтобы сузить поиск до разделов, в которых искомые слова следуют одно за другим.
    • Нажмите кнопку со стрелкой вправо, что вставить логические операторы (AND, OR, NEAR, NOT).
    • Установите или снимите флажки Предыдущий поиск, Похожие слова или Только в заголовках.
  4. Щелкните Разделы, а затем дважды щелкните заголовок раздела для его просмотра.
Уточнить предыдущий поиск
  1. Перейдите на вкладку Поиск.
  2. Введите в поле новое слово или выражение, которое необходимо найти.
  3. Установите флажок Предыдущий поиск.
  4. Щелкните Разделы.
Произвести сортировку результатов поиска
  1. Перейдите на вкладку Поиск.
  2. Выполните поиск.
  3. Щелкните заголовки столбцов Заголовок или Ранг.

    Разделы выстроены по рангу соответственно тому, сколько раз искомое слово повторяется в разделе.
Чтобы включить или выключить подсвечивание результатов
  1. Нажмите кнопку Параметры, а затем щелкните Подсвечивание результатов или Выключить подсвечивание.
  2. Нажмите клавишу F5 для обновления экрана.
Распечатать один или несколько разделов
  1. Перейдите на вкладку Содержание.
  2. Щелкните правой кнопкой книгу или раздел, который необходимо распечатать, а затем выберите команду Печать.
  3. Выберите один из параметров печати.
Развернуть или свернуть все книги
  1. Перейдите на вкладку Содержание.
  2. Щелкните правой кнопкой книгу или раздел, а затем выберите команду Открыть все или Закрыть все.

См. также

  • Справка для сообщения об ошибке
  • Использование справочной системы проигрывателя


Справка для сообщения об ошибке

Иногда при использовании проигрывателя Windows Media могут возникать ошибки программы. При этом отображается сообщение с кратким описанием неполадки и возможных действий по ее устранению, если таковые существуют.

В некоторых случаях могут предоставляться более подробные сведения, помогающие устранить неисправность. В проигрывателе Windows Media предусмотрены два механизма предоставления дополнительных сведений по сообщению.

В этом разделе рассматриваются следующие темы.

  • Центр ошибок проигрывателя Windows Media
  • Веб-справка проигрывателя Windows Media

Оба эти ресурса содержат одинаковый тип данных. Основное различие в том, где хранятся эти сведения (на компьютере или в Интернете), и как осуществляется доступ к ним.

См. также

  • Справка проигрывателя Windows Media
  • Использование справочной системы проигрывателя


Центр ошибок проигрывателя Windows Media

При возникновении проблемы во время использования проигрывателя Windows Media отображается сообщение об ошибке с кратким описанием неполадки и возможных действий по ее устранению, если таковые существуют. В некоторых случаях на компьютере могут предоставляться более подробные сведения, помогающие устранить неисправность.

Чтобы просмотреть дополнительные сведения об ошибках, выполните одно из следующих действий.

  • Если отображается сообщение об ошибке, нажмите кнопку Сведения.
  • Если сообщение об ошибке не отображается, откройте файл Центр ошибок проигрывателя Windows Media. На вкладке Поиск введите ключевые слова или код сообщения об ошибке (например, 0xC00D0BC2), а затем нажмите кнопку Разделы.

Рисунок примечания Примечания

  • Кнопка Сведения имеется не во всех сообщениях об ошибках. Если кнопка Сведения не отображается, нажмите кнопку Веб-справка для перехода на веб-узел службы поддержки Майкрософт. Для просмотра веб-справки требуется подключение к Интернету.
  • По умолчанию файл Центр ошибок проигрывателя Windows Media хранится на компьютере в папке C:\Windows\Help\plyr_err.chm.

См. также

  • Веб-справка проигрывателя Windows Media
  • Справка для сообщения об ошибке


Веб-справка проигрывателя Windows Media

При появлении сообщения и отсутствии на компьютере дополнительных сведений, помогающих устранить неисправность, в сообщении отображается кнопка Веб-справка. Нажмите кнопку Веб-справка, чтобы проверить наличие новых сведений на веб-узле.

Рисунок примечания Примечания

  • Разделы веб-справки имеются не во всех сообщениях об ошибках.
  • Для просмотра веб-справки требуется подключение к Интернету.
  • Если на компьютере имеются более подробные сведения, помогающие устранить неисправность, вместо кнопки Веб-справка в сообщении отображается кнопка Сведения. Чтобы прочесть раздел, нажмите кнопку Сведения. Ссылка Веб-справка отображается в конце всех разделов Центра ошибок.

См. также

  • Центр ошибок проигрывателя Windows Media
  • Справка для сообщения об ошибке


Использование проигрывателя

При помощи проигрывателя Windows Media можно воспроизводить компакт-диски, диски DVD и VCD; копировать дорожки с компакт-дисков; создавать собственные аудио компакт-диски и компакт-диски с данными; прослушивать радиостанции; осуществлять поиск файлов цифрового мультимедиа; а также копировать файлы на переносные устройства, например, на карманные ПК и переносные цифровые аудиопроигрыватели.

В этом разделе рассматриваются следующие темы.

  • Использование основных элементов управления воспроизведением. Сведения о выполнении таких задач, как воспроизведение и перемотка файлов, регулировка громкости, просмотр свойств файла, статистических данных, сведений о содержимом.
  • Использование компакт-дисков. Описывается, каким образом осуществляется воспроизведение компакт-дисков, их копирование (перезапись), просмотр информации о компакт-дисках, найденной в Интернете, как выполняется процедура создания собственных компакт-дисков.
  • Использование дисков DVD. Описывается, каким образом осуществляется воспроизведение дисков DVD и просмотр сведений о них.
  • Использование дисков VCD. Описывается, каким образом осуществляется воспроизведение дисков VCD.
  • Прослушивание радиостанций. Описывается, как осуществляется поиск радиостанций в Интернете и их прослушивание.
  • Упорядочивание файлов мультимедиа. Описываются возможности Библиотеки мультимедиа.
  • Поиск файлов мультимедиа в Интернете. Описывается, каким образом следует использовать Путеводитель Media Guide и Специальные службы для поиска содержимого в Интернете.
  • Копирование файлов на переносное устройство. Приводится перечень процедур, выполняемых при копировании файлов аудио и видео на переносное устройство.
  • Работа в автономном режиме. Описывается, как следует отключать проигрыватель от Интернета.
  • Обеспечение конфиденциальности. Описывается, каким образом предоставляется доступ к сведениям и как они используются в проигрывателе.
  • Обеспечение безопасности компьютера. Описывается, каким образом следует повышать безопасность проигрывателя и компьютера.
  • Доступ с клавиатуры. Приводится список сочетаний клавиш, используемых при работе с проигрывателем.
  • Советы и рекомендации. Описываются другие способы более быстрого и эффективного выполнения некоторых типичных задач.

См. также

  • Области и кнопки проигрывателя
  • Изменение внешнего вида проигрывателя при помощи обложек
  • Знакомство с проигрывателем Windows Media


Использование основных элементов управления воспроизведением

С помощью проигрывателя Windows Media можно воспроизводить файлы аудио и видео, находящиеся на компьютере, во внутренней сети или в Интернете. Как и обычные проигрыватели компакт-дисков и видеомагнитофоны, проигрыватель Windows Media позволяет определять, какое содержимое и каким способом требуется воспроизвести.

В этом разделе рассматриваются следующие темы.

  • Воспроизведение файлов
  • Регулировка громкости
  • Просмотр сведений о файлах и содержимом

См. также

  • Использование проигрывателя


Воспроизведение файлов

Проигрыватель Windows Media содержит несколько элементов управления, которые можно использовать для воспроизведения файлов.

В этом разделе рассматриваются следующие темы.

  • Воспроизведение файлов
  • Воспроизведение содержимого с различной скоростью
  • Покадровое воспроизведение видео
  • Воспроизведение элемента в заданной точке
  • Воспроизведение помеченных разделов файла
  • Воспроизведение файлов в случайном порядке
  • Приостановка воспроизведения файла
  • Остановка воспроизведения файла
  • Перемотка файла вперед
  • Перемотка файла назад
  • Переход к следующему файлу
  • Переход к предыдущему файлу
  • Удаление списков воспроизведенных файлов или посещенных адресов в Интернете (адресов URL)
  • Включение подписей и субтитров
  • Изменение языка подписей или субтитров
  • Изменение языка звукового сопровождения
  • Отключение заставки на время воспроизведения
  • Изменение типов файлов, воспроизводимых проигрывателем автоматически
  • Изменение времени буферизации
  • Переключение в другие программы
  • Использование подключаемого модуля с файлом или списком воспроизведения
  • Отправка клипа другу

См. также

  • Использование основных элементов управления воспроизведением


Воспроизведение файлов

Действия | Выполните следующее
Воспроизведение приостановленного или остановленного файла Нажмите кнопку Воспроизвести Кнопка Воспроизвести .

ИЛИ

В меню Воспроизведение выберите команду Воспроизвести/Приостановить.
Воспроизведение файла потокового мультимедиа с веб-страницы | Щелкните ссылку на веб-странице.
Воспроизведение файла, находящегося на компьютере или в сети | В меню Файл выберите команду Открыть, перейдите в соответствующую папку, выделите файл и нажмите кнопку Открыть.
Воспроизведение файла в Интернете, введя его адрес URL В меню Файл выберите команду Открыть адрес URL, введите адрес URL файла и нажмите кнопку ОК.

В следующем списке представлены примеры различных способов задания местоположения:

  • mms://server/filename (например, файл с расширением WMA, WMV, ASF или MP3)
  • http://server/filename
  • \\server\content\filename
  • file://\\server\content\filename
  • mms://server/sami.asf?SAMI=http://server/sami/sami_demo.smi (файл SAMI – Synchronized Accessible Media Interchange)

Рисунок примечания Примечания

  • Если элементы воспроизводятся не в том порядке, возможно, включена функция воспроизведения в случайном порядке. Чтобы отключить функцию воспроизведения в случайном порядке, в меню Воспроизведение выберите команду В случайном порядке (галочка рядом с командой исчезнет).
  • Если файлы воспроизводятся слишком быстро на проигрывателе, попробуйте установить новые драйверы для звуковой платы. Дополнительные сведения можно найти на веб-узле изготовителя компьютера.
  • Если возникают трудности при воспроизведении потоковых файлов мультимедиа на веб-страницах при использовании обозревателя Netscape, возможно, потребуется переустановить подключаемый модуль проигрывателя Windows Media для обозревателя Netscape. Чтобы установить этот подключаемый модуль, перейдите в центр загрузки для технологий на веб-узле корпорации Майкрософт.

См. также

  • Воспроизведение файлов
  • Удаление списков воспроизведенных файлов или посещенных адресов в Интернете (адресов URL)


Воспроизведение содержимого с различной скоростью

  1. Воспроизведение содержимого.
  2. В меню Вид выберите команду Дополнительные возможности, а затем Настройка скорости воспроизведения.
  3. В области Дополнительные возможности передвиньте регулятор Скорость воспроизведения до значения скорости, с которой необходимо воспроизвести содержимое, или щелкните ссылки Низкая или Высокая.

Рисунок примечания Примечания

  • Не все содержимое может быть воспроизведено при различных скоростях.
  • Чтобы воспроизвести содержимое в обратном направлении, выберите скорость воспроизведения меньше 0.
  • Чтобы сохранить качество звука и видео при воспроизведении содержимого при скорости, большей или меньшей обычной, выбирайте значения от 0,5 до 2,0. Эта функция, которая также называется увеличением времени и сжатием времени, поддерживается только для файлов с расширениями WMA, WMV, WM, MP3 или ASF. Кроме того, эта функция может быть недоступна при потоковом воспроизведении или воспроизведении последовательно загружаемого файла.
  • Чтобы выбрать скорость воспроизведения между отметками, снимите флажок Привязка регулятора к стандартным скоростям.
  • Индикатор кода времени активен только при воспроизведении файлов в формате Windows Media, содержащих сведения о коде времени стандарта SMPTE (Society of Motion Picture and Television Engineers). Индикатор кода времени отображает ход воспроизведения файла в часах, минутах, секундах и кадрах (чч:мм:сс:кд).
  • Эта возможность имеется только в определенных версиях Windows. Дополнительные сведения можно найти в разделе Специальные функции.

См. также

  • Воспроизведение файлов
  • Перемотка файла вперед
  • Перемотка файла назад


Покадровое воспроизведение видео

  1. Запустите воспроизведение видео.
  2. В меню Вид выберите команду Дополнительные возможности, а затем Настройка скорости воспроизведения.
  3. В панели "Дополнительные возможности" выполните одно из следующих действий.
    • Чтобы перейти по видео на один кадр назад, нажмите кнопку Предыдущий кадр.
    • Чтобы перейти по видео на один кадр вперед, нажмите кнопку Следующий кадр.

Рисунок примечания Примечания

  • Не все видео можно воспроизводить в покадровом режиме.
  • Чтобы вернуться к нормальной скорости воспроизведения, щелкните ссылку Обычная или нажмите кнопку Воспроизвести.
  • Эта возможность имеется только в определенных версиях Windows. Дополнительные сведения можно найти в разделе Специальные функции.

См. также

  • Воспроизведение файлов


Воспроизведение элемента в заданной точке

  • Во время воспроизведения файла перетащите регулятор Искать регулятор Искать в точку, начиная с которой требуется воспроизвести файл.

Рисунок примечания Примечание

  • Регулятор Искать отсутствует для некоторых файлов и живого содержимого.

См. также

  • Воспроизведение файлов
  • Область элементов управления воспроизведением


Воспроизведение помеченных разделов файла

  • В меню Вид выберите команду Метки файла, а затем щелкните метку для воспроизведения.

Рисунок примечания Примечание

  • Некоторые файлы мультимедиа содержат метки, аналогичные дорожкам на компакт-диске. Когда выбирается метка из списка, проигрыватель начинает воспроизводить раздел файла, которому сопоставлена эта метка.

См. также

  • Воспроизведение файлов


Воспроизведение файлов в случайном порядке

  • Нажмите кнопку В случайном порядке Кнопка В случайном порядке .

    ИЛИ

    В меню Воспроизведение выберите команду В случайном порядке.

    Рядом с командой в меню отображается галочка, когда команда включена.

Рисунок примечания Примечание

  • Эта команда не выполняется для дисков DVD.

См. также

  • Воспроизведение файлов


Приостановка воспроизведения файла

  • Нажмите кнопку Приостановить Кнопка Приостановить .

    ИЛИ

    В меню Воспроизведение выберите команду Воспроизвести/Приостановить.

См. также

  • Воспроизведение файлов


Остановка воспроизведения файла

  • Нажмите кнопку Остановить Кнопка Остановить .

    ИЛИ

    В меню Воспроизведение выберите команду Остановить.

См. также

  • Воспроизведение файлов


Перемотка файла вперед

  • Воспроизведите файл, а затем нажмите кнопку Перемотать вперед кнопка Перемотать вперед .

    ИЛИ

    В меню Воспроизведение выберите команду Перемотать вперед.

Рисунок примечания Примечания

  • Чтобы возобновить воспроизведение, щелкните кнопку или выберите команду еще раз. В некоторых версиях Windows при повторном нажатии кнопки или выборе команды можно переключаться на разные скорости воспроизведения, если файл поддерживает эту функцию. Дополнительные сведения можно найти в разделе Специальные функции.
  • Перемотка вперед может выполняться не для всех файлов.

См. также

  • Воспроизведение файлов
  • Воспроизведение содержимого с различной скоростью


Перемотка файла назад

  • Воспроизведите файл, а затем нажмите кнопку Назад Кнопка Назад .

    ИЛИ

    В меню Воспроизведение выберите команду Назад.

Рисунок примечания Примечания

  • Чтобы возобновить воспроизведение, щелкните кнопку или выберите команду еще раз.
  • Перемотка назад может выполняться не для всех файлов.

См. также

  • Воспроизведение файлов
  • Воспроизведение содержимого с различной скоростью


Переход к следующему файлу

  • Воспроизведите файл, а затем нажмите кнопку Следующая дорожка Кнопка Следующая дорожка .

    ИЛИ

    В меню Воспроизведение выберите команду Следующая.

Рисунок примечания Примечание

  • Кнопка Следующая дорожка доступна не для всех файлов.

См. также

  • Воспроизведение файлов


Переход к предыдущему файлу

  • Воспроизведите файл, а затем нажмите кнопку Предыдущая дорожка Кнопка Предыдущая дорожка.

    ИЛИ

    В меню Воспроизведение выберите команду Предыдущая.

Рисунок примечания Примечание

  • Кнопка Предыдущая дорожка доступна не для всех файлов.

См. также

  • Воспроизведение файлов


Удаление списков воспроизведенных файлов или посещенных адресов в Интернете (адресов URL)

  1. В меню Сервис выберите команду Параметры.
  2. Перейдите на вкладку Конфиденциальность.
  3. В окне Журнал нажмите кнопку Очистить.

Рисунок примечания Примечание

  • Чтобы запретить хранение журнала воспроизводимых файлов и посещенных адресов URL, снимите флажок Хранить журнал файлов и URL в проигрывателе.

См. также

  • Воспроизведение файлов
  • Настройка параметров конфиденциальности
  • Настройки, влияющие на конфиденциальность


Включение подписей и субтитров

  • В меню Воспроизведение выберите команду Субтитры и подписи, а затем выберите соответствующий язык или другой параметр.

    Рядом с выбранным в настоящее время языком или параметром появится маркер.

Рисунок примечания Примечания

  • Чтобы отключить подписи и субтитры, в меню Воспроизведение выберите команду Субтитры и подписи, а затем щелкните Откл.
  • Если функция подписей и субтитров включена, подписи и субтитры появляются автоматически при воспроизведении файла Windows Media или диска DVD, содержащих сведения о подписях или субтитрах. Не все файлы Windows Media и диски DVD содержат сведения о подписях или субтитрах.
  • Если они существуют, субтитры появляются вверху видеоизображения DVD, а подписи - внизу видеоизображения файлов в формате Windows Media Video. Субтитры и подписи не могут отображаться одновременно. При отображении подписей и субтитров на компьютерах с ограниченным объемом видеопамяти качество воспроизведения может ухудшиться.
  • Если специальная функция Субтитры в Windows включена, функция подписей и субтитров проигрывателя включается по умолчанию.

См. также

  • Воспроизведение файлов
  • Изменение языка подписей или субтитров


Изменение языка подписей или субтитров

Выполните одно из следующих действий.

  • Чтобы установить язык субтитров или подписей для отдельного видео, в меню Воспроизведение выберите команду Субтитры и подписи, а затем выберите соответствующий язык или другой параметр.

    Рядом с выбранным в настоящее время языком или параметром появится маркер.

  • Чтобы установить язык субтитров или подписей для всех видеоматериалов, в меню Воспроизведение выберите команду Субтитры и подписи, а затем щелкните По умолчанию. В окне Субтитры и подписи выберите язык для отображения субтитров и подписей.

Рисунок примечания Примечание

  • Не все видеофайлы поддерживают субтитры и подписи.

См. также

  • Воспроизведение файлов
  • Включение подписей и субтитров


Изменение языка звукового сопровождения

Выполните одно из следующих действий.

  • Чтобы задать язык звукового сопровождения для отдельного файла Windows Media или диска DVD, в меню Воспроизведение выберите команду Аудио и языковые записи, а затем выберите соответствующий язык или другой параметр.

    Рядом с выбранным в настоящее время языком или параметром появится маркер.

  • Чтобы задать язык звукового сопровождения для всех файлов Windows Media и дисков DVD, в меню Воспроизведение выберите команду Аудио и языковые записи, а затем щелкните По умолчанию. В поле Язык звукового сопровождения выберите язык, на котором должно воспроизводиться звуковое сопровождение.

Рисунок примечания Примечания

  • Эта функция доступна только для файлов Windows Media и дисков DVD. Не все файлы Windows Media и диски DVD поддерживают другие языки звукового сопровождения.
  • При изменении языка звукового сопровождения во время загрузки файла загрузка начинается с самого начала.

См. также

  • Воспроизведение файлов


Отключение заставки на время воспроизведения

  1. В меню Сервис выберите команду Параметры.
  2. Перейдите на вкладку Проигрыватель, а затем снимите флажок Разрешить отображение заставки при воспроизведении.

Рисунок примечания Примечания

  • Снимите этот флажок, чтобы заставка не появлялась, когда используется проигрыватель, например, при просмотре DVD-фильма или зрительных образов.
  • Чтобы заставка появлялась, когда используется проигрыватель, установите флажок Разрешить отображение заставки при воспроизведении.

См. также

  • Воспроизведение файлов


Изменение типов файлов, воспроизводимых проигрывателем автоматически

  1. В меню Сервис выберите команду Параметры.
  2. Перейдите на вкладку Типы файлов.
  3. Выполните следующие действия:
    • Установите флажки для всех типов файлов, которые требуется автоматически воспроизводить с помощью проигрывателя при двойном щелчке файла на компьютере или в общей сетевой папке (или на компакт-диске или диске DVD, когда они вставлены в дисковод).
    • Снимите флажки для типов файлов, которые не требуется автоматически воспроизводить с помощью проигрывателя.

Рисунок примечания Примечания

  • Для выполнения этой процедуры необходимо войти в систему как администратор или член группы администраторов.
  • Если ваша версия операционной системы Windows поддерживает функцию автозапуска, то настройки этой функции могут повлиять на настройки типов файлов в проигрывателе. Дополнительные сведения о функции автозапуска можно найти в справочной системе Windows.
  • Если на компьютере установлены другие программы для воспроизведения мультимедиа, они могут вступать в конфликт с настройками типов файлов в проигрывателе. Дополнительные сведения о настройках типов файлов в других программах для воспроизведения мультимедиа можно найти в документации, прилагаемой к этим программам.
  • Большинство приведенных в списке типов файлов выбрано по умолчанию.

См. также

  • Воспроизведение файлов
  • Настройка параметров типа файла


Прекращение автоматического получения сведений о файлах мультимедиа

  1. В меню Сервис выберите команду Параметры.
  2. Перейдите на вкладку Конфиденциальность.
  3. Снимите один или несколько из следующих флажков.
    • Искать сведения в Интернете для компакт-дисков и дисков DVD.
    • Обновлять музыкальные файлы (файлы WMA и MP3), получая недостающие сведения из Интернета

См. также

  • Воспроизведение файлов
  • Удаление сохраненных сведений о файлах мультимедиа для компакт-дисков и дисков DVD
  • Изменение способа обновления сведений о файлах мультимедиа
  • Настройка параметров конфиденциальности


Изменение времени буферизации

  1. В меню Сервис выберите команду Параметры.
  2. Перейдите на вкладку Быстродействие.
  3. Выберите переключатель Буфер <время> сек. содержимого, а затем введите число от 1 до 60.

Рисунок примечания Примечание

  • Содержимое перед воспроизведением записывается в буфер.

См. также

  • Воспроизведение файлов
  • Основные сведения о буферизации


Переключение в другие программы

  • В меню Вид выберите команду Переключиться в другую программу, а затем выберите программу, в которую необходимо переключиться. (Иногда этот процесс называется закреплением окна проигрывателя.)

Рисунок примечания Примечания

  • Эта функция доступна только, когда проигрыватель Windows Media запускает другая программа для продолжения воспроизведения содержимого.
  • Чтобы переключиться между проигрывателем и другой программой, используйте команду Переключиться в другую программу или закройте проигрыватель.

См. также

  • Воспроизведение файлов


Использование подключаемого модуля с файлом или списком воспроизведения

  1. Нажмите кнопку Библиотека мультимедиа, а затем найдите местоположение файла или списка воспроизведения, чтобы использовать их с подключаемым модулем.
  2. Щелкните файл или список воспроизведения правой кнопкой мыши, выберите команду Отправить, а затем выберите подключаемый модуль.

Рисунок примечания Примечание

  • Команда Отправить доступна только при наличии установленного подключаемого модуля.

См. также

  • Воспроизведение файлов
  • Использование подключаемых модулей


Отправка клипа другу

  1. Воспроизведите файла, к которому смогут осуществить доступ по сети другие пользователи (например, файл потокового мультимедиа на веб-странице или файл, хранящийся в общей папке).
  2. В меню Вид выберите команду Дополнительные возможности, а затем команду Ссылка мультимедиа для электронной почты.
  3. Щелкните ссылку Метка ввода в том месте, с которого должен начинаться клип.

    При необходимости воспользуйтесь элементами управления скоростью воспроизведения Низкая, Обычная, Высокая, Предыдущий кадр или Следующий кадр для перехода к необходимой точке начала.

  4. Щелкните ссылку Метка вывода в том месте, в котором клип должен остановиться.
  5. Щелкните Отправить ссылку мультимедиа по электронной почте.

    Проигрыватель запустит программу электронной почты и вложит файл списка воспроизведения в новое сообщение электронной почты.

Рисунок примечания Примечания

  • При использовании этой функции выполняется отправка ссылки на файл в сети. Отправка копии самого файла не выполняется.
  • Эта функция отсутствует для потоков прямого вещания или файлов, которые не доступны по сети для других пользователей (например, локального файла, хранящегося на компьютере).
  • Элементы управления скоростью воспроизведения Низкая, Обычная, Высокая, Предыдущий кадр и Следующий кадр имеются только в определенных версиях Windows. Дополнительные сведения можно найти в разделе Специальные функции.

См. также

  • Воспроизведение файлов


Регулировка громкости

Можно регулировать уровень громкости проигрывателя Windows Media по своему усмотрению. Кроме того, можно быстро отключить звук с помощью кнопки Выключить.

В этом разделе рассматриваются следующие темы.

  • Регулировка громкости

См. также

  • Использование основных элементов управления воспроизведением


Регулировка громкости

  • Переместите регулятор Громкость регулятор Громкость влево, чтобы снизить громкость, или вправо, чтобы ее увеличить.

    ИЛИ

    В меню Воспроизведение, выберите команду Громкость, а затем щелкните Выше, Ниже или Выключить.

Рисунок примечания Примечание

  • Чтобы выключить звук, нажмите кнопку Выключить Кнопка Выключить . Чтобы снова включить звук, нажмите эту кнопку Кнопка Выключить еще раз.

См. также

  • Регулировка громкости
  • Настройка уровней графического эквалайзера
  • Использование выравнивания громкости
  • Настройка динамического диапазона звука (тихий режим)


Просмотр сведений о файлах и содержимом

Можно просмотреть информацию о воспроизводимых файлах (например, статистические данные о качестве воспроизведения файла или его местоположении, продолжительности и скорости передачи), сведения о содержимом каждого файла (например, имя исполнителя и название альбома) или дополнительные сведения о возникших ошибках (например, сообщение о том, что не удается найти лицензию).

В этом разделе рассматриваются следующие темы.

  • Просмотр статистики воспроизведения
  • Просмотр свойств файла
  • Просмотр сведений о лицензии
  • Добавление статических слов песни в файл
  • Добавление синхронизированных слов песни в файл
  • Просмотр слов песни
  • Просмотр сведений о содержимом
  • Просмотр информации об ошибках файлов

См. также

  • Использование основных элементов управления воспроизведением


Просмотр статистики воспроизведения

  1. Начните воспроизведение файла.
  2. В меню Вид выберите команду Статистика.

Рисунок примечания Примечание

  • Чтобы просмотреть более подробную статистику воспроизведения, перейдите на вкладку Дополнительно. Чтобы снова просмотреть общую статистику, перейдите на вкладку Основная.

См. также

  • Просмотр сведений о файлах и содержимом


Просмотр свойств файла

  1. Щелкните вкладку Библиотека мультимедиа, а затем щелкните файл.
  2. В меню Файл выберите команду Свойства.

Рисунок примечания Примечания

  • Свойства файла можно также просмотреть, щелкнув правой кнопкой мыши файл в Библиотеке мультимедиа, а затем выбрав Свойства.
  • Чтобы просмотреть сведения о лицензии для файла, перейдите на вкладку Лицензия.

См. также

  • Просмотр сведений о файлах и содержимом
  • Основные сведения о лицензированных файлах


Просмотр сведений о лицензии

  1. Щелкните файл.
  2. В меню Файл выберите команду Свойства.
  3. Перейдите на вкладку Лицензия.

    Информация о лицензии для выбранного файла отображается в окне Сведения о лицензии.

Рисунок примечания Примечание

  • Сведения о лицензии можно также просмотреть, щелкнув файл правой кнопкой мыши, выбрав команду Свойства, а затем Лицензия.

См. также

  • Просмотр сведений о файлах и содержимом
  • Основные сведения о лицензированных файлах


Добавление статических слов песни в файл

  1. Щелкните Проигрывается.
  2. На панели списка воспроизведения выберите файл, для которого необходимо добавить слова песни.

    Если панель списка воспроизведения не отображается, выберите в меню Вид команду Параметры воспроизведения, а затем Показать список воспроизведения.

  3. На панели Вид узла связи щелкните Слова песни.

    Если панель "Вид узла связи" не отображается, в меню Вид выберите команду Вид узла связи, а затем выберите параметр Всегда отображать или Отображать только при наличии подробных сведений о файле мультимедиа.

  4. Следуйте указаниям на экране.

Рисунок примечания Примечания

  • Чтобы добавить слова песни в файл, можно также щелкнуть его правой кнопкой мыши, выбрать Расширенный редактор тегов, перейти на вкладку Слова песни, а затем нажать кнопку Добавить.
  • Если выбран параметр Отображать только при наличии подробных сведений о файле мультимедиа, а для воспроизводимого содержимого отсутствуют подробные сведения, вместо этих сведений отображается последний выбранный зрительный образ (или подключаемый модуль).
  • Эта возможность имеется только в определенных версиях Windows. Дополнительные сведения можно найти в разделе Специальные функции.

См. также

  • Просмотр сведений о файлах и содержимом
  • Просмотр слов песни
  • Добавление синхронизированных слов песни в файл
  • Область "Проигрывается"


Добавление синхронизированных слов песни в файл

  1. Щелкните вкладку Библиотека мультимедиа.
  2. Щелкните файл правой кнопкой мыши, а затем выберите Расширенный редактор тегов.
  3. Перейдите на вкладку Слова песни, а затем выберите Слова песни.
  4. В поле Описание, нажмите кнопку Добавить, а затем введите описание.
  5. В полях Язык и Тип содержимого выберите язык и тип содержимого, соответственно.
  6. В поле шкалы времени, нажмите кнопку Добавить. Введите значение времени (в формате чч:мм:сс:мс), с которого нужно отображать слова песни, а затем введите текст песни.

    ИЛИ

    На графической шкале времени перетащите вертикальный индикатор в ту точку, в которой должны отображаться слова песни во время воспроизведения.

  7. Если необходимо создать дополнительный текст, повторите шаг 6.

Рисунок примечания Примечания

  • При воспроизведении файла текст для каждой записи на шкале времени отображается в указанное время. При достижении времени для воспроизведения другого текста данный текст исчезает.
  • Для просмотра синхронизированных слов песен необходимо включить подписи и субтитры.
  • Можно также добавить статические слова песен в файл. Статические слова песен отображаются целиком, когда начинается воспроизведение файла, и в течение всего воспроизведения. Файл может содержать как статические, так и синхронизированные слова песен. Однако в этом случае во время воспроизведения отображаются синхронизированные слова песни.
  • Добавление синхронизированных слов песен возможно только в определенных версиях Windows. Дополнительные сведения можно найти в разделе Специальные функции.

См. также

  • Просмотр сведений о файлах и содержимом
  • Просмотр слов песни
  • Добавление статических слов песни в файл


Просмотр слов песни

Выполните одно из следующих действий.

  • Если панель "Вид узла связи" не отображается, в меню Вид выберите команду Вид узла связи, а затем выберите параметр Всегда отображать или Отображать только при наличии подробных сведений о файле мультимедиа. На панели "Вид узла связи" щелкните ссылку Слова песни.
  • Если панель "Вид узла связи" не отображается, в меню Воспроизведение выберите команду Субтитры и подписи, а затем выберите значение Включить, если доступно.

Рисунок примечания Примечания

  • Не все файлы содержат слова песни.
  • Если выбран параметр Отображать только при наличии подробных сведений о файле мультимедиа, а для воспроизводимого содержимого отсутствуют подробные сведения, вместо этих сведений отображается последний выбранный зрительный образ (или подключаемый модуль).
  • "Вид узла связи" имеется только в определенных версиях Windows. Дополнительные сведения можно найти в разделе Специальные функции.

См. также

  • Просмотр сведений о файлах и содержимом
  • Добавление статических слов песни в файл
  • Добавление синхронизированных слов песни в файл


Просмотр сведений о содержимом

Действия Выполните следующее
Просмотреть краткие сведения о текущей дорожке, компакт-диске или диске DVD
  1. Щелкните Проигрывается.
  2. В меню Вид выберите команду Параметры воспроизведения, а затем Показать сведения о файле мультимедиа.

    Рядом с ней появится галочка, указывающая на то, что данная команда была включена. Сведения о текущей дорожке, компакт-диске или диске DVD появятся на панели Сведения о файле мультимедиа справа от окна, в котором выполняется воспроизведение видео.
Просмотреть подробные сведения об исполнителе и альбоме для текущей дорожки или компакт-диска
  1. Включите воспроизведение дорожки или компакт-диска.
  2. В меню Вид выберите команду Вид узла связи, а затем выберите параметр Всегда отображать или Отображать только при наличии подробных сведений о файле мультимедиа.

    Чтобы просмотреть подробные сведения об исполнителе или альбоме, щелкните соответственно ссылку Сведения об исполнителе или Сведения об альбоме.

    Чтобы вернуться к списку дорожек в Библиотеке мультимедиа, нажмите кнопку Библиотека мультимедиа. Чтобы вернуться к списку дорожек компакт-диска, нажмите кнопку Копировать с компакт-диска.

Рисунок примечания Примечания

  • Для оптимального использования Вида узла связи необходимо подключение к Интернету.
  • Если выбран параметр Отображать только при наличии подробных сведений о файле мультимедиа, а для воспроизводимого содержимого отсутствуют подробные сведения, вместо этих сведений отображается последний выбранный зрительный образ (или подключаемый модуль).
  • "Вид узла связи" имеется только в определенных версиях Windows. Дополнительные сведения можно найти в разделе Специальные функции.

См. также

  • Просмотр сведений о файлах и содержимом
  • Использование подключаемых модулей


Просмотр информации об ошибках файлов

  • Щелкните файл правой кнопкой мыши и выберите команду Сведения об ошибке.

Рисунок примечания Примечание

  • Когда проигрывателю не удается воспроизвести или скопировать файл, сведения о файле выводятся оранжевым цветом и отображается восклицательный знак (!).

См. также

  • Просмотр сведений о файлах и содержимом
  • Справка для сообщения об ошибке


Использование компакт-дисков

Когда аудио компакт-диск или компакт-диск с данными, содержащий музыкальные файлы, вставляется в дисковод, проигрыватель Windows Media автоматически начинает воспроизведение, кроме тех случаев, когда проигрыватель уже используется или когда он не является проигрывателем компакт-дисков, используемым по умолчанию.

Кроме воспроизведения компакт-дисков, проигрыватель можно использовать для копирования (перезаписи) и создания новых компакт-дисков.

После копирования аудио компакт-дисков на компьютер можно легко воспроизводить музыку, собранную в Библиотеке мультимедиа, причем в данном случае не требуется менять компакт-диски, как при использовании обычного проигрывателя компакт-дисков.

Можно создавать компакт-диски, используя любую комбинацию дорожек на компьютере или в Библиотеке мультимедиа. Создаваемые компакт-диски ограничены только богатством вашего воображения и размером компакт-диска.

В этом разделе рассматриваются следующие темы.

  • Воспроизведение музыки с компакт-дисков
  • Копирование музыки с компакт-дисков
  • Просмотр сведений о компакт-диске
  • Создание компакт-дисков

См. также

  • Создание списка воспроизведения
  • Изменение типов файлов, воспроизводимых проигрывателем автоматически
  • Использование проигрывателя


Воспроизведение музыки с компакт-дисков

При помощи проигрывателя Windows Media пользователь может прослушивать и просматривать свою любимую музыку. Можно автоматически пропускать дорожки, воспроизведение которых не требуется. Во время воспроизведения музыки или других файлов мультимедиа можно использовать функцию плавных переходов, чтобы конец одной дорожки плавно переходил в начало следующей воспроизводимой дорожки.

Когда музыкальный компакт-диск вставляется в дисковод, воспроизведение компакт-диска начинается автоматически, если выполняются все следующие условия:

  • проигрыватель не используется;
  • проигрыватель выбран в качестве проигрывателя по умолчанию для компакт-дисков;
  • проигрыватель выбран в качестве проигрывателя по умолчанию для музыкальных компакт-дисков (справедливо только в определенных версиях Windows, в которых имеется функция автовоспроизведения).

При запуске проигрывателя отображается панель Проигрывается. На панели Проигрывается отображается имя исполнителя, название дорожки и зрительные образы или панель "Вид узла связи".

Рисунок примечания Примечания

  • Чтобы настроить проигрыватель в качестве проигрывателя по умолчанию для компакт-дисков, в диалогом окне Параметры на вкладке Типы файлов выберите Воспроизведение музыкальных компакт-дисков.
  • Проигрыватель Windows Media можно использовать для воспроизведения компакт-дисков HDCD (High Definition Compatible Digital), обеспечивающих более насыщенное и качественное звучание. Дополнительные сведения о дисках HDCD можно найти на веб-узле HDCD.
  • Воспроизведение с повышенным качеством звучания возможно только в определенных версиях Windows. Дополнительные сведения можно найти в разделе Специальные функции.

В этом разделе рассматриваются следующие темы.

  • Воспроизведение компакт-диска
  • Пропуск заданных дорожек на компакт-диске
  • Изменение порядка воспроизведения дорожек
  • Использование цифрового воспроизведения
  • Извлечение компакт-диска

См. также

  • Использование компакт-дисков
  • Настройка параметров при копировании компакт-дисков
  • Настройка проигрывателя для воспроизведения компакт-дисков HDCD с использованием 24-битового формата для аудио
  • Панель "Вид узла связи"
  • Копирование музыки с компакт-дисков
  • Использование плавных переходов звука
  • Изменение типов файлов, воспроизводимых проигрывателем автоматически
  • Настройка параметров типа файла


Воспроизведение компакт-диска

  1. При запуске проигрывателя Windows Media вставьте компакт-диск в дисковод.
  2. В меню Воспроизведение выберите команду Аудио компакт-диск, диск VCD или Аудио компакт-диск или DVD, VCD или аудио компакт-диск (называние команды меняется в зависимости от установленной на компьютере версии Windows), а затем выберите дисковод, содержащий компакт-диск.

Рисунок примечания Примечания

  • Если установлен DVD-декодер, в меню Воспроизведение появится команда DVD, VCD или аудио компакт-диск.
  • Можно также нажать кнопку Панель быстрого доступа, а затем выбрать компакт-диск в списке.
  • Чтобы воспроизводить компакт-диск неоднократно, в меню Воспроизведение выберите команду Повторить.
  • Воспроизведение дисков DVD и VCD возможно только в определенных версиях Windows. Дополнительные сведения можно найти в разделе Специальные функции.

См. также

  • Воспроизведение музыки с компакт-дисков
  • Настройка проигрывателя для воспроизведения компакт-дисков HDCD с использованием 24-битового формата для аудио
  • Прекращение автоматического получения сведений о файлах мультимедиа
  • Плавный переход звука в композициях
  • Извлечение компакт-диска
  • Изменение типов файлов, воспроизводимых проигрывателем автоматически
  • Просмотр зрительного образа
  • Область панели задач


Пропуск заданных дорожек на компакт-диске

  1. Щелкните вкладку Копировать с компакт-диска.
  2. Щелкните дорожку правой кнопкой мыши и выберите команду Отключить выделенные записи.

Рисунок примечания Примечания

  • Чтобы воспроизвести пропускаемую дорожку, необходимо щелкнуть ее дважды. Кроме того, можно отключить пропуск дорожки. Для этого щелкните дорожку правой кнопкой мыши и выберите команду Включить выделенные записи.
  • Чтобы выделить смежные дорожки, нажмите и удерживайте во время выбора клавишу SHIFT. Чтобы выделить несколько несмежных дорожек, нажмите и удерживайте во время выбора клавишу CTRL.

См. также

  • Воспроизведение музыки с компакт-дисков
  • Область окна быстрого доступа
  • Изменение порядка воспроизведения дорожек


Изменение порядка воспроизведения дорожек

  1. Нажмите кнопку Копировать с компакт-диска или кнопку Проигрывается.
  2. Щелкните дорожку правой кнопкой мыши и выберите команду Вверх или Вниз.

Рисунок примечания Примечания

  • Чтобы выбор дорожек был возможен, на панели Проигрывается должна отображаться область "Список воспроизведения".
  • Можно также нажать кнопку Выбрать параметры списка воспроизведения кнопка Выбрать параметры списка воспроизведения на панели Проигрывается , выбрать команду Сортировка, а затем щелкнуть В случайном порядке, чтобы воспроизвести дорожки в другом порядке. При выборе параметра В случайном порядке проигрыватель перетасовывает дорожки, указанные на панели списка воспроизведения, а затем воспроизводит их в указанном порядке. Если также включена функция перетасованного воспроизведения, то при выборе параметра В случайном порядке элементы воспроизводятся не в том порядке, который указан.

См. также

  • Воспроизведение музыки с компакт-дисков
  • Область окна быстрого доступа
  • Пропуск заданных дорожек на компакт-диске
  • Воспроизведение файлов в случайном порядке
  • Перестановка элементов в списке воспроизведения


Использование цифрового воспроизведения

  1. В меню Сервис выберите команду Параметры.
  2. Перейдите на вкладку Устройства.
  3. Выберите на вкладке Устройства дисковод для компакт-дисков, а затем щелкните Свойства.
  4. В разделе Воспроизведение выберите Цифровое.
  5. Если во время воспроизведения требуется исправлять незначительные дефекты звучания, установите флажок Исправление ошибок и нажмите кнопку ОК.

Рисунок примечания Примечание

  • Возможности воспроизведения дорожек в цифровом или аналоговом виде определяются имеющимся оборудованием (дисководом для компакт-дисков и динамиками). Следует выбирать такие настройки, при которых имеющееся оборудование дает наилучшее качество.

См. также

  • Воспроизведение музыки с компакт-дисков


Извлечение компакт-диска

  • В меню Воспроизведение выберите команду Извлечь.

    Если имеется несколько дисководов для компакт-дисков, выберите в меню Воспроизведение команду Извлечь и щелкните дисковод, из которого требуется извлечь компакт-диск.

Рисунок примечания Примечание

  • Кроме того, при помощи команды Извлечь можно открывать и закрывать лоток дисковода.

См. также

  • Воспроизведение музыки с компакт-дисков


Копирование музыки с компакт-дисков

Копирование (запись) дорожек с компакт-дисков в Библиотеку мультимедиа выполняется достаточно просто. Во время копирования можно даже прослушивать компакт-диск. На качество копирования могут влиять такие факторы, как тип компакт-диска, с которого производится копирование, и скорость дисковода для компакт-дисков. Хотя с компакт-диска копируется цифровая информация, точная копия получается не всегда. Например, при воспроизведении звука могут проявиться незначительные дефекты звучания, вроде шорохов и тресков. Это нормальное явление, связанное с методом считывания информации с компакт-диска, используемым дисководом. Если установлен флажок исправление ошибок, проигрыватель Windows Media исправляет искажения, но небольшие дефекты звучания все же остаются заметными.

Если при копировании дорожек установлен флажок Музыка с защитой от копирования, то дорожки, копируемые с компакт-диска, становятся защищенными файлами. Для воспроизведения таких дорожек требуются лицензии. Лицензия позволяет воспроизводить скопированные на компьютер дорожки, копировать дорожки на переносное устройство, не совместимое со стандартом SDMI, а также копировать дорожки на компакт-диск.

Лицензии необходимо периодически архивировать на гибкий диск. Если операционная система будет заново установлена или обновлена, то лицензии на сохранившиеся защищенные файлы могут быть утрачены.

Если во время копирования дорожки требуется прослушивать компакт-диск, следует настроить проигрыватель на использование цифрового копирования. В зависимости от настройки проигрывателя компакт-дисков, прослушивание компакт-диска во время копирования дорожек в некоторых случаях оказывается невозможным, особенно если применяются аналоговые динамики.

Рисунок примечания Примечания

  • При копировании дорожек проигрыватель добавляет в них значения выравнивания громкости.
  • Возможность копирования и прослушивания дорожек в цифровом или аналоговом формате определяется имеющимся оборудованием (дисководом для компакт-дисков и динамиками). Следует выбирать такие настройки, при которых имеющееся оборудование обеспечивает наилучшее качество.

В этом разделе рассматриваются следующие темы.

  • Копирование дорожек с аудио компакт-дисков
  • Копирование нескольких компакт-дисков подряд
  • Изменение папки для хранения файлов аудио
  • Отключение защиты содержимого при копировании компакт-дисков
  • Использование цифрового копирования
  • Задание сведений, отображаемых в имени файла дорожки
  • Сжатие копий дорожек компакт-дисков для экономии места на диске

См. также

  • Использование компакт-дисков
  • Использование выравнивания громкости
  • Настройка параметров при копировании компакт-дисков
  • Основные сведения о лицензированных файлах
  • Изменение настроек устройства для записи компакт-дисков


Копирование дорожек с аудио компакт-дисков

  1. Вставьте компакт-диск в дисковод.
  2. Щелкните вкладку Копировать с компакт-диска.

    Если дорожки с этого компакт-диска ранее не копировались, все они будут выбраны для копирования.

  3. Если не требуется копировать (или переписывать) некоторые дорожки, снимите флажки, расположенные рядом с ними.

Чтобы установить или снять флажки значок флажка для всех дорожек сразу, установите флажок в верхней части списка.

  4. Щелкните Копировать.
  5. При выборе команды Копировать в первый раз, появится сообщение с запросом на установку защиты от копирования музыки. Выберите один из следующих параметров.
    • Установить защиту музыки от копирования
    • Не устанавливать защиту музыки от копирования
  6. Прочтите форму подтверждения авторских прав:
  7. Установите флажок подтверждения авторских прав, а затем нажмите кнопку Далее.
  8. Выберите один из следующих параметров, а затем нажмите кнопку Готово:
    • Чтобы выбрать другой формат и качество звука, выберите параметр Изменить текущие настройки формата.
    • Чтобы скопировать дорожки с сохранением текущего формата и качества звука, выберите параметр Сохранить текущие настройки формата.
  9. Если в предыдущем шаге выбран параметр Изменить текущие настройки формата, появится папка Копировать музыку. Выберите другой формат или укажите качество звука с помощью регулятора, а затем нажмите кнопку ОК.
  10. Кроме того, можно установить флажок Извлечь компакт-диск после завершения копирования, чтобы остановить воспроизведение и извлечь компакт-диск после завершения копирования.

Рисунок примечания Примечания

  • Выбранные дорожки копируются по умолчанию в папку "Моя музыка", а их список отображается в Библиотеке мультимедиа. Папка "Моя музыка" содержит вложенные папки, которым могут присваиваться имена соответствующих исполнителей или групп (может быть также создана папка "Разные исполнители", если в альбоме представлены записи нескольких исполнителей). Пользователь может изменить папку, в которой он хранит свои музыкальные файлы.
  • При копировании дорожек проигрыватель добавляет в них значения выравнивания громкости.
  • Кроме того, можно копировать (переписывать) дорожки с компакт-диска, выбрав в меню Файл команду Копировать, выбрав параметр Копировать с аудио компакт-диска, затем, если к компьютеру подключено несколько дисководов для компакт-дисков, щелкнув соответствующий дисковод. Выберите дорожки, которые требуется скопировать, а затем нажмите кнопку Копировать.

См. также

  • Сжатие копий дорожек компакт-дисков для экономии места на диске
  • Изменение папки для хранения файлов аудио
  • Отключение защиты содержимого при копировании компакт-дисков
  • Использование выравнивания громкости
  • Основные сведения о лицензированных файлах
  • Копирование музыки с компакт-дисков
  • Советы по упорядочиванию файлов


Копирование нескольких компакт-дисков подряд

  1. В меню Сервис выберите команду Параметры.
  2. Перейдите на вкладку Копирование музыки.
  3. Установите следующие флажки, а затем нажмите кнопку ОК:
    • Копировать компакт-диск при установке
    • Извлечь компакт-диск после завершения копирования
  4. Вставьте компакт-диск в дисковод.

    Проигрыватель Windows Media автоматически копирует все дорожки с компакт-диск.

  5. После извлечения компакт-диска вставьте другой компакт диск.
  6. Повторяйте шаги 4 и 5 пока не скопируете все компакт-диски.

См. также

  • Настройка параметров при копировании компакт-дисков
  • Копирование музыки с компакт-дисков
  • Сжатие копий дорожек компакт-дисков для экономии места на диске


Изменение папки для хранения файлов аудио

  1. В меню Сервис выберите команду Параметры.
  2. Перейдите на вкладку Копирование музыки.
  3. Нажмите кнопку Изменить.
  4. Выберите новую папку для хранения файлов цифрового мультимедиа и нажмите кнопку ОК.

    ИЛИ

    Нажмите кнопку Создать папку, введите имя новой папки и нажмите кнопку ОК.

См. также

  • Копирование музыки с компакт-дисков


Отключение защиты содержимого при копировании компакт-дисков

  1. В меню Сервис выберите команду Параметры.
  2. Перейдите на вкладку Копирование музыки.
  3. Снимите флажок Музыка с защитой от копирования.

Рисунок примечания Примечание

  • Защита содержимого помогает защитить дорожки, скопированные с компакт-дисков, от нелегального распространения. Эта функция применяется только к дорожкам, скопированным с компакт-диска в Библиотеку мультимедиа и являющимися аудиофайлами в формате Windows Media.

См. также

  • Копирование музыки с компакт-дисков
  • Основные сведения о лицензированных файлах
  • Сжатие копий дорожек компакт-дисков для экономии места на диске
  • Авторские права


Использование цифрового копирования

  1. В меню Сервис выберите команду Параметры.
  2. Перейдите на вкладку Устройства.
  3. На вкладке Устройства выберите дисковод компакт-дисков и нажмите кнопку Свойства.
  4. В разделе Копирование выберите Цифровое.
  5. Если требуется, чтобы проигрыватель при копировании исправлял незначительные дефекты звучания, установите флажок Исправление ошибок и нажмите кнопку ОК.

Рисунок примечания Примечание

  • Возможность копирования и прослушивания дорожек в цифровом или аналоговом формате определяется имеющимся оборудованием (дисководом для компакт-дисков и динамиками). Следует выбирать такие настройки, при которых имеющееся оборудование дает наилучшее качество.

См. также

  • Копирование музыки с компакт-дисков


Задание сведений, отображаемых в имени файла дорожки

  1. В меню Сервис выберите команду Параметры.
  2. Перейдите на вкладку Копирование музыки.
  3. Нажмите кнопку Имя файла и выберите нужную информацию и порядок, в котором она должна отображаться в имени файла.

Рисунок примечания Примечание

  • Эта функция применяется только к тем дорожкам, которые копируются с компакт-диска в Библиотеку мультимедиа.

См. также

  • Копирование музыки с компакт-дисков
  • Изменение сведений о файлах мультимедиа


Сжатие копий дорожек компакт-дисков для экономии места на диске

На обычном компакт-диске помещается несколько сотен мегабайт (МБ) информации. При копировании дорожек с компакт-диска на компьютер, как правило, нежелательно отводить под записи столько же дискового пространства, как на компакт-диске. Чтобы сэкономить место на диске, проигрыватель может сжимать дорожки во время их копирования с компакт-диска на компьютер. Однако при сжатии дорожки несколько ухудшается качество звучания. Чем выше должно быть качество звучания при копировании дорожки на диск, тем больше требуется для нее места.

Проигрыватель Windows Media автоматически сжимает дорожки при копировании их с компакт-диска на компьютер. В противном случае один компакт-диск занял бы сотни мегабайт на жестком диске компьютера. Для сжатия дорожек, копируемых на компьютер проигрыватель использует кодеки.

При копировании дорожек можно задавать следующие типы файлов Windows Media Audio:

  • Звук Windows Media. Дорожки копируются с постоянной скоростью. Качество звучания на протяжении дорожки может изменяться в зависимости от музыки, если некоторые части записи более сложные и поэтому трудносжимаемые. Тем не менее, этот метод позволяет лучше оценить объем места на диске, которое потребуется для дорожки на компьютере.

В следующей таблице указана приблизительная потребность в месте на жестком диске, в зависимости от качества звучания для формата Windows Media Audio.

Качество | Скорость* | Место для копирования с компакт-диска 650 МБ (74 минуты)**
Минимальный размер | 48 килобит в секунду (Кбит/с) | 22 мегабайта (МБ)
Низкое | 64 Кбит/с | 28 МБ
Среднее | 96 Кбит/с | 42 МБ
Выше среднего | 128 Кбит/с | 56 МБ
Высокое | 160 Кбит/с | 69 МБ
Наилучшее качество | 192 Кбит/с | 86 МБ

*Скорости являются приблизительными.

**Место на жестком диске, необходимое для копирования всего компакт-диска при заданном уровне качества.

  • Звук Windows Media (переменная скорость). Дорожки копируются с различными скоростями, музыка сжимается по мере необходимости. Использование переменной скорости позволяет проигрывателю применять большее сжатие для легко сжимаемых фрагментов записей и меньшее сжатие для тех, которые трудно сжимаются. Для более сложных данных используется высокая скорость, а для менее сложных - пониженная. В результате получается дорожка с более равномерным качеством звучания. Дорожки, скопированные с использованием формата Звук Windows Media (переменная скорость), могут получаться лучшего качества, но занимают меньше места на диске, чем файл, скопированный с использованием формата Звук Windows Media. Перед началом копирования невозможно точно оценить пространство на диске, которое потребуется для дорожки на компьютере.

    В следующей таблице указана приблизительная потребность в месте на жестком диске, в зависимости от качества звучания для формата Звук Windows Media (переменная скорость):

Качество | Скорость* | Место для копирования с компакт-диска 650 МБ (74 минуты)**
Минимальный размер | 40 - 75 килобит в секунду (Кбит/с) | 40 - 75 мегабайт (МБ)
Низкое | 50 - 95 Кбит/с | 22 - 42 МБ
Среднее | 85 - 145 Кбит/с | 37 - 63 МБ
Высокое | 135 - 215 Кбит/с | 59 - 94 МБ
Наилучшее качество | 240 - 355 Кбит/с | 105 - 155 МБ

*Указанные скорости являются приблизительными.

**Место на жестком диске, необходимое для копирования всего компакт-диска при заданном уровне качества.

  • Звук Windows Media без потери данных. Дорожки, копируемые с использованием формата Звук Windows Media без потери данных, должны иметь то же качество, что и дорожки на компакт-диске. Если пространство на диске неограниченно, возможно, лучше использовать формат Звук Windows Media без потери данных. Когда выбран этот формат, регулятор качества звука отсутствует. Дорожки, закодированные с использованием формата Звук Windows Media Audio без потери данных, можно воспроизводиться только на компьютерах. Дорожки можно копировать на переносные устройства, но, прежде чем скопировать дорожки на переносное устройство, проигрыватель преобразовывает их в меньший размер.

    Меломаны могут использовать формат Звук Windows Media без потери данных для архивирования компакт-дисков с эффективным использованием ресурсов для хранения и получением копии максимального качества, позволяющего делать другие копии. Дорожки, закодированные в формате Звук Windows Media без потери данных, также могут использоваться для создания компакт-дисков HighMAT (High-performance Media Access Technology).

    Обратите внимание на то, что функция Звук Windows Media без потери данных имеется только в определенных версиях Windows. Дополнительные сведения можно найти в разделе Специальные функции.

В этом разделе рассматриваются следующие темы.

  • Изменение качества звука при копировании дорожек с компакт-диска
  • Выбор формата для дорожек, копируемых с компакт-дисков

См. также

  • Воспроизведение музыки с компакт-дисков


Изменение качества звука при копировании дорожек с компакт-диска

  1. В меню Сервис выберите команду Параметры.
  2. Перейдите на вкладку Копирование музыки.
  3. При необходимости в списке Формат выберите другой формат дорожек.
  4. В поле Качество звука переместите регулятор в нужное положение.

Рисунок примечания Примечание

  • При выборе параметра Звук Windows Media без потери данных, регулятор недоступен, а дорожки с компакт-диска будут копироваться с самым высоким уровнем качества. Эта возможность имеется только в определенных версиях Windows. Дополнительные сведения можно найти в разделе Специальные функции.

См. также

  • Сжатие копий дорожек компакт-дисков для экономии места на диске
  • Копирование музыки с компакт-дисков


Выбор формата для дорожек, копируемых с компакт-дисков

  1. В меню Сервис выберите команду Параметры.
  2. Перейдите на вкладку Копирование музыки.
  3. В списке форматов файлов выберите необходимый формат.

Рисунок примечания Примечание

  • По умолчанию для копирования файлов можно использовать следующие форматы (типы файлов Windows Media Audio): Windows Media Audio, Windows Media Audio (переменная скорость) и Windows Media Audio Lossless. Формат Windows Media Lossless доступен только в определенных версиях Windows. Дополнительные сведения можно найти в разделе Специальные функции.

См. также

  • Сжатие копий дорожек компакт-дисков для экономии места на диске
  • Копирование музыки с компакт-дисков


Просмотр сведений о компакт-диске

Просмотр сведений о компакт-диске возможен на панелях Проигрывается, Копировать с компакт-диска или Библиотека мультимедиа. При воспроизведении компакт-диска проигрыватель Windows Media собирает всю информацию о нем, доступную в базах данных, размещенных на веб-узле WindowsMedia.com, включая имя исполнителя, композитора и названия дорожек. Путеводитель Media Guide применяется для поиска в Интернете дополнительных сведений об исполнителе и воспроизводимом компакт-диске (таких как, биография исполнителя, дискография, обзоры, исполнители, выступавшие с данным исполнителем).

Если имеется подключение к Интернету и воспроизводится компакт-диск, о котором в Интернете имеются сведения, часть этих сведений сохраняется на компьютере, что делает их доступными при воспроизведении данного компакт-диска даже без подключения к Интернету.

Следует заметить, что проигрыватель должен быть настроен на автоматическое получение сведений о компакт-дисках.

Если сведения о данном компакт-диске отсутствуют (например, это редкий диск) или компьютер не подключен к Интернету, проигрыватель Windows Media вместо названия отображает номер дорожки.

Если на панелях Проигрывается или Копировать с компакт-диска не отображается имя исполнителя или название дорожки, то можно обновить сведения при помощи кнопки Найти сведения об альбоме. Этой возможностью можно пользоваться только в том случае, если компьютер подключен к Интернету. На новых компакт-дисках часто имеются сведения, которые упрощают задачу получения проигрывателем названий дорожек и других сведений о файле мультимедиа из базы данных, размещенной на веб-узле WindowsMedia.com. Если сведения о компакт-диске в базе данных являются неверными или отсутствуют, можно эти сведения дополнить или изменить.

Можно также вручную изменить сведения о файлах мультимедиа на панелях Проигрывается, Копировать с компакт-диска и Библиотека мультимедиа.

В этом разделе рассматриваются следующие темы.

  • Просмотр сведений о компакт-диске
  • Добавление или редактирование сведений о компакт-диске
  • Редактирование сведений о нескольких дорожках одновременно
  • Обновление сведений о компакт-диске в базе данных WindowsMedia.com

См. также

  • Использование компакт-дисков
  • Панель "Вид узла связи"
  • Настройка параметров конфиденциальности
  • Прекращение автоматического получения сведений о файлах мультимедиа
  • Удаление сохраненных сведений о файлах мультимедиа для компакт-дисков и дисков DVD
  • Обновление сведений об альбоме


Просмотр сведений о компакт-диске

  • Чтобы просмотреть сведения о компакт-диске, который не был скопирован на компьютер, вставьте компакт-диск в дисковод для компакт-дисков, а затем выполните одно из следующих действий.
    • Нажмите кнопку Копировать с компакт-диска, а затем кнопку Просмотреть сведения об альбоме.

      ИЛИ

    • Щелкните Библиотека мультимедиа, щелкните Проигрывается в панели "Содержание", а затем нажмите кнопку Просмотреть сведения об альбоме.
  • Чтобы просмотреть сведения о компакт-диске, который скопирован на компьютер, щелкните Библиотека мультимедиа, щелкните правой кнопкой мыши имя исполнителя и выберите команду Просмотреть сведения об альбоме.

Рисунок примечания Примечания

  • На панели Копировать с компакт-диска можно одновременно просматривать сведения об альбоме и список дорожек, если указать на верхнюю часть рамки панели сведений об альбоме. Когда указатель примет вид вертикальной двунаправленной стрелки, перетащите эту рамку.
  • Чтобы скрыть панель сведений об альбоме, щелкните Просмотреть сведения об альбоме еще раз.
  • При первом запросе на просмотр сведений о компакт-диске необходимо подключение к Интернету. Часть этих сведений сохраняется в компьютере и доступна при воспроизведении данного компакт-диска даже без подключения к Интернету.

См. также

  • Просмотр сведений о компакт-диске
  • Просмотр сведений о содержимом
  • Панель "Сведения о файле мультимедиа"
  • Панель "Вид узла связи"


Добавление или редактирование сведений о компакт-диске

  1. Щелкните вкладку Копировать с компакт-диска.
  2. Щелкните правой кнопкой мыши дорожку, сведения о которой требуется добавить или изменить, и выберите команду Изменить.
  3. Введите новые сведения и нажмите клавишу ВВОД.

Рисунок примечания Примечания

  • Чтобы изменить сведения о файле мультимедиа, можно также дважды через паузу щелкнуть дорожку. Появится текстовое окно, введите новые сведения.
  • Для перемещения по столбцам используйте клавишу TAB.

См. также

  • Просмотр сведений о компакт-диске
  • Панель "Вид узла связи"
  • Редактирование сведений о нескольких дорожках одновременно
  • Обновление сведений о компакт-диске в базе данных WindowsMedia.com


Редактирование сведений о нескольких дорожках одновременно

  1. Щелкните вкладку Копировать с компакт-диска.
  2. Выберите дорожки, сведения о которых требуется отредактировать.
  3. Щелкните правой кнопкой мыши в столбце, который требуется редактировать, и выберите команду Правка.
  4. Введите новые сведения и нажмите клавишу ВВОД.

Рисунок примечания Примечание

  • Чтобы выделить смежные дорожки, нажмите и удерживайте во время выбора клавишу SHIFT. Чтобы выделить несколько несмежных дорожек, нажмите и удерживайте во время выбора клавишу CTRL.

См. также

  • Просмотр сведений о компакт-диске


Обновление сведений о компакт-диске в базе данных WindowsMedia.com

  1. Нажмите кнопку Копировать с компакт-диска, а затем кнопку Найти сведения об альбоме.
  2. Следуйте указаниям, отображаемым на экране.

Рисунок примечания Примечание

  • Для того чтобы сделанные вами изменения появились в базе данных WindowsMedia.com в Интернете, может потребоваться некоторое время.

См. также

  • Просмотр сведений о компакт-диске
  • Обновление сведений об альбоме
  • Получение или изменение сведений об альбоме в Интернете


Создание компакт-дисков

С помощью проигрывателя Windows Media можно создавать собственные аудио компакт-диски или диски с данными (которые также называются компакт-дисками мультимедиа) на основе дорожек, сохраненных на компьютере или в Библиотеке мультимедиа. Живые потоки, например, радиопередачи, невозможно копировать на компакт-диски.

С помощью проигрывателя можно создавать следующие типы компакт-дисков.

  • Аудио компакт-диск. Создание музыкальных компакт-дисков аналогичных тем, что имеются в продаже. Чтобы скопировать дорожки на компакт-диск, проигрыватель преобразует их в файлы CDA. Аудио компакт-диски можно воспроизводить на большинстве компьютеров, на домашних или автомобильных проигрывателях, поддерживающих воспроизведение записываемых (CD-R) и перезаписываемых (CD-RW) дисков.
  • Компакт-диск с данными. Создание компакт-дисков, содержащих списки воспроизведения и файлы, которые не преобразуются и располагаются в том порядке, в котором они указаны на панели "Элементы для копирования". В зависимости от скорости, используемой для копирования файлов, и типов файлов, на компакт-диск с данными можно записать более восьми часов музыки. Воспроизведение компакт-дисков с данными возможно только на определенных проигрывателях и компьютерах.
  • HighMAT CD Эмблема HighMAT . Создание другого типа компакт-диска с данными, которые можно воспроизводить на проигрывателях компакт-дисков, поддерживающих воспроизведение файлов Windows Media Audio (WMA). Файлы преобразуются в файлы WMA, которые меньше по размеру, чем файлы MP3. Файлы в формате Windows Media Audio могут воспроизводить только определенные переносные проигрыватели компакт-дисков. Дополнительные сведения о технологии HighMAT можно найти на веб-узле корпорации Майкрософт.

Чтобы создать компакт-диск, требуется устройство для записи на компакт-диски, подключенное к компьютеру, а также чистый компакт-диск, на который будут копироваться дорожки.

Типы файлов, которые можно копировать на компакт-диск

Из проигрывателя на записываемый компакт-диск можно копировать файлы следующих типов:

  • файлы Windows Media Audio (WMA) с расширением WMA;
  • файлы MP3;
  • файлы WAV.

Во время создания аудио компакт-дисков перед копированием файлов на компакт-диск проигрыватель автоматически преобразует их в файлы CDA.

Качество звука и сжатие

Качество сжатия файла при копировании дорожки с компакт-диска на компьютер влияет на качество звучания этой дорожки, но не влияет на длину дорожки, когда она копируется с компьютера на компакт-диск. Чем выше качество звучания при копировании дорожки на компьютер, тем выше окажется качество при копировании с компьютера на компакт-диск. Если при копировании дорожки на компьютер будет установлен наивысший уровень качества звучания, она займет достаточно много места на жестком диске. На качество копии могут повлиять и другие факторы, например, скорость дисковода для компакт-дисков.

Рисунок примечания Примечание

  • Возможность создания компакт-дисков с данными и компакт-дисков HighMAT имеется только в определенных версиях Windows. Дополнительные сведения можно найти в разделе Специальные функции.

В этом разделе рассматриваются следующие темы.

  • Типы компакт-дисков
  • Сравнение аудио компакт-дисков и компакт-дисков с данными
  • Процесс копирования на компакт-диск
  • Создание компакт-диска
  • Изменение настроек устройства для записи компакт-дисков
  • Удаление данных с перезаписываемого диска (CD-RW)

См. также

  • Создание списка воспроизведения
  • Добавление элементов в список воспроизведения
  • Основные сведения о лицензированных файлах
  • Использование компакт-дисков
  • Сжатие копий дорожек компакт-дисков для экономии места на диске
  • Просмотр информации об ошибках файлов


Типы компакт-дисков

Копировать дорожки можно на компакт-диски с возможностью однократной (CD-R) или многократной (CD-RW) записи. Копирование дорожек на компакт-диски для однократной записи может осуществляться только один раз, но аудио компакт-диски можно воспроизводить на любом проигрывателе компакт-дисков. На компакт-диски для многократной записи можно неоднократно копировать дорожки, но, как правило, воспроизводить такие аудио компакт-диски можно только при помощи дисководов для компакт-дисков на компьютере. Если требуется скопировать дорожки на ранее использованный компакт диск, поддерживающий многократную запись, то прежде чем снова копировать на него дорожки при помощи проигрывателя, необходимо удалить все данные с диска. На компакт-диск CD-RW с данными можно копировать дорожки до полного заполнения диска.

Поскольку копирование дорожек на компакт-диск для однократной записи может производиться только один раз (кроме компакт-дисков с данными), следует проверить копируемые дорожки и удостовериться, что они займут достаточно много места на диске. Все дорожки должны быть скопированы за один раз. Например, нельзя скопировать четыре дорожки на диск для однократной записи в один день, а остальные четыре добавить на следующий день.

Общее время выбранного для копирования списка воспроизведения или списка дорожек не может превышать предельное время воспроизведения компакт-диска для однократной записи. Даже если продолжительность выбранных дорожек точно соответствует времени записи компакт-диска, в столбце Состояние отображается пометка Не подходит, поскольку проигрыватель вставляет паузы между дорожками продолжительностью несколько секунд. Дорожки, имеющие пометку Не подходит, не копируются на компакт-диск.

В следующей таблице приведены емкости аудио компакт-дисков для однократной записи, которые поддерживаются в различных операционных системах.

Операционная система | Емкость компакт-диска CD-R* | Продолжительность*
Windows XP Home Edition и Windows XP Professional | 32 МБ (компакт-диск с визитной карточкой) | 3 минуты
Windows XP Home Edition и Windows XP Professional | 40 МБ (компакт-диск с визитной карточкой) | 4 минуты
Windows XP Home Edition и Windows XP Professional | 64 МБ (компакт-диск с визитной карточкой) | 7 минут
Windows XP Home Edition и Windows XP Professional | 100 МБ (компакт-диск с визитной карточкой) | 11 минут
Windows XP Home Edition и Windows XP Professional | 185 МБ (мини компакт-диск) | 21 минута
Windows 98 второго издания, Windows Millennium Edition (Me), Windows 2000, Windows XP Home Edition и Windows XP Professional | 650 МБ | 74 минуты
Windows 98 второго издания, Windows Millennium Edition (Me) и Windows 2000 | 700 МБ | 74 минуты
Windows XP Home Edition и Windows XP Professional | 700 МБ | 80 минут

*Указанные емкости и продолжительности записи являются приблизительными.

См. также

  • Создание компакт-дисков
  • Удаление данных с перезаписываемого диска (CD-RW)


Сравнение аудио компакт-дисков и компакт-дисков с данными

В следующих разделах объясняются различия при использовании проигрывателя для создания аудио компакт-дисков и компакт-дисков с данными.

Аудио компакт-диски

Проигрыватель создает аудио компакт-диски в аудиоформате Red Book. (Аудио компакт-диски также называют компакт-дисками Red Book. Это название отражает способ упорядочивания данных на диске.) Эти аудио компакт-диски можно воспроизводить на любом дисководе для компакт-дисков, а также на большинстве домашних и автомобильных проигрывателей компакт-дисков. Однако не все проигрыватели компакт-дисков поддерживают воспроизведение записываемых (CD-R) и перезаписываемых (CD-RW) компакт-дисков.

Для всех дорожек, копируемых проигрывателем на аудио компакт-диски, применяется процедура выравнивания громкости звука (которая также называется нормализацией). Это может привести к тому, что процедура создания компакт-диска займет больше времени, но при этом обеспечивается более ровный уровень записи для всех дорожек, копируемых на компакт-диск.

Применение функции выравнивания громкости при создании аудио компакт-дисков возможно только в определенных версиях Windows. Дополнительные сведения можно найти в разделе Специальные функции.

Чтобы создать аудио компакт-диск, проигрыватель автоматически преобразует файлы в формате Windows Media Audio, WAV и MP3 в файлы CDA перед их копированием на компакт-диск.

Между всеми дорожками на компакт-диске добавляется двухсекундная пауза.

Компакт-диски с данными

Проигрыватель создает компакт-диски с данными в формате Joliet. Компакт-диск с данными - это компакт-диск, содержащий сжатые файлы и имеющий структуру файлов. Компакт-диск с данными может просто содержать сжатые аудиофайлы, но обычно эти файлы меньше простых аудиофайлов. Поэтому компакт-диск с данными может содержать большее количество аудиофайлов, чем аудио компакт-диск в зависимости от уровня сжатия аудиофайлов. Большинство компьютеров и некоторые проигрыватели компакт-дисков поддерживают воспроизведение сжатых аудиофайлов с компакт-диска с данными.

Компакт-диск с данными может содержать аудио- и видеосодержимое, а может и не содержать таких данных. Например, компакт-диски, используемые для установки операционных систем или программ, также являются компакт-дисками с данными. Если компакт-диск с данными содержит аудиофайлы с типом файлов, поддерживаемым проигрывателем, например, файлы с расширением WMA, WAV или MP3, то эти файлы можно воспроизвести с помощью данного проигрывателя.

При создании компакт-диска с данными с помощью проигрывателя файлы копируются в корневой каталог на компакт-диске в каталог, который называется списком воспроизведения. При необходимости выполняется преобразование файлов (например, если выбрана определенная скорость). На компакт-диск с данными можно скопировать и список воспроизведения, и файлы мультимедиа. Проигрыватель копирует файлы в том же порядке, в котором они находятся на панели "Элементы для копирования" и в копируемых списках воспроизведения. Порядок списка воспроизведения сохраняется. Сведения о файлах мультимедиа, за исключением обложки альбомов, также копируются на компакт-диск с данными.

По умолчанию проигрыватель создает список воспроизведения с расширением WPL, который содержит файлы в том порядке, в котором они находятся на панели "Элементы для копирования". С помощью проигрывателя можно также создать список воспроизведения с расширением M3U, чтобы устройства, которые используют списки воспроизведения M3U, могли воспроизводить эти файлы.

По умолчанию в качестве имени компакт-диска с данными используется дата создания компакт-диска (например, Sept 04 02). При копировании дополнительных файлов на компакт-диск дата изменяется.

Даже если при создании компакт-диска с данными используется компакт-диск, поддерживающий однократную запись (CD-R), позднее на него можно скопировать другие файлы, если на нем осталось свободное место. Это происходит из-за того, что диск не закрывается. Это означает, что на него можно всегда записать дополнительные данные, если осталось свободное место. Обратите внимание, что компакт-диски с данными могут не воспроизводится на проигрывателях компакт-дисков, которые поддерживают воспроизведение только закрытых дисков.

Рисунок примечания Примечания

  • Чтобы создать компакт-диск с данными, содержащий структуру папок, подпапок и файловую структуру, можно скопировать (записать) файлы на компакт-диск с данными с помощью окна "Мой компьютер" в системе Windows XP Home Edition и Windows XP Professional или другой программы.
  • Возможность создания компакт-дисков с данными имеется только в определенных версиях Windows. Дополнительные сведения можно найти в разделе Специальные функции.

См. также

  • Создание компакт-дисков
  • Вкладка "Компакт-диск с данными" (диалоговое окно "Свойства аудио компакт-диска")
  • Использование выравнивания громкости


Процесс копирования на компакт-диск

При копировании дорожки на компакт-диск в столбце Состояние панели "Элементы для копирования" отображаются сведения о каждой дорожке. Процесс создания компакт-диска включает шаги, о выполнении которых выводятся следующие сообщения:

  • Открытие или Проверка (указывается также процент выполненного преобразования). Проигрыватель проверяет выбранные дорожки на отсутствие ошибок.
  • Преобразуется/Преобразован (указывается также процент выполненного преобразования). Каждый файл преобразуется с выбранным уровнем качества (или степенью сжатия) и сохраняется во временной папке на компьютере. При создании компакт-диска с данными преобразование файлов выполняется только по мере необходимости (например, если выбрана определенная скорость). При создании аудио компакт-диска во время преобразования каждого файла применяется функция выравнивания громкости.
  • Копирование на компакт-диск (с процентами выполненного копирования). Каждый файл копируется.
  • Выполнено. Создание компакт-диска не завершено, пока в столбце Состояние для всех дорожек не появится пометка Выполнено. После окончания копирования последней дорожки напротив нее кратковременно появляется сообщение Закрытие диска.

Рисунок примечания Примечания

  • Чтобы изменить размеры панелей "Элементы для копирования" и "Элементы на устройстве", перетащите разделитель, находящийся между ними. Кроме того, чтобы изменить размер любого столбца в любое панели, достаточно выделить и перетащить разделитель между столбцами.
  • Применение функции выравнивания громкости при создании аудио компакт-дисков возможно только в определенных версиях Windows. Дополнительные сведения можно найти в разделе Специальные функции.

См. также

  • Создание компакт-дисков
  • Сравнение аудио компакт-дисков и компакт-дисков с данными


Создание компакт-диска

  1. Щелкните Копировать на компакт-диск или переносное устройство.

    ИЛИ

    Щелкните меню Файл, выберите команду Копировать, а затем Копировать на аудио компакт-диск.

  2. На панели "Элементы для копирования" выберите список воспроизведения или категорию дорожек, которые требуется скопировать из Библиотеки мультимедиа.
  3. Чтобы создать или изменить список воспроизведения, содержащий элементы, которые необходимо скопировать на устройство, нажмите кнопку Списки воспроизведения Кнопка Списки воспроизведения.

    В нижней части панели "Элементы для копирования" отображается количество выбранных дорожек и общее время.

  4. При необходимости снимите флажки рядом с теми дорожками, которые не требуется копировать.
  5. Вставьте чистый компакт-диск (для однократной или многократной записи) в дисковод.
  6. Если необходимо, при использовании диска CD-RW нажмите кнопку Удалить Кнопка Удалить, чтобы удалить данные с компакт-диска.
  7. Если требуется изменить настройки записи или компакт-диска с данными, нажмите кнопку Свойства Кнопка Свойства устройства.
  8. На панели "Элементы на устройстве" выберите один из следующих параметров.
    • Аудио компакт-диск (имеется только в системах Windows XP Home Edition и Windows XP Professional)
    • Компакт-диск с данными (имеется только в системах Windows XP Home Edition и Windows XP Professional)
    • Компакт-диск HighMAT (имеется только в системах Windows XP Home Edition и Windows XP Professional)
    • Программа записи компакт-дисков Roxio (имеется только в системах Windows 98 Second Edition, Windows Millennium Edition (Me) и Windows 2000)

    Перед копированием дорожек на компакт-диск они проверяются и в некоторых случаях преобразовываются в файл некоторого типа. Этот процесс продолжается несколько минут.

  9. Щелкните Копировать.

Рисунок примечания Примечания

  • Качество воспроизведения может ухудшиться, если аудио компакт-диск воспроизводится вол время записи компакт-диска. Рекомендуется не выполнять какие-либо другие действия во время записи компакт-диска.
  • Добавить дорожки на компакт-диск по окончании процесса копирования уже невозможно. Если используется диск CD-RW, с него можно удалить все данные перед копирования на него дорожек с помощью проигрывателя.
  • Дорожки, которые требуется скопировать на компакт-диск, должны находиться на компьютере или в Библиотеке мультимедиа. Для выбора всех записей на панели "Элементы для копирования" установите или снимите флажок значок флажка в верхней части списка. По умолчанию все дорожки на панели выбраны.
  • Чтобы изменить порядок расположения дорожек на панели "Элементы для копирования", достаточно перетащить их в требуемое для копирование положение.
  • Если в столбце Состояние панели "Элементы для копирования" рядом с выбранными дорожками появляется пометка Не подходит, эти дорожки не будут скопированы на компакт-диск. Пометка Не подходит появляется в столбце "Состояние" для аудио компакт-дисков, даже если время звучания выбранных дорожек точно совпадает с продолжительностью компакт-диска, поскольку при создании компакт-диска проигрыватель вставляет паузы между дорожками продолжительностью несколько секунд.
  • Проигрыватель автоматически конвертирует файл с многоканальным звуком в файл со стереозвуком (процедура, которая называется преобразование) при копировании его на переносное устройство или компакт-диск.
  • Возможность создания компакт-дисков, удаления данных с компакт-дисков, а также изменения настроек записи или компакт-дисков с данными имеется только в определенных версиях Windows. Дополнительные сведения можно найти в разделе Специальные функции.

См. также

  • Создание компакт-дисков
  • Сравнение аудио компакт-дисков и компакт-дисков с данными
  • Создание списка воспроизведения
  • Копирование музыки с компакт-дисков
  • Настройка параметров при копировании компакт-дисков
  • Изменение настроек устройства для записи компакт-дисков
  • Основные сведения о лицензированных файлах
  • Просмотр информации об ошибках файлов
  • Использование многоканального звука


Изменение настроек устройства для записи компакт-дисков

  1. В меню Сервис выберите команду Параметры.
  2. Перейдите на вкладку Устройства.
  3. На вкладке Устройства выберите дисковод устройства для записи на компакт-диски и нажмите кнопку Свойства.
  4. Перейдите на вкладку Запись или Компакт-диск с данными в зависимости от типа создаваемого компакт-диска.
  5. Введите нужные настройки.

Рисунок примечания Примечания

  • Можно также перейти к вкладке Запись, нажав кнопку Свойства Кнопка Свойства на панели "Элементы на устройстве" на вкладке Копировать на компакт-диск или переносное устройство.
  • Вкладки Запись и Компакт-диск с данными имеются только в определенных версиях Windows. Дополнительные сведения можно найти в разделе Специальные функции.

См. также

  • Создание компакт-дисков
  • Вкладка "Компакт-диск с данными" (диалоговое окно "Свойства аудио компакт-диска")


Удаление данных с перезаписываемого диска (CD-RW)

  1. Щелкните Копировать на компакт-диск или переносное устройство.
  2. Нажмите кнопку Очистка диска Кнопка Очистка диска рядом с панелью "Элементы на устройстве".
  3. При появлении запроса нажмите кнопку Да.

Рисунок примечания Примечания

  • Кнопка Очистка диска недоступна для перезаписываемых компакт-дисков (CD-RW), если на компакт-диске имеются файлы с расширением DOC, которые проигрыватель не воспроизводит.
  • Кнопка Очистка диска имеется только в определенных версиях Windows. Дополнительные сведения можно найти в разделе Специальные функции.

См. также

  • Создание компакт-дисков
  • Типы компакт-дисков


Использование дисков DVD

Проигрыватель Windows Media может использоваться для просмотра дисков DVD на компьютере. Как и обычный проигрыватель дисков DVD, проигрыватель Windows Media позволяет пропускать некоторые фрагменты и разделы,, осуществлять замедленное воспроизведение эпизодов, предоставлять доступ к специальным функциям, а также переключать язык звукового сопровождения и подписей, отображаемых на экране. В дополнение к этим возможностям, имеющимся и на обычном проигрывателе дисков DVD, пользователь может получать сведения о дисках из Интернета.

В этом разделе рассматриваются следующие темы.

  • Воспроизведение дисков DVD
  • Изменение параметров просмотра дисков DVD
  • Просмотр сведений о диске DVD

Рисунок примечания Примечания

  • Для воспроизведения дисков DVD необходимо установить на компьютере дисковод для дисков DVD, а также программный или аппаратный DVD-декодер. Если совместимый DVD-декодер не установлен, команды, параметры и элементы управления проигрывателя, связанные с воспроизведением дисков DVD, не отображаются, и воспроизведение дисков DVD в этом случае невозможно. По умолчанию DVD-декодер не устанавливается в системе Windows. Дополнительные сведения о DVD-декодерах можно найти в справочной системе Windows.
  • Эта возможность имеется только в определенных версиях Windows. Дополнительные сведения можно найти в разделе Специальные функции.

См. также

  • Использование проигрывателя
  • Отключение заставки на время воспроизведения


Воспроизведение дисков DVD

Когда диск DVD вставляется в дисковод для дисков DVD, проигрыватель Windows Media автоматически начинает воспроизведение, кроме тех случаев, когда проигрыватель уже используется.

В этом разделе рассматриваются следующие темы.

  • Воспроизведение диска DVD
  • Использование специальных функций диска DVD
  • Настройка контроля содержания диска DVD
  • Настройка автоматического воспроизведения дисков DVD
  • Съемка изображения с диска DVD

Рисунок примечания Примечания

  • Для воспроизведения дисков DVD необходимо установить на компьютере дисковод для дисков DVD, а также программный или аппаратный DVD-декодер. Если совместимый DVD-декодер не установлен, команды, параметры и элементы управления проигрывателя, связанные с воспроизведением дисков DVD, не отображаются, и воспроизведение дисков DVD в этом случае невозможно. По умолчанию DVD-декодер не устанавливается в системе Windows. Дополнительные сведения о DVD-декодерах можно найти в справочной системе Windows.
  • Эта возможность имеется только в определенных версиях Windows. Дополнительные сведения можно найти в разделе Специальные функции.

См. также

  • Использование дисков DVD
  • Отключение заставки на время воспроизведения


Воспроизведение диска DVD

  1. В меню Воспроизведение выберите команду DVD, VCD или аудио компакт-диск, а затем выберите дисковод, содержащий диск DVD.
  2. На панели "Список воспроизведения", щелкните фрагмент диска DVD или название раздела , если необходимо.

Рисунок примечания Примечания

  • Чтобы извлечь диск, в меню Воспроизведение выберите команду Извлечь. Если имеется несколько дисководов, выберите команду Извлечь и щелкните имя диска, который требуется извлечь.
  • Чтобы воспроизводить материалы выбранного заголовка DVD неоднократно, выберите в меню Воспроизведение команду Повторить. Рядом с ней появится галочка, указывающая на то, что данная команда была включена.
  • Для воспроизведения дисков DVD необходимо установить на компьютере дисковод для дисков DVD, а также программный или аппаратный DVD-декодер. Если совместимый DVD-декодер не установлен, команды, параметры и элементы управления проигрывателя, связанные с воспроизведением дисков DVD, не отображаются, и воспроизведение дисков DVD в этом случае невозможно. По умолчанию DVD-декодер не устанавливается в системе Windows. Дополнительные сведения о DVD-декодерах можно найти в справочной системе Windows.
  • Если видеоизображение с диска DVD отображается в перевернутом виде, попробуйте увеличить степень аппаратного ускорения видео. Можно настроить два параметра аппаратного ускорения: один в проигрывателе, а другой в операционной системе Windows. Необходимо изменить обе настройки. Чтобы изменить настройки в проигрывателе в меню Сервис выберите команду Параметры, а затем перейдите на вкладку Быстродействие. Передвиньте регулятор Ускорение видео в положение Полное. Чтобы изменить настройку в системе Windows, на Панели управления откройте окно Экран, перейдите на вкладку Параметры, нажмите кнопку Дополнительно, а затем перейдите на вкладку Диагностика. Передвиньте регулятор Аппаратное ускорение в положение Полное.
  • Эта возможность имеется только в определенных версиях Windows. Дополнительные сведения можно найти в разделе Специальные функции.

См. также

  • Настройка автоматического воспроизведения дисков DVD
  • Воспроизведение дисков DVD
  • Воспроизведение содержимого с различной скоростью
  • Покадровое воспроизведение видео
  • Отключение заставки на время воспроизведения


Использование специальных функций диска DVD

  1. Воспроизведение диска DVD.
  2. Нажмите кнопку Меню (над кнопкой Воспроизвести).

    ИЛИ

    В меню Вид выберите команду Функции DVD, а затем щелкните Главное меню.

    Главное меню диска DVD на панели "Видео и зрительные образы".

  3. На панели "Видео и зрительные образы" щелкните ссылки на специальные функции, если они имеются.

Рисунок примечания Примечания

  • Описанная процедура может осуществляться в некоторых случаях несколько по-другому — в зависимости от того, каким образом на воспроизводимом диске DVD указываются сведения об авторах. Например, может потребоваться в меню Вид выбрать команду Функции DVD, а затем команду Меню заголовков вместо команды Главное меню. Специальные функции имеются не на всех дисках DVD. Компании, занимающиеся производством DVD-дисков самостоятельно, определяют, какие сведения и ссылки отображаются в главном меню диска и в меню заголовков.
  • Чтобы прекратить воспроизведение диска DVD после просмотра главного меню, нажмите кнопку Закрыть меню (над кнопкой Воспроизвести). Данная функция поддерживается не на всех дисках DVD.
  • Для воспроизведения дисков DVD необходимо установить на компьютере дисковод для дисков DVD, а также программный или аппаратный DVD-декодер. Если совместимый DVD-декодер не установлен, команды, параметры и элементы управления проигрывателя, связанные с воспроизведением дисков DVD, не отображаются, и воспроизведение дисков DVD в этом случае невозможно. По умолчанию DVD-декодер не устанавливается в системе Windows. Дополнительные сведения о DVD-декодерах можно найти в справочной системе Windows.
  • Эта возможность имеется только в определенных версиях Windows. Дополнительные сведения можно найти в разделе Специальные функции.

См. также

  • Воспроизведение дисков DVD
  • Панель видео и зрительных образов


Настройка контроля содержания диска DVD

  1. В меню Сервис выберите команду Параметры, а затем перейдите на вкладку DVD.
  2. Установите флажок Контроль содержания.
  3. В поле Выберите оценку установите наивысшее значение оценки фильмов, которые вы хотели бы разрешить просматривать пользователям, не требуя для этого ввода имени и пароля пользователя Администратор.

    Например, чтобы позволить пользователям просматривать только фильмы, которым Американская киноассоциация (Motion Picture Association of America, MPAA) присвоила оценку PG, G или не присвоила никакой оценки, выберите оценку PG. Попытки просмотреть фильм или отрывок, имеющий оценку выше, чем PG, будут неудачными, пока пользователь не введет правильные имя и пароль пользователя Администратор.

Рисунок примечания Примечания

  • Чтобы иметь возможность применять контроль содержания дисков DVD, необходимо настроить соответствующие учетные записи и пароли системы Windows. Если учетные записи пользователей не настроены, контроль содержания дисков DVD действовать не будет. С дополнительными сведениями о настройке учетных записей пользователей можно ознакомиться в справочной системе Windows.
  • Настройки контроля содержания не действуют на диски, не поддерживающие систему оценок.
  • Для воспроизведения дисков DVD необходимо установить на компьютере дисковод для дисков DVD, а также программный или аппаратный DVD-декодер. Если совместимый DVD-декодер не установлен, команды, параметры и элементы управления проигрывателя, связанные с воспроизведением дисков DVD, не отображаются, и воспроизведение дисков DVD в этом случае невозможно. По умолчанию DVD-декодер не устанавливается в системе Windows. Дополнительные сведения о DVD-декодерах можно найти в справочной системе Windows.
  • Эта возможность имеется только в определенных версиях Windows. Дополнительные сведения можно найти в разделе Специальные функции.

См. также

  • Воспроизведение дисков DVD
  • Настройка параметров для дисков DVD


Настройка автоматического воспроизведения дисков DVD

  1. В меню Сервис выберите команду Параметры, а затем перейдите на вкладку Типы файлов.
  2. В группе Типы файлов установите флажок Видео DVD.

Рисунок примечания Примечания

  • Для выполнения этой процедуры необходимо войти в систему как администратор или член группы администраторов.
  • Для воспроизведения дисков DVD необходимо установить на компьютере дисковод для дисков DVD, а также программный или аппаратный DVD-декодер. Если совместимый DVD-декодер не установлен, команды, параметры и элементы управления проигрывателя, связанные с воспроизведением дисков DVD, не отображаются, и воспроизведение дисков DVD в этом случае невозможно. По умолчанию DVD-декодер не устанавливается в системе Windows. Дополнительные сведения о DVD-декодерах можно найти в справочной системе Windows.
  • Эта возможность имеется только в определенных версиях Windows. Дополнительные сведения можно найти в разделе Специальные функции.

См. также

  • Воспроизведение дисков DVD


Съемка изображения с диска DVD

  • В меню Вид выберите команду Функции DVD, а затем Записать изображение.

Рисунок примечания Примечания

  • Эта функция доступна только в том случае, если микширование видео включено в проигрывателе и декодере DVD, а дисплей поддерживает микширование видео. Чтобы включить микширование видео, в меню Сервис выберите команду Параметры, а затем перейдите на вкладку Быстродействие. Нажмите кнопку Дополнительно, а затем в поле Видео на DVD установите флажок Использовать микширование видео. Некоторые дисплеи поддерживают микширование видео только в том случае, если для разрешение экрана установлено значение 800 х 600 точек, а для качества цвета - 16 бит. Дополнительные сведения об изменении разрешения экрана и качества цвета можно найти в справочной системе Windows.
  • Для воспроизведения дисков DVD необходимо установить на компьютере дисковод для дисков DVD, а также программный или аппаратный DVD-декодер. Если совместимый DVD-декодер не установлен, команды, параметры и элементы управления проигрывателя, связанные с воспроизведением дисков DVD, не отображаются, и воспроизведение дисков DVD в этом случае невозможно. По умолчанию DVD-декодер не устанавливается в системе Windows. Дополнительные сведения о DVD-декодерах можно найти в справочной системе Windows.
  • Эта возможность имеется только в определенных версиях Windows. Дополнительные сведения можно найти в разделе Специальные функции.

См. также

  • Воспроизведение дисков DVD


Изменение параметров просмотра дисков DVD

Некоторые диски DVD поддерживают закрытые подписи, субтитры, звуковое сопровождение на нескольких языках и другие параметры просмотра.

В этом разделе рассматриваются следующие темы.

  • Включение подписей и субтитров
  • Изменение языка подписей или субтитров
  • Изменение языка звукового сопровождения
  • Изменение языка по умолчанию для меню диска DVD
  • Изменение углов камеры

Рисунок примечания Примечания

  • При отображении закрытых подписей и субтитров на компьютерах с ограниченным объемом видеопамяти качество воспроизведения может ухудшиться.
  • Для воспроизведения дисков DVD необходимо установить на компьютере дисковод для дисков DVD, а также программный или аппаратный DVD-декодер. Если совместимый DVD-декодер не установлен, команды, параметры и элементы управления проигрывателя, связанные с воспроизведением дисков DVD, не отображаются, и воспроизведение дисков DVD в этом случае невозможно. По умолчанию DVD-декодер не устанавливается в системе Windows. Дополнительные сведения о DVD-декодерах можно найти в справочной системе Windows.
  • Эта возможность имеется только в определенных версиях Windows. Дополнительные сведения можно найти в разделе Специальные функции.

См. также

  • Использование дисков DVD


Изменение языка по умолчанию для меню диска DVD

  1. В меню Сервис выберите команду Параметры, а затем перейдите на вкладку DVD.
  2. В Меню DVD выберите язык, на котором должно отображаться меню DVD-диска.

Рисунок примечания Примечания

  • Эта возможность поддерживается не на всех дисках DVD.
  • Чтобы изменить язык меню DVD для отдельного диска, в меню Вид выберите команду Функции DVD, а затем щелкните Главное меню. Для получения дополнительных инструкций обратитесь к экранному меню диска DVD (если они имеются).
  • Для воспроизведения дисков DVD необходимо установить на компьютере дисковод для дисков DVD, а также программный или аппаратный DVD-декодер. Если совместимый DVD-декодер не установлен, команды, параметры и элементы управления проигрывателя, связанные с воспроизведением дисков DVD, не отображаются, и воспроизведение дисков DVD в этом случае невозможно. По умолчанию DVD-декодер не устанавливается в системе Windows. Дополнительные сведения о DVD-декодерах можно найти в справочной системе Windows.
  • Эта возможность имеется только в определенных версиях Windows. Дополнительные сведения можно найти в разделе Специальные функции.

См. также

  • Изменение параметров просмотра дисков DVD
  • Настройка параметров для дисков DVD


Изменение углов камеры

  • Чтобы изменить углы камеры на выбранном диске, в меню Вид выберите команду Функции DVD, затем Угол камеры и выберите нужный угол камеры.

Рисунок примечания Примечания

  • Эта возможность поддерживается не на всех дисках DVD.
  • Для воспроизведения дисков DVD необходимо установить на компьютере дисковод для дисков DVD, а также программный или аппаратный DVD-декодер. Если совместимый DVD-декодер не установлен, команды, параметры и элементы управления проигрывателя, связанные с воспроизведением дисков DVD, не отображаются, и воспроизведение дисков DVD в этом случае невозможно. По умолчанию DVD-декодер не устанавливается в системе Windows. Дополнительные сведения о DVD-декодерах можно найти в справочной системе Windows.
  • Эта возможность имеется только в определенных версиях Windows. Дополнительные сведения можно найти в разделе Специальные функции.

См. также

  • Изменение параметров просмотра дисков DVD


Просмотр сведений о диске DVD

Проигрыватель Windows Media может распознавать вставленный DVD-диск и отображать сведения о нем (например, название диска DVD, имя режиссера, названия фрагментов и разделов).

В этом разделе рассматриваются следующие темы.

  • Просмотр сведений о диске DVD
  • Обновление сведений о диске DVD
  • Отображение названий фрагментов и разделов дисков DVD
  • Переименование фрагментов и разделов диска DVD

Рисунок примечания Примечания

  • Для воспроизведения дисков DVD необходимо установить на компьютере дисковод для дисков DVD, а также программный или аппаратный DVD-декодер. Если совместимый DVD-декодер не установлен, команды, параметры и элементы управления проигрывателя, связанные с воспроизведением дисков DVD, не отображаются, и воспроизведение дисков DVD в этом случае невозможно. По умолчанию DVD-декодер не устанавливается в системе Windows. Дополнительные сведения о DVD-декодерах можно найти в справочной системе Windows.
  • Эта возможность имеется только в определенных версиях Windows. Дополнительные сведения можно найти в разделе Специальные функции.

См. также

  • Использование дисков DVD


Просмотр сведений о диске DVD

  • В меню Вид выберите команду Параметры воспроизведения, а затем Показать сведения о файле мультимедиа.

    На панели "Сведения о файлах мультимедиа" появятся сведения о выбранном диске.

Рисунок примечания Примечания

  • Для получения сведений о дисках DVD необходимо, чтобы компьютер был подключен к Интернету.
  • Для воспроизведения дисков DVD необходимо установить на компьютере дисковод для дисков DVD, а также программный или аппаратный DVD-декодер. Если совместимый DVD-декодер не установлен, команды, параметры и элементы управления проигрывателя, связанные с воспроизведением дисков DVD, не отображаются, и воспроизведение дисков DVD в этом случае невозможно. По умолчанию DVD-декодер не устанавливается в системе Windows. Дополнительные сведения о DVD-декодерах можно найти в справочной системе Windows.
  • Эта возможность имеется только в определенных версиях Windows. Дополнительные сведения можно найти в разделе Специальные функции.

См. также

  • Просмотр сведений о диске DVD
  • Панель "Сведения о файле мультимедиа"


Обновление сведений о диске DVD

  • В меню Вид выберите команду Функции DVD, а затем Обновить данные DVD.

    Проигрыватель получает новые сведения дисках DVD с веб-узла WindowsMedia.com.

Рисунок сообщения о предосторожности Внимание

  • После выбора этой команды уничтожаются все изменения, сделанные в названиях фрагментов или разделов на выбранном диске.

Рисунок примечания Примечания

  • Для получения сведений о дисках DVD необходимо, чтобы компьютер был подключен к Интернету.
  • Для воспроизведения дисков DVD необходимо установить на компьютере дисковод для дисков DVD, а также программный или аппаратный DVD-декодер. Если совместимый DVD-декодер не установлен, команды, параметры и элементы управления проигрывателя, связанные с воспроизведением дисков DVD, не отображаются, и воспроизведение дисков DVD в этом случае невозможно. По умолчанию DVD-декодер не устанавливается в системе Windows. Дополнительные сведения о DVD-декодерах можно найти в справочной системе Windows.
  • Эта возможность имеется только в определенных версиях Windows. Дополнительные сведения можно найти в разделе Специальные функции.

См. также

  • Просмотр сведений о диске DVD


Отображение названий фрагментов и разделов дисков DVD

  • Если названия фрагментов и разделов диска DVD скрыты, в меню Вид выберите команду Параметры воспроизведения, а затем Показать список воспроизведения.

    Названия фрагментов и разделов диска DVD появляются на панели "Список воспроизведения".

Рисунок примечания Примечания

  • Для воспроизведения дисков DVD необходимо установить на компьютере дисковод для дисков DVD, а также программный или аппаратный DVD-декодер. Если совместимый DVD-декодер не установлен, команды, параметры и элементы управления проигрывателя, связанные с воспроизведением дисков DVD, не отображаются, и воспроизведение дисков DVD в этом случае невозможно. По умолчанию DVD-декодер не устанавливается в системе Windows. Дополнительные сведения о DVD-декодерах можно найти в справочной системе Windows.
  • Эта возможность имеется только в определенных версиях Windows. Дополнительные сведения можно найти в разделе Специальные функции.

См. также

  • Просмотр сведений о диске DVD


Изменение заголовка и названия разделов диска DVD

  1. Если названия фрагментов и разделов диска DVD скрыты, в меню Вид выберите команду Параметры воспроизведения, а затем Показать список воспроизведения.

    Названия фрагментов и разделов диска DVD появятся на панели "Список воспроизведения".

  2. На панели "Список воспроизведения" щелкните правой кнопкой мыши заголовок или название раздела и выберите команду Правка.
  3. Введите новое название и нажмите клавишу ВВОД.

Рисунок примечания Примечания

  • Новое название появляется в списке воспроизведения всякий раз, когда данный диск DVD воспроизводится на данном компьютере. Поскольку новое название хранится на компьютере, а не на диске DVD, при воспроизведении этого диска на других компьютерах оно не отображается.
  • Для воспроизведения дисков DVD необходимо установить на компьютере дисковод для дисков DVD, а также программный или аппаратный DVD-декодер. Если совместимый DVD-декодер не установлен, команды, параметры и элементы управления проигрывателя, связанные с воспроизведением дисков DVD, не отображаются, и воспроизведение дисков DVD в этом случае невозможно. По умолчанию DVD-декодер не устанавливается в системе Windows. Дополнительные сведения о DVD-декодерах можно найти в справочной системе Windows.
  • Эта возможность имеется только в определенных версиях Windows. Дополнительные сведения можно найти в разделе Специальные функции.

См. также

  • Просмотр сведений о диске DVD


Использование дисков VCD

Проигрыватель Windows Media можно использовать для просмотра видео компакт-дисков (VCD) на компьютере. Видео компакт-диски похожи на диски DVD, хотя их качество видеоизображения ниже.

В этом разделе рассматриваются следующие темы.

  • Воспроизведение диска VCD

См. также

  • Использование проигрывателя


Воспроизведение диска VCD

Когда диск VCD вставляется в дисковод компакт-дисков, а проигрыватель Windows Media запущен, но не воспроизводит другое содержимое, воспроизведение диска VCD начнется автоматически. Если проигрыватель воспроизводит другое содержимое, чтобы воспроизвести диск VCD, можно воспользоваться меню Воспроизведение.

В этом разделе рассматриваются следующие темы.

  • Воспроизведение диска VCD

Рисунок примечания Примечание

  • Автоматическое воспроизведение дисков VCD возможно только в определенных версиях Windows. Дополнительные сведения можно найти в разделе Специальные функции.

См. также

  • Использование дисков VCD
  • Отключение заставки на время воспроизведения


Воспроизведение диска VCD

  1. В меню Воспроизведение выберите команду DVD, VCD или аудио компакт-диск, а затем щелкните диск, содержащий диск VCD.
  2. На панели "Список воспроизведения" дважды щелкните сегмент диска VCD, если необходимо.

Рисунок примечания Примечания

  • Чтобы извлечь диск, в меню Воспроизведение выберите команду Извлечь. Если имеется несколько дисководов, выберите команду Извлечь и щелкните имя диска, который требуется извлечь.
  • Если команда DVD, VCD или аудио компакт-диск не отображается в меню Воспроизведение, то автоматическое воспроизведение дисков VCD не поддерживается в используемой версии системы Windows. Чтобы воспроизвести диск VCD вручную, в меню Файл выберите команду Открыть. Перейдите на дисковод, содержащий диск VCD, дважды щелкните имя дисковода, а затем дважды щелкните папку MPEGAV. В поле Тип файла выберите Все файлы (*.*), а затем откройте один из файлов с расширением DAT.
  • Автоматическое воспроизведение дисков VCD возможно только в определенных версиях Windows. Дополнительные сведения можно найти в разделе Специальные функции.

См. также

  • Воспроизведение диска VCD
  • Покадровое воспроизведение видео
  • Отключение заставки на время воспроизведения


Прослушивание радиостанций

Многие радиостанции передают свой сигнал через Интернет при помощи процесса, называемого потоковой передачей. Проигрыватель Windows Media позволяет прослушивать радиостанции всего мира. Можно сохранить указатели на избранные станции, чтобы в будущем можно быстро их найти.

В этом разделе рассматриваются следующие темы.

  • Поиск радиостанции в Интернете
  • Воспроизведение сигнала Интернет-радиостанции
  • Добавление радиостанции в список уже заданных настроек
  • Добавление радиостанции в Библиотеку мультимедиа

См. также

  • Использование проигрывателя


Поиск радиостанции в Интернете

  • Щелкните Радиоприемник, а затем выполните указания, отображаемые на веб-странице.

Рисунок примечания Примечание

  • Кнопка Радиоприемник доступна только в том случае, если компьютер подключен к Интернету.

См. также

  • Добавление радиостанции в список уже заданных настроек
  • Прослушивание радиостанций


Воспроизведение сигнала Интернет-радиостанции

Нажмите кнопку Настройка радио и выполните одно из следующих действий:

  • Щелкните название одной из похожих или предварительно настроенных радиостанций, а затем выполняйте указания, отображаемые на веб-странице, для прослушивания этой станции.
  • Найдите станцию с помощью функции поиска на веб-странице, а затем выполняйте указания, отображаемые на веб-странице, для прослушивания этой станции.

См. также

  • Прослушивание радиостанций
  • Поиск радиостанции в Интернете


Добавление радиостанции в список уже заданных настроек

  • Щелкните Радиоприемник, а затем выполните указания, отображаемые на веб-странице.

Рисунок примечания Примечание

  • Настройки, задаваемые пользователем, добавляются также в Библиотеку мультимедиа в радел "Избранное" категории "Радио".

См. также

  • Поиск радиостанции в Интернете
  • Прослушивание радиостанций


Добавление радиостанции в Библиотеку мультимедиа

Чтобы прослушать радиостанции, можно либо нажать кнопку Радиоприемник, либо щелкнуть ссылку на радиостанцию на веб-странице. Если пользователь применяет второй из указанных методов и хочет, чтобы в дальнейшем можно было быстро найти соответствующую радиостанцию, он может сохранить указатель на нее в Библиотеке мультимедиа.

В этом разделе рассматриваются следующие темы.

  • Добавление радиостанции в Библиотеку мультимедиа

См. также

  • Прослушивание радиостанций


Добавление радиостанций в Библиотеку мультимедиа

  • Во время прослушивания радиостанции при помощи проигрывателя выберите в меню Файл команду Добавить в библиотеку, а затем команду Добавить дорожку, воспроизводимую сейчас.

    Ссылка на радиостанцию добавляется в категорию Другие файлы мультимедиа.

См. также

  • Добавление радиостанции в Библиотеку мультимедиа
  • Воспроизведение сигнала Интернет-радиостанции


Упорядочивание файлов мультимедиа

С помощью проигрывателя Windows Media можно упорядочить файлы цифрового мультимедиа, имеющиеся на компьютере или в сети, а также ссылки на файлы мультимедиа в Интернете. Для этого используйте следующие методы.

  • Добавьте ссылки на файлы мультимедиа, включая дорожки копируемые с компакт-дисков, на компьютер, в сеть или на веб-узлы.
  • Создайте список воспроизведения или автоматический список воспроизведения из нескольких различных файлов мультимедиа, находящихся на компьютере, в сети или в Интернете.

Ссылки, списки воспроизведения и автоматические списки воспроизведения хранятся в библиотеке мультимедиа, которая используется для хранения всего мультимедийного содержимого с вашего компьютера.

Файлы, занесенные в Библиотеку мультимедиа, автоматически объединяются в следующие категории: "Проигрывается", "Вся музыка", "Все видео", "Другие файлы мультимедиа", "Мои списки воспроизведения", "Автоматические списки воспроизведения", "Радио" и "Подписка". Каждая категория, за исключением категории "Проигрывается", содержит подкатегории, например, исполнителя и жанр.

Категория "Проигрывается" отображает элемент, воспроизводимый в настоящий момент, даже в том случае, если он не добавлен в Библиотеку мультимедиа.

После добавления файлов мультимедиа в Библиотеку мультимедиа их можно упорядочить, распределив по спискам воспроизведения, а также скопировать их на компакт-диски или переносные устройства.

В этом разделе рассматриваются следующие темы.

  • Добавление аудио и видео в Библиотеку мультимедиа
  • Сортировка и поиск элементов в библиотеке мультимедиа
  • Изменение сведений о файлах мультимедиа
  • Работа со списками воспроизведения
  • Удаление файлов в библиотеке мультимедиа
  • Архивирование и восстановление лицензий

См. также

  • Использование проигрывателя
  • Автоматическое добавление файлов в Библиотеку мультимедиа при воспроизведении


Добавление аудио и видео в Библиотеку мультимедиа

Прежде чем приступить к созданию списков воспроизведения, автоматических списков воспроизведения, записи компакт-дисков или копированию файлов на переносные устройства, необходимо добавить ссылки на файлы мультимедиа в Библиотеку мультимедиа. В Библиотеку мультимедиа можно добавить ссылки на музыку, видео и другие файлы и источники мультимедиа, включая радиостанции, выполнив любое из следующих действий.

  • Поиск файлов мультимедиа на компьютере.
  • Копирование дорожек с компакт-дисков.
  • Добавление файлов по отдельности, из списков воспроизведения или папок.
  • Добавление файлов из папок, которые просматривает проигрыватель.
  • Воспроизведение файлов на компьютере, из Интернета или со съемных носителей.
  • Перетаскивание или копирование файлов из окна "Мой компьютер".
  • Покупка музыки в Интернете.

Добавление файлов в Библиотеку мультимедиа с помощью поиска на компьютерах или в сети удобнее всего использовать для первоначального наполнения библиотеки мультимедиа, если у вас уже есть файлы мультимедиа. Копирование компакт-дисков на компьютер и добавление содержимого из Интернета также удобно использовать для добавления содержимого.

Рисунок примечания Примечания

  • Значение выравнивания громкости добавляются в файлы при добавлении их в Библиотеку мультимедиа с помощью поиска на компьютере, когда установлен флажок Добавить значения выравнивания громкости для всех файлов (медленно) в диалоговом окне Добавление в библиотеку с поиском на компьютере.
  • В зависимости от службы, музыка из окна Специальные службы (службы подписки) также может добавляться в Библиотеку мультимедиа.

В этом разделе рассматриваются следующие темы.

  • Добавление файлов аудио и видео в Библиотеку мультимедиа
  • Автоматическое добавление файлов в Библиотеку мультимедиа при воспроизведении
  • Добавление файлов с поиском файлов аудио и видео
  • Изменение списка просматриваемых папок

См. также

  • Упорядочивание файлов мультимедиа
  • Использование выравнивания громкости


Добавление файлов аудио и видео в Библиотеку мультимедиа

Действия | Выполните следующее
Добавить ссылки на файлы аудио или видео на компьютере или в сети | В меню Файл выберите команду Добавить в библиотеку мультимедиа, а затем выберите Выполнив поиск на компьютере. Введите необходимые сведения в диалоговом окне и нажмите кнопку Поиск.
Добавить дорожки с компакт-диска | Вставьте компакт-диск в устройство чтения компакт-дисков, нажмите кнопку Копировать с компакт-диска, а затем кнопку Копировать музыку.
Добавить отдельный файл, список воспроизведения или папку В меню Файл выберите команду Добавить в библиотеку мультимедиа, а затем выберите одну из следующих команд.
  • Добавить папку. Найдите папку, которую необходимо добавить.
  • Добавить файл или список. Найдите файл или список, который необходимо добавить.
  • Добавить адрес URL. Введите адрес URL для файла, включая имя файла.
Добавить файл или список воспроизведения во время их воспроизведения В меню Файл выберите команду Добавить в библиотеку мультимедиа, а затем выберите одну из следующих команд.
  • Добавить дорожку, воспроизводимую сейчас
  • Добавить воспроизводимый сейчас список
Автоматически добавить файлы мультимедиа из папок, которые должен просматривать проигрыватель В меню Файл выберите команду Добавить в библиотеку мультимедиа, а затем выберите Просмотрев папки. Нажмите кнопку Добавить, чтобы выбрать папки, которые необходимо просмотреть.

Функция просмотра папок имеется только в определенных версиях Windows и дисках, отформатированных с использованием формата NTFS. Дополнительные сведения можно найти в разделе Специальные функции.

Автоматически добавлять файлы, воспроизводимые на компьютере, из Интернета или со съемного носителя (но не со аудио компакт-дисков) В меню Сервис выберите команду Параметры. На вкладке Проигрыватель установите следующие флажки:
  • Добавлять музыкальные файлы в библиотеку при воспроизведении
  • Включать файлы со съемного носителя и из общей сетевой папки

В следующий раз, когда будет воспроизведен файл, он будет добавлен в Библиотеку мультимедиа.
Автоматически добавлять приобретаемую музыку В меню Сервис выберите команду Параметры, перейдите на вкладку Библиотека мультимедиа и установите флажок Добавлять приобретенную музыку в мою библиотеку.

В следующий раз при покупки музыки в Интернете она будет добавлена в Библиотеку мультимедиа.

Рисунок примечания Примечания

  • Если вы работаете на компьютере вместе с другим пользователем, то при добавлении файлов с помощью поиска на компьютере в вашу Библиотеку мультимедиа могут добавляться файлы мультимедиа другого пользователя и наоборот. Воспроизведение файлов другого пользователя может оказаться невозможным, в зависимости от используемой операционной системы и установленных прав доступа к папке, содержащей файлы.
  • Параметры расширенного поиска, указываемые в диалоговом окне Добавление в библиотеку с поиском на компьютере, относятся к содержимому всех папок, добавляемых в Библиотеку мультимедиа, а также всех папок, в которых осуществляется поиск файлов мультимедиа.
  • Команда Поиск файлов мультимедиа на компьютере также имеется в меню Сервис.
  • Все команды, которые становятся доступны после выбора команды Добавить в библиотеку мультимедиа в меню Файл также доступны при нажатии кнопки Добавить в Библиотеке мультимедиа.
  • После добавления файлов в Библиотеку мультимедиа можно щелкнуть файл правой кнопкой мыши, чтобы его воспроизвести (выберите команду Воспроизвести) или просмотреть сведения об альбоме (выберите команду Просмотреть сведения об альбоме).

См. также

  • Добавление аудио и видео в Библиотеку мультимедиа
  • Копирование дорожек с аудио компакт-дисков
  • Автоматическое добавление файлов в Библиотеку мультимедиа при воспроизведении
  • Использование выравнивания громкости
  • Добавление файлов с поиском файлов аудио и видео
  • Воспроизведение файлов
  • Советы и рекомендации


Автоматическое добавление файлов в библиотеку мультимедиа при воспроизведении

  1. В меню Сервис выберите команду Параметры.
  2. На вкладке Проигрыватель установите флажок Добавлять музыкальные файлы в библиотеку при воспроизведении.
  3. Если нужно добавлять в Библиотеку мультимедиа элементы с переносных устройств или карт памяти, установите флажок Включать файлы со съемного носителя и из общей сетевой папки.

Рисунок примечания Примечания

  • Чтобы воспроизводить файлы, включенные в Библиотеку мультимедиа и хранящиеся на съемных носителях, необходимо вставить съемный носитель в дисковод или подключить соответствующее устройство к компьютеру.
  • При воспроизведении дорожек с компакт-диска они не добавляются автоматически в Библиотеку мультимедиа, даже если установлен флажок Добавлять музыкальные файлы в библиотеку при воспроизведении.

См. также

  • Добавление аудио и видео в Библиотеку мультимедиа
  • Добавление файлов аудио и видео в Библиотеку мультимедиа


Добавление файлов с поиском файлов аудио и видео

  1. В меню Файл выберите команду Добавить в библиотеку мультимедиа, а затем выберите Выполнив поиск на компьютере.
  2. В разделе Искать на диске выберите необходимый параметр поиска.
  3. Если необходимо добавить файлы из определенной папки, в поле В папке введите путь к определенной папке или нажмите кнопку Обзор, чтобы выбрать нужную папку.
  4. Выберите один из следующих параметров.
    • Только новые файлы (быстрый)
    • Новые файлы и файлы в библиотеке без сведений о файле мультимедиа
    • Новые файлы и все файлы в библиотеке (медленный)
  5. Можно также нажать кнопку Дополнительные параметры, а затем установить один или оба следующих флажка.
    • Добавить файлы, ранее удаленные из библиотеки
    • Добавить значения выравнивания громкости для всех файлов
  6. Нажмите кнопку Искать.

    Ссылки на все файлы мультимедиа, найденные в заданном месте, добавляются в Библиотеку мультимедиа. Ссылки на музыку добавляются в категорию "Вся музыка", а ссылки на видео добавляются в категорию "Все видео".

Рисунок примечания Примечания

  • Если выбрано значение <Путь для поиска, указанный пользователем> в поле Искать на диске, можно ввести путь к папке, не сопоставляя диск.
  • Можно также выполнить поиск, чтобы добавить файлы в Библиотеку мультимедиа. Для этого выберите команду Параметры в меню Сервис, а затем выберите Искать файлы мультимедиа.
  • Если вы работаете на компьютере вместе с другим пользователем, то при добавлении файлов с помощью поиска на компьютере в вашу Библиотеку мультимедиа могут добавляться файлы мультимедиа другого пользователя и наоборот. Воспроизведение файлов другого пользователя может оказаться невозможным, в зависимости от используемой операционной системы и установленных прав доступа к папке, содержащей файлы.
  • Параметры расширенного поиска, указываемые в диалоговом окне Добавление в библиотеку с поиском на компьютере, относятся к содержимому всех папок, добавляемых в Библиотеку мультимедиа, а также всех папок, в которых осуществляется поиск файлов мультимедиа.
  • Функция просмотра папок имеется только в определенных версиях Windows и дисках, отформатированных с использованием формата NTFS. Дополнительные сведения можно найти в разделе Специальные функции.

См. также

  • Добавление аудио и видео в Библиотеку мультимедиа
  • Создание списка воспроизведения
  • Изменение списка просматриваемых папок
  • Использование выравнивания громкости


Изменение списка просматриваемых папок

  1. В меню Сервис выберите команду Параметры.
  2. Перейдите на вкладку Библиотека мультимедиа.
  3. Нажмите кнопку Просмотр папок.
  4. Выполните одно из следующих действий.
    • Чтобы выбрать другую папку, нажмите кнопку Добавить, а затем выберите папку.
    • Чтобы завершить просмотр папки, выберите папку, а затем нажмите кнопку Удалить.

Рисунок примечания Примечания

  • Кроме того, можно указать минимальный размер аудио- и видеофайлов, которые автоматически добавляются в Библиотеку мультимедиа, путем ввода значений в полях Файлы аудио и Файлы видео на вкладке Библиотека мультимедиа.
  • Функция просмотра папок имеется только в определенных версиях Windows и дисках, отформатированных с использованием формата NTFS. Дополнительные сведения можно найти в разделе Специальные функции.

См. также

  • Добавление аудио и видео в Библиотеку мультимедиа
  • Добавление файлов аудио и видео в Библиотеку мультимедиа


Сортировка и поиск элементов в Библиотеке мультимедиа

Ссылки на содержимое в Библиотеке мультимедиа автоматически объединяются в такие категории, как "Вся музыка", "Все видео", "Радио" и "Специальные службы". Содержимое в этих категориях делится на категории исполнитель, жанр, избранное и другие.

Содержимое объединяется и отражается в различных категориях в зависимости от сведений об этом содержимом мультимедиа. Сведения о файлах мультимедиа, которые также называют метаданными или тегами, включают такую информацию, как название песни или видео, имя исполнителя, оценка, число воспроизведений, композитор и т.д. Даже если сведения о файлах мультимедиа не известны, содержимое все равно добавляется в соответствующую категорию в зависимости от типа файла и его расширения. Например, файл с расширением WMA является файлом Windows Media Audio и отображается в категории Вся музыка. Файл с расширением WMV является файлом Windows Media Video и отображается в категории "Все видео".

По умолчанию как на панели "Содержание" (слева от Библиотеки мультимедиа), так и на панели "Сведения" (справа от Библиотеки мультимедиа), содержимое отображается в алфавитном порядке, начиная с "неизвестных" символов (например, овалов) и имен, начинающихся с цифр. Содержимое обычно сортируется в порядке возрастания.

На панели "Сведения" содержимое сортируется с помощью столбцов "Исполнитель альбома" (по умолчанию не отображается), "Альбом" и "Дорожка" (по умолчанию не отображается). Даже если сортировка содержимого выполняется с помощью другого столбца, столбцы "Исполнитель альбома", "Альбом" и "Дорожка" используются для последующей сортировки содержимого.

Если у вас в Библиотеке мультимедиа имеется обширная коллекция файлов аудио и видео, то поиск файлов путем просмотра различных категорий может оказаться затруднительным. Можно отсортировать содержимое по-другому, отобразить больше или меньше столбцов, выполнить поиск содержимого или быстрый поиск по имени исполнителя или названию альбома. Содержимое можно сортировать, искать и упорядочивать следующим образом.

  • Щелкните заголовок столбца, чтобы отсортировать содержимое в этом столбце по возрастанию или убыванию.
  • Выберите столбцы, которые необходимо отобразить (это не относится к столбцу "Название").
  • Выберите определенного исполнителя или альбом, а затем найдите другие файлы с этим исполнителем.
  • Для поиска элементов, содержащих определенное слово или фразу, пользуйтесь кнопкой Поиск.
  • Создайте автоматический список воспроизведения, в который автоматически добавляются элементы, соответствующие указанным критериям.

Рисунок примечания Примечания

  • Можно изменять столбцы, которые отображаются только для категорий "Вся музыка" и "Все видео".
  • На панели "Сведения" по умолчанию отображаются различные столбцы в зависимости от категории, выбранной для просмотра. Например, столбцы, которые отображаются на панели "Сведения" для категории "Вся музыка", отличаются от столбцов, которые отображаются на панели "Сведения" для категории "Все видео".
  • По умолчанию сведения о компакт-дисках и дисках DVD получаются из базы данных в Интернете на веб-узле WindowsMedia.com. Можно добавлять или изменять сведения о файлах мультимедиа для любого содержимого.
  • Ссылки на диски DVD не сохраняются в Библиотеке мультимедиа, поскольку большую часть дисков DVD нельзя копировать.

В этом разделе рассматриваются следующие темы.

  • Сортировка элементов с помощью заголовков различных столбцов в библиотеке мультимедиа
  • Выбор столбцов для отображения в библиотеке мультимедиа
  • Поиск других элементов в библиотеке мультимедиа по имени исполнителя или альбому
  • Поиск элементов в библиотеке мультимедиа

См. также

  • Создание автоматического списка воспроизведения
  • Редактирование автоматического списка воспроизведения
  • Упорядочивание файлов мультимедиа
  • Изменение оценки элемента


Сортировка элементов с помощью заголовков различных столбцов в библиотеке мультимедиа

  1. Щелкните вкладку Библиотека мультимедиа.
  2. В панели "Содержание" выберите категорию, по которой требуется выполнить сортировку.
  3. В панели "Сведения" выполните одно из следующих действий.
    • Чтобы отсортировать элементы по возрастанию, щелкните заголовок столбца, по которому необходимо отсортировать элементы.
    • Чтобы отсортировать элементы по убыванию, дважды щелкните заголовок столбца, по которому необходимо отсортировать элементы.

Рисунок примечания Примечание

  • Если кнопка В случайном порядке не выбрана, элементы воспроизводятся в том порядке, в котором они отображаются в панели "Сведения". Можно перемещать элементы вверх и вниз в панели. Для этого щелкните элемент правой кнопкой мыши, а затем выберите Вверх или Вниз.

См. также

  • Сортировка и поиск элементов в библиотеке мультимедиа
  • Советы по настройке проигрывателя


Выбор столбцов для отображения в библиотеке мультимедиа

  1. Щелкните вкладку Библиотека мультимедиа.
  2. На панели "Содержание" выберите категорию, для которой требуется отобразить сведения.
  3. На панели "Сведения" щелкните любой заголовок столбца правой кнопкой мыши, а затем выберите имена заголовков столбцов, которые требуется скрыть или отобразить.
  4. При необходимости выполните одно из следующих действий.
    Действия | Выполните следующее
    Отображение или скрытие имен дополнительных заголовков столбцов | Щелкните Дополнительно, затем установите или снимите флажок для отображения или скрытия столбца.
    Изменение положения столбца | Выберите имя столбца, а затем выберите команду Вверх или Вниз.

Рисунок примечания Примечания

  • Кроме того, можно выбрать столбцы для отображения, щелкнув Дополнительно, выбрав имя заголовка столбца, а затем выбрав команду Показать или Скрыть.
  • Кроме того, можно выбрать столбцы, перейдя в меню Вид, выбрав команду Выбрать столбцы, а затем установив флажок для каждого столбца, который требуется отобразить.
  • Столбец "Название" отображается всегда (если он есть).

См. также

  • Сортировка и поиск элементов в библиотеке мультимедиа
  • Советы по настройке проигрывателя


Поиск других элементов в библиотеке мультимедиа по имени исполнителя или альбому

  1. Щелкните вкладку Библиотека мультимедиа.
  2. На панели "Содержание" выберите Вся музыка.
  3. На панели "Сведения" найдите необходимую дорожку по имени исполнителя или названию альбома.
  4. Щелкните элемент правой кнопкой мыши и выберите соответственно команду Перейти к исполнителю или Перейти к альбому.

Рисунок примечания Примечание

  • Можно также развернуть категорию Исполнитель или Альбом, а затем найти в списке искомый элемент.

См. также

  • Сортировка и поиск элементов в библиотеке мультимедиа
  • Поиск элементов в библиотеке мультимедиа


Поиск элементов в библиотеке мультимедиа

  1. Щелкните вкладку Библиотека мультимедиа.
  2. Нажмите кнопку Поиск.
  3. В поле Искать введите текст, который необходимо найти, а затем нажмите кнопку Найти.

    Результаты поиска отображаются на панели "Сведения".

Рисунок примечания Примечания

  • Чтобы снова просмотреть результаты поиска, на панели "Содержание" щелкните Результаты поиска. Чтобы сохранить результаты поиска, щелкните правой кнопкой мыши Результаты поиска и выберите Сохранить как список воспроизведения.
  • Данные можно вводить частично в поле Искать, но знаки подстановки, например, звездочки (*) или вопросительные знаки (?) нельзя использовать.

См. также

  • Переименование списка воспроизведения
  • Сортировка и поиск элементов в библиотеке мультимедиа


Изменение сведений о файлах мультимедиа

Сведения о файлах мультимедиа, которые также называют метаданными или тегами, - это сведения о содержимом мультимедиа, например, исполнителе, словах песни, группе, альбоме, жанре, продюсере и т.д.

Для компакт-дисков и дисков DVD проигрыватель пытается автоматически получить сведения о файлах мультимедиа из базы данных в Интернете. Для других типов музыкальных файлов, отображаемых в Библиотеке мультимедиа, проигрыватель может попытаться получить сведения о файлах мультимедиа из базы данных в Интернете, если не указаны какие-либо сведения, а также если установлен флажок этой функции.

Если сведения о файле мультимедиа не найдены для элемента или найдены неправильные сведения, то их можно ввести вручную. Большую часть сведений о файлах мультимедиа, отображаемых в проигрывателе Windows Media, можно изменять.

Сведения о файлах мультимедиа можно изменять в проигрывателе в нескольких местах.

  • На панели "Список воспроизведения" вкладки Проигрывается.
  • На панели Копировать с компакт-диска.
  • На панели Библиотека мультимедиа.
  • С помощью функции Копировать на компакт-диск или переносное устройство.
  • С помощью Расширенного редактора тегов.

Сведения, которые отображаются при нажатии кнопки Просмотреть сведения об альбоме, нельзя изменять.

Можно также получить обновленные сведения о файлах мультимедиа для компакт-дисков, если этот компакт-диск добавлен в Библиотеку мультимедиа.

Рисунок примечания Примечания

  • Если на компьютере работают несколько пользователей, то сведения о файле мультимедиа, которые вы измените в своей Библиотеке мультимедиа, не будут отображаться в Библиотеке мультимедиа других пользователей, поскольку все Библиотеки мультимедиа хранятся в разных каталогах в зависимости от операционной системы, установленной на компьютере.
  • Чтобы автоматически получать сведения о файлах мультимедиа, компьютер должен быть подключен к Интернету, а также необходимо в проигрывателе настроить автоматическое получение сведений о файлах мультимедиа. По умолчанию проигрыватель автоматически получает сведения о файлах мультимедиа.
  • В случае повреждения базы данных Библиотеки мультимедиа файлы и большая часть сведений о файлах мультимедиа сохранится. Оценка и сведения о числе попыток воспроизведения могут быть утрачены, поскольку они не хранятся в файлах. Содержимое библиотеки мультимедиа можно восстановить с помощью команды Добавить в Библиотеку мультимедиа, выполнив поиск на компьютере.

В этом разделе рассматриваются следующие темы.

  • Изменение сведений о файлах мультимедиа
  • Добавление или изменение сведений о файлах мультимедиа с помощью Расширенного редактора тегов
  • Изменение способа обновления сведений о файлах мультимедиа
  • Обновление сведений об альбоме
  • Получение или изменение сведений об альбоме в Интернете
  • Изменение оценки элемента
  • Удаление сохраненных сведений о файлах мультимедиа для компакт-дисков и дисков DVD

См. также

  • Упорядочивание файлов мультимедиа
  • Расширенный редактор тегов


Изменение сведений о файлах мультимедиа

  1. Щелкните вкладку Библиотека мультимедиа, а затем найдите элемент, который нужно изменить.
  2. Щелкните элемент правой кнопкой мыши и выберите команду Правка.
  3. Отредактируйте те сведения, которые необходимо изменить, и нажмите клавишу ВВОД, чтобы внести изменения в Библиотеку мультимедиа.

Рисунок примечания Примечания

  • Для перемещения по столбцам используйте клавишу TAB.
  • Если редактируется название жанра единственного элемента, относящегося к данному жанру, название жанра тоже меняется. Если изменяются сведения о жанре для одного из нескольких элементов, относящихся к данному жанру, добавляется новый жанр.
  • Можно редактировать сведения сразу для нескольких элементов. Чтобы выделить смежные элементы, нажмите и удерживайте во время выбора клавишу SHIFT. Чтобы выделить несколько несмежных элементов, нажмите и удерживайте во время выбора клавишу CTRL. Щелкните правой кнопкой выбранные элементы и выберите команду Правка.
  • Можно также редактировать сведения о файлах мультимедиа для альбомов, указанных на панели списков воспроизведения в категориях Проигрывается, Копировать с компакт-диска, Копировать на компакт-диск или переносное устройство, а также в категории "Проигрывается" на вкладке Библиотека мультимедиа.
  • В проигрывателе имеется функция Расширенный редактор тегов, которую можно использовать для изменения сведений о файлах мультимедиа для одного или сразу нескольких элементов. В Расширенном редакторе тегов имеется место для тех сведений о файлах мультимедиа, которые отсутствуют в Библиотеке мультимедиа.
  • После изменения или обновления сведений о файлах мультимедиа элементы могут быть автоматически переименованы и переставлены в Библиотеке мультимедиа, а также в папке, в которую копируются музыкальные файлы, если на вкладке Библиотека мультимедиа был установлен флажок Переименовывать и упорядочить музыку на основе сведений о файлах. Музыкальные файлы по умолчанию копируются в папку "Моя музыка".

См. также

  • Изменение сведений о файлах мультимедиа
  • Обновление сведений об альбоме
  • Получение или изменение сведений об альбоме в Интернете
  • Настройка параметров библиотеки мультимедиа


Добавление или изменение сведений о файлах мультимедиа с помощью Расширенного редактора тегов

  1. Щелкните вкладку Библиотека мультимедиа.
  2. На панели "Сведения" щелкните элемент для изменения правой кнопкой мыши, а затем Расширенный редактор тегов.
  3. Введите сведения от файлах мультимедиа для этого элемента.

Рисунок примечания Примечания

  • В Расширенном редакторе тегов имеются вкладки для ввода названия дорожки, имени исполнителя, слов песни, а также сведений о графике обложки и комментариев. Можно также ввести слова песни, синхронизированные с мелодией, и сведения о веб-узлах для содержимого мультимедиа.
  • Сведения о файлах мультимедиа можно ввести сразу для нескольких элементов, используя панель "Содержание" Расширенного редактора тегов. Чтобы выделить смежные элементы, нажмите и удерживайте во время выбора клавишу SHIFT. Чтобы выделить несколько несмежных элементов, нажмите и удерживайте во время выбора клавишу CTRL. В диалоговом окне Расширенный редактор тегов перейдите на соответствующую вкладку, установите флажок рядом с теми данными, которые нужно отредактировать, а затем введите требуемые сведения.
  • Эта возможность имеется только в определенных версиях Windows. Дополнительные сведения можно найти в разделе Специальные функции.

См. также

  • Изменение сведений о файлах мультимедиа
  • Расширенный редактор тегов


Изменение способа обновления сведений о файлах мультимедиа

  1. В меню Сервис выберите команду Параметры.
  2. Перейдите на вкладку Библиотека мультимедиа.
  3. Выберите один из следующих параметров.
    • Добавлять только недостающие сведения
    • Заменить существующие сведения
  4. Кроме того, если проигрыватель пытается найти сведения мультимедиа для любого музыкального фрагмента в Библиотеке мультимедиа, который был скопирован с помощью другой программы, можно установить флажок Искать сведения о музыкальных файлах, скопированных другой программой.
  5. Кроме того, если требуется автоматически переименовывать и переставлять файлы на основе обновленных сведений о мультимедиа, выберите Переименовывать и упорядочить музыку на основе сведений о файлах.

Рисунок примечания Примечания

  • Сведения о мультимедиа можно добавлять, изменять или получать только в том случае, если установлен флажок Обновлять музыкальные файлы (файлы WMA и MP3), получая недостающие сведения из Интернета на вкладке Библиотека мультимедиа.
  • Функция Искать сведения о музыкальных файлах, скопированных другой программой имеется только в определенных версиях Windows. Дополнительные сведения можно найти в разделе Специальные функции.

См. также

  • Изменение сведений о файлах мультимедиа
  • Прекращение автоматического получения сведений о файлах мультимедиа
  • Удаление сохраненных сведений о файлах мультимедиа для компакт-дисков и дисков DVD
  • Настройка параметров конфиденциальности


Обновление сведений об альбоме

  1. Щелкните вкладку Библиотека мультимедиа, выберите Вся музыка, а затем выберите категорию Альбом.
  2. Щелкните альбом правой кнопкой мыши, а затем выберите команду Обновить сведения об альбоме.

    Проигрыватель обращается к базе данных, размещенной на веб-узле WindowsMedia.com, и находит все новые сведения об альбоме.

Рисунок сообщения о предосторожности Внимание

  • После выбора этой команды уничтожаются все изменения, которые могли быть сделаны вручную для выбранного альбома.

Рисунок примечания Примечания

  • При выборе команды Обновить сведения об альбоме сведения обновляются мгновенно.
  • Чтобы использовать кнопку Обновить сведения об альбоме, необходимо подключение к Интернету.
  • Сведения об альбоме можно обновить только для альбомов, перечисленных в Библиотеке мультимедиа.
  • После изменения или обновления сведений о файлах мультимедиа элементы могут быть автоматически переименованы и переставлены в Библиотеке мультимедиа, а также в папке, в которую копируются музыкальные файлы, если на вкладке Библиотека мультимедиа был установлен флажок Переименовывать и упорядочить музыку на основе сведений о файлах. Музыкальные файлы по умолчанию копируются в папку "Моя музыка".

См. также

  • Изменение сведений о файлах мультимедиа
  • Настройка параметров библиотеки мультимедиа


Получение или изменение сведений об альбоме в Интернете

  1. Щелкните вкладку Библиотека мультимедиа, выберите Вся музыка, а затем выберите категорию Альбом.
  2. Щелкните альбом правой кнопкой мыши, а затем выберите команду Найти сведения об альбоме.
  3. Следуйте указаниям, отображаемым на экране.

Рисунок примечания Примечания

  • Для того чтобы изменения, сделанные с помощью команды Найти сведения об альбоме, появились в базе данных в Интернете, может потребоваться некоторое время.
  • Чтобы использовать кнопку Найти сведения об альбоме, необходимо подключение к Интернету.

См. также

  • Изменение сведений о файлах мультимедиа


Изменение оценки элемента

  1. Щелкните вкладку Библиотека мультимедиа.
  2. Щелкните элемент, который требуется оценить, правой кнопкой мыши, выберите команду Оценить выделенные элементы, а затем укажите требуемое значение оценки или щелкните Без оценки.

    "Плохо" - самая низкая оценка. "Отлично" - самая высокая оценка.

Рисунок примечания Примечания

  • По умолчанию всем элементам в Библиотеке мультимедиа автоматически присваивается оценка "удовлетворительно". Эти значения автоматической оценки изменяются в зависимости от частоты прослушивания элемента. Кроме того, при выборе значения Без оценки автоматически используется оценка "удовлетворительно".
  • Если пользователь ставит элементу свою оценку, то эта оценка заменяет значение автоматической оценки в столбце "Оценка" в Библиотеке мультимедиа. Оценка пользователя отображается в столбце "Моя оценка" и используется в качестве критерия для автоматических списков воспроизведения. В качестве критерия для создания автоматических списков воспроизведения можно использовать оба значения: "Автооценка" и "Моя оценка".
  • Если звездочка закрашена, это значит что она выбрана. Если звездочка пустая, это значит, что она не выбрана.
  • В случае повреждения базы данных Библиотеки мультимедиа файлы и большая часть сведений о файлах мультимедиа сохранится. Оценка и сведения о числе попыток воспроизведения могут быть утрачены, поскольку они не хранятся в файлах.

См. также

  • Редактирование автоматического списка воспроизведения
  • Изменение сведений о файлах мультимедиа


Удаление сохраненных сведений о файлах мультимедиа для компакт-дисков и дисков DVD

  1. В меню Сервис выберите команду Параметры.
  2. Перейдите на вкладку Конфиденциальность.
  3. В поле Журнал нажмите кнопку Очистить CD или DVD.

См. также

  • Настройка параметров конфиденциальности
  • Изменение сведений о файлах мультимедиа


Работа со списками воспроизведения

Список воспроизведения — это составляемый пользователем перечень файлов мультимедиа, которые он хочет просматривать или прослушивать.

Автоматический список воспроизведения — это список воспроизведения, в который проигрыватель автоматически добавляет элементы в зависимости от указанного критерия. Автоматические списки воспроизведения обновляются при каждом их открытии. По умолчанию Библиотека мультимедиа содержит несколько автоматических списков воспроизведения.

Используя обычные и автоматические списки воспроизведения, можно объединять различные файлы мультимедиа и указывать порядок, в котором файлы должны воспроизводиться. Например, можно создать список воспроизведения, включающий несколько дорожек с разных компакт-дисков, видеоклип и ссылку на радиостанцию. Можно также использовать обычные и автоматические списки воспроизведения для копирования файлов на переносные устройства или создания собственных компакт-дисков.

В этом разделе рассматриваются следующие темы.

  • Создание списка воспроизведения
  • Создание автоматического списка воспроизведения
  • Добавление элементов в список воспроизведения
  • Временное добавление элементов в список воспроизведения
  • Сохранение временного списка воспроизведения под другим именем
  • Воспроизведение списка воспроизведения
  • Воспроизведение элементов в категории как списка воспроизведения
  • Перестановка элементов в списке воспроизведения
  • Перестановка элементов в списке воспроизведения
  • Изменение списка воспроизведения
  • Редактирование автоматического списка воспроизведения
  • Переименование списка воспроизведения
  • Удаление элементов и списков воспроизведения

См. также

  • Упорядочивание файлов мультимедиа
  • Копирование файлов на переносное устройство


Создание списка воспроизведения

  1. Щелкните вкладку Библиотека мультимедиа, нажмите кнопку Списки воспроизведения, а затем щелкните Новый список воспроизведения.
  2. В списке Критерий сортировки библиотеки мультимедиа выберите категорию, которую необходимо использовать для сортировки содержания Библиотеки мультимедиа.
  3. Щелкните элемент в списке Библиотеки мультимедиа, чтобы раскрыть его и найти отдельный файл, который необходимо добавить.
  4. Щелкните отдельный файл, чтобы добавить его в список воспроизведения.
  5. В поле Имя списка воспроизведения введите имя списка воспроизведения.

    Новый список воспроизведения добавляется в категорию Мои списки воспроизведения.

Рисунок примечания Примечания

  • Щелкните отдельный файл, чтобы добавить его в список воспроизведения. В список воспроизведения нельзя одновременно добавлять несколько элементов.
  • По умолчанию списки воспроизведения хранятся в папке "Мои списки воспроизведения", которая обычно располагается в папке "Моя музыка".
  • Кроме того, список воспроизведения можно создать, щелкнув команду Новый список воспроизведения в меню Файл.

См. также

  • Добавление элементов в список воспроизведения
  • Работа со списками воспроизведения


Создание автоматического списка воспроизведения

  1. Щелкните вкладку Библиотека мультимедиа.
  2. Нажмите кнопку Списки воспроизведения, а затем щелкните Создать автоматический список воспроизведения.
  3. В поле имени Имя автоматического списка воспроизведения введите имя для нового автоматического списка воспроизведения.
  4. Укажите критерий для элементов в автоматическом списке воспроизведения, а затем нажмите кнопку ОК.

    Автоматический список воспроизведения обновляется при каждом открытии.

Рисунок примечания Примечания

  • Автоматический список воспроизведения можно переименовать в любое время, щелкнув его правой кнопкой мыши, а затем выбрав Переименовать в Библиотеке мультимедиа.
  • Автоматический список воспроизведения можно сохранить как обычный список воспроизведения, щелкнув его правой кнопкой мыши, а затем выбрав команды Сохранить как список воспроизведения. После того как автоматический список воспроизведения становится обычным списком, его содержание больше не обновляется автоматически.
  • Некоторые из автоматических списков воспроизведения по умолчанию создаются на основе значения автооценки, обычно "удовлетворительно" или "хорошо".
  • Эта возможность имеется только в определенных версиях Windows. Дополнительные сведения можно найти в разделе Специальные функции.

См. также

  • Работа со списками воспроизведения
  • Сортировка и поиск элементов в библиотеке мультимедиа
  • Изменение оценки элемента


Добавление элементов в список воспроизведения

  1. Щелкните вкладку Библиотека мультимедиа, а затем найдите элемент, который необходимо добавить в список воспроизведения.
  2. Щелкните правой кнопкой элемент и выберите команду Добавить в список.
  3. Щелкните список, в который необходимо добавить элемент.

Рисунок примечания Примечания

  • Кроме того, можно перетащить элементы из папки "Мой компьютер" или с рабочего стола в список воспроизведения.
  • Элементы можно добавлять в список воспроизведения на панели Проигрывается, перетаскивая их на панель "Список воспроизведения". Однако эти элементы добавляются только временно.
  • В список воспроизведения можно добавлять только файлы, перечисленные в Библиотеке мультимедиа. Например, нельзя добавлять элементы, которые отображаются в категории "Проигрывается" Библиотеки мультимедиа, если они ранее не были добавлены в Библиотеку мультимедиа.
  • Чтобы одновременно добавить несколько смежных элементов в список воспроизведения, нажмите и удерживайте во время выбора клавишу SHIFT. Чтобы одновременно добавить несколько несмежных элементов в список воспроизведения, нажмите и удерживайте во время выбора клавишу CTRL. Щелкните правой кнопкой выбранные элементы и выберите команду Добавить в список.
  • Чтобы добавить элементы в новый список воспроизведения, в диалоговом окне Добавление списка воспроизведения нажмите кнопку Создать, а затем введите имя нового списка воспроизведения.
  • Эта возможность имеется только в определенных версиях Windows. Дополнительные сведения можно найти в разделе Специальные функции.

См. также

  • Советы по добавлению элементов в список воспроизведения и в Библиотеку мультимедиа
  • Создание списка воспроизведения
  • Перестановка элементов в списке воспроизведения
  • Работа со списками воспроизведения
  • Временное добавление элементов в список воспроизведения


Временное добавление элементов в список воспроизведения

  1. Во время воспроизведения списка щелкните вкладку Библиотека мультимедиа, а затем найдите элемент, который необходимо добавить в список воспроизведения.
  2. Щелкните элемент правой кнопкой мыши и выберите команду Поставить в очередь.

    ИЛИ

    Нажмите клавишу SHIFT и дважды щелкните элемент.

    Элементы добавляются в конец списка воспроизведения и остаются в нем до воспроизведения другого элемента или списка воспроизведения.

Рисунок примечания Примечания

  • В список воспроизведения можно временно добавлять целые альбомы, списки исполнителей и даже другие списки воспроизведения.
  • Список воспроизведения, в который добавлены элементы с помощью команды Поставить в очередь, становится временным списком воспроизведения до его сохранения. Чтобы просмотреть временный список, щелкните категорию Проигрывается в Библиотеке мультимедиа. Элементы добавляются в конец списка воспроизведения.
  • Для временного добавления элементов в список воспроизведения можно также перетаскивать файлы мультимедиа из окна "Мой компьютер" или с рабочего стола в панель "Список воспроизведения" в категории Проигрывается. Можно также перетащить файлы в такую позицию списка воспроизведения, в которой необходимо их воспроизвести. Название списка воспроизведения с пометкой (modified) отображается в области окна быстрого доступа.
  • В очередь на воспроизведение можно устанавливать только файлы Windows Media Audio и MP3.
  • Эта возможность имеется только в определенных версиях Windows. Дополнительные сведения можно найти в разделе Специальные функции.

См. также

  • Работа со списками воспроизведения
  • Область окна быстрого доступа
  • Сохранение временного списка воспроизведения под другим именем


Сохранение временного списка воспроизведения под другим именем

  1. Выберите панель Проигрывается или Библиотека мультимедиа, нажмите кнопку Выбрать параметры списка воспроизведения Кнопка Выбрать параметры списка воспроизведения в нижней части соответственно панели "Список воспроизведения" панели "Сведения", а затем щелкните Сохранить как.

    ИЛИ

    В меню Файл выберите команду Сохранить список как.

  2. Введите новое имя для списка воспроизведения, а затем нажмите кнопку Сохранить.

Рисунок примечания Примечания

  • В Библиотеке мультимедиа можно также щелкнуть правой кнопкой мыши категорию Проигрывается, и выбрать команду Сохранить новый список как.
  • Если был создан временный список воспроизведения из существующего списка воспроизведения, можно также заменить существующий список воспроизведения на временный вписок, выбрав команду Сохранить в меню Выбрать параметры списка воспроизведения в окне Проигрывается или команду Сохранить список в меню Файл.
  • По умолчанию списки воспроизведения сохраняются с расширением WPL. Можно также сохранять списки воспроизведения в файлах со следующими расширениями: M3U, ASX, WAX или WVX.

См. также

  • Работа со списками воспроизведения


Воспроизведение списка воспроизведения

  • Нажмите кнопку Панель быстрого доступа, выберите Мои списки воспроизведения, а затем выберите список воспроизведения, который требуется воспроизвести.

    ИЛИ

    Щелкните вкладку Библиотека мультимедиа, раскройте папку Мои списки воспроизведения, щелкните список и нажмите кнопку Воспроизвести.

Рисунок примечания Примечания

  • Чтобы повторно воспроизвести список воспроизведения, выберите в меню Воспроизведение команду Повторить. Рядом с командой появится галочка, свидетельствующая о том, что команда включена.
  • Списки воспроизведения можно также выбрать в окне "Мой компьютер". Для этого щелкните папку Моя музыка, щелкните Мои списки воспроизведения, щелкните правой кнопкой мыши список воспроизведения и выберите команду Воспроизвести.
  • Когда список воспроизведения выбран в Библиотеке мультимедиа, в нижней части панели "Сведения" отображается кнопка Выбрать параметры списка воспроизведения Кнопка Выбрать параметры списка воспроизведения. Можно нажать эту кнопку, чтобы отобразить меню параметров списка воспроизведения, содержащее следующие команды: Редактировать список воспроизведения, Удалить выделенные объекты, Очистить, Сортировка, Открыть, Сохранить как и Копировать на компакт-диск или переносное устройство. Кнопка Выбрать параметры списка воспроизведения имеется также на вкладке Проигрывается.

См. также

  • Воспроизведение компакт-диска
  • Воспроизведение диска DVD
  • Работа со списками воспроизведения
  • Временное добавление элементов в список воспроизведения


Воспроизведение элементов в категории как списка воспроизведения

  1. Щелкните вкладку Библиотека мультимедиа, а затем найдите элемент, который требуется воспроизвести.
  2. Щелкните правой кнопкой элемент и выберите команду Воспроизвести в списке воспроизведения.

    Все элементы в той же категории, что и выбранный элемент в отображаются в категории ""Проигрывается" в Библиотеке мультимедиа. Проигрыватель воспроизводит выбранный элемент, а затем вслед за ним воспроизводит все остальные элементы.

Рисунок примечания Примечание

  • Элементы можно сохранить в любой категории в качестве списка воспроизведения, щелкнув правой кнопкой мыши категорию, а затем выбрав Сохранить новый список как.

См. также

  • Работа со списками воспроизведения


Перестановка элементов в списке воспроизведения

  1. Нажмите кнопку Библиотека мультимедиа, а затем раскройте перечень Мои списки воспроизведения, чтобы отобразились списки воспроизведения.
  2. Щелкните список воспроизведения, который нужно изменить.
  3. Щелкните элемент, который требуется переместить, а затем нажмите кнопку Вверх или Вниз.

    ИЛИ

    Перетащите элемент в другое место в списке воспроизведения.

Рисунок примечания Примечания

  • На панели списка воспроизведения окна Проигрывается можно добавлять и изменять списки воспроизведения, а также выбирать порядок воспроизведения мультимедийных материалов. В меню Вид выберите команду Параметры воспроизведения, а затем Показать список воспроизведения.
  • Когда список воспроизведения выбран в Библиотеке мультимедиа, в нижней части панели "Сведения" отображается кнопка Выбрать параметры списка воспроизведения Кнопка Выбрать параметры списка воспроизведения. Можно нажать эту кнопку, чтобы отобразить меню параметров списка воспроизведения, содержащее следующие команды: Редактировать список воспроизведения, Удалить выделенные объекты, Очистить, Сортировка, Открыть, Сохранить как и Копировать на компакт-диск или переносное устройство. Кнопка Выбрать параметры списка воспроизведения имеется также на вкладке Проигрывается.

См. также

  • Воспроизведение файлов в случайном порядке
  • Работа со списками воспроизведения


Перестановка элементов в списке воспроизведения

  1. Нажмите кнопку Проигрывается.
  2. Если список воспроизведения не отображается, выберите в меню Вид команду Параметры воспроизведения, а затем Показать список воспроизведения.
  3. Нажмите кнопку Выбрать параметры списка воспроизведения Кнопка Выбрать параметры списка воспроизведения в левом нижнем углу панели "Список воспроизведения", выберите команду Сортировка, а затем щелкните В случайном порядке.

Рисунок примечания Примечания

  • Элементы, перечисленные в списке воспроизведения, перетасовываются и воспроизводятся в отображенном порядке. Если в меню Воспроизведение выбрана команда В случайном порядке, то элементы воспроизводятся в случайном порядке, но положение их в списке не изменяется.
  • Команда В случайном порядке доступна только для списков воспроизведения, отображаемых на панели "Список воспроизведения" в окне Проигрывается.

См. также

  • Работа со списками воспроизведения


Изменение списка воспроизведения

  1. Щелкните вкладку Библиотека мультимедиа.
  2. На панели "Содержание" раскройте Мои списки воспроизведения, а затем щелкните автоматический список воспроизведения, который нужно отредактировать.
  3. Нажмите кнопку Списки воспроизведения, а затем щелкните Редактировать список воспроизведения.
  4. Чтобы удалить элементы из списка, щелкните элементы, которые необходимо удалить, а затем нажмите кнопку Удалить Кнопка Удалить.
  5. Чтобы добавить элементы в список воспроизведения, в списке Критерий сортировки библиотеки мультимедиа выберите категорию, которую необходимо использовать для сортировки содержания Библиотеки мультимедиа.
  6. Щелкните элемент в списке Библиотеки мультимедиа, чтобы раскрыть его и найти отдельный файл, который необходимо добавить.
  7. Щелкните отдельный файл, чтобы добавить его в список воспроизведения.

Рисунок примечания Примечания

  • Когда список воспроизведения выбран в Библиотеке мультимедиа, в нижней части панели "Сведения" отображается кнопка Выбрать параметры списка воспроизведения Кнопка Выбрать параметры списка воспроизведения. Можно нажать эту кнопку, чтобы отобразить меню параметров списка воспроизведения, содержащее следующие команды: Редактировать список воспроизведения, Удалить выделенные объекты, Очистить, Сортировка, Открыть, Сохранить как и Копировать на компакт-диск или переносное устройство. Кнопка Выбрать параметры списка воспроизведения имеется также на вкладке Проигрывается.
  • Можно также изменить список воспроизведения, щелкнув команду Изменить текущий список в меню Файл.

См. также

  • Добавление элементов в список воспроизведения
  • Работа со списками воспроизведения


Редактирование автоматического списка воспроизведения

  1. Щелкните вкладку Библиотека мультимедиа.
  2. На панели "Содержание" раскройте Автоматические списки воспроизведения, а затем щелкните автоматический список воспроизведения, который нужно отредактировать.
  3. Нажмите кнопку Списки воспроизведения, а затем щелкните Редактировать автоматический список воспроизведения.
  4. Измените или выберите критерии для автоматического списка воспроизведения, а затем нажмите кнопку ОК.

    Содержимое в автоматическом списке воспроизведения обновляется при каждом открытии.

Рисунок примечания Примечания

  • Чтобы отредактировать автоматический список воспроизведения, можно также щелкнуть автоматический список воспроизведения правой кнопкой мыши, а затем выбрать Правка. Когда редактируются критерии для автоматического списка воспроизведения, содержимое автоматического списка воспроизведения может измениться.
  • Некоторые из автоматических списков воспроизведения по умолчанию создаются на основе значения автооценки, обычно "удовлетворительно" или "хорошо".
  • Эта возможность имеется только в определенных версиях Windows. Дополнительные сведения можно найти в разделе Специальные функции.

См. также

  • Работа со списками воспроизведения
  • Изменение сведений о файлах мультимедиа
  • Изменение оценки элемента
  • Сортировка и поиск элементов в библиотеке мультимедиа


Переименование списка воспроизведения

  1. Нажмите кнопку Библиотека мультимедиа, а затем на панели "Содержание" раскройте папку Мои списки воспроизведения.
  2. Щелкните правой кнопкой список воспроизведения, который требуется изменить, и выберите команду Переименовать.
  3. Введите новое имя списка воспроизведения.

Рисунок примечания Примечание

  • Когда список воспроизведения выбран в Библиотеке мультимедиа, в нижней части панели "Сведения" отображается кнопка Выбрать параметры списка воспроизведения Кнопка Выбрать параметры списка воспроизведения. Можно нажать эту кнопку, чтобы отобразить меню параметров списка воспроизведения, содержащее следующие команды: Редактировать список воспроизведения, Удалить выделенные объекты, Очистить, Сортировка, Открыть, Сохранить как и Копировать на компакт-диск или переносное устройство. Кнопка Выбрать параметры списка воспроизведения имеется также на вкладке Проигрывается.

См. также

  • Работа со списками воспроизведения


Удаление элементов и списков воспроизведения

Если оказалось, что список воспроизведения или какой-либо элемент списка больше не нужен, его можно удалить.

Если в Библиотеке мультимедиа обнаружены дублирующиеся элементы из-за перемещения из одной папки в другую или на другой диск, то можно воспользоваться командой Поиск файлов мультимедиа на компьютере, чтобы удалить дублирующиеся элементы.

В этом разделе рассматриваются следующие темы.

  • Удаление элементов из списка воспроизведения
  • Удаление списка воспроизведения

См. также

  • Работа со списками воспроизведения


Удаление элементов из списка воспроизведения

  1. Нажмите кнопку Библиотека мультимедиа, а затем на панели "Содержание" раскройте папку Мои списки воспроизведения.
  2. Щелкните список воспроизведения, который нужно изменить.
  3. Щелкните элемент списка, который требуется удалить, а затем выполните одно из следующих действий.
    • Нажмите кнопку Удалить, а затем нажмите кнопку Удалить из списка воспроизведения.
    • Нажмите клавишу DELETE.

    Элемент удаляется из списка воспроизведения. Поскольку элемент не удален из Библиотеки мультимедиа, его можно в любой момент снова добавить в список воспроизведения, щелкнув элемент в Библиотеке мультимедиа правой кнопкой и выбрав команду Добавить в список воспроизведения.

Рисунок примечания Примечание

  • Когда список воспроизведения выбран в Библиотеке мультимедиа, в нижней части панели "Сведения" отображается кнопка Выбрать параметры списка воспроизведения Кнопка Выбрать параметры списка воспроизведения. Можно нажать эту кнопку, чтобы отобразить меню параметров списка воспроизведения, содержащее следующие команды: Редактировать список воспроизведения, Удалить выделенные объекты, Очистить, Сортировка, Открыть, Сохранить как и Копировать на компакт-диск или переносное устройство. Кнопка Выбрать параметры списка воспроизведения имеется также на вкладке Проигрывается.

См. также

  • Добавление элементов в список воспроизведения
  • Удаление элементов и списков воспроизведения
  • Перестановка элементов в списке воспроизведения


Удаление списка воспроизведения

  1. Нажмите кнопку Библиотека мультимедиа, а затем на панели "Содержание" раскройте папку Мои списки воспроизведения.
  2. Щелкните список воспроизведения, который нужно удалить, а затем выполните одно из следующих действий.
    • Нажмите кнопку Удалить, а затем нажмите кнопку Удалить список воспроизведения.
    • Щелкните правой кнопкой мыши список воспроизведения, который требуется удалить, а затем выберите команду Удалить.
  3. При появлении запроса выберите один из следующих параметров.
    • Удалить только из библиотеки мультимедиа
    • Удалить из библиотеки мультимедиа и с компьютера

Рисунок примечания Примечание

  • Когда список воспроизведения выбран в Библиотеке мультимедиа, в нижней части панели "Сведения" отображается кнопка Выбрать параметры списка воспроизведения Кнопка Выбрать параметры списка воспроизведения. Можно нажать эту кнопку, чтобы отобразить меню параметров списка воспроизведения, содержащее следующие команды: Редактировать список воспроизведения, Удалить выделенные объекты, Очистить, Сортировка, Открыть, Сохранить как и Копировать на компакт-диск или переносное устройство. Кнопка Выбрать параметры списка воспроизведения имеется также на вкладке Проигрывается.

См. также

  • Удаление файлов в библиотеке мультимедиа
  • Удаление элементов и списков воспроизведения


Удаление файлов в библиотеке мультимедиа

Можно удалять списки воспроизведения и отдельные файлы из Библиотеки мультимедиа. Файлы, удаляемые из Библиотеки мультимедиа, не удаляются с компьютера до тех пор, пока вы не решите окончательно удалить их со своего компьютера.

В этом разделе рассматриваются следующие темы.

  • Удаление файла из библиотеки мультимедиа
  • Окончательное удаление файлов из библиотеки мультимедиа
  • Удаление дублирующихся элементов из библиотеки мультимедиа

См. также

  • Упорядочивание файлов мультимедиа
  • Удаление списка воспроизведения


Удаление файла из Библиотеки мультимедиа

  1. Щелкните вкладку Библиотека мультимедиа.
  2. Правой кнопкой мыши щелкните файл, который необходимо удалить, а затем нажмите кнопку Удалить из библиотеки.
  3. При появлении запроса выберите один из следующих параметров.
    • Удалить только из библиотеки мультимедиа
    • Удалить из библиотеки мультимедиа и с компьютера

Рисунок примечания Примечания

  • Если пользователь уверен, что при удалении файлов из Библиотеки мультимедиа их необходимо всегда удалять и с компьютера, можно установить флажок Удалять элемент с компьютера при удалении из библиотеки мультимедиа. Чтобы установить этот флажок, в меню Сервис выберите команду Параметры, затем перейдите на вкладку Библиотека мультимедиа. Установка этого флажка также означает, что запросы не будут выдаваться каждый раз при удалении файла.
  • Чтобы выделить расположенные рядом файлы, нажмите и удерживайте клавишу SHIFT. Чтобы выделить несколько несмежных файлов, нажмите и удерживайте клавишу CTRL.

См. также

  • Удаление списка воспроизведения
  • Окончательное удаление файлов из библиотеки мультимедиа
  • Удаление файлов в библиотеке мультимедиа


Окончательное удаление файлов из библиотеки мультимедиа

  1. В меню Сервис выберите команду Параметры.
  2. Перейдите на вкладку Библиотека мультимедиа.
  3. Установите флажок Удалять элемент с компьютера при удалении из библиотеки мультимедиа.
  4. Щелкните Библиотека мультимедиа, найдите файлы, которые необходимо удалить, а затем нажмите кнопку Удалить из библиотеки.

См. также

  • Удаление файла из библиотеки мультимедиа
  • Удаление списка воспроизведения
  • Удаление файлов в библиотеке мультимедиа


Удаление дублирующихся элементов из библиотеки мультимедиа

  1. В меню Файл выберите команду Добавить в библиотеку мультимедиа, а затем выберите Выполнив поиск на компьютере.
  2. В списке Искать на диске выберите папку или диск, на котором хранятся элементы, а затем нажмите кнопку Поиск.

    Все элементы, которые отсутствуют в папке или на диске, удаляются из Библиотеки мультимедиа.

Рисунок примечания Примечание

  • Для удаления дублирующихся элементов можно также воспользоваться функцией просмотра папок.

См. также

  • Настройка параметров библиотеки мультимедиа
  • Изменение списка просматриваемых папок
  • Удаление файлов в библиотеке мультимедиа


Архивирование и восстановление лицензий

Если планируется заново установить или обновить операционную систему, сохранив при этом защищенные файлы, то перед обновлением или переустановкой необходимо сделать архивные копии лицензий. Рекомендуется также периодически сохранять архивные копии лицензий на дискету на случай их утраты или повреждения. По умолчанию проигрыватель предлагает создать резервную копию лицензий приблизительно через две недели после получения новой лицензии.

В этом разделе рассматриваются следующие темы.

  • Архивирование лицензий
  • Восстановление лицензий
  • Автоматическое получение лицензий
  • Отключение запросов на архивирование лицензий

См. также

  • Упорядочивание файлов мультимедиа


Архивирование лицензий

  1. Выберите в меню Сервис команду Управление лицензиями.
  2. Нажмите кнопку Обзор, щелкните папку, в которой предполагается хранить архивные копии лицензий, а затем нажмите кнопку ОК.

    ИЛИ

    Нажмите кнопку Обзор, щелкните папку, в которой предполагается хранить архивные копии лицензий, а затем нажмите кнопку Создать папку.

  3. В диалоговом окне Управление лицензиями нажмите кнопку Архивировать.

Рисунок примечания Примечание

  • Рекомендуется периодически архивировать лицензии на гибкий диск. Если планируется заново установить или обновить операционную систему, лицензии могут быть потеряны, даже если сохранены сами защищенные файлы. Можно использовать архивные диски, чтобы перенести лицензии со старого компьютера на новый, или с офисного компьютера на домашний.

См. также

  • Восстановление лицензий
  • Основные сведения о лицензированных файлах
  • Архивирование и восстановление лицензий
  • Отключение запросов на архивирование лицензий


Восстановление лицензий

  1. Выберите в меню Сервис команду Управление лицензиями.
  2. Вставьте в дисковод гибкий диск с лицензиями, если это необходимо.
  3. Выберите папку, в которой хранятся архивные копии лицензий, и нажмите кнопку ОК.
  4. В диалоговом окне Управление лицензиями нажмите кнопку Восстановить.
  5. Следуйте указаниям, отображаемым на экране.

Рисунок примечания Примечание

  • Для восстановления лицензий требуется подключение к Интернету. Количество попыток восстановления лицензий ограничено.

См. также

  • Основные сведения о лицензированных файлах
  • Архивирование и восстановление лицензий


Автоматическое получение лицензий

  1. В меню Сервис выберите команду Параметры.
  2. Перейдите на вкладку Конфиденциальность.
  3. Установите флажок Получать лицензии автоматически для защищенного содержимого.

Рисунок примечания Примечания

  • Чтобы воспроизводить защищенные файлы без перерыва, возможно, потребуется функция автоматического получения лицензий. Если этот флажок снят, пользователь, возможно, не сможет воспроизводить защищенные файлы.
  • По умолчанию пользователю предлагается создать резервную копию лицензий приблизительно через две недели после получения новой лицензии.

См. также

  • Архивирование лицензий
  • Основные сведения о лицензированных файлах
  • Отключение защиты содержимого при копировании компакт-дисков
  • Архивирование и восстановление лицензий
  • Отключение запросов на архивирование лицензий


Отключение запросов на архивирование лицензий

  1. В меню Сервис выберите команду Параметры.
  2. На вкладке Проигрыватель снимите флажок Запрашивать архивирование лицензий.

См. также

  • Основные сведения о лицензированных файлах
  • Архивирование и восстановление лицензий
  • Автоматическое получение лицензий


Поиск файлов мультимедиа в Интернете

С помощью Путеводителя Media Guide и специальных служб можно выполнять поиск файлов мультимедиа в Интернете. Путеводитель Media Guide содержит живую веб-страницу, размещенную на веб-узле WindowsMedia.com. Путеводитель является своего рода электронным журналом. В него ежедневно включаются новые ссылки на самые последние фильмы, музыкальные и видеоматериалы, доступные в Интернете, он охватывает широкий круг разнообразных тем - от международных новостей до последних достижений индустрии развлечений.

С помощью проигрывателя Windows Media могут воспроизводиться все материалы, включенные в Путеводитель Media Guide.

Страница Специальные службы объединяет в проигрывателе такие службы подписки, как PressPlay и FullAudio. После подписки на службу можно организовывать потоковое воспроизведение, загрузку, управление, воспроизведение, и в некоторых случаях, копирование содержимого мультимедиа. Кроме того, иногда можно копировать файлы мультимедиа на переносные устройства с уровнем безопасности выше 1000. Загруженное содержимое мультимедиа отображается в Библиотеке мультимедиа в категории "Специальные службы". Его также можно просмотреть в категориях "Вся музыка" и "Все видео".

Содержимое мультимедиа могут получать со службы подписки только те пользователи, которые имеют соответствующую подписку.

Если вы подписались на несколько служб, можно указать, какая служба должна отображаться по умолчанию при выборе Специальных служб. Для доступа к другим службам необходимо нажать кнопку со стрелкой "Специальные службы" рядом со специальными службами.

В этом разделе рассматриваются следующие темы.

  • Поиск файлов мультимедиа в Интернете
  • Поиск файлов мультимедиа с помощью службы подписки
  • Отключение службы подписки

См. также

  • Поиск радиостанции в Интернете
  • Использование проигрывателя


Поиск файлов мультимедиа в Интернете

  1. Нажмите кнопку Путеводитель Media Guide.

    Появится веб-страница WindowsMedia.com.

  2. Выполните одно из следующих действий.
    • Чтобы просмотреть или прослушать элемент, щелкните соответствующую ссылку.
    • Чтобы выполнить поиск определенного содержимого, воспользуйтесь функцией поиска на веб-странице.

Рисунок примечания Примечание

  • Путеводитель Media Guide может использоваться только в том случае, если компьютер подключен к Интернету.

См. также

  • Поиск радиостанции в Интернете
  • Поиск файлов мультимедиа в Интернете


Поиск файлов мультимедиа с помощью службы подписки

  1. Щелкните Специальные службы.
  2. Следуйте указаниям, отображаемым на экране.

Рисунок примечания Примечания

  • Прежде чем получить доступ к содержимому файлов мультимедиа, предоставляемому службой, необходимо зарегистрироваться или подписаться на службу. Чтобы подписаться, нажмите кнопку со стрелкой "Специальные службы".
  • Содержимое, загружаемое со служб подписки, может быть перечислено в Библиотеке мультимедиа в категории Специальные службы. Если на компьютере установлена система Windows 2000, Windows XP Home Edition или Windows XP Professional и на нем работают пользователи с различными учетными записями, содержимое в категории Специальные службы может отсутствовать в Библиотеке мультимедиа других пользователей.
  • Для использования Специальных служб необходимо подключение к Интернету.

См. также

  • Поиск файлов мультимедиа в Интернете
  • Поиск радиостанции в Интернете
  • Открытие библиотеки мультимедиа для других пользователей


Отключение службы подписки

  1. Щелкните Специальные службы.
  2. Выберите службу подписки, которую требуется отключить.
  3. Нажмите кнопку Удалить службу.
  4. Следуйте указаниям, отображаемым на экране.

См. также

  • Поиск файлов мультимедиа в Интернете


Копирование файлов на переносное устройство

Функция Копировать на компакт-диск или переносное устройство используется для копирования файлов аудио и видео из Библиотеки мультимедиа на переносное устройство или карту памяти.

На переносное устройство можно также скопировать лицензированные файлы, загруженные из Интернета или скопированные с компакт-диска. При копировании лицензированного файла может потребоваться для переносного устройства ввести серийный номер оборудования. Права на использование файла устанавливают поставщики содержимого. Некоторые файлы не будут воспроизводиться после копирования на переносное устройство.

При копировании элемента на переносное устройство на панели "Элементы для копирования" в столбце Состояние отображаются следующие сведения о каждом элементе.

  • Проверка. Проигрыватель Windows Media проверяет, достаточно ли свободного места на переносном устройстве и есть ли ошибки в выбранных файлах.
  • Преобразуется/Преобразован (указывается также процент выполненного преобразования). При необходимости каждый файл преобразуется с выбранным уровнем качества (или степенью сжатия).
  • Копируется (указывается также процент выполненного копирования). Выполняется копирование файла.
  • Выполнено. Копирование завершено.

Чтобы изменить размеры панелей "Элементы для копирования" и "Элементы на устройстве", перетащите разделитель, находящийся между ними. Кроме того, чтобы изменить размер любого столбца, достаточно выделить и перетащить разделитель между столбцами.

Во время копирования файлов на переносное устройство проигрыватель можно использовать для выполнения других операций. Если во время копирования произойдет ошибка, щелкните правой кнопкой мыши сообщение в столбце Состояние, чтобы просмотреть подробные сведения.

Проигрыватель больше не поддерживает переносные устройства, имеющие последовательный или параллельный интерфейсы. Другие интерфейсы, например, USB (Universal Serial Bus) 1.1, USB 2.0 и IEEE (Institute of Electrical and Electronics Engineers) 1394 (например, Apple FireWire или Sony i.LINK), поддерживаются. Чтобы найти переносные устройства, совместимые с проигрывателем, посетите веб-узел WindowsMedia.com.

В этом разделе рассматриваются следующие темы:

  • Изменение элементов и редактирование списков воспроизведения перед копированием на переносное устройство
  • Копирование файлов на переносное устройство
  • Сжатие файлов при копировании на переносные устройства
  • Форматирование съемных носителей
  • Загрузка драйверов переносных устройств

См. также

  • Основные сведения о лицензированных файлах
  • Упорядочивание файлов мультимедиа
  • Настройка параметров устройств
  • Просмотр информации об ошибках файлов
  • Использование проигрывателя


Изменение элементов и редактирование списков воспроизведения перед копированием на переносное устройство

  1. Выберите Копировать на компакт-диск или переносное устройство.
  2. На панели "Элементы на устройстве" выберите переносное устройство, а затем выполните следующие действия:
    • Чтобы создать список воспроизведения, содержащий элементы, которые необходимо скопировать на устройство, нажмите кнопку Списки воспроизведения Кнопка Списки воспроизведения .
    • Чтобы просмотреть настройки уровня качества, нажмите кнопку Свойства переносного устройства Кнопка Свойства переносного устройства .
    • Чтобы создать папку на устройстве, нажмите кнопку Создание папки кнопка Создание папки .
    • Чтобы окончательно удалить выделенные папки и элементы с переносного устройства с целью освободить место, нажмите кнопку Удалить кнопка Удалить . Проигрывателем не могут удаляться папки, в которых содержатся файлы, отличные от файлов мультимедиа.

Рисунок примечания Примечание

  • Панель "Элементы на устройстве" обычно обновляется автоматически, если устройство подключается к компьютеру, отключается от компьютера, а также если в устройство устанавливается носитель или он извлекается из устройства. Если дисплей не обновляется автоматически, можно нажать клавишу F5, чтобы обновить его вручную.

См. также

  • Копирование файлов на переносное устройство


Копирование файлов на переносное устройство

  1. Выберите Копировать на компакт-диск или переносное устройство.

    ИЛИ

    В меню Файл выберите команду Копировать, а затем щелкните Копировать на переносное устройство.

  2. В раскрывающемся списке на панели "Элементы для копирования" выберите список воспроизведения, категорию или другой элемент, который нужно скопировать.
  3. Снимите флажки рядом с теми файлами, которые не нужно копировать.
  4. В раскрывающемся списке на панели "Элементы на устройстве" выберите устройство, на которое нужно скопировать файлы.
  5. Нажмите кнопку Копировать.

    Проверяется, достаточно ли свободного места на устройстве для копирования выбранных файлов. Если места оказывается достаточно, файлы преобразуются (при необходимости) и копируются на переносное устройство.

  6. Повторите шаги 2-5 для других элементов, которые нужно скопировать на переносное устройство.

Рисунок примечания Примечания

  • Рекомендуется, чтобы уровень качества при копировании файлов на переносное устройство автоматически определялся проигрывателем Windows Media. В противном случае копирование файлов аудио займет больше времени. Чтобы просмотреть настройки уровня качества для переносного устройства, перейдите на панель Копировать на компакт-диск или переносное устройство, нажмите кнопку Свойства переносного устройства Кнопка Свойства переносного устройства . Настройка уровня качества выполняется только для файлов аудио.
  • Проигрыватель автоматически конвертирует файл с многоканальным звуком в файл со стереозвуком (процедура, которая называется преобразованием) при копировании его на переносное устройство или компакт-диск.
  • Список элементов, которые можно выбрать в раскрывающемся списке на панели "Элементы для копирования", упорядочен по спискам воспроизведения, альбомам, исполнителям музыке или аудио- и видеоклипам. Чтобы установить или снять все флажки, щелкните флажок в верхней части списка. В нижней части панели "Элементы для копирования" отображается количество выбранных элементов, суммарное время их воспроизведения и размер.
  • В нижней части панели "Элементы на устройстве" показан объем занятого и свободного места на устройстве.
  • Если на устройстве уже имеется файл с тем же именем, что и копируемый, то файл копируется поверх существующего. Чтобы изменить имя одного из этих файлов перед копированием, на панели "Элементы для копирования" щелкните правой кнопкой мыши файл и выберите команду Правка.
  • Проигрыватель больше не поддерживает переносные устройства, имеющие последовательный или параллельный интерфейсы. Другие интерфейсы, например, USB (Universal Serial Bus) 1.1, USB 2.0 и IEEE (Institute of Electrical and Electronics Engineers) 1394 (например, Apple FireWire или Sony i.LINK), поддерживаются. Чтобы найти переносные устройства, совместимые с проигрывателем, посетите веб-узел WindowsMedia.com.
  • Панель "Элементы на устройстве" обычно обновляется автоматически, если устройство подключается к компьютеру, отключается от компьютера, а также если в устройство устанавливается носитель или он извлекается из устройства. Если дисплей не обновляется автоматически, можно нажать клавишу F5, чтобы обновить его вручную.
  • Если требуется скопировать незащищенные файлы (файлы без лицензий) на переносное устройство, то, возможно, копирование будет быстрее, если использовать обозреватель Windows Explorer вместо проигрывателя Windows Media. При копировании защищенных файлов, используйте проигрыватель Windows Media вместо обозревателя Windows Explorer.

См. также

  • Работа со списками воспроизведения
  • Удаление списка воспроизведения
  • Удаление файлов в библиотеке мультимедиа
  • Копирование файлов на переносное устройство
  • Использование многоканального звука


Сжатие файлов при копировании на переносные устройства

При копировании файлов на переносное устройство в проигрывателе Windows Media применяется технология сжатия, чтобы файлы занимали на переносном устройстве меньше места.

С помощью функции Копировать на компакт-диск или переносное устройство можно задать степень сжатия при копировании файлов с компьютера на переносное устройство. Как правило, чем больше сжатие, тем меньше получается файл. Однако качество звука сильно сжатого файла снижается. С другой стороны, чем меньше файлы, тем больше содержимого сможет вместить переносное устройство.

Проигрыватель не сжимает файлы, если он определил, что качество звука не будет оптимальным. К тому же файлы не копируются со степенью сжатия большей, чем исходный файл. Например, с помощью проигрывателя нельзя автоматически преобразовать файл на компьютере со скоростью передачи 32 Кбит/с в файл со скоростью 64 Кбит/с, а затем скопировать его на переносное устройство.

В этом разделе рассматриваются следующие темы.

  • Изменение уровня качества (степени сжатия) файлов, копируемых на переносные устройства

См. также

  • Настройка параметров устройств
  • Копирование файлов на переносное устройство


Изменение уровня качества (степени сжатия) файлов, копируемых на переносные устройства

  1. В меню Сервис выберите команду Параметры, а затем перейдите на вкладку Устройства.
  2. Щелкните переносное устройство, для которого требуется изменить уровень качества, а затем нажмите кнопку Свойства.

    ИЛИ

    Перейдите на вкладку Копировать на компакт-диск или переносное устройство, выберите переносное устройство на панели "Элементы для копирования", а затем нажмите кнопку Свойства переносного устройства Кнопка Свойства переносного устройства .

  3. На вкладке Переносное устройство выполните одно из следующих действий.
    • Чтобы проигрыватель Windows Media автоматически выбирал уровень качества копии, щелкните переключатель Качество определяется автоматически (рекомендуется).
    • Чтобы задать уровень качества, щелкните переключатель Выбрать уровень качества, а затем переместите регулятор на нужный уровень качества.

Рисунок примечания Примечание

  • Панель "Элементы на устройстве" обычно обновляется автоматически, если устройство подключается к компьютеру, отключается от компьютера, а также если в устройство устанавливается носитель или он извлекается из устройства. Если дисплей не обновляется автоматически, можно нажать клавишу F5, чтобы обновить его вручную.

См. также

  • Сжатие файлов при копировании на переносные устройства


Форматирование съемных носителей

Некоторые типы съемных носителей требуют форматирования, прежде чем можно будет копировать на них файлы мультимедиа. В большинстве случаев проигрыватель Windows Media автоматически предлагает отформатировать съемный носитель, когда это необходимо. Можно также отформатировать съемный носитель вручную в любое время.

Рисунок примечания Примечания

  • Во время форматирования удаляются все данные на съемном носителе. Некоторые съемные носители, например, записываемые (CD-R) и перезаписываемые (CD-RW) компакт-диски, нельзя форматировать.
  • Форматирование съемных носителей в некоторых устройствах с помощью проигрывателя может быть невозможным. Дополнительные сведения о форматировании съемных носителей в устройстве можно найти в документации, прилагаемой к переносному устройству.

В этом разделе рассматриваются следующие темы.

  • Форматирование съемных носителей

См. также

  • Копирование файлов на переносное устройство


Форматирование съемных носителей

  1. Щелкните Копировать на компакт-диск или переносное устройство.

    ИЛИ

    В меню Файл выберите команду Копировать, а затем щелкните Копировать на переносное устройство.

  2. В раскрывающемся списке на панели "Элементы на устройстве" выберите съемный носитель, который необходимо отформатировать, а затем нажмите кнопку Форматирование носителя Кнопка Форматирование носителя .

Рисунок примечания Примечания

  • Во время форматирования удаляются все данные на съемном носителе. Некоторые съемные носители, например, записываемые (CD-R) и перезаписываемые (CD-RW) компакт-диски, нельзя форматировать.
  • Форматирование съемных носителей в некоторых устройствах с помощью проигрывателя может быть невозможным. Дополнительные сведения о форматировании съемных носителей в устройстве можно найти в документации, прилагаемой к переносному устройству.
  • Панель "Элементы на устройстве" обычно обновляется автоматически, если устройство подключается к компьютеру, отключается от компьютера, а также если в устройство устанавливается носитель или он извлекается из устройства. Если дисплей не обновляется автоматически, можно нажать клавишу F5, чтобы обновить его вручную.

См. также

  • Форматирование съемных носителей


Загрузка драйверов переносных устройств

В некоторых случаях может потребоваться установить новый драйвер устройства, чтобы обеспечить правильную работу переносного устройства с проигрывателем Windows Media. Последние версии драйверов устройств, которые также называются пакетами обновлений, можно загрузить с веб-узла WindowsMedia.com.

В этом разделе рассматриваются следующие темы.

  • Загрузка драйвера переносного устройства

См. также

  • Копирование файлов на переносное устройство


Загрузка драйвера переносного устройства

  1. В меню Сервис выберите пункт Загрузить, а затем щелкните Пакеты обновления для переносных устройств.
  2. Выполните указания, отображаемые на веб-странице WindowsMedia.com, чтобы найти, загрузить и установить подходящий драйвер устройства.

Рисунок примечания Примечание

  • Эту процедуру можно выполнить только в том случае, если компьютер подключен к Интернету.

См. также

  • Загрузка драйверов переносных устройств


Работа в автономном режиме

Для использования отдельных функций и параметров проигрывателя компьютер должен быть подключен к Интернету. Если компьютер не подключен к Интернету в момент осуществления попытки использования такой функции или параметра, выдается сообщение о необходимости подключения к Интернету. При отсутствии подключения к Интернету проигрыватель отображает для выбранной функции страницу, сообщающую о том, что компьютер не подключен к Интернету. Например, если компьютер не подключен к Интернету при выборе вкладки Путеводитель Media Guide в проигрывателе будет отображена страница, сообщающая о необходимости подключения к Интернету.

Следующий список включает некоторые функции и параметры проигрывателя Windows Media, для работы которых требуется подключение к Интернету.

  • Путеводитель Media Guide.
  • Радиоприемник.
  • Специальные службы.
  • Получение и отображение сведений о файлах мультимедиа, включая альбомную графику.
  • Поиск и просмотр сведений об альбоме.
  • Получение и восстановление лицензий.
  • Загрузка зрительных образов, драйверов переносных устройств, подключаемых модулей и обложек.

В любое время можно перейти в автономный режим. Однако при наличии подключения к Интернету во время использования проигрывателя некоторые сведения о файле мультимедиа могут сохраниться на компьютере и остаться доступными.

В этом разделе рассматриваются следующие темы:

  • Как работать в автономном режиме

См. также

  • Удаление сохраненных сведений о файлах мультимедиа для компакт-дисков и дисков DVD
  • Использование проигрывателя


Как работать в автономном режиме

  • В меню Файл выберите команду Работать автономно.

Рисунок примечания Примечания

  • Рядом с командой Работать автономно появится галочка, свидетельствующая о том, что команда включена.
  • При выборе команды Работать автономно соответствующая команда будет выбрана также в обозревателе Internet Explorer.

См. также

  • Работа в автономном режиме


Обеспечение конфиденциальности

Корпорация Майкрософт считает своим долгом защищать конфиденциальность данных пользователей. Чтобы лучше разобраться, какие настройки влияют на конфиденциальность, а также когда можно разрешить доступ к сведениям в библиотеке мультимедиа, обратитесь в следующим разделам о конфиденциальности проигрывателя Windows Media.

В этом разделе рассматриваются следующие темы.

  • Настройки, влияющие на конфиденциальность
  • Запись и удаление сведений о файлах мультимедиа
  • Открытие библиотеки мультимедиа для других пользователей

См. также

  • Использование проигрывателя


Настройки, влияющие на конфиденциальность

Следующие команды меню, параметры и кнопки проигрывателя могут повлиять на конфиденциальность сведений о файлах мультимедиа и использования проигрывателя. Дополнительные сведения о функциях проигрывателя, влияющих на конфиденциальность, можно найти в уведомлении о соблюдении конфиденциальности для проигрывателя Windows Media на веб-узле корпорации Майкрософт.

Команда, флажок или кнопка | Подробнее см. в разделе
Команда Работать автономно | Работа в автономном режиме Как работать в автономном режиме
Флажок Автоматически загружать кодеки | Настройка общих параметров проигрывателя
Флажок Искать сведения в Интернете для компакт-дисков и дисков DVD | Настройка параметров конфиденциальности Прекращение автоматического получения сведений о файлах мультимедиа
Флажок Обновлять музыкальные файлы (файлы WMA и MP3), получая недостающие сведения из Интернета | Настройка параметров библиотеки мультимедиа Изменение способа обновления сведений о файлах мультимедиа
Флажок Получать лицензии автоматически для защищенного содержимого | Настройка параметров конфиденциальности Автоматическое получение лицензий
Флажок Отправлять уникальный код проигрывателя поставщикам содержимого | Настройка параметров конфиденциальности
Кнопка Файлы "cookie" (разрешение на хранение файлов "cookie" на компьютере) | Настройка параметров конфиденциальности
Программа по улучшению качества воспроизведения (флажок Помочь корпорации Майкрософт в усовершенствовании программ и услуг, отправив данные об использовании проигрывателя) | Настройка параметров конфиденциальности
Флажок Хранить журнал файлов и URL в проигрывателе | Настройка параметров конфиденциальности
Кнопка Очистить | Настройка параметров конфиденциальности
Кнопка Очистить CD или DVD | Настройка параметров конфиденциальности Удаление сохраненных сведений о файлах мультимедиа для компакт-дисков и дисков DVD
Кнопка Восстановить (восстановление лицензий) | Основные сведения о лицензированных файлах Восстановление лицензий

Рисунок примечания Примечание

  • Веб-серверы, с которых вы получаете содержимое мультимедиа, могут пытаться сохранить файлы "cookie" на компьютере. Если требуется запретить серверам сохранять файлы "cookie" или нужно, чтобы появлялся запрос на подтверждение их сохранения на компьютере, то необходимо изменить настройку в обозревателе Internet Explorer. Дополнительные сведения о файлах "cookie" можно найти в справке по обозревателю Internet Explorer.

См. также

  • Обеспечение конфиденциальности
  • Дополнительные сведения о параметрах конфиденциальности
  • Запись и удаление сведений о файлах мультимедиа


Запись и удаление сведений о файлах мультимедиа

Можно запретить сохранение некоторых сведений о файле мультимедиа и сведений из журнала файлов на компьютере. Можно также удалить часть сведений, которые уже сохранены. Для получения дополнительный сведений обратитесь к следующей таблице.

Тип информации | Место хранения или отображения информации | Действия для запрета сохранения сведений | Способы удаления сохраненных сведений
Воспроизводимое или открываемое содержимое | В меню Файл в списке последних файлов. | Снимите флажок Хранить журнал файлов и URL в проигрывателе на вкладке Конфиденциальность. | Нажмите кнопку Очистить* на вкладке Конфиденциальность.
Списки открывавшихся файлов (содержимого) с помощью диалоговых окон Открыть или Открыть URL | В меню Файл в списке последних файлов. В списках в диалоговых окнах Открыть или Открыть URL. | Снимите флажок Хранить журнал файлов и URL в проигрывателе на вкладке Конфиденциальность. | Нажмите кнопку Очистить на вкладке Конфиденциальность.
Сведения о компакт-дисках, воспроизводимых или копируемых в Библиотеку мультимедиа | На компьютере. Сведения о файлах мультимедиа отображаются в проигрывателе в нескольких местах, включая вкладки Проигрывается, Библиотека мультимедиа и панель "Вид узла связи". | Снимите флажок Искать сведения в Интернете для компакт-дисков и дисков DVD на вкладке Конфиденциальность. | Сведения о дорожках компакт-диска, которые отображаются в библиотеке мультимедиа нельзя удалить. Чтобы удалить сведения о дорожках компакт-дисков, которые отсутствуют в библиотеке мультимедиа, нажмите кнопку Очистить CD или DVD на вкладке Конфиденциальность.
Обновленные сведения о музыкальных файлах, хранящихся в библиотеке мультимедиа | На компьютере. Сведения о файлах мультимедиа отображаются в проигрывателе в нескольких местах, включая вкладки Проигрывается, Библиотека мультимедиа и панель "Вид узла связи". | Снимите флажок Искать сведения о музыкальных файлах, скопированных другой программой на вкладке Библиотека мультимедиа. Можно также снять флажок Обновлять музыкальные файлы (файлы WMA и MP3), получая недостающие сведения из Интернета на вкладке Конфиденциальность или Библиотека мультимедиа. | Сведения о файлах музыки в библиотеке мультимедиа нельзя удалить.
Сведения о воспроизведенных дисках DVD | На компьютере. Сведения о файлах мультимедиа отображаются в проигрывателе в нескольких местах, включая вкладки Проигрывается и панель "Вид узла связи". | Сведения о файлах мультимедиа сохраняются при воспроизведении дисков DVD. Это нельзя запретить. | Нажмите кнопку Очистить CD или DVD на вкладке Конфиденциальность.

*При нажатии кнопки Очистить также удаляются все изменения, которые внесены в сведения о компакт-дисках или дисках DVD.

См. также

  • Обеспечение конфиденциальности
  • Настройки, влияющие на конфиденциальность


Открытие библиотеки мультимедиа для других пользователей

При использовании на компьютере системы Windows 98 Second Edition или Windows Millennium Edition (Me) все пользователи компьютера имеют общий доступ к единой базе данных Библиотеки мультимедиа. Это означает, что файлы мультимедиа, обложки, зрительные образы и подключаемые модули, копируемые или загружаемые из Интернета, или загружаемые со служб подписки в Интернете, доступны всем пользователям компьютера из единой базы данных Библиотеки мультимедиа.

В компьютерах с установленными системами Windows 2000, Windows XP Home Edition или Windows XP Professional существуют различные базы данных Библиотеки мультимедиа для каждой учетной записи пользователя. Тем не менее, другие пользователи компьютера могут просматривать содержимое Библиотеки мультимедиа и получать к нему доступ, если они добавят файлы в Библиотеку мультимедиа, выполнив поиск на компьютере. Пользователи также могут просматривать содержимое мультимедиа с помощью Проводника Windows.

На компьютерах с операционной системой Windows 2000, Windows XP Home Edition или Windows XP Professional, оценки, число воспроизведений, списки воспроизведения и автоматические списки воспроизведения сохраняются для учетной записи конкретного пользователя. Например, если вы и ваш супруг или супруга используете различные учетные записи на одном и том же компьютере, то в Библиотеке мультимедиа отображаются именно ваши оценки, число воспроизведений, списки воспроизведения и автоматические списки воспроизведения, а не вашего супруга или супруги.

Поскольку Библиотека мультимедиа и некоторые функции проигрывателя связаны с вашей учетной записью, любые измененные сведения о файлах мультимедиа, например, имя исполнителя и название песни отобразятся только в вашей Библиотеке мультимедиа. Это также справедливо для всех загружаемых обложек, зрительных образов и подключаемых модулей.

В этом разделе рассматриваются следующие темы.

  • Предоставление доступа к библиотеке мультимедиа

См. также

  • Обеспечение конфиденциальности


Предоставление доступа к библиотеке мультимедиа

По умолчанию проигрыватель Windows Media запрещает доступ к сведениям в файлах мультимедиа и Библиотеке мультимедиа с веб-страниц. Однако все программное обеспечение, которое установлено на компьютере, например, программы или подключаемые модули, имеют полный доступ к Библиотеке мультимедиа.

Веб-страницы могут запрашивать разрешение на доступ к Библиотеке мультимедиа. Веб-страницы могут обращаться к сведениям в файлах мультимедиа и Библиотеке мультимедиа для предложения аналогичного содержимого, рекламы продаж или рекомендации других служб музыки или видео, например, подписки.

Прежде чем предоставить доступ к файлам мультимедиа и Библиотеке мультимедиа для веб-страниц, очень важно разобраться в сути этого процесса.

Прежде чем проигрыватель сделает информацию из ваших файлов и библиотеки мультимедиа доступной для других пользователей, появится сообщение, уведомляющее о том, что веб-страница запрашивают доступ на чтение или полный доступ к файлам и библиотеке мультимедиа. Права доступа на чтение предоставляют веб-странице возможность просмотра содержимого ваших файлов и библиотеки мультимедиа. Полный доступ предоставляет возможность просмотра и изменения сведений, содержащихся в ваших файлах и библиотеке мультимедиа. К разрешенным операциям также относятся добавление, удаление и изменение сведений о файлах мультимедиа, например названия дорожки, в библиотеке мультимедиа и файлах мультимедиа.

Если после запроса предоставить веб-странице полный доступ к библиотеке мультимедиа, то доступ предоставляется только в этом конкретном случае. Другими словами, если вы снова откроете эту веб-страницу, то запрос на предоставление доступа появится снова.

Проигрыватель также может выдавать запросы, когда обложки и программы пытаются получить доступ к библиотеке мультимедиа, но обычно это происходит из-за того, что обложка или программа переходят на пониженный уровень доступа. Например, проигрыватель может выдавать запрос, когда обложка переключается с полного доступа на доступ на чтение.

См. также

  • Открытие библиотеки мультимедиа для других пользователей


Обеспечение безопасности компьютера

Проигрыватель Windows Media имеет несколько функций, для которых требуется подключение к Интернету. Работа и отображение следующих функций может зависеть от зон безопасности и настроек безопасности в обозревателе Internet Explorer:

  • Путеводитель Media Guide;
  • Радиоприемник;
  • Специальные службы;
  • сведения о файлах мультимедиа, например, обложки альбомов, имя исполнителя и название дорожки;
  • команды Найти сведения об альбоме, Просмотреть сведения об альбоме, Обновить сведения об альбоме, Найти сведения о диске DVD, Просмотреть сведения о диске DVD и Вид узла связи;
  • получение и восстановление лицензий;
  • загрузка кодеков;
  • кнопка Добавить на вкладке Устройства (которая открывает веб-страницу);
  • уведомление и установка обновлений для проигрывателя.

Следующие позволяют защитить проигрыватель и компьютер:

  • Запускать команды сценария при их наличии. Этот параметр определяет, разрешен ли запуск сценариев, содержащихся в содержимом мультимедиа. В случае загрузки содержимого из Интернета сценарии загружаются на компьютер и запускаются при воспроизведении этого содержимого. Команды сценария обычно содержат инструкции для содержимого. Веб-страницы могут содержать сценарии, которые запускаются на компьютере без ведома пользователя. Например, сценарии злоумышленников могут выполнять нежелательные действия на компьютере, например, удаление файлов.

    С помощью настроек зон безопасности обозревателя Internet Explorer можно запретить для элементов, которые отсутствуют на компьютере, доступ к любой информации в библиотеке мультимедиа, кроме той, что относится к этим элементам.

  • Не запускать команды сценария и широкопотоковую передачу данных мультимедиа, если проигрыватель работает внутри веб-страницы. Этот параметр определяет, разрешен ли запуск команд сценария, когда проигрыватель встроен в веб-страницу. Этот параметр также может запрещать запуск широкопотоковой передачи. Широкие потоки мультимедиа содержат демонстрации слайдов Microsoft PowerPoint® или фильм, созданный с помощью программы Microsoft Producer для PowerPoint 2002.
  • Настройки зоны. Открывает диалоговое окно Безопасность обозревателя Internet Explorer. Настройки безопасности можно изменять для управления способом отображения содержимого в веб-страницах, а также изменения уровня доступа веб-узлов на компьютер. Дополнительные сведения о настройках безопасности обозревателя Internet Explorer можно найти в справке по обозревателю Internet Explorer.

Лицензии иногда можно получать на веб-страницах, которые могут содержать такие элементы, как активное содержимое, сценарии или формы. По умолчанию запуск таких элементов на компьютере запрещен. В случае получения лицензии со страницы, содержащей сценарии или формы, запуск таких элементов может быть разрешен в зависимости от настроек безопасности обозревателя Internet Explorer. Запуск других элементов веб-страницы, например, подписанных элементов ActiveX, запрещен.

Изменение настроек безопасности может повлиять на работу функций проигрывателя или запретить отображение информации. Например, настройки безопасности обозревателя Internet Explorer используются для отображения веб-страницы радиоприемника, поэтому, если отключить параметр "Активные сценарии" в диалоговом окне Параметры безопасности в обозревателе Internet Explorer, веб-страница радиоприемника будет неправильно отображаться в проигрывателе.

В этом разделе рассматриваются следующие темы:

  • Изменение параметров команд сценария
  • Изменение настроек зоны
  • Использование другого типа учетной записи

См. также

  • Использование проигрывателя


Изменение параметров команд сценария

  1. В меню Сервис выберите команду Параметры.
  2. Перейдите на вкладку Безопасность.
  3. Выберите или снимите следующие флажки.
    • Запускать команды сценария при их наличии
    • Не запускать команды сценария и широкопотоковую передачу данных мультимедиа, если проигрыватель работает внутри веб-страницы

См. также

  • Использование другого типа учетной записи
  • Обеспечение безопасности компьютера


Изменение настроек зоны

  1. В меню Сервис выберите команду Параметры.
  2. Перейдите на вкладку Безопасность.
  3. Нажмите кнопку Настройки зоны.
  4. Выберите зону, а затем добавьте или удалите веб-узлы. Дополнительные сведения о зонах можно найти в справке по обозревателю Internet Explorer.

См. также

  • Использование другого типа учетной записи
  • Обеспечение безопасности компьютера


Использование другого типа учетной записи

Если используемая версия системы Windows позволяет использовать различные типы учетных записей пользователей, например, администратор или стандартная, то для защиты компьютера при входе в систему лучше использовать учетную запись пользователя с ограниченными привилегиями. Пользователи учетных записей администраторов могут вносить изменения в систему, включая установку и удаление программ, добавление и удаление файлов операционной системы, а также доступ к паролям других пользователей и базам данных Библиотеки мультимедиа. Пользователи учетных записей без прав администратора не могут устанавливать и автоматически запускать программы и приложения. Это может быть сделано для защиты компьютера от вирусов. Дополнительные сведения об учетных записях пользователя можно найти в справочной системе Windows.

См. также

  • Обеспечение безопасности компьютера


Доступ с клавиатуры

Доступ ко всем функциям и кнопкам проигрывателя Windows Media можно получить и при помощи одной только клавиатуры.

В приведенной далее таблице перечислены общие сочетания клавиш, которые можно использовать для выбора команд, кнопок и меню в проигрывателе.

Клавиши | Действия
ALT В каждой команде и в названии кнопки станут видны подчеркнутые буквы. Сначала выбирается меню Файл.

После нажатия клавиши ALT нажмите клавишу с буквой, подчеркнутой в названии меню или команды, которую требуется использовать.

Выбор другого меню или его пунктов осуществляется как клавишами со стрелками, так и клавишами, соответствующими подчеркнутым буквам.
ALT В, Й | Доступ к панелям Проигрывается, Путеводитель Media Guide, Копировать с компакт-диска, Библиотека мультимедиа, Радиоприемник, Копировать на компакт-диск или переносное устройство, Специальные службы и Выбор обложки.
Клавиши со стрелками Перемещение влево и вправо, а также вверх и вниз по меню и спискам.

Кроме того, при помощи клавиш со стрелками регулируется громкость и положение регулятора поиска.
ВВОД или ПРОБЕЛ | Воспроизведение элемента или выбора команды или кнопки.
ПРОБЕЛ Установка или снятие флажка.

Чтобы установить или снять несколько флажков подряд, нажмите и удерживайте клавишу SHIFT, с помощью клавиш со стрелками выберите соответствующие флажки, а затем нажмите клавишу ПРОБЕЛ.

Чтобы установить или снять несколько флажков для элементов, которые не располагаются рядом друг с другом, нажмите и удерживайте клавишу CTRL, с помощью клавиш со стрелками выберите соответствующие флажки, а затем нажмите клавишу ПРОБЕЛ.
TAB Перемещение указателя в другую область.

Чтобы переместить указатель в противоположном направлении, нажмите клавиши SHIFT+TAB.

Чтобы переместить фокус на внутренние или наружные области проигрывателя, нажмите клавиши CTRL+TAB.

SHIFT+F10 | Отображение контекстного меню для выбранного элемента.
ESC или повторное нажатие клавиши ALT | Закрытие всех меню.
ALT+SHIFT+P | Восстановление проигрывателя из свернутого режима.

В этом разделе рассматриваются следующие темы.

  • Использование сочетаний клавиш

См. также

  • Специальные возможности для людей с физическими ограничениями


Использование сочетаний клавиш

В проигрывателе Windows Media используются разнообразные сочетания клавиш для выполнения наиболее часто применяемых команд и доступа к основным кнопкам. Эти сочетания клавиш позволяют управлять проигрывателем при помощи клавиатуры, а также макросов.

В этом разделе описания сочетаний клавиш сгруппированы согласно расположению соответствующих элементов управления в интерфейсе проигрывателя Windows Media.

  • Сочетания клавиш для элементов управления проигрывателем
  • Сочетания клавиш для панели "Копировать с компакт-диска"
  • Сочетания клавиш для панели "Библиотека мультимедиа"
  • Сочетания клавиш для панели "Копировать на компакт-диск или переносное устройство"
  • Сочетания клавиш для панели "Выбор обложки"
  • Сочетания клавиш для меню "Файл"
  • Сочетания клавиш для меню "Вид"
  • Сочетания клавиш для меню "Воспроизведение"
  • Сочетания клавиш для меню "Сервис"
  • Сочетания клавиш для меню "Справка"
  • Сочетания клавиш для закрепленного окна
  • Сочетания клавиш для команд контекстного меню обложек

См. также

  • Доступ с клавиатуры
  • Специальные возможности для людей с физическими ограничениями


Сочетания клавиш для элементов управления проигрывателем

В приведенной далее таблице перечислены сочетания клавиш для кнопок, имеющихся в области Элементы управления воспроизведением. Кроме того, эти сочетания клавиш могут применяться, когда проигрыватель Windows Media находится в режиме обложки (с учетом возможностей выбранной обложки.

Клавиши | Действия
CTRL+З | Воспроизвести файл или приостановить его воспроизведение
CTRL+S | Остановить воспроизведение
F8 | Выключить звук
F10 | Увеличить громкость
F9 | Уменьшить громкость
CTRL+B | Воспроизвести предыдущий элемент
CTRL+F | Воспроизвести следующий элемент
CTRL+SHIFT+B | Перемотать назад
CTRL+SHIFT+F | Перемотать вперед
CTRL+SHIFT+G | Воспроизвести на повышенной скорости (сжатие времени)
CTRL+SHIFT+N | Воспроизвести на обычной скорости
CTRL+SHIFT+S | Воспроизвести на замедленной скорости (увеличение времени)

Рисунок примечания Примечания

  • Кнопки Назад и Вперед доступны не для всех файлов.
  • Функции сжатия и увеличения времени имеются только в определенных версиях Windows. Дополнительные сведения можно найти в разделе Специальные функции.

См. также

  • Использование сочетаний клавиш
  • Область элементов управления воспроизведением
  • Специальные возможности для людей с физическими ограничениями


Сочетания клавиш для панели "Копировать с компакт-диска"

В приведенной далее таблице перечислены сочетания клавиш, которые могут применяться на панели Копировать с компакт-диска.

Клавиши | Действия
ALT+К | Копировать дорожку
ALT+Т | Остановить копирование
ALT+П | Отображать дорожки альбомов для поиска или обновления сведений в Интернете Скрыть сведения об альбоме
ALT+Н | Отобразить сведения об альбоме Скрыть сведения об альбоме

См. также

  • Использование сочетаний клавиш
  • Специальные возможности для людей с физическими ограничениями


Сочетания клавиш для панели "Библиотека мультимедиа"

В приведенной далее таблице перечислены сочетания клавиш, которые могут применяться на панели Библиотека мультимедиа.

Клавиши | Действия
ALT+Н | Отобразить сведения об альбоме Скрыть сведения об альбоме
ALT+П | Отобразить меню кнопки Списки воспроизведения
ALT+Т | Отобразить или скрыть текстовую строку поиска
ALT+З | Поиск в Библиотеке мультимедиа
ALT+О | Отобразить меню кнопки Добавить
CTRL+N | Создать новый список воспроизведения

См. также

  • Использование сочетаний клавиш
  • Специальные возможности для людей с физическими ограничениями


Сочетания клавиш для панели "Копировать на компакт-диск или переносное устройство"

В приведенной далее таблице перечислены сочетания клавиш, которые могут применяться на панели Копировать на компакт-диск или переносное устройство.

Клавиши | Действия
ALT+К | Скопировать файлы
ALT+Т | Отменить копирование
DEL | Удалить выделенный элемент
СТРЕЛКА ВВЕРХ | Переместиться к предыдущему элементу списка
СТРЕЛКА ВНИЗ | Переместиться к следующему элементу списка
F5 | Обновить информацию на панелях

См. также

  • Использование сочетаний клавиш
  • Специальные возможности для людей с физическими ограничениями


Сочетания клавиш для панели "Выбор обложки"

В приведенной далее таблице перечислены сочетания клавиш, которые могут применяться на панели Выбор обложки.

Клавиши | Действия
ALT+П | Применить обложку
ALT+Д | Получить доступ к другим обложкам и загрузить их
DEL | Удалить выделенный элемент

См. также

  • Использование сочетаний клавиш
  • Специальные возможности для людей с физическими ограничениями


Сочетания клавиш для меню "Файл"

В приведенной далее таблице перечислены сочетания клавиш для команд меню Файл.

Клавиши | Действия
ALT+Ф | Отобразить меню Файл
CTRL+О | Открыть файл
CTRL+U | Задать адрес URL или путь к файлу
CTRL+W | Закрыть файл или остановить его воспроизведение
CTRL+N | Создать новый список воспроизведения
CTRL+D | Изменить текущий список
F3 | Искать файлы мультимедиа в указанной папке
ALT+F4 | Выйти из проигрывателя (закрыть проигрыватель)

См. также

  • Использование сочетаний клавиш
  • Специальные возможности для людей с физическими ограничениями


Сочетания клавиш для меню "Вид"

В приведенной далее таблице перечислены сочетания клавиш для команд меню Вид.

Клавиши | Действия
ALT+В | Отобразить меню Вид
CTRL+1 | Переключиться в полный режим
CTRL+2 | Вернуться в режим обложки
CTRL+M | Отобразить строку меню в полном режиме
CTRL+SHIFT+M | Автоматически скрывать строку меню в полном режиме
CTRL + I | Съемка изображения с диска DVD
ALT+ВВОД | Отобразить видео во весь экран
ALT+1 | Масштаб 50%
ALT+2 | Масштаб 100%
ALT+3 | Масштаб 200%

Рисунок примечания Примечание

  • Команды DVD доступны только в том случае, если имеется программный декодер и аппаратура, поддерживающая воспроизведение DVD-фильмов.

См. также

  • Использование сочетаний клавиш
  • Специальные возможности для людей с физическими ограничениями


Сочетания клавиш для меню "Воспроизведение"

В приведенной далее таблице перечислены сочетания клавиш для команд меню Воспроизведение.

Клавиши | Действия
ALT+О | Отобразить меню Воспроизведение
CTRL+З | Воспроизвести или приостановить воспроизведение
CTRL+S | Остановить воспроизведение
CTRL+SHIFT+G | Использовать высокую скорость воспроизведения
CTRL+SHIFT+N | Использовать обычную скорость воспроизведения
CTRL+SHIFT+S | Использовать замедленную скорость воспроизведения
CTRL+B | Воспроизвести предыдущий элемент
CTRL+F | Воспроизвести следующий элемент
CTRL+SHIFT+B | Перемотать файл назад
CTRL+SHIFT+F | Перемотать файл вперед
CTRL+H | Воспроизвести список воспроизведения в случайном порядке
CTRL+T | Повторить список воспроизведения
CTRL+SHIFT+C | Включить или выключить подписи и субтитры
F10 | Увеличить громкость
F9 | Уменьшить громкость
F8 | Выключить звук
CTRL+E | Извлечь компакт-диск или диск DVD

Рисунок примечания Примечания

  • Если к компьютеру подключено несколько дисководов для компакт-дисков или дисков DVD, то сочетание клавиш для команды "Извлечь" не отображается и не действует.
  • Команды DVD доступны только в том случае, если имеется программный декодер и аппаратура, поддерживающая воспроизведение DVD-фильмов.

См. также

  • Использование сочетаний клавиш
  • Специальные возможности для людей с физическими ограничениями


Сочетания клавиш для меню "Сервис"

В приведенной далее таблице перечислены сочетания клавиш для команд меню Сервис.

Клавиши | Действия
ALT+Е | Отобразить меню Сервис
F3 | Искать местоположение файлов мультимедиа

См. также

  • Использование сочетаний клавиш
  • Специальные возможности для людей с физическими ограничениями


Сочетания клавиш для меню "Справка"

В приведенной далее таблице перечислены сочетания клавиш для команд меню Справка.

Клавиши | Действия
ALT+С | Отобразить меню Справка
F1 | Отобразить справку проигрывателя Windows Media

См. также

  • Использование сочетаний клавиш
  • Специальные возможности для людей с физическими ограничениями


Сочетания клавиш для закрепленного окна

В приведенной далее таблице перечислены сочетания клавиш для команд меню закрепленного окна.

Клавиши | Действия
ALT+F6 (перевод фокуса на закрепленное окно), затем еще раз нажмите клавишу ALT | Отобразить меню закрепленного окна
CTRL+1 | Переключиться в полный режим
CTRL+О | Открыть или воспроизвести файл
CTRL+U | Задать адрес URL или путь к файлу

См. также

  • Использование сочетаний клавиш
  • Специальные возможности для людей с физическими ограничениями


Сочетания клавиш для команд контекстного меню обложек

В приведенной далее таблице перечислены сочетания клавиш для команд контекстного меню Обложка, доступных только тогда, когда проигрыватель Windows Media находится в режиме обложки. Контекстное меню Обложка обеспечивает доступ к различным командам, доступным в полном режиме проигрывателя Windows Media.

Клавиши | Действия
SHIFT+F10 | Отобразить контекстное меню
SHIFT+F10, клавиши со стрелками и клавиша ВВОД | Перемещение по меню
ESC | Закрыть контекстное меню
CTRL+О | Открыть файл
CTRL+U | Задать адрес URL или путь к файлу
CTRL+H | Воспроизвести список воспроизведения в случайном порядке
CTRL+T | Повторить список воспроизведения
F10 | Увеличить громкость
F9 | Уменьшить громкость
F8 | Выключить звук
CTRL+З | Воспроизвести файл или приостановить его воспроизведение
CTRL+S | Остановить воспроизведение
CTRL+B | Воспроизвести предыдущий файл
CTRL+F | Воспроизвести следующий файл
CTRL+1 | Переключиться в полный режим
F1 | Отобразить справку проигрывателя Windows Media

См. также

  • Использование сочетаний клавиш
  • Специальные возможности для людей с физическими ограничениями


Советы и рекомендации

В данном разделе описываются другие способы более быстрого и эффективного выполнения некоторых типичных задач. Кроме ниже перечисленных способов множество задач можно выполнить, щелкнув правой кнопкой мыши элемент в библиотеке мультимедиа или щелкнув правой кнопкой мыши внутри панели, например, панели "Список воспроизведения". Появится контекстное меню с обычными командами.

В этом разделе рассматриваются следующие темы.

  • Советы по добавлению элементов в список воспроизведения и в Библиотеку мультимедиа
  • Советы по копированию на компакт-диск или переносное устройство
  • Советы по просмотру информации о файле
  • Советы по воспроизведению файлов
  • Советы по упорядочиванию файлов
  • Советы по настройке проигрывателя

См. также

  • Использование проигрывателя


Советы по добавлению элементов в список воспроизведения и в Библиотеку мультимедиа

Действия | Выполните следующее
Добавление файлов мультимедиа из окна "Мой компьютер" в список воспроизведения | Откройте окно "Мой компьютер" или "Моя музыка", найдите файлы мультимедиа, которые нужно добавить, щелкните их правой кнопкой мыши и выберите команду Добавить в список воспроизведения. ИЛИ Выберите файлы и перетащите их в списков воспроизведения Библиотека мультимедиа. Команда Добавить в список имеется только в определенных версиях Windows. Дополнительные сведения можно найти в разделе Специальные функции.
Временное добавление элементов в список воспроизведения | Откройте окно "Мой компьютер", найдите файлы мультимедиа, которые нужно добавить, щелкните их правой кнопкой мыши и выберите команду Поставить в очередь. ИЛИ Выберите файлы и перетащите их на панель "Список воспроизведения" в окне Проигрывается. Команда Поставить в очередь имеется только в определенных версиях Windows. Дополнительные сведения можно найти в разделе Специальные функции.
Добавление содержимого папок, содержащих файлы мультимедиа, в список воспроизведения | Откройте папку Моя музыка, щелкните правой кнопкой папку, содержащую файлы мультимедиа, которые хотите добавить, и выберите команду Добавить в список воспроизведения. Добавьте элементы в существующий и вновь созданный список воспроизведения. Команда Добавить в список имеется только в определенных версиях Windows. Дополнительные сведения можно найти в разделе Специальные функции.
Поиск на компьютере определенных типов файлов мультимедиа путем использования подстановочных знаков, таких как звездочка (*) или знак вопроса (?) (например, *.mp3) | Откройте окно "Мой компьютер" или "Моя музыка", нажмите кнопку Поиск и следуйте инструкциям на экране. Затем перетащите файлы в Библиотеку мультимедиа.
Указание, нужно ли автоматически добавлять файлы цифрового мультимедиа в Библиотеку мультимедиа во время их воспроизведения. | В проигрывателе Windows Media в меню Сервис выберите команду Параметры. На вкладке Проигрыватель установите флажок Добавлять музыкальные файлы в библиотеку при воспроизведении. Установите флажок Включать файлы со съемного носителя и из общей сетевой папки, если требуется также автоматически добавлять файлы со съемного носителя.

См. также

  • Использование проигрывателя
  • Советы и рекомендации


Советы по копированию на компакт-диск или переносное устройство

Действия | Выполните следующее
Копирование файлов мультимедиа на компакт-диск или переносное устройство | Откройте окно "Мой компьютер" или папку "Моя музыка", найдите файл цифрового мультимедиа, который нужно скопировать, щелкните его правой кнопкой мыши, а затем выберите команду Копировать на компакт-диск или переносное устройство. Выберите тип компакт-диска или переносного устройства, а затем нажмите кнопку Копировать. Команда Копировать на компакт-диск или переносное устройство имеется только в определенных версиях Windows. Дополнительные сведения можно найти в разделе Специальные функции.
Удаление данных с диска CD-RW перед копированием на него файлов мультимедиа | Откройте окно "Мой компьютер", щелкните правой кнопкой мыши диск устройства для записи компакт-дисков и выберите команду Очистить этот CD-RW. Команда Очистить этот CD-RW имеется только в определенных версиях Windows. Дополнительные сведения можно найти в разделе Специальные функции.
Изменение уровня качества файла при копировании на переносное устройство. (Это может потребоваться для экономии места на переносном устройстве.) | В проигрывателе Windows Media выберите команду Копировать на компакт-диск или переносное устройство, а затем выберите переносное устройство, на которое нужно скопировать файл. Нажмите кнопку Свойства переносного устройства Кнопка Свойства переносного устройства . На вкладке Переносное устройство щелкните переключатель Выбрать уровень качества, а затем переместите регулятор, чтобы уменьшить размер файла или увеличить уровень качества.

См. также

  • Использование проигрывателя
  • Советы и рекомендации


Советы по просмотру информации о файле

Действия | Выполните следующее
Одновремено просмотреть сведения о дорожке и альбоме для компакт-диска | Нажмите кнопку Копировать с компакт-диска, а затем кнопку Просмотреть сведения об альбоме. Подведите указатель к верхней границе панели сведений о диске. Когда указатель примет форму вертикальной двухсторонней стрелки, перетащите границу вниз.
Изменить сведения, отображающиеся в именах файлов мультимедиа, копируемых с компакт-диска | В меню Сервис выберите команду Параметры. Щелкните вкладку Копировать музыку, а затем Имя файла. Выберите сведения, которые нужно добавить к имени файла, а затем в поле Разделитель выберите тип разделителя, который будет использоваться.
Просмотреть сведения о лицензии для файла мультимедиа | Щелкните правой кнопкой мыши файл мультимедиа, для которого требуется просмотреть сведения о лицензии, выберите команду Свойства, а затем перейдите на вкладку Лицензия.
Обновить сведения о воспроизводимом DVD-фильме | В меню Вид выберите команду Функции DVD, а затем Обновить данные DVD. Нажмите кнопку Да, чтобы записать новые сведения поверх существующих.

См. также

  • Использование проигрывателя
  • Советы и рекомендации


Советы по воспроизведению файлов

Действия | Выполните следующее
Воспроизвести видео на ускоренной или замедленной скорости при сохранении четкого звука и изображения | Запустите воспроизведение файла видео. В меню Воспроизведение выберите Скорость воспроизведения, а затем щелкните Высокая или Низкая. Эта возможность имеется только в определенных версиях Windows. Дополнительные сведения можно найти в разделе Специальные функции.
Воспроизвести файл | Откройте окно "Мой компьютер" или папку "Моя музыка", найдите файл цифрового мультимедиа, который нужно воспроизвести, щелкните его правой кнопкой мыши, а затем выберите команду Воспроизвести. ИЛИ Перетащите файл в окно быстрого доступа в верхней части проигрывателя, чтобы начать его воспроизведение.
Повторно воспроизвести дорожки | Вставьте компакт-диск в устройство чтения компакт-дисков. Нажмите кнопку Копировать с компакт-диска. Нажмите клавишу CTRL и щелкните все дорожки, которые нужно воспроизвести. Щелкните дорожку правой кнопкой мыши и выберите команду Отключить выделенные записи. В меню Воспроизведение выберите команду Повторить. Нажмите кнопку Воспроизвести. ИЛИ Щелкните вкладку Библиотека мультимедиа. Создайте список воспроизведения, включающий только ту дорожку, которую требуется воспроизводить несколько раз. В меню Воспроизведение выберите команду Повторить. Выберите список воспроизведения, а затем нажмите кнопку Воспроизвести.

См. также

  • Использование проигрывателя
  • Советы и рекомендации


Советы по упорядочиванию файлов

Действия | Выполните следующее
Сохранить копии списка воспроизведения с другим расширением имени файла | Запустите воспроизведение списка. В меню Файл выберите команду Сохранить файл мультимедиа как. В поле Имя файла для этого файла введите другое расширение, например, M3U
Создать архивную копию лицензий для файлов мультимедиа. Это стоит сделать на случай, если лицензия будет утеряна или если потребуется перенести файлы со старого компьютера на новый. | Выберите в меню Сервис команду Управление лицензиями. Нажмите кнопку Обзор, щелкните папку, в которой предполагается хранить архивные копии лицензий, а затем нажмите кнопку ОК. Нажмите кнопку Архивировать.
Удалить файлы, когда используется функция Копировать на компакт-диск или переносное устройство | На панели "Элементы для копирования" или "Элементы на устройстве" щелкните файл правой кнопкой мыши и выберите команду Удалить из библиотеки или Удалить из списка воспроизведения.
Выделить все файлы или отменить выделение всех файлов на панелях "Копировать с компакт-диска", "Элементы для копирования" или "Элементы на устройстве". | Установите или снимите флажок флажок в верхней части панелей "Копировать с компакт-диска", "Элементы для копирования" или "Элементы на устройстве".

См. также

  • Использование проигрывателя
  • Советы и рекомендации


Советы по настройке проигрывателя

Действия | Выполните следующее
Выбрать зрительный образ. | Щелкните Проигрывается, нажмите кнопку Выбрать параметры воспроизведения (расположенную над кнопкой Воспроизвести), выберите Зрительные образы, а затем щелкните зрительный образ, который необходимо использовать.
Столбцы для отображения можно выбрать также на панели Копировать с компакт-диска. | В меню Вид выберите команду Выбрать столбцы, а затем установите или снимите флажок для каждого столбца, который нужно отобразить или скрыть.
Изменить местоположение столбца | Выберите Копировать с компакт-диска, а затем перетащите столбец в другое место. ИЛИ Щелкните Библиотека мультимедиа, выберите требуемую категорию, а затем на панели "Сведения" перетащите столбец в другое место.

См. также

  • Использование проигрывателя
  • Советы и рекомендации


Настройка проигрывателя

Существует много способов изменения внешнего вида и функциональных возможностей проигрывателя Windows Media. Например, можно изменить размер, внешний вид проигрывателя, отображаемые им сведения и даже добавить новые функции.

В этом разделе рассматриваются следующие темы.

  • Изменение размеров проигрывателя. Сведения об изменении размеров проигрывателя.
  • Изменение цвета проигрывателя. Сведения об изменении цвета проигрывателя.
  • Изменение размеров видео или зрительных образов. Сведения об изменении размеров панели видео и зрительных образов.
  • Изменение внешнего вида проигрывателя при помощи обложек. Сведения об использовании обложек.
  • Изменение настроек аудио и видео. Сведения об изменении настроек аудио и видео.
  • Использование подключаемых модулей. Сведения об использовании подключаемых модулей, например, зрительных образов, для расширения функциональных возможностей проигрывателя.
  • Обновление проигрывателя. Сведения о загрузке последних версий проигрывателя.
  • Настройка параметров. Сведения о настройке проигрывателя в соответствии с личными предпочтениями.

См. также

  • Знакомство с проигрывателем Windows Media


Изменение размеров проигрывателя

Проигрыватель Windows Media имеет три режима: полный режим, режим обложки и свернутый режим. По умолчанию используется полный режим проигрывателя. В этом режиме доступны все функциональные возможности проигрывателя, включая те из них, которые отсутствуют в режиме обложки и свернутом режиме. Например, в полном режиме могут использоваться такие функциональные возможности, как Путеводитель Media Guide, Библиотека мультимедиа, Радиоприемник, Копировать на компакт-диск или переносное устройство и Выбор обложки.

Режим обложки - это еще один режим, в котором проигрыватель отображается меньшего размера, чем в полном режиме, и имеет другую графическую тему (например, тему, зависящую от музыкальной группы, фильма или спортивной команды). В свою очередь, в режиме обложки, доступны лишь те функциональные возможности, наличие которых предусматривается выбранной обложкой .

Когда проигрыватель находится в режиме обложки, в правом нижнем углу экрана может отображаться закрепленное окно. Это окно может использоваться для возвращения проигрывателя в полный режим, выбора новой обложки, открытия файла или адреса URL.

Кроме того, проигрыватель может отображаться в свернутом режиме. По умолчанию, если свернуть проигрыватель, находящийся в полном режиме или режиме обложки, проигрыватель сворачивается до значка на панели задач, на котором нет никаких элементов управления. Для доступа к элементам управления проигрывателем необходимо восстановить проигрыватель. Однако, если свернуть проигрыватель, когда включен свернутый режим, проигрыватель свернется в панель задач, содержащую часто используемые функции воспроизведения.

В этом разделе рассматриваются следующие темы.

  • Переключение между различными режимами отображения
  • Изменение размера проигрывателя вручную
  • Автоматическое изменение размера проигрывателя по размеру видео
  • Отображение или скрытие строки меню
  • Отображение или скрытие панели задач

См. также

  • Настройка проигрывателя
  • Настройка общих параметров проигрывателя
  • Панель проигрывателя в свернутом режиме


Переключение между различными режимами отображения

  • Выполните одно из следующих действий.
    Чтобы переключиться Выполните следующее
    Из полного режима в режим обложки Нажмите кнопку Вернуться в режим обложки Кнопка Вернуться в режим обложки .

    ИЛИ

    Выберите в меню Вид команду Режим обложки.
    Из режима обложки в полный режим Нажмите кнопку Переключиться в полный режим Кнопка Переключиться в полный режим .

    ИЛИ

    Щелкните правой кнопкой мыши в любом месте проигрывателя, а затем выберите Вернуться в полный режим.

    ИЛИ

    Щелкните закрепленное окно, а затем выберите Вернуться в полный режим.
    Из полного режима или режима обложки в свернутый режим.
    1. Щелкните правой кнопкой мыши в свободной области на панели задач Windows (например, под системными часами), выберите команду Панели инструментов, а затем проигрыватель Windows Media.
    2. Нажмите кнопку Свернуть.

      Первый шаг включает эту функцию, и его можно выполнять только один раз. Чтобы переключиться в свернутый режим в дальнейшем, просто выполните шаг 2.

      Эта возможность имеется только в определенных версиях Windows. Дополнительные сведения можно найти в разделе Специальные функции.
    Из свернутого режима в полный режим или режим обложки В свернутом режиме нажмите кнопку Восстановить.

    Проигрыватель вернется в ранее выбранный режим.

    Эта возможность имеется только в определенных версиях Windows. Дополнительные сведения можно найти в разделе Специальные функции.

См. также

  • Изменение размеров проигрывателя
  • Настройка параметров


Изменение размера проигрывателя вручную

  • Работая в полном режиме, перетащите правый нижний угол проигрывателя в желаемом направлении.

Рисунок примечания Примечания

  • Если окно проигрывателя развернуто на весь экран, его размеры изменять нельзя.
  • Когда отображается строка меню, размер проигрывателя можно изменять с помощью перетаскивания любой стороны или угла окна.
  • Нажмите сочетание клавиш CTRL+1, чтобы вернуться в полный режим.

См. также

  • Изменение размеров проигрывателя
  • Отображение или скрытие строки меню


Автоматическое изменение размера проигрывателя по размеру видео

  • В меню Вид выберите команду Размер видео, а затем Проигрыватель по размеру видео при запуске.

Рисунок примечания Примечания

  • Если размеры видео меньше имеющегося области виде, размер проигрывателя не уменьшится.
  • Рекомендуется включить оба параметра: Видео по размеру проигрывателя и Проигрыватель по размеру видео при запуске. В следующей таблице описано взаимодействие между этими двумя параметрами.
    Видео по размеру проигрывателя и Проигрыватель по размеру видео при запуске | Описание
    Вкл и Вкл | Это рекомендуемая конфигурация. Размер проигрывателя Windows Media автоматически изменяется до наилучшего размера видео (или до указанного процента размера видео). Кроме того, проигрыватель автоматически изменяет размер видео при изменении проигрывателя вручную.
    Вкл и Выкл | Размер видео изменится по размеру проигрывателя. Если указан процент размера видео, например 200%, то этот параметр игнорируется.
    Выкл и Вкл | Проигрыватель изменяет размер при запуске воспроизведения видео. Однако изменение размера проигрывателя не влияет на размеры видео (кроме обрезки видео, если размер проигрывателя меньше размера видео). Если указан процент размера видео, например 200%, то размер проигрывателя соответствующим образом изменяется по указанному процентному значению размера видео.
    Выкл и Выкл | Размер видео изменяется по указанному значению процента размера видео (если размеры проигрывателя достаточно большие для отображения видео с размером, указанным в процентах), или видео обрезается (если размеры проигрыватели слишком маленькие для отображения видео размером, указанным в процентах). Изменение размера проигрывателя не влияет на размеры видео (кроме обрезки видео, если размер проигрывателя меньше размера видео).

См. также

  • Изменение размеров проигрывателя
  • Изменение размера видео на панели видео и зрительных образов


Отображение или скрытие строки меню

Действия | Выполните следующее
Всегда отображать строку меню в полном режиме | Выберите в меню Вид команду Параметры полного режима, а затем Показать строку меню.
Всегда скрывать строку меню в полном режиме | Выберите в меню Вид команду Параметры полного режима, а затем Скрыть строку меню.
Строка меню в полном режиме отображалась только при перемещении указателя над проигрывателем | В меню Вид выберите команду Параметры полного режима, а затем Автоматически скрывать строку меню.

Рисунок примечания Примечание

  • Строку меню нельзя скрыть в случае, когда проигрыватель развернут на весь экран.

См. также

  • Изменение размеров проигрывателя


Отображение или скрытие панели задач

  • В меню Вид выберите команду Параметры полного режима, а затем Скрыть панель задач.

    ИЛИ

    На Панели задач нажмите кнопку Скрыть панель задач.

Рисунок примечания Примечание

  • Чтобы отобразить контекстное меню панели задач, щелкните правой кнопкой мыши кнопку Скрыть панель задач

См. также

  • Изменение размеров проигрывателя
  • Область панели задач


Изменение цвета проигрывателя

Можно задавать цвет для отображения проигрывателя.

В этом разделе рассматриваются следующие темы.

  • Изменение цвета проигрывателя

См. также

  • Изменение внешнего вида проигрывателя при помощи обложек
  • Настройка проигрывателя


Изменение цвета проигрывателя

  1. В меню Вид выберите команду Дополнительные возможности, а затем Выбор цвета.
  2. Переместите регуляторы цвета в нужные положения.

    Регулятор Оттенок позволяет регулировать "цвет". Регулятор Насыщенность позволяет регулировать глубину цвета.

Рисунок примечания Примечания

  • Чтобы вернуться к цвету по умолчанию, щелкните ссылку Сброс.
  • Чтобы в качестве фона проигрывателя использовать черный цвет (например, в Библиотеке мультимедиа и на панели "Список воспроизведения"), установите флажок Использовать черный цвет для фона проигрывателя.
  • Чтобы последовательно перейти по предварительно заданным цветам, вместо использования цвета, настроенного пользователем, нажмите кнопку Изменить цвет проигрывателя в правом нижнем углу проигрывателя.
  • Эта возможность имеется только в определенных версиях Windows. Дополнительные сведения можно найти в разделе Специальные функции.

См. также

  • Изменение цвета проигрывателя
  • Настройка проигрывателя


Изменение размеров видео или зрительных образов

Пользователь может управлять размерами отображаемых на экране видеозаписей или DVD-фильмов.

В этом разделе рассматриваются следующие темы.

  • Изменение размера видео на панели видео и зрительных образов
  • Просмотр видео, DVD или зрительного образа в полноэкранном режиме

См. также

  • Настройка проигрывателя


Изменение размера видео на панели видео и зрительных образов

  • В меню Вид выберите команду Размер видео, а затем нужный процент размера или команду Видео по размеру проигрывателя.

Рисунок примечания Примечания

  • Эта команда доступна только при воспроизведении видеозаписи или DVD-фильма, а также в случаях, когда их воспроизведение было приостановлено или остановлено.
  • Рекомендуется включить оба параметра: Видео по размеру проигрывателя и Проигрыватель по размеру видео при запуске. В следующей таблице описано взаимодействие между этими двумя параметрами.
    Видео по размеру проигрывателя и Проигрыватель по размеру видео при запуске | Описание
    Вкл и Вкл | Это рекомендуемая конфигурация. Размер проигрывателя Windows Media автоматически изменяется до наилучшего размера видео (или до указанного процента размера видео). Кроме того, проигрыватель автоматически изменяет размер видео при изменении проигрывателя вручную.
    Вкл и Выкл | Размер видео изменится по размеру проигрывателя. Если указан процент размера видео, например 200%, то этот параметр игнорируется.
    Выкл и Вкл | Проигрыватель изменяет размер при запуске воспроизведения видео. Однако изменение размера проигрывателя не влияет на размеры видео (кроме обрезки видео, если размер проигрывателя меньше размера видео). Если указан процент размера видео, например 200%, то размер проигрывателя соответствующим образом изменяется по указанному процентному значению размера видео.
    Выкл и Выкл | Размер видео изменяется по указанному значению процента размера видео (если размеры проигрывателя достаточно большие для отображения видео с размером, указанным в процентах), или видео обрезается (если размеры проигрыватели слишком маленькие для отображения видео размером, указанным в процентах). Изменение размера проигрывателя не влияет на размеры видео (кроме обрезки видео, если размер проигрывателя меньше размера видео).

См. также

  • Просмотр видео, DVD или зрительного образа в полноэкранном режиме
  • Автоматическое изменение размера проигрывателя по размеру видео
  • Изменение размеров видео или зрительных образов


Просмотр видео, DVD или зрительного образа в полноэкранном режиме

  • Выберите в меню Вид команду Во весь экран.

Рисунок примечания Примечания

  • Команда Во весь экран доступна только при воспроизведении видеозаписи, DVD-фильма или зрительного образа, а также в случае, когда их воспроизведение было приостановлено. Чтобы вернуться в полный режим, нажмите клавишу ESC. Не все зрительные образы могут воспроизводиться в полноэкранном режиме.
  • После переключения в полноэкранный режим управляющие элементы проигрывателя могут отображаться на экране в течение небольшого периода времени (в зависимости от версии используемой операционной системы Windows, возможностей видеоплаты и функционального назначения отображаемого зрительного образа). Чтобы снова вывести их на экран, переместите указатель мыши или нажмите любую клавишу.
  • Чтобы элементы управления не исчезали в полноэкранном режиме, нажмите кнопку Всегда отображать элементы управления в полноэкранном режиме. Чтобы элементы управления в полном режиме автоматически исчезали через небольшой период времени, нажмите кнопку Автоматически скрыть элементы управления в полноэкранном режиме.
  • Если невозможно просмотреть содержимое, используя весь экран, возможно, недостаточно памяти видеоустройства. Эту проблему можно попробовать решить с помощью следующей процедуры. В меню Сервис выберите команду Параметры, а затем перейдите на вкладку Быстродействие. Нажмите кнопку Дополнительно, а затем в области Ускорение видео установите флажок Разрешить переключение в полноэкранный режим.

См. также

  • Изменение размера видео на панели видео и зрительных образов
  • Изменение размеров видео или зрительных образов


Изменение внешнего вида проигрывателя при помощи обложек

Изменить внешний вид проигрывателя Windows Media можно при помощи обложек. Каждая обложка имеет свой, индивидуальный внешний вид, с которым обычно соотносится тот или иной набор основных функциональных возможностей проигрывателя, таких как воспроизведение, переход к предыдущей или следующей записи, остановка воспроизведения и возможность регулировки громкости звука. Пользователь может также - в зависимости от вида обложки, применяемой к проигрывателю, - воспроизводить определенные типы файлов аудио, просматривать зрительные образы и выполнять целый ряд других действий.

В комплект поставки проигрывателя входит несколько обложек, однако пользователь может также загрузить обложки из Интернета. В случае применения обложки, она будет отображаться при переключении из полного режима в режим обложки.

В этом разделе рассматриваются следующие темы.

  • Применение обложки
  • Удаление обложки
  • Загрузка обложки из Интернета

См. также

  • Настройка проигрывателя


Применение обложки

  1. Нажмите кнопку Выбор обложки.
  2. Выберите из списка обложку, которую необходимо применить.

На экране отображается образец выбранной обложки.

  3. Нажмите кнопку Применить обложку.

Проигрыватель переключается в режим обложки.

Рисунок примечания Примечание

  • Изменение обложки может проводиться сколь угодно часто. Однако данная процедура должна выполняться только при работе в полном режиме. Чтобы вернуться в полный режим, нажмите кнопку Вернуться в полный режим кнопка Вернуться в полный режим или нажмите сочетание клавиш CTRL+1.

См. также

  • Удаление обложки
  • Загрузка обложки из Интернета
  • Изменение внешнего вида проигрывателя при помощи обложек


Удаление обложки

  1. Нажмите кнопку Выбор обложки.
  2. Выберите из списка обложку, которую хотите удалить, а затем нажмите кнопку Удалить обложку кнопка Удалить обложку .

    ИЛИ

    Нажмите клавишу DELETE.

См. также

  • Применение обложки
  • Загрузка обложки из Интернета
  • Изменение внешнего вида проигрывателя при помощи обложек


Загрузка обложки из Интернета

  1. Нажмите кнопку Выбор обложки, а затем кнопку Другие обложки.

    В обозревателе откроется веб-узел WindowsMedia.com, с которого можно загрузить дополнительные обложки.

  2. Щелкните ссылку на обложку, которую хотите загрузить, и затем выполняйте указания, отображаемые на веб-странице.

    Далее выполняется загрузка обложки, и ее имя добавляется в список обложек.

  3. Щелкните Просмотреть, чтобы применить обложку к проигрывателю.

    Проигрыватель отображается в режиме обложки, принимая вид выбранной пользователем обложки.

Рисунок примечания Примечание

  • Выбранная обложка может не обладать всеми функциональными возможностями, которые поддерживаются проигрывателем; набор функциональных возможностей обложки определяется ее создателем. Например, в некоторых обложках отсутствует панель видео и зрительных образов. Следовательно, пользователь не сможет просматривать видеозаписи, DVD-фильмы или зрительные образы при использовании этих обложек.

См. также

  • Удаление обложки
  • Применение обложки
  • Изменение внешнего вида проигрывателя при помощи обложек


Изменение настроек аудио и видео

Пользователь может изменить настройки проигрывателя для аудио и видео в соответствии со своими предпочтениями.

В этом разделе рассматриваются следующие темы.

  • Настройка уровней графического эквалайзера
  • Настройка эффектов аудио
  • Настройка динамического диапазона звука (тихий режим)
  • Настройка параметров видео
  • Настройка проигрывателя для воспроизведения компакт-дисков HDCD с использованием 24-битового формата для аудио
  • Использование плавных переходов звука
  • Использование выравнивания громкости
  • Использование многоканального звука

См. также

  • Настройка проигрывателя


Настройка уровней графического эквалайзера

  1. Щелкните Проигрывается.
  2. В меню Вид выберите команду Дополнительные возможности, а затем Графический эквалайзер.
  3. При необходимости щелкните ссылку Включить на панели "Дополнительные возможности".
  4. Выполните одно из следующих действий.
    • В раскрывающемся списке выберите предварительно установленную настройку эквалайзера, например, По умолчанию, Рок или Джаз.
    • Переместите регуляторы эквалайзера на нужные уровни. Заданные таким образом значения уровней сохраняются автоматически как определяемая пользователем настройка.

Рисунок примечания Примечания

  • Чтобы определить, каким образом регуляторы будут перемещаться относительно друг друга, нажмите одну из кнопок настройки регуляторов, расположенных слева от эквалайзера.
  • Чтобы вернуться к настройкам по умолчанию, щелкните ссылку Сброс.
  • Чтобы скрыть графический эквалайзер, нажмите кнопку Закрыть на панели "Дополнительные возможности".

См. также

  • Изменение настроек аудио и видео


Настройка эффектов аудио

  1. Щелкните Проигрывается.
  2. В меню Вид выберите команду Дополнительные возможности, а затем Эффекты SRS WOW.
  3. При необходимости щелкните ссылку Включить на панели "Дополнительные возможности".
  4. Выполните одно из следующих действий.
    • Чтобы усилить низкие звуковые тона, переместите вправо регулятор TruBass.
    • Чтобы усилить стереоэффект, переместите вправо регулятор Эффект WOW.
    • Чтобы оптимизировать выводимый звуковой сигнал в соответствии с размером используемых динамиков, щелкните ссылку Обычные динамики/Большие динамики/Наушники.

Рисунок примечания Примечания

  • Чтобы скрыть аудиоэффекты, нажмите кнопку Закрыть на панели "Дополнительные возможности".
  • Эту функция недоступна при воспроизведении диска DVD.
  • SRS WOW представляет собой технологию, позволяющую при помощи различных эффектов обогатить возможности прослушивания аудиоматериалов. С дополнительными сведениями о технологии SRS WOW можно ознакомиться на посвященной ей веб-странице. Чтобы получить доступ к этой странице непосредственно из проигрывателя Windows Media, щелкните эмблему SRS, расположенную над регулятором Эффект WOW.

См. также

  • Изменение настроек аудио и видео


Настройка динамического диапазона звука (тихий режим)

  1. В меню Вид выберите команду Дополнительные возможности, а затем выберите Тихий режим.
  2. При необходимости щелкните ссылку Включить на панели "Дополнительные возможности".
  3. Выполните одно из следующих действий.
    Действия | Выполните следующее
    Воспроизведение аудио в обычном режиме (наибольшая разница между громкими и тихими звуками) | Щелкните ссылку Включить.
    Воспроизведение аудио с использованием более ограниченного звукового диапазона (меньшая разница между громкими и тихими звуками) | Щелкните Средняя.
    Воспроизведение аудио с использованием максимально ограниченного звукового диапазона (наименьшая разница между громкими и тихими звуками) | Щелкните Небольшая.

Рисунок примечания Примечания

  • С помощью функции тихого режима можно контролировать разницу между наиболее громкими и тихими звуками при воспроизведении аудио. Возможно, потребуется уменьшить эту разницу (динамический диапазон звука), например, при просмотре фильмов ночью или при прослушивании музыки в наушниках. При включении тихого режима уровень звука становится более ровным, исчезают резкие скачки громкости.
  • Проигрыватель Windows Media поддерживает функцию тихого режима только для файлов, которые были закодированы с помощью кодеков Windows Media Audio 9 Lossless или Windows Media Audio 9 Professional.
  • Эта возможность имеется только в определенных версиях Windows. Дополнительные сведения можно найти в разделе Специальные функции.

См. также

  • Изменение настроек аудио и видео


Настройка параметров видео

  1. Щелкните Проигрывается.
  2. В меню Вид выберите команду Дополнительные возможности, а затем Настройка видео.
  3. На панели "Дополнительные возможности" переместите регуляторы Оттенок, Насыщенность, Яркость и Контрастность в нужное положение.

Рисунок примечания Примечание

  • Чтобы скрыть настройки видео, нажмите кнопку Закрыть на панели "Дополнительные возможности".

См. также

  • Изменение настроек аудио и видео


Настройка проигрывателя для воспроизведения компакт-дисков HDCD с использованием 24-битового формата для аудио

  1. В меню Сервис выберите команду Параметры.
  2. Перейдите на вкладку Устройства.
  3. Дважды щелкните Динамики.
  4. Установите флажок Использовать 24-битовый формат для аудио компакт-дисков.

Рисунок примечания Примечание

  • Воспроизведение с повышенным качеством звучания возможно только в определенных версиях Windows. Дополнительные сведения можно найти в разделе Специальные функции.

См. также

  • Изменение настроек аудио и видео
  • Воспроизведение компакт-диска


Использование плавных переходов звука

Во время воспроизведения с использованием функции плавных переходов звука имеет место постепенное наложение звука конца текущего воспроизводимого элемента (например, песни) на начало следующего. В результате получается плавный переход звука от одной композиции к другой, когда звук первой композиции затухает и сменяется звуком следующей композиции. Этот эффект напоминает плавную смену композиций, транслируемых радиостанциями.

В этом разделе рассматриваются следующие темы.

  • Плавный переход звука в композициях

Рисунок примечания Примечание

  • Эта возможность имеется только в определенных версиях Windows. Дополнительные сведения можно найти в разделе Специальные функции.

См. также

  • Изменение настроек аудио и видео


Плавный переход звука в композициях

  1. В меню Вид выберите команду Дополнительные возможности, а затем Плавный переход и автовыравнивание громкости.
  2. При необходимости щелкните ссылку Включить плавный переход на панели "Дополнительные возможности".
  3. Переместите регулятор, чтобы указать время наложения элементов.

Рисунок примечания Примечания

  • Чтобы скрыть настройки плавного перехода и автовыравнивания громкости, нажмите кнопку Закрыть на панели "Дополнительные возможности".
  • Эта возможность имеется только в определенных версиях Windows. Дополнительные сведения можно найти в разделе Специальные функции.

См. также

  • Использование плавных переходов звука


Использование выравнивания громкости

Так как файлы мультимедиа обычно создаются с использованием различных уровней громкости, некоторые файлы при воспроизведении звучат громче по сравнению с другими файлами. Эта разница в громкости звучания особенно заметна при воспроизведении комбинированных групп дорожек, скопированных с разных компакт-дисков.

Процедура выравнивания громкости звука (которая также называется нормализацией) - это процесс автоматического увеличения или уменьшения средней громкости файла до установленного уровня при воспроизведении. Целью выравнивания громкости является воспроизведение всех файлов приблизительно на одинаковом уровне, чтобы не нужно было подстраивать уровень громкости вручную для каждого файла. Чтобы автоматически выровнять громкость файлов во время воспроизведения, проигрыватель должен сначала проанализировать каждый файл, а затем добавить в него значение выравнивания громкости.

Проигрыватель добавляет значения выравнивания громкости в файлы Windows Media или MP3 при выполнении следующих действий.

  • Копирование дорожек с аудио компакт-диска в Библиотеку мультимедиа.
  • Копирование файлов из Библиотеки мультимедиа на аудио компакт-диск. Выравнивание громкости на получающемся компакт-диске выполняется автоматически.
  • Воспроизведение файла на компьютере с начала до конца без перерывов (например, без приостановки воспроизведения, перемотки вперед или назад или переходов к другим фрагментам). Значения выравнивания уровня громкости не добавляются в файлы, доступные только для чтения, или в файлы потокового вещания.
  • Добавление файлов в Библиотеку мультимедиа с помощью поиска на компьютере, когда установлен флажок Добавить значения выравнивания громкости для всех файлов.

Функция выравнивания громкости не изменяет исходный уровень громкости файлов. Когда включена эта функция, временно настраивается уровень громкости этих файлов только на время воспроизведения.

Так как в предыдущих версиях проигрывателя в файлы не добавлялись значения выравнивания громкости, на компьютере могут остаться файлы, в которых отсутствуют эти значения. Чтобы добавить такие значения, установите флажок Добавить значения выравнивания громкости для всех файлов в диалоговом окне Добавление в библиотеку с поиском на компьютере.

С помощью настроек "Плавный переход и автовыравнивание громкости" в панели "Дополнительные возможности" можно определить, содержит ли файл значения выравнивания громкости. Когда включена функция автоматического выравнивания громкости, при воспроизведении файла отображается одно из двух сообщений: "Для текущего файла мультимедиа используется выравнивание громкости" или "Выравнивание громкости невозможно для текущего файла мультимедиа". Первое указывает на то, что файл содержит значение выравнивания громкости, а второе - на то, что файл не содержит значения выравнивания громкости.

В этом разделе рассматриваются следующие темы.

  • Включение выравнивания громкости
  • Добавление значений выравнивания громкости в файлы

Рисунок примечания Примечание

  • Функция выравнивания громкости имеется только в определенных версиях Windows. Дополнительные сведения можно найти в разделе Специальные функции.

См. также

  • Изменение настроек аудио и видео
  • Добавление значений выравнивания громкости в файлы
  • Сравнение аудио компакт-дисков и компакт-дисков с данными
  • Панель "Дополнительные возможности"


Включение выравнивания громкости

  1. В меню Вид выберите команду Дополнительные возможности, а затем Плавный переход и автовыравнивание громкости.
  2. На панели "Дополнительные возможности" при необходимости щелкните ссылку Включение выравнивания громкости.

Рисунок примечания Примечания

  • При работе функции выравнивания громкости считывается значение выравнивания громкости в файле Windows Media или MP3, и затем соответствующим образом настраивается уровень громкости при воспроизведении. Функция поддерживает только файлы в формате Windows Media или MP3 и файлы, содержащие значение выравнивания громкости. Проигрыватель не может добавлять значения выравнивания уровня громкости в файлы, доступные только для чтения.
  • При копировании дорожки с компакт-диска в этой версии проигрывателя автоматически рассчитывается значение выравнивания громкости, и сведения добавляются к конечному файлу Windows Media или MP3. Так как в предыдущих версиях проигрывателя не рассчитывались значения выравнивания громкости, на компьютере могут остаться файлы, в которых отсутствуют эти значения. Проигрыватель можно использовать для добавления значений выравнивания громкости в существующие файлы.
  • Чтобы скрыть настройки плавного перехода и автовыравнивания громкости, нажмите кнопку Закрыть на панели "Дополнительные возможности".
  • Эта возможность имеется только в определенных версиях Windows. Дополнительные сведения можно найти в разделе Специальные функции.

См. также

  • Использование выравнивания громкости
  • Добавление значений выравнивания громкости в файлы


Добавление значений выравнивания громкости в файлы

  1. В меню Файл выберите команду Добавить в библиотеку мультимедиа, а затем выберите Выполнив поиск на компьютере.
  2. В поле В папке выберите папку с файлами Windows Media или MP3, для которых необходимо добавить значения выравнивания уровня громкости.
  3. Установите флажок Показать дополнительные параметры поиска, если он не выбран.
  4. Выберите Добавить значения выравнивания громкости для всех файлов, а затем нажмите кнопку Поиск.

    Проигрыватель определит уровень громкости в файлах в выбранной папке, добавит соответствующее значение выравнивания уровня громкости в каждый файл, а затем добавит файлы в Библиотеку мультимедиа.

Рисунок примечания Примечания

  • Значения выравнивания уровня громкости можно использовать только для файлов Windows Media или MP3. Проигрыватель не может добавлять значения выравнивания уровня громкости в файлы, доступные только для чтения.
  • Эта процедура может занять несколько минут в зависимости от быстродействия компьютера и количества выбранных файлов.
  • Эта возможность имеется только в определенных версиях Windows. Дополнительные сведения можно найти в разделе Специальные функции.

См. также

  • Использование выравнивания громкости


Использование многоканального звука

Многоканальный звук — это система воспроизведения аудиоданных, обрабатывающая несколько каналов звука (обычно более двух). Например, многоканальный звук 5.1 — это система объемного звучания, в которой присутствует пять главных каналов (центральный, правый передний, левый передний, правый задний и левый задний), а также низкочастотный канал. Таким образом настраивается большинство систем объемного звучания, так называемых "домашних кинотеатров".

Проигрыватель Windows Media поддерживает воспроизведение многоканального звука в дисках DVD и файлах, закодированных с помощью кодеков Windows Media Audio 9 Lossless или Windows Media Audio 9 Professional.

Если имеется звуковая плата и громкоговорители, которые поддерживают многоканальный звук, то при воспроизведении файлов Windows Media и дисков DVD с многоканальным звуком необходимо настроить использование таких устройств в проигрывателе Windows Media.

В этом разделе рассматриваются следующие темы.

  • Настройка проигрывателя для воспроизведения файлов Windows Media с многоканальным звуком
  • Настройка проигрывателя для воспроизведения дисков DVD с многоканальным звуком

Рисунок примечания Примечания

  • Для воспроизведения многоканального звука дисков DVD необходимо сначала установить соответствующий декодер, например, Dolby Digital.
  • Для воспроизведения многоканального звука необходимы звуковая плата и динамики, поддерживающие многоканальный звук.
  • Многоканальный звук имеется только в определенных версиях Windows. Дополнительные сведения можно найти в разделе Специальные функции.

См. также

  • Изменение настроек аудио и видео
  • Диалоговое окно "Свойства динамиков"


Настройка проигрывателя для воспроизведения файлов Windows Media с многоканальным звуком

  1. В меню Сервис выберите команду Параметры, а затем перейдите на вкладку Устройства.
  2. Дважды щелкните Динамики, а затем нажмите кнопку Дополнительно.

Появится диалоговое окно Свойства звуков и аудиоустройств.

  3. В окне Свойства динамиков щелкните Дополнительно, а затем выберите тип настройки динамика объемного звучания, имеющегося у вас (например, Динамики объемного звучания 5.1).

Рисунок примечания Примечания

  • Для воспроизведения многоканального звука необходимы звуковая плата и динамики, поддерживающие многоканальный звук.
  • Многоканальный звук имеется только в определенных версиях Windows. Дополнительные сведения можно найти в разделе Специальные функции.

См. также

  • Использование многоканального звука
  • Настройка проигрывателя для воспроизведения дисков DVD с многоканальным звуком
  • Диалоговое окно "Свойства динамиков"


Настройка проигрывателя для воспроизведения дисков DVD с многоканальным звуком

  1. В меню Сервис выберите команду Параметры, а затем перейдите на вкладку DVD.
  2. Щелкните Дополнительно, а затем выберите тип настройки динамика объемного звучания, имеющегося у вас.

Рисунок примечания Примечания

  • Для воспроизведения многоканального звука дисков DVD необходимо сначала установить соответствующий декодер, например, Dolby Digital.
  • Для воспроизведения многоканального звука необходимы звуковая плата и динамики, поддерживающие многоканальный звук.
  • Многоканальный звук имеется только в определенных версиях Windows. Дополнительные сведения можно найти в разделе Специальные функции.

См. также

  • Использование многоканального звука
  • Настройка проигрывателя для воспроизведения файлов Windows Media с многоканальным звуком
  • Диалоговое окно "Свойства динамиков"


Использование подключаемых модулей

Подключаемые модули — это компоненты, улучшающие функциональные возможности проигрывателя Windows Media. Проигрыватель содержит ряд подключаемых модулей по умолчанию. Для настройки проигрывателя в соответствии со своими предпочтениями можно установить дополнительные подключаемые модули.

Существует несколько типов подключаемый модулей.

Тип подключаемого модуля | Выполняемая функция
Зрительный образ | Отображение совокупности цветных пятен и геометрических фигур, меняющихся в ритме воспроизводимой аудиозаписи.
Проигрывается | Выполнение функции в одной из панелей в области Проигрывается ("Видео и зрительные образы", "Дополнительные возможности" или "Список воспроизведения").
Окно | Выполнение функции не в окне проигрывателя, а в любом другом окне.
Фон | Выполнение функции в фоновом режиме. В этой функции отсутствует интерфейс пользователя.
Видео DSP | Создание видеоэффектов. Обработка цифровых сигналов (DSP) — это метод анализа сигналов (например, аудио- или видеосигналов) и их изменения для создания нужного эффекта.
Аудио DSP | Создание аудиоэффектов, например, реверберации.
Другой DSP | Создание любого эффекта, кроме традиционного видео- и аудиоэффекта.
Обработчик | Воспроизведение содержимого в формате, который не является основным для проигрывателя.

В этом разделе рассматриваются следующие темы.

  • Загрузка подключаемых модулей из Интернета
  • Добавление подключаемого модуля
  • Изменение порядка работы подключаемых модулей
  • Удаление подключаемого модуля
  • Настройка параметров подключаемых модулей
  • Включение подключаемых модулей
  • Использование зрительных образов

См. также

  • Настройка проигрывателя


Загрузка подключаемых модулей из Интернета

  1. В меню Сервис выберите пункт Подключаемые модули, а затем щелкните Загрузить подключаемые модули.
  2. Выполните указания, отображаемые на веб-странице.

Рисунок примечания Примечание

  • Эту процедуру можно выполнить только в том случае, если компьютер подключен к Интернету.

См. также

  • Использование подключаемых модулей


Добавление подключаемого модуля

  1. В меню Сервис выберите команду Параметры, а затем перейдите на вкладку Подключаемые модули.
  2. Нажмите кнопку Добавить, перейдите к подключаемому модулю, который требуется добавить, а затем нажмите кнопку Открыть.

Рисунок примечания Примечание

  • Чтобы добавить подключаемый модуль, необходимо войти на компьютер, используя учетную запись пользователя, позволяющую устанавливать программы (например, учетную запись пользователя, который является членом групп "Администраторы" или "Опытные пользователи"). Дополнительные сведения об учетных записях пользователя можно найти в справке Windows.

См. также

  • Использование подключаемых модулей


Изменение порядка работы подключаемых модулей

  1. В меню Сервис выберите команду Параметры, а затем перейдите на вкладку Подключаемые модули.
  2. В группе Категория выберите категорию подключаемого модуля.
  3. В списке подключаемых модулей (крайний справа список) выберите подключаемый модуль.
  4. Нажмите кнопку Вниз или Вверх, чтобы изменить рабочий порядок подключаемых модулей (если это возможно).

Рисунок примечания Примечание

  • Порядок некоторых подключаемых модулей, например, зрительных образов, изменить нельзя. В этом случае кнопки Вниз и Вверх недоступны.

См. также

  • Использование подключаемых модулей


Удаление подключаемого модуля

  1. В меню Сервис выберите команду Параметры, а затем перейдите на вкладку Подключаемые модули.
  2. В группе Категория выберите категорию подключаемого модуля.
  3. В списке подключаемых модулей (крайний справа список) выберите подключаемый модуль, а затем нажмите кнопку Удалить.

Рисунок примечания Примечания

  • Некоторые подключаемые модули удалить нельзя. К ним относятся, например, зрительные образы, которые имеются в проигрывателе по умолчанию.
  • Чтобы удалить подключаемый модуль, необходимо войти на компьютер, используя учетную запись пользователя, позволяющую устанавливать программы (например, учетную запись пользователя, который является членом групп "Администраторы" или "Опытные пользователи"). Дополнительные сведения об учетных записях пользователя можно найти в справке Windows.

См. также

  • Использование подключаемых модулей


Настройка параметров подключаемых модулей

  1. В меню Сервис выберите команду Параметры, а затем перейдите на вкладку Подключаемые модули.
  2. В группе Категория выберите категорию подключаемого модуля.
  3. В списке подключаемых модулей (крайний справа список) выберите подключаемый модуль, а затем нажмите кнопку Свойства.
  4. Измените свойства, как необходимо.

Рисунок примечания Примечание

  • Не все подключаемые модули содержат настраиваемые параметры.

См. также

  • Использование подключаемых модулей


Включение подключаемых модулей

Некоторые подключаемые модули, например, подключаемые модули обработки цифровых сигналов (DSP), можно вручную включать и выключать. Это позволяет включать и отключать эффекты, когда это необходимо.

Другие подключаемые модули, например, зрительные образы и подключаемые модули отображения, нельзя включать и выключать вручную. Эти подключаемые модули остаются включенными, пока они установлены на компьютере. Несмотря на то, что они включены (то есть доступны для выполнения некоторой функции), обычно они реально "включаются" при выполнении определенного действия в проигрывателе (например, при выборе просмотра определенного зрительного образа или воспроизведения содержимого, для которого требуется использовать специальный подключаемый модуль отображения).

Когда подключаемые модули отображения активизированы, рядом с ними на вкладке Подключаемые модули отображается надпись "загружен". Эти сведения могут быть полезны при устранении неисправностей подключаемого модуля стороннего поставщика, который не работает должным образом.

В этом разделе рассматриваются следующие темы.

  • Включение подключаемого модуля
  • Отключение подключаемого модуля

См. также

  • Использование подключаемых модулей


Включение подключаемого модуля

  1. В меню Сервис выберите команду Параметры, а затем перейдите на вкладку Подключаемые модули.
  2. В группе Категория выберите категорию подключаемого модуля.
  3. В списке подключаемых модулей (крайний правый список) установите флажок подключаемого модуля, который необходимо подключить.

Рисунок примечания Примечание

  • Не все подключаемые модули можно подключать вручную. Некоторые подключаемые модули, например, зрительные образы, подключаются автоматически.

См. также

  • Включение подключаемых модулей


Отключение подключаемого модуля

  1. В меню Сервис выберите команду Параметры, а затем перейдите на вкладку Подключаемые модули.
  2. В группе Категория выберите категорию подключаемого модуля.
  3. В списке подключаемых модулей (крайний правый список) снимите флажок подключаемого модуля, который необходимо подключить.

Рисунок примечания Примечание

  • Не все подключаемые модули можно отключить. Некоторые подключаемые модули можно только удалить.

См. также

  • Включение подключаемых модулей
  • Удаление подключаемого модуля


Использование зрительных образов

Зрительные образы - это подключаемые модули, которые отображают совокупность цветных пятен и геометрических фигур, меняющихся в ритме воспроизводимой аудиозаписи. Когда проигрыватель Windows Media работает в полном режиме, зрительные образы демонстрируются на панели Проигрывается. Когда проигрыватель работает в режиме обложки, зрительные образы будут демонстрироваться только в случае, если они поддерживаются используемой обложкой.

Зрительные образы объединяются в тематические коллекции, такие как Атмосфера или Шипы. Коллекции зрительных образов можно добавлять и удалять, а также загружать дополнительные коллекции из Интернета. Для некоторых коллекций можно также задавать свойства.

В этом разделе рассматриваются следующие темы.

  • Просмотр зрительного образа
  • Загрузка зрительных образов из Интернета

См. также

  • Настройка проигрывателя


Просмотр зрительного образа

  1. Запустите воспроизведение записи.
  2. Щелкните Проигрывается.
  3. В меню Вид выберите команду Зрительные образы, затем коллекцию зрительных образов и щелкните зрительный образ, который необходимо использовать.

    ИЛИ

    Если просмотр зрительного образа уже осуществляется, нажмите кнопку Предыдущий зрительный образ Кнопка Предыдущий зрительный образ или Следующий зрительный образ Кнопка Следующий зрительный образ , чтобы последовательно перейти от одного зрительного образа коллекции к другому.

Рисунок примечания Примечание

  • При выборе элемента управления Альбомная графика вместо обычного зрительного образа будет отображаться обложка альбома компакт-диска.

См. также

  • Использование цифрового воспроизведения
  • Использование зрительных образов


Загрузка зрительных образов из Интернета

  1. В меню Сервис выберите пункт Загрузить, а затем щелкните Зрительные образы.

    Появится веб-страница WindowsMedia.com.

  2. Следуйте указаниям, определяющим порядок загрузки коллекции зрительных образов.

    Загруженная коллекция добавляется в список доступных в проигрывателе зрительных образов.

Рисунок примечания Примечания

  • Если загруженная коллекция не будет отображаться в списке доступных зрительных образов, ее можно добавить вручную. В меню Сервис выберите команду Параметры. Перейдите на вкладку Подключаемые модули, а затем нажмите кнопку Добавить. В диалоговом окне Открыть перейдите к папке, в которой хранятся коллекции, и откройте ее.
  • Эту процедуру можно выполнить только в том случае, если компьютер подключен к Интернету.

См. также

  • Использование зрительных образов


Обновление проигрывателя

Периодически проводится обновление проигрывателя; в его новые версии добавляются новые возможности, улучшаются также рабочие характеристики проигрывателя. Загрузка последней версии проигрывателя может выполняться по запросу или автоматически.

В этом разделе рассматриваются следующие темы.

  • Обновление проигрывателя

См. также

  • Настройка проигрывателя


Обновление проигрывателя

Выполните одно из следующих действий.

  • Чтобы произвести обновление по запросу, выберите в меню Справка команду Проверка обновлений, а затем следуйте указаниям, появляющимся на экране.
  • Чтобы произвести обновление автоматически, выберите в меню Сервис команду Параметры. Перейдите на вкладку Проигрыватель, а затем выберите один из следующих переключателей: Раз в день, Раз в неделю или Раз в месяц.

Рисунок примечания Примечания

  • Чтобы обновить проигрыватель, необходимо войти на компьютер, используя учетную запись пользователя, позволяющую устанавливать программы (например, учетную запись пользователя, который является членом групп "Администраторы" или "Опытные пользователи"). Дополнительные сведения об учетных записях пользователя можно найти в справочной системе Windows.
  • Эту процедуру можно выполнить только в том случае, если компьютер подключен к Интернету.

См. также

  • Настройка общих параметров проигрывателя
  • Обновление проигрывателя


Настройка параметров

Проигрыватель Windows Media можно настроить в соответствии с личными предпочтениями. Например, пользователь может задавать место на компьютере для хранения файлов мультимедиа, добавлять и удалять подключаемые модули, задавать параметры конфиденциальности и безопасности, выбирать качество воспроизведения файлов аудио, копируемых с компакт-дисков или на переносное устройство.

Изменение настроек

  • Если проигрыватель работает в полном режиме, выберите в меню Сервис команду Параметры, щелкните нужную вкладку и внесите необходимые изменения в настройки.

    ИЛИ

    Если проигрыватель работает в режиме обложки, щелкните проигрыватель правой кнопкой мыши, выберите команду Параметры, щелкните нужную вкладку и внесите необходимые изменения в настройки.

В этом разделе рассматриваются следующие темы.

  • Настройка общих параметров проигрывателя
  • Настройка параметров при копировании компакт-дисков
  • Настройка параметров устройств
  • Настройка параметров быстродействия
  • Настройка параметров библиотеки мультимедиа
  • Настройка параметров конфиденциальности
  • Настройка параметров безопасности
  • Настройка параметров подключаемого модуля
  • Настройка параметров типа файла
  • Настройка параметров для дисков DVD
  • Настройка сетевых параметров

Рисунок примечания Примечание

  • Некоторые из настроек могут правильно устанавливаться только опытными пользователями.

См. также

  • Изменение размеров проигрывателя
  • Настройка проигрывателя


Настройка общих параметров проигрывателя

На вкладке Проигрыватель настраиваются следующие параметры:

  • частота, с которой проигрыватель Windows Media проверяет обновления;
  • автоматическая загрузка обновленных кодеков;
  • возможность идентификации проигрывателя узлами Интернета, получение лицензий и настройка подключения;
  • изменение способа отображения проигрывателя Windows Media при его открытии.

Доступ к вкладке "Проигрыватель"

  • В меню Сервис выберите команду Параметры.

На вкладке Проигрыватель имеются следующие параметры:

Проверка обновлений

Определяет, как часто проигрыватель проверяет обновления. Выберите нужный интервал.

Автоматически загружать кодеки

Определяет, будет ли автоматически загружаться неустановленный поддерживаемый кодек при попытке воспроизведения файла, для которого необходимо наличие такого кодека. Чтобы этот параметр действовал, необходимо подключение к Интернету. Если требуется, чтобы проигрыватель запрашивал разрешение на загрузку нового поддерживаемого кодека, этот флажок следует снять.

Для изменения этой настройки необходимо войти в систему как администратор или член группы администраторов.

Перед загрузкой кодеков сторонних поставщиков всегда выдается запрос. Корпорация Майкрософт не может контролировать создание таких кодеков и не несет ответственности за повреждения компьютера, возникшие в результате использования кодеков сторонних поставщиков.

Открывать узел Media Guide при запуске

Определяет, будет ли проигрыватель открываться с включенной функцией Путеводитель Media Guide или Проигрывается.

В режиме обложки отображать поверх всех окон

Определяет, будет ли проигрыватель, находящийся в режиме обложки, оставаться на переднем плане во время работы с другими программами.

В режиме обложки отображать закрепленное окно

Определяет, будет ли во время работы проигрывателя в режиме обложки отображаться закрепленное окно. Закрепленное окно представляет собой маленькое окно, появляющееся в нижнем правом углу экрана, когда проигрыватель Windows Media находится в режиме обложки.

Обложки могут иметь разный вид и предоставлять пользователю различные функции, а закрепленное окно позволяет быстро вернуться в полный режим.

Отображение заставки при воспроизведении

Определяет, будет ли во время воспроизведения проигрывателем Windows Media файлов мультимедиа отображаться заставка в соответствии со значениями параметров, установленными в системе Windows. При просмотре фильмов, продолжительных видеозаписей и зрительных образов этот флажок следует снять.

Добавлять музыкальные файлы в библиотеку при воспроизведении

Определяет, будут ли музыкальные файлы, воспроизводимые на компьютере или из Интернета, автоматически добавляться в Библиотеку мультимедиа.

Включать файлы со съемного носителя и из общей сетевой папки

Определяет, будут ли автоматически добавляться в Библиотеку мультимедиа элементы, воспроизводимые со съемного носителя (например, плата CompactFlash, компакт-диск с данными или диск DVD с данными) и с общих сетевых ресурсов.

Чтобы воспроизвести содержимое, указанное в Библиотеке мультимедиа, со съемного носителя, необходимо вставить этот носитель в соответствующий дисковод или установить подключение к соответствующему компьютеру.

Если этот флажок установлен, в Библиотеку мультимедиа добавляются только музыкальные файлы с компакт-дисков с данными и дисков DVD с данными. Дорожки, воспроизводимые с аудио компакт-дисков, не добавляются в Библиотеку мультимедиа, когда установлен этот флажок.

Запрашивать архивирование лицензий

Указывает, будет ли проигрыватель Windows Media предлагать создавать резервную копию лицензий приблизительно через две недели после получения новой лицензии.

Подключиться к Интернету (с отменой других команд)

Устанавливается подключение проигрывателя Windows Media к Интернету, даже если включены другие команды, например, команда Работать автономно в меню Файл. Установка флажка Подключиться к Интернету (с отменой других команд) позволяет функциям проигрывателя, для которых требуется подключение к Интернету, например Путеводитель Media Guide, всегда обращаться к нужному узлу, когда компьютер подключен к Интернету.

См. также

  • Настройка параметров
  • Переключение между различными режимами отображения
  • Применение обложки
  • Основные сведения о лицензированных файлах
  • Архивирование лицензий


Настройка параметров при копировании компакт-дисков

На вкладке Копировать музыку настраиваются следующие параметры.

  • местоположение хранилища дорожек, скопированных с компакт-дисков;
  • копирование дорожек на компьютер в формате Windows Media Audio или MP3, если он поддерживается;
  • защита дорожек, скопированных с компакт-дисков, от нелегального распространения, копирования и совместного использования;
  • качество звучания музыки, скопированной в аудиоформате Windows Media.

Доступ к вкладке "Копировать музыку"

  • Выберите в меню Сервис команду Параметры, а затем перейдите на вкладку Копировать музыку.

На вкладке Копировать музыку имеются следующие параметры.

Папка для копирования музыки

Определяет, где хранятся файлы аудио при копировании их с компакт-диска. По умолчанию эти файлы хранятся в папке Моя музыка.

Изменить

Нажмите эту кнопку, чтобы изменить место хранения файлов аудио.

Имя файла

Нажмите эту кнопку, чтобы выбрать, какие сведения должны появляться в имени файлов дорожек, скопированных с компакт-дисков.

Формат

Список типов файлов Windows Media, которые можно использовать для копирования дорожек компакт-дисков. По умолчанию отображаются следующие типы: Windows Media Audio, Windows Media Audio (переменная скорость) и Windows Media Audio Lossless.

Музыка с защитой от копирования

Определяет, являются ли дорожки, скопированные с компакт-дисков в аудиоформате Windows Media, защищенными. Для воспроизведения защищенных файлов требуется лицензия. Лицензия защищает авторские права исполнителей, предотвращая незаконное распространение музыкальных произведений. Если этот флажок установлен, воспроизведение данных музыкальных произведений на другом компьютере окажется невозможным.

Лицензии необходимо периодически архивировать на гибкий диск. Если планируется заново установить или обновить операционную систему, лицензии могут быть потеряны, даже если сохранены сами защищенные файлы.

Копировать компакт-диск при установке

Этот параметр определяет автоматическое копирование компакт-дисков в библиотеку мультимедиа при их установке в дисковод для компакт-дисков. Эта функция позволяет копировать подряд несколько компакт-дисков, особенно если вместе с этим флажком установлен флажок Извлечь компакт-диск после завершения копирования.

Во время копирования компакт-диск можно прослушивать.

Извлечь компакт-диск после завершения копирования

Этот параметр определяет автоматическое извлечение компакт-дисков, когда проигрыватель завершит их копирование. Эта функция позволяет копировать подряд несколько компакт-дисков, при этом не приходится извлекать компакт-диски вручную.

Во время копирования компакт-диск можно прослушивать, но воспроизведение останавливается после завершения копирования, когда компакт-диск будет извлечен.

Качество звука

Настраивает степень сжатия при копировании дорожек с компакт-диска на компьютер в формате Windows Media Audio. При копировании дорожек с более высоким качеством воспроизведения требуется меньшее сжатие, более высокая скорость и больше места на жестком диске. Чем сильнее сжата дорожка, тем ниже качество звука.

См. также

  • Настройка параметров
  • Основные сведения о лицензированных файлах
  • Сжатие копий дорожек компакт-дисков для экономии места на диске
  • Задание сведений, отображаемых в имени файла дорожки


Настройка параметров устройств

Вкладку Устройства можно использовать для выполнения следующих действий.

  • Выбор цифрового или аналогового воспроизведения и копирования для компакт-дисков.
  • Изменение настроек копирования для дисководов компакт-дисков.
  • Выбор качества звука (т.е. размера) файлов мультимедиа, копируемых на переносные устройства и компакт-диски с данными.
  • Изменение настроек для динамиков.

    Обратите внимание, что при использовании проигрывателя Windows Media для копирования файлов с компьютера на переносное устройство, например, карманный ПК или устройство Windows Powered Smartphone, необходимо установить программу Microsoft ActiveSync® на компьютер. Дополнительные сведения о требованиях ActiveSync можно найти в документации, прилагаемой к переносному устройству.

Доступ к вкладке "Устройства"

  • В меню Сервис выберите команду Параметры, а затем перейдите на вкладку Устройства.

На вкладке Устройства имеются следующие параметры.

Устройства

Приводится список всех установленных дисководов для компакт-дисков, устройств записи компакт-дисков, устройств чтения карт памяти, переносных устройств и карт памяти, подключенных к данному компьютеру. Чтобы изменить свойства какого-либо устройства, выберите необходимое устройство и нажмите кнопку Свойства.

Добавить

Нажмите эту кнопку, чтобы открыть веб-страницу, содержащую сведения о переносных устройствах, на которые можно переносить файлы при помощи проигрывателя Windows Media. На этой веб-странице может также находиться ссылка для добавления драйвера конкретного устройства.

Обновить

Нажмите эту кнопку, чтобы обновить перечень устройств.

Свойства

Нажмите эту кнопку, чтобы изменить настройки воспроизведения и копирования для выбранного дисковода для компакт-дисков или дисковода для записи компакт-дисков либо изменить качество звучания цифровых музыкальных файлов, копируемых на выбранное переносное устройство. Для переносных устройств можно, нажав кнопку Подробности, просмотреть веб-страницу со сведениями о типах переносных устройств, на которые можно переносить файлы.

См. также

  • Настройка параметров
  • Использование цифрового копирования
  • Копирование музыки с компакт-дисков
  • Создание компакт-дисков
  • Копирование файлов на переносное устройство


Настройка параметров быстродействия

Вкладка Быстродействие используется для задания скорости сетевого подключения (или подключения к Интернету), интервала времени буферизации потокового содержимого и для выбора желаемого способа аппаратного ускорения видео, используемого видеооборудованием.

Доступ к вкладке "Быстродействие"

  • В меню Сервис выберите команду Параметры, а затем перейдите на вкладку Быстродействие.

На вкладке Быстродействие имеются следующие параметры.

Определить скорость подключения (рекомендуется)

Указывает, что проигрыватель Windows Media определяет обеспечиваемую модемом скорость подключения или имеющийся тип сетевого подключения.

Скорость подключения составляет

Задает скорость модема в соответствии с выбранным значением.

Буферизация по умолчанию (рекомендуется)

Задает используемые по умолчанию настройки сетевой буферизации.

Буфер для <время> сек. содержимого

Задает время буферизации (до 60 секунд). Чем больше время буферизации, тем больше времени проходит до начала воспроизведения потокового содержимого.

Ускорение видео

Позволяет выполнить настройку аппаратного ускорения для применяемого видеооборудования. Перетащите регулятор в положение Полное, чтобы использовать все доступное ускорение видео. Перетащите регулятор в положение Отсутствует, чтобы использовать основные настройки ускорения видео, подходящие для большей части видеооборудования.

Дополнительно

Нажмите эту кнопку, чтобы задать индивидуальные настройки ускорения видео, разрешение цифрового видео (DV) и настройки видео DVD-фильмов. Настройки по умолчанию подходят для большинства пользователей. Эти настройки можно изменять только в том случае, если вы имеете ясное представление о функциональных возможностях видеоаппаратуры.

Восстановить значения по умолчанию

Нажмите эту кнопку, чтобы вернуться к значениям настроек по умолчанию.

См. также

  • Настройка параметров
  • Основные сведения о буферизации


Настройка параметров библиотеки мультимедиа

Вкладка Библиотека мультимедиа позволяет задать параметры автоматического добавления приобретенной музыки в Библиотеку мультимедиа, полного удаления файлов мультимедиа с компьютера, а также обновления и загрузки сведений о файлах мультимедиа.

Доступ к вкладке "Библиотека мультимедиа"

  • Выберите в меню Сервис команду Параметры, а затем перейдите на вкладку Библиотека мультимедиа.

На вкладке Библиотека мультимедиа имеются следующие параметры и элементы управления.

Просмотр папок

Щелкните, чтобы выбрать папки, в которых проигрыватель должен отслеживать изменения в файлах мультимедиа. К этим изменениям относятся добавление, удаление, перемещение или переименование файлов. Изменения в файлах мультимедиа в отслеживаемых папках отражаются в библиотеке мультимедиа немедленно.

Обратите внимание на то, что эта функция имеется только в определенных версиях Windows и дисках, отформатированных с использованием формата NTFS. Дополнительные сведения можно найти в разделе Специальные функции.

Файлы аудио: <число> КБ

Позволяет ввести минимальный размер файлов аудио, которые требуется добавить в Библиотеку мультимедиа. Файлы аудио, которые меньше, чем указанное ограничение, не добавляются в Библиотеку мультимедиа.

Файлы видео: <число> КБ

Позволяет ввести минимальный размер файлов видео, которые требуется добавить в Библиотеку мультимедиа. Файлы видео, которые меньше, чем указанное ограничение, не добавляются в Библиотеку мультимедиа.

Добавлять приобретенную музыку в мою библиотеку

Определяет, выполнять ли автоматическое добавление в Библиотеку мультимедиа лицензированных файлов аудио, загруженных из Интернета По умолчанию такие файлы добавляются в Библиотеку мультимедиа, и пользователю не требуется впоследствии добавлять их вручную.

Службы подписки могут добавлять музыку в библиотеку мультимедиа, даже если этот флажок снят.

Удалять элемент с компьютера при удалении из библиотеки мультимедиа

Указывает, что все файлы, удаляемые из библиотеки мультимедиа, также должны удаляться с компьютера.

Обновлять музыкальные файлы (файлы WMA и MP3), получая недостающие сведения из Интернета

Указывает, что проигрыватель автоматически получает и обновляет недостающие сведения для музыкальных файлов, которые добавляются в Библиотеку мультимедиа или находятся в ней. По умолчанию музыкальные файлы из папки "Моя музыка" добавляются в Библиотеку мультимедиа.

Проигрыватель пытается обновить любые недостающие сведения о музыкальных файлах мультимедиа, включая обложки альбомов, отправляя данные об этих файлах в базу данных на веб-узле WindowsMedia.com, если этот флажок установлен и вы выполняете одно из следующих действий:

используете Библиотеку мультимедиа в первый раз после обновления проигрывателя;

добавляете файлы в Библиотеку мультимедиа, выполняя их поиск на компьютере;

добавляете файлы в папки, которые отслеживает проигрыватель, например, "Моя музыка".

Например, если имеется музыкальный файл, в котором указано имя исполнителя, но нет названия альбома, проигрыватель добавляет название альбома в файл после получения сведений из базы данных.

Кроме того, проигрыватель добавляет альбомную графику в музыкальные папки и файлы в папке "Моя музыка".

Обратите внимание, что по умолчанию в музыкальные файлы добавляется только недостающие сведения, например, название альбома или имя исполнителя. Можно настроить изменение существующих сведений. Для этого установите флажок Заменить существующие сведения на вкладке Библиотека мультимедиа.

При отображении панели "Вид узла связи" проигрыватель получает соответствующие сведения о файлах мультимедиа, но не обновляет данные в файлах.

Получаемая информация может быть на другом языке.

Добавлять только недостающие сведения

Указывает, что проигрыватель должен добавлять из Интернета только недостающие сведения о музыкальных файлах мультимедиа, копируемых с помощью проигрывателя, если эти сведения имеются.

Заменить существующие сведения

Указывает, что проигрыватель должен заменять и обновлять сведения о всех музыкальных файлах мультимедиа, копируемых с его помощью, если эти сведения имеются в Интернете.

Искать сведения о музыкальных файлах, скопированных другой программой

Указывает, что сведения о файлах мультимедиа для других типов музыкальных файлов, получаемых из Интернета или добавляемых другими пользователями, добавляются автоматически, если эти сведения имеются.

Обратите внимание на то, что эта функция имеется только в определенных версиях Windows. Дополнительные сведения можно найти в разделе Специальные функции.

Переименовывать и упорядочить музыку на основе сведений о файлах

Указывает, выполняется ли автоматическое переименование и переупорядочивание музыкальных файлов в папке "Моя музыка" при получении обновленных сведений для этих файлов. Музыкальные файл автоматически упорядочиваются в Библиотеке мультимедиа на основе обновленных сведений о файлах мультимедиа.

См. также

  • Настройка параметров
  • Добавление файлов аудио и видео в Библиотеку мультимедиа
  • Удаление файлов в библиотеке мультимедиа
  • Настройка параметров конфиденциальности


Настройка параметров конфиденциальности

На вкладке Конфиденциальность можно изменить настройки, влияющие на получение и сохранение сведений о файлах мультимедиа на компьютере. Кроме того, можно разрешить или запретить для веб-страниц определение проигрывателя и сохранение файлов "cookie" на компьютере.

На этой вкладке также можно указать, желаете ли вы принять участие в программе по улучшению качества программного обеспечения.

Дополнительные сведения о конфиденциальности можно найти в уведомлении о соблюдении конфиденциальности для проигрывателя Windows Media на веб-узле корпорации Майкрософт.

Доступ к вкладке "Конфиденциальность"

  • В меню Сервис выберите команду Параметры, а затем перейдите на вкладку Конфиденциальность.

На вкладке Конфиденциальность имеются следующие параметры.

Искать сведения в Интернете для компакт-дисков и дисков DVD.

Указывает, что проигрыватель пытается получить сведения о файлах мультимедиа (например, имя исполнителя, название дорожки или обложку альбома) для воспроизводимых компакт-дисков и дисков DVD. Чтобы получить эти сведения проигрыватель посылает сведения о компакт-дисках и дисках DVD в базу данных на веб-узле WindowsMedia.com.

Дополнительные сведения о конфиденциальности и веб-узле WindowsMedia.com можно найти на веб-узле WindowsMedia.com.

Когда компьютер работает в автономном режиме, проигрыватель сохраняет запрос на получения сведений о файлах мультимедиа, и при следующем подключении компьютера к Интернету попытается получить необходимые сведения.

Получаемая информация может быть на другом языке.

Обновлять музыкальные файлы (файлы WMA и MP3), получая недостающие сведения из Интернета

Указывает, что проигрыватель автоматически получает и обновляет недостающие сведения для музыкальных файлов, которые добавляются в Библиотеку мультимедиа или находятся в ней. По умолчанию музыкальные файлы из папки "Моя музыка" добавляются в Библиотеку мультимедиа.

Проигрыватель пытается обновить любые недостающие сведения о музыкальных файлах мультимедиа, включая обложки альбомов, отправляя данные об этих файлах в базу данных на веб-узле WindowsMedia.com, если этот флажок установлен и вы выполняете одно из следующих действий:

используете Библиотеку мультимедиа в первый раз после обновления проигрывателя;

добавляете файлы в Библиотеку мультимедиа, выполняя их поиск на компьютере;

добавляете файлы в папки, которые отслеживает проигрыватель, например, "Моя музыка".

Например, если имеется музыкальный файл, в котором указано имя исполнителя, но нет названия альбома, проигрыватель добавляет название альбома в файл после получения сведений из базы данных.

Кроме того, проигрыватель добавляет альбомную графику в музыкальные папки и файлы в папке "Моя музыка".

Обратите внимание, что по умолчанию в музыкальные файлы добавляется только недостающие сведения, например, название альбома или имя исполнителя. Можно настроить изменение существующих сведений. Для этого установите флажок Заменить существующие сведения на вкладке Библиотека мультимедиа.

При отображении панели "Вид узла связи" проигрыватель получает соответствующие сведения о файлах мультимедиа, но не обновляет данные в файлах.

Получаемая информация может быть на другом языке.

Получать лицензии автоматически для защищенного содержимого

Указывает, будет ли проигрыватель автоматически запрашивать лицензию, если она требуется для какого-либо файла. Автоматическое получение лицензий делает воспроизведение защищенных файлов более удобным, так как проигрыватель получает лицензии, не запрашивая пользователя.

Для воспроизведения некоторого защищенного содержимого требуется лицензия. Чтобы получить лицензию для содержимого (отличного от содержимого с компакт-дисков, копируемых на компьютер), может потребоваться посетить веб-узел поставщика содержимого. После получения лицензия сохраняется на компьютере.

Воспроизведение защищенного содержимого без лицензии невозможно. В некоторых случаях может потребоваться плата за лицензию. Поставщики содержимого могут также потребовать заполнить форму, прежде чем предоставят вам лицензию.

Дополнительные сведения о копировании компакт-дисков и лицензиях можно найти в разделе Основные сведения о лицензированных файлах.

Отправлять уникальный код проигрывателя поставщикам содержимого

Указывает, могут ли веб-серверы уникальным образом идентифицировать проигрыватель с помощью идентификатора, создаваемого проигрывателем. Этот идентификатор используется для того, чтобы уникальным образом идентифицировать подключение проигрывателя к серверу, и не содержит никаких сведений о пользователе.

Если этот флажок установлен во время получения потокового мультимедиа через Интернет, проигрыватель Windows Media посылает свой уникальный идентификатор на сервер, поставляющий поток или получающий сведения о подключении. Сервер обычно использует этот уникальный идентификатор для выполнения таких задач, как отслеживание подключений, сбор статистических данных, а также предоставление доступа к содержимому. Отслеживая подключение, администратор сервера часто может регулировать качество воспроизведения и предоставлять дополнительные услуги.

По умолчанию проигрыватель не отправляет этот уникальный код проигрывателя поставщикам содержимого. Обратите внимание, что могут встречаться поставщики содержимого, для получения данных от которых необходима отправка уникального идентификатора. В этом случае можно установить этот флажок, чтобы предоставить этот идентификатор. Дополнительные сведения об использовании поставщиком содержимого идентификатора проигрывателя можно найти в заявлении о конфиденциальности этих поставщиков.

Если вы не желаете, чтобы сервер мог идентифицировать ваш компьютер во время приема потокового мультимедиа, снимите этот флажок.

Файлы "cookie"

Нажмите эту кнопку, чтобы изменить настройки конфиденциальности или файлы "cookie", заданные в обозревателе Internet Explorer.

Проигрыватель использует настройки для файлов "cookie" в обозревателе Internet Explorer для обмена данными с другими компьютерами при воспроизведении потокового содержимого, а также для обмена данными с веб-узлами путеводителя Media Guide, радиоприемника и специальных служб. Кроме того, файлы "cookie" обеспечивают индивидуальные услуги от поставщиков содержимого и их веб-узлов.

Веб-серверы, с которых вы получаете содержимое мультимедиа, могут пытаться сохранить файлы "cookie" на компьютере. Если требуется запретить серверам сохранять файлы "cookie" или нужно, чтобы появлялся запрос на подтверждение их сохранения на компьютере, то необходимо изменить настройку в обозревателе Internet Explorer. Дополнительные сведения о файлах "cookie" можно найти в справке по обозревателю Internet Explorer.

Можно запретить (блокировать) сохранение на компьютере файлов "cookie" от определенного веб-узла. Для этого добавьте адрес этого веб-узла в список обозревателя Internet Explorer, а затем укажите, что необходимо блокировать файлы "cookie" от этого узла. Можно запретить сохранение на компьютере файлов "cookie" от всех веб-узлов, изменив уровень безопасности в обозревателе Internet Explorer. Дополнительные сведения о файлах "cookie" можно найти в справке по обозревателю Internet Explorer.

Обратите внимание, что любые изменение в настройках файлов "cookie" в обозревателе Internet Explorer влияют не только на работу проигрывателя, но также обозревателя Internet Explorer и приложений Microsoft Outlook® и Microsoft Outlook Express.

Помочь корпорации Майкрософт в усовершенствовании программ и услуг, отправив данные об использовании проигрывателя.

Указывает, желаете ли вы помочь корпорации Майкрософт улучшить работу проигрывателя и связанных служб, отправляя анонимные сведения об использовании проигрывателя в корпорацию Майкрософт в рамках Программы по улучшению качества программного обеспечения. Анонимные сведения, получаемые от пользователей и других участников программы, используются для улучшения работы проигрывателя и соответствующих служб.

Мы приглашаем вас принять участие в программе по улучшению качества, призванной улучшить качество, надежность и эффективность программного обеспечения и служб корпорации Майкрософт. Получив согласие пользователя, мы будем собирать анонимные сведения о конфигурации устройств, а также способах использования нашего программного обеспечения и услуг, чтобы выяснить тенденции и типичные приемы. Не собираются никакие сведения о пользователе, которые могут его идентифицировать (имя, адрес или любая другая личная информация). Мы не предлагаем анкет для заполнения или опросов, пользователь может не прерывать своей работы. Гарантируется полная анонимность.

Подробнее о Программе по улучшению качества воспроизведения.

Чтобы принять участие в программе по улучшению качества программного обеспечения, установите этот флажок.

Хранить журнал файлов и URL в проигрывателе

Указывает, отображать ли список последних воспроизведенных файлов в меню Файл, а также в диалоговых окнах Открыть и Открыть URL.

Если этот флажок установлен, то любой пользователь проигрывателя, использующий вашу учетную запись, сможет просмотреть список недавно воспроизведенного вами содержимого.

Учетные записи пользователей отсутствуют в системах Windows 98 второго издания и Windows Millennium Edition.

Очистить

Щелкните, чтобы удалить сохраненные сведения из списка в меню Файл, а также из списков в диалоговых окнах Открыть и Открыть URL.

Очистить CD или DVD

Щелкните, чтобы удалить все сохраненные сведения о воспроизведенных компакт-дисках и дисках DVD. После загрузки сведений о компакт-дисках и дисках DVD из Интернета, они хранятся на компьютере, чтобы ими можно было пользоваться даже в том случае, если компьютер не подключен к Интернету. Обратите внимание, что проигрыватель должен отправлять сведения о компакт-дисках и дисках DVD на веб-узел WindowsMedia.com, чтобы отображалась правильная альбомная графика и другие сведения о файле мультимедиа.

Если удалить сведения о файлах мультимедиа для компакт-дисков и дисков DVD, то при их воспроизведении потребуется снова подключиться к Интернет, чтобы можно было просмотреть альбомную графику, названия дорожек, альбомов и т.д.

См. также

  • Настройка параметров
  • Воспроизведение файлов
  • Использование компакт-дисков
  • Использование дисков DVD
  • Архивирование лицензий


Настройка параметров безопасности

Вкладка Безопасность используется для настройки параметров, влияющих на безопасность проигрывателя и компьютера.

Дополнительные сведения о конфиденциальности и безопасности можно найти в уведомлении о соблюдении конфиденциальности для проигрывателя Windows Media на веб-узле корпорации Майкрософт.

Чтобы открыть вкладку "Безопасность"

  • В меню Сервис выберите команду Параметры, а затем перейдите на вкладку Безопасность.

На вкладке Безопасность имеются следующие параметры.

Запускать команды сценария при их наличии

Определяет, могут ли запускаться команды сценария при воспроизведении содержимого, содержащего эти команды.

Не запускать команды сценария и широкопотоковую передачу данных мультимедиа, если проигрыватель работает внутри веб-страницы

Определяет, могут ли запускаться команды сценария и широкопотоковая передача при воспроизведении содержимого, содержащего такие команды и потоки. Этот флажок влияет на работу проигрывателя Windows Media только в том случае, если он встроен в веб-страницу.

Настройки зоны

Нажмите эту кнопку, чтобы изменить настройки зоны обозревателя Internet Explorer, которые управляют способом отображения содержимого в проигрывателе. Дополнительные сведения о зонах можно найти в справке по обозревателю Internet Explorer.

См. также

  • Настройка параметров
  • Обеспечение безопасности компьютера


Настройка параметров подключаемого модуля

Вкладка Подключаемые модули используется для добавления и удаления подключаемых модулей, например, зрительных образов. Кроме того, эта вкладка позволяет изменять свойства подключаемых модулей.

Доступ к вкладке "Подключаемый модули"

  • В меню Сервис выберите команду Параметры, а затем перейдите на вкладку Подключаемые модули.

На вкладке Подключаемые модули имеются следующие параметры.

Категория

Предоставляет список имеющихся категорий подключаемых модулей.

Список подключаемых модулей (крайний справа список)

Предоставляет список подключаемых модулей в выбранной категории.

Свойства

Нажмите эту кнопку, чтобы изменить свойства выбранного подключаемого модуля.

Каждый подключаемый модуль имеет собственные свойства. Например, для некоторых подключаемых модулей зрительных образов, можно задать следующие свойства.

Размер экрана

Приводится список возможных размеров экрана, из которого можно выбирать значения для коллекции зрительных образов, когда она воспроизводится в полноэкранном режиме. Быстродействие при воспроизведении зрительного образа в случае выбора больших значений размера экрана зависит от характеристик компьютера. При растягивании изображения на полный экран зрительный образ может претерпеть искажения.

Размер буфера вне экрана

Приводится список возможных размеров буфера вне экрана, из которого можно выбирать значения для настройки разрешения зрительного образа с тем, чтобы избежать его искажения. Чем больший размер буфера устанавливается, тем больше становится нагрузка на процессор, необходимая для плавного воспроизведения зрительного образа, особенно в полноэкранном режиме.

Удалить

Щелкните, чтобы удалить выбранный подключаемый модуль. Некоторые подключаемые модули удалить нельзя. К ним относятся, например, зрительные образы, которые имеются в проигрывателе Windows Media по умолчанию.

Добавить

Нажмите эту кнопку, чтобы добавить коллекцию зрительных образов, местоположение которой указывается пользователем.

См. также

  • Настройка параметров
  • Использование зрительных образов
  • Загрузка зрительных образов из Интернета


Настройка параметров типа файла

Вкладка Типы файлов используется для выбора типов (форматов) файлов, воспроизводимых проигрывателем Windows Media. Проигрыватель Windows Media становится проигрывателем по умолчанию для выбранных типов файлов. Если для конкретного типа файлов требуется сделать проигрывателем по умолчанию какой-либо другой проигрыватель, снимите соответствующий ему флажок в списке Типы файлов. Для изменения данных настроек необходимо войти в систему как администратор или член группы администраторов.

Доступ к вкладке "Типы файлов"

  • В меню Сервис выберите команду Параметры, а затем перейдите на вкладку Типы файлов.

В приведенной далее таблице описаны типы (форматы) файлов, воспроизводимых проигрывателем Windows Media.

Флажок | Определяет, что проигрыватель воспроизводит
Файл Windows Media (ASF) | Файлы Windows Media с расширениями ASF, ASX, WM, WMX, WMP и WPL.
Файл Windows Media Audio (WMA) | Файлы Windows Media с расширениями WMA и WAX.
Файл видео в формате Windows Media (WMV) | Файлы Windows Media с расширениями WMV и WVX.
Видео на DVD | Файлы видео на DVD с расширением VOB.
Воспроизведение музыкальных компакт-дисков | Файлы с расширением CDA.
Файл видео Windows (AVI) | Файлы с расширением AVI.
Файл аудио Windows (WAV) | Файлы с расширением WAV.
Файл фильма (MPEG) | Файлы с расширениями MPEG, MPG, MPE, M1V, MP2, MPV2, MP2V* и MPA.
Файл аудио в формате MP3 (MP3) | Файлы с раширениями MP3 и M3U.
Файл MIDI (MIDI) | Файлы с расширениями MID, MIDI и RMI.
Файл аудио в формате AIFF (AIFF) | Файлы с расширениями AIF, AIFC и AIFF.
Файл аудио AU (AU) | Файлы с расширениями AU и SND.

*Чтобы можно было воспроизводить файлы формата MP2V, на компьютере должен быть установлен программный или аппаратный DVD-декодер.

Выбрать все

Нажмите эту кнопку, чтобы выбрать все типы файлов в списке Типы файлов.

Рисунок примечания Примечание

  • Если установленный флажок выглядит блеклым, то проигрывателю Windows Media доступна только часть файлов данного типа. К данному типу относятся файлы с различными расширениями, но проигрыватель по умолчанию может воспроизводить только некоторые из них. Чтобы предоставить проигрывателю полный доступ к какому-либо типу файлов, дважды щелкните блеклый флажок.

См. также

  • Поддерживаемые типы файлов
  • Настройка параметров


Настройка параметров для дисков DVD

Вкладка DVD позволяет установить контроль содержания и языковые настройки для всех дисков DVD.

Доступ к вкладке "DVD"

  • В меню Сервис выберите команду Параметры, а затем перейдите на вкладку DVD.

На вкладке DVD имеются следующие параметры.

Контроль содержания

Определяет, применяется ли контроль содержания. Если этот флажок установлен, то пользователи, не обладающие соответствующими правами (например, дети) не смогут просматривать диски DVD, оценки которых, присвоенные Американской киноассоциацией (Motion Picture Association of America, MPAA), превышают заданный уровень.

Выберите оценку

Здесь перечислены оценки MPAA. Например, если требуется, чтобы пользователи, которые не имеют разрешения, не могли просматривать диски DVD с оценкой R и выше, выберите оценку PG.

Чтобы иметь возможность применять контроль содержания дисков DVD, необходимо настроить соответствующие учетные записи и пароли системы Windows. Если учетные записи пользователей не настроены, контроль содержания дисков DVD действовать не будет. С дополнительными сведениями о настройке учетных записей пользователей можно ознакомиться в справке Windows.

По умолчанию

Щелкните, чтобы задать язык по умолчанию для звукового сопровождения, субтитров и подписей, а также экранных меню DVD.

Элемент управления Действия
Язык звукового сопровождения Выбирает язык звукового сопровождения.
  • Чтобы звуковое сопровождение постоянно воспроизводилось на каком-либо конкретном языке, выберите этот язык из списка. Следует заметить, что сопровождение на выбранном языке воспроизводится только в том случае, если просматриваемый диск DVD поддерживает данный язык.
  • О том, как выполняется изменение настроек звукового сопровождения для отдельного диска DVD, можно узнать, воспользовавшись ссылкой, указанной в разделе См. также.
Субтитры и подписи Выбирает язык субтитров и подписей.
  • Чтобы субтитры и подписи постоянно отображались на каком-либо конкретном языке, выберите этот язык из списка. Следует заметить, что выбранный язык отображаются только в том случае, если просматриваемый диск DVD поддерживает данный язык.
  • Чтобы постоянно использовать для диска язык субтитров и подписей по умолчанию, выберите Заголовок по умолчанию. Субтитры и закрытые подписи не могут отображаться одновременно.
  • Чтобы постоянно отображать закрытые подписи, выберите Закрытые подписи.
  • О том, как выполняется изменение настроек субтитров и подписей только для отдельного диска DVD, можно узнать, воспользовавшись ссылкой, указанной в разделе См. также.

При отображении закрытых подписей и субтитров на компьютерах с ограниченным объемом видеопамяти качество воспроизведения может ухудшиться.
Меню DVD Выбирает язык меню DVD.
  • Чтобы меню постоянно отображались на каком-либо конкретном языке, выберите этот язык из списка. Следует заметить, что выбранный язык отображаются только в том случае, если просматриваемый диск DVD поддерживает данный язык.

Рисунок примечания Примечание

  • Эта возможность имеется только в определенных версиях Windows. Дополнительные сведения можно найти в разделе Специальные функции.

См. также

  • Настройка контроля содержания диска DVD
  • Изменение языка подписей или субтитров
  • Изменение языка звукового сопровождения
  • Настройка параметров


Настройка сетевых параметров

Вкладка Сеть используется для настройки протоколов и прокси-серверов, которые будет использовать проигрыватель Windows Media во время приема потоковых файлов мультимедиа.

Доступ к вкладке "Сеть"

  • Выберите в меню Сервис команду Параметры, а затем перейдите на вкладку Сеть.

На вкладке Сеть имеются следующие параметры.

Протоколы потоковой передачи

Определяет, какие протоколы использует проигрыватель Windows Media во время приема потока. Проигрыватель принимает потоки при помощи протоколов UDP, TCP и HTTP. Кроме того, он принимает многоадресные потоки. По умолчанию все протоколы выбраны, а это значит, что проигрыватель пытается применить для приема потока каждый из них. Поскольку проигрыватель способен принимать файлы с использованием различных протоколов, рекомендуется выбрать все протоколы. Однако, если в вашей сети имеется брандмауэр, не позволяющий принимать потоки с протоколами UDP или TCP, можно снять флажки UDP или TCP.

Порты

Задает конкретный порт, если для приема потокового содержимого используется протокол UDP. Этот параметр применяется, если администратор сети или брандмауэра установил конкретный порт, через который пропускается потоковое содержимое. Если не оговорено иное, потоки Windows Media направляются через брандмауэры, используя порты, которые указаны в следующей таблице.

Протокол | Порт по умолчанию
HTTP | 80
MMS | 1755
RTSP | 554

Настройка прокси-сервера потоковой передачи

Определяет, каким образом каждый протокол взаимодействует с прокси-сервером. Прокси-серверы используются в тех случаях, когда сети защищены брандмауэрами. Если ваша сеть защищена брандмауэром и вы не знаете, каковы должны быть настройки, проконсультируйтесь с администратором сети.

Прокси-сервер должен использовать порт по умолчанию для выбранного протокола, как показано в следующей таблице.

Протокол | Порт по умолчанию
HTTP | 80
MMS | 1755
RTSP | 554

Настройка

Нажмите эту кнопку, чтобы изменить настройки прокси-сервера для выбранного протокола. Существует несколько способов настройки протокола для работы с прокси-сервером.

Этот параметр | Определяет, что
Автоматическое определение настроек | Проигрыватель распознает открытые порты и использует их для приема потокового содержимого.
Настройки прокси-сервера обозревателя веб-страниц | Для доступа к сети проигрыватель использует ту же настройку, что и обозреватель.
Не использовать прокси-сервер | Проигрыватель не пытается связаться с прокси-сервером. Как правило, это означает, что проигрыватель не принимает потоковое содержимое из Интернета.
Использовать прокси-сервер | Проигрыватель использует заданный прокси-сервер и порт. Если не требуется, чтобы проигрыватель использовал прокси-сервер, когда потоки направляются с местных серверов, выберите Не использовать прокси-сервер для локальных адресов.

См. также

  • Основные сведения о потоковой передаче
  • Настройка параметров


Основные сведения о мультимедиа

Мультимедийное содержимое, воспроизводимое по мере его поступления на компьютер, называется потоковым мультимедиа. Мультимедийное содержимое, которое хранится на компьютере (или сетевом диске с общим доступом) во время воспроизведения, называется локальным мультимедиа.

Локальное мультимедиа можно загружать на компьютер с сервера в Интернете. Существует два метода загрузки: традиционный и последовательный. При традиционной загрузке весь файл перед его воспроизведением должен быть скопирован на компьютер. При последовательной загрузке можно начать воспроизведение файла до того, как он полностью будет скопирован на компьютер. В обоих случаях файлы сохраняются на компьютере.

У потокового и локального мультимедийного содержимого имеются свои преимущества и недостатки. Потоковое мультимедиа не занимает постоянного места на жестком диске компьютера, но для его воспроизведения требуется подключение к Интернету. Локальное мультимедиа воспроизводится без подключения к Интернету, но может занимать значительное место на жестком диске компьютера.

В этом разделе рассматриваются следующие темы.

  • Основные сведения о потоковой передаче. Приводятся сведения о потоковой передаче файлов.
  • Основные сведения о буферизации. Разъясняется, что такое буферизация и как настроить продолжительность буферизации при потоковой передаче файлов.
  • Основные сведения о последовательной загрузке. Объясняется разница между традиционной и последовательной загрузкой.
  • Основные сведения о лицензированных файлах. Описываются лицензированные файлы и некоторые правила, связанные с их использованием.
  • Поддерживаемые типы файлов. Приведен перечень типов файлов и расширений файлов, которые поддерживает проигрыватель.

См. также

  • Знакомство с проигрывателем Windows Media


Основные сведения о потоковой передаче

Потоковая передача представляет собой способ доставки файлов аудио и видео через сеть или Интернет, не требующий полной загрузки файлов перед их воспроизведением. По окончании воспроизведения передаваемого потоком файла он не сохраняется на компьютере.

При воспроизведении файла потокового мультимедиа файл перед началом воспроизведения частично загружается и сохраняется в буфере. Этот процесс называется буферизацией. По мере того как поток информации, заключенной в файле, передается на проигрыватель Windows Media, процесс ее буферизации проигрывателем продолжается. Если поток информации прерывается из-за временной приостановки трафика в Интернете, воспроизведение файла благодаря буферизации может быть продолжено с незначительными перерывами или помехами. При потоковой передаче файла проигрыватель следит за состоянием сети и автоматически изменяет соответствующие настройки, что обеспечивает наилучшие условия для приема и воспроизведения потокового мультимедиа. Если буфер полностью очистится, произойдет перерыв в воспроизведении.

Когда данные буферизуются, в строке состояния, расположенной в нижней части окна проигрывателя, появляется соответствующее предупреждение.

Во время воспроизведения содержимого потокового мультимедиа пользователь может просматривать статистические данные и сведения о качестве подключения и скорости воспроизведения. Сведения, отображаемые в диалоговом окне Статистика, позволяют определить уровень качества передачи данных.

См. также

  • Основные сведения о цифровом мультимедиа
  • Просмотр статистики воспроизведения
  • Основные сведения о буферизации


Основные сведения о буферизации

Все файлы потокового мультимедиа буферизуются перед воспроизведением. Буферизация представляет собой процесс пересылки некоторого количества информации на компьютер до начала фактического воспроизведения содержимого.

Если поток прерывается из-за разрывов сетевого соединения, проигрыватель заполняет разрывы информацией, хранящейся в буфере. При очень плохих условиях подключения в потоке могут быть заметны разрывы после начала воспроизведения, поскольку буфер успевает полностью очиститься, прежде чем в него поступит новая информация.

Время, в течение которого осуществляется буферизация содержимого (до начала воспроизведения), можно изменять. Если во время воспроизведения заметны разрывы, следует увеличить время буферизации содержимого. Однако в общем случае рекомендуется, чтобы проигрыватель самостоятельно проводил автоматическую настройку буферизации.

См. также

  • Основные сведения о цифровом мультимедиа
  • Изменение времени буферизации


Основные сведения о последовательной загрузке

Последовательная загрузка файлов - это нечто среднее между загрузкой файла и воспроизведением потокового мультимедиа. При традиционной загрузке весь файл перед его воспроизведением должен быть скопирован на компьютер. При последовательной загрузке файла это не требуется.

Подобно потоковому мультимедиа, воспроизведение последовательно загружаемого файла может начинаться до того, как весь файл будет полностью скопирован на компьютер. Отличие от потокового мультимедиа состоит в том, что весь последовательно загруженный файл остается на компьютере по окончании воспроизведения содержимого.

Обычно получение последовательно загружаемого файла происходит так же, как и при воспроизведении файлов потокового мультимедиа — необходимо всего лишь щелкнуть ссылку на веб-странице. Как будет передаваться файл на компьютер - потоком, с помощью последовательной загрузки или традиционным способом - определяет поставщик содержимого.

См. также

  • Основные сведения о цифровом мультимедиа


Основные сведения о лицензированных файлах

Лицензированные или защищенные файлы — это файлы мультимедиа, защищенные лицензией, запрещающей их нелегальное распространение. Лицензия может определять, истек ли срок лицензирования и каким образом разрешается использовать данный файл. Например, в лицензии может быть сказано, допускается ли копирование файла на переносное устройство. Условия лицензии определяются лицом или компанией, поставляющей данный файл. Проигрыватель Windows Media не может воспроизводить защищенные файлы без наличия лицензии.

Существуют различные способы приобретения лицензированных файлов. Чаще всего их загружают с веб-узлов поставщиков содержимого (например, компаний звукозаписи). Поставщик содержимого может выдавать лицензию во время загрузки файла. В противном случае, при воспроизведении файла, для которого нет лицензии, проигрыватель Windows Media будет пытаться ее получить. Прежде чем получить лицензию, пользователю иногда требуется зарегистрироваться или уплатить взнос — по усмотрению поставщика содержимого. Если для защищенного содержимого установлен флажок Получать лицензии автоматически на вкладке Конфиденциальность и поставщик не требует взноса или регистрации, проигрыватель получает лицензию, не уведомляя об этом пользователя.

Другой способ получения лицензированных файлов — копирование с компакт-дисков при установленном флажке Музыка с защитой от копирования. При использовании этого параметра все дорожки копируются в виде защищенных файлов, и все лицензии выдаются одновременно. Лицензии на дорожки, скопированные с компакт-диска, разрешают воспроизводить эти дорожки на данном компьютере, копировать их на переносное устройство, не совместимое со стандартом SDMI, и копировать эти дорожки на компакт-диск.

Процесс управления лицензиями включает в себя их архивирование. По умолчанию пользователю предлагается создать резервную копию лицензий приблизительно через две недели после получения новой лицензии. Лицензии можно копировать на внешние носители, поэтому утраченные лицензии всегда можно восстановить из резервного источника. Например, если лицензированные файлы переносятся на новый компьютер, для восстановления лицензий этих файлов можно воспользоваться диалоговым окном проигрывателя "Управление лицензиями". Число попыток восстановления лицензий отслеживается корпорацией Майкрософт. Количество попыток восстановления лицензий на "уникальном компьютере" ограничено. Например, если на компьютере выполняется форматирование жесткого диска и переустановка системы Windows, а музыкальные файлы находятся в другом разделе диска или на другом компьютере, при восстановлении лицензий переформатированный компьютер считается уникальным.

Лицензии необходимо периодически архивировать на гибкий диск. Если планируется заново установить или обновить операционную систему, лицензии могут быть потеряны, даже если сохранены сами защищенные файлы. Дополнительные сведения о создании резервных копий см. в разделе Архивирование лицензий.

К лицензированным файлам применяются следующие правила.

  • Защищенные файлы разрешается воспроизводить вплоть до истечения срока лицензии. О сроках действия лицензии, если таковые установлены, сообщается при ее получении. По всем вопросам в отношении условий лицензирования следует обращаться к поставщику содержимого.
  • Не разрешается копирование лицензий и совместное пользование лицензиями на разных компьютерах. При копировании лицензированного файла на другой компьютер или передаче копии указанного файла другому лицу, вы или указанное лицо должны получить лицензию для этого компьютера. Данный процесс запускается автоматически при воспроизведении файла на новом компьютере.
  • Использование функциональной возможности Копировать на компакт-диск или переносное устройство для копирования лицензированных файлов на переносные устройства допускается только в том случае, если это разрешено лицензией.

См. также

  • Основные сведения о цифровом мультимедиа
  • Просмотр сведений о лицензии
  • Архивирование лицензий
  • Восстановление лицензий
  • Отключение защиты содержимого при копировании компакт-дисков
  • Автоматическое получение лицензий
  • Авторские права


Поддерживаемые типы файлов

Типы (форматы) файлов, поддерживаемые проигрывателем Windows Media, перечислены в следующей таблице.

Тип файла (формат) | Расширение имени файла
Воспроизведение музыкальных компакт-дисков (аудио компакт-диск) | CDA
Звук в формате AIFF | AIF, AIFC и AIFF
Windows Media (файлы аудио и видео) | ASF, ASX, WAX, WM, WMA, WMD, WMP, WMV, WMX, WPL и WVX
Windows (файлы аудио и видео) | AVI и WAV
Обложки проигрывателя Windows Media | WMZ
MPEG (Moving Picture Experts Group) | MPEG, MPG, M1V, MP2, MPA, MPE, MP2V* и MPV2
MIDI (Musical Instrument Digital Interface) | MID, MIDI и RMI
AU (UNIX) | AU и SND
MP3 | MP3 и M3U
Видео на DVD | VOB
Macromedia Flash | SWF

*Чтобы можно было воспроизводить файлы формата MP2V, на компьютере должен быть установлен программный или аппаратный DVD-декодер.

См. также

  • Основные сведения о цифровом мультимедиа
  • Изменение типов файлов, воспроизводимых проигрывателем автоматически
  • Настройка параметров типа файла


Специальные возможности для людей с физическими ограничениями

Корпорация Майкрософт поставила перед собой задачу сделать использование своих продуктов и служб более легким для всех без исключения. В следующих разделах описаны функции, продукты и услуги, которые делают проигрыватель Microsoft Windows Media более доступным для людей с физическими ограничениями.

  • Специальные возможности проигрывателя Windows Media
  • Оформление справки проигрывателя Windows Media
  • Продукты и услуги корпорации Майкрософт со специальными возможностями

Рисунок примечания Примечание

  • Сведения в этом разделе предназначены только для пользователей, обладающих лицензией на продукты Microsoft в США. Если этот продукт приобретен за пределами США, то к пакету должна прилагаться карточка с информацией о местных представительствах службы поддержки Майкрософт, включая номера телефонов и адреса. Чтобы узнать, предоставляются ли в вашем регионе продукты и услуги, описанные в этом разделе, можно обратиться в местное представительство. Сведения о специальных возможностях предоставляются на других языках, включая японский и французский. Дополнительные сведения можно найти на веб-узле корпорации Майкрософт.


Специальные возможности проигрывателя Windows Media

Кроме специальных возможностей и программ в системе Windows, в проигрывателе Windows Media имеются следующие функции, которые делают его более доступным для людей с физическими ограничениями:

  • Доступ с клавиатуры

См. также

  • Специальные возможности для людей с физическими ограничениями


Оформление справки проигрывателя Windows Media

Справка по проигрывателю Windows Media содержит возможности, которые позволяют ею пользоваться широкому кругу пользователей, включая пользователей с плохим зрением, плохой подвижностью пальцев и другими физическими ограничениями.

Кроме того, справку по проигрывателю Windows Media можно найти на веб-узле корпорации Майкрософт.

См. также

  • Специальные возможности для людей с физическими ограничениями


Сочетания клавиш, используемые в окне справки

Следующие сочетания клавиш в окне справки позволяют быстро выполнить многие общие задачи.

Необходимое действие | Сочетание клавиш
Отображение окна справки | F1
Переключения курсора между панелью разделов справки и панелью навигации (вкладками Содержание, Поиск и Указатель). | F6
Выбор следующего скрытого текста или гиперссылки | TAB
Выбор предыдущего скрытого текста или гиперссылки | SHIFT+TAB
Выполнение действия для выбранных команд Показать все, Скрыть все, скрытого текста или гиперссылки | ВВОД
Отображение меню Параметры для доступа к любой команде панели Справка | ALT+П
Отображение или скрытие панели, содержащей вкладки Содержание, Поиск и Указатель | ALT+П, а затем А
Отображение ранее просмотренной темы | ALT+П, а затем Н
Отображение следующего раздела ранее отображенной последовательности разделов | ALT+П, а затем Е
Возврат на указанную домашнюю страницу | ALT+П, а затем О
Остановка процесса открытия раздела в окне справки (используется, когда необходимо остановить загрузку веб-страницы) | ALT+П, а затем Ь
Открытие диалогового окна Свойства обозревателя для Microsoft Internet Explorer, в котором можно изменить настройку специальных возможностей | ALT+П, а затем Б
Обновление раздела (используется, если установлена связь с веб-страницей) | ALT+П, а затем О
Печать всех разделов в книге или только выбранного раздела | ALT+П, а затем Ч
Закрытие окна справки | ALT+F4

См. также

  • Оформление справки проигрывателя Windows Media


Изменение внешнего вида раздела справки

  1. Чтобы изменить цвета, шрифты и размеры шрифтов, используемых в Справке, откройте окно Справки.
  2. Щелкните Параметры, а затем выберите Свойства обозревателя.
  3. На вкладке Общие щелкните Оформление. Установите флажки Не учитывать цвета, указанные на веб-страницах, Не учитывать шрифты, указанные на веб-страницах и Не учитывать размеры шрифтов, указанные на веб-страницах. Кроме того, можно использовать настройки, указанные в окне группы пользовательского стиля страницы.
  4. Чтобы изменить цвета, используемые в справке, обратитесь к разделу Как изменить цвет фона или текста в справке. Чтобы изменить шрифт, обратитесь к разделу Изменение шрифта в справке.

См. также

  • Оформление справки проигрывателя Windows Media


Изменение цвета фона или текста в справке

  1. Откройте окно Справки.
  2. Щелкните Параметры, а затем выберите Свойства обозревателя.
  3. На вкладке Общие щелкните Оформление. Затем установите флажок Не учитывать цвета, указанные на веб-страницах. Кроме того, можно использовать настройки, указанные в окне группы пользовательского стиля страницы.
  4. Чтобы изменить цвета, используемые в Справке, на вкладке Общие выберите Цвета. Снимите флажок Использовать цвета, установленные в Windows, а затем выберите цвета шрифта и фона, которые требуется использовать.

Рисунок примечания Примечание

  • При изменении цвета фона раздела справки в окне Справки, изменения также затрагивают цвет фона веб-страницы в обозревателе Internet Explorer.

См. также

  • Оформление справки проигрывателя Windows Media


Изменение шрифта в справке

  1. Откройте окно Справки.
  2. Щелкните Параметры, а затем выберите Свойства обозревателя.
  3. На вкладке Общие щелкните Оформление. Чтобы использовать параметры, установленные в обозревателе Internet Explorer, установите флажки Не учитывать шрифты, указанные на веб-страницах и Не учитывать размеры шрифтов, указанные на веб-страницах. Кроме того, можно использовать настройки, указанные в окне группы пользовательского стиля страницы.
  4. Чтобы настроить шрифт справки, на вкладке Общие щелкните Шрифты, а затем выберите требуемый стиль шрифта.

Рисунок примечания Примечание

  • При изменении шрифта раздела справки в окне Справки, изменения также затрагивают шрифт веб-страницы в обозревателе Internet Explorer.

См. также

  • Оформление справки проигрывателя Windows Media


Продукты и услуги корпорации Майкрософт со специальными возможностями

В следующих разделах описаны функции, продукты и услуги, которые делают этот продукт Microsoft более доступным для людей с физическими ограничениями.

  • Специальные возможности в системе Microsoft Windows
  • Настройка продуктов Microsoft для людей с физическими ограничениями
  • Бесплатные учебники с пошаговыми инструкциями
  • Документация Майкрософт в других форматах
  • Вспомогательные технологии для Windows
  • Служба поддержки для глухих или пользователей с ослабленным слухом
  • Получение дополнительных сведений о специальных возможностях

Сведения в этом разделе предназначены только для пользователей, обладающих лицензией на продукты Microsoft в США. Если этот продукт приобретен за пределами США, то к пакету должна прилагаться карточка с информацией о местных представительствах службы поддержки Майкрософт, включая номера телефонов и адреса. Чтобы узнать, предоставляются ли в вашем регионе типы продуктов и услуг, описанные в этом разделе, можно обратиться в местное представительство. Специальные возможности предоставляются для других языков, включая японский и французский. Дополнительные сведения можно найти на веб-узле корпорации Майкрософт.

См. также

  • Специальные возможности для людей с физическими ограничениями


Специальные возможности в системе Microsoft Windows

Многие специальные возможности встраиваются в систему Microsoft Windows, начиная с версии Windows 95. Эти возможности будут полезны для людей, испытывающих трудности при работе с клавиатурой или мышью, слепых или с плохим зрением, а также глухих или с плохим слухом. Установка таких функций осуществляется во время установки. Дополнительные сведения о различных специальных возможностях в таких продуктах Microsoft, как Microsoft Windows XP Professional, Windows XP Home Edition, Windows Millennium Edition, Windows 2000, Windows 98 и Windows 95 можно найти на веб-узле корпорации Майкрософт.

См. также

  • Продукты и услуги корпорации Майкрософт со специальными возможностями


Настройка продуктов Microsoft для людей с физическими ограничениями

Многие специальные возможности и функции встраиваются во многие продукты Microsoft, включая операционную систему Windows. Специальные возможности и функции будут полезны для людей, испытывающих трудности при работе с клавиатурой или мышью, слепых или с плохим зрением, а также глухих или с плохим слухом.

См. также

  • Продукты и услуги корпорации Майкрософт со специальными возможностями


Бесплатные учебники с пошаговыми инструкциями

Корпорация Майкрософт предлагает серию учебников с пошаговыми инструкциями, которые помогут научиться настраивать специальные возможности и параметры на компьютере. В этих учебниках приведены подробное описание процедур по настройке параметров, функций и настроек, а также настроек, необходимых для людей с физическими ограничениями. Указанные сведения представлены рядом, чтобы можно сразу увидеть, как пользоваться мышью, клавиатурой или обоими этими устройствами.

Чтобы найти учебники с пошаговыми инструкциями для продуктов Microsoft, посетите раздел веб-узла Майкрософт, посвященный специальным возможностям.

См. также

  • Продукты и услуги корпорации Майкрософт со специальными возможностями


Документация Майкрософт в других форматах

Кроме стандартных форматов, документация для многих продуктов Microsoft предоставляется и в других форматах, чтобы сделать ее более доступной. Если печатные материалы не удобно читать или использовать, для многих продуктов Microsoft документацию можно получить в других, более доступных форматах. Многие из этих книг можно загрузить с веб-узла корпорации Майкрософт.

Корпорация Майкрософт публикует перечень документации со специальными возможностями в разделе веб-узла Майкрософт, посвященном специальным возможностям.

Кроме того, дополнительные публикации корпорации Майкрософт можно получить у компании Recording for the Blind & Dyslexic, Inc. Эти документы распространяются среди действительных зарегистрированных подписчиков на аудиокассетах или дискетах. Список насчитываем более 80000 наименований, включая документацию по продуктам Microsoft и книги издательства Microsoft Press. Для получения сведений о наличии документации по продуктам Microsoft и книг издательства Microsoft Press, а также сведений о том, как их можно получить, обратитесь по адресу:

Recording for the Blind & Dyslexic, Inc.
20 Roszel Road
Princeton, NJ 08540

В США звоните по телефону: (800) 221-4792
За пределами США и Канады: (609) 452-0606
Факс: (609) 987-8116

Веб-узел компании Recording for the Blind & Dyslexic

Веб-узлы могут меняться, поэтому некоторые из указанных веб-узлов могут оказаться недоступными.

См. также

  • Продукты и услуги корпорации Майкрософт со специальными возможностями


Вспомогательные технологии для Windows

Для облегчения использования компьютеров людьми с физическими ограничениями предлагаются разнообразные средства специальных возможностей или продукты вспомогательных технологий.

Корпорация Майкрософт предлагает каталог средств специальных возможностей с обеспечением поиска, который можно запустить в операционных системах Microsoft Windows в разделе "Специальные возможности" веб-узла корпорации Майкрософт.

Среди различных типов продуктов, доступных для операционных систем MS-DOS, Windows и Windows NT, имеются следующие.

  • Программы, которые увеличивают отображаемую на экране информацию или изменяют ее цвет для людей с ослабленным зрением.
  • Программы для людей с частичной или полной потерей зрения, описывающие данные на экране шрифтом Брайля или синтезированной речью.
  • Оборудование и служебные программы, изменяющие поведение мыши и клавиатуры.
  • Программы, позволяющие вводить данные с помощью мыши или голосом.
  • Программное обеспечение, предсказывающее слова или фразы, что позволяет пользователям вводить быстрее и с меньшим нажатием клавиш.
  • Дополнительные устройства ввода для людей, которые не могут использовать мышь или клавиатуру, например, устройство с одним переключателем или пневматический манипулятор.

Обновление

В случае использования вспомогательных технологий, перед обновлением оборудования или программного обеспечения следует обратиться к поставщику средств вспомогательных технологий, чтобы проверить совместимость продуктов с вашим компьютером. Поставщик средств вспомогательных технологий также может помочь в настройке параметров для оптимизации совместимости с существующей версией системы Windows или другими продуктами корпорации Майкрософт.

См. также

  • Продукты и услуги корпорации Майкрософт со специальными возможностями


Служба поддержки для глухих или пользователей с плохим слухом

Для людей с нарушениями слуха доступ к службам поддержки заказчиков и продуктов корпорации Майкрософт в полном объеме обеспечивается с помощью текстового телефона (TTY/TDD).

Служба поддержки

В службу Microsoft Sales Information Center можно позвонить по текстовому телефону (800) 892-5234 с 6:30 до 17:30 часов по тихоокеанскому времени, с понедельника по пятницу (кроме праздников).

Техническая поддержка

Для получения технической помощи в США обратитесь в службу поддержки продуктов корпорации Майкрософт по текстовому телефону (800) 892-5234 с 6:00 до 18:00 часов по тихоокеанскому времени, с понедельника по пятницу (кроме праздников). В Канаде звоните по телефону (905) 568-9641 с 8:00 до 20:00 часов по восточному времени, с понедельника по пятницу (кроме праздников). В службах поддержки корпорации Майкрософт действуют местные цены, правила и условия Майкрософт, установленные на момент обращения в службу.

См. также

  • Продукты и услуги корпорации Майкрософт со специальными возможностями


Получение дополнительных сведений о специальных возможностях

Раздел веб-узла Майкрософт, посвященный специальным возможностям, содержит сведения о вспомогательной технологии, которая позволяет улучшить жизнь людей с физическими ограничениями, открывая для них возможность работы, получения образования и отдыха с использованием компьютера. Сведения на этом узле помогают людям с физическими ограничениями, их друзьям, членам семей, людям из благотворительных организаций, преподавателям и адвокатам.

В разделе веб-узла Майкрософт, посвященном специальным возможностям, предлагается бесплатная рассылка по электронной почте ежемесячного бюллетеня с последними сведениями о специальных возможностях в продуктах Microsoft.

См. также

  • Продукты и услуги корпорации Майкрософт со специальными возможностями


Глоссарий

Чтобы найти в глоссарии нужный термин, щелкните букву, с которой он начинается.

Определение терминов глоссария можно прочитать в справке, щелкнув подчеркнутую ссылку, указывающую на этот термин. После этого откроется окно с определением термина. Чтобы закрыть это окно, щелкните в любом месте экрана.

A | B | C | D | E | F | G | H | I | J | K | L | M
N | О | P | Q | R | S | T | U | V | W | X | Y | Z
А | Б | В | Г | Д | Е | Ж | З | И | Й | К | Л | М
Н | О | П | Р | С | Т | У | Ф | Х | Ц | Ч | Ш | Щ
Ъ | Ы | Ь | Э | Ю | Я

C

CD

См. : компакт-диск

CD-R

См. компакт-диск с возможностью однократной записи (CD-R)

CD-RW

См. компакт-диск с возможностью многократной записи (CD-RW)

В начало

H

HDCD

См. формат HDCD

HTTP

См. протокол HTTP

В начало

M

MBR

См. многоскоростная передача (MBR)

MIDI

См. MIDI (Musical Instrument Digital Interface)

MIDI (Musical Instrument Digital Interface)

Спецификация ассоциации производителей MIDI (MMA). Этой спецификацией определяется протокол для описания музыкальных данных, например, сообщений начала и окончания звучания ноты. Формат для хранения музыкальных данных называется MIDI. Кроме того, так называется стандартный интерфейс устройств.

MPEG

См. MPEG (Moving Picture Experts Group)

MPEG (Moving Picture Experts Group)

Комитет, разрабатывающий международные стандарты для кодирования звуковой и визуальной информации в цифровой сжатый формат. Сокращение MPEG добавляется в начало отдельных спецификаций, разработанных комитетом. Например, MPEG-2 соответствует стандарту ISO/IEC - 11172.

В начало

T

TCP

См. протокол TCP

В начало

U

UDP

См. протокол UDP

В начало

А

аналоговый формат

Традиционный формат, в котором передаются звук и видео с помощью аналогового сигнала. Аналоговый сигнал может не поддерживаться цифровыми динамиками. В компьютерах используются цифровые сигналы.

В начало

Б

брандмауэр

Комбинация устройств и программного обеспечения, при помощи которых осуществляется охрана границы между двумя и более сетями и предотвращается проникновение пользователей, не обладающих соответствующими правами, в частные сети

буфер

Область памяти компьютера, выделенная для временного хранения данных перед тем, как они поступят на принимающий компьютер. Буферизация предотвращает возникновение перерывов в потоке данных.

В начало

Д

диапазон

Метод передачи радиостанции (AM, УКВ или Интернет).

дорожка

Отдельная песня или другой обособленный элемент аудиосодержимого.

В начало

Ж

жанр

В технологиях Windows Media это тип музыки, например, рок или классическая, которая транслируется радиостанцией.

В начало

З

загрузка

Передача файла по сети в ответ на запрос от устройства, получающего эти данные. Загруженное содержимое хранится на принимающем устройстве для воспроизведения по запросу. В отличие от загрузки, потоковое содержимое воспроизводится сразу же по мере доставки.

закрепленное окно

Небольшое окно, которое отображается в правом нижнем углу экрана, когда проигрыватель Windows Media работает в режиме обложки. Это окно позволяет вернуться в полный режим работы и использовать другие команды.

зрительный образ

Графический дисплей в проигрывателе Windows Media, изображение на котором меняется в зависимости от звукового сигнала.

В начало

И

исправление ошибок

В проигрывателе Windows Media это процесс, обеспечивающий точное считывание данных с дисковода компакт-дисков во время воспроизведения или копирования. Использование исправления ошибок позволяет предотвратить нежелательные помехи, которые отсутствуют в исходной материале.

В начало

К

кадр

Одно из большого количества последовательных статических изображений, образующих видео.

кодек

Соответствует английскому сокращению codec – compressor/decompressor (средство сжатия-восстановления). Представляет собой программное обеспечение или оборудование, используемое для сжатия и восстановления файлов мультимедиа.

кодирование

Преобразование звука и видео в указанный цифровой формат.

компакт-диск

Оптическое запоминающее устройство, предназначенное для хранения цифровых данных.

компакт-диск с возможностью многократной записи (CD-RW)

Тип компакт-диска, на который можно копировать файлы, а затем удалять их и заменять.

компакт-диск с возможностью однократной записи (CD-R)

Тип компакт-диска, на который можно копировать файлы, но нельзя их заменять или удалять.

В начало

Л

лицензированный файл

Файл Windows Media, содержащий связанную лицензию, которая определяет, как можно воспроизводить файл. Указанные в лицензии ограничения отличаются в зависимости от создателя лицензии. При копировании дорожки компакт-диска с помощью проигрывателя Windows Media, лицензию можно назначить для недавно созданного файла. При такой лицензии файл можно воспроизводить только на том компьютере, где он был создан.

В начало

М

многоадресная передача

Метод распространения содержимого, при котором один поток сервера передается нескольким клиентам. Клиенты не имеют соединения с сервером. Вместо этого сервер передает одну копию потока по сети на маршрутизаторы, поддерживающие многоадресную передачу, которые дублируют данные. Клиенты могут получать поток путем контроля определенного IP-адрес и порта многоадресной рассылки.

многоскоростная передача (MBR)

Характеристика потока данных, в котором одно и то же содержимое закодировано с разными скоростями для оптимизации доставки.

В начало

О

обложка

Интерфейс пользователя, который обеспечивает другой внешний вид и функциональные возможности для такого программного обеспечения, как проигрыватель Windows Media.

В начало

П

переносное устройство

Мобильное переносное устройство, которое может обмениваться файлами или другими данными с компьютером или устройством. Примерами переносных устройств являются карманные ПК, переносные цифровые музыкальные проигрыватели и устройства Smartphone.

подпись

Текст, сопровождающий показ изображений или видео и содержащий какие-либо пояснения или запись произносимых при отображении этих материалов слов.

позывные

Идентификационный код из букв и цифр, который назначается регулирующими органами каждой радио- и телевизионной станции.

полный режим

Используемый по умолчанию режим работы проигрывателя Windows Media, в котором доступны все его панели и возможности. Проигрыватель может также отображаться в режиме обложки.

См. также режим обложки

порт

Точка для подключения на компьютере, через которую осуществляется обмен данными с периферийным устройством или другим компьютером.

поставщик содержимого

Физическое лицо или организация, распространяющие файлы формата Windows Media, например, компания, занимающаяся распространением записей, фильмов или потокового мультимедиа. Поставщик содержимого может также являться и его владельцем.

потоковая передача

Метод доставки файлов мультимедиа по сети в виде непрерывного потока. Файл мультимедиа воспроизводится клиентским программным обеспечением по мере получения. Обычно потоковая передача позволяет пользователям начать воспроизведение файла, не дожидаясь его полной загрузки.

прокси-сервер

Сервер, расположенный в сети между клиентским программным обеспечением, например, веб-обозревателем, и другим сервером. Он перехватывает все запросы к этому серверу, чтобы определить, не может ли он их выполнить самостоятельно. Если нет, он переадресует эти запросы другому серверу.

пропускная способность

Объем данных, которые можно передать по сети в заданное время.

протокол

Набор форматов и процедур, обеспечивающих обмен данными между компьютерами.

См. также протокол HTTP, протокол TCP, протокол UDP

протокол HTTP

Протокол Интернета, применяемый при доставке информации через Интернет.

протокол TCP

Протокол в составе стека протоколов TCP/IP, который управляет разделением передаваемых сообщений с данными на IP-пакеты, последующей сборкой сообщений из пакетов, полученных по протоколу IP, и проверкой правильности восстановления сообщений.

протокол UDP

Транспортный протокол в составе стека протоколов TCP/IP, который используется во всех случаях, когда допускается потеря некоторых пакетов, например, для потоков мультимедиа.

В начало

Р

раздел

Часть фрагмента диска DVD, например, сцена или эпизод. Фрагмент может содержать один или несколько разделов.

См. также фрагмент

расширение имени файла

Набор знаков, добавляемых в конце имени файла и определяющих тип или формат файла.

См. также формат файла, тип файла

расшифровка

Процесс преобразования зашифрованного содержимого в его первоначальный (понятный) вид.

См. также шифрование

режим обложки

Режим работы проигрывателя Windows Media, при котором его пользовательский интерфейс отображается в виде обложки.

См. также полный режим, обложка

В начало

С

сведения о файле мультимедиа

Сведения о содержимом мультимедиа, например, исполнителе, диске, альбоме, продюсере и т.д. Также называются метаданными или тегами.

сжатие

Процесс удаления избыточных данных из файла мультимедиа или потока с целью уменьшения размера файла или используемой пропускной способности.

скорость кадров

Число кадров, отображаемых в секунду при показе видео. Высокая скорость кадров обычно позволяет получить большую плавность движений видео.

скорость передачи

Число бит, передаваемых за одну секунду.

скорость подключения

Максимальная скорость в битах в секунду, с которой данные передаются по сети между компьютером или устройством.

список воспроизведения

Список файлов мультимедиа.

В начало

Т

тип файла

Описание содержимого или формата файла. Тип файла обычно обозначается расширением файла.

См. также формат файла, расширение имени файла

В начало

У

устройство записи CD

См. устройство записи компакт-дисков

устройство записи компакт-дисков

Устройство, используемое для записи файлов на компакт-диски с возможностью однократной записи.

В начало

Ф

файл Windows Media

Файл, содержащий данные аудио, видео или сценария, которые хранятся в формате Windows Media. В зависимости от их содержимого и назначения, для файлов Windows Media используются различные расширения, например, WMA, WME, WMS, WMV, WMX, WMZ или WVX.

формат HDCD

Запатентованный процесс кодирования или декодирования, который повышает качество записи и воспроизведения всех видов цифровых аудиоформатов благодаря увеличению разрешения и уменьшения искажения, возникающего во время аналогово-цифрового (АЦП) и цифро-аналогового (ЦАП) преобразования, цифровой обработки и цифрового фильтра.

формат Windows Media

Формат, используемый в технологиях Microsoft Windows Media (или в продуктах, поставляемых независимыми производителями, построенных на базе лицензированной технологии Windows Media) для создания, хранения, редактирования, рассылки, потоковой передачи и воспроизведения мультимедийного содержимого, имеющего временную структуру.

формат файла

Структура или организация данных в файле. Формат файла обычно обозначается расширением файла.

См. также расширение имени файла, тип файла

фрагмент

Единица содержания самого высокого уровня диска DVD, такая как фильм или телевизионная программа. Поскольку отсутствует единый стандарт для дисков DVD, на диске DVD может быть записаны несколько фрагментов.

См. также раздел

В начало

Ц

цифровой формат

Представление данных в двоичном формате (единицами и нулями)

В начало

Ч

частота

В проигрывателе Windows Media это числовое значение, например, 88,5 или 101,7, используемое для настройки на радиостанцию или при ее идентификации.

В начало

Ш

широкополосная передача

Средство высокоскоростной передачи данных на большие расстояния. Примерами широкополосных сетей являются службы кабельных модемов и модемов DSL.

шифрование

Выполняемая программным образом "маскировка" содержимого, целью которой является скрытие представленной в нем информации.

См. также расшифровка

В начало


Авторские права

Авторские права предоставляют создателю оригинального произведения некоторые исключительные права собственности. Эти права защищены законами США и международными законами. Воспроизведение материалов, защищенных авторскими правами, без разрешения владельца авторских прав является незаконным.

Если пользователь копирует музыку или видео, которые им не создавались, он должен помнить, что эти произведения могут быть защищены авторскими правами. Владение компакт-диском или лицензированными файлами мультимедиа, загруженными из Интернета, не обязательно дает право на их распространение или предоставления их содержимого в общий доступ.

Если вы намерены распространять содержимое или совместно им пользоваться, убедитесь, что обладаете всеми необходимыми для этого правами.


Расширенный редактор тегов

Расширенный редактор тегов можно использовать для добавления и изменения сведений об одном или сразу нескольких файлах мультимедиа. Например, можно добавить подробные сведения о дорожке и исполнителе, статические слова песен, изображения и комментарии. Можно также синхронизировать слова с мелодией и добавить сведения о связанных веб-узлах.

Статические слова песен отображаются целиком, когда начинается воспроизведение файла, а синхронизированные слова песен отображаются в указанное время. Если для добавления статических слов песни в файл, не содержащий синхронизированных слов, используется Расширенный редактор тегов, эти статические слова можно преобразовать в синхронизированные слова, нажав кнопку Слова песни на вкладке Слова песни Расширенного редактора тегов. Слова песни будут разделены на различные записи по возвратам каретки в статических словах. (Если не нажимать кнопку Слова песни, то слова останутся статическими.)

Во время воспроизведения файла добавленные сведения можно просматривать на панели "Вид узла связи". Можно также просматривать слова песен, включив подписи и субтитры. Изображения можно просматривать на панели "Вид узла связи" или в зрительном образе обложки альбома. Проигрыватель Windows Media отображает изображения, добавленные в файл с помощью Расширенного редактора тегов, вместо других рисунков, которые были связаны с этим файлом. Если с помощью Расширенного редактора тегов было добавлено несколько изображений, то при воспроизведении файла отображается только одно из них, для которого указан тип Обложка (передняя) (когда отображается зрительный образ обложки альбома), или это изображение отображается первым (когда отображается панель "Вид узла связи").

Рисунок примечания Примечания

  • Если файл содержит подписи и слова, будут отображаться только подписи. Если файл содержит синхронизированные и статические слова, будут отображаться только синхронизированные слова.
  • Расширенный редактор тегов имеется только в определенных версиях Windows. Дополнительные сведения можно найти в разделе Специальные функции.

См. также

  • Панель "Вид узла связи"
  • Включение подписей и субтитров
  • Просмотр зрительного образа
  • Добавление статических слов песни в файл


Диалоговое окно "Слова песни"

Диалоговое окно Слова песни используется для добавления слов песен, которые отображаются при специальной настройке во время воспроизведения файла.

В диалоговом окне Слова песни имеются следующие параметры.

Описание

Нажмите кнопку Добавить, а затем введите описание. Каждому описанию может соответствовать несколько записей на шкале времени.

Язык и тип содержимого

Показывает имеющиеся языки и типы содержимого для слов.

Шкала времени

Нажмите кнопку Добавить, а затем введите слова песни и время, когда эти слова должны отображаться. При воспроизведении файла текст для каждой записи на шкале времени отображается в указанное время. Запись меняется при достижении времени начала следующей записи на шкале времени.

Вертикальные полосы на графической шкале времени показывают места, где добавлены слова песни. Чтобы воспроизвести файл и синхронизировать запись, дважды щелкните на полосу, а затем щелкните Воспроизвести. Начнется воспроизведение файла с этой записи. Если требуется изменить время отображения, можно перетащить полосу в другое место.

Рисунок примечания Примечания

  • Для просмотра синхронизированных слов песен необходимо включить подписи и субтитры.
  • Можно также добавить статические слова песен в файл. Все статические слова песен отображаются, когда начинается воспроизведение файла, и в течение всего воспроизведения. Файл может содержать как статические, так и синхронизированные слова песен, однако во время воспроизведения отображаются только синхронизированные слова в области подписей и субтитров.
  • Добавление синхронизированных слов песен возможно только в определенных версиях Windows. Дополнительные сведения можно найти в разделе Специальные функции.

См. также

  • Добавление синхронизированных слов песни в файл
  • Включение подписей и субтитров


Диалоговое окно "Веб-узлы"

С помощью диалогового окна Веб-узлы можно добавлять подробные сведения о файле, включая сведения о веб-узлах исполнителей, сведения об источнике звука и файле аудио.

Во время воспроизведения файла добавленные сведения можно просматривать на панели "Вид узла связи".

Рисунок примечания Примечание

  • Расширенный редактор тегов имеется только в определенных версиях Windows. Дополнительные сведения можно найти в разделе Специальные функции.


Диалоговое окно "Свойства аудио компакт-диска"

В диалоговом окне Свойства аудио компакт-диска можно изменять параметры воспроизведения и копирования, используемые при воспроизведении и копировании (записи) компакт-дисков.

В диалоговом окне Свойства аудио компакт-диска настраиваются следующие параметры.

Цифровое (воспроизведение)

Задает цифровой режим воспроизведения при воспроизведении компакт-диска. Звук в динамики передается в цифровом формате. Если используемое оборудование не поддерживает цифровое воспроизведение, может использоваться аналоговое воспроизведение, даже если выбран параметр Цифровое.

Необходимо выбрать этот параметр, чтобы можно было использовать графический эквалайзер и настраивать эффекты SRS WOW при воспроизведении компакт-дисков.

Аналоговое (воспроизведение)

Задает аналоговый режим воспроизведения компакт-дисков. Звук в динамики передается в аналоговом формате. Когда используется аналоговый формат аудио, настройки эквалайзера и эффектов SRS WOW не влияют на воспроизведение звука.

Использование исправления ошибок (при воспроизведении)

Определяет, следует ли исправлять погрешности воспроизведения цифрового аудио при прослушивании компакт-диска. Использование исправления ошибок позволяет свести к минимуму небольшие помехи, которые слышны при воспроизведении музыки с компакт-диска.

Цифровое (копирование)

Задает цифровой режим копирования компакт-дисков. Выберите этот параметр, чтобы можно было прослушивать компакт-диск во время копирования записей на компьютер, если он оснащен цифровыми динамиками.

Возможности копирования и прослушивания записей в цифровом или аналоговом формате определяются используемым оборудованием (дисководом для компакт-дисков и динамиками). Следует выбирать такие настройки, при которых имеющееся оборудование обеспечивает наилучшее качество.

Если скопированные аудиофайлы воспроизводятся с прерывистым звучанием или потрескиванием и у вас установлен медленный дисковод для компакт-дисков (одно- или двухскоростной), выберите параметр Аналоговое.

Аналоговое (копирование)

Задает аналоговый режим копирования компакт-дисков. Если используемое оборудование не поддерживает цифровое копирование, можно использовать аналоговое копирование.

Если при записи используется аналоговое копирование, могут быть записаны также фоновые звуки.

Использование исправления ошибок (копирование)

Определяет, следует ли исправлять ошибки при копировании файла аудио с компакт-диска в Библиотеку мультимедиа. Если данный флажок установлен, проигрывателем будут предприниматься попытки устранить неполадки, возникающие при копировании файлов аудио на компьютер. При воспроизведении скопированных файлов могут быть слышны щелчки или потрескивание. Установите данный флажок, чтобы свести такие помехи к минимуму.

Вкладка "Запись"

На этой вкладке задаются параметры для устройства записи компакт-дисков. Эта вкладка отображается только в том случае, если выбран дисковод устройства записи компакт-дисков.

Вкладка "Компакт-диск с данными"

Задает параметры качества звука при копировании музыки на компакт-диск с данными.

Эта вкладка отображается только в том случае, если выбран дисковод устройства записи на компакт-диски. Возможность создания компакт-дисков с данными имеется только в определенных версиях Windows. Дополнительные сведения можно найти в разделе Специальные функции.


Диалоговое окно "Свойства динамиков"

В диалоговом окне Свойства динамиков можно выбрать аудиоустройство вывода и изменить настройку динамиков.

В диалоговом окне Свойства динамиков настраиваются следующие параметры.

Звуковое устройство

Задает используемое аудиоустройство вывода, например, звуковую плату или контроллер.

Дополнительно

Щелкните значок Звуки и аудиоустройства на панели управления, если таковой имеется. Дополнительные сведения об изменении настроек динамиков в окне Звуки и аудиоустройства можно найти в справочной системе Windows.

Использовать 24-битовый формат для аудио компакт-дисков

Указывает, что компакт-диски HDCD (High Definition Compatible Digital) воспроизводятся с максимальным качеством. Дополнительные сведения о дисках HDCD можно найти на веб-узле HDCD.

Обратите внимание на то, что эта функция имеется только в определенных версиях Windows. Дополнительные сведения можно найти в разделе Специальные функции.


Вкладка "Компакт-диск с данными" (диалоговое окно Свойства аудио компакт-диска)

На вкладке Компакт-диск с данными диалогового окна Свойства аудио компакт-диска устанавливается уровень качества звука для записей, копируемых на компакт-диск с данными.

Возможность создания компакт-дисков с данными имеется только в определенных версиях Windows. Дополнительные сведения можно найти в разделе Специальные функции.

На вкладке Компакт-диск с данными настраиваются следующие параметры.

Качество определяется автоматически (рекомендуется)

Если выбран этот параметр, проигрыватель автоматически устанавливает уровень качества файлов, копируемых на компакт-диск с данными.

Копирование файлов на компакт-диск с данными занимает больше времени, если проигрыватель преобразует их от одного уровня качества к другому. Обычно наилучшие результаты можно получить, если предоставить проигрывателю самому автоматически устанавливать уровень качества звука.

Выбрать уровень качества

Выберите этот параметр, если требуется задать уровень качества файлов, копируемых на переносное устройство.

Записать списки на компакт-диск в формате M3U (только аудио)

Когда выбран этот параметр, копируемые на компакт-диски с данными списки воспроизведения имеют расширение M3U, а не WPL.


Дополнительные сведения о паролях

Серверы Windows Media и некоторые веб-серверы используют различные технологии идентификации пользователя или проверки подлинности для предоставления доступа к содержимому мультимедиа. Эти технологии, которые также называют пакетами проверки подлинности, включают протоколы Basic, NTLM, Digest, Kerberos и Negotiate.

Basic - это очень простой протокол проверки подлинности, который передает имя пользователя и пароль по сети без шифрования. Если сервер использует проверку подлинности Basic, то ваши имя пользователя и пароль сможет узнать любой пользователь, просматривающий сетевой трафик.

Диалоговое окно Ввод сетевого пароля отображается только когда используются протоколы проверки подлинности Basic или Digest. Можно отменить доступ к содержимому на сервере, использующем протокол проверки подлинности Basic, нажав кнопку Отмена в этом диалоговом окне.


Диалоговое окно "Редактирование автоматического списка воспроизведения"

Диалоговое окно Редактирование автоматического списка воспроизведения позволяет выбрать другие критерии для существующего автоматического списка воспроизведения. Можно изменить имя существующего автоматического списка воспроизведения, чтобы создать новый автоматический список воспроизведения.

В диалоговом окне Редактирование автоматического списка воспроизведения настраиваются следующие параметры.

Имя автоматического списка воспроизведения

Отображает имя автоматического списка воспроизведения.

Поле выбора критериев

Выберите значение в списке, чтобы изменить критерии для автоматического списка воспроизведения.

Удалить

Нажмите эту кнопку, чтобы удалить выбранный элемент из перечня критериев автоматического списка воспроизведения.


Открытие адреса URL

В этом диалоговом окне вводится путь к файлу мультимедиа, который требуется воспроизвести.

Открыть

Предоставляется место для ввода адреса URL или местоположения файла мультимедиа в Интернете, на компьютере или в сети. Вводя местоположение, необходимо указать имя файла с расширением, например: C:\Мои документы\Моя музыка\Запись.m3u.

В следующем списке представлены примеры различных способов задания местоположения:

  • mms://server/filename (например, файл с расширением WMA, WMV, ASF или MP3)
  • http://server/filename
  • \\server\content\filename
  • file://\\server\content\filename
  • mms://server/sami.asf?SAMI=http://server/sami/sami_demo.smi (файл SAMI)

Обзор

Нажав эту кнопку, можно просмотреть содержимое компьютера или сети, чтобы найти файл мультимедиа.


Правовые замечания

В содержание настоящего документа, в том числе в адреса URL и другие ссылки на веб-узлы в Интернете, могут быть внесены изменения без предварительного уведомления. Если не оговорено обратное, названия организаций и изделий, имена и события, используемые в качестве примеров, являются вымышленными и не имеют никакого отношения к реально существующим организациям, изделиям, именам и событиям, а все возможные совпадения являются случайными. На пользователе лежит ответственность за соблюдение всех применимых в данном случае законов об авторском праве. В рамках, предусмотренных законами об авторских правах, никакая часть настоящего документа не может быть воспроизведена, сохранена или представлена в какой-либо системе хранения данных или передана в какой бы то ни было форме, какими бы то ни было средствами (электронными, механическими, фотокопировальными, записывающими или другими) и в каких бы то ни было целях без специального письменного разрешения корпорации Майкрософт.

Корпорация Майкрософт может являться правообладателем патентов и заявок, поданных на получение патента, товарных знаков и прочих объектов авторского права, которые могут иметь отношение к содержанию данного документа. Предоставление вам данного документа не означает передачи какой-либо лицензии на использование данных патентов, товарных знаков и объектов авторского права, за исключением использования, явно оговоренного в лицензионном соглашении корпорации Майкрософт.

© Корпорация Майкрософт (Microsoft Corp.), 2000-2002. Все права защищены.

Microsoft, MS-DOS, Windows, Windows Media, Windows NT, ActiveSync, ActiveX, Direct3D, DirectDraw, DirectInput, DirectMusic, DirectPlay, DirectShow, DirectSound, DirectX, FrontPage, HighMAT, JScript, Microsoft Press, MSN, NetShow, Outlook, PowerPoint, Visual Basic, Visual C++, Visual InterDev, Visual J++, Visual Studio, WebTV, Win32 и Win32s являются охраняемыми товарными знаками корпорации Майкрософт в США и других странах.

Названия прочих организаций и изделий являются товарными знаками соответствующих владельцев.

Это программное обеспечение частично основано на работе Independent JPEG Group.

Код декомпрессии GIF, (c) David Koblas, 1990. Разрешается использование, копирование и дальнейшее распространение этих компонентов в любых целях и без каких-либо отчислений, при условии обязательного сопровождения всех копий вышеприведенным уведомлением об авторских правах, при условии, что в документации, рекламе и прочих материалах обязательно упоминается данное разрешение и уведомление об авторских правах. Программа предоставляется на условиях "как есть", без гарантии, явной или подразумеваемой.


Диалоговое окно "Добавление в библиотеку с поиском на компьютере"

Диалоговое окно Добавление в библиотеку с поиском на компьютере позволяет искать файлы мультимедиа, чтобы добавить их в Библиотеку мультимедиа. Можно ограничить область поиска и задать размер файлов мультимедиа, добавляемых в библиотеку.

В диалоговом окне Добавление в библиотеку с поиском на компьютере настраиваются следующие параметры.

Искать на диске

Показывает список дисков, на которых можно искать файлы мультимедиа. Чтобы искать файлы на компьютерах в сети, необходимо сначала сопоставить или назначить другим компьютерам имена дисков.

В папке

Определяет папку на конкретном диске, в которой следует искать файлы мультимедиа.

Обзор

Нажмите эту кнопку, чтобы найти папку.

Только новые файлы (быстрый)

Сведения о файлах мультимедиа обновляются только для новых файлов, которые добавлены в Библиотеку мультимедиа.

Новые файлы и файлы в библиотеке без сведений о файле мультимедиа

Сведения о файлах мультимедиа обновляются для новых файлов, которые добавлены в Библиотеку мультимедиа, и существующих файлов, для которых отсутствуют такие сведения.

Новые файлы и все файлы в библиотеке (медленный)

Сведения о файлах мультимедиа обновляются для новых файлов, которые добавлены в Библиотеку мультимедиа, и существующих файлов в Библиотеке мультимедиа.

Показать дополнительные параметры поиска

Определяет, отображаются ли дополнительные параметры поиска в этом диалоговом окне.

Добавить файлы, ранее удаленные из библиотеки

Определяют, добавляются ли снова в Библиотеку мультимедиа файлы, которые ранее были удалены из нее, когда компьютер выполняет поиск файлов мультимедиа.

Добавить значения выравнивания громкости для всех файлов

Добавление значений выравнивания громкостей для файлов в библиотеке мультимедиа. Выравнивание громкости позволяет воспроизводить файлы с одинаковым уровнем громкости.

Обратите внимание на то, что эта функция имеется только в определенных версиях Windows. Дополнительные сведения можно найти в разделе Специальные функции.


Диалоговое окно "Создать автоматический список воспроизведения"

Диалоговое окно Новый автоматический список воспроизведения позволяет выбрать критерии для элементов, которые будут включены в новый автоматический список воспроизведения.

Критерии - это фильтры, используемые проигрывателем для сортировки сведений в библиотеке мультимедиа и создания автоматического списка воспроизведения.

В диалоговом окне Создать автоматический список воспроизведения настраиваются следующие параметры.

Имя автоматического списка воспроизведения

Предоставляет место для имени нового автоматического списка воспроизведения.

Поле выбора критериев

Выберите значение в списке, чтобы выбирать или вводить критерии для нового автоматического списка воспроизведения.

Удалить

Нажмите эту кнопку, чтобы удалить выбранный элемент из перечня критериев автоматического списка воспроизведения.


Дополнительные сведения о параметрах конфиденциальности

Корпорация Майкрософт понимает заботу пользователей о защите конфиденциальных сведений при использовании компьютера и работе в Интернете.

В следующих разделах приведены дополнительные сведения о параметрах на вкладке Параметры конфиденциальности. Чтобы в будущем просмотреть или изменить эти параметры, в меню Сервис проигрывателя выберите команду Параметры и перейдите на вкладку Конфиденциальность.

При обновлении проигрывателя Windows Media предыдущие настройки некоторых параметров сохраняются.

Дополнительные сведения о конфиденциальности можно найти в уведомлении о соблюдении конфиденциальности для проигрывателя Windows Media на веб-узле корпорации Майкрософт.

Параметры расширенных возможностей воспроизведения

Для предоставления дополнительных сведений при воспроизведении компакт-дисков, дисков DVD а также файлов мультимедиа проигрыватель по умолчанию загружает соответствующие сведения о содержимом мультимедиа, например, название альбома, альбомную графику, название песни и фрагмента DVD, исполнителя, композитора и другие сведения.

Получаемая информация может быть на другом языке.

Для управления получением соответствующих сведений о файле мультимедиа можно использовать следующие параметры, которые выбираются по умолчанию.

Искать сведения в Интернете для компакт-дисков и дисков DVD

Проигрыватель пытается получить сведения о файлах мультимедиа для воспроизводимых компакт-дисков и дисков DVD. Чтобы получить сведения о файлах мультимедиа, проигрыватель отправляет идентификатор компакт-диска или диска DVD в базу данных на веб-узел WindowsMedia.com. Затем эти сведения снова отправляются с веб-узла WindowsMedia.com на ваш компьютер, на котором они хранятся в дальнейшем.

Дополнительные сведения о конфиденциальности и веб-узле WindowsMedia.com можно найти на веб-узле WindowsMedia.com.

Обновлять музыкальные файлы (файлы WMA и MP3), получая недостающие сведения из Интернета

Проигрыватель автоматически получает и обновляет сведения для музыкальных файлов, которые добавляются в Библиотеку мультимедиа или находятся в ней. По умолчанию музыкальные файлы из папки "Моя музыка" добавляются в Библиотеку мультимедиа.

Сведения из этих файлов могут передаваться в базу данных на веб-узле WindowsMedia.com. Таким образом, проигрыватель может получать и добавлять другие сведения о файлах мультимедиа, включая обложки альбомов. Кроме того, проигрыватель добавляет альбомную графику в музыкальные папки и файлы в папке "Моя музыка".

Проигрыватель пытается обновить и дополнить любые недостающие сведения о файлах мультимедиа, если установлен этот флажок и вы выполняете любое из следующих действий:

используете Библиотеку мультимедиа в первый раз после обновления проигрывателя;

добавляете файлы в Библиотеку мультимедиа, выполняя их поиск на компьютере;

добавляете файлы в папки, которые отслеживает проигрыватель, например, "Моя музыка".

Кроме того, проигрыватель добавляет альбомную графику в музыкальные папки и файлы в папке "Моя музыка".

Если снять какие-либо из вышеперечисленных флажков, то функции, предоставляемые в проигрывателе для расширения возможностей воспроизведения и предоставления сведений о воспроизводимом содержимом, станут недоступными.

Получать лицензии автоматически для защищенного содержимого

Проигрыватель автоматически запрашивает лицензию, если она требуется для какого-либо файла. Автоматическое получение лицензий делает воспроизведение защищенных файлов более удобным, так как проигрыватель получает лицензии, не запрашивая пользователя.

Если этот флажок снят, то запрос на получение лицензии полявляется каждый раз при выборе защищенного файла, для которого отсутствует лицензия.

Параметры расширенных служб поставщика содержимого

С помощью следующих настроек можно указать, могут ли поставщики содержимого уникальным образом идентифицировать проигрыватель пользователя при получении потокового мультимедиа с их серверов, а также могут ли веб-серверы сохранять файлы "cookie" на компьютер пользователя.

Отправлять уникальный код проигрывателя поставщикам содержимого

Веб-серверы могут уникальным образом идентифицировать проигрыватель с помощью идентификатора, создаваемого проигрывателем. Этот идентификатор используется для того, чтобы уникальным образом идентифицировать подключение проигрывателя к серверу, и не содержит никаких сведений о пользователе.

Если этот флажок установлен во время получения потокового мультимедиа через Интернет, проигрыватель Windows Media посылает свой уникальный идентификатор на сервер, поставляющий поток или получающий сведения о подключении. Сервер обычно использует этот уникальный идентификатор для выполнения таких задач, как отслеживание подключений, сбор статистических данных, а также предоставление доступа к содержимому. Отслеживая подключение, администратор сервера часто может регулировать качество воспроизведения и предоставлять дополнительные услуги. По умолчанию проигрыватель не отправляет этот уникальный код проигрывателя поставщикам содержимого. Обратите внимание, что могут встречаться поставщики содержимого, для получения данных от которых необходима отправка уникального идентификатора. В этом случае можно установить этот флажок, чтобы предоставить этот идентификатор. Дополнительные сведения об использовании поставщиком содержимого идентификатора проигрывателя можно найти в заявлении о конфиденциальности этих поставщиков.

Если вы не желаете, чтобы сервер мог идентифицировать ваш компьютер во время приема потокового мультимедиа, снимите этот флажок.

Файлы "cookie"

Файлы "cookie" - это небольшие файлы, содержащие сведения, которые могут использовать поставщики содержимого для настройки данных, которые оправляются назад на компьютер. Файлы "cookie" передаются от веб-серверов и хранятся на компьютере. Серверы также могут вести запись или регистрацию запросов, отправленных с проигрывателя. Проигрыватель использует настройки для файлов "cookie" в обозревателе Internet Explorer для обмена данными с другими компьютерами при воспроизведении потокового содержимого, а также для обмена данными с веб-узлами путеводителя Media Guide, радиоприемника и специальных служб. Кроме того, файлы "cookie" обеспечивают индивидуальные услуги от поставщиков содержимого и их веб-узлов.

Можно запретить (блокировать) сохранение на компьютере файлов "cookie" от определенного веб-узла. Для этого добавьте адрес этого веб-узла в список обозревателя Internet Explorer, а затем укажите, что необходимо блокировать файлы "cookie" от этого узла. Можно запретить сохранение на компьютере файлов "cookie" от всех веб-узлов, изменив уровень безопасности в обозревателе Internet Explorer. Дополнительные сведения о файлах "cookie" можно найти в справке по обозревателю Internet Explorer.

Обратите внимание, что любые изменение в настройках файлов "cookie" в обозревателе Internet Explorer влияют не только на работу проигрывателя, но также обозревателя Internet Explorer и приложений Microsoft Outlook® и Microsoft Outlook Express.

Параметры программы по улучшению качества воспроизведения

Следующий параметр указывает, отправляются ли анонимные сведения об использовании проигрывателя в корпорацию Майкрософт. Анонимные сведения, получаемые от пользователей и других участников программы, используются для улучшения работы проигрывателя и соответствующих служб.

Помочь корпорации Майкрософт в усовершенствовании программ и услуг, отправив данные об использовании проигрывателя.

Мы приглашаем вас принять участие в программе по улучшению качества, призванной улучшить качество, надежность и эффективность программного обеспечения и служб корпорации Майкрософт. Получив согласие пользователя, мы будем собирать анонимные сведения о конфигурации устройств, а также способах использования нашего программного обеспечения и услуг, чтобы выяснить тенденции и типичные приемы. Не собираются никакие сведения о пользователе, которые могут его идентифицировать (имя, адрес или любая другая личная информация). Мы не предлагаем анкет для заполнения или опросов, пользователь может не прерывать своей работы. Гарантируется полная анонимность.

Подробнее о Программе по улучшению качества воспроизведения.

Чтобы принять участие в программе по улучшению качества программного обеспечения, установите этот флажок.

Параметры журнала

Ссылки на файлы и адреса URL сохраняются в нескольких местах в проигрывателе. Можно снять следующий флажок, чтобы другие пользователи не смогли просмотреть список воспроизведенных файлов и адресов URL посещенных узлов в Интернете.

Хранить журнал файлов и URL в проигрывателе

Список последних воспроизведенных файлов отображается в меню Файл, а также в диалоговых окнах Открыть и Открыть URL.

Если этот флажок установлен, то любой пользователь проигрывателя, использующий вашу учетную запись, сможет просмотреть список недавно воспроизведенного вами содержимого.

Учетные записи пользователей отсутствуют в системах Window s98 второго издания и Windows Millennium Edition.


Вносимые в файлы изменения при обновлении сведений о файлах мультимедиа

При копировании дорожек с аудио компакт-дисков или других типов музыкальных файлов в Библиотеку мультимедиа, проигрыватель автоматически получает соответствующие сведения о файлах, если установлен флажок Обновлять музыкальные файлы (файлы WMA и MP3), получая недостающие сведения из Интернета и компьютер подключен к Интернету.

Можно также добавлять и изменять сведения о файлах мультимедиа вручную.

Сведения о файлах мультимедиа хранятся как в самих файлах, так и в базе данных библиотеки мультимедиа.

Когда проигрыватель автоматически получает сведения о файлах мультимедиа, он может вносить следующие изменения в файлы.

  • По умолчанию недостающие сведения о файлах мультимедиа добавляются ко всем существующим сведениям в аудиофайлах.
  • Сведения о файлах мультимедиа добавляются в файлы в виде тегов. Например, проигрыватель может добавить следующий тег в аудиофайл: <artist name=Beethoven>.
  • Обложка альбома добавляется в файлы и музыкальные папки в папке "Моя музыка".
  • При изменении или получении сведений о файлах мультимедиа дата изменения изменяется.

Кроме того, если установлен флажок Переименовывать и упорядочить музыку на основе сведений о файлах, изменение сведений в файлах мультимедиа может привести к перемещению файлов в другую папку в Библиотеке мультимедиа или в другую папку в той папке, в которую были скопированы файлы.


Диалоговое окно "Свойства переносного устройства"

В диалоговом окне Свойства переносного устройства устанавливается уровень качества звука для записей, копируемых на переносное устройство.

В диалоговом окне Свойства переносного устройства настраиваются следующие параметры.

Качество определяется автоматически (рекомендуется)

Определяет, что проигрывателем Windows Media автоматически устанавливается уровень качества файлов, копируемых на переносное устройство.

Копирование файлов на переносное устройство занимает больше времени, если проигрыватель преобразует их от одного уровня качества к другому. Обычно наилучшие результаты можно получить, если предоставить проигрывателю самому автоматически устанавливать уровень качества звука.

Выбрать уровень качества

Выберите этот параметр, если требуется задать уровень качества файлов, копируемых на переносное устройство.

Подробности

Нажмите эту кнопку, чтобы открыть веб-страницу, содержащую сведения о видах переносных устройств, на которые можно переносить файлы.