Общие сведения о программе WordPad

При помощи текстового редактора WordPad можно создавать и редактировать как простые текстовые документы, так и документы со сложным форматированием и рисунками. Имеется возможность связывать или внедрять данные из других документов в документ WordPad.

Файлы WordPad могут сохраняться как текстовые документы, файлы в формате RTF, текстовые документы MS-DOS или документы в формате Юникод. Эти форматы обеспечивают большую гибкость при работе с другими приложениями. Документы, содержащие несколько языков, должны сохраняться в формате RTF.

См. также


Решение задач

Текстовый редактор WordPad часто используется для выполнения следующих задач. Чтобы найти конкретные слово или фразу, перейдите на вкладку Указатель или Поиск.

Создание, открытие или сохранение документа WordPad

Для создания, открытия и сохранения документов WordPad выберите в меню Файл команду Создать, Открыть или Сохранить.

Пошаговые инструкции

Включение режима переноса слов

Параметры переноса по словам влияют только на отображение текста на экране. При печати документа используются значения полей, заданные в диалоговом окне Параметры страницы.

Пошаговые инструкции

Печать документа WordPad

Чтобы напечатать документ WordPad, выберите в меню Файл команду Печать.

Пошаговые инструкции

Изменение способа отображения документа WordPad

Допускается изменение размера бумаги, способ ее подачи и ориентации распечатываемого документа.

Пошаговые инструкции

Внедрение или связывание объекта в WordPad

Возможно внедрение или связывание объектов в документ WordPad

Пошаговые инструкции


Создание, открытие или сохранение документа WordPad

Рисунок Microsoft Windows

Чтобы создать, открыть или сохранить документ WordPad

Для создания, открытия и сохранения документов WordPad выберите в меню Файл команду Создать, Открыть или Сохранить.

Создание нового документа

В меню Файл выберите команду Создать. Выберите тип документа, который требуется создать, нажмите кнопку OK, а затем начните ввод текста. Также в документ можно вставить текущую дату и время. Установите указатель в том месте, куда следует вставить дату и время, и нажмите кнопку мыши. В меню Вставка выберите команду Дата и время. Выберите нужный формат даты и времени.

Открытие документа

В меню Файл выберите команду Открыть. В поле со списком Папка выберите диск, содержащий документ, который следует открыть. Найдите документ, выберите его и нажмите кнопку Открыть. Если вы не видите нужный документ, попробуйте выбрать другой тип документов в поле со списком Тип файлов. Например, выберите Текстовый Документ в Юникоде, чтобы в списке отображались только документы в кодировке Юникод. Чтобы открыть один из недавно открывавшихся документов, выберите его имя в меню Файл.

Сохранение изменений в документе

В меню Файл выберите команду Сохранить. Чтобы сохранить файл с новым именем, выберите в меню Файл команду Сохранить как, введите другое имя в поле Имя файла и нажмите кнопку Сохранить. Документы, содержащие несколько языков, должны сохраняться в формате RTF.

WordPad автоматически сохраняет документы в формате RTF, но вы можете изменить тип файла по умолчанию в любое время. В меню Файл выберите команду Сохранить как. В поле со списком Тип файла выберите формат документа, который будет использоваться по умолчанию. Например, чтобы документы сохранялись по умолчанию как текстовые файлы, выберите Текстовый документ. Установите флажок По умолчанию сохранять в этом формате и нажмите кнопку Сохранить. После этого текущий документ будет сохранен в выбранном формате и в будущем этот формат будет использоваться по умолчанию при сохранении документов.


Включение режима переноса слов

Чтобы включить режим переноса слов

  1. В меню Вид выберите команду Параметры.
  2. В группе Перенос по словам выберите нужный параметр.

Примечания

  • Режим переноса влияет только на отображение текста на экране. При печати документа используются значения полей, заданные в диалоговом окне Параметры страницы.
  • Для каждого из текстовых форматов, в которых имеется возможность сохранить документ, можно задать свой режим переноса текста.


Отмена последнего действия

Чтобы отменить последнее действие

  • Выберите в меню Правка команду Отменить.


Поиск или замена символов или слов

Чтобы найти или заменить символы или слова

Имеется возможность поиска слов и знаков в документе. Также допускается поиск и замена слов или символов указанным текстом.

Найти

В меню Правка выберите команду Найти. В поле Что введите фрагмент текста для поиска и нажмите кнопку Найти далее. Чтобы найти следующие вхождения искомого текста, нажимайте кнопку Найти далее. Чтобы продолжить поиск того же текста после закрытия диалогового окна Найти, нажмите клавишу F3.

Найти и заменить

В меню Правка выберите команду Заменить. В поле Что введите фрагмент текста, который требуется найти. В поле Чем введите новый текст. Нажмите кнопку Найти далее, а затем кнопку Заменить. Для того чтобы заменить все вхождения указанного текста, нажмите кнопку Заменить все.


Вывод на экран или скрытие панелей инструментов WordPad

Чтобы вывести на экран или скрыть панели инструментов WordPad

Чтобы вывести на экран или скрыть панель инструментов WordPad, панель форматирования, линейку или строку состояния, выберите в меню Вид название панели инструментов, которую предполагается вывести на экран или скрыть. Если панель выводится на экран, рядом с соответствующей командой в меню появляется метка.

Панель инструментов

Кнопки на панели инструментов предназначены для общих задач управления файлами, например для создания или сохранения файла. Чтобы просмотреть описание значка на панели инструментов, наведите на него указатель мыши. Панель инструментов можно перетащить в любое место окна.

Панель форматирования

Панель форматирования содержит кнопки для изменения форматирования текста, например для изменения его начертания. Для того чтобы отформатировать текст, выделите его, а затем нажмите соответствующую кнопку на панели форматирования. Панель инструментов можно также перетащить в любое место окна.

Линейка

Чтобы установить позицию табуляции с помощью линейки, щелкните нужное место на линейке. Для удаления позиций табуляции достаточно перетащить их за пределы линейки. Чтобы изменить единицу измерения на дюймы, сантиметры, пункты или интервалы, в меню Вид выберите команду Параметры, а затем на вкладке Параметры выберите единицу измерения.

Строка состояния

В строке состояния содержатся дополнительные сведения о кнопках и командах WordPad.


Удаление, копирование и вставка текста

Чтобы вырезать, скопировать, вставить или удалить текст

  • Чтобы перенести фрагмент текста, выделите его и в меню Правка выберите пункт Вырезать.
  • Чтобы скопировать фрагмент текста в другое место, выделите текст и в меню Правка выберите пункт Копировать.
  • Чтобы вставить скопированный или удаленный в буфер фрагмент текста, поместите курсор в место вставки и в меню Правка выберите команду Вставить.
  • Чтобы удалить текст, выделите его и в меню Правка выберите пункт Очистить.

Примечания

  • Чтобы отменить последнее действие, выберите в меню Правка команду Отменить.
  • Чтобы выделить весь текст сразу, выберите в меню Правка команду Выделить все.


Создание маркированного списка

Чтобы создать маркированный список

  1. Щелкните место в документе, с которого следует начать маркированный список.
  2. В меню Формат выберите команду Маркер, а затем введите текст. При каждом нажатии клавиши ENTER на следующей строке будет появляться новый маркер.
  3. Чтобы завершить маркированный список, в меню Формат выберите команду Маркер еще раз.

Примечания

  • Маркированный список может быть также создан нажатием кнопки Маркеры на панели форматирования.
  • Чтобы создать абзац с отступом в маркированном списке, нажмите одновременно клавиши SHIFT и ENTER
    • .


Изменение шрифта, начертания или размера символов

Чтобы изменить шрифт, начертание или размер символов

  1. Выделите текст, который следует изменить.
  2. В меню Формат выберите команду Шрифт.
  3. Выберите нужные параметры.

Примечания

  • Чтобы задать шрифт для оформления нового текста, измените его до начала ввода текста.
  • Чтобы выделить весь текст сразу, выберите в меню Правка команду Выделить все.


Определение отступа для абзаца

Чтобы определить отступ для абзаца

  1. Щелкните в любом месте абзаца, который требуется отформатировать.
  2. В меню Формат выберите команду Абзац.
  3. В группе Отступ введите размеры отступа для абзаца.

Примечание

  • Имеется возможность установить отступ для всех абзацев нового документа до начала ввода текста.


Изменение выравнивания абзаца

Чтобы изменить выравнивание абзаца

  1. Щелкните в любом месте абзаца, который требуется отформатировать.
  2. Выберите в меню Формат команду Абзац.
  3. В поле со списком Выравнивание выберите нужную позицию.

Примечание

  • Имеется возможность установить выравнивание для нового документа до начала ввода текста.


Установка и снятие позиций табуляции в абзацах

Чтобы установить или снять позиции табуляции в абзацах

  1. Выделите абзацы, для которых следует изменить позиции табуляции.
  2. В меню Формат выберите команду Табуляция.
  3. Выполните следующие действия в диалоговом окне Табуляция.
    • Чтобы установить позицию табуляции, введите нужное значение в поле Позиции табуляции, а затем нажмите кнопку Установить.
    • Чтобы удалить позицию табуляции, выберите ее в списке и нажмите кнопку Очистить.
    • Чтобы удалить все позиции табуляции в выделенном абзаце, нажмите кнопку Очистить все.

Примечания

  • Чтобы установить позицию табуляции с помощью линейки, щелкните нужное место на линейке. Чтобы удалить позицию табуляции перетащите соответствующий маркер табуляции за пределы линейки.
  • Чтобы изменить единицу измерения на дюймы, сантиметры, пункты или интервалы, в меню Вид выберите команду Параметры, а затем на вкладке Параметры выберите единицу измерения.


Печать документа WordPad

Чтобы напечатать документ WordPad

  1. В меню Файл выберите команду Печать.
  2. На вкладке Общие выберите принтер и необходимые параметры, а затем нажмите кнопку Печать.

Примечания

  • В папке «Принтеры» должен быть задан принтер по умолчанию. XOX
  • Чтобы увидеть, как будет выглядеть напечатанный документ, в меню Файл выберите команду Предварительный просмотр. В окне Предварительный просмотр нажмите кнопку Закрыть, чтобы вернуться в документ.


Изменение способа отображения документа WordPad

Чтобы изменить способ отображения документа WordPad

  1. В меню Файл выберите команду Параметры страницы.
  2. В диалоговом окне Параметры страницы выполните любое из следующих действий.
    • Чтобы изменить размер бумаги или конверта, выберите другой размер из раскрывающегося списка Размер.
    • Чтобы изменить подачу бумаги, выберите имя подающего лотка из раскрывающегося списка Подача.
    • Чтобы напечатать документ вертикально, выберите параметр Книжная; или параметр Альбомная, для горизонтальной печати.
    • Чтобы поменять поля, достаточно изменить любое значение в группе Поля.
    • Нажмите кнопку Принтер, чтобы изменить параметры настройки принтера

Примечание

  • Чтобы изменить единицу измерения на дюймы, сантиметры, пункты или интервалы, в меню Вид выберите команду Параметры, а затем во вкладке Параметры выберите единицу измерения.


Внедрение или связывание объекта в WordPad

Связывание и внедрение может использоваться для обмена сведениями между документами, созданными в разных программах.

Внедрение означает вставку сведений, например текста или рисунков, в другой документ или программу. Внедренные сведения или объекты становятся частью нового документа. Для редактирования внедренного объекта дважды щелкните его; будет открыта программа, в которой был создан объект. После завершения редактирования объекта и возврата к документу, все сделанные изменения отображаются в документе; но исходный объект не изменяется. Для внедрения данных выберите команды Копировать и Вставить в меню Правка.

Связывание означает вставку сведений, например данных электронной таблицы, поддерживающих связь со сведениями, хранимыми в другом файле. Связывание используется для динамического обновления данных при изменении данных в исходном файле. Для связывания выбранных данных воспользуйтесь командами Копировать и Специальная вставка. Не все программы поддерживают связывание. Если связывание не поддерживается, команда Специальная вставка не появляется в меню Правка.

Внедрение используется, чтобы редактировать сведения отдельно от исходного файла или если исходный файл может быть недоступен.


Внедрение или связывание объекта в WordPad

Чтобы внедрить или связать объект в документ WordPad

  1. В меню Вставка выберите команду Объект.
  2. Выберите параметр Создать из файла и введите путь и имя файла или перейдите к нему в поле Файл.
  3. Чтобы внедрить или связать объект, выполните одно из следующих действий.
    • Для внедрения объекта флажок Связь должен быть снят.
    • Чтобы связать объект, установите флажок Связь.

Примечания

  • Объект из другого документа может быть внедрен или связан также при помощи команд Копировать и Вставить или Копировать и Специальная вставка, в зависимости от задачи.
  • Чтобы создать новый объект, нажмите кнопку Создать новый, а затем выберите тип объекта. Закончив создание объекта, щелкните любое место вне объекта, чтобы вернуться в документ WordPad.


Редактирование связанных объектов

Чтобы изменить связанный объект

  1. Чтобы выделить объект, укажите на него и нажмите кнопку мыши
  2. В меню Правка выберите тип объекта (например, Объект: Набор команд Midi или Объект: точечный рисунок) и выполните одно из следующих действий.
    • Для изменения объекта в окне WordPad выберите команду Изменить или Изменить пакет. Закончив изменение объекта, щелкните любое место вне объекта, чтобы вернуться в документ WordPad.
    • Для изменения объекта в приложении, в котором он был создан, выберите команду Открыть или Активизировать содержимое. Закончив изменение объекта, выберите в меню Файл команду Выход для возвращения в документ WordPad.

Примечания

  • Чтобы открыть, запустить или активизировать объект (в зависимости от типа объекта), укажите на объект и дважды нажмите кнопку мыши.
  • Набор команд в меню Правка зависит от типа выбранного объекта.


Вставка текущей даты и времени

Чтобы вставить текущую дату и время

  1. Установите указатель в том месте, куда следует вставить дату и время, и нажмите кнопку мыши.
  2. В меню Вставка выберите команду Дата и время.
  3. Дважды щелкните нужный формат.