Общие сведения об активации Windows

Рисунок Microsoft Windows

Сведения об активации Windows

По причине компьютерного пиратства и других видов несанкционированного использования продуктов зачастую возникают сомнения в оригинальности версии продукта Windows XP. Целью активации программных продуктов является борьба с такой формой компьютерного пиратства, как «кража программного обеспечения», которая выражается в простом копировании продукта. Копирование подразумевает установку программного обеспечения, для которого отсутствует лицензионное соглашение по программному обеспечению для конечных пользователей. Такое копирование составляет примерно половину всех пиратских установок программных продуктов. Активация продуктов для Windows была разработана корпорацией Майкрософт для контроля за тем, чтобы каждая лицензия Windows XP устанавливалась в соответствии с лицензионным соглашением для конечных пользователей не более чем на фиксированном в этом соглашении числе компьютеров (обычно на одном компьютере). Процесс активации лицензионной установки Windows XP максимально упрощен.

Для получения дополнительных сведений о политике лицензирования корпорации Майкрософт выберите ссылку соглашение.

Во время установки программного обеспечения мастером установки будет выведено окно с предложением ввести ключ продукта, который обычно указан на обратной стороне футляра установочного компакт-диска Windows. Код продукта представляет собой совокупность 25 алфавитно-цифровых знаков, разделенную на пять групп по пять знаков в каждой группе (например BCDFG-12345-HJKLM-67890-NPQRS). Код продукта следует хранить в надежном месте и не передавать его другим лицам. Ключ продукта является необходимым условием для установки операционной системы Windows.

На основе ключа продукта во время установки Windows XP создается код продукта. Каждый лицензионный продукт Windows XP имеет уникальный код. Код продукта состоит из 20 знаков, сгруппированных следующим образом: 12345-123-1234567-12345. Код продукта отображается в окне свойств значка Мой компьютер.

Для выполнения активации продукта также создается неуникальный идентификатор оборудования, для чего используются общие сведения, включенные в системные компоненты. Для создания идентификатора оборудования не используется ни сканирование файлов на жестком диске компьютера, ни личные сведения для идентификации. Активация продукта является абсолютно анонимной. Для обеспечения конфиденциальности для создания идентификатора оборудования используется метод «одностороннего хеширования». При использовании этого метода сведения обрабатываются при помощи алгоритма, в результате выполнения которого создается новая алфавитно-цифровая строка. Получение исходных сведений при помощи этой строки невозможно.

Для создания уникального кода установки используется идентификатор оборудования и код продукта. Вне зависимости от способа активации Windows XP (через Интернет или через службу поддержки пользователей корпорации Майкрософт) для ее выполнения никаких других сведений, кроме кода установки, не требуется.

В случае активации через Интернет код установки отправляется автоматически. При активации через Интернет в операционной системе Windows выполняется попытка осуществить подключение через Интернет к веб-узлу корпорации Майкрософт. В случае наличия модема, подключенного к телефонной сети, и отсутствия связи с поставщиком услуг Интернета при помощи мастера активации будет предпринята попытка выполнить прямое подключение к веб-узлу корпорации Майкрософт.

Если сетевое подключение не может быть выполнено, на экран будет выведено сообщение с предложением связаться с представителем службы поддержки пользователей по телефону. При выводе этого сообщения на экране также будет отображен код установки. Пользователю будет предложено сообщить представителю службы поддержки код установки по телефону.

Активация выполняется анонимно. Для ее выполнения не требуется никаких личных сведений для идентификации. Кодом установки на компьютер записывается сопоставление кода продукта, а затем отправляется подтверждение. Теперь ключ продукта может быть использован для установки на компьютер операционной системы Windows неограниченное число раз. При необходимости установить Windows на другой компьютер и использовать для этого тот же ключ продукта нужно связаться по телефону с представителем службы поддержки пользователей корпорации Майкрософт.

Значок активации отображается на системном лотке, пока не выполнена активация копии операционной системы Windows XP. Для выполнения активации щелкните значок. После выполнения активации Windows XP значок не будет отображаться на системном лотке.

Активацию установки операционной системы Windows можно выполнить в течение 30 дней. Если по истечение этого срока активация продукта не была выполнена, все средства операционной системы Windows XP за исключением средства активации станут недоступными для использования.

Примечание

  • Чтобы просмотреть лицензионное соглашение, нажмите кнопку Пуск и выберите команды Программы, Стандартные и Проводник. Дважды щелкните папку системный_корневой_каталог (обычно windows), при необходимости щелкните Показать файлы и дважды щелкните папку System32. Щелкните Показать файлы, прокрутите содержимое папки и дважды щелкните значок файла eula.txt.
  • Обновленные сведения об активации Windows доступны на веб-узле корпорации Майкрософт. (http://www.microsoft.com/)


Инструкции

  • Активация Windows через Интернет
  • Активация Windows через модем
  • Активация Windows по телефону
  • Активация Windows при помощи телефона службы Microsoft с титрами


Активация Windows через Интернет

Чтобы активировать Windows через Интернет

  1. Мастер активации Windows является одной из программ в группе Служебные. XOX, а затем выберите команду Активация Windows.
  2. Для выполнения активации следуйте инструкциям, появляющимся на экране.

Примечания

  • Также можно запустить мастер активации Windows, выбрав в меню Пуск команду Выполнить и введя в появившееся поле «oobe/msoobe /a».
  • Для активации и регистрации используемой копии операционной системы Windows можно использовать подключение к Интернету. Активация требуется в течение 30 дней после установки.
  • Если вы предпочитаете сейчас не выполнять активацию Windows, напоминания будут периодически выводиться в течение следующих 30 дней. По прошествии этого времени для продолжения использования Windows необходимо будет активировать этот продукт.
  • Если активация операционной системы Windows XP еще не выполнена, это можно сделать в любой момент путем нажатия значка «Активация Windows», расположенного на системном лотке. После выполнения активации Windows XP этот значок исчезнет с системного лотка.
  • Если подключение к Интернету отсутствует, выберите эту ссылку.
  • В случае отсутствия подключения к Интернету и модема выберите эту ссылку для получения сведений о том, как связаться со службой поддержки пользователей по телефону.

См. также


Активация Windows с помощью модема

Чтобы активировать Windows с помощью модема

  1. Мастер активации Windows является одной из программ в группе Служебные. XOX, а затем выберите команду Активация Windows.
  2. Для выполнения активации следуйте инструкциям, появляющимся на экране.

Примечания

  • Также можно запустить мастер активации Windows, выбрав в меню Пуск команду Выполнить и введя в появившееся поле «oobe/msoobe /a».
  • Даже без использования службы Интернета при наличии модема имеется возможность активировать и выполнить регистрацию используемой копии операционной системы Windows.
  • Если вы предпочитаете сейчас не выполнять активацию, напоминания будут периодически выводиться в течение следующих 30 дней. По прошествии этого времени для продолжения использования Windows необходимо будет активировать этот продукт.
  • Если активация операционной системы Windows XP еще не выполнена, это можно сделать в любой момент путем нажатия значка «Активация Windows», расположенного на системном лотке. После выполнения активации Windows XP этот значок исчезнет с системного лотка.

См. также


Активация Windows по телефону

Чтобы активировать Windows по телефону

  1. Мастер активации Windows является одной из программ в группе Служебные. XOX, а затем выберите команду Активация Windows.
  2. Для выполнения активации следуйте инструкциям, появляющимся на экране.

Примечания

  • Также можно запустить мастер активации Windows, выбрав в меню Пуск команду Выполнить и введя в появившееся поле «oobe/msoobe /a».
  • При отсутствии модема или подключения к Интернету имеется возможность активировать используемую копию операционной системы Windows, позвонив в службу поддержки пользователей корпорации Майкрософт. Активация Windows не потребует много времени и выполняется без запроса имени пользователя или других личных сведений.
  • Если активация операционной системы Windows XP еще не выполнена, это можно сделать в любой момент путем нажатия значка «Активация Windows», расположенного на системном лотке. После выполнения активации Windows XP этот значок исчезнет с системного лотка. Если вы предпочитаете сейчас не выполнять активацию, напоминания будут периодически выводиться в течение следующих 30 дней. По прошествии этого времени для продолжения использования Windows необходимо будет активировать этот продукт.

См. также


Активация при помощи телефона службы Microsoft с титрами

Активация при помощи телефона службы Microsoft с титрами

  1. Используя модем TT/TTY наберите телефонный номер (800) 718-1599 (на территории США).
  2. После подключения к службе корпорации Майкрософт на экран будут выводиться инструкции по активации.

Примечание

  • Для глухих или слабослышащих людей доступны телефоны служб Microsoft с титрами (TTY/TTD).
  • Находясь вне территории США используя модем TT/TTY наберите телефонный номер (716) 871-6859, а затем следуйте инструкциям по активации, выводящимся на экране.
  • TT/TTY доступна только на английском языке.

См. также


Основные понятия

  • Общее представление об активации и регистрации
  • Политика конфиденциальности при активации Windows
  • Общее представление о ключах продукта


Общее представление об активации и регистрации

Существуют значительные отличия между активацией используемой операционной системы Windows и ее регистрацией.

Активация продукта отличается от его регистрации. Активация выполняется анонимно. Для ее выполнения не требуется никаких личных сведений для идентификации. Выполнение активации является обязательным и подтверждает, что каждый продукт Windows установлен не более чем определенном числе компьютеров (обычно на одном компьютере) в соответствии с лицензионным соглашением по программному обеспечению для конечных пользователей.

Во время активации можно также выполнить регистрацию копии операционной системы Windows. Регистрация не является обязательной, однако она гарантирует получение поддержки продукта, сведений о его обновлении и другие преимущества. Сам процесс регистрации занимает всего несколько минут. Указание личных сведений (например «контактных» данных, таких как адрес электронной почты) является обязательным при регистрации.

Активацию установки операционной системы Windows можно выполнить в течение 30 дней. Если по истечение этого срока активация продукта не была выполнена, все средства за исключением средства активации станут недоступными для использования.

Примечания

  • Если активация операционной системы Windows XP еще не выполнена, это можно сделать в любой момент путем нажатия значка «Активация Windows», расположенного на системном лотке. После выполнения активации Windows XP этот значок исчезнет с системного лотка.
  • Помимо этого существуют другие способы запуска мастера активации Windows:
    • XOX, а затем выберите команду Активация Windows.
    • Можно также нажать кнопку Пуск, выбрать команду Выполнить и в появившемся поле ввести «oobe/msoobe /a».
  • Для получения дополнительных сведений о регистрации продукта Windows запустите мастер регистрации, нажав кнопку Пуск и выбрав команду Выполнить. В поле Открыть введите «regwiz /r».


Политика конфиденциальности при активации Windows

Политика конфиденциальности при активации Windows XP

Дополнительные сведения о политике конфиденциальности корпорацию Майкрософт доступны на веб-узле корпорации Майкрософт (http://www.microsoft.com/)


Общее представление о ключах продукта

Ключ продукта является необходимым для всех версий Windows XP (для всех языковых версий, а также как для 16-разрядных, так и для 32-разрядных версий). Ключ продукта представляет собой строку, состоящую из 25 алфавитно-цифровых знаков, которые разделены по группам из пяти знаков и отделены друг от друга знаками тире. Во время установки для ее завершения необходимо ввести ключ продукта. (Если компьютер был приобретен у первичного производителя вычислительной техники, возможно, для программного обеспечения Windows XP уже существует готовый ключ продукта, который заранее установлен на компьютере.)

Ключ продукта Windows XP необходимо хранить в доступном для пользователя надежном месте. При необходимости переустановить операционную систему нужно использовать ключ продукта установки Windows XP. Установка не может быть выполнена, если для нее используется ключ другого продукта корпорации Майкрософт, бета-версии программы или другой версии Windows XP.

Каждый ключ продукта может быть использован для установки программного обеспечения только на определенном числе компьютеров. Число компьютеров, на которых может быть установлено программное обеспечение, оговорено в лицензионном соглашении. При получении нескольких ключей продуктов необходимо следить за тем, какой ключ использовался для установки операционной системы Windows XP на каждом компьютере.

Автоматизация ввода ключа продукта во время активации Windows

При выполнении установки в автоматическом режиме можно использовать автоматический ввод ключа продукта. В разделе [UserData] файла ответов для автоматической установки введите значение ключа продукта в область ProductKey. Дополнительные сведения доступны в см. в материалах Microsoft Windows Preinstallation Reference в файле \Support\Tools\deploy.cab на компакт-диске Windows.

Существуют два способа автоматической активации Windows XP.

При выполнении автоматической установки можно задать использование автоматической активации во время приветствия Windows или мини-установки. Дополнительные сведения об автоматической установке доступны в см. в материалах Microsoft Windows Preinstallation Reference в файле \Support\Tools\deploy.cab на компакт-диске Windows.

Можно также выполнить активацию сценария при помощи инструментария управления Windows (Windows Management Instrumentation, WMI), при использовании которого становятся доступными несколько полезных запросов и способов активации.