Сервер сценариев Windows

Наряду с другими средствами обработки сценариев Windows, сервер сценариев Windows используется для выполнения программ, написанных на языках JScript и VBScript.

  • Сведения по решению конкретных задач см. в разделе Инструкции.
  • Общие сведения см. в разделе Основные понятия.


Инструкции

  • Запуск сценариев с помощью сервера сценариев для командной строки (CScript.exe)
  • Запуск сценариев с помощью сервера сценариев для Windows (WScript.exe)
  • Загрузка примеров программ для сервера сценариев Windows


Основные понятия

В этом разделе

  • Общие сведения о сервере сценариев Windows
  • Объектная модель сервера сценариев Windows