Общие сведения об автоматическом обновлении

С помощью автоматического обновления операционная система Windows регулярно проверяет наличие обновлений, которые помогут защитить компьютер от последних вирусов и других угроз безопасности. Эти первоочередные обновления доступны на веб-узле Windows Update; к ним относятся обновления безопасности, критические обновления или пакеты обновления.

При использовании автоматического обновления пользователю не нужно самостоятельно искать обновления в сети или бояться пропустить критические исправления. Операционная система Windows автоматически загрузит и установит их согласно установленному пользователем расписанию. Если пользователь предпочитает загружать и устанавливать обновления самостоятельно, можно также настроить автоматическое обновление таким образом, чтобы оповещать пользователя при появлении первоочередных обновлений.

См. также


Использование автоматического обновления для защиты компьютера

Зачем использовать обновления по расписанию для защиты компьютера пользователя?

Если возможность автоматического обновления отключена, компьютер пользователя более уязвим для вирусов и других угроз безопасности. Если автоматическое обновление включено, операционная система Windows регулярно проверяет веб-узел Windows Update на предмет наличия первоочередных обновлений, которые помогут защитить компьютер в случае атак. К первоочередным обновлениям относятся обновления безопасности, критические обновления и пакеты обновления.

Обновления по расписанию обладают следующими преимуществами.

  • Удобство

    Не нужно помнить о необходимости посещения веб-узла Windows Update или других узлов, посвященных безопасности, для получения обновлений. Не нужно выбирать наиболее важные обновления для защиты компьютера — автоматическое обновление ищет обновления безопасности, критические обновления и пакеты обновления и установит их в заданное время.

  • Надежность

    Обновления загружаются в фоновом режиме в тот момент, когда пользователь подключен к Интернету. Процесс загрузки обновлений не вмешивается в другие процессы загрузки и не прерывает работу пользователя. Если пользователь отключается от Интернета, а обновления загрузились не полностью, процесс загрузки продолжится в следующий раз, когда пользователь подключится к Интернету. Не забудьте, что необходимо установить обновление, чтобы оно вступило в силу. Если для обновлений составляется расписание, Windows автоматически устанавливает их до тех пор, пока пользователь не выберет вариант с получением уведомлений и установкой обновлений вручную.

  • Обновленное программное обеспечение

    Для установки новых обновлений в системе Windows можно составить расписание. Это означает, что Windows регулярно проверяет наличие важных обновлений, которые требуются для компьютера, и устанавливает их. Даже если выбрать вариант с получением уведомлений и установкой обновлений вручную, пользователь может узнавать о появлении важных обновлений. С помощью обновлений по расписанию можно быстро и просто обновлять компьютер — даже не задумываясь об этом.

См. также


Как работает автоматическое обновление?

Если автоматическое обновление включено, операционная система Windows регулярно проверяет веб-узел Windows Update на предмет наличия первоочередных обновлений, которые помогут защитить компьютер от последних вирусов и других угроз безопасности. К таким обновлениям относятся обновления безопасности, критические обновления и пакеты обновления. В зависимости от выбранного варианта Windows автоматически загружает и устанавливает первоочередные обновления, которые требуются для компьютера, или уведомляет пользователя о наличии этих обновлений.

Как выполняется загрузка обновлений?

Когда пользователь подключается к Интернету, Windows отправляет данные на веб-узел о параметрах настройки компьютера, чтобы служба смогла определить, какие обновления требуются для данного компьютера. Windows не использует имя, адрес, адрес электронной почты или другие сведения, которые могут быть использованы для определения пользователя или для связи с ним. Дополнительные сведения см. в разделе Уведомление о соблюдении конфиденциальности на веб-узле Windows Update.

Не имеет значения, используется ли удаленное подключение к сети или широкополосное подключение; важные обновления загружаются в фоновом режиме и не вмешиваются в другие процессы загрузки. Если пользователь отключается от Интернета перед завершением установки обновлений, никакие данные не теряются. Процесс загрузки продолжится в следующий раз при подключении к Интернету.

Как выполняется установка обновлений?

Чтобы установить обновления, Windows не требуется подключение к Интернету. Однако прежде чем обновления смогут помочь защитить компьютер, их нужно установить, а не просто загрузить. Если используется вариант Автоматически (рекомендуется), новые обновления устанавливаются в 3 часа утра. Тем не менее можно изменить в расписании время или частоту установки обновлений согласно нуждам пользователя.

Если компьютер выключается во время установки обновления, назначенного по расписанию, оно устанавливается в следующий раз при включении компьютера. Можно также настроить операционную систему Windows, чтобы она уведомляла пользователя в случае появления новых обновлений, а затем устанавливать их самостоятельно.

Например, перед установкой некоторых обновлений может потребоваться принять условия лицензионного соглашения. Перед завершением процесса установки некоторых обновлений может потребоваться перезагрузка компьютера. Если используется учетная запись администратора, перезагрузку можно отложить. В противном случае Windows уведомляет пользователя о необходимости перезагрузки и перезагружает компьютер для того, чтобы обновления вступили в силу. Рекомендуется часто сохранять свою работу, а также напоминать остальным пользователям о необходимости сохранения работы, особенно перед установкой обновлений, назначенной по расписанию.

Примечание

  • Установка обновлений до выключения компьютера — это еще один способ обновления системы и повышения безопасности. Данная возможность доступна только в системе Microsoft Windows XP с пакетом обновления 2 (SP2), системе Microsoft Windows Server 2003 с пакетом обновления 1 (SP1), а также в операционных системах Windows Server 2003 и Windows XP на базе архитектуры x64. Данная возможность доступна только в том случае, если важные обновления были загружены, но еще не установлены. Не выключайте компьютер во время установки обновлений. Windows автоматически выключит компьютер после завершения установки.

См. также


Варианты настройки автоматического обновления на компьютере пользователя

При выборе порядка и способов получения обновлений пользователь может выбирать из четырех вариантов.

Автоматически (рекомендуется)

Когда пользователь подключается к Интернету, Windows находит и загружает обновления в фоновом режиме — работа пользователя не прерывается и он не получает уведомления, а обновления не вмешиваются в процессы загрузки. Если не изменить расписание по умолчанию, обновления, загруженные на компьютер, будут устанавливаться в 3 часа утра.

Если компьютер выключается во время обновления, назначенного по расписанию, Windows установит их в следующий раз при включении компьютера. Если в процессе установки потребуется вмешательство пользователя, Windows предупредит об этом. Например, перед установкой некоторых обновлений может потребоваться принять условия лицензионного соглашения. Если, для того чтобы обновление вступило в силу, требуется перезагрузить компьютер, Windows предупредит пользователя и перезагрузит компьютер в назначенное время.

Загружать обновления; пользователь назначит время установки

Чтобы получать оповещения, пользователь компьютера должен являться членом группы «Администраторы». Когда пользователь подключается к Интернету, Windows находит и загружает обновления в фоновом режиме — работа пользователя не прерывается и он не получает уведомления, а обновления не вмешиваются в процессы загрузки.

После завершения загрузки в области уведомлений появляется значок Windows Update Значок Windows Update, а затем появляется оповещение о том, что обновления готовы к установке. Чтобы просмотреть и установить доступные обновления, щелкните значок или оповещение. Можно установить все доступные обновления или только часть.

Уведомлять, но не зугружать и не устанавливать их автоматически

Чтобы загрузить и установить обновления вручную, необходимо быть членом группы «Администраторы» на данном компьютере. Windows проверяет наличие важных обновлений и уведомляет пользователя, если они доступны; обновления не загружаются и не устанавливаются на компьютер, пока пользователь не сделает этого самостоятельно. Когда Windows находит доступные обновления, в области уведомлений появляется значок Windows Update Значок Windows Update, а затем появляется оповещение о том, что обновления готовы к загрузке. После того как пользователь щелкает значок или оповещение, можно загрузить все обновления или только их часть.

Windows загружает обновления в фоновом режиме — работа пользователя не прерывается и он не получает уведомления, а процесс загрузки обновлений не пересекается с другими процессами загрузки. Когда загрузка завершена, значок Windows Update снова появляется в области уведомлений, показывая пользователю, что обновления готовы к установке. Можно установить все доступные обновления или только часть.

Отключить автоматическое обновление

Пользователь не будет получать уведомления о доступных обновлениях и никогда не получит приглашение загрузить и установить их. Это значит, что компьютер может быть уязвим для угроз безопасности, а вредоносные вирусы могут повредить компьютер или файлы. Вирусы могут также распространиться через Интернет среди других пользователей, с которыми пользователь незащищенного компьютера обменивается электронной почтой, файлами или работает в одной сети.

Злоумышленники постоянно разрабатывают новые вирусы и угрозы безопасности, поэтому защита компьютера — непрерывный процесс. Если функция автоматического обновления выключена, рекомендуется постоянно устанавливать обновления с веб-узла Windows Update (http://www.microsoft.com/).

Примечания

  • Чтобы открыть окно «Система», нажмите кнопку Пуск, выделите пункты Панель управления и Производительность и обслуживание, а затем выберите команду Система.
  • Установка обновлений до выключения компьютера — это еще один способ обновления системы и повышения безопасности. Данная возможность доступна только в системе Microsoft Windows XP с пакетом обновления 2 (SP2), системе Microsoft Windows Server 2003 с пакетом обновления 1 (SP1), а также в операционных системах Windows Server 2003 и Windows XP на базе архитектуры x64. Данная возможность доступна только в том случае, если важные обновления были загружены, но еще не установлены. Не выключайте компьютер во время установки обновлений. Windows автоматически выключит компьютер после завершения установки.
  • Только пользователи с правами администратора могут устанавливать или удалять программы, включая обновления Windows. Не рекомендуется использовать учетную запись администратора, если не выполняются действия, для которых требуются такие права. Если пользователь использует для входа в систему учетную запись администратора в тот момент, когда компьютер становится объектом воздействия вируса или злонамеренного пользователя, ущерб от атаки может быть большим. Например, в результате атаки может быть отформатирован жесткий диск, удалены все файлы пользователя или создана новая учетная запись администратора, в результате чего злоумышленник может получить контроль над компьютером. Дополнительные сведения об учетных записях пользователей и о том, почему не рекомендуется использовать учетную запись администратора для работы, см. в разделе «Справка и поддержка».

См. также


Автоматические обновления: часто задаваемые вопросы

В чем заключается важность обновлений?

Что такое обновления?

Корпорация Майкрософт предлагает важные обновления, к которым относятся обновления безопасности и другие критические обновления, помогающие защитить компьютер от новых вирусов и других угроз безопасности, которые могут распространиться по сети или Интернету. Прочие обновления касаются дополнительной обработки, например обновлений и инструментов, обеспечивающих более эффективную работу компьютера. Каковы другие типы обновлений программного обеспечения корпорации Майкрософт?

Каким образом можно регулярно выполнять обновление?

  • Включите автоматическое обновление. Получайте первоочередные обновления, к которым относятся обновления безопасности и другие критические обновления, автоматически загружаемые на компьютер и устанавливаемые по назначенному расписанию. Включите автоматическое обновление и выберите тот или иной вариант в окне Система на вкладке Автоматическое обновление. (При использовании Windows 2000 нажмите кнопку Пуск, выделите пункт Настройка и выберите команду Панель управления и два раза щелкните значок Автоматическое обновление.)
  • Посетите веб-узел Windows Update (http://www.microsoft.com/). Посещайте этот веб-узел регулярно для получения первоочередных и дополнительных обновлений для компьютера.

Почему необходимо использовать автоматическое обновление?

Включить автоматическое обновление — самый простой путь для защиты компьютера от новых и непрекращающихся атак. При включении автоматического обновления Windows постоянно проверяет веб-узел Windows Update на предмет наличия важных обновлений, которые могут потребоваться для компьютера. К этим обновлениям относятся обновления безопасности, критические обновления и пакеты обновлений. Windows загружает обновления в фоновом режиме, когда компьютер подключен к Интернету. Процесс загрузки обновлений не пересекается с другими загрузками и не прерывает работу пользователя.

Windows автоматически устанавливает важные обновления, хотя в некоторых случаях от пользователя потребуется принять условия лицензионного соглашения или перезагрузить компьютер. Обновления устанавливаются по расписанию, составленному пользователем, поэтому пользователю не нужно искать на веб-узле Windows Update новые обновления или беспокоиться о том, что можно пропустить что-то важное. Можно также настроить автоматическое обновление таким образом, чтобы приходило уведомление о появлении новых обновлений. Тогда пользователь сможет загрузить и установить обновления самостоятельно.

Как работает автоматическое обновление?

Как выполняется загрузка обновлений?

Когда пользователь подключается к Интернету, Windows отправляет данные на веб-узел о параметрах настройки компьютера, чтобы служба смогла определить, какие обновления могут потребоваться для данного компьютера. Windows не использует имя, адрес, адрес электронной почты или другие сведения, которые могут быть использованы для определения пользователя или для связи с ним. Если обновления доступны, они загружаются в фоновом режиме, когда пользователь подключен к Интернету. Процесс загрузки обновлений не пересекается с другими загрузками и не прерывает работу пользователя.

При использовании широкополосного подключения обновления могут быть загружены в любое время, даже если Интернет используется непостоянно. При использовании подключения удаленного доступа обновления могут быть загружены только при подключении к Интернету. Если пользователь отключается от Интернета, а обновления загрузились не полностью, процесс загрузки продолжится в следующий раз, когда пользователь подключится к Интернету.

Помните, что для того чтобы обновления вступили в силу, их необходимо установить. Помните также, что если не используется параметр Автоматически (рекомендуется), Windows может только напоминать о наличии обновлений, если пользователь вошел в систему, используя учетную запись члена группы «Администраторы». (Только администраторы могут устанавливать или удалять программы, а также обновления.) Для уведомления используется значок Windows Update и оповещение, появляющееся в области уведомлений. Таким образом, показывается наличие новых обновлений, готовых для загрузки.

Как выполняется установка обновлений?

Способ установки обновлений зависит от выбранных параметров автоматического обновления. Если используется вариант Автоматически (рекомендуется), обновления устанавливаются в 3 часа утра. Тем не менее можно изменить в расписании время или частоту установки обновлений согласно нуждам пользователя. Если компьютер выключается во время установки обновления, назначенного по расписанию, оно устанавливается в следующий раз при включении компьютера.

В некоторых случаях для установки обновления потребуется принять условия лицензионного соглашения. В случае необходимости Windows уведомит пользователя. Если при установке обновления потребуется перезагрузить компьютер, Windows уведомит пользователя о необходимости перезагрузки по соображениям безопасности. Необходимо постоянно сохранять всю работу. Напомните остальным пользователям о необходимости сохранения работы, особенно перед установкой обновлений, назначенной по расписанию.

Помните также, что если не используется параметр Автоматически (рекомендуется), Windows может напоминать о наличии обновлений, только если пользователь вошел в систему, используя учетную запись члена группы «Администраторы». (Только администраторы могут устанавливать или удалять программы, а также обновления.) Для уведомления используется значок Windows Update и оповещение, появляющееся в области уведомлений. Таким образом, показывается наличие новых обновлений, готовых для установки.

Для установки обновлений подключение к Интернету не требуется.

Совпадают ли обновления, устанавливаемые автоматически, с обновлениями, доступными на веб-узле Windows Update?

Да. Однако с помощью автоматического обновления загружаются только самые последние важные обновления, которые помогут защитить компьютер от вирусов и других угроз безопасности. К таким обновлениям относятся обновления безопасности, критические обновления и пакеты обновления, которые необходимо установить при первой же возможности после их появления. Другие типы обновлений, например усовершенствования и средства, повышающие производительность компьютера, можно регулярно загружать и устанавливать с веб-узла Windows Update (http://www.microsoft.com/).

Сколько времени требуется на загрузку и установку обновления?

Все зависит от типа подключения к Интернету и от размера и количества загружаемых или устанавливаемых обновлений. Если навести указатель мыши на значок Windows Update, который появится в области уведомлений, можно посмотреть сведения о загрузке. Помните, что обновления загружаются в фоновом режиме и работа пользователя не прерывается. Чтобы получить более подробные сведения о процессе установки, щелкните значок Windows Update во время установки обновлений. Если ожидается, что процесс загрузки большого количества обновлений займет много времени (в случае нерегулярности или низкой скорости подключения к Интернету), операционная система Windows будет также уведомлять по меньшей мере один раз каждый день в случае успешной загрузки обновлений.

Потребуется ли перезагружать компьютер?

Бывают разные случаи. Без перезагрузки компьютера невозможно установить некоторые обновления или они не вступят в силу. В этих случаях Windows уведомляет пользователя о необходимости перезагрузки по соображениям безопасности. Если пользователь является администратором на данном компьютере, он может отложить перезагрузку; в противном случае Windows предупредит пользователя, а затем перезагрузит компьютер. Необходимо часто сохранять всю работу. Напомните остальным пользователям о необходимости сохранения работы, особенно перед установкой обновлений, назначенной по расписанию.

Потребуется ли принимать условия лицензионного соглашения?

В некоторых случаях. Перед установкой некоторых обновлений требуется принять лицензионное соглашение. Эти обновления не могут быть установлены автоматически, поэтому, когда обновления будут готовы к установке, в области уведомлений появятся оповещение и значок Windows Update Значок Windows Update. Щелкните значок, чтобы просмотреть и принять для этих обновлений лицензионное соглашение, а затем установить их.

Как понять, что обновления уже установлены?

Чтобы просмотреть список установленных на компьютере обновлений, перейдите на веб-узел Windows Update (http://www.microsoft.com/). В области слева в группе Другие функции щелкните ссылку Просмотр журнала установки. В системах Microsoft Windows XP с пакетом обновления (SP2) и Microsoft Windows Server 2003 с пакетом обновления 1 (SP1), а также Windows Server 2003 и Windows XP на базе архитектуры x64 можно открыть компонент Установка и удаление программ на панели управления и установить флажок Показать обновления.

Можно ли гарантировать, что обновления безопасны для установки?

Windows использует протокол SSL (Secure Socket Layer) для шифрования сведений о системе и обновлений, передаваемых между компьютером пользователя и веб-узлом Windows Update. Каждый файл, загружаемый с помощью автоматического обновления, обладает цифровой подписью корпорации Майкрософт. Цифровые подписи используются для гарантии подлинности и целостности подписанных файлов. С помощью автоматического обновления невозможно установить файлы, у которых отсутствует правильная цифровая подпись.

Сколько стоит пользование автоматическим обновлением?

Эту службу можно использовать бесплатно. Обновления поставляются корпорацией Майкрософт бесплатно как часть услуг по обслуживанию и поддержке пользователей Windows. Корпорация Майкрософт считает своим долгом защищать информационную среду вне зависимости от того, какие задачи выполняются на компьютере. В зависимости от подключения к Интернету могут существовать плата за пользование Интернетом и плата за местные и междугородние телефонные переговоры.

Какие сведения собираются корпорацией Майкрософт во время обновления?

Чтобы обеспечить наилучшее качество предоставляемых услуг, программа Windows Update собирает сведения о конфигурации системы, чтобы предоставить все обновления, которые требуются для компьютера. К этим сведениям относятся:

  • Производитель и модель компьютера
  • Номер версии Windows
  • Номер версии обозревателя Internet Explorer
  • Номера версий других программ корпорации Майкрософт, для которых предоставляются обновления
  • Идентификационные номера устройств Plug and Play
  • Языковые параметры и регион
  • Глобально уникальный идентификатор (GUID)
  • Идентификационный номер и ключ продукта
  • Название BIOS, номер и дата редакции

Корпорация Майкрософт считает своим долгом защищать право пользователя на соблюдение конфиденциальности. Windows Update не собирает имя, адрес, адрес электронной почты или другие сведения, которые могут быть использованы для определения пользователя. При подключении к веб-узлу Windows Update записывается IP-адрес, однако этот адрес используется только для формирования общих статистических данных. Дополнительные сведения о защите сведений см. в разделе Уведомление о соблюдении конфиденциальности на веб-узле Windows Update. Уведомление о соблюдении конфиденциальности всегда можно найти на веб-узле Windows Update (http://www.microsoft.com/).

Что делать, если …?

Пользователь не является администратором на данном компьютере.

Для защиты компьютера используйте параметр Автоматически (рекомендуется), с помощью которого выполняется проверка наличия новых обновлений и их автоматическая загрузка и установка — вне зависимости от того, кто является администратором на данном компьютере.

Только пользователи с правами администратора могут устанавливать или удалять программы, включая обновления Windows. Если пользователь не является администратором на данном компьютере, он должен обратиться к тому, кто может изменить параметры автоматического обновления на рекомендованные.

Не рекомендуется использовать учетную запись администратора, если не выполняются действия, для которых требуются такие права. Если пользователь использует для входа в систему учетную запись администратора в тот момент, когда компьютер становится объектом воздействия вируса или злонамеренного пользователя, ущерб от атаки может быть большим. Например, в результате атаки может быть отформатирован жесткий диск, удалены все файлы пользователя или создана новая учетная запись администратора, в результате чего злоумышленник может получить контроль над компьютером. Дополнительные сведения об учетных записях пользователей и о том, почему не рекомендуется использовать учетную запись администратора для работы, см. в разделе «Справка и поддержка».

Подключение к Интернету разрывается прежде, чем обновление будет загружено.

Если пользователь отключается от Интернета, а обновления загрузились не полностью, процесс загрузки продолжится в следующий раз, когда пользователь подключится к Интернету, с того же места, где он был прерван. При использовании подключения удаленного доступа рекомендуется оставаться подключенным продолжительное время, чтобы операционная система Windows могла загрузить все требуемые обновления. Подключение к Интернету требуется только для загрузки обновлений, но не для их установки.

Параметры автоматического обновления недоступны.

Если компьютер является частью сети, администратор сети мог настроить параметры автоматического обновления для пользователей. Администраторам сети часто приходится реализовывать изменения в масштабе всей системы, чтобы гарантировать эффективную и более безопасную работу сети в случае внесения изменений, например после установки обновлений. Параметры могут также быть недоступны, если пользователь не является администратором данного компьютера. Только администраторы могут устанавливать или удалять программы, а также обновления.

Обновления были скрыты, но требуется установить их позже.

Можно установить все скрытые обновления — для этого откройте окно Система и на вкладке Автоматическое обновление щелкните ссылку Восстановить скрытые обновления. (При использовании Windows 2000 нажмите кнопку Пуск, выделите пункт Настройка и выберите команду Панель управления и два раза щелкните значок Автоматическое обновление.) В следующий раз при подключении к Интернету Windows проверит наличие новых или старых обновлений, требуемых для компьютера.

Чтобы выбрать, какие скрытые обновления требуется установить, перейдите на веб-узел Windows Update (http://www.microsoft.com/) и щелкните ссылку Особая установка. В области слева в разделе Другие параметры щелкните ссылку Восстановить скрытые обновления и выберите обновления, которые требуется загрузить и установить.

Не удается скрыть обновление.

Если компьютер является частью сети, администратор сети определил, что, исходя из соображений безопасности, необходимо установить данное обновление. Обновление будет установлено по расписанию, определенному администратором. В редких случаях корпорация Майкрософт выпускает обновление, считающееся важным для работы веб-узла Windows Update или программы автоматического обновления. Эти обновления скрыть невозможно, поэтому пользователь всегда будет получать уведомление, что такое обновление доступно для загрузки или установки, чтобы можно было и дальше использовать автоматическое обновление.

Не удается удалить обновление.

Только администраторы могут устанавливать или удалять программы, а также обновления. Если пользователь не является администратором на данном компьютере, необходимо обратиться к администратору. Если компьютер является частью сети и при этом удаляется какое-либо обновление, администратор может переустановить его в результате применения политики безопасности в масштабе всей системы или технического обслуживания. В редких случаях обновления не могут быть удалены.

Требуется удалить некоторые обновления из пакета безопасности.

В состав некоторых обновлений безопасности могут входить несколько обновлений, которые загружаются и устанавливаются как одно целое. Нельзя удалить какие-либо обновления из пакета безопасности; необходимо удалить весь пакет целиком.

Среди восстановленных скрытых обновлений не удается найти требуемое.

Если при посещении веб-узла Windows Update (http://www.microsoft.com/) не удается найти обновление в списке Восстановить скрытые обновления, это обновление больше не требуется для данного компьютера. Обновление может исчезнуть, если подобное решение включено в другое обновление (критическое обновление, обновление безопасности, пакет обновления или другой тип обновления), которое уже было установлено.

Компьютер используется совместно с другими пользователями — получают ли все пользователи одинаковые обновления.

Да. Обновления используются для компьютера в целом, а не для каждой учетной записи в отдельности. При установке обновления оно применяется для всех пользователей данного компьютера. Аналогично, если отменить установку обновления или удалить его, оно не будет доступно для других пользователей.

Используется домашняя сеть — получают ли все компьютеры одинаковые обновления.

Не всегда. Если в домашней сети используется несколько компьютеров, включая переносные компьютеры, каждый компьютер должен иметь доступ к Интернету, для каждого компьютера в отдельности необходимо включить автоматическое обновление. Если на компьютерах используются разные версии Windows, требуются разные обновления.

Рекомендуется использовать параметр Автоматически (рекомендуется) на всех компьютерах, чтобы регулярно обновлять операционную систему Windows и защищать домашнюю сеть, вне зависимости от того, кто использует компьютеры. До тех пор пока для всех компьютеров в сети не используется параметр Автоматически (рекомендуется) или не заданы политики с использованием контроллера домена, необходимо следить, что обновления загружены и установлены для каждого компьютера в отдельности.

Во время обновления по расписанию компьютер находится в режиме ожидания или в спящем режиме.

Обновления не будут установлены по расписанию. Вместо этого обновления будут установлены в следующий раз при запуске компьютера. Это значит, что необходимо выключить компьютер, не использовать режим ожидания или спящий режим, а затем перезагрузить его перед установкой обновлений.

Если пользователь является администратором данного компьютера и обычно использует режим ожидания или спящий режим, можно устанавливать доступные обновления сразу же после их появления. Значок Windows Update Значок Windows Update появляется в области уведомлений, когда обновления полностью загружены и готовы к установке. При необходимости можно щелкнуть значок и установить новые обновления прежде, чем это будет сделано по расписанию.

Компьютер выключился во время обновления по расписанию.

Все загруженные обновления не будут установлены. Вместо этого обновления будут установлены в следующий раз при запуске компьютера. Если пользователь является администратором данного компьютера, когда обновления будут готовы к установке, в области уведомлений появится значок Windows Update Значок Windows Update. При необходимости можно щелкнуть значок и установить новые обновления прежде, чем это будет сделано по расписанию.

Компьютер никогда не выключается.

Если используется параметр Автоматически (рекомендуется) или обновление по расписанию, операционная система Windows загрузит новые обновления, когда компьютер подключается к Интернету. Обновления устанавливаются в соответствии с назначенным расписанием, когда компьютер включен. Если для установки обновлений необходимо принять лицензионное соглашение, Windows уведомит пользователя об этом, а обновления не будут установлены, пока пользователь не просмотрит и не примет соглашение.

Невозможно установить некоторые обновления без перезагрузки компьютера. В этих случаях Windows уведомит пользователя о необходимости перезагрузки по соображениям безопасности. Если используется учетная запись администратора, перезагрузку можно отложить. В противном случае Windows уведомит пользователя о необходимости перезагрузки и перезагрузит компьютер для того, чтобы обновления вступили в силу.

См. также


Инструкции

  • Включение автоматического обновления
  • Автоматическое обновление по расписанию
  • Изменение способов загрузки и установки обновлений
  • Загрузка обновлений, необходимых для компьютера
  • Просмотр и установка загруженных обновлений
  • Просмотр списка обновлений, установленных на компьютере пользователя
  • Проверка наличия новых обновлений для компьютера
  • Отключение уведомлений об обновлениях, от загрузки или установки которых пользователь уже отказался (скрытие обновлений)
  • Восстановление скрытых обновлений
  • Удаление обновления


Уведомление о соблюдении конфиденциальности на веб-узле Windows Update

Последнее обновление: 4/15/2004
Просмотреть последнюю версию уведомления о соблюдении конфиденциальности можно на веб-узле Windows Update.

Корпорация Майкрософт считает своим долгом защищать право пользователя на соблюдение конфиденциальности.

Какие данные собираются — и зачем?

Чтобы предоставить пользователю список необходимых обновлений, программа Windows Update собирает общие сведения о компьютере каждый раз при посещении узла с обновлениями. Собираемые сведения также используются для сбора общих статистических данных о веб-узле Windows Update и об уязвимости систем, чтобы усовершенствовать предоставление услуг. К этим сведениям относятся:

  • Производитель и модель компьютера
  • Сведения о версии операционной системы, обозревателя и другого программного обеспечения корпорации Майкрософт, для которого может быть доступно обновление
  • Идентификационные номера устройств Plug and Play
  • Языковые параметры и регион
  • Глобально уникальный идентификатор (GUID)
  • Идентификационный номер и ключ продукта
  • Название BIOS, номер и дата редакции

При подключении к веб-узлу Windows Update записывается IP-адрес, однако этот адрес используется только для формирования общих статистических данных.

Как используются эти данные?

Программа Windows Update также собирает код продукта и номер продукта для проверки того, что используется лицензионная копия Windows. Код продукта и номер продукта не сохраняются после сеанса работы на узле Windows Update. Исключение составляет случай, когда код является недопустимым.

Для сбора точных статистических данных программа Windows Update генерирует глобально уникальный идентификатор (GUID), который хранится на компьютере для его однозначной идентификации. Идентификатор GUID не содержит каких бы то ни было личных сведений о пользователе, которые могут быть использованы для его идентификации. Идентификатор GUID записывается и отслеживается в следующих случаях.

  • Чтобы предоставить клиентам высокое качество обслуживания, программа Windows Update также отслеживает и записывает данные о количестве посещений этого веб-узла с отдельных компьютеров, а также о состоянии загрузки и установки определенных обновлений (успешное завершение или нет). Windows Update записывает идентификатор GUID компьютера, с которого предпринимается попытка загрузки, код элемента, который пытаются загрузить, а также сведения о конфигурации, перечисленные выше.
  • Windows Update записывает дополнительный идентификатор GUID, если пользователь предоставляет отзыв о статьях, которые помогли в решении проблемы. Это позволяет узлу Windows Update предоставлять пользователю растущее количество полезной и соответствующей информации.
  • Корпорация Майкрософт собирает сведения о страницах, которые посещают пользователи узла microsoft.com, включая веб-узел Windows Update. К этим сведениям относятся: IP-адрес пользователя, тип обозревателя, операционная система, имя домена, время подключения к узлу и адреса веб-узлов, с которых пользователь перешел на ту или иную страницу. Дата посещения узла определяется только уникальным идентификационным номером, используемым исключительно для этой цели.

Об опросах

Время от времени пользователь может получить приглашение на участие в опросе, посвященном использованию веб-узла Windows Update. Для каждого опроса существует уведомление о соблюдении конфиденциальности, в котором подробно описаны условия использования любых сведений, указанных во время участия в опросе.


Изменение способов загрузки и установки обновлений

Чтобы изменить способы загрузки и установки обновлений

Для выполнения этой процедуры необходимо войти в систему с учетной записью «Администратор» или члена группы «Администраторы». Если компьютер подключен к сети, то параметры сетевой политики могут запретить выполнение данной процедуры.

  1. Откройте окно Система и выберите вкладку Автоматическое обновление.
    – или –
    При использовании Windows 2000 нажмите кнопку Пуск, выделите пункт Настройка, выберите команду Панель управления и два раза щелкните значок Автоматическое обновление.
  2. Выберите вариант и нажмите кнопку Применить.

Существуют следующие варианты:

Автоматически (рекомендуется)

Когда пользователь подключается к Интернету, Windows находит и загружает обновления в фоновом режиме — работа пользователя не прерывается и он не получает уведомления, а обновления не вмешиваются в процессы загрузки. Если не изменить расписание по умолчанию, обновления, загруженные на компьютер, будут устанавливаться в 3 часа утра.

Если компьютер выключается во время обновления, назначенного по расписанию, Windows установит их в следующий раз при включении компьютера. Если в процессе установки потребуется вмешательство пользователя, Windows предупредит об этом. Например, перед установкой некоторых обновлений может потребоваться принять условия лицензионного соглашения. Если, для того чтобы обновление вступило в силу, требуется перезагрузить компьютер, Windows предупредит пользователя и перезагрузит компьютер в назначенное время.

Загружать обновления; пользователь назначит время установки

При использовании этого варианта обновления будут загружены на компьютер, и операционная система Windows оповестит пользователя, когда они будут готовы к установке. Чтобы получать оповещения, пользователь компьютера должен являться членом группы «Администраторы». Когда пользователь подключается к Интернету, Windows находит и загружает обновления в фоновом режиме — работа пользователя не прерывается и он не получает уведомления, а обновления не вмешиваются в процессы загрузки.

После завершения загрузки в области уведомлений появляется значок Windows Update Значок Windows Update, а затем появляется оповещение о том, что обновления готовы к установке. Чтобы просмотреть и установить доступные обновления, щелкните значок или оповещение. Можно установить все доступные обновления или только часть.

Уведомлять, но не зугружать и не устанавливать их автоматически

Чтобы загрузить и установить обновления вручную, необходимо быть членом группы «Администраторы» на данном компьютере. Windows проверяет наличие важных обновлений и уведомляет пользователя, если они доступны; обновления не загружаются и не устанавливаются на компьютер, пока пользователь не сделает этого самостоятельно. Когда Windows находит доступные обновления, в области уведомлений появляется значок Windows Update Значок Windows Update, а затем появляется оповещение о том, что обновления готовы к загрузке. После того как пользователь щелкает значок или оповещение, можно загрузить все обновления или только их часть.

Windows загружает обновления в фоновом режиме — работа пользователя не прерывается и он не получает уведомления, а процесс загрузки обновлений не пересекается с другими процессами загрузки. Когда загрузка завершена, значок Windows Update снова появляется в области уведомлений, показывая пользователю, что обновления готовы к установке. Можно установить все доступные обновления или только часть.

Отключить автоматическое обновление

Пользователь не будет получать уведомления о доступных обновлениях и никогда не получит приглашение загрузить и установить их. Это значит, что компьютер может быть уязвим для угроз безопасности, а вредоносные вирусы могут повредить компьютер или файлы. Вирусы могут также распространиться через Интернет среди других пользователей, с которыми пользователь незащищенного компьютера обменивается электронной почтой, файлами или работает в одной сети.

Злоумышленники постоянно разрабатывают новые вирусы и угрозы безопасности, поэтому защита компьютера — непрерывный процесс. Если функция автоматического обновления выключена, рекомендуется постоянно устанавливать обновления с веб-узла Windows Update (http://www.microsoft.com/).

Примечания

  • Чтобы открыть окно «Система», нажмите кнопку Пуск, выделите пункты Панель управления и Производительность и обслуживание, а затем выберите команду Система.
  • Только пользователи с правами администратора могут устанавливать или удалять программы, включая обновления Windows. Не рекомендуется использовать учетную запись администратора, если не выполняются действия, для которых требуются такие права. Если пользователь использует для входа в систему учетную запись администратора в тот момент, когда компьютер становится объектом воздействия вируса или злонамеренного пользователя, ущерб от атаки может быть большим. Например, в результате атаки может быть отформатирован жесткий диск, удалены все файлы пользователя или создана новая учетная запись администратора, в результате чего злоумышленник может получить контроль над компьютером. Дополнительные сведения об учетных записях пользователей и о том, почему не рекомендуется использовать учетную запись администратора для работы, см. в разделе «Справка и поддержка».


Проверка наличия новых обновлений для компьютера

Чтобы проверить наличие новых обновлений для компьютера

Если функция автоматического обновления включена, Windows автоматически проверяет наличие важных обновлений для компьютера. К таким обновлениям относятся обновления безопасности, критические обновления и пакеты обновления. В зависимости от параметров автоматического обновления операционная система Windows уведомляет пользователя о наличии важных обновлений (или устанавливает их автоматически).

Рекомендуется также регулярно проверять веб-узел Windows Update на предмет наличия других типов обновлений, например обновлений драйверов. Для выполнения этой процедуры необходимо войти в систему с учетной записью «Администратор». Необходимо подключиться к Интернету.

  1. Перейдите на веб-узел Windows Update (http://www.microsoft.com/).
  2. Щелкните ссылку Экспресс-установка.

Если обновления найдены, рекомендуется сначала установить первоочередные обновления, а затем устанавливать прочие обновления, такие как обновления программного обеспечения или оборудования.

Примечания

  • Перед установкой некоторых обновлений требуется принять лицензионное соглашение. Если не принять соглашение, обновления не будут установлены. При необходимости можно установить обновления позже, посетив веб-узел Windows Update (http://www.microsoft.com/).
  • Прежде чем некоторые обновления вступят в силу, потребуется перезагрузить компьютер. Windows уведомит любого пользователя, который вошел в систему, перед перезагрузкой; тем не менее отложить перезагрузку компьютера смогут только члены локальной группы «Администраторы». Убедитесь, что перед перезагрузкой компьютера сохранена вся работа. Напомните остальным пользователям о необходимости сохранения работы, особенно перед установкой обновлений, назначенной по расписанию.

См. также


Отключение уведомлений об обновлениях, от загрузки или установки которых пользователь уже отказался (скрытие обновлений)

Для выполнения этой процедуры необходимо войти в систему с учетной записью «Администратор» или члена группы «Администраторы». Если компьютер подключен к сети, то параметры сетевой политики могут запретить выполнение данной процедуры. Необходимо подключиться к Интернету.

  1. Когда в области уведомлений появляется значок Windows Update Значок Windows Update или если получено уведомление о том, что обновления готовы к загрузке, щелкните этот значок.
  2. Просмотрите рекомендованные обновления. Если не требуется загружать то или иное обновление, снимите флажок рядом с ним.
  3. Нажмите кнопку Загрузить. (Если сняты все флажки, нажмите кнопку Закрыть.)
  4. В диалоговом окне подтверждения установите флажок Больше не уведомлять об этом обновлении, а затем нажмите кнопку OK.

Примечания

  • Когда пользователь скрывает обновление, это означает, что Windows больше не будет пытаться загрузить его при проверке наличия новых обновлений, предназначенных для данного компьютера. Если необходимо загрузить скрытое обновление позже, перейдите на веб-узел Windows Update (http://www.microsoft.com/), щелкните ссылку Особая установка, а затем — Восстановить скрытые обновления.

См. также


Просмотр и установка загруженных обновлений

Чтобы просмотреть и загрузить обновления для компьютера пользователя

В зависимости от параметров автоматического обновления Windows может уведомить пользователя, когда обновления, которые требуются для компьютера, будут доступны для загрузки. Можно просмотреть каждое обновление и выбрать, нужно ли его загружать. Для защиты компьютера рекомендуется загружать и устанавливать все обновления, которые требуются для компьютера, как только они становятся доступными.

  1. Когда пользователь получает уведомление о том, что новые обновления готовы для загрузки, щелкните значок Windows Update Значок Windows Update, который появится в области уведомлений.
  2. По умолчанию для установки выбираются все обновления. Если не требуется, чтобы операционная система Windows загружала обновление, снимите флажок рядом с ним.
  3. Нажмите кнопку Загрузить.

Примечания

  • Если используется параметр Автоматически (рекомендуется), Windows автоматически устанавливает важные обновления, как только они появляются. Работа пользователя не прерывается, он не получает никаких уведомлений.
  • Программное обеспечение Windows Update может быть автоматически обновлено перед установкой остальных обновлений.

См. также


Просмотр и установка загруженных обновлений

Чтобы установить доступные обновления

  1. Когда в области уведомлений появляется значок Windows Update Значок Windows Update или если получено уведомление о том, что обновления готовы к установке, щелкните этот значок.
  2. Чтобы установить все доступные обновления, выберите вариант Экспресс-установка (рекомендуется), или, чтобы выбрать обновления для установки, выберите вариант Особая установка (дополнительно). По умолчанию для установки выбираются все обновления. Если пользователь не хочет, чтобы Windows загружал обновление, снимите флажок рядом с ним.

Windows уведомляет пользователя при завершении установки обновлений. Windows также уведомляет пользователя о необходимости принятия лицензионного соглашения или перезагрузки компьютера для завершения процесса установки.

Примечания

  • Операционная система Windows может попросить перезагрузить компьютер после установки тех или иных обновлений. Пожалуйста, перезагрузите компьютер при появлении соответствующего приглашения; в противном случае компьютер может работать неправильно.
  • Если используется параметр Автоматически (рекомендуется), Windows автоматически устанавливает важные обновления в соответствии с установленным расписанием. В процессе установки не прерывается работа пользователя и он не получает уведомлений, только если не требуется принять лицензионное соглашение или перезагрузить компьютер.
  • Программное обеспечение Windows Update может быть автоматически обновлено перед установкой остальных обновлений.

См. также


Автоматическое обновление по расписанию

Чтобы определить расписание автоматического обновления

Для выполнения этой процедуры необходимо войти в систему с учетной записью «Администратор» или члена группы «Администраторы». Если компьютер подключен к сети, то параметры сетевой политики могут запретить выполнение данной процедуры.

  1. Откройте окно Система и выберите вкладку Автоматическое обновление.
    – или –
    При использовании Windows 2000 нажмите кнопку Пуск, выделите пункт Настройка, выберите команду Панель управления и два раза щелкните значок Автоматическое обновление.
  2. Выберите вариант Автоматически (рекомендуется).
  3. Под вариантом Автоматически загружать и устанавливать на компьютер рекомендуемые обновления выберите день и время, когда операционная система Windows должна устанавливать обновления, и нажмите кнопку Применить.

Примечания

  • Чтобы открыть окно «Система», нажмите кнопку Пуск, выделите пункты Панель управления и Производительность и обслуживание, а затем выберите команду Система.
  • Обновления, для которых определено расписание, автоматически устанавливаются в определенное время, вне зависимости от учетной записи, которая использовалась для входа в систему. Если пользователь выбрал вариант с получением уведомлений перед установкой обновлений, необходимо использовать учетную запись администратора, чтобы получать уведомления и устанавливать обновления.
  • Прежде чем некоторые обновления вступят в силу, потребуется перезагрузить компьютер. Windows уведомит любого пользователя, который вошел в систему, перед перезагрузкой; тем не менее предотвратить перезагрузку компьютера смогут только члены локальной группы «Администраторы». Убедитесь, что перед перезагрузкой компьютера сохранена вся работа. Напомните остальным пользователям о необходимости сохранения работы, особенно перед установкой обновлений, назначенной по расписанию.


Включение режима напоминания об ожидающих обновлениях

Чтобы включить в Windows режим напоминания об ожидающих обновлениях

С помощью автоматического обновления Windows может регулярно проверять наличие последних важных обновлений для компьютера пользователя и устанавливать их автоматически. По выбору можно получать уведомления о первоочередных обновлениях и загружать и устанавливать такие обновления при их появлении.

Для получения дополнительных сведений щелкните ссылку См. также.

См. также


Восстановление скрытых обновлений

Чтобы восстановить скрытые обновления

Для выполнения этой процедуры необходимо войти в систему с учетной записью «Администратор» или члена группы «Администраторы». Если компьютер подключен к сети, то параметры сетевой политики могут запретить выполнение данной процедуры.

  1. Откройте окно Система и выберите вкладку Автоматическое обновление.
    – или –
    При использовании Windows 2000 нажмите кнопку Пуск, выделите пункт Настройка, выберите команду Панель управления и два раза щелкните значок Автоматическое обновление.
  2. Щелкните ссылку Восстановить скрытые обновления.

Когда пользователь в следующий раз подключится к Интернету, операционная система Windows проверит наличие первоочередных обновлений для компьютера, включая обновления, которые были отклонены раньше. Windows в зависимости от параметров автоматического обновления загрузит обновления автоматически или уведомит пользователя об их наличии.

Кроме того, можно отобразить скрытые обновления, посетив веб-узел Windows Update.

  1. Посетите веб-узел Windows Update (http://www.microsoft.com/).
  2. Нажмите кнопку Custom Install.
  3. В области слева щелкните ссылку Восстановить скрытые обновления, а затем выберите обновления, которые требуется установить.
  4. Нажмите кнопку Установить.

Примечания

  • Чтобы открыть окно «Система», нажмите кнопку Пуск, выделите пункты Панель управления и Производительность и обслуживание, а затем выберите команду Система.
  • При отображении скрытых обновлений операционная система Windows определяет, какие из обновлений уже установлены на компьютере пользователя. Если не удается найти конкретное скрытое обновление, возможно, установлено более новое обновление, которое заменило исходное.
  • Перед установкой некоторых обновлений требуется принять лицензионное соглашение. Если не принять соглашение, обновления не будут установлены. При необходимости можно установить обновления позже, посетив веб-узел Windows Update (http://www.microsoft.com/).
  • Прежде чем некоторые обновления вступят в силу, потребуется перезагрузить компьютер. Windows уведомит любого пользователя, который вошел в систему, перед перезагрузкой; тем не менее предотвратить перезагрузку компьютера смогут только члены локальной группы «Администраторы». Убедитесь, что перед перезагрузкой компьютера сохранена вся работа. Напомните остальным пользователям о необходимости сохранения работы, особенно перед установкой обновлений, назначенной по расписанию.


Включение автоматического обновления

Чтобы включить автоматическое обновление

Для выполнения этой процедуры необходимо войти в систему с учетной записью «Администратор».

  1. Откройте окно Система и выберите вкладку Автоматическое обновление.
    – или –
    При использовании Windows 2000 нажмите кнопку Пуск, выделите пункт Настройка, выберите команду Панель управления и два раза щелкните значок Автоматическое обновление.
  2. Выберите вариант Автоматически (рекомендуется).
  3. Под вариантом Автоматически загружать и устанавливать на компьютер рекомендуемые обновления выберите день и время, когда операционная система Windows должна устанавливать обновления.

Примечания

  • Чтобы открыть окно «Система», нажмите кнопку Пуск, выделите пункты Панель управления и Производительность и обслуживание, а затем выберите команду Система.
  • Автоматическое обновление обеспечивает установку первоочередных обновлений, которые включают в себя обновления безопасности и другие важные обновления, помогающие защитить компьютер. Рекомендуется регулярно посещать веб-узел Windows Update (http://www.microsoft.com/) для получения необязательных обновлений, например рекомендованных обновлений программного обеспечения и оборудования, которые помогут улучшить производительность компьютера.

См. также


Удаление обновления

Чтобы удалить обновление

Для выполнения этой процедуры необходимо войти в систему с учетной записью «Администратор» или члена группы «Администраторы». Если компьютер подключен к сети, то параметры сетевой политики могут запретить выполнение данной процедуры.

  1. Откройте компонент Установка и удаление программ.
  2. В правом верхнем углу установите флажок Показать обновления. Все установленные обновления появятся в верхней части списка программ.
  3. Выберите обновление, которое следует удалить, и нажмите кнопку Удалить.

Примечание

  • Чтобы открыть окно установки и удаления программ, нажмите кнопку Пуск, выберите команду Панель управления и дважды щелкните значок Установка и удаление программ.


Просмотр списка обновлений, установленных на компьютере пользователя

Чтобы просмотреть список обновлений, установленных на компьютере пользователя

  1. Откройте компонент Установка и удаление программ.
  2. В правом верхнем углу установите флажок Показать обновления. Все установленные обновления появятся в верхней части списка программ.

Примечания

  • Чтобы открыть окно установки и удаления программ, нажмите кнопку Пуск, выберите команду Панель управления и дважды щелкните значок Установка и удаление программ.
  • Можно также просмотреть историю установок на веб-узле Windows Update (http://www.microsoft.com/).


.topic 3000
Specifies whether Windows will update your computer automatically, based on the setting you choose.

.topic 3001
Configures Windows to notify you before downloading any updates and again when the updates are ready for installation.

.topic 3002
Configures Windows to automatically download the updates. Windows notifies you when the updates are ready to be installed.

.topic 3003
Configures Windows to automatically download updates. Windows installs the updates according to your schedule.

.topic 3004
Specifies the day(s) when Windows will install updates.

.topic 3005
Specifies the hour when Windows will install updates.

.topic 3006
Enables you to specify that Windows notify you again about updates you previously declined.


Compile Date

Microsoft Windows graphic
Compile Date: 2005-02-07