Установка ATM-адаптера

Рисунок Microsoft Windows

Чтобы установить ATM-адаптер

  • Сетевые ATM-адаптеры, поддерживающие стандарт Plug and Play, обычно обнаруживаются и устанавливаются автоматически. Дополнительные сведения см. в разделе Установка устройств.

Примечания

  • После определения и установки ATM-адаптера устанавливаются и становятся доступными службы ATM. По умолчанию подключение устанавливается как клиент эмуляции ЛВС (LEC). Чтобы просмотреть или настроить дополнительные службы, щелкните правой кнопкой мыши ATM-подключение в папке «Сетевые подключения» и выберите команду Свойства.
  • Если оборудование ATM не поддерживает стандарт Plug and Play, свяжитесь с поставщиком адаптера по вопросу получения обновленных установочных программ и сведений об установке адаптера. Дополнительные сведения об установке оборудования, не поддерживающего Plug and Play, см. в разделе Установка устройств, не совместимых со стандартом Plug and Play.


Настройка клиента эмуляции ЛВС

Чтобы настроить клиент эмуляции ЛВС

  1. Откройте папку Сетевые подключения.
  2. Щелкните подключение по каналу ATM, которое соответствует сетевому адаптеру ATM, установленному на данном компьютере.
  3. В меню Файл выберите команду Свойства.
  4. В поле Отмеченные компоненты используются этим подключением щелкните запись ATM эмуляция ЛВС и нажмите кнопку Свойства.
  5. Добавьте, переименуйте или удалите записи в списке эмулированных ЛВС, доступных для использования с данным ATM-подключением, с помощью кнопок Добавить, Изменить и Удалить.

    Клиент ATM эмуляции ЛВС по умолчанию настроен для поддержки простого подключения к другому устройству (обычно коммутатору ATM), которое предоставляет службы эмуляции ЛВС в сети.

Примечания

  • XOX

  • По умолчанию клиент эмуляции ЛВС предварительно настроен для использования стандартного имени группы эмулированной ЛВС (ELAN) при настройке простого клиента.

    <неуказанное_имя_ELAN>

    Если для данной сети не требуется настраивать отдельное имя ELAN, используйте это неуказанное имя ELAN в качестве имени группы ELAN.

    Если данное имя ELAN по умолчанию не настроено или не поддерживается оборудованием АТМ (например коммутаторами, используемыми в сети), выполните одно из следующих действий.

    • Добавьте другое поддерживаемое имя ELAN в данный список.
    • Настройте эмулированную локальную сеть (ELAN) по умолчанию на ATM-коммутаторах, которые предоставляют службу эмуляции ЛВС в данной сети.

См. также


Создание постоянной виртуальной цепи инкапсулированного Ethernet

Чтобы создать постоянную виртуальную цепь инкапсулированного Ethernet

  1. Откройте папку Сетевые подключения.
  2. Щелкните подключение по каналу ATM, которое соответствует сетевому адаптеру ATM, установленному на данном компьютере.
  3. В меню Файл выберите команду Свойства.
  4. На вкладке Общие нажмите кнопку Установить, выберите значение Протокол и нажмите кнопку Добавить.
  5. Щелкните значение Microsoft Ethernet PVC - RFC2684, нажмите кнопку OK, а затем — кнопку Закрыть.
  6. В папке «Сетевые подключения» щелкните правой кнопкой значок подключения с именем устройства Ethernet ATM Miniport и выберите команду Свойства.
  7. На вкладке Общие нажмите кнопку Настроить.
  8. На вкладке Дополнительно щелкните свойство Тип инкапсуляции.
  9. В поле Значение выберите тип инкапсуляции.
  10. Щелкните свойство Число VСI и введите число в поле Значение.
  11. Щелкните свойство Число VСI, введите число в поле Значение и два раза нажмите кнопку OK, чтобы применить выбранную конфигурацию.

Примечание

  • XOX
  • Чтобы определить, какой тип инкапсуляции следует выбирать и какие значения следует ввести для идентификации виртуальной сети (VCI) и идентификации виртуального пути (VPI), обратитесь к поставщику услуг.

См. также


Включение простого TCP/IP-подключения по каналу ATM

Чтобы включить простое TCP/IP-подключение по каналу ATM

  1. Откройте папку Сетевые подключения.
  2. Выберите подключение по каналу ATM, которое соответствует сетевому адаптеру ATM, установленному на данном компьютере.
  3. В меню Файл выберите команду Свойства.
  4. В списке Отмеченные компоненты используются этим подключением установите флажок Протокол Интернета (TCP/IP) и нажмите кнопку OK.

Примечания

  • XOX
  • Параметры TCP/IP по умолчанию могут использоваться для быстрой настройки клиента ATM ARP в сети с одним коммутатором. Для этого следует установить сервер ARP/MARS на одном компьютере. Если используется другой сервер ARP/MARS, клиент должен быть настроен с использованием ATM-адреса этого сервера.
  • Чтобы работали настройки по умолчанию, служба ATM ARP/MARS должна выполняться на сервере в сети.

См. также


Настройка расширенного TCP/IP-подключения по каналу ATM

Чтобы настроить расширенное TCP/IP-подключение по каналу ATM:

  1. Откройте Сетевые подключения.
  2. Выберите ATM-подключение сетевого адаптера ATM, установленного на данном компьютере.
  3. Выберите в меню Файл команду Свойства.
  4. В поле Отмеченные компоненты используются этим подключением установите флажок Протокол Интернета (TCP/IP) и нажмите кнопку Свойства.
  5. Чтобы подключиться с помощью постоянного виртуального канала (PVC), в окне Свойства протокола Интернета (TCP/IP) укажите IP-адрес, который будет использоваться вместе с соединением ATM. По умолчанию для получения IP-адреса для TCP/IP-подключения используется сервер DHCP.
  6. Нажмите кнопку Дополнительно и перейдите на вкладку Клиент ATM ARP.
  7. Если TCP/IP должен использоваться только для постоянных виртуальных цепей (PVC), настроенных с помощью программы управления вызовом ATM, выберите Только PVC. Для того чтобы данный параметр мог быть использован, необходимо настроить PVC в программе управления вызовом ATM с использованием типа приложения ATM ARP.
  8. Чтобы подключиться с помощью коммутируемого виртуального канала (SVC), в списке адресов сервера ARP и в списке адресов MARS используйте кнопки Добавить, Изменить или Удалить соответственно для добавления, изменения названия или удаления одной или нескольких записей адресов для любого сетевого сервера ATM ARP или сервера ATM MARS (Multicast Address Resolution Service). При наличии в списке нескольких адресов используйте стрелки вверх и вниз для изменения порядка в списке.
  9. После завершения настройки этих свойств, нажмите кнопку OK.
  10. Настройте любые другие расширенные свойства TCP/IP, которые будут использоваться в данном подключении по каналу ATM, например наличие нескольких IP-адресов, DNS-серверов или серверов WINS, затем нажмите кнопку OK.

Примечания

  • XOX
  • Для списков серверов ATM ARP или MARS может использоваться адрес, задаваемый по умолчанию; также можно добавлять записи для других компьютеров и коммутаторов в сети. При необходимости, записи, добавляемые в список, могут включать ATM-адреса для других ATM-коммутаторов, предоставляющих аналогичные службы ARP/MARS.
  • При добавлении нескольких адресов в списки серверов ARP или MARS клиент ATM ARP осуществит попытку подключения по первому адресу в списке. Если клиенту не удастся осуществить подключение с использованием данного адреса, будет произведена попытка подключения по следующему адресу в списке, и так далее.
  • В большинстве случаев, заданные по умолчанию параметры клиента обеспечивают быструю настройку, а клиенты ATM ARP имеют предварительную настройку с помощью указанных адресов ARP/MARS. Дополнительная настройка клиента в большинстве случаев необязательна.
  • Адрес, заданный по умолчанию, может использоваться только для одного сервера ATM ARP/MARS. При наличии трудностей при подключении к серверу через АТМ подробные сведения по этому вопросу следует искать в журнале ошибок сервера ATM ARP/MARS.
  • По умолчанию, наибольший размер передаваемых данных равен 9180. Эта величина должна быть одинаковой для всех клиентов, использующих один и тот же сервер.

См. также


Установка и настройка службы ATM ARP/MARS

Cведения недоступны

Сведения, которые вы пытаетесь найти, относятся к средствам, недоступным в данной версии Windows. В документации по используемой операционной системе эти сведения отсутствуют.

Нажмите кнопку Назад, чтобы вернуться к предыдущему разделу.


Создание постоянной виртуальной цепи с помощью канала ATM

Чтобы создать постоянную виртуальную цепь с помощью канала ATM

  1. Откройте папку Сетевые подключения.
  2. Выберите ATM-подключение, соответствующее сетевому адаптеру ATM, для которого требуется создать постоянную виртуальную цепь (PVC).
  3. В меню Файл выберите команду Свойства.
  4. В поле Отмеченные компоненты используются этим подключением щелкните запись Управление вызовом ATM и нажмите кнопку Свойства.
  5. В окне свойств компонента Управление вызовом ATM нажмите кнопку Добавить.
  6. Просмотрите и измените при необходимости настройки PVC.
    • Введите значение для параметра Имя или подтвердите неуказанное имя PVC по умолчанию. Оба имени используются только для справки.
    • В качестве значения для параметра Код виртуального пути может быть задано значение по умолчанию 0 или введен номер, который будет использоваться для определения виртуального пути для данного подключения.
    • В качестве значения параметра Код виртуальной цепи необходимо ввести номер, который позволяет определить виртуальную цепь в рамках указанного для данного подключения виртуального пути.
    • В поле Тип приложения выберите тип приложения для использования с данным постоянным виртуальным подключением. Если IP/ATM-подключение было настроено только для использования с постоянными виртуальными цепями, для данной постоянной виртуальной цепи следует выбрать тип приложения ATM ARP.
  7. При необходимости нажмите кнопку Дополнительно, чтобы настроить параметры качества служб для постоянной виртуальной цепи.

Примечания

  • XOX
  • Создание постоянных виртуальных цепей не является необходимым и рекомендуемым действием при построении большинства типов сетевых ATM-подключений.

См. также


Просмотр сведений об ATM-подключениях

Чтобы просмотреть сведения об ATM-подключении

  1. Откройте окно Командная строка.
  2. В командной строке введите atmadm /?, чтобы просмотреть сведения о синтаксисе и параметрах команды atmadm.

Примечания

  • XOX

См. также