Вас приветствует Windows NetMeeting

NetMeeting — это совершенно новое средство общения людей во всем мире. Приложение NetMeeting позволит вам быть участником встреч, работать над файлами вместе с другими сотрудниками, обмениваться данными в Интернете или в интрасети предприятия.

Чтобы узнать больше о NetMeeting, выберите одну из следующих ссылок.
  • Новые особенности NetMeeting
  • Возможности программы NetMeeting
  • Начало знакомства со справкой

© Корпорация Майкрософт (Microsoft Corporation), 2001. Все права защищены.


Новые особенности NetMeeting

В последнюю версию NetMeeting включены новые функции и возможности.

  • Упрощенный поиск и вызов участников. Вызываемых абонентов можно находить в адресных книгах и справочниках на локальном компьютере, на сетевом сервере, в Интернете. Кроме того, для отправки вызовов с помощью службы Messenger сети MSN может использоваться каталог Интернета Microsoft, настроенный в сооветствии с вашим списком контактов. Если в организации вызовы делаются через шлюзы или привратников, NetMeeting позволит вызвать абонента по телефону или через систему проведения видеоконференций.

    • Поиск пользователей: обзор

  • Повышенная безопасность. Новые средства безопасности позволяют отправлять и получать шифрованные данные, проводить опознание участников встречи, использовать пароли.

    • Безопасность: обзор

  • Улучшенные возможности отображения для общих программ. Общие программы выполняются в отдельных окнах на рабочем столе. Это позволяет легко отличать свои программы и программы, с которым работают другие пользователи. Обеспечена возможность удобного переключения между приложениями. После свертывания окна приложения другие пользователи могут продолжать работать с приложением как обычно.

    • Общие программы: обзор

  • Общий доступ к рабочему столу. Общий рабочий стол позволяет сделать компьютер доступным для других пользователей. Эта возможность особенно полезна, если требуется обеспечить доступ к своим файлам и программам с удаленного компьютера. Кроме того, данное средство позволяет обеспечить удаленный доступ к компьютеру техническому специалисту, если возникли неполадки.

    • Общий доступ к рабочему столу: обзор


Возможности программы NetMeeting

NetMeeting обеспечивает вызовы с помощью серверов каталогов, серверов конференций, веб-страниц. С NetMeeting упрощается задача отправки вызовов в Интернете, в интрасети предприятия, а также по телефону.

Общий доступ к программам дает возможность легко организовать совместную работу с другими участниками встречи. При этом программа, которая необходима для работы над документом, может быть установлена на компьютере лишь одного из участников. Кроме того, пользователи получают возможность обмениваться необходимыми им в работе файлами.

Поддержка звука и изображений в NetMeeting позволяет абонентам видеть и слышать друг друга. Даже когда передача видеоизображений по тем или иным причинам невозможна, видеовызовы в соответствующем окне приложения NetMeeting по-прежнему доступны.

С помощью программы «Разговор» можно вести беседу сразу с несколькими людьми. Кроме того, вызовы, которые осуществляются с помощью этой программы, могут быть зашифрованы. Это обеспечивает конфиденциальность встречи.

Программа «Доска» позволяет сопровождать изложение наглядными графиками и диаграммами, как готовыми, так и создаваемыми от руки. Целые области рабочего стола и окон могут быть скопированы в буфер обмена, а затем представлены в окне «Доска».

См. также

Отправка вызовов: обзор

Создание ссылки вызова на веб-странице

Создание ярлыка

Общие программы: обзор

Работа с видеоизображениями: обзор

Работа со звуком: обзор

Передать файл

Программа «Разговор»: обзор

Программа «Доска»: обзор


Начало знакомства со справкой

Запуск справки

  • В меню Справка выберите пункт Вызов справки.

Замечания

Меню Справка также предоставляет следующие возможности.

  • Чтобы ознакомиться с последними дополнениями к документации, выберите пункт Сведения.
  • Для получения дополнительных сведений из Интернета, выберите команду Microsoft в Интернете, а затем укажите один из следующих вариантов:
    • чтобы узнать о материалах, распространяемых бесплатно, выберите Бесплатные материалы;
    • чтобы получить сведения о наличии обновлений программы, выберите Проверка обновлений NetMeeting;
    • чтобы узнать ответы на свои вопросы, выберите Часто задаваемые вопросы.
    • для отправки отзывов о NetMeeting выберите Замечания и предложения;
    • для перехода к домашней странице корпорации Майкрософт выберите Домашняя страница корпорации Майкрософт;
  • для перехода к странице поддержки корпорации Майкрософт выберите Поддержка продуктов;
  • чтобы узнать о применяемых типах видеокамер, выберите Покупка камеры;
  • чтобы получить сведения о Windows NetMeeting и узнать свой IP-адрес, выберите пункт О программе.


Кнопки и значки в NetMeeting

Основные кнопки NetMeeting |
Вызвать Вызвать | Конец вызова Конец вызова
Поиск пользователя в каталоге Поиск пользователя в каталоге | Включить видео/Выключить видео Включить видео/Выключить видео
Картинка в картинке Картинка в картинке | Настройка громкости звука / Вывод списка участников Настройка громкости звука/Вывод списка участников
Общие приложения Общие приложения | Разговор Разговор
Доска Доска | Передача файлов Передача файлов
Кнопки для передачи файлов |
Добавить файлы Добавить файлы | Удалить файлы Удалить файлы
Отправить все Отправить все | Остановить отправку Остановить отправку
Просмотр полученных файлов Просмотр полученных файлов |
Значки состояния вызова |
На связи На связи | Нет подключений Нет подключений
Не беспокоить Не беспокоить | Безопасный вызов Безопасный вызов
Есть регистрация Есть регистрация | Нет регистрации Нет регистрации


Специальные возможности и ввод команд с клавиатуры

Все специальные возможности Windows 95, Windows 98 и Windows NT 4.0 доступны и в NetMeeting. Чтобы получить сведения о специальных возможностях, нажмите кнопку Пуск на панели задач, выберите пункт Справка, откройте вкладку Указатель и введите в соответствующее поле фразу специальные возможности.

Для получения дополнительных сведений о специальных возможностях посетите веб-страницу специальных возможностей Microsoft по адресу Веб-узел в Интернете http://microsoft.com/enable/

Ниже приводятся сочетания клавиш для перемещения внутри программы и отправки вызовов.

Чтобы | Воспользуйтесь клавишами
Отправить вызов | CTRL+N
Обновить список каталогов | F5
Вывести номеронабиратель | CTRL+D
Отключить динамики | CTRL+K
Отключить микрофон | CTRL+M
Открыть окно «Разговор» | CTRL+T
Отправить сообщение в программе «Разговор» | ENTER
Открыть окно «Доска» | CTRL+W
Очистить страницу в программе «Доска» | CTRL+DEL
Добавить страницу в программе «Доска» | CTRL + +
Удалить страницу в программе «Доска» | CTRL+ -
Перейти на страницу вверх | CTRL+ Page Up
Перейти на страницу вниз | CTRL+ Page Down
Прокрутить страницу | CTRL+ клавиши со стрелками
Открыть общую программу | CTRL+S
Вернуть управление общей программой | Любая клавиша
Завершить совместную работу с общей программой | ESC
Передать файл | CTRL+F
См. также
Продукты и службы корпорации Майкрософт для людей с нарушениями подвижности, зрения и слуха


Продукты и службы корпорации Майкрософт для людей с нарушениями подвижности, зрения и слуха

Сведения о программных продуктах и службах корпорации Майкрософт для людей с нарушениями подвижности, зрения и слуха можно получить по следующим адресам.

  • В США

    • Microsoft Sales Information CenterOne Microsoft WayRedmond, WA 98052-6393

    Веб-узел корпорации Майкрософт http://microsoft.com/enable/

    Голосовой телефон: (800) 426-9400
    TTY/TDD: (800) 892-5234

  • Адреса и номера телефонов служб поддержки корпорации Майкрософт за пределами США можно найти в информационном листе, который прилагается к приобретенному продукту.


Отправка вызовов: обзор

С помощью приложения NetMeeting можно вызывать абонентов в Интернете, интрасети предприятия либо непосредственно, через модемное подключение. Установка программного обеспечения NetMeeting на компьютере вызываемого абонента не требуется. Эти вызовы могут приниматься многими программами, поддерживающими общепринятые стандарты обмена данными.

Отправить вызов NetMeeting можно несколькими способами. Они перечислены ниже.

  • Непосредственный вызов. Подключение выполняется непосредственно к серверу каталогов в Интернете или к другому компьютеру. Делая вызов, можно выбрать нужного абонента из списка подключенных к серверу пользователей либо вручную ввести адрес или имя компьютера.
  • Каталог Интернета Microsoft. Люди, которых вы добавили в список контактов службы Messenger сети MSN, появляются в качестве контактов в каталоге Интернета Microsoft в приложении NetMeeting. Контактами называются другие пользователи, у которых имеются учетные записи Hotmail. Вызовы NetMeeting для контактов Hotmail могут отправляться из службы Messenger сети MSN или из каталога Интернета Microsoft.
  • Вызов через шлюз. Подключение к телефонной системе или к системе проведения видеоконференций может выполняться через шлюз.
  • Вызов с помощью привратника. В этом случае NetMeeting для поиска пользователей, компьютеров и шлюзов прибегает к помощи привратника. Последний управляет доступом к сети, принимает или отклоняет вызовы, управляет пропускной способностью соединения во время вызова. Привратник также может распознавать адреса и преобразовывать адреса электронной почты в соответствующие сетевые адреса.
  • Передача вызовов по телефону в NetMeeting. Вызовы по телефону могут передаваться в NetMeeting, что позволяет использовать средства для передачи звука и видеоизображений. Если вызов по телефону был передан в NetMeeting, доступны только средства передачи звука и изображений. Такие средства NetMeeting для конференций с передачей данных, как программы «Разговор», «Доска», общий доступ к программам и передача файлов, недоступны.


Отправка вызова

Чтобы отправить вызов:

  1. В строке адреса укажите один из следующих вариантов:
    • адрес электронной почты
    • имя компьютера
    • номер телефона
    • IP-адрес
  2. Нажмите кнопку Вызов.

Замечания

  • Если это возможно, способ вызова определяется автоматически. В противном случае на экран выводится диалоговое окно Вызов. В поле Используя этого диалогового окна укажите нужный тип подключения.
  • Если обеспечение безопасности построено на последовательных вызовах, для отправки вызова следует пользоваться кнопкой Вызов, а не адресной строкой или ярлыком. При вызове через адресную строку или через ярлык диалоговое окно Вызов с флажком Требовать безопасность подключения (только данных) не отображается.
  • Для просмотра списка недавно вызывавшихся абонентов щелкните мышью стрелку справа от адресной строки.
  • Часто вызываемых абонентов можно выделить в соответствующий список.
  • Кроме того, вызовы могут отправляться с помощью списка контактов службы Messenger сети MSN и каталога Интернета Microsoft в NetMeeting.
См. также

Обзор каталога Интернета Microsoft

Создание ярлыка

Поиск адреса по каталогу или в адресной книге

Подключение к встрече на сервере конференций

Вызовы по телефону

Вызовы через автоматическую телефонную систему

Отправка безопасного вызова

Кнопки и значки в NetMeeting


Вызовы по телефону

Чтобы сделать вызов по телефону:

  1. Выберите команду Параметры в меню Сервис.
  2. На вкладке Общие нажмите кнопку Расширенный вызов.
  3. Установите флажок Использовать шлюз для телефонных вызовов и телеконференций, расположенный в группе параметров Параметры шлюза диалогового окна Расширенные параметры вызова.
  4. В поле Шлюз укажите имя компьютера.

Замечание

  • Некоторые компьютеры со шлюзами («привратники») также обеспечивают возможность телефонных вызовов через NetMeeting. Дополнительные сведения по этому вопросу можно получить у системного администратора.
См. также

Вызовы через автоматическую телефонную систему

Вызовы через привратника


Отправка вызова через меню «Пуск»

Чтобы отправить вызов с помощью кнопки «Пуск»:

  1. Нажмите кнопку Пуск и выберите команду Выполнить.
  2. В поле Открыть укажите один из следующих вариантов:
    • callto:имя компьютера или IP-адрес
    • callto:имя сервера/адрес электронной почты

      • Например:
      callto:ils.microsoft.com/someone@microsoft.com

    • callto:адрес электронной почты

      • Одного только адреса электронной почты будет достаточно в том случае, если оба абонента (вызывающий и вызываемый) подключены к одному и тому же серверу.

    • callto:номер телефона+тип=телефон+шлюз=имя шлюза


Вызовы через автоматическую телефонную систему

Для вызова через автоматическую телефонную систему:

  1. В меню Вид выберите пункт Номеронабиратель.
  2. Введите основной номер телефона с помощью кнопок номеронабирателя или с клавиатуры компьютера, а затем нажмите кнопку Вызвать.
  3. После ответа на вызов автоматической телефонной системы с помощью номеронабирателя можно ввести добавочный номер или выбрать нужный пункт меню.

Замечания

  • Для вызова по телефону требуется шлюз или привратник.
  • В поле Используя диалогового окна Вызов выберите Номер телефона.
  • Добавочный номер и команды меню отправляются на телефонную систему по мере их ввода. После ввода номера с помощью номеронабирателя повторно нажимать кнопку Вызов не следует.
  • Буквы через номеронабиратель вводить нельзя.
См. также

Отправить вызов

Вызовы по телефону

Вызовы через привратника

Кнопки и значки в NetMeeting


Отправка вызовов с помощью сервера каталогов

Для отправки вызовов с помощью сервера каталогов:

  1. Выберите команду Параметры в меню Сервис.
  2. В группе Параметры каталога на вкладке Общие в поле Каталог укажите имя нужного сервера каталогов.

Замечания

  • При отсутствии подключения к серверу каталогов по-прежнему сохраняется возможность поступления вызовов от пользователей, которым известен ваш IP-адрес.
  • Чтобы подключение выполнялось автоматически, установите флажок Подключаться к серверу каталогов при запуске.
  • Имя и почтовый адрес не будут присутствовать в списке каталога, к которому выполняется подключение, если установить флажок Не регистрироваться на сервере каталога.
  • Чтобы построить настраиваемый каталог Интернета Microsoft, необходимо создать для себя учетную запись электронной почты Hotmail и установить службу Messenger сети MSN. Чтобы предоставить список контактов, приложение NetMeeting и служба Messenger сети MSN работают с Hotmail.

    • Чтобы создать учетную запись Hotmail, выполните указания на странице:
    http://www.hotmail.com/

    Чтобы установить службу Messenger сети MSN, выполните указания на странице:
    http://messenger.msn.com/

    В список контактов службы Messenger сети MSN может быть добавлен любой человек, обладающий учетной записью Hotmail. Эти контакты отображаются в каталоге Интернета Microsoft при использовании NetMeeting. С помощью каталога Интернета Microsoft вызовы могут отправляться любым контактам, у которых также установлена служба Messenger сети MSN.

См. также

Отправить вызов

Вызовы по телефону

Вызовы через привратника

Определение IP-адреса своего компьютера

Обзор каталога Интернета Microsoft


Вызовы через привратника

Для отправки вызовов с помощью привратника:

  1. Выберите команду Параметры в меню Сервис.
  2. На вкладке Общие нажмите кнопку Расширенный вызов.
  3. В диалоговом окне Расширенные параметры вызова выберите параметр Использовать привратника для вызовов.
  4. В поле Привратник укажите имя или IP-адрес компьютера привратника. При вызове сервера конференций необходимо указать в этом поле имя MCU (управляющего модуля для подключений с несколькими узлами).

Замечания

  • Если в подключении к привратнику на предприятии используется адрес электронной почты, выберите Регистрация моей учетной записи. В других случаях следует выбрать Регистрация моего телефонного номера, а затем ввести в соответствующее поле свой номер телефона.
  • Если имя или IP-адрес компьютера неизвестны, обратитесь к администратору своей сети.
  • При отправке вызовов через привратника службы каталогов в списке Каталог представлены не будут.
См. также

Определение имени своего компьютера

Подключение к встрече на сервере конференций

Вызовы по телефону

Отправка вызовов с помощью сервера каталогов


Передача вызова по телефону в NetMeeting

Чтобы передать вызов по телефону в NetMeeting:

  1. В меню Вызов выберите команду Видеовызов по телефону.
  2. Выполните одно из следующих действий.
    • Если создан вызов по телефону, выберите соответствующее значение.
    • Если получен вызов по телефону, выберите соответствующее значение.

Замечания

  • Для успешной передачи вызова необходимо, чтобы обе стороны установили переключатель Видеовызов по телефону.
  • После начала передачи вызова в NetMeeting связь между сторонами невозможна, пока не завершена передача вызова.
  • После передачи вызова в NetMeeting недоступны программы «Разговор», «Доска», общий доступ к программам и передача файлов.
  • Если используется видеовызов по телефону, в вызов не могут добавляться новые участники.
  • Для передачи вызовов по телефону необходимо использовать NetMeeting 3.1.
  • Для выполнения видеовызова по телефону обе стороны должны использовать модем V.80 для видеоконференций.
См. также

Определение имени своего компьютера

Подключение к встрече на сервере конференций

Вызовы по телефону

Отправка вызовов с помощью сервера каталогов


Прием и отклонение вызовов

Чтобы принять или отклонить вызов:

  • Поступление вызова сопровождается выводом на экран диалогового окна Входящие вызовы. Нажмите кнопку Принять или Отказать.

Замечания

  • При поступлении безопасного вызова отображается также кнопка Сведения. Воспользуйтесь ей для просмотра сведений о типе защиты и о сертификате.
  • Чтобы отключить поступление вызовов, сохранив при этом подключение к серверу каталогов, выберите в меню Вызов пункт Не беспокоить.
  • В настройках NetMeeting можно также задать автоматический прием вызовов.
См. также

Автоматический прием вызовов

Проверка сертификата безопасности для входящего вызова

Проверка сертификата безопасности в ходе встречи


Создание ссылки вызова на веб-странице

Чтобы создать ссылку вызова на веб-странице:

  • Используйте на веб-странице в формате HTML (язык гипертекстовой разметки) следующий синтаксис:

    • callto:имя сервера/адрес электронной почты

    Например, чтобы создать на своей веб-странице ссылку для вызова, вставьте такой текст:

    Адрес для обращения через NetMeeting:

    <A HREF="callto:ils.microsoft.com/someone@microsoft.com">
    ils.microsoft.com/someone@microsoft.com</A>.


Завершение вызова

Чтобы завершить вызов:

  • Нажмите кнопку Конец вызова.
См. также

Кнопки и значки в NetMeeting


Каталоги и адресные списки

Поиск пользователей: обзор

В диалоговом окне Поиск пользователя можно просматривать серверы каталогов, а также списки с именами и адресами абонентов. Поиск имен можно осуществлять в адресных книгах, на серверах каталогов, в Интернете.

  • Журнал. Содержит имена абонентов, от которых поступали вызовы ранее.
  • Адресная книга Windows. Содержит записи, созданные вручную или импортированные автоматически из другой адресной книги.
  • Серверы каталогов. Создаются и обслуживаются другими организациями. Имена подключенных пользователей отображаются в списке только с разрешения их владельцев. Для получения дополнительных сведений о серверах каталогов посетите узел зоны NetMeeting по адресу http://www.netmeet.net
  • Каталог Интернета Microsoft. Отправка вызовов NetMeeting из каталога Интернета Microsoft пользователям из списка контактов Hotmail в службе Messenger сети MSN.

Замечание

  • Веб-адреса могут изменяться, поэтому не всегда удается подключиться к указанному здесь веб-сайтам.
См. также

Поиск адреса по каталогу или в адресной книге

Подключение к серверу каталогов и отключение от него

Обзор каталога Интернета Microsoft


Поиск адреса по каталогу или в адресной книге

Чтобы найти адрес по каталогу или в адресной книге:

  1. Нажмите кнопку Поиск пользователя в каталоге.
  2. Укажите адресную книгу или каталог в поле Выберите папку.
  3. Введите вручную или выберите в списке имя вызываемого пользователя.
  4. Нажмите кнопку Вызвать.

Замечания

  • Если в диалоговом окне Поиск пользователя выбран Каталог Интернета Microsoft, выдается приглашение для входа в службу Messenger сети MSN. После этого могут отправляться вызовы NetMeeting для контактов Hotmail, указанных в списке службы Messenger сети MSN.
  • При работе с приложением NetMeeting по локальной сети (ЛВС) или через привратника серверы каталогов в списке представлены не будут. Дополнительные сведения по этому вопросу можно получить у администратора своей сети.
  • Кроме того, допускается подключение к серверам каталогов, предоставляемым и обслуживаемым другими организациями. Чтобы просмотреть список доступных серверов, посетите зону NetMeeting по адресу http://www.netmeet.net
  • Веб-адреса могут изменяться, поэтому не всегда удается подключиться к указанному здесь веб-сайтам.
См. также

Поиск пользователей: обзор

Подключение к серверу каталогов и отключение от него

Отправить вызов

Обзор каталога Интернета Microsoft

Кнопки и значки в NetMeeting


Изменение сведений в списке каталогов

Чтобы изменить личные сведения в списке каталогов:

  1. Выберите команду Параметры в меню Сервис.
  2. Внесите необходимые изменения в параметры на вкладке Общие.

Замечание

  • При изменении сведений о каталоге сведения в службе Messenger сети MSN не изменяются.


Выбор используемого по умолчанию сервера каталогов

Чтобы выбрать сервер каталогов, который должен использоваться по умолчанию:

  1. Выберите команду Параметры в меню Сервис.
  2. В группе Параметры каталога на вкладке Общие в поле Каталог укажите новое имя сервера каталогов.

Замечание

  • При отправке вызовов через привратника службы каталогов в списке Каталог представлены не будут.
См. также

Поиск адреса по каталогу или в адресной книге


Подключение к серверу каталогов и отключение от него

Чтобы подключиться или отключиться от сервера каталогов:

  • в меню Вызов выберите пункт Отмена регистрации в каталоге <имя сервера каталогов> или Регистрация в каталоге <имя сервера каталогов>.

Замечания

  • По умолчанию при запуске NetMeeting подключение к серверу каталогов происходит автоматически.
  • При входе на сервер каталога или выходе с него не выполняется вход или выход из службы Messenger сети MSN.
См. также

Выбор используемого по умолчанию сервера каталогов

Обзор каталога Интернета Microsoft


Удаление своего имени из списка на сервере каталогов

Чтобы удалить свое имя из списка на сервере каталогов:

  1. Выберите команду Параметры в меню Сервис.
  2. В группе Параметры каталога на вкладке Общие установите флажок Не регистрироваться на сервере каталога.

Замечания

  • Удаление имени из списка на сервере каталогов подобно исключению номера телефона из справочника.
  • При удалении имени пользователя из списка сервера каталога это имя не удаляется из службы Messenger сети MSN.


Обзор каталога Интернета Microsoft

Каталог Интернета корпорации Майкрософт (Microsoft Internet Directory) представляет собой возможность приложения NetMeeting для поддержки службы Messenger сети MSN (программа мгновенной доставки сообщений), которая сообщает, когда ваши друзья или родственники находятся на связи.

Люди, которых вы добавили в список контактов службы Messenger сети MSN, появляются в качестве контактов в каталоге Интернета Microsoft в приложении NetMeeting.

Каталог Интернета Microsoft позволяет увидеть людей, находящихся на связи и доступных для мгновенного подключения как с помощью службы Messenger сети MSN, так и приложения NetMeeting. Имеется также возможность выполнить вызов NetMeeting для своих контактов Hotmail непосредственно из службы Messenger сети MSN.

Чтобы построить специфический каталог Интернета Microsoft, необходимо создать для себя учетную запись электронной почты Hotmail и установить службу Messenger сети MSN. Чтобы предоставить список контактов, приложение NetMeeting и служба Messenger сети MSN работают с Hotmail.

Чтобы создать учетную запись Hotmail, выполните указания на странице:
http://www.hotmail.com/

Чтобы установить службу Messenger сети MSN, выполните указания на странице:
http://messenger.msn.com/

После установки учетной записи Hotmail и службы Messenger сети MSN добавьте людей в список контактов службы Messenger. Можно добавить любого человека, обладающего учетной записью Hotmail. Контакты, добавленные в службу Messenger, доступны из каталога Интернета Microsoft в приложении NetMeeting.

Вызовы NetMeeting контактов Hotmail можно выполнять непосредственно из каталога Интернета Microsoft в приложении NetMeeting и непосредственно из службы Messenger сети MSN.

После создания личного списка контактов добавленные имена доступны в каталоге Интернета Microsoft при входе в службу Messenger. Если вход в службу Messenger не выполнен, выдается приглашение выполнить вход.

Для получения дополнительных сведений об использовании службы Messenger посетите веб-узел по адресу:
http://messenger.msn.com/

См. также

Поиск адреса по каталогу или в адресной книге

Отправка вызова


Добавление контактов Hotmail в службу Messenger

Чтобы добавить контакты Hotmail в службу Messenger:

  • В службе Messenger выберите команду Добавить контакт в меню Файл и следуйте указаниям, отображаемым на экране.

Замечания

  • Вызовы NetMeeting контактов Hotmail можно выполнять непосредственно из каталога Интернета Microsoft в приложении NetMeeting и непосредственно из службы Messenger сети MSN.
  • Люди, добавленные в список контактов, должны иметь учетные записи электронной почты Hotmail.
См. также

Вызов контакта Hotmail из NetMeeting

Вызов NetMeeting из службы сообщений MSN

Поиск адреса по каталогу или в адресной книге

Отправить вызов


Вызов контакта Hotmail из NetMeeting

Чтобы выполнить вызов контакта Hotmail из приложения NetMeeting:

  1. В NetMeeting нажмите кнопку Поиск пользователя в каталоге.
  2. В поле Выберите папку выберите Каталог Интернета Microsoft.
  3. В группе Contacts Currently Online выберите имя контакта Hotmail для вызова.
См. также

Кнопки и значки в NetMeeting

Поиск адреса по каталогу или в адресной книге

Отправить вызов


Вызов NetMeeting из службы сообщений MSN

Чтобы выполнить вызов NetMeeting из службы сообщений MSN:

  • В службе Messenger сети MSN выберите команду Отправить предложение в меню Сервис, затем команду Запустить NetMeeting, а затем выполните одно из следующих действий:
    • Выберите в списке контактов контакт Hotmail.
    • Выберите команду Другой, в поле Служба введите имя того, кого хотите вызвать, выберите службу и нажмите кнопку OK.

Замечание

  • Если вы участвуете в разговоре с помощью службы Messenger сети MSN и хотите выполнить вызов из приложения NetMeeting контакта Hotmail, в меню Сервис выберите команду Отправить предложение, а затем Запустить NetMeeting.
См. также

Поиск адреса по каталогу или в адресной книге

Отправить вызов


Проведение встречи: обзор

Приложение NetMeeting позволяет обмениваться сведениями с друзьями и коллегами, совместно работать над проектами, вести обучение в группе, проводить презентации. В ходе встречи можно коллективно работать над созданием документов, таблиц и файлов, не устанавливая при этом соответствующие приложения на компьютеры всех ее участников. Кроме того, имеется возможность отправлять файлы одному или всем участникам встречи.

Для проведения встреч может использоваться как компьютер одного из ее участников, так и специальный сервер конференций. Организуя встречу, следует указывать ее имя, пароль, сведения о безопасности и ее возможных участниках. Если для проведения встречи используется сервер конференций, можно подключиться к серверу и выбрать нужную встречу в списке. Если имя встречи не указано, можно воспользоваться именем, которое задано по умолчанию («Личная конференция») или выбрать любое другое имя.

Организатор встречи может сделать ее безопасной, ограничить круг ее участников и определить, кто может рассылать приглашения на встречу. Он также выбирает средства, которые будут использоваться во время встречи, например «Доска» и «Разговор».

Безопасные вызовы поддерживают только передачу данных. В этих вызовах применяется шифрование данных, проверка подлинности и защита паролем. Звук и видеоизображения в NetMeeting не шифруются, однако при работе с этими средствами можно также пользоваться паролями.

Общение участников встречи обеспечивается программой «Разговор», средствами передачи звука и видеоизображений. Для представления рисунков и графиков другим участникам можно пользоваться программой «Доска». Также существует возможность передачи файлов и подключения к удаленным компьютерам (с помощью средств общего доступа к рабочему столу).

См. также

Работа со звуком: обзор

Программа «Разговор»: обзор

Безопасность: обзор

Передать файл

Общие программы: обзор

Работа с видеоизображениями: обзор

Программа «Доска»: обзор


Начало проведения встречи

Чтобы начать встречу:

  1. Выберите в меню Вызов пункт Начать встречу.
  2. В поле Имя встречи введите имя встречи или оставьте указанное по умолчанию «Личная конференция».
  3. В поле Пароль встречи укажите пароль для встречи. Нажмите кнопку OK, чтобы начать встречу.

Замечания

  • Сообщите участникам встречи о времени ее начала. Предоставьте им пароль и укажите, будет ли встреча безопасной.
  • Чтобы встреча была безопасной, установите флажок Требовать безопасность подключения. В безопасных встречах поддерживаются только вызовы с передачей данных.
  • Чтобы вести наблюдение за теми, кто подключается к встрече, следует установить флажок Только вы можете принимать входящие вызовы.
  • Если необходимо запретить участникам встречи приглашать на нее посторонних, установите флажок Только вы можете создавать исходящие вызовы.
  • Выбор соответствующего варианта в списке Средства встречи позволит ограничить набор средств, которые могут применяться в ходе встречи. При проведении безопасной встречи средства передачи звука и изображений недоступны.
  • Включение и отключение используемых средств может выполняться непосредственно по ходу встречи.
См. также

Безопасность: обзор


Подключение к встрече

Чтобы подключиться к встрече:

  • направьте вызов в место проведения встречи или ее участнику.

Замечания

  • Вызов участника встречи, который не является ее распорядителем, может оказаться неудачным. В этом случае для подключения к встрече необходимо направить вызов в место ее проведения.
  • Участие во встрече автоматически завершается после выхода из нее участника, с помощью которого было выполнено подключение к этой встрече. Таким образом, продолжительность участия во встрече в этом случае определяется временем участия в ней другого пользователя.
См. также

Подключение к встрече на сервере конференций

Отправить вызов


Удаление участника встречи

  • Щелкните имя участника правой кнопкой мыши, а затем выберите команду Удалить со встречи.

Замечания

  • Для удаления участника можно также воспользоваться клавишами SHIFT+F10.
  • Эти действия могут выполняться только пользователем, который начал встречу или проводит ее.


Безопасность: обзор

Одной из отличительных особенностей приложения NetMeeting является возможность выбора, должны быть встречи и вызовы безопасными либо нет. По умолчанию вызовы безопасными не являются. Обслуживая защищенные вызовы, NetMeeting может шифровать данные, опознавать участников по их сертификатам, поддерживать пароли.

Данные, передаваемые во время безопасных вызовов или встреч, шифруются, и доступ к ним имеют только получатели. Конфиденциальность в NetMeeting обеспечивается особыми сертификатами, позволяющими читать зашифрованные данные только на компьютере получателя.

Проверка подлинности позволяет удостовериться, что на связи именно нужный абонент. При проверке подлинности также часто используются сертификаты.

Сертификат подлинности, или удостоверение, представляет собой набор данных, которые позволяют опознать конкретное лицо. Сертификат выдается особым уполномоченным органом — службой сертификации — только после установки личности получателя. Сертификаты могут также использоваться в шифровании данных, обеспечивая совпадение ключей отправителя и получателя.

В безопасных вызовах передаются только данные. Безопасные вызовы позволяют работать со средствами «Разговор» и «Доска», с общими программами, передавать файлы. Однако возможность передавать звук и видеоизображения при этом отсутствует, поскольку шифрование этих видов данных не поддерживается. Во время встречи не могут совместно использоваться безопасные и небезопасные вызовы. Все вызовы должны быть одного типа.

Конфиденциальность встреч может обеспечиваться паролем. Назначая встречу, выберите пароль и сообщите его другим участникам. Этот пароль они должны будут указать для подключения к встрече. Использование паролей позволяет легко следить за посещаемостью встречи.

См. также

Отправка безопасного вызова

Выбор сертификата безопасности

Использование пароля встречи


Отправка безопасного вызова

Чтобы сделать безопасный вызов:

  1. Нажмите кнопку Вызов.
  2. В поле Кого укажите один из следующих вариантов:
    • адрес электронной почты
    • имя компьютера
    • номер телефона
    • IP-адрес
  3. В поле Используя укажите нужный тип подключения.
  4. Установите флажок Требовать безопасность подключения (только данных). Нажмите кнопку Вызвать.

Замечания

  • Если обеспечение безопасности построено на последовательных вызовах, для отправки вызова следует пользоваться кнопкой Вызов, а не адресной строкой или ярлыком. При вызове через адресную строку или через ярлык диалоговое окно Вызов с флажком Требовать безопасность подключения (только данных) не отображается.
  • С помощью соответствующего параметра можно указать, чтобы все вызовы по умолчанию были безопасными. В этом случае безопасные вызовы можно отправлять из строки адреса, с помощью номеронабирателя или кнопки Вызвать.
См. также

Поиск адреса по каталогу или в адресной книге

Установка и изменение параметров безопасности

Кнопки и значки в NetMeeting


Установка и изменение параметров безопасности

Чтобы установить или изменить параметры безопасности:

  1. Выберите команду Параметры в меню Сервис.
  2. Откройте вкладку Безопасность, найдите группу параметров Общие, а затем выполните следующие действия:
    • установите (снимите) флажок Принимать защищенные входящие вызовы;
    • установите (снимите) флажок Выполнять защищенные исходящие вызовы.

Замечания

  • Для каждого вызова, который отправляется с помощью кнопки Вызов, можно указать, будет ли он безопасным.
  • Начиная встречу можно указать, будет ли она безопасной.
  • Если вызов безопасный, NetMeeting шифрует все данные, отправляемые или получаемые с помощью программ «Разговор», «Доска», общих программ или через файлы, которыми обмениваются участники.
  • В безопасных вызовах также недоступны средства передачи звука и изображений, поскольку NetMeeting не поддерживает их шифрование. Чтобы средства передачи звука и изображения в окне NetMeeting не показывались, воспользуйтесь командой Только данные в меню Вид.
  • Во время встречи не могут совместно использоваться безопасные и небезопасные вызовы. Все вызовы должны быть одного типа.
См. также

Начало проведения встречи

Отправка безопасного вызова

Безопасность: обзор

Выбор сертификата безопасности


Выбор сертификата безопасности

Чтобы выбрать свой сертификат безопасности:

  1. Выберите команду Параметры в меню Сервис.
  2. В группе Сертификат на вкладке Безопасность выполните одну из следующих последовательностей действий:
    • выберите параметр Использовать только для шифрования;
    • выберите параметр Использовать для шифрования и проверки подлинности, нажмите кнопку Изменить, а затем укажите сертификат.

Замечания

  • По умолчанию установлен параметр Использовать только для шифрования. Шифрование данных в NetMeeting осуществляется на основе собственного сертификата, поэтому сведения о пользователе проверены быть не могут.
  • Если установлен параметр Использовать для шифрования и проверки подлинности, шифрование данных будет проводиться в соответствии со спецификациями выбранного сертификата. При этом будет также выполняться проверка подлинности. Сертификаты подлинности выдаются службой сертификации.
См. также

Безопасность: обзор


Использование паролей встречи

Для использования пароля встречи:

  1. Выберите в меню Вызов пункт Начать встречу.
  2. Введите данные в поле Имя встречи (можно также оставить указанное по умолчанию «Личная конференция»).
  3. В поле Пароль укажите пароль встречи. Нажмите кнопку OK.

Замечания

  • Перед началом встречи сообщите участникам ее имя и пароль.
  • Этот пароль участник должен будет указать в соответствующем диалоговом окне при подключении к встрече.


Проверка сертификата безопасности для входящего вызова

Чтобы проверить сертификат безопасности для входящего вызова:

  1. При поступлении вызова нажмите кнопку Сведения и ознакомьтесь с сертификатом отправителя вызова.
  2. Если сертификат заслуживает доверия, нажмите кнопку Принять. Если нет — нажмите кнопку Отказать.
См. также

Проверка сертификата безопасности в ходе встречи


Проверка сертификата безопасности в ходе встречи

Для проверки сертификата безопасности в ходе встречи:

  1. Щелкните правой кнопкой мыши нужное имя в списке участников и выберите команду Свойства.
  2. Откройте вкладку Безопасность, на которой представлены личные данные участника.

Замечание

  • Проводящий встречу или тот, кто ее начинает, может удалить участника из списка. Для этого следует щелкнуть правой кнопкой мыши соответствующую запись и выбрать в меню команду Удалить со встречи.
См. также

Проверка сертификата безопасности для входящего вызова


Связь со звуком

Работа со звуком: обзор

В NetMeeting имеются все возможности для работы со звуком. К ним относится, в частности, поддержка микрофонов, динамиков и телефонов.

При работе с микрофоном и динамиками связь может быть дуплексной или полудуплексной. Полудуплексная передача звукового сигнала позволяет абонентам общаться по очереди. В дуплексном режиме они могут разговаривать одновременно. Сведения о возможностях своей карты можно получить у ее изготовителя.

С помощью шлюза для передачи звукового сигнала (если этот шлюз имеется у вашей организации), можно связываться непосредственно по телефону. Микрофон и динамики при этом не требуются. Дополнительные сведения о шлюзах для передачи звукового сигнала можно получить у своего системного администратора.

См. также

Регулировка громкости микрофона и динамика

Настройка звука


Настройка параметров звука

Чтобы выполнить настройку параметров звука:

  1. Выберите команду Параметры в меню Сервис.
  2. Внесите необходимые изменения в параметры на вкладке Звук.

Замечания

  • Если на компьютере не установлена звуковая карта, вкладка Звук не отображается.
  • Недоступность параметра Задействовать дуплексную связь, позволяющую говорить при получении звука свидетельствует о том, что используемая звуковая плата не поддерживает дуплексную звуковую связь.
  • Автоматическая регулировка усиления допускается только для звуковых плата и драйверов, которые обеспечивают автоподстройку уровня громкости микрофона. Такая возможность имеется не у всех звуковых плат. Параметр Настройка чувствительности во время вызова обеспечивает тот же результат, если на компьютере установлена звуковая карта без возможности автоподстройки уровня громкости.
  • Средства DirectSound обеспечивают улучшенное воспроизведение за счет сокращения времени задержки между отправкой и приемом звукового сигнала.
  • Чтобы параметры сжатия сигнала можно было настраивать вручную, нажмите кнопку Дополнительно и установите флажок Настроить параметры сжатия вручную. Выберите доступный параметр в группе Предпочтительный кодек для сжатия звука.
См. также

Регулировка громкости микрофона и динамика

Отключение дуплексной звуковой связи

Настройка звука


Регулировка громкости микрофона и динамика

Чтобы установить требуемый уровень громкости микрофона и динамика:

  1. Нажмите кнопку Настройка громкости звука.
  2. Переместите ползунок громкости микрофона или динамика в нужном направлении.

Замечания

  • Для отключения микрофона или динамиков следует снять соответствующий флажок.
  • Фильтрация фонового шума выполняется в NetMeeting автоматически.
См. также

Настройка параметров звука

Настройка звука

Кнопки и значки в NetMeeting


Отключение дуплексной звуковой связи

Чтобы отключить дуплексную звуковую связь:

  1. Выберите команду Параметры в меню Сервис.
  2. На вкладке Звук снимите флажок Разрешить дуплексную связь, позволяющую говорить при получении звука.

Замечания

  • Если на компьютере имеется поддержка дуплексной связи, она используется в NetMeeting автоматически. При плохом качестве звука дуплексную связь можно отключить.
  • Если дуплексный режим поддерживается звуковой платой, но параметр Задействовать дуплексную связь, позволяющую говорить при получении звука недоступен, следует установить или переустановить драйвер для дуплексной связи.


Настройка звука

Чтобы выполнить настройку звука:

  • В меню Сервис выберите пункт Настройка звука. Следуйте инструкциям на экране.

Замечания

  • В ходе вызова запуск настройки звука невозможен. Если эта команда недоступна, нажмите кнопку Завершить вызов.
  • Если используется дуплексное звуковое соединение и качество звука оказывается слишком низким, попробуйте перейти на полудуплексную связь.
См. также

Настройка параметров звука

Кнопки и значки в NetMeeting


Работа с видеоизображениями: обзор

NetMeeting позволяет участникам встречи обмениваться своими фотографиями и видеоизображениями, относящимися к предмету обсуждения. Чтобы получить возможность отправки видеоизображений, компьютер должен быть оборудован платой для съемки с экрана и камерой или камерой, в которой имеется поддержка видеосигналов для Windows.

Для приема и просмотра изображений специальное оборудование не требуется.

Обмен видеоизображениями возможен только с одним из участников встречи.

См. также

Настройка параметров видео

Автоматическая отправка видеоизображений

Прием видеоизображений

Просмотр видеоизображения при отправке


Отправка видеоизображений

  • Нажмите кнопку Включить видео.

Замечания

  • Для отправки видеоизображений можно также воспользоваться кнопкой Передавать (меню Сервис, пункт Видео).
  • Если передача видеоизображения включена, вместо этой кнопки отображается Выключить видео. Чтобы отказаться от передачи видеоизображений, нажмите кнопку Выключить видео.
См. также

Автоматическая отправка видеоизображений

Прием видеоизображений

Кнопки и значки в NetMeeting


Прием видеоизображений

Получение видеоизображений

  • В меню Сервис выберите пункт Видео. Выполните команду Получать.
См. также

Автоматическая отправка видеоизображений

Отправка видеоизображений


Автоматическая отправка видеоизображений другим пользователям

Чтобы автоматически отправлять видеоизображение:

  1. Выберите команду Параметры в меню Сервис.
  2. На вкладке Видео установите флажок Автоматически передавать при вызове.

Замечания

  • Если этот флажок не установлен, для отправки видеоизображения во время вызова можно воспользоваться кнопкой Включить видео.
  • Обмен видеоизображениями возможен только с одним участником встречи.
См. также

Настройка параметров видео

Просмотр видеоизображения при отправке

Кнопки и значки в NetMeeting


Настройка параметров видео

Чтобы выполнить настройку параметров видеоизображения:

  1. Выберите команду Параметры в меню Сервис.
  2. Внесите необходимые изменения в параметры на вкладке Видео.

Замечание

  • Чтобы изменить свойства видеокамеры, нажмите кнопку Источник. Кнопка Источник доступна только в режиме просмотра видеоизображений.
См. также

Автоматическая отправка видеоизображений

Просмотр видеоизображения при отправке


Просмотр видеоизображения при отправке

  • Нажмите кнопку Картинка в картинке. Отправляемое изображение можно просматривать в небольшом окне, внутри основного окна видеоизображения.

Замечания

  • Если изображение просматривается до начала вызова, оно будет отправлено сразу же после установки соединения.
  • Чтобы просматривать отправляемое изображение в отдельном окне, в меню Вид выберите команду Локальное видео.
См. также

Настройка параметров видео

Автоматическая отправка видеоизображений

Кнопки и значки в NetMeeting


Включение отражения при предварительном просмотре

Чтобы включить отражение при предварительном просмотре:

  1. Выберите команду Параметры в меню Сервис.
  2. На вкладке Видео установите флажок Использовать зеркальное отражение для локального видео.

Замечание

  • Если включено отражение при предварительном просмотре, левая и правая стороны меняются местами. Значение этого параметра не влияет на вид изображения на компьютерах других пользователей и на вид получаемых изображений.
См. также

Настройка параметров видео

Автоматическая отправка видеоизображений


Изменение размеров окна с видеоизображением

  • В меню Сервис выберите пункт Видео, а затем — Размер окна. Установите требуемый размер окна.


Общие программы: обзор

Общие программы позволяют участникам встречи совместно просматривать файлы и работать с ними. Так, данное средство позволяет организовать коллективную работу над общим документом Microsoft Word. Документ можно открыть на компьютере и сделать его общим. Другие пользователи смогут вносить свои примечания непосредственно в сам документ. Причем необходимая для работы с документом программа должна быть установлена только на том компьютере, где был открыт общий документ. Установка соответствующей программы на компьютерах других участников не требуется. Общая программа не может управляться сразу несколькими пользователями. Пометка управляемое в заголовке окна общей программы означает, что управление осуществляется пользователем, который разрешил общий доступ к программе. Если рядом с указателем мыши отображаются инициалы, управление приложением передано другому пользователю.

Работать с общими приложениями могут все участники встречи. На рабочих столах общие приложения каждого из участников выводятся в отдельных окнах.

Замечание

  • Если вызов по телефону был передан в NetMeeting, доступны только средства передачи звука и изображений.
См. также

Передача вызова по телефону в NetMeeting

Передача управления общей программой

Доступ к общей программе

Отмена общего доступа к программе

Работа в программе, которая была сделана общей другим пользователем


Доступ к общей программе

Чтобы разрешить общий доступ к программе:

  1. Откройте файл или программу, к которым требуется открыть общий доступ.
  2. Нажмите кнопку Общие приложения.
  3. В диалоговом окне Общие приложения выберите имя программы, которая должна быть общей.
  4. Нажмите кнопку Общий доступ.

Предупреждение

  • Общий доступ к окну проводника Windows, например к папкам «Мой компьютер», «Панель управления» или другой папке компьютера, означает возможность такого доступа и ко всем открытым в проводнике окнам. Кроме того, все запущенные из общего окна программы автоматически становятся общими для остальных участников вплоть до завершения встречи.

Замечания

  • Чтобы сделать программу общей, можно также выбрать значок NetMeeting в области состояния на панели задач, а затем нажать кнопку Общие приложения на панели быстрого доступа.
  • Общий доступ может предоставлен одновременно к нескольким приложениям. Одно общее приложение также может одновременно использоваться несколькими пользователями.
  • Если после открытия диалогового окна Общие приложения было запущено другое приложение, для добавления в список совместного доступа нового элемента следует еще раз воспользоваться кнопкой Общие приложения.
  • Установка флажка Использовать True Color для общего доступа нежелательна. Режим True Color может замедлить совместную работу с приложением, особенно при удаленных подключениях.
  • У участников с NetMeeting версии 2.1 или более ранней отсутствует возможность доступа к общим рабочим столам участников, которые используют версию NetMeeting 3.0 или более позднюю.
  • Если вызов по телефону был передан в NetMeeting, общий доступ к программам не может использоваться.
См. также

Предоставление доступа для управления общей программой

Передача управления общей программой

Работа в программе, которая была сделана общей другим пользователем

Передача вызова по телефону в NetMeeting

Кнопки и значки в NetMeeting


Включение общего доступа к рабочему столу своего компьютера

Чтобы сделать рабочий стол доступным для других пользователей:

  1. Нажмите кнопку Общие приложения.
  2. В диалоговом окне Общие приложения выберите Рабочий стол.
  3. Нажмите кнопку Общий доступ.

Замечания

  • Если элемент Рабочий стол недоступен, вероятно, был установлен общий доступ к другому приложению. Предоставление совместного доступа к рабочему столу при наличии других общих приложений не допускается.
  • Общий доступ к столу равнозначен общему доступу к компьютеру.
  • Чтобы предоставить свой компьютер для совместной работы других участников встречи, выберите команду Разрешить управление в диалоговом окне Общие приложения. Такое управление означает полный доступ к компьютеру других участников встречи, которые используют программу NetMeeting 3.0 (или более позднюю версию).
  • Пользователи более ранних версий NetMeeting не имеют возможности управлять компьютером или программой, доступ к которым предоставляет участник с NetMeeting 3.0 (или более поздней версией).
См. также

Кнопки и значки в NetMeeting

Запрет общего доступа к своему рабочему столу


Предоставление доступа для управления общей программой

Чтобы разрешить управление общей программой:

  1. В диалоговом окне Общие приложения нажмите кнопку Разрешить управление.
  2. В главном окне NetMeeting щелкните правой кнопкой мыши имя пользователя, которому необходимо предоставить доступ к программе, а затем выберите в контекстном меню пункт Предоставить управление.

Замечания

  • Если кнопка Разрешить управление недоступна, это означает, что программа не была сделана общей. Прежде чем предоставить возможность управления программой другому пользователю, эту программу или свой рабочий стол следует сделать общими.
  • Кнопка Разрешить управление может быть использована в любое время на протяжении всей встречи. С нажатием кнопки ее надпись изменится на Запретить управление. После команды Запретить управление другие участники не смогут работать с общей программой до тех пор, пока снова не будет выбрана команда Разрешить управление.
  • Если участнику требуется получить управление программой, NetMeeting выводит на экран соответствующий запрос на подтверждение. Чтобы разрешение выдавалось автоматически, в диалоговом окне Общие программы установите флажок Автоматически принимать запросы на управление.
  • Если в список пользователей, которые могут управлять программой, добавление новых участников не предполагается, выберите флажок Не беспокоить запросами на управление.
  • Щелчком мыши в любом месте рабочего стола можно снова взять управление общей программой на себя. Одновременное управление программой несколькими пользователями невозможно.
См. также

Передача управления общей программой

Запрет на работу с общей программой другого пользователя

Работа в программе, которая была сделана общей другим пользователем


Передача управления общей программой

Чтобы передать управление общей программой:

  • В меню Управление окна общей программы выберите пункт Передать управление, а затем укажите нужное имя в списке.

Замечания

  • Управление программой может передаваться только участникам, которые пользуются NetMeeting 3.0 (или более поздней версией данного приложения). Участникам, работающим с более ранней версией программы, передача управления невозможна.
  • После этого NetMeeting выводит на рабочем столе пользователя, который устанавливает совместный доступ к программе, окно запроса на передачу управления. Чтобы разрешение выдавалось автоматически, в диалоговом окне Общие программы установите флажок Автоматически принимать запросы на управление.
См. также

Запрет на работу с общей программой другого пользователя

Работа в программе, которая была сделана общей другим пользователем


Работа в программе, которая была сделана общей другим пользователем

  • В меню Управление окна общей программы выберите пункт Запросить управление.

Замечания

  • С общей программой могут работать только те участники, которые пользуются NetMeeting 3.0 или более поздней версией данного приложения.
  • Для организации доступа к общей программе ее владелец должен нажать кнопку Разрешить управление в диалоговом окне Общие приложения. Только после этого можно будет воспользоваться командой Запросить управление.
  • После выполнения команды Запросить управление пользователь, который предоставляет общий доступ к программе, получит соответствующий запрос. Работа с общей программой станет возможна только после того, как он нажмет кнопку Принять.
  • Файл, созданный в результате совместной работы нескольких пользователей, может распространяться только лицом, предоставившим общий доступ к программе.
См. также

Предоставление доступа для управления общей программой

Передача управления общей программой

Доступ к общей программе


Работа с общими программами в полноэкранном режиме

  • В меню Вид окна общей программы выберите пункт Во весь экран.

Замечания

  • Если пункт Во весь экран недоступен, могут не совпадать размеры рабочего стола общего компьютера и компьютера, с которого осуществляется доступ. Для выполнения этой команды на обоих компьютерах также должно использоваться приложение NetMeeting 3.0 (или более поздняя версия). Чтобы настроить рабочий стол, в меню Пуск выберите пункт Настройка. Далее выберите в подменю элемент Панель управления и дважды щелкните мышью ярлык Экран. На вкладке Настройка укажите требуемое значение параметра Область экрана.
  • Чтобы вернуться к обычному режиму просмотра, нажмите клавишу ESC или воспользуйтесь кнопкой Восстановить. (Эта кнопка доступна только в полноэкранном режиме.)


Запрет на работу с общей программой другого пользователя

  • В диалоговом окне Общие приложения выберите Запретить управление.

    • К тому же результату приведет нажатие клавиши ESC.


Отмена общего доступа к программе

Чтобы отменить общий доступ к программе:

  • Нажмите кнопку Общие приложения.
  • В диалоговом окне Общие приложения нажмите кнопку Отменить (для одного приложения) или кнопку Отменить для всех (для всех общих приложений).

Замечания

  • Если при перемещении мыши курсор остается на месте, нажмите любую клавишу или кнопку мыши.
  • Отменить общий доступ к приложению может только пользователь, который сделал этот доступ возможным.
См. также

Кнопки и значки в NetMeeting


Запрет общего доступа к своему рабочему столу

Чтобы запретить общий доступ к своему рабочему столу:

  1. Нажмите кнопку Общие приложения.
  2. В диалоговом окне Общие приложения нажмите кнопку Отменить.

Замечания

  • Если при перемещении мыши курсор остается на месте, нажмите любую клавишу или кнопку мыши.
  • При отключении от линии общий доступ к компьютеру становится невозможным.
См. также

Кнопки и значки в NetMeeting


Общий доступ к рабочему столу: обзор

Общий доступ к рабочему столу позволяет получить доступ к компьютеру удаленным пользователям. Например, сделав общим свой компьютер на работе, можно подключиться к нему с домашнего компьютера. Если к рабочему столу организован общий доступ, с расположенными на нем файлами могут работать пользователи других компьютеров. Это средство эффективно также для обеспечения технической поддержки. В случае неполадок специалист из службы технической поддержки может подключиться к удаленному компьютеру и быстро разрешить вопрос.

Для общего доступа к рабочему столу следует сначала включить данное средство в NetMeeting, а затем выйти из приложения. Если приложение NetMeeting будет выполняться дальше, работа с общим рабочим столом будет невозможна. После установки общего доступа к рабочему столу и выхода из приложения NetMeeting работать с ним можно будет через любой удаленный компьютер.

  • Настройка общего доступа к рабочему столу
  • Удаленный доступ к компьютеру


Настройка общего доступа к рабочему столу

Чтобы настроить общий доступ к рабочему столу:

  1. В меню Сервис выберите пункт Общий доступ к рабочему столу. Следуйте инструкциям на экране.
  2. Закройте приложение NetMeeting.
  3. Щелкните правой кнопкой мыши значок NetMeeting в области состояния, выберите в контекстном меню пункт Включить удаленный общий доступ к рабочему столу.

Замечания

  • Если мастер общего доступа к удаленному рабочему столу уже вызывался, данная команда приводит к открытию диалогового окна Параметры общего доступа к рабочему столу. Здесь можно выключить общий доступ к рабочему столу, изменить пароль, запустить мастер еще раз.
  • Включить общий доступ к рабочему столу можно также с помощью команды Выйти и включить удаленный общий доступ к рабочему столу (меню Вызов).
  • После настройки удаленного общего доступа к рабочему столу в области состояния выводятся два значка: приложения NetMeeting и общего доступа к рабочему столу в NetMeeting. По завершении работы с NetMeeting второй значок продолжает отображаться в области состояния.
  • После включения общего доступа к рабочему столу пользователю рекомендуется завершить работу в системе и отключить монитор.
  • Для удаленного подключения к своему компьютеру необходимо знать его IP-адрес.
См. также

Определение IP-адреса своего компьютера

Удаленный доступ к компьютеру


Смена пароля для совместного доступа к удаленному рабочему столу

Чтобы сменить пароль для совместного доступа к удаленному рабочему столу:

  1. Откройте диалоговое окно Параметры общего доступа к рабочему столу, выбрав команду Общий доступ к рабочему столу (меню Сервис).
  2. Нажмите кнопку Изменить пароль. В окне Пароль введите соответствующий текст пароля.

Замечания

  • При первом выборе команды Общий доступ к рабочему столу в меню Сервис запускается Мастер общего доступа к рабочему столу. Если этот мастер уже вызывался, данная команда приводит к открытию диалогового окна Параметры общего доступа к рабочему столу.
  • Кнопка Изменить пароль доступна только на компьютерах с системами Windows 95 или Windows 98.
  • Если работа ведется под управлением Windows NT 4.0, администраторы могут предоставлять пользователям общий доступ к рабочему столу без выдачи учетных записей с административными привилегиями. Для этого создается учетная запись группы пользователей с именем Пользователи общего рабочего стола в NetMeeting, в которую затем добавляются нужные пользователи. Имя группы вводится с учетом регистра. Дополнительные сведения о добавлении пользователей и групп можно найти в справке Windows NT 4.0.
См. также

Удаленный доступ к компьютеру

Настройка общего доступа к рабочему столу


Удаленный доступ к компьютеру

Чтобы получить удаленный доступ к компьютеру:

  1. Нажмите кнопку Вызов.
  2. В поле Кого укажите имя или IP-адрес удаленного компьютера.
  3. Включите режим безопасной работы, установив флажок Требовать безопасность подключения (только данных) (если это не было сделано ранее).
  4. Введите пароль для общего доступа к рабочему столу.

Замечания

  • Вызовы общего доступа к рабочему столу должны быть безопасными.
  • Для удаленного подключения к своему компьютеру необходимо знать его IP-адрес.
  • Работая с Windows 95 или Windows 98, в диалоговом окне Пароль укажите пароль для удаленного доступа к рабочему столу. При необходимости регистрации в системе введите соответствующие данные в поле Пароль.
  • Работая с Windows NT 4.0, в диалоговом окне удаленного подключения введите имя и пароль администратора компьютера, к которому требуется получить доступ. При необходимости регистрации в системе в меню Управление выберите команду Отправить Ctrl+Alt+Del, а затем введите нужные данные в поле Пароль.

    • Важно! Не нажимайте клавиши Ctrl+Alt+Del на своей клавиатуре.

См. также

Определение IP-адреса своего компьютера

Смена пароля для совместного доступа к удаленному рабочему столу

Установка и изменение параметров безопасности

Настройка общего доступа к рабочему столу

Кнопки и значки в NetMeeting


Выключение общего доступа к рабочему столу

Чтобы выключить общий доступ к рабочему столу:

  • На рабочем столе компьютера с общим доступом нажмите кнопку Пуск и выберите команду Завершение работы или Завершение сеанса.

Замечания

  • Во избежание несанкционированного доступа, если пользователь не завершил свою работу в системе, NetMeeting после отключения пользователя автоматически запускает защищенную паролем программу-заставку. Простое отключение пользователя от линии связи не приводит к завершению работы пользователя в системе или выключению компьютера.
  • Запуск защищенной паролем заставке происходит также при попытке непосредственной работы с компьютером, находящимся в режиме общего доступа.


Передать файл

Чтобы отправить файл:

  1. Нажмите кнопку Передача файлов.
  2. В диалоговом окне Передача файлов нажмите кнопку Добавить файлы, а затем выберите файлы для отправки.
  3. Укажите в списке имя получателя файла (либо выберите Все, если файл должен быть отправлен всем участникам встречи).
  4. Нажмите кнопку Отправить все.

Замечания

  • Если отправку файла требуется прервать, нажмите кнопку Отменить передачу.
  • Чтобы удалить файл из списка, нажмите кнопку Удалить файл.
  • Файл из списка может быть отправлен только один раз. Чтобы повторить отправку, нажмите кнопку Добавить файлы и выберите файл еще раз.
  • Файл, который был создан при работе с общей программой, может быть отправлен только пользователем, установившим совместный доступ к этой программе.
  • При удаленном доступе к компьютеру на его рабочем столе (в области состояния) найдите значок NetMeeting. Щелкните этот значок правой кнопкой мыши, а затем выберите в контекстном меню команду Отправка файлов.
  • Если вызов по телефону был передан в NetMeeting, доступны только средства передачи звука и изображений.
См. также

Получение файла

Выбор места для сохранения полученных файлов

Передача вызова по телефону в NetMeeting

Кнопки и значки в NetMeeting


Получение файла

Чтобы получить файл:

  • нажмите кнопку Принять. Диалоговое окно при этом закроется.

Замечания

  • Если во время передачи файла кнопка Принять нажата не была, после того как файл получен, вместо этой кнопки отображается Закрыть. Закройте диалоговое окно с помощью кнопки Закрыть.
  • Чтобы отказаться от получения файла, нажмите кнопку Удалить.
  • Полученный файл помещается в папку NetMeeting\Received Files на жестком диске компьютера.
  • Если вызов по телефону был передан в NetMeeting, доступны только средства передачи звука и изображений.
См. также

Выбор места для сохранения полученных файлов

Передача вызова по телефону в NetMeeting


Выбор места для сохранения полученных файлов

Чтобы указать место, где должны сохраняться полученные файлы:

  1. С помощью кнопки Передача файлов откройте соответствующее диалоговое окно (Передача файлов).
  2. В меню Файл выберите пункт Изменить папку, а затем укажите папку, в которой должны храниться полученные файлы.

Замечание

  • По умолчанию файлы сохраняются в папке «NetMeeting\Received Files» на жестком диске компьютера.


Начало встречи с использованием Microsoft Office 2000

Чтобы начать встречу с помощью Microsoft Office 2000:

  1. Откройте файл, который требуется сделать общим.
  2. В меню Сервис той программы, которая служит для открытия выбранного файла, выполните команду Совместная работа. Воспользуйтесь одним из следующих вариантов действий:
    • чтобы немедленно начать встречу, выберите пункт Начать собрание;
    • чтобы присоединиться к встрече позже, выберите пункт Назначить собрание.

Замечания

  • Назначение встречи на определенное время возможно только в том случае, если на компьютере установлено приложение Microsoft Outlook. Если это не так, встречу можно начать немедленно, отложить ее нельзя.
  • Команда Совместная работа имеется в меню Сервис следующих приложений корпорации Майкрософт: Word, Excel, Access и PowerPoint.
  • Если проводящий встречу выбирает команду Начать собрание, когда приложение NetMeeting не выполняется, его запуск произойдет автоматически. На компьютерах других участников встречи этого не происходит.


Создание ярлыка

  1. Выберите в меню Вызов пункт Создать ярлык вызова.
  2. В поле Адрес введите добавляемый адрес.
  3. В поле Используя укажите соответствующий тип подключения.
  4. Выберите один из следующих вариантов:
    • добавить в список ярлыков вызовов;
    • сохранить на рабочем столе.

Замечания

  • Ярлыки могут создаваться только для подключений к серверу каталогов и к сетевому серверу.
  • В качестве имени сервера каталогов введите имя сервера каталогов/адрес электронной почты, например ils.microsoft.com/someone@microsoft.com. При добавлении пользователя того же сервера достаточно указать только адрес электронной почты.
  • Если используется протокол TCP/IP в локальной сети или в Интернете, необходимо указать также имя компьютера или IP-адрес.
  • По умолчанию ярлыки сохраняются в папке NetMeeting\SpeedDial на жестком диске компьютера.
  • После создания ярлыка вызова для доступа к списку ярлыков может использоваться диалоговое окно Поиск пользователя.
См. также

Поиск адреса по каталогу или в адресной книге

Отправить вызов


Установка пропускной способности сети

Чтобы задать пропускную способность сети:

  1. Выберите команду Параметры в меню Сервис.
  2. На вкладке Общие выберите Пропускная способность.
  3. Выберите один из следующих вариантов:
    • Модем 14400 бит/с
    • Модем 28800 бит/с или более
    • Кабельное подключение, xDSL или ISDN
    • Локальная сеть


Автоматический прием вызовов

Чтобы автоматически принимать вызовы:

  • Выберите в меню Вызов пункт Автоматический прием входящих вызовов.

Замечание

  • Чтобы вызовы не принимались, флажок Автоматический прием входящих вызовов должен быть снят. После этого NetMeeting будет выдавать извещения о поступающих вызовах и для каждого конкретного вызова можно будет решить, принимать его или нет.


Определение IP-адреса своего компьютера

Чтобы узнать IP-адрес компьютера:

  • В меню Справка выберите пункт О программе. В нижней части открываемого при этом диалогового окна выводится IP-адрес компьютера.

Замечания

  • Этот IP-адрес используется протоколами TCP/IP (Transmission Control Protocol/Internet Protocol). IP-адреса обязательно должны быть уникальными.
  • Если программа Winsock 2 на компьютере не установлена, IP-адрес в диалоговом окне О программе не отображается. В этом случае IP-адрес может быть определен одним из следующих способов.
    • В системе Windows NT 4.0 нажмите кнопку Пуск, выберите пункт Программы, а затем пункт Командная строка. Введите команду ipconfig.
    • В Windows 95 или Windows 98 нажмите кнопку Пуск, а затем выберите команду Выполнить. В поле Открыть введите команду winipcfg.


Подключение к встрече на сервере конференций

Чтобы подключиться к встрече на сервере конференций:

  1. Нажмите кнопку Вызов.
  2. В поле Кого введите имя MCU (управляющего модуля для подключений с несколькими узлами).
  3. Выберите имя требуемой конференции.

Замечание

  • Вызов MCU может потребовать предварительного подключения к привратнику. При вызове через привратника в поле Кого следует указать зарегистрированный на нем псевдоним конференции MCU. За дополнительными сведениями обращайтесь к системному администратору.
  • MCU представляет собой центральный вычислительный модуль для проведения конференций и обмена данными с участием нескольких узлов. Эти конференции могут также совмещаться с аудио- и видеоконференциями. Модуль MCU может обслуживать сразу нескольких участников, подключенных к одной конференции через разные компьютеры.
См. также

Вызовы через привратника


Добавление контактов Hotmail в службу Messenger

Чтобы добавить контакты Hotmail в службу Messenger сети MSN:

  • В службе Messenger выберите команду Добавить контакт в меню Файл и следуйте указаниям, отображаемым на экране.

Замечания

  • Вызовы NetMeeting контактов Hotmail можно выполнять непосредственно из каталога Интернета Microsoft в приложении NetMeeting и непосредственно из службы Messenger сети MSN.
  • Люди, добавленные в список контактов, должны иметь учетные записи электронной почты Hotmail.
См. также

Поиск адреса по каталогу или в адресной книге

Отправить вызов


Просмотр журнала

Чтобы просмотреть журнал:

  1. Нажмите кнопку Поиск пользователя в каталоге.
  2. В поле Выберите папку щелкните мышью Журнал.
  3. Укажите требуемое значение в поле Введите имя или выберите его из списка.

Замечание

  • Журнал представляет собой список абонентов, от которых поступали вызовы. Вручную этот список изменить нельзя.
См. также

Поиск адреса по каталогу или в адресной книге

Отправить вызов

Кнопки и значки в NetMeeting


Отключение зеркального изображения

Чтобы отключить зеркальное изображение:

  1. Выберите команду Параметры в меню Сервис.
  2. На вкладке Видео щелкните флажок Использовать зеркальное отражение для локального видео.

Примечание

  • Если установлен флажок Использовать зеркальное отражение для локального видео, изображение будет появляться в зеркальном виде в окне Локальное видео только на вашем компьютере.


Определение имени своего компьютера

  • В меню Пуск выберите пункт Настройка, а затем — Панель управления.
  • Если на компьютере установлена операционная система Windows 95, Windows 98 или Windows NT 4.0, дважды щелкните мышью ярлык Сеть. Имя своего компьютера можно найти на вкладке Идентификация или Идентификация в сети.


Уведомления

Microsoft Windows NetMeeting

В содержание данного документа могут быть внесены изменения без предварительного уведомления. Организации, продукты, лица и события, упоминаемые здесь в качестве примеров, являются вымышленными. Возможные совпадения с названиями существующих организаций, именами лиц, наименованиями продуктов или датами являются чисто случайными. На пользователе лежит ответственность за соблюдение всех применимых в данном случае законов об авторском праве. Никакая часть настоящего документа не может быть воспроизведена, сохранена, занесена в какую-либо систему хранения данных или передана электронными, механическими, фотокопировальными либо иными средствами без письменного разрешения корпорации Майкрософт.

Корпорация Майкрософт может являться правообладателем патентов и заявок, поданных на получение патента, товарных знаков и объектов авторского права, которые имеют отношение к содержанию данного документа. Предоставление данного документа не означает передачи какой-либо лицензии на использование данных патентов, товарных знаков и объектов авторского права, за исключением использования, явно оговоренного в лицензионном соглашении корпорации Майкрософт.

© Корпорация Майкрософт (Microsoft Corporation), 2001. Все права защищены.

Microsoft, MS-DOS, NetMeeting, Windows, Windows NT, DirectSound являются охраняемыми товарными знаками корпорации Майкрософт в США и других странах.

Названия других продуктов или предприятий, упомянутые здесь, могут являться товарными знаками соответствующих владельцев.


Службы поддержки программных продуктов корпорации Майкрософт

Добро пожаловать в справку NetMeeting

Самые последние сведения по различным техническим вопросам — через Интернет

Взаимодействие со службами поддержки программных продуктов корпорации Майкрософт

Ответы на вопросы технического характера, которые не удается разрешить с помощью справки, можно найти на веб-странице интерактивной поддержки NetMeeting. На этой странице имеются технические статьи, загружаемые файлы и другие ресурсы, облегчающие поиск ответов на вопросы пользователей.

Веб-узел Чтобы приступить к поиску, откройте страницу интерактивной поддержки.