Использование программы архивации

Служебная программа архивации помогает создать копию данных на жестком диске. Если исходные данные будут случайно удалены, заменены или станут недоступными из-за неисправности жесткого диска, можно использовать резервную копию для их восстановления.

Зпустите программу архивации.

Примечания

  • XOX
  • Для правильной работы приложения «Архивация» должна быть запущена служба «Съемные ЗУ». XOX
  • Для помощи в восстановлении системы также можно использовать мастер аварийного восстановления системы.
  • Для получения сведений об использовании программы архивации обращайтесь к меню Справка этой программы.

См. также


Использование калькулятора

Калькулятор имеет два режима работы: обычный, предназначенный для простейших вычислений, и инженерный, который обеспечивает доступ ко многим математическим (в том числе и статистическим) функциям.

Откройте Калькулятор.

Примечания

  • XOX
  • Для получения сведений об использовании калькулятора обращайтесь к меню Справка этой программы.
  • XOX


Использование таблицы символов

Таблица символов используется для вставки в документы специальных символов, таких как знак торговой марки, математические символы или символы из наборов символов других языков.

Откройте таблицу символов.

Примечания

  • XOX
  • Для получения сведений об использовании таблицы символов обращайтесь к меню Справка в окне этой программы.


Использование программы «Общие ресурсы DDE»

Программа «Общие ресурсы DDE» позволяет управлять обменом данными между программами и совместным использованием данных этими программами в сети путем создания, изменения и удаления общих ресурсов DDE (Dynamic Data Exchange).

Откройте программу Общие ресурсы DDE.

Примечания

  • Для запуска программы «Общие ресурсы DDE» нажмите кнопку Пуск и выберите команду Выполнить. В поле Открыть введите ddeshare.
  • Для получения сведений об использовании программы «Общие ресурсы DDE» обращайтесь к меню Справка этой программы.


Использование программы очистки диска

Программа очистки диска помогает очистить пространство на жестком диске. Программа очистки диска проверяет диск и выводит перечень временных файлов, файлов кэша Интернета, а также ненужных программных файлов, удаление которых не приведет к негативным последствиям. Можно выбрать удаление некоторых или всех этих файлов.

Запустите программу Очистка диска.

Примечания


Поиск и устранение ошибок на диске

Для обнаружения ошибок файловой системы и поврежденных секторов на жестком диске можно использовать служебную программу проверки диска.

  1. Откройте окно Мой компьютер и выберите локальный диск, который требуется проверить.
  2. В меню Файл выберите команду Свойства.
  3. На вкладке Сервис в группе Проверка диска нажмите кнопку Выполнить проверку.
  4. В группе Параметры проверки диска установите флажок Проверять и восстанавливать поврежденные сектора.

Примечания

  • XOX
  • Перед запуском проверки диска следует закрыть все файлы на нем. Если том используется, на экран будет выведено сообщение с предложением выполнить проверку диска после перезагрузки системы. При положительном ответе проверка диска будет запущена после перезагрузки компьютера. Во время проверки диск недоступен для выполнения других задач.
  • При использовании файловой системы NTFS Windows выполняет запись всех транзакций для файлов, автоматически заменяет поврежденные кластеры и сохраняет на томе NTFS копию наиболее важных данных о каждом из файлов.


Использование программы «Доктор Ватсон»

Программа «Доктор Ватсон» обнаруживает сведения о сбоях системы и программ и записывает их в файл журнала. При возникновении программной ошибки программа «Доктор Ватсон» запускается автоматически.

Запустите программу Доктор Ватсон.

Примечания

  • Чтобы запустить программу «Доктор Ватсон», нажмите кнопку Пуск и выберите пункт Выполнить. В поле Открыть введите drwtsn32.
  • «Доктор Ватсон» не может предотвратить возникновение ошибок, но сведения, записываемые в файл журнала, могут использоваться техническим персоналом для диагностики неполадок.
  • Для получения сведений об использовании программы «Доктор Ватсон» обращайтесь к меню Справка этой программы.


Игры Windows

В меню Windows Пуск доступно несколько игр. Для добавления других игр можно воспользоваться компонентом «Установка и удаление программ» панели управления.

Солитер

Цель игры состоит в том, чтобы переместить все карты в дом, используя пустые ячейки как промежуточные. Чтобы выиграть, следует расположить карты по возрастанию в четырех ячейках дома, соответствующих четырем мастям: двойку на туза, тройку на двойку и т. п.

Запустите программу Солитер.

Червы

Цель игры заключается в том, чтобы иметь наименьшее количество очков в конце игры. После розыгрыша каждой сдачи игрок получает по одному очку за каждую взятую черву и 13 очков за даму пик. Счет игрока, собравшего взятки, содержащие все червы и даму пик, не увеличивается, а всем остальным начисляется по 26 очков. Этот трюк называется «прокрутить динамо». Игра продолжается до тех пор, пока какой-либо игрок не наберет 100 или более очков, либо прекращается сдающим.

Запустите программу Червы.

Сапер

Цель игры состоит в том, чтобы как можно быстрее найти все мины на минном поле, не вскрыв ни одну из них.

Запустите программу Сапер.

Косынка

Цель игры состоит в том, чтобы сложить четыре стопки карт одной масти от туза до короля.

Запустите программу Косынка.

Пинбол «Звездный юнга»

Целью игры является набор максимального числа очков, начисляемых за попадание запущенного шарика в амортизаторы, мишени и флажки.

Игра разделена на девять уровней, представленных званиями. Низшим званием является юнга, старшим — адмирал флота. Для получения следующего звания необходимо выбрать и выполнить ряд миссий. После повышения в звании становятся доступными более сложные миссии. Чем выше полученное звание, тем больше вознаграждение.

Независимо от навыков пользователя каждая игра начинается с тремя шариками в звании юнги. В ходе игры требуется выигрывать дополнительные шарики и высшие звания.

Запустите программу Пинбол для Windows «Звездный юнга».

Пасьянс «Паук»

Целью пасьянса «Паук» является перемещение всех карт из десяти столбцов в верхней части окна за наименьшее число ходов.

Запустите программу Пасьянс «Паук».

Примечания

  • XOX
  • Если пункт Игры в меню Все программы отсутствует, значит, игры не были установлены при установке Windows. XOX
  • Для получения сведений о правилах игры обращайтесь к меню Справка соответствующей программы.


Использование обозревателя Internet Explorer

При наличии подключения к Интернету программа Internet Explorer позволяет выполнять поиск и просмотр сведений в Интернете. Для открытия нужной веб-страницы можно ввести ее адрес в адресной строке или выбрать из списка «Избранное». Internet Explorer также позволяет выполнять в Интернете поиск людей, организаций и сведений по интересующим вопросам.

Откройте обозреватель Internet Explorer.

Примечания

  • XOX
  • Возможно, обозреватель Internet Explorer не установлен на вашем компьютере. Чтобы установить Internet Explorer, нажмите кнопку Пуск, выберите команду Панель управления, а затем — команду Установка и удаление программ.
  • Для получения сведений об использовании обозревателя Internet Explorer обращайтесь к меню Справка этой программы.


Использование окна просмотра изображений

С помощью окна просмотра изображений можно просматривать и поворачивать изображения, а также выполнять основные задачи с документами изображений, включая факсы, без открытия графического редактора. Это окно позволяет переносить на компьютер изображения с цифровой камеры или сканера и просматривать их в виде эскизов. Кроме того, можно просматривать изображения в режиме слайд-шоу и добавлять пометки в факсы.

Если для хранения рисунков используется папка «Мои рисунки», изображения отображаются автоматически в виде эскизов или как диафильм. Режимы представления изображений в папке «Мои рисунки» можно выбирать с помощью команд меню Вид. Проверьте все режимы и выберите наиболее удобный.

Откройте папку Мои рисунки, а затем дважды щелкните изображение, чтобы открыть его в окне просмотра изображений.

Примечания

  • XOX
  • Для получения сведений об использовании окна просмотра изображений нажмите кнопку Справка в окне просмотра изображений.


Установка сетевой службы

XOX

Службы предоставляют такие возможности, как совместный доступ к файлам и принтерам. Например, служба доступа к файлам и принтерам сетей Microsoft делает возможным доступ с других компьютеров к ресурсам на данном компьютере с помощью сети Microsoft. Ниже приведена процедура добавления сетевой службы на компьютер.

Чтобы добавить на компьютер сетевую службу, выполните следующие действия.

  1. Откройте компонент Сетевые подключения.
  2. В группе ЛВС или высокоскоростной Интернет щелкните значок Подключение по локальной сети.
  3. В меню Файл выберите команду Свойства.
  4. В диалоговом окне Свойства: Подключение по локальной сети нажмите кнопку Установить.
  5. В диалоговом окне Выбор типа сетевого компонента выберите Служба и нажмите кнопку Добавить.
  6. В диалоговом окне Выбор сетевой службы выберите службу, которую требуется установить, и нажмите кнопку OK.

Примечания

  • XOX
  • Для получения дополнительных сведений о работе с компонентом «Сетевые подключения» обращайтесь к меню Справка в окне «Сетевые подключения».


Настройка свойств обозревателя

Диалоговое окно «Свойства обозревателя» позволяет изменять настройки Internet Explorer. Здесь можно указать веб-страницу, которая будет первой отображаться при запуске обозревателя, удалить хранящиеся на компьютере временные файлы Интернета, ограничить доступ к предосудительным материалам, а также задать отображение цветов и шрифтов на веб-страницах. Кроме того, в этом окне можно задать уровень безопасности и указать программы, которые следует использовать для электронной почты и чтения групп новостей Интернета.

Для получения сведений об использовании обозревателя Internet Explorer обращайтесь к меню Справка этой программы.

Откройте компонент Свойства обозревателя на панели управления.

Примечания

  • XOX
  • Окно свойств обозревателя позволяет изменять настройки Internet Explorer, но не может использоваться для изменения настроек других веб-обозревателей.


Использование мастера переноса файлов и параметров

Мастер переноса файлов и параметров помогает перемещать файлы данных и личные настройки со старого компьютера на новый без необходимости повторения на новом компьютере действий по настройке, выполненных на старом компьютере. Например, со старого компьютера на новый можно перенести личные свойства экрана, параметры папок и панели задач, настройки обозревателя Интернета и электронной почты. Данный мастер также перемещает некоторые файлы или целые папки, такие как «Мои документы», «Мои рисунки» и «Избранное». При перемещении свойств программ с помощью мастера переноса файлов и параметров переноса паролей не происходит. Эта функциональная возможность мастера переноса файлов и параметров помогает сохранить конфиденциальность паролей.

Рекомендуется установить на новый компьютер антивирусную программу до перемещения файлов со старого компьютера. Это поможет защитить новый компьютер от вирусов, которые могут содержаться в файлах, переносимых со старого компьютера.

Запустите мастер переноса файлов и параметров.

Примечания


Использование средств администрирования на консоли управления (Microsoft)

Рисунок Microsoft Windows

Использование средств администрирования на консоли управления Microsoft

XOX

Консоль управления MMC (Microsoft Management Console) содержит средства администрирования, которые используются для администрирования компьютеров, служб, других системных компонентов и сетей. Для добавления одного или нескольких из этих средств администрирования, называемых оснастками, на консоль используется следующая процедура.

Чтобы добавить оснастку, выполните следующие действия.

  1. Откройте консоль управления MMC.
  2. В меню Консоль выберите команду Добавить или удалить оснастку.
  3. В диалоговом окне Добавить/удалить оснастку нажмите кнопку Добавить.
  4. В диалоговом окне Добавить изолированную оснастку выберите оснастку, которую требуется добавить на консоль, и нажмите кнопку Добавить.
  5. Для добавления дополнительных оснасток повторите шаги со 2 по 4.

Примечания

  • Для запуска консоли MMC нажмите кнопку Пуск и выберите команду Выполнить. В поле Открыть введите mmc и нажмите кнопку ОК.
  • Для получения сведений об использовании оснастки выберите команду Справка в меню Действие.


Использование окна «Мой компьютер»

В окне «Мой компьютер» отображается содержимое дискеты, жесткого диска, дисковода компакт-дисков, а также сетевых дисков. Кроме того, здесь можно выполнять поиск и открывать файлы и папки, а также иметь доступ к панели управления для изменения настроек компьютера.

Откройте папку Мой компьютер.

Примечания


Использование программы «Блокнот»

Блокнот — это несложный текстовый редактор, используемый для создания простых документов или веб-страниц. Для создания и изменения файлов, содержащих форматирование, пользуйтесь редактором WordPad.

Запустите программу Блокнот.

Примечания

  • XOX
  • Для получения сведений об использовании программы «Блокнот» обращайтесь к меню Справка этой программы.


Использование программы Outlook Express

Outlook Express — это программа электронной почты, позволяющая обмениваться с друзьями и коллегами электронными сообщениями, а также подписываться на группы новостей для обмена идеями и сведениями. Пользователь может управлять несколькими учетными записями почты и новостей, оставлять свою почту на сервере, чтобы просматривать ее более чем с одного компьютера, а также добавлять в сообщения личную подпись или бланк.

Откройте программу Outlook Express.

Примечания

  • XOX
  • Для получения сведений об использовании программы Outlook Express обращайтесь к меню Справка этой программы.


Использование графического редактора Paint

Paint представляет собой инструмент рисования, позволяющий создавать черно-белые или цветные рисунки и сохранять их в виде файлов с расширением BMP. С помощью программы Paint также можно отправлять изображения по электронной почте, определять рисунок в качестве фона рабочего стола, а также сохранять файлы изображений в различных форматах.

Запустите графический редактор Paint.

Примечания

  • XOX
  • Для получения сведений об использовании программы Paint обращайтесь к меню Справка этой программы.


Изменение параметров печати

XOX

После установки на компьютере принтер отображается в папке «Принтеры» и в диалоговом окне Печать используемой программы. Существует возможность изменения таких параметров печати, как расположение текста на странице и число печатаемых копий.

Чтобы изменить параметры печати, выполните следующие действия.

  1. Откройте компонент Принтеры и факсы.
  2. Выберите принтер, который требуется изменить.
  3. В меню Файл выберите команду Параметры печати.
  4. Просмотрите все вкладки и внесите необходимые изменения.

Примечания

  • XOX
  • Для получения сведений об использовании принтеров обращайтесь к меню Справка окна «Принтеры и факсы».


Использование интерактивной регистрации

Интерактивная регистрация позволяет зарегистрировать приобретенную версию XOX с помощью модема. Регистрация гарантирует получение поддержки продукта, сведений о его обновлении и другие преимущества. Сам процесс регистрации занимает всего несколько минут.

Важно понимать разницу между регистрацией и активацией XOX. Регистрация выполняется по желанию и подразумевает отправку некоторых личных сведений в корпорацию Майкрософт. Активация Windows является частью мер, предпринимаемых корпорацией Майкрософт по борьбе с пиратством и другим несанкционированным использованием ее продуктов. Активация обязательна, не подразумевает отправки никаких личных сведений (за исключением страны или региона проживания) и производится легко и быстро. XOX

Запустите Мастер регистрации.

Примечание

  • Для запуска мастера регистрации нажмите кнопку Пуск и выберите команду Выполнить. В поле Открыть введите regwiz /r.


Подключение к удаленному компьютеру или сети

Компонент «Сетевые подключения» обеспечивает связь локального компьютера с Интернетом, локальной сетью или другим компьютером.

  1. Откройте компонент Сетевые подключения на панели управления.
  2. В окне Сетевые подключения дважды щелкните значок нужного соединения.

Примечания

  • XOX
  • Подключение к локальной сети выполняется автоматически.
  • Если требуется создать сетевое подключение, в окне Сетевые подключения дважды щелкните значок Создание нового подключения в группе Мастер.
  • Для получения дополнительных сведений о работе с компонентом «Сетевые подключения» обращайтесь к меню Справка в окне «Сетевые подключения».


Пакеты ресурсов Windows resource kits и прочие сведения для профессионалов в области информационных технологий

Корпорация Майкрософт предоставляет профессионалам в области информационных технологий техническую информацию и инструменты для успешного развертывания, управления и поддержки операционных систем Windows. Последние обновления сведений доступны в Интернете по следующим ссылкам:

  • Windows XP Professional Help Topics (http://www.microsoft.com/). Справочная документация, которая поставляется с XOX, в том числе все обновления с момента первого выпуска программы.
  • Windows XP Service Pack 2 (http://www.microsoft.com/). Ссылки на последние обновления сведений о развертывании и администрировании XOX.
  • Windows XP Professional Help Topics (http://www.microsoft.com/). Комплексный технический ресурс для установки, настройки и поддержки XOX.

Помимо указанных сведений, дополнительную документацию для XOX и других версий Windows можно найти на странице Windows Resource Kits and Documentation (http://www.microsoft.com/) веб-узла корпорации Майкрософт. Здесь представлены следующие сведения:

  • Развертывание
  • Безопасность
  • Сценарии администрирования системы
  • Использование политики при администрировании
  • Служба каталогов
  • Управление сервером
  • Сети и межсетевое взаимодействие
  • Кластеризация и равномерное распределение нагрузки
  • Службы Интернета
  • Управление производительностью
  • Выборочная и автоматизированная установка
  • Устранение неполадок
  • Реестр

Примечание

  • При установке английской версии пакета ресурсов Windows Resource Kit на локализованную версию операционной системы центр справки и поддержки будет включать два варианта содержания пакета ресурсов Resource Kit (на английском языке и на языке локализованной версии).


Использование программы «Звукозапись»

Программа «Звукозапись» служит для записи, наложения, воспроизведения и редактирования звукозаписей. Кроме того, звукозаписи можно связывать с другими документами или вставлять в них.

апустите программу Звукозапись.

Примечания

  • XOX
  • Для использования программы «Звукозапись» на компьютере должны быть установлены звуковая плата и динамики. Для записи живого звука требуется также микрофон.
  • Для получения сведений об использовании программы «Звукозапись» обращайтесь к меню Справка этой программы.


Использование редактора личных символов

Редактор личных символов используется для создания уникальных букв и эмблем для библиотеки шрифтов.

Откройте редактор личных символов.

Примечания

  • Для запуска редактора личных символов нажмите кнопку Пуск и выберите команду Выполнить. В поле Открыть введите eudcedit.
  • Для получения сведений об использовании редактора личных символов обращайтесь к меню Справка этой программы.


Использование мастера установки оборудования

XOX

Мастер установки оборудования позволяет добавлять новое оборудования и устранять любые неполадки, связанные с оборудованием.

Запустите мастер установки оборудования.

Примечания


Использование диспетчера задач Windows

XOX

Диспетчер задач Windows предоставляет сведения о производительности компьютера, а также о выполняемых компьютером программах и процессах. При наличии подключение к сети можно также просматривать состояние сети и результаты ее функционирования. В зависимости от сетевой среды, при использовании компьютера совместно с другими пользователями можно просматривать дополнительные сведения об этих пользователях. С помощью диспетчера задач Windows можно завершать выполнение программ или процессов, запускать программы, а также просматривать динамику производительности компьютера.

Откройте диспетчер задач Windows.

Примечания

  • Чтобы открыть диспетчер задач Windows, щелкните правой кнопкой пустое место на панели задач и выберите в контекстном меню команду Диспетчер задач.
  • Для получения сведений о диспетчере задач Windows обращайтесь к меню Справка этой программы.


Использование программы HyperTerminal

Программа HyperTerminal позволяет подключаться к другим компьютерам, узлам telnet Интернета, электронным доскам объявлений (BBS), интерактивным службам или ведомому компьютеру с помощью модема или нуль-модемного кабеля.

Запустите программу HyperTerminal.

Примечания

  • XOX
  • Для получения доступа к файлам и принтерам в локальной сети или глобальной сети организации использовать программу HyperTerminal не требуется.
  • Для получения сведений об использовании программы HyperTerminal обращайтесь к меню Справка этой программы.


Использование регулятора громкости

Регулятор громкости служит для регулировки громкости, баланса и тембра звуков, воспроизводимых с помощью компьютера или приложений мультимедиа. Кроме того, регулятор громкости можно использовать для регулирования уровня системных звуков, микрофонов, компакт-дисков, линейного входа, синтезатора и волнового выхода.

Откройте регулятор громкости.

Примечания

  • XOX
  • При наличии звуковой платы регулятор громкости можно использовать для управления громкостью и балансом каналов при воспроизведении звуковых файлов.
  • Для получения сведений об использовании регулятора громкости обращайтесь к меню Справка этой программы.


Использование адресной книги

Адресная книга представляет собой удобное место для хранения сведений о контактах, позволяющее легко запросить их из таких программ, как Outlook, Outlook Express, Internet Explorer и NetMeeting. Здесь можно выполнять поиск людей и организаций, создавать группы контактов для рассылки почты, а также отправлять и получать электронные визитные карточки.

Откройте адресную книгу.

Примечания

  • XOX
  • Для получения сведений об использовании адресной книги обращайтесь к меню Справка этой программы.


Использование проводника Windows

XOX

Проводник Windows отображает иерархическую структуру файлов, папок и дисков на компьютере. В нем также отображаются подключенные сетевые диски. С помощью проводника Windows можно копировать, перемещать и переименовывать файлы и папки, а также выполнять их поиск. Например, можно открыть папку, содержащую файл, который требуется скопировать или переместить, а затем перетащить его в другую папку или на другой диск.

В Windows имеются другие окна, в которых можно просматривать файлы и папки и работать с ними. Папка «Мои документы» является удобным местом для хранения документов, рисунков или других файлов, к которым требуется быстрый доступ. Кроме того, в проводнике можно открыть папку «Мое сетевое окружение», в которой перечислены все компьютеры, подключенные к локальной сети. При удалении файлов или папок с жесткого диска Windows помещает их в папку «Корзина», из которой их можно извлечь до очистки корзины. Файлы или папки, удаляемые с дискеты или сетевого диска, уничтожаются окончательно, без помещения в корзину.

Откройте проводник Windows.

Примечания


Использование средства Windows Update

XOX

Windows Update является оперативным расширением Windows, позволяющим обновлять систему. Microsoft предлагает важные обновления, в том числе обновления безопасности и других актуальных средств для защиты компьютера от новых вирусов и других угроз безопасности, распространяющихся через Интернет или по сети. Прочие обновления касаются дополнительной обработки, например обновлений и инструментов, обеспечивающих более эффективную работу компьютера. Windows Update проверяет компьютер и выводит список только тех обновлений, которые применимы к программному обеспечению и оборудованию данного компьютера.

Чтобы найти доступные обновления, выполните следующие действия.

  1. XOX
  2. На домашней странице Windows Update щелкните ссылку Выбор доступных обновлений для установки.

Примечания

  • Чтобы запустить программу Windows Update, нажмите кнопку Пуск, щелкните Все программы и выберите команду Windows Update.
  • При первом посещении веб-узла Windows Update нажмите кнопку Да в ответ на приглашение установить любое необходимое программное обеспечение или элементы управления.
  • Для использования программы Windows Update необходимо установить подключение к Интернету.


Использование редактора WordPad

XOX

Редактор WordPad предназначен для создания и редактирования текстовых файлов, содержащих форматирование или рисунки. Для редактирования простого текста или создания веб-страниц пользуйтесь блокнотом.

Откройте редактор WordPad.

Примечания

  • XOX
  • Для получения сведений об использовании редактора WordPad обращайтесь к меню Справка этой программы.


Дата компиляции

Рисунок Microsoft Windows
Дата компиляции: 2003-12-03


Использование оснастки «Сертификаты»

XOX

«Сертификаты» — это оснастка, помогающая запрашивать новые сертификаты общего ключа и управлять существующими сертификатами. Сертификаты используются различными службами безопасности общего ключа и приложениями, обеспечивающими проверку подлинности, целостность данных и безопасность коммуникаций по небезопасным сетям, таким как Интернет. Администраторы могут управлять своими сертификатами, а также сертификатами других пользователей, компьютеров и служб. Пользователи могут управлять только своими сертификатами.

Для получения сведений об открытии оснастки или использовании консоли MMC (Microsoft Management Console) щелкните ссылку См. также.


Использование программы «Управление компьютером»

XOX

Программа «Управление компьютером» помогает управлять локальным или удаленными компьютерами с помощью одной объединенной служебной программы рабочего стола. Она объединяет несколько средств администрирования Windows в одно дерево консоли, что обеспечивает легкий доступ к конкретным свойствам и средствам администрирования компьютера.

XOX

Примечания

  • XOX
  • Для получения сведений об использовании программы «Управление компьютером» выберите команду Справка в меню Действие этой программы.


Использование программы дефрагментации дисков

XOX

Программа дефрагментации объединяет фрагментированные файлы и папки на жестком диске компьютера, после чего каждый файл или папка тома занимает единое непрерывное пространство. В результате доступ к файлам и папкам выполняется эффективнее. Объединяя отдельные части файлов и папок, программа дефрагментации также объединяет в единое целое свободное место на диске, что делает менее вероятной фрагментацию новых файлов.

Дефрагментацию дисков также можно запустить из командной строки с помощью команды defrag. XOX

Откройте программу Дефрагментация диска.

Примечания

  • XOX
  • Для получения сведений об использовании программы дефрагментации дисков выберите команду Справка в меню Действие этой программы.


Использование диспетчера устройств

XOX

Диспетчер устройств предоставляет сведения об установленном на компьютере оборудовании и его настройках, а также о взаимодействии этого оборудования с программами компьютера. С помощью диспетчера устройств можно обновлять драйверы устройств для установленного на компьютере оборудования, изменять настройки оборудования, а также устранять неполадки.

Запустите диспетчер устройств.

Примечания

  • XOX
  • Для получения сведений о диспетчере устройств выберите в меню Действие окна этой программы команду Справка.


Использование оснастки «Управление дисками»

XOX

Управление дисками — это системная служебная программа для управления жесткими дисками и содержащимися на них разделами или томами. С помощью этой программы можно инициализировать новые диски, создавать тома, а также форматировать тома для использования файловых систем FAT, FAT32 или NTFS. Программа «Управление дисками» позволяет выполнять задачи по работе с дисками без перезагрузки компьютера; большинство изменений вступает в силу незамедлительно.

Чтобы открыть оснастку «Управление дисками», выполните следующие действия.

  1. XOX
  2. В дереве консоли щелкните компонент Управление дисками.

Примечания

  • XOX
  • Для получения сведений об использовании компонента «Управление дисками» выберите команду Справка в меню Действие окна «Управление компьютером».


Использование окна просмотра событий

В окне просмотра событий ведутся журналы программных, системных событий, а также событий безопасности на компьютере. Окно просмотра событий используется для просмотра журналов событий и управления ими, получения сведений о неполадках аппаратного и программного обеспечения, а также для наблюдения за событиями безопасности Windows.

Откройте окно Просмотр событий.

Примечания

  • XOX
  • Для получения сведений об использовании окна Просмотр событий выберите в меню Действие этого окна команду Справка.


Использование компонента «Общие папки»

XOX

Компонент «Общие папки» содержит следующие три категории.

  • Ресурсы: Общие папки данного компьютера.
  • Сеансы: Подключения пользователей к данному компьютеру.
  • Открытые файлы: Файлы на данном компьютере, в настоящий момент открытые пользователями.

Компонент «Общие папки» позволяет создавать, просматривать общие файлы и папки, а также задавать разрешения для доступа к ним.

Чтобы открыть компонент «Общие папки», выполните следующие действия.

  1. XOX
  2. В дереве консоли щелкните компонент Общие папки.

Примечания

  • XOX
  • Для получения сведений об использовании компонента «Общие папки» выберите команду Справка в меню Действие окна «Управление компьютером».


Использование оснастки «Групповая политика»

XOX

Оснастка «Групповая политика» — это основной инструмент администратора для определения и управления параметрами работы программ, сетевых ресурсов и операционной системы для пользователей и компьютеров организации.

В среде Active Directory групповая политика применяется к пользователям или компьютерам на основе их принадлежности к узлам, доменам или организационным подразделениям.

Администраторы могут управлять компонентами оснастки «Групповая политика», перечисленными в следующей таблице.

Компонент | Описание
Административные шаблоны | Устанавливает политику на основе реестра.
Параметры безопасности | Настраивает безопасность для доменов, компьютеров и пользователей.
Установка программ | Назначает или публикует программы для пользователей, которым они нужны.
Сценарии | Указывает сценарии входа/выхода пользователей из системы и загрузки/завершения работы компьютера.
Перенаправление папки | Помещает в сеть специальные папки, такие как «Мои документы».

Для добавления на консоль MMC (Microsoft Management Console) оснастки «Групповая политика» и ее использования в сохраненной консоли необходимо быть администратором.

Также можно открыть оснастку или воспользоваться MMC. XOX


Администрирование обозревателя Internet Explorer

XOX

Для администрирования Microsoft Internet Explorer на компьютерах с Windows можно использовать оснастку «Групповая политика». К областям администрирования относятся настройки обозревателя, параметры подключения, важные адреса Интернета (например избранное, ссылки, основная страница и поисковые страницы), каналы, безопасность и связи с приложениями XOX

Примечания

  • Для администрирования Internet Explorer последовательно выберите в групповой политике разделы Конфигурация пользователя, Конфигурация Windows и Настройка Internet Explorer.
  • Настройки сохраняются в объекте групповой политики.


Использование оснастки «Управление политикой безопасности IP»

XOX

IPSec (Internet Protocol Security) — это ключевая линия обороны на случай внутренних (частная сеть) и внешних атак. IPSec использует криптографические службы безопасности для обеспечения целостности, подлинности и конфиденциальности данных, а также защиты от повторений для трафика TCP/IP. Управление IPSec осуществляется посредством политики IPSec, для настройки и назначения которой используется оснастка «Управление политикой безопасности IP».

Чтобы установить оснастку «Управление политикой безопасности IP», выполните следующие действия.

  1. Нажмите кнопку Пуск и выберите команду Выполнить.
  2. В поле Открыть введите mmc и нажмите кнопку ОК.
  3. В меню Консоль выберите команду Добавить или удалить оснастку.
  4. Нажмите кнопку Добавить, а затем дважды щелкните Управление политикой безопасности IP.
  5. Следуйте инструкциям, появляющимся на экране.

Примечания

  • Для получения сведений об использовании IPSec выберите команду Справка в меню Действие.


Использование оснастки «Локальные пользователи и группы»

XOX

Оснастка «Локальные пользователи и группы» управляет пользователями и группами пользователей выбранного компьютера. Допускается создание новых пользователей и групп, добавление пользователей в группы, удаление пользователей из групп, отключение учетных записей пользователей и групп, а также сброс паролей.

Чтобы открыть оснастку «Локальные пользователи и группы», выполните следующие действия.

  1. XOX
  2. В дереве консоли выберите компонент Локальные пользователи и группы.

Примечания

  • XOX
  • Для получения сведений об использовании оснастки «Локальные пользователи и группы» выберите команду Справка в меню Действие окна «Управление компьютером».


Работа с компонентом «Сведения о системе»

Компонент «Сведения о системе» собирает и отображает сведения о конфигурации системы. Сотрудникам служб технической поддержки для устранения неполадок в системе требуются определенные сведения о компьютере. Компонент «Сведения о системе» позволяет быстро найти нужные сведения.

Откройте окно Сведения о системе.

Примечания

  • Чтобы запустить программу «Сведения о системе», нажмите кнопку Пуск и выберите команду Выполнить. В поле Открыть введите msinfo32.exe.
  • Для получения сведений об использовании компонента «Сведения о системе» выберите в меню Справка команду Вызов справки.


Использование оснастки «Съемные ЗУ»

XOX

Оснастка «Съемные ЗУ» упрощает отслеживание съемных носителей (таких как ленты или оптические диски) и управление содержащими их библиотеками (такими как устройства смены дисков).

Чтобы открыть оснастку «Съемные ЗУ», выполните следующие действия.

  1. XOX
  2. Щелкните узел Съемные ЗУ в дереве консоли.

Примечания

  • XOX
  • Для получения сведений об использовании компонента «Съемные ЗУ» выберите команду Справка в меню Действие окна «Управление компьютером».


Использование оснастки «Анализ и настройка безопасности»

XOX

Оснастка «Анализ и настройка безопасности» проверяет и анализирует настройки безопасности системы и рекомендует внесение изменений в текущие настройки системы. Области, в которых текущие настройки не отвечают предполагаемому уровню безопасности, выделяются с помощью значков и комментариев. Администраторы могут использовать оснастку «Анализ и настройка безопасности» для настройки политики безопасности и обнаружения слабых мест, возникающих в безопасности системы.

Также можно открыть оснастку или воспользоваться консолью управления Microsoft (MMC). XOX


Использование консоли MMC (Microsoft Management Console)

Консоль MMC - это средство для создания, сохранения и открытия наборов средств администрирования, называемых консолями. Консоли содержат такие элементы как оснастки, расширения оснасток, элементы управления, задачи, мастера и документация, необходимая для управления многими аппаратными, программными и сетевыми компонентами системы Windows. Можно добавлять элементы в существующую консоль MMC, а можно создавать новые консоли и настраивать их для управления конкретными компонентами системы.

Откройте консоль MMC.

Примечания

  • Для запуска консоли MMC нажмите кнопку Пуск и выберите команду Выполнить. В поле Открыть введите mmc.
  • Для получения сведений об использовании MMC выберите команду Справка в меню Действие.


Использование компонента «Свойства системы»

XOX

«Свойства системы» — это компонент инструментария управления Windows (WMI), позволяющий просматривать и изменять системные свойства на удаленном компьютере или локальном компьютере. Компонент «Свойства системы» позволяет перезагружать удаленный компьютер для ввода в силу новых настроек или для обнаружения нового оборудования, просматривать имя компьютера и сведения о домене для других компьютеров в сети, а также изменять настройки файла подкачки на компьютере, который может выполнять программы, требующие большого объема памяти.

Чтобы открыть компонент «Свойства системы», выполните следующие действия.

  1. XOX
  2. В дереве консоли щелкните правой кнопкой компонент Управление компьютером (локальным) и выберите команду Свойства.

Примечания

  • XOX
  • Для получения сведений об использовании компонента «Свойства системы» выберите команду Справка в меню Действие окна «Управление компьютером».


Использование средства «Производительность»

XOX

Служебная программа Windows Performance состоит из двух частей: «Системный монитор» и «Оповещения и журналы производительности». Системный монитор служит для сбора и просмотра в реальном времени данных памяти, диска, процессора, сети и других параметров в виде графика, гистограммы или отчета. С помощью компонента «Оповещения и журналы производительности» настраиваются журналы для записи данных представления и устанавливаются системные оповещения о том, что значение счетчика больше или меньше заданного ограничения.

Откройте окно Производительность.

Примечания

  • XOX
  • Для получения сведений об использовании компонента «Оповещения и журналы производительности» выберите в меню Действие окна «Производительность» команду Справка. Для получения сведений об использовании компонента «Системный монитор» щелкните в дереве консоли значок Системный монитор, а затем нажмите кнопку Справка на панели инструментов системного монитора.


Использование оснастки «Службы»

XOX

Оснастка «Службы» помогает управлять службами компьютера, настраивать выполнение действий по восстановлению в случае сбоя службы, а также создавать пользовательские имена и описания для служб, чтобы в них было проще ориентироваться.

Откройте оснастку Службы.

Примечания

  • XOX
  • Для получения сведений об использовании оснастки «Службы» выберите команду Справка в меню Действие.


Использование оснастки «Управляющий элемент WMI»

XOX

Оснастка «Управляющий элемент WMI» — это средство, позволяющее настраивать параметры WMI на удаленном компьютере или локальном компьютере. С помощью оснастки «Управляющий элемент WMI» можно задавать разрешения для прошедших проверку пользователей и групп, включать или выключать запись журнала ошибок, создавать резервные копии хранилища WMI или выполнять другие задачи по настройке.

Откройте оснастку Управляющий элемент WMI.

Примечания

  • Для запуска консоли «Управляющий элемент WMI» нажмите кнопку Пуск и выберите команду Выполнить. В поле Открыть введите wmimgmt.msc и нажмите кнопку ОК.
  • Для получения сведений об использовании управляющего элемента WMI выберите команду Справка в меню Действие.