Подключение к Интернету

При использовании Windows Millennium Edition, Windows 2000 или более ранней версии Windows мастер подключения к Интернету позволяет быстро установить соединение с сетью Интернет.

Если вы впервые входите в Интернет, мастер подключения создаст соединение с Интернетом и отобразит на экране список поставщиков услуг Интернета вместе со сведениями о предлагаемых ими услугах. Выберите подходящего поставщика в списке; вам будет предоставлена новая учетная запись.

Если у вас уже имеется учетная запись от какого-либо поставщика услуг Интернета и нужно установить соединение, мастер подключения к Интернету запросит необходимые сведения и создаст соединение.

Если мастер подключения еще не запущен, можно начать работу, как описано ниже.

  1. Откройте объект Свойства обозревателя на панели управления.
  2. На вкладке Подключение нажмите кнопку Установить.
  3. Следуйте инструкциям, появляющимся на экране.

Примечания

  • При использования Windows XP для настройки нового подключения к Интернету служит мастер сетевого подключения. Дополнительные сведения о настройке подключения к Интернету в Windows XP содержатся в справке Windows.
  • Панель управления можно также открыть, нажав кнопку Пуск и выбрав команды Настройка и Панель управления.
  • Свойства обозревателя можно также открыть, выбрав команду Свойства обозревателя в меню Сервис.


Устранение неполадок при подключении к Интернету

Данное средство устранения неполадок поможет в разрешении вопросов, возникающих при попытке мастера подключения к Интернету установить связь со справочной службой или поставщиком услуг Интернета.

Чтобы устранить неполадку, выберите подходящий вариант и выполните предлагаемые действия.

В чем состоит трудность?

Мастер подключения к Интернету не смог опознать модем или получить доступ к нему.

Мастер подключения к Интернету не смог распознать звуковой сигнал.

Слышен сигнал «занято».

Слышно сообщение оператора.

Слышны гудки, но никто не отвечает или отвечает человек.

Модем отвечает, но мастеру подключения к Интернету не удается установить соединение.

Модем отключается при оформлении учетной записи или попытке воспользоваться справочной службой.

С модемом все в порядке, но установить соединение не удается.


Отрегулируйте максимальную скорость

  1. В меню Пуск выберите команды Настройка и Панель управления и щелкните значок Модемы или Телефон и модем.
  2. На вкладке Общие (или Модемы) выберите нужный модем и нажмите кнопку Свойства.
  3. Убедитесь, что значение в поле Наибольшая скорость равно или немного меньше максимальной скорости выбранного модема.
  4. Щелкните ОК, а затем нажмите кнопку Закрыть.

Примечание

  • Если при работе в среде Windows Millennium Edition отсутствует значок Модемы, щелкните ссылку Отображать все параметры панели управления.
  • При работе в среде Windows XP нажмите кнопку Пуск, откройте Панель управления, щелкните ссылку Принтеры и другое оборудование, а затем щелкните ссылку Телефон и модем.

Теперь все в порядке?

Да. Перейти к разделу с общими сведениями.

Нет. Что еще может вызывать неполадки?


Возможно, несовместим модем

Модем может быть несовместим с вашей телефонной сетью.

Подробнее об этом см. в документации к модему. Попробуйте также обратиться на местную АТС или в соответствующий отдел вашей организации.

Вернуться к начальному разделу устранения неполадок.

Перейти к разделу с общими сведениями.


Попробуйте набрать другой номер

Возможно, набран неправильный номер телефона. Попробуйте поступить одним из следующих способов.

Выберите другой номер телефона

  1. В диалоговом окне нажмите кнопку Изменить номер.
  2. В поле со списком Номер телефона выберите другой номер телефона.

    Если в списке нет номера с бесплатным доступом, возможно, придется сделать междугородный звонок. После регистрации поставщик услуг Интернета предоставит местный номер для доступа к Интернету, если такой номер существует.

  3. Нажмите кнопку ОК, затем кнопку Далее.

В диалоговом окне мастера подключения к Интернету измените номер телефона

  1. Введите новый номер телефона в поле Набираемый номер.

    Телефонный номер должен выглядеть точно так же, как он будет набираться. При необходимости добавьте код для выхода на внешнюю линию (например, 9), добавьте 8 для набора международного номера или добавьте код страны или код области.

  2. Нажмите кнопку Далее.

Измените способ набора номера

  1. В диалоговом окне мастера подключения к Интернету нажмите кнопку Свойства.
  2. Убедитесь, что номер выглядит в точности так, как его следует набирать.
  3. Нажмите кнопку ОК, затем кнопку Далее.

Позволил ли какой-либо из этих методов избавиться от неполадки?

Да. Перейти к разделу с общими сведениями.


Проверьте кабели

  1. Если используется встроенный или внешний модем (а не подключение через локальную сеть), убедитесь, что разъем модемного кабеля, имеющий маркировку «Wall» (стена) или «Line» (линия), подключен к настенному телефонному гнезду (розетке).
  2. Если используется внешний модем, убедитесь, что разъем модемного кабеля, имеющий маркировку «Phone» (телефон), вставлен в телефон.
  3. Проверьте надежность всех кабельных соединений.
  4. Проверьте, исправен ли телефонный шнур: подключите его к телефону или замените другим, исправность которого не вызывает сомнений.
  5. В диалоговом окне нажмите кнопку Далее.

Теперь все в порядке?

Да. Перейти к разделу с общими сведениями.


Закройте другие приложения

  1. Закройте все приложения, которые могут использовать тот же коммуникационный порт, что и модем, например, программы факсимильной связи, гипертерминала или номеронабирателя.
  2. В диалоговом окне нажмите кнопку Далее.

Теперь все в порядке?

Да. Перейти к разделу с общими сведениями.


Проверьте параметры установки соединения

  1. В диалоговом окне мастера подключения к Интернету нажмите кнопку Свойства.
  2. Убедитесь, что установки группы Способ набора номера для данного места вызова соответствуют вашей телефонной сети.

    Например, если подключена внутренняя телефонная сеть вашей организации, то для выхода во внешнюю сеть, возможно, необходимо набирать цифру 9 (или какой-либо другой код).

  3. Убедитесь, что установленный тип набора (тоновый или импульсный) соответствует вашей телефонной сети.
  4. Нажмите кнопку ОК, затем кнопку Далее.

Теперь все в порядке?

Да. Перейти к разделу с общими сведениями.


Дальнейшие действия

Возникла проблема, в решении которой мастер устранения неполадок подключения к Интернету помочь не может. Возможно, сеть или сервер, с которыми устанавливается соединение, отключены для обновления. Подождите немного и попробуйте еще раз воспользоваться мастером подключения к Интернету.

Если при попытке подключения к серверу справочной службы Интернета неполадки не устраняются, обратитесь к файлу Support.txt, который находится в папке, где установлен Internet Explorer, и найдите в нем номера телефонов службы технической поддержки. Если вы безуспешно пытаетесь подключиться к веб-странице поставщика услуг Интернета, обратитесь в службу поддержки пользователей данного поставщика.

Вернуться к началу процедуры устранения неполадок.

Перейти к разделу с общими сведениями.


Дальнейшие действия

Возникла проблема, в решении которой мастер устранения неполадок подключения к Интернету помочь не может. Возможно, сеть или сервер, с которыми устанавливается соединение, отключены для обновления. Подождите немного и попробуйте еще раз воспользоваться мастером подключения к Интернету.

Если вы безуспешно пытаетесь подключиться к веб-странице поставщика услуг Интернета или загрузить с нее программное обеспечение, обратитесь в службу поддержки пользователей данного поставщика.

Вернуться к началу процедуры устранения неполадок.

Перейти к разделу с общими сведениями.


Задайте междугородный звонок

  1. В диалоговом окне мастера подключения к Интернету нажмите кнопку Свойства.
  2. Если есть флажок Междугородный звонок, убедитесь, что он установлен.
  3. Если есть кнопка Код города, нажмите ее и убедитесь в правильности параметров настройки.
  4. Нажмите кнопку ОК, затем кнопку Далее.

Теперь все в порядке?

Да. Перейти к разделу с общими сведениями.


Проведите диагностику модема и установите максимальную скорость

  1. Закройте все приложения, которые могут использовать тот же коммуникационный порт, что и модем, например, программы факсимильной связи, гипертерминала или номеронабирателя.
  2. В меню Пуск выберите команды Настройка и Панель управления и щелкните значок Модемы или Телефон и модем.
  3. На вкладке Диагностика выберите используемый коммуникационный порт и нажмите кнопку Дополнительно.

    В разделе сведений о порте указана максимальная скорость, поддерживаемая используемым универсальным асинхронным приемопередатчиком (UART).

  4. Нажмите ОК.
  5. Перейдите на вкладку Общие и выберите Свойства.
  6. Установите в качестве максимальной скорости наибольшее значение, определенное в пункте 3.
  7. Щелкните ОК, а затем нажмите кнопку Закрыть.
  8. В диалоговом окне нажмите кнопку Далее.

Примечания

  • Если при работе в среде Windows Millennium Edition отсутствует значок Модемы, щелкните ссылку Отображать все параметры панели управления.
  • При работе в среде Windows XP нажмите кнопку Пуск, откройте Панель управления, щелкните ссылку Принтеры и другое оборудование, а затем щелкните ссылку Телефон и модем.

Теперь все в порядке?

Да. Перейти к разделу с общими сведениями.


Проверьте питание модема

Если модем внешний или установлен отдельно от компьютера, проверьте питание модема.

  1. Выключите модем (при включенном компьютере) и снова включите.
  2. В диалоговом окне нажмите кнопку Далее.

Теперь все в порядке?

Да. Перейти к разделу с общими сведениями.


Проверьте настройки контроля ошибок и управления потоком

  1. В меню Пуск выберите команды Настройка и Панель управления и щелкните значок Модемы или Телефон и модем.
  2. На вкладке Общие выберите нужный модем и нажмите кнопку Свойства.
  3. Убедитесь, что снят флажок Подключение только на данной скорости.
  4. Если параметр Громкость динамика доступен, убедитесь, что он не определен как Низкая.

    Звук поможет заметить неполадки в работе модема.

  5. Выберите вкладку Подключение и нажмите кнопку Дополнительно.
  6. Если флажки Обработка ошибок и Сжатие данных доступны, убедитесь, что они установлены, а флажок На стадии подключения снят.
  7. Если флажки Контроль передачи и Аппаратный (RTS/CTS) доступны, убедитесь, что они установлены.
  8. Установите флажок Запись протокола или Дополнить протокол для создания или пополнения журнального файла в папке Windows. Это может быть полезно в дальнейшем при обращении в службу поддержки пользователей.
  9. Щелкните ОК, а затем нажмите кнопку Закрыть.
  10. В диалоговом окне нажмите кнопку Далее.

Примечания

  • Если при работе в среде Windows Millennium Edition отсутствует значок Модемы, щелкните ссылку Отображать все параметры панели управления.
  • При работе в среде Windows XP нажмите кнопку Пуск, откройте Панель управления, щелкните ссылку Принтеры и другое оборудование, а затем щелкните ссылку Телефон и модем.

Теперь все в порядке?

Да. Перейти к разделу с общими сведениями.

Нет. Что еще может вызывать неполадки?

Параметры настройки контроля ошибок и управления потоком не доступны.


Выберите другой модем

  1. В диалоговом окне выберите другой модем из списка Модем.
  2. Нажмите кнопку Далее.

Теперь все в порядке?

Да. Перейти к разделу с общими сведениями.


Обратитесь на АТС или к администратору вашей телефонной сети

Если не слышен гудок, то, возможно, ваша телефонная сеть не поддерживает внешние звонки данного типа, или для них требуется дополнительный код.

  • Обратитесь на местную АТС или к администратору вашей телефонной сети.

Вернуться к начальному разделу устранения неполадок.

Перейти к разделу с общими сведениями.


Используете ли вы более одного модема?

Нет.

Да, на компьютере установлено не менее двух модемов.


Какое сообщение получаете?

«Сначала наберите 8, а затем код города».

Другое сообщение.


Какая операционная система используется?

Windows 98, Windows Millennium Edition или Windows XP

Windows NT или Windows 2000


Какая операционная система используется?

Windows 98 или Windows Millennium Edition

Windows NT или Windows 2000


Снова наберите тот же номер телефона

  • Чтобы повторно набрать тот же номер телефона, нажмите кнопку Далее.

Теперь все в порядке?

Да. Перейти к разделу с общими сведениями.


Проверьте, не пытается ли кто-либо одновременно с вами воспользоваться той же телефонной линией

  • Если кто-либо снимет трубку телефона, включенного параллельно с модемом, соединение будет нарушено. После того как телефонная трубка будет положена, для восстановления соединения нажмите кнопку Далее.

Теперь все в порядке?

Да. Перейти к разделу с общими сведениями.


Удалите модем из конфигурации и затем установите снова

  1. Нажмите в диалоговом окне кнопку Отмена.
  2. В меню Пуск выберите команды Настройка и Панель управления и щелкните значок Модемы или Телефон и модем.
  3. На вкладке Общие выберите модем и нажмите кнопку Удалить.
  4. Нажмите кнопку Добавить, затем следуйте появляющимся на экране указаниям. В результате модем будет переустановлен.
  5. Перезагрузите компьютер.
  6. Снова запустите программу мастера подключения к Интернету.

Примечания

  • Если при работе в среде Windows Millennium Edition отсутствует значок Модемы, щелкните ссылку Отображать все параметры панели управления.
  • При работе в среде Windows XP нажмите кнопку Пуск, откройте Панель управления, щелкните ссылку Принтеры и другое оборудование, а затем щелкните ссылку Телефон и модем.

Теперь все в порядке?

Да. Перейти к разделу с общими сведениями.


Удалите модем из конфигурации и затем установите снова

Операционная система Windows NT.

Чтобы удалить модем и затем установить его снова, необходимо сначала удалить из конфигурации сервер удаленного доступа (RAS). Мастер подключения к Интернету автоматически выполнит повторную установку сервера удаленного доступа (RAS); необходимо лишь предоставить установочные файлы Windows.

Кроме того, потребуется перезапустить компьютер, так что рекомендуем распечатать этот раздел справки. Для этого нажмите кнопку Параметры и выберите пункт Печать.

Как удалить модем из конфигурации и затем установить снова

  1. Нажмите в диалоговом окне кнопку Отмена.
  2. Щелкните правой кнопкой мыши значок Сетевое окружение на рабочем столе и выберите команду Свойства.
  3. Перейдите на вкладку Службы.
  4. В списке Сетевые службы выберите Служба удаленного доступа и нажмите кнопку Удалить.
  5. Следуйте инструкциям, появляющимся на экране.
  6. Теперь, когда сервер удаленного доступа (RAS) удален, выполните удаление модема. Укажите в меню Пуск пункт Настройка и выберите пункт Панель управления.
  7. Дважды щелкните значок Модемы.
  8. На вкладке Общие выберите модем, который использовался для подключения к Интернету, нажмите кнопку Удалить и следуйте указаниям, появляющимся на экране.
  9. Снова запустите программу мастера подключения к Интернету.

Теперь все в порядке?

Да. Перейти к разделу с общими сведениями.

Нет. Что еще может вызывать неполадки?

Операционная система Windows 2000.

  1. В меню Пуск выберите команды Настройка и Панель управления, а затем щелкните значок Телефон и модем.
  2. На вкладке Модемы выберите модем, который требуется удалить.
  3. Нажмите кнопку Удалить.
  4. Снова запустите программу мастера подключения к Интернету.

Теперь все в порядке?

Да. Перейти к разделу с общими сведениями.


Проверьте установку режима оповещения

  1. В диалоговом окне мастера подключения к Интернету нажмите кнопку Свойства.
  2. Если ваша телефонная система имеет режим оповещения, он должен быть отключен на время звонков с компьютера. Для отключения режима оповещения выберите нужный пункт в списке Код отключения режима оповещения.

    Например, во многих телефонных системах для отключения режима оповещения следует выбрать значение *70. Если вы точно не знаете, какое значение следует выбрать, обратитесь на местную АТС или в соответствующий отдел вашей организации.

  3. Нажмите кнопку ОК, затем кнопку Далее.

Теперь все в порядке?

Да. Перейти к разделу с общими сведениями.


Проверьте наличие звукового сигнала

  1. В меню Пуск выберите команды Настройка и Панель управления и щелкните значок Модемы или Телефон и модем.
  2. На вкладке Общие выберите нужный модем и нажмите кнопку Свойства.
  3. Если параметр Громкость динамика доступен, убедитесь, что он не определен как Низкая.
  4. Щелкните ОК, а затем нажмите кнопку Закрыть.
  5. В диалоговом окне нажмите кнопку Далее.

Примечания

  • Если при работе в среде Windows Millennium Edition отсутствует значок Модемы, щелкните ссылку Отображать все параметры панели управления.
  • При работе в среде Windows XP нажмите кнопку Пуск, откройте Панель управления, щелкните ссылку Принтеры и другое оборудование, а затем щелкните ссылку Телефон и модем.

Слышен ли гудок?

Да. Что делать дальше?


Проверьте установку «тоновый/импульсный набор»

  1. В диалоговом окне мастера подключения к Интернету нажмите кнопку Свойства.
  2. Убедитесь, что установленный тип набора (тоновый или импульсный) соответствует вашей телефонной сети.
  3. Нажмите кнопку ОК, затем кнопку Далее.

Теперь все в порядке?

Да. Перейти к разделу с общими сведениями.


Использование существующего соединения с Интернетом

Выберите данный вариант, если выполняется следующие условия:

  • ваш компьютер уже подготовлен для подключения к Интернету;
  • у вас уже есть учетная запись от поставщика услуг Интернета;
  • на компьютере установлено программное обеспечение, необходимое для подключения к Интернету через данного поставщика услуг;
  • не нужно менять имеющиеся настройки Интернета.

    После выбора этого варианта мастер подключения к Интернету использоваться больше не будет, а Internet Explorer будет запускаться, если дважды щелкнуть значок Internet Explorer на рабочем столе. В диалоговом окне «Установка существующего подключения к Интернету» нажмите кнопку Готово, чтобы закрыть окно мастера и завершить подключение. Чтобы выбрать другой вариант, нажмите кнопку Назад.

Если нужно создать другую конфигурацию, можно в любой момент запустить программу мастера подключения к Интернету из меню Пуск.


Задание типа соединений локальной сети

В диалоговом окне укажите, используется ли в локальной сети прокси-сервер для подключения к Интернету. Прокси-сервер – это компьютер локальной сети, который устанавливает соединение с Интернетом, не нарушая безопасность сети. Если вы не знаете, как локальная сеть соединяется с Интернетом, обратитесь к системному администратору. Выполните одно из следующих действий:

  • Если локальная сеть соединяется с Интернетом через прокси-сервер, щелкните Да, затем нажмите кнопку Далее. Для настройки соединения необходимо предоставить мастеру дополнительные сведения:
    • имена и порты прокси-серверов, используемых локальной сетью для подключения к Интернету;
    • адреса Интернета, соединение с которыми должно устанавливаться без использования прокси-сервера. Например, можно запретить использование прокси-сервера для связи с другими компьютерами локальной сети.
  • Если локальная сеть подключена к Интернету без использования прокси-сервера, щелкните Нет, затем нажмите кнопку Далее.