Windows Movie Maker

Эта документация поможет начать работу с программой Microsoft® Windows® Movie Maker. Она содержит общие сведения, а также инструкции по выполнению обычных операций и созданию фильмов в программе Windows Movie Maker. В инструкциях указано, как выполнять эти операции с помощью команд меню программы Windows Movie Maker. Однако многие операции можно выполнять с помощью различных сочетаний клавиш и кнопок в интерфейсе пользователя.

Настоящая документация содержит следующие разделы.

  • С чего начать. Содержит начальные сведения о программе Windows Movie Maker. В этом разделе описаны важные понятия, требования к системе, поддерживаемые типы файлов, а также список сочетаний клавиш, которые можно использовать в программе Windows Movie Maker.
  • Основные сведения об интерфейсе Windows Movie Maker. Описаны различные элементы интерфейса пользователя программы Windows Movie Maker.
  • Использование программы Windows Movie Maker. Содержит общие сведения и указания по выполнению наиболее распространенных операций с помощью программы Windows Movie Maker.
  • Специальные возможности для людей с физическими ограничениями. Перечислены функции, продукты и услуги, которые делают программу Windows Movie Maker более доступной для людей с физическими ограничениями.
  • Глоссарий. Содержит термины и определения, относящиеся к программе Windows Movie Maker.
© Корпорация Майкрософт (Microsoft Corp.), 2000-2002. Все права защищены.


С чего начать

Можно использовать программу Windows Movie Maker для записи аудио и видео на компьютер с видеокамеры, веб-камеры или другого видеоисточника, а затем использовать записанное содержимое в фильмах. Можно также импортировать существующие аудио-, видеоданные или неподвижные изображения в программу Windows Movie Maker, чтобы использовать в создаваемом фильме. После выполнения изменений аудио- и видеосодержимого в программе Windows Movie Maker, к которым относятся названия, видеопереходы или эффекты, можно создать готовый фильм и показать его друзьям и родственникам.

Создаваемый фильм можно сохранить на компьютер или на записываемый (CD-R) или перезаписываемый (CD-RW) компакт-диск (в зависимости от устройства для записи компакт-дисков). Этот фильм можно также показать другим пользователям, отправив его по электронной почте или выложив на веб-узел. Если к компьютеру подключена цифровая видеокамера, можно также записать фильм на кассету в цифровой камере, а затем воспроизвести его с помощью цифровой камеры или телевизора.

В этом разделе рассматриваются следующие темы.

  • Ключевые понятия. Объясняет основные понятия и термины всей справки.
  • Подготовка к созданию видео. Содержит советы по улучшению качества записываемого видео- и аудиосодержимого, запись которого затем можно выполнить с помощью Windows Movie Maker и использовать в фильмах.
  • Требования к оборудованию. Содержит описание минимальных и рекомендуемых требований к оборудованию для программы Windows Movie Maker.
  • Поддерживаемые типы файлов. Содержит список форматов файлов, которые можно использовать для проектов Windows Movie Maker и сохраненных фильмов.
  • О сочетаниях клавиш. Содержит список сочетаний клавиш, которые можно использовать для выполнения обычных операций в программе Windows Movie Maker.

См. также

  • Windows Movie Maker


Ключевые понятия

В справке рассматриваются и используются некоторые ключевые понятия и термины. Ознакомившись с этими ключевыми понятиями и терминами, можно приступить к созданию фильмов в программе Windows Movie Maker.

См. также

  • Основные сведения о сборниках, проектах и фильмах
  • Основные сведения об исходных файлах
  • Основные сведения об устройствах видеозаписи
  • Сохранение фильма
  • Основные сведения о настройках видео
  • Основные сведения о скорости подключения
  • С чего начать


Основные сведения о сборниках, проектах и фильмах

Термины "сборник", "проект" и "фильм" используются в интерфейсе пользователя и справочной системе. В разделах ниже объясняются эти термины и их использование.

Сборник

Сборник содержит аудиоклипы, видеоклипы или изображения, импортируемые или записываемые в программе Windows Movie Maker. Сборник является набором клипов, являющихся более мелкими сегментами аудио и видео, которые можно организовать различными способами. Сборники отображаются на панели "Сборники" программы Windows Movie Maker.

Проект

В проекте содержатся сведения о расположении и времени аудио- и видеоклипов, видеопереходах, видеоэффектах, а также титрах, добавляемых на раскадровку или шкалу времени. Сохраненный в программе Windows Movie Maker файл проекта имеет расширение MSWMM. После сохранения проекта его файл можно открыть позднее и внести в него изменения в программе Windows Movie Maker в том месте, в котором было выполнено последнее сохранение.

Фильм

Фильм это готовый проект, сохраняемый с помощью мастера сохранения фильмов. Этот фильм можно сохранить на компьютере или на записываемом компакт-диске, отправить по электронной почте или сохранить и отправить в Интернет.

Сохраненный фильм можно просмотреть в проигрывателе мультимедиа, например, проигрывателе Windows Media® или обозревателе веб-страниц. Если к компьютеру подключена цифровая камера, можно записать фильм на кассету. Другие пользователи смогут просмотреть этот фильм на цифровой камере или по телевизору.

См. также

  • Ключевые понятия


Основные сведения об исходных файлах

Исходные файлы – это файлы мультимедиа (например, аудио- или видеофайлы) или изображений, которые импортируются в текущий проект.

При импорте видео- и аудиофайла или файла изображения, имя файла остается таким же, как к исходной папке, из которой он был импортирован. Готовый клип, отображаемый в программе Windows Movie Maker, – это представление исходного файла, а не его копия. Другими словами, если изменить исходный файл в другой программе после того, как он импортирован в программу Windows Movie Maker, сделанные изменения автоматически отобразятся в программе Windows Movie Maker и во всех проектах программы Windows Movie Maker, в которых имеется измененный клип. Кроме того, если удалить эскизы или клип для файла в программе Windows Movie Maker, исходный файл не изменится в исходной папке. Для успешной работы с проектом не рекомендуется переименовывать, удалять или перемещать исходные файлы.

См. также

  • Ключевые понятия


Основные сведения об устройствах видеозаписи

В программе Windows Movie Maker для записи звука и видео можно использовать различные устройства. Устройство для записи – это устройство, которое позволяет передавать аудио и видео на компьютер для их дальнейшей обработки. К двум основным категориям устройств записи относятся устройства видеозаписи и устройства звукозаписи.

См. также

  • Устройства видеозаписи
  • Устройства звукозаписи
  • Подключение устройств записи
  • Буфер записи
  • Ключевые понятия


Устройства видеозаписи

Устройство видеозаписи позволяет передавать прямое или записанное видео на компьютер. В программе Windows Movie Maker для записи видео (а в некоторых случаях и звука) на компьютер можно использовать следующие типы устройств.

  • Аналоговый видеоисточник, например аналоговая видеокамера или видеомагнитофон, подключенные к плате аналоговой записи
  • Веб-камера
  • Источник цифрового видео, например цифровая видеокамера или видеомагнитофон, подключенные к порту стандарта IEEE 1394 (Institute of Electrical and Electronics Engineering) (встроенному или на плате цифровой видеозаписи)
  • Плата ТВ-тюнера

См. также

  • Запись видео
  • Основные сведения об устройствах видеозаписи


Устройства звукозаписи

Устройство звукозаписи позволяет записывать звук от внешнего источника на компьютер. Наиболее часто используемым типом устройства звукозаписи является микрофон. Это может быть автономный микрофон, подключенный к компьютеру, или микрофон, встроенный в цифровую, аналоговую или веб-камеру. Можно использовать следующие типы устройств звукозаписи.

  • Звуковая карта (также называется звуковой платой)
  • Автономный микрофон
  • Встроенный микрофон в аналоговой камере или веб-камере

См. также

  • Запись видео
  • Основные сведения об устройствах видеозаписи


Подключение устройств записи

В следующем списке описаны устройства записи, которые можно использовать, а также процедура их подключения к компьютеру. Подробную информацию о подключении конкретного устройства записи к компьютеру можно найти в документации по соответствующему устройству.

  • Веб-камера, подключенная к порту USB, плате видеозаписи или порту стандарта IEEE 1394. В зависимости от типа веб-камеры, ее можно подключать к порту USB (если эта камера, поддерживающая USB), к плате аналоговой записи (если это комбинированная видеокамера) или к порту IEEE 1394 (если это веб-камера, поддерживающая стандарт IEEE 1394). В некоторые веб-камеры встроен микрофон. Такие веб-камеры можно использовать для записи звука и видео для проектов.
  • Аналоговая камера или видеомагнитофон, подключенные к плате аналоговой записи. В этой конфигурации можно подключить камеру или видеомагнитофон к плате аналоговой записи. Например, можно подключить линейный выходной разъем на камере к линейному входу на плате записи. Затем можно подключить линии левого и правого каналов звука (обычно с помощью адаптера с разъемов левого и правого каналов RCA на единый 3,5 мм мини стереоразъем) к линейному входу на звуковой плате (или плате аналоговой видеозаписи, если эта плата обрабатывает и звук, и видео). Если на камере и плате записи имеются гнезда S-video, то для записи видео можно также использовать гнезда S-video, оставив аудиоподключение, чтобы записывался звук. Каждая конкретная конфигурация зависит от имеющегося оборудования.
  • Цифровая видеокамера или видеомагнитофон, подключенные к порту IEEE 1394. При подключении цифровой видеокамеры к порту IEEE 1394 обеспечивается максимальное качество записи с цифровой видеокамеры. Данные в цифровом формате передаются прямо на компьютер через порт IEEE 1394. В этой конфигурации с помощью кабеля IEEE 1394 соединяется порт вывода цифрового видео на цифровой видеокамере или видеомагнитофоне с цифровой видеоплатой IEEE 1394 или встроенным портом IEEE 1394.
  • Цифровая видеокамера или видеомагнитофон, подключенные к плате аналоговой записи. На многих цифровых видеоустройствах имеются аналоговые выходы. Если имеется плата аналоговой записи, то цифровую видеокамеру или видеомагнитофон можно подключить к плате аналоговой записи для передачи видео и звука на компьютер.
  • Микрофон, подключенный к звуковой плате или порту USB. Чтобы записать звук с микрофона, необходимо его подключить к входу для микрофона или линейному входу на компьютере. Некоторые микрофоны подключаются к порту USB на компьютере.
  • Плата ТВ-тюнера. Используется для записи видео с телевизора, если плата ТВ-тюнера подключена и установлена на компьютере.

См. также

  • Основные сведения об устройствах видеозаписи


Буфер записи

В буфер записи заносятся по мере необходимости необработанные данные аудио и видео, поступившие от устройства записи. Запись данных видео в буфер записи позволяет предотвратить потерю кадров при получении видео от устройства записи и кодировании данных в формате Windows Media. Если ресурсы на компьютере ограничены, использование буфера позволяет сохранить качество записанного видео и звука.

Программа Windows Movie Maker отображает приблизительное время, необходимое для создания файла, по которому можно отслеживать процесс кодирования данных из буфера записи в файл в формате Windows Media. Это время зависит от системных ресурсов компьютера, объема аудио- и видеоданных, записанных в файл буфера, а также выбранного профиля для записи.

После создания файла в формате Windows Media файл буфера удаляется с компьютера.

При использовании мастера видеозаписи временный файл буфера для записи аудио и видео создается в том же каталоге, который указан для файла записанного видео. При записи звукового комментария временный файл буфера сохраняется в папке, указанной в поле Временное хранилище диалогового окна Параметры. Дополнительные сведения о местоположении временного хранилища можно найти в разделе Установка общих параметров.

Файл буфера имеет расширение TMP.

См. также

  • Основные сведения об устройствах видеозаписи


Сохранение фильма

После завершения монтажа проекта в программе Windows Movie Maker его можно сохранить как фильм. Этот фильм можно показать другим пользователям, сохранить на записываемом компакт-диске, отправить по электронной почте, отправить на узел хранения видео в Интернете или записать его на кассету в цифровой видеокамере.

Сохраненный фильм содержит все файлы мультимедиа, которые были добавлены на раскадровку или на шкалу времени, включая файлы звука и видео, изображения, видеопереходы, видео- и аудиоэффекты, а также любые названия и титры.

См. также

  • Технология Windows Media
  • Сохранение и отправка фильмов
  • Ключевые понятия


Технология Windows Media

Microsoft Windows Media – это основная технология, которую можно использовать для создания, доставки и воспроизведения содержимого мультимедиа в формате Windows Media. Для сжатия больших файлов мультимедиа с целью передачи по сети, а также хранения для локального воспроизведения в технологии Windows Media используются кодеки. Программа Windows Movie Maker объединяет компоненты Windows Media в единый пакет, позволяющий легко и быстро создавать фильмы, которые затем можно передать по Интернету, отправить по электронной почте или записать на компакт-диск.

Записанные файлы аудио и видео можно сохранить как файлы Windows Media с расширением WMV (для файлов видео) или WMA (для файлов аудио, например комментария). Конечный фильм по умолчанию сохраняется в формате Windows Media.

См. также

  • Сохранение фильма


Основные сведения о настройках видео

С помощью мастера видеозаписи можно задать необходимые настройки видео для записи исходных файлов.

Множество характеристик кодирования влияют на размер и качество записываемого видео и сохраняемого фильма. Чем выше значения настроек видео, тем больше размер видеоизображения и скорость передачи видео, и соответственно увеличивается размер файла. Обычно наиболее целесообразно выбрать настройку, обеспечивающую наименьший размер файла при требуемом уровне качества.

При выборе настроек в программе Windows Movie Maker необходимо учитывать следующие факторы.

  • Метод передачи готового сохраненного фильма. При записи видео или звука необходимо учитывать метод передачи фильма. Например, будет ли просмотр фильма осуществляться по сети, или он будет сохранен на записываемый компакт-диск? Если фильм сохраняется и отправляется в сеть с помощью узла хранения видео, то потребуется использовать более низкое значение скорости для более удобного просмотра фильма по Интернету. Если требуется совместно использовать фильм с другими пользователями, сохранив его на записываемый компакт-диск, можно выбрать более высокое значение скорости (что увеличивает качество фильма). При этом размер файла не превышает имеющееся место на записываемом компакт-диске.

    Например, если требуется записать видео с цифровой видеокамеры, которое в дальнейшем будет изменяться в программе Windows Movie Maker, а затем сохраняться на кассету, необходимо выбрать параметр формата цифрового устройства (DV-AVI), который позволяет записывать видео как файл AVI. Этот параметр удобно использовать для записи на кассету после изменения видео на компьютере.

  • Качество записи. Следует помнить, что качество видео и аудио готового фильма зависит от используемого для записи источника видео или аудио в программе Windows Movie Maker. Поэтому при съемке прямого или записанного на кассету потока аудио или видео в программе Windows Movie Maker необходимо выбрать более высокое значение видео. Фильм всегда можно сохранить с более низким значением.

    При сохранении фильма с более высоким значением, чем значение исходного видео, увеличивается размер файла, однако не увеличивается общее качество аудио и видео в фильме. Кроме того, качество готового записанного видео зависит от качества исходной записи.

  • Имеющееся место на диске. Если на компьютер требуется записать большие объемы видео и аудио, возможно, потребуется учитывать имеющееся место на жестком диске. При записи видео и звука большой продолжительности может получиться большой файл даже в том случае, если сильно сжать его в формате Windows Media. К тому же, обычно необходимо стремиться максимально сократить размер файла для требуемого качества аудио и видео фильма.
  • Видео и аудиосодержимое. При записи прямого или записанного видео или аудио в программе Windows Movie Maker следует учитывать общее содержимое. Более динамичное видео и аудио с высокими значениями настроек приводят к увеличению размера файла. Статичное видео (например, несколько неподвижных изображений с комментарием) можно сохранить с более низким значением настройки видео без ухудшения качества видео и аудио фильма.

См. также

  • Выбор настройки видео
  • Ключевые понятия


Основные сведения о скорости подключения

Можно указать параметры фильма, которые требуется использовать в том случае, когда мастер сохранения фильмов отправляет фильм в Интернет.

При выборе настройки для отправки фильма в Интернет важно учитывать скорость подключения получателя. Скорость подключения – это скорость подключения получателя к Интернету. Эта скорость, обычно обозначаемая в килобитах (Кбит/с), определяет быстроту загрузки веб-страниц и другого веб-содержимого при работе получателя в Интернете.

Скорость подключения получателей необходимо учитывать при выборе параметров фильма при его отправке в Интернет. Например, если некоторые члены семьи подключены к Интернету с помощью удаленного доступа через модем на скорости 56 Кбит/с, необходимо выбрать соответствующее значение для фильма. Это позволит обеспечить надлежащее качество просмотра по Интернету. При выборе более высокого значения параметра фильма, например, параметра, который предназначен для получателей, использующих широкополосное подключение к Интернету (например модем DSL, кабельный модем или ЛВС), фильм будет загружаться медленно, а воспроизведение будет неправильным.

И наоборот, если получатель использует более высокую скорость подключения к Интернету, то вероятно потребуется выбрать параметр фильма для пользователей модема DSL, кабельного модема или ЛВС. При этом сохраненный фильм будет более высокого качества, так как получатель имеет достаточную полосу пропускания для надлежащего просмотра этих фильмов.

См. также

  • Выбор параметра фильма для веб-узла
  • Ключевые понятия


Подготовка к созданию видео

Качество создаваемых фильмов зависит от качества используемых для них исходных материалов. Если планируется создать фильм на основе записанного видео, в данном разделе приведены простые советы по созданию фильма с видеоизображением и звуком высокого качества. В нем также содержатся советы по уменьшению влияния дефектов, имеющихся в уже снятом видео.

См. также

  • Создание и повышение качества видео
  • Компенсация дефектов видео
  • Создание и повышение качества звука
  • С чего начать


Создание и повышение качества видео

В этом разделе приведены сведения о том, как можно повысить качество видео путем правильного выбора фона, освещения и одежды для съемки.

  • Фон. При записи видео по возможности используйте неподвижный фон. Если требуется выполнить съемку на фоне движущихся объектов, попробуйте уменьшить глубину резкости, чтобы уменьшить степень детализации фона. Уменьшение глубины резкости или области, находящейся в фокусе, позволяет сделать фон немного размытым и уменьшить число данных, изменяющихся от кадра к кадру. Чтобы уменьшить глубину резкости и слегка размыть фон, используйте меньший уровень освещенности и переместите объект ближе к объективу или переместите объект дальше от объектива и используйте телеобъектив для наезда.
  • Освещение. Обеспечьте необходимое освещение. Используйте мягкий рассеянный свет с постоянным уровнем. При освещении человека необходимо создать определенную контрастность, но старайтесь не допускать прямого контрастного освещения. Например, при съемке лица, освещаемого яркими солнечными лучами сбоку, некоторые черты лица, оставшиеся в тени, могут стать невидимыми на видео.
  • Одежда. Цвет одежды людей, участвующих в съемке, должен гармонировать с оттенками их кожи и не сливаться с фоном и другими предметами. Следует избегать ярких цветов, которые часто выходят за границы объекта, и полос, которые могут создавать муаровый эффект, особенно, если человек медленно движется.
  • Штатив. При записи видео по возможности пользуйтесь штативом. Штатив обеспечит неподвижность камеры и позволит повысить общее качество записываемого видео. Записанное видеоизображение не будет дрожать, и качество отснятого материала для возможного использования в фильме будет выше.

См. также

  • Подготовка к созданию видео


Компенсация дефектов видео

В этом разделе описаны некоторые общие дефекты видео и советы по их устранению.

  • Перенасыщенность. Возникает, когда цвета на видео выходят за границы объектов или смазываются при движении объектов. Часто перенасыщенность можно устранить до записи видео, установив пониженный уровень насыщенности на плате записи. Насыщенность – это количество цвета на изображении. При слишком малой насыщенности изображения становятся черно-белыми. При слишком большой насыщенности цвета становятся неестественно яркими.
  • Слишком яркое или слишком темное. Если изображение слишком яркое или слишком темное, возможно, запись не удастся исправить. Для исправления изображения можно отрегулировать:
    • яркость, чтобы повысить или понизить уровень видео;
    • контрастность, чтобы оптимизировать число оттенков серого цвета или уровней освещенности, что также называется шкалой серого.

С помощью увеличения яркости видео и оптимизации шкалы серого можно скорректировать темное изображение. Однако при этом усиливаются видеопомехи, поскольку помехи наиболее заметны в темных участках изображения. Помехи можно частично скрыть путем увеличения контрастности.

Эти настройки можно выполнять при записи видео в программе Windows Movie Maker с помощью мастера видеозаписи. Дополнительные сведения о настройке устройств видеозаписи можно найти в разделе Основные сведения о диалоговом окне "Настройка устройств видеозаписи".

См. также

  • Подготовка к созданию видео


Создание и повышение качества звука

В этом разделе приведены советы по повышению качества звука.

Фоновые шумы. Звук отражается от твердых поверхностей, например, от стен и окон. Компьютеры и уличное движение могут создавать дополнительный фоновый шум. Следующие советы помогут снизить фоновый шум в записываемом звуке.

  • Задрапируйте твердые поверхности мягким материалом, повесив занавески или обив стены тканью. Большие ковры создают отличную звукоизоляцию.
  • Выключите компьютеры, вентиляторы и другие приборы в помещении. Если возможно, выключите также обогревательные приборы или кондиционеры
  • Используйте внутренние комнаты, изолированные от уличного шума. Если в помещении стоит постоянный низкочастотный гул, его можно уменьшить с помощью эквалайзера микшера. Можно также использовать выключатель ослабления, если такой имеется на микрофоне.

Использование микрофона. При использовании микрофона могут быть полезны следующие советы.

  • Направьте микрофон от человека, в сторону от его одежды. Убедитесь, что одежда не закрывает переднюю часть микрофона, а микрофон расположен на достаточном расстоянии от рта говорящего. Быстро выдыхаемый воздух может создавать отрывистые шумы в микрофонах без противошумовых фильтров. Миниатюрные микрофоны, которые крепятся к галстуку, обычно плохо защищены от громких звуков и ветра или совсем не имеют такой защиты.
  • Устраните помехи микрофона. Помехи микрофона – это неестественный звук, возникающий при соприкосновении какого-либо предмета с микрофоном. При установке микрофона убедитесь, что он не будет подвержен ударам. Напомните тем, кто будет держать микрофон, чтобы они не стучали карандашом или кольцами по микрофону и не крутили кабель. Передняя часть микрофона должна быть открытой. Если держать микрофон за переднюю часть, могут возникать помехи, когда он используется при публичных выступлениях.

См. также

  • Подготовка к созданию видео


Требования к оборудованию

Для Windows Movie Maker требуется следующая минимальная конфигурация системы.

  • Microsoft Windows XP Home Edition или Windows XP Professional
  • Процессор 600 мегагерц (МГц), например, Intel Pentium III, Advanced Micro Devices (AMD) Athlon или эквивалентный им
  • 128 МБ оперативной памяти
  • 2 гигабайта (ГБ) свободного пространства на диске
  • Устройство звукозаписи (для записи звука с внешних источников)
  • Цифровое или аналоговое устройство видеозаписи (для записи видео с внешних источников)
  • Подключение к Интернету (для сохранения и отправки фильма на веб-узел или отправки по электронной почте)

Для оптимизации работы Windows Movie Maker рекомендуется, чтобы были выполнены следующие требования к оборудованию.

  • Процессор 1,5 ГГц, например, Intel Pentium 4, AMD Athlon XP 1500+ или эквивалентный им
  • 256 МБ оперативной памяти

Для воспроизведения фильма требуется следующее программное обеспечение.

  • Microsoft Windows 98 или последующих версий или Windows NT® 4.0 или последующих версий
  • Программа, позволяющая воспроизводить файлы Windows Media Video (WMV), например проигрыватель Windows Media 7.0 или последующих версий (для оптимизации воспроизведения фильмов рекомендуется использовать проигрыватель Windows Media 9)

См. также

  • Основные сведения об устройствах видеозаписи
  • С чего начать


Поддерживаемые типы файлов

Содержимое можно добавить в проект Windows Movie Maker, непосредственно записав содержимое в Windows Movie Maker или импортируя существующие файлы мультимедиа. Содержимое, записанное в Windows Movie Maker, сохраняется в формате Windows Media. Однако можно импортировать также и существующее содержимое на основе формата Windows Media, а также файлы других распространенных форматов.

Для использования в проектах в Windows Movie Maker можно импортировать файлы, имеющие следующие расширения.

  • Аудиофайлы: AIF, AIFC, AIFF, ASF, AU, MP2, MP3, MPA, SND, WAV и WMA
  • Файлы изображений: BMP, DIB, EMF, GIF, JFIF, JPE, JPEG, JPG, PNG, TIF, TIFF и WMF
  • Видеофайлы: ASF, AVI, M1V, MP2, MP2V, MPE, MPEG, MPG, MPV2, WM и WMV

См. также

  • С чего начать


О сочетаниях клавиш

В программе Windows Movie Maker для многих команд существуют сочетания клавиш. Используя сочетания клавиш, можно быстро выполнять различные общие задачи.

В приведенной таблице перечислены задачи, которые можно выполнить с помощью сочетаний клавиш.

Задача | Сочетание клавиш
Создание нового проекта | CTRL+N
Открытие существующего проекта | CTRL+О
Сохранение проекта | CTRL+S
Сохранение фильма под новым именем | F12
Сохранение фильма | CTRL+P
Запись видео | CTRL+R
Импортирование существующего файла мультимедиа | CTRL+I
Отмена последнего действия | CTRL+Z
Повтор отмененного действия | CTRL+Y
Удаление в буфер обмена | CTRL+X
Копирование | CTRL+C
Вставка | CTRL+V
Удаление | DELETE
Выбор всех клипов | CTRL+A
Переименование сборника или клипа | F2
Очистка раскадровки или шкалы времени | CTRL+DELETE
Отображение или скрытие раскадровки или шкалы времени | CTRL+T
Отображение крупнее на шкале времени | PAGE DOWN
Отображение мельче на шкале времени | PAGE UP
Добавление выбранных клипов на раскадровку или шкалу времени | CTRL+D
Воспроизведение видео в полноэкранном режиме | ALT+ВВОД
Установка начальной точки монтажа | CTRL+SHIFT+I
Установка конечной точки монтажа | CTRL+SHIFT+O
Удаление точек монтажа | CTRL+SHIFT+DELETE
Разделение клипа | CTRL+L
Объединение смежных клипов | CTRL+M
Сдвиг клипа влево | CTRL+SHIFT+B
Сдвиг клипа вправо | CTRL+SHIFT+N
Воспроизведение или приостановка клипа | ПРОБЕЛ
Остановка воспроизведения на раскадровке или шкале времени | CTRL+K
Воспроизведение содержимого на раскадровке или шкале времени | CTRL+W
Перемотка содержимого на раскадровке или шкале времени | CTRL+Q
Назад | CTRL+ALT+СТРЕЛКА ВЛЕВО
Вперед | CTRL+ALT+СТРЕЛКА ВПРАВО
Предыдущий кадр | ALT+СТРЕЛКА ВЛЕВО
Следующий кадр | ALT+СТРЕЛКА ВПРАВО
Отображение разделов справки | F1
Выбор предыдущего элемента (на дорожке шкалы времени, на раскадровке или на панели содержимого) | СТРЕЛКА ВЛЕВО
Выбор следующего элемента (на дорожке шкалы времени, на раскадровке или на панели содержимого) | СТРЕЛКА ВПРАВО
Выбор элемента выше (на дорожке шкалы времени или на панели содержимого) | СТРЕЛКА ВВЕРХ
Выбор элемента ниже (на дорожке шкалы времени или на панели содержимого) | СТРЕЛКА ВНИЗ
Переход к первому элементу (на дорожке шкалы времени, на раскадровке или на панели содержимого) | HOME
Переход к последнему элементу (на дорожке шкалы времени, на раскадровке или на панели содержимого) | END

См. также

  • С чего начать


Основные сведения об интерфейсе Windows Movie Maker

Интерфейс пользователя программы Windows Movie Maker состоит из трех основных частей: строки меню и панели инструментов, панелей, а также раскадровки и шкалы времени.

В этом разделе рассматриваются следующие темы.

  • Строка меню и панель инструментов. Содержит сведения об использовании команд меню и панели инструментов для выполнения задач в программе Windows Movie Maker.
  • Панели. Содержит сведения об использовании панели сборников для предварительного просмотра сборников, а также об использовании панели операций с фильмами для выполнения обычных задач при изменении проекта и создании фильма.
  • Раскадровка и шкала времени. Содержит сведения об использовании раскадровки или шкалы времени для работы с клипами в текущем проекте.

На следующем рисунке показаны основные элементы интерфейса пользователя программы Windows Movie Maker, которые упоминаются в данном руководстве.

Рисунок интерфейса пользователя программы Windows Movie Maker

См. также

  • Windows Movie Maker


Строка меню и панель инструментов

Для выполнения необходимых операций в программе Windows Movie Maker можно использовать команды в строке меню. Указания по выполнению различных операций с помощью команд меню описаны в справке.

Вместо выбора команд в строке меню можно использовать панель инструментов. Панель инструментов позволяет быстрее выполнять наиболее распространенные команды.

Чтобы отобразить или скрыть панель инструментов, в меню Вид выберите команду Панель инструментов. Когда панель инструментов отображается, рядом с командой Панель инструментов в меню появляется галочка.

На рисунке выше показана строка меню и панель инструментов в программе Windows Movie Maker.

Рисунок строки меню и панели инструментов программы Windows Movie Maker

См. также

  • Основные сведения об интерфейсе Windows Movie Maker


Панели

Основные функции интерфейса пользователя программы Windows Movie Maker отображаются в отдельных панелях. Далее показаны основные панели, соответствующие видам "Сборники" и "Операции с фильмами".

На следующем рисунке показана панель операций с фильмами.

Рисунок панели операций с фильмами

На следующем рисунке показана панель сборников.

Рисунок панели сборников

См. также

  • Панель операций с фильмами
  • Панель сборников
  • Панель содержимого
  • Окно монитора
  • Основные сведения об интерфейсе Windows Movie Maker


Панель операций с фильмами

На панели операций с фильмами перечислены обычные операции, которые можно выполнять во время создания фильма.

С помощью панели операций с фильмами можно выполнять следующие операции в соответствии со стадией процесса создания фильма.

  • Запись видео. Предоставляет параметры для начала создания фильма, например запись видео и импорт существующего видео, изображений или звука.
  • Монтаж фильма. Предоставляет параметры для создания фильма, например просмотр существующего видео, изображений, видеоэффектов, прослушивание звука или добавление в фильм названий и титров. Кроме того, можно запустить функцию автофильма для автоматического начала создания фильма.
  • Завершение создания фильма. Предоставляет параметры для сохранения готового фильма, например на компьютере, на записываемом компакт-диске, для отправки его по электронной почте, на веб-узел или на кассету в цифровой камере.
  • Советы по созданию фильмов. Предоставляет справку по выполнению обычных операций в программе Windows Movie Maker.

См. также

  • Запись видео
  • Импорт существующих файлов мультимедиа
  • Использование видеопереходов, видеоэффектов и названий
  • Изменение проектов
  • Сохранение и отправка фильмов
  • Панели


Панель сборников

На панели сборников отображаются сборники клипов. Имена сборников отображаются слева на панели сборников, а клипы в выбранном сборнике отображаются справа на панели содержимого, как показано на рисунке.

Рисунок сборников и клипов

Клипы из панели содержимого или сборники из панели сборников можно перетаскивать на раскадровку или на шкалу времени для текущего проекта. Можно также перетащить клипы в окно монитора для их воспроизведения. Клип является только представлением исходного файла, чтобы он мог быть распознан и использован программой Windows Movie Maker. Если изменить клип, то эти изменения отразятся только в текущем проекте. Файл источника останется без изменений.

См. также

  • Панели


Панель содержимого

На панели содержимого отображаются клипы, которые содержатся в сборнике, выбранном на панели сборников. На панели содержимого отображаются все файлы видео, аудио, изображения, видеопереходы и видеоэффекты, которые можно добавить на раскадровку или на шкалу времени, чтобы включить в фильм.

Клипы на панели содержимого можно отобразить в двух видах: "Сведения" и "Эскизы".

  • Сведения. В этом виде отображаются сведения о клипах, имеющихся на панели содержимого. Конкретные данные зависят от типа отображаемого клипа. В этом виде можно сортировать элементы. Для этого щелкните столбец, по которому требуется отсортировать.
  • Эскизы. В этом виде отображаются мелкие изображения выбранных клипов в зависимости от выбранного сборника и типов хранящихся в нем клипов. Например, если сборник содержит записанное или импортированное видео, в эскизе отображается изображение из выбранного видеоклипа. Если сборник содержит импортированные или снятые изображения, то в эскизе отображается изображение. Если на панели сборников выбрать папку "Видеопереходы" или "Видеоэффекты", то мелкие изображения, отображаемые на панели содержимого, будут соответствовать отдельным видеопереходам или видеоэффектам.

См. также

  • Панели


Окно монитора

Окно монитора можно использовать для просмотра отдельных клипов и всего проекта. В окне монитора можно также предварительно просмотреть проект, прежде чем сохранить его как фильм.

Элементы управления воспроизведением можно использовать для навигации в отдельном клипе и по всему проекту. Кнопки в окне монитора можно также использовать для выполнения таких операций, как разделение аудио- или видеоклипа на два маленьких клипа или съемка текущего кадра, который отображается в окне монитора.

На следующем рисунке показано окно монитора с соответствующими кнопками.

См. также

  • Панели


Раскадровка и шкала времени

Область, в которой создаются и монтируются проекты, отображается в двух видах: на раскадровке и на шкале времени. В процессе создания фильма можно переключаться между этими двумя видами.

В справке для работы на раскадровке и на шкале времени используются следующие обозначения.

  • Раскадровка или шкала времени. Указывает, что операцию можно выполнить как на раскадровке, так и на шкале времени.
  • Раскадровка. Указывает, что операцию можно выполнить только на раскадровке.
  • Шкала времени. Указывает, что операцию можно выполнить только на шкале времени.

См. также

  • Раскадровка
  • Шкала времени
  • Основные сведения об интерфейсе Windows Movie Maker


Раскадровка

Раскадровка является видом по умолчанию в программе Windows Movie Maker. Раскадровку можно использовать для просмотра и изменения последовательности клипов проекта. Кроме того, в этом виде можно просмотреть все добавленные видеоэффекты и видеопереходы. Можно также предварительно просмотреть все клипы в текущем проекте. Аудиоклипы, добавленные в проект, не отображаются на раскадровке. Они отображаются на шкале времени.

На следующем рисунке показана раскадровка. Проект определяют все клипы, отображаемые на раскадровке.

См. также

  • Раскадровка и шкала времени


Шкала времени

Шкала времени позволяет просматривать и изменять временные параметры клипов проекта. С помощью кнопок на шкале времени можно выполнять такие операции, как изменение вида проекта, увеличение или уменьшение деталей проекта, запись комментария или настройка уровня звука. Время отображается в следующем формате: часы:минуты:секунды.сотые доли секунды (ч:мм:сс.сд). Чтобы вырезать нежелательные части клипа, используйте маркеры монтажа, которые отображаются при выборе клипа. Можно также предварительно просмотреть все клипы в текущем проекте, которые отображаются на шкале времени.

На следующем рисунке показана шкала времени. Проект определяют все клипы, отображаемые на шкале времени.

Рисунок шкалы времени

На шкале времени отображаются следующие дорожки, показывая, какие типы файлов были добавлены в текущий проект.

Видео

Видеодорожка позволяет узнать, какие видеоклипы, изображения или названия были добавлены в проект. Можно развернуть видеодорожку, чтобы отобразить соответствующее звуковое сопровождение видео, а также все добавленные видеопереходы. После добавления клипа на шкалу времени на нем отображается имя файла источника. Если добавить видеоэффекты в изображение, видео или название, на клипах появится маленький значок, указывающий на то, что в этот клип добавлен видеоэффект.

Переход

Дорожка перехода позволяет просмотреть все видеопереходы, добавленные на шкалу времени. Эта дорожка отображается только в том случае, если развернута видеодорожка. На этой дорожке отображаются все видеопереходы, которые были добавлены из папки "Видеопереходы". При добавлении перехода на шкалу времени на ней отображается имя этого перехода. Можно перетащить начальный маркер монтажа, который отображается, когда выбран переход, чтобы увеличить или уменьшить его продолжительность.

Аудио

Звуковая дорожка позволяет просмотреть звук, который включен во все видеоклипы, добавленные в проект. Как и дорожка перехода, звуковая дорожка отображается только в том случае, если развернута видеодорожка. Если выбрать аудиоклип на этой дорожке и удалить, из видеодорожки также удалится часть видео.

Звук или музыка

Звуковая или музыкальная дорожка позволяет просмотреть все аудиоклипы, добавленные в проект. Имя аудиоклипа отображается на клипе.

Можно также добавлять видеоклипы на эту дорожку, если необходимо, чтобы в проекте и конечном фильме воспроизводился звук, а не видео.

Наложение названия

Дорожка наложения названия позволяет просмотреть все названия и титры, добавленные на шкалу времени. Можно также добавлять несколько названий в эту дорожку в различных местах фильма. Названия отображаются поверх видео. Можно перетащить начальный или конечный маркер монтажа, который отображается, когда выбрано название, чтобы увеличить или уменьшить его продолжительность.

См. также

  • Раскадровка и шкала времени


Использование программы Windows Movie Maker

В этом разделе рассматриваются следующие темы.

  • Запись видео. Содержит сведения об использовании мастера видеозаписи для записи видео и аудио, используемых в фильмах.
  • Съемка изображений. Содержит сведения и описания процедур, относящихся к съемке изображений, которые нужно включать в фильмы.
  • Импорт существующих файлов мультимедиа. Содержит описание процедур для импортирования существующих файлов мультимедиа в программу Windows Movie Maker.
  • Сохранение проекта. Содержит начальные сведения о сохранении проекта в программе Windows Movie Maker.
  • Предварительный просмотр проектов и клипов. Содержит сведения о предварительном просмотре отдельных клипов или целого проекта в программе Windows Movie Maker.
  • Изменение проектов. Содержит описание процедур для изменения существующих проектов в программе Windows Movie Maker.
  • Монтаж клипов. Содержит описание процедур и сведения о создании, разделении, объединении и обрезке клипов.
  • Использование видеопереходов, видеоэффектов и названий. Содержит описание процедур для улучшения фильмов путем добавления видеопереходов, эффектов и названий.
  • Работа со звуком. Содержит сведения об изменении звука и использовании видеоэффектов в проектах.
  • Упорядочение сборников и клипов. Содержит сведения об эффективной организации сборников и клипов в программе Windows Movie Maker.
  • Сохранение и отправка фильмов. Содержит сведения об использовании функции мастера сохранения фильмов для сохранения фильмов и их совестном использовании с другими пользователями.
  • Настройка параметров. Содержит сведения и описание процедур настройки различных функций программы Windows Movie Maker.

См. также

  • Windows Movie Maker


Запись видео

С помощью программы Windows Movie Maker можно записывать видео и аудио на компьютер. Чтобы начать запись, устройство видеозаписи должно быть правильно подключено и обнаружено на компьютере программой Windows Movie Maker. К устройствам аудио- и видеозаписи и источникам, которые можно использовать в работе, относятся цифровая видеокамера (DV), аналоговая камера или видеомагнитофон, веб-камера, плата ТВ-тюнера или микрофон. Можно записывать содержимое в виде прямой передачи или с видеокассеты.

При записи видео и звука в программе Windows Movie Maker можно пользоваться мастером видеозаписи следующим образом.

  1. Выберите необходимые устройства записи. Дополнительные сведения о выборе устройств записи можно найти в разделе Выбор устройства видео- и звукозаписи.
  2. Укажите папку, в которой необходимо сохранить записанные аудио- и видеофайлы. Дополнительные сведения о выборе папки для записанного аудио- и видеофайла можно найти в разделе Выбор папки для сохранения.
  3. Выберите настройку видео. Дополнительные сведения о выборе настройки видео для записи видео и звука можно найти в разделе Выбор настройки видео.
  4. При выполнении записи аудио и видео с видеокассеты в цифровой видеокамере или цифровом видеомагнитофоне выберите способ, который необходимо использовать для записи видео и звука. Дополнительные сведения можно найти в разделе Выбор способа записи с цифрового видеоустройства.
  5. Запишите видео и аудио. Дополнительные сведения можно найти в разделе Запись видео и звука.

Рисунок примечания Примечание

  • Если цифровая видеокамера подключена к порту IEEE 1394, ее необходимо включить, чтобы она была обнаружена программой Windows Movie Maker.

См. также

  • Как полностью записать видео с кассеты на цифровую камеру
  • Как частично записать видео с кассеты на цифровую камеру
  • Как записать видео с кассеты на аналоговую камеру или видеомагнитофон
  • Как записать прямое видео
  • Устранение неполадок при записи видео
  • Использование программы Windows Movie Maker


Как полностью записать видео с кассеты на цифровую камеру

  1. Убедитесь, что цифровое устройство правильно подключено к порту IEEE 1394, а затем установите режим камеры для воспроизведения записанного видео (часто обозначенный на цифровой камере как VTR или VCR).
  2. В меню Файл выберите команду Запись видео.

    ИЛИ

    На панели "Операции с фильмами" в разделе Запись видео выберите Запись с видеоустройства.

  3. На странице Устройство видеозаписи в списке Доступные устройства выберите цифровую камеру.
  4. В поле Введите имя файла для записанного видео введите имя файла для записанного видео. Затем в поле Выберите папку для сохранения записанного видео выберите папку, в которую необходимо сохранить видео, или нажмите кнопку Обзор, чтобы выбрать папку.
  5. На странице Параметр видео выберите параметр видео, который необходимо использовать для записи видео и звука.
  6. На странице Метод записи выберите параметр Автоматическая запись всей кассеты.

    Лента в кассете цифровой камеры будет перемотана на начало. Запись начнется автоматически и закончится, когда лента в видеокассете подойдет к концу.

  7. Выберите любую из следующих команд.
    • Чтобы разделить видео на клипы меньшего размера, установите флажок Создать клипы после завершения работы мастера.
    • Чтобы остановить запись до окончания кассеты, нажмите кнопку Остановить запись, а затем кнопку Да в появившемся диалоговом окне, чтобы сохранить записанное видео.
  8. Для завершения работы мастера видеозаписи нажмите кнопку Готово.

    Записанное содержимое будет импортировано в новый сборник с тем же именем, что и указанный видеофайл.

См. также

  • Запись видео


Как частично записать видео с кассеты на цифровую камеру

  1. Убедитесь, что цифровое устройство правильно подключено к порту IEEE 1394, а затем установите режим камеры для воспроизведения записанного видео (часто обозначенный на цифровой камере как VTR или VCR).
  2. В меню Файл выберите команду Запись видео.

    ИЛИ

    На панели "Операции с фильмами" в разделе Запись видео выберите Запись с видеоустройства.

  3. На странице Устройство видеозаписи в списке Доступные устройства выберите цифровую камеру.
  4. В поле Введите имя файла для записанного видео введите имя файла для записанного видео. Затем в поле Выберите папку для сохранения записанного видео выберите папку, в которую необходимо сохранить видео, или нажмите кнопку Обзор, чтобы выбрать папку.
  5. На странице Параметр видео выберите параметр видео, который необходимо использовать для записи видео и звука.
  6. На странице Метод записи щелкните Запись частей кассеты вручную.
  7. Чтобы разделить видео на клипы меньшего размера, установите флажок Создать клипы после завершения работы мастера.
  8. Чтобы предотвратить воспроизведение звука через динамики во время записи видео, установите флажок Выключить динамики.
  9. Чтобы автоматически остановить запись через определенное время, установите флажок Ограничение времени записи и введите или выберите необходимую продолжительность записи. Время отображается в следующем формате: часы:минуты(ч:мм).
  10. Найдите видео и звук, которые необходимо записать с кассеты, используя элементы управления на цифровой камере или видеомагнитофоне или в области Управление цифровой видеокамерой в мастере.
  11. Для начала записи видео нажмите кнопку Начать запись.

    Кассета будет автоматически воспроизведена, и начнется съемка.

  12. Выполните одно из следующих действий.
    • По достижении места на кассете, в котором необходимо остановить съемку, нажмите кнопку Остановить съемку.
    • Если установлен флажок Ограничение времени записи, подождите, пока не будет записано видео, в течение указанного времени.
  13. Повторите действия с 10 по 12 для каждого участка на видеокассете, который необходимо записать.
  14. По окончании записи для завершения работы мастера видеозаписи нажмите кнопку Готово.

    Записанное содержимое будет импортировано в новый сборник с тем же именем, что и указанный видеофайл.

См. также

  • Запись видео


Как записать видео с кассеты на аналоговую камеру или видеомагнитофон

  1. Убедитесь, что аналоговая камера или видеомагнитофон правильно подключены к компьютеру, а затем установите режим камеры для воспроизведения записанного видео (часто обозначенный на аналоговой камере как VTR или VCR).
  2. В меню Файл выберите команду Запись видео.

    ИЛИ

    На панели "Операции с фильмами" в разделе Запись видео выберите Запись с видеоустройства.

  3. На странице Устройство видеозаписи выполните следующие действия.
    • В списке Доступные устройства выберите аналоговое устройство, которое необходимо использовать для записи видео, а затем в списке Источник ввода видео выберите входной канал, который необходимо использовать.
    • Если необходимо отрегулировать и настроить параметры устройства видеозаписи, нажмите кнопку Настройка.
    • В списке Звуковое устройство выберите устройство звукозаписи, которое необходимо использовать, а затем в списке Источник ввода звука выберите входной канал, который необходимо использовать.
    • Чтобы отрегулировать громкость записанного звука, переместите регулятор Уровень входа в нужное положение.
  4. В поле Введите имя файла для записанного видео введите имя файла для записанного видео. Затем в поле Выберите папку для сохранения записанного видео выберите папку, в которую необходимо сохранить видео, или нажмите кнопку Обзор, чтобы выбрать папку.
  5. На странице Параметр видео выберите параметр видео, который необходимо использовать для записи видео и звука.
  6. Чтобы разделить видео на клипы меньшего размера, установите флажок Создать клипы после завершения работы мастера.
  7. Чтобы предотвратить воспроизведение звука через динамики во время записи видео, установите флажок Выключить динамики.
  8. Чтобы автоматически остановить запись через определенное время, установите флажок Ограничение времени записи и введите или выберите необходимую продолжительность записи. Время отображается в следующем формате: часы:минуты(ч:мм).
  9. Найдите видео и звук, которые необходимо записать с кассеты, используя элементы управления на аналоговой камере или видеомагнитофоне.
  10. Для начала записи нажмите кнопку Начать запись, а затем нажмите кнопку воспроизведения на аналоговой камере или видеомагнитофоне.
  11. Выполните одно из следующих действий.
    • По достижении места на кассете, в котором необходимо остановить съемку, нажмите кнопку Остановить съемку, а затем нажмите кнопку остановки на аналоговой камере или видеомагнитофоне.
    • Если установлен флажок Ограничение времени записи, подождите, пока не будет записано видео, в течение указанного времени, а затем нажмите кнопку остановки на аналоговой камере или видеомагнитофоне.
  12. Повторите действия с 9 по 11 для каждого участка на видеокассете, запись которых необходимо выполнить.
  13. По окончании записи для завершения работы мастера видеозаписи нажмите кнопку Готово.

    Записанное содержимое будет импортировано в новый сборник с тем же именем, что и указанный видеофайл.

См. также

  • Запись видео


Как записать прямое видео

  1. Убедитесь, что устройство записи подключено правильно. При использовании цифровой или аналоговой камеры установите ее в режим записи прямого видео и аудио (часто обозначенный как Camera).
  2. В меню Файл выберите команду Запись видео.

    ИЛИ

    На панели "Операции с фильмами" в разделе Запись видео выберите Запись с видеоустройства.

  3. На странице Устройство видеозаписи выполните следующие действия.
    • В списке Доступные устройства выберите аналоговое устройство, которое необходимо использовать для записи видео, а затем в списке Источник ввода видео выберите входной канал, который необходимо использовать.
    • Если необходимо отрегулировать и настроить параметры устройства видеозаписи, нажмите кнопку Настройка.
    • В списке Звуковое устройство выберите устройство звукозаписи, которое необходимо использовать, а затем в списке Источник ввода звука выберите входной канал, который необходимо использовать.
    • Чтобы отрегулировать громкость записанного звука, переместите регулятор Уровень входа в нужное положение.
  4. В поле Введите имя файла для записанного видео введите имя файла для записанного видео. Затем в поле Выберите папку для сохранения записанного видео выберите папку, в которую необходимо сохранить видео, или нажмите кнопку Обзор, чтобы выбрать папку.
  5. На странице Параметр видео выберите параметр видео, который необходимо использовать для записи видео и звука.
  6. Чтобы разделить видео на клипы меньшего размера после завершения работы мастера и снятия видео, установите флажок Создать клипы после завершения работы мастера.
  7. Чтобы предотвратить воспроизведение звука через динамики во время записи видео, установите флажок Выключить динамики.
  8. Чтобы автоматически остановить запись через определенное время, установите флажок Ограничение времени записи и введите или выберите необходимую продолжительность записи. Время отображается в следующем формате: часы:минуты(ч:мм).
  9. Для начала записи нажмите кнопку Начать запись.
  10. Выполните одно из следующих действий.
    • Для остановки записи нажмите кнопку Остановить запись.
    • Если установлен флажок Ограничение времени записи, подождите, пока не будет записано видео, в течение указанного времени.
  11. Повторите действия 9 и 10 для записи еще одного сегмента прямого видео.
  12. Для завершения работы мастера видеозаписи нажмите кнопку Готово.

    Записанное содержимое будет импортировано в новый сборник.

Рисунок примечания Примечание

  • При съемке видео с цифровой камеры, которая подключена к порту IEEE 1394 для записи прямого видео, источники ввода звука и видео не отображаются.

См. также

  • Запись видео


Выбор устройства видео- и звукозаписи

Эта страница мастера видеозаписи позволяет выбрать аудио- и видеоустройства, которые необходимо использовать для записи видео и звука.

На этой странице имеются следующие параметры.

Доступные устройства

Отображает список устройств записи, которые можно использовать для записи видео. Если к компьютеру подключено только одно устройство видеозаписи, оно будет единственным в списке.

Для многих устройств видеозаписи имя устройства приводится в соответствии с наименованием изготовителя оборудования и названием устройства. Например, при записи видео с аналоговой камеры, подключенной к аналоговой плате записи на компьютере, можно выбрать аналоговую плату записи в качестве устройства записи для этого параметра.

Источник ввода видео

Отображает список доступных входных каналов в соответствии с количеством каналов, доступных для выбранного устройства видеозаписи. Например, если аналоговое устройство записи имеет несколько входных каналов, таких как разъем S-video и композитный видеоразъем, необходимо выбрать верный входной канал для записи видео. Если устройство использует только один входной канал, он будет выбран для записи будет, и данный параметр не будет отображаться.

Этот параметр отсутствует для цифровой видеокамеры, подключенной к порту IEEE 1394.

Настройка

Нажмите эту кнопку, чтобы изменить настройку выбранного устройства видеозаписи. Конечное диалоговое окно зависит от определенного используемого устройства записи. Дополнительные сведения о параметрах, имеющихся в конечном диалоговом окне Настройка устройств видеозаписи, можно найти в разделе Основные сведения о диалоговом окне "Настройка устройств видеозаписи".

Этот параметр отсутствует для цифровой видеокамеры, подключенной к порту IEEE 1394.

Звуковое устройство

Отображает список устройств звукозаписи, которые можно использовать для записи звука. При наличии единственного устройства звукозаписи, например звуковой платы по умолчанию, это устройство будет выбрано автоматически.

Этот параметр доступен только для аналоговых устройств.

Источник ввода звука

Отображает список доступных входных каналов в соответствии с количеством входов, доступных для выбранного устройства звукозаписи. Например, если микрофон подключен к входу канала микрофона на компьютере, необходимо выбрать Микрофон в качестве источника ввода звука.

Этот параметр доступен только для аналоговых устройств с несколькими входными каналами.

Уровень входа

Регулировка громкости записанного звука.

При выборе уровня записи выбирайте входной уровень в верхней части индикатора так, чтобы уровень доходил до красной области, которая отмечена второй линией сверху. Если установлен слишком низкий уровень записи, записанный звук может быть очень тихим. И наоборот, если установлен слишком высокий уровень записи, записанный звук может быть очень громким или искаженным.

Для некоторых устройств, таких как цифровая камера, подключенная к порту IEEE 1394, уровень громкости можно настроить перемещением регулятора уровня звука.

Рисунок примечания Примечание

  • Эта страница мастера видеозаписи не появляется, если отдельное цифровое видеоустройство, подключенное к порту IEEE 1394, является единственным устройством видеозаписи на компьютере.

См. также

  • Запись видео


Как изменить устройство записи

  1. В меню Файл выберите команду Запись видео.

    ИЛИ

    На панели "Операции с фильмами" в разделе Запись видео выберите Запись с видеоустройства.

  2. На странице Устройство видеозаписи в списке Доступные устройства выберите устройство видеозаписи, которое необходимо использовать для записи видео.

    Доступные варианты зависят от того, какое устройство видеозаписи подключено к компьютеру.

  3. В списке Звуковое устройство выберите устройство звукозаписи, которое необходимо использовать для записи звука.

    Доступные варианты зависят от того, какое устройство звукозаписи подключено к компьютеру.

  4. В списке Источник ввода звука выберите входной канал компьютера, к которому подключено устройство звукозаписи.

    Если устройство звукозаписи использует только один входной канал, этот параметр является недоступным.

  5. Чтобы отрегулировать уровень записи звука, выполните одно из следующих действий.
    • Чтобы уменьшить громкость, переместите регулятор Уровень входа вниз.
    • Чтобы увеличить громкость, переместите регулятор Уровень входа вверх.
  6. Чтобы указать параметры для устройства видеозаписи, нажмите кнопку Настройка, а затем настройте параметры устройства видеозаписи, которые необходимо изменить.
  7. В списке Источник ввода видео выберите входной канал компьютера, к которому подключено устройство видеозаписи.

    Если устройство записи использует только один канал, этот параметр является недоступным.

  8. Укажите необходимые параметры на оставшихся страницах мастера.

См. также

  • Основные сведения о диалоговом окне "Настройка устройств видеозаписи"
  • Выбор устройства видео- и звукозаписи


Основные сведения о диалоговом окне "Настройка устройств видеозаписи"

В диалоговом окне Настройка устройств видеозаписи можно задавать управляющие параметры для устройства записи и настройки видео. Имеющиеся в этом диалоговом окне настройки зависят от конкретного устройства записи, которое установлено на компьютере.

В диалоговом окне отображаются следующие параметры.

Параметры камеры

Щелкните, чтобы открыть диалоговое окно свойств, позволяющее изменить настройки камеры. Окончательное диалоговое окно зависит от производителя устройства записи и сопутствующего программного обеспечения. Как правило, можно настраивать такие параметры камеры, как цвет, яркость и контрастность видео.

Настройка видео

Щелкните, чтобы открыть диалоговое окно свойств, позволяющее изменить настройку видео. Окончательное диалоговое окно зависит от производителя устройства записи и сопутствующего программного обеспечения. Можно задавать обычные настройки видео, например: размер отображения и степень сжатия видеоизображения.

ТВ-тюнер

Щелкните, чтобы открыть диалоговое окно свойств, позволяющее изменить настройки платы ТВ-тюнера, если она установлена на компьютере. Окончательное диалоговое окно зависит от производителя ТВ-тюнера и сопутствующего программного обеспечения. Обычно можно изменять канал и видеоформат.

Рисунок примечания Примечание

  • Диалоговое окно Настройка устройств видеозаписи появляется только в том случае, если устройство видеозаписи использует драйверы Windows Driver Models (WDM). Если устройство записи использует программные драйверы Video for Windows (VFW), появляется диалоговое окно, соответствующее выбранному устройству. Оно позволяет выполнять различные настройки видео. Дополнительные сведения о типах программных драйверов, используемых определенным устройством, можно найти в руководстве, прилагаемом к устройству видеозаписи.

См. также

  • Как изменить настройки камеры
  • Как изменить настройки видео
  • Как изменить настройки для ТВ-тюнера
  • Выбор устройства видео- и звукозаписи


Как изменить настройки камеры

  1. В меню Файл выберите команду Запись видео.

    ИЛИ

    На панели "Операции с фильмами" в разделе Запись видео выберите Запись с видеоустройства.

  2. На странице Устройство видеозаписи в списке Доступные устройства выберите устройство видеозаписи, которое необходимо использовать для записи видео, а затем нажмите кнопку Настройка.

    Доступные варианты зависят от того, какое устройство видеозаписи подключено к компьютеру.

  3. В диалоговом окне Настройка устройств видеозаписи выберите Параметры камеры.

    В появившемся диалоговом окне измените необходимые параметры камеры, например цвет, яркость и контрастность, а затем закройте диалоговое окно.

    Эти изменения зависят от сопутствующего программного обеспечения, установленного вместе с устройством записи.

  4. В диалоговом окне Настройка устройств видеозаписи нажмите кнопку Закрыть, а затем укажите другие параметры на оставшихся страницах мастера.

См. также

  • Основные сведения о диалоговом окне "Настройка устройств видеозаписи"


Как изменить настройки видео

  1. В меню Файл выберите команду Запись видео.

    ИЛИ

    На панели "Операции с фильмами" в разделе Запись видео выберите Запись с видеоустройства.

  2. На странице Устройство видеозаписи в списке Доступные устройства выберите устройство видеозаписи, которое необходимо использовать для записи видео, а затем нажмите кнопку Настройка.

    Доступные варианты зависят от того, какое устройство видеозаписи подключено к компьютеру.

  3. В диалоговом окне Настройка устройств видеозаписи выберите Настройка видео.
  4. В появившемся диалоговом окне измените необходимые настройки видео, например степень сжатия и размер отображения видео, а затем закройте диалоговое окно.

    Эти изменения зависят от сопутствующего программного обеспечения, установленного вместе с устройством записи.

  5. В диалоговом окне Настройка устройств видеозаписи нажмите кнопку Закрыть, а затем укажите другие параметры на оставшихся страницах мастера.

См. также

  • Основные сведения о диалоговом окне "Настройка устройств видеозаписи"


Как изменить настройки для ТВ-тюнера

  1. В меню Файл выберите команду Запись видео.

    ИЛИ

    На панели "Операции с фильмами" в разделе Запись видео выберите Запись с видеоустройства.

  2. На странице Устройство видеозаписи в списке Доступные устройства выберите устройство видеозаписи, которое необходимо использовать для записи видео, а затем нажмите кнопку Настройка.

    Доступные варианты зависят от того, какое устройство видеозаписи подключено к компьютеру.

  3. В диалоговом окне Настройка устройств видеозаписи выберите ТВ-тюнер.
  4. В появившемся диалоговом окне измените необходимые параметры ТВ-тюнера, например текущий канал и формат видео, а затем закройте диалоговое окно.

    Эти изменения зависят от сопутствующего программного обеспечения, установленного вместе с устройством записи.

  5. В диалоговом окне Настройка устройств видеозаписи нажмите кнопку Закрыть, а затем укажите другие параметры на оставшихся страницах мастера.

См. также

  • Основные сведения о диалоговом окне "Настройка устройств видеозаписи"


Выбор папки для сохранения

Эта страница мастера видеозаписи предоставляет сведения о том, где будет храниться на компьютере записанный видеофайл.

На этой странице имеются следующие параметры.

Введите имя файла для записанного видео

Содержит область для ввода имени файла, присвоенного записанному видеофайлу. По окончании работы с мастером можно добавить этот файл на раскадровку или шкалу времени для выполнения монтажа.

Имя файла не должно превышать 64 символа и включать следующие символы: \ / : * ? " < > |

Выберите папку для сохранения записанного видео

Указывает местоположение, в котором будет сохранено записанное видео.

Обзор

Щелкните, чтобы выбрать местоположение, в котором будет сохранено записанное видео.

Рисунок примечания Примечание

  • Из соображений быстродействия записанный видеофайл нельзя сохранить на сетевом диске. Папка, в которой будет сохранено записанное видео, должна быть на жестком диске компьютера.

См. также

  • Запись видео


Выбор настройки видео

Эта страница мастера видеозаписи позволяет выбрать настройки, которые будут использоваться при записи видео и звука. Выбранная настройка видео определяет качество и размер записываемого видеофайла. Чем выше значения настроек видео, тем больше размер видеоизображения и скорость передачи видео, и соответственно увеличивается размер файла. При выборе настройки видео принимайте во внимание размер файла, а также основное назначение для записываемого видео.

Дополнительные сведения по вопросам, которые следует учитывать при записи видео и звука, можно найти в разделе Основные сведения о настройках видео.

Ниже приводится описание параметров, отображаемых на этой странице мастера видеозаписи.

Наилучшее качество воспроизведения на компьютере (рекомендуется)

Указывает на то, что запись видео должна выполняться с рекомендованной настройкой видео. При использовании этой настройки записанное видео кодируется с повышенным качеством. Специальный профиль записи, который программа Windows Movie Maker обнаруживает и использует для этой настройки видео, зависит от выбранного устройства записи и аудио и видео, которые выводятся устройством на компьютер, а также от скорости процессора компьютера.

Эта настройка подходит для большинства видеоизображений, записываемых и изменяемых в Windows Movie Maker, а затем сохраняемых на компьютере, записываемом компакт-диске, в виде файла для отправки по электронной почте или на веб-узле с помощью мастера сохранения фильмов.

Показать дополнительные варианты

Щелкните, чтобы просмотреть дополнительные настройки видео. Если настройка видео Наилучшее качество воспроизведения на компьютере (рекомендуется) не выбрана, можно выбрать настройку в списке других параметров записи.

Формат цифрового устройства (DV-AVI)

Указывает на то, что записанное видео будет сохранено как файл DV-AVI с расширением AVI. Этот параметр записи доступен только в том случае, если запись выполняется с такого цифрового видеоустройства, как цифровая видеокамера или цифровой видеомагнитофон. Эта настройка видео используется при монтаже записанного видео на компьютере с последующим сохранением его обратно на кассету в цифровой камере или видеомагнитофоне с помощью мастера сохранения фильмов. При выборе этой настройки сохраняется качество исходного видео, поэтому в записанных фильмах поддерживается качество исходного видео при записи обратно на кассету DV.

Однако видеофайлы, сохраненные с использованием этой настройки, могут оказаться достаточно большими. Например, каждая минута видео, сохраненного с этой настройкой, может занимать 178 МБ дискового пространства. Поэтому убедитесь в наличии достаточного свободного места на жестком диске для записи требуемого объема видео.

Другие настройки

Содержит список дополнительных настроек видео для записи снятого видеоизображения. При выборе настройки из этого списка учитывайте то, каким образом будет использоваться видеоизображение из окончательных сохраненных фильмов. Этот список содержит настройки видео как для карманных ПК, так и для локального воспроизведения.

Сведения о настройке

Отображает дополнительные сведения о видео, записанном с использованием текущей настройки. Предоставляет следующие сведения.

Тип файла. Тип файла, использованный для сохранения записанного видео на компьютере. Возможные типы файлов включают Windows Media Video (WMV) или Audio-Video Interleaved (AVI).

Скорость. Общая скорость передачи записанного видео и аудио. Обычно чем выше скорость, тем лучше качество видео и более плавное движение. Однако по мере увеличения скорости также увеличивается размер записанного видеофайла.

Размер изображения. Размеры записанного видеоизображения в точках. Первое число обозначает ширину видеоизображения, а второе – высоту.

Кадров в секунду. Число кадров, отображаемых в секунду, в записанном видео. Обычно чем выше число кадров в секунду, тем более плавные движения предметов или людей в видеоизображении.

Формат видео. Видеостандарт для сохраненного файла фильма. Существует два возможных формата: NTSC и PAL. Определенный видеоформат зависит от выбранного устройства видеозаписи и используемого им видеоформата. Это значение отображается при записи видео как видеофайла DV-AVI.

Размер файла видео

Предлагает сведения о предполагаемом размере файла сохраняемого фильма и имеющемся пространстве на диске для хранения записанного видеофайла. В этой области отображается предполагаемое количество дискового пространства, требуемого для записи видеоизображения продолжительностью в одну минуту, при использовании нескольких настроек видео. Для других настроек видео, связанных с качеством записанного видео и аудио, например для рекомендуемой настройки, предполагаемый размер файла не сообщается.

См. также

  • Запись видео


Выбор способа записи с цифрового видеоустройства

Эта страница мастера видеозаписи позволяет выбрать способ записи видео с кассеты в цифровой камере или другом цифровом видеоустройстве.

На этой странице имеются следующие параметры.

Автоматическая запись всей кассеты

Указывает на то, что запись всей видеокассеты должна выполняться автоматически. При выборе этого метода записи кассета в цифровом видеоустройстве автоматически перематывается на начало, и запись начинается автоматически.

Выберите этот параметр, если необходимо записать всю видеокассету на компьютер.

Запись частей кассеты вручную

Указывает на то, что выбор сцен для записи с видеокассеты должен выполняться вручную. Выберите этот параметр, если требуется многократно начинать и останавливать запись, чтобы записать различные части видеокассеты.

Рисунок примечания Примечание

  • Эта страница отображается только в том случае, если в качестве устройства записи выбрана цифровая камера, и она установлена в режим видеомагнитофона (для воспроизведения видеокассеты).

См. также

  • Запись видео


Автоматическая запись с цифрового видеоустройства

Эта страница мастера видеозаписи появляется при выборе режима записи видео с кассеты в цифровой камере или другом цифровом видеоустройстве. На этой странице программа Windows Movie Maker выполняет следующие шаги автоматически.

  1. Перемотка кассеты.
  2. Запись видео.
  3. Создание и сохранение записываемого видеофайла.

Пользователь предупреждается о каждом выполняемом шаге в процессе работы программы Windows Movie Maker. По окончании записи, независимо от того, остановлена ли она вручную или завершена в автоматическом режиме, видео импортируется в новый сборник, и затем можно добавить записанное видео на панель раскадровки и шкалу времени, чтобы приступить к созданию фильма.

При выборе автоматической записи всей кассеты, на этой странице появятся следующие параметры и сведения.

Создать клипы после завершения работы мастера

Указывает, требуется ли разделение записанного видео на клипы после его сохранения и импорта в программу Windows Movie Maker. При создании клипов записанное видео делится на поддающиеся обработке части. При записи видео с кассеты в цифровой камере клипы создаются на основе метки времени, установленной цифровой камерой во время первоначальной записи видео.

В случае отказа от создания клипов, видео по окончании записи появляется в программе Windows Movie Maker как один большой клип.

Записанное видео

Отображает время, затраченное на текущую запись, в следующем формате: часы:минуты:секунды (чч:мм:сс) по умолчанию. Хронометраж запускается, когда начинается запись, и останавливается, когда запись прекращается (независимо от того, остановлена ли она вручную или завершена в автоматическом режиме по окончании кассеты).

Размер файла видео

Отображает размер файла в килобайтах (КБ) по мере записи видео. Если существуют ограничения по времени или месту на диске для записанного содержимого и окончательного фильма, можно пользоваться сведениями хронометража в области Записанное видео.

Доступно на диске

Отображает предполагаемое количество свободного дискового пространства (в гигабайтах (ГБ) или мегабайтах (МБ)) для записи видео со звуком с использованием выбранной в данный момент настройкой видео.

Остановить запись

Щелкните, чтобы остановить запись аудио и видео на компьютер. С помощью этой кнопки можно остановить запись вручную до окончания видеокассеты. Это удобно, если (во время процесса записи) необходимо записать не всю кассету, а только ее часть.

См. также

  • Запись видео


Запись видео и звука

Эта страница мастера видеозаписи отображается при записи содержимого прямой передачи или с кассеты и позволяет выбрать параметры для записываемого содержимого.

Запись отдельных частей видео можно начинать и останавливать вручную. Например, может потребоваться записать только определенные части видеокассеты. В этом случае можно записать часть кассеты, остановить запись, найти следующую часть, которую необходимо записать, а затем снова начать запись. При таком подходе на компьютер будет записано только нужно видеоизображение. Независимо от количества попыток запуска и остановки записи видео, записанное видео сохраняется как один видеофайл в местоположении, указанном на странице Записанный файл видео в мастере.

На этой странице появятся следующие параметры и сведения.

Начать запись

Щелкните, чтобы начать запись аудио и видео на компьютер.

Остановить запись

Щелкните, чтобы остановить запись аудио и видео на компьютер.

Записанное видео

Отображает время, затраченное на текущую запись, в следующем формате: часы:минуты:секунды (чч:мм:сс) по умолчанию. Хронометраж запускается, когда начинается запись, и останавливается, когда запись прекращается.

Размер файла видео

Отображает размер файла в килобайтах (КБ) по мере выполнения записи видео. Если существуют ограничения по времени или месту на диске для записанного содержимого и окончательного фильма, можно пользоваться сведениями хронометража в области Записанное видео.

Доступно на диске

Отображает предполагаемое количество свободного дискового пространства (в гигабайтах (ГБ) или мегабайтах (МБ)) для записи видео со звуком с использованием выбранной в данный момент настройкой видео.

Создать клипы после завершения работы мастера

Указывает, требуется ли разделение записанного видео на клипы после его сохранения и импорта в программу Windows Movie Maker. При создании клипов записанное видео делится на поддающиеся обработке части. Устройство видеозаписи, с которого записывается видео, определяет, каким образом создаются клипы. Например, при записи с цифрового видеоустройства клипы создаются на основе метки времени, установленной цифровой камерой во время первоначальной записи видео. Однако при записи с аналогового устройства, такого как аналоговая видеокамера или веб-камера, клип создается в месте существенного изменения внешнего вида одного кадра видеоизображения по сравнению с другим.

В случае отказа от создания клипов, видеоизображение по окончании записи представляет собой один большой клип.

Выключить динамики

Определяет, требуется ли отключать динамики и все выходные каналы аудио, подключенные к звуковой плате на компьютере. При отключении динамиков звук, извлекаемый из видео и аудио во время записи, не воспроизводится через динамики.

Если снять этот флажок, звук (фоновая музыка или другие звуки с компьютера, которые воспроизводятся через громкоговорители) будет слышен и записан при записи прямого содержимого.

Ограничение времени записи

Указывает, установлено ли ограничение на время записи. Если этот флажок не установлен, запись останавливается автоматически при достижении указанного временного ограничения. Если этот флажок снят, запись необходимо остановить вручную. Если максимальное время записи не установлено, следует контролировать запись, чтобы остановить ее в нужное время. Время отображается в следующем формате: часы:минуты(ч:мм).

Для каждого записываемого сегмента видео, для которого достигнуто ограничение времени записи, время, отображаемое в разделе Записанное видео, сбрасывается.

Управление цифровыми видеокамерами (только DV)

Предлагаются кнопки для управления цифровой камерой с компьютера. Элементы управления цифровыми видеоустройствами можно использовать для воспроизведения, приостановки, остановки, ускоренной перемотки вперед и назад или покадрового перемещения вперед и назад. Эти элементы управления можно использовать, когда цифровая камера или цифровой видеомагнитофон подключены к порту IEEE 1394. Кроме того, для записи видео и аудио с кассеты на компьютер цифровая камера или видеомагнитофон должны находиться в режиме воспроизведения.

Рисунок примечания Примечание

  • При записи видео с цифровой камеры убедитесь, что камера установлена в режим видеомагнитофона или камеры. Запись видео или изображений не поддерживается, когда камера находится в режиме съемки неподвижных изображений.
  • При выполнении записи в Windows Movie Maker ограничение для размера отдельного записанного файла зависит от свободного пространства на жестком диске и используемого формата файловой системы. Ограничения размеров файлов для разных форматов файловых систем приведены в следующей таблице.
Формат файловой системы | Ограничение размера файла
NTFS | Не ограничены
FAT32 | 4 гигабайт (ГБ)
FAT16 | 2 ГБ

См. также

  • Использование элементов управления цифрового видео
  • Запись видео


Использование элементов управления цифрового видео

В программе Windows Movie Maker можно использовать элементы управления цифрового видео для управления цифровой видеокамерой или цифровым видеомагнитофоном с компьютера. Эти элементы управления напоминают элементы управления на видеомагнитофоне или камере. Они доступны в том случае, если цифровое устройство подключено к порту IEEE 1394 и установлено в режим воспроизведения (который часто обозначается "VCR" или "VTR" на цифровой видеокамере).

Эти элементы управления доступны только в том случае, если цифровое устройство подключено к порту IEEE 1394 и обнаружено программой Windows Movie Maker.

В области Управление цифровой видеокамерой отображаются следующие элементы управления.

Воспроизведение

Щелкните для воспроизведения кассеты в цифровой видеокамере или видеомагнитофоне на обычной скорости.

Приостановить

Щелкните для приостановки воспроизведения кассеты в цифровой видеокамере или видеомагнитофоне в текущей точке.

Остановить

Щелкните для остановки воспроизведения кассеты в цифровой видеокамере или видеомагнитофоне.

Перемотка назад

Щелкните для перемотки кассеты в цифровой видеокамере или видеомагнитофоне назад до того места, с которого необходимо снова начать воспроизведение.

Предыдущий кадр

Щелкните, чтобы перейти к предыдущему кадру кассеты в цифровой видеокамере или видеомагнитофоне.

Следующий кадр

Щелкните, чтобы перейти к следующему кадру кассеты в цифровой видеокамере или видеомагнитофоне.

Перемотать вперед

Щелкните для перемотки кассеты в цифровой видеокамере или видеомагнитофоне вперед до того места, с которого необходимо снова начать воспроизведение.

Счетчик ленты

Указывает текущую позицию кассеты в соответствии с временным кодом кассеты. Это позволяет проследить, какая часть кассеты воспроизводится или записывается (если была включена запись). Эта позиция кассеты отображается в следующем формате: часы:минуты:секунды:кадры (ч:мм:сс:кк).

См. также

  • Запись видео и звука


Устранение неполадок при записи видео

В этом разделе описаны следующие неполадки, которые могут возникать при записи видео.

  • Искажение предварительно просматриваемого или записанного видео. Объясняется неполадка, при которой видео не отображается и не записывается должным образом.
  • Размер записанного файла видео превышает ограничение 4 ГБ для системы FAT32. Объясняется, как решить проблему в ситуации, когда невозможно создать видеофайл из-за того, что размер файла превышает предел 4 ГБ, поддерживаемый файловой системой FAT32.
  • Цифровое видеоустройство не отвечает. Объясняется, как устранить неполадку, когда цифровое видеоустройство не отвечает.

См. также

  • Запись видео


Искажение предварительно просматриваемого или записанного видео

В видеоизображении на мониторе предварительного просмотра или снятом видео имеются искажения. Это может произойти, если на кассете в цифровой камере записано видеоизображение в двух разных видеоформатах: PAL и NTSC. При переключении с одного видеоформата на другой на предварительно просматриваемом или снятом видео появляются искажения.

Чтобы решить эту проблему, выполните следующие действия.

  1. Запустите мастер видеозаписи и запишите видеоизображение на кассете до того места, где оно начинает искажаться.
  2. Остановите запись в мастере видеозаписи и закройте его. Содержимое с видеокассеты, записанное до того места, когда появились искажения, будет записано в видеофайл.
  3. С помощью элементов управления на цифровой видеокамере перемотайте кассету до того места, где начинаются искажения видеоизображения, затем остановите камеру. Это будет приблизительно то место на кассете, где один формат видеоизображения (PAL или NTSC) сменяется другим.
  4. Запустите и продолжите работу с мастером видеозаписи, а затем запишите оставшуюся часть видеоизображения, имеющегося на кассете.
  5. Завершите работу мастера.

См. также

  • Устранение неполадок при записи видео


Размер записанного файла видео превышает ограничение 4 ГБ для системы FAT32

Размер файла видео, созданного во время записи видео, превышает предел 4 ГБ, поддерживаемый файловой системой FAT32. Это сообщение появляется, если запись видео выполняется с параметром повышенного качества на диск или его раздел с файловой системой FAT32. Эта файловая система используется в операционной системе MS-DOS и других системах Windows для организации и упорядочивания файлов.

Чтобы устранить неисправность, выполните некоторые из следующих действий.

  • Уменьшите объем видео, записываемого в программе Windows Movie Maker.
  • Выберите параметр пониженного качества для видео.
  • Если на жестком диске компьютера имеется несколько разделов и один из них отформатирован с использованием файловой системы NTFS, вернитесь в окно мастера видеозаписи, а затем сохраните видео в этом разделе диска.
  • Преобразуйте файловую систему в NTFS, в которой нет ограничений на размер файла.

Чтобы решить эту проблему, выполните следующие действия.

  1. Сохраните текущий проект в программе Windows Movie Maker, а затем закройте эту программу.
  2. Закройте все активные приложения.
  3. Преобразуйте файловую систему в NTFS. Дополнительные сведения о преобразовании тома в систему NTFS можно найти в разделе "Преобразование тома в файловую систему NTFS из командной строки" в справке Windows и в материалах по технической поддержке.

См. также

  • Как указать каталог временного хранилища
  • Как сохранить проект
  • Устранение неполадок при записи видео


Цифровое видеоустройство не отвечает

Цифровое видеоустройство не отвечает, и успешная съемка видеоизображения невозможна. Эта неполадка возникает, если цифровое видеоустройство не может установить связь с программой Windows Movie Maker.

Чтобы устранить неисправность, выполните некоторые из следующих действий.

  • На несколько секунд отключите цифровую видеокамеру, а затем снова включите ее.
  • При выборе параметра Автоматическая запись всей кассеты на странице мастера Метод записи выполните следующие действия.
    1. Нажмите кнопку Назад в мастере видеозаписи, чтобы перейти к странице Метод записи.
    2. Выберите параметр Запись частей кассеты вручную, а затем продолжите выполнение мастера.
    3. С помощью элементов управления движением ленты на цифровой видеокамере найдите видеоизображение на кассете, с которой требуется выполнить запись, а затем выполните запись вручную.

См. также

  • Как частично записать видео с кассеты на цифровую камеру
  • Устранение неполадок при записи видео


Съемка изображений

Может потребоваться снять изображение кадра записанного или импортированного видео в программу Windows Movie Maker. Это позволяет снять отдельный кадр видео, а затем использовать получившееся изображение в фильме. Съемка изображения видеокадра позволяет использовать в фильме существующее записанное или импортированное видео другими способами.

Размер снятого изображения зависит от того, где было снято видеоизображение в программе Windows Movie Maker. При съемке кадра видео, отображаемого на мониторе панели содержимого, размер изображения совпадает с размером кадра исходного видеофайла. Например, если исходный видеофайл отображается с размером 640x480 точек, полученное снятое изображение также будет отображаться с размером 640x480 точек. Однако, если снятое неподвижное изображение является кадром клипа видеоизображения на раскадровке или шкале времени, размер изображения будет равен 320x240 точек. Изображения, снятые в Windows Movie Maker, сохраняются как файлы JPEG с расширением JPG.

Рисунок примечания Примечание

  • Если изображение снято с кадра видео на панели содержимого, отображаемого с размером более 800x600 точек, изображение в Windows Movie Maker уменьшается до 800x600 точек. Однако исходный файл снимается с исходным размером отображения видео.

См. также

  • Как снять изображение из видео на мониторе
  • Использование программы Windows Movie Maker


Как снять изображение из видео на мониторе

  1. На панели содержимого или на раскадровке или шкале времени выберите видеоклип, из которого необходимо снять изображение.
  2. Выполните одно из следующих действий.
    • В окне монитора переместите индикатор воспроизведения в полосе поиска к кадру видео, который необходимо записать как изображение.

      ИЛИ

    • В меню Воспроизведение выберите команду Воспроизвести раскадровку или Воспроизвести шкалу времени в зависимости от вида, в котором выполняется работа, а затем приостановите воспроизведение на том кадре, изображение которого необходимо записать.
  3. В меню Сервис выберите команду Сделать снимок с предварительного просмотра.

    ИЛИ

    В окне монитора нажмите кнопку Сфотографировать.

  4. В поле Имя файла введите имя файла изображения, а затем нажмите кнопку Сохранить.

См. также

  • Съемка изображений


Импорт существующих файлов мультимедиа

Можно импортировать существующие файлы мультимедиа, которые поддерживаются программой Windows Movie Maker, для использования их в проекте. файлы, которые можно импортировать, могут храниться на жестком диске компьютера, общем сетевом ресурсе, компакт-диске или съемном носителе. При импортировании файлов в программе Windows Movie Maker можно импортировать один файл или сразу несколько файлов.

Импортируемый исходный файл остается в той же папке, из которой он был импортирован. Программа Windows Movie Maker не хранит действительную копию исходного файла; вместо этого создается клип, ссылающийся на исходный файл. Он появляется на панели содержимого. После импорта файлов в проект не следует перемещать, переименовывать или удалять исходные файлы. При добавлении клипа в проект, после того как соответствующий исходный файл был перемещен или переименован, программа Windows Movie Maker попытается автоматически найти первоначальный исходный файл. Если исходный файл удален, его необходимо снова поместить на компьютер или в каталог, к которому может обратиться компьютер.

После обновления и установки этой версии программы Windows Movie Maker файл сборников, в котором хранятся сведения о сборниках и клипах, содержащихся внутри сборников, из предыдущего выпуска программы Windows Movie Maker импортируется и обновляется автоматически при первом запуске этой версии программы Windows Movie Maker. Затем можно продолжить пользоваться сборниками и содержимым в настоящей версии программы Windows Movie Maker. Поэтому, если вы пользовались предыдущими версиями программы Windows Movie Maker, можно использовать содержимое, которое было импортировано ранее, не прибегая к повторному импорту файлов мультимедиа. Если автоматическое импортирование или обновление файла сборников было отменено при первом запуске программы Windows Movie Maker, импорт можно выполнить позже.

Рисунок примечания Примечание

  • Файлы мультимедиа, которые были защищены с помощью технологии цифрового управления авторскими правами, невозможно импортировать в программу Windows Movie Maker.

См. также

  • Как импортировать существующий файл мультимедиа
  • Как импортировать файл сборников программы Windows Movie Maker
  • Импорт видеофайлов и поиск клипов
  • Поддерживаемые типы файлов
  • Использование программы Windows Movie Maker


Как импортировать существующий файл мультимедиа

  1. В меню Файл выберите команду Импорт в сборники.

    ИЛИ

    Выполните одно из следующих действий в зависимости от того, какой тип файл мультимедиа необходимо импортировать.

    • На панели операций с фильмами в разделе Запись видео выберите Импорт видео.
    • На панели операций с фильмами в разделе Запись видео выберите Импорт изображений.
    • На панели операций с фильмами в разделе Запись видео выберите Импорт звука или музыки.
  2. В поле Имя файла введите путь и имя файла, который необходимо импортировать, и нажмите кнопку Импорт.
  3. Если необходимо, чтобы выбранные видеофайлы были разделены на небольшие клипы, установите флажок Создание клипов для файлов видео.

Рисунок примечания Примечание

  • Одновременно можно импортировать несколько файлов. Чтобы перетащить файлы, расположенные последовательно, щелкните первый файл в списке, нажмите клавишу SHIFT и, удерживая ее нажатой, щелкните последний файл в списке. Чтобы импортировать файлы, расположенные не последовательно, нажмите клавишу CTRL и, удерживая ее нажатой, щелкните каждый файл, который требуется импортировать.

См. также

  • Импорт существующих файлов мультимедиа


Как импортировать файл сборников программы Windows Movie Maker

  1. В меню Файл выберите команду Импорт в сборники.
  2. В поле Тип файлов выберите Файлы сборников Windows Movie Maker 1.x.
  3. В поле Имя файла введите путь и имя файла для файла сборников, который необходимо импортировать, и нажмите кнопку Импорт.

    Файл сборников с именем Windows Movie Maker.col будет помещен в папку \Documents and Settings\Имя учетной записи пользователя\Application Data\Microsoft\Movie Maker. Например, если система Windows установлена на диске C: и имя учетной записи – "Ivan", то файл сборников будет находиться в папке C:\Documents and Settings\Ivan\Application Data\Microsoft\Movie Maker.

Рисунок примечания Примечание

  • На компьютере может иметься резервная копия файла сборников с расширением BAK. Этот файл также можно импортировать. По умолчанию файл сборников из предыдущей версии программы Windows Movie Maker импортируется автоматически при первом запуске этой версии программы Windows Movie Maker.

См. также

  • Импорт существующих файлов мультимедиа


Импорт видеофайлов и поиск клипов

Иногда при импортировании видеофайлов в программу Windows Movie Maker требуется разделить видеофайл на небольшие, более удобные для обработки клипы. Клипы создаются с помощью так называемого процесса "поиска клипов". Если при импортировании видеофайлов в диалоговом окне Импорт файла установлен флажок Создание клипов для файлов видео, клипы создаются в соответствии с типом импортируемого видеофайла или файлов.

Для различных форматов видеофайлов клипы создаются следующим образом.

  • Файлы видео в формате Windows Media. При импортировании видеофайла Windows Media с расширением ASF или WMV создается клип для каждого маркера, имеющегося в исходном файле. Маркеры позволяют разделить файл на удобные для обработки части. Маркеры могли быть вставлены в исходный файл Windows Media для описания определенной части или события в видеоизображении. Если в исходном файле Windows Media отсутствуют маркеры или имеется только один маркер, клип создается в месте существенного изменения одного кадра видеоизображения по сравнению с другим. Минимальная продолжительность клипа – одна секунда.
  • Другие форматы файлов видео. При импортировании видеофайла, который не является файлом Windows Media, например видеофайла с расширением MPEG, клип создается в месте существенного изменения одного кадра видеоизображения по сравнению с другим.
  • Файлы DV-AVI. При импортировании файла с расширением AVI, содержащего видеоизображение, записанное с цифровой камеры, клипы создаются с учетом сведений о метках времени в файле, если такие сведения были добавлены в этот файл.

Если флажок Создание клипов для файлов видео снят при импортировании видеофайла, файл импортируется в программу Windows Movie Maker в виде одного целого клипа. Чтобы разделить клип на меньшие клипы, можно запустить процедуру создания клипов позже, когда видеофайл будет импортирован в программу Windows Movie Maker.

При импортировании видеофайлов можно выбрать следующий параметр.

Создание клипов для файлов видео

Указывает, требуется ли при импортировании делить видеофайлы на меньшие клипы. Если этот параметр выбран, видеофайл делится на меньшие клипы в процессе поиска клипов. Если параметр не выбран, видеофайл будет импортирован как единый видеоклип.

См. также

  • Создание клипов
  • Импорт существующих файлов мультимедиа


Сохранение проекта

Сохранив проект, можно продолжать выполнение текущей задачи, а позднее открыть файл в программе Windows Movie Maker для внесения дополнительных изменений. Монтаж проекта можно продолжить с того места, где он был остановлен после последнего сохранения проекта. При сохранении проекта порядок клипов, добавленных на раскадровку или шкалу времени, а также все видеопереходы, видеоэффекты, названия, титры и любые другие созданные элементы монтажа сохраняются.

Файл проекта Windows Movie Maker сохраняется с расширением MSWMM.

Можно также сохранить существующий файл проекта Windows Movie Maker с новым именем. Это дает возможность использовать сохраненный проект как основу для других новых проектов. Например, если в текущем проекте содержится краткое вступление к фильму, можно сохранить существующий проект с новым именем, а затем продолжить монтаж. Если потребовалось создать новый фильм с тем же коротким вступлением, то можно открыть исходный файл проекта, содержащий только вступление, а затем выполнить дополнительный монтаж. При этом нет необходимости заново создавать вступление фильма.

См. также

  • Как сохранить проект
  • Как сохранить проект с новым именем
  • Использование программы Windows Movie Maker


Как сохранить проект

  1. В меню Файл выберите команду Сохранить проект.
  2. В поле Имя файла введите имя файла, а затем нажмите кнопку Сохранить.

См. также

  • Сохранение проекта


Как сохранить проект с новым именем

  1. В меню Файл выберите команду Сохранить проект как.
  2. В поле Имя файла введите новое имя файла, а затем нажмите кнопку Сохранить.

См. также

  • Сохранение проекта


Предварительный просмотр проектов и клипов

При работе над проектом можно выполнить его предварительный просмотр в мониторе, чтобы проверить результаты монтажа. Если необходимо выполнить предварительный просмотр отдельных клипов, можно также использовать панель содержимого, чтобы убедиться, что записано именно то содержимое, которое необходимо использовать в фильме. Используйте кнопки воспроизведения для перехода от одного кадра или клипа к другому.

Рисунок примечания Примечание

  • Во время предварительного просмотра проекта в программе Windows Movie Maker с использованием монитора, настроенного для отображения с разрешением 640x480 точек, видео будет отображаться не оптимально. Однако готовый сохраненный фильм будет воспроизводиться и отображаться лучшего качества.

См. также

  • Как выполнить предварительный просмотр проекта
  • Как выполнить предварительный просмотр клипа
  • Как приостановить или остановить предварительный просмотр проекта
  • Как воспроизвести видео в полноэкранном режиме
  • Как изменить размер монитора для предварительного просмотра
  • Как перейти к кадру
  • Как перейти к клипу в проекте
  • Отображение свойств клипа
  • Отображение свойств проекта
  • Использование программы Windows Movie Maker


Как выполнить предварительный просмотр проекта

  1. Добавьте один или несколько клипов на раскадровку или шкалу времени.
  2. В меню Воспроизведение выберите команду Перемотать раскадровку или Перемотать шкалу времени, чтобы перейти к началу проекта.
  3. В меню Воспроизведение выберите команду Воспроизвести раскадровку или Воспроизвести шкалу времени.

См. также

  • Предварительный просмотр проектов и клипов


Как выполнить предварительный просмотр клипа

  1. На панели содержимого щелкните клип, который необходимо предварительно просмотреть.
  2. В меню Воспроизведение выберите команду Воспроизвести клип.

Рисунок примечания Примечание

  • Чтобы предварительно просмотреть изображение, щелкните его на панели содержимого.

См. также

  • Предварительный просмотр проектов и клипов


Как приостановить или остановить предварительный просмотр проекта

  • Во время воспроизведения видео, аудио, видеоэффекта или видеоперехода в меню Воспроизведение выберите команду Приостановить клип или Остановить.

См. также

  • Предварительный просмотр проектов и клипов


Как воспроизвести видео в полноэкранном режиме

  1. Выберите видео на раскадровке или шкале времени или на панели содержимого.
  2. Выберите в меню Вид команду Во весь экран.

См. также

  • Предварительный просмотр проектов и клипов


Как изменить размер монитора для предварительного просмотра

  1. Выберите видео на раскадровке или шкале времени или на панели содержимого.
  2. Выполните одно из следующих действий в зависимости от того, какой размер монитора для предварительного просмотра необходимо выбрать.
    • Чтобы просмотреть видео размером 320x240 точек, в меню Вид выберите команду Размер окна при просмотре, а затем выберите Малый (320x240).
    • Чтобы просмотреть видео размером 640x480 точек, в меню Вид выберите команду Размер окна при просмотре, а затем выберите Большой (640x480).

Этот параметр доступен, если имеется достаточно свободного места для изменения размера монитора, не изменяя размера раскадровки или шкалы времени.

См. также

  • Предварительный просмотр проектов и клипов


Как перейти к кадру

  • Во время воспроизведения или приостановки воспроизведения видео в меню Воспроизведение выберите пункт Предыдущий кадр или Следующий кадр.

См. также

  • Предварительный просмотр проектов и клипов


Как перейти к клипу в проекте

  1. Откройте проект.
  2. Щелкните клип на раскадровке или шкале времени.
  3. Выполните одно из следующих действий.
    • В меню Воспроизведение выберите команду Назад для просмотра предыдущего клипа в проекте.
    • В меню Воспроизведение выберите команду Вперед для просмотра следующего клипа в проекте.

См. также

  • Предварительный просмотр проектов и клипов


Отображение свойств клипа

Можно просматривать свойства для клипов, импортируемых или записываемых в программе Windows Movie Maker, включая видео, аудио и изображения. Свойства клипов предоставляют сведения, которые помогают определить содержимое клипа, а также, каким образом можно его использовать в проекте.

См. также

  • Как отобразить свойства клипа
  • Предварительный просмотр проектов и клипов


Как отобразить свойства клипа

  1. Щелкните видеоклип, аудиоклип или изображение в зависимости от того, где они отображаются: на панели содержимого, шкале времени или раскадровке.
  2. В меню Клип выберите команду Свойства.

Отображение свойств зависит от типа выбранного клипа.

См. также

  • Отображение свойств клипа


Отображение свойств проекта

Сведения о свойствах проекта могут быть полезны при систематизации проектов Windows Movie Maker. Различные свойства проектов, как предварительно заданные, так и установленные пользователем, позволяют быстро найти определенные проекты, созданные в программе Windows Movie Maker, с помощью стандартных средств "Мой компьютер" или Проводник Windows. Указывая свойства проектов, можно упорядочить проекты по названию, имени автора или другим выбранным или указанным значениям свойств проекта.

В диалоговом окне Свойства проекта отображаются следующие данные.

Название

Отображает название текущего проекта Windows Movie Maker. По умолчанию название не вводится. Однако можно ввести название, соответствующее проекту. Вводимое название послужит названием для готового сохраненного фильма. Оно может отображаться большинством проигрывателей мультимедиа при воспроизведении фильма. Длина названия не должна превышать 128 символов.

Автор

Отображает имя автора для текущего проекта Windows Movie Maker. Имя автора по умолчанию соответствует имени автора, которое отображается в поле Автор по умолчанию диалогового окна Параметры. Однако при необходимости можно ввести для проекта другое имя. Вводимое имя автора будет определено как имя автора для готового сохраненного фильма. Оно может отображаться большинством проигрывателей мультимедиа при воспроизведении фильма. Длина имени автора не должна превышать 128 символов.

Продолжительность

Отображает продолжительность текущего проекта Windows Movie Maker в следующем виде: часы:минуты:секунды.сотые секунды. Это позволяет быстро определить продолжительность проекта и готового сохраненного фильма.

Авторские права

Отображение авторских прав для текущего проекта. Можно ввести любые уместные сведения об авторских правах в текущем проекте. Вводимые сведения об авторских правах отображаются большинством проигрывателей мультимедиа при воспроизведении фильма. Длина строки авторского права не должна превышать 14 символов.

Оценка

Отображение любых данных об оценке для текущего проекта. Оценку для фильма можно вводить в соответствии с собственными критериями. Вводимая оценка послужит оценкой для готового сохраненного фильма. Она может отображаться большинством проигрывателей мультимедиа при воспроизведении фильма. Длина строки оценки не должна превышать 20 символов.

Описание

Отображает описание, которое можно ввести для текущего проекта и готового сохраненного фильма. Вводимое описание послужит описанием для готового сохраненного фильма. Оно может отображаться большинством проигрывателей мультимедиа при воспроизведении фильма. Длина описания не должна превышать 512 символов.

Рисунок примечания Примечание

  • Вводимые свойства проекта может увидеть любой пользователь, открывший готовый фильм, так как они становятся также свойствами сохраненного фильма. Поэтому в диалоговом окне Свойства проекта не следует вводить любые сведения личного характера, если их нежелательно открывать другим пользователям. Дополнительные сведения о конфиденциальности можно найти в уведомлении о соблюдении конфиденциальности для программы Windows Movie Maker на веб-узле корпорации Майкрософт.

См. также

  • Как изменить свойства проекта
  • Как отобразить свойства проекта в Проводнике Windows
  • Предварительный просмотр проектов и клипов


Как изменить свойства проекта

  1. В меню Файл выберите команду Свойства.
  2. В диалоговом окне Свойства проекта введите следующие данные.
    • В поле Название введите название проекта.
    • В поле Автор введите имя автора проекта.
    • В поле Авторские права введите любые данные об авторских правах, которые необходимо добавить.
    • В поле Оценка введите оценку текущего проекта.
    • В поле Описание введите краткое описание проекта.

Рисунок примечания Примечание

  • Свойства проекта становятся свойствами готового сохраненного фильма. Многие введенные свойства, например название, автор, данные об авторских правах и т.д., могут отображаться большинством мультимедийных проигрывателей при воспроизведении готового сохраненного фильма.

См. также

  • Отображение свойств проекта


Как отобразить свойства проекта в Проводнике Windows

  1. В меню Пуск выберите пункт Все программы, затем Стандартные и щелкните Проводник Windows.
  2. В меню Вид выберите команду Таблица.
  3. В меню Вид выберите команду Выбор столбцов в таблице.
  4. В диалоговом окне Выбор столбцов в таблице выберите столбцы для отображения в проектах Windows Movie Maker, например имя файла, автора, название проекта и т.д.

См. также

  • Отображение свойств проекта


Изменение проектов

Чтобы начать проект и создание фильма, потребуется добавить на раскадровку или шкалу времени импортированные или записанные видеоизображение, звук или изображения. Клипы на раскадровке или шкале времени станут содержимым проекта и будущим фильмом.

Раскадровку или шкалу времени можно использовать для создания и изменения проектов. Раскадровка и шкала времени служат для отображения создаваемого проекта в различных представлениях.

  • На раскадровке отображается последовательность клипов.
  • На шкале времени представлены временные параметры клипов.

При работе над проектом можно переключаться между раскадровкой и шкалой времени.

После добавления клипов на раскадровку или шкалу времени для создания проекта можно выполнить следующие действия.

  • Расположить клипы в требуемой последовательности.
  • Создать переходы между клипами.
  • Добавить видеоэффекты в видеоклипы и изображения.
  • Выполнить обрезку клипов, чтобы скрыть ненужные сегменты (только на виде шкалы времени).
  • Разделить или объединить клипы.
  • Добавить комментарий, синхронизированный с клипами (только на виде шкалы времени).

При работе над проектом можно выполнить его предварительный просмотр в мониторе, чтобы составить представление о конечном результате. Можно сохранить рабочие материалы как проект и вернуться к работе позже.

Перед отправкой проекта по электронной почте, отправкой на веб-сервер или его записью на кассету в цифровой камере сначала необходимо сохранить его как фильм.

См. также

  • Как сменить вид проекта
  • Как добавить клип в проект
  • Как удалить клип из проекта
  • Как очистить раскадровку или шкалу времени
  • Как создать новый проект
  • Как открыть проект
  • Увеличение или уменьшение
  • Перемещение и копирование клипов
  • Отмена выполненных действий
  • Использование функции автофильма
  • Использование программы Windows Movie Maker


Как сменить вид проекта

  • В меню Вид выполните одно из следующих действий.
    • Чтобы просмотреть проект на раскадровке, выберите команду Раскадровка.
    • Чтобы просмотреть проект на шкале времени, выберите команду Шкала времени.

См. также

  • Изменение проектов


Как добавить клип в проект

  1. На панели сборников щелкните сборник, содержащий клип, который необходимо добавить в проект. Затем на панели содержимого щелкните клип, который необходимо добавить.
  2. В меню Клип выберите команду Добавить на раскадровку или Добавить на шкалу времени (в зависимости от вида, используемого для работы).

Рисунок примечания Примечание

  • Чтобы быстро добавить клип в проект, перетащите клип (или несколько клипов) на раскадровку или шкалу времени. Чтобы перетащить файлы, расположенные последовательно, щелкните первый клип в списке, нажмите клавишу SHIFT и, удерживая ее нажатой, щелкните последний клип в списке, а затем перетащите выбранные клипы на раскадровку или шкалу времени. Чтобы перетащить файлы, расположенные не последовательно, нажмите клавишу CTRL и, удерживая ее нажатой, щелкните каждый клип, который требуется добавить, а затем перетащите выбранные клипы на раскадровку или шкалу времени.

См. также

  • Изменение проектов


Как удалить клип из проекта

  • Щелкните клип на раскадровке или шкале времени, а затем в меню Правка выберите команду Удалить.

См. также

  • Изменение проектов


Как очистить раскадровку или шкалу времени

  • В меню Правка выберите команду Очистить шкалу времени или Удалить раскадровку (в зависимости от вида, используемого для работы).

См. также

  • Изменение проектов


Как создать новый проект

  • В меню Файл выберите команду Создать проект.

См. также

  • Изменение проектов


Как открыть проект

  1. В меню Файл выберите команду Открыть проект.
  2. В поле Имя файла найдите сохраненный файл проекта и нажмите кнопку Открыть.

Проект появится на раскадровке или шкале времени.

Рисунок примечания Примечание

  • Можно открыть файлы проектов программы Windows Movie Maker, которые были созданы и сохранены в текущей или предыдущих версиях программы Windows Movie Maker. Однако после открытия и последующего сохранения файла проекта в текущей версии программы Windows Movie Maker его нельзя будет открыть в предыдущих версиях программы Windows Movie Maker.

См. также

  • Изменение проектов


Увеличение или уменьшение

При изменении содержимого на шкале времени можно изменить степень детализации для содержимого путем увеличения или уменьшения. При увеличении на шкале времени время отображается с меньшими интервалами, что позволяет просмотреть проект с большим количеством мелких деталей. И наоборот, при уменьшении на шкале времени время отображается с большими интервалами, что позволяет просмотреть общий вид шкалы времени и ее содержимого.

При первом редактировании проекта можно выполнить уменьшение, чтобы рассмотреть шкалу времени с меньшими деталями. Это позволит просмотреть общий вид шкалы времени и последовательность отображения отдельных клипов. После упорядочивания клипов можно выполнить увеличение на шкале времени и изменить отдельные клипы на шкале времени. Команда В размер окна автоматически регулирует отображаемый интервал на шкале времени, позволяя просмотреть все содержимое проекта, не прокручивая шкалу времени.

Аналогично увеличению и уменьшению на шкале времени можно также изменять общий вид раскадровки. Можно также перетащить раскадровку вверх, чтобы увеличить размер ячеек, если необходимо, чтобы на раскадровке отображалось меньше ячеек, то есть чтобы ячейки отображались крупнее. И наоборот, если требуется отобразить ячейки меньше, чтобы на экране было видно больше ячеек, можно перетащить раскадровку вниз, чтобы уменьшить размер ячеек.

См. также

  • Как выполнить увеличение или уменьшение на шкале времени
  • Как отобразить всю шкалу времени на экране
  • Как увеличить или уменьшить размеры раскадровки
  • Изменение проектов


Как выполнить увеличение или уменьшение на шкале времени

  1. В меню Вид выберите команду Шкала времени.
  2. Выполните одно из следующих действий.
    • Чтобы увеличить вид содержимого, в меню Вид выберите команду Увеличить.
    • Чтобы уменьшить вид содержимого, в меню Вид выберите команду Уменьшить.

См. также

  • Увеличение или уменьшение


Как отобразить всю шкалу времени на экране

  • В меню Вид выберите команду В размер окна.

См. также

  • Увеличение или уменьшение


Как увеличить или уменьшить размеры раскадровки

  • Выполните одно из следующих действий.
    • Чтобы увеличить размер раскадровки, щелкните верхнюю часть раскадровки и перетащите ее вверх.
    • Чтобы уменьшить размер раскадровки, щелкните верхнюю часть раскадровки и перетащите ее вниз.

См. также

  • Увеличение или уменьшение


Перемещение и копирование клипов

Можно копировать и перемещать файлы и клипы из одного места на раскадровке или шкале времени в другое. Перемещая клип, можно изменить его место на раскадровке или шкале времени (не удаляя его при этом), а затем снова добавить на раскадровку или шкалу времени. Копируя клип, одно и то же содержимое можно несколько раз вставить в проект. Например, в начале проекта может быть короткий видеоклип, который потребуется повторить дважды, прежде чем воспроизвести основное содержимое проекта.

При копировании или перемещении видеоклипа или изображения, имеющегося на раскадровке или шкале времени, любой видеоэффект будет также скопирован и отображен в новом месте.

См. также

  • Как скопировать клип на раскадровке или шкале времени
  • Как переместить клип на раскадровке или шкале времени
  • Как сдвинуть клип на шкале времени
  • Изменение проектов


Как скопировать клип на раскадровке или шкале времени

  1. На раскадровке или шкале времени выберите клип, который требуется скопировать.
  2. В меню Правка выберите команду Копировать.
  3. Выполните одно из следующих действий в зависимости от вида, используемого для работы.
    • На раскадровке щелкните следующую пустую ячейку.
    • На шкале времени переместите индикатор воспроизведения в то место, где необходимо вставить клип.
  4. В меню Правка выберите команду Вставить.

Чтобы выбрать несколько клипов, нажмите клавишу CTRL и, удерживая ее нажатой, щелкните все клипы, которые необходимо скопировать.

Кроме команд меню, для копирования и вставки одного или нескольких клипов можно также использовать мышь. В этом случае нажмите клавишу CTRL и, удерживая ее нажатой, щелкните все клипы, которые необходимо скопировать. Продолжая удерживать нажатой клавишу CTRL, перетащите выбранный клип или клипы в новое место на раскадровке или шкале времени. При копировании клипов с помощью мыши отображается маленький значок плюса в квадратике, указывая на то, что клип копируется.

См. также

  • Перемещение и копирование клипов


Как переместить клип на раскадровке или шкале времени

  1. На раскадровке или шкале времени выберите клип, который требуется переместить.
  2. В меню Правка выберите команду Вырезать.
  3. Выполните одно из следующих действий в зависимости от вида, используемого для работы.
    • На раскадровке щелкните следующую пустую ячейку.
    • На шкале времени переместите индикатор воспроизведения в то место, где необходимо вставить клип.
  4. В меню Правка выберите команду Вставить.

Чтобы выбрать несколько клипов, нажмите клавишу CTRL и, удерживая ее нажатой, щелкните все клипы, которые необходимо вырезать.

Кроме команд меню, для вырезания и вставки одного или нескольких клипов можно также использовать мышь. Для этого нажмите клавишу CTRL и, удерживая ее нажатой, щелкните каждый клип, который требуется переместить, а затем перетащите выбранные клипы в другое место на раскадровке или шкале времени. При перемещении клипов с помощью мыши появится квадратик, указывающий на то, что клип перемещается.

См. также

  • Перемещение и копирование клипов


Как сдвинуть клип на шкале времени

  1. На шкале времени выберите клип на видео, звуковой или музыкальной дорожке или на дорожке наложения названия, который необходимо слегка переместить.
  2. Выполните одно из следующих действий в зависимости от направления перемещения клипа.
    • Чтобы немного переместить клип влево на шкале времени, в меню Клип выберите команду Сдвинуть влево.
    • Чтобы немного переместить клип вправо на шкале времени, в меню Клип выберите команду Сдвинуть вправо.

См. также

  • Перемещение и копирование клипов


Отмена выполненных действий

Выполненные действия можно отменить и повторить с помощью команд Отменить и Вернуть в меню Правка или с помощью кнопок Отменить и Вернуть на панели инструментов. При отмене и повторе выполненных действий с помощью команд меню можно отменять или повторять только по одному действию. Если требуется одновременно отменить или повторить несколько действий, можно использовать кнопки Отменить или Вернуть на панели инструментов.

См. также

  • Как отменить последнее действие
  • Как вернуть отмененное действие
  • Как отменить или вернуть сразу несколько действий
  • Изменение проектов


Как отменить последнее действие

  • В меню Правка выберите команду Отменить Операция.

Рисунок примечания Примечание

  • Операция – это название последнего действия, которое отображается после команды Отменить в меню Правка. Например, если за один раз было импортировано несколько файлов изображений, команда будет выглядеть следующим образом: Отменить Импорт файла.

См. также

  • Отмена выполненных действий


Как вернуть отмененное действие

  • В меню Правка выберите команду Вернуть Операция.

Рисунок примечания Примечание

  • Операция – это название последнего действия, которое отображается после команды Вернуть в меню Правка. Например, если последней операцией было удаление импортированных файлов изображений, и необходимо повторно импортировать изображения, команда будет следующей: Вернуть импорт файла.

См. также

  • Отмена выполненных действий


Как отменить или вернуть сразу несколько действий

  • Выполните одно из следующих действий.
    • Если необходимо отменить несколько действий, на панели инструментов щелкните стрелку рядом с кнопкой Отменить, а затем выберите действия, которые требуется отменить.
    • Если необходимо вернуть несколько действий, на панели инструментов щелкните стрелку рядом с кнопкой Вернуть, а затем выберите действия, которые требуется вернуть.

См. также

  • Отмена выполненных действий


Использование функции автофильма

Автофильм позволяет автоматически создавать фильмы на основе выбранных клипов или сборников. Это быстрый автоматический способ создания фильмов. Автофильм анализирует текущее видео, изображения и музыку и объединяет различные элементы в один фильм на основе выбранного вида монтажа автофильма.

Чтобы использовать автофильм, должны выполняться следующие требования.

  • Сборник или несколько клипов должны быть выбраны на панели "Сборники" или "Содержимое", соответственно.
  • Необходимо выбрать видео и изображения общей продолжительностью не менее 30 секунд. Продолжительность каждого изображения 6 секунд.
  • Продолжительность аудиоклипа должна быть не менее 30 секунд.

После создания автофильма его можно сохранить с помощью мастера сохранения фильмов или выполнить его дальнейший монтаж таким же способом, как при создании проекта или фильма непосредственно в программе Windows Movie Maker.

При автоматическом создании фильма автофильм требует выполнить следующие действия.

  1. Выбрать вид монтажа автофильма, который необходимо использовать в фильме. Дополнительные сведения о выборе вида монтажа автофильма можно найти в разделе Выбор вида монтажа автофильма.
  2. Ввести текст названия фильма. Дополнительные сведения о вводе текста названия можно найти в разделе Ввод текста названия.
  3. Выбрать звуковой или музыкальный файл для использования в качестве музыкального фона в фильме. Дополнительные сведения о выборе музыки для фильма можно найти в разделе Выбор фоновой музыки.

См. также

  • Как создать автофильм
  • Изменение проектов


Как создать автофильм

  1. Выберите сборник на панели сборников или выберите несколько клипов на панели содержимого.
  2. В меню Сервис выберите команду Автофильм.

    ИЛИ

    На панели "Операции с фильмами" в группе Монтаж фильма выберите Создание автофильма.

  3. На странице Выбрать вид монтажа автофильма выберите вид монтажа автофильма.
  4. В группе Дополнительные возможности выберите параметр Введите название фильма.
  5. На странице Введите текст названия введите текст, который должен отображаться в качестве названия.
  6. В группе Дополнительные возможности выберите параметр Выбрать звук или фоновую музыку.
  7. В списке Аудио и музыкальные файлы выполните одно из следующих действий.
    • Выберите аудио или музыкальный файл в текущем списке.
    • Нажмите кнопку Обзор, чтобы импортировать аудио или музыкальный файл, имеющийся на жестком диске, в Windows Movie Maker для использования в своем фильме.
    • Выберите Нет, если не требуется добавлять аудио или музыку в фильм.
  8. Выполните одно из следующих действий.
    • Чтобы увеличить уровень звука в аудиоклипе на звуковой или музыкальной дорожке, перетащите регулятор в сторону Звук или музыка.
    • Чтобы увеличить уровень звука на звуковой дорожке, перетащите регулятор в сторону Звук из видео.
  9. Щелкните Готово, монтировать фильм, чтобы создать автофильм и добавить клипы на раскадровку или шкалу времени.

Время, необходимое для создания и добавления автофильма на раскадровку или шкалу времени, зависит от продолжительности и количества выбранных аудио, видео и изображений или их продолжительности и количества в выбранном сборнике.

Рисунок примечания Примечание

  • Чтобы выбрать несколько смежных клипов, щелкните первый клип, нажмите клавишу SHIFT и, удерживая ее нажатой, щелкните последний клип. Чтобы выбрать клипы по одному, нажмите клавишу CTRL и, удерживая ее нажатой, щелкните все клипы, которые необходимо добавить в фильм, создаваемый с помощью функции Автофильм.

См. также

  • Использование функции автофильма


Выбор вида монтажа автофильма

На этой странице можно выбрать вид монтажа автофильма, который необходимо использовать для создаваемого фильма. Для каждого типа автофильма программа Windows Movie Maker использует различные алгоритмы для создания автофильма, исходя из выбранных сборников или клипов.

На этой странице имеются следующие параметры.

Виды монтажа автофильма

Указывает вид монтажа автофильма, который необходимо использовать. Название вида монтажа автофильма отображается в столбце Имя, а краткое описание вида монтажа автофильма отображается в столбце Описание.

Введите название фильма

Перейдите к странице Введите текст названия, затем введите новый текст для названия.

Выбрать звук или фоновую музыку

Перейдите на страницу Добавить звук или фоновую музыку, выберите музыку и отрегулируйте уровень звука для фильма.

См. также

  • Использование функции автофильма


Ввод текста названия

На этой странице отображена область, в которой можно ввести текст для названия или титров. Эта страница аналогична той, которая обычно отображается при добавлении названия и вводе текста для названия во время создания собственного фильма в программе Windows Movie Maker.

На этой странице появляется следующий параметр.

Введите текст названия

В предлагаемом текстовом поле следует ввести текст для названия. При вводе большего объема текста размер шрифта становится меньше, для того чтобы уместился весь текст. Чтобы добавить название на раскадровку или шкалу времени, необходимо ввести хотя бы один символ.

Выбрать вид монтажа автофильма

Перейдите на страницу Выбрать вид монтажа автофильма и выберите вид монтажа автофильма для фильма.

Выбрать звук или фоновую музыку

Перейдите на страницу Добавить звук или фоновую музыку, выберите музыку и отрегулируйте уровень звука для фильма.

См. также

  • Использование функции автофильма


Выбор фоновой музыки

На этой странице можно выбрать фоновую музыку или другое аудио для автофильма. Можно выбрать музыку, которая была импортирована в программу Windows Movie Maker, импортировать существующую музыку из другой папки, к которой имеется доступ на компьютере.

На этой странице имеются следующие параметры.

Аудио или музыкальные файлы

Указывает аудиофайл или музыку, которые необходимо использовать в автофильме. Содержание списка с аудиофайлами или музыкой зависит от музыки, которая была в сборнике или выбрана при создании автофильма. Если в списке имеющихся музыкальных файлов или аудио отсутствует музыка, которую необходимо использовать в фильме, нажмите кнопку Обзор, чтобы импортировать аудио или музыкальный файл из другой папки.

Уровень звука

Предоставляет возможность отрегулировать уровни звука для звуковой и звуковой или музыкальной дорожек (звук, который был записан как часть видеоклипа на звуковую дорожку, а также звук, который был записан или импортирован на звуковую или музыкальную дорожку). При регулировке уровней звука определяется, какая звуковая дорожка должна воспроизводиться громче по сравнению с другими в фильме.

Введите название фильма

Перейдите к странице Введите текст названия, затем введите новый текст для названия.

Выбрать вид монтажа автофильма

Перейдите на страницу Выбрать вид монтажа автофильма и выберите вид монтажа автофильма для фильма.

См. также

  • Использование функции автофильма


Монтаж клипов

Существует несколько вариантов монтажа клипов.

  • Разделение клипа. Можно разделить видеоклип на два клипа. Это удобно, если требуется добавить изображение или видеопереход в середине клипа. Можно разделить клип, который отображается на раскадровке или шкале времени текущего проекта, или разделить клип на панели содержимого.
  • Объединение клипов. Можно объединить два или несколько смежных видеоклипов. Термин "смежные" означает, что клипы были сняты вместе и окончание одного клипа является началом следующего. Объединение клипов удобно в том случае, если имеется несколько коротких клипов и их требуется просмотреть как один клип на раскадровке или шкале времени. Как и разделение клипа, объединение смежных клипов можно выполнить на панели содержимого или на раскадровке или шкале времени.
  • Монтаж клипа. Можно скрыть части клипа, которые не требуется отображать. Например, можно обрезать начало или конец клипа. При выполнении обрезки данные не удаляются из материалов источника. В любое время можно удалить точки монтажа, чтобы вернуть клип к исходной длине. Клипы можно монтировать только после их добавления на раскадровку или шкалу времени. Нельзя выполнять обрезку клипов на панели содержимого.

    Перетащите маркеры монтажа, которые показаны на следующем рисунке, чтобы обрезать ненужные части клипа.

    Рисунок монтажа клипа

  • Создание клипов. Можно также создавать клипы из видеоклипов после их импорта или записи в программе Windows Movie Maker. Это позволяет создавать клипы в любой момент при работе с программой Windows Movie Maker. Путем разделения видеоклипов на небольшие клипы можно легко найти определенную часть записанного или импортированного видеоизображения в фильме.

См. также

  • Разделение и объединение клипов
  • Обрезка клипов
  • Создание клипов
  • Использование программы Windows Movie Maker


Разделение и объединение клипов

Можно разделять или объединять звук, видео и изображения в клипы меньшего размера, которые легче обрабатывать. При разделении видео- или аудиоклипа большой клип разделяется на два клипа меньшего размера. Например, если имеется видеоклип и в его середине требуется вставить видеопереход, можно разделить видеоклип в том месте, где необходимо вставить видеопереход, а затем добавить нужный переход.

В следующей таблице приведены места, в которых можно разделять файлы мультимедиа разных типов в Windows Movie Maker.

Клип мультимедиа | Панель содержимого | Раскадровка | Шкала времени
Видео | X | X | X
Аудио | X |  | X
Изображения |  | X | X

И наоборот, может потребоваться объединить файл, разделенный на клипы меньшего размера. Можно объединить смежные видеоклипы. Термин "смежные" означает, что время начала второго клипа следует непосредственно за временем окончания первого клипа. Например, если имеется файл видео или аудио, который при импорте в программу Windows Movie Maker был разделен на клипы с именами Клип 1, Клип 2 и Клип 3 в указанном порядке, можно объединить Клип 1 и Клип 2 или Клип 2 и Клип 3. Однако нельзя объединить Клип 1 и Клип 3, так как они не являются смежными. Смежные видеоклипы можно объединить на панели содержимого перед добавлением клипа или клипов на раскадровку или шкалу времени.

См. также

  • Как разделить видео- или аудиоклип
  • Как объединить разделенный видео- или аудиоклип
  • Монтаж клипов


Как разделить видео- или аудиоклип

  1. На панели содержимого или на раскадровке или шкале времени щелкните клип, который необходимо разделить.
  2. В меню Воспроизведение выберите команду Воспроизвести клип, затем в меню Воспроизведение щелкните Приостановить клип, чтобы приостановить воспроизведение видеоизображения в том месте, где необходимо разделить клип.

    ИЛИ

    В окне монитора переместите индикатор воспроизведения в полосе поиска в то место, в котором необходимо разделить клип.

  3. В меню Клип выберите команду Разделить.

См. также

  • Разделение и объединение клипов


Как объединить разделенный видео- или аудиоклип

  1. На панели содержимого или на раскадровке или шкале времени выберите смежные клипы, которые необходимо объединить, удерживая при этом нажатой клавишу CTRL.
  2. В меню Клип выберите команду Объединить.

    Сведения об имени и свойствах первого клипа в группе используются для нового клипа, и соответствующим образом регулируется время.

Рисунок примечания Примечание

  • Чтобы выбрать клипы, расположенные последовательно один за другим, щелкните первый клип, нажмите клавишу SHIFT и, удерживая ее нажатой, щелкните последний клип. Чтобы выбрать клипы по одному, нажмите клавишу CTRL и, удерживая ее нажатой, щелкните каждый клип, который необходимо объединить.

См. также

  • Разделение и объединение клипов


Обрезка клипов

С помощью обрезки клипов можно задавать начальную и конечную точку и, следовательно, продолжительность любых видео- или аудиоклипов, которые были добавлены в проект на шкале времени. При обрезке можно установить начальную и конечную точку монтажа. Начальная точка монтажа определяет, когда начнется воспроизведение клипа, а конечная точка монтажа определяет, когда будет остановлено воспроизведение в проекте.

С помощью обрезки клипов можно скрывать нежелательные фрагменты аудио- или видеоклипа или файла. При обрезке клипа данные не удаляются; они скрыты от зрителя, поэтому нежелательные фрагменты не появятся в проекте и готовом сохраненном фильме. Перетащите маркеры монтажа, которые показаны на следующем рисунке, чтобы обрезать ненужные части клипа.

Рисунок монтажа клипа

При значительной или незначительной обрезке аудио- или видеоклипа можно настроить или удалить установленные точки монтажа в программе Windows Movie Maker.

Рисунок примечания Примечание

  • Время воспроизведения для видео- и аудиоклипа невозможно увеличить.

См. также

  • Как обрезать клип
  • Как убрать точки монтажа
  • Монтаж клипов


Как обрезать клип

  1. В меню Вид выберите команду Шкала времени.
  2. На панели сборников щелкните сборник, содержащий клип, который необходимо добавить, а затем щелкните клип, который необходимо обрезать, на панели содержимого.
  3. В меню Клип выберите команду Добавить на раскадровку.
  4. На шкале времени выберите клип, который требуется обрезать.
  5. На шкале времени щелкните индикатор воспроизведения и перетащите его в то место, где необходимо обрезать клип.

    ИЛИ

    С помощью элементов управления воспроизведением в окне монитора перейдите к тому месту, где необходимо обрезать клип.

  6. Выполните следующие действия.
    • Когда индикатор воспроизведения будет находиться в том месте, откуда необходимо начать воспроизведение выбранного видео- или аудиоклипа, в меню Клип выберите команду Задать начальную точку монтажа.
    • Когда индикатор воспроизведения будет находиться в том месте, где необходимо остановить воспроизведение выбранного видео- или аудиоклипа, в меню Клип выберите команду Задать конечную точку монтажа.

Рисунок примечания Примечание

  • Можно также перетаскивать маркеры монтажа, чтобы задать начальную и конечную точку монтажа. Маркеры монтажа появляются, когда клип выбран на шкале времени.

См. также

  • Обрезка клипов


Как убрать точки монтажа

  1. На шкале времени открытого проекта щелкните смонтированный клип.
  2. В меню Клип выберите команду Убрать точки монтажа.

См. также

  • Обрезка клипов


Создание клипов

При создании клипов можно разделять видеоклипы на небольшие, легко обрабатываемые части.

Если установлен флажок Создание клипов для файлов видео клипы можно создавать при первоначальном импортировании видеофайла в Windows Movie Maker. Однако, если этот флажок снят при импортировании файла видео, то файл импортируется как один клип, а не несколько небольших клипов. Затем можно использовать функцию поиска клипов, чтобы разделить видеофайл на несколько небольших клипов.

Клипы можно создать несколькими способами в зависимости от видеофайла и видеоисточника.

  • Видео с цифровой видеокамеры. При съемке видео с цифровой камеры, которая подключена к порту IEEE 1394, клипы создаются на основе метки времени, добавляемой в видеоизображение цифровой видеокамерой. Если метки времени и другие маркеры отсутствуют, то конечный видеофайл делится на клипы на основе существенного изменения внешнего вида кадра в видеоизображении.

    Если в программу Windows Movie Maker импортируется существующий файл DV-AVI и в нем есть маркеры метки времени, то этот файл также делится на небольшие клипы на основе этих меток времени.

  • Съемка видео с помощью аналоговой видеокамеры или веб-камеры. При съемке видеоизображения с помощью аналоговой видеокамеры или веб-камеры клип создается в месте существенного изменения внешнего вида одного кадра видеоизображения по сравнению с другим. Этот метод используется как для содержимого, получаемого с помощью прямой передачи, так и для существующего содержимого, получаемого с аналогового устройства.

    Размер и продолжительность клипов зависят от продолжительности целого видеофайла. Поэтому видеофайлы большего размера будут разделены на более продолжительные клипы по сравнению с клипами, созданными при разделении видеофайла меньшего размера.

  • Файлы Windows Media. При импортировании файла Windows Media с расширением ASF или WMV, содержащего маркеры, для каждого маркера создается клип. Маркеры позволяют разделить файл на удобные для обработки части.

    Если в исходном файле Windows Media отсутствуют маркеры или имеется только один маркер, клип создается в месте существенного изменения внешнего вида одного кадра видеоизображения по сравнению с другим.

Чем больше видеофайл, тем больше времени требуется для поиска клипов. При нажатии кнопки Отмена во время поиска клипов процедура поиска будет остановлена в этом месте видеофайла, появятся уже найденные клипы, а также последний клип, содержащий часть видеофайла, оставшуюся при отмене поиска клипов. В дальнейшем можно выбрать последний клип, а затем создать новые клипы, начиная с последнего, на котором была отменена процедура создания клипов.

См. также

  • Как создать клипы из существующего видеоклипа
  • Импорт видеофайлов и поиск клипов
  • Монтаж клипов


Как создать клипы для существующего видеоклипа

  1. На панели содержимого выберите видеоклип, для которого необходимо определить клипы.
  2. В меню Сервис выберите команду Создать клипы.

Рисунок примечания Примечание

  • Видеоклип делится на клипы по-разному в зависимости от источника видео. Если источником видеоклипа является цифровая камера, клипы создаются на основе меток времени, добавленных в видеоизображение цифровой видеокамерой. Если метки времени или другие маркеры отсутствуют, клипы формируются на основе существенного изменения содержимого кадра в видеоизображении. Если источником видеоклипа является аналоговое устройство, клипы создаются на основе существенного изменения содержимого кадра в видеоизображении.

См. также

  • Создание клипов


Использование видеопереходов, видеоэффектов и названий

Качество фильма можно улучшить, добавив в него различные элементы.

  • Видеопереходы. Видеопереход управляет воспроизведением фильма при переходе от одного видеоклипа или изображения к другому. Переход можно добавлять между двумя изображениями, видеоклипами или названиями в любом сочетании на раскадровке или шкале времени. Этот переход воспроизводится перед завершением одного клипа, когда начинает воспроизводиться другой клип. Программа Windows Movie Maker содержит различные переходы, которые можно добавлять в проект. Переходы хранятся в папке "Видеопереходы" на панели содержимого.
  • Видеоэффекты. Видеоэффект определяет способ отображения видеоклипа, изображения или названия в проекте и готовом фильме. Видеоэффекты позволяют добавлять специальные эффекты в фильм. Видеоэффект используется для целого видеоклипа, изображения или названия в фильме. Можно добавить любые из видеоэффектов, которые имеются в папке "Видеоэффекты" на панели "Сборники".
  • Названия и титры. Названия и титры позволяют добавлять в фильм текстовую информацию. Можно добавлять любой текст, но чаще добавляются название фильма, имя создателя, дата и т.д. Кроме изменения анимации названия, которая определяет способ отображения названия или титров в фильме, можно изменить их внешний вид.

См. также

  • Работа с видеопереходами
  • Использование видеоэффектов
  • Добавление названий и титров
  • Использование программы Windows Movie Maker


Работа с видеопереходами

Видеопереход управляет воспроизведением фильма при переходе от одного видеоклипа или изображения к другому. Переход можно добавлять между двумя изображениями, видеоклипами или названиями в любом сочетании на раскадровке или шкале времени. Этот переход воспроизводится перед завершением одного клипа, когда начинает воспроизводиться другой клип. Программа Windows Movie Maker содержит различные переходы, которые можно добавлять в проект. Переходы хранятся в папке "Видеопереходы" на панели содержимого.

Продолжительность воспроизведения видеоперехода можно изменять до продолжительности меньшего из двух соседних клипов. Если на шкале времени перетащить видеоклип или изображение, к которым требуется создать переход, на клип или изображение, из которых требуется создать переход, между этими клипами добавится плавный переход, который используется по умолчанию. Если переход не создан, между двумя клипами будет ровный обрез (без перехода).

Все добавляемые переходы отображаются на дорожке перехода шкалы времени. Чтобы просмотреть эту дорожку, необходимо развернуть видеодорожку. Продолжительность видеоперехода определяется степенью перекрытия между клипами. На следующем рисунке показан проект на шкале времени с добавленным видеопереходом.

Видеопереход на шкале времени

На следующем рисунке показан проект на раскадровке с видеопереходом. Все добавляемые переходы отображаются в ячейке перехода между двумя видеоклипами или изображениями.

Видеопереходы на раскадровке

См. также

  • Как добавить видеопереход
  • Как изменить продолжительность видеоперехода
  • Как удалить видеопереход
  • Как указать длительности по умолчанию
  • Использование видеопереходов, видеоэффектов и названий


Как добавить видеопереход

  1. На раскадровке или шкале времени выберите второй из двух видеоклипов или изображений, между которыми необходимо добавить переход.
  2. В меню Сервис выберите команду Видеопереходы.

    ИЛИ

    На панели "Операции с фильмами" в группе Монтаж фильма выберите Просмотр видеопереходов.

  3. На панели содержимого щелкните видеопереход, который необходимо добавить.
  4. В меню Клип выберите команду Добавить на раскадровку или Добавить на шкалу времени.

Рисунок примечания Примечание

  • Можно также добавить видеопереход, перетащив его на шкалу времени между двумя видеоклипами на видеодорожке. На раскадровке можно также перетащить видеопереход на ячейку видеоперехода между двумя видеоклипами или изображениями.

См. также

  • Работа с видеопереходами


Как изменить продолжительность видеоперехода

  • На дорожке перехода шкалы времени выполните одно из следующих действий.
    • Чтобы увеличить продолжительность перехода, перетащите начало перехода к началу шкалы времени.
    • Чтобы сократить продолжительность перехода, перетащите начало перехода к концу шкалы времени.

Рисунок примечания Примечание

  • Для отображения дорожки перехода на шкале времени, разверните видеодорожку. Исходное время по умолчанию для отображения перехода определено значением, указанным в поле Продолжительность перехода на вкладке Дополнительные параметры диалогового окна Параметры.

См. также

  • Работа с видеопереходами


Как удалить видеопереход

  1. Выполните одно из следующих действий.
    • На раскадровке выберите ячейку перехода, который необходимо удалить.
    • На шкале времени щелкните переход, который необходимо удалить, на дорожке перехода.
  2. В меню Правка выберите команду Удалить.

См. также

  • Работа с видеопереходами


Использование видеоэффектов

Видеоэффект определяет способ отображения видеоклипа, изображения или названия в проекте и готовом фильме. Видеоэффекты позволяют добавлять специальные эффекты в фильм. Например, может потребоваться обработать снятое видео таким образом, чтобы оно выглядело как старинный фильм. В видеоклип или изображение можно добавить один из эффектов фильма под старину. Видеоэффект используется для целого видеоклипа, изображения или названия в фильме. Можно добавить любые из видеоэффектов, которые имеются в папке "Видеоэффекты" на панели "Сборники".

Видеоэффекты сохраняются при разделении, вырезании, копировании или перемещении видеоклипа или изображения. Например, если добавить видеоэффект "Оттенки серого", а затем разделить клип, то этот эффект будет применен для обоих клипов. Однако, если объединить два видеоклипа, в новом объединенном клипе будут применены эффекты, имеющиеся в первом клипе, а видеоэффекты, используемые во втором клипе, будут удалены.

На следующем рисунке показан проект на шкале времени с добавленным видеоэффектом. На видеоклипе или изображении появится значок, означающий, что для данной видеодорожки используется эффект.

Видеоэффекты на шкале времени

На следующем рисунке показан проект на раскадровке с добавленным видеоэффектом. В ячейке видеоэффектов появится значок, выделенный в квадрате, указывая на то, что добавлен видеоэффект.

Видеоэффекты на раскадровке

См. также

  • Как добавить видеоэффект
  • Как удалить видеоэффект
  • Изменение видеоэффектов
  • Использование видеопереходов, видеоэффектов и названий


Как добавить видеоэффект

  1. На раскадровке или шкале времени выберите видеоклип или изображение, в которые требуется добавить видеоэффект.
  2. В меню Сервис выберите команду Видеоэффекты.

    ИЛИ

    На панели "Операции с фильмами" в группе Монтаж фильма выберите Просмотр видеоэффектов.

  3. На панели содержимого щелкните видеоэффект, который необходимо добавить.
  4. В меню Клип выберите команду Добавить на раскадровку или Добавить на шкалу времени.

Рисунок примечания Примечание

  • Можно также добавить эффект, перетащив его на изображение или видеоклип на видеодорожке шкалы времени или на ячейку видеоэффекта видеоклипа или изображения на раскадровке.

См. также

  • Использование видеоэффектов


Как удалить видеоэффект

  1. Выберите видеоклип или изображение на раскадровке или шкале времени, из которого необходимо удалить видеоэффект.
  2. В меню Клип выберите команду Видео, а затем выберите Видеоэффекты.
  3. В области Отображаемые эффекты щелкните эффект, который необходимо удалить, а затем нажмите кнопку Удалить.

Рисунок примечания Примечание

  • Видеоэффект можно также удалить следующим образом. Выберите его ячейку на раскадровке, содержащей эффект, который нужно удалить. Затем нажмите клавишу DELETE.

См. также

  • Использование видеоэффектов


Изменение видеоэффектов

В этом диалоговом окне предлагаются настройки для добавления или удаления видеоэффектов в выбранном клипе мультимедиа на видеодорожке шкалы времени или выбранном клипе видео, изображении, или названии на раскадровке.

В диалоговом окне имеются следующие параметры.

Имеющиеся эффекты

Перечислены видеоэффекты, которые можно добавить в выбранное видео, изображение или название.

Добавить

Щелкните, чтобы добавить видеоэффект в выбранное в данный момент видео, изображение или название.

Отображаемые эффекты

Перечислены видеоэффекты, добавляемые в выбранное в данный момент видео, изображение или название. Эти видеоэффекты отображаются при воспроизведении изображения, названия или видео в готовом фильме.

Вверх

Щелкните, чтобы переместить видеоэффект на одну позицию вверх в списке. Например, если использовался видеоэффект "Появление, из черного", а затем использовался видеоэффект "Появление, из белого", но необходимо, чтобы видеоэффект "Появление, из белого" был воспроизведен первым, можно выполнить следующее. Щелкните эффект Появление, из белого, затем нажмите кнопку Вверх, и тогда этот эффект будет воспроизводиться первым.

Вниз

Щелкните, чтобы переместить видеоэффект на одну позицию вниз в списке. Например, если использовался видеоэффект "Появление, из черного", а затем использовался видеоэффект "Появление, из белого", но необходимо, чтобы видеоэффект "Появление, из черного" был воспроизведен последним, можно выполнить следующее. Щелкните эффект Появление, из черного, затем нажмите кнопку Вниз, и тогда этот эффект будет воспроизводиться последним.

Удалить

Щелкните, чтобы удалить выбранный видеоэффект в поле Отображаемые эффекты, с тем чтобы он не отображался в проекте и готовом фильме.

См. также

  • Как добавить или удалить видеоэффекты
  • Использование видеоэффектов


Как добавить или удалить видеоэффекты

  1. На видеодорожке шкалы времени или на раскадровке щелкните видеоклип, изображение или названия, в которые необходимо добавить или из которых необходимо удалить видеоэффект.
  2. В меню Клип выберите команду Видео, а затем выберите Видеоэффекты.
  3. Выполните одно из следующих действий.
    • Чтобы удалить видеоэффект, в области Отображаемые эффекты щелкните нужный эффект, а затем нажмите кнопку Удалить. Повторите действие, если это необходимо.
    • Чтобы добавить видеоэффект, в области Имеющиеся эффекты щелкните эффект, который необходимо добавить, а затем нажмите кнопку Добавить. Повторите действие, если это необходимо.

Рисунок примечания Примечание

  • При добавлении нескольких эффектов порядок их отображения можно изменить с помощью кнопок Вверх или Вниз. Чтобы быстро добавить видеоэффект, можно перетащить его на видеоклип, изображение или название на раскадровке или шкале времени.

См. также

  • Изменение видеоэффектов


Добавление названий и титров

Названия и титры позволяют добавлять в фильм текстовую информацию. Можно добавлять любой текст, но чаще добавляются название фильма, имя создателя, дата и т.д.

Название можно добавлять в различных местах фильма: в начале или в конце фильма, до или после клипа или поверх клипа. Название воспроизводится в течение указанного времени, а затем в фильме отображается видеоклип или другое изображение.

На следующем рисунке показан проект, содержащий название, которое отображается перед видеоклипом.

Рисунок названия, добавленного перед видеоклипом

На следующем рисунке показан проект, содержащий название, которое отображается поверх видеоклипа.

Рисунок наложения названия

На следующем рисунке показан проект, содержащий название, которое отображается в конце проекта.

Рисунок титров в конце

Чтобы добавить названия или титры в фильм, выполните следующие действия.

  1. Выберите место, где должно отображаться название в фильме. Дополнительные сведения о выборе местоположения названия можно найти в разделе Выбор местоположения названия.
  2. Введите текст названия. Дополнительные сведения о добавлении текста названия можно найти в разделе Ввод текста названия.
  3. Выберите тип анимации для названия. Дополнительные сведения о выборе анимации названия можно найти в разделе Выбор анимации названия.
  4. Выберите шрифт и цвет для текста названия. Дополнительные сведения можно найти в разделе Выбор шрифта и цветов для названия.
  5. Добавьте название в фильм.

См. также

  • Как добавить название или титры
  • Как изменить существующее название
  • Как изменить время отображения названия
  • Как удалить название
  • Использование видеопереходов, видеоэффектов и названий


Как добавить название или титры

  1. В меню Сервис выберите команду Названия и титры.

    ИЛИ

    На панели "Операции с фильмами" в группе Монтаж фильма выберите Создание названий и титров.

  2. На странице Где добавить название? щелкните одну из ссылок в соответствии с тем, где требуется добавить название.
  3. На странице Введите текст названия введите текст, который должен отображаться в качестве названия.
  4. Щелкните Изменить анимацию названия, а затем выберите анимацию названия в списке на странице Выберите анимацию названия.
  5. Щелкните Изменить шрифт и цвет текста, а затем на странице Выберите шрифт и цвет названия выберите шрифт, цвет шрифта , формат, цвет фона, прозрачность, размер шрифта и положение названия.
  6. Щелкните Готово, добавить название в фильм, чтобы добавить название в фильм.

См. также

  • Добавление названий и титров


Как изменить существующее название

  1. На раскадровке или шкале времени выберите название, которое требуется изменить.
  2. В меню Правка выберите команду Изменить название.
  3. На странице Введите текст названия введите текст, который должен отображаться в качестве названия.
  4. Если необходимо изменить анимацию названия, щелкните Изменить анимацию названия. Затем на странице Выберите анимацию названия выберите анимацию названия в списке.

    ИЛИ

    Если необходимо изменить текст и цвет шрифта, щелкните Изменить шрифт и цвет текста. Затем на странице Выберите шрифт и цвет названия выберите шрифт, цвет шрифта , формат, цвет фона, прозрачность, размер шрифта и положение текста названия.

  5. Щелкните Готово, чтобы добавить название в фильм.

См. также

  • Добавление названий и титров


Как изменить время отображения названия

  1. Добавив название на раскадровку или шкалу времени, в меню Вид выберите команду Шкала времени.
  2. Выберите название, для которого необходимо изменить время отображения.
  3. Выполните одно из следующих действий.
    • Чтобы увеличить время воспроизведения названия, перетащите конечный маркер монтажа в конец шкалы времени.
    • Чтобы сократить время воспроизведения названия, перетащите начальный маркер монтажа в конец шкалы времени.

См. также

  • Добавление названий и титров


Как удалить название

  1. На раскадровке или шкале времени выберите название, которое необходимо удалить из фильма.
  2. В меню Правка выберите команду Удалить.

См. также

  • Добавление названий и титров


Выбор местоположения названия

Эта страница позволяет указать, в каком месте фильма необходимо добавить название или титры. После выбора одной из следующих ссылок можно приступить к созданию и добавлению названий или титров в фильм.

На этой странице имеются следующие параметры.

Добавить название в начале фильма.

Указывает на то, что необходимо добавить название в начале фильма. Для того чтобы представить фильм аудитории, можно добавить название в начале фильма.

Место добавления названия зависит от используемого вида. При отображении раскадровки название появляется в первой ячейке раскадровки. При отображении шкалы времени название появляется в виде первого клипа на видеодорожке шкалы времени.

Добавить название перед выбранным клипом на раскадровке или шкале времени.

Указывает на то, что название необходимо добавить перед выбранным клипом на раскадровке или шкале времени. Возможно, потребуется добавить название, которое представляет определенный видеоклип или изображение в фильме.

Место добавления названия зависит от используемого вида. При отображении раскадровки название появляется перед выбранной ячейкой раскадровки. При отображении шкалы времени название появляется перед выбранным клипом на видеодорожке шкалы времени.

Добавить название на выбранном клипе на раскадровке или шкале времени.

Указывает на то, что название необходимо добавить на выбранном видеоклипе на шкале времени. При выборе этого параметра название появляется в виде накладываемого названия в верхней части видеоизображения в фильме во время его воспроизведения.

Накладываемые титры можно добавлять только в виде шкалы времени.

Название появляется на выбранном видеоклипе на дорожке наложения названия на шкале времени.

Добавить название после выбранного клипа на раскадровке или шкале времени.

Указывает на то, что название необходимо добавить после выбранного клипа на раскадровке или шкале времени. Возможно, потребуется добавить название после клипа в фильме, чтобы представить следующий клип или перейти от одной части фильма к следующей.

Место добавления названия зависит от используемого вида. При отображении раскадровки название появляется после выбранной ячейки. При отображении шкалы времени название появляется после выбранного клипа на видеодорожке шкалы времени.

Добавить титры в конце фильма.

Указывает на то, что необходимо добавить титры в конце фильма. Титрами можно завершить фильм. Возможно, потребуется добавить сведения, включающие название фильма, а также список действующих лиц.

Место добавления титров зависит от используемого вида. На раскадровке титры отображаются в последней ячейке. При отображении шкалы времени титры появляются после последнего клипа на видеодорожке шкалы времени по умолчанию.

См. также

  • Добавление названий и титров


Ввод текста названия

На этой странице отображена область, в которой можно ввести текст для названия или титров.

На этой странице имеются следующие параметры.

Введите текст названия

Предоставляется область, в которой следует ввести текст для названия. Область для ввода текста разделена на две части (по умолчанию или если была выбрана анимация названия в окне группы Названия, две строки на странице Выберите анимацию названия). Таким образом можно добавить одну или две строки текста для названия в зависимости от текста, который необходимо добавить, и выбранной анимации названия.

При вводе большего объема текста размер шрифта становится меньше, чтобы уместился весь текст. Чтобы добавить название на раскадровку или шкалу времени, необходимо ввести хотя бы один символ.

Изменить анимацию названия

Перейдите на страницу Выберите анимацию названия, затем выберите новую анимацию названия.

Изменить шрифт и цвет текста

Перейдите на страницу Выберите шрифт и цвет названия, затем укажите шрифт, размер шрифта, формат и цвета, используемые в названии.

См. также

  • Добавление названий и титров


Выбор анимации названия

На этой странице можно выбрать анимацию для создаваемого названия. Анимация названия определяет, каким образом название будет воспроизводиться в фильме. Например, при выборе анимации названия "Машинописный" текст названия отображается в виде поочередного добавления каждого последующего символа.

Различные типы анимации названий подразделены на следующие категории.

Названия, одна строка

Названия в этой категории удобно использовать в том случае, когда они состоят из одной строки текста. При выборе анимации названия в этой категории текстовая область для ввода текста названия появляется в виде одного большого текстового поля. Введенный текст затем сразу появляется в фильме независимо от того, содержит название одну строку текста или несколько. Анимации названия в этой категории больше всего подходят для названий, содержащих одну строку текста.

Анимации названий, созданные для использования в качестве накладываемых названий, когда текст появляется поверх видеоклипа или изображения, имеют условное обозначение (наложение) в конце описания анимации названия.

Названия, две строки

Названия в этой категории удобно использовать в том случае, когда они состоят из двух строк текста. При выборе анимации названия в этой категории текстовая область для ввода текста названия состоит из двух полей. Сначала появляется первая строка вводимого текста, затем через короткое время после отображения первой строки появляется вторая строка текста. Анимации названия в этой категории больше всего подходят для названий, содержащих две или несколько строк текста.

Анимации названий, созданные для использования в качестве накладываемых названий, когда текст появляется поверх видеоклипа или изображения, имеют условное обозначение (наложение) в конце описания анимации названия.

Титры

Названия в этой категории удобно использовать для отображения титров фильма, которые обычно появляются в конце фильма. При выборе анимации названия в этой категории текстовая область для ввода текста титров отображается в виде мелкой сетки. Верхняя строка предназначена для ввода названия фильма. Строки, расположенные ниже ее, содержат два столбца, в которых можно вводить сведения о фильме. Например, первый столбец во второй строке может включать текст "Режиссер", а второй столбец той же строки может содержать имя автора или режиссера. Анимации названия в этой категории больше всего подходят для титров в конце фильма.

Анимации названий, созданные для использования в качестве накладываемых названий, когда текст появляется поверх видеоклипа или изображения, имеют условное обозначение (наложение) в конце описания анимации названия.

Изменить текст названия

Перейдите к странице Введите текст названия, затем введите новый текст для названия.

Изменить шрифт и цвет текста

Перейдите на страницу Выберите шрифт и цвет названия, затем укажите шрифт и цвета, используемые в названии.

См. также

  • Добавление названий и титров


Выбор шрифта и цветов для названия

На этой странице можно выбрать шрифт и цвета для названия или титров. Заменой шрифта и цветов можно добиться улучшения внешнего вида названия в фильме.

На этой странице имеются следующие параметры.

Шрифт

Указывает начертание шрифта для названия. Список отображаемых шрифтов зависит от шрифтов, которые установлены на компьютере.

Полужирный Рисунок полужирного текста

Щелкните, чтобы применить формат полужирного шрифта для текста названия.

Курсив Рисунок текста курсивом

Щелкните, чтобы применить формат курсива для текста названия.

Подчеркивание Рисунок текста с подчеркиванием

Щелкните, чтобы применить подчеркивание под текстом названия.

Цвет шрифта Рисунок цвета шрифта

Щелкните, чтобы выбрать цвет шрифта для текста названия. При выборе цвета шрифта обязательно выбирайте цвет, который контрастирует с цветом выбранного фона, для того чтобы можно было увидеть текст названия в фильме.

Цвет фона Рисунок для цвета фона

Щелкните, чтобы выбрать цвет фона для названия в фильме. При выборе цвета фона обязательно выбирайте цвет, который контрастирует с цветом выбранного шрифта, для того чтобы можно было увидеть текст названия в фильме.

Прозрачность

Перетащите регулятор влево для уменьшения прозрачности. Текст названия станет непрозрачным и легко читаемым. Перетащите регулятор вправо для увеличения прозрачности. Текст названия станет бесцветным.

Увеличение размера шрифта Рисунок увеличения размера шрифта

Щелкните, чтобы увеличить размер шрифта для текста названия.

Уменьшение размера шрифта Рисунок уменьшения размера шрифта

Щелкните, чтобы уменьшить размер шрифта для текста названия.

Выравнивание, по левому краю Рисунок выравнивания по левому краю

Щелкните, чтобы выровнять текст по левому краю.

Выравнивание, по центру Рисунок выравнивания по центру

Щелкните, чтобы выровнять текст по центру.

Выравнивание, по правому краю Рисунок выравнивания по правому краю

Щелкните, чтобы выровнять текст по правому краю.

Изменить текст названия

Перейдите к странице Введите текст названия, затем введите новый текст для названия.

Изменить анимацию названия

Перейдите на страницу Выберите анимацию названия, затем выберите новую анимацию названия.

Рисунок примечания Примечание

  • Форматирование, выбираемое для текста названия, применяется ко всему названию независимо от того, какой текст выбран на странице Введите текст названия.

См. также

  • Добавление названий и титров


Работа со звуком

Программа Windows Movie Maker позволяет выполнять различные операции со звуком. Далее перечислены некоторые операции, которые можно выполнять в программе Windows Movie Maker.

  • Запись комментария на шкале времени. Добавление звукового комментария для видеоклипов и изображений, которые отображаются на видеодорожке шкалы времени. Звуковой комментарий автоматически синхронизируется с видео, и описывает действие или событие в фильме во время его воспроизведения.
  • Настройка уровня звука. Настройка уровня звука позволяет определить баланс звука и воспроизведение, если звук появляется на звуковой или звуковой музыкальной дорожке на шкале времени.
  • Добавление звуковых эффектов. Добавление различных звуковых эффектов, например появление, исчезание или отключение звука.
  • Регулировка громкости аудиоклипов. Регулировка громкости для клипов, содержащих только звук, или звукового сопровождения видеоклипа. Эта функция позволяет отрегулировать громкость звука для клипов, чтобы он был отчетливо слышен или не слышен, в зависимости от указанного уровня громкости для аудиоклипа.

См. также

  • Запись комментариев по шкале времени
  • Настройка уровней звука
  • Добавление звуковых эффектов
  • Регулировка громкости аудиоклипа
  • Использование программы Windows Movie Maker


Запись комментариев по шкале времени

Звуковой комментарий записывается для выполнения синхронизации с видеоклипами, изображениями, названиями или другими элементами, добавленными на раскадровке или шкале времени. Перед началом записи звукового комментария должны быть соблюдены следующие условия.

  • Индикатор воспроизведения на шкале времени должен находиться в положении, где звуковая или музыкальная дорожка пуста.
  • Необходимо находиться в виде шкалы времени.

Запись звукового комментария позволяет описать своими словами и голосом, что отображается в видеоизображении, неподвижном изображении или названиях во время отображения элементов в проекте и, в конечном счете, в готовом сохраненном фильме. Запись комментариев для содержимого шкалы времени является еще одним способом улучшить свой фильм.

Записанный комментарий сохраняется как аудиофайл в формате Windows Media с расширением WMA. По умолчанию файл звукового комментария сохраняется в папке "Комментарий", размещенной в папке "Мои видеозаписи" на жестком диске.

При выполнении записи комментария по шкале времени отображаются следующие параметры.

Запустить

Щелкните, чтобы начать запись звукового комментария на компьютер.

Остановить

Щелкните, чтобы остановить запись звукового комментария на компьютер.

Уровень входа

Регулировка громкости записанного звука.

При выборе входного уровня выбирайте его в верхней части индикатора так, чтобы уровень доходил до красной области, которая отмечена второй линией сверху. Если установлен слишком низкий уровень записи, записанный звук может быть очень тихим. И наоборот, если установлен слишком высокий уровень записи, записанный звук может быть очень громким или искаженным.

Записанный комментарий

Отображает время, затраченное на текущий звуковой комментарий, в следующем формате: часы:минуты:секунды (чч:мм:сс) по умолчанию. Хронометраж запускается, когда начинается запись комментария, и останавливается, когда запись прекращается.

Оставшееся время

Отображает время, доступное для звукового комментария, если установлен флажок Ограничить комментарий до размера свободного пространства на звуковой музыкальной дорожке. Например, если между концом одного аудиоклипа на звуковой или музыкальной дорожке и началом другого аудиоклипа на той же дорожке остается десять секунд, а индикатор воспроизведения на шкале времени находится в конце первого аудиоклипа, оставшееся время отображается как 0:00:10. Во время записи комментария отображаемое время отсчитывается в обратном направлении, показывая время, оставшееся до конца комментария.

Если флажок Ограничить комментарий до размера свободного пространства на звуковой музыкальной дорожке снят, это значение будет пустым.

Звуковое устройство

Отображает список устройств звукозаписи, которые можно использовать для записи звука. При наличии единственного устройства звукозаписи, например звуковой платы по умолчанию, это устройство будет выбрано автоматически и будет единственным в списке.

Этот параметр доступен только для аналоговых устройств.

Источник ввода звука

Отображает список доступных каналов подключения в соответствии с количеством каналов, доступных для выбранного устройства звукозаписи. Например, если микрофон подключен к входу канала микрофона на компьютере, необходимо выбрать Микрофон в качестве источника ввода звука.

Этот параметр доступен только для аналоговых устройств с несколькими входными каналами.

Ограничить комментарий до размера свободного пространства на звуковой музыкальной дорожке

Указывает на то, что необходимо ограничить комментарий до времени, оставшегося между двумя аудиоклипами на звуковой или музыкальной дорожке. Когда этот флажок установлен, аудиоклипы на шкале времени не изменяются, и комментарий ограничен количеством времени, оставшимся между двумя аудиоклипами. Таким образом можно предотвратить перемещение аудиоклипов, если текущие аудиоклипы уже были синхронизированы с другими видеоклипами, изображениями, переходами, названиями и т.д. на шкале времени. Если этот флажок установлен при добавлении комментария, запись остановится автоматически, как только будет достигнут предел имеющегося времени.

Если этот флажок снят, комментарий не ограничивается временем, оставшимся между двумя аудиоклипами на звуковой или музыкальной дорожке. Следовательно, если звуковой комментарий превышает время между двумя аудиоклипами, запись комментария будет продолжаться до тех пор, пока она не будет остановлена вручную. Комментарий затем автоматически добавляется на шкалу времени, и аудиоклипы на шкале времени будут сдвинуты, чтобы вместить записываемый звуковой комментарий.

Выключить динамики

Определяет, требуется ли отключать динамики и все выходные каналы аудио, подключенные к звуковой плате на компьютере. При отключении динамиков звук, извлекаемый из аудио во время записи, не воспроизводится через динамики.

Если снять этот флажок, звук (фоновая музыка или другие звуки с компьютера, которые воспроизводятся через громкоговорители) будет слышен и записан в комментарий.

Скрыть дополнительные параметры

Щелкните эту ссылку для отображения меньшего числа параметров для записи звукового комментария.

См. также

  • Как записать комментарий по шкале времени
  • Работа со звуком


Как записать комментарий по шкале времени

  1. Добавьте на раскадровку или шкалу времени любые видеоклипы, изображения, названия или титры, которые требуется отобразить.
  2. В меню Вид выберите команду Шкала времени.
  3. Переместите индикатор воспроизведения на шкале времени, который отображается в виде вертикальной полосы, в то место на шкале времени, где имеется свободная звуковая или музыкальная дорожка и где должно быть начало комментария.
  4. Чтобы получить доступ к другими параметрам, щелкните Показать дополнительные параметры и выполните следующие действия.
    • Если в звуковую или музыкальную дорожку были добавлены аудиоклипы и требуется, чтобы другие клипы не сдвинулись на шкале времени, установите флажок Ограничить комментарий до размера свободного пространства на звуковой музыкальной дорожке.
    • В списке Звуковое устройство выберите устройство звукозаписи, которое необходимо использовать. Затем в списке Источник ввода звука щелкните входной канал, который необходимо использовать.
    • Чтобы отрегулировать громкость записанного звука, переместите регулятор Уровень входа в нужное положение.
    • Установите флажок Выключить динамики, чтобы звук видео клипа на шкале времени не воспроизводился через динамики во время записи комментария на шкале времени. Это позволит предотвратить запись нежелательного звука в комментарии.
  5. Нажмите кнопку Запустить и начните запись комментария содержимого на шкале времени.
  6. Выполните одно из следующих действий.
    • Если установлен флажок Ограничить комментарий до размера свободного пространства на звуковой музыкальной дорожке, запишите комментарий на шкалу времени, пока не истечет время.
    • Если флажок Ограничить комментарий до размера свободного пространства на звуковой музыкальной дорожке снят, щелкните Остановить после завершения записи комментария для содержимого на шкале времени.
  7. В поле Имя файла введите имя вашего записанного звукового комментария и нажмите кнопку Сохранить.

Записываемый звуковой комментарий автоматически импортируется в текущий сборник, а также добавляется в место начала записи на звуковой или музыкальной дорожке.

Рисунок примечания Примечание

  • Чтобы предотвратить запись нежелательного звука в комментарии, при добавлении и записи комментария по шкале времени рекомендуется использовать наушники. Это позволит прослушивать звук видеоклипа во время записи комментария по нему, и в то же время звук видеоклипа не попадет в комментарий.
  • Если громкость записанного звукового комментария слишком низкая, убедитесь, что включено усиление микрофона (если используемая звуковая плата поддерживает усиление микрофона). Подробные сведения можно найти в документации по звуковой плате.

См. также

  • Запись комментариев по шкале времени


Настройка уровня звука

Можно отрегулировать уровни звука для звуковой и звуковой или музыкальной дорожек (звук, который был записан как часть видеоклипа на звуковую дорожку, а также звук, который был записан или импортирован на звуковую или музыкальную дорожку). При регулировке уровней звука определяется, какая звуковая дорожка будет воспроизводиться громче по сравнению с другими в фильме.

При использовании настройки по умолчанию звук на обеих дорожках имеет одинаковый уровень. Выбранный уровень звук будет использоваться на протяжении всего фильма.

Путем регулировки уровней звука можно достичь различных эффектов. Например, в начале фильма можно воспроизвести видеоклип, содержащий звуковую дорожку, во время воспроизведения другого аудиоклипа. В этом случае уровень звука можно настроить таким образом, чтобы диалоги в видеоклипе были слышны на фоне воспроизводимой музыки в звуковой или музыкальной дорожке.

Рисунок примечания Примечание

  • Если перетащить регулятор до конца в положение звуковой или музыкальной дорожки, звук из видеоклипа при предварительном просмотре проекта в Windows Movie Maker может воспроизводиться приблизительно в течение двух секунд. Однако в готовом сохраненном фильме звук будет воспроизводиться должным образом, когда звук из видеоклипа отключен.

См. также

  • Как настроить уровень звука
  • Работа со звуком


Как настроить уровень звука

  1. В меню Сервис выберите команду Уровень звука.
  2. Выполните одно из следующих действий.
    • Чтобы увеличить уровень звука на звуковой или музыкальной дорожке, перетащите регулятор в сторону Звук или музыка.
    • Чтобы увеличить уровень звука на звуковой дорожке, перетащите регулятор в сторону Звук из видео.
  3. Нажмите кнопку Закрыть, чтобы закрыть диалоговое окно Уровень звука.

См. также

  • Настройка уровней звука


Добавление звуковых эффектов

Программа Windows Movie Maker позволяет добавлять в проект основные звуковые эффекты. К основным звуковым эффектам относятся.

  • Выключить. Звук не воспроизводится и не слышен во время воспроизведения.
  • Появление. Громкость звука плавно увеличивается до окончательного уровня воспроизведения.
  • Исчезание. Громкость звука плавно уменьшается, пока звук совсем не исчезнет.

Время перехода для этих звуковых эффектов составляет приблизительно две третьих секунды.

Некоторые файлы аудио можно вообще не воспроизводить. Например, если файл видео содержит звук, который не должен быть слышен в проекте. Можно выключить звук звуковой или звуковой музыкальной дорожек, чтобы он был не слышен в проекте. Можно также отключать звук для отдельных файлов аудио.

Как и видеоэффекты, звуковые эффекты сохраняются при разделении, вырезании, копировании или перемещении части звука или музыки. Например, если добавить звуковой эффект "Появление", а затем разделить клип, то этот эффект будет применен для обоих клипов. Однако, если объединить два аудиоклипа, в новом объединенном клипе будут применены эффекты, имеющиеся в первом клипе, а звуковые эффекты второго клипа будут удалены.

См. также

  • Как добавить звуковой эффект
  • Как удалить звуковой эффект
  • Как отключить звук
  • Работа со звуком


Как добавить звуковой эффект

  1. Выберите аудиоклип на звуковой или звуковой музыкальной дорожке шкалы времени.
  2. Выполните одно из следующих действий.
    • Чтобы плавно увеличить громкость звука, в меню Клип выберите команду Аудио, а затем выберите Появление.
    • Чтобы плавно уменьшить громкость звука, в меню Клип выберите команду Аудио, а затем выберите Исчезание.

См. также

  • Добавление звуковых эффектов


Как удалить звуковой эффект

  1. На звуковой или звуковой музыкальной дорожке шкалы времени выберите аудиоклип, в который добавлен звуковой эффект.
  2. В меню Клип выберите команду Аудио, а затем отмените выбранный эффект.

    Любые звуковые эффекты, например появление, исчезание, отключение звука, удаляются из аудио.

См. также

  • Добавление звуковых эффектов


Как отключить звук

  1. На звуковой или звуковой музыкальной дорожке шкалы времени выберите аудиоклип, для которого необходимо отключить звук.
  2. В меню Клип выберите команду Аудио, а затем выберите Выключить.

См. также

  • Добавление звуковых эффектов


Регулировка громкости аудиоклипа

Можно изменить громкость выбранного видео- или аудиоклипа на шкале времени. Это позволяет изменять громкость клипов одного за другим. Например, видео было записано на кассету, на которой громкость звука недостаточна и с трудом различимы диалоги действующих лиц. В этом случае после записи аудио и видео в программе Windows Movie Maker можно настроить громкость звука в видеоизображении так, чтобы диалоги были хорошо слышны.

Аудиоклип, для которого настраивается громкость, может быть клипом только со звуком, появляющимся на звуковой или музыкальной дорожке шкалы времени, или может быть частью звукового сопровождения видеоклипа, которая появляется на звуковой дорожке (отображаемой при развернутой видеодорожке) шкалы времени.

В диалоговом окне отображаются следующие параметры.

Отрегулируйте громкость звука

Регулировка громкости выбранного аудиоклипа. По умолчанию среднее положение регулятора соответствует исходному уровню громкости клипа, когда он был импортирован или записан.

Перетащите регулятор вправо для увеличения громкости или влево – для ее уменьшения. Если регулятор перемещен до конца влево, звук приглушается и не воспроизводится. Максимальная громкость может в 15 раз превышать первоначальную громкость клипа.

Выключить звук клипа

Определяет, требуется ли отключить звук. Если флажок установлен, значит, звук отключен. Если флажок снят, аудиоклип воспроизводится с указанной громкостью. Если регулятор параметра Отрегулируйте громкость звука перемещен до конца влево, этот параметр будет выбран автоматически.

Сброс

Указывает на то, что аудиоклип будет воспроизводиться с уровнем громкости по умолчанию. Все изменения, выполненные для громкости выбранного аудиоклипа, будут отменены.

См. также

  • Как отрегулировать громкость аудиоклипа
  • Работа со звуком


Как отрегулировать громкость аудиоклипа

  1. На звуковой или звуковой музыкальной дорожке шкалы времени выберите аудиоклип, для которого необходимо отрегулировать громкость.
  2. В меню Клип выберите команду Аудио, а затем выберите Громкость.
  3. Чтобы отрегулировать громкость, выполните одно из следующих действий.
    • Чтобы уменьшить громкость, переместите регулятор Уровень громкости звука влево.
    • Чтобы увеличить громкость, переместите регулятор Уровень громкости звука вправо.
    • Чтобы отключить звук для клипа, установите флажок Выключить звук клипа.
    • Чтобы восстановить исходный уровень громкости, нажмите кнопку Сброс.

См. также

  • Регулировка громкости аудиоклипа


Упорядочение сборников и клипов

Можно организовать снятые исходные материалы, составив из них сборники и клипы для использования в будущих проектах. Сборник является набором клипов, которые можно организовать различными способами. Например, можно организовать сборники по категориям событий.

Можно изменить способ отображения клипов на панели содержимого, чтобы увидеть изменяющийся объем сведений об отдельных клипах в сборнике. Используя вид Эскизы, можно просмотреть название и растровое изображение каждого клипа. Используя вид Сведения, можно просмотреть свойства каждого клипа.

В программе Windows Movie Maker можно выбрать способ упорядочивания клипов в соответствии с различными свойствами клипов. Это позволяет выбрать способ отображения клипов на панели содержимого, чтобы можно было быстро найти искомый клип. Например, если выполняется поиск изображения, название которого начинается на букву А, можно упорядочить клипы по названию таким образом, чтобы файл отобразился в верхней части панели содержимого. Свойства, по которым упорядочиваются клипы, зависят от того, какая папка выбрана в дереве каталогов.

В следующем списке определены способы упорядочивания файлов различных типов.

  • Видеоклипы и изображения. Клипы можно упорядочить по имени, продолжительности, времени начала, времени окончания, размерам и источнику.
  • Звук. Клипы можно упорядочить по имени, продолжительности, времени начала, времени окончания и источнику.
  • Видеопереходы и видеоэффекты. Клипы можно упорядочить по имени.

См. также

  • Как изменить вид клипа
  • Как упорядочить клипы на панели содержимого
  • Как создать сборник
  • Как удалить сборник
  • Как переименовать сборник
  • Как удалить клип из сборника
  • Как скопировать клип в сборник
  • Работа с файлом сборников
  • Использование программы Windows Movie Maker


Как изменить вид клипа

  • Выполните одно из следующих действий.
    • Чтобы просмотреть название и растровое изображение каждого клипа, в меню Вид выберите команду Эскизы.
    • Чтобы просмотреть все свойства каждого клипа в сборнике, в меню Вид выберите команду Сведения.

См. также

  • Упорядочение сборников и клипов


Как упорядочить клипы на панели содержимого

  1. На панели сборников щелкните папку сборника, содержащего видеоклипы, аудиоклипы или изображения, которые необходимо упорядочить.
  2. В меню Вид выберите команду Упорядочить значки, а затем выберите свойство, в соответствии с которым необходимо отобразить клипы на панели содержимого.

См. также

  • Упорядочение сборников и клипов


Как создать сборник

  1. На панели сборников щелкните папку сборников, в которую необходимо добавить новый сборник.
  2. В меню Сервис выберите команду Создать папку сборников.
  3. Введите имя сборника.

См. также

  • Упорядочение сборников и клипов


Как удалить сборник

  1. На панели сборников щелкните сборник, который необходимо удалить.
  2. В меню Правка выберите команду Удалить.

См. также

  • Упорядочение сборников и клипов


Как переименовать сборник

  1. На панели сборников щелкните сборник, который необходимо переименовать.
  2. В меню Правка выберите команду Переименовать, а затем введите новое имя.

См. также

  • Упорядочение сборников и клипов


Как удалить клип из сборника

  1. На панели сборников щелкните сборник, содержащий клип, который необходимо удалить, а затем щелкните клип на панели содержимого.
  2. В меню Правка выберите команду Удалить.

Рисунок примечания Примечание

  • При удалении клипа из сборника сам исходный файл (например файлы видео или изображений) остается в исходной папке, из которой он был импортирован.

См. также

  • Упорядочение сборников и клипов


Как скопировать клип в сборник

  1. На панели содержимого щелкните клип или клипы, которые необходимо скопировать.
  2. В меню Правка выберите команду Копировать.
  3. На панели сборников щелкните сборник, в который необходимо скопировать клипы, а затем щелкните панель содержимого.
  4. В меню Правка выберите команду Вставить.

Рисунок примечания Примечание

  • Чтобы выбрать несколько клипов, расположенных последовательно на панели содержимого, щелкните первый клип, нажмите клавишу SHIFT и, удерживая ее нажатой, щелкните последний клип. Чтобы выбрать клипы по одному, нажмите клавишу CTRL и, удерживая ее нажатой, щелкните каждый клип, который необходимо скопировать.

См. также

  • Упорядочение сборников и клипов


Работа с файлом сборников

После изменения сборников, например добавления, удаления, перемещения, копирования или переименования клипов, рекомендуется создать резервную копию файла сборников. Файл сборников (с расширением DAT) – это база данных, в которой хранятся сведения об организации сборников и клипах, содержащихся в сборниках.

Если клип или сборник был случайно удален или в случае повреждения файла сборников можно воспользоваться резервным файлом для восстановления соответствующих данных. Файл сборников находится на жестком диске в следующей папке: \Documents and Settings\Имя учетной записи пользователя\Local Settings\Application Data\Microsoft\Movie Maker. Например, если система Windows установлена на диске C: и имя учетной записи – "Ivan", то файл сборников будет находиться в папке C:\Documents and Settings\Ivan\Local Settings\Application Data\Microsoft\Movie Maker. Файл сборников создается для каждого пользователя.

При создании резервной копии файла сборников не создается резервная копия исходных файлов, импортируемых в сборники. После удаления или переименования исходного файла, а также перемещения из папки, из которой он был импортирован, исходный файл становится недоступным. Чтобы использовать этот файл, необходимо его снова найти и повторно импортировать. Поэтому можно также создавать резервную копию папки, содержащей исходные файлы.

Рисунок примечания Примечание

  • Чтобы открыть папку Local Settings и просмотреть ее содержимое, а также другие скрытые файлы и папки, необходимо включить параметр Показывать скрытые файлы и папки в операционной системе. Дополнительны сведения можно найти в справке Windows и в материалах по технической поддержке.

См. также

  • Как создать резервную копию файла сборников
  • Как восстановить файл сборников
  • Упорядочение сборников и клипов


Как создать резервную копию файла сборников

  1. В окне "Мой компьютер" или в Проводнике Windows на компьютере найдите следующую папку:

    \Documents and Settings\Имя учетной записи пользователя\Local Settings\Application Data\Microsoft\Movie Maker

  2. В папке выберите файл сборников Mediatab.dat.
  3. В меню Правка выберите команду Копировать.
  4. Выберите другую папку на компьютере или доступную с компьютера.
  5. В меню Правка выберите команду Вставить.

Рекомендуется скопировать файл сборников в другую папку на компьютере или доступную с компьютера, например, на записываемом компакт-диске, общем сетевом ресурсе или диске, содержащем сжатые данные. В этом случае, если существующий файл сборников будет недоступен для использования или утерян, можно будет использовать этот файл сборников для восстановления сборников в Windows Movie Maker.

См. также

  • Работа с файлом сборников


Как восстановить файл сборников

  1. Закройте программу Windows Movie Maker.
  2. В окне "Мой компьютер" или в Проводнике Windows найдите папку, которая содержит резервную копию файла сборников "Mediatab.dat".
  3. Выберите файл Mediatab.dat.
  4. В меню Правка выберите команду Копировать.
  5. Откройте следующую папку:

    \Documents and Settings\Имя учетной записи пользователя\Local Settings\Application Data\Microsoft\Movie Maker

  6. В меню Правка выберите команду Вставить.

Сборники в программе Windows Movie Maker отображаются в том виде, в каком они находились на момент создания резервной копии файла сборников, при условии, что исходные файлы по-прежнему остаются в своих исходных папках и имеют те же имена, которые первоначально были у файлов при импортировании.

См. также

  • Работа с файлом сборников


Сохранение и отправка фильмов

Мастер сохранения фильмов позволяет быстро сохранить проект как готовый фильм. Хронометраж, компоновка и содержимое проекта сохраняются как один полный фильм. Этот фильм можно сохранить на компьютере или на записываемом компакт-диске, отправить по электронной почте или отправить на узел хранения видео в Интернете. Кроме того, можно записать фильм на кассету в цифровой видеокамере.

Эта страница мастера сохранения фильмов позволяет выбрать параметр сохранения в зависимости от того, что необходимо сделать с готовым фильмом. На этой странице имеются следующие параметры.

Мой компьютер

Указывает на то, что фильм следует сохранить на локальном компьютере или в общей сетевой папке.

Записываемый компакт-диск

Указывает на то, что фильм следует сохранить на записываемом (CD-R) или перезаписываемом (CD-RW) компакт-диске. Выберите этот параметр, если в компьютере установлен дисковод для записи компакт-дисков и необходимо сохранить готовый фильм на записываемом или перезаписываемом компакт-диске.

Электронная почта

Указывает на то, что фильм необходимо сохранить для отправки по электронной почте. Выберите этот параметр для обмена небольшими фильмами с другими пользователями, отправляя их по электронной почте с помощью почтовой программы по умолчанию.

Веб-узел

Указывает на то, что необходимо сохранить фильм, а затем отправить его на узел хранения видео. Узел хранения видео – это услуга стороннего поставщика в Интернете для размещения и хранения фильмов, сохраненных в Windows Movie Maker, на веб-сервере. Выберите этот параметр, если необходимо сохранить фильм, для того чтобы родственники и друзья могли посмотреть его в Интернете.

Цифровая видеокамера

Указывает на то, что фильм необходимо записать на кассету в цифровой камере. Этот параметр доступен, когда цифровая камера подключена к порту IEEE 1394. Выберите этот параметр, если необходимо сохранить фильм на кассете для просмотра с помощью цифровой камеры или телевизора (когда камера подключена к телевизору).

См. также

  • Сохранение фильма на компьютере
  • Сохранение фильма на записываемом компакт-диске
  • Отправка фильма по электронной почте
  • Отправка фильма на веб-узел
  • Запись фильма на цифровую камеру
  • Использование программы Windows Movie Maker


Сохранение фильма на компьютере

Параметр сохранения Мой компьютер позволяет сохранить фильм для воспроизведения на компьютере. При выборе этого параметра готовый фильм сохраняется в указанном каталоге компьютера или сети общего пользования.

При выборе параметра Мой компьютер появится мастер сохранения фильмов.

  1. Укажите имя файла фильма и место для его сохранения. Дополнительные сведения о выборе папки для сохранения можно найти в разделе Присвоение имени сохраняемому файлу фильма.
  2. Выберите параметр фильма для сохранения фильма. Дополнительные сведения о выборе подходящего параметра фильма при сохранении фильма можно найти в разделе Выбор параметра фильма.
  3. Дождитесь сохранения фильма. Дополнительные сведения о контроле процесса сохранения фильма можно найти в разделе Сохранение фильма для воспроизведения на локальном компьютере.
  4. Завершите работу мастера сохранения фильмов. Дополнительные сведения можно найти в разделе Завершение работы мастера сохранения фильмов при сохранении на компьютере.

См. также

  • Как сохранить фильм на компьютере
  • Как сохранить фильм на карманный ПК
  • Как открыть и просмотреть фильм в папке Мои видеозаписи
  • Устранение неполадок при сохранении фильма на компьютере
  • Сохранение и отправка фильмов


Как сохранить фильм на компьютере

  1. В меню Файл выберите команду Сохранить файл фильма, а затем щелкните Мой компьютер.

    ИЛИ

    На панели "Операции с фильмами", в разделе Завершение создания фильма, щелкните Сохранение на компьютере.

  2. В поле Введите имя файла для сохраняемого фильма введите имя фильма.
  3. В поле Выберите папку для сохранения фильма выполните одно из указанных действий.
    • Выберите путь и папку в раскрывающемся списке.
    • Чтобы выбрать новую папку, которая не указана в раскрывающемся списке, нажмите кнопку Обзор.
    • Чтобы создать новую папку, нажмите кнопку Создать папку в диалоговом окне Обзор файлов и папок и введите имя новой папки.
  4. На странице Параметр фильма выполните одно из указанных действий.
    • Для использования параметра фильма по умолчанию щелкните Наилучшее качество воспроизведения на компьютере (рекомендуется). В области Сведения о настройке будут отображены подробные сведения о настройках: тип файла, скорость, размер изображения, соотношение сторон, частота кадров в секунду для воспроизводимого видео.
    • Чтобы использовать другую настройку для фильма, щелкните Показать дополнительные варианты, а затем выберите в списке другую настройку для фильма.
  5. Если необходимо просмотреть фильм после завершения работы мастера, установите флажок Воспроизвести фильм после нажатия кнопки "Готово".
  6. После того как фильм сохранен, нажмите кнопку Готово.

См. также

  • Сохранение фильма на компьютере


Как сохранить фильм на карманный ПК

  1. В меню Файл выберите команду Сохранить файл фильма, а затем щелкните Мой компьютер.

    ИЛИ

    На панели "Операции с фильмами", в разделе Завершение создания фильма, щелкните Сохранение на компьютере.

  2. В поле Введите имя файла для сохраняемого фильма введите имя фильма.
  3. В поле Выберите папку для сохранения фильма выполните одно из указанных действий.
    • Выберите путь и имя папки, в которой необходимо сохранить фильм, в следующем формате: диск:\Documents and Settings\Имя пользователя\Мои документы\Имя устройства Мои документы, где диск – это диск, на котором хранится папка; Имя пользователя – имя пользователя для учетной записи, с помощью которой осуществляется вход в систему Windows; Имя устройства Мои документы – имя карманного ПК, распознаваемое службой ActiveSync, и папка, которая автоматически синхронизируется с карманным ПК.
    • Нажмите кнопку Обзор, если путь диск:\Documents and Settings\Имя пользователя\Мои документы\Имя устройства Мои документы отсутствует в раскрывающемся списке, а затем найдите и выберите нужную папку.
    • Чтобы создать новую папку, нажмите кнопку Создать папку в диалоговом окне Обзор файлов и папок и введите имя новой папки.
  4. На странице Параметр фильма щелкните Показать дополнительные варианты, а затем выберите один из параметров фильма Видео для карманных ПК из списка Другие настройки.
  5. Если необходимо просмотреть фильм на компьютере после завершения работы мастера, установите флажок Воспроизвести фильм после нажатия кнопки "Готово".
  6. После того как фильм сохранен, нажмите кнопку Готово.
  7. Подключив предварительно карманный ПК к компьютеру, запустите службу Microsoft ActiveSync® (или приложение, используемое для синхронизации устройства карманного ПК с компьютером), а затем (при необходимости) щелкните Синхронизация.

Рисунок примечания Примечание

  • Выберите один из параметров Видео для карманных ПК, подходящий для сохранения фильма для воспроизведения на карманном ПК.

См. также

  • Сохранение фильма на компьютере


Как открыть и просмотреть фильм в папке "Мои видеозаписи"

  1. В меню Вид выберите команду Папка "Мои видеозаписи".
  2. Дважды щелкните фильм, который необходимо просмотреть в проигрывателе мультимедиа на компьютере.

См. также

  • Сохранение фильма на компьютере


Сохранение фильма для воспроизведения на локальном компьютере

На этой странице мастера отображается ход выполнения сохранения фильма на компьютер. Время, которое требуется для сохранения фильма, зависит от нескольких факторов, относящихся к фильму и компьютеру.

  • Продолжительность фильма. Время, которое требуется для сохранения фильма, увеличивается пропорционально продолжительности фильма. Например, для сохранения фильма, который длится одну или две минуты, требуется меньше времени по сравнению с фильмом, который длится 15 минут (при условии, что для обоих были выбраны одинаковые параметры). Следовательно, для сохранения фильма продолжительностью один час, может потребоваться достаточно много времени.
  • Настройка для фильма. Время, которое требуется для сохранения фильма, также увеличивается, если для сохранения фильма выбрана настройка с более высоким качеством. Например, для сохранения фильма с видеоизображением 160x120 точек требуется меньше времени по сравнению с видеоизображением 640x480 точек (при одинаковой скорости).
  • Системные ресурсы компьютера. Время, которое требуется для сохранения фильма, также зависит от скорости процессора и других системных ресурсов в компьютере. К другим системным ресурсам, которые также влияют на время, которое требуется для сохранения фильма, относятся объем памяти ОЗУ компьютера и скорость жесткого диска. Например, если другие системные характеристики компьютеров одинаковы и выбрана та же самая настройка фильма, компьютеру со скоростью процессора 600 мегагерц (МГц) потребуется больше времени на сохранение по сравнению с компьютером со скоростью процессора 1,5 гигагерц (ГГц) или выше.

См. также

  • Сохранение фильма на компьютере


Завершение работы мастера сохранения фильмов при сохранении на компьютере

Эта страница мастера сохранения фильмов позволяет завершить работу в мастере и закрыть его.

На этой странице появляется следующий параметр.

Воспроизвести фильм после нажатия кнопки "Готово"

Определяет, следует ли воспроизводить окончательный фильм в проигрывателе по умолчанию после нажатия кнопки Готово. Например, если проигрывателем по умолчанию является проигрыватель Windows Media и выбрана эта ссылка, проигрыватель запустится автоматически, и начнется воспроизведение фильма.

См. также

  • Сохранение фильма на компьютере


Устранение неполадок при сохранении фильма на компьютере

В этом разделе рассматриваются неполадки, возникающие при сохранении фильма на компьютере.

  • Файл фильма превышает ограничение 4 ГБ для системы FAT32. Объясняется, что можно сделать в ситуации, когда невозможно создать файл фильма из-за того, что размер файла превышает предел 4 ГБ, поддерживаемый файловой системой FAT32.
  • Недостаточно свободного места на диске. Объясняется, что можно сделать в ситуации, когда на диске недостаточно свободного места для сохранения фильма.
  • Отсутствует папка для сохранения фильма. Объясняется, что делать в ситуации, когда фильм невозможно сохранить, так как папка для сохранения больше не существует.
  • Не найдены исходные файлы для фильма. Объясняется, что делать в ситуации, когда фильм невозможно сохранить, так как не найден один или несколько исходных файлов.

См. также

  • Сохранение фильма на компьютере


Файл фильма превышает ограничение 4 ГБ для системы FAT32

Файл фильма, создаваемый во время сохранения фильма на компьютере, превышает предел 4 ГБ, поддерживаемый файловой системой FAT32. Это сообщение появляется при сохранении файла длинного фильма с параметром повышенного качества на диск или его раздел с файловой системой FAT32. Эта файловая система используется в операционной системе MS-DOS и других системах Windows для организации и упорядочивания файлов.

Чтобы устранить неисправность, выполните некоторые из следующих действий.

  • Сократите продолжительность фильма, удалив некоторые элементы с раскадровки или шкалы времени в программе Windows Movie Maker.
  • Выберите более низкое значение параметра фильма при сохранении фильма.
  • Если на жестком диске компьютера имеется несколько разделов и один из них отформатирован с использованием файловой системы NTFS, вернитесь в окно мастера сохранения фильмов, а затем сохраните фильм в этом разделе диска. Файловая система NTFS поддерживает файлы, размер которых превышает 4 ГБ.
  • При сохранении фильма на кассету или наличии нескольких разделов на жестком диске, один из которых отформатирован с использованием файловой системы NTFS, укажите этот диск в качестве временного хранилища в диалоговом окне Параметры в Windows Movie Maker (в меню Сервис выберите команду Параметры).
  • Преобразуйте файловую систему в NTFS. Файловая система NTFS поддерживает файлы, размер которых превышает 4 ГБ.

    Дополнительные сведения о преобразовании тома в систему NTFS можно найти в разделе "Преобразование тома в файловую систему NTFS из командной строки" в справке Windows и в материалах по технической поддержке.

См. также

  • Как указать каталог временного хранилища
  • Как сохранить проект
  • Устранение неполадок при сохранении фильма на компьютере


Недостаточно свободного места на диске

На диске недостаточно свободного места для сохранения фильма. Это происходит, когда размер файла фильма превышает размер свободного пространства, имеющегося на диске.

Чтобы устранить неисправность, выполните некоторые из следующих действий.

  • Сократите продолжительность фильма, удалив некоторые элементы с раскадровки или шкалы времени в программе Windows Movie Maker.
  • Выберите более низкое значение параметра фильма при сохранении фильма.
  • Сохраните фильм там, где имеется больший размер свободного места на диске.

См. также

  • Устранение неполадок при сохранении фильма на компьютере


Отсутствует папка для сохранения фильма

Отсутствует указанная папка для сохраненного фильма. Такая ситуация может возникать в том случае, если в качестве папки для сохранения фильма выбран дисковод для сменных носителей, который не подключен или отсутствует. Подобная проблема может возникнуть, если в качестве папки для сохранения фильма выбран сетевой диск, доступ к которому отсутствует.

Чтобы устранить неисправность, выполните некоторые из следующих действий.

  • Если в качестве папки для сохранения указан дисковод для сменных носителей, убедитесь, что устройство должным образом подключено к компьютеру и имеется доступ к дисководу или сменному носителю.
  • Если в качестве папки для сохранения указан сетевой диск, убедитесь, что сетевой кабель должным образом подключен к компьютеру и имеется доступ к тому сетевому компьютеру, на который сохраняется фильм.
  • Укажите папку для сохранения на жестком диске компьютера.

См. также

  • Устранение неполадок при сохранении фильма на компьютере


Не найдены исходные файлы для фильма

Не удается обнаружить один или несколько исходных файлов. Поэтому невозможно успешно сохранить фильм. Это может произойти, если попытаться сохранить фильм после того, как один или несколько исходных файлов для соответствующих клипов в проекте были перемещены, переименованы или удалены.

Чтобы устранить неисправность, выполните некоторые из следующих действий.

  • Найдите исходный файл и переместите или скопируйте его в каталог компьютера, в котором он находился после того, как впервые был импортирован в Windows Movie Maker.
  • Если файл был импортирован в программу Windows Movie Maker с сетевого ресурса, проверьте доступен ли этот сетевой ресурс.

См. также

  • Устранение неполадок при сохранении фильма на компьютере


Сохранение фильма на записываемом компакт-диске

Параметр сохранения Записываемый компакт-диск позволяет сохранить фильм для воспроизведения на записываемом или перезаписываемом компакт-диске (CD-R или CD-RW). При выборе этого параметра готовый фильм сохраняется в мастере сохранения фильмов на записываемый или перезаписываемый компакт-диск.

Фильмы, сохраняемые на записываемом компакт-диске в программе Windows Movie Maker, записываются с использованием технологии Microsoft HighMAT™. Компакт-диски HighMAT (High-performance Media Access Technology) могут содержать звук, видео и изображения. Бытовые устройства, поддерживающие технологию HighMAT, распознают, как содержимое упорядочено на компакт-диске, и позволяют пользователям воспроизводить его с помощью отображаемых меню. Записываемый компакт-диск также можно воспроизводить на компьютере. Дополнительные сведения о технологии HighMAT можно найти на веб-узле корпорации Майкрософт. На бытовых устройствах, которые могут воспроизводить компакт-диски формата HighMAT, созданные в программе Windows Movie Maker, имеется следующая эмблема.

Рисунок эмблемы HighMAT

На записываемом компакт-диске, размер которого обычно составляет до 650 МБ, можно сохранить один или несколько фильмов. Поэтому один компакт-диск может содержать один большой или несколько небольших фильмов. На записываемом или перезаписываемом компакт-диске можно сохранять несколько различных фильмов в разное время. Это позволяет добавлять фильмы на записываемый компакт-диск по мере того, как в программе Windows Movie Maker в разное время создаются и записываются дополнительные фильмы.

При выборе параметра Записываемый компакт-диск появится мастер сохранения фильмов.

  1. Укажите имя файла фильма и имя компакт-диска. Дополнительные сведения о вводе имен файла фильма и компакт-диска можно найти в разделе Присвоение имени сохраняемому файлу фильма.
  2. Выберите параметр для сохранения фильма. Дополнительные сведения о выборе подходящего параметра при сохранении фильма на записываемом компакт-диске можно найти в разделе Выбор параметра фильма.
  3. Дождитесь сохранения фильма. Дополнительные сведения о контроле процесса сохранения фильма на записываемый компакт-диск можно найти в разделе Сохранение фильма для воспроизведения на записываемом компакт-диске.
  4. Завершите работу мастера сохранения фильмов. Дополнительные сведения можно найти в разделе Завершение работы мастера сохранения фильмов при сохранении фильма на записываемый компакт-диск.

См. также

  • Как сохранить фильм на записываемом (CD-R) или перезаписываемом (CD-RW) компакт-диске
  • Устранение неполадок при сохранении фильма на записываемый компакт-диск
  • Сохранение и отправка фильмов


Как сохранить фильм на записываемом (CD-R) или перезаписываемом (CD-RW) компакт-диске

  1. В меню Файл выберите команду Сохранить файл фильма, а затем щелкните Записываемый компакт-диск.

    ИЛИ

    На панели "Операции с фильмами", в разделе Завершение создания фильма, щелкните Запись на компакт-диск.

  2. В поле Введите имя файла для сохраняемого фильма введите имя фильма.
  3. В поле Введите название для компакт-диска введите имя компакт-диска.
  4. На странице Параметр фильма выполните одно из указанных действий.
    • Для использования параметра фильма по умолчанию щелкните Наилучшее качество для записываемого компакт-диска (рекомендуется). В области Сведения о настройке будут отображены подробные сведения о настройках: тип файла, скорость, размер изображения, соотношение сторон, частота кадров в секунду для воспроизводимого видео.
    • Чтобы использовать другую настройку для фильма, щелкните Показать дополнительные варианты, а затем выберите в списке другую настройку для фильма.
  5. Чтобы сохранить фильм на другом записываемом компакт-диске, выберите Сохранить этот фильм на другом записываемом компакт-диске. Установите вместо записанного компакт-диска другой диск, а затем повторите действия со 2 по 4.
  6. Если компакт-диск не извлекается автоматически из дисковода для записи компакт-дисков, нажмите кнопку извлечения компакт-дисков на самом дисководе.

См. также

  • Сохранение фильма на записываемом компакт-диске


Сохранение фильма для воспроизведения на записываемом компакт-диске

На этой странице мастера отображается ход выполнения сохранения и копирования фильма на записываемый компакт-диск. Время, которое требуется для сохранения и копирования фильма, зависит от нескольких факторов, относящихся к фильму, компьютеру и дисководу записи компакт-дисков.

  • Продолжительность фильма. Время, которое требуется для сохранения фильма, увеличивается пропорционально продолжительности фильма. Например, для сохранения фильма, который длится одну или две минуты, требуется меньше времени по сравнению с фильмом, который длится 15 минут (при условии, что для обоих были выбраны одинаковые параметры). Следовательно, для сохранения фильма продолжительностью один час, может потребоваться достаточно много времени.
  • Настройка для фильма. Время, которое требуется для сохранения фильма, также увеличивается, если для сохранения фильма выбрана настройка с более высоким качеством. Например, для сохранения фильма с видеоизображением 160x120 точек требуется меньше времени по сравнению с видеоизображением 640x480 точек (при одинаковой скорости).
  • Системные ресурсы компьютера. Время, которое требуется для сохранения фильма, также зависит от скорости процессора и других системных ресурсов в компьютере. К другим системным ресурсам, которые также влияют на время, которое требуется для сохранения фильма, относятся объем памяти ОЗУ компьютера и скорость жесткого диска. Например, если другие системные характеристики компьютеров одинаковы и выбрана та же самая настройка фильма, компьютеру со скоростью процессора 600 мегагерц (МГц) потребуется больше времени на сохранение по сравнению с компьютером со скоростью процессора 1,5 гигагерц (ГГц) или выше.
  • Скорость записи на записываемый компакт-диск. Время, которое требуется для записи фильма на записываемый компакт-диск после его сохранения, зависит от скорости устройства записи компакт-дисков.

См. также

  • Сохранение фильма на записываемом компакт-диске


Завершение работы мастера сохранения фильмов при сохранении фильма на записываемый компакт-диск

Эта страница мастера сохранения фильмов позволяет завершить работу в мастере и закрыть его. Для большинства дисководов компакт-дисков с возможностью записи компакт-диск извлекается автоматически после нажатия кнопки Готово для закрытия мастера.

На этой странице появляется следующий параметр.

Сохранить этот фильм на другом записываемом компакт-диске

Установите этот флажок, чтобы сохранить копию фильма на другом компакт-диске. При сохранении на записываемый компакт-диск этот параметр отменяется по умолчанию. Установив этот флажок, можно повторить действия в мастере сохранения фильмов, чтобы сохранить другой компакт-диск.

См. также

  • Сохранение фильма на записываемом компакт-диске


Устранение неполадок при сохранении фильма на записываемый компакт-диск

В этом разделе рассматриваются неполадки, возникающие при сохранении фильма на записываемый (CD-R) или перезаписываемый (CD-RW) компакт-диск.

  • Дисковод для записи компакт-дисков не обнаружен. Объясняется неполадка и предлагаются решения в ситуации, когда записываемый или перезаписываемый компакт-диск не обнаружен.
  • Дисковод для записи компакт-дисков не готов к записи. Описан случай, когда записываемый компакт-диск не подходит для записи компакт-дисков.
  • Нет разрешения для записи компакт-дисков. Описан случай, когда текущие настройки политики группы не разрешают запись компакт-дисков.
  • Отсутствует записываемый компакт-диск. Описан случай, когда в дисковод для записи компакт-дисков не вставлен записываемый или перезаписываемый компакт-диск.
  • Диск не является записываемым или перезаписываемым. Описан случай, когда фильм невозможно сохранить на компакт-диск, поскольку он не поддерживает запись.

См. также

  • Сохранение фильма на записываемом компакт-диске


Дисковод для записи компакт-дисков не обнаружен

Дисковод для записи компакт-дисков не обнаружен на компьютере. Эта ошибка возникает при попытке сохранения фильма на записываемый компакт-диск с помощью дисковода, который не удается обнаружить.

Чтобы устранить неисправность, выполните некоторые из следующих действий.

  • Убедитесь, что дисковод для записи компакт-дисков надежно подключен к компьютеру, включен и установлены все необходимые программные драйверы.
  • Если имеется внешний дисковод для записи компакт-дисков, перезапустите его.

    Чтобы перезапустить внешний дисковод для компакт-дисков, выполните следующие действия.

    1. Закройте мастер сохранения фильмов, сохраните изменения, выполненные в проекте, затем закройте программу Windows Movie Maker.
    2. Дважды щелкните значок Безопасное извлечение устройства (который по умолчанию отображается в правом нижнем углу экрана на панели задач), затем выберите дисковод для записи компакт-дисков, а затем нажмите кнопку Остановить.
    3. Выберите дисковод для записи компакт-дисков в диалоговом окне Остановка устройства, а затем нажмите кнопку Закрыть в диалоговом окне Безопасное извлечение устройства.
    4. Выключите, а затем снова включите дисковод для записи компакт-дисков.
    5. Запустите Windows Movie Maker и снова попробуйте сохранить фильм на записываемый компакт-диск.
  • Убедитесь, что в дисковод для записи компакт-дисков установлен новый, чистый компакт-диск CD-R или CD-RW.
  • Завершите процесс Imapi.exe в Диспетчере задач Windows или перезапустите Windows.

    Чтобы завершить процесс imapi.exe, выполните следующие действия.

    1. Закройте мастер сохранения фильмов, сохраните изменения, выполненные в проекте, затем закройте программу Windows Movie Maker.
    2. Чтобы открыть Диспетчер задач Windows, щелкните правой кнопкой мыши на панели задач, затем щелкните Диспетчер задач.
    3. В диалоговом окне Диспетчер задач Windows перейдите на вкладку Процессы, выберите процесс imapi.exe, затем щелкните Завершить процесс.
    4. Закройте окно Диспетчера задач Windows.
    5. Запустите программу Windows Movie Maker, откройте сохраненный проект, затем снова попробуйте сохранить фильм на записываемый компакт-диск с помощью мастера сохранения фильмов.

Рисунок примечания Примечание

  • Чтобы просмотреть и завершить процесс imapi.exe в Диспетчере задач Windows, необходимо обладать соответствующими правами администратора. Если для учетной записи для входа в систему отсутствуют права администратора, завершить процесс не удастся. В этом случае закройте Windows Movie Maker, перезапустите Windows, а затем снова попробуйте сохранить фильм на записываемый компакт-диск.

См. также

  • Устранение неполадок при сохранении фильма на записываемый компакт-диск


Дисковод для записи компакт-дисков не готов к записи

Функция записи дисковода для записи компакт-дисков отключена. Эта ошибка возникает, если был снят флажок Разрешить запись CD на этом устройстве в свойствах дисковода для записи компакт-дисков.

Чтобы устранить неисправность, выполните одно из следующих действий.

  • Обратитесь к системному администратору с просьбой включить запись компакт-дисков с помощью дисковода для записи компакт-дисков, а затем снова попробуйте сохранить фильм на записываемый компакт-диск.
  • Если для учетной записи для входа в систему указаны права администратора, выполните следующие действия.
    1. Закройте мастер сохранения фильмов, сохраните изменения, выполненные в проекте, затем закройте программу Windows Movie Maker.
    2. Откройте окно "Мой компьютер".
    3. Выберите дисковод для записи компакт-дисков.
    4. В меню Файл выберите команду Свойства.
    5. В диалоговом окне Свойства перейдите на вкладку Запись и установите флажок Разрешить запись CD на этом устройстве. Нажмите кнопку ОК.
    6. Запустите Windows Movie Maker, откройте сохраненный проект, затем снова попробуйте сохранить фильм на записываемый компакт-диск.

См. также

  • Устранение неполадок при сохранении фильма на записываемый компакт-диск


Нет разрешения для записи компакт-дисков

Необходимое разрешение для копирования на записываемый компакт-диск отсутствует. Эта ошибка возникает, если в политике группы для параметра Удалить функции записи на компакт-диски системным администратором установлено значение "Включено". Это делается в некоторых компаниях или организациях для повышения безопасности.

Чтобы устранить неисправность, выполните одно из следующих действий.

  • Обратитесь к системному администратору с просьбой установить соответствующее разрешение для возможности копирования на записываемый компакт-диск, а затем снова попробуйте сохранить фильм на записываемый компакт-диск.

Рисунок примечания Примечание

  • Чтобы просмотреть политику группы и внести в нее изменения, необходимо обладать соответствующими правами администратора.

См. также

  • Устранение неполадок при сохранении фильма на записываемый компакт-диск


Отсутствует записываемый компакт-диск

В дисковод для записи компакт-дисков не вставлен записываемый или перезаписываемый компакт-диск. Эта ошибка возникает в том случае, если в компакт-диск для записи компакт-дисков не вставлен записываемый компакт-диск. Чтобы решить эту проблему, вставьте записываемый или перезаписываемый компакт-диск, на который можно сохранить фильм, а затем продолжите сохранение фильма.

См. также

  • Устранение неполадок при сохранении фильма на записываемый компакт-диск


Диск не является записываемым или перезаписываемым

Компакт-диск, уставленный в дисковод для записи компакт-дисков не поддерживает запись. Эта ошибка возникает в том случае, если компакт-диск в дисководе для записи компакт-дисков не является записываемым (CD-R) или перезаписываемым (CD-RW).

Чтобы устранить неисправность, выполните следующие действия

  1. Извлеките текущий компакт-диск из дисковода для записи компакт-дисков.
  2. Вставьте записываемый (CD-R) или перезаписываемый (CD-RW) компакт-диск в дисковод для записи компакт-дисков (в зависимости от того, какой дисковод используется для записи).
  3. Продолжите сохранение фильма в мастере сохранения фильмов.

См. также

  • Устранение неполадок при сохранении фильма на записываемый компакт-диск


Отправка фильма по электронной почте

Параметр сохранения Электронная почта позволяет сохранить фильм и отправить его по электронной почте, используя программу электронной почты по умолчанию. При выборе этого параметра готовый фильм сохраняется во временную папку, а затем отправляется по электронной почте.

При выборе параметра сохранения Электронная почта появится мастер сохранения фильмов.

  1. Дождитесь сохранения фильма. Дополнительные сведения о контроле процесса сохранения фильма для отправки по электронной почте можно найти в разделе Сохранение фильма для отправки по электронной почте.
  2. Завершите работу мастера сохранения фильмов. Дополнительные сведения можно найти в разделе Завершение работы мастера сохранения фильмов при отправке фильма по электронной почте.

См. также

  • Как отправить фильм по электронной почте
  • Устранение неполадок при отправке фильма по электронной почте
  • Сохранение и отправка фильмов


Как отправить фильм по электронной почте

  1. В меню Файл выберите команду Сохранить файл фильма, а затем щелкните Электронная почта.

    ИЛИ

    На панели "Операции с фильмами", в разделе Завершение создания фильма, щелкните Отправка по электронной почте.

  2. После сохранения фильма выполните одно из указанных действий.
    • Чтобы перед отправкой воспроизвести фильм в проигрывателе по умолчанию, щелкните Воспроизведение фильма.
    • Чтобы сохранить локальную копию фильма на компьютере перед его отправкой по электронной почте, щелкните Сохранение копии фильма на компьютере, введите имя файла фильма в поле Имя файла, а затем нажмите кнопку Сохранить.
  3. В программе электронной почты по умолчанию введите адрес электронной почты получателя, которому отправляется фильм, добавьте дополнительный текст в поле сообщения, а затем отправьте сообщение.

Рисунок примечания Примечание

  • Если фильм не удается вложить в сообщение электронной почты автоматически с помощью программы Windows Movie Maker, можно попробовать сохранить его на компьютере, а затем вручную добавить в сообщение электронной почты в программе электронной почты. Дополнительные сведения можно найти в разделе Сохранение фильма на компьютере.

См. также

  • Отправка фильма по электронной почте


Сохранение фильма для отправки по электронной почте

На этой странице мастера отображается ход выполнения сохранения при отправке фильма по электронной почте. Время, которое требуется для сохранения фильма, зависит от нескольких факторов, относящихся к фильму и компьютеру.

При сохранении фильма, который необходимо отправить по электронной почте, обычно требуется меньше времени на создание и сохранение фильма по сравнению с другими параметрами сохранения. Во время сохранения фильма для его отправки по электронной почте программа Windows Movie Maker автоматически выбирает оптимальный параметр фильма, исходя из продолжительности фильма. Размер файла фильма часто ограничивается до меньшего размера. Это связано с ограничениями размеров для вложений. Они устанавливаются в интересах получателя, чтобы предотвратить длительную загрузку файла по сети.

Время, которое требуется для сохранения фильма, зависит от нескольких факторов, относящихся к фильму и компьютеру.

  • Продолжительность фильма. Время, которое требуется для сохранения фильма, увеличивается пропорционально продолжительности фильма. Например, для сохранения фильма, который длится одну или две минуты, требуется меньше времени по сравнению с фильмом, который длится 15 минут (при условии, что для обоих были выбраны одинаковые параметры). Следовательно, для сохранения фильма продолжительностью один час, может потребоваться достаточно много времени.
  • Системные ресурсы компьютера. Время, которое требуется для сохранения фильма, также зависит от скорости процессора и других системных ресурсов в компьютере. К другим системным ресурсам, которые также влияют на время, которое требуется для сохранения фильма, относятся объем памяти ОЗУ компьютера и скорость жесткого диска. Например, если другие системные характеристики компьютеров одинаковы и выбрана та же самая настройка фильма, компьютеру со скоростью процессора 600 мегагерц (МГц) потребуется больше времени на сохранение по сравнению с компьютером со скоростью процессора 1,5 гигагерц (ГГц) или выше.

См. также

  • Отправка фильма по электронной почте


Завершение работы мастера сохранения фильмов при отправке фильма по электронной почте

Эта страница мастера сохранения фильмов позволяет завершить работу в мастере и закрыть его. После нажатия кнопки Готово для закрытия мастера запускается программа электронной почты по умолчанию и фильм автоматически вкладывается в новое сообщение электронной почты. Можно ввести адрес электронной почты получателя, добавить по желанию дополнительный текст в сообщение электронной почты и отправить фильм.

На этой странице имеются следующие параметры.

Воспроизведение фильма

Щелкните для воспроизведения фильма в проигрывателе по умолчанию. Например, если проигрывателем по умолчанию является проигрыватель Windows Media и выбрана эта ссылка, проигрыватель запустится автоматически, и начнется воспроизведение фильма.

Сохранение копии фильма на компьютере.

Щелкните, чтобы сохранить копию фильма на компьютере. При отправке фильма по электронной почте копия фильма по умолчанию не сохраняется на компьютере. Единственная копия фильма отправляется по электронной почте. После выбора этой ссылки и ввода имени файла фильма копия фильма сохраняется на компьютере, а другая копия отправляется по электронной почте.

См. также

  • Отправка фильма по электронной почте


Устранение неполадок при отправке фильма по электронной почте

В этом разделе рассматриваются неполадки, возникающие при сохранении фильма с последующей его отправкой по электронной почте.

  • Размер файла слишком большой для отправки по электронной почте. Предлагаются решения в ситуации, когда размер файла фильма слишком большой для отправки по электронной почте.
  • Программа электронной почты не поддерживает автоматические вложения. Рассматривается ситуация, когда программа электронной почты по умолчанию не поддерживает автоматическое добавление файла фильма в сообщение электронной почты.
  • Определение и изменение программы электронной почты по умолчанию. Объясняется, как определить и изменить программу электронной почты по умолчанию.

См. также

  • Отправка фильма по электронной почте


Размер файла слишком большой для отправки по электронной почте.

По причине большого размера не удается отправить файл по электронной почте. Многие поставщики услуг электронной почты устанавливают ограничения для размера файла, отправляемого по электронной почте.

Чтобы устранить неисправность, выполните некоторые из следующих действий.

  • Воспользуйтесь счетчиком для увеличения значения, связанного с ограничением для размера файла, отправляемого по электронной почте. Этим методом можно пользоваться в том случае, если поставщик услуг электронной почты не ограничивает размер файла, отправляемого по электронной почте.
  • Закройте мастер сохранения фильмов, в меню Сервис выберите команду Параметры, перейдите на вкладку Дополнительные параметры, а затем увеличьте максимальное значение для размера файла, отправляемого по электронной почте. Перезапустите мастер сохранения фильмов, а затем снова попробуйте отправить фильм по электронной почте.
  • Сократите продолжительность фильма, удалив некоторые элементы с раскадровки или шкалы времени в программе Windows Movie Maker.

См. также

  • Как задать максимальный размер файла фильма для отправки фильмов по электронной почте
  • Устранение неполадок при отправке фильма по электронной почте


Программа электронной почты не поддерживает автоматические вложения

Программа электронной почты по умолчанию не поддерживает автоматическое добавление вложений в сообщения электронной почты.

Чтобы устранить неисправность, выполните одно из следующих действий.

  • Вручную вложите фильм в сообщение электронной почты.

    Чтобы вложить фильм в сообщение электронной почты, выполните следующие действия.

    1. Щелкните ссылку Сохранение копии фильма на компьютере.
    2. Запустите программу электронной почты, создайте новое сообщение, а затем вложите в него файл фильма.
    3. Отправьте сообщение с вложенным фильмом.

ИЛИ

  • Выберите новую программу электронной почты, которая поддерживает автоматическое добавление вложений в сообщения электронной почты.

См. также

  • Определение и изменение программы электронной почты по умолчанию.
  • Устранение неполадок при отправке фильма по электронной почте


Определение и изменение программы электронной почты по умолчанию

Если не удается отправить фильм с помощью программы электронной почты по умолчанию, можно указать новую программу электронной почты по умолчанию, а затем снова попробовать отправить фильм. Текущая программа электронной почты по умолчанию и другие свойства обозревателя указаны в окне "Свойства обозревателя" на панели управления.

Чтобы определить и изменить программу электронной почты по умолчанию, выполните следующие действия.

  1. В меню Пуск выберите Панель управления, щелкните Переключение к классическому виду, а затем дважды щелкните пункт Свойства обозревателя.
  2. В диалоговом окне Свойства обозревателя перейдите на вкладку Программы.
  3. В поле Электронная почта отображается название текущей программы электронной почты по умолчанию. Если требуется указать новую программу электронной почты по умолчанию, выберите ее в списке имеющихся программ электронной почты.
  4. Нажмите кнопку ОК, чтобы изменения вступили в силу.
  5. В программе Windows Movie Maker снова попробуйте отправить фильм по электронной почте.

См. также

  • Устранение неполадок при отправке фильма по электронной почте


Отправка фильма на веб-узел

Параметр сохранения Веб-узел позволяет сохранить фильм, а затем отправить его на веб-узел хранения видео. Узлы хранения - это сторонние компании, предоставляющие свои веб-серверы для хранения фильмов. В программе Windows Movie Maker имеется возможность выбора различных узлов хранения. После отправки фильма на веб-сервер можно сообщить веб-адрес членам семьи и друзьям, чтобы они могли посмотреть его на веб-узле.

При использовании параметра сохранения Веб-узел появится мастер сохранения фильмов.

  1. Укажите имя файла фильма. Дополнительные сведения о вводе имени файла фильма можно найти в разделе Присвоение имени сохраняемому файлу фильма.
  2. Выберите параметр для сохранения фильма. Дополнительные сведения о выборе подходящего параметра при сохранении и отправке фильма на веб-узел можно найти в разделе Выбор параметра фильма для веб-узла.
  3. Дождитесь сохранения фильма. Дополнительные сведения о контроле процесса сохранения фильма при отправке на веб-узел можно найти в разделе Сохранение фильма для отправки на веб-узел.
  4. Дождитесь загрузки с веб-узла самых последних сведений об узлах хранения видео. Дополнительные сведения можно найти в разделе Получение сведений об узле хранения видео из Интернета.
  5. Выберите узел хранения видео, а затем введите данные для регистрации из учетной записи. Дополнительные сведения о выборе узла хранения видео и доступе к нему можно найти в разделе Выбор узла хранения видео и вход.
  6. Подождите, пока будут проверены данные учетной записи для входа. Дополнительные сведения можно найти в разделе Процедура входа на веб-узел.
  7. Подождите, пока фильм будет отправлен на указанный узел хранения видео. Дополнительные сведения об отправке фильма на веб-узел можно найти в разделе Процедура отправки фильма на веб-узел.
  8. Завершите работу мастера сохранения фильмов. Дополнительные сведения можно найти в разделе Завершение работы мастера сохранения фильмов при отправке фильма на веб-узел.

Рисунок примечания Примечание

  • В случае отсутствия учетной записи для доступа на узел хранения видео можно подписаться и получить ее с помощью программы Windows Movie Maker. Дополнительные сведения о выполнении подписки для доступа к узлу хранения видео можно найти в разделе Выбор узла хранения видео и вход.

См. также

  • Как отправить фильм на узел хранения видео в Интернете
  • Устранение неполадок при отправке фильма на веб-узел
  • Сохранение и отправка фильмов


Как отправить фильм на узел хранения видео в Интернете

  1. В меню Файл выберите команду Сохранить файл фильма, а затем щелкните Веб-узел.

    ИЛИ

    На панели "Операции с фильмами", в группе Завершение создания фильма, щелкните Отправка на веб-узел.

  2. В поле Введите имя файла для сохраняемого фильма введите имя фильма.
  3. На странице Параметр фильма выполните одно из указанных действий.
    • Выберите один из параметров фильма, наиболее подходящий для скорости подключения к Интернету предполагаемых получателей.
    • Щелкните Показать дополнительные варианты и выберите один из дополнительных параметров фильма.

      Дождитесь сохранения фильма.

  4. На странице Выбрать узел хранения видео и зарегистрироваться выполните одно из указанных действий.
    • При наличии учетной записи на узле хранения видео в списке Поставщик щелкните узел хранения видео, на котором создана учетная запись. В поле Имя пользователя введите имя пользователя. Затем в поле Пароль введите свой пароль. Если необходимо сохранить пароль, установите флажок Запомнить пароль.
    • При отсутствии учетной записи на узле хранения видео щелкните Зарегистрироваться сейчас, чтобы просмотреть список узлов хранения видео, доступных в определенной стране или регионе, а затем зарегистрируйтесь и создайте учетную запись на узле. При регистрации используйте новое имя пользователя и пароль.
    • Подождите, пока фильм будет отправлен на сервер узла хранения видео.
  5. Выполните одно из следующих действий.
    • Чтобы воспроизвести фильм в Интернете после закрытия мастера, установите флажок Просмотреть фильм в Интернете после нажатия кнопки "Готово".
    • Чтобы сохранить локальную копию фильма на компьютере и отправить копию на сервер узла хранения видео, щелкните Сохранение копии фильма на компьютере.

См. также

  • Отправка фильма на веб-узел


Выбор параметра фильма для веб-узла

Эта страница позволяет выбрать параметр сохранения фильма, который лучше всего соответствует имеющейся у получателей общей полосе пропускания для подключения к Интернету и просмотра фильма. Правильный выбор настройки позволит обеспечить приемлемый уровень качества воспроизведения фильма независимо от скорости подключения получателей. Сведения о выборе параметров фильма, а также о роли, которую играет скорость подключения к Интернету при выборе этого параметра, можно найти в разделе Основные сведения о скорости подключения.

При сохранении фильма, содержащего и звук, и видео, доступны следующие параметры.

Удаленный доступ через модем (56 Кбит/с)

Указывает, что для подключения к Интернету и просмотра фильма получатели, скорее всего, будут использовать удаленный доступ через модем (при скорости около 56 Кбит/с).

ISDN (64 Кбит/с)

Указывает, что для подключения к Интернету и просмотра фильма получатели, скорее всего, будут использовать линию ISDN (при скорости около 64 Кбит/с).

DSL, кабельный модем или более скоростное подключение (384 Кбит/с)

Указывает, что для подключения к Интернету и просмотра фильма получатели, скорее всего, будут использовать широкополосное подключение (при скорости около 384 Кбит/с или более).

Максимальная при размере файла

Указывает, что размер файла фильма не должен превышать определенный размер. Этот параметр удобно использовать, если на узле хранения видео установлены ограничения на размер файлов фильмов, передаваемых на сервер. Можно выбрать максимальный размер файла. Этот параметр отображается, если щелкнуть Показать дополнительные варианты.

Другие настройки

Предоставляет дополнительные параметры для фильма. Этот параметр отображается, если щелкнуть Показать дополнительные варианты.

См. также

  • Выбор параметра фильма
  • Отправка фильма на веб-узел


Сохранение фильма для отправки на веб-узел

На этой странице мастера отображается ход выполнения сохранения при отправке фильма на узел хранения видео в Интернете.

При сохранении фильма, который необходимо отправить на веб-узел, обычно требуется меньше времени на создание и сохранение фильма по сравнению с другими параметрами сохранения. Размер файла фильма ограничивается до меньшего размера. Это связано с ограничениями размеров и скорости передачи, установленными на некоторых узлах хранения видео.

Время, которое требуется для сохранения фильма, зависит от нескольких факторов, относящихся к фильму и компьютеру.

  • Продолжительность фильма. Время, которое требуется для сохранения фильма, увеличивается пропорционально продолжительности фильма. Например, для сохранения фильма, который длится одну или две минуты, требуется меньше времени по сравнению с фильмом, который длится 15 минут (при условии, что для обоих были выбраны одинаковые параметры). Следовательно, для сохранения фильма продолжительностью один час, может потребоваться достаточно много времени.
  • Настройка для фильма. Время, которое требуется для сохранения фильма, также увеличивается, если для сохранения фильма выбрана настройка с более высоким качеством. Например, для сохранения фильма с видеоизображением 160x120 точек требуется меньше времени по сравнению с видеоизображением 640x480 точек (при одинаковой скорости).
  • Системные ресурсы компьютера. Время, которое требуется для сохранения фильма, также зависит от скорости процессора и других системных ресурсов в компьютере. К другим системным ресурсам, которые также влияют на время, которое требуется для сохранения фильма, относятся объем памяти ОЗУ компьютера и скорость жесткого диска. Например, если другие системные характеристики компьютеров одинаковы и выбрана та же самая настройка фильма, компьютеру со скоростью процессора 600 мегагерц (МГц) потребуется больше времени на сохранение по сравнению с компьютером со скоростью процессора 1,5 гигагерц (ГГц) или выше.

См. также

  • Отправка фильма на веб-узел


Получение сведений об узле хранения видео из Интернета

На этой странице отображается ход выполнения загрузки сведений об узле хранения видео из Интернета. В течение этого времени такие сведения, как узел хранения видео, доступный в определенной стране или регионе, название узла хранения видео и адрес сервера, на который будут выгружены фильмы, заносятся в файл, который загружается на компьютер.

Файл, содержащий сведения об узле хранения видео, называется FTPinfo.dat и находится он на жестком диске в папке \Documents and Settings\Имя учетной записи пользователя\Local Settings\Application Data\Microsoft\Movie Maker. Например, если операционная система Windows установлена на диске C и имя учетной записи – "Ivan", то путь к файлу, содержащему сведения об узле хранения видео, будет следующим: C:\Documents and Settings\Ivan\Local Settings\Application Data\Microsoft\Movie Maker\FTPinfo.dat. На компьютере этот файл хранится для каждой учетной записи пользователя.

Рисунок примечания Примечание

  • Программа Windows Movie Maker устанавливает связь с веб-узлом Microsoft.com для загрузки текущего списка поставщиков, имеющихся в определенной стране или регионе. Выбор списка зависит от текущих настроек языка и региональных стандартов на панели управления. Список сохраняется в папке Local Settings. Дополнительные сведения о конфиденциальности можно найти в уведомлении о соблюдении конфиденциальности для программы Windows Movie Maker на веб-узле корпорации Майкрософт.

См. также

  • Отправка фильма на веб-узел


Выбор узла хранения видео и вход

На этой странице мастера сохранения фильмов можно выбрать узел хранения видео в Интернете и после регистрации войти в него. Правильность указанных данных для регистрации проверяется сервером узла хранения видео.

На этой странице имеются следующие параметры.

Поставщик

Указывает узел хранения видео, на котором создана ваша учетная запись.

Имя пользователя

Указывает имя пользователя для входа на веб-сервер.

Пароль

Указывает пароль для входа на веб-сервер.

Запомнить пароль

Указывает на то, что пароль должен храниться на компьютере, для того чтобы не вводить его каждый раз при использовании этого профиля для выгрузки фильма на указанный сервер. Если на компьютере работают также и другие пользователи, имеющие собственные учетные записи в системе Windows, настоятельно рекомендуется не устанавливать флажок для этого параметра.

Зарегистрироваться сейчас

Перейдите на веб-страницу, на которой можно просмотреть список узлов хранения видео, имеющихся в определенной стране или регионе. На этой странице можно выбрать узел хранения видео для последующей регистрации на нем.

Рисунок примечания Примечание

  • Файл "cookie" – это текстовый файл, помещенный веб-сервером на жесткий диск компьютера. Файлы "cookie" присваиваются конкретному пользователю и могут быть прочитаны только веб-сервером домена, на котором они были созданы. При выборе ссылки "Зарегистрироваться сейчас" в программе Windows Movie Maker на компьютер загружается файл "cookie". Дополнительные сведения о конфиденциальности можно найти в уведомлении о соблюдении конфиденциальности для программы Windows Movie Maker на веб-узле корпорации Майкрософт. Если требуется запретить серверам сохранять файлы "cookie" или нужно, чтобы появлялся запрос на подтверждение их сохранения на компьютере, то необходимо изменить настройку в обозревателе Internet Explorer. Дополнительные сведения о файлах "cookie" можно найти в справке по обозревателю Internet Explorer.

См. также

  • Отправка фильма на веб-узел


Процедура входа на веб-узел

На этой странице мастера сохранения фильмов отображается выполнение процедуры входа на узел хранения видео. В течение этого времени введенные учетные данные отправляются на узел хранения видео, на котором проверяется их достоверность, перед тем как фильм будет выгружен на сервер.

См. также

  • Отправка фильма на веб-узел


Процедура отправки фильма на веб-узел

На этой странице мастера сохранения фильмов отображается ход выполнения выгрузки фильма на сервер узла хранения видео. Время, которое требуется для выгрузки фильма на веб-сервер, зависит от следующих факторов.

  • Продолжительность фильма. Время, которое требуется для отправки фильма, увеличивается пропорционально продолжительности фильма. Например, для отправки фильма, который длится одну или две минуты, требуется меньше времени по сравнению с фильмом, который длится 15 минут (при условии, что для обоих были выбраны одинаковые параметры). Следовательно, для отправки фильма продолжительностью один час, может потребоваться достаточно много времени.
  • Настройка для фильма. Время, которое требуется для отправки фильма, также увеличивается, если для сохранения фильма выбрана настройка с более высоким качеством. Например, для отправки фильма с видеоизображением 160x120 точек требуется меньше времени по сравнению с видеоизображением 640x480 точек (при одинаковой скорости).
  • Скорость подключения к Интернету. Время, необходимое для отправки и выгрузки фильма на веб-узел, также зависит от скорости подключения к Интернету. Например, для отправки фильма, который длится пять минут, посредством удаленного доступа через модем (56 Кбит/с) требуется больше времени по сравнению с ситуацией, когда для отправки такого же фильма на веб-узел используется широкополосное подключение к Интернету, например с помощью кабельного модема или DSL, или более скоростных средств (384 Кбит/с).

См. также

  • Отправка фильма на веб-узел


Завершение работы мастера сохранения фильмов при отправке фильма на веб-узел

Эта страница мастера сохранения фильмов позволяет завершить работу в мастере и закрыть его.

На этой странице имеются следующие параметры.

Просмотреть фильм в Интернете после нажатия кнопки "Готово".

Выберите, если необходимо просмотреть фильм в Интернете после нажатия кнопки Готово. Это дает возможность выполнить предварительный просмотр фильма в том же формате, в каком его увидит аудитория (при условии, что скорость подключения к Интернету будет такой же).

Сохранение копии фильма на компьютере.

Щелкните, чтобы сохранить копию фильма на компьютере. При отправке фильма на узел хранения видео копия фильма по умолчанию не сохраняется на компьютере. Единственная копия фильма отправляется на сервер узла хранения видео, где она и хранится. После выбора этой ссылки копия фильма сохраняется на компьютере, а другая копия отправляется на сервер узла хранения видео.

См. также

  • Отправка фильма на веб-узел


Устранение неполадок при отправке фильма на веб-узел

В этом разделе рассматриваются неполадки, возникающие при отправке фильма на веб-узел.

  • Фильм не принят узлом хранения видео. Объясняется ситуация, когда фильм не удается отправить на веб-узел.
  • Не удается загрузить последние сведения об узле хранения видео из Интернета. Объясняется ситуация, когда не удается загрузить из Интернета последние сведения об узле хранения видео.
  • Узлы хранения видео отсутствуют в вашей стране или регионе. Объясняется ситуация, когда в определенной стране или регионе отсутствуют доступные узлы хранения видео.

См. также

  • Отправка фильма на веб-узел


Фильм не принят узлом хранения видео

Фильм не удается отправить на указанный сервер узла хранения видео. Узел хранения видео не может принять его по следующим причинам.

  • На сервере узла выделено недостаточно места для сохранения этого фильма.
  • Файл фильма сохранен с использованием параметра фильма и скорости, значения которых выше тех, что разрешены на сервере узла хранения видео.

Чтобы устранить неисправность, выполните некоторые из следующих действий.

  • Убедитесь, что на сервере узла хранения видео выделено достаточно места и учетная запись дает основание для размещения фильма. Если необходимо, с помощью обозревателя веб-страниц получите доступ к своей учетной записи на веб-узле хранения видео. Затем удалите любое ненужное или неиспользуемое содержимое, доступ к которому может быть обеспечен этой учетной записью.
  • Сохраните фильм, используя параметр фильма и скорость с более низкими значениями. Таким образом можно уменьшить размер файла.

См. также

  • Устранение неполадок при отправке фильма на веб-узел


Не удается загрузить последние сведения об узле хранения видео из Интернета

Не удается загрузить последние сведения об узле хранения видео из Интернета. При выборе параметра сохранения Веб-узел в мастере сохранения фильмов программа Windows Movie Maker автоматически загружает файл с веб-узла корпорации Майкрософт, в котором содержится список узлов хранения видео, а также необходимые сведения о сервере, доступном в определенной стране или регионе.

Эта проблема может возникать в том случае, если не удается подключиться к веб-узлу корпорации Майкрософт, и поэтому не выполнен запрос, или если в данный момент отсутствует подключение к Интернету.

Чтобы решить эту проблему, убедитесь, что компьютер подключен к Интернету. Например, можно открыть обозреватель веб-страниц и проверить возможность просмотра веб-узлов в Интернете, чтобы убедиться в наличии подключения к Интернету.

См. также

  • Устранение неполадок при отправке фильма на веб-узел


Узлы хранения видео отсутствуют в вашей стране или регионе

Фильм не удается отправить на узел хранения видео в Интернете, потому что в вашей стране или регионе отсутствуют узлы хранения видео.

Географический регион или страна определяются текущей настройкой в компоненте "Язык и региональные стандарты" на панели управления. Программа Windows Movie Maker использует региональную настройку, чтобы проверить наличие узлов хранения видео в указанной стране или регионе.

См. также

  • Устранение неполадок при отправке фильма на веб-узел


Запись фильма на цифровую видеокамеру

Параметр сохранения Цифровая видеокамера позволяет выполнять запись создаваемого фильма на кассету цифровой видеокамеры с помощью программы Windows Movie Maker. После этого готовый фильм можно будет просмотреть на цифровой видеокамере или по телевизору, если видеокамера подключена к телевизору. При выборе этого параметра фильм записывается на кассету в цифровой видеокамере, и его можно будет просмотреть наряду с другими видеоизображениями, записанными на кассету ранее или созданными при съемке цифровой видеокамерой.

Чтобы записать фильм на кассету, цифровая видеокамера должна быть в режиме воспроизведения (который часто обозначается на видеокамере, как VCR или VTR).

При выборе параметра сохранения Цифровая видеокамера появится мастер сохранения фильмов.

  1. Если к компьютеру подключено несколько цифровых видеоустройств и они включены, выберите цифровое устройство на странице Цифровая видеокамера, где отображается кассета, на которую необходимо записать фильм. Дополнительные сведения о выборе цифрового видеоустройства можно найти в разделе Выбор цифрового видеоустройства.
  2. Переключите видеокамеру в режим воспроизведения, а затем перемотайте кассету до того места, с которого необходимо начать запись фильма. Дополнительные сведения о перемотке кассеты можно найти в разделе Перемотка кассеты.
  3. Дождитесь создания фильма, а затем запишите его на кассету. Дополнительные сведения о записи фильма на кассету можно найти в разделе Запись на кассету.
  4. Завершите работу мастера сохранения фильмов. Дополнительные сведения можно найти в разделе Завершение работы мастера сохранения фильмов при записи на кассету.

Рисунок примечания Примечание

  • Кроме записи фильма на кассету в цифровой камере, можно также записывать фильмы на кассету в камерах Sony Digital8 Handycam или Hi8 Handycam.

См. также

  • Как выполнить запись фильма на кассету
  • Как скопировать фильм с цифровой (DV) на аналоговую кассету
  • Устранение неполадок, возникающих при записи фильма на кассету DV
  • Сохранение и отправка фильмов


Как выполнить запись фильма на кассету

  1. Включите цифровую видеокамеру и убедитесь, что она находится в режиме воспроизведения (часто обозначается на камере как "VCR").
  2. В меню Файл выберите команду Сохранить файл фильма, а затем щелкните Цифровая видеокамера.

    ИЛИ

    На панели "Операции с фильмами", в разделе Завершение создания фильма, щелкните Отправка на цифровую видеокамеру.

  3. При наличии нескольких подключенных цифровых видеоустройств, которые распознаются программой Windows Movie Maker, на странице Цифровая видеокамера выберите цифровое видеоустройство с кассетой, на которую необходимо записать фильм.
  4. На странице Перемотка кассеты с помощью элементов управления движением ленты перемотайте кассету вперед или назад до того места, с которого необходимо начать запись фильма.

    Рисунок сообщения о предосторожности Внимание

    • Следует убедиться, что запись на кассете не накладывается поверх другого содержимого, которое нежелательно стирать.
  5. В диалоговом окне программы Windows Movie Maker нажмите кнопку Да, чтобы продолжить работу с мастером.

    Дождитесь создания фильма и запишите его на кассету. Время, которое требуется для создания и записи фильма на кассету, зависит от продолжительности фильма и системных ресурсов на компьютере. Фильм можно предварительно просмотреть на жидкокристаллическом индикаторе (ЖКИ) цифровой видеокамеры во время его записи на кассету.

  6. На странице Завершение работы мастера сохранения фильмов нажмите кнопку Готово.

См. также

  • Запись фильма на цифровую камеру


Как скопировать фильм с цифровой (DV) на аналоговую кассету

  1. Подключите цифровую камеру к видеомагнитофону, используя одну из следующих наиболее часто используемых конфигураций.
    • Комбинированные (RCA) входы. Подключите цифровую камеру и видеомагнитофон через разъем, для которого используются разъемы RCA. Комбинированные разъемы выхода видео и звука (на цифровой камере это часто только один выход) подключаются к комбинированным разъемам входа видео (желтого цвета) и входа левого и правого каналов (белого и красного цвета, соответственно) на видеомагнитофоне. Часто эти входы расположены на передней панели видеомагнитофона.
    • S-video. Подключите цифровую камеру и видеомагнитофон через разъем, для которого используются разъемы RCA для звука и S-video для видео. Выходы звука левого и правого каналов (часто это бывает один разъем) подключаются к входам звука левого и правого каналов (белого и красного цвета, соответственно) на видеомагнитофоне, а кабель S-video подключается к цифровой камере и видеомагнитофону для записи видео (если видеомагнитофон оборудован разъемом S-video).
  2. С помощью элементов управления движением ленты на цифровой видеокамере перемотайте кассету до того места, с которого необходимо начать запись на кассету в видеомагнитофоне.
  3. С помощью элементов управления движением ленты на цифровой видеокамере перемотайте кассету до того места, с которого необходимо начать запись содержимого, имеющегося в цифровой камере, на кассету в видеомагнитофоне.

    Рисунок сообщения о предосторожности Внимание

    • Убедитесь, что кассета в видеомагнитофоне не содержит видеоизображений, которые необходимо сохранить. Вместо них будет записано содержимое, имеющееся на кассете DV.
  4. Настройте видеомагнитофон для записи с соответствующих видео- и аудиовходов. Дополнительные сведения о записи с соответствующего входа можно найти в документации, прилагаемой к видеомагнитофону.
  5. Нажмите кнопку записи на видеомагнитофоне, чтобы начать запись.
  6. Нажмите кнопку воспроизведения на цифровой камере, чтобы начать воспроизведение фильма.
  7. Для остановки записи нажмите кнопку остановки на видеомагнитофоне.
  8. Для остановки воспроизведения нажмите кнопку остановки на цифровой камере.

Рисунок примечания Примечание

  • Эта конфигурация позволяет записать фильмы для других пользователей и просмотреть его на экране телевизора. Конфигурация, используемая для подключения цифровой камеры и видеомагнитофона, зависит от имеющихся камеры и видеомагнитофона. В руководствах большинства видеомагнитофонов содержатся сведения о подключении видеомагнитофона к видеокамере.

См. также

  • Запись фильма на цифровую камеру


Выбор цифрового видеоустройства

Эта страница мастера сохранения фильмов отображается только в том случае, если программа Windows Movie Maker включила и обнаружила два или более цифровых видеоустройств после выбора параметра Цифровая видеокамера для записи фильма на кассету. В этом случае можно выбрать цифровое видеоустройство с кассетой, на которую необходимо записать фильм.

См. также

  • Запись фильма на цифровую камеру


Перемотка кассеты

Эта страница мастера сохранения фильмов запрашивает перемотку кассеты до того места, с которого необходимо начать запись фильма. Это можно выполнить с помощью элементов управления движением ленты на цифровой видеокамере.

Рисунок сообщения о предосторожности Внимание

  • Перед началом записи убедитесь, что кассета или ее часть, на которую необходимо записать фильм, не содержит видеоизображений, которые необходимо сохранить. При записи на кассету существующее аудио- и видеосодержимое на кассете будет стерто, и на ней появится видео и звук фильма, созданного в программе Windows Movie Maker.

См. также

  • Запись фильма на цифровую камеру


Запись на кассету

На этой странице мастера сохранения фильмов отображается ход выполнения записи фильма на кассету в цифровой камере. На этой стадии процесса программа Windows Movie Maker создает временный файл фильма, а затем записывает фильм на кассету. На жидкокристаллическом индикаторе (ЖКИ) можно следить за ходом выполнения записи фильма на кассету.

Рисунок примечания Примечание

  • После того как фильм создан и записан на кассету, временный файл фильма автоматически удаляется. Если необходимо сохранить также копию фильма на компьютере, по окончании записи фильма на кассету перезапустите мастер сохранения фильмов, а затем выберите параметр сохранения Мой компьютер. Дополнительные сведения о сохранении фильма на жестком диске компьютера можно найти в разделе Сохранение фильма на компьютере.

См. также

  • Запись фильма на цифровую камеру


Завершение работы мастера сохранения фильмов при записи на кассету

Эта страница мастера сохранения фильмов позволяет завершить работу в мастере и закрыть его.

См. также

  • Запись фильма на цифровую камеру


Устранение неполадок, возникающих при записи фильма на кассету DV

В этом разделе рассматриваются неполадки, возникающие при записи фильма на кассету DV.

  • Цифровое видеоустройство не найдено. Предлагаются решения в ситуации, когда цифровое видеоустройство не обнаружено при записи на кассету.
  • Цифровая камера не поддерживает вход DV In. Описан случай, когда вход DV In не поддерживается в цифровой видеокамере.
  • Переключение цифровой видеокамеры в режим видеомагнитофона. Описан режим цифровой видеокамеры для записи фильма на кассету.
  • Отсутствует кассета в цифровой видеокамере. Описан случай, когда в цифровой видеокамере отсутствует кассета.
  • Кассета DV защищена от записи. Описана защита от записи и снятие защиты, чтобы можно было записать фильм на кассету.
  • Первые несколько секунд фильма не записаны на кассету. Описано, как устранить неполадку, когда первые секунды фильма не записываются на кассету.
  • При записи в режиме SP целый фильм не вмещается на кассету. Объясняется ситуация, когда появляется сообщение, указывающее на то, что при записи в режиме SP весь фильм не поместится на кассете.
  • Размер временного файла фильма превышает ограничение 4 ГБ для системы FAT32. Описано, как решить проблему в ситуации, когда невозможно создать файл фильма из-за того, что размер файла превышает предел 4 ГБ, поддерживаемый файловой системой FAT32.

См. также

  • Запись фильма на цифровую камеру


Цифровое видеоустройство не найдено

Цифровое видеоустройство, например цифровая видеокамера, не обнаружено на компьютере, поэтому фильм невозможно записать на кассету. С подобной ошибкой можно столкнуться в следующих ситуациях.

  • На цифровую камеру не поддается питание.
  • Цифровая видеокамера переведена в режим ожидания. Некоторые цифровые видеокамеры переходят в режим ожидания, если цифровая камера находится в режиме записи (камеры) со вставленной в нее кассетой, и на камеру или с нее не передается ни видеоизображение, ни звук.

Чтобы устранить неисправность, выполните некоторые из следующих действий, а затем повторите попытку.

  • Убедитесь, что цифровое видеоустройство правильно подключено к компьютеру с помощью кабеля стандарта IEEE 1394.
  • Убедитесь, что камера включена и установлена в режим воспроизведения.
  • Отключите цифровую видеокамеру, а затем снова включите ее в режим воспроизведения.

См. также

  • Устранение неполадок, возникающих при записи фильма на кассету DV


Цифровая камера не поддерживает вход DV In

Цифровая камера не поддерживает вход DV In. Эта ошибка может возникать в том случае, когда цифровая видеокамера не поддерживает вход DV In, а это означает, что записанное видео не удастся передать с компьютера или другого устройства на цифровую видеокамеру.

Проверьте по прилагаемой к цифровой видеокамере документации, поддерживает ли камера вход DV In.

См. также

  • Устранение неполадок, возникающих при записи фильма на кассету DV


Переключение цифровой видеокамеры в режим видеомагнитофона

Чтобы записать фильм с компьютера на кассету DV, необходимо установить цифровую камеру в режим воспроизведения (который часто обозначается на видеокамере, как VCR или VTR).

На следующем рисунке показан обычный элемент управления на цифровой камере, с помощью которого камера переводится из режима камеры в режим воспроизведения.

Цифровая видеокамера в режиме воспроизведения

Чтобы устранить неисправность, выполните некоторые из следующих действий, а затем повторите попытку.

  • Убедитесь, что камера включена и установлена в режим воспроизведения.
  • Убедитесь, что цифровое видеоустройство правильно подключено к компьютеру с помощью кабеля стандарта IEEE 1394.
  • На несколько секунд отключите цифровую видеокамеру, а затем снова включите ее в режим воспроизведения.

См. также

  • Устранение неполадок, возникающих при записи фильма на кассету DV


Отсутствует кассета в цифровой видеокамере

Запись фильма на кассету невозможна, так как в цифровой видеокамере отсутствует кассета.

Чтобы решить эту проблему, вставьте в цифровую видеокамеру кассету DV, на которую можно выполнить запись, а затем снова попробуйте записать на нее фильм.

См. также

  • Устранение неполадок, возникающих при записи фильма на кассету DV


Кассета DV защищена от записи

Вставленная в цифровую видеокамеру кассета защищена от записи, и запись фильма на нее невозможна.

В следующем примере показана кассета DV со снятой защитой от записи, чтобы можно было записать фильм на кассету.

Кассета DV со снятой защитой от записи

Чтобы устранить проблему и записать фильм на кассету, выполните следующие действия.

  1. Извлеките кассету из цифровой камеры.
  2. Передвиньте переключатель защиты от записи из положения СОХР (SAVE) в положение ЗАП (REC).
  3. Вставьте кассету в цифровую камеру.
  4. Убедитесь, что кассета не содержит видеоизображений, которые необходимо сохранить, а затем снова попробуйте выполнить запись на кассету.

См. также

  • Устранение неполадок, возникающих при записи фильма на кассету DV


Первые несколько секунд фильма не записаны на кассету

Первые несколько секунд фильма могут не записаться на кассету. Эта проблема возникает в тех случаях, если цифровая видеокамера включается недостаточно быстро при записи фильма на кассету в программе Windows Movie Maker. В этом случае программа Windows Movie Maker начинает передачу видеоизображения на камеру до того, как камера будет готова начать запись на кассету. Это приводит к тому, что первые несколько секунд видеоизображения не записываются на кассету.

Чтобы решить эту проблему, выполните следующие действия.

  1. В меню Пуск выберите пункт Все программы, затем Стандартные и щелкните Paint.
  2. В меню Рисунок щелкните Атрибуты.
  3. В поле Единицы измерения выберите Точки.
  4. В поле Ширина введите 320. В поле Высота введите 240.
  5. В наборе инструментов щелкните Заливка, а затем выберите черный цвет в качестве цвета заливки.
  6. В меню Файл выберите команду Сохранить. В поле Имя файла введите имя вашего изображения и нажмите кнопку Сохранить.
  7. Откройте программу Windows Movie Maker, импортируйте вновь созданное изображение и добавьте его в начало раскадровки или шкалы времени, чтобы оно отображалось в течение нескольких секунд в фильме.
  8. Запишите фильм на кассету, выбрав параметр Цифровая видеокамера в мастере сохранения фильмов.

При записи фильма на кассету первые несколько кадров пропущенного видео на кассете будут пустыми, черными кадрами, а фильм должен начаться с самого начала.

См. также

  • Как импортировать существующий файл мультимедиа
  • Как выполнить запись фильма на кассету
  • Устранение неполадок, возникающих при записи фильма на кассету DV


При записи в режиме SP целый фильм не вмещается на кассету

В случае записи в режиме SP весь фильм не поместится на кассете. Это сообщение появляется при большой продолжительности видео или аудио на раскадровке или шкале времени, например, более 90 минут.

При записи фильма на цифровую кассету можно использовать основные режимы записи, определяющие продолжительность видеоматериалов, которые можно записать на кассете DV. К основным режимам записи относятся SP и LP. При записи в режиме SP лента движется быстрее, чем в режиме LP. При увеличении качества записываемого видеоизображения на кассету можно записать меньшее количество видео- и аудиоматериалов.

Чтобы устранить эту проблему, выполните некоторые из следующих действий.

  • Сократите продолжительность фильма, удалив некоторые элементы с раскадровки или шкалы времени в программе Windows Movie Maker.
  • На цифровой видеокамере установите режим записи LP. Дополнительные сведения о переключении режима записи на цифровой видеокамере в режим LP можно найти в документации, прилагаемой к цифровой видеокамере.

См. также

  • Устранение неполадок, возникающих при записи фильма на кассету DV


Размер временного файла фильма превышает ограничение 4 ГБ для системы FAT32

Размер временного файла фильма, созданного для записи фильма на кассету в цифровой камере (или файла фильма, сохраненного на компьютере в другой папке), превышает предел 4 ГБ, поддерживаемый файловой системой FAT32. Это сообщение появляется при сохранении файла длинного фильма с параметром высокого качества (например, при сохранении фильма как файла DV-AVI и записи фильма на кассету) на диск или его раздел с файловой системой FAT32. Эта файловая система используется в операционной системе MS-DOS и других системах Windows для организации и упорядочивания файлов.

Чтобы устранить неисправность, выполните некоторые из следующих действий.

  • Сократите продолжительность фильма, удалив некоторые элементы с раскадровки или шкалы времени в программе Windows Movie Maker.
  • Если на жестком диске компьютера имеется несколько разделов и один из них отформатирован с использованием файловой системы NTFS, вернитесь в окно мастера сохранения фильмов, а затем сохраните фильм в этом разделе диска.
  • При сохранении фильма на кассету или наличии нескольких разделов на жестком диске, один из которых отформатирован с использованием файловой системы NTFS, укажите этот диск в качестве временного хранилища в диалоговом окне Параметры в Windows Movie Maker (в меню Сервис выберите команду Параметры).
  • Преобразуйте файловую систему в NTFS, в которой нет ограничений на размер файла.

Чтобы решить эту проблему, выполните следующие действия.

  1. Сохраните текущий проект в программе Windows Movie Maker, а затем закройте эту программу.
  2. Закройте все активные приложения.
  3. Преобразуйте файловую систему в NTFS. Дополнительные сведения о преобразовании тома в систему NTFS можно найти в разделе "Преобразование тома в файловую систему NTFS из командной строки" в справке Windows и в материалах по технической поддержке.

См. также

  • Как указать каталог временного хранилища
  • Как сохранить проект
  • Устранение неполадок, возникающих при записи фильма на кассету DV


Присвоение имени сохраняемому файлу фильма

Эта страница мастера сохранения фильмов предоставляет сведения о местоположении, в котором можно сохранить фильм. Эта страница появляется при выборе параметров сохранения Мой компьютер, Записываемый компакт-диск или Веб-узел.

На этой странице имеются следующие параметры.

Введите имя файла для сохраняемого фильма

Содержит область для ввода имени файла, присвоенного фильму. Максимальное количество символов для имени файла не должно превышать 64.

При назначении имени и сохранении фильма, который необходимо отправить по электронной почте или на веб-узел, используйте символы от A до Z (верхнего или нижнего регистра), цифры от 0 до 9 и точку (.) в имени файла фильма. Некоторые веб- и прокси-серверы распознают только эти символы.

В имени файла фильма нельзя использовать следующие знаки: < > * ? / \ | ; = + [ ] ( ) " :

Выберите папку для сохранения фильма

Определяет местоположение, в котором требуется сохранить фильм. Этот параметр появляется при выборе параметра сохранения Мой компьютер. Чтобы изменить место сохранения фильма, выберите один из вариантов в раскрывающемся списке или нажмите кнопку Обзор и выберите новое место для сохранения фильма в появившемся диалоговом окне. Выбираемое место назначения указывается следующими способами.

Если выбран параметр сохранения Мой компьютер и необходимо сохранить фильм на жесткий диск, используйте следующий формат: Диск:\Имя папки, где Диск – это диск на компьютере, а Имя папки – это имя папки на указанном диске. Если путь или папка не указаны в раскрывающемся списке, можно нажать кнопку Обзор, чтобы найти или создать папку.

Например, если необходимо сохранить фильм в папке Movies на диске C, выберите C:\Фильмы.

Если выбран параметр сохранения Мой компьютер и необходимо сохранить фильм на общедоступном компьютере, используйте следующий формат: \\Имя сервера\Общая папка, где Имя сервера – это имя общедоступного компьютера в сети, а Общая папка – это имя папки общего доступа.

Например, если на общем компьютере с именем Сетевой компьютер имеется общая папка Сохраненные фильмы, выберите \\Сетевой компьютер\Сохраненные фильмы.

Введите название для компакт-диска

Содержит область для ввода имени компакт-диска. Этот параметр появляется при выборе параметра сохранения Записываемый компакт-диск.

Название компакт-диска позволяет идентифицировать компакт-диск. Это имя отображается в Проводнике Windows или папке Мой компьютер, когда готовый компакт-диск загружен в дисковод компакт-дисков. Максимальное количество символов для имени компакт-диска не должно превышать 16.

По умолчанию имя компакт-диска сначала вводится автоматически в соответствии с именем файла, присвоенным сохраненному фильму. Но имя компакт-диска можно изменить.

См. также

  • Сохранение и отправка фильмов


Выбор настройки для фильма

Эта страница мастера сохранения фильмов позволяет выбрать настройки, которые будут использоваться при сохранении фильма с помощью параметра фильма Мой компьютер или Записываемый компакт-диск. Выбранный параметр фильма определяет качество и размер сохраняемого файла фильма. Чем выше значения параметров фильма, тем больше размер видеоизображения и скорость передачи видео, и соответственно увеличивается размер файла. Подобным образом, чем выше параметр фильма и скорость, тем больше будет размер файла. При выборе параметра фильма принимайте во внимание размер файла, а также способ сохранения фильма для просмотра другими людьми.

Ниже приводится описание параметров, отображаемых на этой странице мастера сохранения фильмов.

Наилучшее качество воспроизведения на компьютере (рекомендуется)

Указывает на то, что необходимо сохранить фильм с рекомендуемым параметром фильма. При использовании этого параметра фильма видео кодируется с повышенным качеством. Выбор конкретного параметра фильма определяется первоначальным качеством видео- и аудиосодержимого на раскадровке или шкале времени. Этот параметр появляется при выборе параметра сохранения Мой компьютер.

Эта настройка подходит для большинства фильмов, сохраняемых на компьютере.

Наиболее подходящая для записываемого компакт-диска (рекомендуется)

Указывает на то, что необходимо сохранить фильм на записываемый компакт-диск с рекомендуемым параметром фильма. При использовании этого параметра фильма видео кодируется с повышенным качеством. Выбор конкретного параметра фильма определяется первоначальным качеством видео- и аудиосодержимого на раскадровке или шкале времени, а также количеством свободного места на записываемом компакт-диске и в указанной временной папке. Этот параметр появляется при выборе параметра сохранения Записываемый компакт-диск.

Эта настройка подходит для большинства фильмов, сохраняемых на записываемом компакт-диске.

Показать дополнительные варианты

Щелкните, чтобы просмотреть дополнительные параметры фильма.

Максимальная при размере файла

Указывает на то, что размер сохраненного фильма не должен превышать указанный размер. Когда выбран этот параметр, используемые для сохранения фильма настройки определяются программой Windows Movie Maker. Затем фильм сохраняется с использованием настройки, при которой готовый фильм будет меньше указанного размера файла или равен ему.

Эта настройка оптимальна, если существует требование или ограничение в отношении размера готового файла фильма. Для улучшения качества готового файла фильма можно указать более высокое значение для ограничения, применяемого к размеру файла. Это позволяет программе Windows Movie Maker для сохранения фильма использовать параметр фильма с более высоким значением по сравнению с ситуацией, когда для того же содержимого на раскадровке или шкале времени указывается более низкое значение для ограничения размера файла.

Другие настройки

Содержит список дополнительных настроек для сохранения фильма. При выборе настройки из этого списка учитывайте то, каким образом будет осуществляться просмотр готового фильма. Этот список содержит параметры фильмов как для карманных ПК, так и для локального воспроизведения, если при их сохранении использованы высокая скорость и улучшенный параметр фильма.

Сведения о настройке

Отображает настройки для сохраненного файла фильма. Предоставляет следующие сведения.

Тип файла. Тип файла, использованный для сохранения файла фильма на компьютере. Возможные типы файлов включают файлы Windows Media Video (WMV) или Audio-Video Interleaved (AVI).

Скорость. Общая скорость передачи сохраненного видео и аудио. Обычно чем выше скорость, тем лучше качество видео и более плавное движение. Однако по мере увеличения скорости также увеличивается размер видеофайла.

Размер изображения. Размер (в точках) отображения видео в фильме. Первое число обозначает ширину видеоизображения, а второе – высоту.

Кадров в секунду. Число кадров, отображаемых в секунду, в сохраненном файле фильма. Обычно чем выше число кадров в секунду, тем более плавные движения предметов или людей в видеоизображении.

Формат видео. Видеостандарт для сохраненного видеофайла. Существует два возможных формата: NTSC и PAL. Определенный видеоформат зависит от выбранного устройства видеозаписи и используемого им видеоформата. Это значение отображается при записи видео как видеофайла DV-AVI.

Размер файла фильма

Предлагает сведения о предполагаемом размере файла сохраняемого фильма и требуемом свободном пространстве на жестком диске (при сохранении на компьютере) или на записываемом компакт-диске (при сохранении на записываемый компакт-диск) для хранения сохраненного файла фильма. Предполагаемый объем дискового пространства, который потребуется для файла фильма, отображается в этой области и определяется продолжительностью и выбранной настройкой для фильма.

Для настроек фильма, зависящих от качества сохраняемого фильма, предполагаемый размер файла не отображается, поскольку размер фильма меняется в зависимости от содержимого шкалы времени и выбранной настройки фильма.

См. также

  • Сохранение и отправка фильмов


Настройка параметров

Программу Windows Movie Maker можно настраивать по своему усмотрению. Например, можно указать имя автора по умолчанию, которое будет отображаться для сохраняемых фильмов.

См. также

  • Настройка общих параметров
  • Настройка дополнительных параметров
  • Использование программы Windows Movie Maker


Настройка общих параметров

Вкладка Общие позволяет задать параметры по умолчанию для общих настроек и параметров в программе Windows Movie Maker. Используя это диалоговое окно, можно настраивать и конфигурировать некоторые настройки в программе Windows Movie Maker в соответствии со своими потребностями.

В диалоговом окне Параметры отображаются следующие параметры.

Автор по умолчанию

Указывает имя лица по умолчанию, создавшего фильм. Имя отображается по умолчанию, когда проект сохраняется как фильм; имя автора появляется во время воспроизведения фильма в некоторых проигрывателях мультимедиа, например в проигрывателе Windows Media. Поэтому сведения личного характера вводить не следует, если их нежелательно открывать другим пользователям. Дополнительные сведения о конфиденциальности можно найти в уведомлении о соблюдении конфиденциальности для программы Windows Movie Maker на веб-узле корпорации Майкрософт.

Временное хранилище

Указывает папку временного хранилища для записанного аудио, а также сохраненных фильмов. При записи звукового комментария временный файл буфера сохраняется в этой папке, а затем удаляется при сохранении готового записанного аудиофайла.

При сохранении фильма, который необходимо отправить по электронной почте или на узел хранения видео в Интернете, копия файла фильма хранится в этой папке до тех пор, пока фильм не будет успешно отправлен. При сохранении фильма на кассету в цифровой видеокамере созданный временный файл фильма хранится в этой папке до тех пор, пока фильм не будет записан на кассету.

Нажмите кнопку Обзор, чтобы найти папку, которую необходимо указать в качестве папки временного хранилища на компьютере. Иногда требуется сменить папку временного хранилища, чтобы указать папку на диске, имеющем больше свободного места. Например, если на жестком диске существует два раздела, то при записи видео или сохранении фильма, который нужно записать на кассету в цифровой видеокамере, можно выбрать диск, на котором имеется больше свободного места.

Открывать последний проект при запуске

Указывает, требуется ли автоматически открывать последний сохраненный проект при запуске программы Windows Movie Maker. Если этот флажок снят, при запуске программы Windows Movie Maker будет открыт новый пустой проект.

Автосохранение каждые

Указывает на то, что автосохранение проекта и сборников должно выполняться через определенный промежуток времени в минутах. Когда этот флажок установлен, файлы проекта и сборников сохраняется автоматически, включая любые изменения, выполненные в них в течение определенного промежутка времени. Это дает возможность восстановить результаты проделанной работы в случае отключения питания или в других похожих ситуациях.

Автоматически загружать кодеки

Указывает на то, что программе Windows Movie Maker разрешается автоматически загружать кодеки, если потребуется импортировать видео- или аудиофайл, использующий кодек, который не установлен на компьютере. Чтобы этот параметр действовал, необходимо подключение к Интернету. Если соответствующий кодек будет найден на веб-узле корпорации Майкрософт, он будет загружен и автоматически установлен без вмешательства пользователя.

Если автоматическую установку кодеков не требуется выполнять на компьютере, снимите этот флажок. Чтобы устанавливать кодеки, необходимо обладать соответствующими правами администратора.

Сброс предупреждений

Нажмите эту кнопку, чтобы выполнить сброс параметров в различных диалоговых окнах с предупреждениями, появляющихся в программе Windows Movie Maker. Если в одном из диалоговых окон с предупреждением был установлен флажок Больше не показывать это окно, после нажатия этой кнопки упомянутые окна будут появляться снова.

Удалить все имена пользователей и пароли

Нажмите эту кнопку, чтобы сбросить все имена пользователей и пароли, введенные и хранящиеся в программе Windows Movie Maker. В программе Windows Movie Maker имена пользователей и пароли хранятся отдельно для каждого пользователя. Можно нажать эту кнопку, чтобы удалить имя пользователя и пароль, если при сохранении фильма на узле хранения видео в Интернете был установлен флажок Сохранить мой пароль. Поэтому при отправке фильма на веб-узел соответствующее имя пользователя и пароль должны быть введены заново. Таким образом можно повысить уровень безопасности, чтобы другие пользователи не могли воспользоваться чужими учетными данными для отправки фильма на узел хранения видео.

Восстановить исходные параметры

Нажмите эту кнопку, чтобы восстановить настройки по умолчанию для всех настроек и параметров программы Windows Movie Maker, отображаемых на вкладке Общие. Например, если была выбрана папка для временного хранилища и изменено имя автора по умолчанию, а позже потребовалось снова установить для них настройки по умолчанию, включая другие параметры, имеющиеся на вкладке Общие, можно нажать эту кнопку для восстановления настроек по умолчанию.

См. также

  • Как указать имя автора по умолчанию
  • Как указать каталог временного хранилища
  • Как автоматически открыть последний проект при запуске Windows Movie Maker
  • Как изменить время интервала сохранения для автоматического восстановления файла
  • Как автоматически загружать неустановленные кодеки
  • Как сбросить диалоговые окна предупреждения
  • Как удалить все пароли или имена пользователей
  • Как восстановить общие настройки по умолчанию
  • Настройка параметров


Как указать имя автора по умолчанию

  1. В меню Сервис выберите команду Параметры, а затем перейдите на вкладку Общие.
  2. В поле Автор по умолчанию введите имя, которое необходимо отобразить как имя автора, которое будет отображаться во многих проигрывателях мультимедиа во время воспроизведения фильма.

Рисунок примечания Примечание

Вводимое имя автора по умолчанию будет определено как имя автора, которое отображается многими проигрывателями мультимедиа во время воспроизведения готового сохраненного фильма. Поэтому сведения личного характера вводить не следует, если их нежелательно открывать другим пользователям.

См. также

  • Настройка общих параметров


Как указать каталог временного хранилища

  1. В меню Сервис выберите команду Параметры, а затем перейдите на вкладку Общие.
  2. В поле Временное хранилище введите каталог по умолчанию, в котором необходимо временно хранить записанные аудиофайлы и файлы фильмов.

См. также

  • Настройка общих параметров


Как автоматически открыть последний проект при запуске Windows Movie Maker

  1. В меню Сервис выберите команду Параметры, а затем перейдите на вкладку Общие.
  2. Установите флажок Открывать последний проект при запуске.

При следующем запуске Windows Movie Maker автоматически откроется последний сохраненный проект, и работу можно будет продолжить с того места, в котором проект был сохранен.

См. также

  • Настройка общих параметров


Как изменить время интервала сохранения для автоматического восстановления файла

  1. В меню Сервис выберите команду Параметры, а затем перейдите на вкладку Общие.
  2. Установите флажок Автосохранение каждые.
  3. В поле мин укажите, как часто необходимо программе Windows Movie Maker выполнять автосохранение файла проекта.

См. также

  • Настройка общих параметров


Как автоматически загружать неустановленные кодеки

  1. В меню Сервис выберите команду Параметры, а затем перейдите на вкладку Общие.
  2. Установите флажок Автоматически загружать кодеки.

Если этот флажок установлен, кодеки устанавливаются автоматически, без какого бы то ни было вмешательства со стороны пользователя. Поэтому, если необходимо выводить подсказку или получать уведомление, когда потребуется загрузить и установить на компьютер неустановленные кодеки, снимите этот флажок.

См. также

  • Настройка общих параметров


Как сбросить диалоговые окна предупреждений

  1. В меню Сервис выберите команду Параметры, а затем перейдите на вкладку Общие.
  2. Щелкните Сброс предупреждений, если необходимо, чтобы все ранее скрытые диалоговые окна предупреждений появились снова.

См. также

  • Настройка общих параметров


Как удалить все пароли или имена пользователей

  1. В меню Сервис выберите команду Параметры, а затем перейдите на вкладку Общие.
  2. Щелкните Удалить все имена пользователей и пароли, если потребуется удалить все пароли и имена пользователей, введенные в Windows Movie Maker.

См. также

  • Настройка общих параметров


Как восстановить общие настройки по умолчанию

  1. В меню Сервис выберите команду Параметры, а затем перейдите на вкладку Общие.
  2. Щелкните Восстановить исходные параметры, если необходимо, чтобы для параметров, отображенных на вкладке Общие, были восстановлены исходные настройки по умолчанию.

См. также

  • Настройка общих параметров


Настройка дополнительных параметров

Вкладка Дополнительные параметры позволяет задать параметры по умолчанию для расширенных настроек и параметров в программе Windows Movie Maker. Используя это диалоговое окно, можно настраивать и конфигурировать некоторые настройки в программе Windows Movie Maker в соответствии со своими потребностями.

В диалоговом окне Параметры отображаются следующие параметры.

Продолжительность изображения

Указывает время по умолчанию, необходимое для отображения изображений в проекте, после добавления в видеодорожку шкалы времени или раскадровки. Продолжительность по умолчанию определяется текущей настройкой при добавлении клипа на раскадровку или шкалу времени. Например, если было импортировано несколько изображений, а затем они были добавлены на раскадровку или шкалу времени с использованием параметра Продолжительность изображения, для которого установлено значение, равное пяти секундам, изображения, добавленные на видеодорожку, будут воспроизводиться в течение пяти секунд. Однако, если продолжительность по умолчанию была изменена до 10 секунд, а затем изображения были добавлены на раскадровку или шкалу времени, вновь добавленные изображения будут воспроизводиться в течение 10 секунд.

Продолжительность перехода

Указывает время по умолчанию, необходимое для отображения переходов в проекте и готовом сохраненном фильме, после добавления в дорожку перехода шкалы времени или ячейку видеоперехода на раскадровке. Продолжительность по умолчанию для видеопереходов также определяется текущей настройкой при добавлении клипа на раскадровку или шкалу времени. Дополнительные сведения о работе с видеопереходами можно найти в разделе Работа с видеопереходами.

Формат видео

Указывает используемый видеоформат при записи фильма обратно на кассету. Выбранным форматом определяется видеоформат, используемый цифровой камерой, который отличается в зависимости от страны или региона. Выбранный видеоформат используется при отправке фильма на кассету в цифровой камере, если программа Windows Movie Maker не в состоянии автоматически распознать видеоформат для цифровой видеокамеры. Эта настройка задается автоматически в соответствии с настройками в компоненте "Язык и региональные стандарты" на панели управления.

Текущий видеоформат также определяет, отображать ли настройки NTSC или PAL при записи видео или сохранении фильмов после выбора параметра Другие настройки для той или другой задачи. Дополнительные сведения о видеоформате, используемом цифровой камерой, можно найти в документации, прилагаемой к цифровой видеокамере.

Соотношение сторон

Указывает соотношение сторон для сохраненных фильмов. Выбранная настройка определяет соотношение сторон, представляющее собой отношение ширины к высоте, с которым отображается видеоизображение готового сохраненного фильма.

При выборе параметра 16:9 настройки, которые можно будет выбирать при сохранении фильма, рассчитаны на отношение ширины к высоте "16:9". При выборе параметра 4:3 в качестве соотношения сторон, настройки, которые можно будет выбирать, содержат профили, в которых отношение ширины к высоте составляет 4:3. При смене соотношения сторон видеоизображение в готовом сохраненном фильме может быть искажено во время воспроизведения.

Максимальный размер файла фильма, который можно отправлять по электронной почте

Указывает максимальный размер файла фильма, который можно отправлять по электронной почте. Этот параметр можно задавать, исходя из ограничений для размера файла, отправляемого по электронной почте, которые установлены поставщиком услуг. Программа Windows Movie Maker затем автоматически выбирает оптимальный параметр для фильма на основе продолжительности и вида содержимого на раскадровке или шкале времени, а также вводимого ограничения для размера файла.

Так как многие поставщики услуг электронной почты устанавливают ограничения на размер файла, можно задавать это значение для ограничения размера файла, установленное вашим поставщиком услуг. Программа Windows Movie Maker отображает предупреждение, если сохраняемый фильм превышает ограничение на размер файла, которое задается при выборе параметра сохранения Электронная почта в мастере сохранения фильмов.

Восстановить исходные параметры

Нажмите эту кнопку, чтобы восстановить настройки по умолчанию для всех настроек и параметров программы Windows Movie Maker, отображенных на вкладке Дополнительные параметры. Например, если была выбрана новая длительность по умолчанию для изображений и видеопереходов, а позже потребовалось снова установить для них настройки по умолчанию, включая другие параметры, имеющиеся на вкладке Дополнительные параметры, можно нажать эту кнопку для восстановления настроек по умолчанию для этой вкладки.

См. также

  • Как указать длительности по умолчанию
  • Как задать видеоформат
  • Как задать соотношение сторон
  • Как задать максимальный размер файла фильма для отправки фильмов по электронной почте
  • Как восстановить расширенные настройки по умолчанию
  • Настройка параметров


Как указать длительности по умолчанию

  1. В меню Сервис выберите команду Параметры, а затем перейдите на вкладку Дополнительные параметры.
  2. Чтобы указать продолжительность по умолчанию для файлов мультимедиа и видеопереходов, выполните следующее.
    • Для параметра Продолжительность изображения введите время (в секундах), необходимое для воспроизведения по умолчанию после добавления на раскадровку или шкалу времени.
    • Для параметра Продолжительность перехода введите время воспроизведения по умолчанию (в секундах) для видеопереходов, добавленных на раскадровку или шкалу времени.

См. также

  • Настройка дополнительных параметров


Как задать видеоформат

  1. В меню Сервис выберите команду Параметры, а затем перейдите на вкладку Дополнительные параметры.
  2. В зависимости от цифровой видеокамеры или видеомагнитофона и используемого видеоформата выполните одно из указанных действий.
    • Выберите NTSC, если в цифровой видеокамере или видеомагнитофоне используется стандарт видеоформата NTSC.
    • Выберите PAL, если в цифровой видеокамере или видеомагнитофоне используется стандарт видеоформата PAL.

См. также

  • Настройка дополнительных параметров


Как задать соотношение сторон

  1. В меню Сервис выберите команду Параметры, а затем перейдите на вкладку Дополнительные параметры.
  2. Выполните одно из следующих действий в зависимости от соотношения сторон, которое необходимо использовать для сохраненных фильмов.
    • Выберите 4:3, если необходимо, чтобы сохраненные фильмы были отображены с соотношением сторон 4:3.
    • Выберите 16:9, если необходимо, чтобы сохраненные фильмы были отображены с соотношением сторон 16:9.

См. также

  • Настройка дополнительных параметров


Как задать максимальный размер файла фильма для отправки фильмов по электронной почте

  1. В меню Сервис выберите команду Параметры, а затем перейдите на вкладку Дополнительные параметры.
  2. В поле Максимальный размер файла фильма, который можно отправлять по электронной почте введите значение максимального размера файла для фильмов, которые необходимо отправлять по электронной почте.

Чтобы выяснить, какие ограничения для размера файла могут существовать при их отправке по электронной почте, обратитесь к своему поставщику услуг электронной почты.

См. также

  • Настройка дополнительных параметров


Как восстановить расширенные настройки по умолчанию

  1. В меню Сервис выберите команду Параметры, а затем перейдите на вкладку Дополнительные параметры.
  2. Щелкните Восстановить исходные параметры, если необходимо, чтобы для параметров, отображенных на вкладке Дополнительные параметры, были восстановлены исходные настройки по умолчанию.

См. также

  • Настройка дополнительных параметров


Специальные возможности для людей с физическими ограничениями

Корпорация Майкрософт поставила перед собой задачу сделать использование своих продуктов и служб более легким для всех без исключения. В следующих разделах описаны функции, продукты и услуги, которые делают программу Microsoft Windows Movie Maker более доступной для людей с физическими ограничениями.

  • Специальные возможности в программе Windows Movie Maker
  • Специальные возможности справки программы Windows Movie Maker
  • Продукты и услуги корпорации Майкрософт со специальными возможностями

Рисунок примечания Примечание

  • Сведения в этом разделе предназначены только для пользователей, обладающих лицензией на продукты корпорации Майкрософт в США. Если этот продукт приобретен за пределами США, то к пакету должна прилагаться карточка с информацией о местных представительствах службы поддержки Майкрософт, включая номера телефонов и адреса. Чтобы узнать, предоставляются ли в вашем регионе продукты и услуги, описанные в этом разделе, можно обратиться в местное представительство. Сведения о специальных возможностях предоставляются на других языках, включая японский и французский. Дополнительные сведения можно найти на веб-узле корпорации Майкрософт.


Специальные возможности в программе Windows Movie Maker

Кроме специальных возможностей и утилит системы Windows, в программе Windows Movie Maker имеются следующие функции, которые делают ее более доступной для людей с физическими ограничениями.

  • Сочетания клавиш.

См. также

  • Специальные возможности для людей с физическими ограничениями


Специальные возможности справки программы Windows Movie Maker

Справка по программе Windows Movie Maker содержит возможности, которые позволяют использовать ее широкому кругу пользователей, включая пользователей с плохим зрением, плохой подвижностью пальцев и другими физическими ограничениями.

Кроме того, справку по программе Windows Movie Maker можно открыть на веб-узле корпорации Майкрософт.

См. также

  • Специальные возможности для людей с физическими ограничениями


Сочетания клавиш, используемые в окне справки

Следующие сочетания клавиш в окне справки позволяют быстро выполнить многие общие задачи.

Необходимое действие | Сочетание клавиш
Отображение окна справки. | F1
Переключения курсора между панелью разделов справки и панелью навигации (вкладками Содержимое, Поиск и Указатель). | F6
Выбор следующего скрытого текста или гиперссылки. | TAB
Выбор предыдущего скрытого текста или гиперссылки. | SHIFT+TAB
Выполнение действия для выбранных команд Показать все, Скрыть все, скрытого текста или гиперссылки. | ВВОД
Отображение меню Параметры для доступа к любой команде панели Справка. | ALT+М
Отображение или скрытие панели, содержащей вкладки Содержимое, Поиск и Указатель. | ALT+М, а затем К
Отображение ранее просмотренной темы | ALT+М, а затем З
Отображение следующего раздела ранее отображенной последовательности разделов. | ALT+М, а затем В
Возврат на указанную домашнюю страницу. | ALT+М, а затем Д
Остановка процесса открытия раздела в окне справки (используется, когда необходимо остановить загрузку веб-страницы). | ALT+М, а затем О
Открытие диалогового окна Свойства обозревателя для Microsoft Internet Explorer, в котором можно изменить настройку специальных возможностей. | ALT+М, а затем А
Обновление раздела (используется, если установлена связь с веб-страницей). | ALT+М, а затем Б
Печать всех разделов в книге или только выбранного раздела. | ALT+М, а затем Е
Закрытие окна справки. | ALT+F4

См. также

  • Специальные возможности справки программы Windows Movie Maker


Как изменить внешний вид раздела справки

  1. Чтобы изменить цвета, шрифты и размеры шрифтов, используемые в Справке, откройте окно Справки.
  2. Щелкните Параметры, а затем выберите Свойства обозревателя.
  3. На вкладке Общие щелкните Оформление. Установите флажки Не учитывать цвета, указанные на веб-страницах, Не учитывать шрифты, указанные на веб-страницах и Не учитывать размеры шрифтов, указанные на веб-страницах. Кроме того, можно использовать настройки, указанные в окне группы пользовательского стиля страницы.
  4. Чтобы изменить цвета используемые в Справке, обратитесь к разделу Как изменить цвет фона или текста в Справке. Чтобы изменить шрифт, обратитесь к разделу Как изменить шрифт в Справке.

См. также

  • Специальные возможности справки программы Windows Movie Maker


Как изменить цвет фона или текста в Справке

  1. Откройте окно Справки.
  2. Щелкните Параметры, а затем выберите Свойства обозревателя.
  3. На вкладке Общие щелкните Оформление. Затем установите флажок Не учитывать цвета, указанные на веб-страницах. Кроме того, можно использовать настройки, указанные в окне группы пользовательского стиля страницы.
  4. Чтобы изменить цвета, используемые в Справке, на вкладке Общие выберите Цвета. Снимите флажок Использовать цвета, установленные в Windows, а затем выберите цвета шрифта и фона, которые требуется использовать.

Рисунок примечания Примечание

  • При изменении цвета фона раздела справки в окне Справки, изменения также затрагивают цвет фона веб-страницы в обозревателе Internet Explorer.

См. также

  • Специальные возможности справки программы Windows Movie Maker


Как изменить шрифт в справке

  1. Откройте окно Справки.
  2. Щелкните Параметры, а затем выберите Свойства обозревателя.
  3. На вкладке Общие щелкните Оформление. Чтобы использовать параметры, установленные в обозревателе Internet Explorer, установите флажки Не учитывать шрифты, указанные на веб-страницах и Не учитывать размеры шрифтов, указанные на веб-страницах. Кроме того, можно использовать настройки, указанные в окне группы пользовательского стиля страницы.
  4. Чтобы настроить шрифт справки, на вкладке Общие щелкните Шрифты, а затем выберите требуемый стиль шрифта.

Рисунок примечания Примечание

  • При изменении шрифта раздела справки в окне Справки, изменения также затрагивают шрифт веб-страницы в обозревателе Internet Explorer.

См. также

  • Специальные возможности справки программы Windows Movie Maker


Продукты и услуги корпорации Майкрософт со специальными возможностями

В следующих разделах описаны функции, продукты и услуги, которые делают этот продукт корпорации Майкрософт более доступным для людей с физическими ограничениями.

  • Специальные возможности в системе Microsoft Windows
  • Настройка продуктов корпорации Майкрософт для людей с физическими ограничениями
  • Бесплатные учебники с пошаговыми инструкциями
  • Документация корпорации Майкрософт в других форматах
  • Вспомогательные технологии для Windows
  • Служба поддержки для глухих или пользователей с ослабленным слухом
  • Получение дополнительных сведений о специальных возможностях

Рисунок примечания Примечание

  • Сведения в этом разделе предназначены только для пользователей, обладающих лицензией на продукты корпорации Майкрософт в США. Если этот продукт приобретен за пределами США, то к пакету должна прилагаться карточка с информацией о местных представительствах службы поддержки Майкрософт, включая номера телефонов и адреса. Чтобы узнать, предоставляются ли в вашем регионе продукты и услуги, описанные в этом разделе, можно обратиться в местное представительство. Сведения о специальных возможностях предоставляются на других языках, включая японский и французский. Дополнительные сведения можно найти на веб-узле корпорации Майкрософт.

См. также

  • Специальные возможности для людей с физическими ограничениями


Специальные возможности в системе Microsoft Windows

Многие специальные возможности встраиваются в систему Microsoft Windows, начиная с версии Windows 95. Эти возможности будут полезны для людей, испытывающих трудности при работе с клавиатурой или мышью, слепых или с плохим зрением, а также глухих или с ослабленным слухом. Эти компоненты могут быть добавлены во время установки операционной системы. Дополнительные сведения о различных специальных возможностях в таких продуктах корпорации Майкрософт, как Microsoft Windows XP Professional, Windows XP Home Edition, Windows Millennium Edition, Windows 2000, Windows 98 и Windows 95 можно найти на веб-узле корпорации Майкрософт.

См. также

  • Продукты и услуги корпорации Майкрософт со специальными возможностями


Настройка продуктов корпорации Майкрософт для людей с физическими ограничениями

Специальные возможности и функции встраиваются во многие продукты корпорации Майкрософт, включая операционную систему Windows. Специальные возможности и функции будут полезны для людей, испытывающих трудности при работе с клавиатурой или мышью, слепых или с плохим зрением, а также глухих или с ослабленным слухом.

См. также

  • Продукты и услуги корпорации Майкрософт со специальными возможностями


Бесплатные учебники с пошаговыми инструкциями

Корпорация Майкрософт предлагает серию учебников с пошаговыми инструкциями, которые помогут научиться настраивать специальные возможности и параметры на компьютере. В этих учебниках приведено подробное описание процедур по настройке параметров, функций и настроек, а также настроек, необходимых для людей с физическими ограничениями. Указанные сведения представлены рядом, чтобы можно сразу увидеть, как пользоваться мышью, клавиатурой или обоими этими устройствами.

Чтобы найти учебники с пошаговыми инструкциями для продуктов корпорации Майкрософт, посетите раздел веб-узла Майкрософт, посвященный специальным возможностям.

См. также

  • Продукты и услуги корпорации Майкрософт со специальными возможностями


Документация корпорации Майкрософт в других форматах

Для более удобного доступа к документации по многим продуктам корпорации Майкрософт она предоставляется в нескольких форматах. Поэтому, если не удобно читать или использовать печатные материалы, для многих продуктов корпорации Майкрософт документацию можно получить в других форматах. Многие из этих книг можно загрузить с веб-узла корпорации Майкрософт.

Корпорация Майкрософт публикует перечень документации со специальными возможностями в разделе веб-узла Майкрософт, посвященном специальным возможностям.

Кроме того, дополнительные публикации корпорации Майкрософт можно получить у компании Recording for the Blind & Dyslexic, Inc. Эти документы распространяются среди действительных зарегистрированных подписчиков на аудиокассетах или дискетах. Список насчитываем более 80000 наименований, включая документацию по продуктам Microsoft и книги издательства Microsoft Press. Для получения сведений о наличии документации по продуктам Microsoft и книг издательства Microsoft Press, а также сведений о том, как их можно получить, обратитесь по адресу:

Recording for the Blind & Dyslexic, Inc.
20 Roszel Road
Princeton, NJ 08540

В США звоните по телефону: (800) 221-4792
За пределами США и Канады: (609) 452-0606
Факс: (609) 987-8116

Веб-узел компании Recording for the Blind & Dyslexic

Веб-узлы могут меняться, поэтому некоторые из указанных веб-узлов могут оказаться недоступными.

См. также

  • Продукты и услуги корпорации Майкрософт со специальными возможностями


Вспомогательные технологии для Windows

Для облегчения использования компьютеров людьми с физическими ограничениями предлагаются разнообразные средства специальных возможностей или продукты вспомогательных технологий.

Корпорация Майкрософт предлагает каталог средств специальных возможностей с обеспечением поиска, который можно запустить в операционных системах Microsoft Windows в разделе "Специальные возможности" веб-узла корпорации Майкрософт.

Среди различных типов продуктов, доступных для операционных систем MS-DOS, Windows и Windows NT, имеются следующие.

  • Программы, которые увеличивают отображаемую на экране информацию или изменяют ее цвет для людей с ослабленным зрением.
  • Программы для людей с частичной или полной потерей зрения, описывающие данные на экране шрифтом Брайля или синтезированной речью.
  • Оборудование и служебные программы, изменяющие поведение мыши и клавиатуры.
  • Программы, позволяющие вводить данные с помощью мыши или голосом.
  • Программное обеспечение, предсказывающее слова или фразы, что позволяет пользователям вводить быстрее и с меньшим нажатием клавиш.
  • Дополнительные устройства ввода для людей, которые не могут использовать мышь или клавиатуру, например устройство с одним переключателем или пневматический манипулятор.

Обновление

В случае использования вспомогательных технологий, перед обновлением оборудования или программного обеспечения следует обратиться к поставщику средств вспомогательных технологий, чтобы проверить совместимость продуктов с вашим компьютером. Поставщик средств вспомогательных технологий также может помочь в настройке параметров для оптимизации совместимости с существующей версией системы Windows или другими продуктами корпорации Майкрософт.


Служба поддержки для глухих или пользователей с ослабленным слухом

Для людей с нарушениями слуха доступ к службам поддержки заказчиков и продуктов корпорации Майкрософт в полном объеме обеспечивается с помощью текстового телефона (TTY/TDD).

Служба поддержки

В службу Microsoft Sales Information Center можно позвонить по текстовому телефону (800) 892-5234 с 6:30 до 17:30 часов по тихоокеанскому времени, с понедельника по пятницу (кроме праздников).

Техническая поддержка

Для получения технической помощи в США обратитесь в службу поддержки продуктов корпорации Майкрософт по текстовому телефону (800) 892-5234 с 6:00 до 18:00 часов по тихоокеанскому времени, с понедельника по пятницу (кроме праздников). В Канаде звоните по телефону (905) 568-9641 с 8:00 до 20:00 часов по восточному времени, с понедельника по пятницу (кроме праздников). В службах поддержки корпорации Майкрософт действуют местные цены, правила и условия Майкрософт, установленные на момент обращения в службу.

См. также

  • Продукты и услуги корпорации Майкрософт со специальными возможностями


Получение дополнительных сведений о специальных возможностях

Раздел веб-узла Майкрософт, посвященный специальным возможностям, содержит сведения о вспомогательной технологии, которая позволяет улучшить жизнь людей с физическими ограничениями, открывая для них возможность работы, получения образования и отдыха с использованием компьютера. Сведения на этом узле помогают людям с физическими ограничениями, их друзьям, членам семей, людям из благотворительных организаций, преподавателям и адвокатам.

В разделе веб-узла Майкрософт, посвященном специальным возможностям, предлагается бесплатная рассылка по электронной почте ежемесячного бюллетеня с последними сведениями о специальных возможностях в продуктах корпорации Майкрософт.

См. также

  • Продукты и услуги корпорации Майкрософт со специальными возможностями


Глоссарий

Чтобы найти в глоссарии нужный термин, щелкните букву, с которой он начинается.

Определение терминов глоссария можно прочитать в справке, щелкнув подчеркнутую ссылку, указывающую на этот термин. После этого откроется окно с определением термина. Чтобы закрыть это окно, щелкните в любом месте экрана.

A | B | C | D | E | F | G | H | I | J | K | L | М
N | O | P | Q | R | S | T | U | V | W | X | Y | Z
А | Б | В | Г | Д | Е | Ж | З | И | Й | К | Л | М | Н | О | П
Р | С | Т | У | Ф | Х | Ц | Ч | Ш | Щ | Ъ | Ы | Ь | Э | Ю | Я

I

IEEE 1394

См. Institute of Electrical and Electronics Engineers (IEEE) 1394

Institute of Electrical and Electronics Engineers (IEEE) 1394

Стандарт для высокоскоростных последовательных шин, обеспечивающий улучшенную совместимость персональных компьютеров с широким кругом устройств, включая бытовую электронику, аудио- и видеоаппаратуру, внешние устройства хранения данных, другие персональные компьютеры и переносные устройства.

В начало

W

Windows Movie Maker

Программа для записи, изменения и аранжировки исходного аудио- и видеоматериала для создания фильмов.

В начало

Г

глубина резкости

Величина пространства, отображаемого в изображении впереди и позади предмета, находящегося в фокусе.

В начало

З

заголовок

Часть структуры файла, которая содержит сведения, необходимые для того, чтобы приложение восстановило и обработало содержимое. Заголовок в защищенном файле также содержит сведения, необходимые для того, чтобы получить лицензию.

загружать

Передача файла по сети в ответ на запрос от устройства, получающего эти данные. Загруженное содержимое хранится на принимающем устройстве для воспроизведения по запросу. В отличие от загрузки, потоковое содержимое воспроизводится сразу же по мере доставки.

записать

Запись аудио, видео или неподвижного изображения в виде цифровых данных в файл.

запись

См. записать

В начало

И

источник

Аудио- и видеосодержимое, которое можно записать и закодировать с устройств, установленных на компьютере, или из файла.

В начало

К

кадр

Одно из большого количества последовательных статических изображений, образующих видео.

клип

Небольшая часть объемного видеофайла.

кодек

Соответствует английскому сокращению codec – compressor/decompressor (средство сжатия-восстановления). Представляет собой программное обеспечение или оборудование, используемое для сжатия и восстановления файлов мультимедиа.

В начало

М

монтаж

Процесс удаления частей файла или клипа, не включаемых в проект, без удаления этих частей в исходном файле. Монтаж выполняется посредством задания начальной и конечной точек монтажа для файла или клипа.

муар

Видеоэффект, возникающий при записи объекта, в изображении которого содержится много тонких параллельных линий.

В начало

П

плавный переход

Метод плавного перехода от одного видеоклипа или фотоизображения к другому. При использовании плавного перехода кадры в воспроизводимом клипе плавно исчезают и сменяются кадрами нового клипа. В киноиндустрии такой же процесс называется "наплывом".

помехи на микрофоне

Нежелательный шум, возникающий при соприкосновении каких-либо объектов с микрофоном.

пропускная способность

Объем данных, которые можно передать по сети в заданное время.

прямой доступ к памяти (DMA)

Доступ к памяти, осуществляемый без участия центрального процессора; часто используется для передачи данных непосредственно между памятью и периферийным устройством, например, дисководом.

В начало

Р

рабочая область

Область Windows Movie Maker, в которой осуществляется процесс создания фильмов. Она имеет два представления: "раскадровка" и "шкала времени", в которых и выполняется текущая работа по созданию фильма.

разделить

Процесс разбиения аудио- или видеоклипа на две части.

раскадровка

Представление рабочей области, в котором основное внимание уделяется последовательности, в которой располагаются клипы.

В начало

С

сборник

Место для хранения упорядоченных некоторым образом клипов.

сжатие

Процесс удаления избыточных данных из файла мультимедиа или потока с целью уменьшения размера файла или используемой пропускной способности.

скорость

Число бит, передаваемых за одну секунду.

содержимое

Аудио, видео, изображения, текст или любые другие данные, которые содержатся в файле мультимедиа или потоке.

В начало

Т

технологии Windows Media

Средства и службы цифрового программного обеспечения для мультимедиа, разработанные корпорацией Майкрософт: службы Windows Media, кодировщик Windows Media и проигрыватель Windows Media.

точки монтажа

Точки, в которых начинается и завершается воспроизведение файла или клипа. Имеются две точки монтажа: начальная и конечная.

В начало

У

устройство записи

Компонент оборудования для переноса аудио и видео с внешнего источника, например видеомагнитофона или видеокамеры, на компьютер.

В начало

Ф

файл Windows Media

Файл, содержащий данные аудио, видео или сценария, которые хранятся в формате Windows Media. В зависимости от их содержимого и назначения, для файлов Windows Media используются различные расширения, например, WMA, WME, WMS, WMV, WMX, WMZ или WVX.

файл проекта

Файл, содержащий сведения о файлах, которые были импортированы или записаны в текущий проект, и систематизации файлов или клипов.

В начало

Ц

цифровое видео (DV)

Видеоизображения и звук, хранимые в цифровом формате.

В начало

Ч

частота кадров

Число кадров, отображаемых в секунду при показе видео. Высокая скорость кадров обычно позволяет получить большую плавность движений видео.

В начало

Ш

шкала времени

Область интерфейса пользователя, которая отображает временные параметры и порядок файлов или клипов, составляющих проект.

В начало


Правовые замечания

В содержание настоящего документа, в том числе в URL-адреса и другие ссылки на веб-узлы в Интернете, могут быть внесены изменения без предварительного уведомления. Если не оговорено обратное, названия организаций и изделий, имена и события, используемые в качестве примеров, являются вымышленными и не имеют никакого отношения к реально существующим организациям, изделиям, именам или событиям, а все возможные совпадения являются случайными. На пользователе лежит ответственность за соблюдение всех применимых в данном случае законов об авторском праве. В рамках, предусмотренных законами об авторских правах, никакая часть настоящего документа не может быть воспроизведена, сохранена или представлена в какой-либо системе хранения данных или передана в какой бы то ни было форме, какими бы то ни было средствами (электронными, механическими, фотокопировальными, записывающими или другими) и в каких бы то ни было целях без специального письменного разрешения корпорации Майкрософт.

Корпорация Майкрософт может являться правообладателем патентов и заявок, поданных на получение патента, товарных знаков и прочих объектов авторского права, которые могут иметь отношение к содержанию данного документа. Предоставление вам данного документа не означает передачи какой-либо лицензии на использование данных патентов, товарных знаков и объектов авторского права, за исключением использования, явно оговоренного в лицензионном соглашении корпорации Майкрософт.

© Корпорация Майкрософт (Microsoft Corp.), 2000-2002. Все права защищены.

Microsoft, MS-DOS, Windows, Windows Media, Windows NT, ActiveSync, ActiveX, Direct3D, DirectDraw, DirectInput, DirectMusic, DirectPlay, DirectShow, DirectSound, DirectX, FrontPage, HighM.A.T., JScript, Microsoft Press, MSN, NetShow, Outlook, PowerPoint, Visual Basic, Visual C++, Visual InterDev, Visual J++, Visual Studio, WebTV, Win32 и Win32s являются охраняемыми товарными знаками корпорации Майкрософт в США и других странах.

Названия прочих организаций и изделий являются товарными знаками соответствующих владельцев.

Это программное обеспечение частично основано на работе Independent JPEG Group.

Код декомпрессии GIF, (c) David Koblas, 1990. Разрешается использование, копирование и дальнейшее распространение этих компонентов в любых целях и без каких-либо отчислений, при условии обязательного сопровождения всех копий вышеприведенным уведомлением об авторских правах, при условии, что в документации, рекламе и прочих материалах обязательно упоминается данное разрешение и уведомление об авторских правах. Программа предоставляется на условиях "как есть", без гарантии, явной или подразумеваемой.