Общие сведения о программе Microsoft Paint

Paint представляет собой средство для рисования, с помощью которого можно создавать простые или сложные рисунки. Эти рисунки можно делать черно-белыми или цветными и сохранять их в виде файлов. Созданные рисунки можно выводить на печать, использовать в качестве фона рабочего стола либо вставлять в другие документы. Paint можно использовать даже для просмотра и правки снятых с помощью сканера фотографий.

Графический редактор Paint используется для работы с точечными рисунками формата JPG, GIF или BMP. Рисунок, созданный в Paint, можно вставить в другой документ или использовать как фоновый рисунок рабочего стола.

См. также


Рещение задач для графического редактора Paint

Рисунок Microsoft Windows

Решение задач

При использовании Paint часто выполняются следующие задачи.

Рисование прямой линии

Рисование горизонтальных, вертикальных или наклонных линий.

Пошаговые инструкции

Заливка области цветом

Использование основного цвета и цвета фона для заливки областей рисунка.

Пошаговые инструкции

Использование рисунка Paint в качестве фона рабочего стола

Использование рисунка, созданного в Paint, в качестве фона для рабочего стола.

Пошаговые инструкции

Отображение сетки для точной корректировки элементов рисунка

Отобразив сетку, можно легко изменять расположение и цвет мелких деталей рисунка.

Пошаговые инструкции

Работа с изображениями, полученными со сканера или цифровой камеры

Если к компьютеру подключено такое устройство, как цифровая камера или сканер, с изображениями, полученными с этих устройств, можно работать в редакторе Paint.

Пошаговые инструкции

Отправка изображения по электронной почте

По завершении редактирования изображения и работы над ним изображение можно отправить по электронной почте друзьям, деловым партнерам или любому другому пользователю.

Пошаговые инструкции


Рисование прямой линии

Чтобы нарисовать прямую линию

  1. В наборе инструментов выберите Линия Линия.
  2. Щелкните ширину линии под набором инструментов.
  3. Перетащите указатель, чтобы нарисовать линию.

Примечания

  • Чтобы нарисовать горизонтальную или вертикальную линию или линию с наклоном 45 градусов, удерживайте нажатой клавишу SHIFT при перетаскивании указателя.
  • При перетаскивании указателя используется основной цвет. Чтобы использовать цвет фона, перетащите указатель, удерживая нажатой правую клавишу мыши.


Рисование произвольной линии

Чтобы нарисовать произвольную линию

  1. В наборе инструментов выберите Карандаш Карандаш.
  2. Перетащите указатель, чтобы нарисовать линию.

Примечание

  • При перетаскивании указателя используется основной цвет. Чтобы использовать цвет фона, перетащите указатель, удерживая нажатой правую клавишу мыши.


Рисование кривой

Чтобы нарисовать кривую линию

  1. В наборе инструментов выберите Кривая Кривая.
  2. Щелкните ширину линии под набором инструментов.
  3. Нарисуйте прямую линию, перетащив указатель мыши.
  4. Щелкните в том месте, где линия должна изгибаться, и перетащите указатель до задания нужной кривизны. Повторите этот шаг для создания второй дуги. Для одной кривой можно создать только две дуги.

Примечание

  • При перетаскивании указателя используется основной цвет. Чтобы использовать цвет фона, перетащите указатель, удерживая нажатой правую клавишу мыши.


Рисование эллипса или круга

Чтобы нарисовать эллипс или круг

  1. В наборе инструментов выберите Эллипс Эллипс.
  2. Щелкните стиль заливки под набором инструментов.
  3. Перетащите указатель, чтобы нарисовать эллипс или круг.

Примечания

  • При перетаскивании указателя основной цвет используется для рисования линии, окружающей фигуру, а цвет фона используется для заливки фигуры. Чтобы использовать цвет фона для рисования линии, окружающей фигуру, а основной цвет — для заливки фигуры, при перетаскивании указателя удерживайте нажатой правую кнопку мыши.
  • Чтобы нарисовать круг, удерживайте нажатой клавишу SHIFT при перетаскивании указателя.
  • Толщина границы круга или эллипса совпадает с толщиной линии, выбранной для инструмента создания линий. Чтобы изменить толщину границы, выберите в наборе инструментов линию или кривую, а затем выберите толщину линии под набором инструментов.


Рисование прямоугольника или квадрата

Чтобы нарисовать прямоугольник или квадрат

  1. В наборе инструментов выберите Прямоугольник Прямоугольник для создания прямоугольной фигуры или Скругленный прямоугольник Скругленный прямоугольник для создания фигуры со скругленными углами.
  2. Щелкните стиль заливки под набором инструментов.
  3. Для создания прямоугольника перетащите указатель по диагонали в нужном направлении.
  4. Чтобы нарисовать квадрат, перетаскивая указатель, удерживайте нажатой клавишу SHIFT.

Примечания

  • При перетаскивании указателя основной цвет используется для рисования линии, окружающей фигуру, а цвет фона используется для заливки фигуры. Чтобы использовать цвет фона для рисования линии, окружающей фигуру, а основной цвет — для заливки фигуры, при перетаскивании указателя удерживайте нажатой правую кнопку мыши.
  • Толщина границы фигуры совпадает с толщиной линии, выбранной для инструмента создания линий. Чтобы изменить толщину границы, выберите в наборе инструментов линию или кривую, а затем выберите толщину линии под набором инструментов.
  • Чтобы создать цветную заливку, выберите стиль заливки под набором инструментов.


Рисование многоугольника

Чтобы нарисовать многоугольник

  1. В наборе инструментов выберите Многоугольник Многоугольник.
  2. Щелкните стиль заливки под набором инструментов.
  3. Перетащите указатель, чтобы нарисовать прямую линию.
  4. Щелкните в месте расположения каждой вершины многоугольника.
  5. В последней вершине щелкните дважды.

Примечания

  • Чтобы многоугольник содержал только углы по 45 и 90 градусов, удерживайте нажатой клавишу SHIFT при перетаскивании указателя.
  • При перетаскивании указателя используется основной цвет. Чтобы использовать цвет фона, перетащите указатель, удерживая нажатой правую клавишу мыши.
  • Толщина границы многоугольника совпадает с толщиной линии, выбранной для инструмента создания линий. Чтобы изменить толщину границы, выберите в наборе инструментов линию или кривую, а затем выберите толщину линии под набором инструментов.


Ввод и форматирование текста

Чтобы ввести и отформатировать текст

Ввод текста в рисунок возможен только в обычном режиме. Для перехода в обычный режим выберите в меню Вид команду Масштаб, а затем — команду Обычный.

  1. В наборе инструментов выберите Надпись Надпись.
  2. Для создания рамки надписи перетащите указатель по диагонали до нужного размера.
  3. На панели форматирования выберите имя, размер и начертание шрифта. Если панель инструментов для работы с текстом не отображается, выберите в меню Вид команду Панель атрибутов текста. Эту панель можно перетащить в любое место окна.
  4. Введите нужный текст. Поле надписи также допускает вставку текста (но не рисунков) из буфера обмена.
  5. В качестве цвета текста используется основной текст. Чтобы сделать фон надписи прозрачным, щелкните значок Прозрачный фрагмент. Чтобы сделать фон непрозрачным и выбрать цвет фона, щелкните значок Непрозрачный фрагмент.

Примечания

  • Текст в рамку можно ввести только один раз. По щелчку за пределами рамки текст преобразовывается в изображение и не может быть изменен.
  • Чтобы изменить цвет текста, выберите нужный цвет на палитре.
  • Чтобы отменить три последних изменения, выберите в меню Правка команду Отменить для каждого изменения.


Очистка небольшой области

Чтобы очистить небольшую область

  1. В наборе инструментов выберите Ластик Ластик/Цветной ластик.
  2. Щелкните ширину ластика под набором инструментов.
  3. Если очищаемую область требуется залить цветом, отличным от текущего цвета фона, щелкните нужный цвет на палитре правой кнопкой мыши.
  4. Перетащите указатель по области, которую требуется очистить.

Примечание

  • В качестве цвета ластика используется текущий цвет фона. Чтобы выбрать другой цвет фона, щелкните цвет на палитре правой кнопкой.


Очистка большой области

Чтобы очистить большую область

  1. В наборе инструментов выберите Выделение Выделение, чтобы выделить прямоугольную область, либо Выделение произвольной области Выделение произвольной области, чтобы выделить область произвольной формы.
  2. Выделите область, которую требуется очистить.
  3. Очищенная область будет заполнена цветом фона. Чтобы изменить цвет фона, щелкните нужный цвет на палитре правой кнопкой.
  4. В меню Правка выберите команду Очистить выделение.


Очистка всего рисунка

Чтобы очистить весь рисунок

  1. Если какая-либо часть рисунка выделена, щелкните вне выделенной области.
  2. В меню Рисунок выберите команду Очистить.

Примечания

  • Для заполнения очищенной области используется текущий цвет фона.
  • Чтобы выбрать другой цвет фона, щелкните нужный цвет на палитре правой кнопкой. Цвет фона используется для заливки замкнутых объектов и рамок с текстом. Он также появляется при использовании ластика.


Растяжение и наклон объектов

Чтобы растянуть или наклонить объект

  1. В наборе инструментов выберите Выделение Выделение, чтобы выделить прямоугольную область, либо Выделение произвольной области Выделение произвольной области, чтобы выделить область произвольной формы.
  2. Перетащите рамку выделения вокруг объекта, который требуется изменить.
  3. Щелкните один из значков под набором инструментов:
    • Непрозрачный фрагмент для использования непрозрачного фона;
    • Прозрачный фрагмент для использования прозрачного фона.
  4. В меню Рисунок выберите команду Растянуть/наклонить.
  5. В группе Растянуть введите процент растяжения рисунка по горизонтали или по вертикали.
  6. В группе Наклонить введите величину угла наклона рисунка по горизонтали или по вертикали в градусах.


Изменение размеров рисунка

Чтобы изменить размеры рисунка

  1. В меню Рисунок выберите команду Атрибуты.
  2. В группе Система единиц выберите нужную единицу измерения ширины и высоты.
  3. Введите значения в поля Ширина и Высота.

Примечания

  • Размеры рисунка также можно изменять перетаскиванием маркеров изменения размеров, расположенных в правом нижнем углу и на середине правой и нижней границ рисунка. (Чтобы увидеть квадратные маркеры изменения размеров, может потребоваться развернуть окно.)
  • Если текущие размеры рисунка превышают новые размеры, рисунок будет обрезан справа и снизу. Если текущие размеры рисунка меньше новых размеров, дополнительная область рисунка будет заполнена цветом фона.


Задание основного цвета и цвета фона для использования по умолчанию

Чтобы задать основной цвет и цвет фона для использования по умолчанию

  • Чтобы задать основной цвет, щелкните цвет на палитре левой кнопкой мыши.
  • Чтобы задать цвет фона, щелкните цвет на палитре правой кнопкой мыши.

Примечания

  • Основной цвет используется для отображения линий, границ объектов и текста. Цвет фона используется для заполнения замкнутых фигур, фона надписей, а также при использовании ластика.
  • Используемые по умолчанию основной цвет и цвет фона отображаются слева от палитры. В верхнем квадрате отображается основной цвет. В нижнем квадрате отображается цвет фона.


Заливка области или объекта

Чтобы залить область или объект цветом

  1. В наборе инструментов выберите Заливка Заливка.
  2. Если текущий основной цвет или цвет фона требуется сменить, щелкните нужный цвет на палитре правой или левой кнопкой мыши.
  3. Щелкните левой или правой кнопкой мыши область или объект, который требуется залить.

Примечания

  • Если граница фигуры не является непрерывной, выбранным цветом будут залиты другие области рисунка. Чтобы найти разрыв, выберите в меню Вид команду Масштаб, а затем — команду Крупный или Другой.
  • Чтобы использовать для заливки основной цвет, щелкните нужную область; чтобы использовать цвет фона, щелкните область правой кнопкой.


Рисование с помощью кисти

Чтобы рисовать с помощью кисти

  1. В наборе инструментов выберите Кисть Кисть.
  2. Щелкните форму кисти под набором инструментов.
  3. Для рисования перетаскивайте указатель по рисунку.

Примечания

  • При перетаскивании указателя используется основной цвет. Чтобы использовать цвет фона, перетащите указатель, удерживая нажатой правую клавишу мыши.
  • Чтобы отменить три последних изменения, выберите в меню Правка команду Отменить для каждого изменения.


Рисование с помощью распылителя

Чтобы создать эффект распылителя

  1. В наборе инструментов выберите Распылитель Распылитель.
  2. Щелкните размер распылителя под набором инструментов.
  3. Для рисования перетаскивайте указатель по рисунку.

Примечания

  • При перетаскивании указателя используется основной цвет. Чтобы использовать цвет фона, перетащите указатель, удерживая нажатой правую клавишу мыши.
  • Чтобы отменить три последних изменения, выберите в меню Правка команду Отменить для каждого изменения.


Изменение палитры

Чтобы изменить палитру

  1. Выберите на палитре цвет, который требуется изменить.
  2. В меню Палитра выберите команду Изменить палитру.
  3. Нажмите кнопку Определить цвет.
  4. Щелкните поле образца цветов, чтобы изменить значения параметров Оттенок и Контраст, а затем перетащите ползунок регулятора в поле градиента цвета, чтобы изменить значение Яркость.
  5. Нажмите кнопку Добавить в набор.


Преобразование цветного рисунка в черно-белый

Чтобы преобразовать цветной рисунок в черно-белый

  1. В меню Рисунок выберите команду Атрибуты.
  2. В группе Палитра выберите параметр Черно-белая.

Примечание

  • Преобразование рисунка в черно-белый является необратимым.


Изменение цвета существующей линии

Чтобы изменить цвет существующей линии

  1. В наборе инструментов выберите Заливка Заливка.
  2. Выберите другой цвет на палитре.
  3. Щелкните линию, которую требуется изменить.

Примечания

  • Если данная линия является частью фигуры, цвет всех соединенных с ней вертикальных и горизонтальных линий также изменится.
  • Для того чтобы при изменении цвета линии не затронуть прилегающую область рисунка, можно увеличить изображение, выбрав в меню Вид команду Масштаб, а затем Крупный или Другой.


Копирование цвета области или объекта

Чтобы скопировать цвет области или объекта

  1. В наборе инструментов выберите Выбор цвета Выбор цвета.
  2. Щелкните область, цвет которой требуется скопировать.
  3. В наборе инструментов выберите Заливка Заливка.
  4. Щелкните область или объект, для которого требуется задать новый цвет.

Примечания

  • Копирование цвета при помощи инструмента выбора цветов приводит к смене основного цвета.
  • Использование правой кнопки мыши при копировании цвета с помощью инструмента выбора цветов приводит к смене цвета фона.


Получение изображений со сканера или цифровой камеры

Чтобы получить изображение со сканера или цифровой камеры

  1. В меню Файл выберите команду Со сканера или камеры.
  2. В диалоговом окне Получить снимки выберите нужное изображение и нажмите кнопку Получить снимок.

Примечания

  • Для выполнения данной процедуры камера или сканер должны быть подключены к компьютеру.
  • Выберите Эскизы страниц для просмотра небольших эскизов снимков, Сведения для просмотра более крупных снимков или Удалить выделенные снимки, чтобы удалить снимок.
  • Для получения дополнительных сведений о выделенном снимке (включая имя и формат изображения, дату и время его создания, а также размер файла) нажмите кнопку Просмотреть сведения о снимке.


Использование рисунка в качестве фона рабочего стола

Чтобы использовать рисунок в качестве фона рабочего стола

  1. Сохраните рисунок.
  2. В меню Файл выберите одну из следующих команд.
    • Чтобы заполнить рабочий стол повторяющимися копиями текущего рисунка, выберите команду Замостить рабочий стол Windows.
    • Чтобы разместить текущий рисунок в центре рабочего стола, выберите команду В центр рабочего стола Windows.


Отправка изображения по электронной почте

Чтобы отправить изображение по электронной почте

После завершения работы над изображением его можно отправить любому обладателю учетной записи электронной почты (для этого необходимо иметь доступ к учетной записи электронной почты).

  1. В меню Файл выберите команду Отправить.
  2. Будет открыто окно программы электронной почты. Изображение будет добавлено в сообщение либо как вложение, либо в поле основного текста.
  3. Укажите адрес электронной почты получателя, введите тему и текст сообщения, а затем отправьте сообщение как обычно.

Примечания

  • Для отправки изображений на компьютере должна быть настроена учетная запись электронной почты.
  • Если учетная запись электронной почты еще не настроена, мастер подключения к Интернету поможет настроить учетную запись и отправить сообщение.


Вставка рисунка из файла в текущий рисунок

Чтобы вставить рисунок из файла в текущий рисунок

  1. В наборе инструментов выберите Выделение Выделение, а затем перетащите указатель, чтобы определить область для вставки рисунка.
  2. В меню Правка выберите команду Вставить из файла.
  3. Найдите и дважды щелкните значок графического файла, содержимое которого требуется вставить.
  4. Перетащите вставленный рисунок в нужное место и щелкните вне выделенной области.


Отображение сетки

Чтобы отобразить сетку

  1. В меню Вид выберите команду Масштаб, а затем команду Другой.
  2. В группе Задать выберите масштаб крупнее 200 процентов и нажмите кнопку OK.
  3. В меню Вид выберите команду Масштаб, а затем команду Показать сетку.

Примечание

  • Чтобы убрать сетку, повторите шаг 3 для снятия метки у команды Показать сетку или выберите в меню Вид команду Масштаб, а затем — команду Обычный.


Отражение и поворот рисунка или объекта

Чтобы отразить или повернуть рисунок или объект

  1. В наборе инструментов выберите Выделение Выделение, чтобы выделить прямоугольную область, либо Выделение произвольной области Выделение произвольной области, чтобы выделить область произвольной формы.
  2. Перетащите рамку вокруг элемента, который требуется отразить или повернуть.
  3. Щелкните один из значков под набором инструментов:
    • Непрозрачный фрагмент для использования непрозрачного фона;
    • Прозрачный фрагмент для использования прозрачного фона.
  4. В меню Рисунок выберите команду Отразить/повернуть.
  5. Выберите один из вариантов в группе Действие.

Примечание

  • Чтобы отменить три последних изменения, выберите в меню Правка команду Отменить для каждого изменения.


Копирование и вставка фрагмента рисунка

Чтобы скопировать и вставить фрагмент рисунка

  1. В наборе инструментов выберите Выделение Выделение, чтобы выделить прямоугольную область, либо Выделение произвольной области Выделение произвольной области, чтобы выделить область произвольной формы.
  2. Перетащите указатель, чтобы определить область, которую требуется скопировать.
  3. Выберите способ вставки:
    • Непрозрачный фрагмент для использования непрозрачного фона;
    • Прозрачный фрагмент для использования прозрачного фона.
  4. В меню Правка выберите команду Копировать.
  5. В меню Правка выберите команду Вставить.
  6. Перетащите выделенный фрагмент на новое место.

Примечания

  • При выбранном инструменте ввода надписей вставка рисунков невозможна.
  • Удерживая нажатой клавишу CTRL при перетаскивании объекта на новое место, можно вставить несколько копий объекта. Данную процедуру можно повторить любое число раз.
  • Чтобы отменить три последних изменения, выберите в меню Правка команду Отменить для каждого изменения.
  • Чтобы снять выделение, щелкните за пределами выделенной области.


Выделение фрагмента рисунка

Чтобы выделить фрагмент рисунка

  1. В наборе инструментов выберите Выделение Выделение, чтобы выделить прямоугольную область, либо Выделение произвольной области Выделение произвольной области, чтобы выделить область произвольной формы.
  2. Перетащите указатель, чтобы определить область, которую требуется выделить.

Примечания

  • Инструмент прямоугольного выделения позволяет определять на рисунке области прямоугольной формы для перемещения или изменения.
  • Инструмент выделения произвольной области позволяет точно определять области рисунка, которые требуется изменить. Выделенную область можно скопировать, перетащить на другое место, повернуть независимо от всего рисунка или удалить.
  • Чтобы снять выделение, щелкните за пределами выделенной области.


Отображение и скрытие палитры

Чтобы отобразить или скрыть палитру

  • Чтобы отобразить палитру, выберите в меню Вид команду Палитра.

    • Когда палитра отображается, рядом этой командой в меню отображается метка.

Примечания

  • Палитру можно перетащить в любое место окна.
  • Для скрытия палитры выберите в меню Вид команду Палитра, чтобы снять метку.


Сохранение фрагмента рисунка в отдельном файле

Чтобы сохранить фрагмент рисунка в отдельном файле

  1. В наборе инструментов выберите Выделение Выделение, чтобы выделить прямоугольную область, либо Выделение произвольной области Выделение произвольной области, чтобы выделить область произвольной формы.
  2. Перетащите указатель, чтобы определить область, которую требуется сохранить.
  3. В меню Правка выберите команду Копировать в файл.
  4. Укажите папку, имя и тип файла, а затем нажмите кнопку Сохранить.


Увеличение размеров области просмотра

Чтобы увеличить размер области просмотра

  • В меню Вид выберите команду Просмотреть рисунок.

    Рисунок займет всю область просмотра. Для возврата в прежний режим щелкните в любом месте рисунка.

Примечания

  • Изменение рисунка в данном режиме невозможно.
  • Область просмотра также можно увеличить, скрыв набор инструментов, палитру или строку состояния. Для этого выберите название соответствующего элемента в меню Вид, чтобы снять метку.
  • Также можно отобразить сетку для точной корректировки элементов рисунка


Обращение всех цветов рисунка

Чтобы обратить все цвета рисунка

  • В меню Рисунок выберите команду Обратить цвета.

Примечание

  • Каждый цвет будет заменен на обратный к нему. Например, красный будет преобразован в голубой, а синий — в желтый.


Вывод рисунка на печать

Чтобы вывести рисунок на печать

  • В меню Файл выберите команду Печать.

Примечания

  • Чтобы увидеть, как будет выглядеть напечатанный рисунок, выберите в меню Файл команду Предварительный просмотр.
  • Чтобы задать поля или изменить ориентацию страницы, выберите в меню Файл команду Параметры страницы.


Отображение и скрытие набора инструментов

Чтобы отобразить или скрыть набор инструментов

  • Чтобы отобразить набор инструментов, выберите в меню Вид команду Набор инструментов.

    Когда панель инструментов отображается, слева от этой команды в меню стоит метка. Для скрытия набора инструментов выберите эту команду в меню Вид, чтобы снять метку.

Примечание

  • Набор инструментов можно перетащить в любое место окна.


Создание прозрачных или непрозрачных объектов

Чтобы создать прозрачный или непрозрачный объект

  • Чтобы нарисовать непрозрачный объект, откройте меню Рисунок и установите метку у команды Непрозрачный фон.

    Наличие метки у команды Непрозрачный фон указывает, что существующий рисунок будет закрыт белым фоном выделенной области в окне программы Paint.

    Непрозрачный фрагмент Например, обратите внимание: область вокруг зеленого куба, выделенная пунктиром на рисунке слева, имеет белый фон. Видно, что этот белый фон закрывает более крупный рисунок, расположенный за ним.
  • Чтобы нарисовать прозрачный объект, откройте меню Рисунок и снимите метку у команды Непрозрачный фон.

    Отсутствие метки у команды Непрозрачный фон указывает, что рисунки, расположенные на заднем плане, будут видны сквозь фон выделенной области в окне программы Paint.

    Прозрачный фрагмент Например, обратите внимание: область вокруг зеленого куба, выделенная пунктиром на рисунке слева, прозрачна. Сквозь фон этой области виден рисунок, расположенный на заднем плане.


Отмена изменений

Чтобы отменить изменения

  • Выберите в меню Правка команду Отменить.

Примечание

  • Отменить можно не более трех последних изменений.


Изменение масштаба рисунка

Чтобы изменить масштаб рисунка

  • В меню Вид выберите команду Масштаб, а затем — команду Обычный, Крупный или Другой.

Примечания

  • Для ввода текста необходимо выбрать обычный масштаб.
  • Также можно отобразить сетку для точной корректировки элементов рисунка