Общие сведения о печати

Печать в Windows начинается с подключения принтера. После подключения принтера можно выполнять печать файлов, отслеживать состояние заданий печати, а также отменять или возобновлять их выполнение.

Перечисленные ниже разделы содержат справочные сведения, необходимые для выполнения данного процесса от начала до конца. Дополнительные разделы, связанные с печатью, также можно найти в списке в левой части окна центра справки и поддержки.

Подключение к принтеру

Порядок действий по подключению к принтеру зависит от того, подключен ли принтер непосредственно к используемому компьютеру или к другому компьютеру, доступному по сети. Выберите наиболее подходящий вариант.

Принтер подключен непосредственно к компьютеру.

Принтер доступен по сети

Поиск файла для печати

Данный раздел поможет выбрать для печати любой файл, будь то фотография, сообщение электронной почты, деловой отчет или личное письмо.

Пошаговые инструкции

Печать файла

После выбора нужного файла следует отправить его на принтер.

Пошаговые инструкции

Отслеживание выполнения печати файла

После отправки файла на принтер можно отслеживать выполнение печати в Windows.

Пошаговые инструкции

Прекращение печати файла

Если на принтер отправлен не тот файл или печать занимает слишком много времени, можно отменить задание печати и удалить его с принтера.

Пошаговые инструкции

Устранение неполадок при печати

Имеется несколько способов разрешения трудностей, возникающих при печати.

Пошаговые инструкции

См. также


Подключение к сетевому принтеру

Рисунок Microsoft Windows

Чтобы подключиться к сетевому принтеру

  1. XOX
  2. В группе Типичные задачи печати щелкните ссылку Установка принтера, чтобы запустить мастер установки принтера, а затем нажмите кнопку Далее.
  3. Выберите вариант Сетевой или подключенный к другому компьютеру принтер и нажмите кнопку Далее.
  4. Подключитесь к нужному принтеру одним из следующих трех способов. Для получения инструкций выберите способ подключения.

    5. Поиск в Active Directory.

    Этот способ доступен при работе в домене Windows в котором выполняется служба каталогов Active Directory.

    1. Выберите параметр Найти принтер в Active Directory, а затем нажмите кнопку Далее.
    2. Нажмите кнопку Обзор справа от поля Размещение, выберите размещение принтера и нажмите кнопку OK.
    3. Нажмите кнопку Найти.
    4. Выберите принтер, к которому требуется подключиться, и нажмите кнопку ОК.

    Ввод имени принтера или обзор принтеров.

    1. Выберите вариант Подключиться к принтеру.
    2. Выполните одно из следующих действий.
      • Введите имя принтера в следующем формате:

        • \\имя_сервера_печати\сетевое_имя

      • Выберите принтер в сети. Нажмите кнопку Далее и выберите нужный принтер в поле Общие принтеры.
    3. Нажмите кнопку Далее.

    Подключение к принтеру в Интернете или интрасети.

    С помощью URL-адреса принтера можно подключиться к принтеру через Интернет при наличии разрешения на использование этого принтера. Если подключиться к принтеру с использованием его URL-адреса в показанном ниже формате не удастся, обратитесь к документации принтера или к сетевому администратору.

    1. Выберите вариант Подключиться к принтеру в Интернете, в домашней сети или в интрасети.
    2. Введите URL-адрес принтера в следующем формате:

      3. http://имя_сервера_печати/Printers/сетевое_имя/.printer

  5. Чтобы завершить подключение к сетевому принтеру, следуйте инструкциям, появляющимся на экране.

Примечания

  • XOX
  • Также можно подключиться к принтеру, перетащив его значок из папки «Принтеры» сервера печати в папку «Принтеры» локального компьютера, либо щелкнув значок принтера правой кнопкой и выбрав команду Подключиться.
  • Еще одним способом добавления принтера является двойной щелчок ярлыка Установка принтера. Этот вариант доступен только при отображении папок в классическом виде XOX, когда принтер не выделен.
  • После подключения к общему принтеру по сети можно использовать его так же, как если бы он был подключен к локальному компьютеру.


Печать документа

Чтобы вывести документ на печать

  1. Откройте документ, который требуется вывести на печать.
  2. В меню Файл используемой программы выберите команду Печать.

    3. Во время печати документа в области уведомлений отображается значок принтера. Его исчезновение означает, что печать документа завершена.

Примечания

  • Печать документа можно выполнить без его открытия: с помощью перетаскивания его значка на принтер в папке «Принтеры и факсы» или на ярлык, находящийся на рабочем столе. XOX
  • В Windows домене с запущенной службой каталогов Active Directory при наличии в диалоговом окне Печать кнопки Найти принтер можно воспользоваться этой кнопкой для поиска в сети принтеров с нужными возможностями, такими как высокая скорость печати или цветная печать. XOX


Просмотр документов, ожидающих печати

Чтобы просмотреть документы, ожидающие печати

  1. XOX
  2. Дважды щелкните принтер, для которого нужно просмотреть документы, ожидающие печати.

Примечания

  • XOX
  • Очередь печати показывает такие сведения о документах, как состояние печати, владелец и число печатаемых страниц. В очереди печати можно отменить или приостановить печать любых документов, отправленных на принтер.
  • Можно также открыть очередь печати, дважды щелкнув значок принтера в области уведомлений.
  • Имеется также возможность открыть очередь печати из папки «Принтеры и факсы». Для этого следует выделить принтер и щелкнуть ссылку Просмотр очереди печати в группе Задачи в левой части окна папки. Этот параметр доступен, только если включено представление папок в виде веб-страниц и принтер выделен. XOX


Отмена печати документа

Чтобы отменить печать документа

XOX

  1. XOX
  2. XOX
  3. Щелкните правой кнопкой мыши документ, печать которого требуется отменить, и выберите команду Отменить.

Примечания

  • XOX
  • Можно также открыть очередь печати из папки «Принтеры и факсы». Для этого следует выделить принтер и щелкнуть ссылку Просмотр очереди печати в группе Задачи в левой части окна папки. Этот параметр доступен, только если включено представление папок в виде веб-страниц и принтер выделен. XOX
  • Можно отменить печать сразу нескольких документов. Для этого выделите их, держа нажатой клавишу CTRL, а затем щелкните правой кнопкой мыши любой из них и выберите команду Отменить.
  • Для открытия очереди печати также достаточно дважды щелкнуть значок принтера в области уведомлений.


Устранение неполадок при печати

Имеется несколько способов разрешения трудностей, возникающих при печати. Для получения дополнительных сведений о конкретном способе щелкните его описание.

Использование средства устранения неполадок печати

Средство устранения неполадок печати задает ряд вопросов, помогающих сузить круг возможных причин возникшей неполадки. Затем предлагается способ устранения неполадки.

Пошаговые инструкции

Получение помощи через Интернет

Служба технической поддержки продуктов корпорации Майкрософт предлагает широкую помощь в устранении неполадок печати. Предоставляется возможность поиска решений, просмотра ответов на часто задаваемые вопросы, а также загрузки драйверов принтеров.

Пошаговые инструкции

Обращение к изготовителю принтера

Самым авторитетным источником при устранении неполадок печати является изготовитель принтера. Попытайтесь найти варианты решения возникшей проблемы в документации, входящей в комплект поставки принтера.

Если устранить неполадку не удалось, обратитесь к изготовителю непосредственно. Телефонный номер службы поддержки или адрес веб-узла можно найти в документации. Часто эти сведения размещают и на самих принтерах, обычно на задней или нижней стороне. Кроме того, веб-узел изготовителя можно найти с помощью средства поиска в Интернете.


Задание ориентации страницы

Чтобы задать ориентацию страницы

Для изменения параметров печати необходимо иметь разрешение «Печать» (одно из нескольких разрешений для принтеров). XOX

XOX

  1. XOX
  2. XOX
  3. На вкладке Расположение в группе Ориентация выберите один из следующих параметров:
    • Книжная для вертикальной печати на странице;
    • Альбомная для горизонтальной печати на странице;
    • Альбомная (повернуто) для поворота при печати на 90 градусов против часовой стрелки.

    В специальной области диалогового окна появится наглядная иллюстрация выбранного режима печати.

Примечания

  • XOX
  • Можно также открыть окно свойств принтера из папки «Принтеры и факсы». Для этого выделите принтер и щелкните ссылку Настройка параметров печати в группе Задачи в левой части окна папки. Этот параметр доступен, только если включено представление папок в виде веб-страниц и принтер выделен. XOX
  • Параметры группы Ориентация доступны в этом диалоговом окне, только если принтер поддерживает эту возможность. Доступность конкретных параметров зависит от используемого принтера.
  • Сведения о том, как задавать параметры печати по умолчанию для всех пользователей, подключенных к данному принтеру, см. в разделе Задание параметров печати по умолчанию.


Задание размера бумаги

Чтобы задать размер бумаги

Для изменения параметров печати необходимо иметь разрешение «Печать» (одно из нескольких разрешений для принтеров). XOX

  1. XOX
  2. XOX
  3. Нажмите кнопку Дополнительно и в разделе Бумага/Вывод щелкните список Размер бумаги.
  4. Выберите нужный размер бумаги (форму).

Примечания

  • XOX
  • Окно свойств принтера также можно открыть из папки «Принтеры и факсы». Для этого выделите принтер и щелкните ссылку Настройка параметров печати в группе Задачи в левой части окна папки. Этот параметр доступен, только если включено представление папок в виде веб-страниц и принтер выделен. XOX
  • XOX
  • Сведения о настройке параметров печати по умолчанию для всех пользователей, подключенных к данному принтеру, см. в разделе Задание параметров печати по умолчанию.


Печать на одной и на обеих сторонах листа

Чтобы настроить печать на одной или на обеих сторонах листа

Для изменения параметров печати необходимо иметь разрешение «Печать» (одно из нескольких разрешений для принтеров). XOX

  1. XOX
  2. XOX
  3. На вкладке Расположение в группе Двусторонняя печать выберите один из следующих параметров:
    • нет для печати только на одной стороне листа;
    • переплет вдоль длинного края для двусторонней печати, при которой страницы скрепляются у левого края;
    • переплет вдоль короткого края для двусторонней печати, при которой страницы скрепляются у верхнего края.

    В специальной области диалогового окна появится наглядная иллюстрация выбранного режима печати.

Примечания

  • XOX
  • Перечень параметров, доступных на вкладке Расположение, зависит от используемого принтера. Например, параметры группы Двусторонняя печать доступны только в том случае, если принтер поддерживает эту возможность.
  • Окно свойств принтера можно также открыть из папки «Принтеры и факсы». Для этого выделите принтер и щелкните ссылку Настройка параметров печати в группе Задачи в левой части окна папки. Этот параметр доступен, только если включено представление папок в виде веб-страниц и принтер выделен. XOX
  • Для получения сведений о настройке стандартных параметров печати для всех пользователей, подключенных к принтеру, щелкните ссылку См. также.


Печать нескольких страниц на одном листе

Чтобы напечатать несколько страниц на одном листе

Для печати нескольких страниц на одном листе необходимо, чтобы принтер поддерживал эту возможность, а пользователь должен иметь разрешение «Печать» (одно из нескольких разрешений для принтеров). XOX

  1. XOX
  2. XOX
  3. На вкладке Расположение выберите в поле Страниц на листе число страниц, которое нужно разместить на листе.

    4. В специальной области диалогового окна появится наглядная иллюстрация выбранного режима печати.

Примечания

  • XOX
  • XOX
  • Для получения сведений о настройке стандартных параметров печати для всех пользователей, подключенных к принтеру, щелкните ссылку См. также.


Использование кодов управления принтером

Код управления принтером (или управляющая последовательность) — это один или несколько символов, которые компьютерная программа отправляет принтеру для инициирования определенного действия, например перемещения курсора в начало следующей строки. Управляющие коды часто используются, когда программа не поддерживает используемый принтер или одну из его специализированных возможностей.

В следующей таблице перечислены шестнадцатеричные значения некоторых основных управляющих кодов.

Для отправки кода | Введите значение (включая скобки)
TAB | <09>
Возврат каретки | <0D>
ESC | <1B>
Перевод страницы | <0C>
Перевод строки | <0A>
NUL | <00>

В папке Принтеры можно установить стандартный текстовый принтер. Чтобы открыть эту папку, нажмите кнопку Пуск и выберите команды Настройка и Принтеры.

Чтобы выяснить, поддерживает ли принтер управляющие коды, изучите руководство к нему.


Обеспечение правильной печати сложных страниц

Чтобы обеспечить правильную печать сложных страниц

Для изменения параметров устройства необходимо иметь разрешение «Управление принтерами» (одно из нескольких разрешений для принтеров). XOX

  1. XOX
  2. XOX
  3. На вкладке Параметры устройства щелкните параметр Защита страницы и выберите значение Вкл.

    4. Когда защита страниц включена, принтер перед началом печати страницы полностью помещает ее в память. Для использования защиты страницы принтер должен иметь как минимум 1 мегабайт (Мбайт) доступной дополнительной памяти. Если принтер не поддерживает защиту страниц, этот параметр будет недоступен.

Примечание

  • XOX


Задание параметров печати по умолчанию

Чтобы задать параметры печати по умолчанию

Изменение параметров печати по умолчанию возможно только при наличии разрешения «Управление принтерами» (одного из нескольких разрешений для принтеров). XOX

  1. XOX
  2. Щелкните правой кнопкой мыши принтер, для которого нужно задать параметры печати по умолчанию, и выберите команду Свойства.
  3. На вкладке Дополнительно нажмите кнопку Умолчания.
  4. Задайте значения по умолчанию на вкладках Расположение и Бумага/Качество, а также в окне дополнительных возможностей (чтобы открыть его, нажмите кнопку Дополнительно).

Примечания

  • XOX
  • Заданные параметры будут использоваться по умолчанию для всех пользователей, подключенных к данному принтеру. К этим параметрам относятся ориентация страницы, способ подачи бумаги и число печатаемых копий. Можно изменить предложенные по умолчанию параметры печати, щелкнув правой кнопкой мыши принтер в папке «Принтеры и факсы» и выбрав команду Настройка печати.
  • Окно свойств принтера можно также открыть из папки «Принтеры и факсы». Для этого выделите принтер и щелкните ссылку Настройка параметров печати в группе Задачи в левой части окна папки. Этот параметр доступен, только если включено представление папок в виде веб-страниц и принтер выделен. XOX


Настройка печати для отдельного пользователя

Чтобы настроить печать для отдельного пользователя

  1. XOX
  2. XOX
  3. Задайте значения на вкладках Расположение и Бумага/Качество, а также в окне дополнительных возможностей (чтобы открыть его, нажмите кнопку Дополнительно).

Примечания

  • XOX
  • При настройке печати для пользователя в папке «Принтеры и факсы» значения по умолчанию изменяются для всех документов, печатаемых этим пользователем на этом принтере. К таким значениям относятся ориентация страницы, способ подачи бумаги и число печатаемых копий. Для изменения этих параметров необходимо иметь разрешение «Печать» (одно из нескольких разрешений для принтеров). XOX
  • Параметры печати отдельных документов можно настраивать из используемой программы. Для этого следует выбрать в меню Файл этой программы команду Параметры страницы или Настройка печати и задать нужные параметры. Сведения о том, как задавать параметры печати по умолчанию для всех пользователей, подключенных к данному принтеру, см. в разделе Задание параметров печати по умолчанию.
  • Можно также открыть окно свойств принтера из папки «Принтеры и факсы». Для этого выделите принтер и щелкните ссылку Настройка параметров печати в группе Задачи в левой части окна папки. Этот параметр доступен, только если включено представление папок в виде веб-страниц и принтер выделен. XOX


Задание разрешения печати

Чтобы задать разрешение печати

Принтер создает документ на бумаге при помощи маленьких чернильных точек. Чем больше точек принтер умещает на одном дюйме (значение dpi), тем выше качество печати или, иначе говоря, выше разрешение принтера. Для большинства принтеров выбор большего разрешения означает увеличение времени, затрачиваемого на выполнение печати файла.

Параметры разрешения принтера доступны, только если данный принтер поддерживает возможность изменения разрешения. Кроме того, необходимо иметь разрешение «Печать» (одно из нескольких разрешений для принтеров). XOX

  1. XOX
  2. XOX
  3. Нажмите кнопку Дополнительно и в разделе Графика щелкните параметр Качество печати.
  4. Выберите нужное разрешение.

Примечания

  • XOX
  • В Windows разрешение принтера задается двумя значениями. Первое определяет разрешение по горизонтали, второе — по вертикали. Например, значение 240 Х144 задает разрешение в 240 точек на дюйм по горизонтали и 144 точки на дюйм по вертикали. Изменение разрешения не влияет на качество печати текста, за исключением случая, когда печать выполняется на принтерах LaserJet и шрифты TrueType печатаются в виде графики.
  • XOX
  • Сведения о настройке параметров печати по умолчанию для всех пользователей, подключенных к данному принтеру, см. в разделе Задание параметров печати по умолчанию.


Приостановка и возобновление печати документа

Чтобы приостановить или возобновить печать документа

XOX

  1. XOX
  2. XOX
  3. Щелкните правой кнопкой мыши документ, печать которого нужно приостановить или возобновить.
  4. Выполните одно из следующих действий.
    • Чтобы приостановить печать, выберите команду Пауза.

      • Документ не будет печататься, пока печать не будет возобновлена.

    • Чтобы возобновить печать, выберите команду Продолжить.

      • Документ начнет печататься. Однако при наличии документов с более высокими приоритетами они будут напечатаны в первую очередь.

Примечания

  • XOX
  • Также имеется возможность открыть очередь печати из папки «Принтеры и факсы». Для этого следует выделить принтер и щелкнуть ссылку Просмотр очереди печати в группе Задачи в левой части окна папки. Этот параметр доступен, только если включено представление папок в виде веб-страниц и принтер выделен. XOX
  • Если печать документа уже началась, она в большинстве случаев завершается несмотря на приостановку.


Общие сведения об очереди печати

Очередь печати показывает документы, ожидающие печати. Для каждого элемента списка документов предоставляются такие сведения, как состояние печати и число страниц. В таблице перечислены сведения, отображаемые для каждого документа из очереди.

Столбец | Описание
Документ | Имя файла документа
Состояние | Текущее состояние документа, например «Постановка в очередь», «Приостановлен» или «Идет печать»
Владелец | Имя пользователя, отправившего документ на принтер
Число страниц | Число напечатанных страниц и общее число страниц в документе
Размер | Размер документа в килобайтах
Поставлено в очередь | Время и дата отправки документа на принтер
Порт | Порт, используемый принтером

Разрешение «Управление принтерами» позволяет управлять некоторыми операциями из очереди печати. Например, можно приостановить или возобновить работу принтера либо отменить печать всех ожидающих печати документов.

Имеется возможность управлять документами, отправленными им на принтер. Можно приостанавливать, возобновлять или отменять печать документа, перезапускать печать документа, а также просматривать и изменять параметры задания, например приоритет и пользователя, уведомляемого о выполнении задания. Для документов, ожидающих печати, разрешается просматривать, но не изменять, такие параметры, как ориентация страницы, источник бумаги и число копий.

XOX


Отмена печати всех документов

Чтобы отменить печать всех документов

Для отмены, приостановки или возобновления печати на принтере необходимо иметь разрешение «Управление принтерами» (одно из нескольких разрешений для принтеров). XOX

  1. XOX
  2. Щелкните правой кнопкой мыши принтер, для которого требуется отменить печать всех документов, и выберите команду Очистить очередь печати.
  3. При появлении запроса на подтверждение нажмите кнопку Да.

    4. В некоторых случаях печать текущего документа будет завершена, и лишь после этого произойдет отмена печати всех остальных документов.

Примечания

  • XOX
  • Можно также открыть очередь печати из папки «Принтеры и факсы». Для этого следует выделить принтер и щелкнуть ссылку Просмотр очереди печати в группе Задачи в левой части окна папки. Этот параметр доступен, только если включено представление папок в виде веб-страниц и принтер выделен. XOX


Подключение принтера непосредственно к локальному компьютеру

Чтобы подключить принтер непосредственно к локальному компьютеру

Большинство новых принтеров поддерживает технологию Plug and Play, в то время как многие старые принтеры ее не поддерживают. Перечень шагов, необходимых для установки принтера, подключенного к компьютеру, зависит от того, поддерживает ли этот принтер технологию Plug and Play.

  1. Щелкните одну из следующих ссылок.
    • Принтер поддерживает технологию Plug and Play.
    • Принтер не поддерживает технологию Plug and Play.

Если точно не известно, поддерживает ли принтер технологию Plug and Play, выясните следующее.

  • Оснащен ли принтер инфракрасным портом? Если да, значит принтер поддерживает технологию Plug and Play.
  • Изучите руководство пользователя или упаковку принтера. Большинство изготовителей принтеров особо отмечают факт поддержки принтером технологии Plug and Play. Поищите упоминание о Plug and Play в списке возможностей принтера.
  • Проверьте разъем на подключаемом к компьютеру конце кабеля принтера.
    • Если разъем, подключающий кабель принтера к компьютеру, предназначен для порта USB, то принтер поддерживает технологию Plug and Play.

      Разъем USB (тип A)
      Разъем USB (тип A)

      Разъем USB (тип B)
      Разъем USB (тип B)

    • Если разъем, подключающий кабель принтера к компьютеру, предназначен для параллельного порта, принтер может поддерживать технологию Plug and Play, так как первые принтеры Plug and Play используют параллельный разъем. В этом случае при включении принтера и подключении кабеля принтера к компьютеру будет выведено сообщение о том, что принтер распознан.

      Разъем для параллельного порта
      Разъем для параллельного порта

    • Если разъем, подключающий кабель принтера к компьютеру предназначен для последовательного порта, то принтер не поддерживает технологию Plug and Play.

      9-контактный разъем (DB9) для последовательного порта
      9-контактный разъем (DB9) для последовательного порта


Непосредственное подключение к принтеру Plug and Play

Чтобы непосредственно подключиться к принтеру Plug and Play

Для установки принтера Plug and Play, непосредственно подключенного к используемому компьютеру, необходимо иметь права администратора.

  1. Подключите принтер к соответствующему порту компьютера в соответствии с указаниями изготовителя компьютера.
  2. Включите кабель питания принтера в электрическую розетку и включите принтер.

    3. Windows обнаруживает принтер Plug and Play и во многих случаях устанавливает его без участия пользователя. Принтер готов к печати.

  3. Если запустится мастер нового оборудования, выполните предлагаемые действия.

Примечания

  • Принтер можно также добавить, щелкнув ссылку Установка принтера в группе Задачи в левой части окна «Принтеры и факсы». Этот параметр доступен, только если включено представление папок в виде веб-страниц и принтер не выделен.
  • Если Windows не обнаруживает принтер Plug and Play, попробуйте установить его как устройство при помощи мастера установки оборудования. XOX
  • По завершении установки значок принтера появится в папке «Принтеры и факсы». Если требуется напечатать пробную страницу, убедитесь, что принтер включен и готов к печати.


Непосредственное подключение к принтеру, не поддерживающему технологию Plug and Play

Чтобы подключиться к принтеру, не поддерживающему технологию Plug and Play

Для установки и настройки принтера, не поддерживающего технологию Plug and Play и непосредственно подключенного к используемому компьютеру, необходимо иметь права администратора.

  1. Подключите принтер к соответствующему порту компьютера в соответствии с инструкциями изготовителя компьютера.
  2. Включите шнур питания принтера в электрическую розетку и включите принтер.
  3. XOX
  4. В группе Типичные задачи печати щелкните ссылку Установка принтера, чтобы запустить мастер установки принтера, а затем нажмите кнопку Далее.
  5. Установите переключатель Локальный принтер, снимите флажок Автоматическое определение и установка принтера Plug and Play и нажмите кнопку Далее.
  6. Большинство компьютеров использует для отправки данных на принтер, непосредственно подключенный к компьютеру, параллельный порт (LPT1). Поэтому в поле Использовать порт выберите LPT1: (Рекомендуемый порт принтера), а затем нажмите кнопку Далее. Однако некоторые плоттеры могут подключаться к компьютеру через один из последовательных портов (COM). При подключении такого плоттера выберите один из последовательных портов (COM).
  7. Следуйте инструкциям на экране.

    8. По завершении установки значок принтера появится в папке «Принтеры и факсы». Если требуется напечатать пробную страницу, убедитесь, что принтер включен и готов к печати.

Примечания

  • XOX
  • Для добавления принтера также можно дважды щелкнуть ярлык Установка принтера. Этот вариант доступен только при отображении папок в классическом виде XOX, когда принтер не выделен.


Предоставление общего доступа к принтеру

Чтобы предоставить общий доступ к принтеру

  1. XOX
  2. Щелкните правой кнопкой принтер, который требуется сделать общим, и выберите команду Общий доступ.
  3. Перечень параметров на вкладке Доступ зависит от того, включен ли на компьютере совместный доступ. Для получения инструкций о дальнейших действиях щелкните параметр, описывающий вкладку Доступ.

    4. Выводится сообщение о необходимости включения общего доступа к принтерам

    • Необходимо запустить мастер домашней сети для включения общего доступа к принтерам. Запустите мастер, щелкнув ссылку на вкладке Доступ, и следуйте его инструкциям. После включения общего доступа начните данную процедуру сначала.

    Отображаются параметры для предоставления и отмены общего доступа к принтеру

    1. На вкладке Доступ установите переключатель Общий доступ к данному принтеру, а затем в поле Сетевое имя введите имя общего принтера.
    2. Если принтер должен совместно использоваться различными платформами или операционными системами, нажмите кнопку Дополнительные драйверы. Выберите те среды и операционные системы, которые будут использовать этот принтер, и нажмите кнопку OK, чтобы установить необходимые драйверы.

      3. Драйверы для пользователей, использующих другие версии Windows (Windows 95, Windows 98 или Windows NT 4.0), находятся на компакт-диске, входящем в комплект поставки. Драйверы принтеров для Windows NT 3.1 и Windows NT 3.5 не входят в комплект поставки.

    3. Нажмите кнопку OK либо, если были установлены дополнительные драйверы, кнопку Закрыть.

Если после выполнения перечисленных выше шагов общего доступа к принтеру все еще нет, откройте компонент «Брандмауэр Windows». (XOX) На вкладке Исключения установите флажок Общий доступ к файлам и принтерам.

Примечания

  • XOX
  • Общий доступ к принтеру можно также установить в папке «Принтеры и факсы», выделив нужный принтер и выбрав ссылку Совместный доступ к принтеру в группе Задачи печати на левой панели. Этот параметр доступен, только если включено представление папок в виде веб-страниц и принтер выделен. XOX
  • При установке принтеров в системе XOX общий доступ к ним не дается по умолчанию, но можно открыть доступ к любому принтеру, установленному на компьютере.
  • При опубликовании принтера в Active Directory, другие пользователи, вошедшие в домен Windows, смогут находить этот принтер при поиске по его расположению и возможностям, таким как число печатаемых страниц в минуту и поддержка цветной печати.


Отмена общего доступа к принтеру

Чтобы отменить общий доступ к принтеру

  1. XOX
  2. Правой кнопкой мыши щелкните принтер, общий доступ к которому требуется отменить, и выберите команду Общий доступ.
  3. На вкладке Доступ установите переключатель Нет общего доступа к данному принтеру.

Примечание

  • XOX


Разрешения системы безопасности для печати

При установке принтера в сети по умолчанию назначаются разрешения, позволяющие всем пользователям печатать на нем, а некоторым группам — управлять самим принтером, отправляемыми на него документами или и тем и другим. Так как принтер доступен всем пользователям сети, может возникнуть необходимость в ограничении доступа к нему, для чего различным пользователям присваиваются разные разрешения. Например, можно присвоить всем пользователям подразделения, не являющимся администраторами, разрешение «Печать», а всем руководителям — разрешения «Печать» и «Управление документами». Это позволит всем пользователям и руководителям выполнять печать документов, но руководители, кроме того, смогут изменять состояние печати любого отправленного на принтер документа.

В системе Windows предусмотрено три уровня разрешений системы безопасности для печати: «Печать», «Управление принтерами» и «Управление документами». Если пользователю или группе назначены несколько разрешений, применяются наименее ограничивающие из них. Однако флажок «Запретить» имеет преимущество перед любыми разрешениями. Ниже приведено краткое описание типов задач, которые может выполнять пользователь на каждом из уровней разрешений.

Печать

Пользователь может подключаться к принтеру и отправлять документы на принтер. По умолчанию разрешение «Печать» имеют все члены группы «Все».

Управление принтерами

Пользователь может выполнять действия, связанные с разрешением «Печать», и имеет полный контроль над принтером. Пользователь может приостанавливать и возобновлять работу принтера, изменять параметры очереди печати, предоставлять принтер в совместное использование, корректировать разрешения для принтера и изменять его свойства. По умолчанию разрешение «Управление принтерами» присваивается членам групп «Администраторы» и «Опытные пользователи».

По умолчанию члены групп «Администраторы» и «Опытные пользователи» имеют полный доступ, то есть им назначены разрешения «Печать», «Управление документами» и «Управление принтерами».

Управление документами

Пользователь может приостанавливать, возобновлять, перезапускать, отменять и изменять порядок печати документов, отправленных другими пользователями. Однако он не может отправлять документы на принтер или управлять состоянием принтера. По умолчанию разрешение «Управление документами» назначается членам группы «Создатель-владелец».

Пользователь, которому присваивается разрешение «Управление документами», не сможет управлять документами других пользователей, которые были помещены в очередь печати до этого. Данное разрешение распространяется только на документы, отправленные на принтер после назначения этого разрешения пользователю.

Запретить

Все вышеописанные разрешения для принтера отменяются. Когда доступ запрещен, пользователь не может использовать принтер, управлять им или корректировать разрешения.

XOX


Разрешения системы печати, присваиваемые группам

Windows присваивает разрешения для принтеров шести группам пользователей. Этими группами являются «Администраторы», «Создатель-владелец», «Все», «Опытные пользователи», «Операторы печати» и «Операторы сервера». По умолчанию каждой из этих групп присваивается определенная комбинация разрешений «Печать», «Управление документами» и «Управление принтерами». Эти комбинации приведены в следующей таблице.

Группа | Печать | Управление документами | Управление принтерами
Администраторы | X | X | X
Создатель-владелец |  | X |
Все | X |  |
Опытные пользователи | X | X | X
Операторы печати | X | X | X
Операторы сервера | X | X | X

Группы «Операторы печати» и «Операторы сервера» расположены только на контроллерах домена Windows.

Каждое разрешение состоит из набора прав, позволяющих пользователю выполнять определенные задачи. В следующей таблице перечислены уровни доступа, связанные с каждым из разрешений системы печати.

Разрешенные задачи | Печать | Управление документами (распространяется только на документы) | Управление принтерами
Печать | X |  | X
Управление принтерами |  |  | X
Управление документами |  | X |
Чтение разрешений | X | X | X
Смена разрешений |  | X | X
Смена владельца |  | X | X

XOX


Задание и отмена разрешений на доступ к принтеру

Чтобы задать или отменить разрешения на доступ к принтеру

Изменение разрешений для принтера возможно только при наличии разрешения «Управление принтерами» (одно из нескольких разрешений для принтеров). XOX

Для получения инструкций выберите одну из двух следующих задач.

Задание новых разрешений на доступ к принтеру

  1. XOX
  2. Щелкните правой кнопкой мыши принтер, для которого нужно задать разрешения, выберите команду Свойства и откройте вкладку Безопасность.
  3. Нажмите кнопку Добавить.
  4. Нажмите кнопку Типы объектов, выберите типы пользователей, которых требуется добавить, и нажмите кнопку OK.
  5. Нажмите кнопку Размещение, выберите область поиска и нажмите кнопку OK.
  6. В поле Имя введите через точку с запятой ( ; ) имена пользователей или групп, для которых требуется задать разрешения.
  7. Чтобы проверить распознавание имен по каталогу, нажмите кнопку Проверить имена.

    Распознанные имена будут подчеркнуты. Если некоторые имена не будут подчеркнуты, нажмите кнопку Проверить имена еще раз. Для получения помощи при поиске имен нажмите кнопку Дополнительно, введите начало имени в поле Имя, а затем нажмите кнопку Поиск. В возвращенном списке выберите имя, которое требуется добавить, и нажмите кнопку OK. Чтобы выделить много имен по одному, щелкните каждое из нужных имен, удерживая нажатой клавишу CTRL; чтобы выделить блок имен, щелкните первое имя, нажмите клавишу SHIFT и, удерживая ее нажатой, щелкните последнее имя.

  8. Когда все нужные имена будут перечислены в поле Имя, нажмите кнопку OK.
  9. В области Разрешения установите флажки Разрешить или Запретить для каждого разрешения, которое требуется предоставить или запретить.
  10. Чтобы просмотреть или изменить элементы разрешений, составляющие разрешения «Печать», «Управление принтерами» и «Управление документами», нажмите кнопку Дополнительно.

Изменение или удаление разрешений на доступ к принтеру

  1. XOX
  2. Щелкните правой кнопкой мыши принтер, разрешения для которого требуется изменить или удалить, выберите команду Свойства, а затем откройте вкладку Безопасность.
  3. Выберите имя пользователя или группы, разрешения которых требуется изменить или удалить.
  4. В области Разрешения установите флажки Разрешить или Запретить для каждого разрешения, которое требуется предоставить или запретить. Чтобы удалить пользователя или группу из списка разрешений, нажмите кнопку Удалить.
  5. Чтобы просмотреть или изменить элементы разрешений, составляющие разрешения «Печать», «Управление принтерами» и «Управление документами», нажмите кнопку Дополнительно.

Примечания

  • XOX
  • Окно свойств принтера также можно открыть из папки «Принтеры и факсы». Для этого выделите принтер и щелкните ссылку Настройка параметров печати в группе Задачи в левой части окна папки. Этот параметр доступен, только если включено представление папок в виде веб-страниц и принтер выделен. XOX


Переименование принтера

Чтобы переименовать принтер

Для переименования принтера необходимо иметь разрешение «Управление принтерами» (одно из нескольких разрешений для принтеров).

  1. XOX
  2. Щелкните принтер, который требуется переименовать, правой кнопкой мыши.
  3. Выберите команду Переименовать.
  4. Введите новое имя.

Примечания

  • XOX
  • В именах принтеров можно использовать буквы, цифры, пробелы и некоторые знаки препинания. Следующие символы нельзя использовать в именах принтеров: \:/*?"><|
  • XOX поддерживает использование длинных имен принтеров, что позволяет создавать имена принтеров, содержащие пробелы и специальные символы. Однако при совместном использовании принтера в сети некоторые клиенты не смогут распознать или правильно обработать длинные имена, что приведет к возникновению у пользователей трудностей при печати. Кроме того, некоторые программы не могут печатать на принтерах, имена которых содержат более 32 символов. XOX
  • Для переименования принтера можно также выбрать его, а затем щелкнуть ссылку Переименование этого принтера в группе Задачи в левой части окна. Этот параметр доступен, только если включено представление папок в виде веб-страниц и принтер выделен. XOX


Назначение принтера по умолчанию

Чтобы назначить принтер по умолчанию

Принтер по умолчанию используется при выборе команды Печать в меню Файл многих программ для Windows.

  1. XOX
  2. Щелкните правой кнопкой мыши принтер, который требуется использовать по умолчанию, а затем выберите команду Использовать по умолчанию.

    3. Рядом со значком этого принтера в папке Принтеры и факсы появится галочка.

Примечание

  • XOX


Настройка свойств сервера печати

Чтобы настроить свойства сервера печати

Изменение свойств сервера печати распространяется на все принтеры, расположенные на этом сервере печати. Для настройки свойств сервера печати необходимо войти в систему в качестве администратора. Если компьютер подключен к сети, выполнение данной процедуры может также быть запрещено сетевой политикой.

  1. XOX
  2. В меню Файл выберите команду Свойства сервера.
  3. Настройте на вкладках окна свойств необходимые параметры; здесь можно создать новую форму, добавить и настроить порты, добавить и заменить драйверы принтера, также задать параметры очереди.

Примечание

  • XOX


Страницы-разделители

Страница-разделитель (или страница-заголовок) обычно содержит имя пользователя, отправившего документ на принтер, а также дату и время печати. Можно использовать стандартные страницы-разделители или настроить собственную страницу. В системе Windows предусмотрено три файла страниц-разделителей, которые находятся в папке системный_корневой_каталог\System32.

В таблице перечислены имена файлов страниц-разделителей, типы принтеров, с которыми они совместимы, и назначение каждой страницы. Любую из этих страниц можно отредактировать или настроить.

Имя файла | Язык принтера | Назначение
pcl.sep | Printer Control Language (PCL) | Переключает принтер в режим печати PCL и печатает страницу-разделитель перед каждым документом. Pcl.sep совместим с PCL-принтерами, но может не работать, если принтер не поддерживает также PJL
pscript.sep | PostScript | Переключает принтер в режим печати PostScript, но не печатает страницу-разделитель перед каждым документом. Pscript.sep совместим с PostScript-принтерами, поддерживающими также PJL
sysprint.sep | PostScript | Переключает принтер в режим печати PostScript и печатает страницу-разделитель перед каждым документом. Sysprint.sep совместим с PostScript-принтерами

Для получения сведений о выборе страницы-разделителя щелкните ссылку См. также.

Примечание

  • Файлы страниц-разделителей, входящие в состав Windows, могут не работать с некоторыми принтерами.


Удаление принтера

Чтобы удалить принтер

Для удаления принтера необходимо иметь разрешение «Управление принтерами» (одно из нескольких разрешений для принтеров).

  1. XOX
  2. Щелкните принтер, который требуется удалить, правой кнопкой мыши.
  3. Выберите команду Удалить.
  4. При появлении окна подтверждения нажмите кнопку Да.

Примечания

  • XOX
  • Принтер можно также удалить из папки «Принтеры и факсы». Для этого выделите принтер и щелкните команду Удаление этого принтера в группе Задачи в левой части окна папки. Этот параметр доступен, только если включено представление папок в виде веб-страниц и принтер выделен. XOX


Подключение к принтеру с помощью обозревателя

Чтобы подключиться к принтеру с помощью обозревателя

  1. Откройте обозреватель Microsoft Internet Explorer.

    2. Можно также воспользоваться любым другим окном или папкой, в которых есть строка адреса, например папками «Принтеры и факсы», «Мой компьютер» или проводником Windows.

  2. В адресной строке введите один из следующих адресов.
    • Если имя принтера неизвестно, используйте следующий формат ввода: http://ИмяСервераПечати/printers/

      • Например, введите http://W2KPrintSrv1/printers для просмотра страницы со списком всех принтеров на сервере печати W2KPrinterSrv1.

    • Если имя принтера известно, введите его URL-адрес, используя следующий формат ввода: http://ИмяСервераПечати/ИмяПринтера

      • Например, введите http://W2KPrintSrv1/HPColor5/, чтобы перейти на страницу этого принтера.

  3. При просмотре страницы принтера щелкните ссылку Подключить в группе Действия принтера, чтобы подключиться к этому принтеру.

    4. Windows автоматически скопирует необходимые драйверы принтера на компьютер, а значок принтера появится в папке «Принтеры и факсы».

Примечания

  • XOX
  • Если известен URL-адрес принтера, можно запустить мастер установки принтера и добавить принтер, используя его URL-адрес вместо ввода имени принтера в формате универсального соглашения об именах (UNC): \\имя_сервера_печати\имя_общего_ресурса. Когда мастер запросит имя принтера, введите URL-адрес принтера в формате http://ИмяСервераПечати/ИмяПринтера.
  • На веб-странице принтера приведены сведения о его модели, расположении и числе документов, ожидающих печати, и такие характеристики, как скорость печати или возможность цветной печати. Можно приостановить, возобновить или отменить печать любого документа, отправленного на принтер. Пользователи, имеющие разрешение «Управление принтерами» для этого принтера, могут также приостанавливать и возобновлять работу принтера. Для получения сведений о разрешениях для принтеров щелкните ссылку См. также.
  • Для печати через Интернет необходимо установить IIS. XOX
  • Для подключения к принтеру необходимо использовать обозреватель Microsoft Internet Explorer (IE) версии 4.0 или более поздней.
  • После подключения к общему принтеру с помощью веб-обозревателя можно пользоваться им так же, как если бы он был подключен непосредственно к компьютеру.


Установка новых или обновленных драйверов принтера

Чтобы установить новые или обновленные драйверы принтера

XOX XOX

  1. XOX
  2. Щелкните правой кнопкой мыши принтер, для которого нужно изменить драйверы, и выберите команду Свойства.
  3. На вкладке Дополнительно нажмите кнопку Сменить, чтобы установить новый драйвер принтера или обновленную версию имеющегося драйвера с помощью мастера дополнительных драйверов принтера.
  4. Нажмите кнопку Далее и выполните одно из следующих действий:
    • выберите изготовителя и модель принтера, если новый или обновленный драйвер есть в списке;
    • нажмите кнопку Установить с диска, если драйвер принтера отсутствует в списке или если нужно установить новый или обновленный драйвер принтера с компакт-диска или дискеты, предоставленных изготовителем принтера, введите путь к драйверу и нажмите кнопку OK.
  5. Нажмите кнопку Далее и следуйте появляющимся на экране инструкциям для завершения установки драйвера принтера.

Примечания

  • XOX
  • Окно свойств принтера также можно открыть из папки «Принтеры и факсы». Для этого выделите принтер и щелкните ссылку Настройка параметров печати в группе Задачи в левой части окна папки. Этот параметр доступен, только если включено представление папок в виде веб-страниц и принтер выделен. XOX
  • В XOX, в зависимости от компонентов, необходимых драйверу принтера, возможность установки новых или обновленных драйверов принтера может быть предоставлена пользователям, являющимся членами группы «Опытные пользователи».
  • Если нужный драйвер принтера уже есть на сервере печати, для его установки достаточно выбрать соответствующий элемент в списке Драйвер.


Добавление порта

Чтобы добавить порт

  1. XOX
  2. В меню Файл выберите команду Свойства сервера.
  3. Откройте вкладку Порты и нажмите кнопку Добавить порт.
  4. Для выбора порта щелкните его имя в списке Имеющиеся порты принтера. По умолчанию в списке Имеющиеся порты принтера присутствуют только Локальный порт и Стандартный порт TCP/IP.

    5. Для добавления порта удаленного сетевого принтера (LPR) необходимо установить необязательный сетевой компонент Службы печати для Unix. После этого в списке доступных типов портов появится пункт Порт LPR. XOX

    Чтобы добавить другие типы портов, нажмите кнопку Новый тип портов и введите путь к компакт-диску, содержащему необходимые файлы, а затем нажмите кнопку OK.

  5. После выбора типа порта в диалоговом окне Порты принтера нажмите кнопку Новый порт.
  6. Введите описательное имя для порта и нажмите кнопку OK.
  7. Нажмите кнопку Закрыть в диалоговом окне Порты принтера.
  8. При необходимости настройте порт, нажав кнопку Настройка порта. У каждого типа портов имеется свой набор настраиваемых характеристик. Чтобы узнать значение каждой из них, нажмите кнопку Настройка порта, а затем щелкните интересующую характеристику правой кнопкой мыши и выберите команду Что это такое? Будет выведено описание характеристики. Чтобы убрать это описание с экрана, щелкните его. Завершив настройку порта, нажмите кнопку OK.
  9. Нажмите кнопку OK, чтобы закрыть диалоговое окно Свойства сервера печати.

Примечания

  • XOX
  • Для просмотра списка портов, которые можно добавить, а также сведений о добавлении портов щелкните ссылку См. также.
  • Если для добавления порта использовался мастер установки принтера, добавленный порт появится в списке имеющихся портов.


Добавление локального порта

Чтобы добавить локальный порт

  1. XOX
  2. В группе Типичные задачи печати щелкните ссылку Установка принтера, чтобы запустить мастер установки принтера, а затем нажмите кнопку Далее.
  3. Установите переключатель Локальный принтер, снимите флажок Автоматическое определение и установка принтера Plug and Play и нажмите кнопку Далее.
  4. Выберите переключатель Создать новый порт, тип порта Локальный порт и нажмите кнопку Далее.
  5. Введите имя порта и нажмите кнопку OK.
  6. Завершите добавление принтера с помощью мастера установки принтера, следуя появляющимся на экране инструкциям.

Примечания

  • XOX
  • Порты можно также добавлять с помощью диалогового окна Свойства сервера печати. XOX
  • Можно настроить время ожидания для параллельного (LPT) порта, выбрав порт и нажав кнопку Настройка порта. XOX
  • В сетевой среде лучше использовать принтеры, подключаемые непосредственно к сети при помощи сетевого адаптера, а не те, которые подключаются через параллельный порт.


Добавление порта LPR

Чтобы добавить порт LPR

  1. XOX
  2. В группе Типичные задачи печати щелкните ссылку Установка принтера, чтобы запустить мастер установки принтера, а затем нажмите кнопку Далее.
  3. Установите переключатель Локальный принтер, снимите флажок Автоматическое определение и установка принтера Plug and Play и нажмите кнопку Далее.
  4. Выберите вариант Создать новый порт, а затем — тип порта порт LPR.

    5. Если порт LPR недоступен, нажмите кнопку Отмена, чтобы остановить работу мастера. Для добавления порта LPR необходимо установить необязательный сетевой компонент Службы печати для Unix. XOX

  5. Нажмите кнопку Далее и введите следующие сведения:
    • В поле Имя или адрес LPD-сервера введите имя Domain Name System (DNS) или IP-адрес узла добавляемого принтера. Этот узел может представлять собой устройство печати, непосредственно подключенное к сети по протоколу TCP/IP, или UNIX-компьютер, к которому подключено это устройство печати. DNS-имя может быть именем, заданным для узла в файле HOSTS.
    • В поле Имя принтера или очереди печати на нем введите имя, под которым этот принтер значится на указанном узле. Таким узлом может являться либо сам принтер, непосредственно подключенный к сети, либо UNIX-компьютер.
  6. Завершите установку LRP-совместимого принтера, следуя инструкциям, появляющимся на экране.

Примечания

  • XOX
  • Для тех серверов печати, которым требуется связываться с узловыми компьютерами (например, UNIX- или VAX-компьютерами), лучше установить порт LPR.
  • Чтобы печать LPR работала надлежащим образом, принтер с непосредственным подключением к сети должен быть оборудован платой, поддерживающей протокол LPD.
  • Порты можно также добавлять с помощью диалогового окна Свойства сервера печати. XOX


Добавление стандартного порта TCP/IP

Чтобы добавить стандартный порт TCP/IP

  1. XOX
  2. В группе Типичные задачи печати щелкните ссылку Установка принтера, чтобы запустить мастер установки принтера, а затем нажмите кнопку Далее.
  3. Установите переключатель Локальный принтер, снимите флажок Автоматическое определение и установка принтера Plug and Play и нажмите кнопку Далее.
  4. Выберите переключатель Создать новый порт и тип порта Стандартный порт TCP/IP.
  5. Нажмите кнопку Далее для запуска мастера добавления стандартного TCP/IP-порта принтера.
  6. Завершите установку LRP-совместимого принтера, следуя инструкциям, появляющимся на экране.

Примечания

  • XOX
  • Большинство сетевых принтеров поддерживает протокол TCP/IP. Стандартный порт TCP/IP упрощает подключение удаленных принтеров по этому протоколу. Для того чтобы печать выполнялась, компьютер, выступающий в качестве сервера печати, должен использовать протокол TCP/IP.
  • Для подключения к серверу печати Novell необходимо установить клиентские службы для NetWare (CSNW).
  • Порты можно также добавлять с помощью диалогового окна Свойства сервера печати. XOX
  • Для тех серверов печати, которым требуется связываться с узловыми компьютерами (например, UNIX- или VAX-компьютерами), лучше установить порт LPR. XOX


Изменение параметров ожидания параллельного порта

Чтобы изменить параметры ожидания параллельного порта, выполните следующие действия.

При печати на перьевом плоттере может возникнуть необходимость в увеличении времени ожидания для порта, чтобы дать плоттеру больше времени на очистку своего буфера. Для изменения этого параметра необходимо иметь права администратора. XOX

  1. XOX
  2. Щелкните принтер правой кнопкой мыши и выберите команду Свойства.
  3. На вкладке Порты щелкните порт LPT, используемый принтером, и нажмите кнопку Настройка порта.
  4. Введите новое значение времени ожидания в поле Повтор передачи.

Примечания

  • XOX
  • Если для печати используются несколько параллельных портов, измените значение в поле Повтор передачи для каждого из них.
  • Окно свойств принтера также можно открыть из папки «Принтеры и факсы». Для этого выделите принтер и щелкните ссылку Настройка параметров печати в группе Задачи в левой части окна папки. Этот параметр доступен, только если включено представление папок в виде веб-страниц и принтер выделен. XOX


Удаление порта

Чтобы удалить порт

Для выполнения данной процедуры необходимо иметь разрешение «Управление принтерами» (одно из нескольких разрешений для принтеров).

  1. XOX
  2. В меню Файл выберите команду Свойства сервера и откройте вкладку Порты.
  3. В списке портов выберите порт, который требуется удалить, и нажмите кнопку Удалить порт.
  4. Нажмите кнопку Да.

Примечания

  • XOX
  • Если, несмотря на наличие необходимых разрешений, удалить порт не удается, возможно, один или несколько принтеров настроены на использование этого порта. Переназначьте соответствующие принтеры на другой порт, а затем повторите попытку. При удалении порт будет удален из списка имеющихся портов. Принтер, использовавший этот порт, будет отключен.


Активизация картриджных шрифтов

Чтобы активизировать картриджные шрифты

  1. Убедитесь, что картриджи правильно установлены в соответствующие разъемы принтера.
  2. XOX
  3. XOX
  4. На вкладке Параметры устройства в разделе Установленные шрифтовые картриджи щелкните номер разъема, в который установлен картридж.

    5. Раздел Установленные шрифтовые картриджи отображается только в том случае, если принтер допускает установку картриджей. Для изменения этого параметра необходимо иметь разрешение «Управление принтерами» (одно из нескольких разрешений для принтеров).

Примечание

  • XOX


Установка и удаление внешних загружаемых шрифтов PCL

Чтобы установить или удалить внешние загружаемые шрифты PCL

Данная процедура позволяет устанавливать шрифты формата PCL для принтеров Hewlett-Packard LaserJet, DeskJet и совместимых с ними. Внешние шрифты могут быть загружаемыми шрифтами PCL или картриджными шрифтами. Для проверки формата используемых шрифтов следует обращаться к документации шрифтов.

Кроме того, необходимо иметь разрешение «Управление принтерами» (одно из нескольких разрешений для принтеров). XOX

  1. XOX
  2. XOX
  3. На вкладке Параметры устройства щелкните параметр Внешние шрифты и нажмите кнопку Свойства.
  4. Выполните одно из следующих действий.
    • Чтобы установить внешние загружаемые шрифты PCL, введите в поле Папка нового загружаемого шрифта путь к папке или диску, где находятся шрифты, и нажмите кнопку Открыть. Для каждого устанавливаемого шрифта сначала выделите его в списке Новые шрифты, а затем нажмите кнопку Добавить.
    • Чтобы удалить внешние загружаемые шрифты PCL, выберите шрифты в списке Установленные шрифты и нажмите кнопку Удалить.

Примечания

  • XOX
  • Для добавления и удаления шрифтов TrueType используется компонент «Шрифты» панели управления.
  • Окно свойств принтера можно также открыть из папки «Принтеры и факсы». Для этого выделите принтер и щелкните ссылку Настройка параметров печати в группе Задачи в левой части окна папки. Этот параметр доступен, только если включено представление папок в виде веб-страниц и принтер выделен. XOX


Печать шрифтов TrueType в виде графики

Чтобы печатать шрифты TrueType в виде графики

Для изменения параметров печати необходимо иметь разрешение «Печать» (одно из нескольких разрешений для принтеров). XOX

  1. XOX
  2. XOX
  3. Нажмите кнопку Дополнительно.
  4. В разделе Параметры документа установите флажок Печать как графики.

    5. Параметр Печать как графики доступен только в том случае, если принтер поддерживает эту возможность.

  5. Выберите значение Вкл.

Примечания

  • XOX
  • Если принтер поддерживает параметр Печать как графики, шрифты TrueType загружаются на принтер по умолчанию. Обычно это ускоряет печать, так как шрифты, используемые в документе, находятся в памяти принтера. Если принтер не может напечатать документ при включенном режиме Печать как графики, повторите печать, отключив этот режим.
  • Можно также открыть окно свойств принтера из папки «Принтеры и факсы». Для этого выделите принтер и щелкните ссылку Настройка параметров печати в группе Задачи в левой части окна папки. Этот параметр доступен, только если включено представление папок в виде веб-страниц и принтер выделен. XOX
  • XOX
  • Для получения сведений о настройке стандартных параметров печати для всех пользователей, подключенных к принтеру, щелкните ссылку См. также.


Задание объема памяти принтера

Чтобы задать объем памяти принтера

Для изменения объема памяти принтера в Windows принтер должен поддерживать возможность изменения объема памяти. В противном случае параметры, описанные в данном разделе, не будут отображаться в Windows. Кроме того, необходимо иметь разрешение «Управление принтерами» (одно из нескольких разрешений для принтеров). XOX

  1. Выясните объем установленной на принтере памяти. Многие принтеры (особенно лазерные) оснащены средством самопроверки, печатающим документ со сведениями о текущей конфигурации памяти. Дополнительные сведения о порядке определения объема памяти принтера см. в руководстве по эксплуатации принтера.
  2. XOX
  3. XOX
  4. На вкладке Параметры устройства в разделе Устанавливаемые выберите параметр Память принтера, а затем — число, соответствующее объему памяти, установленной в принтере или плоттере.

Примечания

  • XOX
  • Принтер оснащен модулями памяти для хранения отправляемых на него данных. При установке принтера Windows считывает сведения об объеме памяти принтера, что обеспечивает правильность совместной работы Windows и принтера. При установке на принтер дополнительной памяти необходимо соответствующим образом изменить сведения о его памяти в Windows. Если указанное в Windows значение памяти принтера больше или меньше объема памяти, установленной на принтере, Windows может вывести сообщение об ошибке.


Настраиваемые параметры принтера

Чтобы задать настраиваемые параметры принтера

Для изменения параметров принтера необходимо иметь разрешение «Управление принтерами» (одно из нескольких разрешений для принтеров). XOX

  1. XOX
  2. Щелкните правой кнопкой мыши принтер, параметры которого требуется задать, и выберите команду Свойства.
  3. На вкладке Параметры устройства дважды щелкните Устанавливаемые возможности, а затем выберите возможности, которые требуется установить.

В число устанавливаемых возможностей входят: печать на обеих сторонах страницы (двусторонняя печать), использование податчика конвертов, настройка ящиков с несколькими лотками и сшивание документов после печати.

Примечания

  • XOX
  • Окно свойств принтера можно также открыть из папки «Принтеры и факсы». Для этого выделите принтер и щелкните ссылку Настройка параметров печати в группе Задачи в левой части окна папки. Этот параметр доступен, только если включено представление папок в виде веб-страниц и принтер выделен. XOX
  • Администраторы должны настроить устанавливаемые возможности, действительно доступные для конкретного принтера. Пользователи смогут только просматривать и выбирать устанавливаемые возможности, настроенные администратором как доступные.


Назначение формы лотку принтера

Чтобы назначить форму лотку принтера

У многих принтеров есть верхние и нижние лотки, содержащие бумагу различного размера. Назначение источнику бумаги соответствующей формы гарантирует, что при выборе этой формы в программе печатаемые документы всегда будут иметь правильный размер. Для внесения таких изменений необходимо иметь разрешение «Управление принтерами» (одно из нескольких разрешений для принтеров). XOX

  1. XOX
  2. XOX
  3. На вкладке Параметры устройства в разделе Назначение лотков выберите лоток принтера.
  4. Выберите один из допустимых размеров бумаги для этого лотка.
  5. Повторите шаги 3 и 4 для каждого источника бумаги.

Примечание

  • XOX


Печать пробной страницы

Чтобы напечатать пробную страницу

Для изменения параметров печати необходимо иметь разрешение «Печать» (одно из нескольких разрешений для принтеров). Пробную страницу можно также распечатать при установке принтера. XOX

  1. XOX
  2. Щелкните правой кнопкой мыши принтер, на котором нужно напечатать пробную страницу, и выберите команду Свойства.
  3. На вкладке Общие нажмите кнопку Пробная печать.
  4. Если пробная страница была напечатана правильно, нажмите кнопку OK. Если же страница напечатана неправильно, нажмите кнопку Диагностика, чтобы открыть систему устранения неполадок печати.

Примечания

  • XOX
  • Окно свойств принтера можно также открыть из папки Принтеры и факсы. Для этого выделите принтер и щелкните ссылку Настройка параметров печати в группе Задачи в левой части окна папки. Этот параметр доступен, только если включено представление папок в виде веб-страниц и принтер выделен. XOX
  • Запустить средство устранения неполадок печати можно и другим способом, щелкнув ссылку Диагностика печати в группе См. также в левой части окна папки «Принтеры и факсы». Этот параметр доступен, только если включено представление папок в виде веб-страниц и принтер не выделен. XOX


Дата компиляции

Дата компиляции: 2003-12-03


Использование принтеров

Принтеры используются для нанесения текста и графики на различные материалы, в том числе на бумагу, диапозитивы, ткань и пленку. Принтеры классифицируются по многим признакам, например, по способу печати данных (символьные, строчные или страничные), типу печатаемых символов (матричные или цельные символы) и, чаще всего, по методу нанесения текста и графики на бумагу или другой носитель (механические и немеханические принтеры). Механические принтеры (например, матричные и лепестковые) механически воздействуют на бумагу, печатая ударным способом. Немеханические принтеры (в число которых входят лазерные, струйные и термические) для нанесения текста и графики на бумагу используют другие технологии (например, лазер).

Символьные принтеры, которые обычно не могут печатать графику, печатают по одному символу за один прием. Примером символьного принтера является лепестковый принтер, работающий во многом подобно пишущей машинке.

Строчные принтеры являются высокоскоростными устройствами печати, которые печатают за один прием целую строку. Строчные принтеры обычно печатают на бумаге размером 11 x 17 дюймов (примерно 279 x 432 мм).

Страничные принтеры, в частности лазерные, печатают за один прием всю страницу. Они требуют большего объема памяти, чем символьные или строчные принтеры, поскольку перед тем, как напечатать страницу, сохраняют ее в памяти.

XOX

Для получения сведений о добавлении принтера щелкните ссылку См. также.


Общие сведения о драйверах принтеров

Драйвер принтера — это программа, с помощью которой другие программы связываются с принтерами и плоттерами. Драйверы принтеров преобразовывают отправляемые компьютером данные в команды принтера. Обычно они совместимы только с одной платформой, поэтому чтобы обеспечить для сервера печати возможность работы с различными аппаратными и программными системами, на нем нужно установить несколько драйверов. Например, если принтер, установленный в системе XOX, используется совместно с пользователями Windows 3.1, может потребоваться установка нескольких драйверов принтера.

Обычно драйверы принтера состоят из файлов следующих трех типов.

Файл конфигурации или интерфейса с принтером

Выводит диалоговые окна Свойства и Настройка печати для настройки принтера. Этот файл имеет расширение .dll.

Файл данных

Предоставляет информацию о возможностях конкретного принтера, в том числе о его разрешении, возможности двусторонней печати и допустимом размере бумаги. Этот файл может иметь расширение .dll, .pcd, .gpd или .ppd.

Файл графического драйвера принтера

Преобразовывает команды интерфейса драйвера устройства (DDI) в команды принтера. Каждый драйвер предназначен для преобразования одного языка принтера. Например, файл Pscript.dll преобразовывает команды языка PostScript. Этот файл имеет расширение .dll.

Эти файлы, к которым обычно добавляется файл справки, совместно обеспечивают возможность печати. Например, при установке нового принтера файл конфигурации запрашивает файл данных и выводит доступные параметры принтера. Во время печати файл графического драйвера запрашивает файл конфигурации об установленных в настоящий момент параметрах и создает необходимые команды принтера с учетом этих параметров.

Для получения дополнительных сведений об установке драйверов принтера щелкните ссылку См. также.


Общие сведения о шрифтах принтера

Большинство программ, поддерживающих печать, предоставляет возможность выбора шрифтов. Лазерные, струйные и матричные принтеры предлагают большое разнообразие шрифтов. Они поддерживают фиксированный набор резидентных шрифтов, который можно расширить путем установки шрифтовых картриджей или программной загрузки шрифтов.

  • Внутренние (резидентные) шрифты используются чаще всего лазерными, матричными и струйными принтерами. Будучи записанными в память принтера (ПЗУ), эти шрифты всегда доступны для печати.
  • Картриджные шрифты хранятся в картриджах или в платах, вставляемых в принтер.
  • Загружаемые шрифты представляют собой наборы символов, посылаемые компьютером в память принтера, когда в них возникает необходимость. Эти шрифты чаще всего используются лазерными принтерами и другими типами страничных принтеров, хотя их могут использовать и некоторые виды матричных принтеров. Клиентам, использующим загружаемые шрифты и печатающим с помощью серверов печати Windows, для повышения скорости печати следует установить шрифты локально.

Для каждого распечатываемого в Windows документа может потребоваться отправка необходимых шрифтов на принтер. Чтобы повысить скорость печати, используйте шрифты, не требующие загрузки (внутренние или картриджные). Некоторые принтеры могут сохранять список загружаемых шрифтов. Если имеющийся принтер поддерживает такую возможность, включите ее, чтобы ускорить печать. Не все принтеры способны использовать все три типа шрифтов. Например, перьевые плоттеры обычно не могут использовать загружаемые шрифты. Дополнительные сведения о поддерживаемых типах шрифтов находятся в руководстве к принтеру.

Для получения сведений об установке шрифтов щелкните ссылку См. также.


Выбор и настройка порта

Термин «монитор печати» служит для описания двух типов мониторов печати: монитора языка и монитора порта. Монитор языка необходим для поддержки двустороннего обмена данными между принтером и диспетчером очереди печати, работающим на сервере печати. Таким образом диспетчер очереди печати может получать информацию о конфигурации и состоянии принтера. Монитор порта управляет портом ввода-вывода принтера. Порт принтера — это интерфейс, с помощью которого принтер обменивается данными с компьютером. Добавить порты принтера можно при добавлении принтера (в мастере установки принтера), на вкладке Порты окна свойств принтера или в окне свойств сервера печати.

Если принтер физически подключен к серверу печати, выберите соответствующий локальный порт. Параллельные порты обозначаются именами от LPT1 до LPT3, а последовательные порты — от COM1 до COM4. Когда клиент печатает через порт принтера с именем FILE, система запрашивает имя файла. При добавлении локального порта можно ввести одну из следующих строк:

  • имя файла, например C:\Каталог\ИмяФайла. Все задания, отправляемые в этот порт, записываются в файл с данным именем, и каждое новое задание перезаписывает предыдущее.
  • сетевое имя принтера, например \\Сервер\Принтер (URL-адреса не допускаются). Задания, отправляемые на этот порт, передаются сетевым перенаправителем по сети общему ресурсу с данным именем;
  • NUL. Пустой порт, который можно использовать для проверки возможности отправки заданий на печать клиентами сети. Отправляемые на порт NUL задания удаляются, не вызывая напрасного расхода бумаги и задержки других, реальных, заданий на печать;
  • IR. Используйте этот порт для подключения к принтерам с инфракрасным интерфейсом, удовлетворяющим спецификациям Infrared Data Association (IrDA). Если аппаратура не поддерживает инфракрасную связь, порт IR на вкладке Порты будет отсутствовать.

Некоторые порты будут отсутствовать на вкладке Порты, если принтеры, для которых они нужны, не установлены. Принтеры, использующие интерфейсы Universal serial bus (USB) и IEEE 1394, поддерживают стандарт Plug and Play; при подключении принтера к соответствующему физическому порту (USB или IEEE 1394) требуемый монитор порта устанавливается автоматически. Windows определяет устройство, выводит на экран его параметры и выдает запрос на подтверждение. Может потребоваться вставить компакт-диск с файлами драйверов, как описано в разделе Добавление локального порта.

Если принтер подключен непосредственно к сети, то, когда мастер установки принтера попросит указать порт, добавьте соответствующий порт. В следующей таблице показаны различные имеющиеся порты и описаны условия, при которых они доступны. Для добавления порта необходимо иметь права администратора или опытного пользователя и привилегию загрузки-выгрузки драйвера.

Дополнительный порт | Позволяет клиентам печатать | Доступен
Локальный порт | на принтерах, подключенных к параллельному или последовательному порту, в файл с указанным именем, по адресу в формате UNC или на порт NUL | по умолчанию
Стандартный порт TCP/IP | на принтерах TCP/IP, подключенных непосредственно к сети | по умолчанию
Порт LPR | на принтерах TCP/IP, подключенных к серверу UNIX (или VAX) | если установлены службы печати для UNIX

Примечание

  • Необходимый порт может отсутствовать в мастере, если не установлены требующиеся для него сетевой протокол или службы. XOX


Параметры, влияющие на печать

На печать влияют три типа параметров: свойства принтеров, параметры печати и свойства сервера печати. Для получения дополнительных сведений о типе параметров щелкните его название.

Свойства принтера

В диалоговом окне свойств принтера содержатся параметры, влияющие на сам принтер и на все печатаемые на нем документы. Перечень доступных параметров зависит от модели принтера; в большинстве случаев можно выполнять следующие действия:

  • загружать новые драйверы принтера и печатать пробные страницы;
  • добавлять, удалять и настраивать порты, включать группировку принтеров в пул;
  • задавать время доступности принтера и назначать приоритеты принтеров;
  • предоставлять общий доступ к принтеру и устанавливать дополнительные драйверы;
  • назначать разрешения на работу с принтером и менять владельцев принтера;
  • указывать объем памяти принтера;
  • назначать форму лотку принтера;
  • выбирать типы шрифтов.

Параметры печати

В диалоговом окне Настройка печати собраны параметры, влияющие на способ печати документов. Перечень доступных параметров зависит от модели принтера; в большинстве случаев можно выполнять следующие действия:

  • выбирать ориентацию текста на странице (книжная или альбомная);
  • указывать число печатаемых копий;
  • выбирать между односторонней и двусторонней печатью;
  • выбирать способ подачи бумаги (например, вручную или из податчика конвертов);
  • выбирать носитель для печати (карточки, прозрачные пленки, наклейки и т.д.).

Свойства сервера печати

В диалоговом окне Свойства сервера печати расположены параметры, влияющие на все принтеры, установленные на сервере печати. Эти параметры позволяют выполнять следующие действия:

  • назначать стандартные формы лоткам принтера и создавать собственные формы, доступные для всех принтеров на сервере;
  • добавлять, удалять и настраивать порты на сервере печати;
  • добавлять, удалять, обновлять и просматривать свойства драйверов принтеров, установленных на сервере печати;
  • задавать параметры очереди печати и уведомлений системы печати.

XOX


Выбор имени принтера

XOX поддерживает использование длинных имен принтера. Это позволяет создавать имена принтеров, содержащие пробелы и специальные символы. Однако при совместном использовании принтера в сети некоторые клиенты не смогут распознать или правильно обработать длинные имена, что приведет к возникновению у пользователей трудностей при печати. Кроме того, некоторые программы не могут печатать на принтерах, имеющих имена длиной более 31 символа.

Для общих принтеров полное имя (включая имя сервера, например \\PRINTER2\PSCRIPT) должно быть короче 31 символа.

  • При совместном использовании в сети принтера клиентами различных типов используйте для имен принтеров 31 или меньше символов и не включайте в эти имена пробелы и специальные символы.
  • Если среди клиентов, совместно работающих с принтером, есть компьютеры MS-DOS, сетевое имя принтера не должно быть длиннее восьми символов. Можно удлинить такое имя, добавив к нему точку и еще до трех символов после нее, но пробелы в имени использовать нельзя.

Некоторые программы Windows версии 3.x не могут печатать на принтере, если его имя содержит больше указанного количества символов, и при попытке печати выводят сообщение о нарушении прав доступа или иное сообщение. Другие программы вообще могут не печатать ни на одном принтере, даже с коротким именем, если имя принтера по умолчанию имеет слишком большую длину. Чтобы устранить эти неполадки, дайте принтерам, используемым такими программами, более короткие имена и сделайте один из переименованных принтеров принтером по умолчанию.

Для получения сведений о добавлении принтера или о предоставлении общего доступа к принтеру щелкните ссылку См. также.


Добавление драйверов принтера для других версий Windows

Чтобы добавить драйвер принтера для других версий Windows

Рассмотрим процедуру установки дополнительных драйверов на сервер печати, служащий точкой распространения для клиентов, работающих под управлением более старых версий Windows.

Если принтер используется совместно с пользователями других версий Windows (Windows 95 и Windows 98, а также Windows NT 4.0), можно установить дополнительные драйверы принтера на компьютер, к которому он подключен, чтобы пользователи могли подключаться к принтеру, не получая сообщения о необходимости установить на их компьютеры недостающие драйверы. Драйверы находятся на компакт-диске, входящем в комплект поставки. Драйверы принтеров для Windows NT 3.1 и Windows NT 3.5 не входят в комплект поставки.

  1. XOX
  2. Щелкните правой кнопкой мыши принтер, для которого требуется установить дополнительные драйверы, и выберите команду Свойства.
  3. На вкладке Доступ нажмите кнопку Дополнительные драйверы.
  4. В диалоговом окне Дополнительные драйверы установите флажки, соответствующие необходимым средам и операционным системам, и нажмите кнопку OK.

Примечания

  • XOX
  • Окно свойств принтера можно также открыть из папки «Принтеры и факсы». Для этого выделите принтер и щелкните ссылку Настройка параметров печати в группе Задачи в левой части окна папки. Этот параметр доступен, только если включено представление папок в виде веб-страниц и принтер выделен. XOX
  • Клиенты Windows NT 4.0, Windows 2000 и XOX проверяют драйверы принтера при каждом подключении к сети. Клиент Windows NT 3.x проверяет драйвер при каждом запуске на клиенте службы диспетчера очереди. Если имеющийся драйвер устарел, новая копия загружается автоматически. Для клиентов Windows 95 и Windows 98 автоматическое обновление драйверов принтера не выполняется. После обновления драйверов на сервере печати необходимо вручную установить драйверы на клиенты Windows 95 и Windows 98.


Печать дополнительных и международных символов

Кроме 128 стандартных символов ASCII, вводимых с клавиатуры, можно использовать дополнительные и международные символы, вводя их с помощью программы «Таблица символов».

При печати документа из Windows с использованием шрифтов принтера каждый символ, отправляемый программой на принтер, преобразуется в соответствующий символ встроенного шрифта принтера. Если символ поддерживается принтером, он будет напечатан. В противном случае печатается другой символ. Чтобы определить, какие дополнительные символы поддерживает данный принтер, изучите руководство к нему и поэкспериментируйте с принтером. Это ограничение действует только для встроенных шрифтов принтера. Все дополнительные символы шрифтов TrueType и OpenType, предоставляемых Windows, печатаются нормально, если эти шрифты не сопоставлены встроенным шрифтам принтера. При наличии такого сопоставления будут печататься только те символы шрифта TrueType или OpenType, которые поддерживаются принтером.

Для получения дополнительных сведений об изменении шрифтов или использовании программы «Таблица символов» щелкните ссылку См. также.


Получение справки о выводе на печать

Чтобы получить справку о выводе на печать

Если для устранения неполадок при печати требуется изменение параметров принтера в Windows, необходимо иметь разрешение «Управление принтерами» (одно из нескольких разрешений для принтеров). Параметр, описанный в данной процедуре, доступен только при отображении папок в виде веб-страниц. XOX

  1. XOX
  2. Щелкните фон окна папки «Принтеры и факсы», чтобы отменить выделение принтеров.
  3. В группе См. также в левой области окна щелкните ссылку Получение справки о выводе на печать.

    4. Будет открыт веб-обозреватель и выполнено подключение к веб-узлу службы технической поддержки Майкрософт. Если используется коммутируемый доступ к Интернету и подключение еще не установлено, будет открыто диалоговое окно установки подключения.

  4. Следуйте инструкциям на веб-узле службы технической поддержки Майкрософт.

Примечание

  • XOX


Задание количества печатаемых копий

Чтобы задать количество печатаемых копий

Для изменения параметров печати необходимо иметь разрешение «Печать» (одно из нескольких разрешений для принтеров). XOX

  1. XOX
  2. XOX
  3. Нажмите кнопку Дополнительно.
  4. В разделе Бумага/Вывод введите значение параметра Число копий.

    5. Если принтер поддерживает разбор по копиям, страницы при печати нескольких копий будут по умолчанию разбираться по копиям.

Примечания

  • XOX
  • Окно свойств принтера также можно открыть из папки «Принтеры и факсы». Для этого выделите принтер и щелкните ссылку Настройка параметров печати в группе Задачи в левой части окна папки. Этот параметр доступен, только если включено представление папок в виде веб-страниц и принтер выделен. XOX
  • XOX
  • Для получения сведений о настройке стандартных параметров печати для всех пользователей, подключенных к принтеру, щелкните ссылку См. также.


Изменение приоритета документов в очереди печати

Чтобы изменить приоритет документа в очереди печати

Для изменения приоритета документов в очереди печати необходимо иметь разрешение «Управление документами» (одно из нескольких разрешений для принтеров). После начала печати документа любые изменения его приоритета не имеют силы. XOX

  1. XOX
  2. XOX
  3. Щелкните правой кнопкой мыши документ, порядок печати которого нужно изменить, и выберите команду Свойства.
  4. На вкладке Общие перетащите ползунок Приоритет, чтобы установить необходимое значение. Чем оно больше, тем выше приоритет.

    5. После нажатия кнопки OK печать документов будет выполняться в нужном порядке, несмотря на то, что внесенные изменения могут быть не отражены в списке документов.

Примечания

  • XOX
  • Имеется также возможность открыть очередь печати из папки «Принтеры и факсы». Для этого следует выделить принтер и щелкнуть ссылку Просмотр очереди печати в группе Задачи в левой части окна папки. Этот параметр доступен, только если включено представление папок в виде веб-страниц и принтер выделен. XOX


Перезапуск печати документа

Чтобы перезапустить печать документа

При перезапуске документ начинает печататься с начала. Если в очереди печати есть документы с более высоким приоритетом, сначала выполняется печать этих документов.

XOX

  1. XOX
  2. XOX
  3. Щелкните правой кнопкой мыши документ, печать которого требуется перезапустить, и выберите команду Перезапустить.

Примечания

  • XOX
  • Можно также открыть очередь печати из папки «Принтеры и факсы». Для этого следует выделить принтер и щелкнуть ссылку Просмотр очереди печати в группе Задачи в левой части окна папки. Этот параметр доступен, только если включено представление папок в виде веб-страниц и принтер выделен. XOX


Приостановка и возобновление печати всех документов

Чтобы приостановить или возобновить печать всех документов

Для приостановки и возобновления печати на принтере необходимо иметь разрешение «Управление принтерами» (одно из нескольких разрешений для принтеров).

  1. XOX
  2. Щелкните правой кнопкой мыши принтер, печать на котором требуется приостановить или возобновить, и выберите команду Приостановить печать.

    3. При приостановке печати будет завершена печать текущего документа, после чего печать не будет выполняться до возобновления.

    Когда принтер приостановлен, рядом с командой Приостановить печать появляется галочка. Чтобы убрать эту галочку и возобновить печать, снова выберите команду Приостановить печать.

Примечания

  • XOX
  • Можно также открыть очередь печати из папки «Принтеры и факсы». Для этого следует выделить принтер и щелкнуть ссылку Просмотр очереди печати в группе Задачи в левой части окна папки. Этот параметр доступен, только если включено представление папок в виде веб-страниц и принтер выделен. XOX


Перенаправление документов на другой принтер

Чтобы перенаправить документы на другой принтер

Данная процедура используется для отправки документов на другой принтер в случае сбоя принтера, в очереди печати которого находятся документы. Для перенаправления документов на другой принтер необходимо иметь разрешение «Управление принтерами» (одно из нескольких разрешений для принтеров). XOX

Поскольку при отправке на принтер документы преобразуются в коды языка соответствующего принтера, перенаправлять документы следует на принтер того же типа (лазерный, струйный или матричный).

  1. XOX
  2. Дважды щелкните принтер, в очереди которого находится нужный документ.
  3. В меню Принтер выберите команду Свойства.
  4. Откройте вкладку Порты и выполните одно из следующих действий:

    5. Чтобы отправить документы на другой принтер на этом же сервере печати

    Щелкните порт, которому назначен другой принтер, и нажмите кнопку OK.

    Чтобы отправить документы на принтер, расположенный на другом сервере печати

    Принтер должен уже существовать на сервере печати и к нему должен быть предоставлен общий доступ.

    Нажмите кнопку Добавить порт, выберите строку Локальный порт и нажмите кнопку Новый порт. Введите имя другого сервера печати и сетевое имя общего принтера в следующем формате:

    \\другой_сервер_печати\сетевое_имя

Примечания

  • XOX
  • Окно свойств принтера можно также открыть из папки «Принтеры и факсы». Для этого выделите принтер и щелкните ссылку Настройка параметров печати в группе Задачи в левой части окна папки. Этот параметр доступен, только если включено представление папок в виде веб-страниц и принтер выделен. XOX
  • Документ, находящийся в процессе печати, перенаправить на другой принтер нельзя.
  • Если принтер, в очереди которого имеются задания, отключен или в нем застряла бумага, документ, на котором произошла ошибка, нельзя перенаправить на новый порт.
  • Если при работе с одним из заданий возникла ошибка, все последующие задания на печать будут ожидать, пока этот документ не будет удален из очереди печати.


Настройка свойств принтера

Чтобы настроить свойства принтера

Свойства принтера включают многие категории параметров, в том числе связанные с драйверами и портами принтера, общим доступом к принтеру, настройкой разрешений для принтеров для других пользователей, выбором режима доступа к принтеру по сети, печатью пробной страницы и т. п.

Изменение свойств принтера действует только для выделенного принтера и может быть выполнено только при наличии разрешения «Управление принтерами» (одного из нескольких разрешений для принтеров). XOX

  1. XOX
  2. Щелкните правой кнопкой мыши принтер, параметры которого нужно изменить, и выберите команду Свойства.
  3. Просмотрите все вкладки и внесите необходимые изменения.

Примечания

  • XOX
  • Окно свойств принтера можно также открыть из папки «Принтеры и факсы». Для этого выделите принтер и щелкните ссылку Настройка параметров печати в группе Задачи в левой части окна папки. Этот параметр доступен, только если включено представление папок в виде веб-страниц и принтер выделен. XOX


Выбор страницы-разделителя

Чтобы выбрать страницу-разделитель

Для настройки страниц-разделителей необходимо иметь разрешение «Управление принтерами» (одно из нескольких разрешений для принтеров). XOX

  1. XOX
  2. XOX
  3. На вкладке Дополнительно нажмите кнопку Страница-разделитель.
  4. Нажмите кнопку Обзор и найдите папку СистемныйКорневойКаталог\System32.
  5. Выберите один из файлов разделителей страницы, содержащихся в папке System32 Windows:
    • Pcl.sep, печатающий страницу после переключения принтера в режим печати PCL;
    • Sysprint.sep, печатающий страницу после переключения принтера в режим печати PostScript;
    • Pscript.sep, не печатающий страницу после переключения принтера в режим печати PostScript.

Примечание

  • XOX


Использование плоттеров

При печати с использованием плоттера следует иметь в виду следующее.

  • В Windows не поддерживаются 7-битные последовательные подключения к плоттерам, поэтому необходимо использовать 8-битные подключения.
  • Если на перьевом плоттере некоторые линии не печатаются, попробуйте установить для перьев в панели управления плоттера минимальную аппаратно поддерживаемую толщину. Учтите, однако, что некоторые плоттеры могут печатать тонкие линии только в том случае, если выбрано самое тонкое перо.
  • Очистка буфера у перьевых плоттеров может занимать больше времени, чем у плоттеров других типов; поэтому, возможно, придется увеличить время ожидания порта во избежание сообщений об ошибках. XOX
  • Драйверы плоттеров Windows для большинства плоттеров модельного ряда HP DesignJet предназначены для работы с обычными полями и отключенным автоповоротом. При устранении неполадок печати сбросьте настройки плоттера в исходное значение и затем измените только те из них, которые необходимо.
  • Все плоттеры, поддерживаемые данной версией Windows, используют язык HP-GL/2. Некоторые плоттеры, поддерживаемые Windows, допускают использование нескольких языков; однако для работы в Windows должен быть выбран язык HP-GL/2. (Данная версия Windows не поддерживает язык HPGL.)
  • При печати на тех плоттерах, которые могут работать и с рулонной, и с листовой бумагой, назначение формы лотку должно отражать действительный размер доступной плоттеру бумаги. Выбор неподходящего для плоттера размера или типа бумаги не поддерживается и может привести к смещению при выводе на печать. XOX