Дата компиляции

 Дата компиляции 01.09.2001


Выбор другого календаря

Рисунок Microsoft Windows

Чтобы выбрать другой календарь

  1. Откройте на панели управления компонент Язык и региональные стандарты.
  2. На вкладке Региональные параметры в группе Языковые стандарты и форматы нажмите кнопку Настройка.
  3. На вкладке Дата в списке Календарь выберите тип календаря.

Примечания

  • XOX
  • Если поле Тип календаря недоступно, текущее расположение не поддерживает нескольких календарей. Регион, выбранный в группе Языковые стандарты и форматы на вкладке Региональные параметры, определяет, доступно ли несколько календарей.

См. также


Изменение формата отображения денежных значений

Чтобы изменить формат отображения денежных значений

  1. Откройте на панели управления компонент Язык и региональные стандарты.
  2. На вкладке Региональные параметры в группе Языковые стандарты и форматы нажмите кнопку Настройка.
  3. На вкладке Денежная единица внесите все требуемые изменения.

    Подвергаться изменению могут следующие элементы: символ денежной единицы, форматы для положительных или отрицательных сумм и разделительные знаки.

Примечания

  • XOX
  • При переключении с одной денежной единицы на другую (например, с национальной на евро) можно поменять знак денежной единицы, а затем нажать кнопку OK или Применить. Другие поля изменятся в соответствие с новой денежной единицей.


Общие сведения об объекте «Язык и региональные стандарты»

С помощью компонента «Язык и региональные стандарты» на панели управления может быть изменен способ отображения в Windows дат, времени, денежных сумм, больших чисел и чисел с десятичными разрядами.

Также имеется большой выбор языков ввода и текстовых служб, таких как различные раскладки клавиатуры, редактор методов ввода (IME) и программы распознавания речи и рукописного ввода. При переключении на другой язык ввода некоторые программы предлагают специальные возможности, например символы шрифтов или средства проверки правописания, разработанные для различных языков.

По умолчанию продукты семейства Windows .NET Server устанавливают файлы большинства языков ввода, поддерживаемых Windows. Однако, если требуется вводить или отображать текст на одном из восточноазиатских языков (китайском, японском или корейском) или на языке с письмом справа налево или со сложным письмом (арабском, армянском, грузинском, иврите, индийском, тайском или вьетнамском), необходимо установить поддержку этого языка с установочного диска Windows или, если это возможно, по сети.

Для каждого языка указывается раскладка клавиатуры, используемая по умолчанию, но многие языки имеют дополнительные раскладки. Даже если используется главным образом один язык, может возникнуть необходимость использовать другие раскладки. На английском языке, например, печатать письма с диакритическими знаками может оказаться проще при использовании международной раскладки.


Изменение формата отображения дат

Чтобы изменить формат отображения дат

  1. Откройте на панели управления компонент Язык и региональные стандарты.
  2. На вкладке Региональные параметры в группе Языковые стандарты и форматы нажмите кнопку Настройка.
  3. На вкладке Дата внесите все требуемые изменения в группах Краткий формат даты и Полный формат даты.

    Если нужный формат отсутствует в группе Краткий формат даты или Полный формат даты, задайте его как указано ниже.

    Действие | Выполните следующее действие
    Отображение чисел без вывода нулей в начале числа | Введите один символ. Введите d для указания дня, y — для года и M — для месяца
    Вывод нулей в начале чисел, состоящих из одной цифры | Введите два символа. Введите dd для указания дня, yy — для года и MM — для месяца
    Вывод двух последних цифр года | Введите yy для указания года
    Вывод четырех цифр года | Введите yyyy для указания года
    Вывод сокращений дня недели или месяца | Введите три символа. Введите ddd для указания дня и MMM — для указания месяца
    Вывод полного названия дня недели или месяца | Введите четыре символа. Введите dddd для указания дня и MMMM — для указания месяца
    Вывод дополнительного текста | Заключите текст в апострофы (')

Примечания

  • XOX
  • Для указания месяца используйте заглавное M. Строчная m используется для указания минут.


Использование денежной единицы евро

Денежная единица евро заменила с января 2002 года национальные денежные единицы в 12 странах Европы, а именно: в Австрии, Бельгии, Финляндии, Франции, Германии, Греции, Италии, Люксембурге, Нидерландах, Португалии, Ирландии и Испании. Королевство Монако, которое раньше использовало французскую валюту, тоже перешло на евро.

Во всех продуктах семейства Windows .NET Server в качестве валюты по умолчанию для этих стран задан евро. Это означает, что если выбрать одну из этих 12 стран в качестве региона, денежные суммы будут отображаться в евро, а не в национальной валюте этой страны.

Например, при использовании французской версии Windows или другой версии, но с Францией в качестве региона, денежные суммы, вводимые в электронные таблицы, будут отображаться в евро, а не в франках.

Если необходимо, можно переключиться на национальную валюту или на любую другую валюту, настроив параметры денежной единицы с помощью компонента на панели управления «Язык и региональные стандарты». Для получения сведений о настройке параметров денежной единицы выберите ссылку См. также.


Установка и удаление кодовых страниц таблиц преобразования

Чтобы установить или удалить кодовые страницы таблиц преобразования

  1. Откройте на панели управления компонент Язык и региональные стандарты.
  2. На вкладке Дополнительно в группе Кодовые страницы таблиц преобразования выполните одно из следующих действий.
    • Установите флажок рядом с кодовой страницей таблицы преобразования, которую нужно установить.
    • Снимите флажок рядом с кодовой страницей таблицы преобразования, которую нужно удалить.
  3. Нажмите кнопку OK или Применить, чтобы выполненные изменения вступили в силу.

Примечания

  • XOX
  • XOX
  • Многие старые программы написаны без использования символов Юникод. Для правильного отображения этих программ необходимо установить соответствующую кодовую страницу таблицы преобразования, чтобы Windows могла правильно сопоставлять символы программы с символами Юникод, которые распознаются Windows.
  • Кодовые страницы таблиц преобразования, которые отображаются в списке, но недоступны, были автоматически установлены Windows. Удаление этих таблиц невозможно.


Установка поддержки языков с письмом справа налево и сложным письмом

Чтобы установить поддержку языков с письмом справа налево и сложным письмом

  1. Откройте на панели управления компонент Язык и региональные стандарты.
  2. На вкладке Языки в группе Дополнительная языковая поддержка установите флажок Установить поддержку языков с письмом справа налево и сложным письмом.
  3. Нажмите кнопку ОК или Применить.
  4. После установки файлов необходимо перезагрузить компьютер.

Примечания

  • XOX
  • XOX
  • Языки с письмом справа налево и сложным письмом включают арабский, армянский, грузинский, иврит, индийский, тайский и вьетнамский. Файлы для большинства других языков Windows устанавливает на компьютер автоматически.
  • Эти файлы рекомендуется устанавливать только в том случае, если предполагается вводить или получать текст на одном или нескольких из этих языков. Установка языковых файлов может немного снизить быстродействие компьютера.
  • После добавления языковых файлов необходимо добавить языки, на которых предполагается вводить и отображать текст. Добавленные языки загружаются в память при каждом запуске компьютера. XOX
  • Чтобы удалить поддержку языков с письмом справа налево и сложным письмом, снимите флажок, а затем нажмите кнопку OK или Применить.


Установка на компьютер файлов восточноазиатских языков

Чтобы установить на компьютер файлы восточноазиатских языков

  1. Откройте на панели управления компонент Язык и региональные стандарты.
  2. На вкладке Языки в группе Дополнительная языковая поддержка установите флажок Установить поддержку языков с письмом иероглифами.
  3. Нажмите кнопку ОК или Применить.

    Система предложит вставить установочный диск Windows или указать место расположения файлов в сети.

  4. После установки файлов необходимо перезагрузить компьютер.

Примечания

  • XOX
  • XOX
  • Восточноазиатские языки включают китайский, японский и корейский. Файлы для большинства других языков Windows устанавливает на компьютер автоматически.
  • Эти файлы рекомендуется устанавливать только в том случае, если предполагается вводить или получать текст на одном или нескольких из этих языков. Файлы китайского, японского и корейского языков требуют около 230 мегабайт (Мбайт) свободного дискового пространства. Дополнительно для каждого из этих языков будут установлены редакторы способов ввода (IME).
  • После добавления файлов восточноазиатских языков на жестких диск компьютера необходимо добавить языки, на которых предполагается вводить и отображать текст. Добавленные языки загружаются в память при каждом запуске компьютера. XOX
  • Чтобы удалить поддержку восточноазиатских языков с компьютера, снимите флажок, а затем нажмите кнопку OK или Применить.


Настройка сочетаний клавиш для языков ввода

Чтобы настроить сочетания клавиш для языков ввода

  1. Откройте на панели управления компонент Язык и региональные стандарты.
  2. На вкладке Языки в группе Языки и службы текстового ввода нажмите кнопку Подробнее.
  3. В группе Настройка нажмите кнопку Параметры клавиатуры.
  4. В диалоговом окне Дополнительные параметры клавиатуры в группе Сочетания клавиш для языков ввода выберите действие, для которого необходимо поменять сочетание клавиш, а затем нажмите кнопку Сменить сочетание клавиш.
  5. Если необходимо, установите флажок, чтобы включить действие, и выберите сочетание клавиш, которое будет использоваться.
  6. Нажмите кнопку OK четыре раза.

Примечания

  • XOX
  • Кнопка Параметры клавиатуры доступна, только если установлено несколько языков или раскладок клавиатур.


Изменение формата представления чисел, денежных сумм, времени и даты

Чтобы изменить формат представления чисел, денежных сумм, времени и даты

  1. Откройте на панели управления компонент Язык и региональные стандарты.
  2. На вкладке Региональные стандарты в группе Языковые стандарты и форматы выберите региональный стандарт, который будет использоваться при выборе форматов даты, времени, чисел и денежных значений.

Примечания

  • XOX
  • Нажмите кнопку Настройка, если требуется отдельно изменить параметры представления даты, времени, чисел или денежной единицы.
  • Чтобы выбрать восточноазиатский язык, или язык с письмом справа налево, или сложным письмом, необходимо установить поддержку этих языков. XOX


Изменение языка, используемого в меню и диалоговых окнах

Чтобы изменить язык, используемый в меню и диалоговых окнах

  1. Откройте на панели управления компонент Язык и региональные стандарты.
  2. На вкладке Языки в группе Язык, используемый в меню и диалоговых окнах выберите нужный язык.

Примечания

  • XOX
  • Этот параметр доступен только в пакете многоязычного пользовательского интерфейса Windows. За дополнительными сведениями о данном продукте обратитесь в ближайшее представительство Microsoft.


Изменение формата отображения чисел

Чтобы изменить формат отображения чисел

  1. Откройте на панели управления компонент Язык и региональные стандарты.
  2. На вкладке Региональные параметры в группе Языковые стандарты и форматы нажмите кнопку Настройка.
  3. На вкладке Числа внесите все требуемые изменения.

    Изменениям могут быть подвергнуты: десятичный разделитель, разделитель элементов списка, формат представления чисел и нулей в начале. Может быть выбрана система измерения (метрическая или американская).

Примечание

  • XOX


Отображение программ, не использующих формат Юникод, на их собственном языке

Чтобы отобразить программы, не использующие формат Юникод, на их собственном языке

  1. Откройте на панели управления компонент Язык и региональные стандарты.
  2. На вкладке Дополнительно в группе Язык программ, не поддерживающих Юникод выберите язык программы, не поддерживающей Юникод, который будет использоваться.

Примечания

  • XOX
  • XOX
  • Этот параметр позволяет программам, которые не поддерживают формат Юникод, отображать меню и диалоговые окна на их собственном языке при установке необходимых кодовых страниц и шрифтов. Однако программы, разработанные для других языков, могут неправильно отображать текст.
  • Язык системы оказывает влияние только на программы, не использующие формат Юникод. Выбранный язык не изменяет меню и диалоговые окна Windows и других программ, поддерживающих Юникод.


Изменение формата представления времени

Чтобы изменить формат представления времени

  1. Откройте на панели управления компонент Язык и региональные стандарты.
  2. На вкладке Региональные параметры в группе Языковые стандарты и форматы нажмите кнопку Настройка.
  3. На вкладке Время внесите все требуемые изменения.

    Если нужный формат отсутствует в группе Формат времени, задайте его, как указано ниже.

    Действие | Выполните следующее действие
    Отображение времени в 24-часовом формате | Введите прописными буквами H или HH для обозначения часа
    Отображение времени в 12-часовом формате | Введите строчными буквами h или hh для обозначения часа
    Вывод нулей в начале чисел, состоящих из одной цифры | Введите два символа, HH или hh
    Отображение без начальных нулей часов, минут и секунд, состоящих из одной цифры | Введите одну строчную (H) или прописную букву (h, m или s)
    Вывод однобуквенного индикатора времени до или после полудня | Введите строчную букву t
    Вывод двубуквенного индикатора времени до или после полудня | Введите строчными буквами tt
    Отображение текста | Заключите текст в апострофы (')

Примечание

  • XOX


Задание способа обработки значений года, состоящих из двух цифр

Чтобы задать способ обработки значений года, состоящих из двух цифр

  1. Откройте на панели управления компонент Язык и региональные стандарты.
  2. На вкладке Региональные параметры в группе Языковые стандарты и форматы нажмите кнопку Настройка.
  3. На вкладке Дата в группе Если год введен двумя цифрами, отображать как год между введите или выберите год окончания.

Примечания

  • XOX
  • Указанный параметр имеет 100-летний интервал. По умолчанию задается интервал от 1930 г. до 2029 г.

    Программа, использующая этот параметр для интерпретации значений, состоящих из двух цифр, годы с 30 по 99 включительно будет предварять префиксом 19, а годы с 00 по 29 включительно — префиксом 20. Например, 99 будет интерпретироваться как 1999, а 01 — как 2001.

  • Этот параметр не влияет на годы, заданные с помощью четырех цифр.
  • Этот параметр используется не всеми программами. Если используемая программа неправильно определяет год, состоящий из двух цифр, обратитесь к документации изготовителя программы.