Сведения об этом файле справки

Разделы данного файла справки доступны только в мастере восстановления системы. Информация о средстве восстановления системы содержится в центре справки и поддержки. Чтобы просмотреть сведения, хранящиеся в центре справки и поддержки, нажмите кнопку Пуск и выберите команду Справка и поддержка.


Восстановление завершено

После завершения операции восстановления и перезагрузки компьютера отображается экран с подтверждением успешного восстановления системы. Если результаты восстановления оказались неудовлетворительными, можно отменить операцию или выбрать другую точку восстановления.


Подтверждение выбора контрольной точки восстановления

Точка восстановления выбрана, но сам процесс восстановления еще не начался. В это время еще есть возможность отменить восстановление.

Перед началом восстановления необходимо закрыть все файлы и программы и сохранить результаты.

Убедившись, что все программы и файлы закрыты и выбрана нужная точка восстановления, нажмите кнопку Далее.

Если требуется выбрать другую точку восстановления, нажмите кнопку Назад.

Примечание

  • Если после восстановления по-прежнему возникают неполадки, выберите более раннюю точку восстановления и выполните операцию восстановления заново.


Подтверждение отмены восстановления

В момент появления этого экрана фактический процесс отмены восстановления еще не начат. Точка восстановления выбрана, но еще есть возможность отменить восстановление.

Перед началом восстановления необходимо закрыть все файлы и программы и сохранить результаты.

Для восстановления потребуется некоторое время. Система завершит работу, а затем автоматически перезагрузится. Появится экран входа пользователя в систему, в котором нужно будет ввести текущий пароль.


Контрольная точка восстановления создана

Точка восстановления успешно создана. Отображается имя точки восстановления, а также день недели, дата и время ее создания.

Созданная точка восстановления будет показана на экране Выберите контрольную точку восстановления мастера восстановления системы. В будущем можно будет восстановить состояние компьютера на этот момент времени.

Примечания

  • Чтобы выполнить другую задачу с помощью мастера восстановления системы, нажмите кнопку Домой для возвращения на начальный экран Восстановление системы.

  • Для выхода из мастера восстановления системы нажмите кнопку Закрыть.


Создание контрольной точки восстановления

Этот экран позволяет вручную создать точку восстановления, чтобы собрать данные о состоянии компьютера на текущий момент времени.

Точку восстановления можно создать для сохранения удачной конфигурации параметров компьютера или перед внесением изменений, например перед загрузкой из Интернета программ, которые могут повлиять на работу компьютера.

  • Введите имя для обозначения данной точки восстановления. Средство восстановления системы автоматически добавит к имени точки восстановления дату и время ее создания.
  • Для завершения создания точки восстановления нажмите кнопку Создать.
  • Чтобы отменить создание точки восстановления и вернуться к начальному экрану Восстановление системы, нажмите кнопку Назад.
  • Чтобы отменить создание точки восстановления и завершить работу мастера восстановления системы, нажмите кнопку Отмена.

Примечания

  • Точки восстановления рекомендуется создавать перед внесением изменений на компьютере, которые могут привести к нестабильной работе системы.
  • Созданная точка восстановления отображается в календаре на экране Выберите контрольную точку восстановления мастера восстановления системы; ее имя появляется в ячейке, соответствующей дате создания. Чтобы просмотреть параметры точки восстановления, на начальном экране мастера Восстановление системы установите переключатель в положение Восстановление более раннего состояния компьютера.


Список переименованных папок

В некоторых случаях при восстановлении системы восстанавливается папка, имя которой совпадает с именем существующей папки. Чтобы не перезаписывать существующую папку, средство восстановления системы переименовывает ее, добавляя к имени папки числовой суффикс.

Данный экран содержит список папок, которые были переименованы в процессе восстановления, с указанием их местоположения на жестком диске.


Выбор точки восстановления

Рисунок Microsoft Windows

Чтобы выбрать точку восстановления

  1. Щелкните наиболее позднюю дату, выделенную полужирным шрифтом, когда компьютер работал нормально.

    Для отображения другого месяца используйте кнопки со стрелками, расположенные по обеим сторонам календаря.

  2. Щелкните точку восстановления для этой даты.

    Существуют различные типы точек восстановления.

Начальные контрольные точки системы

Эта точка восстановления создается при первом запуске компьютера после обновления Windows XP Professional или при первом запуске нового компьютера. Выбор этой точки возвратит как Windows XP Professional, так и программы в начальное состояние. Файлы данных с известными расширениями (такими, как .doc, .htm, .xls и т. д.) и файлы в папке «Мои документы» восстановлены не будут.

Если средство восстановления системы должно удалить все старые точки восстановления, чтобы освободить место на диске для новых изменений, будет создана новая точка восстановления, и далее создание этих точек будет идти в обычном порядке. Дополнительные сведения о регулировании размера области на диске, используемой средством восстановления системы, см. в разделе Вопросы дискового пространства.

Контрольные точки системы

Средство восстановления системы регулярно создает точки восстановления, даже если в системе не было сделано никаких изменений. Точки восстановления создаются автоматически по следующему графику:

  • каждые 24 часа календарного времени;

    или

  • каждые 24 часа пребывания компьютера во включенном состоянии.

Если компьютер выключен более 24 часов, средство восстановления системы создаст точку восстановления при следующем включении компьютера. Для создания плановой точки восстановления необходимо, чтобы компьютер несколько минут оставался в состоянии простоя.

Выбор назначенной точки возвратит как Windows XP Professional, так и программы в начальное состояние. Файлы данных с известными расширениями (такими, как .doc, .htm, .xls и т. д.) и файлы в папке «Мои документы» восстановлены не будут.

Точки восстановления установки программ

При установке программы с помощью последних версий установочных программ, таких как InstallShield или Windows XP Professional Installer, служба восстановления системы создает контрольную точку восстановления. Такие точки восстановления используются для отслеживания изменений в системе или для восстановления состояния, в котором компьютер находился до установки программы.

Выбор этой точки восстановления удаляет установленные файлы и параметры рееста, а также восстанавливает программы и системные файлы Windows XP Professional, измененные при установке. Файлы данных с известными расширениями (такими, как .doc, .htm, .xls и т. д.) и файлы в папке «Мои документы» восстановлены не будут.

Чтобы отменить изменения, вызванные программой, для которой не используются указанные средства установки, выберите самую последнюю из точек восстановления, предшествовавших установке программы.

Автоматическое обновление точек восстановления Windows XP Professional

При использовании автообновления Windows XP Professional для автоматичекого получения загруженных обнолвений служба системы восстановления создает точку восстановления перед установкой обновляемого программного обеспечения. Если обновление загружено, но не установлено, точка восстановления не создается. Ее создание происходит только в момент начала установки новых компонентов. Эти точки можно использовать для отслеживания изменений в системе или в случаях, когда обновления оказываются несовместимы с другими продуктами, установленными на компьютере.

Точки восстановления, создаваемые вручную

Имеется возможность вручную создавать собственные точки восстановления с помощью мастера восстановления системы. Точка восстановления, созданная пользователем, включается в список под присвоенным ей именем, перед которым указываются день недели, дата и время ее создания. Точку восстановления можно создать для сохранения удачной конфигурации параметров компьютера или перед внесением изменений, например перед установкой программ, которые могут повлиять на работу компьютера.

Точки восстановления операции восстановления

Каждое выполнение восстановления означает внесение изменений в систему. Для отслеживания этих изменений и хода процесса создаются точки восстановления операции восстановления. Выбрав такую точку на экране Выберите контрольную точку восстановления мастера восстановления системы, можно отменить восстановление.

Точки восстановления неподписанных драйверов устройств

Средство восстановления системы немедленно создает точку восстановления, если обнаруживает, что на компьютере устанавливается драйвер, не имеющий подписи или сертификата WHQL (Windows Hardware Quality Labs). Если установка драйвера привела к нежелательным изменениям, можно выбрать такую точку восстановления на экране Выберите контрольную точку восстановления мастера восстановления системы, и компьютер вернется в состояние, имевшее место до установки драйвера.

Точки восстановления служебной программы Microsoft Backup

При выполнении восстановления с помощью программы архивации (Backup) средство восстановления системы создает точку восстановления непосредственно перед началом работы программы. Если процесс восстановления привел к нежелательным изменениям, можно выбрать такую точку восстановления на экране Выберите контрольную точку восстановления мастера восстановления системы, и компьютер вернется в состояние, имевшее место до запуска программы архивации.

Примечания

  • На данном экране пользователь выбирает точку восстановления. Дни, отображенные в календаре полужирным шрифтом, содержат точки восстановления. Синим текстом выделяется текущий месяц календаря, а серым — прошедшие месяцы.
  • Если выбранная точка восстановления была создана до установки той или иной программы, эта программа не будет работать после восстановления. Чтобы снова пользоваться этой программой, установите ее еще раз.
  • Восстановление системы не заменяет собой процесс удаления программы. Для полного удаления файлов, установленных программой, необходимо удалить программу с помощью компонента панели управления Установка и удаления программ или ее собственной программы удаления. Дополнительные сведения см. в разделе Изменение и удаление программ.
  • Если в средстве восстановления системы было отключено наблюдение для диска и выполняется возврат в состояние, во время которого наблюдение было еще включено, то после операции восстановления наблюдение за этим диском не включается. Чтобы обеспечить наблюдение за диском после восстановления, следует включить его в явном виде, щелкнув значок Система на панели управления.


Отмена восстановления завершена

После завершения операции отмены восстановления и перезагрузки компьютера отображается экран с подтверждением успешной отмены восстановления системы.

Если результаты операции восстановления окажутся неудовлетворительными, имеется возможность выбрать другую точку восстановления.


Восстановление не было завершено из-за недостатка места на диске

Состояние компьютера не было изменено из-за нехватки места на диске компьютера.

Чтобы начать процедуру восстановления, необходимо иметь не менее 80 Мб свободного пространства на жестком диске (или в разделе, содержащем папку операционной системы).

Чтобы высвободить место на жестком диске, запустите программу Очистка диска. Эта программа просматривает диск и выводит список временных системных файлов, временных файлов Интернета, а также ненужных программных файлов, которые можно безболезненно удалить.

Примечание

  • XOX


Восстановление не было завершено

Состояние компьютера не было изменено. Средство восстановления системы не смогло возвратить компьютер в состояние, соответствующее указанной точке восстановления. Выберите другую точку восстановления и попытайтесь повторить операцию.


Восстановление не завершено из-за неправильного выключения

Восстановление не было завершено. В процессе восстановления было неправильно выполнено завершение работы системы, и состояние компьютера восстановилось лишь частично. Для отмены этих частичных изменений необходимо отменить операцию восстановления, заново запустив средство восстановления системы. После отмены неудачного восстановления можно выбрать другую точку восстановления и выполнить операцию снова.


Начальный экран мастера восстановления системы

В начальном экране Восстановление системы можно выполнить следующие задачи.

  • Запустить процесс восстановления системы, установив переключатель в положение Восстановление более раннего состояния компьютера.
  • Создать точку восстановления, установив переключатель в положение Создание контрольной точки восстановления.
  • Отменить последнюю операцию восстановления, установив переключатель в положение Отменить последнее восстановление. Если недавно проводилось восстановление системы, в список на экране будет включен вариант Отмена последнего восстановления. Выбрав его, можно отменить последнюю операцию восстановления. Данная возможность становится доступной только после того, как восстановление выполнено.
  • Просмотреть Параметры восстановления системы, нажав кнопку Параметры восстановления системы.

Примечания

  • XOX
  • Антивирусные служебные программы могут возвращать систему к предыдущему состоянию. Если точка восстановления содержит зараженный файл из-за того, что служебная программа не очистила этот файл в точке восстановления, или если зараженный файл был удален из точки из-за невозможности его очистки, восстановление системы не вернет компьютер в данное или зараженное состояние. Если восстановление системы возвращает компьютер в предыдущее состояние, но сохраняется возможность наличия в точке восстановления нескольких зараженных файлов или файлов, удаленных антивирусными службами, можно удалить все точки восстановления из архива восстановления системы, выключив и запустив ее повторно.


Дата компиляции

 Дата компиляции: 2004-04-26


Изменение и удаление программ

Рисунок Microsoft Windows

Чтобы изменить или удалить программу

  1. Откройте компонент Установка и удаление программ.
  2. Нажмите кнопку Заменить/Удалить и выберите программу, которую следует заменить или удалить.
  3. Нажмите соответствующую кнопку:
    • Изменить для изменения конфигурации программы;
    • Удалить для удаления программы.

Внимание!

  • При нажатии кнопки Изменить/Удалить некоторые программы могут быть удалены без дальнейших предупреждений.

Примечания

  • XOX
  • Компонент Установка и удаление программ позволяет удалять только программы, разработанные для операционной системы Windows. При удалении других программ следует обратиться к документации и выяснить, нужно ли удалять еще какие-либо файлы (например, ini-файлы).
  • При попытке открыть программу или выполнить в ней какое-нибудь действие может появиться диалоговое окно с сообщением о том, что «Установщик Windows» устанавливает или обновляет данную программу. Это может произойти, если процедура установки программы была именно так настроена администратором, если файлы программы были удалены или повреждены либо если была предпринята попытка воспользоваться теми возможностями программы, которые не были для нее заданы в момент установки. Если программа устанавливалась с компакт-диска или компьютер не подключен к сети, «Установщик Windows» может запросить компакт-диск. После завершения работы «Установщика Windows» автоматически запускается программа или функция, которую нужно было выполнить.
  • Программы можно сортировать по имени, размеру, частоте использования или дате последнего использования, выбирая соответствующий вариант в списке Сортировка.
  • Если есть подозрение, что причиной неудовлетворительного состояния компьютера является какая-либо из установленных программ, ее следует удалить, прежде чем производить восстановление компьютера с помощью средства восстановления системы.